QSB6.7/QSL 9 CM2250 Komatsu, QSX11.9/15 CM2250 ECF, QSB6.7/QSL 9 CM2250, QSL9 CM2880,

Data ultima modifica: 16 Set 2016 (it00-t05-3583)

Copyright 1997-2016
Cummins Inc.
Tutti i diretti riservati


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

CODICE DI GUASTO 111

Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 111 PID: S254 SPN: 629 FMI: 12/12 SPIA: Rosso SRT: N/A | Anomalia interna critica modulo di controllo elettronico - componente o dispositivo intelligente guasto. Errore interno del modulo di controllo elettronico (ECM) relativo ad anomalie hardware di memoria o ai circuiti di alimentazione tensione interni dell'ECM. | Il motore potrebbe non avviarsi.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Modulo di controllo motore

Descrizione circuito

L'ECM è dotato di diagnostica interna costantemente in funzione e controlla la memoria interna.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la diagnostica interna dell'ECM rileva un errore di lettura o scrittura interno al modulo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore può non avviarsi.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto può essere causato solo da un'anomalia interna dell'ECM. L'ECM non è riparabile.

Vedere Individuazione guasti codice t05-111.

Data ultima modifica: 10-FEB-2012
Copyright © 2000-2010 Cummins Inc. Tutti i diretti riservati.


Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 115

Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 115 PID: P190 SPN: 612 FMI: 2/2 SPIA: Rosso SRT: N/A | Perdita di entrambi i segnali sensore magnetico posizione/regime motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato che i segnali del sensore principale regime motore e del sensore di riserva sono invertiti. | Il motore si arresta e non si riavvia.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore magnetico regime/posizione motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che gli ingressi segnale posizione albero motore e segnale posizione albero a camme all'ECM sono invertiti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che i connettori del cablaggio sensore posizione albero motore e sensore posizione albero a camme sono invertiti. Di conseguenza, il motore non si avvia.

Vedere Individuazione guasti codice t05-115.

Data ultima modifica: 10-FEB-2012


Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 122

Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 122 PID: P102 SPN: 102 FMI: 3/3 SPIA: Giallo SRT: N/A | Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione collettore di aspirazione. | Riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione n. 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato.

Posizione componente

Il sensore pressione collettore di aspirazione è ubicato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione collettore di aspirazione è superiore a 4,75 V c.c. per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 122, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice 122.

Data ultima modifica: 10-FEB-2012


Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 123

Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 123 PID: P102 SPN: 102 FMI: 4/4 SPIA: Giallo SRT: N/A | Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito pressione collettore di aspirazione. | Riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione n. 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato.

Posizione componente

Il sensore pressione collettore di aspirazione è ubicato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione collettore di aspirazione è inferiore a 0,25 V c.c. per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 123, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice t05-123.

Data ultima modifica: 10-FEB-2012


Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 125

Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 125 PID: 102 SPN: 102 FMI: 18 SPIA: Giallo SRT: | Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La pressione collettore di aspirazione è inferiore ai limiti minimi di esercizio. | Riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF - Circuito sensore pressione/temperatura n. 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione.

Se l'ECM rileva che il flusso di aria di sovralimentazione necessario rimane al di sotto del limite minimo per un determinato periodo di tempo, si attiva questo codice di guasto.

Posizione componente

Il sensore pressione/temperatura 1 collettore di aspirazione è posizionato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita solo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il segnale pressione collettore di aspirazione è al di sotto del livello atteso per le condizioni di funzionamento correnti del motore.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli per raggiungere un carico sul motore sufficiente per l'esecuzione della diagnostica.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando il motore è in grado di raggiungere il livello di ossigeno richiesto per ottenere una combustione completa e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione collettore di aspirazione n. 1 monitorizza la pressione del collettore di aspirazione. Questo codice si attiva quando la pressione collettore di aspirazione è troppo bassa per le condizioni di funzionamento correnti del motore. L'ECM invia un comando flusso aria di sovralimentazione e il turbocompressore a geometria variabile e la valvola ricircolo gas di scarico si muovono per rispondere al comando. Quando il motore non è in grado di raggiungere il livello di ossigeno richiesto per una combustione completa, viene registrato questo codice di guasto.

Tra le cause possibili di questa anomalia vi sono:

  • Trafilamenti nell'impianto di aspirazione tra il turbocompressore e il collettore di aspirazione
  • Sensore pressione collettore di aspirazione danneggiato
  • Sensore pressione atmosferica danneggiato
  • Intasamento dello scambiatore di calore aria di sovralimentazione
  • Trafilamenti o intasamenti nell'impianto di ricircolo gas di scarico
  • Eccessivo intasamento dell'ingresso carburante (normalmente causato dall'intasamento del filtro carburante).
  • Intasamento filtro aria
  • Ostruzioni nell'impianto di scarico.
Vedere Individuazione guasti codice t05-125.

Data ultima modifica: 16-LUG-2012


Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 131

Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 131 PID: P091 SPN: 91 FMI: 3/3 SPIA: Rosso SRT: N/A | Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata in corrispondenza del circuito numero 1 posizione pedale acceleratore. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Quando l'ECM rileva un valore di tensione segnale superiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione leva o pedale acceleratore è fissato alla leva o al pedale dell'acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore è superiore a 4,467 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore.

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione (+) 5 V
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore guasto.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-131.

Data ultima modifica: 10-FEB-2012


Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 132

Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 132 PID: P091 SPN: 91 FMI: 4/4 SPIA: Rosso SRT: N/A | Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata bassa tensione in corrispondenza del circuito segnale numero 1 posizione pedale acceleratore. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale relativa alla posizione acceleratore 2.

Quando l'ECM rileva un valore di tensione segnale inferiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore è inferiore a 0,826 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore. Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore in corto circuito verso la massa motore, i cavi di ritorno sul cablaggio OEM o il sensore
  • Sensore posizione leva o pedale acceleratore danneggiato.
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-132.

Data ultima modifica: 10-FEB-2012


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 133

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 133 PID: P372 SPN: 974 FMI: 3/3 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale elevata in corrispondenza del circuito segnale posizione acceleratore remoto. | L'acceleratore remoto non funziona. La posizione acceleratore remoto deve essere impostata sul valore 0%.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore posizione leva o pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore remoto è superiore a 0,273 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione (+) 5 V
  • Circuito di ritorno leva o pedale acceleratore remoto interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore remoto guasto.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 133.

Data ultima modifica: 13-GEN-2012


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 134

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 134 PID: P372 SPN: 974 FMI: 4/4 SPIA: Rosso SRT: | Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa in corrispondenza del circuito segnale posizione acceleratore remoto. | L'acceleratore remoto non funziona. La posizione acceleratore remoto deve essere impostata sul valore 0%.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore posizione leva o pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore remoto è inferiore a 0,008 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore remoto in cortocircuito verso la massa motore o i cavi di ritorno sul cablaggio OEM o il sensore
  • Sensore posizione leva o pedale acceleratore remoto danneggiato
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno acceleratore remoto nel cablaggio o sui connettori.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 134.

Data ultima modifica: 13-GEN-2012


Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 135

Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 135 PID: P100 SPN: 100 FMI: 3/3 SPIA: Giallo SRT: N/A | Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione olio motore. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito n. 1 pressione condotto olio motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione olio motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione olio motore invia un segnale all'ECM sul circuito segnale sensore pressione olio motore. La tensione segnale sensore varia in funzione della pressione nel condotto olio. L'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio può essere leggermente più bassa. L'ECM rileva una tensione segnale alta durante i regimi motore alti o nelle condizioni operative in cui la temperatura dell'olio è bassa.

Posizione componente

Il sensore pressione olio motore è situato sul lato sinistro del monoblocco.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione olio motore è superiore a 4,75 V c.c. per più di 16 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione olio motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se il sensore pressione olio condivide i cavi di alimentazione e di ritorno sul cablaggio motore con altri sensori, interruzioni e cortocircuiti sul cablaggio motore possono provocare l'attivazione di diversi codici di guasto. Prima di eseguire l'individuazione guasti per il codice 135, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Un circuito segnale in corto verso l'alimentazione del sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-135.

Data ultima modifica: 10-FEB-2012


Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 141

Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 141 PID: P0522 SPN: 100 FMI: 4/4 SPIA: Giallo SRT: N/A | Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito pressione olio motore. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito n. 1 pressione condotto olio motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione olio motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione olio motore invia un segnale all'ECM sul circuito segnale sensore pressione olio motore. La tensione segnale sensore varia in funzione della pressione nel condotto olio. L'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio può essere leggermente più bassa. L'ECM rileva una tensione segnale alta durante i regimi motore alti o nelle condizioni operative in cui la temperatura dell'olio è bassa.

Posizione componente

Il sensore pressione olio motore è situato sul lato sinistro del monoblocco.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione olio motore è inferiore a 0,25 V c.c. per più di 16 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione olio motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se il sensore pressione olio condivide i cavi di alimentazione e di ritorno sul cablaggio motore con altri sensori, interruzioni e cortocircuiti sul cablaggio motore possono provocare l'attivazione di diversi codici di guasto. Prima di eseguire l'individuazione guasti per il codice 141, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-141.

Data ultima modifica: 10-FEB-2012


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 143

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 143 PID: P100 SPN: 100 FMI: 18 SPIA: Giallo SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il segnale di pressione olio motore indica che la pressione dell'olio motore è inferiore al limite di segnalazione per la protezione del motore. | Applicazioni industriali: Riduzione di potenza del motore. Powergen: Arresto del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Pressione condotto olio motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione olio motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione olio motore invia un segnale all'ECM sul circuito segnale sensore pressione olio motore. La tensione segnale sensore varia in funzione della pressione nel condotto olio. L'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio può essere leggermente più bassa. L'ECM rileva una tensione segnale alta durante i regimi motore alti o nelle condizioni operative in cui la temperatura dell'olio è bassa.

Questo codice di guasto si attiva se l'ECM rileva tensione segnale bassa, che indica bassa pressione olio motore.

Posizione componente

Il sensore pressione olio motore è situato sul lato sinistro del monoblocco.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione olio motore è inferiore ai limiti di protezione del motore per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La riduzione di coppia comandata dall'ECM limita l'erogazione di potenza del motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO e la riduzione di coppia viene immediatamente rimossa quando la pressione olio motore rientra nella normale gamma di esercizio e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa attivo quando la pressione olio motore cala al di sotto del limite di protezione del motore. Ricercare la causa della bassa pressione olio motore.

Vedere Individuazione guasti codice 143.

Data ultima modifica: 13-GEN-2012


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 144

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 144 PID: P110 SPN: 110 FMI: 3 SPIA: Giallo SRT: N/A | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito temperatura liquido di raffreddamento motore. | Eventuale fumosità bianca allo scarico. Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo elettronico (ECM). Assenza di protezione motore relativamente ai guasti del circuito temperatura liquido di raffreddamento del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore n. 1 temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. L'ECM eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è posizionato vicino al corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura liquido di raffreddamento è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura liquido di raffreddamento motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Prima di eseguire l'individuazione guasti relativa al codice 144, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice t05-144.

Data ultima modifica: 10-FEB-2012


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 145

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 145 PID: P110 SPN: 110 FMI: 4/4 SPIA: Giallo SRT: N/A | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura liquido di raffreddamento motore. | Eventuale fumosità bianca allo scarico. Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo elettronico (ECM). Assenza di protezione motore relativamente ai guasti del circuito temperatura liquido di raffreddamento del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore n. 1 temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. L'ECM eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è posizionato vicino al corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura liquido di raffreddamento è inferiore a 0,5 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura liquido di raffreddamento motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli. Prima di eseguire l'individuazione guasti relativa al codice 145, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice t05-145.

Data ultima modifica: 10-FEB-2012


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 146

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 146 PID: P110 SPN: 110 FMI: 0/16 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Temperatura liquido di raffreddamento motore superiore al limite di segnalazione protezione motore. | Riduzione di potenza ed eventuale arresto del motore se la funzione arresto di protezione motore è abilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore a 108° C [226°F] per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando la temperatura liquido di raffreddamento del motore cala al di sotto del limite di protezione motore e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato il limite di protezione motore relativo alla temperatura elevata liquido di raffreddamento. Vedere l'albero dei sintomi Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di individuazione guasti e riparazioni applicabile.

Vedere Individuazione guasti codice 146.

Data ultima modifica: 13-GEN-2012


Frequenza circuito sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 147

Frequenza circuito sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 147 PID: P091 FMI: 1 SPIA: Rosso SRT: | Frequenza circuito sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Rilevata una frequenza inferiore a 100 Hz sull'ingresso frequenza acceleratore dell'ECM. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito frizione a frequenza

Descrizione circuito

Questo tipo di interfaccia acceleratore è progettato per accettare un segnale a frequenza variabile come segnale acceleratore. Un dispositivo elettronico genera un segnale a livello logico ad onda quadra in cui la frequenza del segnale corrisponde al comando dell'acceleratore. I valori di frequenza sono stabiliti dalla calibrazione del modulo di controllo elettronico (ECM).

Posizione componente

La posizione dell'acceleratore varia in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Gergo di officina

L'acceleratore a frequenza può essere utilizzato insieme ad un acceleratore a tensione o a solo.

Cause possibili:

  • Circuito interrotto su cavo segnale acceleratore a frequenza.
  • Cavo di segnale acceleratore a frequenza in cortocircuito verso massa.
  • Acceleratore a frequenza difettoso.
  • Tensione (ingresso) di riferimento acceleratore a frequenza errata.
Vedere Individuazione guasti codice t05-147.

Data ultima modifica: 13-GEN-2012


Sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 148

Sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 148 PID: P091 FMI: 0 SPIA: Rosso SRT: | Sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Rilevata una frequenza inferiore a 1500 Hz sull'ingresso frequenza acceleratore dell'ECM. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito frizione a frequenza

Descrizione circuito

Questo tipo di interfaccia acceleratore è progettato per accettare un segnale a frequenza variabile come segnale acceleratore. Un dispositivo elettronico genera un segnale a livello logico ad onda quadra in cui la frequenza del segnale corrisponde al comando dell'acceleratore. I valori di frequenza sono stabiliti dalla calibrazione del modulo di controllo elettronico (ECM).

Posizione componente

La posizione dell'acceleratore varia in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Gergo di officina

L'acceleratore a frequenza può essere utilizzato insieme ad un acceleratore a tensione o a solo.

Cause possibili:

  • Acceleratore a frequenza OEM difettoso.
  • Cavo di segnale in cortocircuito verso fonte di tensione.
Vedere Individuazione guasti codice t05-148.

Data ultima modifica: 13-GEN-2012


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 151

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 151 PID: P110 SPN: 110 FMI: 0/0 SPIA: Rosso SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite critico per la protezione del motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Nel caso in cui il dispositivo di arresto per protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia rossa STOP (ARRESTO) comincia a lampeggiare.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore temperatura liquido di raffreddamento

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore a 117° C [242°F] per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando la temperatura liquido di raffreddamento del motore cala al di sotto del limite di protezione motore e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento.

Vedere Individuazione guasti codice 151.

Data ultima modifica: 13-GEN-2012


Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 153

Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 153 PID: P105 SPN: 105 FMI: 3/3 SPIA: Giallo SRT: N/A | Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito temperatura aria collettore di aspirazione. | Eventuale fumosità bianca allo scarico. Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo elettronico (ECM). Assenza di protezione motore per la temperatura aria collettore di aspirazione.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione/temperatura n. 1 collettore di aspirazione

Descrizione circuito

Il sensore temperatura 1 collettore di aspirazione è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il valore di temperatura collettore di aspirazione del motore viene utilizzato dal modulo di controllo motore (ECM) per il sistema di protezione motore e il controllo delle emissioni.

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore e, pertanto, l'ECM rileva una tensione segnale alta e una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata e, pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura collettore di aspirazione è superiore a 4,95 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la temperatura collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola ricircolo gas di scarico (EGR) si chiude.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando prima dai conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice t05-153.

Data ultima modifica: 10-FEB-2012


Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 154

Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 154 PID: P105 SPN: 105 FMI: 4/4 SPIA: Giallo SRT: N/A | Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura aria collettore di aspirazione. | Eventuale fumosità bianca allo scarico. Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo elettronico (ECM). Assenza di protezione motore per la temperatura aria collettore di aspirazione.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore temperatura n. 1 collettore di aspirazione

Descrizione circuito

Il sensore temperatura 1 collettore di aspirazione è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il valore di temperatura collettore di aspirazione del motore viene utilizzato dall'ECM per il sistema di protezione motore e il controllo delle emissioni.

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura collettore di aspirazione è inferiore a 0,41 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la temperatura collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando da quelli con conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito di segnale in corto verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice t05-154.

Data ultima modifica: 10-FEB-2012


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 155

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 155 PID: P105 SPN: 105 FMI: 0/0 SPIA: Rosso SRT: | Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura aria collettore di aspirazione indica che la temperatura dell'aria nel collettore di aspirazione ha superato il limite critico per la protezione del motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore temperatura n. 1 collettore di aspirazione

Descrizione circuito

Il sensore temperatura 1 collettore di aspirazione è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il valore di temperatura collettore di aspirazione del motore viene utilizzato dall'ECM per il sistema di protezione motore e il controllo delle emissioni.

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura collettore di aspirazione del motore è posizionato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura aria del collettore di aspirazione è superiore a 132 °C [270 °F] per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa nel collettore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Portata aria ridotta attraverso lo scambiatore di calore aria di sovralimentazione
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice 155.

Data ultima modifica: 13-GEN-2012


Circuito comando attuatore controllo elettronico farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 175

Circuito comando attuatore controllo elettronico farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 175 PID: SPN: 3464 FMI: 3/3 SPIA: Rosso SRT: | Circuito comando attuatore controllo elettronico farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato un corto circuito verso batteria o un circuito aperto nel circuito del segnale dell'attuatore valvola farfalla aspirazione motore. | Possibile diminuzione delle prestazioni motore.

Descrizione circuito

Il modulo di controllo motore (ECM) comanda l'attuatore farfalla aria aspirata motore. L'ECM può aprire e chiudere la farfalla, in base alle condizioni di gestione per regolare il flusso d'aria al motore.

Posizione componente

L'attuatore farfalla aspirazione aria motore è montato nella tubazione tra lo scambiatore di calore aria di sovralimentazione e il collettore di aspirazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che il segnale dell'attuatore farfalla di aspirazione aria motore è messo in corto verso tensione quando l'attuatore è disattivato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

L'attuatore farfalla di aspirazione aria motore viene disattivato. La farfalla di aspirazione aria motore si porta in posizione aperta per default.

  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito o circuito interrotto verso la batteria nel cablaggio motore.
  • Attuatore farfalla di aspirazione aria motore difettoso.
Vedere Individuazione guasti codice t05-175.

Data ultima modifica: 31-OTT-2013


Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 176

Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 176 PID: SPN: 3464 FMI: 4/4 SPIA: Rosso SRT: | Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato un corto circuito verso massa nel circuito del segnale dell'attuatore valvola farfalla di aspirazione aria motore. | Possibile diminuzione delle prestazioni motore.

Descrizione circuito

Il modulo di controllo motore (ECM) comanda l'attuatore farfalla aria aspirata motore. L'ECM può aprire e chiudere la farfalla, in base alle condizioni di gestione per regolare il flusso d'aria al motore.

Posizione componente

L'attuatore farfalla aspirazione aria motore è montato nella tubazione tra lo scambiatore di calore aria di sovralimentazione e il collettore di aspirazione.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando l'attuatore farfalla di aspirazione aria motore è attivato.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che il segnale dell'attuatore farfalla di aspirazione aria motore è messo in corto verso massa quando l'attuatore attivato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

L'attuatore farfalla di aspirazione aria motore viene disattivato. La farfalla di aspirazione aria motore si porta in posizione aperta per default.

  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 5 minuti. Dopo 5 minuti, spegnere il motore, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito verso massa sul cablaggio motore
  • Attuatore farfalla di aspirazione aria motore difettoso.
Vedere Individuazione guasti codice t05-176.

Data ultima modifica: 31-OTT-2013


Attuatore controllo elettronico farfalla: l'impianto meccanico non risponde o non è tarato come prescritto

CODICE DI GUASTO 177

Attuatore controllo elettronico farfalla: l'impianto meccanico non risponde o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 177 PID: SPN: 3464 FMI: 7/7 SPIA: Rosso SRT: | Attuatore controllo elettronico farfalla: l'impianto meccanico non risponde o non è tarato come prescritto. L'attuatore controllo farfalla di aspirazione aria motore non ha superato il controllo della portata dell'auto zero. | Possibile diminuzione delle prestazioni motore.

Descrizione circuito

Il modulo di controllo motore (ECM) comanda l'attuatore farfalla aria aspirata motore. L'ECM può aprire e chiudere la farfalla, in base alle condizioni di gestione per regolare il flusso d'aria al motore.

Posizione componente

L'attuatore farfalla aspirazione aria motore è montato nella tubazione tra lo scambiatore di calore aria di sovralimentazione e il collettore di aspirazione.

Condizioni di esecuzione della diagnostica

Una parte viene eseguita quando si porta inizialmente il commutatore di accensione in posizione ON prima di avviare il motore.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che l'attuatore farfalla di aspirazione aria motore non ha superato il controllo della portata dell'auto zero.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

L'attuatore farfalla di aspirazione aria motore viene disattivato. La farfalla di aspirazione aria motore si porta in posizione aperta per default.

  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 2 minuti almeno.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Attuatore farfalla di aspirazione aria motore difettoso.
Vedere Individuazione guasti codice t05-177.

Data ultima modifica: 31-OTT-2013


Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 187

Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE MOTIVO EFFETTO
Codice di guasto: 187
PID: S211
SPN: 3510
FMI: 4
SPIA: Giallo
SRT: N/A

Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 2 di alimentazione sensore.

Motori industriali:

  • Riduzione di potenza del motore.

Motori per applicazioni gruppi elettrogeni:

  • L'attivazione della valvola EGR viene disabilitata.
  • La rigenerazione attiva e a veicolo fermo viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito di alimentazione sensore n. 2

Descrizione circuito

Il piedino n. 2 alimentazione sensori del modulo di controllo elettronico (ECM) fornisce 5 V c.c. al sensore posizione albero a camme, al sensore pressione/temperatura collettore di aspirazione, al sensore pressione basamento, al sensore pressione olio motore (se in dotazione), al sensore pressione/temperatura aria aspirata compressore turbo (se in dotazione) e al sensore pressione atmosferica (se in dotazione).

Posizione componente

L'alimentazione sensori n. 2 si trova nell'ECM e fornisce l'alimentazione 5 V c.c. a vari sensori motore. La tensione di alimentazione viene suddivisa nel cablaggio motore per ciascuno dei sensori supportati.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori 2 è inferiore a 4,8 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il sensore posizione albero a camme di riserva non funziona.
  • Viene utilizzato un valore di default per tutti gli altri sensori del circuito alimentazione sensori 2.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione a +5 V possono essere provocati da un corto circuito verso massa in una linea di alimentazione, da un corto circuito tra una linea di alimentazione e una linea di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Durante la prova di risposta codice di guasto prevista per ogni sensore collegato all'alimentazione sensori numero 2, il codice di guasto 187 deve essere attivo prima di scollegare ciascun sensore. Se il codice di guasto non è attivo, ma è possibile riprodurlo con facilità mettendo in funzione il motore, seguire la procedura indicata:

  • are girare il motore nelle condizioni in cui il codice di guasto 187 si attiva, anche se ciò avviene per un breve periodo di tempo. Scollegare un sensore alla volta fino a quando il codice di guasto 187 non si ripresenta nelle condizioni di prova. Ciascun sensore può essere scollegato con il motore in funzione. Nota: È possibile che il motore non si avvii se il sensore posizione albero a camme è scollegato.
Vedere Individuazione guasti codice t05-187.

Data ultima modifica: 10-FEB-2012


Fault Code Path Selection

CODICE DI GUASTO it152-fc195
Fault Code Path Selection

Il sensore livello liquido di raffreddamento è un sensore a 2 cavi? | Passa a it152-fc195-2wire
Il sensore livello liquido di raffreddamento è un sensore a 3 cavi? | Passa a it152-fc195-3wire

Data ultima modifica: 31-LUG-2012


Fault Code Path Selection

CODICE DI GUASTO it152-fc196
Fault Code Path Selection

Il sensore livello liquido di raffreddamento è un sensore a 2 cavi? | Passa a it152-fc196-2wire
Il sensore livello liquido di raffreddamento è un sensore a 3 cavi? | Passa a it152-fc196-3wire

Data ultima modifica: 31-LUG-2012


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 197

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 197 PID: P2560 SPN: 111 FMI: 1/18 SPIA: Giallo SRT: | Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo Rilevato livello liquido di raffreddamento motore basso. | Possibile riduzione di potenza ed eventuale arresto del motore se la funzione arresto di protezione motore è abilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la vista dettagliata della posizione componenti vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore livello liquido di raffreddamento è superiore a 3 V c.c. per più di 30 secondi, indice di livello liquido di raffreddamento insufficiente.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM ha comandato l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) 20 secondi dopo il rilevamento del livello liquido di raffreddamento motore basso.
  • L'erogazione di coppia del motore può essere ridotta.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Se il codice di guasto è attivo e il livello liquido di raffreddamento non è insufficiente, scollegare il sensore livello liquido di raffreddamento e controllare i connettori per verificare l'eventuale presenza di liquido di raffreddamento. Se sui collegamenti elettrici viene rilevata la presenza di liquido di raffreddamento, il sensore è difettoso e deve essere sostituito.

Nota: Può non essere possibile eseguire la rigenerazione del filtro antiparticolato diesel (DPF) post-trattamento con questo codice di guasto attivo.

Vedere Individuazione guasti codice 197.

Data ultima modifica: 18-SET-2012


Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 221

Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 221 PID: P108 SPN: 108 FMI: 3/3 SPIA: Giallo SRT: N/A | Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione atmosferica. | Riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione aria aspirata compressore turbo

Descrizione circuito

Il sensore combinato pressione/temperatura aria aspirata compressore turbo viene utilizzato per misurare la pressione atmosferica. La parte sensibile alla pressione del sensore risponde alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Il sensore pressione aria aspirata compressore turbo è dotato di circuito di alimentazione 5 V, tensione segnale sensore pressione e circuito di ritorno. Il modulo di controllo elettronico (ECM) rileva un segnale di tensione basso quando il veicolo opera ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore combinato pressione/temperatura aria aspirata compressore turbo è posizionato nella tubazione aria aspirata OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione aria aspirata compressore turbo è superiore a 4,75 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione aria aspirata compressore turbo.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione/temperatura aria aspirata compressore turbo condivide i conduttori di alimentazione e di ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 221, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-221.

Data ultima modifica: 10-FEB-2012


Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 222

Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 222 PID: P108 SPN: 108 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione atmosferica. | Riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione aria aspirata compressore turbo

Descrizione circuito

Il sensore combinato pressione/temperatura aria aspirata compressore turbo viene utilizzato per misurare la pressione atmosferica. La parte sensibile alla pressione del sensore risponde alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Il sensore pressione aria aspirata compressore turbo è dotato di circuito di alimentazione 5 v, tensione segnale sensore pressione e circuito di ritorno. L'ECM rileva una tensione segnale bassa quando il veicolo funziona ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore combinato pressione/temperatura aria aspirata compressore turbo è posizionato nella tubazione aria aspirata OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione aria aspirata compressore turbo è inferiore a 0,25 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione aria aspirata compressore turbo.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione/temperatura aria aspirata compressore turbo condivide i conduttori di alimentazione e di ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 222, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-222.

Data ultima modifica: 10-FEB-2012


Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 227

Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 227 PID: S211 SPN: 3510 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 2 di alimentazione sensore. | Motori industriali: Riduzione di potenza del motore. Motori per applicazioni gruppi elettrogeni: Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito di alimentazione sensore n. 2

Descrizione circuito

Il piedino n. 2 alimentazione sensori del modulo di controllo elettronico (ECM) fornisce 5 V c.c. al sensore posizione albero a camme, al sensore pressione/temperatura collettore di aspirazione, al sensore pressione basamento, al sensore pressione olio motore (se in dotazione), al sensore pressione/temperatura aria aspirata compressore turbo (se in dotazione) e al sensore pressione atmosferica (se in dotazione).

Posizione componente

L'alimentazione sensori n. 2 si trova nell'ECM e fornisce l'alimentazione 5 V c.c. a vari sensori motore. La tensione di alimentazione viene suddivisa nel cablaggio motore per ciascuno dei sensori supportati.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori 2 è superiore a 5,2 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il sensore posizione albero a camme di riserva non funziona.
  • Viene utilizzato un valore di default per tutti gli altri sensori del circuito alimentazione sensori 2.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La tensione elevata sulla linea di alimentazione (+) 5 V può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM difettoso.

Vedere Individuazione guasti codice 227.

Data ultima modifica: 10-FEB-2012


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 234

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 234 PID: P190 SPN: 190 FMI: 0/0 SPIA: Rosso SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di regime del motore indica che il regime del motore supera il limite di protezione del motore. | L' alimentazione carburante agli iniettori è disabilitata fino a che il regime del motore non rientra al di sotto del limite dei sovragiri.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore regime/posizione albero motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il regime motore ha superato il limite di calibrazione relativo al regime motore eccessivo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'alimentazione al motore viene interrotta finché il regime motore non scende ai normali valori di funzionamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando il regime motore cala al di sotto del normale valore di funzionamento e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione dei sensori regime/posizione motore.

Controllare che il collettore di aspirazione non sia fonte di vapori infiammabili. Controllare le guarnizioni turbocompressore per verificare che non vi siano trafilamenti di olio. Controllare che i sensori regime/posizione motore non siano danneggiati o manomessi.

Se il codice di guasto 234 diventa attivo solo durante la frenatura motore e i freni motore non si inseriscono, controllare che non vi sia un corto verso massa nel cablaggio del freno motore. Per eseguire questo controllo, rimuovere il coperchio bilancieri. Riparare o sostituire il cablaggio freno motore secondo necessità.

Vedere Individuazione guasti codice 234.

Data ultima modifica: 13-GEN-2012


Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 235

Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 235 PID: P111 SPN: 111 FMI: 1 SPIA: Rosso SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il livello liquido di raffreddamento motore è sceso al di sotto del livello critico. | Arresto di protezione motore.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo elettronico (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensorer livello liquido di raffreddamento è superiore a 3 V c.c. per più di 50 secondi, indice di livello liquido di raffreddamento gravemente insufficiente.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando il livello liquido di raffreddamento motore rientra nella normale gamma di esercizio e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Se questo codice di guasto è attivo e il livello liquido di raffreddamento non è basso, scollegare il sensore livello liquido di raffreddamento e controllare i connettori per verificare l'eventuale presenza di liquido di raffreddamento. Se sui collegamenti elettrici viene rilevata la presenza di liquido di raffreddamento, il sensore è difettoso e deve essere sostituito.

Vedere Individuazione guasti codice t05-235.

Data ultima modifica: 31-GEN-2012


Segnale in ingresso comando regime esterno (sincronizzazione unità multiple): dati irregolari, intermittenti o errati

CODICE DI GUASTO 237

Segnale in ingresso comando regime esterno (sincronizzazione unità multiple): dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 237 PID: SPN: 644 FMI: 2 SPIA: Giallo SRT: | Segnale in ingresso comando regime esterno (sincronizzazione unità multiple): dati irregolari, intermittenti o errati. L'ECM non rileva motore primario o rileva più di un motore primario. | La funzione di sincronizzazione unità multipla è disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito interruttore di sincronizzazione unità multipla

Descrizione circuito

La funzione sincronizzazione unità multiple usa un interruttore ON/OFF e un interruttore complementare. L'interruttore complementare è utilizzato dall'ECM per determinare il tipo di collegamento (indiretto o diretto) da usare tra i motori multipli quando l'interruttore sincronizzazione unità multiple è inserito.

Posizione componente

L'interruttore di sincronizzazione unità multiple è montato dall'OEM. Per la posizione dell'interruttore specifico, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non rileva motore primario o rileva più di un motore primario sul circuito.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

  • La funzione di sincronizzazione unità multiple è disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La funzione sincronizzazione unità multiple permette di controllare due o più motori mediante un solo segnale acceleratore e di farli girare a un regime simile. Per questa funzione sono previste tre configurazioni motore: collegamento diretto, collegamento indiretto e collegamento diretto marino.

La configurazione diretta consiste nel collegamento in parallelo di tutti i motori secondari tra loro. Il motore primario invia un segnale farfalla a tutti i motori secondari. Questa impostazione permette a tutti i motori di continuare a girare anche quando un motore secondario si arresta. La configurazione indiretta ha tutti i motori primari e secondari in serie tra loro. Il motore primario invia un segnale farfalla che viene ricevuto dal primo motore secondario. Il motore secondario quindi invia un segnale farfalla al motore secondario successivo della serie. Il processo si ripete sino a quando il motore primario riceve il segnale farfalla.

La configurazione diretta marina consiste nel collegamento in parallelo di tutti i motori secondari. Il motore primario invia un segnale acceleratore tramite il collegamento trasmissione dati J1939 a tutti i motori secondari.

Vedere Individuazione guasti codice t05-237.

Data ultima modifica: 16-GEN-2012


Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 238

Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 238 PID: P105 SPN: 3511 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa nel circuito di alimentazione +5 V del sensore regime motore. | Possibile difficoltà di avviamento e funzionamento irregolare.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito di alimentazione sensore n. 3

Descrizione circuito

Il circuito alimentazione sensore 3 fornisce 5 V al sensore regime/posizione motore primario.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 3 alimentazione sensore è inferiore a 4,8 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il sensore regime motore di riserva è utilizzato dall'ECM per il segnale regime motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'ECM monitora il livello di tensione sul circuito di alimentazione +5 V c.c. sensore regime motore. Se la tensione scende al di sotto di un limite tarabile, viene registrato questo codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito verso massa sul cablaggio motore, sensore o ECM.
Vedere Individuazione guasti codice t05-238.

Data ultima modifica: 10-FEB-2012


Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 239

Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 239 PID: S232 SPN: 3511 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta nel circuito di alimentazione 5 V del sensore regime motore. | Possibile difficoltà di avviamento e funzionamento irregolare.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito di alimentazione sensore n. 3

Descrizione circuito

Il circuito alimentazione sensore 3 fornisce 5 V al sensore regime/posizione motore primario.

Posizione componente

Non applicabile.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 3 alimentazione sensore è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il sensore regime motore di riserva è utilizzato dall'ECM per il segnale regime motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La tensione elevata sulla linea di alimentazione +5 V può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice t05-239.

Data ultima modifica: 10-FEB-2012


Velocità veicolo ruote: dati irregolari, intermittenti o errati

CODICE DI GUASTO 241

Velocità veicolo ruote: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 241 PID: P84 SPN: 84 FMI: 2/2 SPIA: Giallo SRT: | Velocità veicolo ruote: dati irregolari, intermittenti o errati. L'ECM ha perso il segnale velocità veicolo o il valore rilevato è irregolare. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo elettronico del motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il veicolo è in movimento.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la perdita di velocità veicolo quando altre condizioni operative indicano che il veicolo può essere in movimento. Questo codice di guasto può diventare attivo anche se il rapporto di trasmissione calcolato e quello effettivo non concordano mentre il veicolo è in movimento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La gamma operativa del regime motore è limitata al parametro modificabile "Regime max. motore senza VSS".
  • La disattivazione dell'ECM viene ritardata di 60 secondi dopo aver portato il commutatore a chiave su OFF.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e muovere il veicolo in modo che l' ECM possa rilevare una velocità. Può essere necessario guidare il veicolo per circa 15 minuti in modo che venga eseguita la diagnostica e il guasto diventi non attivo.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando l'ECM riceve un segnale regime motore valido dal sensore velocità veicolo e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori OBD, l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL dei motori OBD.

Gergo di officina

Vi sono più tipi di sensori velocità veicolo. Questi comprendono sensori magnetici, collegamento dati, sensori digitali e tachigrafi. Per il tipo specifico installato sul veicolo, rivolgersi all'OEM.

Questo codice di guasto viene attivato quando l'ECM perde il segnale di velocità veicolo quando le altre condizioni del motore indicano che il veicolo è in movimento. Il codice di guasto può essere attivato anche in presenza di una serie di movimenti della frizione, del freno di servizio o dell'acceleratore a veicolo fermo. Il codice è inattivo quando l'ECM riceve un segnale di velocità veicolo valido.

Poiché il sensore velocità veicolo è un componente installato dall'OEM, questa procedura di individuazione guasti non tratta tutti i difetti del circuito causati da componenti non sotto il controllo di Cummins Inc. Questa procedura non copre integralmente i valori di resistenza del sensore, i sensori velocità collegamento trasmissione dati e i tachigrafi. Per ulteriori informazioni su tali componenti, consultare il manuale di assistenza OEM.

Un sensore velocità veicolo danneggiato o la presenta di sostanze estranee all'estremità del sensore possono causare l'attivazione del codice di guasto.

Anche un'errata impostazione di Funzioni e parametri dello strumento elettronico di assistenza INSITE™ (rapporto di trasmissione, dimensione pneumatici, rapporto al ponte posteriore, ecc.) causerà l'attivazione del codice di guasto. L'impostazione di funzioni e parametri in Messa a punto trasmissione e sorgente velocità veicolo deve essere verificata insieme ai componenti del veicolo.

NOTA: Se l'alimentazione all'ECM viene rimossa entro 60 secondi da quando il commutatore a chiave è stato portato su OFF e prima che l'ECM si sia spento, il codice di guasto 1117 potrebbe attivarsi.

Vedere Individuazione guasti codice 241.

Data ultima modifica: 13-GEN-2012


Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 245

Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 245 PID: S33 SPN: 647 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione di segnale bassa sul circuito comando ventilatore all'inserimento di questo. | Il ventilatore può rimanere inserito continuamente o non funzionare del tutto.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito comando ventilatore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo elettronico (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore impostato al momento per l'uso. Il circuito di comando ventilatore varia a seconda dell'OEM. Gli OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Per individuare la posizione, consultare il manuale di assistenza OEM appropriato.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale modulato ad ampiezza di impulso (PWM) del circuito comando ventilatore non viene rilevato come tensione dell'impianto quando si attiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il ventilatore non viene abilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La logica di comando ventilatore può essere modificata tramite lo strumento elettronico di assistenza INSITE™. Esistono due opzioni: 12 V o 24 V ON oppure 0 V ON Per il corretto funzionamento del ventilatore, la logica di comando ventilatore impostata tramite lo strumento elettronico di assistenza INSITE™ deve coincidere con la configurazione hardware sul veicolo.

Questo codice di guasto viene registrato quando l'ECM invia una tensione di 12 o 24 V c.c. all'elettromagnete comando ventilatore, ma la tensione sul circuito di segnale comando ventilatore è inferiore a 12 o 24 V c.c. La tensione bassa sul circuito di segnale indica solitamente la presenza di un cortocircuito verso massa nel cablaggio o nell'elettromagnete.

Se il codice di guasto 245 è ancora attivo al termine della procedura di individuazione guasti, consultare il manuale di assistenza dell'OEM per le modalità di controllo del circuito di comando ventilatore relative alla ricerca di un cortocircuito verso massa.

Vedere Individuazione guasti codice 245.

Data ultima modifica: 13-GEN-2012


Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 271

Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 271 PID: SPN: 1347 FMI: 4 SPIA: Giallo SRT: | Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito attuatore pompa di alimentazione. | Il motore gira solo al minimo. Il motore ha potenza insufficiente.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito attuatore pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso del modulo di controllo elettronico (ECM) che comanda l'attuatore pompa di alimentazione a controllo elettronico. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore pompa di alimentazione carburante a controllo elettronico dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

L'attuatore pompa di alimentazione è ubicato sul corpo pompa di alimentazione montato sul motore. Il cablaggio motore e l'ECM sono altri due componenti del circuito che possono generare questo codice di guasto.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato un corto verso massa nel circuito segnale o di ritorno attuatore pompa di alimentazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione rilevata non è conforme a quella comandata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando l'ECM rileva un cortocircuito nel circuito dell'attuatore della pompa elettronica alimentazione carburante. Questo codice di guasto può essere causato da un cortocircuito verso massa o da un valore di resistenza basso (cortocircuito interno sulla bobina dell'attuatore pompa di alimentazione) sul circuito dell'attuatore pompa di alimentazione carburante. In caso di rilevamento di una corrente eccessiva o di un cortocircuito, il driver ECM dell'attuatore pompa di alimentazione carburante viene disinserito per proteggere il circuito. È necessario eseguire un ciclo di inserimento e disinserimento del commutatore a chiave prima che l'ECM ritesti la causa del codice di guasto. Il driver ECM viene abilitato all'accensione; se la causa non è più presente, il codice di guasto diventa inattivo e può essere cancellato. Se il codice di guasto è intermittente, cercare le cause di un cortocircuito intermittente verso massa sul cablaggio o sui connettori.

Il codice di guasto 2311 può registrare un elevato conteggio se la condizione di corto circuito è, o era, intermittente.

Vedere Individuazione guasti codice t05-271.

Data ultima modifica: 10-FEB-2012


Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 272

Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 272 PID: SPN: 1347 FMI: 3 SPIA: Giallo SRT: | Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito attuatore pompa di alimentazione. | Il motore non funziona o funziona in modo irregolare.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito gruppo di pressurizzazione 1 pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM), montato nel modulo di controllo motore (ECM), che comanda l'attuatore pompa di alimentazione. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore pompa di alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

L'attuatore pompa di alimentazione è ubicato sul corpo pompa di alimentazione montato sul motore. Il cablaggio motore e l'ECM sono altri due componenti del circuito che possono generare questo codice di guasto.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato un corto verso la batteria, di un corto tra i piedini o di un'interruzione nel circuito attuatore pompa di alimentazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione è superiore a quella comandata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola ricircolo gas di scarico (EGR) si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando l'ECM rileva un'interruzione o di un corto nel circuito dell'attuatore pompa di alimentazione carburante. Questo codice di guasto può essere causato da un cortocircuito verso una tensione positiva, da un'interruzione, da un corto verso massa o da un valore di resistenza basso (cortocircuito interno sull'attuatore pompa di alimentazione carburante) sul circuito dell'attuatore pompa di alimentazione carburante. In caso di resistenza cablaggio elevata o di interruzione circuito intermittente, il codice di guasto 2311 può registrare un elevato numero di conteggi inattivi. In caso di rilevamento di una corrente eccessiva o di un cortocircuito, il driver ECM dell'attuatore pompa di alimentazione carburante viene disinserito per proteggere il circuito. È necessario eseguire un ciclo di inserimento e disinserimento del commutatore a chiave prima che l'ECM ritesti la causa del codice di guasto. Il driver ECM è riabilitato al momento dell'accensione e, se la causa non è più presente, il codice di guasto diventa non attivo e può essere cancellato.

Se il codice di guasto è intermittente, controllare il connettore ECM, il cablaggio e i connettori del cablaggio alla ricerca di piedini allentati e connessioni difettose. Controllare attentamente che non vi siano collegamenti difettosi che potrebbero causare un cortocircuito intermittente verso massa o un'interruzione sul cablaggio o sui connettori. Può essere utile scuotere il cablaggio e i relativi collegamenti per verificare se lo stato del codice di guasto varia.

Vedere Individuazione guasti codice t05-272.

Data ultima modifica: 07-MAGGIO-2014


Complessivo 1 pressurizzazione pompa di alimentazione motore: l'impianto meccanico non risponde o non è tarato come prescritto

CODICE DI GUASTO 281

Complessivo 1 pressurizzazione pompa di alimentazione motore: l'impianto meccanico non risponde o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 281 PID: S126 SPN: 1347 FMI: 7 SPIA: Giallo SRT: | Complessivo 1 pressurizzazione pompa di alimentazione motore: l'impianto meccanico non risponde o non è tarato come prescritto. Squilibrio di pompaggio tra i pistoncini pompanti. | Il motore non funziona o funziona a potenza ridotta.
QSB6.7 CM2250/QSL9 CM2250 - Pompa alta pressione

Descrizione circuito

La pompa di alimentazione comprende due complessivi cilindretto e pistoncino; ciascuno di questi utilizza una valvola di ritegno di ingresso e uscita. Il carburante alla pressione della pompa a ingranaggi viene misurato tramite l'attuatore pompa di alimentazione e aziona una delle due valvole di non ritorno di ingresso non appena il carburante alla pressione della pompa entra nella camera di pompaggio. Non appena il pistoncino inizia il suo spostamento verso l'alto, la pressione nella camera di pompaggio aumenta rapidamente e la valvola di non ritorno di ingresso si chiude. Quando la pressione raggiunge la pressione dell'accumulatore, la valvola di non ritorno di uscita si apre. Mentre il pistoncino si sposta verso l'alto, il carburante passa attraverso alla valvola di non ritorno di uscita e pressurizza la tubazione di preiniezione.

Posizione componente

La pompa di alimentazione è ubicata sul lato posteriore della scatola ingranaggi. I complessivi cilindretto e pistoncino e valvole di non ritorno fanno parte del complessivo pompa di alimentazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice si attiva quando viene rilevato uno squilibrio di pompaggio tra i pistoncini alta pressione all'interno della pompa di alimentazione.

Intervento effettuato quando il codice di guasto è attivo

  • Il modulo di controllo elettronico (ECM) comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando l'ECM rileva che lo squilibrio di pompaggio è stato corretto e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il codice di guasto 281 si attiva con maggiore probabilità durante il funzionamento in condizioni di carico stazionarie. In queste condizioni, le pressioni di alimentazione comandate sono le più elevate e l'effetto sullo'equilibratura della pressione della pompa è maggiore.

In caso di malfunzionamento di una guarnizione di tenuta alta pressione, la perdita dalla pompa è eccessiva. Quando il malfunzionamento della guarnizione di tenuta raggiunge un certo livello, il motore può non avviarsi a causa dell'impossibilità di raggiungere la pressione di preiniezione.

Se il motore non si avvia, vi sono due indicazioni che la testa pompa è difettosa (per ulteriori informazioni, consultare il manuale di assistenza appropriato):

  • Il trafilamento è eccessivo. Questa condizione può essere misurata durante l'avviamento del motore.
  • I pistoncini pompanti sono rotti o meccanicamente bloccati. Questa condizione può essere controllata visivamente.

Se il livello dell'olio motore aumenta e il codice di guasto 281 è attivo, la testa della pompa è difettosa e deve essere sostituita.

Vedere Individuazione guasti codice 281.

Data ultima modifica: 15-AGO-2016


Fault Code Path Selection

CODICE DI GUASTO it152-fc285
Fault Code Path Selection

Il motore è usato in applicazioni industriali? | Passa a it152-fc285ind
Il motore è un'applicazione per gruppi elettrogeni? | Passa a it152-fc285pg

Data ultima modifica: 14-FEB-2011


Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

CODICE DI GUASTO 286

Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 286 PID: S231 SPN: 639 FMI: 13/13 SPIA: Giallo SRT: | Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione. L'ECM attendeva informazioni da un dispositivo multiplexato, ma ha ricevuto solo una parte delle informazioni richieste. | Almeno un dispositivo multiplexato non funziona correttamente.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Configurazione multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati come prescritto per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM riceve un messaggio J1939 non valido da un dispositivo multiplexato per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo difetto può verificarsi quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-286.

Data ultima modifica: 13-GEN-2012


Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

CODICE DI GUASTO 288

Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 288 PID: P372 SPN: 974 FMI: 19 SPIA: Rosso SRT: | Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati. Rilevato guasto nell'acceleratore remoto da parte della centralina elettronica veicolo (VECU) OEM. | Il motore non risponde all'acceleratore remoto. È possibile che il motore funzioni solo al minimo. E' possibile che si possa utilizzare l'acceleratore principale o l'acceleratore in cabina.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Leva o pedale acceleratore remoto Multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una VECU OEM o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalla VECU OEM o dalla ECU del cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

La VECU OEM rileva che il conduttore segnale dell'acceleratore remoto o l'interruttore di consenso sono in cortocircuito su valore alto o basso. Questa condizione di guasto viene trasmessa all'ECM Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM Cummins®.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo difetto può verificarsi quando la VECU OEM rileva in errore relativo all'acceleratore remoto o all'interruttore che abilita l'acceleratore remoto. L'ECM è stato impostato correttamente (componenti abilitati e sorgente VECU OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di abilitazione acceleratore remoto e alla posizione dell'acceleratore remoto sul collegamento dati J1939 da una VECU OEM e questa sta trasmettendo il messaggio relativo al componente in questione. La maggior parte delle VECU OEM non dispone della circuiteria per rilevare un errore dell'interruttore acceleratore remoto.

I due tipi di errori che si possono verificare per questo difetto sono:

  • La VECU OEM rileva che la linea di segnale dell'acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa. Questa condizione di guasto viene trasmessa all'ECM Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM Cummins®.
  • Quando l'interruttore di abilitazione acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa e questo è rilevato dalla VECU OEM, questa condizione di guasto viene trasmessa all'ECM sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM La maggior parte delle VECU OEM non include il rilevamento guasto sull'interruttore.

E' ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla VECU OEM o sull'ECM Cummins®, per altri componenti, o in caso di acceleratore o interruttore acceleratore remoto o collegamento dati danneggiati. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore remoto e dell'interruttore acceleratore remoto per consentire l'utilizzo della funzione multiplexing J1939 per questi componenti. Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-288.

Data ultima modifica: 10-FEB-2012


Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali

CODICE DI GUASTO 292

Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 292 PID: P441 SPN: 441 FMI: 14 SPIA: Rosso SRT: | Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali. | Possibile riduzione di potenza del motore.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito n. 1 segnale in ingresso sensore temperatura organo ausiliario

Descrizione circuito

Il fornitore di primo impianto (OEM) ha la possibilità di cablare un ingresso per il sensore temperatura sul modulo di controllo motore (ECM) Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il valore di lettura rilevato dal sensore di temperatura OEM supera il limite di protezione del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il segnale di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. È possibile una riduzione della potenza del motore, in funzione dell'applicazione OEM.

Vedere Individuazione guasti codice t05-292.

Data ultima modifica: 28-GIU-2016


Segnale in ingresso 1 sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 293

Segnale in ingresso 1 sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 293 PID: P441 SPN: 441 FMI: 3 SPIA: Giallo SRT: | Segnale in ingresso 1 sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione di segnale alta o circuito aperto sul circuito temperatura ausiliare del fornitore di primo impianto (OEM). | Nessuna conseguenza per le prestazioni.
QSB3.3 CM2250 EC/QSB4.5 CM2250 EC/QSB6.7 CM2250 EC/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito ingresso 1 sensore temperatura ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore temperatura sul modulo di controllo motore (ECM) Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito sensore temperatura OEM è interrotto o in corto su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice t05-293.

Data ultima modifica: 28-GIU-2016


Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 294

Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 294 PID: P441 SPN: 441 FMI: 4 SPIA: Giallo SRT: | Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione di segnale bassa sul circuito temperatura ausiliare del fornitore di primo impianto (OEM). | Nessuna conseguenza per le prestazioni.
QSB3.3 CM2250 EC/QSB4.5 CM2250 EC/QSB6.7 CM2250 EC/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito ingresso 1 sensore temperatura ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore temperatura sul modulo di controllo motore (ECM) Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito sensore temperatura OEM è in corto verso massa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio.
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice t05-294.

Data ultima modifica: 28-GIU-2016


Pressione barometrica: dati irregolari, intermittenti o errati

CODICE DI GUASTO 295

Pressione barometrica: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 295 PID: P108 SPN: 108 FMI: 2/2 SPIA: Giallo SRT: | Pressione atmosferica: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale sensore pressione atmosferica. | Riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione aria aspirata compressore turbo

Descrizione circuito

Il sensore combinato pressione/temperatura aria aspirata compressore turbo viene utilizzato per misurare la pressione atmosferica. La parte sensibile alla pressione del sensore risponde alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Il sensore pressione aria aspirata compressore turbo è dotato di circuito di alimentazione 5 V, tensione segnale sensore pressione e circuito di ritorno. Il modulo di controllo elettronico (ECM) rileva un segnale di tensione basso quando il veicolo opera ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore combinato pressione/temperatura aria aspirata compressore turbo è posizionato nella tubazione aria aspirata del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti.

Una parte viene eseguita immediatamente quando si porta il commutatore a chiave in posizione OFF e la temperatura del liquido di raffreddamento del motore è superiore a 70°C [158°F].

L'altra è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura pressione aria aspirata compressore è superiore o inferiore ai valori degli altri sensori pressione assoluta del motore o ha rilevato un'anomalia entro la gamma del sensore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione aria aspirata compressore.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola ricircolo gas di scarico (EGR) si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, per prima cosa assicurarsi che la temperatura del liquido di raffreddamento motore sia superiore a 70 °C [158 °F]. Eventualmente far girare il motore
  • Portare il commutatore a chiave su ON per 30 secondi, quindi riportarlo su OFF per 30 secondi. Avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Dopo averlo riportato su OFF, quando il motore è caldo, i valori di lettura dei vari sensori pressione del motore vengono confrontati con la pressione aria aspirata compressore. Questo codice di guasto si attiva quando il valore rilevato dal sensore pressione aria aspirata compressore si discosta da quello rilevato dagli altri sensori. Questo codice di guasto si attiva anche quando il valore rilevato dal sensore pressione aria aspirata compressore risulta superiore o inferiore a quello previsto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il sensore pressione aria aspirata compressore è difettoso
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore pressione aria aspirata compressore.
  • L'intasamento o una forte riduzione della sezione di passaggio del filtro aria possono essere tra le cause di attivazione di questo codice di guasto, in particolare ad altitudini elevate.
Vedere Individuazione guasti codice t05-295.

Data ultima modifica: 10-FEB-2012


Segnale in ingresso sensore pressione ausiliario 2: istruzioni speciali

CODICE DI GUASTO 296

Segnale in ingresso sensore pressione ausiliario 2: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 296a PID: SPN: 1388 FMI: 14 SPIA: Rosso SRT: | Segnale in ingresso sensore pressione ausiliario 2: istruzioni speciali | Possibile riduzione di potenza del motore.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito n. 2 segnale in ingresso sensore pressione organo ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione sul modulo di controllo elettronico (ECM) Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso sensore di pressione OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto si attiva quando il segnale di pressione proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. È possibile una riduzione della potenza del motore, in funzione dell'applicazione OEM.

Vedere Individuazione guasti codice t05-296.

Data ultima modifica: 13-GEN-2012


Circuito n. 2 segnale ingresso sensore pressione organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 297

Circuito n. 2 segnale ingresso sensore pressione organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 297 PID: SPN: 1388 FMI: 3 SPIA: Giallo SRT: | Circuito n. 2 segnale ingresso sensore pressione organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta Rilevata tensione segnale alta sul circuito pressione OEM. | Nessuna conseguenza per le prestazioni.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito ingresso sensore pressione organo ausiliario n. 2

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione sul modulo di controllo elettronico (ECM) Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di pressione OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-297.

Data ultima modifica: 16-GEN-2012


Circuito 2 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 298

Circuito 2 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 298 PID: SPN: 1388 FMI: 4 SPIA: Giallo SRT: | Circuito 2 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito pressione OEM. | Nessuna conseguenza per le prestazioni.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito n. 2 segnale in ingresso sensore pressione organo ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione sul modulo di controllo elettronico (ECM) Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di pressione OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio OEM o sul sensore.
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice t05-298.

Data ultima modifica: 13-GEN-2012


Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 322

Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 322 PID: S1 SPN: 651 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto. Rilevata corrente in corrispondenza dell'iniettore n. 1 con tensione disinserita. | L'alimentazione di corrente all'iniettore è disattivata. Possibile mancata accensione o funzionamento irregolare del motore.
QSB6.7 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 1
QSL9 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 1
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito comando elettromagnete iniettore cilindro n. 1

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM ai connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati quando il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Verificare che non ci siano corti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto o i guasti sono intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Tra le possibili cause del codice di guasto di un singolo iniettore vi sono:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice t05-322.

Data ultima modifica: 10-FEB-2012


Circuito comando elettromagnete iniettore cilindro 5: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 323

Circuito comando elettromagnete iniettore cilindro 5: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 323 PID: S5 SPN: 656 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 5: corrente inferiore alla norma o circuito aperto. Rilevata corrente in corrispondenza dell'iniettore n. 5 con tensione disinserita. | L'alimentazione di corrente all'iniettore è disattivata. Possibile mancata accensione o funzionamento irregolare del motore.
QSB6.7 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 5
QSL9 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 5
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito comando elettromagnete iniettore cilindro n. 5

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM ai connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati quando il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Verificare che non ci siano corti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto o i guasti sono intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice t05-323.

Data ultima modifica: 13-GEN-2012


Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 324

Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 324 PID: S3 SPN: 653 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto. Rilevata corrente in corrispondenza dell'iniettore n. 3 con tensione disinserita. | L'alimentazione di corrente all'iniettore è disattivata. Possibile mancata accensione o funzionamento irregolare del motore.
QSB6.7 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 3
QSL9 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 3
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito comando elettromagnete iniettore cilindro n. 3

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM ai connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati quando il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Verificare che non ci siano corti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto o i guasti sono intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice t05-324.

Data ultima modifica: 13-GEN-2012


Circuito comando elettromagnete iniettore cilindro 6: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 325

Circuito comando elettromagnete iniettore cilindro 6: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 325 PID: S6 SPN: 656 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 6: corrente inferiore alla norma o circuito aperto. Rilevata corrente in corrispondenza dell'iniettore n. 6 con tensione disinserita. | L'alimentazione di corrente all'iniettore è disattivata. Possibile mancata accensione o funzionamento irregolare del motore.
QSB6.7 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 6
QSL9 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 6
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito comando elettromagnete iniettore cilindro n. 6

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM ai connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati quando il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Verificare che non ci siano corti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto o i guasti sono intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice t05-325.

Data ultima modifica: 13-GEN-2012


Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 331

Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 331 PID: S2 SPN: 652 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto. Rilevata corrente in corrispondenza dell'iniettore n. 2 con tensione disinserita. | L'alimentazione di corrente all'iniettore è disattivata. Possibile mancata accensione o funzionamento irregolare del motore.
QSB6.7 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 2
QSL9 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 2
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito comando elettromagnete iniettore cilindro n. 2

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM ai connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati quando il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Verificare che non ci siano corti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto o i guasti sono intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice t05-331.

Data ultima modifica: 13-GEN-2012


Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 332

Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 332 PID: S4 SPN: 654 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto. Rilevata corrente in corrispondenza dell'iniettore n. 4 con tensione disinserita. | L'alimentazione di corrente all'iniettore è disattivata. Possibile mancata accensione o funzionamento irregolare del motore.
QSB6.7 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 4
QSL9 CM2250 - Circuito comando elettromagnete iniettore cilindro n. 4
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito comando elettromagnete iniettore cilindro n. 4

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM ai connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati quando il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Verificare che non ci siano corti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto o i guasti sono intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice t05-332.

Data ultima modifica: 13-GEN-2012


Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto

CODICE DI GUASTO 343

Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 343 PID: S254 SPN: 629 FMI: 12/12 SPIA: Giallo SRT: | Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto. Rilevati errori nell'alimentazione elettrica ECM. | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai difetti, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria mediante il cablaggio OEM tramite un cavo di raccordo alimentazione batteria ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la diagnostica interna dell'ECM rileva un errore di lettura o scrittura interno al modulo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 10 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria durante l'innesto motorino di avviamento scenda a un livello talmente basso da rendere attivo questo codice di guasto.

L'attivazione di questo codice di guasto può essere causata anche da resistenza nei circuiti (+) o (-) alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 343.

Vedere Individuazione guasti codice t05-343.

Data ultima modifica: 10-FEB-2012


Software memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

CODICE DI GUASTO 346

Software memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 346 PID: S253 SPN: 630 FMI: 12 SPIA: Giallo SRT: | Software memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto. Il modulo di controllo elettronico (ECM) ha rilevato un'impostazione parametro modificabile configurazione interruttori non valida. | È possibile che vari segnali in ingresso interruttori opzionali all'ECM non funzionino correttamente.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Modulo di controllo elettronico (ECM)

Descrizione circuito

Il cablaggio fornitore di primo impianto (OEM) collega diversi ingressi e uscite sotto interruttore al modulo di controllo elettronico (ECM). L'abilitazione o la disabilitazione sono possibili tramite lo strumento elettronico di assistenza INSITE™, come con l'interruttore consenso acceleratore/limitatore di coppia motore o l'interruttore esclusione protezione frizione/motore. Molti dei segnali in uscita e segnali in ingresso sotto interruttore condividono un conduttore comune sul cablaggio OEM. Vedere lo schema elettrico motore per determinare quali funzioni condividono i cavi del cablaggio OEM.

Posizione componente

I segnali in uscita e i segnali in ingresso sotto interruttore di questa diagnostica si trovano sul cablaggio OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita solo al momento dell'accensione iniziale.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che funzioni che condividono un ingresso o un'uscita comune all'ECM sul cablaggio OEM sono abilitati contemporaneamente.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM attiva immediatamente il codice di guasto non appena la diagnostica è impostata. Le funzioni in conflitto possono non funzionare correttamente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando le funzioni in conflitto sono state modificate come richiesto e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se due funzioni che condividono un conduttore OEM comune vengono abilitate contemporaneamente nell'ECM, si registra questo codice di guasto. Per disabilitare il codice di guasto, disabilitare una delle funzioni sul conduttore OEM condiviso. Per esempio, se l'interruttore esclusione acceleratore e l'interruttore limitatore di coppia protezione propulsore sono entrambi abilitati nell'ECM, disabilitare una delle funzioni con lo strumento elettronico di assistenza INSITE™ o configurarne una per il multiplexing tramite la funzione multiplexing SAE J1939.

Vedere Individuazione guasti codice t05-346.

Data ultima modifica: 13-GEN-2012


Regime albero di uscita del cambio: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 349

Regime albero di uscita del cambio: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 349 PID: P191 SPN: 191 FMI: 0/16 SPIA: Giallo SRT: | Regime albero di uscita del cambio: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Il motore funziona a un regime diverso da quello ausiliario di default.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito segnale in ingresso comando regime esterno

Descrizione circuito

Il circuito segnale in ingresso comando regime esterno permette di regolare il motore indipendentemente dal regime. Questo circuito comanda gli alberi di uscita o altri dispositivi a valle del convertitore di coppia.

Posizione componente

La posizione del circuito segnale in ingresso comando regime esterno varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Gergo di officina

L'attivazione di questo codice di guasto può essere causata solo da un segnale in ingresso ad alta frequenza nel circuito segnale in ingresso comando regime esterno.

Vedere Individuazione guasti codice t05-349.

Data ultima modifica: 13-GEN-2012


Alimentazione iniettore: componente o dispositivo non intelligente

CODICE DI GUASTO 351

Alimentazione iniettore: componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 351 PID: P110 SPN: 627 FMI: 12/12 SPIA: ROSSO SRT: | Alimentazione iniettore: componente o dispositivo non intelligente. La tensione di sovralimentazione iniettore misurata dall'ECM è bassa, | Possibile fumosità allo scarico, potenza ridotta, mancata accensione cilindri, e/o il motore non si avvia.
QSB6.7 CM2250/QSL9 CM2250 - Circuito alimentazione iniettore
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito alimentazione iniettore

Descrizione circuito

Tra ciascuna iniezione, il modulo di controllo elettronico (ECM) tenta di ricaricare l'alimentazione iniettore. L'alimentazione iniettore è costituita da un banco di condensatori; se questa alimentazione è mantenuta ad alta tensione. La ricarica viene eseguita recuperando l'energia accumulata negli elettromagneti iniettori. Per fare in modo che l'alimentazione iniettore sia sempre completamente carica, è necessario disporre di una buona alimentazione batteria ECM e contatto di massa, un buon sensore regime motore e buoni circuiti iniettori.

Posizione componente

L'alimentazione iniettore è ubicata all'interno dell'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo l'accensione iniziale.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione iniettore misurata è minore di quella comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa RED CHECK ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO non appena la tensione di alimentazione iniettore misurata raggiunge la tensione di alimentazione iniettore comandata e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva dopo l'accensione se la carica della batteria è superiore alla soglia minima e, contemporaneamente, la tensione di alimentazione iniettore misurata è minore di quella comandata.

Vedere Individuazione guasti codice t05-351.

Data ultima modifica: 10-FEB-2012


Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 352

Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 352 PID: S212 SPN: 3509 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 1 di alimentazione sensore. | Riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito di alimentazione sensore n. 1

Descrizione circuito

L'alimentazione sensori 1 del modulo di controllo elettronico (ECM) fornisce un'alimentazione di 5 V c.c. al sensore pressione differenziale gas di scarico (EGR), al sensore pressione gas di scarico, al sensore posizione valvola EGR e al sensore pressione orifizio EGR (se in dotazione).

Posizione componente

L'alimentazione sensori numero 1 si trova nell'ECM e alimenta con 5 V vari sensori pressione. La tensione di alimentazione viene suddivisa nel cablaggio motore per ciascuno dei sensori supportati.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori 1 è inferiore a 4,75 V c.c. per più di un secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 1.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Valori di tensione insufficienti sul conduttore di alimentazione 5 V possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-352.

Data ultima modifica: 10-FEB-2012


Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 386

Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 386 PID: S212 SPN: 3509 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 1 di alimentazione sensore. | Riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito di alimentazione sensore n. 1

Descrizione circuito

L'alimentazione sensori 1 del modulo di controllo elettronico (ECM) fornisce un'alimentazione di 5 V c.c. al sensore pressione differenziale gas di scarico (EGR), al sensore pressione gas di scarico, al sensore posizione valvola EGR e al sensore pressione orifizio EGR (se in dotazione).

Posizione componente

L'alimentazione sensori n. 1 si trova nell'ECM e fornisce l'alimentazione 5 V c.c. a vari sensori motore. La tensione di alimentazione viene suddivisa nel cablaggio motore per ciascuno dei sensori supportati.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori 1 è superiore a 5,25 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 1.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La tensione elevata sulla linea di alimentazione (+) 5 V può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM difettoso.

Vedere Individuazione guasti codice t05-386.

Data ultima modifica: 10-FEB-2012


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 415

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 415 PID: P100 SPN: 100 FMI: 1/1 SPIA: Rosso SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il segnale pressione olio indica un valore inferiore al limite critico di protezione motore. | Applicazioni industriali: Il decremento di potenza progressivo aumenta di gravità dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare. Powergen: Il motore si arresta
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito pressione condotto olio motore

Descrizione circuito

L'ECM (modulo di controllo elettronico) utilizza l'interruttore pressione olio motore o il sensore pressione olio motore per monitorare la pressione dell'olio lubrificante. Se la pressione dell'olio scende al di sotto del limite di protezione motore, si ha la registrazione del codice di guasto 415. Sui motori dotati di interruttore pressione olio, l'interruttore è normalmente chiuso quando il motore non è in funzione e aperto quando è presente pressione olio. Sui motori dotati di sensore pressione olio, l'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio è bassa. L'ECM rileva una tensione segnale alta durante i regimi motore alti o nelle condizioni operative in cui la temperatura dell'olio è bassa.

Posizione componente

La posizione dell'interruttore o sensore pressione olio varia a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione olio motore è inferiore ai limiti minimi di esercizio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda la riduzione della coppia che limita l'erogazione di potenza del motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO e la riduzione di coppia viene immediatamente rimossa quando la pressione olio motore rientra nella normale gamma di esercizio e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione olio bassa
  • Livello olio non corretto
  • Interruttore di pressione difettoso
  • Cablaggio motore in corto verso massa.
Vedere Individuazione guasti codice t05-415.

Data ultima modifica: 13-GEN-2012


Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 418

Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 418 PID: P097 SPN: 97 FMI: 0/15 SPIA: Manutenzione SRT: | Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata acqua nel filtro carburante. | Eventuale perdita di potenza o difficoltà di avviamento.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante. Il modulo di controllo elettronico (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo porta a massa la tensione di riferimento a 5 V c.c., indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'acqua nel filtro carburante supera il livello del sensore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM fa lampeggiare la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e richiede l'intervento di manutenzione al successivo ciclo di inserimento/disinserimento quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando si scarica l'acqua dal filtro carburante e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla lampeggiante MAINTENANCE (MANUTENZIONE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che è stata rilevata acqua nel filtro carburante con separazione acqua. Scaricare l'acqua dal filtro carburante.

Se questo codice di guasto è attivo e non è presente acqua nel filtro carburante, la causa probabile è un sensore presenza di acqua nel carburante difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice t05-418.

Data ultima modifica: 13-GEN-2012


Collegamento trasmissione dati SAE J1939: dati irregolari, intermittenti o errati

CODICE DI GUASTO 426

Collegamento trasmissione dati SAE J1939: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 426 PID: S231 SPN: 639 FMI: 2 SPIA: No SRT: | Collegamento trasmissione dati SAE J1939: dati irregolari, intermittenti o errati. Comunicazione tra l'ECM e un altro dispositivo sul collegamento trasmissione dati SAE J1939 interrotta. | Nessuna conseguenza per le prestazioni. I dispositivi collegamento trasmissione dati SAE J1939 presumibilmente non funzionano.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

I dispositivi come i controller dell'impianto frenante automatico, i cambi automatici, l'ECM del veicolo, i sistemi antipattinamento automatici, i display elettronici, i sistemi di informazione elettronici, gli strumenti elettronici di assistenza e la/le centraline elettroniche del veicolo possono comunicare con l'ECM tramite il collegamento trasmissione dati SAE J1939. I messaggi inviati dai dispositivi vengono recepiti dall'ECM e utilizzati per il controllo del motore. L'ECM, inoltre, trasmette le informazioni a questi dispositivi tramite il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Comunicazione tra l'ECM e un altro dispositivo sul collegamento trasmissione dati SAE J1939 interrotta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • Il dispositivo sul collegamento trasmissione dati SAE J1939 interrotta potrebbe non funzionare correttamente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto è presente solo nelle applicazioni Gruppi elettrogeni che utilizzano segnali di ingresso multiplexati e si attiva solo se l'ECM interrompe la ricezione delle informazioni riguardanti Polarizzazione regime, Frequenza alternativa o Regime minimo/nominale dal controller comando generatore sul collegamento trasmissione dati.

Vedere Individuazione guasti codice 426.

Data ultima modifica: 28-OTT-2010


Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 428

Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 428 PID: P097 SPN: 97 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevamento di tensione eccessiva sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante. Il modulo di controllo elettronico (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo porta a massa la tensione di riferimento a 5 V c.c., indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM. Il filtro carburante fornito dall'OEM è posizionata sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore presenza di acqua nel carburante è superiore a 4,95 V c.c. per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Circuito di SEGNALE o di RITORNO interrotto su cablaggio, connettori o sensore
  • Conduttore SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice 428.

Data ultima modifica: 13-GEN-2012


Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 429

Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 429 PID: SPN: 97 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento di tensione insufficiente sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante. Il modulo di controllo elettronico (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo porta a massa la tensione di riferimento a 5 V, indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore presenza di acqua nel carburante è inferiore a 0,05 V c.c. per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso massa nel cablaggio, nel sensore o nel connettore.
Vedere Individuazione guasti codice 429.

Data ultima modifica: 13-GEN-2012


Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 431

Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 431 PID: SPN: 558 FMI: 2 SPIA: Giallo SRT: | Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati. Rilevamento simultaneo di tensione sull'interruttore convalida del minimo e sull'interruttore convalida del minimo a regimi superiori al minimo. | Il motore girerà soltanto al minimo.
QSB3.3 CM2250 EC/QSB4.5 CM2250 EC/QSB6.7 CM2250 EC/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito convalida minimo pedale o leva acceleratore

Descrizione circuito

L'interruttore convalida del minimo è utilizzato dal modulo di controllo elettronico (ECM) per indicare se la leva o il pedale dell'acceleratore è rilasciato (minimo) o premuto (regimi superiori al minimo). L'interruttore è tarato in fabbrica per commutare da minimo a regimi superiori al minimo in corrispondenza della posizione leva o pedale acceleratore corretta. Il ritorno interruttore è un ritorno condiviso da altri interruttori in cabina OEM.

Posizione componente

L'interruttore sensore integrato (ISS) si trova sul complessivo leva o pedale acceleratore.

Gergo di officina

  • Questo codice di guasto di solito è provocato da un circuito interrotto sul circuito segnale convalida del minimo al minimo o a regimi superiori al minimo, da una connessione allentata, dal complessivo leva o pedale acceleratore non tarato o dall'interruttore convalida del minimo non cablato come prescritto.
  • Quando si monta un nuovo complessivo leva o pedale acceleratore, tararlo prima di avviare il motore. Per eseguire la taratura, portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte il pedale.
Vedere Individuazione guasti codice 431.

Data ultima modifica: 31-GEN-2012


Circuito interruttore convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione

CODICE DI GUASTO 432

Circuito interruttore convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 432 PID: S230 SPN: 558 FMI: 13/13 SPIA: Rosso SRT: | Circuito interruttore convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione. La tensione in corrispondenza del circuito convalida del minimo al minimo e a regimi superiori al minimo non corrisponde alla posizione pedale dell'acceleratore. | Applicazioni versione auto e industriali: Il motore girerà soltanto al minimo. Motori marini: Decremento notevole del regime motore. Solo possibilità acceleratore di emergenza.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito interruttore convalida del minimo leva o pedale acceleratore

Descrizione circuito

Il sensore posizione leva o pedale acceleratore è fissato alla leva o al pedale dell'acceleratore. Il sensore posizione leva o pedale acceleratore invia un segnale al modulo di controllo elettronico (ECM) quando la leva o il pedale dell'acceleratore viene premuto e rilasciato. Il circuito posizione leva o pedale acceleratore comprende tre conduttori: alimentazione posizione leva o pedale dell'acceleratore, ritorno posizione leva o pedale dell'acceleratore e segnale posizione leva o pedale dell'acceleratore. Il circuito RITORNO interruttore del circuito convalida del minimo al minimo e a regimi superiori al minimo è un ritorno condiviso da altri interruttori OEM.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la posizione del pedale acceleratore e dell'interruttore convalida del minimo non corrispondono.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, ruotare il commutatore di accensione in posizione ON, premere e rilasciare per tre volte il pedale acceleratore. Quindi, portare il commutatore di accensione in posizione OFF per 30 secondi. Avviare il motore e lasciarlo in funzione al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a non attivo quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto viene registrato quando sia l'interruttore di convalida del minimo al minimo che l'interruttore di convalida del minimo a regimi superiori al minimo non concordano con il segnale posizione leva o pedale acceleratore. Può diventare attivo quando si porta il commutatore a chiave in posizione ON tenendo la leva o il pedale dell'acceleratore parzialmente premuto. Questo codice di guasto resta attivo finché non si esegue un ciclo completo di pressione fino a fondo corsa e rilascio leva o pedale.

Vedere Individuazione guasti codice t05-432.

Data ultima modifica: 10-FEB-2012


Fault Code Path Selection

CODICE DI GUASTO it152-fc435
Fault Code Path Selection

Sul motore è montato un sensore pressione olio motore? | Passa a it152-fc435sensor
Sul motore è montato un interruttore pressione olio motore? | Passa a it152-fc435switch

Data ultima modifica: 20-LUG-2010


Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 441

Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 441 PID: P168 SPN: 168 FMI: 1/18 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM inferiore al livello min. di tensione dell'impianto. | Il motore può smettere di funzionare o avviarsi con difficoltà.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. Il cablaggio del fornitore di primo impianto (OEM) è protetto da un singolo fusibile da 30 A montato sui cavi della batteria non sotto interruttore. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa.

Posizione componente

L'ECM è collegato alle batterie tramite il cablaggio OEM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione delle batterie può variare a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione principale è inferiore a 6 V c.c.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra il codice di guasto e comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la tensione batteria risulta superiore a +6 V c.c. e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentazione batteria all'ECM scende al di sotto di 6 V c.c.

  • Accertarsi che l'alimentazione non sotto interruttore all'ECM provenga dalle batterie e non dal motorino di avviamento o da altro dispositivo. Controllare che le batterie non siano scariche.
  • Se l'alimentazione batteria non sotto interruttore dell'ECM proviene dal motorino di avviamento, verificare la presenza di bassa tensione durante l'innesto motorino di avviamento. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 441.
Vedere Individuazione guasti codice t05-441.

Data ultima modifica: 13-GEN-2012


Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 442

Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 442 PID: P168 SPN: 168 FMI: 0/16 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM superiore al livello max. di tensione dell'impianto. | Eventuali danni elettrici a tutti i componenti elettrici.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. Il cablaggio del fornitore di primo impianto (OEM) è protetto da un singolo fusibile da 30 A montato sui cavi della batteria non sotto interruttore. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa.

Posizione componente

L'ECM è collegato alle batterie tramite il cablaggio OEM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione delle batterie può variare a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione batteria è superiore al valore di soglia prestabilito. Questo valore di soglia è diverso per gli impianti a 12 V e a 24 V.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra il codice di guasto e comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentazione batteria all'ECM il valore di soglia prestabilito. Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Carica impianto eccessiva a causa di un alternatore o regolatore difettoso
  • Batterie collegate in serie anziché in parallelo
  • Procedura di avviamento mediante alimentazione esterna non corretta.
Vedere Individuazione guasti codice t05-442.

Data ultima modifica: 13-GEN-2012


Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

CODICE DI GUASTO 449

Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 449 PID: P157 SPN: 157 FMI: 0 SPIA: Rosso SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo. L'ECM ha rilevato che la pressione carburante nella tubazione preiniezione è superiore alla normale pressione di esercizio dell'impianto di alimentazione. | Applicazioni industriali: Nessuno o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero). Possibile diminuzione delle prestazioni motore. Powergen: Arresto del motore.
Pressione dosatura iniettore n. 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, incluso il rilevamento della pressione di preiniezione carburante e provvede a regolare la portata aumentando (APERTURA dell'attuatore pompa carburante) o diminuendo (CHIUSURA dell'attuatore pompa carburante) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è ubicato sul corpo pompa di alimentazione montato sul motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che la pressione preiniezione misurata supera la pressione max. ammessa dalla valvola di sovrapressione carburante.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata. Su alcuni motori può verificarsi una riduzione di potenza.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando la pressione preiniezione torna ai normali livelli di esercizio e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il codice di guasto 449 si attiva quando la pressione di preiniezione carburante rilevata supera la normale pressione di esercizio dell'impianto di alimentazione. Viene utilizzato per segnalare che la valvola di sovrapressione carburante non si apre o non regola la pressione. La ricerca guasti deve essere orientata a verificare che il percorso della tubazione di scarico della valvola di sovrapressione carburante non sia intasato od ostruito e a controllare o sostituire la valvola di sovrapressione carburante. L'intasamento della tubazione di ritorno scarico carburante nel serbatoio può impedire la fuoriuscita del carburante non necessario dall'impianto di alimentazione. Controllare che la tubazione di scarico carburante tra la tubazione preiniezione e il serbatoio non sia danneggiata.

Vedere Individuazione guasti codice t05-449.

Data ultima modifica: 17-GEN-2012


Circuito sensore pressione 1 dosatura iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 451

Circuito sensore pressione 1 dosatura iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 451 PID: SPN: 157 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione 1 dosaggio iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul circuito sensore pressione carburante preiniezione. | Decremento della velocità e/o potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione dosatura iniettore n. 1

Descrizione circuito

Il sensore pressione preiniezione carburante reagisce alle variazioni di pressione nella tubazione preiniezione. Il sensore pressione preiniezione carburante è dotato di circuito di alimentazione a 5 V, tensione segnale sensore e circuito di ritorno.

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione preiniezione carburante tramite un circuito di alimentazione sensore dedicato. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione tubazione preiniezione invia un segnale all'ECM sul circuito segnale sensore pressione tubazione preiniezione. La tensione segnale sensore varia in funzione della pressione nella tubazione preiniezione. L'ECM rileva una tensione segnale alta in condizioni di pressione tubazione preiniezione elevata. L'ECM rileva una tensione segnale bassa in condizioni di pressione tubazione preiniezione bassa.

Posizione componente

Il sensore pressione carburante è montato nella tubazione preiniezione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione preiniezione carburante è superiore a 4,75 V c.c. per più di 3 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione tubazione preiniezione.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Tensione (+5 V c.c. o più alta in corto verso il conduttore segnale)
  • Circuito interrotto sul conduttore segnale
  • Circuito interrotto sul conduttore di alimentazione 5 V c.c.
  • Circuito interrotto sul conduttore ritorno
  • Sensore difettoso
  • ECM difettoso.
Vedere Individuazione guasti codice t05-451.

Data ultima modifica: 10-FEB-2012


Circuito sensore pressione 1 dosatura iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 452

Circuito sensore pressione 1 dosatura iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 452 PID: P157 SPN: 157 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione 1 dosaggio iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore preiniezione carburante. | Decremento della velocità e/o potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione dosatura iniettore n. 1

Descrizione circuito

Il sensore pressione preiniezione carburante reagisce alle variazioni di pressione nella tubazione preiniezione. Il sensore pressione preiniezione carburante è dotato di circuito di alimentazione a 5 V, tensione segnale sensore e circuito di ritorno.

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione preiniezione carburante tramite un circuito di alimentazione sensore dedicato. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione tubazione preiniezione invia un segnale all'ECM sul circuito segnale sensore pressione tubazione preiniezione. La tensione segnale sensore varia in funzione della pressione nella tubazione preiniezione. L'ECM rileva una tensione segnale alta in condizioni di pressione tubazione preiniezione elevata. L'ECM rileva una tensione segnale bassa in condizioni di pressione tubazione preiniezione bassa.

Posizione componente

Il sensore pressione carburante è montato nella tubazione preiniezione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione preiniezione carburante è inferiore a 0,25 V c.c. per più di 3 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione tubazione preiniezione.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Cablaggio motore; il conduttore alimentazione o segnale è in corto verso massa
  • Sensore danneggiato
  • ECM danneggiato.
Vedere Individuazione guasti codice t05-452.

Data ultima modifica: 10-FEB-2012


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 488

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 488 PID: P105 SPN: 105 FMI: 0/16 SPIA: Giallo SRT: | Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il segnale temperatura aria collettore di aspirazione indica che la temperatura dell'aria è superiore al limite di segnalazione ai fini della protezione motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Temperatura aria collettore di aspirazione

Descrizione circuito

Il sensore temperatura aria collettore di aspirazione monitorizza la temperatura aria del collettore e trasmette i dati alla centralina elettronica. Il sensore temperatura 1 collettore di aspirazione è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito SEGNALE temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione.

Quando l'aria aspirata è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Questo codice di guasto indica che la temperatura collettore di aspirazione ha superato il limite max. di protezione motore.

Posizione componente

Il sensore temperatura aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

  • L'ECM rileva che la temperatura collettore di aspirazione è superiore al limite tarabile stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO e la riduzione di coppia viene immediatamente rimossa quando la temperatura collettore di aspirazione cala al di sotto di un limite tarabile impostato nell'ECM e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata. Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi

Gergo di officina

Il sensore temperatura 1 collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa attraverso il collettore di aspirazione. Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Alette scambiatore di calore aria di sovralimentazione ostruite
  • Flusso di aria nello scambiatore di calore aria di sovralimentazione intasato
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice 488.

Data ultima modifica: 13-GEN-2012


Regime albero di uscita del cambio: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 489

Regime albero di uscita del cambio: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 489 PID: SPN: 191 FMI: 18 SPIA: Giallo SRT: | Regime albero di uscita del cambio: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il segnale in ingresso frequenza regime ausiliario (segnale in ingresso comando regime esterno) indica che la frequenza è inferiore a un valore di soglia che dipende dalla calibrazione. | L'ECM modifica il regime motore portandolo al valore tarato che dipende dalla calibrazione.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito segnale in ingresso comando regime esterno

Descrizione circuito

Il segnale in ingresso albero di uscita del cambio è un segnale di frequenza inviato da un sensore pressione o regime ausiliario. Il segnale viene inviato al modulo di controllo elettronico (ECM) e viene utilizzato per controllare la velocità del veicolo. Il regime di riferimento ausiliario è basato sulla posizione dell'acceleratore.

Posizione componente

La posizione del sensore albero di uscita del cambio o pressione varia a seconda del fornitore di primo impianto (OEM). Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Gergo di officina

Il regolatore albero di uscita del cambio comanda il regime motore in base alla pressione o al regime ausiliario misurato.

Vedere Individuazione guasti codice t05-489.

Data ultima modifica: 13-GEN-2012


Interruttore di sincronizzazione unità multiple: dati irregolari, intermittenti o errati

CODICE DI GUASTO 497

Interruttore di sincronizzazione unità multiple: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 497 PID: S114 SPN: 1377 FMI: 2 SPIA: Giallo SRT: | Interruttore di sincronizzazione unità multiple: dati irregolari, intermittenti o errati. L'interruttore ON/OFF sincrono unità multiple e l'interruttore ON/OFF sincrono unità multiple complementare hanno valori diversi nell'ECM. | La funzione di sincronizzazione unità multiple è disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito interruttore di sincronizzazione unità multipla

Descrizione circuito

La funzione sincronizzazione unità multiple usa un interruttore ON/OFF e un interruttore complementare. L'interruttore complementare è utilizzato dall'ECM per determinare il tipo di collegamento (indiretto o diretto) da usare tra i motori multipli quando l'interruttore sincronizzazione unità multiple è inserito.

Posizione componente

L'interruttore di sincronizzazione unità multiple è montato dall'OEM. Per la posizione dell'interruttore specifico vedere il manuale OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'interruttore ON/OFF sincrono unità multiple e l'interruttore ON/OFF sincrono unità multiple complementare hanno valori diversi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione di sincronizzazione unità multiple è disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La funzione sincronizzazione unità multiple permette di controllare due o più motori mediante un solo segnale acceleratore e di farli girare a un regime simile. Per questa funzione sono previste tre configurazioni motore: collegamento diretto, collegamento indiretto e collegamento diretto marino.

La configurazione diretta consiste nel collegamento in parallelo di tutti i motori secondari tra loro. Il motore primario invia un segnale farfalla a tutti i motori secondari. Questa impostazione permette a tutti i motori di continuare a girare anche quando un motore secondario si arresta.

Nella configurazione a collegamento indiretto tutti i motori primari e secondari sono collegati in serie. Il motore primario invia un segnale farfalla che viene ricevuto dal primo motore secondario. Questo motore secondario invia quindi il segnale acceleratore al motore secondario successivo della serie. Il processo si ripete sino a quando il motore primario riceve il segnale farfalla.

La configurazione diretta marina consiste nel collegamento in parallelo di tutti i motori secondari. Il motore primario invia un segnale acceleratore tramite il collegamento trasmissione dati J1939 a tutti i motori secondari.

Vedere Individuazione guasti codice 497.

Data ultima modifica: 16-GEN-2012


Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 515

Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 515 PID: S232 SPN: 3514 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul circuito di alimentazione +5 V del sensore pressione carburante preiniezione. | Riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito di alimentazione sensore n. 6

Descrizione circuito

Il piedino n. 6 alimentazione sensore del modulo di controllo elettronico (ECM) fornisce una tensione (+) 5 V c.c. dedicata per il sensore pressione preiniezione carburante.

Posizione componente

L'alimentazione sensori numero 6 si trova nell'ECM e alimenta con 5 V solo il sensore pressione preiniezione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori 6 è inferiore a 4,8 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La tensione elevata sulla linea di alimentazione (+) 5 V può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM difettoso.

Vedere Individuazione guasti codice t05-515.

Data ultima modifica: 10-FEB-2012


Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 516

Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 516 PID: S232 SPN: 3514 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Segnale di tensione bassa rilevato sul circuito di alimentazione +5 V del sensore pressione preiniezione carburante. | Riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito di alimentazione sensore n. 6

Descrizione circuito

Il piedino n. 6 alimentazione sensore del modulo di controllo elettronico (ECM) fornisce una tensione (+) 5 V c.c. dedicata per il sensore pressione preiniezione carburante.

Posizione componente

L'alimentazione sensori numero 6 si trova nell'ECM e alimenta con 5 V solo il sensore pressione preiniezione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori 6 è superiore a 5,2 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione a 5 V possono essere provocati da un corto circuito verso massa in una linea di alimentazione, da un corto circuito tra una linea di alimentazione e una linea di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-516.

Data ultima modifica: 10-FEB-2012


Convalida interruttore regime intermedio ausiliario (PDF): dati errati, intermittenti o irregolari

CODICE DI GUASTO 523

Convalida interruttore regime intermedio ausiliario (PDF): dati errati, intermittenti o irregolari

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 523 PID: P089 SPN: 611 FMI: 2 SPIA: Giallo SRT: | Convalida interruttore regime intermedio ausiliario (PDF): dati errati, intermittenti o irregolari. La posizione dell'interruttore comando regime intermedio 1 non corrisponde alla posizione dell'interruttore convalida comando regime intermedio. | È possibile che l'interruttore comando regime intermedio non funzioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Configurazione interruttore comando regime intermedio ausiliario (PDF)

Descrizione circuito

Possono essere selezionati fino a tre regimi impostati comando regime intermedio (1, 2 e 3) a seconda della disponibilità dell'OEM. A supporto di questa funzione, l'OEM deve montare un commutatore multiplo o tre interruttori singoli.

Posizione componente

L'interruttore comando regime intermedio (PDF) è montato dall'OEM, di solito all'interno della cabina di guida del veicolo o esternamente come interruttore comando regime.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la posizione dell'interruttore comando regime intermedio 1 non corrisponde alla posizione dell'interruttore convalida comando regime intermedio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La funzione comando regime intermedio, attivata mediante l'interruttore o l'acceleratore manuale, regola il regime motore al numero di giri preimpostato corrispondente. I tre regimi preimpostati possono essere modificati mediante un interruttore di incremento o decremento, ma non possono superare i limiti regime motore del regolatore minimo basso o alto.

Se si usa la convalida comando regime intermedio, il regime preimpostato tre sotto interruttore comando regime intermedio è usato come segnale in ingresso di convalida.

Vedere Individuazione guasti codice 523.

Data ultima modifica: 13-GEN-2012


Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 527

Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 527 PID: SPN: 702 FMI: 3 SPIA: Giallo SRT: | Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione elevata o interruzione sul circuito ingresso/uscita 2 ausiliario. | Nessuna conseguenza per le prestazioni.
QSB3.3 CM2250 EC/QSB4.5 CM2250 EC/QSB6.7 CM2250 EC/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito ingresso/uscita ausiliario n. 2

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia un segnale all'elettromagnete comando uscita OEM per l'attivazione e la disattivazione dell'organo ausiliario fornito dall'OEM. Il circuito comando uscita OEM varia a seconda dell'OEM. Alcuni OEM utilizzano un circuito di ritorno dell'elettromagnete collegato all'ECM oppure alla massa monoblocco motore o alla massa telaio.

Posizione componente

La posizione dell'elettromagnete uscita OEM varia a seconda dell'OEM. Per individuare la posizione, consultare il manuale di assistenza OEM appropriato.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Quando l'ECM comanda il segnale uscita OEM basso, prevede di rilevare un livello di tensione pari a circa 0 V. Se rileva tensione alta, registra questo codice di guasto. Se il codice di guasto 527 resta attivo dopo l'esecuzione delle seguenti operazioni di individuazione guasti, consultare il manuale di assistenza OEM per le procedure di controllo del dispositivo di uscita OEM alla ricerca di un circuito interrotto o in corto verso massa. Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete comando uscita OEM
  • Corto circuito verso sorgente di tensione sul cablaggio OEM
  • ECM difettoso.
Vedere Individuazione guasti codice t05-527.

Data ultima modifica: 31-GEN-2012


Interruttore convalida coppia alternativa ausiliario: dati errati, intermittenti o irregolari

CODICE DI GUASTO 528

Interruttore convalida coppia alternativa ausiliario: dati errati, intermittenti o irregolari

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 528 PID: SPN: 93 FMI: 2 SPIA: Giallo SRT: | Interruttore convalida coppia alternativa ausiliario: dati errati, intermittenti o irregolari. Rilevato errore sul circuito interruttore coppia alternativa. | L'impostazione della curva di coppia passa alla curva di default.
Circuito coppia alternativa

Descrizione circuito

Il circuito interruttore curva di coppia permette all'operatore di selezionare tra fino a tre curve di coppia preprogrammate tramite un interruttore, che può essere a due o a tre posizioni a scelta del fornitore di primo impianto (OEM).

Posizione componente

La posizione del circuito interruttore curva di coppia varia a seconda dell'OEM e del modello di apparecchiatura. Vedere il manuale di assistenza OEM.

Gergo di officina

Il funzionamento dell'interruttore può essere monitorato con lo strumento elettronico di assistenza INSITE™. Se l'interruttore cambia correttamente stato sullo strumento di assistenza, il problema non risiede nel circuito interruttore.

L'interruttore a tre posizioni ha tre stati:

  • Posizione 1: aperto
  • Posizione 2: chiuso
  • Posizione 3: resistenza 1500 ohm.

L'interruttore a due posizioni ha due stati:

  • Posizione 1: aperto
  • Posizione 2: chiuso
Vedere Individuazione guasti codice t05-528.

Data ultima modifica: 08-OTT-2010


Circuito ingresso/uscita 3 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 529

Circuito ingresso/uscita 3 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 529 PID: SPN: 703 FMI: 3 SPIA: Giallo SRT: | Circuito ingresso/uscita 3 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione elevata sul circuito ingresso/uscita 3 ausiliario. | Nessuna conseguenza per le prestazioni.
QSB3.3 CM2250 EC/QSB4.5 CM2250 EC/QSB6.7 CM2250 EC/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito ingresso/uscita ausiliario n. 3

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia un segnale all'elettromagnete comando uscita OEM per l'attivazione e la disattivazione dell'organo ausiliario fornito dall'OEM. Il circuito comando uscita OEM varia a seconda dell'OEM. Alcuni OEM utilizzano un circuito di ritorno dell'elettromagnete collegato all'ECM oppure alla massa monoblocco motore o alla massa telaio.

Posizione componente

La posizione dell'elettromagnete uscita OEM varia a seconda dell'OEM. Per individuare la posizione, consultare il manuale di assistenza OEM appropriato.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Quando l'ECM comanda il segnale uscita OEM basso, prevede di rilevare un livello di tensione pari a circa 0 V. Se rileva tensione alta, registra questo codice di guasto. Se il codice di guasto 529 resta attivo dopo l'esecuzione delle seguenti operazioni di individuazione guasti, consultare il manuale di assistenza OEM per le procedure di controllo del dispositivo di uscita OEM alla ricerca di un circuito interrotto o in corto verso massa.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete comando uscita OEM
  • Corto circuito verso sorgente di tensione sul cablaggio OEM
  • ECM difettoso.
Vedere Individuazione guasti codice t05-529.

Data ultima modifica: 31-GEN-2012


Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 553

Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 553 PID: P157 SPN: 157 FMI: 16 SPIA: Giallo SRT: | Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il modulo di controllo elettronico (ECM) ha rilevato che la pressione carburante è superiore al valore comandato. | Nessuno o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero). Possibile diminuzione delle prestazioni motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito pressione dosatura iniettore n. 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione carburante preiniezione, e modifica il comando relativo al flusso per aumentare (aprire l'attuatore pompa di alimentazione) o ridurre (chiudere l'attuatore pompa di alimentazione) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è ubicato sul corpo pompa di alimentazione montato sul motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che la pressione tubazione preiniezione rilevata è superiore a quella comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando la pressione preiniezione rilevata corrisponde a quella comandata e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Trafilamenti eccessivi dell'attuatore pompa di alimentazione o un O-ring danneggiato provocano pressioni tubazione preiniezione elevate al minimo o in condizioni di carico leggero.

In caso di trafilamenti eccessivi dell'attuatore pompa di alimentazione, è possibile che la pressione tubazione preiniezione raggiunga la pressione di apertura della valvola di sovrapressione e che il codice di guasto 1911 diventi attivo.

Vedere Individuazione guasti codice t05-553.

Data ultima modifica: 10-FEB-2012


Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 555

Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 555 PID: P101 SPN: 101 FMI: 16/16 SPIA: Giallo SRT: | Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il filtro sfiatatoio del basamento richiede manutenzione. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione basamento

Descrizione circuito

La pressione all'interno del filtro basamento viene misurata tramite il sensore pressione basamento. Quando questo sensore determina una pressione basamento superiore al normale, viene registrato questo codice di guasto.

Posizione componente

Il sensore pressione basamento è posizionato vicino al filtro ventilazione basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la pressione basamento è superiore a un valore prestabilito.

Intervento effettuato quando il codice di guasto è attivo

  • Quando il limite della pressione basamento viene superato, l'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE).

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il filtro sfiatatoio basamento deve essere sostituito
  • Difetto sensore pressione basamento
  • Riscaldatore del filtro sfiatatoio basamento difettoso, se in dotazione
  • Separatore olio sfiatatoio basamento ostruito o intasato
  • Tubo di scarico olio sfiatatoio basamento o valvola di ritegno ostruiti o intasati
  • Tubo di scarico sfiatatoio basamento ostruito o intasato
  • Tubo di scarico sfiatatoio basamento congelato, ostruito o intasato.

E' importante verificare non vi siano tubazioni flessibili, tubi, valvole di ritegno, separatore olio e filtri ostruiti o intasati a temperature ambiente estreme. Se il codice di guasto 555 diventa attivo a causa del filtro ostruito prima che sia raggiunto l'intervallo di manutenzione oppure il filtro si intasa frequentemente, vedere l'albero dei guasti Quantità eccessiva di gas di sfiato dal basamento (blow-by).

Vedere Individuazione guasti codice 555.

Data ultima modifica: 14-MAR-2017


Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 556

Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 556 PID: P101 SPN: 101 FMI: 0/0 SPIA: Rosso SRT: | Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il filtro sfiatatoio del basamento richiede manutenzione. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione basamento

Descrizione circuito

La pressione all'interno del basamento viene misurata tramite il sensore pressione basamento. Quando questo sensore determina una pressione basamento superiore al normale, viene registrato questo codice di guasto.

Posizione componente

Il sensore pressione basamento è posizionato vicino al filtro ventilazione basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la pressione basamento è superiore a un valore prestabilito.

Intervento effettuato quando il codice di guasto è attivo

  • Quando il limite della pressione basamento viene superato, l'ECM comanda immediatamente l'accensione della spia rossa CHECK ENGINE (CONTROLLARE IL MOTORE).
  • La coppia motore viene ridotta per proteggere il motore dall'eccessiva pressione nel basamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Riscaldatore del filtro sfiatatoio basamento difettoso, se in dotazione
  • Il filtro sfiatatoio basamento deve essere sostituito
  • Difetto sensore pressione basamento
  • Separatore olio sfiatatoio basamento ostruito o intasato
  • Tubo di scarico olio sfiatatoio basamento o valvola di ritegno ostruiti o intasati
  • Tubo di scarico sfiatatoio basamento ostruito o intasato
  • Tubo di scarico sfiatatoio basamento congelato, ostruito o intasato.

E' importante verificare non vi siano tubazioni flessibili, tubi, valvole di ritegno, separatore olio e filtri ostruiti o intasati a temperature ambiente estreme. Se il codice di guasto 555 diventa attivo a causa del filtro ostruito prima che sia raggiunto l'intervallo di manutenzione oppure il filtro si intasa frequentemente, vedere l'albero dei guasti Quantità eccessiva di gas di sfiato dal basamento (blow-by).

Vedere Individuazione guasti codice 556.

Data ultima modifica: 14-MAR-2017


Fault Code Path Selection

CODICE DI GUASTO it152-fc559
Fault Code Path Selection

Il motore appartiene alla serie QSB? | Passa a it152-fc559b
Il motore appartiene alla serie QSL? | Passa a it152-fc559c
Il motore appartiene alla serie QSX? | Passa a it152-fc559x

Data ultima modifica: 20-OTT-2011


Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 584

Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 584 PID: S39 SPN: 677 FMI: 3 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito esclusione motorino di avviamento. | Il motore non si avvia o è privo di protezione esclusione motorino di avviamento.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito relè motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo elettronico (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. Il circuito di ritorno del relè varia a seconda del cablaggio del fornitore di primo impianto (OEM). Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM. Il circuito relè esclusione motorino di avviamento usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo PWM viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito relè esclusione motorino di avviamento non è rilevato come tensione dell'impianto quando si attiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione quando il segnale è disattivato, registra questo codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori
  • Corto circuito verso una sorgente di tensione sul cablaggio OEM o sul relè.

Questo codice di guasto può attivarsi anche quando la funzione di protezione azionamento eccessivo motorino di avviamento è abilitata, ma il motore/ECM non è cablato per supportarla.

Vedere Individuazione guasti codice 584.

Data ultima modifica: 13-GEN-2012


Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 585

Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 585 PID: SPN: 677 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente sul circuito esclusione motorino di avviamento. | Il motore è privo di protezione esclusione motorino di avviamento.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito comando relè motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo elettronico (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. Il circuito di ritorno del relè varia a seconda del cablaggio del fornitore di primo impianto (OEM). Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM. Il circuito relè esclusione motorino di avviamento usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo PWM viene eccitato e diseccitato. In alcuni casi la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito relè esclusione motorino di avviamento è rilevato come superiore a 0 V c.c. quando si disattiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione bassa quando il segnale è attivato, registra questo codice di guasto. Questo codice di guasto può essere causato da un corto verso massa sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori.

Vedere Individuazione guasti codice 585.

Data ultima modifica: 13-GEN-2012


Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 595

Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 595 PID: P103 SPN: 103 FMI: 0 SPIA: Giallo SRT: | Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha rilevato un regime turbocompressore alto. | Riduzione di potenza del motore. L'ECM utilizza un regime turbocompressore stimato.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore velocità turbocompressore

Descrizione circuito

Il sensore regime turbo è un sensore regime a riluttanza variabile. È costituito da un avvolgimento in filo metallico e da un nucleo magnetico. Il contatto con l'albero del turbocompressore avviene tramite una fresatura al centro di questo. Quando la fresatura sull'albero del turbocompressore ruota oltre il sensore regime, si genera un segnale. Il modulo di controllo elettronico (ECM) interpreta questo segnale e lo converte nel valore di lettura regime turbocompressore.

Posizione componente

Il sensore regime turbocompressore è montato nella scatola centrale del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il regime turbocompressore è superiore a 150.000 giri/min. per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM stima il regime turbocompressore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e usare il pedale dell'acceleratore per portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore regime turbocompressore danneggiato
  • Cablaggio motore danneggiato
  • ECM danneggiato.

Se il guasto si verifica in modo intermittente, ricercare le cause dei corti o delle interruzioni intermittenti sul circuito sensore regime turbo (compreso il connettore spiralina del sensore regime).

Vedere Individuazione guasti codice t05-595.

Data ultima modifica: 10-FEB-2012


Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 596

Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 596 PID: P167 SPN: 167 FMI: 16 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo Rilevamento di alta tensione batteria da parte della funzione di controllo tensione batteria. | La spia di segnalazione gialla resta illuminata finché la condizione di elevata tensione batteria non viene eliminata.
QSB6.7 CM2250/QSL9 CM2250 - Circuito alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio ECM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Per la posizione della batteria vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è superiore a un valore calibrato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 10 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Utilizzare lo strumento elettronico di assistenza INSITE™ per visualizzare le impostazioni della funzione Spia anomalia alternatore. Disabilitando la funzione Spia anomalia alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione (+) batteria ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Causa possibile di questo codice di guasto:

  • Batterie eccessivamente cariche a causa di un alternatore o regolatore difettoso.
Vedere Individuazione guasti codice 596.

Data ultima modifica: 09-APR-2012


Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 597

Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 597 PID: P167 SPN: 167 FMI: 18 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La funzione di controllo tensione batteria ha rilevato un valore di tensione basso. | La spia gialla resta illuminata finché la condizione di insufficiente tensione batteria non viene eliminata.
QSB6.7 CM2250/QSL9 CM2250 - Circuito alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio ECM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Per la posizione della batteria vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è inferiore a un valore calibrato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 10 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Utilizzare lo strumento elettronico di assistenza INSITE™ per visualizzare le impostazioni della funzione Spia anomalia alternatore. Disabilitando la funzione Spia anomalia alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Batterie insufficientemente cariche a causa di un alternatore o regolatore difettoso.
  • Dispositivi ad elevato assorbimento di corrente montati sul veicolo quali amplificatori radio in banda destinata a uso privato, numerose luci esterne oppure altri utilizzatori.
Vedere Individuazione guasti codice 597.

Data ultima modifica: 09-APR-2012


Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 598

Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 598 PID: P167 SPN: 167 FMI: 1 SPIA: Rosso SRT: | Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Rilevamento di tensione batteria molto bassa da parte della funzione di controllo tensione batteria. | La spia rossa resta accesa fino a che la condizione di insufficiente tensione della batteria non è corretta.
QSB6.7 CM2250/QSL9 CM2250 - Circuito alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda di ciascun OEM. Per la posizione della batteria vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è inferiore a un valore calibrato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 10 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Utilizzare lo strumento elettronico di assistenza INSITE™ per visualizzare le impostazioni della funzione Spia anomalia alternatore. Disabilitando la funzione Spia anomalia alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione (+) batteria ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Causa possibile di questo codice di guasto:

  • Batterie insufficientemente cariche a causa di un alternatore o regolatore difettoso.
Vedere Individuazione guasti codice 598.

Data ultima modifica: 09-APR-2012


Arresto comandato organo ausiliario a doppia uscita: istruzioni speciali

CODICE DI GUASTO 599

Arresto comandato organo ausiliario a doppia uscita: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 599 PID: S025 SPN: 640 FMI: 14 SPIA: Rosso SRT: | Arresto comandato doppia uscita organo ausiliario: istruzioni speciali. Il limite di protezione motore è stato superato in relazione ai limiti tarati doppie uscite. | Il motore si arresta.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito arresto comandato organo ausiliario a doppia uscita

Descrizione circuito

Le doppie uscite basate sui parametri rilevati forniscono fino a due uscite sotto interruttore indipendenti utilizzabili dall'OEM. Lo stato di ciascuna uscita sotto interruttore può essere determinato mediante ingressi diversi al modulo di controllo elettronico (ECM) in funzione del tipo di motore. Se uno qualsiasi dei segnali in ingresso è superiore o inferiore alle soglie di calibrazione, l'ECM può fornire diversi segnali in uscita. Ciascun segnale di uscita sotto interruttore è indipendente dall'altro per quanto riguarda il segnale di ingresso parametro di controllo e le impostazioni soglie limite.

Posizione componente

Le funzioni doppie uscite dipendono dall'OEM. Per la vista dettagliata della posizione componenti vedere il manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto si attiva quando una delle uscite definite dall'OEM supera il limite tarabile. Le attivazioni di arresto dipendono dall'OEM.

Vedere Individuazione guasti codice t05-599.

Data ultima modifica: 17-GEN-2012


Intervallo di cambio olio motore: condizione esistente

CODICE DI GUASTO 649

Intervallo di cambio olio motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 649 PID: S115 SPN: 1378 FMI: 31 SPIA: Manutenzione SRT: | Intervallo di cambio olio motore: condizione esistente. Sostituire l'olio motore e il filtro. | Si trattasolo di un promemoria ai fini della manutenzione.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Promemoria ai fini della manutenzione

Descrizione circuito

Il modulo di controllo elettronico (ECM) segnala al conducente la scadenza di un'operazione di manutenzione in base ai limiti di scarico olio lubrificante della funzione Monitoraggio manutenzione.

Posizione componente

Per la posizione del condotto di rifornimento olio, vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

In base all'impostazione programmabile della funzione Monitoraggio manutenzione, l'ECM rileva la necessità di cambiare l'olio e sostituire il filtro del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM fa lampeggiare la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e richiede l'immediato intervento di manutenzione quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando viene resettata la funzione Monitoraggio manutenzione nello strumento elettronico di assistenza INSITE™ e la prova diagnostica viene superata.

L'ECM comanda lo spegnimento della spia gialla MAINTENANCE (MANUTENZIONE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa attivo solo se il Monitoraggio manutenzione è abilitato nello strumento INSITE™. Aver cura di cambiare l'olio e sostituire il filtro prima di cancellare il codice di guasto.

Vedere Individuazione guasti codice 649.

Data ultima modifica: 13-GEN-2012


Regime turbocompressore 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 687

Regime turbocompressore 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 687 PID: P103 SPN: 103 FMI: 18 SPIA: Giallo SRT: | Regime turbocompressore 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha rilevato un regime turbocompressore basso. | Riduzione di potenza del motore. L'ECM utilizza un regime turbocompressore stimato.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito regime turbocompressore 1

Descrizione circuito

Il sensore regime turbo è un sensore regime a riluttanza variabile. È costituito da un avvolgimento in filo metallico e da un nucleo magnetico. Il contatto con l'albero del turbocompressore avviene tramite una fresatura al centro di questo. Quando la fresatura sull'albero del turbocompressore ruota oltre il sensore regime, si genera un segnale. Il modulo di controllo elettronico (ECM) interpreta questo segnale e lo converte nel valore di lettura regime turbocompressore.

Posizione componente

Il sensore regime turbocompressore è montato nella scatola centrale del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il regime turbocompressore è inferiore a 600 giri/min. per più di 1 secondo quando il regime motore è superiore a 1200 giri/min.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM stima il regime turbocompressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare ad almeno 1200 giri/min. per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra i componenti che possono causare questo codice di guasto vi sono:

  • Sensore regime turbocompressore danneggiato
  • Cablaggio motore danneggiato
  • ECM danneggiato.

Se il guasto si verifica in modo intermittente, ricercare le cause dei corti o delle interruzioni intermittenti sul circuito sensore regime turbo (compreso il connettore spiralina del sensore regime).

Vedere Individuazione guasti codice t05-687.

Data ultima modifica: 10-FEB-2012


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 689

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 689 PID: P190 SPN: 190 FMI: 2 SPIA: Giallo SRT: | Regime/posizione albero motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale regime motore. | Possibile diminuzione delle prestazioni motore.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito regime/posizione albero motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V c.c. al sensore regime/posizione albero motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero motore invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero motore. Questo sensore invia un segnale all'ECM quando la ruota fonica dell'albero motore lo oltrepassa. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore.

Posizione componente

L'ubicazione del sensore di posizione albero motore varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una perdita del segnale sensore regime/posizione albero motore con il motore in funzione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il sensore regime albero a camme serve a fornire le informazioni relative al regime e alla posizione del motore all'ECM.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause di questo guasto vi sono:

  • Interruzione o cortocircuito sul conduttore alimentazione 5 V c.c., segnale o ritorno del cablaggio motore
  • Sensore regime motore difettoso o guasto.
  • Ruota fonica danneggiata
  • Traferro sensore troppo piccolo o troppo grande.
Vedere Individuazione guasti codice t05-689.

Data ultima modifica: 10-FEB-2012


Circuito temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 691

Circuito temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 691 PID: P351 SPN: 1172 FMI: 3 SPIA: Giallo SRT: | Circuito sensore temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito temperatura aria aspirata compressore turbo. | Riduzione di potenza del motore.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura aria aspirata compressore turbo n. 1

Descrizione circuito

Il sensore temperatura aria aspirata compressore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nell'aspirazione compressore del turbo. Il modulo di controllo elettronico (ECM) eroga 5 V c.c. al circuito segnale temperatura aria aspirata compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria.

Posizione componente

Su alcuni motori è montato un sensore multiplo pressione/temperatura aria ambiente posizionato nella tubazione aria aspirata OEM anziché un sensore temperatura aria aspirata compressore. Consultare lo schema elettrico motore per determinare che tipo di sensore è montato sul motore specifico.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura aria aspirata compressore è superiore a 4,96 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura aria aspirata compressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura aria aspirata compressore turbo condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 691, verificare se vi sono più codici di guasto attivi. A seconda della configurazione turbo, si può usare un cablaggio di prolunga tra il cablaggio principale del motore e il sensore temperatura aria aspirata compressore turbo.

Cause possibili di questo codice di guasto:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito segnale interrotto o in corto verso una fonte di tensione.
  • Sensore danneggiato.
Vedere Individuazione guasti codice t05-691.

Data ultima modifica: 10-FEB-2012


Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

CODICE DI GUASTO 692

Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 692 PID: P351 SPN: 1172 FMI: 4 SPIA: Giallo SRT: | Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito temperatura aria aspirata compressore turbo. | Riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore temperatura aria aspirata compressore turbo n. 1

Descrizione circuito

Il sensore temperatura aria aspirata compressore turbo è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nell'aspirazione compressore del turbo. Il modulo di controllo elettronico (ECM) eroga 5 V c.c. al circuito segnale temperatura aria aspirata compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria.

Posizione componente

Su alcuni motori è montato un sensore multiplo pressione/temperatura aria ambiente posizionato nella tubazione aria aspirata OEM anziché un sensore temperatura aria aspirata compressore. Vedere lo schema elettrico motore per determinare di quale sensore è dotato il motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura aria aspirata compressore è inferiore a 0,05 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura aria aspirata compressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura aria aspirata compressore turbo condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 692, verificare se vi sono più codici di guasto attivi. A seconda della configurazione turbo, si può usare un cablaggio di prolunga tra il cablaggio principale del motore e il sensore temperatura aria aspirata compressore turbo.

Cause possibili di questo codice di guasto:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito segnale in corto verso il ritorno o la massa sul sensore
  • Sensore danneggiato.
Vedere Individuazione guasti codice t05-692.

Data ultima modifica: 10-FEB-2012


Circuito sensore temperatura ECU motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 697

Circuito sensore temperatura ECU motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 697 PID: P21 SPN: 1136 FMI: 3 SPIA: Giallo SRT: | Circuito sensore temperatura ECU motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta circuito interrotto in corrispondenza del sensore temperatura interna ECM. | Nessuna conseguenza per le prestazioni.
QSB6.7 CM2250/QSL9 CM2250 - Modulo di controllo elettronico (ECM)

Descrizione circuito

Il sensore temperatura interna modulo di controllo elettronico (ECM) serve a misurare la temperatura all'interno dell'ECM.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito sensore temperatura interna è in corto su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo sensore è posizionato all'interno dell'ECM. Non è possibile eseguire la ricerca guasti per questo codice. Se il codice di guasto è attivo, l'ECM deve essere sostituito.

Vedere Individuazione guasti codice 697.

Data ultima modifica: 21-SET-2011


Circuito sensore temperatura ECU motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 698

Circuito sensore temperatura ECU motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 698 PID: P21 SPN: 1136 FMI: 4 SPIA: Giallo SRT: | Circuito sensore temperatura ECU motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul sensore temperatura interna ECM. | Nessuna conseguenza per le prestazioni.
QSB6.7 CM2250/QSL9 CM2250 - Modulo di controllo elettronico (ECM)

Descrizione circuito

Il sensore temperatura interna modulo di controllo elettronico (ECM) serve a misurare la temperatura all'interno dell'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito sensore temperatura interna è in corto verso massa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo sensore è posizionato all'interno dell'ECM. Non è possibile eseguire la ricerca guasti per questo codice. Se il codice di guasto è attivo, l'ECM deve essere sostituito.

Vedere Individuazione guasti codice 698.

Data ultima modifica: 21-SET-2011


Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 731

Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 731 PID: S64 SPN: 723 FMI: 7/7 SPIA: Giallo SRT: | Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Il segnale posizione motore inviato dal sensore posizione albero motore e quello inviato dal sensore posizione albero a camme non corrispondono. | Possibilità di eccessiva fumosità allo scarico, difficoltà di avviamento e funzionamento irregolare al regime minimo. Possibile diminuzione delle prestazioni motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito magnetico regime/posizione motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o i lobi dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che i segnali in ingresso posizione albero motore e posizione albero a camme all'ECM non corrispondono.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'ECM monitora la posizione del dente mancante sulla tacca sensore regime albero motore e sulla tacca sensore regime albero a camme. Se le due posizioni non corrispondono, l'ECM determina la presenza di un mancato allineamento meccanico tra i due sensori.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Anelli sensore regime motore allentati o non correttamente allineati
  • Mancato allineamento meccanico.
Vedere Individuazione guasti codice t05-731.

Data ultima modifica: 10-FEB-2012


Sensore posizione/regime albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 778

Sensore posizione/regime albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 778 PID: PID: S64 SPN: 723 FMI: 2 SPIA: Giallo SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato una perdita di segnale dal sensore posizione albero a camme. | Possibile diminuzione delle prestazioni motore e/o ridotta capacità di avviamento. Il motore funziona utilizzando il sensore posizione motore primario.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore regime/posizione albero a camme

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore regime/posizione albero a camme motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero a camme invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero a camme. Questo sensore invia un segnale all'ECM quando la camma indicatrice regime dell'albero a camme oltrepassa il sensore. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore. Questo sensore è utilizzato come sensore di riserva in caso di perdita del segnale regime/posizione albero motore primario.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una perdita del segnale sensore regime/posizione albero a camme con il motore in funzione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause di questo guasto vi sono:

  • Interruzione o cortocircuito sul conduttore alimentazione 5 V, segnale o ritorno del cablaggio motore.
  • Sensore posizione albero a camme danneggiato o difettoso.
  • Camma indicatrice regime danneggiata.
  • Traferro sensore troppo grande o troppo piccolo.
Vedere Individuazione guasti codice t05-778.

Data ultima modifica: 10-FEB-2012


Segnale in ingresso sensore apparecchiatura organo ausiliario n. 3: origine sconosciuta

CODICE DI GUASTO 779

Segnale in ingresso sensore apparecchiatura organo ausiliario n. 3: origine sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 779 PID: S51 SPN: 703 FMI: 11/11 SPIA: Giallo SRT: | Segnale in ingresso sensore apparecchiatura organo ausiliario n. 3: origine sconosciuta | Possibile riduzione di potenza del motore.
QSB6.7 CM2250/QSL9 CM2250 - Circuito ingresso sensore apparecchiatura organo ausiliario n. 3

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione o temperatura sul modulo di controllo elettronico (ECM) Cummins®. Viene quindi creata un'apposita calibrazione per il riconoscimento del segnale di ingresso sensore pressione o temperatura. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso sensore pressione o temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il limite di protezione motore per il dispositivo ausiliario fornito dall'OEM è stato superato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • È possibile una riduzione della potenza del motore, a seconda della taratura specifica OEM.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. È possibile una riduzione della potenza del motore, a seconda dell'applicazione OEM.

Vedere Individuazione guasti codice 779.

Data ultima modifica: 19-LUG-2010


Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1117

Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1117 PID: SPN: 627 FMI: 2 SPIA: No SRT: | Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati. La tensione di alimentazione all'ECM è scesa momentaneamente al di sotto di 6,2 V c.c. o l'ECM non si è disattivato correttamente (mantenendo la tensione della batteria per 30 secondi dopo che il commutatore a chiave è stato portato su OFF). | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai codici di guasto, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito di alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria mediante il cablaggio OEM tramite un cavo di raccordo alimentazione batteria ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'alimentazione all'ECM primario è scesa al di sotto di un valore tarabile con il commutatore a chiave su ON. Il codice di guasto è attivo quando si porta il commutatore a chiave su ON dopo l'evento di disattivazione incompleta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • I dati disattivazione come le informazioni sul percorso, il monitoraggio manutenzione e le informazioni sui codici di guasto non vengono salvati nella memoria permanente quando si porta il commutatore a chiave su OFF.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto, quindi spegnerlo come prescritto. L'ECM deve rilevare una tensione batteria ECM primario adeguata quando si porta il commutatore a chiave su OFF perché il codice di guasto diventi non attivo.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria durante l'innesto motorino di avviamento scenda a un livello talmente basso da rendere attivo questo codice di guasto.

L'attivazione di questo codice di guasto può essere causata anche da resistenza nei circuiti (+) o (-) alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 1117.

L'uso di interruttori di scollegamento batteria per spegnere il motore o di qualsiasi dispositivo che scollega l'alimentazione della tensione batteria all'ECM entro 10 secondi dal disinserimento del commutatore a chiave può causare danni all'impianto di post-trattamento. Non si deve usare il veicolo con il codice di guasto 1117 attivo.

Vedere Individuazione guasti codice 1117.

Data ultima modifica: 13-GEN-2012


Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1239

Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1239 PID: PID: S385 SPN: 2623 FMI: 3 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata in corrispondenza del circuito segnale numero 2 posizione pedale acceleratore. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito n. 2 sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore. Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2. Quando l'ECM rileva un valore di tensione segnale superiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore. Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 2 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale 2 posizione pedale acceleratore in corto verso batteria o alimentazione 5 V c.c.
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione pedale acceleratore danneggiato.

I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-1239.

Data ultima modifica: 10-FEB-2012


Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1241

Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1241 PID: S385 SPN: 2623 FMI: 4 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata bassa tensione in corrispondenza del circuito segnale numero 2 posizione pedale acceleratore. | Forte riduzione della potenza erogata dal motore. Solo potenza dall'acceleratore di emergenza.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito n. 2 sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore. Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2. Quando l'ECM rileva un valore di tensione segnale inferiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Vedere il Manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore è inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore. Se si ricerca la causa del guasto intermittente dell'acceleratore remoto, la tensione del segnale sensore posizione pedale acceleratore n. 2 può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, muovendo il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione pedale acceleratore in corto verso la massa motore o i cavi di ritorno sul cablaggio OEM o sul sensore
  • Sensore posizione pedale acceleratore danneggiato
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-1241.

Data ultima modifica: 10-FEB-2012


Sensore 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1242

Sensore 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1242 PID: P091 SPN: 91 FMI: 2/2 SPIA: Rosso SRT: | Sensore 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati. I sensori numero 1 e numero 2 posizione acceleratore rilevano valori diversi. | Il motore gira soltanto al minimo.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito n. 1 e 2 sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore. Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che lo scostamento tra i valori di lettura sensore posizione acceleratore numero 1 e sensore posizione acceleratore numero 2 supera il 2 per cento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore. Questo codice di guasto diventa attivo quando il sensore posizione acceleratore numero 1 e il sensore posizione acceleratore numero 2 non rilevano lo stesso valore. Tra le cause dell'attivazione del codice di guasto possono esservi:

  • Sensore posizione pedale acceleratore numero 1 danneggiato o sensore posizione pedale acceleratore numero 2 danneggiato.
  • Conduttori segnale sensore posizione pedale acceleratore numero 1 e sensore posizione pedale acceleratore numero 2 in corto tra di loro.
Vedere Individuazione guasti codice t05-1242.

Data ultima modifica: 10-FEB-2012


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

CODICE DI GUASTO 1515

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1515 PID: P91 SPN: 91 FMI: 19 SPIA: Rosso SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del pedale acceleratore multiplexato. | Il motore gira soltanto al minimo.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Leva o pedale acceleratore remoto Multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una VECU OEM o sulla centralina elettronica del cambio in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939. I messaggi inviati dalla VECU OEM o dalla centralina elettronica del cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM rileva la presenza di un funzionamento difettoso del sistema sensore leva o pedale acceleratore multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del pedale acceleratore multiplexato.

Vedere Individuazione guasti codice t05-1515.

Data ultima modifica: 10-FEB-2012


Circuito n. 1 segnale ingresso sensore pressione organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1539

Circuito n. 1 segnale ingresso sensore pressione organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1539 PID: P101 SPN: 1387 FMI: 3/3 SPIA: Giallo SRT: | Circuito n. 1 segnale ingresso sensore pressione organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta Rilevata tensione segnale alta sul circuito pressione ausiliario. | Nessuna conseguenza per le prestazioni.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito ingresso sensore pressione organo ausiliario n. 1

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione sul modulo di controllo elettronico (ECM) Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

La posizione del sensore pressione ausiliario viene decisa dall'OEM. Vedere il manuale di assistenza OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-1539.

Data ultima modifica: 13-GEN-2012


Circuito 1 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1621

Circuito 1 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1621 PID: P101 SPN: 1387 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito pressione ausiliario. | Nessuna conseguenza per le prestazioni.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito ingresso sensore pressione organo ausiliario n. 1

Descrizione circuito

L'ECM invia l'alimentazione a 5 V al sensore pressione ausiliario sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ausiliario invia un segnale all'ECM sul circuito di segnale del sensore pressione ausiliario. La tensione segnale sensore varia in funzione della pressione.

Posizione componente

La posizione del sensore pressione ausiliario viene determinata dall'OEM. Vedere il manuale di assistenza OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul sensore cablaggio motore
  • Conduttore ALIMENTAZIONE interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-1621.

Data ultima modifica: 13-GEN-2012


Catalizzatore diesel post-trattamento mancante: condizione esistente

CODICE DI GUASTO 1664

Catalizzatore diesel post-trattamento mancante: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1664 PID: S380 SPN: 4796 FMI: 31/31 SPIA: Giallo SRT: | Catalizzatore diesel post-trattamento mancante: condizione esistente. Nell'impianto di scarico non è presente il catalizzatore ossidante post-trattamento per motori diesel. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250/QSL9 CM2250 - Circuito catalizzatore ossidante post-trattamento per motori diesel.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito catalizzatore ossidante post-trattamento per motori diesel

Descrizione circuito

L'impianto post-trattamento viene monitorato dai sensori di temperatura ubicati nell'impianto di scarico. Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è ubicato a valle dell'uscita turbocompressore. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato tra il catalizzatore ossidante post-trattamento per motori diesel e il filtro antiparticolato. Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato a valle del filtro antiparticolato post-trattamento. Questi sensori monitorano le temperature nell'impianto di post-trattamento e rilevano l'eventuale mancanza del catalizzatore post-trattamento.

Posizione componente

Il catalizzatore post-trattamento è ubicato nell'impianto di scarico. La posizione del catalizzatore può variare a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questo controllo diagnostico viene eseguito dopo che l'impianto di post-trattamento è stato rigenerato per ridurre la quantità di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. La diagnostica controlla anche che la temperatura del catalizzatore aumenti durante la rigenerazione attiva dell'impianto di post-trattamento per rilevare la presenza del catalizzatore.

Condizioni di attivazione dei codici di guasto

l modulo di controllo elettronico (ECM) rileva che il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel e il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel rilevano la stessa temperatura durante la rigenerazione attiva dell'impianto di post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata per due volte consecutive.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il sensore temperatura di ingresso catalizzatore ossidante post-trattamento per motori diesel e il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel non rilevano la presenza di un catalizzatore nell'impianto di post-trattamento.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Rilevata manomissione dell'impianto catalizzatore
  • Rimuovere il catalizzatore dal veicolo.
  • Catalizzatore danneggiato.

Il tipo di sensore temperatura e livello del serbatoio fluido impianto di scarico diesel variano a seconda dell'OEM del veicolo. Di conseguenza, la configurazione fisica e/o elettrica del sensore può variare leggermente da quella mostrata nell'albero di individuazione guasti e nello schema elettrico.

Vedere Individuazione guasti codice t05-1664.

Data ultima modifica: 10-FEB-2012


Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1691

Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1691 PID: P380 SPN: 100 FMI: 18 SPIA: Giallo SRT: | Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'aumento della temperatura sul catalizzatore post-trattamento è minore di quella prevista. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Catalizzatore ossidante post-trattamento per motori diesel

Descrizione circuito

L'impianto post-trattamento viene monitorato da tre sensori di temperatura ubicati nell'impianto di scarico. Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è ubicato a valle dell'uscita del turbocompressore all'ingresso dell'impianto post-trattamento. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato tra il catalizzatore ossidante post-trattamento per motori diesel e il filtro antiparticolato. Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato a valle del filtro antiparticolato post-trattamento. I sensori di temperatura attorno al catalizzatore ossidante post-trattamento per motori diesel vengono utilizzati per monitorare la differenza di temperatura sul catalizzatore durante la rigenerazione attiva dell'impianto di post-trattamento.

Posizione componente

Il catalizzatore ossidante post-trattamento per motori diesel è ubicato nell'impianto di scarico. La posizione del catalizzatore può variare a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

  • Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motore diesel deve essere eseguita prima del controllo diagnostico.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la differenza di temperatura sul catalizzatore ossidante post-trattamento per motori diesel durante la rigenerazione attiva non corrisponde all'incremento di temperatura previsto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Eseguire la procedura di reimpostazione manutenzione catalizzatore ossidante per motori diesel dello strumento elettronico di assistenza INSITE™ descritta nella sezione Manutenzione post-trattamento di Dati ECM avanzati.
  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Intasamento da polveri della superficie del catalizzatore ossidante post-trattamento per motori diesel.
  • Contaminazione con olio motore o carburante del catalizzatore ossidante post-trattamento per motori diesel.
  • Catalizzatore ossidante post-trattamento per motori diesel danneggiato o contaminato.
  • Funzionamento difettoso dell'impianto di iniezione carburante post-trattamento.
  • Trafilamenti impianto di scarico tra il turbocompressore e il catalizzatore ossidante post-trattamento per motori diesel.

L'attivazione di questo codice di guasto può essere causata da un'anomalia entro la gamma del catalizzatore ossidante post-trattamento per motori diesel o della temperatura ingresso filtro antiparticolato post-trattamento per motori diesel. Controllare che non siano presenti codici di guasto attivi che riguardino i sensori di temperatura post-trattamento, prima di seguire questo albero di individuazione guasti.

Vedere Individuazione guasti codice t05-1691.

Data ultima modifica: 10-FEB-2012


Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1695

Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1695 PID: SPN: 3513 FMI: 3 SPIA: Giallo SRT: | Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 5 di alimentazione sensore del cablaggio OEM. | Applicazioni industriali: Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza. Motori per applicazioni gruppi elettrogeni: Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito di alimentazione sensore n. 5

Descrizione circuito

L'alimentazione sensori n. 5 del modulo di controllo elettronico (ECM) fornisce l'alimentazione a +5 V c.c. al sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel, all'acceleratore remoto, al sensore livello liquido di raffreddamento motore, al sensore velocità ventilatore e al sensore posizione acceleratore n. 2.

Posizione componente

L'alimentazione sensori n. 5 si trova nel connettore cablaggio OEM ECM e alimenta a 5 V c.c. vari componenti sul cablaggio OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori n. 5 è superiore a 5,25 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Motori industriali: Sul motore funziona solo il comando farfalla di emergenza.
  • Motori per applicazioni gruppi elettrogeni: Nessuna conseguenza per le prestazioni.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La tensione elevata sul conduttore di alimentazione 5 V c.c. può essere causata da un corto verso un'alimentazione di potenza, da un sensore danneggiato o dall'alimentazione di potenza ECM danneggiata.

Vedere Individuazione guasti codice t05-1695.

Data ultima modifica: 10-FEB-2012


Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1696

Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE MOTIVO EFFETTO
Codice di guasto: 1696
PID:
SPN: 3513
FMI: 4
SPIA: Giallo
SRT:

Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 5 di alimentazione sensore del cablaggio OEM.

Applicazioni industriali: Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.

Motori per applicazioni gruppi elettrogeni: L'attivazione della valvola EGR viene disabilitata. La rigenerazione attiva e a veicolo fermo viene disabilitata.

QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito di alimentazione sensore n. 5

Descrizione circuito

L'alimentazione sensori n. 5 del modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel, all'acceleratore remoto, al sensore livello liquido di raffreddamento motore, al sensore velocità ventilatore e al sensore posizione acceleratore n. 2.

Posizione componente

L'alimentazione sensori numero 5 si trova nel connettore cablaggio OEM ECM e alimenta 5 V a vari componenti sul cablaggio OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori 5 è inferiore a 4,75 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Applicazioni industriali: Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
  • Motori per applicazioni gruppi elettrogeni: L'attivazione della valvola EGR viene disabilitata. La rigenerazione attiva e a veicolo fermo viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Valori di tensione insufficienti sul conduttore di alimentazione 5 V possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un sensore guasto o da un guasto dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-1696.

Data ultima modifica: 10-FEB-2012


Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1843

Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1843 PID: P101 SPN: 101 FMI: 3/3 SPIA: Giallo SRT: | Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione basamento. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensore pressione basamento

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione basamento sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione basamento fornisce un segnale all'ECM sul circuito segnale sensore pressione basamento. La tensione segnale sensore varia in funzione della pressione nel filtro basamento.

Posizione componente

Il sensore pressione basamento è montato nel complessivo filtro basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo controllo elettronico (ECM) rileva che la tensione segnale pressione basamento è superiore a 4,75 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione basamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione basamento condivide i conduttori di ALIMENTAZIONE e di RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-1843.

Data ultima modifica: 12-FEB-2012


Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1844

Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1844 PID: P101 SPN: 101 FMI: 4/4 SPIA: Giallo SRT: | Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione basamento. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensore pressione basamento

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione basamento sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione basamento fornisce un segnale all'ECM sul circuito segnale sensore pressione basamento. La tensione segnale sensore varia in funzione della pressione nel filtro basamento.

Posizione componente

Il sensore pressione basamento è montato nel complessivo filtro basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione basamento è inferiore a 0,25 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione basamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione basamento condivide i conduttori di ALIMENTAZIONE e di RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-1844.

Data ultima modifica: 12-FEB-2012


Circuito sensore indicatore presenza di acqua nel carburante: tensione superiore alla norma o in corto su fonte di alimentazione alta (solo per motori che alimentano gruppi elettrogeni)

CODICE DI GUASTO 1845

Circuito sensore indicatore presenza di acqua nel carburante: tensione superiore alla norma o in corto su fonte di alimentazione alta (solo per motori che alimentano gruppi elettrogeni)

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1845 PID: SPN: 97 FMI: 3 SPIA: Manutenzione SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione superiore alla norma o in corto su fonte di alimentazione alta (solo per motori che alimentano gruppi elettrogeni) Rilevamento di tensione eccessiva sul circuito indicatore presenza acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
Gruppi elettrogeni - Circuito sensore indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore indicatore presenza di acqua nel carburante è fissato al filtro carburante primo stadio. Il sensore indicatore presenza di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito del sensore indicatore presenza acqua nel carburante contiene due fili: un filo di massa di ritorno sensore indicatore presenza acqua nel carburante (ritorno sensore 1) e un filo segnale sensore indicatore presenza acqua nel carburante.

Posizione componente

Il sensore indicatore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione. Il filtro carburante primo stadio è posizionato sul lato aspirazione del motore.

Gergo di officina

Il sensore presenza di acqua nel carburante è ubicato nel supporto filtro stadio 1. E' un particolare riparabile.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito RITORNO o SEGNALE interrotto su cablaggio, connettori o sensore.
  • Conduttore SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-1845.

Data ultima modifica: 31-GEN-2011


Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa (solo per motori che alimentano gruppi elettrogeni)

CODICE DI GUASTO 1846

Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa (solo per motori che alimentano gruppi elettrogeni)

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1846 PID: SPN: 97 FMI: 4 SPIA: Manutenzione SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa (solo per motori che alimentano gruppi elettrogeni) Rilevamento di tensione insufficiente sul circuito indicatore presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
Gruppi elettrogeni - Circuito sensore indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore indicatore presenza di acqua nel carburante è fissato al filtro carburante primo stadio. Il sensore presenza indicatore di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito del sensore indicatore presenza acqua nel carburante contiene due fili: un filo di massa di ritorno sensore indicatore presenza acqua nel carburante (ritorno sensore 1) e un filo segnale sensore indicatore presenza acqua nel carburante.

Posizione componente

Il sensore indicatore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione. Il filtro carburante primo stadio è posizionato sul lato aspirazione del motore.

Gergo di officina

Il sensore presenza di acqua nel carburante è un particolare riparabile ed è ubicato nel supporto filtro carburante stadio 1.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito SEGNALE in corto verso massa nel cablaggio, nel sensore o nel connettore.
Vedere Individuazione guasti codice t05-1846.

Data ultima modifica: 31-GEN-2011


Temperatura refrigerante motore: istruzioni speciali

CODICE DI GUASTO 1847

Temperatura refrigerante motore: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1847 PID: SPN: 110 FMI: 14 SPIA: Rosso SRT: | Temperatura refrigerante motore: istruzioni speciali. Il segnale 1 temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite di segnalazione per la protezione del motore. | Solo motori per applicazioni gruppi elettrogeni: il controller del gruppo elettrogeno può scollegare il motore dalla rete e comandarne il funzionamento al minimo o lo spegnimento.
QSB6.7 e QSL9 CM2250 Gruppi elettrogeni - Circuito sensore temperatura liquido di raffreddamento motore n. 1

Descrizione circuito

Il sensore 1 temperatura liquido di raffreddamento motore è utilizzato dall'ECM per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino SEGNALE e la converte in un valore di temperatura. Il valore della temperatura 1 liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore 1 temperatura liquido di raffreddamento motore è posizionato nel corpo termostato.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale.

Vedere Individuazione guasti codice t05-1847

Data ultima modifica: 31-GEN-2011


Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1852

Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1852 PID: SPN: 97 FMI: 16 SPIA: Giallo SRT: | Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. L'indicatore presenza di acqua nel carburante segnala che il livello dell'acqua supera il livello di segnalazione. | Nessuna conseguenza per le prestazioni.
QSB6.7 CM2250/QSL9 CM2250 - Circuito indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante. Il sensore presenza di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito presenza di acqua nel carburante comprende due cavi, un cavo di massa e un cavo segnale.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante, La posizione dell'alloggiamento filtro varia a seconda dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Rilevamento di un livello acqua nell'alloggiamento filtro carburante superiore al limite di segnalazione.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La presenza di acqua nel carburante può causare gravi danni all'impianto di alimentazione a causa delle tolleranze limitate dei componenti dell'impianto di alimentazione.

Il filtro carburante deve essere scaricato immediatamente.

Se questo codice di guasto è attivo e non è presente acqua nel filtro carburante, la causa probabile è un sensore presenza di acqua nel carburante difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1852.

Data ultima modifica: 12-OTT-2011


Pressione delta valvola ricircolo gas di scarico: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1866

Pressione delta valvola ricircolo gas di scarico: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1866 PID: P411 SPN: 411 FMI: 2 SPIA: Giallo SRT: | Pressione delta valvola ricircolo gas di scarico: dati irregolari, intermittenti o errati Rilevato un errore nel segnale delta pressione EGR al momento dell'accensione iniziale o il sensore ha fallito la prova di azzeramento automatico. | L'attivazione della valvola EGR viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione differenziale

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti situati a cavallo di un orifizio nella tubazione EGR. Il modulo controllo elettronico (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce nel tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR. Il sensore pressione differenziale ricircolo gas di scarico (EGR) misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

Il sensore è montato vicino alla presa aria.

Condizioni di esecuzione della diagnostica

Questo controllo diagnostico viene eseguito con il commutatore di accensione su OFF quando risultano soddisfatte le seguenti condizioni:

  • Temperatura liquido di raffreddamento motore pari o superiore a 67 °C [154 °F].
  • Temperatura aria collettore di aspirazione pari o superiore a 7 °C [44 °F].
  • Transizioni commutatore a chiave da ON a OFF.

Condizioni di attivazione dei codici di guasto

Il codice di guasto si attiva quando il sensore pressione differenziale EGR rileva un valore superiore o inferiore a quello di taratura quando si spegne il commutatore di accensione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) all'accensione quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e lasciarlo girare al minimo per 5 minuti. Dopo 5 minuti spegnere il motore, eseguire un ciclo di inserimento/disinserimento, quindi lasciare la chiave in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo controllo di manutenzione deve essere eseguito solo con commutatore di accensione su OFF ed ECM in fase di disattivazione. Durante questo controllo diagnostico, l'ECM monitora il valore del sensore pressione differenziale EGR. Se questo valore è al di fuori della gamma prescritta, si attiva il codice di guasto 1866.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione differenziale EGR guasto.
  • Elevata resistenza sulla linea di ritorno o di segnale del cablaggio.
  • Condotti di flusso del sensore pressione differenziale EGR intasati od ostruiti.
Vedere Individuazione guasti codice t05-1866.

Data ultima modifica: 12-FEB-2012


Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1879

Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1879 PID: S324 SPN: 3251 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione differenziale post-trattamento. | La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione differenziale filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore di pressione differenziale filtro antiparticolato post-trattamento per motori diesel varia in funzione della differenza di pressione ai capi del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di pressione differenziale filtro antiparticolato post-trattamento per motori diesel è superiore a 4,75 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione differenziale filtro antiparticolato post-trattamento per motori diesel.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-1879.

Data ultima modifica: 12-FEB-2012


Circuito sensore pressione differenziale filtro antiparticolato post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1881

Circuito sensore pressione differenziale filtro antiparticolato post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1881 PID: S324 SPN: 3251 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione differenziale filtro antiparticolato post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito sensore pressione differenziale post-trattamento. | La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Pressione differenziale post-trattamento

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione differenziale filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore di pressione differenziale filtro antiparticolato post-trattamento per motori diesel varia in funzione della differenza di pressione ai capi del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di pressione differenziale uscita filtro antiparticolato post-trattamento per motori diesel è inferiore a 0,25 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione differenziale filtro antiparticolato post-trattamento per motori diesel.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio OEM o sul sensore.
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice t05-1881.

Data ultima modifica: 23-DIC-2014


Sensore pressione differenziale filtro antiparticolato diesel post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1883

Sensore pressione differenziale filtro antiparticolato diesel post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1883 PID: S324 SPN: 3251 FMI: 2/2 SPIA: Giallo SRT: | Sensore pressione differenziale filtro antiparticolato diesel post-trattamento: dati irregolari, intermittenti o errati. Il sensore di pressione differenziale del filtro antiparticolato post-trattamento per motori diesel rileva un valore irregolare all'accensione iniziale o quando il motore è in funzione. | La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

L'ECM invia l'alimentazione a 5 V al sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione differenziale filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore di pressione differenziale filtro antiparticolato post-trattamento per motori diesel varia in funzione della differenza di pressione ai capi del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel è montato sul filtro antiparticolato. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti.

  • Una parte viene eseguita quando si porta inizialmente il commutatore a chiave in posizione ON e prima di avviare il motore.
  • L'altra è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione differenziale filtro antiparticolato post-trattamento per motori diesel è superiore a 1,5 kpa [0,44 in Hg] al momento dell'accensione iniziale o non varia con le condizioni del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata per due volte consecutive.
  • Viene utilizzato il valore di default per la pressione differenziale filtro antiparticolato post-trattamento per motori diesel.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto. Avviare il motore e farlo girare al minimo alto per un minuto. Perché cancellare questo codice di guasto, è necessario aumentare il flusso di scarico per almeno 30 secondi. Per talune applicazioni, può essere necessario guidare il veicolo per ottenere un flusso di scarico adeguato.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel bloccato su un valore entro gamma
  • Rilevata resistenza elevata sui cavi di segnale o di ritorno sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel
  • Tubi sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel scollegati o danneggiati.
  • Questo codice di guasto può essere attivato dall'intasamento dei condotti del sensore pressione differenziale post-trattamento se la pressione viene mantenuta all'interno del condotto dopo l'arresto del motore.
Vedere Individuazione guasti codice t05-1883.

Data ultima modifica: 12-FEB-2012


Controller valvola EGR: non conforme alla calibrazione

CODICE DI GUASTO 1896

Controller valvola EGR: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1896 PID: S146 SPN: 2791 FMI: 13 SPIA: Giallo SRT: | Controller valvola EGR: non conforme alla calibrazione. La valvola EGR non ha superato la procedura automatica di calibrazione all'accensione iniziale. | L'attivazione della valvola EGR viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) è comandata da un motorino senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

La posizione della valvola EGR può variare a seconda dell'applicazione motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita al momento dell'accensione iniziale e occasionalmente durante il normale funzionamento del motore dopo che la valvola EGR ha ricevuto il comando di chiusura.

Condizioni di attivazione dei codici di guasto

Il motorino della valvola EGR rileva la posizione della valvola EGR. Se l'apertura della valvola rilevata è maggiore del valore di taratura, si attiva il corrispondente codice di guasto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La valvola EGR si arresta in risposta ai comandi.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento e lasciare la chiave in posizione ON per 3 minuti. Quindi, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO non appena la prova diagnostica del controllo posizione EGR all'accensione iniziale viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La posizione di chiusura della valvola EGR viene controllata quando si porta inizialmente il commutatore a chiave in posizione ON e mentre il motore è in funzione. Questo controllo diagnostico serve ad accertare che la valvola EGR non sia bloccata in posizione di apertura.

La valvola EGR si chiude quando il codice di guasto è attivo. Il codice di guasto resta attivo fino al successivo ciclo di inserimento/disinserimento chiave.

Dopo aver eseguito la riparazione appropriata descritta in questo albero di individuazione guasti, l'impianto post-trattamento deve essere sottoposto a ispezione. L'impianto post-trattamento può avere subito danni progressivi. Eseguire la prova di accelerazione rapida per controllare se il filtro antiparticolato per motori diesel è danneggiato.

Vedere Individuazione guasti codice t05-1896.

Data ultima modifica: 12-FEB-2012


Controller attuatore VGT: non conforme alla calibrazione

CODICE DI GUASTO 1898

Controller attuatore VGT: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1898 PID: S027 SPN: 641 FMI: 13/13 SPIA: Giallo SRT: | Controller attuatore VGT: non conforme alla calibrazione. Il VGT non ha superato la procedura automatica di calibrazione all'accensione iniziale. | Pressione collettore di aspirazione insufficiente. Il VGT si blocca in posizione aperta.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo elettronico (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala gli errori all'ECM del motore primario tramite il collegamento trasmissione dati J1939.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita 5 minuti dopo l'accensione iniziale se la temperatura liquido di raffreddamento motore è superiore a 71°C [160°F].

Condizioni di attivazione dei codici di guasto

Condizioni di attivazione dei codici di guasto: Il riferimento posizione interno non viene rilevato durante il controllo apertura comandata ECM a causa delle condizioni interne o dell'inceppamento meccanico dell'impianto. La posizione effettiva dell'attuatore VGT non è nota.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'attivazione del VGT viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo per 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La registrazione di questo codice di guasto avviene quando esiste una delle seguenti condizioni di errore:

  • Mancato allineamento degli ingranaggi tra l'attuatore e il corpo del turbocompressore.
  • La presenza di materie estranee nel turbocompressore VGT può impedire all'ugello scorrevole di spostarsi nella posizione desiderata.
Vedere Individuazione guasti codice t05-1898.

Data ultima modifica: 12-FEB-2012


Fault Code Path Selection

CODICE DI GUASTO it152-fc1911
Fault Code Path Selection

È un motore per impieghi gravosi? | Passa a it152-fc1911clx
È un motore di gamma media? | Passa a it152-fc1911b

Data ultima modifica: 07-NOV-2011


Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1921

Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1921 PID: S324 SPN: 3251 FMI: 0/16 SPIA: Giallo SRT: | Pressione differenziale DPF post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il livello di fuliggine accumulata del DPF post-trattamento ha superato i limiti prescritti. | La spia impianto post-trattamento sul cruscotto lampeggia. Riduzione potenza motore a fini di protezione.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel (DPF)

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel DPF post-trattamento In condizioni di funzionamento normali, il DPF post-trattamento è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del DPF post-trattamento. Il livello di fuliggine nel DPF post-trattamento viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Questo codice di guasto può attivarsi se l'applicazione non opera con un fattore di utilizzo sufficientemente elevato da consentire la rigenerazione attiva del DPF post-trattamento. Questo codice di guasto indica che le temperature di scarico all'uscita del turbocompressore non sono abbastanza elevate da consentire la rigenerazione attiva della fuliggine raccolta nel DPF post-trattamento. Potrebbe essere necessario aumentare il fattore di utilizzo dell'applicazione per evitare l'intasamento del DPF post-trattamento.

Posizione componente

Il DPF post-trattamento è ubicato nell'impianto di scarico e viene installato dal costruttore dell'apparecchiatura. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo controllo elettronico (ECM) rileva che il livello di fuliggine nel DPF post-trattamento è mediamente severo. L'impianto di post-trattamento deve essere rigenerato per rimuovere la fuliggine.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda immediatamente l'accensione lampeggiante della spia post-trattamento quando la prova diagnostica non viene superata.
  • La coppia di uscita del motore viene ridotta all'aumentare del livello di fuliggine accumulata nel DPF post-trattamento.
  • La rigenerazione in movimento del DPF viene disabilitata.
  • La valvola ricircolo gas di scarico (EGR) si chiude.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando il livello di fuliggine accumulata nel DPF post-trattamento scende al di sotto del livello mediamente severo e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Nota: Questo codice di guasto indica che il DPF post-trattamento richiede un intervento di manutenzione con esecuzione della procedura di rigenerazione a veicolo fermo. Questa è considerata solo una normale prassi di manutenzione e non è coperta dalla garanzia Cummins®.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il motore sta operando in una condizione di carico leggero che non consente il raggiungimento di temperature di scarico sufficientemente elevate da permettere la rigenerazione attiva del DPF post-trattamento.
  • Probabile danneggiamento del motore che causa una eccessiva emissione di fumosità nera.
  • Il motore sta operando in condizioni di carico fortemente ciclico con notevoli variazioni di carico permanente, che comportano lunghi periodi di generazione di elevato accumulo di fuliggine.
  • Se il codice di guasto 2777 si attiva insieme al codice di guasto 1921, questo indica che il messaggio di inibizione rigenerazione è stato ricevuto dall'ECM motore e che la rigenerazione attiva del DPF post-trattamento non è consentita. Confermare che le impostazioni OEM relative all'interruttore di consenso post-trattamento sono configurate correttamente. È possibile eseguire una rigenerazione a veicolo fermo del DPF post-trattamento. Servirsi dello strumento elettronico di assistenza INSITE™.

L'accumulo di fuliggine nel DPF post-trattamento può essere classificato in quattro differenti livelli. Quando il livello di fuliggine accumulata aumenta, la spia post-trattamento e la spia Cummins® CHECK ENGINE (CONTROLLARE IL MOTORE) (gialla) o STOP ENGINE (ARRESTARE IL MOTORE) (rossa) si illuminano come descritto nella tabella seguente. La procedura di rigenerazione a veicolo fermo può essere utilizzata per rimuovere la fuliggine dal DPF post-trattamento ai livelli 1, 2 e 3. Al livello 4, il DPF post-trattamento è completamente intasato e deve essere controllato e pulito o sostituito, se risulta non conforme ai criteri di controllo. La presenza di temperature di scarico inadeguate all'ingresso dell'impianto post-trattamento può causare un elevato accumulo di fuliggine nel DPF post-trattamento. Potrebbe essere necessario aumentare il fattore di utilizzo dell'applicazione per evitare l'accumulo eccessivo di fuliggine nel filtro.

La spia DPF si comporta in modo diverso nei vari scenari in cui la rigenerazione DPF è consentita e vengono soddisfatte le condizioni necessarie, rispetto a situazioni in cui la rigenerazione DPF non è consentita o le condizioni appropriate non sono soddisfatte.

Ove la rigenerazione è consentita e vengono soddisfatte le condizioni necessarie, la rigenerazione del DPF nell'impianto viene eseguita automaticamente. Se le rigenerazioni automatiche mantengono l'accumulo di fuliggine nel DPF, gli avvisi all'operatore non sono necessari.

Scenario A, rigenerazione automatica inibita o condizioni per la rigenerazione automatica non soddisfatte
Livello fuliggine | Codice di guasto Cummins® | Stato spia DPF | Stato spia MIL | Rigenerazione automatica | Rigenerazione a veicolo fermo | Strategia protezione motore
1 | 2639 | Nucleo solido | Disinserita | Inibito o in corso | Ammesso | Nessuna riduzione per protezione motore
2 | 2639 | Lampeggio | Disinserita | Inibito o in corso | Ammesso | Riduzione lieve della coppia motore
3 | 1921 | Lampeggio | Giallo | Non ammesso | Ammesso | Riduzione moderata della coppia e del regime motore
4 | 1922 | Disinserita | Rosso | Non ammesso | Non ammesso | Riduzione severa della coppia e del regime motore

Scenario B, rigenerazione automatica consentita o condizioni per la rigenerazione automatica soddisfatte
Livello fuliggine | Codice di guasto Cummins® | Stato spia DPF | Stato spia MIL | Rigenerazione automatica | Rigenerazione a veicolo fermo | Strategia protezione motore
1 | 2639 | Accesa fissa per 5 secondi, quindi spenta1 | Disinserita | In corso | Non ammesso2 | Nessuna riduzione per protezione motore
2 | 2639 | Lampeggiante per 5 secondi, quindi spenta1 | Disinserita | In corso | Non ammesso2 | Riduzione lieve della coppia motore
3 | 1921 | Lampeggio | Giallo | Non ammesso | Ammesso | Riduzione moderata della coppia e del regime motore
4 | 1922 | Disinserita | Rosso | Non ammesso | Non ammesso | Riduzione severa della coppia e del regime motore

1Ove la rigenerazione automatica è abilitata e vengono soddisfatte le condizioni necessarie, la spia DPF non rimarrà accesa e non continuerà a lampeggiare quando l'accumulo di fuliggine aumenta in tutti i livelli 1 e 2. In queste condizioni, il fattore di utilizzo è sufficiente a consentire l'esecuzione automatica della rigenerazione, pertanto gli avvisi all'operatore non sono necessari.

2La rigenerazione a veicolo fermo non può che essere avviata con l'interruttore di avvio rigenerazione nel veicolo. Ai livelli di fuliggine 1 e 2, è possibile forzare una rigenerazione a veicolo fermo utilizzando lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione DPF post-trattamento.

Vedere Individuazione guasti codice 1921.

Data ultima modifica: 04-APR-2016


Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 1922

Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1922 PID: S324 SPN: 3251 FMI: 0 SPIA: Rosso SRT: | Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. L'accumulo di fuliggine sul filtro antiparticolato post-trattamento per motori diesel ha superato i limiti prescritti. Riduzione di potenza del motore a fini di protezione attivata. | Riduzione potenza motore severa.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel (DPF). In condizioni di funzionamento normali, il DPF post-trattamento è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del DPF post-trattamento. Il livello di fuliggine nel DPF post-trattamento viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Questo codice di guasto può attivarsi se l'applicazione non opera con un fattore di utilizzo sufficientemente elevato da consentire la rigenerazione attiva del DPF. Questo codice di guasto indica che le temperature di scarico all'uscita del turbocompressore non sono abbastanza elevate da consentire la rigenerazione attiva della fuliggine raccolta nel DPF post-trattamento. Potrebbe essere necessario aumentare il fattore di utilizzo dell'applicazione per evitare l'intasamento del DPF post-trattamento.

Questo codice di guasto può essere attivato se il motore funziona in condizioni estremamente cicliche con elevate variazioni di carico motore. In queste condizioni può essere necessario comprendere periodi di funzionamento alle condizioni di regime a regimi motore più levati nel funzionamento generale per evitare l'ostruzione del DPF.

Posizione componente

Il DPF post-trattamento è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo controllo motore ( ECM) rileva che il livello di fuliggine nel DPF post-trattamento ha superato i limiti di esercizio prescritti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La coppia di uscita del motore viene ridotta all'aumentare del livello di fuliggine accumulata nel DPF post-trattamento.
  • La rigenerazione attiva e a veicolo fermo del DPF viene disabilitata.
  • La valvola ricircolo gas di scarico (EGR) si chiude.

Condizioni di cancellazione del codice di guasto

  • Controllare e pulire o sostituire il DPF.
  • Eseguire la procedura di Ripristino filtro antiparticolato per motori diesel dello strumento elettronico di assistenza INSITE™ descritta nella sezione Manutenzione post-trattamento di Dati ECM avanzati.
  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di Rigenerazione del filtro antiparticolato post-trattamento per motori diesel prevista dalle prove diagnostiche ECM.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando il livello di fuliggine accumulata nel DPF post-trattamento scende al di sotto del livello più severo.
  • Continuare la rigenerazione fino a quando il livello di fuliggine raccolta nel DPF post-trattamento è sceso a livelli normali.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il cablaggio motore e i piedini del connettore sensore temperatura post-trattamento potrebbero essere difettosi.
  • Il motore sta operando in una condizione di carico leggero che non consente il raggiungimento di temperature di scarico sufficientemente elevate da permettere la rigenerazione attiva del DPF post-trattamento.
  • Il motore sta operando in condizioni di carico fortemente ciclico con notevoli variazioni di carico permanente, che comportano lunghi periodi di generazione di elevato accumulo di fuliggine.
  • Probabile difetto di funzionamento del motore base che causa una eccessiva emissione di fumosità nera.
  • Se il codice di guasto 1921 e il 2777 non sono attivi mentre il codice di guasto 1922 è attivo, questo indica che il messaggio di inibizione rigenerazione è stato ricevuto dall'ECM motore e che la rigenerazione attiva del DPF post-trattamento non è consentita. Utilizzare i manuali OEM per confermare che le impostazioni OEM relative all'interruttore di consenso post-trattamento sono configurate correttamente.

L'accumulo di fuliggine nel DPF post-trattamento può essere classificato in quattro differenti livelli. Quando il livello di fuliggine accumulata aumenta, la spia DPF post-trattamento e la spia Cummins® CHECK ENGINE (CONTROLLARE IL MOTORE) (gialla) o STOP ENGINE (ARRESTARE IL MOTORE) (rossa) si illuminano come descritto nella tabella seguente. La presenza di una temperatura dei gas di scarico inadeguata all'ingresso dell'impianto post-trattamento può causare un elevato accumulo di fuliggine nel DPF post-trattamento. Potrebbe essere necessario aumentare il fattore di utilizzo dell'applicazione per evitare l'accumulo eccessivo di fuliggine nel DPF.

La spia DPF si comporta in modo diverso nei vari scenari in cui la rigenerazione DPF è consentita e vengono soddisfatte le condizioni necessarie, rispetto a situazioni in cui la rigenerazione DPF non è consentita o le condizioni appropriate non sono soddisfatte.

Ove la rigenerazione è consentita e vengono soddisfatte le condizioni necessarie, la rigenerazione del DPF nell'impianto viene eseguita automaticamente. Se le rigenerazioni automatiche mantengono l'accumulo di fuliggine nel DPF, gli avvisi all'operatore non sono necessari.

Scenario A, rigenerazione automatica inibita o condizioni per la rigenerazione automatica non soddisfatte
Livello fuliggine | Codice di guasto Cummins® | Stato spia DPF | Stato spia MIL | Rigenerazione automatica | Rigenerazione a veicolo fermo | Strategia protezione motore
1 | 2639 | Nucleo solido | Disinserita | Inibito o in corso | Ammesso | Nessuna riduzione per protezione motore
2 | 2639 | Lampeggio | Disinserita | Inibito o in corso | Ammesso | Riduzione lieve della coppia motore
3 | 1921 | Lampeggio | Giallo | Non ammesso | Ammesso | Riduzione moderata della coppia e del regime motore
4 | 1922 | Disinserita | Rosso | Non ammesso | Non ammesso | Riduzione severa della coppia e del regime motore

Scenario B, rigenerazione automatica consentita e condizioni per la rigenerazione automatica soddisfatte
Livello fuliggine | Codice di guasto Cummins® | Stato spia DPF | Stato spia MIL | Rigenerazione automatica | Rigenerazione a veicolo fermo | Strategia protezione motore
1 | 2639 | Accesa fissa per 5 secondi, quindi spenta1 | Disinserita | In corso | Non ammesso2 | Nessuna riduzione per protezione motore
2 | 2639 | Lampeggiante per 5 secondi, quindi spenta1 | Disinserita | In corso | Non ammesso2 | Riduzione lieve della coppia motore
3 | 1921 | Lampeggio | Giallo | Non ammesso | Ammesso | Riduzione moderata della coppia e del regime motore
4 | 1922 | Disinserita | Rosso | Non ammesso | Non ammesso | Riduzione severa della coppia e del regime motore

1 Ove la rigenerazione automatica è abilitata e vengono soddisfatte le condizioni necessarie, la spia DPF non rimarrà accesa e non continuerà a lampeggiare quando l'accumulo di fuliggine aumenta in tutti i livelli 1 e 2. In queste condizioni, il fattore di utilizzo è sufficiente a consentire l'esecuzione automatica della rigenerazione, pertanto gli avvisi all'operatore non sono necessari.

2 La rigenerazione a veicolo fermo non può che essere avviata con l'interruttore di avvio rigenerazione nel veicolo. Ai livelli di fuliggine 1 e 2, è possibile forzare una rigenerazione a veicolo fermo utilizzando lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel.

Vedere Individuazione guasti codice 1922.

Data ultima modifica: 04-APR-2016


Circuito 1 valvola di intercettazione carburante post-trattamento: tensione oltre alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1923

Circuito 1 valvola di intercettazione carburante post-trattamento: tensione oltre alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1923 PID: S334 SPN: 3482 FMI: 3/3 SPIA: Giallo SRT: | Circuito 1 valvola di intercettazione carburante post-trattamento: tensione oltre alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta in corrispondenza del circuito valvola di intercettazione carburante post-trattamento. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito n. 1 valvola di intercettazione carburante post-trattamento

Descrizione circuito

La valvola di intercettazione carburante post-trattamento viene utilizzata per bloccare la mandata di carburante all'impianto di post-trattamento.

Posizione componente

Il sensore valvola intercettazione carburante post-trattamento è montato sul complessivo valvola di intercettazione carburante post-trattamento.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione della valvola di intercettazione carburante post-trattamento.

Condizioni di attivazione dei codici di guasto

Il segnale modulato a durata di impulsi (PWM) del circuito valvola di intercettazione carburante è rilevato come tensione dell'impianto quando la tensione PWM viene inserita.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Conduttore segnale valvola di intercettazione carburante in corto verso una fonte di tensione sul cablaggio.
  • Valvola intercettazione carburante post-trattamento danneggiata.
Vedere Individuazione guasti codice t05-1923.

Data ultima modifica: 13-GEN-2012


Circuito n. 1 valvola di intercettazione carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1924

Circuito n. 1 valvola di intercettazione carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1924 PID: S334 SPN: 3482 FMI: 4/4 SPIA: Giallo SRT: | Circuito n. 1 valvola di intercettazione carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa in corrispondenza del circuito valvola di intercettazione carburante post-trattamento. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito n. 1 valvola di intercettazione carburante post-trattamento

Descrizione circuito

La valvola di intercettazione carburante post-trattamento viene utilizzata per bloccare la mandata di carburante all'impianto di post-trattamento.

Posizione componente

Il sensore valvola intercettazione carburante post-trattamento è montato sul complessivo valvola di intercettazione carburante post-trattamento.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata la disattivazione della valvola di intercettazione carburante post-trattamento.

Condizioni di attivazione dei codici di guasto

Il segnale modulato a durata di impulsi (PWM) del circuito valvola di intercettazione carburante è rilevato come 0 V c.c. quando la tensione PWM viene disinserita.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio motore, sui connettori o sulla valvola di intercettazione
  • Circuito in corto verso massa sul cablaggio motore, sui connettori o sulla valvola di intercettazione.
  • Valvola intercettazione carburante post-trattamento in cortocircuito.
Vedere Individuazione guasti codice t05-1924.

Data ultima modifica: 13-GEN-2012


Valvola di intercettazione carburante post-trattamento 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1925

Valvola di intercettazione carburante post-trattamento 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1925 PID: S334 SPN: 3482 FMI: 2/2 SPIA: Giallo SRT: | Valvola di intercettazione carburante post-trattamento 1: dati irregolari, intermittenti o errati. Rilevato errore nella valvola di intercettazione carburante post-trattamento. | La rigenerazione del filtro antiparticolato post-trattamento (DPF) per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito n. 1 valvola di intercettazione carburante post-trattamento

Descrizione circuito

Questo codice di guasto verifica la presenza di errori di sistema nell'impianto di iniezione del carburante post-trattamento. Questo controllo diagnostico consente di rilevare malfunzionamenti della valvola di intercettazione carburante post-trattamento.

Prima del controllo diagnostico dell'impianto, effettuare la rigenerazione attiva del DPF post-trattamento. L'iniettore carburante post-trattamento si apre e scarica la pressione del carburante nella tubazione. Il sensore di pressione carburante post-trattamento deve rilevare la pressione atmosferica, a questo punto della prova. La valvola di scarico carburante post-trattamento si chiude. La valvola di intercettazione carburante post-trattamento e l'iniettore carburante post-trattamento si chiudono e bloccano il carburante tra la valvola di intercettazione carburante post-trattamento e l'iniettore. Questo controllo diagnostico serve ad accertare che l'impianto mantenga la pressione di alimentazione.

Posizione componente

L'iniettore carburante post-trattamento è montato nell'impianto di scarico sul tubo adattatore turbocompressore. Il sensore di pressione carburante post-trattamento e la valvola di intercettazione carburante post-trattamento sono montati sul collettore valvola di intercettazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica funziona durante la rigenerazione attiva del DPF post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una valvola di intercettazione carburante post-trattamento con trafilamenti interni.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva del DPF post-trattamento viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Trafilamento interno della valvola di intercettazione carburante post-trattamento con conseguente caduta di pressione a valle della valvola di intercettazione.
Vedere Individuazione guasti codice t05-1925.

Data ultima modifica: 12-DIC-2013


Sensore pressione carburante post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1926

Sensore pressione carburante post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1926 PID: S332 SPN: 3480 FMI: 2/2 SPIA: Giallo SRT: | Sensore pressione carburante post-trattamento: dati irregolari, intermittenti o errati. L'ECM ha rilevato che il segnale di pressione carburante post-trattamento non cambia al variare delle condizioni di funzionamento del motore. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore pressione carburante post-trattamento

Descrizione circuito

Il sensore pressione carburante post-trattamento serve a monitorare la pressione del carburante nell'impianto di post-trattamento. Il modulo di controllo elettronico (ECM) alimenta il sensore pressione carburante post-trattamento a una tensione di riferimento di 5 V. Quando la pressione carburante è bassa, la tensione del segnale sensore è bassa. Quando la pressione carburante è alta, la tensione del segnale sensore è prossima ai 5 V della tensione di riferimento. L'ECM controlla la tensione del circuito segnale pressione carburante post-trattamento per calcolare la pressione del carburante all'interno dell'impianto di post-trattamento.

Posizione componente

Il sensore pressione carburante post-trattamento è montato sul complessivo valvola di intercettazione carburante post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica funziona durante la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il sensore pressione carburante post-trattamento riporta un valore irregolare o che la pressione carburante post-trattamento non cambia al variare delle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Per il funzionamento del post-trattamento viene utilizzato il valore calcolato per la pressione carburante post-trattamento.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel dello strumento elettronico di assistenza INSITE™. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Anomalia entro la gamma sensore pressione carburante post-trattamento
  • Filtro carburante intasato
  • Pompa a ingranaggi della pompa di alimentazione difettosa.
Vedere Individuazione guasti codice t05-1926.

Data ultima modifica: 19-MAR-2012


Circuito sensore pressione carburante post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1927

Circuito sensore pressione carburante post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1927 PID: No SPN: 3480 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione carburante post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione carburante post-trattamento. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore pressione carburante post-trattamento

Descrizione circuito

Il sensore pressione carburante post-trattamento serve a monitorare la pressione del carburante nell'impianto di post-trattamento. Il modulo di controllo elettronico (ECM) alimenta il sensore pressione carburante post-trattamento a una tensione di riferimento di 5 V. Quando la pressione carburante è bassa, la tensione del segnale sensore è bassa. Quando la pressione carburante è alta, la tensione del segnale sensore è prossima ai 5 V della tensione di riferimento. L'ECM controlla la tensione del circuito segnale pressione carburante post-trattamento per calcolare la pressione del carburante all'interno dell'impianto di post-trattamento.

Posizione componente

Il sensore pressione carburante post-trattamento è montato sul complessivo valvola di intercettazione carburante post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di pressione carburante post-trattamento per motori diesel è superiore a 4,8 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nel connettore o nel sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Sensore in cortocircuito.
Vedere Individuazione guasti codice t05-1927.

Data ultima modifica: 13-GEN-2012


Circuito sensore pressione carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1928

Circuito sensore pressione carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1928 PID: No SPN: 3480 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione carburante post-trattamento. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore pressione carburante post-trattamento

Descrizione circuito

Il sensore pressione carburante post-trattamento serve a monitorare la pressione del carburante nell'impianto di post-trattamento. Il modulo di controllo elettronico (ECM) alimenta il sensore pressione carburante post-trattamento a una tensione di riferimento di 5 V. Quando la pressione carburante è bassa, la tensione del segnale sensore è bassa. Quando la pressione carburante è alta, la tensione del segnale sensore è prossima ai 5 V della tensione di riferimento. L'ECM controlla la tensione del circuito segnale pressione carburante post-trattamento per calcolare la pressione del carburante all'interno dell'impianto di post-trattamento.

Posizione componente

Il sensore pressione carburante post-trattamento è montato sul complessivo valvola di intercettazione carburante post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di pressione carburante post-trattamento per motori diesel è inferiore a 0,2 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale interrotto nel cablaggio motore, nel connettore o nel sensore
  • Cavo di segnale in cortocircuito verso massa
  • Sensore in cortocircuito.
Vedere Individuazione guasti codice t05-1928.

Data ultima modifica: 13-GEN-2012


Tensione alimentazione segnale in uscita corrente ECU 1: dati validi ma inferiore alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1938

Tensione alimentazione segnale in uscita corrente ECU 1: dati validi ma inferiore alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1938 PID: S212 SPN: 3597 FMI: 1/18 SPIA: Giallo SRT: | Tensione alimentazione segnale in uscita corrente ECU 1: dati validi ma inferiore alla normale gamma di esercizio - livello mediamente severo. L'attuatore VGT ha rilevato un valore di tensione basso. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo elettronico (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il codice di guasto si attiva quando la tensione alimentata all'attuatore VGT scende al di sotto di 10 V c.c. per 10 secondi e il regime motore deve essere pari a zero giri/min. o superiore a 575 giri/min.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'attivazione del VGT prosegue finché la tensione della batteria non scende a un livello sufficientemente basso perché l'attivazione del VGT non continui.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la tensione sull'attuatore VGT è superiore a 10 V c.c., il regime motore è pari a zero giri/min. o superiore a 575 giri/min. e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentata all'attuatore VGT scende al di sotto di 10 V c.c. Il VGT continua a rispondere ai comandi provenienti dall'ECM del motore primario.

Vedere Individuazione guasti codice t05-1938.

Data ultima modifica: 12-FEB-2012


Pressione albero a camme: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1942

Pressione albero a camme: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1942 PID: P101 SPN: 101 FMI: 2 SPIA: Giallo SRT: | Pressione basamento: dati irregolari, intermittenti o errati. L'ECM rileva che il segnale sensore pressione basamento ha un valore irregolare all'accensione iniziale o quando il motore è in funzione. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Sensore pressione basamento

Descrizione circuito

Il sensore pressione basamento serve a monitorare la pressione nel basamento. Il modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore pressione basamento. Quando la pressione basamento è bassa, la tensione del segnale sensore è bassa. Quando la pressione basamento è alta, la tensione del segnale sensore è prossima ai 5 V della tensione di riferimento. L'ECM controlla la tensione del circuito segnale pressione basamento per calcolare la pressione dell'aria all'interno del basamento.

Posizione componente

Il sensore pressione basamento è montato nel complessivo filtro basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti. La prima parte della diagnostica viene eseguita all'accensione iniziale, mentre la seconda parte viene eseguita quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il sensore pressione basamento riporta un valore irregolare al momento dell'accensione o che la pressione basamento non cambia al variare delle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata per due volte consecutive.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto. Avviare il motore e farlo girare al minimo per 2 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'attivazione di questo codice di guasto può essere dovuta ad una tubazione flessibile sfiatatoio del basamento scollegata tra l'uscita motore e il complessivo filtro di ventilazione sui motori con filtro montato esternamente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Resistenza del cablaggio
  • Sensore pressione difettoso entro la gamma
  • Il sensore pressione basamento non è montato correttamente nell'alloggiamento.
Vedere Individuazione guasti codice t05-1942.

Data ultima modifica: 12-FEB-2012


Densità aria ambiente: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 1943

Densità aria ambiente: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1943 PID: SPN: 3555 FMI: 1/17 SPIA: No SRT: | Densità aria ambiente: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. La coppia motore è stata ridotta perché il veicolo funzionava in condizioni di altitudine elevata. | Possibile riduzione di potenza del motore.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitora la pressione aria ambiente utilizzando un sensore pressione aria ambiente o un sensore combinato pressione/temperatura aria aspirata compressore turbo. Questi sensori rispondono alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Questo sensore di pressione è dotato di circuito di alimentazione a 5 V, tensione segnale sensore e circuito di ritorno. Il sensore pressione aria ambiente o aria aspirata compressore invia un segnale all'ECM sul circuito segnale sensore pressione aria ambiente. La tensione segnale sensore varia in funzione della pressione atmosferica. L'ECM rileva una tensione segnale bassa quando il veicolo funziona ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore pressione atmosferica è montato sulla derivazione principale del cablaggio motore in prossimità dell'ECM. Il sensore pressione ingresso compressore turbo è ubicato prima all'ingresso del turbocompressore. Vedere lo schema elettrico motore per determinare di quale sensore è dotato il motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura pressione aria ambiente è inferiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • La coppia motore erogata viene limitata perché il motore funziona in condizioni di altitudine elevata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La registrazione di questo codice di guasto avviene quando il motore funziona a un'altitudine elevata. Questo codice di guasto ha scopo puramente informativo e non richiede alcun intervento di riparazione. La coppia motore può subire una riduzione durante il funzionamento ad altitudini elevate allo scopo di proteggere il turbocompressore e il motore da temperature allo scarico eccessivamente alte. La riduzione limita l'erogazione di coppia del motore per mantenere le temperature al di sotto dei limiti max.

È molto probabile che questo codice non si attivi in officina in assenza di carico. Il motore deve trovarsi nelle stesse condizioni di funzionamento (altitudine e temperatura) del momento in cui è avvenuta la registrazione originaria del codice di guasto.

Vedere Individuazione guasti codice t05-1943.

Data ultima modifica: 13-GEN-2012


Eccessiva temperatura calcolata circuito regolazione valvola EGR: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 1961

Eccessiva temperatura calcolata circuito regolazione valvola EGR: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1961 PID: S146 SPN: 2791 FMI: 0/15 SPIA: Giallo SRT: | Eccessiva temperatura calcolata circuito regolazione valvola EGR: dati validi ma superiori alla normale gamma di esercizio - livello meno severo Rilevata temperatura eccessiva comando valvola EGR. | Il funzionamento della valvola EGR viene disabilitato.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito comando valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) è comandata da un motore senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.

Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore di accensione è su ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura del comando valvola EGR interno all'ECM è superiore a 170 °C [338 °F] per 70 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 2 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto è non attivo quando il veicolo è in officina perché la temperatura dell'attuatore VGT è scesa. Ricercare la causa dei conteggi non attivi di questo codice di guasto come di un codice attivo.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • ECM difettoso.
Vedere Individuazione guasti codice t05-1961.

Data ultima modifica: 12-FEB-2012


Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 1962

Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1962 PID: S027 SPN: 641 FMI: 0/15 SPIA: Giallo SRT: | Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata temperatura elevata all'interno dell'attuatore VGT. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo elettronico (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore di accensione è su ON.

Condizioni di attivazione dei codici di guasto

La registrazione di questo codice di guasto avviene quando la temperatura interna dell'attuatore VGT supera ininterrottamente 125 °C [257 °F] per 30 minuti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, lasciare raffreddare il motore, quindi avviarlo e farlo girare al minimo per 1 minuto. Il tempo necessario per il raffreddamento dipende dalle condizioni ambientali e dalla temperatura interna iniziale dell'attuatore VGT.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando la temperatura attuatore VGT interno scende al di sotto 125 °C [257 °F] e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto è non attivo quando il veicolo è in officina perché la temperatura dell'attuatore VGT è scesa. Ricercare la causa dei conteggi non attivi di questo codice di guasto come di un codice attivo.

Controllare anche che non vi siano trafilamenti allo scarico che si ripercuotono sull'attuatore VGT. Riparare eventuali trafilamenti esterni.

Vedere Individuazione guasti codice 1962.

Data ultima modifica: 13-GEN-2012


Valvola intercettazione carburante post-trattamento n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1963

Valvola intercettazione carburante post-trattamento n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1963 PID: S332 SPN: 3482 FMI: 7/7 SPIA: Giallo SRT: | Valvola intercettazione carburante post-trattamento n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevata valvola di intercettazione carburante post-trattamento inceppata chiusa. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito valvola di intercettazione carburante post-trattamento n. 1

Descrizione circuito

Questo codice di guasto verifica la presenza di errori di sistema nell'impianto di iniezione del carburante post-trattamento. Questo controllo diagnostico consente di rilevare malfunzionamenti degli iniettori carburante post-trattamento e della valvola di intercettazione carburante post-trattamento.

Prima del controllo diagnostico dell'impianto, effettuare la rigenerazione attiva del filtro antiparticolato post-trattamento per motore diesel. La valvola di scarico carburante post-trattamento si apre e scarica la pressione del carburante nella tubazione. Il sensore di pressione carburante post-trattamento deve rilevare la pressione atmosferica, a questo punto della prova. La valvola di scarico carburante post-trattamento si chiude. La valvola di intercettazione carburante post-trattamento e l'iniettore carburante post-trattamento si chiudono e bloccano il carburante tra la valvola di intercettazione carburante post-trattamento e l'iniettore. Questo controllo diagnostico serve ad accertare che l'impianto mantenga la pressione di alimentazione.

Posizione componente

La valvola intercettazione carburante post-trattamento è montata sul complessivo valvola di intercettazione carburante post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica funziona durante la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il sensore pressione carburante post-trattamento misura un valore inferiore a quello di soglia quando la valvola di intercettazione carburante post-trattamento viene aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata vino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel dello strumento elettronico di assistenza INSITE™. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valvola di intercettazione carburante post-trattamento bloccata in posizione chiusa
  • Tubazione di alimentazione carburante al collettore di intercettazione carburante post-trattamento mancante o che trafila.
  • Filtro carburante intasato
  • Pompa a ingranaggi della pompa di alimentazione difettosa.
Vedere Individuazione guasti codice t05-1963.

Data ultima modifica: 19-MAR-2012


Dosatore post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1964

Dosatore post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1964 PID: S382 SPN: 3556 FMI: 7/7 SPIA: Giallo SRT: | Dosatore post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto. L'iniettore carburante post-trattamento 1 è bloccato o non risponde. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
QSX11.9 CM2250/QSX15 CM2250 ECF - Sistema iniettori carburante post-trattamento

Descrizione circuito

Questo codice di guasto verifica la presenza di errori di sistema nell'impianto di iniezione del carburante post-trattamento. Questo controllo diagnostico consente di rilevare malfunzionamenti dell'iniettore carburante post-trattamento, della valvola di intercettazione carburante post-trattamento e del sensore pressione carburante post-trattamento.

Prima del controllo diagnostico dell'impianto, effettuare la rigenerazione attiva del filtro antiparticolato post-trattamento per motore diesel. La valvola di intercettazione carburante post-trattamento è chiusa e blocca il carburante all'interno dell'impianto. Questo controllo diagnostico serve ad accertare che l'impianto carburante post-trattamento mantenga la pressione di alimentazione. Pertanto, la valvola di scarico carburante post-trattamento si apre, riducendo la pressione al valore atmosferico. Il controllo diagnostico rileva quindi la pressione atmosferica. La valvola di scarico carburante post-trattamento si chiude e la pressione risale. L'iniettore carburante post-trattamento si apre per verificare che l'apertura avvenga correttamente.

Posizione componente

L'iniettore carburante post-trattamento è montato nell'impianto di scarico sul tubo adattatore turbocompressore. Il sensore di pressione carburante post-trattamento e la valvola di intercettazione carburante post-trattamento sono montati sul collettore valvola di intercettazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica funziona durante la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una valvola di intercettazione carburante post-trattamento con trafilamenti interni, un iniettore carburante post-trattamento in posizione chiusa inceppato o un sensore pressione carburante post-trattamento bloccato su un valore entro gamma.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel dello strumento elettronico di assistenza INSITE™. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

• Trafilamento interno della valvola di intercettazione carburante post-trattamento con conseguente caduta di pressione a valle della valvola di intercettazione.

• Iniettore carburante inceppato in chiusura, ostruito o intasato.

• Sensore pressione carburante post-trattamento bloccato su un valore entro gamma.

Vedere Individuazione guasti codice t05-1964.

Data ultima modifica: 28-GIU-2012


Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1974

Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1974 PID: P101 SPN: 101 FMI: 16/16 SPIA: Giallo SRT: | Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il filtro sfiatatoio del basamento richiede manutenzione. | Nessuna conseguenza per le prestazioni.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore pressione basamento

Descrizione circuito

Il sensore pressione basamento serve a monitorare la pressione nel basamento. Il modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore pressione basamento. Quando la pressione basamento è bassa, la tensione del segnale sensore è bassa. Quando la pressione basamento è alta, la tensione del segnale sensore è prossima ai 5 V della tensione di riferimento. L'ECM controlla la tensione del circuito segnale pressione basamento per calcolare la pressione dell'aria all'interno del basamento.

Posizione componente

Il sensore pressione basamento è montato nel complessivo filtro basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione al minimo basso.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un valore della pressione basamento pari a 7,0 in H20 [178 mm H20] o superiore per un periodo complessivo di 60 minuti con motore al minimo.

Intervento effettuato quando il codice di guasto è attivo

  • Quando viene rilevata la pressione nel basamento, l'ECM attiva la spia gialla CHECK ENGINE (controlla motore) per 30 secondi all'accensione iniziale.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. Servendosi della funzione di "Monitoraggio/registrazione dati" dello strumento elettronico di assistenza INSITE™, verificare la "Pressione basamento" con il motore in funzione al minimo. Se la pressione basamento risulta inferiore a 7,0 in H20, la riparazione è stata convalidata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Questa diagnostica viene eseguita automaticamente trascorsi 60 minuti complessivi di funzionamento al minimo del motore quando la pressione basamento risulta inferiore a 7,0 in H20 [178 mm H20]. Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

Gergo di officina

Se questo codice di guasto è attivo, l'elemento di sfiato vapori olio del basamento motore deve essere sostituito.

Vedere Individuazione guasti codice 1974.

Data ultima modifica: 17-GEN-2012


Circuito dosatore post-trattamento: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 1977

Circuito dosatore post-trattamento: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1977 PID: S382 SPN: 3556 FMI: 5 SPIA: Giallo SRT: | Circuito dosatore post-trattamento: corrente inferiore alla norma o circuito aperto. Resistenza elevata, cortocircuito o interruzione sul circuito iniettore carburante post-trattamento. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito iniettore carburante post-trattamento

Descrizione circuito

L'iniettore carburante post-trattamento è comandato elettronicamente dal modulo valvola EGR è comandata dal modulo di controllo elettronico del motore (ECM) tramite un segnale modulato a durata di impulsi (PWM). La quantità di carburante iniettato dipende dalla durata del segnale PWM inviato all'iniettore.

Posizione componente

L'iniettore carburante post-trattamento è montato nell'impianto di scarico sulla flangia uscita turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore di accensione è su ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un errore nel circuito dell'iniettore carburante post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel dello strumento elettronico di assistenza INSITE™. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul cavo di alimentazione o di ritorno nel cablaggio motore
  • Circuito interrotto sull'elettromagnete iniettore carburante post-trattamento
  • Corto circuito verso massa sul cablaggio motore
  • corto circuito verso fonte di tensione nel cablaggio motore
  • Resistenza estremamente elevata sull'elettromagnete iniettore carburante post-trattamento
  • Resistenza estremamente bassa sull'elettromagnete iniettore carburante post-trattamento
  • ECM danneggiato.
Vedere Individuazione guasti codice t05-1977.

Data ultima modifica: 13-GEN-2012


Filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 1981

Filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1981 PID: No SPN: 3936 FMI: 15/15 SPIA: Giallo SRT: | Filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. La pressione differenziale post-trattamento ha superato i limiti di esercizio max. prescritti o il filtro antiparticolato diesel è intasato. | Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dall'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo controllo elettronico (ECM) rileva che il filtro antiparticolato post-trattamento per motori diesel è intasato o che la pressione differenziale ha superato ai capi di questo è superiore al limite max.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola EGR viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO non appena la pressione differenziale ai capi del filtro antiparticolato post-trattamento per motori diesel scende al di sotto del livello più severo e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • I connettori del cablaggio motore post-trattamento possono essere collegati al sensore temperatura post-trattamento sbagliato.
  • Il cablaggio motore o i piedini del connettore sensore temperatura post-trattamento potrebbero essere difettosi.
  • Il filtro antiparticolato diesel post-trattamento può essere intasato dalla cenere.
  • Il motore sta operando in una condizione di carico leggero che non consente il raggiungimento di temperature gas di scarico sufficientemente elevate da permettere la rigenerazione del filtro antiparticolato post-trattamento.
  • Funzionamento anomalo del motore che provoca un aumento della fumosità.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancante o intermittenti.

Vedere Individuazione guasti codice t05-1981.

Data ultima modifica: 13-GEN-2012


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1992

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1992 PID: SPN: 190 FMI: 0/16 SPIA: Rosso SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il segnale regime/posizione albero motore indica che il regime del motore supera il limite di protezione del motore. | Arresto motore.
QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore regime/posizione albero motore

Descrizione circuito

Il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore trasmettono all'ECM i dati relativi al regime e alla posizione motore tramite il cablaggio motore.

Posizione componente

L'ubicazione del sensore regime/posizione albero motore e del sensore regime/posizione albero a camme motore varia a seconda del motore.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • La regolazione del guadagno non è impostata correttamente.
  • Segnale polarizzazione regolazione regime/carico generatore dal gruppo elettrogeno errato
  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione sensore regime/posizione albero motore e sensore regime/posizione albero a camme motore.

Controllare che il collettore di aspirazione non sia fonte di vapori infiammabili. Controllare le guarnizioni turbocompressore per verificare che non vi siano trafilamenti di olio. Controllare che il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore non siano danneggiati o manomessi.

Vedere Individuazione guasti codice t05-1992.

Data ultima modifica: 31-GEN-2011


Filtro antiparticolato diesel post-trattamento mancante: condizione esistente

CODICE DI GUASTO 1993

Filtro antiparticolato diesel post-trattamento mancante: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1993 PID: SPN: 4795 FMI: 31 SPIA: Giallo SRT: | Filtro antiparticolato diesel post-trattamento mancante: condizione esistente. Il filtro antiparticolato post-trattamento per motori diesel nell'impianto di scarico non è presente. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Modulo di controllo elettronico (ECM)

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora la presenza del filtro antiparticolato post-trattamento per motori diesel. Questi controlli diagnostici vengono eseguiti per accertare che il filtro antiparticolato post-trattamento per motori diesel sia presente e funzioni correttamente.

Posizione componente

Il filtro antiparticolato post-trattamento è ubicato nell'impianto di scarico e viene installato dall'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il motore è in funzione e il flusso di scarico supera il livello minimo prescritto.

Condizioni di attivazione dei codici di guasto

Questa diagnostica monitora il sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel. Quando la pressione differenziale scende al di sotto di un dato valore minimo e la portata allo scarico supera il valore minimo prescritto, viene attivato il codice di guasto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata per due volte consecutive.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo alto per 1 minuto. Perché cancellare questo codice di guasto, è necessario aumentare il flusso di scarico per almeno 30 secondi. Per talune applicazioni, può essere necessario guidare il veicolo per ottenere un flusso di scarico adeguato.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il filtro antiparticolato post-trattamento per motori diesel è stato rimosso dal veicolo.
  • Il filtro antiparticolato post-trattamento per motori diesel è fessurato o rotto.
  • I tubi differenziali del filtro antiparticolato post-trattamento per motori diesel sono montati in modo errato, sono rotti, allentati o sono stati manomessi.
  • I tubi differenziali del filtro antiparticolato post-trattamento per motori diesel sono montati al contrario.
Vedere Individuazione guasti codice t05-1993.

Data ultima modifica: 17-GEN-2012


Fault Code Path Selection

CODICE DI GUASTO it152-fc2182
Fault Code Path Selection

È un motore per impieghi gravosi? | Passa a it152-fc2182hd
È un motore di gamma media? | Passa a it152-fc2182mr

Data ultima modifica: 07-OTT-2011


Fault Code Path Selection

CODICE DI GUASTO it152-fc2183
Fault Code Path Selection

È un motore per impieghi gravosi? | Passa a it152-fc2183hd
È un motore di gamma media? | Passa a it152-fc2183mr

Data ultima modifica: 07-OTT-2011


Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2185

Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2185 PID: S232 SPN: 3512 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta in corrispondenza del circuito alimentazione 5 V c.c. al sensore posizione pedale acceleratore. | Il motore girerà soltanto al minimo.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Alimentazione sensore posizione leva o pedale acceleratore

Descrizione circuito

L'alimentazione sensore n. 4 del modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V c.c. al sensore posizione pedale dell'acceleratore. Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore modifica la tensione segnale all'ECM quando si preme e si rilascia il pedale dell'acceleratore. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V c.c. posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Posizione componente

Il complessivo pedale acceleratore è posizionato in cabina di guida. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensore 4 è superiore a 5,25 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore gira soltanto al minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto può essere causato da un corto circuito verso una sorgente di tensione sul cablaggio OEM o da un corto verso un circuito segnale attuatore superiore a 5 V c.c.

Vedere Individuazione guasti codice t05-2185.

Data ultima modifica: 12-FEB-2012


Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2186

Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2186 PID: S232 SPN: 3512 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa in corrispondenza del circuito alimentazione a 5 V al sensore posizione pedale acceleratore. | Il motore girerà soltanto al minimo.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito tensione di alimentazione sensore posizione pedale acceleratore

Descrizione circuito

L'alimentazione sensore n. 4 del modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V c.c. al sensore posizione pedale dell'acceleratore. Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore modifica la tensione segnale all'ECM quando si preme e si rilascia il pedale dell'acceleratore. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V c.c. posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Posizione componente

Il pedale acceleratore è posizionato in cabina di guida. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori n. 4 è inferiore a 4,75 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore gira soltanto al minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Valori di tensione insufficienti sul conduttore di alimentazione 5 V c.c. possono essere provocati da un corto circuito verso massa nel conduttore di alimentazione, da un corto circuito tra il conduttore di alimentazione e il conduttore di ritorno, dall'acceleratore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-2186.

Data ultima modifica: 12-FEB-2012


Segnale di ingresso sensore apparecchiatura organo ausiliario 3 Protezione critica motore - Istruzioni speciali

CODICE DI GUASTO 2195

Segnale di ingresso sensore apparecchiatura organo ausiliario 3 Protezione critica motore - Istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) SPIA: Rosso SRT: | Segnale di ingresso sensore apparecchiatura ausiliario Protezione critica motore - Istruzioni speciali, Rilevato sportello di emergenza del veicolo aperto. | Il motore riduce la potenza o si arresta, a seconda delle impostazioni di protezione motore.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito protezione motore n. 3 segnale in ingresso sensore organo ausiliario

Descrizione circuito

Alcune applicazioni utilizzano il segnale di ingresso dell'interruttore OEM per attivare il sistema di protezione motore sotto forma di interruttore di arresto di emergenza del motore, di interruttore posizione cofano vano motore o simile.

Posizione componente

La posizione fisica dell'interruttore OEM varia a seconda dell'applicazione.

Gergo di officina

Questa diagnostica opera in modo diverso, a seconda dell'applicazione.

L'ingresso dell'interruttore OEM può essere tarato come normalmente aperto o normalmente chiuso. Questo codice di guasto indica che l'ingresso dell'interruttore OEM ha cambiato stato ed ha attivato le impostazioni di protezione motore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Attivazione dell'interruttore da parte dell'utente
  • Corto circuito nel cablaggio dell'interruttore
  • Funzione tarata in modo errato.

Quando questa funzione viene impostata in modo che l'interruttore sia normalmente chiuso, l'attivazione della funzione sull'applicazione in assenza di segnale di ingresso interruttore OEM causerà l'attivazione della Protezione motore ad ogni avviamento.

Vedere Individuazione guasti codice t05-2195.

Data ultima modifica: 13-GEN-2012


Circuito comando attuatore VGT: origine sconosciuta

CODICE DI GUASTO 2198

Circuito comando attuatore VGT: origine sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2198 PID: S027 SPN: 641 FMI: 11/11 SPIA: Giallo SRT: | Circuito comando attuatore VGT: origine sconosciuta. Rilevata comunicazione intermittente tra il controller VGT intelligente e l'ECM. Il controller VGT non interpreta correttamente il messaggio J1939 proveniente dall'ECM. | L'attivazione del VGT viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito comando attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo elettronico (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'attuatore VGT non riceve un messaggio J1939 valido dall'ECM per 4 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il VGT si porta nella posizione aperta di default.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando l'attuatore VGT riceve un messaggio J1939 valido dall'ECM e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Connessioni collegamento trasmissione dati J1939 intermittenti o interferenza sulla rete J1939 sono cause possibili dell'attivazione di questo codice di guasto. Controllare anche che non vi siano alimentazione e connessioni di massa all'attuatore VGT intermittenti.

Vedere Individuazione guasti codice t05-2198.

Data ultima modifica: 12-FEB-2012


Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2265

Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2265 PID: S126 SPN: 1075 FMI: 3 SPIA: Giallo SRT: | Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito segnale pompa di aspirazione. | Eventuali difficoltà di avviamento motore.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito pompa di aspirazione elettrica

Descrizione circuito

Il circuito pompa di aspirazione è un'uscita digitale del modulo di controllo elettronico (ECM) che comanda la pompa di aspirazione elettrica. La pompa di aspirazione è collegata a massa nell'ECM.

Posizione componente

La pompa di aspirazione elettrica è posizionata dietro la piastra di raffreddamento dell'ECM sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il timer della pompa di aspirazione ha conteggiato 1 minuto dall'accensione iniziale.

Condizioni di attivazione dei codici di guasto

Il circuito segnale pompa di aspirazione carburante elettrica è rilevato come superiore a 0 V c.c. quando l'ECM disattiva il segnale.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La pompa di aspirazione carburante elettrica viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 2 minuti almeno.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa attivo se l'ECM rileva un circuito interrotto al momento dell'accensione, dopo che la pompa di aspirazione ha funzionato per 1 minuto. Tra le cause di questo codice di guasto vi è un'interruzione sul circuito pompa di aspirazione elettrica.

Se il codice di guasto è intermittente, ricercare le cause del circuito interrotto a intermittenza, come piedini allentati e connessioni difettose. Questo codice di guasto può rilevare la presenza di un circuito interrotto solo all'accensione. La pompa di aspirazione funziona solo al momento dell'accensione e durante l'innesto del motorino di avviamento per facilitare l'adescamento della pompa a ingranaggi di alimentazione.

La pompa di aspirazione funziona ininterrottamente se in corto verso la tensione batteria. Se la pompa di aspirazione funziona ininterrottamente, controllare le modifiche effettuate in utenza e il cablaggio alla pompa di aspirazione.

Vedere Individuazione guasti codice t05-2265mr.

Data ultima modifica: 16-GEN-2012


Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2266

Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2266 PID: S126 SPN: 1075 FMI: 4 SPIA: Avvertenza SRT: | Pompa di aspirazione elettrica per circuito di alimentazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pompa di aspirazione. | Eventuali difficoltà di avviamento motore.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito pompa di aspirazione elettrica

Descrizione circuito

Il circuito pompa di aspirazione è un'uscita digitale del modulo di controllo elettronico (ECM) che comanda la pompa di aspirazione elettrica. La pompa di aspirazione è collegata a massa nell'ECM.

Posizione componente

La pompa di aspirazione elettrica è posizionata dietro la piastra di raffreddamento dell'ECM sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita durante il primo minuto successivo all'accensione iniziale, quando la pompa di aspirazione riceve il comando di attivazione.

Condizioni di attivazione dei codici di guasto

Il circuito segnale pompa di aspirazione carburante elettrica è rilevato come pari a 0 V c.c. quando l'ECM attiva il segnale e deve corrispondere alla tensione impianto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La pompa di aspirazione carburante elettrica viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 2 minuti almeno.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando l'ECM rileva un corto verso massa o corrente elevata sul circuito pompa di aspirazione elettrica. Questo codice di guasto può essere causato da un corto circuito verso massa o da resistenza bassa (pompa di aspirazione parzialmente in corto). Nei climi freddi il carburante gelificato può intasare la pompa di aspirazione e provocare l'attivazione di questo codice di guasto. Alle temperature ambiente fredde (meno di -29 °C [-20 °F]), ascoltare per essere certi che la pompa di aspirazione sia in funzione. Questo codice di guasto può eventualmente attivarsi anche in caso di grippaggio o stallo del rotore pompa di aspirazione. In caso di rilevamento della condizione di guasto, il driver ECM alla pompa di aspirazione viene disattivato per proteggere il circuito. È necessario eseguire un ciclo di inserimento e disinserimento del commutatore a chiave prima che l'ECM ritesti la causa del codice di guasto. Il driver ECM viene riabilitato all'accensione. Se la causa non è più presente, il codice di guasto diventa inattivo e può essere cancellato.

Vedere Individuazione guasti codice t05-2266mr.

Data ultima modifica: 13-GEN-2012


Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2272

Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2272 PID: P27 SPN: 27 FMI: 4/4 SPIA: Giallo SRT: | Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. È stata rilevata tensione segnale bassa sul circuito sensore posizione valvola EGR. | L'attivazione della valvola EGR viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito posizione valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) viene aperta da un motorino montato sopra la valvola stessa. L'albero fuoriesce dal motorino ed entra in contatto con la valvola a doppio otturatore per aprire la valvola EGR. Il motorino della valvola EGR non comanda la retrazione della valvola EGR. La corrente del motorino si riduce e la molla agisce sulla valvola EGR causandone la chiusura.

Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

Il sensore posizione valvola EGR è interno al complessivo valvola EGR e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore posizione valvola EGR è inferiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola EGR viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto. La valvola EGR si azzera automaticamente immediatamente dopo l'accensione.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Cablaggio sensore posizione valvola EGR in corto verso massa, circuito interrotto o in corto verso l'alimentazione.

  • Perdita della tensione alimentazione sensore posizione valvola EGR o del circuito di massa.
Vedere Individuazione guasti codice t05-2272.

Data ultima modifica: 13-FEB-2012


Circuito sensore pressione delta valvola ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2273

Circuito sensore pressione delta valvola ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2273 PID: P411 SPN: 411 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione delta valvola ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul circuito sensore pressione differenziale EGR. | L'attivazione della valvola EGR viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione differenziale EGR

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione gas di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti. Il modulo controllo elettronico (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce attraverso il tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti.

L'ECM invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR.

Posizione componente

Il sensore pressione differenziale EGR è montato sul misuratore di portata in massa EGR vicino alla valvola EGR.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione differenziale EGR è superiore a 4,8 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per il sensore pressione differenziale EGR.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio motore, sui connettori o sul sensore
  • Conduttore segnale in corto verso l'alimentazione del sensore o la tensione batteria.
  • Sensore pressione differenziale EGR guasto.
Vedere Individuazione guasti codice t05-2273.

Data ultima modifica: 13-GEN-2012


Circuito sensore pressione delta valvola ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2274

Circuito sensore pressione delta valvola ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2274 PID: P411 SPN: 411 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione delta valvola ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione differenziale EGR. | L'attivazione della valvola EGR viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione differenziale EGR

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione gas di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti. Il modulo controllo elettronico (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce attraverso il tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti.

L'ECM invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR.

Posizione componente

Il sensore pressione differenziale EGR è montato sul misuratore di portata in massa EGR vicino alla valvola EGR.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione differenziale EGR è inferiore a 0,26 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per il sensore pressione differenziale EGR.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
  • Sensore pressione differenziale EGR difettoso.
Vedere Individuazione guasti codice t05-2274.

Data ultima modifica: 13-GEN-2012


Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2288

Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2288 PID: P103 SPN: 103 FMI: 15 SPIA: No SRT: | Regime turbocompressore 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. L'ECM ha rilevato un regime turbocompressore alto. | Riduzione della potenza motore per diminuire il regime turbocompressore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito regime turbocompressore 1

Descrizione circuito

Il sensore regime turbo è un sensore regime a riluttanza variabile. È costituito da un avvolgimento in filo metallico e da un nucleo magnetico. Il contatto con l'albero del turbocompressore avviene tramite una fresatura al centro di questo. Quando la fresatura sull'albero del turbocompressore ruota oltre il sensore regime, si genera un segnale. Il modulo di controllo elettronico (ECM) interpreta questo segnale e lo converte nel valore di lettura regime turbocompressore.

Posizione componente

Il sensore regime turbocompressore è montato nella scatola centrale del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il regime turbocompressore è superiore ai limiti max. tarabili.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'ECM riduce la coppia erogata dal motore per ridurre i regimi turbo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando il motore esegue le operazioni richieste per ridurre il regime turbo, viene registrato questo codice di guasto. Questo codice di guasto ha scopo puramente informativo e non richiede alcun intervento di riparazione. Quando il motore funziona in prossimità dei limiti max. del regime turbo, è possibile che la sua potenza venga ridotta.

Vedere Individuazione guasti codice 2288.

Data ultima modifica: 13-GEN-2012


Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

CODICE DI GUASTO 2311

Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2311 PID: S018 SPN: 633 FMI: 11/31 SPIA: Giallo SRT: | Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente. La resistenza del circuito attuatore pompa di alimentazione è troppo alta o troppo bassa, o è stata rilevata una connessione intermittente. | Funzionamento irregolare e riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito valvola di regolazione iniezione elettronica carburante

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulsi del modulo di controllo elettronico (ECM) che comanda l'attuatore pompa di alimentazione. L'attuatore è collegato a massa nell'ECM. L'ECM varia l'intensità di corrente alimentata alla valvola per fornire il flusso adeguato di carburante alla pompa ad alta pressione in base alle condizioni di funzionamento del motore. La valvola dell'attuatore pompa di alimentazione è normalmente aperta. La resistenza eccessiva del circuito può comportare una pressione carburante più alta di quella comandata in condizioni di carico leggero.

Posizione componente

La valvola attuatore pompa di alimentazione è posizionata sul corpo pompa di alimentazione montato sul motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando il circuito attuatore pompa di alimentazione ha problemi di circuito intermittenti o la resistenza dell'attuatore pompa di alimentazione è troppo alta o troppo bassa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione rilevata non è conforme a quella comandata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se questo codice di guasto viene generato durante una prova su strada, prima di sostituire i componenti verificare che tutti i connettori siano puliti ed esenti da corrosione.

L'attivazione di questo codice di guasto può essere dovuta a uno dei seguenti motivi:

  • Resistenza alta attuatore pompa di alimentazione
  • Resistenza alta cablaggio motore
  • Connettori o piedini allentati, usurati o corrosi sui connettori attuatore pompa di alimentazione o ECM
  • Resistenza interna bassa attuatore pompa di alimentazione
  • Attuatore pompa di alimentazione o cablaggio motore in corto verso massa
  • Anomalie circuito intermittenti che fanno sì che la pressione carburante superi la pressione di apertura della valvola di sovrapressione tubazione preiniezione.

In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto diventi attivo e quindi non attivo. Per esempio, se una connessione difettosa provoca un'interruzione o un corto intermittente sul circuito, la valvola normalmente aperta si apre in una frazione di secondo mentre il circuito è difettoso, provocando l'apertura della valvola di sovrapressione tubazione preiniezione. A seguito dell'evento che provoca l'apertura della valvola di sovrapressione tubazione preiniezione, l'ECM tenta di resettare la valvola di sovrapressione tubazione preiniezione purché il circuito attuatore pompa di alimentazione non sia ancora guasto.

Vedere Individuazione guasti codice t05-2311.

Data ultima modifica: 13-FEB-2012


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2321

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2321 PID: P190 SPN: 190 FMI: 2/2 SPIA: SRT: | Posizione/regime albero motore: dati irregolari, intermittenti o errati Sincronizzazione sensore regime motore albero motore intermittente. | Il motore può non accendersi quando il comando si commuta dal sensore regime primario al sensore di riserva. La potenza del motore si riduce quando il motore funziona in base al sensore regime di riserva.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore regime/posizione albero motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore regime/posizione albero motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero motore invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero motore. Questo sensore invia un segnale all'ECM quando la ruota fonica dell'albero motore lo oltrepassa. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore in base al dente mancante della ruota fonica.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un segnale intermittente o degradato dal sensore regime/posizione albero motore per un periodo prolungato di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 20 minuti per consentire al codice di guasto di diventare non attivo.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando il segnale degradato dal sensore regime/posizione albero motore non è più presente e la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime primario (sensore regime albero motore). Il codice di guasto 689 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore regime primario non è presente o è degradato per più di 3 secondi continuativi. Nel frattempo, se il segnale sensore regime motore primario non è presente o è momentaneamente degradato (per meno di 3 secondi), l'ECM interrompe le iniezioni basate sul sensore regime motore primario e riprende le iniezioni usando il sensore regime motore di riserva. La potenza del motore si riduce mentre le iniezioni sono basate sul sensore regime di riserva. In caso di ripristino del segnale sensore regime primario, l'ECM interrompe automaticamente le iniezioni basate sul sensore regime di riserva e riprende le iniezioni basate sul sensore regime primario. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime primario.

Il guidatore del veicolo può notare accensioni irregolari intermittenti in caso di interruzione delle iniezioni mentre l'ECM si commuta tra la regolazione basata sul sensore regime primario e quella basata sul sensore secondario. Il guidatore del veicolo può inoltre notare una riduzione di potenza intermittente se un falso segnale sensore regime primario fa sì che il motore usi in modo discontinuo il sensore regime di riserva per la regolazione dell'iniezione.

Questo guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime primario per un breve periodo di tempo.

Questo guasto diventa non attivo se l'ECM non rileva una perdita del segnale sensore regime primario per almeno 20 minuti.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Perdita intermittente del segnale sensore regime primario; la causa più probabile è un corto circuito o un circuito interrotto intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore.
  • Traferro sensore leggermente troppo piccolo o troppo grande.

Interventi da eseguire se questo guasto è intermittente:

  • cercare eventuali connessioni cablaggio motore soggette a interruzioni nel circuito sensore regime motore primario.
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa.
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente.
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime.
  • Controllare che la ruota fonica non sia danneggiata.
Vedere Individuazione guasti codice t05-2321.

Data ultima modifica: 13-FEB-2012


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2322

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2322 PID: S064 SPN: 723 FMI: 2/2 SPIA: No SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. Sincronizzazione sensore regime motore albero a camme intermittente. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore regime/posizione albero a camme

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore regime/posizione albero a camme motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero a camme invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero a camme. Questo sensore invia un segnale all'ECM quando la camma indicatrice regime dell'albero a camme oltrepassa il sensore. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore. Questo sensore è utilizzato come sensore di riserva in caso di perdita del segnale regime/posizione albero motore primario.

Posizione componente

L'ubicazione del sensore regime/posizione albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una perdita intermittente del segnale sensore regime/posizione albero a camme motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime secondario (sensore velocità di rotazione albero a camme). Il codice di guasto 778 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore regime secondario non è presente o è degradato per più di 3 secondi continuativi. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime secondario, ma la perdita di segnale è di breve durata. Poiché il segnale regime motore secondario non è usato per il normale funzionamento del motore, il guidatore del veicolo non dovrebbe notare alcun sintomo correlato a questo inconveniente.

Questo guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime secondario per un breve periodo di tempo.

Questo guasto diventa non attivo se l'ECM non rileva una perdita del segnale sensore regime secondario per almeno 20 minuti.

Problemi che possono causare l'attivazione di questo codice di guasto:

  • Perdita intermittente del segnale sensore regime primario; la causa più probabile è un corto circuito o un circuito interrotto intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore
  • Traferro sensore leggermente troppo piccolo o troppo grande, o scentratura eccessiva della ruota fonica.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore intermittenti nel circuito sensore regime motore secondario
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa.
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime.
  • Controllare che la ruota fonica non sia danneggiata.
Vedere Individuazione guasti codice t05-2322.

Data ultima modifica: 13-FEB-2012


Temperatura aria aspirata turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2346

Temperatura aria aspirata turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2346 PID: S384 SPN: 2789 FMI: 0/15 SPIA: No SRT: | Temperatura aria aspirata turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. La temperatura aria aspirata turbina turbocompressore ha superato il limite di protezione del motore. | Il flusso di carburante viene limitato nel tentativo di diminuire la temperatura dei gas di scarico in ingresso nel turbocompressore.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Modulo di controllo elettronico

Descrizione circuito

La temperatura gas di scarico è calcolata dal modulo di controllo elettronico (ECM). L'ECM deduce la temperatura gas di scarico in base alle condizioni di funzionamento del motore, come temperatura aria collettore di aspirazione, regime motore, fasatura iniezione, pressione collettore di aspirazione e flusso carburante.

Posizione componente

Nell'impianto non è previsto un sensore temperatura gas di scarico. La temperatura gas di scarico è il calcolo della temperatura dei gas prima del turbocompressore ed è conosciuta anche come temperatura aria aspirata turbina.

Alcuni OEM montano dei pirometri sul telaio. I pirometri misurano la temperatura gas di scarico uscita turbina in uscita dal turbo, che non corrisponde al valore monitorato con il parametro temperatura gas di scarico dello strumento elettronico di assistenza INSITE™.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura aria aspirata turbina calcolata è superiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando viene superato il limite di temperatura.
  • Il flusso di carburante viene limitato nel tentativo di diminuire la temperatura dei gas di scarico in ingresso nel turbocompressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto è un codice informativo che indica che il motore ha subito una riduzione di potenza a causa della temperatura elevata dell'aria aspirata turbina (temperatura scarico). Questo codice non richiede individuazione guasti. Ha solo la funzione di segnalare che la potenza del motore è stata ridotta per limitare la temperatura allo scarico.

Se la condizione persiste, il codice di guasto 2451 diventa attivo.

Vedere Individuazione guasti codice t05-2346.

Data ultima modifica: 13-GEN-2012


Temperatura (calcolata) uscita turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2347

Temperatura (calcolata) uscita turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2347 PID: P404 SPN: 2629 FMI: 15/15 SPIA: No SRT: | Temperatura (calcolata) uscita turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. La temperatura aria uscita compressore turbo elevata è stata calcolata dal modulo di controllo elettronico (ECM). | Il flusso di carburante viene limitato nel tentativo di diminuire la temperatura aria uscita compressore turbo calcolata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito temperatura uscita compressore turbo

Descrizione circuito

La temperatura aria uscita compressore turbo è calcolata dall'ECM. L'ECM deduce la temperatura aria uscita compressore turbo in base alle condizioni di funzionamento del motore, come temperatura aria ingresso compressore turbo, pressione atmosferica, regime turbo, regime motore, temperatura aria collettore di aspirazione e pressione collettore di aspirazione.

Posizione componente

Nell'impianto non è previsto un sensore temperatura uscita compressore turbo. La temperatura uscita compressore turbo consiste nel calcolo della temperatura dell'aria già compressa dal turbo. ma prima che il ricircolo gas di scarico (EGR) sia miscelato nell'impianto e prima dell'ingresso nello scambiatore di calore aria di sovralimentazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura uscita compressore turbo calcolata è superiore a 238 °C [460 °F].

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando viene superato il limite di temperatura.
  • Il flusso di carburante viene limitato nel tentativo di diminuire la temperatura uscita compressore calcolata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Trafilamenti di aria aspirata che consentono l'ingresso nell'impianto di aspirazione dell'aria calda sottocofano
  • Valori di lettura pressione collettore di aspirazione non corretti
  • Valori di lettura regime turbocompressore alti
  • Valori di lettura pressione atmosferica non corretti
  • Turbocompressore a geometria variabile inceppato.

Nota: È molto probabile che questo codice non si attivi in officina in assenza di carico, a meno che il guasto sia dovuto a un sensore pressione atmosferica o a un sensore pressione collettore di aspirazione difettoso. Per attivare questo codice di guasto e determinare se l'anomalia è stata individuata ed eliminata, molto probabilmente il motore deve essere sotto carico.

Vedere Individuazione guasti codice 2347.

Data ultima modifica: 13-GEN-2012


Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 2349

Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2349 PID: S146 SPN: 2791 FMI: 5 SPIA: Giallo SRT: | Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto. L'ECM ha rilevato un'interruzione del circuito sui morsetti o sulla bobina del motorino. | L'attivazione della valvola EGR viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito posizione valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) è comandata da un motore senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.

Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

La posizione della valvola EGR può variare a seconda del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva un'interruzione nel cablaggio motore o sulla bobina motorino valvola EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul motorino EGR
  • Circuito interrotto sul cablaggio
  • ECM difettoso.
Vedere Individuazione guasti codice t05-2349.

Data ultima modifica: 13-FEB-2012


Circuito comando valvola EGR: corrente superiore alla norma o circuito collegato a massa

CODICE DI GUASTO 2353

Circuito comando valvola EGR: corrente superiore alla norma o circuito collegato a massa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2353 PID: S146 SPN: 2791 FMI: 6/6 SPIA: Giallo SRT: | Circuito controllo valvola EGR: corrente superiore alla norma o circuito collegato a terra. Rilevato corto circuito verso massa sul circuito del motorino valvola EGR. | L'attivazione della valvola EGR viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito comando valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) è comandata da un motorino senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.

Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

La valvola EGR è posizionata sul raccordo di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva un corto verso massa sui circuiti di alimentazione motorino EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Il codice di guasto sarà sempre non attivo al momento dell'accensione. Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. Se il codice di guasto non diventa di nuovo attivo, la riparazione è stata convalidata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Uno dei circuiti del motorino EGR in corto verso massa sul motorino valvola EGR
  • Uno dei circuiti del motorino EGR in corto verso massa sul cablaggio
  • ECM difettoso.
Vedere Individuazione guasti codice t05-2353.

Data ultima modifica: 13-FEB-2012


Circuito comando valvola EGR: l'impianto meccanico non risponde o non è tarato come prescritto

CODICE DI GUASTO 2357

Circuito comando valvola EGR: l'impianto meccanico non risponde o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2357 PID: S146 SPN: 2791 FMI: 7/7 SPIA: Giallo SRT: | Circuito controllo valvola EGR: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Il motorino valvola EGR ha superato il limite del fattore di utilizzo, indicando l'inceppamento in posizione aperta della valvola EGR. | L'attivazione della valvola EGR viene disabilitata.
QSB6.7 CM2250/QSL9 CM2250 - Circuito comando valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) è comandata da un motorino senza spazzole montato sopra la valvola stessa. Il motorino della valvola EGR utilizza tre differenti rami per muovere la valvola nel suo campo di movimento. L'ECM utilizza i fili A, B e C del motorino EGR per comandare la valvola EGR nella posizione appropriata per ottenere le portate EGR prescritte.

Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

La posizione della valvola EGR può variare a seconda dell'applicazione motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando il fattore di utilizzo richiesto per aprire la valvola EGR è superiore al 95 per cento per 3 secondi. Il codice di guasto viene attivato dopo due tentativi falliti.

Il codice di guasto è non attivo al momento dell'accensione. Si attiva solo se viene comandata l'apertura della valvola EGR e questa non è in grado di portarsi nella posizione comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il comando della valvola EGR attenderà per 5 secondi dopo ciascun tentativo fallito e quindi riproverà nuovamente a comandare l'apertura della valvola.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Il codice di guasto sarà sempre non attivo al momento dell'accensione. Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. Se il codice di guasto non diventa di nuovo attivo, la riparazione è stata convalidata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il motorino valvola EGR non è in grado di portare la valvola nella posizione di apertura. L'impossibilità per la valvola EGR di portarsi nella posizione comandata è normalmente dovuto alla presenza di un'ostruzione all'interno della valvola stessa.

Dopo aver eseguito la riparazione appropriata descritta in questo albero di individuazione guasti, l'impianto post-trattamento deve essere sottoposto a ispezione. L'impianto post-trattamento può avere subito danni progressivi. Eseguire la procedura di controllo iniziale post-trattamento per testare se il filtro antiparticolato diesel è difettoso.

Vedere Individuazione guasti codice 2357.

Data ultima modifica: 17-GEN-2012


Fault Code Path Selection

CODICE DI GUASTO it152-fc2363
Fault Code Path Selection

È un motore per impieghi gravosi? | Passa a it152-fc2363hd
È un motore di gamma media? | Passa a it152-fc2363mr

Data ultima modifica: 07-OTT-2011


Fault Code Path Selection

CODICE DI GUASTO it152-fc2367
Fault Code Path Selection

È un motore per impieghi gravosi? | Passa a it152-fc2367hd
È un motore di gamma media? | Passa a it152-fc2367mr

Data ultima modifica: 07-OTT-2011


Pressione differenziale filtro carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2372

Pressione differenziale filtro carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2372 PID: P095 SPN: 95 FMI: 0/16 SPIA: Giallo SRT: | Pressione differenziale filtro carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Rilevata una ostruzione che limita eccessivamente il flusso del carburante alla pompa di alimentazione ad alta pressione. | Probabile riduzione di potenza del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Modulo di controllo elettronico (ECM)

Descrizione circuito

Questo codice di guasto può attivarsi quando il modulo di controllo elettronico (ECM) rileva una bassa pressione di alimentazione durante il funzionamento in condizioni nominali.

Posizione componente

Vi sono due filtri carburante e diversi componenti forniti da fornitore di primo impianto (OEM) che possono causare l'attivazione di questo codice di guasto. Il filtro lato pressione è solitamente montato direttamente sul motore, ma può essere montato anche in posizione remota. I filtri carburante lato aspirazione e gli altri componenti forniti dall'OEM sono specifici dell'OEM in questione. L'OEM deve fornire il filtro lato aspirazione e l'esatta posizione di questo dipende dall'OEM stesso. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La pressione del carburante è inferiore al valore tarabile in condizioni di portata carburante elevata e questo indica la presenza di un'ostruzione all'ingresso carburante.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Una bassa pressione a regime/carico nominale indica la presenza di un'ostruzione all'ingresso carburante o l'intasamento del filtro carburante lato pressione. Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Filtro carburante lato aspirazione o pressione ostruito
  • Tubazioni ingresso carburante collassate
  • Tubo di aspirazione ostruito nel serbatoio carburante
  • Feritoie del serbatoio del carburante ostruite.

Nota: La posizione di montaggio del filtro carburante lato aspirazione varia a seconda dell'OEM e pertanto potrebbe non trovarsi in un punto facilmente visibile.

Vedere Individuazione guasti codice 2372.

Data ultima modifica: 13-GEN-2012


Circuito sensore pressione gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2373

Circuito sensore pressione gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2373 PID: P131 SPN: 1209 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul circuito pressione gas di scarico. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione gas di scarico

Descrizione circuito

Il sensore pressione gas di scarico serve a misurare la pressione dei gas di scarico nel collettore di scarico. Questo dato è usato dal modulo di controllo elettronico (ECM) per la regolazione delle emissioni e del funzionamento della valvola di ricircolo gas di scarico (EGR). L'ECM invia l'alimentazione a 5 V al sensore pressione gas di scarico sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione gas di scarico invia un segnale all'ECM sul circuito segnale sensore pressione gas di scarico. La tensione segnale sensore varia in funzione della pressione nel collettore di scarico.

Posizione componente

Il sensore pressione gas di scarico è posizionato al di sopra della sezione anteriore del collettore di scarico ed è collegato a quest'ultimo.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione gas di scarico è superiore a 4,75 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione gas di scarico.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione gas di scarico condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio motore, sui connettori o sul sensore.
  • Conduttore segnale in corto verso l'alimentazione del sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-2373.

Data ultima modifica: 13-FEB-2012


Circuito sensore pressione gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2374

Circuito sensore pressione gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2374 PID: P131 SPN: 1209 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione gas di scarico. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione gas di scarico

Descrizione circuito

Il sensore pressione gas di scarico serve a misurare la pressione dei gas di scarico nel collettore di scarico. Questo dato è usato dal modulo di controllo elettronico (ECM) per la regolazione delle emissioni e del funzionamento della valvola di ricircolo gas di scarico (EGR). L'ECM invia l'alimentazione a 5 V al sensore pressione gas di scarico sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione gas di scarico invia un segnale all'ECM sul circuito segnale sensore pressione gas di scarico. La tensione segnale sensore varia in funzione della pressione nel collettore di scarico.

Posizione componente

Il sensore pressione gas di scarico è posizionato al di sopra della sezione anteriore del collettore di scarico ed è collegato a quest'ultimo.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione gas di scarico è inferiore a 0,25 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione gas di scarico.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione gas di scarico condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-2374.

Data ultima modifica: 13-FEB-2012


Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2375

Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2375 PID: P412 SPN: 412 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito temperatura EGR. | L'attivazione della valvola EGR viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. L'ECM eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura EGR è superiore a 4,9 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura ricircolo gas di scarico.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura EGR condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio, sui connettori o sul sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice t05-2375.

Data ultima modifica: 13-FEB-2012


Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2376

Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2376 PID: P412 SPN: 412 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito temperatura EGR. | L'attivazione della valvola EGR viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura EGR è inferiore a 0,05 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura ricircolo gas di scarico.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura EGR condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice t05-2376.

Data ultima modifica: 13-FEB-2012


Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2377

Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2377 PID: S033 SPN: 647 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito comando ventilatore. | Il ventilatore può rimanere inserito ininterrottamente o non funzionare per nulla.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito comando ventilatore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo elettronico (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore attualmente impostato per l'uso. Il circuito di comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

La posizione dell'elettromagnete frizione ventilatore varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Per i tipi di ventilatore ON/OFF e a velocità variabile, la diagnostica viene eseguita quando si spegne il ventilatore e si blocca in posizione attiva quando il segnale PWM è 100 per cento. Per tutti gli altri tipi di ventilatore, la diagnostica viene eseguita quando il segnale PWM risulta inferiore al 100% e si blocca in posizione attiva quando il segnale PWM è 100 per cento.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito comando ventilatore è rilevato come superiore a 0 V c.c. quando l'ECM disattiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del ventilatore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO quando la prova diagnostica viene superata. Per i tipi di ventilatore ON/OFF e a velocità variabile, la diagnostica viene eseguita quando si spegne il ventilatore. Per tutti gli altri tipi di ventilatore, la diagnostica viene eseguita quando il segnale PWM è minore del 100 per cento.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se il codice di guasto 2377 resta attivo dopo l'esecuzione di tutte le operazioni previste dall'albero di individuazione guasti, consultare la documentazione di assistenza OEM per le procedure di controllo del dispositivo frizione ventilatore alla ricerca di un circuito interrotto o in corto verso massa.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete comando ventilatore.
  • Corto circuito verso la fonte di tensione sul cablaggio OEM.
  • ECM difettoso.
Vedere Individuazione guasti codice 2377.

Data ultima modifica: 13-GEN-2012


Circuito comando attuatore turbocompressore a geometria variabile(VGT) (motorino): l'impianto meccanico non risponde o non è tarato come prescritto

CODICE DI GUASTO 2387

Circuito comando attuatore turbocompressore a geometria variabile(VGT) (motorino): l'impianto meccanico non risponde o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2387 PID: S027 SPN: 641 FMI: 7/7 SPIA: Giallo SRT: | Circuito comando attuatore VGT (motore): l'impianto meccanico non risponde o non è tarato come prescritto. Il controller VGT intelligente ha rilevato limiti di arresto non corretti o il VGT non è in grado di portarsi in posizione chiusa. | La corsa del VGT può essere limitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito comando attuatore VGT

Descrizione circuito

Il VGT è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala gli errori all'ECM del motore primario con il collegamento trasmissione dati J1939.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la posizione effettiva dell'attuatore VGT non corrisponde alla posizione comandata per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata per due volte consecutive.
  • L'attuatore VGT tenta ininterrottamente di portarsi nella posizione comandata anche quando la spia CHECK ENGINE (CONTROLLARE IL MOTORE) è accesa.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola ricircolo gas di scarico (EGR) si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata. Se il codice di guasto non diventa non attivo dopo l'accensione, potrebbe essere necessario far funzionare il veicolo senza interruzione per almeno 5 minuti.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto può essere causato anche da perdite notevoli di pressione di sovralimentazione.

Ove applicabile, si deve ispezionare l'impianto post-trattamento alla ricerca di potenziali danni dopo aver eseguito la riparazione appropriata descritta in questo albero di individuazione guasti. L'impianto post-trattamento può avere subito danni progressivi.

Controllare che le palette del turbocompressore non presentino residui e, se necessario, pulire le palette. Individuare la causa della produzione di residui ed eliminarla.

Vedere Individuazione guasti codice t05-2387.

Data ultima modifica: 03-OTT-2012


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2448

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2448 PID: P2560 SPN: 111 FMI: 17 SPIA: Manutenzione SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. Rilevato livello liquido di raffreddamento motore basso. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo elettronico (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore livello liquido di raffreddamento compresa tra 1,75 e 3 V c.c. per più di 30 secondi, indice di livello liquido di raffreddamento basso.

Intervento effettuato quando il codice di guasto è attivo

  • Quando viene rilevato un livello liquido di raffreddamento basso, l'ECM attiva la spia gialla CHECK ENGINE (controlla motore) che lampeggia per 30 secondi all'accensione iniziale.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla MAINTENANCE (MANUTENZIONE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Vedere Individuazione guasti codice 2448.

Data ultima modifica: 13-GEN-2012


Controller attuatore VGT: non conforme alla calibrazione

CODICE DI GUASTO 2449

Controller attuatore VGT: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2449 PID: S027 SPN: 641 FMI: 13 SPIA: Rosso SRT: | Controller attuatore VGT: non conforme alla calibrazione. L'attuatore della valvola EGR è stato montato in modo errato. | L'attivazione del VGT viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito controller attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo elettronico (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala gli errori all'ECM del motore primario tramite il collegamento trasmissione dati J1939.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando si porta inizialmente il commutatore a chiave in posizione ON.

Perché questa diagnostica venga eseguita all'accensione iniziale, il commutatore a chiave deve essere portato completamente su OFF e tenuto in tale posizione per più di 30 secondi.

Condizioni di attivazione dei codici di guasto

Il riferimento posizione interno non viene rilevato durante l'accensione iniziale a causa dell'errato montaggio dell'attuatore VGT. La posizione effettiva dell'attuatore VGT non è nota.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'attivazione del VGT viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto. Si noti che prima dell'esecuzione di questa diagnostica all'accensione iniziale, il commutatore a chiave deve essere portato completamente su OFF e tenuto in tale posizione per più di 30 secondi.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto può essere registrato solo dopo che l'attuatore VGT sia stato rimosso o sostituito e successivamente non installato in modo corretto. Mancato allineamento degli ingranaggi tra l'attuatore e il corpo del turbocompressore. Per la sostituzione dell'attuatore VGT, è necessario osservare la procedura di installazione corretta.

Vedere Individuazione guasti codice t05-2449.

Data ultima modifica: 13-FEB-2012


Temperatura ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2451

Temperatura ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2451 PID: S384 SPN: 2789 FMI: 16 SPIA: No SRT: | Temperatura ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. La temperatura aria aspirata turbina turbocompressore ha superato il limite di protezione del motore. | Il flusso di carburante viene limitato nel tentativo di diminuire la temperatura dei gas di scarico in ingresso nel turbocompressore.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Modulo di controllo elettronico

Descrizione circuito

La temperatura gas di scarico è calcolata dal modulo di controllo elettronico (ECM). L'ECM deduce la temperatura gas di scarico in base alle condizioni di funzionamento del motore, come temperatura aria collettore di aspirazione, regime motore, fasatura iniezione, pressione collettore di aspirazione e flusso carburante.

Posizione componente

Nell'impianto non è previsto un sensore temperatura gas di scarico. La temperatura gas di scarico è il calcolo della temperatura dei gas prima del turbocompressore ed è conosciuta anche come temperatura aria aspirata turbina.

Alcuni OEM montano dei pirometri sul telaio. I pirometri rilevano che la temperatura uscita turbina o gas di scarico in uscita dal turbo non corrisponde al valore monitorato rispetto al parametro temperatura gas di scarico con lo strumento elettronico di assistenza INSITE™.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura ingresso turbina calcolata è superiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando viene superato il limite di temperatura.
  • Il flusso di carburante viene limitato nel tentativo di diminuire la temperatura dei gas di scarico in ingresso nel turbocompressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La causa più comune di questo codice di guasto è la pressione di sovralimentazione insufficiente. La pressione di sovralimentazione insufficiente può essere causata da diversi fattori: trafilamenti scambiatore di calore aria di sovralimentazione, tubazione o tubazione flessibile scambiatore di calore aria di sovralimentazione danneggiata, stringitubo scambiatore di calore aria di sovralimentazione allentati, sensore pressione collettore di aspirazione danneggiato, turbocompressore a geometria variabile danneggiato, valvola di regolazione turbocompressore danneggiata o valvola di intercettazione regolazione turbocompressore danneggiata.

Questo codice di guasto può essere causato anche da una riduzione della regolazione carburante turbo, visualizzabile con lo strumento elettronico di assistenza INSITE™, in Stato funzionamento motore. La limitazione della regolazione carburante turbocompressore può essere causata da diversi fattori: temperature allo scarico, temperature all'ingresso compressore turbo e temperature all'uscita compressore turbo elevate.

Questo codice di guasto può essere causato anche da perdite nell'impianto ricircolo gas di scarico motore (EGR). Controllare che sui soffietti e i raccordi EGR non vi siano tracce di trafilamenti. È molto probabile che questo codice non si attivi in officina in assenza di carico. Per attivare questo codice di guasto e determinare se la causa è stata individuata ed eliminata, il motore deve essere sotto carico. Il funzionamento sul dinamometro può a volte causare la registrazione di questo codice di guasto a causa delle condizioni stazionarie e delle temperature elevate.

Vedere Individuazione guasti codice t05-2451.

Data ultima modifica: 13-GEN-2012


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2468

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2468 PID: P190 SPN: 102 FMI: 3/3 SPIA: Giallo SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il regime motore ha superato il limite critico. | Il motore si spegne se dotato di valvola di intercettazione aria aspirata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore regime/posizione albero motore

Descrizione circuito

La valvola di intercettazione aria è un componente installato dall'OEM che interrompe il flusso di aria all'ingresso del motore per evitare una condizione di sovraggiri. Quando attivata, l'ECM alimenta con 12 V c.c. l'elettromagnete intercettazione aria. Questo elettromagnete fornisce quindi aria alla valvola di intercettazione aria e attiva la valvola, chiudendo l'aspirazione.

Posizione componente

La valvola intercettazione aria è un componente montato dall'OEM ed è di norma posizionata sul raccordo aspirazione aria. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il regime motore è stato superiore a 2500 giri/min. per 0,25 secondi o che l'operatore ha azionato manualmente la valvola intercettazione aria motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La valvola di intercettazione aria si chiude.
  • Alimentazione motore tarata a zero.
  • Il motorino di avviamento viene bloccato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, la valvola di intercettazione aria deve essere riportata manualmente in posizione di apertura. Avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che il motore è stato spento tramite la valvola di intercettazione aria motore. Questo può avvenire automaticamente condizione di sovraggiri del motore) o manualmente (mediante l'azionamento dell'interruttore valvola di intercettazione aria motore nell'abitacolo). In entrambi i casi, questo codice di guasto si attiva finché la valvola non viene disattivata.

Vedere Individuazione guasti codice t05-2468.

Data ultima modifica: 13-GEN-2012


Pressione gas di scarico: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 2554

Pressione gas di scarico: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2554 PID: P131 SPN: 1209 FMI: 2 SPIA: Giallo SRT: | Pressione gas di scarico: dati irregolari, intermittenti o errati. Il valore rilevato dal sensore pressione olio gas di scarico è irregolare. | L'ECM determina la pressione dei gas di scarico.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito pressione gas di scarico

Descrizione circuito

Il sensore pressione gas di scarico serve a misurare la pressione dei gas di scarico nel collettore di scarico. Questo dato è usato dal modulo di controllo elettronico (ECM) per la regolazione delle emissioni e del funzionamento della valvola di ricircolo gas di scarico (EGR). L'ECM invia l'alimentazione a 5 V al sensore pressione gas di scarico sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione gas di scarico invia un segnale all'ECM sul circuito segnale sensore pressione gas di scarico. La tensione segnale sensore varia in funzione della pressione nel collettore di scarico.

Posizione componente

Il sensore pressione gas di scarico è posizionato al di sopra della sezione anteriore del collettore di scarico ed è collegato a quest'ultimo.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita immediatamente quando si porta il commutatore a chiave in posizione OFF e la temperatura del liquido di raffreddamento del motore è superiore a 70°C [158°F].

Condizioni di attivazione dei codici di guasto

  • L'ECM rileva che il valore di lettura pressione scarico è superiore o inferiore ai valori degli altri sensori pressione assoluta del motore quando il commutatore di accensione viene portato su OFF e il motore si è arrestato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM determina la pressione dei gas di scarico.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, assicurarsi che la temperatura del liquido di raffreddamento motore sia superiore a 70°C [158°F]. Eventualmente far girare il motore.
  • Avviare il motore e farlo girare al minimo alto per 5 minuti. Portare il commutatore a chiave su OFF per 30 secondi. Portare il commutatore a chiave del veicolo in posizione ON.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione gas di scarico bloccato su un valore entro gamma.
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore pressione gas di scarico.
  • Rilevata ostruzione sul tubo sensore pressione gas di scarico
  • Rilevati trafilamenti nell'impianto di scarico
  • Rilevata un'anomalia entro la gamma del sensore temperatura collettore di aspirazione, nel sensore pressione differenziale EGR o nel sensore temperatura collettore di aspirazione.
Vedere Individuazione guasti codice t05-2554.

Data ultima modifica: 13-FEB-2012


Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2555

Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2555 PID: S70 SPN: 729 FMI: 3 SPIA: Giallo SRT: | Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito segnale riscaldatore aria aspirata. | I riscaldatori aria aspirata possono essere costantemente ON od OFF.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito riscaldatore aria aspirata n. 1

Descrizione circuito

Il riscaldatore aria aspirata facilita l'avviamento e tiene sotto controllo la fumosità bianca allo scarico in condizioni ambientali fredde.

Il modulo di controllo elettronico (ECM) comanda i relè che commutano l'alimentazione al riscaldatore aria aspirata. I riscaldatori aria degli impianti a 12 V sono dotati di due relè; quelli a 24 V ne richiedono solo uno.

Posizione componente

Il riscaldatore aria aspirata è montato in corrispondenza del raccordo di ingresso aria al collettore di aspirazione. La posizione dei relè riscaldatore aria aspirata varia a seconda della configurazione veicolo e motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene attivato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito riscaldatore aria aspirata è rilevato come superiore a 0 V c.c. quando l'ECM disattiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del riscaldatore aria aspirata viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Conduttore segnale relè riscaldatore aria aspirata non collegato al relè
  • Conduttore ritorno relè riscaldatore aria aspirata non collegato al relè
  • Circuito interrotto sul conduttore segnale relè riscaldatore aria aspirata
  • Circuito interrotto sul conduttore ritorno relè riscaldatore aria aspirata
  • Conduttore segnale riscaldatore aria aspirata in corto verso una fonte di tensione.
Vedere Individuazione guasti codice t05-2555.

Data ultima modifica: 13-GEN-2012


Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2556

Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2556 PID: S70 SPN: 729 FMI: 4 SPIA: Giallo SRT: | Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente sul circuito segnale riscaldatore aria aspirata. | I riscaldatori aria aspirata possono essere costantemente ON od OFF.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito riscaldatore aria aspirata n. 1

Descrizione circuito

Il riscaldatore aria aspirata facilita l'avviamento e tiene sotto controllo la fumosità bianca allo scarico in condizioni ambientali fredde.

Il modulo di controllo elettronico (ECM) comanda i relè che commutano l'alimentazione al riscaldatore aria aspirata. I riscaldatori aria degli impianti a 12 V sono dotati di due relè mentre quelli a 24 V ne richiedono solo uno.

Posizione componente

Il riscaldatore aria aspirata è montato in corrispondenza del raccordo di ingresso aria al collettore di aspirazione. La posizione dei relè riscaldatore aria aspirata varia a seconda della configurazione veicolo e motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene attivato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito riscaldatore aria aspirata non è rilevato come tensione dell'impianto quando si attiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il circuito del riscaldatore aria aspirata viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Relè riscaldatore aria aspirata in corto
  • Conduttore alimentazione relè riscaldatore aria aspirata in corto verso massa.
Vedere Individuazione guasti codice t05-2556.

Data ultima modifica: 10-FEB-2012


Circuito 1 comando organo ausiliario PWM: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2557

Circuito 1 comando organo ausiliario PWM: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2557 PID: S057 SPN: 697 FMI: 3 SPIA: Giallo SRT: | Circuito 1 comando organo ausiliario PWM: tensione oltre la norma o in corto su fonte di alimentazione alta Rilevata tensione segnale alta sul circuito coppia analogica. | Impossibile comandare il cambio.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito comando ausiliario PWM n. 1

Descrizione circuito

Il modulatore selezione e innesto marce usa il segnale modulato ad ampiezza di impulsi (PWM) ausiliario proveniente dal modulo controllo motore (ECM) per determinare il momento di cambio marcia. Il circuito RITORNO dipende dal cablaggio OEM. Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM.

Posizione componente

Per la posizione del modulatore selezione e innesto marce vedere lo schema elettrico dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione segnale alta sul circuito coppia analogica.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto può essere causato da quanto segue:

  • Modulatore selezione e innesto marce difettoso
  • Circuito interrotto sulla linea di ritorno comando dispositivo di uscita
  • Corto tra piedini sulla linea comando dispositivo di uscita.
Vedere Individuazione guasti codice t05-2557.

Data ultima modifica: 13-GEN-2012


Circuito 1 comando ausiliario PWM: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2558

Circuito 1 comando ausiliario PWM: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2558 PID: S057 SPN: 697 FMI: 4 SPIA: Giallo SRT: | Circuito 1 comando ausiliario PWM: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione insufficiente sul circuito coppia analogica. | Impossibile comandare il cambio.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito comando ausiliario PWM n. 1

Descrizione circuito

Il modulatore selezione e innesto marce usa il segnale modulato ad ampiezza di impulsi (PWM) ausiliario proveniente dal modulo controllo motore (ECM) per determinare il momento di cambio marcia. Il circuito RITORNO dipende dal cablaggio OEM. Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM.

Posizione componente

Per la posizione del modulatore selezione e innesto marce vedere lo schema elettrico dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un segnale di tensione insufficiente sul circuito coppia analogica.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto può essere causato da quanto segue:

  • Modulatore selezione e innesto marce difettoso
  • Corto verso massa sulla linea comando dispositivo di uscita
  • Corto tra piedini sulla linea comando dispositivo di uscita.
Vedere Individuazione guasti codice t05-2558.

Data ultima modifica: 13-GEN-2012


Controller attuatore VGT: componente o dispositivo intelligente guasto

CODICE DI GUASTO 2634

Controller attuatore VGT: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2634 PID: S027 SPN: 641 FMI: 12/12 SPIA: Rosso SRT: | Controller attuatore VGT: componente o dispositivo non intelligente Il controller intelligente VGT ha rilevato un errore interno. | L'attivazione del VGT viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo elettronico (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala gli errori all'ECM del motore primario tramite il collegamento trasmissione dati J1939.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'attuatore VGT ha rilevato un errore interno nel dispositivo intelligente VGT.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'attivazione del VGT viene disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'attuatore intelligente del VGT rileva un errore al proprio interno. L'attuatore VGT cessa di comandare il turbocompressore quando questo codice di guasto è attivo.

Il codice di guasto 2634 diventa attivo se si rimuove l'attuatore VGT dal turbocompressore e quindi si porta la chiave di accensione in posizione ON, o è possibile che diventi attivo se l'attuatore non esegue correttamente la procedura di installazione/calibrazione. In tal caso, scollegare l'attuatore VGT dal cablaggio motore con il commutatore a chiave su ON, quindi ricollegare l'attuatore VGT al cablaggio motore. Il codice di guasto 2634 dovrebbe diventare non attivo. Per il montaggio dell'attuatore VGT, seguire la relativa procedura.

Vedere Individuazione guasti codice t05-2634.

Data ultima modifica: 13-FEB-2012


Circuito comando attuatore VGT: condizione esistente

CODICE DI GUASTO 2635

Circuito comando attuatore VGT: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2635 PID: SPN: 641 FMI: 31 SPIA: Rosso SRT: | Circuito comando attuatore VGT: condizione esistente. Mancata corrispondenza di calibrazione tra l'attuatore VGT e l'ECM. | L'attivazione del VGT viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito attuatore turbocompressore a geometria variabile (VGT)

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo elettronico (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala gli errori all'ECM del motore primario tramite il collegamento trasmissione dati J1939.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto può essere attivato dalle seguenti cause:

  • L'ECM ha rilevato un'incompatibilità tra la calibrazione dell'attuatore VGT e la calibrazione dell'ECM.
  • L'attuatore VGT ha rilevato che la tensione impianto non è corretta per il numero di particolare attuatore VGT montato.
  • L'ECM ha rilevato che l'attuatore VGT montato sul turbocompressore non è del tipo prescritto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'attivazione del VGT viene disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'ECM rileva che l'attuatore VGT montato sul turbocompressore non è del tipo prescritto.

Vedere Individuazione guasti codice t05-2635.

Data ultima modifica: 13-FEB-2012


Circuito comando attuatore VGT: gamma aggiornamento anomala

CODICE DI GUASTO 2636

Circuito comando attuatore VGT: gamma aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2636 PID: S027 SPN: 641 FMI: 9/9 SPIA: Rosso SRT: | Circuito comando attuatore VGT: gamma aggiornamento anomala. Assenza di comunicazione sul collegamento trasmissione dati J1939 tra l'ECM motore e il controller intelligente VGT. | Il VGT si porta nella posizione aperta di default.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito attuatore VGT

Descrizione circuito

Il turbocompressore a geometria variabile (VGT) è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo elettronico (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala le anomalie all'ECM del motore primario tramite il collegamento trasmissione dati J1939.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM del motore primario non riceve un messaggio J1939 valido dall'attuatore VGT per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il VGT si porta nella posizione aperta di default.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Ricercare la causa dei conteggi non attivi elevati del codice di guasto 2636 come codice attivo.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • L'attuatore VGT non riceve alimentazione dall'ECM. Ciò può essere dovuto a un circuito interrotto sul conduttore di alimentazione elettrica o ad alimentazione di tensione insufficiente da parte dall'ECM motore primario,
  • Inserimento/disinserimento rapido del commutatore a chiave.
  • Circuito di ritorno interrotto sul circuito attuatore VGT.
  • Interruzione o corto sul circuito collegamento trasmissione dati J1939 tra l'ECM e l'attuatore VGT.
  • Comunicazione intermittente tra l'attuatore VGT e l'ECM motore primario sul collegamento trasmissione dati J1939.
  • Inserimento/disinserimento rapido del commutatore a chiave.
  • Resistore terminale danneggiato sul cablaggio collegamento trasmissione dati del motore.
  • ECM motore difettoso.
Vedere Individuazione guasti codice t05-2636.

Data ultima modifica: 13-FEB-2012


Catalizzatore diesel post-trattamento intasato: causa originaria sconosciuta

CODICE DI GUASTO 2637

Catalizzatore diesel post-trattamento intasato: causa originaria sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2637 PID: S380 SPN: 5018 FMI: 11 SPIA: No SRT: | Catalizzatore diesel post-trattamento intasato: causa originaria sconosciuta. Rilevato intasamento da polveri della superficie anteriore del catalizzatore ossidante post-trattamento per motori diesel. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Catalizzatore ossidante post-trattamento per motori diesel

Descrizione circuito

Questo codice di guasto si attiva quando viene rilevato un intasamento da fuliggine sulla superficie di aspirazione del catalizzatore ossidante post-trattamento per motori diesel.

L'impianto post-trattamento viene monitorato da tre sensori di temperatura ubicati nell'impianto di scarico. I sensori di temperatura attorno al catalizzatore ossidante post-trattamento per motori diesel vengono utilizzati per monitorare la differenza di temperatura sul catalizzatore durante la rigenerazione attiva dell'impianto di post-trattamento.

Posizione componente

Il catalizzatore ossidante post-trattamento per motori diesel è ubicato nell'impianto di scarico. La posizione del catalizzatore varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva dell'impianto di post-trattamento è in corso.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva un intasamento da fuliggine sulla superficie di aspirazione del catalizzatore ossidante post-trattamento per motori diesel.

Intervento effettuato quando il codice di guasto è attivo

  • Il codice di guasto viene registrato immediatamente quando l'esecuzione della diagnostica non dà risultato positivo.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Questo non è un codice di guasto che attiva l'accensione di una spia. Lo stato del codice di guasto passa a NON ATTIVO dopo aver eseguito la procedura di Reimpostazione manutenzione catalizzatore ossidante per motori diesel dello strumento elettronico di assistenza INSITE™ descritta nella sezione Manutenzione post-trattamento di Dati ECM avanzati o quando non sono più presenti le condizioni di intasamento della superficie del catalizzatore ossidante per motori diesel.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando viene rilevato un intasamento da fuliggine sulla superficie di aspirazione del catalizzatore ossidante post-trattamento per motori diesel.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Intasamento da olio motore o carburante della superficie del catalizzatore ossidante post-trattamento per motori diesel.
Vedere Individuazione guasti codice t05-2637.

Data ultima modifica: 15-OTT-2013


Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2638

Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2638 PID: S380 SPN: 5298 FMI: 17 SPIA: No SRT: | Efficienza conversione catalizzatore ossidante post-trattamento per motori diesel: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. L'aumento di temperatura sul catalizzatore ossidante post-trattamento per motori diesel è inferiore al valore prescritto. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Impianto post-trattamento

Descrizione circuito

L'impianto post-trattamento viene monitorato da tre sensori di temperatura ubicati nell'impianto di scarico. Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è ubicato a valle dell'uscita del turbocompressore all'ingresso dell'impianto post-trattamento. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato tra il catalizzatore ossidante post-trattamento per motori diesel e il filtro antiparticolato. Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato a valle del filtro antiparticolato post-trattamento. I sensori di temperatura attorno al catalizzatore ossidante post-trattamento per motori diesel vengono utilizzati per monitorare la differenza di temperatura sul catalizzatore durante la rigenerazione attiva dell'impianto di post-trattamento.

Posizione componente

Il catalizzatore ossidante post-trattamento per motori diesel è ubicato nell'impianto di scarico. La posizione del catalizzatore varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

  • Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motore diesel deve essere eseguita prima del controllo diagnostico.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la differenza di temperatura sul catalizzatore ossidante post-trattamento per motori diesel durante la rigenerazione attiva non corrisponde all'incremento di temperatura previsto.

Intervento effettuato quando il codice di guasto è attivo

  • Questo non è un guasto che attiva l'accensione di una spia. L'ECM registra il codice di guasto immediatamente quando la prova diagnostica non viene superata per due volte consecutive.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Il codice di guasto viene passa a non attivo dopo aver effettuato la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™ e l'efficienza del catalizzatore ossidante per motori diesel sia risultata superiore alla soglia di taratura.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Intasamento da polveri della superficie del catalizzatore ossidante post-trattamento per motori diesel
  • Contaminazione con olio motore o carburante del catalizzatore ossidante post-trattamento per motori diesel
  • Catalizzatore ossidante post-trattamento per motori diesel danneggiato o contaminato
  • Impianto di iniezione carburante post-trattamento danneggiato
  • Trafilamenti impianto di scarico tra il turbocompressore e il catalizzatore ossidante post-trattamento per motori diesel
  • Anomalia entro la gamma del catalizzatore ossidante post-trattamento per motori diesel o del sensore di temperatura ingresso filtro antiparticolato post-trattamento per motori diesel.

Controllare che non siano presenti codici di guasto attivi che riguardino i sensori di temperatura post-trattamento, prima di seguire questo albero di individuazione guasti.

Vedere Individuazione guasti codice t05-2638.

Data ultima modifica: 13-GEN-2012


Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2639

Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2639 PID: S324 SPN: 3251 FMI: 0/15 SPIA: No SRT: | Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. L'accumulo di fuliggine sul filtro antiparticolato post-trattamento per motori diesel ha superato i limiti prescritti. | Possibile riduzione della protezione motore in base alla severità. Possibile illuminazione, o lampeggiamento, della spia filtro antiparticolato post-trattamento per motori diesel, in base alla gravità1.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel (DPF). In condizioni di funzionamento normali, il DPF è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del DPF post-trattamento. Il livello di fuliggine nel DPF post-trattamento viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Questo codice di guasto può attivarsi se l'applicazione non opera con un fattore di utilizzo sufficientemente elevato da consentire la rigenerazione del DPF post-trattamento. Questo codice di guasto indica che le temperature di scarico all'uscita del turbocompressore non sono abbastanza elevate da consentire la rigenerazione attiva della fuliggine raccolta nel DPF post-trattamento. Potrebbe essere necessario aumentare il fattore di utilizzo del motore per evitare l'intasamento del DPF post-trattamento.

Questo codice di guasto può essere attivato se il motore funziona in condizioni estremamente cicliche con elevate variazioni di carico motore. In queste condizioni può essere necessario comprendere periodi di funzionamento alle condizioni di regime a regimi motore più levati nel funzionamento generale per evitare l'ostruzione del DPF.

Posizione componente

Il DPF post-trattamento è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo controllo elettronico (ECM) rileva che il livello di fuliggine nel DPF post-trattamento ha raggiunto il primo livello di intasamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda 1 l'accensione della spia DPF post-trattamento non appena la diagnostica è impostata.
  • L'ECM può1 comandare il lampeggio della spia DPF all'aumentare del livello di fuliggine accumulata nel filtro.
  • La coppia di uscita del motore viene ridotta all'aumentare del livello di fuliggine accumulata nel DPF post-trattamento.

Condizioni di cancellazione del codice di guasto

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO non appena il livello di fuliggine accumulata nel DPF post-trattamento scende al di sotto del livello meno severo e la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia DPF post-trattamento quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Nota: Questo codice di guasto indica che il DPF post-trattamento richiede un intervento di manutenzione con esecuzione della rigenerazione. Questa è considerata una normale prassi di manutenzione e non è coperta dalla garanzia Cummins Inc.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il motore sta operando in condizioni di funzionamento con carico leggero che non consentono il raggiungimento di temperature di scarico sufficientemente elevate da permettere la rigenerazione del DPF post-trattamento.
  • Il motore sta operando in condizioni di carico fortemente ciclico con notevoli variazioni di carico permanente, che comportano lunghi periodi di generazione di elevato accumulo di fuliggine.
  • Probabile danneggiamento del motore che causa una eccessiva emissione di fumosità nera.
  • Se il codice di guasto 2777 si attiva insieme al codice di guasto 2639, questo indica che il messaggio di inibizione rigenerazione è stato ricevuto dall'ECM motore e che la rigenerazione attiva del DPF non è consentita. Confermare che le impostazioni del costruttore dell'apparecchiatura relative all'interruttore di consenso post-trattamento sono configurate correttamente. È possibile eseguire una rigenerazione a veicolo fermo del DPF post-trattamento. Servirsi dello strumento elettronico di assistenza INSITE™.

L'accumulo di fuliggine nel DPF post-trattamento può essere classificato in quattro differenti livelli. Quando il livello di fuliggine accumulata aumenta, la spia DPF e la spia Cummins® CHECK ENGINE (CONTROLLARE IL MOTORE) (gialla) o STOP ENGINE (ARRESTARE IL MOTORE) (rossa) si illuminano come descritto nella tabella seguente. La procedura di rigenerazione a veicolo fermo può essere utilizzata per rimuovere la fuliggine dal DPF post-trattamento ai livelli 1, 2 e 3. Al livello 4, il DPF post-trattamento è completamente intasato e deve essere sostituito. La presenza di temperature di scarico inadeguate all'ingresso dell'impianto post-trattamento può causare un elevato accumulo di fuliggine nel DPF post-trattamento. Potrebbe essere necessario aumentare il fattore di utilizzo dell'applicazione per evitare l'accumulo eccessivo di fuliggine nel filtro.

La spia DPF si comporta in modo diverso nei vari scenari in cui la rigenerazione DPF è consentita e vengono soddisfatte le condizioni necessarie, rispetto a situazioni in cui la rigenerazione DPF non è consentita o le condizioni appropriate non sono soddisfatte.

Ove la rigenerazione è consentita e vengono soddisfatte le condizioni necessarie, la rigenerazione del DPF nell'impianto viene eseguita automaticamente. Se le rigenerazioni automatiche mantengono l'accumulo di fuliggine nel DPF, gli avvisi all'operatore non sono necessari.

Scenario A, rigenerazione automatica inibita o condizioni per la rigenerazione automatica non soddisfatte
Livello fuliggine | Codice di guasto Cummins® | Stato spia DPF | Stato spia MIL | Rigenerazione automatica | Rigenerazione a veicolo fermo | Strategia protezione motore
1 | 2639 | Lampeggio | Disinserita | Inibito o in corso | Ammesso | Nessuna riduzione per protezione motore
2 | 2639 | Lampeggio | Disinserita | Inibito o in corso | Ammesso | Riduzione lieve della coppia motore
3 | 1921 | Lampeggio | Giallo | Non ammesso | Ammesso | Riduzione moderata della coppia e del regime motore
4 | 1922 | Disinserita | Rosso | Non ammesso | Non ammesso | Riduzione severa della coppia e del regime motore

Scenario B, rigenerazione automatica consentita e condizioni per la rigenerazione automatica soddisfatte
Livello fuliggine | Codice di guasto Cummins® | Stato spia DPF | Stato spia MIL | Rigenerazione automatica | Rigenerazione a veicolo fermo | Strategia protezione motore
1 | 2639 | Accesa fissa per 5 secondi, quindi spenta1 | Disinserita | In corso | Non ammesso2 | Nessuna riduzione per protezione motore
2 | 2639 | Accesa fissa per 5 secondi, quindi spenta1 | Disinserita | In corso | Non ammesso2 | Riduzione lieve della coppia motore
3 | 1921 | Lampeggio | Giallo | Non ammesso | Ammesso | Riduzione moderata della coppia e del regime motore
4 | 1922 | Disinserita | Rosso | Non ammesso | Non ammesso | Riduzione severa della coppia e del regime motore

1Ove la rigenerazione automatica è abilitata e vengono soddisfatte le condizioni necessarie, la spia DPF non rimarrà accesa e non continuerà a lampeggiare quando l'accumulo di fuliggine aumenta in tutti i livelli 1 e 2. In queste condizioni, il fattore di utilizzo è sufficiente a consentire l'esecuzione automatica della rigenerazione, pertanto gli avvisi all'operatore non sono necessari.

2La rigenerazione a veicolo fermo non può che essere avviata con l'interruttore di avvio rigenerazione nel veicolo. Ai livelli di fuliggine 1 e 2, è possibile forzare una rigenerazione a veicolo fermo utilizzando lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel.

Vedere Individuazione guasti codice t05-2639.

Data ultima modifica: 20-APR-2016


Temperatura liquido di raffreddamento motore: condizione esistente

CODICE DI GUASTO 2646

Temperatura liquido di raffreddamento motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2646 PID: P110 SPN: 110 FMI: 31 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: condizione esistente. La valvola EGR è stata chiusa per ridurre la temperatura del liquido di raffreddamento del motore. | L'attivazione della valvola EGR viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito temperatura liquido di raffreddamento motore

Descrizione circuito

Quando la temperatura del liquido di raffreddamento motore si avvicina ai limiti di protezione del motore, la valvola ricircolo gas di scarico (EGR) viene chiusa per ridurre la temperatura del liquido di raffreddamento motore. Questo codice di guasto viene utilizzato come codice di guasto informativo, solo per indicare che la valvola EGR è stata chiusa.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

Il codice di guasto si attiva quando la valvola EGR viene chiusa per ridurre la temperatura del liquido di raffreddamento motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando la temperatura del liquido di raffreddamento motore si avvicina ai limiti di protezione del motore, la valvola EGR viene chiusa per ridurre la temperatura del liquido di raffreddamento motore. Questo codice di guasto viene utilizzato come codice di guasto informativo, solo per indicare che la valvola EGR è stata chiusa. Non si è verificata alcuna anomalia in grado di causare l'attivazione di questo codice di guasto. Altri codici di guasto relativi alla protezione del motore potrebbero essere attivi se la temperatura del liquido di raffreddamento motore ha superato i limiti superiori di protezione del motore.

Vedere Individuazione guasti codice t05-2646.

Data ultima modifica: 13-GEN-2012


Circuito valvola di scarico carburante post-trattamento: tensione oltre alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2732

Circuito valvola di scarico carburante post-trattamento: tensione oltre alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2732 PID: S338 SPN: 4097 FMI: 3/3 SPIA: Giallo SRT: | Circuito valvola di scarico carburante post-trattamento: tensione oltre alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta in corrispondenza del circuito valvola di scarico carburante post-trattamento. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito valvola di scarico carburante post-trattamento

Descrizione circuito

La valvola di scarico carburante post-trattamento viene utilizzata per scaricare la pressione carburante dalla tubazione di alimentazione iniettore post-trattamento.

Posizione componente

La valvola di scarico post-trattamento è posizionata nel collettore di intercettazione carburante post-trattamento. Per la vista dettagliata della posizione componenti, attenersi alla procedura che segue. Vedere la procedura 100-002 nella sezione E.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione della valvola di scarico carburante post-trattamento.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un cortocircuito o un'interruzione sul circuito valvola di scarico carburante post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • Il modulo di controllo elettronico (ECM) comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio motore, sui connettori o sulla valvola di scarico
  • Conduttore segnale valvola di scarico carburante in corto verso una fonte di tensione sul cablaggio
  • Valvola scarico carburante post-trattamento danneggiata.
Vedere Individuazione guasti codice t05-2732.

Data ultima modifica: 13-GEN-2012


Circuito valvola di scarico carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2733

Circuito valvola di scarico carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2733 PID: S338 SPN: 4097 FMI: 4/4 SPIA: Giallo SRT: | Circuito valvola di scarico carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa in corrispondenza del circuito valvola di scarico carburante post-trattamento. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito valvola di scarico carburante post-trattamento

Descrizione circuito

La valvola di scarico carburante post-trattamento viene utilizzata per scaricare la pressione carburante dalla tubazione di alimentazione iniettore post-trattamento.

Posizione componente

Il sensore valvola di scarico post-trattamento è posizionato nel collettore di intercettazione carburante post-trattamento. Per la vista dettagliata della posizione componenti, utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata la disattivazione della valvola di scarico carburante post-trattamento.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un cortocircuito verso massa sul circuito valvola di scarico carburante post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • Il modulo di controllo elettronico (ECM) comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio motore, sui connettori o sulla valvola di intercettazione
  • Circuito in corto verso massa sul cablaggio motore, sui connettori o sulla valvola di scarico.
Vedere Individuazione guasti codice t05-2733.

Data ultima modifica: 13-GEN-2012


Valvola intercettazione carburante post-trattamento 1 scambiata: condizione presente

CODICE DI GUASTO 2741

Valvola intercettazione carburante post-trattamento 1 scambiata: condizione presente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2741 PID: S334 SPN: 3482 FMI: 31 SPIA: Giallo SRT: | Valvola intercettazione carburante post-trattamento 1 scambiata: condizione presente. I collegamenti del cablaggio valvola di intercettazione carburante post-trattamento n. 1 e della valvola di scarico carburante post-trattamento sono invertiti. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Valvola intercettazione carburante post-trattamento

Descrizione circuito

La valvola di scarico carburante post-trattamento viene utilizzata per scaricare la pressione dalla tubazione di alimentazione iniettore post-trattamento.

Posizione componente

La valvola di scarico post-trattamento è montata sul collettore di intercettazione carburante post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica funziona durante la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Condizioni di attivazione dei codici di guasto

La valvola di intercettazione carburante post-trattamento 1 e i raccordi della valvola di scarico intercettazione carburante post-trattamento sono montati al contrario.

Intervento effettuato quando il codice di guasto è attivo

  • Il modulo di controllo elettronico (ECM) comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • I collegamenti del cablaggio valvola di intercettazione carburante post-trattamento e della valvola di scarico carburante post-trattamento sono invertiti.
Vedere Individuazione guasti codice t05-2741.

Data ultima modifica: 13-GEN-2012


Pressione ingresso filtro antiparticolato diesel motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2754

Pressione ingresso filtro antiparticolato diesel motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2754 PID: P081 SPN: 81 FMI: 16 SPIA: Giallo SRT: | Pressione ingresso filtro antiparticolato diesel motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Rilevata eccessiva fumosità nera all'uscita dal motore e all'ingresso del filtro antiparticolato post-trattamento per motori diesel. | Nessuna conseguenza per le prestazioni
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Filtro antiparticolato per motori diesel

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Questo codice di guasto si attiva quando i sensori dell'impianto di post-trattamento indicano un accumulo eccessivo di fuliggine all'interno del filtro antiparticolato per motori diesel ad un ritmo maggiore di quello previsto in condizioni di funzionamento normali. Questo indica che la fumosità (fuliggine) prodotta dal motore è più elevata del normale.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando si verifica un accumulo eccessivo di fuliggine all'interno del filtro antiparticolato per motori diesel ad un ritmo maggiore di quello previsto in condizioni di funzionamento normali.

Intervento effettuato quando il codice di guasto è attivo

  • Il codice di guasto si attiva immediatamente quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Il modulo controllo elettronico (ECM) disabilita il codice di guasto non appena la prova diagnostica viene superata o dopo un ciclo di disinserimento/inserimento del commutatore a chiave.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Trafilamenti sovralimentazione nelle tubazioni dello scambiatore di calore aria di sovralimentazione.
  • Turbocompressore a geometria variabile (VGT) difettoso
  • Valvola ricircolo gas di scarico (EGR) difettosa
  • Anomalia entro la gamma sensore pressione differenziale EGR
  • Sensore pressione sovralimentazione difettoso entro la gamma
  • Sensore pressione atmosferica difettoso entro la gamma
  • Mancata accensione o sovralimentazione di un cilindro.
Vedere Individuazione guasti codice t05-2754.

Data ultima modifica: 15-OTT-2013


Pressione gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2764

Pressione gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2764 PID: P131 SPN: 1209 FMI: 16 SPIA: Giallo SRT: | Pressione gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il sensore pressione gas di scarico ha rilevato una pressione gas di scarico elevata. | Applicazioni industriali: Riduzione dell'alimentazione per riportare la pressione dei gas di scarico al di sotto dei limiti max. di funzionamento. Powergen: Arresto del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione gas di scarico

Descrizione circuito

Il sensore pressione gas di scarico serve a misurare la pressione dei gas di scarico nel collettore di scarico. Questo dato è usato dal modulo di controllo elettronico (ECM) per la regolazione delle emissioni e del funzionamento della valvola di ricircolo gas di scarico (EGR), se in dotazione. L'ECM fornisce un'alimentazione di 5 V c.c. al sensore pressione gas di scarico sul circuito alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione gas di scarico invia un segnale all'ECM sul circuito segnale sensore pressione gas di scarico. La tensione segnale sensore varia in funzione della pressione nel collettore di scarico.

Posizione componente

Il sensore pressione gas di scarico è posizionato al di sopra della sezione anteriore del collettore di scarico ed è collegato a quest'ultimo.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

La registrazione di questo codice di guasto avviene quando il segnale del sensore di pressione gas di scarico supera il limite di protezione del motore.

Intervento effettuato quando il codice di guasto è attivo

La potenza del motore viene ridotta per riportare la pressione dei gas di scarico al di sotto dei limiti max. di funzionamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Turbocompressore a geometria variabile difettoso
  • Sensore pressione gas di scarico danneggiato su un valore entro gamma.
  • Filtro antiparticolato post-trattamento per motori diesel intasato od ostruito
  • Scambiatore di calore EGR intasato od ostruito.
Vedere Individuazione guasti codice 2764.

Data ultima modifica: 13-GEN-2012


Codici a barre iniettore motore bancata 1: fuori calibrazione

CODICE DI GUASTO 2765

Codici a barre iniettore motore bancata 1: fuori calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2765 PID: S392 SPN: 2797 FMI: 13 SPIA: No SRT: | Codici a barre iniettore motore bancata 1: fuori calibrazione. Dati codice a barre iniettore immessi non validi o non immessi del tutto. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Modulo di controllo elettronico

Descrizione circuito

Ogni iniettore ha un proprio codice a barre. I dati del codice a barre contengono informazioni specifiche sull'iniettore. L'ECM utilizza questi dati per regolare l'alimentazione di carburante e consentire un funzionamento più regolare del motore.

Posizione componente

I codici a barre degli iniettori possono essere rilevati direttamente sull'astuccio di ciascun iniettore. I codici a barre iniettore immessi nell'ECM possono essere valutati dallo strumento elettronico di assistenza INSITE™.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il codice a barre dell'iniettore relativo al cilindro non è stato immesso o è stato immesso in modo non corretto nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • Il codice di guasto si attiva non appena l' ECM rileva che i parametri del codice a barre iniettore non sono corretti.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO non appena i valori del codice a barre iniettore vengono immessi con lo strumento elettronico di assistenza INSITE™ e la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Ogni iniettore ha un proprio codice a barre. I dati del codice a barre contengono informazioni specifiche sull'iniettore. Queste informazioni codice a barre devono essere immesse nell'ECM mediante lo strumento elettronico di assistenza INSITE™. Se si rileva che i valori codici a barre degli iniettori sono errati, immettere i valori codici a barre corretti. Il sintomo motore relativo a valori codici a barre errati può comprendere il funzionamento irregolare al minimo. I valori codice a barre iniettore impostati in fabbrica si possono trovare in QuickServe™ Online immettendo il numero di matricola motore (ESN) e selezionando Assistenza e quindi Targhetta dati motore. I valori codice a barre iniettore corretti relativi all'ESN specifico sono contenuti nella sezione targhetta dati motore. Se il motore è stato sottoposto in precedenza a riparazioni che hanno comportato la sostituzione degli iniettori, il coperchio testata deve essere rimosso per rilevare i valori codice a barre degli iniettori di ricambio. Usare lo strumento elettronico di assistenza INSITE™ per immettere i valori codici a barre nell'ECM perché questo codice di guasto diventi non attivo. Per salvare i dati relativi al codice a barre nell'ECM è necessario eseguire un ciclo di inserimento/disinserimento del commutatore di accensione.

Vedere Individuazione guasti codice 2765.

Data ultima modifica: 13-GEN-2012


Rigenerazione attiva trappola particolato inibita da interruttore inibizione: condizione presente

CODICE DI GUASTO 2777

Rigenerazione attiva trappola particolato inibita da interruttore inibizione: condizione presente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2777 PID: SPN: 3703 FMI: 31 SPIA: No SRT: | Rigenerazione attiva trappola antiparticolato inibita da interruttore inibizione: condizione presente. La rigenerazione del filtro antiparticolato per motore diesel è stata impedita dalla disabilitazione dell'interruttore di consenso. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Impianto post-trattamento

Descrizione circuito

L'OEM autocarri può montare un interruttore di consenso sul cruscotto o inviare un messaggio di inibizione all'ECM motore tramite il collegamento dati J1939. La funzione del messaggio di inibizione consiste nel non consentire all'impianto di post-trattamento di eseguire rigenerazioni con veicolo in movimento. Lo scopo di questo codice di guasto è di informare il tecnico che l'interruttore di consenso era disabilitato quando si sono attivati i codici di guasto 1921, 1922 o 2639 quando il sistema aveva richiesto la rigenerazione attiva dell'impianto di post-trattamento. Questo codice di guasto indica il motivo per cui sono stati registrati codici di guasto relativi ad un elevato livello di accumulo di fuliggine post-trattamento.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dall'OEM. L'interruttore di consenso può essere costituito da un interruttore sul cruscotto del veicolo o da un messaggio di inibizione trasmesso tramite il collegamento dati J1939. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando l'interruttore di consenso viene disabilitato quando si è attivato il codice di guasto 1921, 1922 o 2639 per elevato livello di intasamento del filtro post-trattamento o quando l'ECM aveva richiesto la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto con l'interruttore di consenso abilitato.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se il codice di guasto è attivo è si è rilevato il danneggiamento dell'impianto di post-trattamento, è possibile che l'interruttore di consenso abbia impedito all'impianto di post-trattamento di eseguire la rigenerazione con veicolo in movimento (attiva).

Rivolgersi all'OEM in presenza di malfunzionamenti dell'impianto di post-trattamento causati dall'interruttore di consenso.

Vedere Individuazione guasti codice 2777.

Data ultima modifica: 13-GEN-2012


Temperatura liquido di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2789

Temperatura liquido di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2789 PID: P110 SPN: 110 FMI: 18 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Temperatura liquido di raffreddamento motore inferiore ai normali limiti di esercizio. | Nessuna conseguenza per le prestazioni.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è situato sul lato scarico del motore, vicino al corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La temperatura del liquido di raffreddamento motore è rimasta al di sotto di 60°C [140°F] per oltre 1 ora durante un periodo di funzionamento prolungato al minimo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento motore è inferiore al limite di taratura impostato nell'ECM.

  • Vedere l'albero dei sintomi Temperatura liquido di raffreddamento motore inferiore al valore normale nel Manuale di individuazione guasti e riparazioni base.
Vedere Individuazione guasti codice t05-2789.

Data ultima modifica: 13-GEN-2012


Valvola di scarico carburante post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 2878

Valvola di scarico carburante post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2878 PID: 381 SPN: 4097 FMI: 7 SPIA: Giallo SRT: | Valvola di scarico carburante post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevata valvola di scarico carburante post-trattamento inceppata chiusa. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Sistema iniettori carburante post-trattamento

Descrizione circuito

La valvola di scarico carburante post-trattamento viene utilizzata per scaricare la pressione dalla tubazione di alimentazione iniettore post-trattamento.

Prima del controllo diagnostico dell'impianto, effettuare la rigenerazione attiva del filtro antiparticolato post-trattamento per motore diesel. La valvola di intercettazione carburante post-trattamento è chiusa e blocca il carburante all'interno dell'impianto. Questo controllo diagnostico serve ad accertare che l'impianto carburante post-trattamento mantenga la pressione di alimentazione. Pertanto, la valvola di scarico carburante post-trattamento si apre, riducendo la pressione al valore atmosferico. Il controllo diagnostico rileva quindi la pressione atmosferica. La valvola di scarico carburante post-trattamento si chiude e la pressione risale. L'iniettore carburante post-trattamento si apre per verificare che l'apertura avvenga correttamente.

Posizione componente

La valvola di scarico post-trattamento è montata sul collettore di intercettazione carburante post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica funziona durante la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la valvola di scarico carburante post-trattamento è bloccata chiusa quando la pressione del carburante post-trattamento non varia quando la valvola di scarico carburante post-trattamento viene aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valvola di scarico carburante post-trattamento bloccata in posizione chiusa
  • Tubazione di scarico del carburante intasata od ostruita.
Vedere Individuazione guasti codice t05-2878.

Data ultima modifica: 13-GEN-2012


Sensore di pressione carburante post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2881

Sensore di pressione carburante post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2881 PID: S332 SPN: 3480 FMI: 17 SPIA: No SRT: | Sensore di pressione carburante post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. Nell'impianto carburante post-trattamento è stata rilevata una bassa pressione carburante. | Nessuna conseguenza per le prestazioni.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Sistema iniettori carburante post-trattamento

Descrizione circuito

Il sensore pressione carburante post-trattamento serve a monitorare la pressione del carburante nell'impianto di post-trattamento. Il modulo di controllo elettronico (ECM) alimenta il sensore pressione carburante post-trattamento a una tensione di riferimento di 5 V.

Posizione componente

Il sensore pressione carburante post-trattamento è posizionato nel collettore di intercettazione carburante post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica funziona durante la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Condizioni di attivazione dei codici di guasto

La pressione carburante post-trattamento è inferiore a 300 kPa [43,5 psi] per più di 15 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata fino al prossimo ciclo di inserimento e disinserimento chiave.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Tubazione di alimentazione carburante post-trattamento completamente o parzialmente intasata
  • Collettore intercettazione carburante completamente o parzialmente intasato
  • Filtro carburante lato pressione completamente o parzialmente intasato
  • Pompa a ingranaggi della pompa di alimentazione difettosa.
Vedere Individuazione guasti codice t05-2881.

Data ultima modifica: 19-MAR-2012


Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2961

Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2961 PID: P412 SPN: 412 FMI: 15 SPIA: No SRT: | Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. La temperatura EGR ha superato il limite di protezione motore. | Applicazioni industriali: Lieve riduzione dell'alimentazione di carburante per ridurre la temperatura EGR al di sotto del limite max. Powergen: Arresto del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra la valvola EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura EGR è superiore a 274 °C [525 °F] per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • La coppia motore sarà ridotta fino al 40% per limitare la temperatura dell'EGR.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO non appena la temperatura EGR scendo al di sotto di 210 °C [410 °F] e la prova diagnostica viene superata
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Condotti del sensore pressione differenziale EGR intasati od ostruiti
  • Tubi pressione differenziale EGR danneggiati
  • Valvola EGR difettosa
  • valvola di regolazione turbocompressore bloccata in posizione aperta
  • Rilevamento valore insufficiente da parte del sensore pressione differenziale EGR
  • Rilevamento valore insufficiente da parte del sensore posizione valvola EGR
  • Temperature scarico eccessive
  • Livello liquido di raffreddamento insufficiente
  • Temperatura liquido di raffreddamento eccessiva
  • Miscela liquido di raffreddamento/acqua inadeguata
  • Turbocompressore a geometria variabile bloccato in posizione chiusa
  • Imbrattamento scambiatore di calore EGR.

Nota: È molto probabile che questo codice non si attivi in officina in assenza di carico. Per attivare questo codice di guasto, il motore deve essere caricato.

Vedere Individuazione guasti codice 2961.

Data ultima modifica: 13-GEN-2012


Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2962

Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2962 PID: P412 SPN: 412 FMI: 16 SPIA: Giallo SRT: | Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. La temperatura EGR ha superato il limite di protezione motore. | Applicazioni industriali: Notevole riduzione dell'alimentazione per riportare la temperatura EGR al di sotto del limite max. Powergen: Arresto del motore.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra la valvola EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura EGR è superiore a 293 °C [560 °F] per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La coppia motore sarà ridotta fino al 40% per limitare la temperatura dell'EGR.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO non appena la temperatura EGR scendo al di sotto di 250 °C [482 °F] e la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Imbrattamento scambiatore di calore EGR
  • Condotti del sensore pressione differenziale EGR intasati od ostruiti
  • Valvola EGR danneggiata
  • valvola di regolazione turbocompressore bloccata in posizione aperta
  • Rilevamento valore insufficiente da parte del sensore pressione differenziale EGR
  • Rilevamento valore insufficiente da parte del sensore posizione valvola EGR
  • Temperature scarico eccessive
  • Livello liquido di raffreddamento insufficiente
  • Temperatura liquido di raffreddamento eccessiva
  • Miscela liquido di raffreddamento/acqua inadeguata
  • Turbocompressore a geometria variabile bloccato in posizione chiusa.

Nota: È molto probabile che questo codice non si attivi in officina in assenza di carico. Per attivare questo codice di guasto, il motore deve essere caricato.

Vedere Individuazione guasti codice 2962.

Data ultima modifica: 13-GEN-2012


Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2963

Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2963 PID: P110 SPN: 110 FMI: 0/15 SPIA: No SRT: | Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Temperatura liquido di raffreddamento motore superiore al limite di segnalazione protezione motore. | Decremento di potenza e possibile arresto motore in caso di attivazione della funzione di arresto di protezione motore.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo elettronico (ECM) eroga 5 V c.c. al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è situato sul lato scarico del motore, vicino al corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore a 107°C [225°F].

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO e la riduzione di coppia viene immediatamente rimossa quando la temperatura liquido di raffreddamento del motore cala al di sotto di 107°C [225°F] e la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero dei sintomi Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di individuazione guasti e riparazioni base.

Vedere Individuazione guasti codice t05-2963.

Data ultima modifica: 13-GEN-2012


Pressione 1 collettore di aspirazione: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2973

Pressione 1 collettore di aspirazione: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2973 PID: P102 SPN: 102 FMI: 2 SPIA: Giallo SRT: | Pressione 1 collettore di aspirazione: dati irregolari, intermittenti o errati. Il sensore pressione collettore di aspirazione rileva un valore irregolare. | L'ECM determina la pressione collettore di aspirazione. Possibile riduzione di potenza del motore.
QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione/temperatura 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura 1 collettore di aspirazione è posizionato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti.

  • Una parte viene eseguita immediatamente quando si porta il commutatore a chiave in posizione OFF e la temperatura del liquido di raffreddamento del motore è superiore a 70°C [158°F].
  • L'altra è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Se il valore della pressione collettore di aspirazione non legge la pressione ambiente subito dopo aver portato il commutatore a chiave in posizione OFF oppure è più alto o più basso di quanto previsto durante il normale funzionamento del motore, si registra questo codice di guasto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM stima il valore della pressione collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola ricircolo gas di scarico (EGR) si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, per prima cosa assicurarsi che la temperatura del liquido di raffreddamento motore sia superiore a 70 °C [158 °F]. Eventualmente far girare il motore.
  • Portare il commutatore a chiave su ON per 30 secondi, quindi riportarlo su OFF per 30 secondi. Avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questa diagnostica è costituita da due parti. Al momento dello spegnimento, i valori di lettura dei sensori pressione collettore di aspirazione, pressione atmosferica, pressione olio motore (se disponibile) e pressione gas di scarico vengono confrontati con tra loro. Questo codice di guasto si attiva quando il valore rilevato dal sensore pressione collettore di aspirazione si discosta da quello rilevato dagli altri sensori. Questo controllo viene eseguito solo una volta dopo che si è portato il commutatore a chiave su OFF. Questo codice può attivarsi anche quando la pressione collettore di aspirazione è troppo alta o troppo bassa per le condizioni di funzionamento correnti del motore mentre il motore è in funzione. L'ECM confronta il valore di lettura della pressione collettore di aspirazione con il regime turbo per determinare se il valore di pressione è valido.

Tra le cause possibili di questa anomalia vi sono:

  • Sensore pressione collettore di aspirazione danneggiato
  • Sensore pressione atmosferica danneggiato
  • Trafilamenti nell'impianto di aspirazione tra il turbocompressore e il collettore di aspirazione
  • Intasamento dello scambiatore di calore aria di sovralimentazione
  • Sensore regime turbocompressore danneggiato
  • Sensore temperatura ingresso compressore turbocompressore danneggiato.
Vedere Individuazione guasti codice 2973.

Data ultima modifica: 21-SET-2011


Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3133

Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3133 PID: SPN: 3610 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel. | La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione uscita filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore varia in funzione della pressione all'uscita del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel è montato sul filtro stesso. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Per l'esatta posizione dell'impianto di post-trattamento, vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di pressione uscita filtro antiparticolato post-trattamento per motori diesel è superiore a 4,75 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-3133.

Data ultima modifica: 13-FEB-2012


Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

CODICE DI GUASTO 3134

Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3134 PID: SPN: 3610 FMI: 4 SPIA: Giallo SRT: | Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel. | La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione uscita filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore varia in funzione della pressione all'uscita del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel è montato sul filtro stesso. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Per l'esatta posizione dell'impianto di post-trattamento, vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di pressione uscita filtro antiparticolato post-trattamento per motori diesel è inferiore a 0,25 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice t05-3134.

Data ultima modifica: 13-FEB-2012


Filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3135

Filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3135 PID: SPN: 3610 FMI: 2 SPIA: Giallo SRT: | Pressione uscita filtro antiparticolato post-trattamento per motori diesel: dati irregolari, intermittenti o errati. Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel ha comunicato un valore di lettura irregolare all'accensione iniziale o durante il funzionamento del motore. | La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel invia un segnale all'ECM sul circuito segnale pressione uscita filtro antiparticolato post-trattamento per motori diesel. La tensione del segnale sensore varia in funzione della pressione all'uscita del filtro antiparticolato post-trattamento per motori diesel.

Posizione componente

Il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel è montato sul filtro stesso. Si tratta di un sensore combinato che rileva sia pressione differenziale filtro antiparticolato post-trattamento per motori diesel che la pressione all'uscita. Per l'esatta posizione dell'impianto di post-trattamento, vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti.

  • Una parte viene eseguita quando si porta inizialmente il commutatore a chiave in posizione ON e prima di avviare il motore.
  • L'altra è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione uscita filtro antiparticolato post-trattamento per motori diesel è superiore a 1,5 kpa [22 psi] o inferiore a -1,5 kpa [0,22 psi]al momento dell'accensione iniziale o non varia con le condizioni del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata per due volte consecutive.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di accensione su ON per 1 minuto, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel bloccato su un valore entro gamma
  • Rilevata resistenza elevata sui cavi di segnale o di ritorno sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel
  • Pressione uscita filtro antiparticolato post-trattamento per motori diesel superiore al valore prescritto
  • Depositi fluido impianto di scarico diesel (DEF) eccessivi nel tubo di decomposizione post-trattamento.
  • Questo codice di guasto può essere attivato dall'intasamento dei condotti del sensore pressione uscita post-trattamento se la pressione viene mantenuta all'interno del condotto dopo l'arresto del motore.

Nota: Questo guasto può essere riprodotto in officina eseguendo un ciclo di inserimento/disinserimento commutatore di accensione con il tubo di scarico collegato ad un impianto di smaltimento scarichi.

Vedere Individuazione guasti codice t05-3135.

Data ultima modifica: 13-FEB-2012


Circuito sensore pressione uscita ricircolo gas di scarico motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3136

Circuito sensore pressione uscita ricircolo gas di scarico motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3136 PID: SPN: 5019 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione uscita ricircolo gas di scarico motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul sensore pressione orifizio EGR. | L'ECM determina la pressione orifizio EGR.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore pressione uscita ricircolo gas di scarico motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione orifizio EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione orifizio EGR invia un segnale all'ECM sul circuito segnale sensore pressione orifizio EGR. La tensione segnale sensore varia in funzione della pressione del sensore pressione orifizio EGR.

Posizione componente

Il sensore di pressione orifizio EGR è montato sul misuratore portata in massa dell'EGR, vicino al sensore pressione differenziale EGR.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore pressione orifizio EGR è superiore a 4,75 V c.c. per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-3136.

Data ultima modifica: 13-GEN-2012


Circuito sensore pressione uscita ricircolo gas di scarico motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3137

Circuito sensore pressione uscita ricircolo gas di scarico motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3137 PID: SPN: 5019 FMI: 4 SPIA: Giallo SRT: | Circuito sensore pressione uscita ricircolo gas di scarico motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Segnale di tensione basso rilevato sul sensore pressione orifizio EGR. | L'ECM determina la pressione orifizio EGR.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore pressione orifizio ricircolo gas di scarico

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione orifizio EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione orifizio EGR invia un segnale all'ECM sul circuito segnale sensore pressione orifizio EGR. La tensione segnale sensore varia in funzione della pressione del sensore pressione orifizio EGR.

Posizione componente

Il sensore di pressione orifizio EGR è montato sul misuratore portata in massa dell'EGR, vicino al sensore pressione differenziale EGR.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore pressione orifizio EGR è inferiore a 0,25 V c.c. per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice t05-3137.

Data ultima modifica: 13-GEN-2012


Pressione uscita ricircolo gas di scarico motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3138

Pressione uscita ricircolo gas di scarico motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3138 PID: SPN: 5019 FMI: 2 SPIA: Giallo SRT: | Pressione uscita ricircolo gas di scarico motore: dati irregolari, intermittenti o errati. Il sensore pressione orifizio EGR rileva un valore irregolare all'accensione iniziale o quando il motore è in funzione. | L'ECM determina la pressione orifizio EGR.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito pressione orifizio ricircolo gas di scarico motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione orifizio EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione orifizio EGR invia un segnale all'ECM sul circuito segnale sensore pressione orifizio EGR. La tensione segnale sensore varia in funzione della pressione del sensore pressione orifizio EGR.

Posizione componente

Il sensore di pressione orifizio EGR è montato sul misuratore portata in massa dell'EGR, vicino al sensore pressione differenziale EGR.

Condizioni di esecuzione della diagnostica

Questo controllo diagnostico è suddiviso in due parti.

  • La prima parte del controllo diagnostico viene eseguito di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.
  • La seconda parte viene eseguita con il commutatore di accensione su OFF.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore rilevato dal sensore pressione orifizio EGR non cambia al variare delle condizioni di funzionamento del motore o non è corretto quando si porta il commutatore di accensione su OFF.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 5 minuti. Dopo 5 minuti, spegnere il motore, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione orifizio EGR guasto.
  • Elevata resistenza sulla linea di SEGNALE o di RITORNO del cablaggio.
  • Condotti di flusso del sensore pressione differenziale EGR intasati od ostruiti.
Vedere Individuazione guasti codice t05-3138.

Data ultima modifica: 13-GEN-2012


Circuito intercettazione aria motore: tensione oltre alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3139

Circuito intercettazione aria motore: tensione oltre alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3139 PID: SPN: 3667 FMI: 3/3 SPIA: Giallo SRT: | Circuito intercettazione aria motore: tensione oltre alla norma o in corto su fonte di alimentazione alta. Rilevata tensione di segnale alta sul circuito intercettazione aria. | La valvola di intercettazione aria motore sarà disabilitata.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito intercettazione aria motore

Descrizione circuito

La valvola intercettazione aria motore è un componente montato dall'OEM utilizzato per interrompere il flusso d'aria all'aspirazione motore. Vedere il manuale di assistenza OEM.

Posizione componente

La posizione della valvola intercettazione aria motore può variare a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il comando intercettazione aria motore è in corto verso l'alimentazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito intercettazione aria motore interrotto
  • Corto circuito verso l'alimentazione nel cablaggio intercettazione aria motore.
  • ECM difettoso.
Vedere Individuazione guasti codice t05-3139.

Data ultima modifica: 13-FEB-2012


Circuito intercettazione aria motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3141

Circuito intercettazione aria motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3141 PID: P102 SPN: 3667 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore intercettazione aria motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente sul circuito segnale intercettazione aria motore. | La valvola di intercettazione aria motore sarà disabilitata.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore intercettazione aria motore

Descrizione circuito

La valvola intercettazione aria motore è un componente montato dall'OEM utilizzato per interrompere il flusso d'aria all'aspirazione motore. Vedere il manuale di assistenza OEM.

Posizione componente

La posizione della valvola intercettazione aria motore varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il comando intercettazione aria motore è in corto verso massa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito verso massa nel circuito intercettazione aria motore.
  • ECM difettoso.
Vedere Individuazione guasti codice t05-3141.

Data ultima modifica: 13-GEN-2012


Dosatore post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3167

Dosatore post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3167 PID: S382 SPN: 3556 FMI: 18 SPIA: Giallo SRT: | Dosatore post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'ECM rileva che l'iniettore carburante post-trattamento ha utilizzato tutte le compensazioni. | Possibile rigenerazione inefficace del filtro antiparticolato post-trattamento.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito dosatore post-trattamento

Descrizione circuito

L'iniettore carburante post-trattamento è comandato elettronicamente dal modulo valvola EGR è comandata dal modulo di controllo elettronico del motore (ECM) tramite un segnale modulato a durata di impulsi (PWM). La quantità di carburante iniettato dipende dalla durata del segnale PWM di attivazione inviato all'iniettore.

Posizione componente

L'iniettore carburante post-trattamento è montato sul tubo adattatore del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica funziona durante la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando l''ECM rileva che l'iniettore carburante post-trattamento non inietta una quantità di carburante sufficiente per la rigenerazione attiva del filtro antiparticolato motore diesel post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Iniettore carburante post-trattamento sporco o danneggiato.
Vedere Individuazione guasti codice t05-3167.

Data ultima modifica: 13-GEN-2012


Regime albero di uscita tachigrafo: dati di rete ricevuti errati

CODICE DI GUASTO 3213

Regime albero di uscita tachigrafo: dati di rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3213 PID: SPN: 1623 FMI: 19 SPIA: Giallo SRT: | Regime albero di uscita tachigrafo: dati di rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore albero di uscita tachigrafo. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito backbone SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. I valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939. I messaggi inviati dalla VECU OEM o dalla centralina elettronica del cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM indica un funzionamento difettoso del sensore albero di uscita tachigrafo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore albero di uscita tachigrafo.

Vedere Individuazione guasti codice t05-3213.

Data ultima modifica: 13-FEB-2012


Filtro antiparticolato motore diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 3245

Filtro antiparticolato motore diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3245 PID: SPN: 3936 FMI: 7 SPIA: Giallo SRT: | Filtro antiparticolato motore diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto Il filtro antiparticolato post-trattamento per motori diesel è stato danneggiato. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito filtro antiparticolato post-trattamento per motori diesel
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito impianto filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

Il filtro antiparticolato post-trattamento per motori diesel è ubicato sulla linea di scarico e trattiene la fuliggine prodotta dal motore. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel rileva un valore superiore a 950 °C [1742 °F] per 30 secondi o la differenza tra la temperatura di ingresso e quella di uscita del filtro antiparticolato è superiore a 1050 °C [1890 °F] per 30 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata per due volte consecutive.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.
  • Un funzionamento anomalo entro la gamma del sensore motore ha causato l'immissione di una quantità eccessiva di gasolio nell'impianto di scarico.
Vedere Individuazione guasti codice t05-3245.

Data ultima modifica: 13-GEN-2012


Temperatura ingresso catalizzatore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3251

Temperatura ingresso catalizzatore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3251 PID: S326 SPN: 475 FMI: 16 SPIA: Rosso SRT: | Temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il sensore temperatura ingresso catalizzatore ossidante (DOC) post-trattamento per motori diesel ha rilevato un valore superiore al limite max. prescritto. | La rigenerazione attiva del filtro antiparticolato (DPF) post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura ingresso catalizzatore post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura ingresso catalizzatore post-trattamento per motori diesel
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura ingresso catalizzatore post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso DOC post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento, tra l'uscita del turbocompressore e l'ingresso dell'impianto post-trattamento. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del DPF post-trattamento non è in corso.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura in corrispondenza dell'ingresso DOC è superiore a 687 °C [1269 °F] per 60 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per il valore di lettura del sensore di temperatura ingresso DOC post-trattamento.
  • La rigenerazione attiva e a veicolo fermo (parcheggiato) viene disabilitata.
  • L'arresto del motore avviene 30 secondi dopo l'attivazione del codice di guasto. Per tutte le tarature, ad eccezione di quelle di emergenza, l'arresto del motore avverrà dopo 30 secondi, sia che l'arresto per protezione del motore sia abilitato o disabilitato. L'arresto del motore non è previsto per le tarature relative ai veicoli di emergenza.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'ECM rileva una condizione di temperatura elevata nell'impianto di post-trattamento e la rigenerazione attiva del DPF post-trattamento non è in corso. Questo codice di guasto indica che una fonte di alimentazione secondaria sta accedendo all'impianto di post-trattamento e sta causando un aumento della temperatura sul DOC e/o sul DPF post-trattamento.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura ingresso DOC post-trattamento
  • Anomalia entro la gamma sensore temperatura ingresso DPF post-trattamento
  • Anomalia entro la gamma sensore temperatura uscita DPF post-trattamento
  • Un funzionamento anomalo entro la gamma del sensore motore ha causato l'immissione di una quantità eccessiva di gasolio nell'impianto di scarico.

Dopo aver eseguito la riparazione appropriata descritta in questo albero di individuazione guasti, l'impianto post-trattamento deve essere sottoposto a ispezione. L'impianto post-trattamento può avere subito danni progressivi. Staccare l'impianto post-trattamento di scarico dal veicolo per verificare l'eventuale presenza di danni e le possibilità di riutilizzo. Vedere il manuale di assistenza OEM.

Vedere Individuazione guasti codice t05-3251.

Data ultima modifica: 23-OTT-2013


Fault Code Path Selection

CODICE DI GUASTO it152-fc3253
Fault Code Path Selection

È un motore di gamma media? | Passa a it152-fc3253mr
È un motore per impieghi gravosi? | Passa a it152-fc3253hd

Data ultima modifica: 10-GEN-2013


Fault Code Path Selection

CODICE DI GUASTO it152-fc3254
Fault Code Path Selection

È un motore di gamma media? | Passa a it152-fc3254mr
È un motore per impieghi gravosi? | Passa a it152-fc3254hd

Data ultima modifica: 10-GEN-2013


Fault Code Path Selection

CODICE DI GUASTO it152-fc3255
Fault Code Path Selection

È un motore di gamma media? | Passa a it152-fc3255mr
È un motore per impieghi gravosi? | Passa a it152-fc3255hd

Data ultima modifica: 10-GEN-2013


Fault Code Path Selection

CODICE DI GUASTO it152-fc3256
Fault Code Path Selection

È un motore di gamma media? | Passa a it152-fc3256mr
È un motore per impieghi gravosi? | Passa a it152-fc3256hd

Data ultima modifica: 10-GEN-2013


Fault Code Path Selection

CODICE DI GUASTO it152-fc3311
Fault Code Path Selection

È un motore di gamma media? | Passa a it152-fc3311mr
È un motore per impieghi gravosi? | Passa a it152-fc3311hd

Data ultima modifica: 10-GEN-2013


Fault Code Path Selection

CODICE DI GUASTO it152-fc3312
Fault Code Path Selection

È un motore di gamma media? | Passa a it152-fc3312mr
È un motore per impieghi gravosi? | Passa a it152-fc3312hd

Data ultima modifica: 10-GEN-2013


Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3313

Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3313 PID: SPN: 4765 FMI: 4 SPIA: Rosso SRT: | Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore ingresso catalizzatore. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura ingresso catalizzatore post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura ingresso catalizzatore post-trattamento per motori diesel
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura ingresso catalizzatore post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo elettronico) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento, tra l'uscita del turbocompressore e l'ingresso dell'impianto post-trattamento. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è inferiore a 0,1 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel condivide i conduttori di ritorno del cablaggio OEM con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore
  • Modulo interfaccia sensore temperatura filtro antiparticolato post-trattamento per motori diesel difettoso.
Vedere Individuazione guasti codice t05-3313.

Data ultima modifica: 13-GEN-2012


Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3314

Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3314 PID: SPN: 4765 FMI: 3 SPIA: Rosso SRT: | Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore temperatura ingresso catalizzatore. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura ingresso catalizzatore post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura ingresso catalizzatore post-trattamento per motori diesel
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura ingresso catalizzatore post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo elettronico) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento, tra l'uscita del turbocompressore e l'ingresso dell'impianto post-trattamento. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale di temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è superiore a 4,4 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel condivide i conduttori di ritorno del cablaggio OEM con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
  • Modulo interfaccia sensore temperatura filtro antiparticolato post-trattamento per motori diesel difettoso.
Vedere Individuazione guasti codice t05-3314.

Data ultima modifica: 13-GEN-2012


Temperatura ingresso catalizzatore diesel post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3315

Temperatura ingresso catalizzatore diesel post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3315 PID: SPN: 4765 FMI: 2 SPIA: Rosso SRT: | Temperatura ingresso catalizzatore diesel post-trattamento: dati irregolari, intermittenti o errati. Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel non varia a seconda delle condizioni di funzionamento del motore. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata. Il funzionamento della valvola EGR viene disabilitato.
QSB6.7 CM2250 - Circuito temperatura ingresso catalizzatore post-trattamento per motori diesel
QSL9 CM2250 - Circuito temperatura ingresso catalizzatore post-trattamento per motori diesel
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito temperatura ingresso catalizzatore post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo elettronico) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Quindi, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento, tra l'uscita del turbocompressore e l'ingresso dell'impianto post-trattamento. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la differenza tra i dati del sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel e quelli relativi al filtro antiparticolato post-trattamento per motori diesel non corrisponde al valore previsto per le attuali condizioni operative del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata per due volte consecutive.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo alto per 15 minuti. Perché cancellare questo codice di guasto, è necessario aumentare il flusso di scarico. Per talune applicazioni, può essere necessario guidare il veicolo per ottenere un flusso di scarico adeguato.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel bloccato su un valore entro gamma
  • Resistenza elevata sulle linee di segnale o di ritorno del sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel
  • Modulo interfaccia sensore temperatura filtro antiparticolato post-trattamento per motori diesel difettoso.
Vedere Individuazione guasti codice t05-3315.

Data ultima modifica: 13-GEN-2012


Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3316

Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3316 PID: SPN: 3242 FMI: 4 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel. | Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato. La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo elettronico) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Esso si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è inferiore a 0,1 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel condivide i conduttori di ritorno del cablaggio OEM con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore
  • Modulo interfaccia sensore temperatura filtro antiparticolato post-trattamento per motori diesel difettoso.
Vedere Individuazione guasti codice t05-3316.

Data ultima modifica: 13-GEN-2012


Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3317

Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3317 PID: SPN: 3242 FMI: 3 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel. | Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato. La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo elettronico) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Esso si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è superiore a 4,4 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel condivide i conduttori di ritorno del cablaggio OEM con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
  • Modulo interfaccia sensore temperatura filtro antiparticolato post-trattamento per motori diesel difettoso.
Vedere Individuazione guasti codice t05-3317.

Data ultima modifica: 13-GEN-2012


Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3318

Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3318 PID: SPN: 3242 FMI: 2 SPIA: Giallo SRT: | Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati. La temperatura ingresso filtro antiparticolato post-trattamento per motori diesel non varia a seconda delle condizioni di funzionamento del motore. | Il funzionamento della valvola EGR viene disabilitato. La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo elettronico) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Esso si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la differenza tra i dati del sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel e quelli relativi al sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel non corrisponde al valore previsto per le attuali condizioni operative del motore.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata per due volte consecutive.

  • Viene utilizzato il valore di default per la lettura del sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo alto per 15 minuti. Perché cancellare questo codice di guasto, è necessario aumentare il flusso di scarico. Per talune applicazioni, può essere necessario guidare il veicolo per ottenere un flusso di scarico adeguato.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel bloccato su valore entro gamma
  • Rilevata resistenza elevata sui cavi di segnale o di ritorno sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
  • Modulo interfaccia sensore temperatura filtro antiparticolato post-trattamento per motori diesel difettoso.
Vedere Individuazione guasti codice t05-3318.

Data ultima modifica: 13-GEN-2012


Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3319

Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3319 PID: SPN: 3246 FMI: 3 SPIA: Giallo SRT: | Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel. | Il funzionamento della valvola EGR viene disabilitato. La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo elettronico) per monitorare le temperature gas di scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V c.c. al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura gas di scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura gas di scarico è alta, la resistenza del sensore o del termistore è bassa. Il segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del filtro antiparticolato post-trattamento per motori diesel. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di temperatura uscita filtro antiparticolato post-trattamento per motori diesel è superiore a 4,4 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel condivide i conduttori di ritorno del cablaggio OEM con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
  • Modulo interfaccia sensore temperatura filtro antiparticolato post-trattamento per motori diesel difettoso.
Vedere Individuazione guasti codice t05-3319.

Data ultima modifica: 13-GEN-2012


Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3321

Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3321 PID: SPN: 3246 FMI: 4 SPIA: Giallo SRT: | Circuito sensore temperatura uscita filtro antiparticolato motore diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel. | Il funzionamento della valvola EGR viene disabilitato. La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo elettronico) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura gas di scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del filtro antiparticolato post-trattamento per motori diesel. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di temperatura uscita filtro antiparticolato post-trattamento per motori diesel è inferiore a 0,1 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel condivide i conduttori di ritorno del cablaggio OEM con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore
  • Modulo interfaccia sensore temperatura filtro antiparticolato post-trattamento per motori diesel difettoso.
Vedere Individuazione guasti codice t05-3321.

Data ultima modifica: 13-GEN-2012


Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3322

Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3322 PID: SPN: 3246 FMI: 2 SPIA: Giallo SRT: | Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati. La temperatura uscita filtro antiparticolato post-trattamento per motori diesel non varia a seconda delle condizioni di funzionamento del motore. | Il funzionamento della valvola EGR viene disabilitato. La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo elettronico) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla la tensione sul piedino SEGNALE e la converte in un valore di temperatura.

Quando la temperatura gas di scarico è bassa la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del filtro antiparticolato post-trattamento per motori diesel. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura uscita filtro antiparticolato post-trattamento per motori diesel non varia a seconda delle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata per due volte consecutive.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo alto per 15 minuti. Perché cancellare questo codice di guasto, è necessario aumentare il flusso di scarico. Per talune applicazioni, può essere necessario guidare il veicolo per ottenere un flusso di scarico adeguato.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel bloccato su valore entro gamma
  • Rilevata resistenza elevata sui cavi di segnale o di ritorno sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
  • Modulo interfaccia sensore temperatura filtro antiparticolato post-trattamento per motori diesel difettoso.
Vedere Individuazione guasti codice t05-3322.

Data ultima modifica: 13-GEN-2012


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

CODICE DI GUASTO 3326

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3326 PID: SPN: 91 FMI: 9 SPIA: Rosso SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala. L'ECM prevedeva di ricevere informazioni dal sensore leva o pedale acceleratore multiplexato, ma non gli sono pervenute per tempo o non le ha ricevute per nulla. | Il motore girerà soltanto al minimo.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Modulo di controllo motore

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM motore Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido dal sensore leva o pedale acceleratore multiplexato per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
  • Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.
Vedere Individuazione guasti codice t05-3326.

Data ultima modifica: 13-FEB-2012


Regime albero di uscita del cambio: velocità di aggiornamento anomala

CODICE DI GUASTO 3328

Regime albero di uscita del cambio: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3328 PID: SPN: 191 FMI: 9/9 SPIA: Giallo SRT: | Regime albero di uscita del cambio: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore velocità albero di uscita del cambio. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito regime albero di uscita cambio

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. I valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-3328.

Data ultima modifica: 13-FEB-2012


Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3341

Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3341 PID: SPN: 107 FMI: 0/16 SPIA: Giallo SRT: | Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura/pressione ingresso compressore turbo

Descrizione circuito

Il sensore combinato pressione/temperatura aria aspirata compressore turbo viene utilizzato per misurare la pressione atmosferica. La parte sensibile alla pressione del sensore risponde alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Il sensore pressione aria aspirata compressore turbo è dotato di circuito di alimentazione 5 V, tensione segnale sensore pressione e circuito di ritorno. Il modulo di controllo motore (ECM) rileva un segnale di tensione basso quando il veicolo opera ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore combinato pressione/temperatura aria aspirata compressore turbo è posizionato nella tubazione aria aspirata del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita in modalità continua dopo 5 minuti di funzionamento del motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'intasamento dell'aspirazione aria compressore è superiore al valore predefinito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione significativa della coppia motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo alto per 5 minuti.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • L'intasamento o una forte riduzione della sezione di passaggio del filtro aria possono essere tra le cause di attivazione di questo codice di guasto, in particolare ad altitudini elevate.
Vedere Individuazione guasti codice t05-3341.

Data ultima modifica: 18-FEB-2014


Pressione ingresso turbocompressore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3348

Pressione ingresso turbocompressore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3348 PID: SPN: 1176 FMI: 1/1 SPIA: Rosso SRT: | Pressione ingresso turbocompressore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. La pressione differenziale calcolata ai capi del turbocompressore è superiore al valore critico. | Il decremento di potenza progressivo aumenta di gravità dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
QSB6.7 CM2250/QSL9 CM2250 - Circuito pressione ingresso compressore turbo n. 1

Descrizione circuito

L'ECM calcola la pressione differenziale ai capi del turbocompressore utilizzando il sensore pressione collettore di aspirazione e il sensore pressione basamento.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione è ubicato sulla testata nel convogliatore di aspirazione aria. Il sensore pressione basamento è ubicato nell'alloggiamento filtro di ventilazione basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La pressione differenziale calcolata ai capi del turbocompressore è superiore al valore di soglia.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Quando viene rilevato questo tipo di guasto, viene attivata una riduzione della potenza del motore.
  • Se il problema persiste per 5 minuti, verrà avviata la procedura di arresto del motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Il filtro basamento deve essere sostituito.

  • Se a causa di questo codice di guasto il filtro basamento viene sostituito di frequente, vedere l'albero dei guasti Sostituzione frequente filtro a coalescenza basamento.

Il filtro aspirazione aria deve essere sostituito.

  • Per la sostituzione del filtro aspirazione aria, applicare la procedura del Manuale di assistenza appropriato. Vedere la procedura 010-031 nella sezione 10.

Impianto di ventilazione basamento intasato od ostruito.

  • Controllare la tubazione tra il motore e il filtro a coalescenza.
  • Controllare la tubazione di scarico tra il filtro a coalescenza e l'atmosfera o il collettore di aspirazione.
  • Considerare l'ambiente di lavoro. Ghiaccio, neve e fango possono temporaneamente ostruire il tubo per poi staccarsi.

Completare la procedura prevista dall'albero individuazione relativa al codice 3348 attivo e non attivo.

Se si rileva la presenza di un inconveniente nelle fasi precedenti, completare la procedura prevista dall'albero individuazione guasti.

Vedere Individuazione guasti codice t05-3348.

Data ultima modifica: 16-LUG-2015


Rigenerazione filtro antiparticolato per motori diesel post-trattamento troppo frequente: condizione esistente

CODICE DI GUASTO 3375

Rigenerazione filtro antiparticolato per motori diesel post-trattamento troppo frequente: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3375 PID: S115 SPN: 5397 FMI: 31 SPIA: Giallo SRT: | Rigenerazione filtro antiparticolato per motori diesel post-trattamento troppo frequente: condizione esistente. Il sistema ha rilevato che la richiesta di rigenerazione attiva è avvenuta ad una distanza troppo breve dall'ultima rigenerazione attiva. | Nessuna conseguenza per le prestazioni.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Rigenerazione filtro antiparticolato (DPF) post-trattamento per motori diesel

Descrizione circuito

Il modulo di controllo motore (ECM) registra il tempo richiesto dal completamento della rigenerazione attiva del DPF ad una nuova richiesta di rigenerazione attiva del filtro da parte dell'ECM stesso.

Posizione componente

La posizione di montaggio del DPF post-trattamento dipende dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questo controllo diagnostico viene eseguito al termine della rigenerazione attiva del DPF post-trattamento.

Condizioni di attivazione dei codici di guasto

Il tempo trascorso tra il completamento di una rigenerazione attiva avvenuta con successo e una nuova richiesta di rigenerazione attiva è inferiore al valore di soglia.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata per due volte consecutive.

Condizioni di cancellazione del codice di guasto

  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensori NOx temperatura post-trattamento difettosi.
  • Anomalia o inceppamento entro la gamma di esercizio del sensore pressione differenziale DPF post-trattamento
  • Funzionamento anomalo del motore con conseguente elevata fumosità allo scarico
  • Cablaggio OEM sensore pressione differenziale danneggiato o difettoso
  • DPF post-trattamento con eccessivo accumulo di cenere provocato dal consumo di olio lubrificante o di liquido di raffreddamento.

Un accumulo eccessivo di ceneri riduce la capacità di tenuta della fuliggine nel DPF e provoca le frequenti rigenerazioni post-trattamento. Questa condizione può risiedere se uno o più dei seguenti requisiti sono soddisfatti:

  • L'albero di individuazione guasti per il codice di guasto 3375 o 3376 è stato completato senza rilevare errori
  • È necessario eliminare le ceneri a una cadenza inferiore a quella prescritta per il DPF. Vedere il manuale di uso e manutenzione QSX15 CM2250 ECF, pubblicazione 2883559 o il manuale di uso e manutenzione QSX11.9 CM2250 ECF, pubblicazione 2883563
  • Più veicoli della stessa flotta presentano un problema relativo al codice di guasto 3375 o 3376 in breve tempo.

Se nel DPF si rileva un accumulo eccessivo di cenere, vedere l'albero dei sintomi individuazione guasti filtro antiparticolato diesel post-trattamento - eliminazione ceneri in eccesso di ceneri nella sezione TS del manuale di assistenza QSX15 CM2250 ECF, pubblicazione 2883557, o nel manuale di assistenza QSX11.9 CM2250 ECF, pubblicazione 2883561.

Vedere Individuazione guasti codice t05-3375.

Data ultima modifica: 15-OTT-2013


Rigenerazione incompleta filtro antiparticolato per motori diesel post-trattamento: condizione esistente

CODICE DI GUASTO 3376

Rigenerazione incompleta filtro antiparticolato per motori diesel post-trattamento: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3376 PID: SPN: 5319 FMI: 31 SPIA: Giallo SRT: | Rigenerazione incompleta filtro antiparticolato per motori diesel post-trattamento: condizione esistente. Il sistema ha rilevato che la pressione differenziale filtro antiparticolato diesel post-trattamento dopo la rigenerazione attiva è eccessiva. | Possibile necessità di frequenti rigenerazioni post-trattamento.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Modulo di controllo motore (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) calcola un valore stimato di fuliggine nel filtro antiparticolato (DPF) post-trattamento per motori diesel utilizzando il sensore pressione differenziale DPF post-trattamento.

Posizione componente

Il sensore pressione differenziale DPF post-trattamento è montato sul DPF. Si tratta di un sensore combinato che rileva sia pressione differenziale DPF che la pressione all'uscita.

Condizioni di esecuzione della diagnostica

Questo controllo diagnostico viene eseguito al termine della rigenerazione attiva del DPF post-trattamento.

Condizioni di attivazione dei codici di guasto

Il livello di fuliggine nel DPF post-trattamento, calcolato utilizzando il sensore pressione differenziale, è superiore al valore di soglia.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata per due volte consecutive.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione con una prova diagnostica su strada, usare un percorso che comprenda sia una guida in traffico cittadino con frequenti arresti e partenze che una guida su autostrada con andatura regolare. Può essere necessario caricare l'unità per consentire il funzionamento di alcune prove diagnostiche su ECM.
  • Per convalidare la riparazione con prova su dinamometro a rulli, usare una routine che comprenda accelerazione e situazioni di funzionamento in rilascio, guida regolare su autostrada e guida in presenza di carichi. Questo permette la simulazione di condizioni normali di guida e consente un buon funzionamento della diagnostica ECM.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensori NOx temperatura post-trattamento difettosi.
  • Anomalia o inceppamento entro la gamma di esercizio del sensore pressione differenziale DPF post-trattamento
  • Funzionamento anomalo del motore con conseguente elevata fumosità.
  • Cablaggio fornitore di primo impianto (OEM) originale danneggiato o difettoso al sensore pressione differenziale.
  • DPF post-trattamento con eccessivo accumulo di cenere provocato dal consumo di olio lubrificante o di liquido di raffreddamento.

Un accumulo eccessivo di ceneri riduce la capacità di tenuta della fuliggine nel DPF e provoca le frequenti rigenerazioni post-trattamento. Questa condizione può risiedere se uno o più dei seguenti requisiti sono soddisfatti:

  • L'albero di individuazione guasti per il codice di guasto 3375 o 3376 è stato completato senza rilevare errori.
  • È necessario eliminare le ceneri a una cadenza inferiore a quella prescritta per il DPF. Vedere il manuale di uso e manutenzione ISX15 CM2250 2883360, pubblicazione 2883360 o il manuale di uso e manutenzione ISX12/ISX11.9 CM2250, pubblicazione 2883443.
  • Più veicoli della stessa flotta presentano un problema relativo al codice di guasto 3375 o 3376 in breve tempo.

Se nel DPF si rileva un accumulo eccessivo di cenere, vedere l'albero dei sintomi individuazione guasti filtro antiparticolato diesel post-trattamento - Eliminazione ceneri in eccesso di ceneri nella sezione TS del manuale di assistenza ISX15 CM2250, pubblicazione 4022250 o nel manuale di assistenza ISX12/ISX11.9 CM2250, pubblicazione 2883445.

Vedere Individuazione guasti codice t05-3376.

Data ultima modifica: 15-OTT-2013


Temperatura 1 collettore di aspirazione: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3385

Temperatura 1 collettore di aspirazione: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3385 PID: P105 SPN: 411 FMI: 0/16 SPIA: Giallo SRT: | Temperatura 1 collettore di aspirazione: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La temperatura collettore di aspirazione è inferiore al valore di soglia critica. | No.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura n. 1 collettore di aspirazione

Descrizione circuito

Il sensore temperatura 1 collettore di aspirazione è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il valore di temperatura collettore di aspirazione del motore viene utilizzato dal modulo di controllo motore (ECM) per il sistema di protezione motore e il controllo delle emissioni.

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata e, pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura collettore di aspirazione del motore è posizionato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione al minimo.

Condizioni di attivazione dei codici di guasto

La temperature del collettore di aspirazione è inferiore a 20°C [68°F] mentre il motore p in funzione al minimo per un periodo di tempo prolungato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La valvola EGR è stata chiusa poiché il motore stava funzionando al minimo con temperature del collettore di aspirazione basse per un periodo di tempo prolungato.

Vedere Individuazione guasti codice t05-3385.

Data ultima modifica: 13-GEN-2012


Regime albero di uscita del cambio: dati rete ricevuti errati

CODICE DI GUASTO 3418

Regime albero di uscita del cambio: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3418 PID: SPN: 191 FMI: 19 SPIA: Giallo SRT: | Velocità albero di uscita del cambio: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità albero di uscita cambio. | Nessuna conseguenza per le prestazioni.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito backbone SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) OEM o sulla centralina elettronica del cambio in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalla VECU OEM o dalla centralina elettronica del cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM indica un funzionamento difettoso del sensore velocità albero di uscita cambio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità albero di uscita cambio.

Vedere Individuazione guasti codice t05-3418.

Data ultima modifica: 13-GEN-2012


Velocità veicolo ruote: dati rete ricevuti errati

CODICE DI GUASTO 3525

Velocità veicolo ruote: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3525 PID: SPN: 84 FMI: 19 SPIA: Giallo SRT: | Velocità veicolo basata sulle ruote: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità del veicolo basata sulle ruote. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore velocità veicolo

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939. I messaggi inviati dalla VECU OEM o dalla centralina elettronica del cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM indica un funzionamento difettoso del sensore velocità veicolo basata sulle ruote.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità veicolo basata sulle ruote.

Vedere Individuazione guasti codice t05-3525.

Data ultima modifica: 13-FEB-2012


Velocità veicolo ruote: velocità di aggiornamento anomala

CODICE DI GUASTO 3526

Velocità veicolo ruote: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3526 PID: SPN: 84 FMI: 9 SPIA: Giallo SRT: | Velocità veicolo ruote: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore velocità veicolo basata sulle ruote. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito sensore velocità veicolo

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti, come sensori, acceleratori e interruttori, possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-3526.

Data ultima modifica: 13-FEB-2012


Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti

CODICE DI GUASTO 3527

Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3527 PID: P91 SPN: 558 FMI: 19 SPIA: Rosso SRT: | Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti. La centralina multiplexing J1939 ha indicato un funzionamento difettoso dell'interruttore convalida del minimo leva o pedale acceleratore. | Il motore gira soltanto al minimo.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Interruttore convalida del minimo leva o pedale acceleratore

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una VECU OEM o sulla centralina elettronica del cambio in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

L'ECM del motore Cummins® riceve i messaggi inviati dalle centraline elettroniche veicolo (VECU) OEM o dalle centraline elettroniche del cambio e li utilizza per il controllo del motore. L'ECM Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM rileva la presenza di un funzionamento difettoso dell'interruttore di convalida del minimo leva o pedale acceleratore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso dell'interruttore di convalida del minimo leva o pedale acceleratore.

Vedere Individuazione guasti codice t05-3527.

Data ultima modifica: 13-FEB-2012


Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

CODICE DI GUASTO 3528

Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3528 PID: SPN: 558 FMI: 9 SPIA: Rosso SRT: | Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e l'interruttore di convalida del minimo leva o pedale acceleratore. | Il motore girerà soltanto al minimo.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Circuito interruttore convalida del minimo leva o pedale acceleratore

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939. I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati come prescritto per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una connessione difettosa sul collegamento trasmissione dati J1939 tra la VECU OEM e l'ECM Cummins®, una connessione difettosa tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
Vedere Individuazione guasti codice t05-3528.

Data ultima modifica: 13-FEB-2012


Circuito sensore posizione attuatore farfalla aspirazione motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3539

Circuito sensore posizione attuatore farfalla aspirazione motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3539 PID: SPN: 51 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore posizione attuatore farfalla aspirazione motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore posizione attuatore farfalla di aspirazione aria motore. | Possibile diminuzione delle prestazioni motore.

Descrizione circuito

Il modulo di controllo motore (ECM) comanda l'attuatore farfalla aria aspirata motore. L'ECM può aprire e chiudere la farfalla, in base alle condizioni di gestione per regolare il flusso d'aria al motore.

Posizione componente

L'attuatore farfalla aspirazione aria motore è montato nella tubazione tra lo scambiatore di calore aria di sovralimentazione e il collettore di aspirazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del circuito del sensore posizione attuatore farfalla di aspirazione aria motore supera i valori della gamma di esercizio prevista.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore posizione farfalla di aspirazione aria motore difettoso
  • Corto circuito verso la batteria nel cablaggio motore.
  • Circuito interrotto sul cablaggio motore.
Vedere Individuazione guasti codice t05-3539.

Data ultima modifica: 31-OTT-2013


Circuito sensore posizione attuatore farfalla aspirazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3541

Circuito sensore posizione attuatore farfalla aspirazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3541 PID: SPN: 51 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore posizione attuatore farfalla aspirazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore posizione attuatore farfalla di aspirazione aria motore. | Possibile diminuzione delle prestazioni motore.

Descrizione circuito

Il modulo di controllo motore (ECM) comanda l'attuatore farfalla aria aspirata motore. L'ECM può aprire e chiudere la farfalla, in base alle condizioni di gestione per regolare il flusso d'aria al motore.

Posizione componente

L'attuatore farfalla aspirazione aria motore è montato nella tubazione tra lo scambiatore di calore aria di sovralimentazione e il collettore di aspirazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del circuito del sensore posizione attuatore farfalla di aspirazione aria motore è inferiore ai valori della gamma di esercizio prevista.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

L'attuatore farfalla di aspirazione aria motore viene disattivato. La farfalla di aspirazione aria motore si porta in posizione aperta per default.

  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore posizione farfalla di aspirazione aria motore difettoso
  • Corto circuito verso massa sul cablaggio motore
  • Circuito interrotto sul cablaggio motore.
Vedere Individuazione guasti codice t05-3541.

Data ultima modifica: 31-OTT-2013


Sensore posizione attuatore farfalla aspirazione motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3542

Sensore posizione attuatore farfalla aspirazione motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3542 PID: SPN: 51 FMI: 2/2 SPIA: Giallo SRT: | Sensore posizione dell'attuatore farfalla di aspirazione aria motore - Dati irregolari, intermittenti o errati. La risposta relativa alla posizione della farfalla di aspirazione aria motore è irregolare o errata. | Possibile diminuzione delle prestazioni motore.

Descrizione circuito

Il modulo di controllo motore (ECM) comanda l'attuatore farfalla aria aspirata motore. L'ECM può aprire e chiudere la farfalla, in base alle condizioni di gestione per regolare il flusso d'aria al motore.

Posizione componente

L'attuatore farfalla aspirazione aria motore è montato nella tubazione tra lo scambiatore di calore aria di sovralimentazione e il collettore di aspirazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che il segnale del sensore posizione dell'attuatore farfalla di aspirazione aria motore è errato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata per due volte consecutive.

L'attuatore farfalla di aspirazione aria motore viene disattivato. La farfalla di aspirazione aria motore si porta in posizione aperta per default.

  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore posizione farfalla di aspirazione aria motore difettoso.
Vedere Individuazione guasti codice t05-3542.

Data ultima modifica: 31-OTT-2013


Posizione ugello turbocompressore a geometria variabile (VGT) motore: l'impianto meccanico non risponde o non è tarato come prescritto

CODICE DI GUASTO 3616

Posizione ugello turbocompressore a geometria variabile (VGT) motore: l'impianto meccanico non risponde o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3616 PID: S27 SPN: 2633 FMI: 7 SPIA: No SRT: | Posizione ugello VGT motore: l'impianto meccanico non risponde o non è tarato come prescritto. Il controller VGT intelligente ha rilevato limiti di arresto non corretti o il VGT non è in grado di portarsi in posizione chiusa. | La corsa del VGT può essere limitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Posizione ugello VGT motore

Descrizione circuito

Il VGT è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala gli errori all'ECM del motore primario con il collegamento trasmissione dati J1939.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando si porta inizialmente il commutatore a chiave in posizione ON e periodicamente mentre il motore è in funzione.

Prima dell'esecuzione di questa diagnostica all'accensione iniziale, il commutatore a chiave deve essere portato completamente su OFF e tenuto in tale posizione per più di 30 secondi.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la posizione effettiva dell'attuatore VGT non corrisponde alla posizione comandata per più di 10 secondi e la temperatura liquido di raffreddamento è inferiore a un valore tarato.

Intervento effettuato quando il codice di guasto è attivo

  • Questo non è un guasto che attiva l'accensione di una spia. L'ECM registra il codice di guasto immediatamente quando la prova diagnostica non viene superata.
  • L'attuatore VGT continua a cercare di raggiungere la posizione comandata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento e lasciare il commutatore in posizione ON per 1 minuto. Prima dell'esecuzione di questa diagnostica all'accensione iniziale, il commutatore a chiave deve essere portato completamente su OFF e tenuto in tale posizione per più di 30 secondi.

Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto è solo un codice informativo che indica che l'ugello scorrevole del turbocompressore VGT non è in grado di spostarsi nella posizione desiderata. Questo codice non richiede individuazione guasti. Ha solo la funzione di segnalare che la potenza del motore può essere ridotta o che la rigenerazione post-trattamento può non essere efficace a causa dell'inceppamento dell'ugello scorrevole turbocompressore VGT.

Se la condizione persiste, il codice di guasto 2387 diventa attivo.

La rigenerazione del post-trattamento non viene disabilitata a causa di questo codice di guasto, ma l'impianto di post-trattamento non è in grado di raggiungere la temperatura richiesta quando il codice di guasto 3616 è attivo.

È possibile che l'attivazione di questo codice di guasto sia causata anche da perdite notevoli di pressione di sovralimentazione.

Controllare che le palette del turbocompressore non presentino residui e, se necessario, pulire le palette. Individuare la causa della produzione di residui ed eliminarla.

Vedere Individuazione guasti codice 3616.

Data ultima modifica: 03-OTT-2012


Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

CODICE DI GUASTO 3697

Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3697 PID: S254 SPN: 630 FMI: 12 SPIA: giallo SRT: | Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto. Errore interno dell'ECM relativo ad anomalie software motore. | Il motore può non avviarsi.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Modulo di controllo motore

Descrizione circuito

Il modulo di comando motore (ECM) è dotato di diagnostica interna costantemente in funzione e controlla che non vi siano errori software o incompatibilità.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

  • Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la diagnostica interna dell'ECM rileva un errore software o di calibrazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore non si avvia.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Anomalia software ECM o errore di calibrazione.
Vedere Individuazione guasti codice t05-3697.

Data ultima modifica: 02-DIC-2013


Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3724

Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3724 PID: P168 SPN: 168 FMI: 17 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. Rilevata bassa tensione in corrispondenza del comando valvola EGR. | L'attivazione della valvola EGR viene disabilitata.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 -Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio

Descrizione circuito

Il comando valvola EGR nell'ECM alimenta il motorino della valvola EGR. Il motorino della valvola EGR viene utilizzato per portare la valvola EGR nella posizione corretta, comandata dall' ECM.

Posizione componente

Il comando valvola EGR è interno all'ECM e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un segnale di alimentazione basso sul comando valvola EGR. L'ECM non è più in grado di controllare la valvola EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il comando della valvola EGR viene disabilitato e non è più in grado di comandare la valvola. La valvola EGR si porta nella posizione di chiusura prestabilita.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la condizione di alimentazione insufficiente sul comando non è più presente e la prova diagnostica viene superata.

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica un difetto interno dell'ECM.

Vedere Individuazione guasti codice t05-3724.

Data ultima modifica: 13-FEB-2012


Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 3727

Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3727 PID: S254 SPN: 5571 FMI: 7 SPIA: No SRT: | Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. La valvola di sovrapressione alta pressione tubazione preiniezione si è aperta ad una pressione inferiore al valore prescritto. | Possibile insufficienza o interruzione dell'alimentazione correlata al resettaggio valvola di scarico.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Valvola di sovrapressione carburante common rail alta pressione

Descrizione circuito

La valvola di sovrapressione alta pressione ha un dispositivo meccanico che si apre quando la pressione del carburante nella tubazione preiniezione supera il limite di attenzione critico.

Posizione componente

La valvola di sovrapressione è montata sulla tubazione preiniezione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che la valvola di sovrapressione carburante si è aperta ad una pressione inferiore al valore prescritto.

Intervento effettuato quando il codice di guasto è attivo

  • Questo non è un guasto che attiva l'accensione di una spia, che viene attivato in relazione al codice di guasto 1911. Il modulo di controllo elettronico (ECM) comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) per il codice di guasto 1911.

Condizioni di cancellazione del codice di guasto

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO non appena viene seguito un ciclo di inserimento/disinserimento chiave o quando la valvola di sovrapressione è in grado di resettarsi da sola e la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa non attivo ogni volta che il commutatore di accensione viene portato su OFF e non si attiva fino a quando non si ripresenta la condizione di guasto. Ricercare la causa dei diversi conteggi attivi e non attivi di questo codice di guasto come di un codice attivo.

La presenza di questo guasto indica che la valvola di sovrapressione ad alta pressione è scattata ad una pressione inferiore a quella prevista. Se questo è accaduto più volte, il guasto deve essere conteggiato di conseguenza. Sottoporre a individuazione guasti il codice 3727 prima del codice 1911, se entrambi i codici di guasto cono presenti nell'ECM.

Vedere Individuazione guasti codice 3727.

Data ultima modifica: 13-GEN-2012


Circuito riscaldatore filtro sfiatatoio basamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3733

Circuito riscaldatore filtro sfiatatoio basamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3733 PID: SPN: 862 FMI: 3 SPIA: Giallo SRT: | Circuito riscaldatore filtro sfiatatoio basamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito riscaldatore sfiatatoio basamento. | Nessuna conseguenza per le prestazioni.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito riscaldatore filtro sfiatatoio basamento

Descrizione circuito

Il riscaldatore sfiatatoio basamento viene utilizzato per evitare il congelamento dell'alloggiamento filtro ventilazione basamento. Il modulo di controllo elettronico (ECM) eroga 12 V al riscaldatore sfiatatoio quando viene richiesto il riscaldamento.

Posizione componente

Il riscaldatore sfiatatoio basamento è montato sull'alloggiamento filtro ventilazione basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale riscaldatore sfiatatoio basamento è superiore a 1,5 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il riscaldatore sfiatatoio basamento viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito verso l'alimentazione nel circuito riscaldatore dello sfiatatoio basamento
  • ECM difettoso.
Vedere Individuazione guasti codice t05-3733.

Data ultima modifica: 02-DIC-2013


Circuito riscaldatore filtro sfiatatoio basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3734

Circuito riscaldatore filtro sfiatatoio basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3734 PID: P102 SPN: 862 FMI: 4 SPIA: Giallo SRT: | Circuito riscaldatore filtro sfiatatoio basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito riscaldatore sfiatatoio basamento. | Nessuna conseguenza per le prestazioni.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito riscaldatore filtro sfiatatoio basamento

Descrizione circuito

Il riscaldatore sfiatatoio basamento viene utilizzato per evitare il congelamento dell'alloggiamento filtro ventilazione basamento. Il modulo di controllo elettronico (ECM) fornisce una tensione di 12 V al riscaldatore dello sfiatatoio quando viene richiesto il riscaldamento.

Posizione componente

Il riscaldatore sfiatatoio basamento è montato sull'alloggiamento filtro ventilazione basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un corto circuito a massa nel circuito di segnale del riscaldatore sfiatatoio basamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il riscaldatore sfiatatoio basamento viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito riscaldatore sfiatatoio basamento interrotto
  • Corto circuito verso massa nel circuito riscaldatore dello sfiatatoio basamento
  • ECM difettoso.
Vedere Individuazione guasti codice t05-3734.

Data ultima modifica: 02-DIC-2013


Protezione azionamento eccessivo motorino di avviamento: condizione esistente

CODICE DI GUASTO 3737

Protezione azionamento eccessivo motorino di avviamento: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3737 PID: S115 SPN: 1675 FMI: 31 SPIA: No SRT: | Protezione azionamento eccessivo motorino di avviamento: condizione esistente. Il motorino di avviamento è stato temporaneamente disabilitato per prevenire danni. | L'azionamento del motorino di avviamento è consentito solo dopo che si sia adeguatamente raffreddato.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Protezione azionamento eccessivo motorino di avviamento

Descrizione circuito

La funzione di protezione contro l'azionamento eccessivo del motorino di avviamento (o esclusione del motorino di avviamento) è concepita per evitare di danneggiare il motorino stesso in condizioni di avviamento difficili. L'eccessivo azionamento del motorino di avviamento può provocarne il surriscaldamento, con conseguenti danni permanenti. Quando si rileva un azionamento eccessivo del motorino di avviamento, la funzione di protezione esclude il motorino fino a quando si è adeguatamente raffreddato e possa intervenire nuovamente in condizioni di sicurezza.

Posizione componente

La funzione di protezione contro l'azionamento eccessivo del motorino di avviamento è controllata dall'ECM e non può essere modificata.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita all'avviamento del motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il motorino di avviamento è stato innestato per un periodo di tempo prolungato e sufficiente a causarne il danneggiamento. Il tempo cumulativo comprende l'avviamento continuato e/o una serie di brevi tentativi di avviamento nell'arco di un periodo di tempo predefinito.

Intervento effettuato quando il codice di guasto è attivo

  • Il motorino di avviamento viene escluso e il motore non può essere avviato se non dopo il motorino di avviamento si sia adeguatamente raffreddato.
  • L'ECM comanda il lampeggio della spia WAIT TO START (PRERISCALDO-ATTENDERE) (se in dotazione) fino a quando il motorino di avviamento non si è adeguatamente raffreddato (fino a 150 secondi).

Condizioni di cancellazione del codice di guasto

Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO e la spia WAIT TO START (PRERISCALDO-ATTENDERE) smette di lampeggiare al termine del periodo di raffreddamento, che può richiedere fino a 150 secondi.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo è un codice di guasto solo informativo e non indica la presenza di problemi del motorino di avviamento.

Vedere Individuazione guasti codice t05-3737.

Data ultima modifica: 13-FEB-2012


Fault Code Path Selection

CODICE DI GUASTO it152-fc3741
Fault Code Path Selection

Il motore appartiene alla serie ISB? | Passa a it152-fc3741b
Il motore appartiene alla serie ISL o ISX? | Passa a it152-fc3741clx

Data ultima modifica: 12-GEN-2011


Rigenerazione attiva filtro antiparticolato diesel inibita per tempo scaduto impianto: condizione presente

CODICE DI GUASTO 3753

Rigenerazione attiva filtro antiparticolato diesel inibita per tempo scaduto impianto: condizione presente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3753 PID: SPN: 3713 FMI: 31 SPIA: No SRT: | Rigenerazione attiva filtro antiparticolato diesel inibita per tempo scaduto impianto: condizione presente. Il sistema non è stato in grado di effettuare la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel. | Nessuna conseguenza per le prestazioni.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF CM2250 - Modulo di controllo elettronico (ECM)

Descrizione circuito

L'impianto post-trattamento per motori diesel monitora il livello di fuliggine accumulata nel filtro antiparticolato post-trattamento per motori diesel. In condizioni di funzionamento normali, il filtro antiparticolato post-trattamento per motori diesel è autopulente e la fuliggine viene convertita in diossido di carbonio, azoto e acqua. In condizioni di funzionamento con carico leggero, potrebbe essere necessario eseguire una rigenerazione a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel. Il livello di fuliggine nel filtro antiparticolato post-trattamento per motori diesel viene calcolato utilizzando il sensore pressione differenziale post-trattamento e la quantità di fuliggine prodotta dal motore calcolata.

Posizione componente

Il filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di scarico e viene installato dal fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e l'ECM richiede la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il sistema richiede la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel per un periodo di tempo prolungato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo. L'ECM comanda l'accensione della spia filtro antiparticolato post-trattamento per motori diesel quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo è un codice di guasto solo informativo e indica che il sistema sta richiedendo la rigenerazione del post-trattamento, ma non è in grado di eseguire la rigenerazione attiva.

Vedere Individuazione guasti codice t05-3753.

Data ultima modifica: 17-GEN-2012


Segnale in ingresso 2 sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3765

Segnale in ingresso 2 sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3765 PID: P441 SPN: 441 FMI: 3 SPIA: Giallo SRT: | Circuito n. 2 segnale in ingresso sensore temperatura organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito n. 2 segnale in ingresso sensore temperatura ausiliario OEM. | Nessuna conseguenza per le prestazioni.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito n. 2 segnale in ingresso sensore temperatura organo ausiliario

Descrizione circuito

L'OEM può cablare un ingresso per il sensore di temperatura sull'ECM Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito sensore temperatura OEM è interrotto o in corto su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice t05-3765.

Data ultima modifica: 13-GEN-2012


Circuito 2 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3766

Circuito 2 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3766 PID: P441 SPN: 441 FMI: 4 SPIA: Giallo SRT: | Circuito 2 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito n. 2 segnale in ingresso sensore temperatura ausiliario OEM. | Nessuna conseguenza per le prestazioni.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito n. 2 segnale in ingresso sensore temperatura organo ausiliario

Descrizione circuito

L'OEM può cablare un ingresso per il sensore di temperatura sull'ECM Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito sensore temperatura OEM è in corto verso massa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice t05-3766.

Data ultima modifica: 13-GEN-2012


Perdite parassite motore stimate - coppia percentuale: velocità di aggiornamento anomala

CODICE DI GUASTO 3838

Perdite parassite motore stimate - coppia percentuale: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3838 PID: SPN: 2978 FMI: 9 SPIA: Giallo SRT: | Perdite parassite motore stimate - coppia percentuale: velocità di aggiornamento anomala Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra il modulo di controllo motore (ECM) e il VECU OEM. | Nessuna conseguenza per le prestazioni.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito collegamento dati J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una VECU OEM o sulla centralina elettronica del cambio (ECU) in cabina. I valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati come prescritto per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

La posizione del relè varia a seconda dell'OEM. Per la posizione del relè vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM rileva la presenza di un funzionamento difettoso del sistema sensore leva o pedale acceleratore multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha rilevato che il messaggio non è pervenuto quando era atteso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice t05-3838.

Data ultima modifica: 13-GIU-2012


Sistema di protezione motore in fase di arresto: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3931

Sistema di protezione motore in fase di arresto: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3931 PID: SPN: 1109 FMI: 0 SPIA: Rosso SRT: | Sistema di protezione motore in fase di arresto: dati validi ma superiori alla normale gamma di esercizio - livello più severo. I codici di guasto critici sono stati attivi per un periodo di tempo prolungato e richiedono immediata attenzione. | Possibile diminuzione delle prestazioni motore
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM controlla costantemente lo stato dei codici di guasto del motore per stabilire se sono attivi eventuali codici di guasto critici per il corretto funzionamento del motore.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il motore ha funzionato per un periodo di tempo prolungato con codici di guasto critici attivi e che non è stato preso alcun provvedimento di riparazione. Il periodo di tempo varia a seconda di quali codici di guasto sono attivi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati risolti. Vedere l'albero di individuazione guasti appropriato.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto ha scopo puramente informativo e indica che la potenza del motore è stata ridotta per assicurare che i codici di guasto critici correlati all'SCR attivi al momento nell'ECM siano risolti il più rapidamente possibile.

Vedere Individuazione guasti codice t05-3931.

Data ultima modifica: 20-AGO-2013


Sistema di protezione motore in fase di arresto: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 4135

Sistema di protezione motore in fase di arresto: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4135 PID: SPN: 1109 FMI: 16 SPIA: Giallo SRT: | Sistema di protezione motore in fase di arresto: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Sono attivi codici di guasto critici relativi al funzionamento del motore. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) controlla costantemente lo stato dei codici di guasto del motore per stabilire se sono attivi eventuali codici di guasto critici per il corretto funzionamento del motore.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che erano attivi alcuni codici di guasto critici relativi al funzionamento del motore, ma quest'ultimo ha continuato a funzionare.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati risolti. Vedere l'albero di individuazione guasti appropriato.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto ha scopo puramente informativo e indica che la potenza del motore è stata ridotta per assicurare che i codici di guasto critici correlati all'SCR attivi al momento nell'ECM siano risolti il più rapidamente possibile.

Vedere Individuazione guasti codice t05-4135.

Data ultima modifica: 20-AGO-2013


Spia freno motore attivo: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 4293

Spia freno motore attivo: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4293 PID: SPN: 5097 FMI: 3 SPIA: Giallo SRT: | Spia freno motore attivo: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta o interruzione sul circuito segnale relè spia freno motore. | Nessuna conseguenza per le prestazioni.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito relè spia freno

Descrizione circuito

Il relè spia freno motore attivo è controllato dal modulo di controllo motore (ECM). Si attiva durante la frenatura motore per illuminare le luci dei freni sulla parte posteriore del veicolo.

Posizione componente

La posizione del relè dipende dall'OEM. Vedere il manuale di assistenza OEM per la posizione del relè.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito segnale relè attivo spia freno motore ha superato 4,75 V c.c per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

L'ECM controlla il livello di tensione sul circuito relè attivo spia freno motore. Se la tensione supera un limite tarabile, viene registrato questo codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

• Circuito segnale interrotto sul cablaggio OEM.

• Circuito di ritorno interrotto sul cablaggio OEM.

• Cortocircuito tra piedini sul cablaggio OEM.

Vedere Individuazione guasti codice t05-4293.

Data ultima modifica: 12-GIU-2012


Spia freno motore attivo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 4294

Spia freno motore attivo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4294 PID: SPN: 5097 FMI: 4 SPIA: Giallo SRT: | Spia freno motore attivo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito segnale relè spia freno motore. | Nessuna conseguenza per le prestazioni.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito relè spia freno

Descrizione circuito

Il relè spia freno motore attivo è controllato dal modulo di controllo motore (ECM). Si attiva durante la frenatura motore per illuminare le luci dei freni sulla parte posteriore del veicolo.

Posizione componente

La posizione del relè dipende dall'OEM. Vedere il manuale di assistenza OEM per la posizione del relè.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito segnale relè attivo spia freno motore è inferiore a 0,75 V c.c per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

L'ECM controlla il livello di tensione sul circuito relè attivo spia freno motore. Se la tensione supera un limite tarabile, viene registrato questo codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

• Cortocircuito verso massa nel cablaggio OEM.

• Cortocircuito tra piedini sul cablaggio OEM.

Vedere Individuazione guasti codice t05-4294.

Data ultima modifica: 13-GIU-2012


Circuito sensore pala ventilatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 5183

Circuito sensore pala ventilatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5183 PID: SPN: 6799 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pala ventilatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Circuito aperto o alta tensione in corrispondenza del circuito sensore posizione pale del ventilatore. | Nessuna conseguenza per le prestazioni.
Circuito comando ventilatore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo motore (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore attualmente impostato per l'uso. Il circuito di comando ventilatore varia a seconda delle informazioni di assistenza del costruttore dell'apparecchiatura. Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

La posizione del circuito sensore posizione pale ventilatore varia a seconda delle informazioni di assistenza del costruttore dell'apparecchiatura. Per individuare la posizione, vedere le informazioni di assistenza del costruttore dell'apparecchiatura appropriate.

Condizioni di esecuzione della diagnostica

Per i tipi di ventilatore ON/OFF e a velocità variabile, la diagnostica viene eseguita quando si spegne il ventilatore e si blocca in posizione attiva quando il segnale PWM è 100 per cento. Per tutti gli altri tipi di ventilatore, la diagnostica viene eseguita quando il segnale PWM risulta inferiore al 100% e si blocca in posizione attiva quando il segnale PWM è 100 per cento.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) ha rilevato che la tensione del segnale (PWM) del circuito comando ventilatore è superiore a 0 V c.c. quando il segnale PWM è disattivato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del ventilatore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito batteria sul cablaggio.
  • Circuito interrotto sul cablaggio motore
  • ECM difettoso.
Vedere Individuazione guasti codice t05-5183.

Data ultima modifica: 20-MAR-2015


Circuito sensore pala ventilatore motore: tensione sotto la norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 5184

Circuito sensore pala ventilatore motore: tensione sotto la norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5184 PID: SPN: 6799 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pala ventilatore motore: tensione sotto la norma o in corto su fonte di alimentazione bassa. Cortocircuito o bassa tensione in corrispondenza del sensore posizione pale del ventilatore. | Nessuna conseguenza per le prestazioni.
Circuito comando ventilatore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo motore (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore attualmente impostato per l'uso. Il circuito di comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

La posizione del circuito sensore posizione pale ventilatore varia a seconda delle informazioni di assistenza del costruttore dell'apparecchiatura. Per individuare la posizione, vedere le informazioni di assistenza del costruttore dell'apparecchiatura appropriate.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo PWM viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura all'ingresso catalizzatore ossidante per motori diesel (DOC) è superiore a 687 °C [1269 °F] per 60 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore a chiave su OFF e tenerlo in tale posizione per 1 minuto, quindi portarlo su ON e tenerlo in tale posizione per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La logica di comando ventilatore può essere modificata tramite lo strumento elettronico di assistenza INSITE™. Esistono due opzioni: 12 V o 24 V ON oppure 0 V ON Per il corretto funzionamento del ventilatore, la logica di comando ventilatore impostata tramite lo strumento elettronico di assistenza INSITE™ deve coincidere con la configurazione hardware sul veicolo.

Questo codice di guasto viene registrato quando l'ECM invia una tensione di 12 o 24 V c.c. all'elettromagnete comando ventilatore, ma la tensione sul circuito di segnale comando ventilatore è inferiore a 12 o 24 V c.c. La tensione bassa sul circuito di segnale indica solitamente la presenza di un cortocircuito verso massa nel cablaggio o nell'elettromagnete.

Vedere Individuazione guasti codice t05-5184.

Data ultima modifica: 20-MAR-2015


Pala ventilatore motore: l'impianto meccanico non risponde adeguatamente o è fuori taratura

CODICE DI GUASTO 5185

Pala ventilatore motore: l'impianto meccanico non risponde adeguatamente o è fuori taratura

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5185 PID: SPN: 6799 FMI: 7/7 SPIA: Giallo SRT: | Pala ventilatore motore: l'impianto meccanico non risponde adeguatamente o è fuori taratura. Sbilanciamento tra tensione di raffreddamento e tensione massima di scarico | Nessuna conseguenza per le prestazioni.
Circuito comando ventilatore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo motore (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Posizione componente

La posizione del circuito sensore posizione pale ventilatore varia a seconda del fornitore di primo impianto (OEM). Per individuare la posizione, vedere le informazioni di assistenza del costruttore dell'apparecchiatura appropriate.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato una tensione di raffreddamento massima che non corrisponde alla tensione di ingresso massimo segnale di scarico all'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il ventilatore non è in grado di portarsi nella posizione comandata. L'impossibilità per il ventilatore di portarsi nella posizione comandata è normalmente dovuta alla presenza di un'ostruzione al suo interno.

Vedere Individuazione guasti codice t05-5185.

Data ultima modifica: 19-MAR-2015


Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo.

CODICE DI GUASTO 5576

Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5576 PID: SPN: 107 FMI: 0/15 SPIA: Manutenzione SRT: | Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura/pressione ingresso compressore turbo

Descrizione circuito

Il sensore pressione aria aspirata compressore turbo è un sensore pressione differenziale utilizzato per misurare la riduzione della pressione che entra nell'aspirazione compressore del turbo. Il modulo di controllo motore (ECM) eroga 5 V c.c. al circuito segnale sensore pressione in ingresso al compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la riduzione di pressione aria all'ingresso del compressore.

Posizione componente

Il sensore pressione aspirazione turbocompressore è montato all'ingresso del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita in modalità continua dopo 5 minuti di funzionamento del motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'intasamento dell'aspirazione aria compressore è superiore al valore predefinito.

Intervento effettuato quando il codice di guasto è attivo

La spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) del modulo di controllo motore (ECM) lampeggia con chiave su ON.

Condizioni di cancellazione del codice di guasto

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata. Se il codice di guasto non diventa non attivo dopo l'accensione, potrebbe essere necessario far funzionare il veicolo senza interruzione per almeno 5 minuti.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • L'intasamento o una forte riduzione della sezione di passaggio del filtro aria possono essere tra le cause di attivazione di questo codice di guasto, in particolare ad altitudini elevate.
Vedere Individuazione guasti codice t05-5576.

Data ultima modifica: 13-APR-2017


Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

CODICE DI GUASTO 1911 (ISB)

Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1911 PID: P157 SPN: 157 FMI: 0 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello molto grave. L'ECM ha rilevato che la pressione carburante preiniezione è superiore al valore comandato. | Nessuna o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero) o eventuale interruzione di potenza correlata al resettaggio valvola di sovrapressione.
ISB6.7 CM2250 - Circuito pressione dosatura iniettore n. 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione carburante preiniezione, e modifica il comando relativo al flusso per aumentare (APRIRE l'attuatore pompa di alimentazione) o ridurre (CHIUDERE l'attuatore pompa di alimentazione) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è montato sulla pompa di alimentazione ad alta pressione. La valvola di sovrapressione è montata sulla tubazione preiniezione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha verificato che la pressione tubazione preiniezione ha superato la pressione di limitazione valvola di sovrapressione carburante e la valvola di sovrapressione carburante si è aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

In condizioni normali di funzionamento del motore, la calibrazione dell'ECM modifica la portata comandata all'attuatore pompa di alimentazione in modo da correggere la pressione di preiniezione. Le anomalie dell'impianto che causano perdita del controllo pressione possono provocare l'apertura della valvola di sovrapressione tubazione preiniezione. La valvola di sovrapressione preiniezione carburante interviene per proteggere i componenti ad alta pressione contro le sovrapressioni. Se l'ECM rileva che la valvola di sovrapressione preiniezione carburante è aperta senza che venga rilevato un errore relativo al circuito dell'attuatore pompa di alimentazione, si attiva il codice di guasto 1911. Su determinate applicazioni, l'ECM prova a resettare automaticamente provocando una perdita di potenza momentanea per meno di 1 secondo.

Condizioni che provocano il codice di guasto 1911:

  • Spurgo dell'aria attraverso l'impianto di alimentazione, che può causare un rialzo rapido di pressione e quindi la registrazione del codice di guasto 1911. Durante la prova presenza di aria nel carburante è normale che escano alcune bolle d'aria dalla tubazione. L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato. Se l'intasamento all'ingresso carburante (vedere la procedura 006–020 nel manuale di assistenza applicabile) non è eccessivo, l'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti: tubazioni di aspirazione carburante, tubazioni carburante OEM, complessivi filtro carburante lato aspirazione o tubazioni di aspirazione nel/nei serbatoi carburante.
  • Periodi prolungati di pressione molto bassa sotto carico, seguiti da un rialzo rapido di recupero pressione. Questa condizione può essere causata da un intasamento elevato dovuto all'ostruzione dei filtri (codici di guasto 559 e 2372).
  • Sensore pressione carburante manomesso che rileva un valore basso, sensore pressione polarizzato o connessione elettrica difettosa.
  • In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto 1911 diventi attivo e quindi non attivo. Il codice di guasto 2311 dell'ECM ha lo scopo di rilevare inconvenienti relativi ai circuiti elettrici dell'attuatore. Perciò, se non sono attivi altri codici di guasto, in presenza del codice 1911 eseguire solo un controllo per escludere la presenza di connettori difettosi o problemi del cablaggio. Trafilamenti eccessivi dell'attuatore controllo elettronico alimentazione carburante provocano pressioni eccessive carburante preiniezione al minimo o in condizioni di carico leggero.
  • Altre condizioni comprendono problemi del cablaggio ECM come collegamenti verso massa difettosi, picchi di tensione batteria, disturbi elettrici, erogazione alternatore insufficiente e disturbi rilevanti della tensione batteria, come quando si avvia il veicolo mediante sorgente esterna o si attiva un carico elevato riscaldatore a griglia.
  • È opportuno controllare anche il sensore pressione tubazione preiniezione. Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Su alcuni motori, il calo fino a zero della pressione tubazione può richiedere molto tempo. In tali casi, può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.
Vedere Individuazione guasti codice t05-1911b.

Data ultima modifica: 07-NOV-2011


Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

CODICE DI GUASTO 1911 (QSX)

Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1911 PID: P157 SPN: 157 FMI: 0 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo. L'ECM ha rilevato che la pressione carburante preiniezione è superiore al valore comandato. | Nessuna o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero) o eventuale interruzione di potenza correlata al resettaggio valvola di sovrapressione.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito pressione dosatura iniettore n. 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione carburante preiniezione, e modifica il comando relativo al flusso per aumentare (APRIRE l'attuatore pompa di alimentazione) o ridurre (CHIUDERE l'attuatore pompa di alimentazione) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è montato sulla pompa di alimentazione ad alta pressione. La valvola di sovrapressione è montata sulla tubazione preiniezione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha verificato che la pressione tubazione preiniezione ha superato la pressione di limitazione valvola di sovrapressione carburante e la valvola di sovrapressione carburante si è aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

In condizioni normali di funzionamento del motore, la calibrazione dell'ECM modifica la portata comandata all'attuatore pompa di alimentazione in modo da correggere la pressione di preiniezione. Le anomalie dell'impianto che causano perdita del controllo pressione possono provocare l'apertura della valvola di sovrapressione tubazione preiniezione. La valvola di sovrapressione preiniezione carburante interviene per proteggere i componenti ad alta pressione contro le sovrapressioni. Se l'ECM rileva che la valvola di sovrapressione preiniezione carburante è aperta senza che venga rilevato un errore relativo al circuito dell'attuatore pompa di alimentazione, si attiva il codice di guasto 1911. Su determinate applicazioni, l'ECM prova a resettare automaticamente provocando una perdita di potenza momentanea per meno di 1 secondo.

Condizioni che provocano il codice di guasto 1911:

  • Spurgo dell'aria attraverso l'impianto di alimentazione, che può causare un rialzo rapido di pressione e quindi la registrazione del codice di guasto 1911. Durante la prova presenza di aria nel carburante è normale che escano alcune bolle d'aria dalla tubazione. L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato. Se l'intasamento all'ingresso carburante (vedere la procedura 006–020 nella Sezione 6 del manuale di assistenza applicabile) non è eccessivo, l'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti: tubazioni di aspirazione carburante, tubazioni carburante OEM, complessivi filtro carburante lato aspirazione o tubazioni di aspirazione nel/nei serbatoi carburante.
  • Periodi prolungati di pressione molto bassa sotto carico, seguiti da un rialzo rapido di recupero pressione. Questa condizione può essere causata da un intasamento elevato dovuto all'ostruzione dei filtri (codici di guasto 559 e 2372).
  • Sensore pressione carburante manomesso che rileva un valore basso, sensore pressione polarizzato o connessione elettrica difettosa.
  • In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto 1911 diventi attivo e quindi non attivo. Il codice di guasto 2311 dell'ECM ha lo scopo di rilevare inconvenienti relativi ai circuiti elettrici dell'attuatore. Perciò, se non sono attivi altri codici di guasto, in presenza del codice 1911 eseguire solo un controllo per escludere la presenza di connettori difettosi o problemi del cablaggio. Trafilamenti eccessivi dell'attuatore controllo elettronico alimentazione carburante provocano pressioni eccessive carburante preiniezione al minimo o in condizioni di carico leggero.
  • Altre condizioni comprendono problemi del cablaggio ECM come collegamenti verso massa difettosi, picchi di tensione batteria, disturbi elettrici, erogazione alternatore insufficiente e disturbi rilevanti della tensione batteria, come quando si avvia il veicolo mediante sorgente esterna o si attiva un carico elevato riscaldatore a griglia.
  • È opportuno controllare anche il sensore pressione tubazione preiniezione. Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Su alcuni motori, il calo fino a zero della pressione tubazione può richiedere molto tempo. In tali casi, può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.
Vedere Individuazione guasti codice t05-1911clx.

Data ultima modifica: 13-GEN-2012


Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 195 (Sensore a due cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 195 PID: 111 SPN: 111 FMI: 3 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSL9 CM2250 - Circuito a 2 cavi sensore livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale livello liquido di raffreddamento è superiore a 4,4 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL dei motori OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore.
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
  • Circuito alimentazione sensore in corto verso la tensione batteria.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancante o intermittenti.

Vedere Individuazione guasti codice t05-195-2 cavi.

Data ultima modifica: 05-LUG-2012


Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 195 (Sensore a tre cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 195 PID: 111 SPN: 111 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSL9 CM2250 - Circuito a 1 - 3 cavi sensore livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale livello liquido di raffreddamento è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Circuito segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Circuito alimentazione sensore in corto verso la tensione batteria.
Vedere Individuazione guasti codice t05-195-3 cavi.

Data ultima modifica: 25-GIU-2012


Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 196 (Sensore a 2 cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 196 PID: 111 SPN: 111 FMI: 4 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSL9 CM2250 - Circuito a 1-2 cavi sensore livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale livello liquido di raffreddamento è inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a non attivo quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL dei motori OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale interrotto nel cablaggio motore, nei connettori o nel sensore
  • Circuito segnale in corto verso massa nel cablaggio, nel sensore o nei connettori
  • Sensore danneggiato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancante o intermittenti.

Vedere Individuazione guasti codice t05-196-2 cavi.

Data ultima modifica: 05-LUG-2012


Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 196 (Sensore a 3 cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 196 PID: 111 SPN: 111 FMI: 4 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSL9 CM2250 - Circuito a 1 - 3 cavi sensore livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale livello liquido di raffreddamento è inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale interrotto nel cablaggio motore, nei connettori o nel sensore
  • Circuito segnale in corto verso massa sul cablaggio motore, sul connettore o sul sensore
  • Sensore danneggiato.
Vedere Individuazione guasti codice t05-196-3 cavi.

Data ultima modifica: 25-GIU-2012


Circuito 1 comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2182 (Motori per impieghi gravosi)

Circuito 1 comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2182 PID: S079 SPN: 1072 FMI: 3/3 SPIA: Giallo SRT: | Circuito 1 comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta o interruzione sul circuito segnale elettromagnete freno motore numero 1. | Il freno motore in corrispondenza dei cilindri 1, 2 e 3 può non essere attivato.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito segnale n. 1 attuatore freno motore

Descrizione circuito

Questo circuito può essere usato per comandare il freno scarico o il freno motore a seconda dell'applicazione. Il modulo di controllo elettronico (ECM) comanda il freno motore sui cilindri 1, 2 e 3 inviando un segnale sul circuito segnale numero 1 elettromagnete freno motore. Se il freno è un freno motore, tra questo connettore e i connettori passanti sul supporto bilancieri è inserito un ponticello.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore proveniente dall'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito n. 1 freno motore è rilevato come superiore a 0 V quando l'ECM disattiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il circuito 1 freno motore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul cablaggio motore, sul cablaggio freno o sugli elettromagneti freno motore
  • Corto verso fonte di tensione nel cablaggio motore
  • ECM difettoso.
Vedere Individuazione guasti codice t05-2182hd.

Data ultima modifica: 13-GEN-2012


Circuito 1 comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2182 (Motori di gamma media)

Circuito 1 comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2182 PID: S079 SPN: 1072 FMI: 3/3 SPIA: Giallo SRT: | Circuito 1 comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta o interruzione sul circuito segnale elettromagnete freno motore numero 1. | Il freno motore in corrispondenza dei cilindri 1, 2 e 3 può non essere attivato.
QSB6.7 CM2250/QSL9 CM2250 - Circuito segnale numero 1 elettromagnete freno motore

Descrizione circuito

Questo circuito può essere usato per comandare il freno scarico o il freno motore a seconda dell'applicazione. Il modulo di controllo elettronico (ECM) comanda il freno motore sui cilindri 1, 2 e 3 inviando un segnale sul circuito segnale numero 1 elettromagnete freno motore. Se il freno è un freno motore, tra questo connettore e i connettori passanti sul supporto bilancieri è inserito un ponticello.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore proveniente dall'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale modulato a durata di impulsi del circuito 1 freno motore è rilevato come superiore a 0 V quando l'ECM disattiva il segnale modulato a durata di impulsi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il circuito 1 freno motore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, guidare il veicolo e azionare i freni motore Questo consente l'esecuzione della diagnostica. Se il codice di guasto non diventa di nuovo attivo, la riparazione è stata convalidata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul cablaggio motore, sul cablaggio freno o sugli elettromagneti freno motore
  • Corto verso fonte di tensione nel cablaggio motore
  • ECM difettoso.
Vedere Individuazione guasti codice t05-2182mr.

Data ultima modifica: 23-AGO-2011


Circuito comando 1 attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2183 (Motori per impieghi gravosi)

Circuito comando 1 attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2183 PID: S079 SPN: 1072 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando 1 attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito segnale elettromagnete freno motore numero 1. | Il freno motore in corrispondenza dei cilindri 1, 2 e 3 può non essere attivato.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito comando 1 attuatore freno motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda il freno motore sui cilindri 1, 2 e 3 inviando un segnale sul circuito segnale numero 1 elettromagnete freno motore. Questo circuito passa attraverso il connettore passante degli iniettori.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore proveniente dall'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito 1 freno motore non è rilevato come tensione dell'impianto quando si attiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il circuito 1 freno motore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, guidare il veicolo e azionare i freni motore Questo consente l'esecuzione della diagnostica. Se il codice di guasto non diventa di nuovo attivo, la riparazione è stata convalidata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il codice di guasto freno motore diventa attivo solo quando il freno motore viene azionato e resta attivo finché non si disinserisce l'ECM. Quando si disinserisce l'ECM, il codice di guasto diventa non attivo finché non si aziona di nuovo il freno motore se l'interruzione del circuito è ancora presente. Scopo di questo albero è l'individuazione guasti di un codice non attivo.

Questo codice di guasto può essere imputabile, tra l'altro, a un corto verso massa sul cablaggio motore, sul connettore o sugli elettromagneti freno motore.

Vedere Individuazione guasti codice t05-2183hd.

Data ultima modifica: 13-GEN-2012


Circuito comando 1 attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2183 (Motori di gamma media)

Circuito comando 1 attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2183 PID: S079 SPN: 1072 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando 1 attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito segnale elettromagnete freno motore numero 1. | Il freno motore in corrispondenza dei cilindri 1, 2 e 3 può non essere attivato.
QSB6.7 CM2250/QSL9 CM2250 - Circuito comando 1 attuatore freno motore

Descrizione circuito

Questo circuito può essere usato per comandare il freno scarico o il freno motore a seconda dell'applicazione. Il modulo di controllo elettronico (ECM) comanda il freno motore sui cilindri 1, 2 e 3 inviando un segnale sul circuito segnale numero 1 elettromagnete freno motore. Se il freno è un freno motore, tra questo connettore e i connettori passanti sul supporto bilancieri è inserito un ponticello.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore proveniente dall'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi viene eccitato e diseccitato. In alcuni casi la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale modulato a durata di impulsi del circuito 1 freno motore non è rilevato come tensione dell'impianto quando si attiva il segnale modulato a durata di impulsi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il circuito 1 freno motore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il codice di guasto freno motore diventa attivo solo quando il freno motore viene azionato e resta attivo finché non si disinserisce l'ECM. Quando si disinserisce l'ECM, il codice di guasto diventa non attivo finché non si aziona di nuovo il freno motore se l'interruzione del circuito è ancora presente. Scopo di questo albero è l'individuazione guasti di un codice non attivo.

Questo codice di guasto può essere imputabile, tra l'altro, a un corto verso massa sul cablaggio motore, sul connettore o sugli elettromagneti freno motore.

Vedere Individuazione guasti codice t05-2183mr.

Data ultima modifica: 23-AGO-2011


Circuito 2 segnale in uscita comando attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2363 (Motori per impieghi gravosi)

Circuito 2 segnale in uscita comando attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2363 PID: S80 SPN: 1073 FMI: 4/4 SPIA: Giallo SRT: | Circuito 2 segnale in uscita comando attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito segnale elettromagnete freno motore numero 2. | Il freno motore in corrispondenza dei cilindri 4, 5 e 6 può non essere attivato.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito segnale n. 2 elettromagnete freno motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda il freno motore sui cilindri 4, 5 e 6 inviando un segnale sul circuito segnale numero 2 elettromagnete freno motore. Questo circuito passa attraverso il connettore passante degli iniettori.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore dall'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito 2 freno motore non è rilevato come tensione dell'impianto quando si attiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'elettromagnete 2 freno motore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il codice di guasto freno motore diventa attivo solo quando il freno motore viene azionato e resta attivo finché non si disinserisce l'ECM. Quando si disinserisce l'ECM, il codice di guasto diventa non attivo finché non si aziona di nuovo il freno motore se l'interruzione del circuito è ancora presente. Scopo di questo albero è l'individuazione guasti di un codice non attivo.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito in corto verso massa sul cablaggio motore, sui connettori o sugli elettromagneti freno motore
  • ECM difettoso.
Vedere Individuazione guasti codice t05-2363hd.

Data ultima modifica: 13-GEN-2012


Circuito 2 segnale in uscita comando attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2363 (Motori di gamma media)

Circuito 2 segnale in uscita comando attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2363 PID: S80 SPN: 1073 FMI: 4/4 SPIA: Giallo SRT: | Circuito 2 segnale in uscita comando attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito segnale elettromagnete freno motore numero 2. | Il freno motore in corrispondenza dei cilindri 4, 5 e 6 può non essere attivato.
QSB6.7 CM2250/QSL9 CM2250 - Circuito n. 2 segnale in uscita comando attuatore freno motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda il freno motore sui cilindri 4, 5 e 6 inviando un segnale sul circuito segnale numero 2 elettromagnete freno motore. Un connettore Weather Pack™ a 2 piedini è posizionato vicino al connettore passante dell'iniettore numero 3 sul lato posteriore del motore. Tra questo connettore e i connettori passanti freno motore sul supporto bilancieri è inserito un cablaggio volante.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore dall'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito 2 freno motore non è rilevato come tensione dell'impianto quando si attiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'elettromagnete 2 freno motore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il codice di guasto freno motore diventa attivo solo quando il freno motore viene azionato e resta attivo finché non si disinserisce l'ECM. Quando si disinserisce l'ECM, il codice di guasto diventa non attivo finché non si aziona di nuovo il freno motore, se l'interruzione del circuito è ancora presente. Scopo di questo albero è l'individuazione guasti di un codice non attivo.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito in corto verso massa sul cablaggio motore, sui connettori o sugli elettromagneti freno motore
  • ECM difettoso.
Vedere Individuazione guasti codice t05-2363mr.

Data ultima modifica: 23-AGO-2011


Circuito 2 segnale in uscita comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2367 (Motori per impieghi gravosi)

Circuito 2 segnale in uscita comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2367 PID: S80 SPN: 1073 FMI: 3/3 SPIA: Giallo SRT: | Circuito 2 segnale in uscita comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito segnale elettromagnete freno motore numero 2. | Il freno motore in corrispondenza dei cilindri 4, 5 e 6 può non essere attivato.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito n. 2 segnale in uscita comando attuatore freno motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda il freno motore sui cilindri 4, 5 e 6 inviando un segnale sul circuito segnale numero 2 elettromagnete freno motore. Questo circuito passa attraverso il connettore passante degli iniettori.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore dall'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito 2 freno motore non è rilevato come tensione dell'impianto quando si disattiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'elettromagnete 2 freno motore non può essere eccitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il codice di guasto freno motore diventa attivo solo quando il freno motore viene azionato e resta attivo finché non si disinserisce l'ECM. Quando si disinserisce l'ECM, il codice di guasto diventa non attivo finché non si aziona di nuovo il freno motore, se l'interruzione del circuito è ancora presente. Scopo di questo albero è l'individuazione guasti di un codice non attivo.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore, sul cablaggio freno o sugli elettromagneti freno motore.
  • Corto circuito verso fonte di tensione sul cablaggio motore.
  • ECM difettoso.
Vedere Individuazione guasti codice t05-2367hd.

Data ultima modifica: 13-GEN-2012


Circuito 2 segnale in uscita comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2367 (Motori di gamma media)

Circuito 2 segnale in uscita comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2367 PID: S80 SPN: 1073 FMI: 3/3 SPIA: Giallo SRT: | Circuito 2 segnale in uscita comando attuatore freno motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione alta sul circuito segnale elettromagnete freno motore numero 2. | Il freno motore in corrispondenza dei cilindri 4, 5 e 6 può non essere attivato.
QSB6.7 CM2250/QSL9 CM2250 - Circuito comando attuatore freno motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda il freno motore sui cilindri 4, 5 e 6 inviando un segnale sul circuito segnale numero 2 elettromagnete freno motore. Un connettore Weather Pack™ a 2 piedini è posizionato vicino al connettore passante dell'iniettore numero 3 sul lato posteriore del motore. Tra questo connettore e i connettori passanti freno motore sul supporto bilancieri è inserito un cablaggio volante.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore dall'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito 2 freno motore non è rilevato come tensione dell'impianto quando si disattiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'elettromagnete 2 freno motore non può essere eccitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il codice di guasto freno motore diventa attivo solo quando il freno motore viene azionato e resta attivo finché non si disinserisce l'ECM. Quando si disinserisce l'ECM, il codice di guasto diventa non attivo finché non si aziona di nuovo il freno motore, se l'interruzione del circuito è ancora presente. Scopo di questo albero è l'individuazione guasti di un codice non attivo.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul cablaggio motore, sul cablaggio freno o sugli elettromagneti freno motore
  • Corto circuito verso fonte di tensione sul cablaggio motore
  • ECM difettoso.
Vedere Individuazione guasti codice t05-2367mr.

Data ultima modifica: 23-AGO-2011


Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

CODICE DI GUASTO 285 (applicazioni industriali)

Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 285 PID: S231 SPN: 639 FMI: 9/9 SPIA: Giallo SRT: | Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala. L'ECM prevedeva di ricevere informazioni da un dispositivo multiplato, ma non gli sono pervenute per tempo o non le ha ricevute per nulla. | Almeno un dispositivo multiplexato non funziona correttamente.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati come prescritto per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo.

L'ECM rileva una condizione di circuito interrotto o cortocircuito nel cablaggio del collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM utilizza una condizione predefinita come input per il dispositivo multiplexato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo codice di guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-285 (Industriale).

Data ultima modifica: 13-GEN-2012


Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

CODICE DI GUASTO 285 (Gruppo elettrogeno)

Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 285 PID: S231 SPN: 639 FMI: 9/9 SPIA: Giallo SRT: | Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala. L'ECM prevedeva di ricevere informazioni da un dispositivo multiplato, ma non gli sono pervenute per tempo o non le ha ricevute per nulla. | Almeno un dispositivo multiplexato non funziona correttamente.
QSB6.7 CM2250/QSL9 CM2250 - Circuito multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una unità di comando macchina (MCU) del fornitore di primo impianto (OEM) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla MCU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle MCU OEM sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le MCU OEM devono essere configurate correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle MCU variano in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo.

L'ECM rileva una condizione di circuito interrotto o cortocircuito nel cablaggio del collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM utilizza una condizione predefinita come input per il dispositivo multiplexato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti MCU OEM corretti) per ricevere informazioni da una MCU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM, ma l'indirizzo sorgente MCU OEM della MCU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la MCU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la MCU OEM, da una MCU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice 285 (gruppi elettrogeni).

Data ultima modifica: 12-GEN-2011


Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3253 (Motori per impieghi gravosi)

Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3253 PID: SPN: 3242 FMI: 16 SPIA: Rosso SRT: | Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Esso si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel non è in corso.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel ha rilevato un valore superiore a 650 °C [1202 °F] per 85 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo (parcheggiato) viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 2 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'ECM rileva una condizione di temperatura elevata nell'impianto di post-trattamento e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel è in corso. Questo codice di guasto indica che una fonte di alimentazione secondaria sta accedendo all'impianto di post-trattamento e sta causando un aumento della temperatura sul filtro antiparticolato post-trattamento per motori diesel.

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione ed è probabile che si non attivo quando il veicolo si trova in officina Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.
  • Un funzionamento anomalo entro la gamma del sensore motore ha causato l'immissione di una quantità eccessiva di gasolio nell'impianto di scarico.

Dopo aver eseguito la riparazione appropriata descritta in questo albero di individuazione guasti, l'impianto post-trattamento deve essere sottoposto a ispezione. L'impianto post-trattamento può avere subito danni progressivi. Staccare l'impianto post-trattamento di scarico dal veicolo per verificare l'eventuale presenza di danni e le possibilità di riutilizzo. Vedere il manuale di assistenza OEM.

Vedere Individuazione guasti codice t05-3253.

Data ultima modifica: 06-FEB-2013


Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3253 (Motori di gamma media)

Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3253 PID: SPN: 3242 FMI: 16 SPIA: Rosso SRT: | Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Esso si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel non è in corso.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel ha rilevato un valore superiore a 735 °C [1355 °F] per 100 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo (parcheggiato) viene disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 2 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'ECM rileva una condizione di temperatura elevata nell'impianto di post-trattamento e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel è in corso. Questo codice di guasto indica che una fonte di alimentazione secondaria sta accedendo all'impianto di post-trattamento e sta causando un aumento della temperatura sul filtro antiparticolato post-trattamento per motori diesel.

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione ed è probabile che si non attivo quando il veicolo si trova in officina Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.
  • Un funzionamento anomalo entro la gamma del sensore motore ha causato l'immissione di una quantità eccessiva di gasolio nell'impianto di scarico.

Dopo aver eseguito la riparazione appropriata descritta in questo albero di individuazione guasti, l'impianto post-trattamento deve essere sottoposto a ispezione. L'impianto post-trattamento può avere subito danni progressivi. Staccare l'impianto post-trattamento di scarico dal veicolo per verificare l'eventuale presenza di danni e le possibilità di riutilizzo. Vedere il manuale di assistenza OEM.

Vedere Individuazione guasti codice t05-3253.

Data ultima modifica: 06-FEB-2013


Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3254 (Motori per impieghi gravosi)

Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3254 PID: SPN: 3242 FMI: 15 SPIA: Giallo SRT: | Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Esso si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel ha rilevato un valore superiore a 675 °C [1247 °F] per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di avviamento su OFF per 1 minuto.
  • Avviare il motore e usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione ed è probabile che si non attivo quando il veicolo si trova in officina Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.
  • Un funzionamento anomalo entro la gamma del sensore motore ha causato l'immissione di una quantità eccessiva di gasolio nell'impianto di scarico.
Vedere Individuazione guasti codice t05-3254.

Data ultima modifica: 06-FEB-2013


Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3254 (Motori di gamma media)

Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3254 PID: SPN: 3242 FMI: 15 SPIA: Giallo SRT: | Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Esso si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel ha rilevato un valore superiore a 735 °C [1355 °F] per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di avviamento su OFF per 1 minuto.
  • Avviare il motore e usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione ed è probabile che si non attivo quando il veicolo si trova in officina Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.
  • Un funzionamento anomalo entro la gamma del sensore motore ha causato l'immissione di una quantità eccessiva di gasolio nell'impianto di scarico.
Vedere Individuazione guasti codice t05-3254.

Data ultima modifica: 06-FEB-2013


Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3255 (Motori per impieghi gravosi)

Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3255 PID: SPN: 3246 FMI: 16 SPIA: Rosso SRT: | Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il sensore temperatura uscita filtro antiparticolato (DPF) post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | La rigenerazione DPF post-trattamento attiva e a veicolo fermo viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura uscita DPF post-trattamento è ubicato nell'impianto di post-trattamento. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del DPF post-trattamento non è in corso.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura uscita DPF post-trattamento per motori diesel rileva un valore superiore a 687 °C [1269 °F] per 90 secondi o la differenza tra la temperatura di ingresso e quella di uscita del DPF era superiore a 300 °C [572 °F] per 90 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

  • La rigenerazione attiva e a veicolo fermo del DPF viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione ed è probabile che si non attivo quando il veicolo si trova in officina Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura uscita DPF post-trattamento
  • Catalizzatore ossidante (DOC) post-trattamento per motori diesel intasato
  • Un funzionamento anomalo entro la gamma del sensore motore ha causato l'immissione di una quantità eccessiva di gasolio nell'impianto di scarico.
Vedere Individuazione guasti codice t05-3255.

Data ultima modifica: 23-OTT-2013


Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3255 (Motori di gamma media)

Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3255 PID: SPN: 3246 FMI: 16 SPIA: Rosso SRT: | Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Quindi, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel non è in corso.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel ha rilevato un valore superiore a 735 °C [1355 °F] per 145 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione ed è probabile che si non attivo quando il veicolo si trova in officina Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.
  • Un funzionamento anomalo entro la gamma del sensore motore ha causato l'immissione di una quantità eccessiva di gasolio nell'impianto di scarico.
Vedere Individuazione guasti codice t05-3255.

Data ultima modifica: 06-FEB-2013


Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3256 (Motori per impieghi gravosi)

Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3256 PID: SPN: 3246 FMI: 15 SPIA: Giallo SRT: | Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Quindi, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel ha rilevato un valore superiore a 675 °C [1247 °F] per 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di avviamento su OFF per 1 minuto.
  • Avviare il motore e usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione ed è probabile che si non attivo quando il veicolo si trova in officina Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.
  • Un funzionamento anomalo entro la gamma del sensore motore ha causato l'immissione di una quantità eccessiva di gasolio nell'impianto di scarico.
Vedere Individuazione guasti codice t05-3256.

Data ultima modifica: 06-FEB-2013


Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3256 (Motori di gamma media)

Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3256 PID: SPN: 3246 FMI: 15 SPIA: Giallo SRT: | Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | La rigenerazione del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Quindi, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel ha rilevato un valore superiore a 650 °C [1202 °F] per 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di avviamento su OFF per 1 minuto.
  • Avviare il motore e usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione ed è probabile che si non attivo quando il veicolo si trova in officina Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quantità eccessiva di carburante od olio motore immessa nell'impianto di scarico dal motore.
  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
  • Catalizzatore ossidante post-trattamento per motori diesel intasato.
  • Un funzionamento anomalo entro la gamma del sensore motore ha causato l'immissione di una quantità eccessiva di gasolio nell'impianto di scarico.
Vedere Individuazione guasti codice t05-3256.

Data ultima modifica: 06-FEB-2013


Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3311 (Motori per impieghi gravosi)

Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3311 PID: SPN: 3242 FMI: 0 SPIA: Rosso SRT: | Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel è in corso.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore della temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è superiore a 800°C [1472°F] per più di 20 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola ricircolo gas di scarico (EGR) si chiude. Possibile riduzione di potenza del motore se la funzione arresto per protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione ed è probabile che si non attivo quando il veicolo si trova in officina Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore.
Vedere Individuazione guasti codice t05-3311.

Data ultima modifica: 06-FEB-2013


Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3311 (Motori di gamma media)

Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3311 PID: SPN: 3242 FMI: 0 SPIA: Rosso SRT: | Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del catalizzatore ossidante post-trattamento per motori diesel, a monte del filtro antiparticolato per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione e la rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel è in corso.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore della temperatura ingresso filtro antiparticolato post-trattamento per motori diesel è superiore a 800°C [1472°F] per più di 30 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola ricircolo gas di scarico (EGR) si chiude. Possibile riduzione di potenza del motore se la funzione arresto per protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione ed è probabile che si non attivo quando il veicolo si trova in officina Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura ingresso filtro antiparticolato post-trattamento per motori diesel
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore.
Vedere Individuazione guasti codice t05-3311.

Data ultima modifica: 06-FEB-2013


Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3312 (Motori per impieghi gravosi)

Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3312 PID: SPN: 3246 FMI: 0 SPIA: Rosso SRT: | Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato. La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura gas di scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del filtro antiparticolato post-trattamento per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura uscita filtro antiparticolato post-trattamento per motori diesel è superiore a 800 °C [1472 °F] per più di 20 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Possibile riduzione di potenza del motore se la funzione arresto per protezione motore è abilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. Questo codice di guasto rimane attivo fino al successivo ciclo di inserimento/disinserimento chiave, anche se la temperatura scende al di sotto del limite di segnalazione.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione e viene eseguito un ciclo di inserimento/disinserimento chiave ed è probabile che si non attivo quando il veicolo si trova in officina. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore.
Vedere Individuazione guasti codice t05-3312.

Data ultima modifica: 06-FEB-2013


Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3312 (Motori di gamma media)

Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3312 PID: SPN: 3246 FMI: 0 SPIA: Rosso SRT: | Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel rileva un valore di temperatura superiore al limite max. di protezione motore. | Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato. La rigenerazione attiva del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
QSB6.7 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
QSL9 CM2250 - Circuito sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura gas di scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel è ubicato nell'impianto di post-trattamento. Si trova all'uscita del filtro antiparticolato post-trattamento per motori diesel. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura uscita filtro antiparticolato post-trattamento per motori diesel è superiore a 810 °C [1490 °F] per più di 35 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Possibile riduzione di potenza del motore se la funzione arresto per protezione motore è abilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. Questo codice di guasto rimane attivo fino al successivo ciclo di inserimento/disinserimento chiave, anche se la temperatura scende al di sotto del limite di segnalazione.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa immediatamente NON ATTIVO quando la temperatura post-trattamento scende al di sotto del limite di segnalazione e viene eseguito un ciclo di inserimento/disinserimento chiave ed è probabile che si non attivo quando il veicolo si trova in officina. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Un iniettore carburante difettoso ha causato l'immissione di gasolio incombusto nell'impianto di scarico.
  • Anomalia entro la gamma sensore temperatura uscita filtro antiparticolato post-trattamento per motori diesel
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore.
Vedere Individuazione guasti codice t05-3312.

Data ultima modifica: 06-FEB-2013


Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

CODICE DI GUASTO 3741 (QSB)

Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3741 PID: SPN: 5571 FMI: 0 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello molto grave. L'ECM ha rilevato che la pressione carburante preiniezione è superiore al valore comandato. | Eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero) o eventuale interruzione di potenza correlata al resettaggio valvola di sovrapressione.
QSB6.7 CM2250 - Circuito pressione dosatura iniettore n. 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione carburante preiniezione, e modifica il comando relativo al flusso per aumentare (APRIRE l'attuatore pompa di alimentazione) o ridurre (CHIUDERE l'attuatore pompa di alimentazione) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è montato sulla pompa di alimentazione ad alta pressione. La valvola di sovrapressione è montata sulla tubazione preiniezione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha verificato che la pressione tubazione preiniezione ha superato la pressione di limitazione valvola di sovrapressione carburante e la valvola di sovrapressione carburante si è aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

In condizioni normali di funzionamento del motore, la calibrazione dell'ECM modifica la portata comandata all'attuatore pompa di alimentazione in modo da correggere la pressione di preiniezione. Le anomalie dell'impianto che causano perdita del controllo pressione possono provocare l'apertura della valvola di sovrapressione tubazione preiniezione. La valvola di sovrapressione preiniezione carburante interviene per proteggere i componenti ad alta pressione contro le sovrapressioni. Se l'ECM rileva che la valvola di sovrapressione preiniezione carburante è aperta senza che venga rilevato un errore relativo al circuito dell'attuatore pompa di alimentazione, si attiva il codice di guasto 3741. Su determinate applicazioni, l'ECM prova a resettare automaticamente provocando una perdita di potenza momentanea per meno di 1 secondo.

Tra le possibili cause dell'attivazione del codice di guasto 3741 vi sono:

  • Spurgo dell'aria attraverso l'impianto di alimentazione, che può causare un rialzo rapido di pressione e quindi la registrazione del codice di guasto 3741. Durante la prova presenza di aria nel carburante è normale che escano alcune bolle d'aria dalla tubazione. L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato. Se l'intasamento all'ingresso carburante (vedere la procedura 006–020 nel manuale di assistenza applicabile) non è eccessivo, l'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti: tubazioni di aspirazione carburante, tubazioni carburante OEM, complessivi filtro carburante lato aspirazione o tubazioni di aspirazione nel/nei serbatoi carburante.
  • Periodi prolungati di pressione molto bassa sotto carico, seguiti da un rialzo rapido di recupero pressione. Questa condizione può essere causata da un intasamento elevato dovuto all'ostruzione dei filtri (codici di guasto 559 e 2372).
  • Sensore pressione carburante manomesso che rileva un valore basso, sensore pressione polarizzato o connessione elettrica difettosa.
  • In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto 3741 diventi attivo e quindi non attivo. Il codice di guasto 2311 dell'ECM ha lo scopo di rilevare inconvenienti relativi ai circuiti elettrici dell'attuatore. Perciò, se non sono attivi altri codici di guasto, in presenza del codice 3741 eseguire solo un controllo per escludere la presenza di connettori difettosi o problemi del cablaggio. Trafilamenti eccessivi dell'attuatore controllo elettronico alimentazione carburante provocano pressioni eccessive carburante preiniezione al minimo o in condizioni di carico leggero.
  • Altre condizioni comprendono problemi del cablaggio ECM come collegamenti verso massa difettosi, picchi di tensione batteria, disturbi elettrici, erogazione alternatore insufficiente e disturbi rilevanti della tensione batteria, come quando si avvia il veicolo mediante sorgente esterna o si attiva un carico elevato riscaldatore a griglia.
  • È opportuno controllare anche il sensore pressione tubazione preiniezione. Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Su alcuni motori, il calo fino a zero della pressione tubazione può richiedere molto tempo. In tali casi, può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.
Vedere Individuazione guasti codice 3741 (QSB).

Data ultima modifica: 12-OTT-2010


Circuito pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3741 (QSL)

Circuito pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3741 PID: SPN: 5571 FMI: 0 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello molto grave. L'ECM ha rilevato che la pressione carburante preiniezione è superiore al valore comandato. | Eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero) o eventuale interruzione di potenza correlata al resettaggio valvola di sovrapressione.
QSL9 CM2250 - Circuito pressione dosatura iniettore n. 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione carburante preiniezione, e modifica il comando relativo al flusso per aumentare (APRIRE l'attuatore pompa di alimentazione) o ridurre (CHIUDERE l'attuatore pompa di alimentazione) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è montato sulla pompa di alimentazione ad alta pressione. La valvola di sovrapressione è montata sulla tubazione preiniezione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha verificato che la pressione tubazione preiniezione ha superato la pressione di limitazione valvola di sovrapressione carburante e la valvola di sovrapressione carburante si è aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola ricircolo gas di scarico (EGR) si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

In condizioni normali di funzionamento del motore, la calibrazione dell'ECM modifica la portata comandata all'attuatore pompa di alimentazione in modo da correggere la pressione di preiniezione. Le anomalie dell'impianto che causano perdita del controllo pressione possono provocare l'apertura della valvola di sovrapressione tubazione preiniezione. La valvola di sovrapressione preiniezione carburante interviene per proteggere i componenti ad alta pressione contro le sovrapressioni. Se l'ECM rileva che la valvola di sovrapressione preiniezione carburante è aperta senza che venga rilevato un errore relativo al circuito dell'attuatore pompa di alimentazione, si attiva il codice di guasto 3741. Su determinate applicazioni, l'ECM prova a resettare automaticamente provocando una perdita di potenza momentanea per meno di 1 secondo.

Tra le possibili cause dell'attivazione del codice di guasto 3741 vi sono:

  • Spurgo dell'aria attraverso l'impianto di alimentazione, che può causare un rialzo rapido di pressione e quindi la registrazione del codice di guasto 3741. Durante la prova presenza di aria nel carburante è normale che escano alcune bolle d'aria dalla tubazione. L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato. Se l'intasamento all'ingresso carburante (vedere la procedura 006–020 nel manuale di assistenza applicabile) non è eccessivo, l'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti: tubazioni di aspirazione carburante, tubazioni carburante OEM, complessivi filtro carburante lato aspirazione o tubazioni di aspirazione nel/nei serbatoi carburante.
  • Periodi prolungati di pressione molto bassa sotto carico seguiti da un rialzo di pressione superiore ai limiti. Questa condizione può essere causata da un intasamento elevato dovuto all'ostruzione dei filtri (codici di guasto 559 e 2372).
  • Sensore pressione carburante manomesso che rileva un valore basso, sensore pressione polarizzato o connessione elettrica difettosa.
  • In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto 3741 diventi attivo e quindi non attivo. Il codice di guasto 2311 dell'ECM ha lo scopo di rilevare inconvenienti relativi ai circuiti elettrici dell'attuatore. Perciò, se non sono attivi altri codici di guasto, in presenza del codice 3741 eseguire solo un controllo per escludere la presenza di connettori difettosi o problemi del cablaggio. Trafilamenti eccessivi dell'attuatore controllo elettronico alimentazione carburante provocano pressioni eccessive carburante preiniezione al minimo o in condizioni di carico leggero.
  • Altre condizioni comprendono problemi del cablaggio ECM come collegamenti verso massa difettosi, picchi di tensione batteria, disturbi elettrici, erogazione alternatore insufficiente e disturbi rilevanti della tensione batteria, come quando si avvia il veicolo mediante sorgente esterna o si attiva un carico elevato riscaldatore a griglia.

È opportuno controllare anche il sensore pressione tubazione preiniezione. Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Su alcuni motori, il calo fino a zero della pressione tubazione può richiedere molto tempo. In tali casi, può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.

Vedere Individuazione guasti codice 3741 (QSL).

Data ultima modifica: 12-OTT-2010


Pressione condotto olio motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 435 (Sensore)

Pressione condotto olio motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 435 PID: P100 SPN: 100 FMI: 2/2 SPIA: Giallo SRT: | Pressione condotto olio motore: dati irregolari, intermittenti o errati. Il valore rilevato dal sensore pressione olio motore è irregolare. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
QSB6.7 CM2250/QSL9 CM2250/QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Circuito pressione olio motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione olio motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione olio motore invia un segnale all'ECM sul circuito segnale sensore pressione olio motore. La tensione segnale sensore varia in funzione della pressione nel condotto olio. L'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio è bassa.

Posizione componente

Il sensore pressione olio motore è situato sul lato sinistro del monoblocco.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita immediatamente quando si porta il commutatore a chiave in posizione OFF e la temperatura del liquido di raffreddamento del motore è superiore a 70°C [158°F].

La diagnostica viene eseguita solo una volta per percorso.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura pressione olio motore è superiore o inferiore ai valori degli altri sensori pressione assoluta del motore dopo che il commutatore di accensione è stato portato su OFF e il motore si è arrestato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione olio motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, assicurarsi che la temperatura del liquido di raffreddamento motore sia superiore a 70°C o 158°F. Eventualmente far girare il motore.
  • Portare il commutatore a chiave su ON per 30 secondi, quindi riportarlo su OFF per 30 secondi. Non avviare il motore.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valori rilevati dal sensore pressione olio motore irregolari
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore pressione olio motore.
Vedere Individuazione guasti codice t05-435.

Data ultima modifica: 10-FEB-2012


Pressione condotto olio motore: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 435 (Interruttore)

Pressione condotto olio motore: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 435 PID: P100 SPN: 100 FMI: 2/2 SPIA: Giallo SRT: | Pressione condotto olio motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale interruttore pressione olio motore. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
QSB6.7 CM2250/QSL9 CM2250 - Circuito interruttore pressione olio motore

Descrizione circuito

L'interruttore di pressione olio motore viene utilizzato dal modulo controllo motore (ECM) per monitorare la pressione dell'olio lubrificante. L'interruttore pressione olio è normalmente chiuso quando il motore non è in funzione e aperto quando il motore è in funzione ed è presente pressione olio.

Posizione componente

La posizione dell'interruttore pressione olio varia a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando si porta il commutatore a chiave in posizione ON e prima di rilevare il regime motore.

La diagnostica viene eseguita solo una volta per percorso.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'interruttore pressione olio motore indica presenza di pressione olio (interruttore aperto) all'accensione iniziale del motore per due cicli consecutivi di inserimento/disinserimento, mentre l'ECM prevedeva di non rilevare la presenza di pressione olio (interruttore chiuso) al momento dell'accensione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione olio motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento. Portare il commutatore a chiave in posizione ON, ma non avviare il motore.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Interruttore pressione olio motore danneggiato
  • Circuito interrotto sul conduttore segnale interruttore pressione olio motore
  • ECM danneggiato
  • Corto circuito sul conduttore segnale interruttore pressione olio motore verso una sorgente di tensione.
Vedere Individuazione guasti codice 435 (Interruttore).

Data ultima modifica: 19-LUG-2010


Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 559

Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 559 (ISB) PID: SPN: 157 FMI: 18 SPIA: Giallo SRT: | Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha rilevato che la pressione carburante è inferiore al valore comandato. | Eventuale difficoltà di avviamento o potenza ridotta. Il motore potrebbe non avviarsi.
QSB6.7 CM2250/QSL9 CM2250 - Circuito pressione dosatura iniettore n. 1

Descrizione circuito

Il circuito di controllo pressione dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa a ingranaggi. Il modulo di controllo elettronico (ECM) monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura (o la chiusura) dell'attuatore pompa di alimentazione per fornire più (o meno) carburante alla pompa ad alta pressione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che la pressione tubazione preiniezione misurata è inferiore di 250 bar [3625 psi] almeno per 7 secondi rispetto a quella comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

L'impianto di alimentazione è progettato per l'uso con carburante pulito. Per mantenere questo livello di pulizia, l'impianto è dotato di due filtri carburante. La negligenza nel maneggiare e immagazzinare i componenti dell'impianto di alimentazione durante la riparazione può compromettere la funzionalità dei componenti di precisione a causa della presenza di sostanze estranee dannose. Prima di effettuare un intervento su qualsiasi componente dell'impianto di alimentazione (come tubazioni carburante, pompa di alimentazione, iniettori, ecc.) pulire i raccordi, gli elementi di fissaggio e l'area intorno al componente da rimuovere. Conservare i componenti in un ambiente pulito. Proteggere tutte le aperture dei raccordi carburante e delle tubazioni in modo da prevenire l'ingresso di sporcizia. Vedere la seguente procedura nel Manuale di assistenza ISB CM2250, Pubblicazione n. 4022254.Vedere la procedura 000-009 nella sezione 0.

Il codice di guasto 559 si attiva quando il motore è in funzione e la pressione carburante preiniezione misurata resta almeno 250 bar [3625 psi] al di sotto di quella comandata. Una volta rilevato, il codice di guasto 559 resta attivo finché non si spegne il motore o finché la pressione tubazione preiniezione misurata non corrisponde a quella comandata. Se esiste una condizione che provoca l'attivazione del codice di guasto 559, di norma il codice diventa attivo quando il motore è in condizioni di carico gravoso e diventa non attivo quando il motore è in condizioni di carico leggero.

Quando si verifica il codice di guasto 559, l'impianto di alimentazione non è più in grado di mantenere la pressione della tubazione preiniezione. Tra le cause di questo guasto vi sono:

  • Intasamento ingresso carburante
  • Ostruzione filtro carburante
  • Aria nel carburante
  • Livello del carburante nel serbatoio carburante al di sotto della linea di aspirazione
  • Mandata pompa a ingranaggi insufficiente
  • Inceppamento o trafilamenti regolatore di pressione pompa a ingranaggi
  • Riduzione di capacità pompa ad alta pressione (trafilamento elevato allo scarico dalla pompa ad alta pressione)
  • Trafilamento allo scarico valvola di sovrapressione tubazione preiniezione
  • Apertura valvola di sovrapressione tubazione preiniezione a un valore di pressione troppo basso
  • Trafilamento allo scarico circuito carburante iniettori
  • Il sensore pressione indica un valore inferiore di oltre 250 bar [3626 psi] rispetto alla pressione effettiva.

Se il codice di guasto 559 non è attivo e non vi è una riduzione delle prestazioni, è possibile che il veicolo sia rimasto senza carburante o che il codice sia diventato attivo quando il motore non è stato adescato dopo la sostituzione del filtro carburante. Tuttavia, nel caso in cui il cliente riferisca che il codice di guasto è diventato attivo durante il funzionamento del motore, attenersi alla procedura descritta in questo albero diagnostico per individuare la causa ed eseguire la riparazione.

Se il motore non si avvia e il codice di guasto 559 diventa attivo durante l'innesto motorino di avviamento, ma non vi sono codici di guasto relativi al sensore regime, è probabile che il motore non sviluppi alcuna pressione nella tubazione di preiniezione durante l'avviamento. Probabilmente, il motore non viene adescato, la pressione della pompa a ingranaggi è insufficiente o i componenti dell'impianto di alimentazione ad alta pressione presentano trafilamenti eccessivi verso lo scarico. Le procedure citate in questo albero di individuazione guasti contengono anche controlli relativi alle condizioni di non avviamento del motore.

Le operazioni previste dall'albero dei guasti relativo a questo codice presuppongono che la condizione sia ripetibile (questo non significa necessariamente che il codice di guasto sia attivo quando il motore è in funzione al minimo). La procedura di individuazione dei guasti è studiata in modo classificare il problema in tre categorie:

(1) Presenza di altri codici di guasto più specifici (ad esempio: (guasti del circuito elettrico).

(2) Isolare l'impianto a bassa pressione; determinare se l'impianto a bassa pressione funziona correttamente. L'impianto deve prima essere adescato. Quindi, è importante notare che i controlli della pressione pompa di alimentazione a ingranaggi e dell'intasamento all'ingresso richiedono l'impiego di un attrezzo specifico che causa l'aumento della portata sino al valore nominale. La pressione della pompa di alimentazione a ingranaggi e/o l'intasamento all'ingresso non possono essere misurati con precisione senza un metodo che preveda l'aumento della portata (cioè, con l'impiego di un attrezzo specifico o facendo funzionare il motore a piena potenza).

(3) Isolare l'impianto ad alta pressione; determinare se l'impianto ad alta pressione presenta trafilamenti eccessivi.

Verificare che la calibrazione del modulo di controllo elettronico (ECM) sia corretta. Controllare il resoconto revisioni calibrazione in QuickServe™ Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

L'individuazione guasti relativa al codice 559 non attivo può essere molto difficoltosa. Per i motori con un numero elevato di conteggi codice di guasto 559 non attivo o se l'albero di individuazione guasti non è più valido, per riprodurre il codice di guasto far girare il motore sul dinamometro a rulli o eseguire una prova diagnostica su strada. Verificare che nel corso della prova vi sia un manometro montato sul condotto di uscita filtro carburante lato pressione. Le cause più comuni del codice di guasto 559 intermittente difficili da ricreare sono trafilamenti da raccordi alta pressione che si verificano solo quando il motore e il carburante sono molto caldi, intasamenti intermittenti dell'alimentazione di carburante (dovuti per esempio a sostanze estranee che galleggiano nel serbatoio) e apertura prematura della valvola di sovrapressione carburante. Controllare la coppia di serraggio raccordo alta pressione e connettore e, se necessario, serrare al valore prescritto. Utilizzare lo strumento elettronico di assistenza INSITE™ per registrare i parametri dell'impianto di alimentazione durante la prova.

Se la precisione del sensore di pressione preiniezione è in dubbio, eseguire un controllo della precisione con commutatore di accensione su ON. Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione.

Quando si spegne il motore, il calo fino a 0 bar [0 psi] della pressione carburante può richiedere molto tempo. Attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso.

Con commutatore di accensione su ON, il sensore pressione tubazione preiniezione depressurizzata dovrebbe indicare 0 ± 43 bar [624 psi].

Quando si verifica la presenza di aria nel carburante, le bolle d'aria sono indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnalano che l'impianto non è ancora stato adescato. Se l'intasamento all'ingresso carburante non è eccessivo, l'origine dell'ingresso di aria può essere individuata in uno dei seguenti componenti: tubazioni di aspirazione carburante, tubazioni carburante OEM, complessivi filtro carburante lato aspirazione o tubazioni di aspirazione nel/nei serbatoi carburante.

Connessioni di alimentazione elettrica all'ECM intermittenti possono causare il codice di guasto 559. Se il motore funziona con il codice di guasto 559 attivo e i codici di guasto 449, 1911 o 2311 non sono presenti, controllare l'alimentazione elettrica all'ECM alla ricerca di connessioni intermittenti o problemi della batteria. In presenza di questa condizione di guasto può essere attivo anche il codice 1117. Verificare la tensione dell'impianto del veicolo monitorando la tensione batteria con la funzione Monitoraggio dati dello strumento elettronico di assistenza INSITE™ o collegando un multimetro digitale alle batterie. Ciò aiuta a individuare un potenziale problema relativo alla tensione dell'impianto. Per la gamma di tensione prescritta e le procedure di individuazione guasti, vedere il Manuale di assistenza OEM.

Vedere Individuazione guasti codice 559.

Data ultima modifica: 05-MAGGIO-2011


Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 559

Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 559 PID: P157 SPN: 157 FMI: 18 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il modulo di controllo motore (ECM) ha rilevato che la pressione carburante è inferiore al valore comandato. | Eventuale difficoltà di avviamento o potenza ridotta. Il motore potrebbe non avviarsi.
QSB6.7 CM2250/QSL9 CM2250 - Schema impianto di alimentazione

Descrizione circuito

Il circuito di controllo pressione dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa a ingranaggi. L'ECM monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura (o la chiusura) dell'attuatore pompa di alimentazione per fornire più (o meno) carburante alla pompa ad alta pressione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che la pressione tubazione preiniezione misurata è inferiore di 250 bar [3625 psi] almeno per 7 secondi rispetto a quella comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

L'impianto di alimentazione è progettato per l'uso con carburante pulito. Per mantenere questo livello di pulizia, l'impianto è dotato di due filtri carburante. La negligenza nel maneggiare e immagazzinare i componenti dell'impianto di alimentazione durante la riparazione può compromettere la funzionalità dei componenti di precisione a causa della presenza di sostanze estranee dannose. Prima di effettuare un intervento su qualsiasi componente dell'impianto di alimentazione (come tubazioni carburante, pompa di alimentazione, iniettori, ecc.) pulire i raccordi, gli elementi di fissaggio e l'area intorno al componente da rimuovere. Conservare i componenti in un ambiente pulito. Proteggere tutte le aperture dei raccordi carburante e delle tubazioni in modo da prevenire l'ingresso di sporcizia. Vedere la procedura 000-009 nella sezione 0.

Il codice di guasto 559 si attiva quando il motore è in funzione e la pressione carburante preiniezione misurata resta almeno 250 bar [3625 psi] al di sotto di quella comandata. Una volta rilevato, il codice di guasto 559 resta attivo finché non si spegne il motore o finché la pressione tubazione preiniezione misurata non corrisponde a quella comandata. Di norma il codice di guasto 559 diventa attivo quando il motore è in condizioni di carico gravoso e diventa non attivo quando il motore è in condizioni di carico leggero.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Intasamenti ingresso carburante (filtri, tubazioni carburante a bassa pressione, tubazioni OEM, ecc.)
  • Inceppamento della valvola di ritegno sulla piastra di raffreddamento ECM.

Se il codice di guasto 559 non è attivo e non vi è una riduzione delle prestazioni, è possibile che il veicolo sia rimasto senza carburante o che il codice sia diventato attivo quando il motore non è stato adescato dopo la sostituzione del filtro carburante. Tuttavia, nel caso in cui il cliente riferisca che il codice di guasto è diventato attivo durante il funzionamento del motore, attenersi alla procedura descritta in questo albero diagnostico per individuare la causa ed eseguire la riparazione.

Se il motore non si avvia e il codice di guasto 559 diventa attivo durante l'innesto motorino di avviamento, ma non vi sono codici di guasto relativi al sensore regime, è probabile che il motore non sviluppi alcuna pressione nella tubazione di preiniezione durante l'avviamento. Probabilmente, il motore non viene adescato, la pressione della pompa a ingranaggi è insufficiente o i componenti dell'impianto di alimentazione ad alta pressione presentano trafilamenti eccessivi verso lo scarico. Le procedure citate in questo albero di individuazione guasti contengono anche controlli relativi alle condizioni di non avviamento del motore.

Le operazioni previste dall'albero dei guasti relativo a questo codice presuppongono che la condizione sia ripetibile (questo non significa necessariamente che il codice di guasto sia attivo quando il motore è in funzione al minimo). La procedura di individuazione dei guasti è studiata in modo classificare il problema in quattro categorie:

1. Presenza di altri codici di guasto più specifici (ad esempio: guasti dei circuiti elettrici).

2. Isolare l'impianto ad alta pressione; determinare se l'impianto ad alta pressione presenta trafilamenti eccessivi.

3. Isolare l'impianto a bassa pressione; determinare se l'impianto a bassa pressione funziona correttamente. L'impianto deve prima essere adescato. Quindi, è importante notare che i controlli della pressione pompa di alimentazione a ingranaggi e dell'intasamento all'ingresso richiedono l'impiego di un attrezzo specifico che causa l'aumento della portata sino al valore nominale. La pressione della pompa di alimentazione a ingranaggi e/o l'intasamento all'ingresso non possono essere misurati con precisione senza un metodo che preveda l'aumento della portata (cioè, con l'impiego di un attrezzo specifico o facendo funzionare il motore a piena potenza).

4. Verificare che la calibrazione dell'ECM sia corretta. Controllare il resoconto revisioni calibrazione in QuickServe™ Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

L'individuazione guasti relativa al codice 559 non attivo può essere molto difficoltosa. Per i motori con un numero elevato di conteggi codice di guasto 559 non attivo o se l'albero di individuazione guasti non è più valido, per riprodurre il codice di guasto far girare il motore sul dinamometro a rulli o eseguire una prova diagnostica su strada. Verificare che nel corso della prova vi sia un manometro montato sul condotto di uscita filtro carburante lato pressione. Le cause più comuni del codice di guasto 559 intermittente difficili da ricreare sono trafilamenti da raccordi alta pressione che si verificano solo quando il motore e il carburante sono molto caldi, intasamenti intermittenti dell'alimentazione di carburante (dovuti per esempio a sostanze estranee che galleggiano nel serbatoio) e apertura prematura della valvola di sovrapressione carburante. Controllare la coppia di serraggio raccordo alta pressione e connettore e, se necessario, serrare al valore prescritto. Utilizzare lo strumento elettronico di assistenza INSITE™ per registrare i parametri dell'impianto di alimentazione durante la prova.

Se la precisione del sensore di pressione preiniezione è in dubbio, eseguire un controllo della precisione con commutatore di accensione su ON. Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Una volta portato il commutatore di accensione del motore su OFF, il calo fino a 0 bar [0 psi] della pressione tubazione carburante può richiedere molto tempo. Scaricare manualmente la pressione carburante dalla tubazione preiniezione ad alta pressione allentando la tubazione pompa a preiniezione in corrispondenza della tubazione preiniezione. Con commutatore di accensione su ON, il sensore pressione tubazione preiniezione depressurizzata dovrebbe indicare 0 ± 43 bar [624 psi].

Quando si verifica la presenza di aria nel carburante, le bolle d'aria sono indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnalano che l'impianto non è ancora stato adescato. Se l'intasamento all'ingresso carburante non è eccessivo, l'origine dell'ingresso di aria può essere individuata in uno dei seguenti componenti: Trafilamenti da tubazioni di aspirazione carburante, tubazioni carburante OEM, complessivi filtro carburante lato aspirazione, tubazioni di aspirazione nel/nei serbatoi carburante o guarnizione albero pompa a ingranaggi.

Vedere Individuazione guasti codice 559.

Data ultima modifica: 13-GEN-2014


Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 559 (ISX)

Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 559 PID: P157 SPN: 157 FMI: 18 SPIA: Giallo SRT: | Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha rilevato che la pressione carburante è inferiore al valore comandato. | Eventuale difficoltà di avviamento o potenza ridotta. Il motore può non avviarsi.
QSX11.9 CM2250 ECF/QSX15 CM2250 ECF - Schema impianto di alimentazione

Descrizione circuito

Il circuito di controllo pressione dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa a ingranaggi. Il modulo di controllo elettronico (ECM) monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura (o la chiusura) dell'attuatore pompa di alimentazione per fornire più (o meno) carburante alla pompa ad alta pressione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che la pressione tubazione preiniezione misurata è inferiore di 250 bar [3625 psi] almeno per 7 secondi rispetto a quella comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La rigenerazione attiva e a veicolo fermo del filtro antiparticolato post-trattamento per motori diesel viene disabilitata.
  • La valvola EGR si chiude.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se il motore non si avvia e il codice di guasto 559 diventa attivo durante l'innesto motorino di avviamento, ma non vi sono codici di guasto relativi al sensore regime, monitorare la pressione tubazione preiniezione mediante lo strumento elettronico di assistenza INSITE™. Le procedure citate in questo albero di individuazione guasti contengono anche controlli relativi alle condizioni di non avviamento del motore.

Prima di eseguire interventi su qualsiasi componente dell'impianto di alimentazione (come tubazioni carburante, pompa di alimentazione, iniettori e così via) che possa esporre i componenti dell'impianto di alimentazione o interni al motore a potenziali sostanze contaminanti, prima dello smontaggio pulire i raccordi, gli elementi di fissaggio e l'area intorno al componente da rimuovere. Se non si puliscono le aree circostanti, nell'impianto di alimentazione e nel motore possono penetrare sporcizia o sostanze contaminanti, con conseguenti danni all'impianto di alimentazione e al motore. Vedere la seguente procedura nel Manuale di assistenza ISX15 CM2250, Pubblicazione n. 4022250.Vedere la procedura 000-009 nella sezione 0.

Se la pressione preiniezione è bassa, controllare quanto segue:

  • Adescamento impianto di alimentazione (verificare che vi sia carburante nei serbatoi e che l'impianto sia adescato)
  • Pressione pompa di aspirazione
  • Pressione pompa di alimentazione a ingranaggi.

Se la pressione pompa a ingranaggi è OK, sottoporre a prova l'impianto per verificare che non vi siano trafilamenti:

  • Trafilamento pompa ad alta pressione
  • Trafilamento iniettori
  • Trafilamento valvola di sovrapressione tubazione preiniezione.

Se il codice di guasto 559 non è attivo e non vi è una riduzione delle prestazioni, è possibile che il veicolo sia rimasto senza carburante o che il codice sia diventato attivo quando il motore non è stato adescato dopo la sostituzione del filtro carburante. Cancellare il codice di guasto non attivo.

Il codice di guasto 559 si attiva quando il motore è in funzione e la pressione carburante preiniezione misurata resta almeno 250 bar [3625 psi] al di sotto di quella comandata. Una volta rilevato, il codice di guasto 559 resta attivo finché non si spegne il motore o finché la pressione tubazione preiniezione misurata non corrisponde a quella comandata. Se esiste una condizione che provoca l'attivazione del codice di guasto 559, di norma il codice diventa attivo quando il motore è in condizioni di carico gravoso e diventa non attivo quando il motore è in condizioni di carico leggero.

Quando si verifica il codice di guasto 559, l'impianto di alimentazione non è più in grado di mantenere la pressione del carburante preiniezione.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Intasamenti ingresso carburante (filtri, tubazioni carburante a bassa pressione, valvola di ritegno ECM, tubazioni OEM, ecc.)
  • Mandata pompa a ingranaggi insufficiente
  • Regolatore di pressione pompa a ingranaggi carburante inceppato aperto (può provocare difficoltà di avviamento e/o mancata accensione)
  • Riduzione di capacità pompa ad alta pressione (trafilamento elevato allo scarico dalla pompa ad alta pressione)
  • Trafilamento allo scarico valvola di sovrapressione tubazione preiniezione
  • Apertura valvola di sovrapressione tubazione preiniezione a un valore di pressione troppo basso
  • Trafilamenti dal circuito carburante iniettori allo scarico (corpo iniettore, raccordi ad alta pressione, ecc.)
  • Aria nel carburante o trafilamenti in aspirazione dalla guarnizione albero pompa a ingranaggi (possono provocare difficoltà di avviamento/mancata accensione)
  • Livello del carburante nel serbatoio carburante al di sotto della linea di aspirazione.

Quando si verifica la presenza di aria nel carburante, le bolle d'aria sono indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnalano che l'impianto non è ancora stato adescato. Se l'intasamento all'ingresso carburante non è eccessivo, l'origine dell'ingresso di aria può essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante OEM
  • Complessivi filtro lato aspirazione
  • Tubo/i verticali nel serbatoio/i carburante
  • Trafilamenti guarnizione albero pompa a ingranaggi.

Si può controllare anche il sensore pressione tubazione preiniezione. Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Una volta portato il commutatore di accensione del motore su OFF, il calo fino a zero della pressione tubazione carburante può richiedere molto tempo. Scaricare manualmente la pressione carburante dalla tubazione preiniezione ad alta pressione allentando la tubazione pompa a preiniezione in corrispondenza della tubazione preiniezione. Con commutatore di accensione su ON, il sensore pressione tubazione preiniezione deve indicare 0 ± 43 bar [624 psi].

Connessioni di alimentazione e di massa dell'ECM intermittenti possono causare il codice di guasto 559. Se il motore funziona con il codice di guasto 559 attivo e i codici di guasto 449, 1911 e 2311 non sono presenti, controllare l'alimentazione elettrica all'ECM alla ricerca di connessioni intermittenti. In presenza di questa condizione di guasto può essere attivo anche il codice 1117.

Codice di guasto non attivo/albero di individuazione guasti non più valido: L'individuazione guasti relativa al codice 559 non attivo può essere motto difficoltosa. Il codice di guasto deve essere attivo per qualsiasi procedura descritta in cui il motore debba essere in funzione durante la prova. Per i motori con un numero elevato di conteggi codice di guasto 559 non attivo o se l'albero di individuazione guasti non è più valido, per riprodurre il codice di guasto far girare il motore sul dinamometro a rulli o eseguire una prova diagnostica su strada. Le cause più comuni del codice di guasto 559 intermittente difficili da ricreare sono trafilamenti da raccordi alta pressione che si verificano solo quando il motore e il carburante sono molto caldi, intasamenti intermittenti dell'alimentazione di carburante, dovuti per esempio a sostanze estranee che galleggiano nel serbatoio, e apertura prematura della valvola di sovrapressione carburante. Verificare che sia stata montata la valvola di sovrapressione carburante avente il numero di particolare corretto e che non vi siano state manomissioni. Controllare il raccordo ad alta pressione (HPC) e la coppia di serraggio e serrare al valore prescritto secondo necessità. Per riprodurre il codice di guasto, far girare il motore sul dinamometro a rulli o eseguire una prova diagnostica su strada. Utilizzare lo strumento elettronico di assistenza INSITE™ per registrare i parametri dell'impianto di alimentazione durante la prova.

Per eseguire la procedura di individuazione guasti sulla valvola di sovrapressione, potrebbe essere utile monitorare le temperature della tubazione preiniezione, della valvola di sovrapressione e della tubazione di ritorno della valvola di sovrapressione con uno strumento di misura esterno come un termometro a raggi infrarossi. Se la valvola di sovrapressione si apre, la temperatura della valvola di sovrapressione sarà significativamente maggiore di quella della tubazione preiniezione. Se la temperatura della valvola di sovrapressione è superiore a quella della tubazione preiniezione, verificare che il flusso di ritorno della valvola di sovrapressione non rientri nei valori prescritti prima di sostituirla. Vedere la seguente procedura nel Manuale di assistenza ISX15 CM2250, Pubblicazione n. 4022250.Vedere la procedura 006-061 nella sezione 6.

Vedere Individuazione guasti codice t05-559x

Data ultima modifica: 13-GEN-2012


Welcome

Please use the Cummins INSITE Update Manager to install this file.


CODICE DI GUASTO 111 - Segnalazione anomalia interna critica modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ECM. |
 | FASE 1A. Controllare l'ECM. | Codice di guasto 111 non attivo?
 | FASE 1B. Controllare il conteggio codici di guasto non attivi del codice 111. | Meno di 3 conteggi?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Controllare l'ECM.

Condizioni

  • Collegare tutti i componenti.

Intervento

Controllare l'ECM.

  • Portare il commutatore di accensione su OFF e attendere 5 secondi.
  • Avviare il motore e farlo girare al minimo per 1 minuto.

Codice di guasto 111 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare il conteggio codici di guasto non attivi del codice 111.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il conteggio codici di guasto non attivi del codice 111.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi inattivi del codice di guasto 111.

Meno di 3 conteggi?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 115 - Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 115. | Codice di guasto 115 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 115.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 115 attivo o conteggi non attivi?
SÌ NO

Scambiare i connettori sensore posizione motore.

 Nessuna riparazione

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-APR-2013


CODICE DI GUASTO 122 - Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | IF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | IF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione collettore di aspirazione | Vedere la procedura 019-061 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | IF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 122 non attivo?
FASE 2. | Controllo circuito e sensore pressione collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 123 attivo e codice di guasto 122 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 122 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllo circuito e sensore pressione collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione e il piedino RITORNO pressione collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 123 - Circuito sensore pressione 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | Signature™ ISX e QSX15 | 3666259
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310840
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367219
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | Signature™ ISX e QSX15 | 3666259
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione collettore di aspirazione | Vedere la procedura 019-061 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310840
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367219
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Signature™ ISX e QSX15 | 3666259
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 123 non attivo?
FASE 2. | Controllo circuito e sensore pressione collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 122 attivo e codice di guasto 123 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 123 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllo circuito e sensore pressione collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino SIGNAL (SEGNALE) pressione collettore di aspirazione sul connettore sensore pressione collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione e il piedino RITORNO pressione collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini, vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Riparare o sostituire il cablaggio motore.Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino SIGNAL (SEGNALE) pressione collettore di aspirazione sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata.

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 131 - Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 43367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 2185 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 131 è attivo?
FASE 2. | Controllare il circuito del sensore posizione leva o pedale dell'acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 132 attivo e codice di guasto 131 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Il codice di guasto 132 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 131 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 2185.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 131 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore in corrispondenza del connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 attivo e codice di guasto 131 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale o la leva dell'acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 131 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire la leva o il pedale dell'acceleratore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pedale acceleratore connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 132 - Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310840
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367219
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 2185 o 2186 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 132 è attivo?
FASE 2. | Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 131 attivo e codice di guasto 132 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Codice di guasto 132 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 132 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2185 o 2186 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino RITORNO posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino SEGNALE posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 attivo e codice di guasto 132 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) leva o pedale acceleratore connettore ECM cablaggio OEM e il piedino SUPPLY (ALIMENTAZIONE) connettore leva o pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale o leva acceleratore connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 133 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 1695 o 1696 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 133 è attivo?
FASE 2. | Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 134 attivo e codice di guasto 133 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Il codice di guasto 134 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 133 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1695 o 1696 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 1695 e/o 1696.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la tensione di alimentazione circuito e sensore posizione leva o pedale dell'acceleratore remoto e il circuito di ritorno.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM-

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore posizione pedale acceleratore remoto e il piedino RITORNO sensore posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo e codice di guasto 133 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la leva o il pedale dell'acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 134 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore remoto danneggiato.

Sostituire la leva o il pedale dell'acceleratore remoto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO leva o pedale acceleratore remoto connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE leva o pedale acceleratore remoto sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 133 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 134 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 134 è attivo?
FASE 2. | Controllare il circuito e il sensore posizione leva o pedale acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 133 attivo e codice di guasto 134 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Codice di guasto 134 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 134 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore remoto e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore remoto e il piedino RITORNO posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore remoto e il piedino SEGNALE posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore, vedere lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 133 attivo e codice di guasto 134 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo?
SÌ NO

Rilevato pedale acceleratore remoto danneggiato.

Sostituire il pedale dell'acceleratore remoto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE leva o pedale acceleratore remoto connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE leva o pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale o leva acceleratore remoto connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore remoto sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore remoto sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-GEN-2017


CODICE DI GUASTO 135 - Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM11 CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL8.9 CM2150 SN | 4022190
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISM11 CM876 SN | 4022196
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISZ13 CM2150 | 4022133
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2250 | 4022256
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 | 4022255
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 EC | 2883621
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 ECF | 2883557
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX15_CM2250 PowerGen | 4310664
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | Motori marini QSB6.7 CM2250 | 4310611
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL9 CM2350 L101 | 4310787
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISX12 CM2350 X102 | 4310646
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISX15 CM2350 X101 | 4310641
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK19 CM2350 K105 | 4326157
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK50 CM2350 K108 | 4332823
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK95 CM2350 K111 | 4358519
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | VTA903 CM2250 V105 | 4332841
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L102 | 4332796
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 M CM2250 L106 | 4358343
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL9 CM2350 L111 | 4367223
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K116 | 4367444
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSG12 CM2350 G110 | 4367323
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K117 | 4367449
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK23 CM2250 K109 | 4367358
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 B128 | 4388601
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2250 L115 | 4388626
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2250 K112 | 4367454
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L107 | 4367386
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B130 | 4388668
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L118 | 4388673
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F118 | 4388708
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F119 | 4388703
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K121 | 4388645
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B122 | 4388767
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB3.3 CM2250 B137 | 5411058
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 X115 | 4388739
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | X15 CM2350 X114B | 5411181
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | X15 CM2350 X116B | 5411186
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L116B | 5411330
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B129B | 5411247
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B147B | 5411252
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B135B | 5411257
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B148B | 5411262
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L119B | 5411267
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B145 | 5411273
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L122 | 5411278
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B144 | 5411382
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L123B | 5411465
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F125 | 5411494
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2350 X118 | 5467247
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSG12 CM2350 G113 | 5467252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 135 non attivo?
FASE 2. | Controllare il sensore pressione olio e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 141 attivo e codice di guasto 135 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 135 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione olio.

Vedere la procedura 019-066 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM) e il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore motore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 141 - Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM11 CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Sensore pressione olio motore | Vedere la procedura 019-066 | ISL8.9 CM2150 SN | 4022190
Sensore pressione olio motore | Vedere la procedura 019-066 | ISM11 CM876 SN | 4022196
Sensore pressione olio motore | Vedere la procedura 019-066 | ISZ13 CM2150 | 4022133
Sensore pressione olio motore | Vedere la procedura 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2250 | 4022256
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 | 4022255
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 EC | 2883621
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 ECF | 2883557
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione olio motore | Vedere la procedura 019-066 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione olio motore | Vedere la procedura 019-066 | ISL9 CM2350 L101 | 4310787
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX12 CM2350 X102 | 4310646
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX15 CM2350 X101 | 4310641
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX15 CM2250 SN | 4310736
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK19 CM2350 K105 | 4326157
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK78 CM2250 K104 | 4332682
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK95 CM2350 K111 | 4358519
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK50 CM2350 K108 | 4332823
Sensore pressione olio motore | Vedere la procedura 019-066 | VTA903 CM2250 V105 | 4332841
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L102 | 4332796
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 M CM2250 L106 | 4358343
Sensore pressione olio motore | Vedere la procedura 019-066 | ISL9 CM2350 L111 | 4367223
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione olio motore | Vedere la procedura 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione olio motore | Vedere la procedura 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K116 | 4367444
Sensore pressione olio motore | Vedere la procedura 019-066 | QSG12 CM2350 G110 | 4367323
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K117 | 4367449
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK23 CM2250 K109 | 4367358
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2250 K112 | 4367454
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L107 | 4367386
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L118 | 4388673
Sensore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione olio motore | Vedere la procedura 019-066 | QSK60 CM2350 K121 | 4388645
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 X115 | 4388739
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione olio motore | Vedere la procedura 019-066 | X15 CM2350 X114B | 5411181
Sensore pressione olio motore | Vedere la procedura 019-066 | X15 CM2350 X116B | 5411186
Sensore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L116B | 5411330
Sensore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B129B | 5411247
Sensore pressione olio motore | Vedere la procedura 019-066 | B4.5 CM2350 B147B | 5411252
Sensore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B135B | 5411257
Sensore pressione olio motore | Vedere la procedura 019-066 | B6.7 CM2350 B148B | 5411262
Sensore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L119B | 5411267
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2350 L122 | 5411278
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione olio motore | Vedere la procedura 019-066 | L9 CM2350 L123B | 5411465
Sensore pressione olio motore | Vedere la procedura 019-066 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2350 X118 | 5467247
Sensore pressione olio motore | Vedere la procedura 019-066 | QSG12 CM2350 G113 | 5467252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 141 non attivo?
FASE 2. | Controllare il sensore pressione olio e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 135 attivo e codice di guasto 141 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 141 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione olio e il piedino SIGNAL (SEGNALE) pressione olio sul connettore sensore pressione olio del cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Codice di guasto 135 attivo e codice di guasto 141 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione olio. Vedere la procedura 019-066 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino SEGNALE pressione olio sul connettore motore ECM.
  • Portare il commutatore a chiave su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Codice di guasto 135 attivo e codice di guasto 141 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevata un'interruzione del circuito di ritorno o un cortocircuito sul cavo SEGNALE cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 143 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 143. | Codice di guasto 143 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 143.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 143 attivo o conteggi non attivi?
SÌ NO

Utilizzare il seguente albero dei sintomi di individuazione guasti Pressione olio lubrificante insufficiente o Pressione olio lubrificante eccessiva nella sezione TS del manuale di assistenza appropriato.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-MAR-2013


CODICE DI GUASTO 144 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 | 4022255
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 | 4022256
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | Motori marini QSB6.7 CM2250 | 4310611
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK78 CM2250 K104 | 4332682
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L106 | 4358343
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L102 | 4332796
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | VTA903 CM2250 V105 | 4332841
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G110 | 4367323
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK23 CM2250 K109 | 4367358
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2250 K112 | 4367454
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 144 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 145 attivo e codice di guasto 144 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore e il piedino RITORNO sensore temperatura liquido di raffreddamento motore sul sensore temperatura liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura liquido di raffreddamento e il piedino RITORNO sensore temperatura liquido di raffreddamento sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 attivo e codice di guasto 144 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 145 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 | 4022255
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 | 4022256
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | Motori marini QSB6.7 CM2250 | 4310611
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK78 CM2250 K104 | 4332682
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L106 | 4358343
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L102 | 4332796
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | VTA903 CM2250 V105 | 4332841
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G110 | 4367323
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK23 CM2250 K109 | 4367358
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2250 K112 | 4367454
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 145 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore nel connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 146 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura liquido di raffreddamento. |
 | FASE 1A. Monitorare il valore di lettura temperatura liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Operazione guidata 1A - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Fare riferimento all'albero dei sintomi di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS del manuale di assistenza appropriato.

Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 151 - Temperatura liquido di raffreddamento motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura liquido di raffreddamento. |
 | FASE 1A. Monitorare il valore di lettura temperatura liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Operazione guidata 1A - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS.

Sostituire il sensore temperatura liquido di raffreddamento.

Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 153 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISV5.0 CM3230 V104 | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 2. | Controllare il sensore di temperatura aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 154 attivo e codice di guasto 153 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 153 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 154 attivo e codice di guasto 153 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione e il piedino RITORNO sensore temperatura aria collettore di aspirazione del connettore sensore temperatura aria collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo e codice di guasto 153 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per i motori QSK78, QSK23 e ISV5.0 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.
  • Per tutti i motori, tranne i motori QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione e il piedino RITORNO sensore temperatura aria collettore di aspirazione sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo e codice di guasto 153 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura aria collettore di aspirazione connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura aria collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore temperatura aria collettore di aspirazione connettore ECM cablaggio motore e il piedino SIGNAL (SEGNALE) connettore sensore temperatura aria collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura collettore di aspirazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 154 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4327291
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 2. | Controllare il sensore di temperatura aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 154 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per i motori ISV5.0 e QSK78 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.
  • Per tutti i motori, tranne IISV5.0 e QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura collettore di aspirazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 155 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | ISM/QSM11 CM570 | 3666266
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura aria collettore di aspirazione. |
 | FASE 1A. Monitorare il valore di lettura temperatura aria collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura aria collettore di aspirazione.

Operazione guidata 1A - Monitorare il valore di lettura temperatura aria collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura aria collettore di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto nel manuale di assistenza appropriato.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per tutti i motori, tranne QSM11 e QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.
  • Per i motori QSM11 e QSK78 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 234 - Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Non mettere in funzione un motore diesel ove siano presenti o possano essere presenti vapori di carburante. È possibile che i vapori siano immessi nel motore attraverso l'impianto di aspirazione aria, con possibile aumento del regime oltre il limite consentito e conseguente incendio o esplosione e relativo danneggiamento di beni materiali. Sono disponibili numerosi dispositivi di sicurezza, come quelli di intercettazione aria aspirata, che riducono il rischio di sovraggiri ove il motore, a causa dell'applicazione a cui è adibito, funzioni in un ambiente infiammabile, ad esempio come conseguenza di traboccamenti di carburante o di trafilamenti di gas. Va ricordato che Cummins Inc. non può in alcun modo sapere a quale uso verrà adibito il motore. Il proprietario/operatore dell'attrezzatura è responsabile del funzionamento sicuro in un ambiente pericoloso. Per ulteriori informazioni, rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.
ATTENZIONE

Se il regime permane al di sopra di 3500 giri/min., arrestare immediatamente il motore per evitare danni.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare le condizioni di funzionamento. | Guida in discesa?
 | FASE 1B. Controllare se sussiste una fonte di alimentazione alternativa. | Fonte di alimentazione alternativa?
 | FASE 1C. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1D. Controllare se sussiste un codice di guasto attivo a regime basso. | Codice di guasto non attivo a regime basso?
 | FASE 1E. Sottoporre a prova il veicolo. | Codice di guasto 234 non attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare le condizioni di funzionamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le condizioni di funzionamento.

  • Controllare se il veicolo stava percorrendo una discesa quando si è registrato il codice di guasto.

Guida in discesa?
SÌ NO
Nessuna riparazione

Controllare che il motore non sia danneggiato.

  • I circuiti elettronici sono integri.
  • Controllare che il motore base non sia danneggiato a causa di una condizione di sovraggiri.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare se sussiste una fonte di alimentazione alternativa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sussiste una fonte di alimentazione alternativa.

  • Controllare se il guidatore ha segnalato un evento correlato all'alimentazione consistente in una rapida accelerazione del motore fino a od oltre 3400 giri/min., seguita da una leggera decelerazione a 3400 giri/min.

Fonte di alimentazione alternativa?
SÌ NO

Individuare eventuali fonti di alimentazione alternative, come funzionamento del motore in prossimità di vapori infiammabili, avarie delle guarnizioni turbocompressore, ecc.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Confrontare il valore del regime motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri sul cruscotto.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime albero motore e il sensore posizione albero a camme come indicato dai codici di guasto 689 e 778.

Passa a 1D

Sottoporre a individuazione guasti i codici di guasto 689 e 778.

Operazione guidata 1D - Controllare se sussiste un codice di guasto attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 234 è attivo quando il motore gira a un regime pari o inferiore a 3200 giri/min.

Codice di guasto non attivo a regime basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1E

Passa a 2A

Operazione guidata 1E - Sottoporre a prova il veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Provare il veicolo su strada o l'imbarcazione in mare per verificare se la condizione di sovraggiri è ancora presente.

Codice di guasto 234 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 13-MAGGIO-2017


CODICE DI GUASTO 238 - Circuito alimentazione sensore n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Vedere la procedura 019-365 | QSK95 CM2350 K111 | 4358519
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK19 CM2350 K105 | 4326157
Sensore posizione albero motore | Vedere la procedura 019-365 | QSK50 CM2350 K108 | 4332823
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K116 | 4367444
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K117 | 4367449
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K121 | 4388645
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 238 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore posizione motore e il circuito collegato all'alimentazione sensore e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 238 è attivo?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 238 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore posizione motore e il circuito collegato all'alimentazione sensore e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione albero motore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-MAGGIO-2017


CODICE DI GUASTO 239 - Circuito alimentazione sensore n. 3: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 L121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 L121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 239 è attivo?
FASE 2. | Controllare il modulo di controllo motore (ECM). |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 239 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 239 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 239 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sul conduttore 3 ALIMENTAZIONE sensore cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le fasi, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 241 - Velocità veicolo basata sulle ruote: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare le impostazioni del veicolo sullo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
FASE 2. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il cablaggio OEM e i piedini del connettore del sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare i dispositivi OEM ausiliari. |
 | FASE 3A. Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari. | Dispositivi supplementari?
 | FASE 3B. Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero. | Ingranaggio o ruota fonica danneggiata o che slitta?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare le impostazioni del veicolo sullo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servirsi dello strumento elettronico di assistenza INSITE™. Andare a Funzioni e parametri e verificare che i parametri che seguono coincidano con la configurazione del veicolo.

  • Impostazione trasmissione - Rapporto di trasmissione marcia più alta
  • Sorgente velocità veicolo - Rapporto ponte posteriore
  • Sorgente velocità veicolo - Dimensioni pneumatici
  • Sorgente velocità veicolo - Tipo sensore velocità veicolo

Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
SÌ NO
Nessuna riparazione

Modificare le impostazioni sull'ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con la configurazione del veicolo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare il cablaggio OEM e i piedini del connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Riparare i piedini connettore danneggiati.
  • Riparare o sostituire il cablaggio motore coi piedini danneggiati.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzando un multimetro, verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Misurare la resistenza del cavo SEGNALE (+) sensore magnetico velocità veicolo tra il connettore cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.
  • Misurare la resistenza del cavo SEGNALE (-) sensore magnetico velocità veicolo tra il connettore ECM cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito verso massa sul circuito SEGNALE (+) sensore magnetico velocità veicolo e sul circuito SEGNALE (-) sensore magnetico velocità veicolo sul cablaggio OEM.

  • Misurare la resistenza tra SEGNALE (+) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.
  • Misurare la resistenza tra SEGNALE (-) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzare un multimetro per controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE (+) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE (-) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i dispositivi OEM ausiliari.

Operazione guidata 3A - Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il circuito sensore velocità veicolo.

  • Controllare il circuito sensore velocità veicolo alla ricerca di altri dispositivi ausiliari o supplementari che possono interferire con il segnale di velocità.

Dispositivi supplementari?
SÌ NO

Rimuovere il dispositivo o consultare le informazioni di assistenza del fornitore di primo impianto.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore velocità veicolo dal cambio.

Intervento

Controllare che l'ingranaggio non slitti.

  • Controllare l'ingranaggio o la ruota fonica nella parte posteriore del cambio quando il sensore di velocità rileva il segnale di velocità. Verificare che l'ingranaggio o la ruota fonica non siano danneggiati o slittino sull'albero.

Ingranaggio o ruota fonica danneggiata o che slitta?
SÌ NO

Consultare le informazioni di assistenza del costruttore dell'apparecchiatura per riparare o sostituire l'ingranaggio o la ruota fonica.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-NOV-2015


CODICE DI GUASTO 245 - Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60.8 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5411484

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 245 è attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore. | La resistenza corrisponde al valore prescritto dal fornitore di primo impianto (OEM)?
 | FASE 2B-1. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore. |
 | FASE 2C. Controllare la tensione di alimentazione elettromagnete di comando ventilatore e il conduttore di alimentazione. | Più di 5 V c.c.?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 245 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 245 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare se la resistenza interna dell'elettromagnete di comando ventilatore è bassa.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO del connettore elettromagnete di comando ventilatore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza corrisponde al valore prescritto da OEM?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa su un connettore.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino connettore SEGNALE comando ventilatore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione elettromagnete di comando ventilatore e il conduttore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e la linea di alimentazione.

  • Misurare la tensione tra il piedino SEGNALE comando ventilatore e il piedino RITORNO comando ventilatore sul connettore attuatore cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE comando ventilatore sul connettore ECM cablaggio OEM e la massa del monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE comando ventilatore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 245 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 271 - Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSC8.3 CM2880 C102 | 4388785
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSC8.3 CM2880 C102 | 4388785
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2250 | 4022254
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | Motori marini QSB6.7 CM2250 | 4310611
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 | 4022255
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 EC | 2883621
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX11.9 CM2250 ECF | 2883561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF | 2883557
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15_CM2250 PowerGen | 4310664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 EC | 2883647
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 SN | 4310736
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F101 | 4310846
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F103 | 4310839
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B105 | 4332778
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L102 | 4332796
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 L110 | 4358475
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F110 | 4358480
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 M CM2250 L106 | 4358343
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z101 | 4358364
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z102 | 4358369
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B112 | 4358498
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F107 | 4367316
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSB4.5 CM2350 B106 | 4367376
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F117 | 4388578
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L107 | 4367386
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 B128 | 4388601
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 L115 | 4388626
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L118 | 4388673
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B130 | 4388668
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F116 | 4383664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F119 | 4388703
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F118 | 4388708
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSC8.3 CM2880 C102 | 4388785
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F126 | 5411159
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 X115 | 4388739
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X114B | 5411181
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X116B | 5411186
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B121B | 5411223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L116B | 5411330
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B145 | 5411273
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L122 | 5411278
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B144 | 5411382
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L123B | 5411465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F131 | 5411489
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G113 | 5467252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F125 | 5411494
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F124 | 5411484
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF4.5 CM2220 F123 | 5411320
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare l'attuatore pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare che non vi sia un corto tra segnale e massa. | Più di 100 kohm?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare i codici di guasto | Il codice di guasto 271 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare che non vi sia un corto tra segnale e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Controllare che i piedini dell'ECM e il connettore cablaggio motore non siano danneggiati. Vedere la procedura 019-361 nella sezione 19.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2B

Passa a 3

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore modulo di controllo motore (ECM).
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione sul connettore attuatore pompa di alimentazione del cablaggio motore e il piedino RITORNO attuatore pompa di alimentazione sul connettore attuatore pompa di alimentazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Collegare il cablaggio motore al connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 271 è attivo?
SÌ NO

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza

Data ultima modifica: 13-MAGGIO-2017


CODICE DI GUASTO 272 - Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSC8.3 CM2880 C102 | 4388785
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSC8.3 CM2880 C102 | 4388785
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F101 | 4310846
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F103 | 4310839
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B105 | 4332778
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L102 | 4332796
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 L110 | 4358475
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F110 | 4358480
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z101 | 4358364
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z102 | 4358369
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B112 | 4358498
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F107 | 4367316
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSB4.5 CM2350 B106 | 4367376
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F117 | 4388578
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L107 | 4367386
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L118 | 4388673
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B130 | 4388668
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F116 | 4383664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F119 | 4388703
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F118 | 4388708
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSC8.3 CM2880 C102 | 4388785
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F126 | 5411159
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X114B | 5411181
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X116B | 5411186
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B121B | 5411223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L116B | 5411330
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B145 | 5411273
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L122 | 5411278
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B144 | 5411382
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L123B | 5411465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F131 | 5411489
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G113 | 5467252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F125 | 5411494
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F124 | 5411484
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale presenza di un codice di guasto attivo o non attivo relativo all'attuatore pompa di alimentazione. | Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare l'attuatore pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare la resistenza dell'attuatore pompa di alimentazione. | Meno di 5 ohm?
 | FASE 2B. Controllare la resistenza del cablaggio motore. | Meno di 5 ohm?
 | FASE 2C. Controllare i codici di guasto. | Il codice di guasto 272 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale presenza di un codice di guasto attivo o non attivo relativo all'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Controllare che i piedini dell'ECM e il connettore cablaggio motore non siano danneggiati. Vedere la procedura 019-361 nella sezione 19. Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione carburante e il piedino RITORNO attuatore pompa di alimentazione carburante sull'attuatore pompa di alimentazione.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare la resistenza del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione carburante e il piedino RITORNO attuatore pompa di alimentazione carburante sul connettore ECM del cablaggio motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Collegare il cablaggio motore al connettore ECM.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 272 è attivo?
SÌ NO

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-MAGGIO-2017


CODICE DI GUASTO 281 - Gruppo di pressurizzazione pompa di alimentazione n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | ISL8.9 CM2150 SN | 4022190
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | ISZ13 CM2150 | 4022133
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | ISC8.3 e ISL9 CM2250 | 4022257
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | ISX15 CM2250 GX CM2250 | 4022250
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | ISX12/ISX11.9 CM2250 | 2883445
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | QSL9 CM2250 | 4022256
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | QSX15 CM2250 ECF PowerGen | 4310661
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | QSX15_CM2250 PowerGen | 4310664
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | ISL9 CM2350 L111 | 4367223
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | QSZ13 CM2150 Z101 | 4358364
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | QSZ13 CM2150 Z102 | 4358369
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | ISL8.9 CM2880 L112 | 4358493
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | QSL9 CM2250 L115 | 4388626
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | QSB6.7 CM2250 B128 | 4388601
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | QSX15 CM2250 X115 | 4388739
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | L9 CM2350 L119B | 5411267
Testa pompa di alimentazione | Vedere la procedura 005-227 | ISL8.9 CM2150 SN | 4022190
Testa pompa di alimentazione | Vedere la procedura 005-227 | ISZ13 CM2150 | 4022133
Testa pompa di alimentazione | Vedere la procedura 005-227 | ISC8.3 e ISL9 CM2250 | 4022257
Testa pompa di alimentazione | Vedere la procedura 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Testa pompa di alimentazione | Vedere la procedura 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Testa pompa di alimentazione | Vedere la procedura 005-227 | QSL9 CM2250 | 4022256
Testa pompa di alimentazione | Vedere la procedura 005-227 | QSX15 CM2250 ECF PowerGen | 4310661
Testa pompa di alimentazione | Vedere la procedura 005-227 | QSX15_CM2250 PowerGen | 4310664
Testa pompa di alimentazione | Vedere la procedura 005-227 | ISL9 CM2350 L111 | 4367223
Testa pompa di alimentazione | Vedere la procedura 005-227 | QSZ13 CM2150 Z101 | 4358364
Testa pompa di alimentazione | Vedere la procedura 005-227 | QSZ13 CM2150 Z102 | 4358369
Testa pompa di alimentazione | Vedere la procedura 005-227 | QSX15 CM2250 X115 | 4388739
Testa pompa di alimentazione | Vedere la procedura 005-227 | L9 CM2350 L119B | 5411267
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISZ13 CM2150 | 4022133
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSL9 CM2250 | 4022256
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB6.7 CM2250 | 4022255
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 ECF PowerGen | 4310661
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15_CM2250 PowerGen | 4310664
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | ISL9 CM2350 L111 | 4367223
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSZ13 CM2150 Z101 | 4358364
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSZ13 CM2150 Z102 | 4358369
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | ISL8.9 CM2880 L112 | 4358493
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSL9 CM2250 L115 | 4388626
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 X115 | 4388739
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | L9 CM2350 L119B | 5411267
Aria nel carburante | Vedere la procedura 006-003 | ISL8.9 CM2150 SN | 4022190
Aria nel carburante | Vedere la procedura 006-003 | ISZ13 CM2150 | 4022133
Aria nel carburante | Vedere la procedura 006-003 | ISC8.3 e ISL9 CM2250 | 4022257
Aria nel carburante | Vedere la procedura 006-003 | ISX15 CM2250 GX CM2250 | 4022250
Aria nel carburante | Vedere la procedura 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Aria nel carburante | Vedere la procedura 006-003 | QSL9 CM2250 | 4022256
Aria nel carburante | Vedere la procedura 006-003 | QSB6.7 CM2250 | 4022255
Aria nel carburante | Vedere la procedura 006-003 | QSB6.7 CM2250 EC | 2883621
Aria nel carburante | Vedere la procedura 006-003 | QSX15 CM2250 ECF PowerGen | 4310661
Aria nel carburante | Vedere la procedura 006-003 | QSX15_CM2250 PowerGen | 4310664
Aria nel carburante | Vedere la procedura 006-003 | ISL9 CM2350 L111 | 4367223
Aria nel carburante | Vedere la procedura 006-003 | QSZ13 CM2150 Z101 | 4358364
Aria nel carburante | Vedere la procedura 006-003 | QSZ13 CM2150 Z102 | 4358369
Aria nel carburante | Vedere la procedura 006-003 | ISL8.9 CM2880 L112 | 4358493
Aria nel carburante | Vedere la procedura 006-003 | QSL9 CM2250 L115 | 4388626
Aria nel carburante | Vedere la procedura 006-003 | QSB6.7 CM2250 B128 | 4388601
Aria nel carburante | Vedere la procedura 006-003 | QSX15 CM2250 X115 | 4388739
Aria nel carburante | Vedere la procedura 006-003 | L9 CM2350 L119B | 5411267
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISL8.9 CM2150 SN | 4022190
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISZ13 CM2150 | 4022133
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSL9 CM2250 | 4022256
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB6.7 CM2250 | 4022255
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB6.7 CM2250 EC | 2883621
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSX15 CM2250 ECF PowerGen | 4310661
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSX15_CM2250 PowerGen | 4310664
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISL9 CM2350 L111 | 4367223
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSZ13 CM2150 Z101 | 4358364
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSZ13 CM2150 Z102 | 4358369
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISL8.9 CM2880 L112 | 4358493
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSL9 CM2250 L115 | 4388626
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB6.7 CM2250 B128 | 4388601
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSX15 CM2250 X115 | 4388739
Intasamento ingresso carburante | Vedere la procedura 006-020 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 281 è attivo o ha più di 1 conteggio non attivo?
FASE 2. | Controlli preliminari impianto di alimentazione. |
 | FASE 2A. Misurare la pressione della pompa a ingranaggi pompa di alimentazione. | La pressione della pompa a ingranaggi pompa di alimentazione è superiore al valore prescritto indicato nella procedura 005-025 della sezione 5?
 | FASE 2B. Controllare che non vi sia presenza di aria nel carburante. | Presenza di aria nel carburante?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Cancellare i codici di guasto non attivi.
  • Mettere in funzione il motore in condizioni di carico stazionarie.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 281 è attivo o ha più di 1 conteggio non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Albero di individuazione guasti appropriato

Operazione guidata 2 - Controlli preliminari impianto di alimentazione.

Operazione guidata 2A - Misurare la pressione della pompa a ingranaggi pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Misurare la pressione della pompa ad ingranaggi.

  • Motore ISL8.9 CM2150 SN: Vedere la procedura 005-025 nella tabella Procedure correlate.
  • Tutti gli altri motori: Vedere la procedura 005-236 nella tabella Procedure correlate.

Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore. Vedere la procedura 005-236 nella tabella Procedure correlate.

La pressione della pompa a ingranaggi pompa di alimentazione è superiore al valore prescritto indicato nella procedura 005-236 della sezione 5?

SÌ NO
Nessuna riparazione

Sostituire il modulo pompa a ingranaggi.

  • Vedere la procedura 005-025 nella tabella Procedure correlate.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Vedere la procedura 006-003 nella tabella Procedure correlate.

Presenza di aria nel carburante?
SÌ NO

Le bolle d'aria sono indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnalano che l'impianto non è ancora stato adescato.

Vedere la procedura 006-020 nella tabella Procedure correlate.

Se l'intasamento all'ingresso carburante non è eccessivo, l'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante.
  • Tubazioni carburante OEM.
  • Complessivi filtro lato aspirazione.
  • Tubo/i verticali nel serbatoio/i carburante.

Sostituire la testa pompa di alimentazione ad alta pressione.

  • Vedere la procedura 005-227 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni calibrazione elencate nell'ECM. Dati storici revisioni calibrazione per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione dei codici di guasto" che si trovano nella sezione Generalità di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 18-OTT-2016


CODICE DI GUASTO 286 - Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 286 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 286 è attivo?
SÌ NO
Nessuna riparazione

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia. Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM e gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-GEN-2016


CODICE DI GUASTO 288 - Sistema sensore leva o pedale acceleratore remoto multiplexing SAE J1939: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 288 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore 0?
 | FASE 3B. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a 0?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 288 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 verso l'ECM e confrontare con la configurazione ECM motore

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione rilasciata.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore remoto / convalida regime minimo

È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto viene rilasciato, il parametro stato acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare il valore 0.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore 0?
SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o la VECU OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione premuta.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato interruttore acceleratore remoto

È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto è premuto, il parametro interruttore acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare un valore superiore a 0.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a 0?

SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o la VECU OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-MAR-2017


CODICE DI GUASTO 322 - Circuito comando elettromagnete iniettore cilindro n. 1: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | Motori marini QSB6.7 CM2250 | 4310611
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 | 4022255
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 EC | 2883621
Coperchio bilancieri | Vedere la procedura 003-011 | QSB3.3 CM2250 EC | 2883647
Coperchio bilancieri | Vedere la procedura 003-011 | QSX11.9 CM2250 ECF | 2883561
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF | 2883557
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF PowerGen | 4310661
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15_CM2250 PowerGen | 4310664
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 M CM2250 L106 | 4358343
Coperchio bilancieri | Vedere la procedura 003-011 | QSG12 CM2350 G110 | 4367323
Coperchio bilancieri | Vedere la procedura 003-011 | QSG12 CM2350 G113 | 5467252
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 B128 | 4388601
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 L115 | 4388626
Coperchio bilancieri | Vedere la procedura 003-011 | QSB4.5 CM2250 B131 | 4388774
Coperchio bilancieri | Vedere la procedura 003-011 | QSB3.3 CM2250 B137 | 5411058
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 X115 | 4388739
Iniettore | Vedere la procedura 006-026 | Motori marini QSB6.7 CM2250 | 4310611
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 EC | 2883621
Iniettore | Vedere la procedura 006-026 | QSB3.3 CM2250 EC | 2883647
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Iniettore | Vedere la procedura 006-026 | QSX15_CM2250 PowerGen | 4310664
Iniettore | Vedere la procedura 006-026 | QSL9 M CM2250 L106 | 4358343
Iniettore | Vedere la procedura 006-026 | QSG12 CM2350 G110 | 4367323
Iniettore | Vedere la procedura 006-026 | QSG12 CM2350 G113 | 5467252
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 B128 | 4388601
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 L115 | 4388626
Iniettore | Vedere la procedura 006-026 | QSB4.5 CM2250 B131 | 4388774
Iniettore | Vedere la procedura 006-026 | QSB3.3 CM2250 B137 | 5411058
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 | 4022256
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB3.3 CM2250 EC | 2883647
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX11.9 CM2250 ECF | 2883561
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF | 2883557
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15_CM2250 PowerGen | 4310664
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 M CM2250 L106 | 4358343
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSG12 CM2350 G110 | 4367323
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSG12 CM2350 G113 | 5467252
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 L115 | 4388626
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB4.5 CM2250 B131 | 4388774
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB3.3 CM2250 B137 | 5411058
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 X115 | 4388739

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 322 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 322 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.
  • Cablaggio iniettore.

Per QSX, QSL e QSB3.3 CM2250 EC. Vedere la procedura in 019-063 nella tabella Procedure correlate.

Per QSB6.7 CM2250. Vedere la procedura in 003-011 nella tabella Procedure correlate.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio iniettore, il cablaggio motore ed i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare il cablaggio iniettore.

  • Per QSX, QSL e QSB3.3 CM2250 EC. Vedere la procedura in 019-063 nella tabella Procedure correlate.
  • Per QSB6.7 CM2250. Vedere la procedura in 003-011 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e il piedino RITORNO cilindro n. 1 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e il piedino RITORNO cilindro n. 1 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'iniettore numero 1. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 1. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 1.
  • Scollegare il cablaggio iniettore dall'iniettore numero 2. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 2. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 2.
  • Scollegare il cablaggio iniettore dall'iniettore numero 3. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Sostituire l'iniettore n. 3. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 01-FEB-2017


CODICE DI GUASTO 323 - Circuito comando elettromagnete iniettore cilindro n. 5: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | Motori marini QSB6.7 CM2250 | 4310611
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 | 4022255
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 EC | 2883621
Coperchio bilancieri | Vedere la procedura 003-011 | QSB3.3 CM2250 EC | 2883647
Coperchio bilancieri | Vedere la procedura 003-011 | QSX11.9 CM2250 ECF | 2883561
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF | 2883557
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF PowerGen | 4310661
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15_CM2250 PowerGen | 4310664
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 M CM2250 L106 | 4358343
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 B128 | 4388601
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 L115 | 4388626
Coperchio bilancieri | Vedere la procedura 003-011 | QSG12 CM2350 G110 | 4367323
Coperchio bilancieri | Vedere la procedura 003-011 | QSG12 CM2350 G113 | 5467252
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 X115 | 4388739
Iniettore | Vedere la procedura 006-026 | Motori marini QSB6.7 CM2250 | 4310611
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 EC | 2883621
Iniettore | Vedere la procedura 006-026 | QSB3.3 CM2250 EC | 2883647
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Iniettore | Vedere la procedura 006-026 | QSX15_CM2250 PowerGen | 4310664
Iniettore | Vedere la procedura 006-026 | QSL9 M CM2250 L106 | 4358343
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 B128 | 4388601
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 L115 | 4388626
Iniettore | Vedere la procedura 006-026 | QSG12 CM2350 G110 | 4367323
Iniettore | Vedere la procedura 006-026 | QSG12 CM2350 G113 | 5467252
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L156 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 | 4022256
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB3.3 CM2250 EC | 2883647
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX11.9 CM2250 ECF | 2883561
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF | 2883557
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15_CM2250 PowerGen | 4310664
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 M CM2250 L106 | 4358343
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 L115 | 4388626
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSG12 CM2350 G110 | 4367323
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSG12 CM2350 G113 | 5467252
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 X115 | 4388739

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 323 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 323 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.
  • Cablaggio iniettore.

Per QSX, QSL e QSB3.3 CM2250 EC. Vedere la procedura in 019-063 nella tabella Procedure correlate.

Per QSB6.7 CM2250. Vedere la procedura in 003-011 nella tabella Procedure correlate.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio iniettore, il cablaggio motore ed i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare il cablaggio iniettore.

  • Per QSX, QSL e QSB3.3 CM2250 EC. Vedere la procedura in 019-063 nella tabella Procedure correlate.
  • Per QSB6.7 CM2250. Vedere la procedura in 003-011 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 5 e il piedino RITORNO cilindro n. 5 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 5 e il piedino RITORNO cilindro n. 5 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata.Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'iniettore numero 4. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 4. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 4.
  • Scollegare il cablaggio iniettore dall'iniettore numero 5. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 5. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 5.
  • Scollegare il cablaggio iniettore dall'iniettore numero 6. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Sostituire l'iniettore n. 6. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 01-FEB-2017


CODICE DI GUASTO 324 - Circuito comando elettromagnete iniettore cilindro n. 3: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | Motori marini QSB6.7 CM2250 | 4310611
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 | 4022255
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 EC | 2883621
Coperchio bilancieri | Vedere la procedura 003-011 | QSB3.3 CM2250 EC | 2883647
Coperchio bilancieri | Vedere la procedura 003-011 | QSX11.9 CM2250 ECF | 2883561
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF | 2883557
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF PowerGen | 4310661
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15_CM2250 PowerGen | 4310664
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 M CM2250 L106 | 4358343
Coperchio bilancieri | Vedere la procedura 003-011 | QSG12 CM2350 G113 | 5467252
Coperchio bilancieri | Vedere la procedura 003-011 | QSG12 CM2350 G110 | 4367323
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 B128 | 4388601
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 L115 | 4388626
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 X115 | 4388739
Coperchio bilancieri | Vedere la procedura 003-011 | QSB4.5 CM2250 B131 | 4388774
Coperchio bilancieri | Vedere la procedura 003-011 | QSB3.3 CM2250 B137 | 5411058
Iniettore | Vedere la procedura 006-026 | Motori marini QSB6.7 CM2250 | 4310611
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 EC | 2883621
Iniettore | Vedere la procedura 006-026 | QSB3.3 CM2250 EC | 2883647
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Iniettore | Vedere la procedura 006-026 | QSX15_CM2250 PowerGen | 4310664
Iniettore | Vedere la procedura 006-026 | QSL9 M CM2250 L106 | 4358343
Iniettore | Vedere la procedura 006-026 | QSG12 CM2350 G113 | 5467252
Iniettore | Vedere la procedura 006-026 | QSG12 CM2350 G110 | 4367323
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 B128 | 4388601
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 L115 | 4388626
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 X115 | 4388739
Iniettore | Vedere la procedura 006-026 | QSB4.5 CM2250 B131 | 4388774
Iniettore | Vedere la procedura 006-026 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 | 4022256
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB3.3 CM2250 EC | 2883647
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX11.9 CM2250 ECF | 2883561
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF | 2883557
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15_CM2250 PowerGen | 4310664
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 M CM2250 L106 | 4358343
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSG12 CM2350 G110 | 4367323
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSG12 CM2350 G113 | 5467252
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 L115 | 4388626
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 X115 | 4388739
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB4.5 CM2250 B131 | 4388774
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB3.3 CM2250 B137 | 5411058

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 324 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 324 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.
  • Cablaggio iniettore.

Per QSX, QSL e QSB3.3 CM2250 EC: Vedere la procedura in 019-063 nella tabella Procedure correlate.

Per QSB6.7 CM2250: Vedere la procedura in 003-011 nella tabella Procedure correlate.

Per i motori QSB6.7 CM2250 B128 e QSL9 CM2250 L115: Vedere la procedura in 003-011 nella tabella Procedure correlate.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio iniettore, il cablaggio motore ed i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare il cablaggio iniettore.

  • Per QSX, QSL e QSB3.3 CM2250 EC. Vedere la procedura in 019-063 nella tabella Procedure correlate.
  • Per QSB6.7 CM2250. Vedere la procedura in 003-011 nella tabella Procedure correlate.
  • Per i motori QSB6.7 CM2250 B128 e QSL9 CM2250 L115: Vedere la procedura in 003-011 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 3 e il piedino RITORNO cilindro n. 3 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 3 e il piedino RITORNO cilindro n. 3 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata.Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 4A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'iniettore numero 1. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 1. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 1.
  • Scollegare il cablaggio iniettore dall'iniettore numero 2. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 2. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 2.
  • Scollegare il cablaggio iniettore dall'iniettore numero 3. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Sostituire l'iniettore n. 3. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 02-FEB-2017


CODICE DI GUASTO 325 - Circuito comando elettromagnete iniettore cilindro n. 6: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | Motori marini QSB6.7 CM2250 | 4310611
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 | 4022255
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 EC | 2883621
Coperchio bilancieri | Vedere la procedura 003-011 | QSB3.3 CM2250 EC | 2883647
Coperchio bilancieri | Vedere la procedura 003-011 | QSX11.9 CM2250 ECF | 2883561
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF | 2883557
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF PowerGen | 4310661
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15_CM2250 PowerGen | 4310664
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 M CM2250 L106 | 4358343
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2350 L107 | 4367386
Coperchio bilancieri | Vedere la procedura 003-011 | QSG12 CM2350 G110 | 4367323
Coperchio bilancieri | Vedere la procedura 003-011 | QSG12 CM2350 G113 | 5467252
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 L115 | 4388626
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 B128 | 4388601
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 X115 | 4388739
Iniettore | Vedere la procedura 006-026 | Motori marini QSB6.7 CM2250 | 4310611
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 EC | 2883621
Iniettore | Vedere la procedura 006-026 | QSB3.3 CM2250 EC | 2883647
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Iniettore | Vedere la procedura 006-026 | QSX15_CM2250 PowerGen | 4310664
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 L115 | 4388626
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 B128 | 4388601
Iniettore | Vedere la procedura 006-026 | QSL9 M CM2250 L106 | 4358343
Iniettore | Vedere la procedura 006-026 | QSL9 CM2350 L107 | 4367386
Iniettore | Vedere la procedura 006-026 | QSG12 CM2350 G110 | 4367323
Iniettore | Vedere la procedura 006-026 | QSG12 CM2350 G113 | 5467252
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 | 4022256
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB3.3 CM2250 EC | 2883647
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX11.9 CM2250 ECF | 2883561
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF | 2883557
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15_CM2250 PowerGen | 4310664
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 L115 | 4388626
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 M CM2250 L106 | 4358343
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2350 L107 | 4367386
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSG12 CM2350 G110 | 4367323
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSG12 CM2350 G113 | 5467252
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 X115 | 4388739

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 325 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 325 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.
  • Cablaggio iniettore.

Per QSX, QSL e QSB3.3 CM2250 EC. Vedere la procedura in 019-063 nella tabella Procedure correlate.

Per QSB6.7 CM2250. Vedere la procedura in 003-011 nella tabella Procedure correlate.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio iniettore, il cablaggio motore ed i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare il cablaggio iniettore.

  • Per QSX, QSL e QSB3.3 CM2250 EC. Vedere la procedura in 019-063 nella tabella Procedure correlate.
  • Per QSB6.7 CM2250. Vedere la procedura in 003-011 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 6 e il piedino RITORNO cilindro n. 6 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 6 e il piedino RITORNO cilindro n. 6 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata.Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'iniettore numero 4. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 4. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 4.
  • Scollegare il cablaggio iniettore dall'iniettore numero 5. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 5. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 5.
  • Scollegare il cablaggio iniettore dall'iniettore numero 6. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Sostituire l'iniettore n. 6. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 02-FEB-2017


CODICE DI GUASTO 331 - Circuito comando elettromagnete iniettore cilindro n. 2: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | Motori marini QSB6.7 CM2250 | 4310611
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 | 4022255
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 EC | 2883621
Coperchio bilancieri | Vedere la procedura 003-011 | QSB3.3 CM2250 EC | 2883647
Coperchio bilancieri | Vedere la procedura 003-011 | QSX11.9 CM2250 ECF | 2883561
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF | 2883557
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF PowerGen | 4310661
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15_CM2250 PowerGen | 4310664
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 M CM2250 L106 | 4358343
Coperchio bilancieri | Vedere la procedura 003-011 | QSG12 CM2350 G110 | 4367323
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 B128 | 4388601
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 L115 | 4388626
Coperchio bilancieri | Vedere la procedura 003-011 | QSB4.5 CM2250 B131 | 4388774
Coperchio bilancieri | Vedere la procedura 003-011 | QSB3.3 CM2250 B137 | 5411058
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 X115 | 4388739
Coperchio bilancieri | Vedere la procedura 003-011 | QSF3.8 CM2350 F125 | 5411494
Iniettore | Vedere la procedura 006-026 | Motori marini QSB6.7 CM2250 | 4310611
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 EC | 2883621
Iniettore | Vedere la procedura 006-026 | QSB3.3 CM2250 EC | 2883647
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Iniettore | Vedere la procedura 006-026 | QSX15_CM2250 PowerGen | 4310664
Iniettore | Vedere la procedura 006-026 | QSL9 M CM2250 L106 | 4358343
Iniettore | Vedere la procedura 006-026 | QSG12 CM2350 G110 | 4367323
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 B128 | 4388601
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 L115 | 4388626
Iniettore | Vedere la procedura 006-026 | QSB4.5 CM2250 B131 | 4388774
Iniettore | Vedere la procedura 006-026 | QSB3.3 CM2250 B137 | 5411058
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 X115 | 4388739
Iniettore | Vedere la procedura 006-026 | QSF3.8 CM2350 F125 | 5411494
Iniettore | Vedere la procedura 006-026 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 | 4022256
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB3.3 CM2250 EC | 2883647
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX11.9 CM2250 ECF | 2883561
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF | 2883557
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15_CM2250 PowerGen | 4310664
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 M CM2250 L106 | 4358343
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 L115 | 4388626
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB4.5 CM2250 B131 | 4388774
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB3.3 CM2250 B137 | 5411058
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 X115 | 4388739
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSF3.8 CM2350 F125 | 5411494

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 331 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 331 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.
  • Cablaggio iniettore.

Per QSX, QSL e QSB3.3 CM2250 EC. Vedere la procedura in 019-063 nella tabella Procedure correlate.

Per QSB6.7 CM2250. Vedere la procedura in 003-011 nella tabella Procedure correlate.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio iniettore, il cablaggio motore ed i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare il cablaggio iniettore.

  • Per QSX, QSL e QSB3.3 CM2250 EC. Vedere la procedura in 019-063 nella tabella Procedure correlate.
  • Per QSB6.7 CM2250. Vedere la procedura 003-011 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e il piedino RITORNO cilindro n. 2 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e il piedino RITORNO cilindro n. 2 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata.Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'iniettore numero 1. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 1. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 1.
  • Scollegare il cablaggio iniettore dall'iniettore numero 2. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 2. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 2.
  • Scollegare il cablaggio iniettore dall'iniettore numero 3. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Sostituire l'iniettore n. 3. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 18-GEN-2017


CODICE DI GUASTO 332 - Circuito comando elettromagnete iniettore cilindro n. 4: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | Motori marini QSB6.7 CM2250 | 4310611
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 | 4022255
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 EC | 2883621
Coperchio bilancieri | Vedere la procedura 003-011 | QSB3.3 CM2250 EC | 2883647
Coperchio bilancieri | Vedere la procedura 003-011 | QSX11.9 CM2250 ECF | 2883561
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF | 2883557
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF PowerGen | 4310661
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15_CM2250 PowerGen | 4310664
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 M CM2250 L106 | 4358343
Coperchio bilancieri | Vedere la procedura 003-011 | QSG12 CM2350 G110 | 4367323
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 B128 | 4388601
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 L115 | 4388626
Coperchio bilancieri | Vedere la procedura 003-011 | QSB4.5 CM2250 B131 | 4388774
Coperchio bilancieri | Vedere la procedura 003-011 | QSB3.3 CM2250 B137 | 5411058
Iniettore | Vedere la procedura 006-026 | Motori marini QSB6.7 CM2250 | 4310611
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 EC | 2883621
Iniettore | Vedere la procedura 006-026 | QSB3.3 CM2250 EC | 2883647
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Iniettore | Vedere la procedura 006-026 | QSX15_CM2250 PowerGen | 4310664
Iniettore | Vedere la procedura 006-026 | QSL9 M CM2250 L106 | 4358343
Iniettore | Vedere la procedura 006-026 | QSG12 CM2350 G110 | 4367323
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 B128 | 4388601
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 L115 | 4388626
Iniettore | Vedere la procedura 006-026 | QSB4.5 CM2250 B131 | 4388774
Iniettore | Vedere la procedura 006-026 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 | 4022256
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB3.3 CM2250 EC | 2883647
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX11.9 CM2250 ECF | 2883561
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF | 2883557
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15_CM2250 PowerGen | 4310664
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 M CM2250 L106 | 4358343
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSG12 CM2350 G110 | 4367323
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 L115 | 4388626
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB4.5 CM2250 B131 | 4388774
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSB3.3 CM2250 B137 | 5411058

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 322 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettori collegati correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 322 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.
  • Cablaggio iniettore.

Per QSX, QSL e QSB3.3 CM2250 EC.Vedere la procedura in 019-063 nella tabella Procedure correlate.

Per QSB6.7 CM2250.Vedere la procedura in 003-011 nella tabella Procedure correlate.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio iniettore, il cablaggio motore ed i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare il cablaggio iniettore.

  • Per QSX, QSL e QSB3.3 CM2250 EC. Vedere la procedura in 019-063 nella tabella Procedure correlate.
  • Per QSB6.7 CM2250.Vedere la procedura in 003-011 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e il piedino RITORNO cilindro n. 4 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e il piedino RITORNO cilindro n. 4 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'iniettore numero 4. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 4. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 4.
  • Scollegare il cablaggio iniettore dall'iniettore numero 5. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore n. 5. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Collegare il cablaggio iniettori all'iniettore numero 5.
  • Scollegare il cablaggio iniettore dall'iniettore numero 6. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • 1. Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • 2. Avviare il motore e farlo girare al minimo per 1 minuto.
  • 3. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Sostituire l'iniettore n. 6. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 08-GIU-2016


CODICE DI GUASTO 343 - Segnalazione anomalia componenti interni modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 343 attivo o più di tre conteggi non attivi?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave non interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Ricalibrare l'ECM. |
 | FASE 4A. Ricalibrare l'ECM. | Il codice di guasto 343 è attivo dopo la ricalibrazione dell'ECM?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 343 attivo o più di tre conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 5A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare i collegamenti allentati e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?

SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio OEM è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino alimentazione (+) batteria ECM del connettore cavo di raccordo alimentazione batteria ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il fusibile OEM sia montato correttamente.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 5A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile OEM non sia intervenuto.

Fusibile intervenuto?
SÌ NO

Individuare il corto circuito.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 5A

Passa a 5A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su zero.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (-) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore negativo batteria.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'ingresso commutatore a chiave.

  • Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

Cavo segnale in ingresso commutatore a chiave non interrotto?
SÌ NO

Intervenire adeguatamente in modo da eliminare l'interruzione.

 Nessuna riparazione

Passa a 5A

Passa a 3E

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore ECM.

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Ricalibrare l'ECM.

Operazione guidata 4A - Ricalibrare l'ECM

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllo presenza corto circuito verso massa.

  • Usare lo strumento elettronico di assistenza INSITE™ per ricalibrare l'ECM con la calibrazione motore più aggiornata.

Il codice di guasto 343 è attivo dopo la ricalibrazione dell'ECM?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 351 - Alimentazione iniettore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L109 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2880 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358375
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358380
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L109 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 441 attivo o non attivo?
 | FASE 1B. Azionare il motore. | Il motore si avvia?
 | FASE 1C. Lettura codici di guasto. | Il codice di guasto 351 è attivo?
FASE 2. | Controllare l'alimentazione dell'ECM. |
 | FASE 2A. Controllare i connettori di alimentazione e i fusibili dell'ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | Meno di 0,5 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto. | Meno di 10 ohm?
FASE 3. | Confermare la presenza di questo codice di guasto. |
 | FASE 3A. Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto. | Il codice di guasto 351 si attiva durante il funzionamento del motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441 attivo o non attivo?
SÌ NO

Per prima cosa effettuare l'individuazione guasti relativa al codice 441.

 Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Azionare il motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Azionare il motore.

Il motore si avvia?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

  • Fare girare il motore al minimo in assenza di carico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 351 è attivo?
SÌ NO

E' possibile una condizione di tensione batteria marginale. Accertarsi che le batterie siano completamente cariche o sostituirle, se necessario.

È probabile che una condizione limite della batteria provochi l'attivazione del codice di guasto 351 durante l'innesto del motorino di avviamento.

Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare l'alimentazione dell'ECM.

Operazione guidata 2A - Controllare i connettori di alimentazione e i fusibili dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare l'alimentazione ECM e i fusibili alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, i piedini, i fusibili o i connettori danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra i piedini ALIMENTAZIONE (+) batteria ECM sul connettore di alimentazione del cablaggio alimentazione ECM e i piedini positivo (+) e negativo (-) collegamento batteria.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 0,5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili.

Pulire le connessioni dei poli della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM dai morsetti della batteria.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un circuito interrotto sul circuito verso massa ECM.

  • Misurare la resistenza tra i piedini negativi (-) batteria sul connettore di alimentazione ECM e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili.

Pulire le connessioni dei poli della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Confermare la presenza di questo codice di guasto.

Operazione guidata 3A - Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

  • Fare girare il motore al minimo in assenza di carico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 351 si attiva durante il funzionamento del motore?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

E' possibile una condizione di tensione batteria marginale. Accertarsi che le batterie siano completamente cariche o sostituirle, se necessario.

È probabile che una condizione limite della batteria provochi l'attivazione del codice di guasto 351 durante l'innesto del motorino di avviamento.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 415 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 415 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Motore in funzione al minimo.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 415 attivo o conteggi non attivi?
SÌ NO

Rilevata bassa pressione olio motore.

Vedere l'albero dei sintomi individuazione guasti Pressione olio lubrificante insufficiente nella sezione TS del Manuale di assistenza appropriato.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-GEN-2016


CODICE DI GUASTO 418 - Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 428 o 429 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare l'eventuale attivazione del codice di guasto 418. | Codice di guasto 418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 o 429 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale attivazione del codice di guasto 418.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 418.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ NO

Scaricare l'acqua dal filtro carburante.

Se il codice di guasto 418 rimane attivo, potrebbe essersi verificata un'anomalia del sensore e/o del connettore. Se necessario, riparare o sostituire il sensore e/o connettore.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, eseguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza

Data ultima modifica: 12-GIU-2017


CODICE DI GUASTO 428 - Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISL8.9 CM2150 SN | 4022190
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISM11 CM876 SN | 4022196
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISZ13 CM2150 | 4022133
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB6.7 CM2250 | 4022254
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 | 4022256
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 | 4022255
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 EC | 2883621
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 ECF | 2883557
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15_CM2250 PowerGen | 4310664
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB3.3 CM2250 EC | 2883647
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB6.7 CM2350 B101 | 2883567
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISL9 CM2350 L101 | 4310787
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L102 | 4332796
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L107 | 4367386
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX12 CM2350 X102 | 4310646
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2350 X101 | 4310641
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 SN | 4310736
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL9 CM2350 L111 | 4367223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2350 F109 | 4367218
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | F3.8 CM2350 F120B | 5411237
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G110 | 4367323
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 L115 | 4388626
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L118 | 4388673
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 X115 | 4388739
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X114B | 5411181
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X116B | 5411186
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B121B | 5411223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B129B | 5411247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B147B | 5411252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B135B | 5411257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B148B | 5411262
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L119B | 5411267
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L116B | 5411330
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2350 L122 | 5411278
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L123B | 5411465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G113 | 5467252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2350 X118 | 5467247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 428 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il sensore presenza di acqua nel carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | Valore superiore a 3,87 Mohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 428 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3B-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 428 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 428 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il sensore presenza di acqua nel carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante e il piedino RITORNO presenza di acqua nel carburante in corrispondenza del connettore sensore presenza di acqua nel carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Valore superiore a 3,87 Mohm?
SÌ NO

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 428 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore presenza di acqua nel carburante del connettore ECM cablaggio motore e il piedino RITORNO connettore sensore presenza di acqua nel carburante del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante del connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore presenza di acqua nel carburante del motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 non attivo?
SÌ NO

No. No. Lo stacco e attacco del connettore ha eliminato il codice di guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 429 - Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 L110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 SN | 4022190
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISM11 CM876 SN | 4022196
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISZ13 CM2150 | 4022133
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2250 | 4022254
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2250 | 4022256
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2250 | 4022255
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | Motori marini QSB6.7 CM2250 | 4310611
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2250 EC | 2883621
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L102 | 4332796
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L107 | 4367386
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2250 ECF | 2883557
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15_CM2250 PowerGen | 4310664
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 EC | 2883647
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX12 CM2350 X102 | 4310646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX15 CM2350 X101 | 4310641
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 SN | 4310736
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL9 CM2350 L111 | 4367223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G110 | 4367323
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 L115 | 4388626
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L118 | 4388673
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 X1152 | 4388739
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X114B | 5411181
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X116B | 5411186
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B121B | 5411223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B129B | 5411247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B147B | 5411252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B135B | 5411257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B148B | 5411262
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L119B | 5411267
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2350 L122 | 5411278
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2350 X118 | 5467247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G113 | 5467252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F124 | 5411484
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 429 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 429 attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore, il sensore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 3C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 429 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 429 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore, il sensore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Verificare se il cablaggio motore, il sensore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 441 - Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria. |
 | FASE 1A. Controllare le connessioni della batteria. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 1B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
FASE 2. | Controllare il fusibile. |
 | FASE 2A. Verificare che il fusibile sia correttamente installato. | Fusibile montato correttamente?
 | FASE 2B. Controllare se un fusibile è intervenuto. | Fusibile intervenuto?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio di potenza OEM e i piedini del connettore modulo di controllo motore (ECM). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto sul cablaggio di alimentazione. | Più di 100 kohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3F. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la batteria.

Operazione guidata 1A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Controllare le connessioni del morsetto positivo (+) e del morsetto negativo (-) della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni allentate e pulire i poli. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno +12 V c.c. (impianti a 12 V)
  • Almeno +24 V c.c. (impianti a 24 V).

Condizioni di avviamento:

  • Almeno +6,2 V c.c. (impianti a 12 V)
  • Almeno +12 V c.c. (impianti a 24 V).

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la/le batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il fusibile.

Operazione guidata 2A - Verificare che il fusibile sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile da 30 A sia montato come prescritto.

  • Controllare che il fusibile da 30 A sia montato come prescritto.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare se un fusibile è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se un fusibile è intervenuto.

  • Controllare se il fusibile da 30 A è intervenuto.

Fusibile intervenuto?
SÌ NO

Sostituire il fusibile. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio alimentazione OEM e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare il cablaggio di alimentazione e i piedini del connettore ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il morsetto positivo (+) della batteria e tutti i piedini (+) ALIMENTAZIONE batteria all'ECM, uno per volta, del connettore ECM cablaggio di alimentazione OEM.
  • Misurare la resistenza tra il morsetto negativo (-) della batteria e tutti i piedini (-) ALIMENTAZIONE batteria all'ECM, uno per volta, del connettore ECM cablaggio di alimentazione OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto sul cablaggio di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare la batteria.

Intervento

Controllare che non vi sia un corto sul cablaggio di alimentazione.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e i piedini (-) ALIMENTAZIONE batteria all'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Commutatore di accensione su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare la batteria.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.
  • Misurare la resistenza tra il secondo piedino (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Iniziando dal morsetto positivo (+), seguire il percorso degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di ALIMENTAZIONE verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 442 - Tensione batteria n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 442 è attivo?
FASE 2. | Controllare l'impianto della batteria. |
 | FASE 2A. Controllare la connessione della batteria. | Le batterie sono state collegate correttamente per la tensione dell'impianto?
 | FASE 2B. Controllare l'alternatore. | La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
FASE 3. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 442 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3B

Operazione guidata 2 - Controllare l'impianto della batteria.

Operazione guidata 2A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare che le batterie siano state montate correttamente.

Le batterie sono state collegate correttamente per la tensione dell'impianto?
SÌ NO
Nessuna riparazione

Montare l'impianto batteria come prescritto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare un amperometro originale del fornitore di primo impianto (OEM) o montare un amperometro tra l'alternatore e la batteria.

Intervento

Controllare l'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Se necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 03-APR-2017


CODICE DI GUASTO 451 - Circuito sensore pressione 1 dosaggio iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 AN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B101 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L101 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358575
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358580
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | GSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | GSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 AN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B101 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L101 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | GSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | GSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISV5.0 CM3230 V104 | 4022188
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL8.9 CM2150 AN | 4022190
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 EC | 4310575
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2350 B105 | 4332687
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L102 | 4332796
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK19 CM2350 K105 | 4326157
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK78 CM2220 K105 | 4332682
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 L110 | 4358575
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F110 | 4358580
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | VTA903 CM2250 V105 | 4332841
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK95 CM2350 K111 | 4358519
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G110 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K116 | 4367444
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK23 CM2250 K109 | 4367358
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2250 K112 | 4367454
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK60 CM2350 K121 | 4388645
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L107 | 4367386
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L118 | 4388673
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L122 | 5411278
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | GSF3.8 CM2350 F125 | 5411494
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | GSF2.8 CM2880 F124 | 5411484
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 386 o 515 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 451 non attivo?
FASE 2. | Controllare il sensore pressione preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 452 attivo e codice di guasto 451 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 451 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 386 o 515 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione preiniezione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Vedere la procedura 019-115 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione preiniezione e il piedino SEGNALE pressione preiniezione sul connettore sensore pressione carburante preiniezione del cablaggio motore.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione preiniezione e il piedino RITORNO pressione preiniezione sul connettore sensore del cablaggio motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione preiniezione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 451 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione carburante preiniezione e il piedino SEGNALE pressione carburante preiniezione sul connettore motore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore cablaggio motore ECM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 452 - Circuito sensore pressione 1 dosaggio iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2220 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | IF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL8.9 CM2150 SN | 4022190
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB3.3 CM2250 EC | 2883647
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L102 | 4332796
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK78 CM2220 K104 | 4332682
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK19 CM2350 K105 | 4326157
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK50 CM2350 K108 | 4332823
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | VTA903 CM2250 V105 | 4332841
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSb4.5 CM2350 B106 | 4367376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK95 CM2350 K111 | 4358519
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G110 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK23 CM2250 K109 | 4367358
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK60 CM2250 K112 | 4367454
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L118 | 4388673
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K121 | 4388645
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L107 | 4367386
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L122 | 5411278
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 187 o 516 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 452 non attivo?
FASE 2. | Controllare il sensore pressione carburante preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 451 attivo e codice di guasto 452 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 452 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 187 o 516 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione carburante preiniezione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 452 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore motore ECM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito ritorno interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 515 - Circuito alimentazione sensore n. 6: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 515 è attivo?
FASE 2. | Controllare l'ECM. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 515 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 515 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 515 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sul conduttore 6 ALIMENTAZIONE sensore cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 516 - Circuito alimentazione sensore n. 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 EC | 2883647
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK19 CM2350 K105 | 4326157
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK50 CM2350 K108 | 4332823
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | VTA903 CM2250 V105 | 4332841
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK95 CM2350 K111 | 4358519
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K116 | 4367444
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G110 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K117 | 4367449
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K121 | 4388645
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L118 | 4388673
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L107 | 4367386
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L122 | 5411278
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F125 | 5411494

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823995 - conduttore di prova maschio WeatherPack™, numero di particolare 3823996 - conduttore di prova femmina WeatherPack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 516 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore pressione tubazione preiniezione e il circuito collegati all'alimentazione sensore e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 516 è attivo?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Controllare il connettore ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 516 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore pressione tubazione preiniezione e il circuito collegati all'alimentazione sensore e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Esaminare il cablaggio del fornitore di primo impianto (OEM) e i piedini del connettore ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 553 - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 F103 | 4310839
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISL8.9 CM2150 SN | 4022190
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2250 | 4022254
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISZ13 CM2150 | 4022133
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSL9 CM2250 | 4022256
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 | 4022255
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 EC | 2883621
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | Motori marini QSB6.7 CM2250 | 4310611
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX11.9 CM2250 ECF | 2883561
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2250 ECF | 2883557
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2250 ECF PowerGen | 4310661
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15_CM2250 PowerGen | 4310664
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB3.3 CM2250 EC | 2883647
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B101 | 2883567
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISL9 CM2350 L101 | 4310787
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX12 CM2350 X102 | 4310646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX15 CM2350 X101 | 4310641
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX15 CM2250 SN | 4310736
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F101 | 4310846
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB4.5 CM2350 B104 | 4332646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B103 | 4332641
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB3.9 CM2220 B107 | 4310792
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSK78 CM2220 K104 | 4332682
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSL9 M CM2250 L106 | 4358343
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISL8.9 CM2150 L110 | 4358475
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 F110 | 4358480
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSZ13 CM2150 Z101 | 4358364
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSZ13 CM2150 Z102 | 4358369
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISL8.9 CM2880 L112 | 4358493
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2350 F109 | 4367218
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | F3.8 CM2350 F120B | 5411237
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISL9 CM2350 L111 | 4367223
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSG12 CM2350 G110 | 4367323
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 B128 | 4388601
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSL9 CM2250 L115 | 4388626
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F117 | 4388578
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 F116 | 4383664
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB4.5 CM2350 B122 | 4388767
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB4.5 CM2250 B131 | 4388774
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB3.3 CM2250 B137 | 5411058
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F126 | 5411159
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | X15 CM2350 X114B | 5411181
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | X15 CM2350 X116B | 5411186
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B121B | 5411223
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B142 | 5411131
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B129B | 5411247
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B147B | 5411252
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B135B | 5411257
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B148B | 5411262
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2250 X115 | 4388739
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | L9 CM2350 L116B | 5411330
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | L9 CM2350 L123B | 5411465
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | L9 CM2350 L119B | 5411267
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSG12 CM2350 G113 | 5467252
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2350 X118 | 5467247
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB3.9 CM2220 B107 | 4310792
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2220 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2880 L112 | 4358493
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 SN | 4022190
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 EC | 2883647
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB3.9 CM2220 B107 | 4310792
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK78 CM2220 K104 | 4332682
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2880 L112 | 4358493
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G10 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F122 | 5467376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F103 | 4310839
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2250 | 4022254
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 | 4022255
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 EC | 2883621
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | Motori marini QSB6.7 CM2250 | 4310611
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX11.9 CM2250 ECF | 2883561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF | 2883557
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15_CM2250 PowerGen | 4310664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 EC | 2883647
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F101 | 4310846
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 SN | 4310736
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB3.9 CM2220 B107 | 4310792
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSK78 CM2220 K104 | 4332682
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 M CM2250 L106 | 4358343
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 L110 | 4358475
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F110 | 4358480
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z101 | 4358364
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z102 | 4358369
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2880 L112 | 4358493
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 B128 | 4388601
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 B128 | 4388601
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F117 | 4388578
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F116 | 4383664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F126 | 5411159
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X114B | 5411181
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X116B | 5411186
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B121B | 5411223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 X115 | 4388739
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L116B | 5411330
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L123B | 5411465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G113 | 5467252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 449 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | Il sensore pressione preiniezione carburante montato è il tipo prescritto per il codice CPL motore?
FASE 3. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 3A. Controllare l'intasamento della tubazione di scarico. | L'intasamento tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012 nella tabella Procedure correlate?
FASE 4. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 4A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117 nella tabella Procedure correlate?
 | FASE 4C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] dalla pressione tubazione preiniezione comandata e si verificano sovraggiri al minimo?
 | FASE 4D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Verificare l'eventuale presenza di codici di guasto relativi all'attuatore controllo elettronico alimentazione carburante (EFC) in corto su valore basso o alto.

Codice di guasto 271, 272, 449 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione preiniezione carburante.

Operazione guidata 2A - Verificare il numero di particolare del sensore pressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Motore non in funzione.

Intervento

Controllare il sensore pressione tubazione preiniezione per assicurarsi che sia il tipo prescritto per il CPL motore.

Il sensore pressione preiniezione carburante montato è il tipo prescritto per il CPL motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 3A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012 nella tabella Procedure correlate?

SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante. Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 4A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117 nella tabella Procedure correlate?

SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] dalla pressione tubazione preiniezione comandata e si verificano sovraggiri al minimo?

SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4D

Operazione guidata 4D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 555 - Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2350 B105 | 4332778
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L102 | 4332796
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISB6.7 CM2250 | 4022254
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISC8.3 e ISL9 CM2250 | 4022257
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISM11 CM876 SN | 4022196
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2250 | 4022256
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2250 | 4022255
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2250 EC | 2883621
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX11.9 CM2250 ECF | 2883561
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2250 ECF | 2883557
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2250 ECF PowerGen | 4310661
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15_CM2250 PowerGen | 4310664
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB3.3 CM2250 EC | 2883647
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISB6.7 CM2350 B101 | 2883567
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISL9 CM2350 L101 | 4310787
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX12 CM2350 X102 | 4310646
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX15 CM2350 X101 | 4310641
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2350 B112 | 4358498
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2350 B106 | 4367376
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISL9 CM2350 L111 | 4367223
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISV5.0 CM3230 V104 | 4367291
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2250 B128 | 4388601
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2250 L115 | 4388626
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2250 B130 | 4388668
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2250 L118 | 4388673
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L107 | 4367386
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2350 B122 | 4388767
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2250 B131 | 4388774
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB3.3 CM2250 B137 | 5411058
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | B6.7 CM2350 B121B | 5411223
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2250 X115 | 4388739
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2350 B145 | 5411273
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L122 | 5411278
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2350 B144 | 5411382
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | L9 CM2350 L119B | 5411267
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | L9 CM2350 L116B | 5411330
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | L9 CM2350 L123B | 5411465
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2350 X118 | 5467247
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2350 B105 | 4332778
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2350 L102 | 4332796
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISB6.7 CM2250 | 4022254
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | Motori marini QSB6.7 CM2250 | 4310611
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2250 | 4022256
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2250 | 4022255
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2250 EC | 2883621
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSX11.9 CM2250 | 2883561
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB3.3 CM2250 EC | 2883647
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISB6.7 CM2350 B101 | 2883567
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISL9 CM2350 L101 | 4310787
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISX12 CM2350 X102 | 4310646
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2350 B112 | 4358498
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB4.5 CM2350 B106 | 4367376
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISL9 CM2350 L111 | 4367223
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISV5.0 CM3230 V104 | 4367291
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2250 B128 | 4388601
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2250 L115 | 4388626
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2250 B130 | 4388668
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2250 L118 | 4388673
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2350 L107 | 4367386
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB4.5 CM2350 B122 | 4388767
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB4.5 CM2250 B131 | 4388774
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB3.3 CM2250 B137 | 5411058
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | B6.7 CM2350 B121B | 5411223
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2350 B145 | 5411273
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2350 L122 | 5411278
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB4.5 CM2350 B144 | 5411382
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | L9 CM2350 L119B | 5411267
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | L9 CM2350 L116B | 5411330
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | L9 CM2350 L123B | 5411465
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L102 | 4332796
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISM11 CM876 SN | 4022196
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2250 | 4022256
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 ECF | 2883557
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 ECF PowerGen | 4310661
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15_CM2250 PowerGen | 4310664
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISL9 CM2350 L101 | 4310787
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX12 CM2350 X102 | 4310646
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX15 CM2350 X101 | 4310641
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISL9 CM2350 L111 | 4367223
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2250 L115 | 4388626
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2250 L118 | 4388673
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L107 | 4367386
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 X115 | 4388739
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L122 | 5411278
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | L9 CM2350 L119B | 5411267
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | L9 CM2350 L116B | 5411330
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | L9 CM2350 L123B | 5411465
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2350 X118 | 5467247
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2350 B105 | 4332778
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSL9 CM2350 L102 | 4332796
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISB6.7 CM2250 | 4022254
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | Motori marini QSB6.7 CM2250 | 4310611
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISC8.3 e ISL9 CM2250 | 4022257
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISM11 CM876 SN | 4022196
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSL9 CM2250 | 4022256
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2250 | 4022255
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2250 EC | 2883621
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX11.9 CM2250 ECF | 2883561
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX15 CM2250 ECF | 2883557
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX15 CM2250 ECF PowerGen | 4310661
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX15_CM2250 PowerGen | 4310664
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB3.3 CM2250 EC | 2883647
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISB6.7 CM2350 B101 | 2883567
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISL9 CM2350 B101 | 4310787
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISX12 CM2350 X102 | 4310646
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISX15 CM2350 X102 | 4310641
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISB6.7 CM2350 B103 | 4332641
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2350 B112 | 4358498
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB4.5 CM2350 B106 | 4367376
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISL9 CM2350 L111 | 4367223
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISV5.0 CM3230 V104 | 4367291
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2250 B128 | 4388601
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSL9 CM2250 L115 | 4388626
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2250 B130 | 4388668
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSL9 CM2250 L118 | 4388673
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSL9 CM2350 L107 | 4367386
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB4.5 CM2350 B122 | 4388767
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB4.5 CM2250 B131 | 4388774
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB3.3 CM2250 B137 | 5411058
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | B6.7 CM2350 B121B | 5411223
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX15 CM2250 X115 | 4388739
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB4.5 CM2350 B144 | 5411382
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | L9 CM2350 L119B | 5411267
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | L9 CM2350 L116B | 5411330
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | L9 CM2350 L123B | 5411465
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX15 CM2350 X118 | 5467247
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 | 4332796
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2250 | 4022254
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISM11 CM876 SN | 4022196
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 | 4022256
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 | 4022255
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 EC | 2883621
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF | 2883557
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 EC | 2883647
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L101 | 4310787
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 CM2350 X102 | 4310646
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2350 X101 | 4310641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L111 | 4367223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 L115 | 4388626
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 B130 | 4388668
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 L118 | 4388673
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L107 | 4367386
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B121B | 5411223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 X115 | 4388739
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L122 | 5411278
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L119B | 5411267
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L116B | 5411330
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L123B | 5411465
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2350 X118 | 5467247

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 555 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3733 o 3734 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare l'impianto di ventilazione basamento. |
 | FASE 2A. Verificare la precisione del sensore pressione. | Il valore di lettura della pressione è 0 ± 0,28 kPa - G [0 ± 1,13 in H2O]?
 | FASE 2B. Verificare il tipo di sfiatatoio basamento e la cronologia degli interventi di manutenzione. | Filtro al di sotto dell'intervallo di manutenzione o montato con l'elemento privo di manutenzione?
 | FASE 2C. Controllare l'elemento sfiatatoio basamento. | L'elemento sfiatatoio basamento è contaminato o ostruito?
 | FASE 2D. Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio. | I tubi di scarico olio, le valvole di ritegno, il tubo sfiatatoio o il separatore olio sono ostruiti?
FASE 3. | Misurazione del trafilamento basamento. |
 | FASE 3A. Misurare il trafilamento del basamento. | Il valore misurato dei gas di sfiato nel basamento (blowby) rientra nei limiti prescritti?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Azionare il motore.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 555 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3733 o 3734 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di ventilazione basamento.

Operazione guidata 2A - Verificare la precisione del sensore pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Non accendere il motore.

Intervento

Servendosi della funzione "Monitoraggio/registrazione dati" dello strumento elettronico di assistenza INSITE™, verificare la precisione del sensore pressione basamento.

  • Verificare che il numero di particolare del sensore sia quello prescritto.
  • Quando si controlla la precisione del sensore pressione, accertarsi che il motore non sia in funzione.
  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare la "pressione basamento".

Il valore di lettura della pressione è 0 ± 0,28 kPa - G [0 ± 1,13 in H2O]?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione basamento. Vedere la procedura 019-445 nella tabella Procedure correlate.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Verificare il tipo di sfiatatoio basamento e la cronologia degli interventi di manutenzione.

Condizioni

  • Determinare se l'impianto sfiatatoio basamento è montato con l'elemento filtro o con l'inserto sfiatatoio privo di manutenzione.

Intervento

Controllare i chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro sfiatatoio basamento, se in dotazione.

Per gli intervalli di manutenzione del filtro sfiatatoio basamento del motore appropriato, rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Filtro al di sotto dell'intervallo di manutenzione o montato con l'elemento privo di manutenzione?
SÌ NO
Nessuna riparazione

Sostituzione elemento filtro sfiatatoio basamento. Vedere la procedura 003-019 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'elemento sfiatatoio basamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Esaminare l'elemento sfiatatoio basamento onde appurarne l'eventuale contaminazione o ostruzione.

L'elemento sfiatatoio basamento è contaminato o ostruito?
SÌ NO

Controllare l'elemento sfiatatoio basamento e pulire o sostituire secondo necessità.

Vedere la procedura 003-019 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Verificare che i tubi di scarico olio, le valvole di ritegno, i tubi sfiatatoio e il separatore olio non siano ostruiti.

  • Vedere la procedura 003-001 nella tabella Procedure correlate.
  • Vedere la procedura 003-018 nella tabella Procedure correlate.

I tubi di scarico olio, le valvole di ritegno, il tubo sfiatatoio o il separatore olio sono ostruiti?
SÌ NO

Pulire o sostituire i tubi di scarico olio ventilazione basamento, le valvole di ritegno, il tubo sfiatatoio o il separatore olio.

  • Vedere la procedura 003-001 nella tabella Procedure correlate.
  • Vedere la procedura 003-018 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Misurazione del trafilamento basamento.

Operazione guidata 3A - Misurare il trafilamento del basamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Non accendere il motore.

Intervento

Far girare il motore al regime nominale e sotto carico in base a uno dei seguenti metodi:

  • Per prove motore, su dinamometro a rulli o dinamometro per motore
  • Prova velocità di stallo, solo per i motori equipaggiati con cambio automatico.

Misurazione del trafilamento basamento. Vedere la procedura 014-010 nella tabella Procedure correlate.

Il valore misurato dei gas di sfiato nel basamento (blowby) rientra nei limiti prescritti?
SÌ NO

Controllare l'elemento sfiatatoio basamento e pulire o sostituire secondo necessità. Vedere la procedura 003-019 nella tabella Procedure correlate.

Ricercare le possibili cause per l'eccesso di gas nel basamento motore

  • Utilizzare l'albero dei sintomi Gas eccessivi (trafilamento) nel basamento) nell'appropriato manuale di assistenza motore.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-MAR-2017


CODICE DI GUASTO 556 - Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2350 B105 | 4332778
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L102 | 4332796
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISB6.7 CM2250 | 4022254
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISC8.3 e ISL9 CM2250 | 4022257
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISM11 CM876 SN | 4022196
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2250 | 4022256
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2250 | 4022255
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2250 EC | 2883621
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX11.9 CM2250 ECF | 2883561
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2250 ECF | 2883557
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2250 ECF PowerGen | 4310661
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15_CM2250 PowerGen | 4310664
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB3.3 CM2250 EC | 2883647
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISB6.7 CM2350 B101 | 2883567
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISL9 CM2350 L101 | 4310787
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX12 CM2350 X102 | 4310646
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX15 CM2350 X101 | 4310641
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2350 B112 | 4358498
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2350 B106 | 4367376
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISL9 CM2350 L111 | 4367223
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISV5.0 CM3230 V104 | 4367291
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2250 B128 | 4388601
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2250 L115 | 4388626
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2250 B130 | 4388668
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2250 L118 | 4388673
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L107 | 4367386
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2350 B122 | 4388767
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2250 B131 | 4388774
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB3.3 CM2250 B137 | 5411058
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | B6.7 CM2350 B121B | 5411223
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2250 X115 | 4388739
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2350 B145 | 5411273
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L122 | 5411278
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2350 B144 | 5411382
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | L9 CM2350 L119B | 5411267
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2350 X118 | 5467247
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2350 B105 | 4332778
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2350 L102 | 4332796
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISB6.7 CM2250 | 4022254
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | Motori marini QSB6.7 CM2250 | 4310611
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2250 | 4022256
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2250 | 4022255
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2250 EC | 2883621
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSX11.9 CM2250 | 2883561
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB3.3 CM2250 EC | 2883647
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISB6.7 CM2350 B101 | 2883567
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISL9 CM2350 L101 | 4310787
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISX12 CM2350 X102 | 4310646
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2350 B112 | 4358498
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB4.5 CM2350 B106 | 4367376
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISL9 CM2350 L111 | 4367223
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISV5.0 CM3230 V104 | 4367291
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2250 B128 | 4388601
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2250 L115 | 4388626
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2250 B130 | 4388668
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2250 L118 | 4388673
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2350 L107 | 4367386
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB4.5 CM2350 B122 | 4388767
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB4.5 CM2250 B131 | 4388774
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB3.3 CM2250 B137 | 5411058
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | B6.7 CM2350 B121B | 5411223
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB6.7 CM2350 B145 | 5411273
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSL9 CM2350 L122 | 5411278
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | QSB4.5 CM2350 B144 | 5411382
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | L9 CM2350 L119B | 5411267
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L102 | 4332796
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISM11 CM876 SN | 4022196
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2250 | 4022256
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 ECF | 2883557
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 ECF PowerGen | 4310661
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15_CM2250 PowerGen | 4310664
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISL9 CM2350 L101 | 4310787
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX12 CM2350 X102 | 4310646
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX15 CM2350 X101 | 4310641
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISL9 CM2350 L111 | 4367223
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2250 L115 | 4388626
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2250 L118 | 4388673
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L107 | 4367386
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 X115 | 4388739
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L122 | 5411278
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | L9 CM2350 L119B | 5411267
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2350 X118 | 5467247
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2350 B105 | 4332778
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | ISB6.7 CM2350 B101 | 2883567
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2350 | 4358498
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | B6.7 CM2350 B121B | 5411223
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2350 B145 | 5411273
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B144 | 5411382
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2350 B105 | 4332778
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSL9 CM2350 L102 | 4332796
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISB6.7 CM2250 | 4022254
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | Motori marini QSB6.7 CM2250 | 4310611
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISC8.3 e ISL9 CM2250 | 4022257
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISM11 CM876 SN | 4022196
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSL9 CM2250 | 4022256
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2250 | 4022255
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2250 EC | 2883621
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX11.9 CM2250 ECF | 2883561
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX15 CM2250 ECF | 2883557
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX15 CM2250 ECF PowerGen | 4310661
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX15_CM2250 PowerGen | 4310664
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB3.3 CM2250 EC | 2883647
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISB6.7 CM2350 B101 | 2883567
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISL9 CM2350 B101 | 4310787
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISX12 CM2350 X102 | 4310646
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISX15 CM2350 X102 | 4310641
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISB6.7 CM2350 B103 | 4332641
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2350 B112 | 4358498
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB4.5 CM2350 B106 | 4367376
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISL9 CM2350 L111 | 4367223
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISV5.0 CM3230 V104 | 4367291
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2250 B128 | 4388601
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSL9 CM2250 L115 | 4388626
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2250 B130 | 4388668
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSL9 CM2250 L118 | 4388673
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSL9 CM2350 L107 | 4367386
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB4.5 CM2350 B122 | 4388767
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB4.5 CM2250 B131 | 4388774
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB3.3 CM2250 B137 | 5411058
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | B6.7 CM2350 B121B | 5411223
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX15 CM2250 X115 | 4388739
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSB4.5 CM2350 B144 | 5411382
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | L9 CM2350 L119B | 5411267
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | QSX15 CM2350 X118 | 5467247
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 | 4332796
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2250 | 4022254
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISM11 CM876 SN | 4022196
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 | 4022256
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 | 4022255
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 EC | 2883621
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF | 2883557
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 EC | 2883647
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L101 | 4310787
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 CM2350 X102 | 4310646
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2350 X101 | 4310641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L111 | 4367223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 L115 | 4388626
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 B130 | 4388668
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 L118 | 4388673
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L107 | 4367386
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B121B | 5411223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 X115 | 4388739
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L122 | 5411278
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L119B | 5411267
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2350 X118 | 5467247

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 556 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3733 o 3734 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare l'impianto di ventilazione basamento. |
 | FASE 2A. Verificare la precisione del sensore pressione. | Il valore di lettura della pressione è 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?
 | FASE 2B. Verificare il tipo di sfiatatoio basamento e la cronologia degli interventi di manutenzione. | Filtro al di sotto dell'intervallo di manutenzione o montati con l'elemento privo di manutenzione?
 | FASE 2C. Controllare l'elemento sfiatatoio basamento. | L'elemento sfiatatoio basamento è contaminato o ostruito?
 | FASE 2D. Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio. | I tubi di scarico olio, le valvole di ritegno, i tubi sfiatatoio o il separatore olio sono ostruiti?
FASE 3. | Misurazione del trafilamento basamento. |
 | FASE 3A. Misurare il trafilamento del basamento. | Il valore misurato dei gas di sfiato nel basamento (blowby) rientra nei limiti prescritti?
FASE 4. | Controllare se ci sono danni progressivi. |
 | FASE 4A. Controllare se ci sono danni progressivi. | Il danneggiamento progressivo rilevato è dovuto alla pressione basamento eccessiva?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Azionare il motore.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 556 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 5A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3733 o 3734 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di ventilazione basamento.

Operazione guidata 2A - Verificare la precisione del sensore pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Non accendere il motore.

Intervento

Servendosi della funzione "Monitoraggio/registrazione dati" dello strumento elettronico di assistenza INSITE™, verificare la precisione del sensore pressione basamento.

  • Verificare che il numero di particolare del sensore sia quello prescritto.
  • Quando si controlla la precisione del sensore pressione, accertarsi che il motore non sia in funzione.
  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare la "pressione basamento".

Il valore di lettura della pressione è 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione basamento. Vedere la procedura 019-445 nella tabella Procedure correlate.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Verificare il tipo di sfiatatoio basamento e la cronologia degli interventi di manutenzione.

Condizioni

  • Determinare se l'impianto sfiatatoio basamento è montato con l'elemento filtro o con l'inserto sfiatatoio privo di manutenzione.

Intervento

Controllare i chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro ventilazione basamento, se in dotazione.

Per gli intervalli di manutenzione del filtro sfiatatoio basamento del motore appropriato, rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Filtro al di sotto dell'intervallo di manutenzione o montati con l'elemento privo di manutenzione?
SÌ NO
Nessuna riparazione

Sostituzione elemento filtro sfiatatoio basamento.

Vedere la procedura 003-019 nella tabella Procedure correlate.

Per motori QSB6.7 CM2250 B128: Vedere la procedura 003-021 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'elemento sfiatatoio basamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Esaminare l'elemento sfiatatoio basamento onde appurarne l'eventuale contaminazione o ostruzione.

L'elemento sfiatatoio basamento è contaminato o ostruito?
SÌ NO

Controllare l'elemento sfiatatoio basamento e pulire o sostituire secondo necessità.

Vedere la procedura 003-019 nella tabella Procedure correlate.

Per i motori QSB6.7 CM2250 B128 e ISL9 CM2250 L115: Vedere la procedura 003-021 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Verificare che i tubi di scarico olio, le valvole di ritegno, i tubi sfiatatoio e il separatore olio non siano ostruiti.

  • Vedere la procedura 003-001 nella tabella Procedure correlate.
  • Vedere la procedura 003-018 nella tabella Procedure correlate.

I tubi di scarico olio, le valvole di ritegno, i tubi sfiatatoio o il separatore olio sono ostruiti?
SÌ NO

Pulire o sostituire i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio o il separatore olio.

  • Vedere la procedura 003-001 nella tabella Procedure correlate.
  • Vedere la procedura 003-018 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Misurazione del trafilamento basamento.

Operazione guidata 3A - Misurare il trafilamento del basamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Far girare il motore al regime nominale e sotto carico in base a uno dei seguenti metodi:

  • Per prove motore, su dinamometro a rulli o dinamometro per motore
  • Prova velocità di stallo (solo per i motori equipaggiati con cambio automatico).
  • Misurazione del trafilamento basamento.

Vedere la procedura 014-010 nella tabella Procedure correlate.

Può essere necessario disabilitare il codice di guasto per far funzionare il motore al regime nominale. Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Il valore misurato dei gas di sfiato nel basamento (blowby) rientra nei limiti prescritti?
SÌ NO

Controllare l'elemento sfiatatoio basamento e pulire o sostituire secondo necessità. Vedere la procedura 003-019 nella tabella Procedure correlate.

Ricercare le possibili cause per l'eccesso di gas nel basamento motore

Utilizzare l'albero dei sintomi di guasto Gas eccessivi (trafilamento) nel basamento nella sezione TS del manuale di assistenza motore appropriato per l'applicazione motore specifica.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare se ci sono danni progressivi.

Operazione guidata 4A - Controllare se ci sono danni progressivi.

Intervento

Controllare se ci sono danni progressivi:

  • Controllare i danni progressivi subiti dal motore a causa della elevata pressione nel basamento.
  • Controllare guarnizioni e tenute per verificare se vi sono perdite di olio.

Vedere il manuale di assistenza appropriato per una specifica applicazione del motore.

Il danneggiamento progressivo rilevato è dovuto alla pressione basamento eccessiva?
SÌ NO

Sostituire la guarnizione, tenuta o altro componente danneggiato.

Ricercare le possibili cause per l'eccesso di gas nel basamento motore Utilizzare l'albero dei sintomi di guasto Gas eccessivi (trafilamento) nel basamento nella sezione TS del manuale di assistenza motore appropriato per l'applicazione motore specifica.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-MAR-2017


CODICE DI GUASTO 584 - Circuito relè motorino di avviamento motore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 584 è attivo?
FASE 2. | Controllare il circuito relè esclusione motorino di avviamento. |
 | FASE 2A. Controllare il relè esclusione motorino di avviamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | La resistenza è compresa tra 30 e 130 ohm (impianti a 12 V) o tra 200 e 400 ohm (gli impianti a 24 V)?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 584 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 584 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito relè esclusione motorino di avviamento.

Operazione guidata 2A - Controllare il relè esclusione motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il relè motorino di avviamento OEM e i piedini del connettore.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza tra il piedino 85 del relè esclusione motorino di avviamento e il piedino 86 del relè esclusione motorino di avviamento.

Per la configurazione dei piedini relè motorino di avviamento vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 30 e 130 ohm (impianti a 12 V) o tra 200 e 400 ohm (gli impianti a 24 V)?
SÌ NO
Nessuna riparazione

Rilevato relè esclusione motorino di avviamento difettoso.

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè esclusione motorino di avviamento in corrispondenza del connettore relè e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte dell'anomalia della connessione.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento sul connettore relè e il piedino SEGNALE relè esclusione motorino di avviamento sul connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito aperto sulla linea segnale relè esclusione motorino di avviamento del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE comando dispositivo di uscita del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 584 non attivo?
SÌ NO

No.

Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 585 - Circuito relè motorino di avviamento motore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 585 è attivo?
FASE 2. | Controllare il relè esclusione motorino di avviamento e il circuito. |
 | FASE 2A. Controllare il relè motorino di avviamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | La resistenza è compresa tra 30 e 130 ohm per gli impianti a 12 V o tra 200 e 400 ohm per gli impianti a 24 V?
 | FASE 2B-1. Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento. |
 | FASE 2C. Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento, la linea di alimentazione e il circuito ritorno. | Più di 3,75 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 585 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 585 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il relè esclusione motorino di avviamento e il circuito.

Operazione guidata 2A - Controllare il relè motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il relè motorino di avviamento OEM e i piedini del connettore.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza tra il piedino 85 del relè esclusione motorino di avviamento e il piedino 86 del relè.

Per la configurazione dei piedini relè motorino di avviamento vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 30 e 130 ohm per gli impianti a 12 V o tra 200 e 400 ohm per gli impianti a 24 V?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino SEGNALE relè esclusione motorino di avviamento e la massa.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento, la linea di alimentazione e il circuito ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento e il circuito ritorno.

  • Misurare la tensione tra il piedino SEGNALE relè esclusione motorino di avviamento e il piedino RITORNO relè esclusione motorino di avviamento sul connettore relè del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Più di 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE relè esclusione motorino di avviamento e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 585 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 596 - Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'innesto motorino di avviamento?
FASE 2. | Controllare l'impianto di ricarica. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle specifiche del fornitore di primo impianto (OEM)?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione.
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di ricarica.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare un amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 597 - Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare piedini e cablaggio, per le misurazioni servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione batteria è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6 V c.c. durante l'innesto motorino di avviamento?
FASE 2. | Controllare l'alternatore e il cablaggio di alimentazione. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle specifiche del fornitore di primo impianto (OEM)?
 | FASE 2B. Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito. | Più di 100 kohm?
 | FASE 2D. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
 | FASE 2E. Controllare che non vi sia un corto sul cablaggio di alimentazione. | Più di 100 kohm?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

La tensione batteria è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alternatore e il cablaggio di alimentazione.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore e/o il cablaggio OEM all'alternatore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.
  • Scollegare il cavo positivo dalla batteria.

Intervento

Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini ALIMENTAZIONE (+) batteria ECM del connettore ECM cablaggio alimentazione OEM e il morsetto positivo (+) della batteria.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria ECM e i piedini (-) ALIMENTAZIONE batteria ECM del connettore cablaggio di alimentazione ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Partendo dal polo positivo (+), seguire gli eventuali cavi supplementari o accessori e verificare che l'isolamento non sia danneggiato o che non vi siano errori di montaggio che potrebbero causare corto circuito nell'ALIMENTAZIONE al monoblocco.

Cavi danneggiati?
SÌ NO

Riparare il cablaggio danneggiato.

 Nessuna riparazione

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare l'eventuale presenza di un corto circuito sul cablaggio di alimentazione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Usare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 598 - Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per le misurazioni servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'innesto motorino di avviamento?
FASE 2. | Controllare l'alternatore e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
 | FASE 2B. Controllare il connettore di alimentazione batteria. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione. | Più di 100 kohm?
 | FASE 2E. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
FASE 3. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione.
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'innesto motorino di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alternatore e il cablaggio OEM.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore e/o il cablaggio OEM all'alternatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare il connettore di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione dalla batteria in corrispondenza del connettore di alimentazione.

Intervento

Controllare il connettore di alimentazione batteria sia sul lato batteria che sul lato cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare il connettore di alimentazione batteria.

Per la posizione e la procedura, vedere le informazioni di assistenza del fornitore di primo impianto (OEM).

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del circuito (+) di alimentazione batteria ECM tra il connettore cablaggio di alimentazione OEM e il morsetto (+) positivo della batteria.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di alimentazione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.
  • Scollegare il cavo positivo dalla batteria.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra i piedini (+) ALIMENTAZIONE batteria ECM e tutti gli altri piedini del connettore cablaggio di alimentazione.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Partendo dal polo positivo (+), seguire gli eventuali cavi supplementari o accessori e verificare che l'isolamento non sia danneggiato o che non vi siano errori di montaggio che potrebbero causare un corto circuito in corrispondenza del conduttore di ALIMENTAZIONE alla massa monoblocco.

Cavi danneggiati?
SÌ NO

Riparare il cablaggio danneggiato.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 649 - Intervallo di cambio olio motore: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 649. | Il codice di guasto 649 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 649.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 649.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 649 è attivo?
SÌ NO

Cambiare l'olio lubrificante motore e sostituire il filtro.

Usare lo strumento elettronico di assistenza INSITE™ per resettare il monitoraggio manutenzione.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-FEB-2013


CODICE DI GUASTO 687 - Regime 1 turbocompressore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2350 B105 | 4332778
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2350 L102 | 4332796
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISL8.9 CM2150 SN | 4022190
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2250 | 4022254
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2250 | 4022256
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2250 | 4022255
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2250 EC | 2883621
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX11.9 CM2250 ECF | 2883561
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15 CM2250 ECF | 2883557
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15_CM2250 PowerGen | 4310664
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2350 B101 | 2883567
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISL9 CM2350 L101 | 4310787
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX12 CM2350 X102 | 4310646
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX15 CM2350 X101 | 4310641
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2350 B103 | 4332641
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2350 B112 | 4358498
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISL9 CM2350 L111 | 4367223
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2250 B128 | 4388601
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2250 L115 | 4388626
Sensore regime turbocompressore | Vedere la procedura 019-390 | QSB6.7 CM2350 B130 | 4388668
Sensore regime turbocompressore | Vedere la procedura 019-390 | QSL9 CM2350 L118 | 4388673
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2350 L107 | 4367386
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2350 B142 | 5411131
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15 CM2250 X115 | 4388739
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | B4.5 CM2350 B129B | 5411247
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | B4.5 CM2350 B147B | 5411252
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | B6.7 CM2350 B135B | 5411257
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | B6.7 CM2350 B148B | 5411262
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | L9 CM2350 L119B | 5411267
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2350 B145 | 5411273
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2350 L122 | 5411278
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | L9 CM2350 L116B | 5411330
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB4.5 CM2350 B144 | 5411382
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Cannon™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Cannon™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che il sensore pressione atmosferica o il sensore pressione collettore di aspirazione non sia guasto. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codice di guasto 122, 123, 221 o 222 attivo?
FASE 2. | Controllare che il sensore regime turbo non sia guasto. |
 | FASE 2A. Controllare il connettore cablaggio motore al sensore regime turbo. | Piedini sporchi o danneggiati?
 | FASE 2B. Misurare la resistenza del sensore regime turbo. | La resistenza è compresa tra 600 e 1600 ohm?
 | FASE 2C. Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la continuità del circuito sensore regime turbo. | La continuità non si discosta più di 10 ohm dalla resistenza del sensore?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che il sensore pressione atmosferica o il sensore pressione collettore di aspirazione non sia guasto.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Codice di guasto 122, 123, 221 o 222 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che il sensore regime turbo non sia guasto.

Operazione guidata 2A - Controllare il connettore cablaggio motore al sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllare il connettore sensore regime turbo, il connettore cablaggio motore e il cablaggio a spiralina sensore regime turbo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un connettore danneggiato sul connettore sensore regime turbo o sul sensore regime.

Riparare o sostituire il connettore danneggiato o il sensore regime turbo. Vedere la procedura 019-390 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Misurare la resistenza del sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Rilevare la resistenza.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo e il piedino (-) SEGNALE regime turbo in corrispondenza del sensore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 600 e 1600 ohm?
SÌ NO
Nessuna riparazione

Anomalia del sensore regime turbo.

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo in corrispondenza del sensore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è in corto verso massa.

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare il connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la continuità del circuito sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare la continuità elettrica del sensore.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e il piedino (-) SEGNALE regime turbo del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

La resistenza del circuito sensore regime turbo non deve superare di oltre 10 ohm la resistenza del sensore regime turbo. Il valore di resistenza del sensore regime turbo è stato rilevato nella fase 2B.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La continuità non si discosta più di 10 ohm dalla resistenza del sensore?
SÌ NO
Nessuna riparazione

Resistenza elevata o circuito interrotto sul cablaggio motore o sul connettore sensore regime turbo.

Riparare o sostituire il cablaggio motore o il/i connettori. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Vi è un corto circuito verso massa nel circuito sensore regime turbo. Controllare che non vi sia un corto verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e tutti gli altri piedini del connettore eccetto il piedino (-) SEGNALE regime turbo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Anomalia del sensore regime turbo.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Sostituire il sensore regime turbo. Vedere la procedura 019-030 nella tabella Procedure correlate.

Rilevato cortocircuito sul cablaggio motore.

Controllare che non vi sia un corto tra due piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 689 - Regime/posizione albero motore - Dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Ruota fonica albero motore | Fare riferimento alla modalità 001-071 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Sensore regime motore | Vedere la procedura 019-042 | KTA38GC CM558/CM2358 | 4021656
Sensore regime motore | Vedere la procedura 019-042 | G5.9, G8.3, G855 e GTA855 CM558/CM2358 | 4021702
Sensore regime motore | Vedere la procedura 019-042 | QSL9G CM558/CM2358 | 2883471
Sensore regime motore | Vedere la procedura 019-042 | KTA19GC CM558/CM2358 | 4021655
Sensore regime motore | Vedere la procedura 019-042 | QSK19G | 4021352
Sensore regime motore | Vedere la procedura 019-042 | GTA8.3 CM558/CM2358 | 4021654
Sensore regime motore | Vedere la procedura 019-042 | QSK23 CM2250 K109 | 4367358
Sensore regime motore | Vedere la procedura 019-042 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISZ13 CM2150 | 4022133
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2250 | 4022254
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 | 4022256
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 | 4022255
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | Motori marini QSB6.7 CM2250 | 4310611
Sensore posizione albero motore | Vedere la procedura 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 SN | 4310736
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK19 CM2350 K105 | 4326157
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK50 CM2350 K108 | 4332823
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK95 CM2350 K111 | 4358519
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSZ13 CM2150 Z101 | 4358364
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSZ13 CM2150 Z102 | 4358369
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G110 | 4367323
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K116 | 4367444
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K121 | 4388645
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Vedere la procedura 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF4.5 CM2220 F123 | 5411320

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 238 o 239 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 689 attivo o con più di un conteggio inattivo nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il sensore regime motore e il connettore. |
 | FASE 2A. Controllare il sensore posizione albero motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore posizione albero motore non sia danneggiato. | Sensore danneggiato?
FASE 3. | Controllare il circuito sensore posizione albero motore. |
 | FASE 3A. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore. | Tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore. |
 | FASE 3B-2. Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero motore del cablaggio motore. |
 | FASE 3B-3. Controllare il traferro e la ruota fonica. |
 | FASE 3B-4. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore. |
 | FASE 3C. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3C-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3C-2. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 238 o 239 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 689 attivo o con più di un conteggio inattivo nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Nessuna riparazione.

Operazione guidata 2 - Controllare il sensore regime motore e il connettore.

Operazione guidata 2A - Controllare il sensore posizione albero motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione albero motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore sensore regime motore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore posizione albero motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Rimuovere il sensore posizione albero motore dalla scatola ruotismi. Vedere la procedura 019-365 nella tabella Procedure correlate.
  • Alcuni motori a metano sono dotati di riferimento come sensore regime motore. Vedere la procedura 019-042 nella tabella Procedure correlate.

Intervento

Controllare il sensore posizione motore alla ricerca di quanto segue:

  • frammenti di metallo all'estremità del sensore
  • danni all'estremità del sensore provocati dall'ingranaggio albero a camme
  • trafilamenti di olio o problemi del materiale isolante come rigonfiamenti
  • danni all'isolamento elettrico all'estremità di rilevamento del sensore.

Sensore danneggiato?
SÌ NO

Rilevata la presenza di un sensore danneggiato o di un danno meccanico.

Sostituire il sensore. Se si sono rilevati danni meccanici, esaminare il pignone albero motore e i componenti correlati.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il circuito sensore posizione albero motore.

Operazione guidata 3A - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero motore e il piedino RITORNO sensore 1 posizione albero motore sul connettore sensore posizione albero motore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 3C

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione albero motore sul connettore cablaggio motore sensore posizione albero motore e il connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero motore del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE sensore posizione albero motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-3

  • 4A

Operazione guidata 3B-3 - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

  • Misurare il traferro tra il sensore posizione albero motore e la ruota fonica.
  • Vedere la procedura 001-071 nella tabella Procedure correlate o Vedere la procedura 019-365 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?
SÌ NO
Nessuna riparazione

Sostituire il componente che genera il valore non conforme alla specifica.

Passa a 3B-4

Passa a 4A

Operazione guidata 3B-4 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore.

Condizioni

  • Collegare tutti i componenti nelle posizioni prescritte.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo?
SÌ NO

Rilevata la presenza di un sensore posizione albero motore danneggiato.

Sostituire il sensore posizione albero motore.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero motore e il piedino RITORNO sensore posizione albero motore in corrispondenza dell'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare o sostituire il cablaggio danneggiato.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-2

Operazione guidata 3C-2 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 691 - Circuito temperatura aria aspirata compressore 1 turbo - tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK50 CM2350 K108 | 4332823
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISZ13 CM2150 | 4022133
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSX15 CM2250 ECF | 2883557
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX12 CM2350 X102 | 4310646
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2350 X101 | 4310641
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK19 CM2350 K105 | 4326157
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | F3.8 CM2350 F120B | 5411237
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K116 | 4367444
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K121 | 4388645
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X114B | 5411181
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X116B | 5411186
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F125 | 5411494

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 691 non attivo?
FASE 2. | Controllare il sensore temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 692 attivo e codice di guasto 691 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 691 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 692 attivo e codice di guasto 691 non attivo?
 | FASE 3C. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. |
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 691 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3854510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino SEGNALE temperatura aria aspirata compressore turbo e il piedino RITORNO temperatura aria aspirata compressore turbo sul connettore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo e codice di guasto 691 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 691 è attivo?

SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria aspirata compressore turbo.

  • Per motori dotati di sensore temperatura aria aspirata compressore turbo: Vedere la procedura 019-395 nella tabella Procedure correlate.
  • Per motori dotati di sensore temperatura/pressione aria aspirata compressore turbo: Vedere la procedura 019-466 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM), il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM, cablaggio OEM e del cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato su ECM, cablaggio motore o connettore cablaggio OEM.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3854510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo e il piedino RITORNO sensore temperatura aria aspirata compressore turbo sul connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo e codice di guasto 691 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura aria aspirata compressore turbo del connettore ECM cablaggio motore e il piedino RITORNO del connettore sensore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito di ritorno interrotto sul cablaggio motore o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il ritorno interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo del connettore ECM cablaggio motore e il piedino SEGNALE del connettore sensore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore di temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea segnale del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM o il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 692 - Circuito temperatura ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2350 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2350 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK50 CM2350 K108 | 4332823
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISZ13 CM2150 | 4022133
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSL9 CM2250 | 4022256
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSB6.7 CM2250 | 4022255
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSX15 CM2250 ECF | 2883557
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX12 CM2350 X102 | 4310646
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2350 X101 | 4310641
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSK19 CM2350 K105 | 4326157
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | F3.8 CM2350 F120B | 5411237
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K116 | 4367444
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K121 | 4388645
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X114B | 5411181
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X116B | 5411186
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | B4.5 CM2350 B129B | 5411247
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | B4.5 CM2350 B147B | 5411252
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2350 F124 | 5411484

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 692 non attivo?
FASE 2. | Controllare il sensore temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 691 attivo e codice di guasto 692 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 692 attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio motore o il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 691 attivo e codice di guasto 692 non attivo?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 692 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 attivo e codice di guasto 692 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 692 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria aspirata compressore turbo.

  • Attenersi alla seguente procedura per i motori dotati di sensore temperatura aria aspirata compressore turbo. Vedere la procedura 019-395 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per i motori dotati di sensore temperatura/pressione ingresso compressore turbocompressore: Vedere la procedura 019-466 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio motore o il cablaggio OEM.

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore, il cablaggio OEM e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Diversi guasti non correlati diventano anch'essi attivi in questo momento. Per il momento si possono ignorare.

Codice di guasto 691 attivo e codice di guasto 692 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata turbocompressore motore dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 697 - Circuito sensore temperatura interna ECM: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISB3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V014 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 697 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 697 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 698 - Circuito sensore temperatura ECU motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 698 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 698 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 778 - Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | Westport HD CM2250 | 4021560
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISZ13 CM2150 | 4022133
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2250 | 4022254
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Westport HD CM2250 | 4021560
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 | 4022256
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 | 4022255
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Motori marini QSB6.7 CM2250 | 4310611
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 SN | 4310736
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4358475
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4358480
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSZ13 CM2150 Z101 | 4358364
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSZ13 CM2150 Z102 | 4358369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSG12 CM2350 G110 | 4367323
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X114B | 5411181
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X116B | 5411186
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L119B | 5411267
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L116B | 5411330
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L123B | 5411465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare l'eventuale attivazione di un codice di guasto. | Codice di guasto 778 attivo o non attivo?
FASE 2. | Controllare il sensore posizione albero a camme e il connettore. |
 | FASE 2A. Controllare il sensore posizione albero a camme e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore posizione albero a camme non sia danneggiato. | Sensore danneggiato?
FASE 3. | Controllare il circuito sensore posizione albero a camme. |
 | FASE 3A. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 3B. Controllare il modulo di controllo motore (ECM) e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che non vi sia un circuito segnale sensore posizione albero a camme interrotto sul cablaggio motore. |
 | FASE 3B-2. Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero a camme del cablaggio motore. |
 | FASE 3B-3. Verificare che il traferro del sensore posizione albero a camme sia adeguato. |
 | FASE 3B-4. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme. |
 | FASE 3C. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3C-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3C-2. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale attivazione di un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 778 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione albero a camme e il connettore.

Operazione guidata 2A - Controllare il sensore posizione albero a camme e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore posizione albero a camme non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Rimuovere il sensore posizione albero a camme dalla scatola ruotismi. Vedere la procedura 019-363 nella tabella Procedure correlate.

Intervento

Controllare il sensore posizione motore alla ricerca di quanto segue:

  • frammenti di metallo all'estremità del sensore
  • danni all'estremità del sensore provocati dall'ingranaggio albero a camme
  • trafilamenti di olio o problemi del materiale isolante come rigonfiamenti
  • danni all'isolamento elettrico all'estremità di rilevamento del sensore.

Sensore danneggiato?
SÌ NO

Rilevata la presenza di un sensore danneggiato o di un danno meccanico.

Sostituire il sensore. Se si sono rilevati danni meccanici, esaminare l'ingranaggio albero a camme e i componenti correlati. Vedere la procedura 019-363 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il circuito sensore posizione albero a camme.

Operazione guidata 3A - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero a camme e il piedino RITORNO sensore 1 posizione albero a camme sul connettore sensore posizione albero a camme del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 3C

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che non vi sia un circuito segnale sensore posizione albero a camme interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione albero a camme in corrispondenza del connettore cablaggio motore del sensore posizione albero a camme e il piedino SEGNALE sensore posizione albero a camme in corrispondenza del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero a camme del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE sensore posizione albero a camme sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-3

Passa a 4A

Operazione guidata 3B-3 - Verificare che il traferro del sensore posizione albero a camme sia adeguato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il traferro.

  • Rimuovere il sensore posizione albero a camme dalla scatola ruotismi e misurare il traferro in diversi punti della rotazione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,25 mm [0,009 in]
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3B-4

Passa a 4A

Operazione guidata 3B-4 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme.

Condizioni

  • Collegare tutti i componenti nelle posizioni prescritte.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo?
SÌ NO

Rilevata la presenza di un sensore posizione albero a camme danneggiato.

Sostituire il sensore posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero a camme e il piedino RITORNO sensore posizione albero a camme in corrispondenza dell'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 e 5,25 V c.c.?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare o sostituire il cablaggio danneggiato.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-2

Operazione guidata 3C-2 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Per i motori QSB6.7 CM2250 B128 e QSL9 CM2250 L115: Eventualmente calibrare l'ECM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 779 - Segnale in ingresso sensore apparecchiatura organo ausiliario n. 3: origine sconosciuta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 779. | Codice di guasto 779 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 779.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 779 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato dall'ingresso sensore di pressione o temperatura fornito dall'OEM. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Manuale di assistenza OEM

Riparazione completata

Data ultima modifica: 13-DIC-2011


CODICE DI GUASTO 1117 - Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 1117 è attivo?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]. Durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave non interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1117 è attivo?
SÌ NO
Nessuna riparazione

Se sull'ECM si riscontrano conteggi non attivi elevati del codice di guasto 1117, controllare i dispositivi di disconnessione batteria del veicolo. Se si scollegano contemporaneamente il commutatore a chiave e l'alimentazione ECM, si registra il codice di guasto 1117.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni allentate e pulire i poli. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]

Durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore alimentazione batteria.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria all'ECM del connettore alimentazione batteria e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il fusibile OEM sia montato correttamente.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile OEM non sia intervenuto.

Fusibile intervenuto?
SÌ NO

Individuare il corto circuito.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su zero.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore alimentazione batteria e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore alimentazione batteria e il connettore negativo batteria.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il conduttore del commutatore a chiave.

Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

Cavo segnale in ingresso commutatore a chiave non interrotto?
SÌ NO
Nessuna riparazione

Intervenire adeguatamente in modo da eliminare l'interruzione.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-APR-2017


CODICE DI GUASTO 1239 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
FASE 2. | Controllare il circuito sensore posizione pedale acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Il codice di guasto 1239 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1239 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1695

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione pedale acceleratore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale o la leva dell'acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1239 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore danneggiato. Rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire la leva o il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pedale acceleratore connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 1241 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare il sensore posizione pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Codice di guasto 1241 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1241 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1696.

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare il cablaggio danneggiato.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore posizione pedale acceleratore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V posizione pedale acceleratore e il piedino SEGNALE posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE leva o pedale acceleratore connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE connettore leva o pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 1242 - Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | I codici di guasto 131, 132, 1239 o 1241 sono attivi?
FASE 2. | Controllare i valori rilevati dal sensore posizione pedale acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codici di guasto 132 e 1241 entrambi attivi?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2E. Controllare i codici di guasto. | Codice di guasto 1242 non attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 131, 132, 1239 o 1241 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare i valori rilevati dal sensore posizione pedale acceleratore.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 132 e 1241 entrambi attivi?
SÌ NO
Nessuna riparazione

Se il codice di guasto 132 non è diventato attivo, seguire l'albero di individuazione guasti del codice 132.

Se il codice di guasto 1241 non è diventato attivo, seguire l'albero di individuazione guasti del codice 1241.

Passa a 2C

Albero di individuazione guasti appropriato

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 1 posizione pedale acceleratore e il piedino RITORNO sensore 1 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti codice 132.

Passa a 2D

Albero di individuazione guasti codice 132

Operazione guidata 2D - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 2 posizione pedale acceleratore e il piedino RITORNO sensore 2 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti codice 1241.

Passa a 2E

Albero di individuazione guasti codice 1241

Operazione guidata 2E - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1242 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 posizione acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore n. 2 posizione acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-APR-2017


CODICE DI GUASTO 1515 - Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: errore dati di rete ricevuti

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1515 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1515 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE (Society of Automotive Engineers) J1939 verso l'ECM motore e confrontare con la configurazione dell'ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine job salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM col sistema sensore leva o pedale acceleratore multiplexato o con la centralina elettronica veicolo OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-APR-2017


CODICE DI GUASTO 1664 - Catalizzatore ossidante diesel post-trattamento 1 mancante: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF | 2883557
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF PowerGen | 4310661
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX11.9 CM2250 ECF | 2883561
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12 CM2350 X102 | 4310646
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX15 CM2350 X101 | 4310641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2250 | 4022254
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 | 4022255
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2250 | 4022256
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L101 | 4310787
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12 CM2350 X102 | 4310646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX15 CM2350 X101 | 4310641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF2.8 CM2220 F101 | 4310486
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2350 B105 | 4332778
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2350 L102 | 4332796
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2350 B112 | 4358498
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB4.5 CM2350 B106 | 4367376
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSG12 CM2350 G110 | 4367323
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2350 L107 | 4367386
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2350 B130 | 4388668
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2350 L118 | 4388673
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSF3.8 CM2350 F118 | 4388708
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12 CM2350 X102 | 4310646
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX15 CM2350 X101 | 4310641

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | È attivo il codice di guasto 3313, 3314, 3315, 3316, 3317 o 3318?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1963 è attivo?
 | FASE 1C. Verificare la presenza del catalizzatore per motori diesel (DOC). | DOC presente nell'impianto di post-trattamento?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM). |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
FASE 3. | Controllare l'iniettore carburante post-trattamento, se in dotazione. |
 | FASE 3A. Controllare il flusso dell'iniettore carburante post-trattamento. | L'iniettore carburante post-trattamento è conforme alle specifiche?
 | FASE 3B. Controllare il flusso dell'iniettore carburante post-trattamento. | L'iniettore carburante post-trattamento è conforme alle specifiche?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

È attivo il codice di guasto 3313, 3314, 3315, 3316, 3317 o 3318?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1963 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Verificare la presenza del catalizzatore per motori diesel (DOC).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il DOC dal veicolo. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare l'DOC.

  • Verificare la presenza del DOC nell'impianto di scarico.

DOC presente nell'impianto di post-trattamento?
SÌ NO
Nessuna riparazione

Montare il DOC adeguato all'applicazione. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare la calibrazione del modulo di controllo motore (ECM).

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'iniettore carburante post-trattamento, se in dotazione.

Operazione guidata 3A - Controllare il flusso dell'iniettore carburante post-trattamento, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Nota: Se l'iniettore carburante post-trattamento non è in dotazione, passare alla fase 4A.

Intervento

Eseguire la prova dell'impianto di post-trattamento.

  • Vedere la procedura 011-054 nella tabella Procedure correlate.

L'iniettore carburante post-trattamento è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Pulire l'iniettore post-trattamento.

  • Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il flusso dell'iniettore carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la prova dell'impianto di post-trattamento.

  • Vedere la procedura 011-054 nella tabella Procedure correlate.

Gli iniettori carburante post-trattamento sono conformi alle specifiche?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore post-trattamento.

  • Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 25-OTT-2016


CODICE DI GUASTO 1843 - Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 G CM2180 EJ | 4310682
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISX12 G CM2180 EJ | 4310682
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2250 | 4022254
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISM11 CM876 SN | 4022196
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 | 4022256
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 | 4022255
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 EC | 2883621
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF | 2883557
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 EC | 2883647
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L101 | 4310787
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 CM2350 X102 | 4310646
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2350 X101 | 4310641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L102 | 4332796
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | VTA903 CM2250 V105 | 4332841
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L111 | 4367223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L107 | 4367386
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 L115 | 4388626
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L118 | 4388673
Sensore pressione basamento | Vedere la procedura 019-445 | ISX12 G CM2180 EJ | 4310682
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL G CM2180 | 4021649
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B121B | 5411223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X114B | 5411181
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X116B | 5411186
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 X115 | 4388739
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L116B | 5411330
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L122 | 5411278
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione basamento | Vedere la procedura 019-445 | B6.7 CM2350 B135B | 5411257
Sensore pressione basamento | Vedere la procedura 019-445 | B6.7 CM2350 B148B | 5411262
Sensore pressione basamento | Vedere la procedura 019-445 | L9 CM2350 L119B | 5411267
Sensore pressione basamento | Vedere la procedura 019-445 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1843 non attivo?
FASE 2. | Controllare il sensore pressione basamento e il circuito. |
 | FASE 2A. Controllare il sensore pressione basamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1844 attivo e codice di guasto 1843 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1843 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione basamento e il circuito.

Operazione guidata 2A - Controllare il sensore pressione basamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione basamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 attivo e codice di guasto 1843 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione basamento e il piedino RITORNO del sensore pressione basamento in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione basamento al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1843 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione basamento.

  • Vedere la procedura 019-445 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 attivo e codice di guasto 1843 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione basamento e il piedino RITORNO del sensore pressione basamento in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 1844 - Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 G CM2180 EJ | 4310682
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2250 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISX12 G CM2180 EJ | 4310682
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2250 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2250 | 4022254
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISM11 CM876 SN | 4022196
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 | 4022256
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 | 4022255
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 EC | 2883621
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF | 2883557
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 EC | 2883647
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione basamento | Vedere la procedura 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione basamento | Vedere la procedura 019-445 | ISL9 CM2350 L101 | 4310787
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 CM2350 X102 | 4310646
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2350 X101 | 4310641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L102 | 4332796
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | VTA903 CM2250 V105 | 4332841
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L111 | 4367223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B1O6 | 4367376
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione basamento | Vedere la procedura 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione basamento | Vedere la procedura 019-445 | QSL9 CM2250 L115 | 4388626
Sensore pressione basamento | Vedere la procedura 019-445 | QSL9 CM2350 L107 | 4367386
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L118 | 4388673
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 G CM2180 EJ | 4310682
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL G CM2180 | 4021649
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B121B | 5411223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X114B | 5411181
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X116B | 5411186
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 X115 | 4388739
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2250 L116B | 5411330
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 L122 | 5411278
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B135B | 5411257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B148B | 5411262
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L119B | 5411267
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1844 non attivo?
FASE 2. | Controllare il sensore pressione basamento e il circuito. |
 | FASE 2A. Controllare il sensore pressione basamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1843 attivo e codice di guasto 1844 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1844 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Codice di guasto 1844 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione basamento e il circuito.

Operazione guidata 2A - Controllare il sensore pressione basamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione basamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione basamento e il piedino RITORNO del sensore pressione basamento sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione basamento e il piedino SEGNALE del sensore pressione basamento sul connettore sensore pressione basamento del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 attivo e codice di guasto 1844 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione basamento al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1844 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione basamento. Vedere la procedura 019-445 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione basamento e il piedino RITORNO del sensore pressione basamento in corrispondenza del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione basamento e il piedino SEGNALE del sensore pressione basamento sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 attivo e codice di guasto 1844 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1844 è attivo?
SÌ NO

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 1852 - Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 1852 attivo o conteggi non attivi?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 1852.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1852 attivo o conteggi non attivi?
SÌ NO

Scaricare l'acqua dal filtro o dai filtri carburante.

Se il codice di guasto persiste, controllare che non vi sia ingresso di acqua nel connettore cablaggio e nel sensore. Pulire o sostituire il connettore o il sensore, secondo necessità.

Nessuna riparazione

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-OTT-2015


CODICE DI GUASTO 1866 - Pressione differenziale ricircolo gas di scarico: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSF3.8 CM2350 F107 | 4367316
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2250 | 4022254
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISC8.3 ISL9 CM2250 | 4022257
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2250 | 4022256
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2250 | 4022255
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2250 EC | 2883621
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B101 | 2883567
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL9 CM2350 L101 | 4310787
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB4.5 CM2350 B104 | 4332646
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B103 | 4332641
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2350 B105 | 4332778
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2350 L102 | 4332796
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL9 CM2350 L111 | 4367223
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSF2.8 CM2880 F105 | 4358561
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISV5.0 CM3230 V104 | 4367291
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSF2.8 CM2880 F114 | 4383734
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2350 L107 | 4367386
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2350 B130 | 4388668
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2350 L118 | 4388673
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B121B | 5411223
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B142 | 5411131
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L116B | 5411330
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B129B | 54111247
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B135B | 5411257
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B147B | 5411252
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B148B | 5411262
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L119B | 5411267
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L123B | 5411465
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX CM2250 GX CM2250 | 4022250
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | QSX11.9 CM2250 ECF | 2883561
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | QSX15 CM2250 ECF | 2883557
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX12 CM2350 X102 | 4310646
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX15 CM2350 X101 | 4310641
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | X15 CM2350 X114B | 5411181
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F14 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2250 | 4022256
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 EC | 2883621
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L102 | 4332796
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L107 | 4367386
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 2273 e 2274. | Codice di guasto 2273 o 2274 attivo?
FASE 2. | Controllare i condotti del sensore pressione differenziale ricircolo gas di scarico (EGR). |
 | FASE 2A. Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti. | Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
FASE 3. | Controllare il sensore pressione differenziale EGR e il circuito. |
 | FASE 3A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati.
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
FASE 4. | Controllare il cablaggio ECM e motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 2273 e 2274.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 o 2274 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 2273 o 2274

Passa a 2A

Operazione guidata 2 - Controllare i condotti del sensore pressione differenziale ricircolo gas di scarico (EGR).

Operazione guidata 2A - Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Intervento

Controllare che nei condotti del sensore pressione differenziale EGR e le gole trasversali non vi siano intasamenti, depositi di fuliggine o di sostanze estranee.

  • Motori ISB, motori ISC, ISL, QSB e QSL: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 010-080 nella tabella Procedure correlate.
  • Motori ISX e QSX: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 011-066 nella tabella Procedure correlate.

Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
SÌ NO

Rimuovere le sostanze estranee o sostituire il tubo pressione differenziale EGR.

  • Motori ISB, ISC, ISL, QSB, QSL, B4.5 e B6.7: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 010-080 nella tabella Procedure correlate.
  • Motori ISX e QSX: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 011-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione differenziale EGR e il circuito.

Operazione guidata 3A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale EGR e il piedino SEGNALE pressione differenziale EGR sul connettore sensore pressione differenziale EGR del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale EGR.

  • Vedere la procedura 019-370 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale EGR e il piedino SEGNALE pressione differenziale EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 1879 - Circuito sensore pressione differenziale filtro antiparticolato diesel post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1879 non attivo?
FASE 2. | Controllare il sensore pressione differenziale DPF post-trattamento. |
 | FASE 2A. Controllare il sensore pressione differenziale DPF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1881 è attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1879 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1879 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 1695

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Controllare il sensore pressione differenziale DPF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare le connessioni del sensore pressione differenziale DPF post-trattamento e il cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1881 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione differenziale DPF post-trattamento e il piedino RITORNO sensore pressione differenziale DPF post-trattamento sul connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale DPF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1879 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino RITORNO del connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-GEN-2017


CODICE DI GUASTO 1881 - Circuito sensore pressione differenziale filtro antiparticolato post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1881 non attivo?
FASE 2. | Controllare il circuito e il sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento. |
 | FASE 2A. Controllare il sensore pressione differenziale DPF post-trattamento e le connessioni elettroniche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1879 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1881 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1881 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 1696

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1881 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Controllare il sensore pressione differenziale DPF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare le connessioni del sensore pressione differenziale DPF post-trattamento e il cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione differenziale DPF post-trattamento e il piedino RITORNO pressione differenziale DPF post-trattamento sul connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE sensore pressione differenziale DPF post-trattamento e il piedino SEGNALE sensore pressione differenziale DPF post-trattamento sul connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1879 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale DPF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1881 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino ALIMENTAZIONE connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 (Cablaggio motore) nella sezione 19 e lo schema elettrico.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1881 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le fasi di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-GEN-2017


CODICE DI GUASTO 1883 - Pressione differenziale filtro antiparticolato diesel post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2250 | 4022254
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2250 | 4022256
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2250 | 4022255
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310661
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF PowerGen | 2883567
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310787
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX12 CM2350 X102 | 4310646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX15 CM2350 X101 | 4310641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSG12 CM2350 G110 | 4367323
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 1879 e 1881. | Codice di guasto 1879 o 1881 attivo?
FASE 2. | Controllare i tubi del sensore pressione differenziale filtro antiparticolato motore diesel (DPF) post-trattamento |
 | FASE 2A. Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento. | Tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento danneggiate, scollegate o intasate?
 | FASE 2B. Monitorare la tensione del sensore pressione differenziale DPF post-trattamento. | Tensione sensore pressione differenziale DPF post-trattamento conforme alle specifiche?
FASE 3. | Controllare il sensore pressione differenziale DPF post-trattamento. |
 | FASE 3A. Controllare il sensore pressione differenziale DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1881 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 1879 è attivo?
FASE 4. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 4A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare il valore di resistenza del cablaggio OEM. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 4D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 4E. Controllare il valore di tensione del sensore pressione differenziale post-trattamento. | Il valore è cambiato?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 1879 e 1881.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879 o 1881 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 1879 o 1881.

Passa a 2A

Operazione guidata 2 - Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni di alimentazione del sensore pressione differenziale DPF post-trattamento.

  • Verificare che i tubi siano montati in modo corretto (non al contrario).
  • Aver cura di fissare saldamente entrambe le estremità dei tubi.
  • Controllare che i tubi non presentino trafilamenti o danni.
  • Controllare che i tubi non siano ostruiti. Vedere la procedura 011-047 nella tabella Procedure correlate.

è importante verificare che non vi sia un tubo sensore pressione differenziale DPF post-trattamento ghiacciato, ostruito o intasato a temperature ambiente estreme. In tubi sensore pressione differenziale può formarsi del ghiaccio che può provocare ostruzioni/inceppamento e che potrebbe non essere presente al momento dell'individuazione dei guasti.

Tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento danneggiate, scollegate o intasate?
SÌ NO

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Monitorare la tensione del sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Non accendere il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la tensione del sensore di pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Un impianto di ventilazione di scarico collegato allo scarico può provocare una lettura errata del sensore pressione differenziale. Aver cura di rimuovere tutta l'attrezzatura di vuoto o ventilazione dallo scarico prima di leggere il valore del sensore pressione differenziale con lo strumento elettronico di assistenza INSITE™.

  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Valore di lettura tensione sensore pressione differenziale DPF post-trattamento conforme alle specifiche?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 3A - Controllare il sensore pressione differenziale DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione differenziale DPF post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1881 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale DPF post-trattamento e il piedino SEGNALE pressione differenziale DPF post-trattamento sul connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Il codice di guasto 1879 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma di esercizio del sensore pressione differenziale DPF post-trattamento.

Sostituire il sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 019-443 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e OEM.

Operazione guidata 4A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare il valore di resistenza del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza dell'intero circuito.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore pressione differenziale DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata resistenza elevata nel circuito del segnale nel cablaggio OEM.

Sottoporre a individuazione guasti tutti i connettori collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione differenziale DPF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione differenziale DPF post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Controllare il valore di tensione del sensore pressione differenziale post-trattamento.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il valore di tensione è cambiato.

  • Monitorare la tensione del sensore pressione differenziale post-trattamento con lo strumento elettronico di assistenza INSITE™.
  • Eseguire una prova di accelerazione rapida.

Il valore è cambiato?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-GEN-2017


CODICE DI GUASTO 1921 - Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2250 | 4022254
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX15 CM2250 | 4022250
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310787
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2250 | 4022255
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2250 | 4022256
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF PowerGen | 4310661
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSG12 CM2350 G110 | 4367323
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX15 CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISF3.8 CM2350 F109 | 4367218
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISL9 CM2350 L111 | 4367223
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISV5.0 CM3230 V104 | 4367291
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | QSG12 CM2350 G110 | 4367323
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | QSB6.7 CM2350 B130 | 4388668
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | QSL9 CM2350 L118 | 4388673
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | ISB6.7 CM2350 B142 | 5411131
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | F3.8 CM2350 F120B | 5411237
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B129B | 5411247
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B135B | 5411257
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B4.5 CM2350 B147B | 5411252
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | B6.7 CM2350 B148B | 5411262
Prova prestazioni riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 014-015 | L9 CM2350 L119B | 5411267
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B101 | 2883567
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L101 | 4310787
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISV5.0 CM3230 V104 | 4367291
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSG12 CM2350 G110 | 4367323
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F117 | 4388578
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSB6.7 CM2350 B130 | 4388668
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSL9 CM2350 L118 | 4388673
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F126 | 5411159
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B101 | 2883567
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF3.8 CM2350 F109 | 4367218
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L101 | 4310787
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB4.5 CM2350 B104 | 4332646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B103 | 4332641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L111 | 4367223
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISV5.0 CM3230 V104 | 4367291
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSG12 CM2350 G110 | 4367323
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF2.8 CM2220 F117 | 4388578
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSB6.7 CM2350 B130 | 4388668
Prova di accelerazione rapida | Vedere la procedura 014-017 | QDL9 CM2350 L118 | 4388673
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF2.8 CM2220 F126 | 5411159
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B142 | 5411131
Prova di accelerazione rapida | Vedere la procedura 014-017 | F3.8 CM2350 F120B | 5411237
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B129B | 5411247
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B135B | 5411257
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B147B | 5411252
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B148B | 5411262
Prova di accelerazione rapida | Vedere la procedura 014-017 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre al 1921?
FASE 2. | Controllare il fattore di utilizzo dell'applicazione. |
 | FASE 2A. Controllare il fattore di utilizzo dell'impianto di post-trattamento. | Occorre aumentare il fattore di utilizzo dell'applicazione?
FASE 3. | Controllare i tubi differenziali DPF post-trattamento. |
 | FASE 3A. Controllare i tubi differenziali DPF post-trattamento. | Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
FASE 4. | Eseguire la procedura di rigenerazione a veicolo fermo. |
 | FASE 4A. Eseguire la procedura di rigenerazione a veicolo fermo. | Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1921?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre al 1921?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il fattore di utilizzo dell'applicazione.

Operazione guidata 2A - Controllare il fattore di utilizzo dell'impianto di post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il fattore di utilizzo.

  • Monitorare il fattore di utilizzo del motore con lo strumento elettronico di assistenza INSITE™.
  • Visualizza le informazioni sul percorso post-trattamento.

Determinare se occorre modificare il fattore di utilizzo dell'applicazione per aumentare le temperature di scarico all'ingresso dell'impianto post-trattamento.

Occorre aumentare il fattore di utilizzo dell'applicazione?
SÌ NO

Modificare il fattore di utilizzo dell'applicazione per aumentare le temperature di scarico all'ingresso dell'impianto post-trattamento.

 Nessuna riparazione

Procedura di individuazione guasti appropriata per il motore base.

Passa a 3A

Operazione guidata 3 - Controllare i tubi differenziali DPF post-trattamento.

Operazione guidata 3A - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare le tubazioni sensore pressione differenziale DPF post-trattamento.

Intervento

Controllare che le tubazioni sensore pressione differenziale DPF post-trattamento non siano intasate.

  • Controllare che i tubi non siano ostruiti. Vedere la procedura 011-047 nella tabella Procedure correlate.

è importante verificare che non vi sia un tubo sensore pressione differenziale DPF post-trattamento ghiacciato, ostruito o intasato a temperature ambiente estreme. Nei tubi sensore pressione differenziale può formarsi del ghiaccio che può provocare ostruzioni/inceppamento e che potrebbe non essere presente al momento dell'individuazione dei guasti.

Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
SÌ NO

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Eseguire la procedura di rigenerazione a veicolo fermo.

Operazione guidata 4A - Eseguire la procedura di rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo post-trattamento.

Per i motori ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B e L9 CM2350 L119B, attenersi alla seguente procedura:

  • Vedere la procedura 014-016 nella tabella Procedure correlate.

Per i motori ISL9 CM2350 L11 e L9 CM2350 L119B, attenersi alla seguente procedura:

  • Vedere la procedura 014-015 nella tabella Procedure correlate.

Per tutte le altre applicazioni, utilizzare la seguente procedura:

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione DPF post-trattamento contenuta tra le prove diagnostiche ECM.

Il codice di guasto 2639 diventa attivo durante la procedura di rigenerazione. Ciò è normale perché si elimina la fuliggine dal DPF post-trattamento.

Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1921?
SÌ NO

Controllare l'eventuale presenza di codici di guasto diventati attivi durante l'operazione di rigenerazione. Sottoporre a individuazione guasti eventuali codici di guasto attivi.

Eseguire la prova di accelerazione rapida per controllare se il DPF è danneggiato.

Per i motori ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B e L9 CM2350 L119B, attenersi alla seguente procedura:

  • Vedere la procedura 014-017 nella tabella Procedure correlate.

Per i motori ISL9 CM2350 L11 e L9 CM2350 L119B, attenersi alla seguente procedura:

  • Vedere la procedura 014-015 nella tabella Procedure correlate.

Per tutte le altre applicazioni, utilizzare la seguente procedura:

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-GIU-2017


CODICE DI GUASTO 1922 - Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISF2.8 CM2220 F101 | 4310846
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISB6.7 CM2350 B101 | 2883567
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISL9 CM2350 L101 | 4310787
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISX15 CM2350 X101 | 4310641
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISX15 CM2350 X101 | 4310641
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISX15 CM2250 | 4022250
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISB6.7 CM2250 | 4022254
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISL9 CM2350 L111 | 4367223
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | QSG12 CM2350 G110 | 4367323
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISV5.0 CM3230 V104 | 4367291
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISF2.8 CM2220 F117 | 4388578
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | QSB6.7 CM2350 B130 | 4388668
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | QSL9 CM2350 L118 | 4388673
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISF2.8 CM2220 F126 | 5411159
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | F3.8 CM2350 F120B | 5411237
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B4.5 CM2350 B129B | 5411247
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B6.7 CM2350 B135B | 5411257
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B4.5 CM2350 B147B | 5411252
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B6.7 CM2350 B148B | 5411262
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | L9 CM2350 L119B | 5411267
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISF2.8 CM2220 F101 | 4310846
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310787
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISX15 CM2350 X101 | 4310641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISB6.7 CM2250 | 4022254
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISX15 CM2250 | 4022250
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | QSG12 CM2350 G110 | 4367323
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | QSL9 CM2350 L118 | 4388673
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | ISX15 CM2350 X101 | 4310641
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | ISX15 CM2250 | 4022250
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F101 | 4310846
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B101 | 2883567
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L101 | 4310787
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISX15 CM2350 X101 | 4310641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSG12 CM2350 G110 | 4367323
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISV5.0 CM3230 V104 | 4367291
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F117 | 4388578
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSB6.7 CM2350 B130 | 4388668
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSL9 CM2350 L118 | 4388673
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F126 | 5411159
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF2.8 CM2220 F101 | 4310846
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF3.8 CM2350 F109 | 4367218
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B101 | 2883567
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L101 | 4310787
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISX12 CM2350 X102 | 4310646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISX15 CM2350 X101 | 4310641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB4.5 CM2350 B104 | 4332646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B103 | 4332641
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L111 | 4367223
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSG12 CM2350 G110 | 4367323
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISV5.0 CM3230 V104 | 4367291
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF2.8 CM2220 F117 | 4388578
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSB6.7 CM2350 B130 | 4388668
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSL9 CM2350 L118 | 4388673
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISF2.8 CM2220 F126 | 5411159
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B142 | 5411131
Prova di accelerazione rapida | Vedere la procedura 014-017 | F3.8 CM2350 F120B | 5411237
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B129B | 5411247
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B135B | 5411257
Prova di accelerazione rapida | Vedere la procedura 014-017 | B4.5 CM2350 B147B | 5411252
Prova di accelerazione rapida | Vedere la procedura 014-017 | B6.7 CM2350 B148B | 5411262
Prova di accelerazione rapida | Vedere la procedura 014-017 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Vedere la procedura 019-443 | L9 CM2350 L119B | 5411267
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF2.8 CM2220 F101 | 4310846
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B101 | 2883567
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL9 CM2350 L101 | 4310787
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX15 CM2350 X101 | 4310641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX15 CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL9 CM2350 L111 | 4367223
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSG12 CM2350 G110 | 4367323
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISV5.0 CM3230 V104 | 4367291
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF2.8 CM2220 F117 | 4388578
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSB6.7 CM2350 B130 | 4388668
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSL9 CM2350 L118 | 4388673
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISF2.8 CM2220 F126 | 5411159
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | F3.8 CM2350 F120B | 5411237
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B129B | 5411247
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B135B | 5411257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B4.5 CM2350 B147B | 5411252
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | B6.7 CM2350 B148B | 5411262
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1922 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3375 o 3376 attivo o non attivo?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1922 è attivo?
 | FASE 1D. Consultare le informazioni istantanee sul codice di guasto. | L'operatore ha ignorato le spie del filtro antiparticolato post-trattamento per motori diesel (DPF)?
 | FASE 1E. Eseguire la procedura di reimpostazione DPF post-trattamento. | Procedura di reimpostazione manutenzione post-trattamento completata?
 | FASE 1F. Eseguire la procedura di rigenerazione a veicolo fermo. | Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1922?
FASE 2. | Controllare i sensori di temperatura post-trattamento. |
 | FASE 2A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 o 3322 attivo?
 | FASE 2B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C o 43 °F?
FASE 3. | Controllare il sensore pressione differenziale DPF post-trattamento. |
 | FASE 3A. Verificare la precisione del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento. | Tensione segnale sensore di pressione differenziale DPF post-trattamento entro le specifiche con il commutatore a chiave su ON e il motore spento?
 | FASE 3B. Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate. | Le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate?
FASE 4. | Controllare il fattore di utilizzo dell'applicazione. |
 | FASE 4A. Controllare il fattore di utilizzo dell'impianto di post-trattamento. | Occorre aumentare il fattore di utilizzo dell'applicazione?
FASE 5. | Verificare l'eventuale presenza di fumosità nera eccessiva. |
 | FASE 5A. Controllare lo scarico per fumosità nera eccessiva. | Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
 | FASE 5B. Controllare l'intasamento del filtro antiparticolato post-trattamento per motori diesel, se presente. | Intasamento filtro antiparticolato diesel post-trattamento entro le specifiche?
 | FASE 5C. Controllare il filtro antiparticolato diesel post-trattamento. | Il filtro antiparticolato post-trattamento per motori diesel è conforme alle istruzioni di riutilizzo?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1922 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3375 o 3376 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato relativo al codice di guasto 3375 o 3376

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1922 è attivo?
SÌ NO

Il DPF post-trattamento è intasato dalla fuliggine e non è possibile eseguire la procedura di rigenerazione a veicolo fermo finché non lo si ispeziona e pulisce in una macchina pulitrice a getto d'aria SPX o in un'apparecchiatura analoga.

Attenersi alle seguenti istruzioni per staccare, controllare e pulire o sostituire il DPF post-trattamento.

  • Vedere la procedura 011-041 nella tabella Procedure correlate.

Applicare la seguente procedura se il DPF post-trattamento non soddisfa i criteri di controllo e deve essere sostituito.

  • Vedere la procedura 011-041 nella tabella Procedure correlate.

I DPF post-trattamento che soddisfano i criteri di controllo e vengono puliti con una macchina pulitrice a getto d'aria SPX, o con un'apparecchiatura analoga, devono essere sottoposti a rigenerazione a veicolo fermo dopo il processo di pulitura.

Nessuna riparazione

Passa a 1D

Riparazione completata

Operazione guidata 1D - Consultare le informazioni istantanee sul codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Esaminare tutti i codici di guasto, attivi e non attivi, presenti nell'ECM. Verificare se nell'ECM sono presenti codici di guasto che impediscono la rigenerazione post-trattamento. In caso affermativo, esaminare le informazioni istantanee relative ai codici di guasto e stabilire se il codice di guasto era attivo contemporaneamente ai codici di guasto 1921, 1922 e/o 2639; in caso positivo, è probabile che il cliente non sia stato in grado di attivare la rigenerazione a veicolo fermo.
  • Esaminare l'indicazione dell'ora nell'ECM relativa ai codici di guasto 1921, 1922 e 2639.
  • Se l'indicazione dell'ora nell'ECM tra un codice di guasto e l'altro è superiore a 30 minuti, chiedere all'operatore il motivo per cui non è stata eseguita la rigenerazione a veicolo fermo.

Il codice di guasto 2777 indica che l'interruttore di consenso rigenerazione post-trattamento era in posizione di disabilitazione quando i codici di guasto 1921, 1922 e/o 2639 erano attivi. Consultare l'albero di individuazione guasti appropriato per il suddetto codice e verificare se era attivo contemporaneamente al codice di guasto 1922.

L'operatore ha ignorato le spie DPF post-trattamento?
SÌ NO

  • Informare il cliente in merito alla procedura appropriata per l'avvio della rigenerazione a veicolo fermo.

 Nessuna riparazione

Passa a 1E

Passa a 1E

Operazione guidata 1E - Eseguire la procedura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la procedura di reimpostazione della manutenzione post-trattamento.

  • Eseguire la procedura di reimpostazione DPF post-trattamento dello strumento elettronico di assistenza INSITE™ descritta nella sezione Manutenzione post-trattamento del menu Dati ECM avanzati.
  • Dopo che si è fatto clic sul pulsante OK, possono trascorrere diversi minuti prima che il codice di guasto 1922 diventi non attivo e il codice di guasto 1921 diventi attivo.

Per poter eseguire la procedura di reimpostazione manutenzione post-trattamento, il codice di guasto 1922 deve essere attivo.

Al termine della procedura, il codice di guasto 1922 diventa non attivo e il codice di guasto 1921 diventa attivo.

Procedura di reimpostazione manutenzione post-trattamento completata?
SÌ NO
Nessuna riparazione

Eseguire la procedura di reimpostazione manutenzione post-trattamento dello strumento elettronico di assistenza INSITE™ elencata nella sezione Intervento di questa procedura di individuazione guasti.

Passa a 1F

Passa a 1F

Operazione guidata 1F - Eseguire la procedura di rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione DPF post-trattamento contenuta tra le prove diagnostiche ECM.

Sul cruscotto di alcuni veicoli può essere montato un interruttore di rigenerazione a veicolo fermo. Questo interruttore può essere utilizzato anche per eseguire la procedura di rigenerazione a veicolo fermo. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

  • Vedere la procedura 014-016 nella tabella Procedure correlate.

Se la rigenerazione a veicolo fermo non si attiva, applicare l'albero dei sintomi individuazione guasti Mancato avviamento rigenerazione a veicolo fermo nella sezione TS del manuale di assistenza appropriato.

Il codice di guasto 2639 diventa attivo durante la procedura di rigenerazione. Ciò è normale perché si elimina la fuliggine dal DPF post-trattamento.

Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 1922?
SÌ NO

Il codice di guasto 1922 può restare attivo a causa di un problema dell'impianto.

Continuare a seguire l'albero dei sintomi individuazione guasti per individuare il problema a causa del quale il codice di guasto 1922 resta attivo.

Nessuna riparazione

Passa a 2A

Passa a 6A

Operazione guidata 2 - Controllare i sensori di temperatura post-trattamento.

Operazione guidata 2A - Controllare che non vi siano codici di guasto attivi

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano i sensori di temperatura post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 o 3322 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2B

Operazione guidata 2B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante uno strumento elettronico di assistenza con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C o 43 °F?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 3A - Verificare la precisione del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore.

  • Monitorare la tensione segnale del sensore di pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.
  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Tensione segnale sensore di pressione differenziale DPF post-trattamento entro le specifiche con il commutatore a chiave su ON e il motore spento?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Spegnere il motore.
  • Scollegare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Intervento

Scollegare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

  • Controllare che i tubi di alimentazione non siano ostruiti. Vedere la procedura 011-047 nella tabella Procedure correlate.

è importante verificare che non vi sia un tubo sensore pressione differenziale DPF post-trattamento ghiacciato, ostruito o intasato a temperature ambiente estreme. Nei tubi sensore pressione differenziale può formarsi del ghiaccio che può provocare ostruzioni/inceppamento e che potrebbe non essere presente al momento dell'individuazione dei guasti.

Le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate?
SÌ NO

Rimuovere e pulire i tubi di alimentazione del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento. Vedere la procedura 011-047 nella tabella Procedure correlate.

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento e tutti gli altri piedini del cablaggio. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

In assenza di cortocircuito, sostituire il sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il fattore di utilizzo dell'applicazione.

Operazione guidata 4A - Controllare il fattore di utilizzo dell'impianto di post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il fattore di utilizzo.

  • Monitorare il fattore di utilizzo del motore con lo strumento elettronico di assistenza INSITE™.
  • Visualizzare i dati percorso post-trattamento.

Determinare se occorre modificare il fattore di utilizzo dell'applicazione per aumentare la temperatura dei gas di scarico all'ingresso dell'impianto post-trattamento.

Occorre aumentare il fattore di utilizzo dell'applicazione?
SÌ NO

Modificare il fattore di utilizzo dell'applicazione per aumentare la temperatura dei gas di scarico all'ingresso dell'impianto post-trattamento.

Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Verificare l'eventuale presenza di fumosità nera eccessiva.

Operazione guidata 5A - Controllare lo scarico per fumosità nera eccessiva.

Condizioni

  • Scollegare il tubo di scarico dall'ingresso dell'impianto di post-trattamento.
  • Azionare il motore.

Intervento

Controllare la fumosità allo scarico.

  • Eseguire la prova di accelerazione rapida con il post-trattamento scollegato. Vedere la procedura 014-017 nella tabella Procedure correlate.

Per eseguire la prova di accelerazione rapida, potrebbe essere necessario regolare temporaneamente il regime motore massimo in assenza di parametro sensore velocità veicolo sullo strumento elettronico di assistenza INSITE™, al regime max. del motore.

Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
SÌ NO

Ricercare la causa della eccessiva fumosità nera.

  • Vedere l'albero di individuazione guasti relativi alle prestazioni del motore appropriato.

 Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare l'intasamento del filtro antiparticolato post-trattamento per motori diesel, se presente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Se la Prova intasamento filtro antiparticolato post-trattamento per motori diesel non è disponibile, passare alla fase 5C.

Intervento

Eseguire le seguenti sezioni della prova intasamento filtro antiparticolato post-trattamento per motori diesel.

Vedere la procedura 011-085 nella tabella Procedure correlate.

  • Prova.
  • Analisi dei dati.

Intasamento filtro antiparticolato diesel post-trattamento entro le specifiche?
SÌ NO
Nessuna riparazione

Sostituire l'DPF. Vedere la procedura 011-041 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 5C - Controllare il filtro antiparticolato diesel post-trattamento.

Condizioni

  • Rimuovere il filtro antiparticolato diesel post-trattamento
  • Vedere la procedura 011-041 nella tabella Procedure correlate.

Intervento

Controllare il filtro antiparticolato diesel post-trattamento.

  • Controllare il filtro antiparticolato diesel post-trattamento.
  • Vedere la procedura 011-041 nella tabella Procedure correlate.

Il filtro antiparticolato post-trattamento per motori diesel è conforme alle istruzioni di riutilizzo?
SÌ NO

Pulire il filtro antiparticolato post-trattamento per motori diesel. Vedere la procedura 011-041 nella tabella Procedure correlate.

Togliere e sostituire il filtro antiparticolato post-trattamento per motori diesel. Vedere la procedura 011-041 nella tabella Procedure correlate.

Se è stato necessario sostituire il filtro antiparticolato diesel post-trattamento per eccessiva presenza di cenere senza aver raggiunto il normale intervallo di eliminazione ceneri, è necessario eseguire ulteriore individuazione guasti. Controllare il consumo di olio lubrificante, di liquido di raffreddamento, o precedenti riparazioni che possono aver corretto un inconveniente relativo al consumo di olio lubrificante o liquido di raffreddamento. Se necessario, vedere l'albero dei sintomi individuazione guasti Eliminazione ceneri in eccesso nella sezione TS.

Passa a 6A

Passa a
Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-GIU-2017


CODICE DI GUASTO 1927 - Circuito sensore pressione carburante post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | ISX15 CM2350 X101 | 4310641

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1927 non attivo?
FASE 2. | Controllare il sensore pressione carburante post-trattamento 1 e il circuito. |
 | FASE 2A. Esaminare il sensore pressione carburante post-trattamento 1 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1928 attivo e codice di guasto 1927 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1927 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1927 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante post-trattamento 1 e il circuito.

Operazione guidata 2A - Esaminare il sensore pressione carburante post-trattamento 1 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante post-trattamento 1 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante post-trattamento 1 per verificare quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante post-trattamento 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1928 attivo e codice di guasto 1927 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante post-trattamento 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante post-trattamento 1 e il piedino RITORNO pressione carburante post-trattamento 1 sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione carburante post-trattamento 1 al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1927 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione carburante post-trattamento 1.

  • Vedere la procedura 019-444 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1928 attivo e codice di guasto 1927 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1927 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante post-trattamento 1 e il piedino RITORNO pressione carburante post-trattamento 1 sul connettore cablaggio motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1927 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-MAGGIO-2013


CODICE DI GUASTO 1928 - Circuito sensore pressione carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | ISX15 CM2350 X101 | 4310641

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1928 non attivo?
FASE 2. | Controllare il sensore pressione carburante post-trattamento 1 e il circuito. |
 | FASE 2A. Esaminare il sensore pressione carburante post-trattamento 1 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1927 attivo e codice di guasto 1928 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1928 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1928 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante post-trattamento 1 e il circuito.

Operazione guidata 2A - Esaminare il sensore pressione carburante post-trattamento 1 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante post-trattamento 1 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante post-trattamento 1 per verificare quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante post-trattamento 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante post-trattamento 1 e il piedino RITORNO pressione carburante post-trattamento 1 sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante post-trattamento 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione carburante post-trattamento 1 e il piedino SEGNALE pressione carburante post-trattamento 1 sul connettore sensore pressione carburante del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1927 attivo e codice di guasto 1928 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione carburante post-trattamento 1 al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1928 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione carburante post-trattamento 1.

  • Vedere la procedura 019-444 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante post-trattamento 1 e il piedino RITORNO pressione carburante post-trattamento 1 sul connettore cablaggio motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1928 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione carburante post-trattamento 1 e il piedino SEGNALE pressione carburante post-trattamento 1 sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1927 attivo e codice di guasto 1928 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1928 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-MAGGIO-2013


CODICE DI GUASTO 1938 - Tensione alimentazione segnale in uscita corrente ECU 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2150 SN | 4022190
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15_CM2250 PowerGen | 4310664
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12 CM2350 X102 | 4310646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2350 X101 | 4310641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 F101 | 4310846
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B105 | 4332778
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L102 | 4332796
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L107 | 4367386
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B112 | 4358498
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B106 | 4367376
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B101 | 2883567
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 B128 | 4388601
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 L115 | 4388626
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B130 | 4388668
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L118 | 4388673
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B122 | 4388767
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | X15 CM2350 X114B | 5411181
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | X15 CM2350 X116B | 5411186
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B121B | 5411223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L102 | 4332796
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 X115 | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L116B | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L116B | 5411330
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L122 | 5411278
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B144 | 5411382
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B145 | 5411273
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L119B | 5411267
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 441, 442, 596, 597 o 598 attivo?
 | FASE 1B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali?
FASE 2. | Controllare l'attuatore turbocompressore a geometria variabile (VGT) e il circuito. |
 | FASE 2A. Controllare l'attuatore VGT e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'alimentazione di tensione all'attuatore VGT. | Maggiore di 10 V c.c.?
FASE 3. | Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM. |
FASE 4. | Controllare se esiste una calibrazione ECM e cancellare i codici di guasto. |
 | FASE 4A. Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare e cancellare il codice di guasto. |

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che le connessioni dei morsetti batteria non siano corrose o allentate.

  • Esaminare le connessioni del morsetto positivo (+) e del morsetto negativo (-) della batteria.

Codice di guasto 441, 442, 596, 597 o 598 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero dei codici di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria.

Condizioni normali:

  • Almeno 12 V c.c. (impianti a 12 V c.c.)
  • Almeno 24 V c.c. (impianti a 24 V c.c.).

Tensione batteria accettabile in condizioni normali?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire le batterie.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare l'attuatore VGT e il circuito.

Operazione guidata 2A - Controllare l'attuatore VGT e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore VGT presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore VGT è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Per il cablaggio motore: Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Per l'attuatore VGT: Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'alimentazione di tensione all'attuatore VGT.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno dell'attuatore VGT.

  • Misurare la tensione tra il piedino ALIMENTAZIONE attuatore VGT e il piedino RITORNO attuatore VGT sul connettore cablaggio attuatore VGT.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Maggiore di 10 V c.c.?
SÌ NO

È stato rilevato un attuatore VGT difettoso.

Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare la tensione di alimentazione in corrispondenza dell'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini. Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Servirsi di un multimetro digitale per misurare la tensione tra il piedino ALIMENTAZIONE attuatore VGT e il piedino RITORNO attuatore VGT sull'ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-360 nella sezione 19.

Maggiore di 10 V c.c.?
SÌ NO

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 1942 - Pressione basamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX12 G CM2180 EJ | 4310682
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | QSB4.5 CM2250 B131 | 4388774
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | QSX15 CM2250 X115 | 4388739
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | X15 CM2350 X114B | 5411181
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | X15 CM2350 X116B | 5411186
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | B6.7 CM2350 B121B | 5411223
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | L9 CM2350 L116B | 5411330
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L122 | 5411278
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2350 B144 | 5411382
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2350 B145 | 5411273
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | L9 CM2350 L119B | 5411267
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | L9 CM2350 L123B | 5411465
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISM11 CM876 SN | 4022196
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2250 | 4022256
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 ECF | 2883557
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 ECF PowerGen | 4310661
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15_CM2250 PowerGen | 4310664
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISL9 CM2350 L101 | 4310787
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX12 CM2350 X102 | 4310646
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX15 CM2350 X101 | 4310641
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L102 | 4332796
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISL9 CM2350 L111 | 4367223
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2250 L115 | 4388626
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L107 | 4367386
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L118 | 4388673
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | QSX15 CM2250 X115 | 4388739
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | L9 CM2350 L116B | 5411330
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | L9 CM2350 L119B | 5411267
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | L9 CM2350 L123B | 5411465
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | QSL9 CM2350 L122 | 5411278
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | ISB6.7 M2350 B103 | 4332641
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | ISV5.0 CM3230 V104 | 4367291
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | ISL G CM2180 | 4021649
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtro ventilazione basamento | Vedere la procedura 003-021 | ISB6.7 CM2350 B142 | 5411131
Filtro ventilazione basamento | Vedere la procedura 003-021 | B6.7 CM2350 B121B | 5411330
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | B6.7 CM2350 B135B | 5411257
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | B6.7 CM2350 B148B | 5411262
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B144 | 5411382
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 G CM2180 EJ | 4310682
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISM11 CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISX12 G CM2180 EJ | 4310682
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411189
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2250 | 4022254
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISM11 CM876 SN | 4022196
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 | 4022256
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 | 4022255
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 EC | 2883621
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF | 2883557
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 EC | 2883647
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L101 | 4310787
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 CM2350 X102 | 4310646
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2350 X101 | 4310641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B103 | 4332541
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L102 | 4332796
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L111 | 4367223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 L115 | 4388626
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L107 | 4367386
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L118 | 4388673
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 G CM2180 EJ | 4310682
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL G CM2180 | 4021649
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X114B | 5411181
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X116B | 5411189
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B121B | 5411223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L116B | 5411330
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 X115 | 4388739
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B135B | 5411257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B148B | 5411262
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L122 | 5411278
Sensore pressione basamento | Vedere la procedura 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione basamento | Vedere la procedura 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione basamento | Vedere la procedura 019-445 | L9 CM2350 L119B | 5411267
Sensore pressione basamento | Vedere la procedura 019-445 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 1843 e 1844. | Codice di guasto 1843 o 1844 attivo?
 | FASE 1B. Controllare il tappo del bocchettone di rifornimento olio. | Tappo bocchettone di rifornimento olio montato correttamente?
 | FASE 1C. Controllare la tubazione filtro basamento, se in dotazione. | La tubazione flessibile di sfiato basamento è collegata correttamente e priva di ostruzioni?
 | FASE 1D. Controllare l' elemento sfiatatoio basamento, se in dotazione. | Elemento sfiatatoio basamento montato correttamente?
 | FASE 1E. Controllare i chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro impianto di ventilazione basamento. | L'indicazione relativa al filtro è inferiore all'intervallo di manutenzione?
FASE 2. | Controllare il sensore pressione basamento e il circuito. |
 | FASE 2A. Controllare il sensore pressione basamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1844 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1843 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1844 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 1843 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 1843 e 1844.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 o 1844 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare il tappo del bocchettone di rifornimento olio.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il tappo del bocchettone di rifornimento olio.

  • Verificare la corretta installazione del tappo del bocchettone di rifornimento olio.

Tappo bocchettone di rifornimento olio montato correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente il tappo del bocchettone di rifornimento olio.

Passa a 1C

Passa a 1C

Operazione guidata 1C - Controllare la tubazione filtro basamento, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Passare alla fase 1D se il motore non è dotato di tubazione filtro basamento.

Intervento

Controllare la tubazione di sfiato basamento tra il motore e il complessivo filtro basamento.

Accertarsi che il tubo di sfiato sia collegato in modo corretto e che non vi siano pieghe o altre restrizioni.

La tubazione flessibile di sfiato basamento è collegata correttamente e priva di ostruzioni?
SÌ NO
Nessuna riparazione

Collegare correttamente la tubazione flessibile di sfiato del basamento.

Passa a 1D

Passa a 4A

Operazione guidata 1D - Controllare l' elemento sfiatatoio basamento, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che l'elemento sfiatatoio basamento sia montato correttamente.

Attenersi alle procedure appropriate per l'applicazione in uso.

  • Vedere la procedura 003-019 nella tabella Procedure correlate.
  • Vedere la procedura 003-021 nella tabella Procedure correlate.
  • Vedere la procedura 003-001 nella tabella Procedure correlate.

Elemento sfiatatoio basamento montato correttamente?
SÌ NO
Nessuna riparazione

Montare l'elemento sfiatatoio basamento come prescritto.

Attenersi alle procedure appropriate per l'applicazione in uso.

  • Vedere la procedura 003-019 nella tabella Procedure correlate.
  • Vedere la procedura 003-021 nella tabella Procedure correlate.
  • Vedere la procedura 003-001 nella tabella Procedure correlate.

Passa a 1E

Riparazione completata.

Operazione guidata 1E - Controllare i chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro impianto di ventilazione basamento.

Condizioni

  • Individuare la registrazione dei chilometri percorsi/ore di funzionamento trascorse dall'ultima sostituzione sfiatatoio impianto di ventilazione basamento.

Intervento

Controllare la registrazione di manutenzione del filtro.

  • Controllare i chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro sfiatatoio basamento.

L'indicazione relativa al filtro è inferiore all'intervallo di manutenzione?
SÌ NO
Nessuna riparazione

Sostituzione filtro sfiatatoio basamento.

  • Vedere la procedura 003-019 nella tabella Procedure correlate.
  • Vedere la procedura 003-021 nella tabella Procedure correlate.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il sensore pressione basamento e il circuito.

Operazione guidata 2A - Controllare il sensore pressione basamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione basamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del sensore o sul connettore del cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1844 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione basamento e il piedino SEGNALE pressione basamento sul connettore sensore pressione basamento del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 1843 è attivo?
SÌ NO

Rilevato un difetto entro la gamma del sensore pressione basamento.

Sostituire il sensore pressione basamento. Vedere la procedura 019-445 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Riparare la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1844 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione basamento e il piedino SEGNALE pressione basamento sull'ECM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 1843 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 1943 - Densità aria ambiente: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISF2.8 CM2220 F101 | 4310846
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISM11 CM876 SN | 4022196
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISX12 CM2350 X102 | 4310646
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione atmosferica | Vedere la procedura 019-004 | ISX15 CM2350 X101 | 4310641
Sensore pressione atmosferica | Vedere la procedura 019-004. | QSG12 CM2350 G110 | 4367323
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISF2.8 CM2220 F126 | 5411159
Sensore pressione atmosferica | Vedere la procedura 019-004. | QSB3.3 CM2250 B137 | 5411058
Sensore pressione atmosferica | Vedere la procedura 019-004. | X15 CM2350 X114B | 5411181
Sensore pressione atmosferica | Vedere la procedura 019-004. | X15 CM2350 X116B | 5411186
Sensore pressione atmosferica | Vedere la procedura 019-004. | QSX15 CM2350 X118 | 5467247
Sensore pressione atmosferica | Vedere la procedura 019-004. | QSG12 CM2350 G113 | 5467252
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISF2.8 CM2220 F122 | 5467376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono presenti codici di guasto attivi?
 | FASE 1B. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 221 o 249 non attivo?
 | FASE 1C. Controllare il valore di lettura sensore pressione atmosferica. | Il valore della pressione atmosferica è ± 25,4 mm Hg [± 1,0 in Hg]?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono presenti codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Eseguire l'individuazione guasti dei codici attivi

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 o 249 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 221 o 249

Passa a 1C

Operazione guidata 1C - Controllare il valore di lettura sensore pressione atmosferica.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il valore di lettura sensore pressione atmosferica.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il valore della pressione atmosferica.
  • Per i valori della pressione atmosferica usare la tabella nella procedura seguente:

Il valore della pressione atmosferica è compreso entro ± 25,4 mm Hg [± 1 in Hg]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione atmosferica.

  • Per le applicazioni ISM e ISX attenersi alla seguente procedura. Vedere la procedura 019-004 nella tabella Procedure correlate.
  • Per le applicazioni B6.7, ISB, QSB e ISC attenersi alla seguente procedura. Vedere la procedura 019-004 nella tabella Procedure correlate. Vedere la procedura 019-466 nella sezione 19.
  • Utilizzare la seguente procedura per applicazioni ISF2.8 CM2220 F101 e ISF2.8 CM2220 F117. Vedere la procedura 019-004 nella tabella Procedure correlate.
  • Per le applicazioni X15 CM2350 X114B attenersi alla seguente procedura. Vedere la procedura 019-004 nella tabella Procedure correlate.
  • Per le applicazioni X115B attenersi alla seguente procedura. Vedere la procedura 019-466 nella tabella Procedure correlate.
  • Per i motori QSX11.9 CM2250 ECF, eseguire la seguente procedura. Vedere la procedura 019-466 nella tabella Procedure correlate.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-GIU-2017


CODICE DI GUASTO 1961 - Temperatura eccessiva circuito regolazione valvola EGR: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il modulo di controllo motore (ECM). |
 | FASE 1A. Controllare l'ECM. | Codice di guasto 1961 non attivo?
 | FASE 1B. Controllare il conteggio codici di guasto non attivi del codice 1961. | Meno di 5 conteggi?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Controllare l'ECM.

Condizioni

  • Collegare tutti i componenti.

Intervento

Controllare l'ECM.

  • Portare il commutatore a chiave su OFF.
  • Avviare il motore e farlo girare al minimo per 1 minuto.

Codice di guasto 1961 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare il conteggio codici di guasto non attivi del codice 1961.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il conteggio codici di guasto non attivi del codice 1961.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi inattivi del codice di guasto 1961.

Meno di 5 conteggi?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2017


CODICE DI GUASTO 1962 - Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISF2.8 CM2220 F101 | 4310846
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISB6.7 CM2250 | 4022254
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISB6.7 CM2350 B101 | 2883567
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2250 | 4022255
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2250 EC | 2883621
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISC8.3 e ISL9 CM2250 | 4022257
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISL8.9 CM2220 SN | 4022190
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISL9 CM2350 L101 | 4310787
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2250 | 4022256
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX11.9 CM2250 ECF | 2883561
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISX12 CM2350 X102 | 4310646
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISX15 CM2350 X101 | 4310641
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX15 CM2250 ECF | 2883557
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX15 CM2250 ECF PowerGen | 4310661
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX15_CM2250 PowerGen | 4310664
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISB4.5 CM2350 B104 | 4332646
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISB6.7 CM2350 B103 | 4332641
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2350 B105 | 4332778
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2350 L102 | 4332796
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISL9 CM2350 L111 | 4367223
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB4.5 CM2350 B106 | 4367376
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB4.5 CM2350 B122 | 4388767
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2350 L107 | 4367386
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2250 L115 | 4388626
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2250 B128 | 4388601
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2350 B130 | 4388668
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2350 L118 | 4388673
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISB6.7 CM2350 B142 | 5411131
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX15 CM2250 X115 | 4388739
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | B4.5 CM2350 B129B | 5411247
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | B6.7 CM2350 B135B | 5411257
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | B4.5 CM2350 B147B | 5411252
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | B6.7 CM2350 B148B | 5411262
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSL9 CM2350 L122 | 5411278
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB4.5 CM2350 B144 | 5411382
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSB6.7 CM2350 B145 | 5411273
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | L9 CM2350 L119B | 5411267
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | QSX15 CM2350 X118 | 5467247

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di raffreddamento dell'attuatore turbocompressore a geometria variabile (VGT). |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Vi sono codici di guasto attivi o un numero elevato di conteggi correlati a eccessiva temperatura liquido di raffreddamento o codici di guasto correlati alla temperatura liquido di raffreddamento non attivi?
 | FASE 1B. Esaminare le tubazioni liquido di raffreddamento attuatore VGT. | Piastra di raffreddamento o tubazioni liquido di raffreddamento attuatore VGT ostruite?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di raffreddamento attuatore VGT.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono codici di guasto attivi o un numero elevato di conteggi correlati a eccessiva temperatura liquido di raffreddamento o codici di guasto correlati alla temperatura liquido di raffreddamento non attivi?

SÌ NO

La temperatura interna attuatore VGT ha superato il limite max. Non sono necessarie riparazioni. Questo codice di guasto ha scopo puramente informativo.

Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Esaminare le tubazioni liquido di raffreddamento attuatore VGT.

Intervento

Controllare che le tubazioni liquido di raffreddamento attuatore VGT non siano piegate od ostruite.

  • Soffiare aria compressa, in direzione opposta a quella di flusso, attraverso la piastra di raffreddamento dell'attuatore VGT e le tubazioni liquido di raffreddamento per verificare che non vi siano ostruzioni.

Piastra di raffreddamento o tubazioni liquido di raffreddamento attuatore VGT ostruite?
SÌ NO

Riparare o sostituire la tubazione liquido di raffreddamento ostruita.

  • Vedere la procedura 010-041 nella tabella Procedure correlate.

 Nessuna riparazione

Riparazione completata

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-FEB-2017


CODICE DI GUASTO 1974 - Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISB6.7 CM2250 | 4022254
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISC8.3 e ISL9 CM2250 | 4022257
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2250 | 4022256
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2250 | 4022255
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2250 EC | 2883621
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2250 EC | 4310575
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB3.3 CM2250 EC | 2883647
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX11.9 CM2250 ECF | 2883561
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2250 ECF | 2883557
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISB6.7 CM2350 B101 | 2883567
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISL9 CM2350 L101 | 4310787
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L102 | 4332796
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISL9 CM2350 L111 | 4367223
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2350 B106 | 4367376
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2350 B122 | 4388767
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L107 | 4367386
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2350 B130 | 4388668
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L118 | 4388673
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2250 B131 | 4388774
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB3.3 CM2250 B137 | 5411058
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2250 X115 | 4388739
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L122 | 5411278
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | QSB4.5 CM2350 B144 | 5411382
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | QSB6.7 CM2350 B145 | 5411273
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | L9 CM2350 L119B | 5411267
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | QSX15 CM2350 X118 | 5467247
Sfiatatoio basamento (interno) | Vedere la procedura 003-002 | ISB6.7 CM2350 B103 | 4332641
Sfiatatoio basamento (interno) | Vedere la procedura 003-002 | QSB6.7 CM2350 B105 | 4332778
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2250 | 4022256
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSB3.3 CM2250 EC | 2883647
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 ECF | 2883557
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISB6.7 CM2350 B101 | 2883567
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISL9 CM2350 L101 | 4310787
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L102 | 4332796
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISL9 CM2350 L111 | 4367223
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L107 | 4367386
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L118 | 4388673
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 X115 | 4388739
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | L9 CM2350 L119B | 5411267
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | QSL9 CM2350 L122 | 5411278
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | QSX15 CM2350 X118 | 5467247
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2250 | 4022255
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2250 EC | 2883621
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2250 EC | 4310575
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2350 B105 | 4332778
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2350 B130 | 4388668
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B144 | 5411382
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2350 B145 | 5411273

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1974 attivo o più di un conteggio non attivo?
FASE 2. | Controllare l'impianto di ventilazione basamento. |
 | FASE 2A. Controllare i chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro impianto di ventilazione basamento. | L'indicazione relativa al filtro è inferiore all'intervallo di manutenzione?
 | FASE 2B. Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio. | I tubi di scarico olio, le valvole di ritegno, il tubo sfiatatoio o il separatore olio sono ostruiti?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Azionare il motore.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1974 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di ventilazione basamento.

Operazione guidata 2A - Controllare i chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro impianto di ventilazione basamento.

Condizioni

  • Individuare la registrazione dei chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro impianto di ventilazione basamento.

Intervento

Controllare i chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro sfiatatoio basamento.

Per gli intervalli di manutenzione del filtro sfiatatoio basamento del motore appropriato, rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

L'indicazione relativa al filtro è inferiore all'intervallo di manutenzione?
SÌ NO
Nessuna riparazione

Sostituzione elemento sfiatatoio basamento.

  • Vedere la procedura 003-019 nella tabella Procedure correlate.
  • Vedere la procedura 003-021 nella tabella Procedure correlate.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Verificare che i tubi di scarico olio, le valvole di ritegno, i tubi sfiatatoio e il separatore olio non siano ostruiti.

  • Vedere la procedura 003-001 nella tabella Procedure correlate.

I tubi di scarico olio, le valvole di ritegno, il tubo sfiatatoio o il separatore olio sono ostruiti?
SÌ NO

Pulire o sostituire i tubi di scarico olio ventilazione basamento, le valvole di ritegno, il tubo sfiatatoio o il separatore olio.

  • Vedere la procedura 003-001 nella tabella Procedure correlate.
  • Vedere la procedura 003-002 nella tabella Procedure correlate.
  • Vedere la procedura 003-019 nella tabella Procedure correlate.

Sostituzione elemento sfiatatoio basamento.

  • Vedere la procedura 003-019 nella tabella Procedure correlate.
  • Vedere la procedura 003-021 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 07-FEB-2017


CODICE DI GUASTO 1977 - Circuito dosatore post-trattamento: corrente inferiore alla norma o circuito aperto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX11.9 CM2250 ECF | 2883561
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF | 2883557
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF PowerGen | 4310661
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12 CM2350 X102 | 4310646
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1977 è attivo?
FASE 2. | Controllare il circuito e l'iniettore carburante post-trattamento. |
 | FASE 2A. Controllare l'iniettore carburante post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza dell'iniettore carburante post-trattamento. | Tra 0,5 e 2,0 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito verso massa sull'iniettore carburante post-trattamento. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito di alimentazione interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia una interruzione nel circuito di ritorno del cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3G. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1977 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1977 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il circuito e l'iniettore carburante post-trattamento.

Operazione guidata 2A - Controllare l'iniettore carburante post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'iniettore carburante post-trattamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore iniettore carburante post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza dell'iniettore carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'iniettore carburante post-trattamento dal cablaggio motore.

Intervento

Controllare la resistenza dell'iniettore carburante post-trattamento.

  • Misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO dell'iniettore carburante post-trattamento sul connettore iniettore carburante post-trattamento.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tra 0,5 e 2,0 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore carburante post-trattamento.

  • Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito verso massa sull'iniettore carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'iniettore carburante post-trattamento dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE dell'iniettore carburante post-trattamento e l'involucro in metallo dell'iniettore carburante post-trattamento.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sull'iniettore carburante post-trattamento.

Sostituire l'iniettore carburante post-trattamento.

  • Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito di alimentazione interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'iniettore carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE iniettore carburante post-trattamento sul connettore ECM del cablaggio motore e il piedino ALIMENTAZIONE iniettore carburante post-trattamento sul connettore iniettore carburante post-trattamento del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato un circuito di ALIMENTAZIONE iniettore carburante post-trattamento interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia una interruzione nel circuito di ritorno del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'iniettore carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO iniettore carburante post-trattamento sul connettore ECM del cablaggio motore e il piedino RITORNO iniettore carburante post-trattamento sul connettore iniettore carburante post-trattamento del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato un circuito di ritorno iniettore carburante post-trattamento interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'iniettore carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino ALIMENTAZIONE iniettore carburante post-trattamento del connettore ECM del cablaggio motore e la massa.
  • Misurare le resistenza tra il piedino RITORNO iniettore carburante post-trattamento del connettore ECM del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Riparare o sostituire il cablaggio.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'iniettore carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE iniettore carburante post-trattamento sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sul conduttore ALIMENTAZIONE dell'iniettore carburante post-trattamento del cablaggio motore.

Riparare o sostituire il cablaggio.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'iniettore carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino RITORNO iniettore carburante post-trattamento sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sul conduttore RITORNO dell'iniettore carburante post-trattamento del cablaggio motore.

Riparare o sostituire il cablaggio.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3G

Passa a 4A

Operazione guidata 3G - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Controllare che la risposta del circuito dopo 1 minuto sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1977 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-FEB-2014


CODICE DI GUASTO 1993 - Filtro antiparticolato diesel post-trattamento n. 1 mancante: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISF2.8 CM2220 F101 | 4310846
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2250 | 4022254
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISB6.7 CM2350 B101 | 2883567
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | QSB6.7 CM2250 | 4022255
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISL9 CM2350 L101 | 4310787
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSL9 CM2250 | 4022256
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSX15 CM2250 ECF | 2883557
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | QSX15 CM2250 ECF PowerGen | 4310661
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISL9 CM2350 L111 | 4367223
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSB6.7 CM2350 B130 | 4388668
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSL9 CM2350 L118 | 4388673
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | B6.7 CM2350 B121B | 5411223
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | X15 CM2350 X114B | 5411181
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | X15 CM2350 X116B | 5411186
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | L9 CM2350 L116B | 5411330
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | F3.8 CM2350 F120B | 5411237
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B4.5 CM2350 B129B | 5411247
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B6.7 CM2350 B135B | 5411257
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B4.5 CM2350 B147B | 5411252
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | B6.7 CM2350 B148B | 5411262
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | L9 CM2350 L119B | 5411267
Filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-041 | L9 CM2350 L123B | 5411465
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 F101 | 4310846
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2220 F103 | 4310839
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2250 | 4022254
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2250 | 4022255
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310787
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2250 | 4022256
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF PowerGen | 4310661
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2350 L118 | 4388673
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | B6.7 CM2350 B121B | 5411223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | X15 CM2350 X114B | 5411181
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | X15 CM2350 X116B | 5411186
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L116B | 5411330
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L123B | 5411465
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF2.8 CM2220 F101 | 4310846
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF3.8 CM2220 F103 | 4310839
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2350 B130 | 4388668
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2350 L118 | 4388673
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B121B | 5411223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | X15 CM2350 X114B | 5411181
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | X15 CM2350 X116B | 5411186
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L116B | 5411330
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | F3.8 CM2350 F120B | 5411237
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B129B | 5411247
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B135B | 5411257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B4.5 CM2350 B147B | 5411252
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | B6.7 CM2350 B148B | 5411262
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L119B | 5411267
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1879, 1881 o 1883 attivo?
FASE 2. | Controllare la pressione differenziale del filtro antiparticolato post-trattamento per motori diesel (DPF). |
 | FASE 2A. Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento. | Tubazioni sensore pressione differenziale DPF post-trattamento montate come prescritto?
FASE 3. | Controllare la pressione del DPF. |
 | FASE 3A. Controllare il DPF post-trattamento. | Rilevata manomissione o rimozione dell'impianto di post-trattamento?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879, 1881 o 1883 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la pressione differenziale del DPF post-trattamento.

Operazione guidata 2A - Controllare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i tubi del sensore pressione differenziale DPF post-trattamento alla ricerca di quanto segue:

  • Presenza di trafilamenti o incrinature nei tubi sensore pressione differenziale.
  • Raccordi allentati sui tubi sensore pressione differenziale.
  • Tubi del sensore pressione differenziale mancanti o rotti.
  • Tubi intasati.
  • Verificare che i tubi del sensore pressione differenziale siano montati in modo corretto. È possibile che i tubi della pressione differenziale siano collegati al contrario ai tubi di gomma in corrispondenza del raccordo del sensore. Vedere la procedura 019-443 nella tabella Procedure correlate.

Tubazioni sensore pressione differenziale DPF post-trattamento montate come prescritto?
SÌ NO
Nessuna riparazione

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento. Vedere la procedura 011-047 nella tabella Procedure correlate

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare che sia presente il DPF post-trattamento.

Operazione guidata 3A - Controllare il DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il DPF post-trattamento. Vedere la procedura 011-041 nella tabella Procedure correlate.
  • Solo motori ISF2.8 CM2220 ECF2 e ISF3.8 CM2220 F103: Rimuovere il catalizzatore post-trattamento per motori diesel (DOC). Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il DPF post-trattamento.

Controllare l'impianto post-trattamento per accertare se il DPF post-trattamento per motori diesel è stato manomesso o rimosso dall'impianto di scarico.

  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Rilevata manomissione o rimozione dell'impianto di post-trattamento?
SÌ NO

Montare l'impianto post-trattamento prescritto il veicolo.

  • Vedere la procedura 011-041 nella tabella Procedure correlate.
  • Solo motori ISF2.8 CM2220 ECF2 e ISF3.8 CM2220 F103: Vedere la procedura 011-049 nella tabella Procedure correlate.

Sostituire il sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 2185 - Circuito alimentazione sensore n. 4: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5,ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2150 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2185 è attivo?
FASE 2. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare che non vi sia un corto circuito verso batteria sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2B. Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e OEM.

Operazione guidata 2A - Controllare che non vi sia un corto circuito verso batteria sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un cortocircuito verso batteria sul cablaggio OEM.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e i piedini (+) ALIMENTAZIONE batteria ECM sul connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM.

  • Controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino SEGNALE commutatore di accensione ECM sul connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 2186 - Circuito alimentazione sensore n. 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2186 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2186 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3B-1. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva/pedale acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio OEM o sul connettore ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra l'ALIMENTAZIONE +5 V pedale acceleratore e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V acceleratore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-APR-2017


CODICE DI GUASTO 2198 - Circuito comando attuatore VGT: origine sconosciuta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B101 | 2883567
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.6 e ISL9 CM2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L101 | 4310787
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12 CM2350 X102 | 4310646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISX15 CM2350 X101 | 4310641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF | 2883557
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15_CM2250 PowerGen | 4310664
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B105 | 4332778
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B112 | 4358498
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L102 | 4332796
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B106 | 4367376
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISV5.0 CM3230 V104 | 4367291
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L107 | 4367386
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 L115 | 4388626
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 B128 | 4388601
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B130 | 4388668
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L118 | 4388673
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B122 | 4388767
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | X15 CM2350 X114B | 5411181
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | X15 CM2350 X116B | 5411186
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B121B | 5411223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 X115 | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L116B | 5411330
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L122 | 5411278
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B144 | 5411382
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B145 | 5411273
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2250 L119B | 5411267
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2250 L123B | 5411465
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.6 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | ISC8.6 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2636 o 1894 attivo?
FASE 2. | Controllare il circuito attuatore turbocompressore a geometria variabile (VGT). |
 | FASE 2A. Controllare l'attuatore VGT e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2636 o 1894 attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2198 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2198 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2636 o 1894 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 2636 o 1894

Passa a 2A

Operazione guidata 2 - Controllare il circuito attuatore VGT.

Operazione guidata 2A - Controllare l'attuatore VGT e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore VGT alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2636 o 1894 attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore VGT al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2198 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2198 è attivo?
SÌ NO

Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-FEB-2017


CODICE DI GUASTO 2273 - Circuito sensore pressione differenziale ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2250 | 4022256
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 EC | 2883621
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L102 | 4332796
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L107 | 4367386
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2273 non attivo?
FASE 2. | Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2273 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con il numero revisione di calibrazione nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 2274 - Circuito sensore pressione differenziale ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2250 | 4022256
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 EC | 2883621
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L102 | 4332796
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L107 | 4367386
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2274 non attivo?
FASE 2. | Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2274 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino SEGNALE del sensore pressione differenziale EGR sul connettore sensore pressione differenziale EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino SEGNALE del sensore pressione differenziale EGR sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 2288 - Regime 1 turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2288. | Codice di guasto 2288 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2288.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 2288.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2288 attivo o conteggi non attivi?
SÌ NO

La potenza del motore è stata ridotta a causa del regime elevato turbocompressore. È una condizione normale, ma la riduzione della coppia serve a proteggere il motore dal superamento dei limiti superiori del regime turbo.

Non sono necessari interventi di riparazione.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-GIU-2014


CODICE DI GUASTO 2321 - Regime/posizione albero motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 SN | 4310736
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISZ13 CM2150 | 4022133
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2250 | 4022254
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 | 4022256
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 | 4022255
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero motore | Vedere la procedura 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero motore | Vedere la procedura 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | 6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Vedere la procedura 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Vedere la procedura 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Vedere la procedura 019-365 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il circuito sensore regime primario (sensore albero motore). |
 | FASE 2A. Controllare i piedini del connettore sensore regime primario (sensore albero motore). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime primario (sensore albero motore) in corrispondenza del connettore modulo di controllo motore (ECM) del cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
SÌ NO

Se il codice di guasto 689 ha un numero elevato di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime primario.

Nessuna riparazione

Albero di individuazione guasti codice 689

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore regime primario (sensore albero motore).

Operazione guidata 2A - Controllare i piedini del connettore sensore regime primario (sensore albero motore).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario (sensore albero motore) dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime primario.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime primario (sensore albero motore) in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario (sensore albero motore) dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime primario (sensore albero motore) al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. Con il motore in funzione, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere il sensore regime motore primario (albero motore) dal monoblocco e misurare il traferro in diversi punti della rotazione albero motore.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,96 mm [0,038 in].
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2321 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2322 - Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | Westport HD CM2250 | 4021560
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISZ13 CM2150 | 4022133
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2250 | 4022254
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Westport HD CM2250 | 4021560
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 | 4022256
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 | 4022255
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L118 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X114B | 5411181
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X116B | 5411186
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L116B | 5411330
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L119B | 5411267
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero a camme | Vedere la procedura 019-363 | L9 CM2350 L123B | 5411465
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il circuito sensore regime secondario (sensore albero a camme). |
 | FASE 2A. Controllare i piedini del connettore sensore regime secondario (sensore albero a camme). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime secondario (sensore albero a camme) in corrispondenza del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
SÌ NO

Se il codice di guasto 778 ha un numero elevato di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime primario.

Nessuna riparazione

Codice di guasto 778.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore regime secondario (sensore albero a camme).

Operazione guidata 2A - Controllare i piedini del connettore sensore regime secondario (sensore albero a camme).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime secondario.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato, al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime secondario (sensore albero a camme) in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime secondario (sensore albero a camme) al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Con il motore in funzione, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il traferro.

  • Rimuovere il sensore regime motore secondario (albero a camme) dalla scatola ruotismi e misurare il traferro in diversi punti della rotazione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,25 mm [0,009 in]
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2322 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2346 - Temperatura aspirazione turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto turbocompressore attivi. | Codice di guasto 2346 attivo o numero elevato di conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare i codici di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto turbocompressore attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto turbocompressore attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2346 attivo o numero elevato di conteggi non attivi?
SÌ NO

L'erogazione di potenza del motore è stata ridotta per limitare le temperature allo scarico. È una condizione normale di funzionamento. Non è richiesta alcuna riparazione.

Nessuna riparazione

Vedere le procedure di individuazione dei guasti per il codice di guasto 2451.

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 04-GIU-2014


CODICE DI GUASTO 2372 - Pressione differenziale filtro carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2250 | 4022254
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSL9 CM2250 | 4022256
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB6.7 CM2250 | 4022255
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2350 B101 | 2883567
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISL9 CM2350 L101 | 4310787
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX12 CM2350 X102 | 4310646
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX15 CM2350 X101 | 4310641
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSL9 M CM2250 L106 | 4358343
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISL9 CM2350 L111 | 4367223
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSL9 CM2250 L115 | 4388626
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB3.3 CM2250 B137 | 5411058
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 X115 | 4388739
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | L9 CM2350 L119B | 5411267
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSG12 CM2350 G110 | 4367323
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSX15 CM2350 X118 | 5467247
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISB6.7 CM2250 | 4022254
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSL9 CM2250 | 4022256
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB6.7 CM2250 | 4022255
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB6.7 CM2250 EC | 2883621
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB3.3 CM2250 EC | 2883647
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISB6.7 CM2350 B101 | 2883567
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISL9 CM2350 L101 | 4310787
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSL9 M CM2250 L106 | 4358343
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISL9 CM2350 L111 | 4367223
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB6.7 CM2250 B128 | 4388601
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSL9 CM2250 L115 | 4388626
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB4.5 CM2250 B131 | 4388774
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB3.3 CM2250 B137 | 5411058
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | L9 CM2350 L119B | 5411267
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISB6.7 CM2250 | 4022254
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSL9 CM2250 | 4022256
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB6.7 CM2250 | 4022255
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB6.7 CM2250 EC | 2883621
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSX11.9 CM2250 ECF | 2883561
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSX15 CM2250 ECF | 2883557
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB3.3 CM2250 EC | 2883647
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISB6.7 CM2350 B101 | 2883567
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISL9 CM2350 L101 | 4310787
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISX12 CM2350 X102 | 4310646
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISX15 CM2350 X101 | 4310641
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSL9 M CM2250 L106 | 4358343
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISL9 CM2350 L111 | 4367223
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB6.7 CM2250 B128 | 4388601
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSL9 CM2250 L115 | 4388626
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB4.5 CM2250 B131 | 4388774
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB3.3 CM2250 B137 | 5411058
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSX15 CM2250 X115 | 4388739
Intasamento ingresso carburante | Vedere la procedura 006-020 | L9 CM2350 L119B | 5411267
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSG12 CM2350 G110 | 4367323
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSX15 CM2350 X118 | 5467247
Filtro carburante in pressione | Vedere la procedura 006-065 | ISX15 CM2250 GX CM2250 | 4022250
Filtro carburante in pressione | Vedere la procedura 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Filtro carburante in pressione | Vedere la procedura 006-065 | QSX11.9 CM2250 ECF | 2883561
Filtro carburante in pressione | Vedere la procedura 006-065 | QSX15 CM2250 ECF | 2883557
Filtro carburante in pressione | Vedere la procedura 006-065 | ISX12 CM2350 X102 | 4310646
Filtro carburante in pressione | Vedere la procedura 006-065 | ISX15 CM2350 X101 | 4310641
Filtro carburante in pressione | Vedere la procedura 006-065 | QSX15 CM2250 X115 | 4388739
Filtro carburante in pressione | Vedere la procedura 006-065 | QSG12 CM2350 G110 | 4367323
Filtro carburante in pressione | Vedere la procedura 006-065 | QSX15 CM2350 X118 | 5467247

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Lettura codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2372 attivo o conteggi non attivi?
FASE 2. | Controllare il filtro carburante lato pressione. |
 | FASE 2A. Misurare il calo di pressione nel filtro carburante. | Il calo di pressione nel filtro carburante lato pressione è minore di quello prescritto?
FASE 3. | Controllare che l'ingresso carburante non sia intasato. |
 | FASE 3A. Misurare l'intasamento all'ingresso carburante. | L'intasamento ingresso carburante è inferiore ai valori prescritti?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2372 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare il filtro carburante lato pressione.

Operazione guidata 2A - Misurare il calo di pressione nel filtro carburante lato pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore al minimo alto.

Intervento

Osservare il calo di pressione carburante nel filtro carburante lato pressione con il motore in funzione a regime minimo alto e in assenza di carico.

  • Osservare il calo di pressione carburante nel filtro carburante lato pressione con il motore in funzione a regime minimo alto e in assenza di carico. Vedere la procedura 005-236 nella tabella Procedure correlate.

Il calo di pressione attraverso il filtro carburante lato pressione è inferiore a 69 kPa [10 psi]?
SÌ NO
Nessuna riparazione

Sostituire il filtro carburante lato pressione. Per i motori ISB, QSB, ISC, ISL, QSL e L, attenersi alla seguente procedura. Vedere la procedura 006-015 nella tabella Procedure correlate.

Per i motori ISX, QSX, GX e QSG, attenersi alla seguente procedura. Vedere la procedura 006-065 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare che l'ingresso carburante non sia intasato.

Operazione guidata 3A - Misurare l'intasamento all'ingresso carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore.

Intervento

Misurare l'intasamento all'ingresso carburante.

Vedere la procedura 006-020 nella tabella Procedure correlate.

L'intasamento ingresso carburante è inferiore ai valori prescritti?
SÌ NO

Vedere il codice di guasto 559 per le ulteriori fasi dell'individuazione guasti.

Sostituire il filtro carburante lato aspirazione o rimuovere l'intasamento della tubazione.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-GEN-2017


CODICE DI GUASTO 2373 - Circuito sensore pressione gas di scarico 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL8.9 CM2150 SN | 4022190
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2250 | 4022254
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2250 | 4022254
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 | 4022256
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 | 4022255
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 EC | 2883621
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF | 2883557
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L101 | 4310787
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX12 CM2350 X102 | 4310646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2350 X101 | 4310641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L102 | 4332968
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L107 | 4367386
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L111 | 4367223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSG12 CM2350 G110 | 4367323
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 L115 | 4388626
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L118 | 4388673
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | X15 CM2350 X114B | 5411181
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | X15 CM2350 X116B | 5411186
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B121B | 5411223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 X115 | 4388739
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L116B | 5411330
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | F3.8 CM2350 F120B | 5411237

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2373 non attivo?
FASE 2. | Controllare il sensore pressione gas di scarico. |
 | FASE 2A. Controllare il sensore pressione gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2374 attivo e codice di guasto 2373 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2373 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione gas di scarico.

Operazione guidata 2A - Controllare il sensore pressione gas di scarico e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione gas di scarico alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2374 attivo e codice di guasto 2373 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione gas di scarico motore e il piedino RITORNO pressione gas di scarico motore sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione gas di scarico al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2373 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione gas di scarico. Vedere la procedura 019-376 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2374 attivo e codice di guasto 2373 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione gas di scarico motore e il piedino RITORNO pressione gas di scarico motore sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-SET-2016


CODICE DI GUASTO 2374 - Circuito sensore pressione gas di scarico n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM3250 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM3250 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL8.9 CM2150 SN | 4022190
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2250 | 4022254
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 | 4022256
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 | 4022255
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 EC | 2883621
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF | 2883557
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L101 | 4310787
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX12 CM2350 X102 | 4310646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2350 X101 | 4310641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L102 | 4332796
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L107 | 4367386
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L111 | 4367223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSG12 CM2350 G110 | 4367323
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L118 | 4388673
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 L115 | 4388626
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISF2.8 CM2250 F126 | 5411159
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | X15 CM2350 X114B | 5411181
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | X15 CM2350 X116B | 5411186
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B121B | 5411223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 X115 | 4388739
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM3250 B142 | 5411131
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L116B | 5411330
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | F3.8 CM2350 F120B | 5411237
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B4.5 CM2350 B129B | 5411247
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B135B | 5411257
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B4.5 CM2350 B147B | 5411252
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B148B | 5411262
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L119B | 5411267
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L123B | 5411465
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L122 | 5411278
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSX15 CM2350 X118 | 5467247
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSG12 CM2350 G113 | 5467252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE :1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2374 non attivo?
FASE 2. | Controllare il sensore pressione gas di scarico. |
 | FASE 2A. Controllare il sensore pressione gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2374 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Codice di guasto 2374 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione gas di scarico.

Operazione guidata 2A - Controllare il sensore pressione gas di scarico e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione gas di scarico alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione gas di scarico motore e il piedino RITORNO pressione gas di scarico motore sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE sensore pressione gas di scarico e il piedino SEGNALE sensore pressione gas di scarico del connettore sensore pressione gas di scarico del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione gas di scarico al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2374 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione gas di scarico. Vedere la procedura 019-376 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione gas di scarico e il piedino RITORNO sensore pressione gas di scarico sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2374 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ALIMENTAZIONE interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE sensore pressione gas di scarico e il piedino SEGNALE sensore pressione gas di scarico sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2374 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-GEN-2017


CODICE DI GUASTO 2375 - Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2250 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F017 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2220 F103 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2250 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 43332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | B6.9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2250 | 4022254
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2250 | 4022256
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 | 4022255
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF | 2883557
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L101 | 4310787
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12 CM2350 X102 | 4310646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX15 CM2350 X101 | 4310641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISF3.8 CM2250 | 4310839
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L102 | 4332796
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L107 | 4367386
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L111 | 4367223
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF2.8 CM2880 F114 | 4383734
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L118 | 4388673
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X114B | 5411181
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X116B | 5411186
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B121B | 5411223
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | L9 CM2350 L116B | 5411330
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B129B | 5411247
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B135B | 5411257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B147B | 5411252
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B148B | 5411262
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | L9 CM2350 L119B | 5411267
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 2375 non attivo?
FASE 2. | Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza è compresa tra 200 e 2,4 M ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2375 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 2376 attivo e codice di guasto 2375 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2375 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura EGR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR e il piedino RITORNO del sensore temperatura EGR in corrispondenza del sensore temperatura EGR.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 200 e 2,4 M ohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2375 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura EGR e il piedino RITORNO sensore temperatura EGR sul connettore ECM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Codice di guasto 2376 attivo e codice di guasto 2375 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura EGR sul connettore ECM cablaggio motore e il piedino RITORNO sul connettore sensore temperatura EGR cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e il piedino SEGNALE sul connettore sensore temperatura EGR cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

La procedura di individuazione guasti deve essere ripetuta dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 2376 - Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V102102 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2250 | 4022254
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2250 | 4022256
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 | 4022255
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF | 2883557
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura EGR | Vedere la procedura 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L101 | 4310787
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12 CM2350 X102 | 4310646
Sensore temperatura EGR | Vedere la procedura 019-378 | ISX15 CM2350 X101 | 4310641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L107 | 4367386
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L111 | 4367223
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F017 | 4367316
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L118 | 4388673
Sensore temperatura EFR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X114B | 5411181
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X116B | 5411186
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B121B | 5411223
Sensore temperatura EGR | Vedere la procedura 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura EGR | Vedere la procedura 019-378 | L9 CM2350 L116B | 5411330
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B129B | 5411247
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B135B | 5411257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B147B | 5411252
Sensore temperatura EGR | Vedere la procedura 019-378 | B6.7 CM2350 B148B | 5411262
Sensore temperatura EGR | Vedere la procedura 019-378 | L9 CM2350 L119B | 5411267
Sensore temperatura EGR | Vedere la procedura 019-378 | L9 CM2350 L123 | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 2376 non attivo?
FASE 2. | Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2376 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2376 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2376 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2376 è attivo?
SÌ NO

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2376 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

La procedura di individuazione guasti deve essere ripetuta dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 2377 - Circuito comando ventilatore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310849
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore. | Meno di 10 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, la linea di alimentazione e il circuito di ritorno. | Più di 5 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore elettromagnete ventilatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando ventilatore.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando ventilatore.

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando ventilatore del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore ECM del cablaggio OEM e il piedino SEGNALE elettromagnete comando ventilatore connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale elettromagnete comando ventilatore interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto tra piedini sul conduttore SEGNALE elettromagnete comando ventilatore del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Attenersi alla seguente procedura per i motori ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN: Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2448 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL8.9 CM2150 SN | 4022190
Impianto di raffreddamento | Vedere la procedura 008-018 | ISM11 CM876 SN | 4022196
Impianto di raffreddamento | Vedere la procedura 008-018 | ISZ13 CM2150 | 4022133
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISV5.0 CM3230 V104 | 4367291
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB3.3 CM2250 EC | 2883647
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B101 | 2883567
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L101 | 4310787
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12 CM2350 X102 | 4310646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2350 X101 | 4310641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 SN | 4310736
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B105 | 4332778
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L102 | 4332796
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L107 | 4367386
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL8.9 CM2150 L110 | 4358475
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF3.8 CM2220 F110 | 4358480
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B112 | 4358498
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z101 | 4358364
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z102 | 4358369
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F105 | 4358561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F114 | 4383734
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F131 | 5411489
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F107 | 4367316
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B106 | 4367376
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G110 | 4367323
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B130 | 4388668
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L118 | 4388673
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 L115 | 4388626
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 B128 | 4388601
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF3.8 CM2220 F116 | 4383664
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F118 | 4388708
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F119 | 4388703
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B122 | 4388767
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2250 B131 | 4388774
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB3.3 CM2250 B137 | 5411058
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X114B | 5411181
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X116B | 5411186
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B121B | 5411223
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 X115 | 4388739
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L116B | 5411330
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L123B | 5411465
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L122 | 5411278
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B144 | 5411382
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B145 | 5411273
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF4.5 CM2220 F123 | 5411320
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F124 | 5411484
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F125 | 5411494
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2350 X118 | 5467247
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2448. | Codice di guasto 2448 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2448.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2448 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore.

Vedere la procedura 008-018 nella tabella Procedure correlate.

Se il codice di guasto 2448 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Se il veicolo è dotato di doppi sensori livello liquido di raffreddamento, il codice di guasto 2448 si attiva per il sensore livello liquido di raffreddamento montato più in basso nel serbatoio. Sostituire solo il sensore livello liquido di raffreddamento montato più in basso.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-MAR-2017


CODICE DI GUASTO 2449 - Controller attuatore VGT: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL8.9 CM2150 SN | 4022190
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF PowerGen | 4310661
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15_CM2250 PowerGen | 4310664
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF2.8 CM2220 F101 | 4310846
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 B128 | 4388601
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 L115 | 4388626
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 X115 | 4388739
Turbocompressore | Vedere la procedura 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressore | Vedere la procedura 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocompressore | Vedere la procedura 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompressore | Vedere la procedura 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2250 | 4022256
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 | 4022255
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompressore | Vedere la procedura 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF PowerGen | 4310661
Turbocompressore | Vedere la procedura 010-033 | QSX15_CM2250 PowerGen | 4310664
Turbocompressore | Vedere la procedura 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompressore | Vedere la procedura 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 X115 | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2150 SN | 4022190
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF | 2883557
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15_CM2250 PowerGen | 4310664
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 F101 | 4310846
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB4.5 CM2350 B104 | 4332646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 B128 | 4388601
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 L115 | 4388626
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto e i dati dei precedenti interventi di assistenza. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2449 è attivo?
 | FASE 1B. Controllare se l'attuatore turbocompressore a geometria variabile (VGT) è stato rimosso in precedenza. | L'attuatore VGT è stato rimosso o sostituito?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1938 o 2636 attivo?
FASE 2. | Controllare l'attuatore VGT. |
 | FASE 2A. Controllare l'attuatore VGT e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Esaminare l'attuatore VGT. | Ingranaggio attuatore VGT rotto o danneggiato?
 | FASE 2C. Esaminare lo spostamento dell'albero turbocompressore. | Usare lo strumento per ingranaggi a settori. Il movimento dell'ugello soddisfa i requisiti stabiliti nella procedura 010-134?
 | FASE 2D. Controllare che l'ingranaggio di uscita VGT sia adeguatamente tarato. | L'ingranaggio dell'attuatore VGT si muove quando è collegato al cablaggio motore?
 | FASE 2D-1. Controllare che l'ingranaggio di uscita VGT ruoti facendolo girare a mano. |
 | FASE 2E. Controllare se il codice di guasto 2449 è attivo. | Il codice di guasto 2449 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto e i dati dei precedenti interventi di assistenza.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 2449 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Inserire e disinserire il commutatore di accensione diverse volte. Attendere 30 secondi tra ogni ciclo di inserimento-disinserimento e il successivo per verificare se il codice di guasto 2449 diventa attivo.

Il codice di guasto 2449 è attivo?
SÌ NO
Nessuna riparazione

Non è necessario alcun intervento di individuazione guasti, a meno che il codice di guasto 2449 sia attivo. Cancellare il codice di guasto non attivo.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare i precedenti stacchi attuatore VGT.

Intervento

Determinare se l'attuatore è stato appena rimosso o sostituito e il codice di guasto 2449 è attivo.

L'attuatore VGT è stato rimosso o sostituito?
SÌ NO

Rimuovere l'attuatore e rimontarlo nella posizione corretta.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1938 o 2636 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Procedura di individuazione guasti appropriata

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore VGT.

Operazione guidata 2A - Controllare l'attuatore VGT e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore VGT alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o sul connettore attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'attuatore VGT.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Esaminare l'attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scaricare il liquido di raffreddamento motore. Vedere la procedura 008-018 nella tabella Procedure correlate.
  • Rimuovere l'attuatore VGT dal turbocompressore. Vedere la procedura 010-134 nella tabella Procedure correlate.

Intervento

Esaminare l'attuatore VGT.

  • Controllare che non vi sia un ingranaggio di comando attuatore VGT rotto.

Ingranaggio attuatore VGT rotto o danneggiato?
SÌ NO

Sull'attuatore VGT è stato rilevato un ingranaggio danneggiato.

Sostituire l'attuatore VGT.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Esaminare lo spostamento dell'albero turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore VGT dal turbocompressore.

Intervento

Controllare che i denti dell'ingranaggio a settori turbocompressore non siano danneggiati o rotti.

  • Spostare in alto e in basso da fermo a fermo la leva dell'ingranaggio a settori corpo del turbocompressore. Controllare che il movimento tra i fermi avvenga senza impedimenti.

Nota: Lo spostamento dell'ingranaggio a settori può richiedere un notevole sforzo. Se è spostabile a mano è considerato accettabile. Non usare attrezzi manuali.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Usare lo strumento per ingranaggi a settori. Il movimento dell'ugello soddisfa i requisiti stabiliti nella procedura 010-134?
SÌ NO
Nessuna riparazione

Rilevato guasto meccanico del turbocompressore.

NOTA: Questa anomalia può essere provocata da sostanze estranee in uscita dal motore, che provocano l'arresto del movimento del turbo. Controllare che nessun componente di base del motore sia danneggiato.

Sostituire il turbocompressore.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare che l'ingranaggio di uscita VGT sia adeguatamente tarato.

Condizioni

  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il funzionamento dell'ingranaggio di uscita attuatore VGT.

  • Collegare l'attuatore VGT al cablaggio motore. L'ingranaggio dell'attuatore VGT deve ruotare.

L'ingranaggio di uscita dell'attuatore VGT si muove secondo una delle seguenti modalità, a seconda della calibrazione ECM. Aver cura di osservare attentamente l'ingranaggio dell'attuatore VGT quando quest'ultimo è collegato al cablaggio motore.

  • L'ingranaggio di uscita dell'attuatore può ruotare completamente in una direzione, quindi completamente in quella opposta, O
  • L'ingranaggio di uscita dell'attuatore può muoversi solo di alcuni gradi in un'unica direzione. Questo movimento avviene sotto forma di scatto rapido quando si collega l'attuatore VGT al cablaggio motore.
  • Se l'ingranaggio dell'attuatore VGT non si muove, scollegare l'attuatore VGT dal cablaggio motore per 1 secondo, quindi ricollegarlo.
  • Ripetere la suddetta procedura tre volte, controllando il movimento dell'ingranaggio attuatore VGT ogni volta che si collega quest'ultimo al cablaggio motore.

L'ingranaggio dell'attuatore VGT si muove quando è collegato al cablaggio motore?
SÌ NO

Rimontare l'attuatore VGT sul turbocompressore. Aver cura di eseguire le procedure di montaggio e taratura attuatore antifurto.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2E

Passa a 2D-1

Operazione guidata 2D-1 - Controllare che l'ingranaggio di uscita VGT ruoti facendolo girare a mano.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Ruotare a mano l'ingranaggio di uscita attuatore VGT.

  • Provare a ruotare a mano l'ingranaggio di uscita attuatore VGT in entrambe le direzioni.

Non usare alcun tipo di attrezzo, nemmeno le pinze, per ruotare l'ingranaggio. Ruotare solo a mano l'ingranaggio.

È possibile ruotare a mano l'ingranaggio di uscita attuatore VGT?
SÌ NO

Rimontare l'attuatore VGT sul turbocompressore. Aver cura di eseguire le procedure di montaggio e taratura attuatore antifurto.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Sostituire l'attuatore VGT.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare se il codice di guasto 2449 è attivo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 2449 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2449 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-GIU-2016


CODICE DI GUASTO 2451 - Temperatura aspirazione turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISM11 CM876 SN | 4022196
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISB6.7 CM2250 | 4022254
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISC8.3 e ISL9 CM2250 | 4022257
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX15 CM2250 GX CM2250 | 4022250
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | QSX11.9 CM2250 ECF | 2883561
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | QSX15 CM2250 ECF | 2883557
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX12 CM2350 X102 | 4310646
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX15 CM2350 X101 | 4310641
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISF2.8 CM2220 F101 | 4310846
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISF2.8 CM2220 F117 | 4388578
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISF2.8 CM2220 F126 | 5411159
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | X15 CM2350 X114B | 5411181
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | X15 CM2350 X116B | 5411186
Turbocompressore | Vedere la procedura 010-033 | ISM11 CM876 SN | 4022196
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressore | Vedere la procedura 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocompressore | Vedere la procedura 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompressore | Vedere la procedura 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressore | Vedere la procedura 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressore | Vedere la procedura 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompressore | Vedere la procedura 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompressore | Vedere la procedura 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocompressore | Vedere la procedura 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocompressore | Vedere la procedura 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocompressore | Vedere la procedura 010-033 | X15 CM2350 X114B | 5411181
Turbocompressore | Vedere la procedura 010-033 | X15 CM2350 X116B | 5411186

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2634, 2449 o 2387 attivo?
 | FASE 1B. Verificare se sono presenti codici di guasto. | Codice di guasto 2973 attivo o conteggi non attivi?
 | FASE 1C. Espandere e leggere i dati istantanea codice di guasto 2451. | Il valore Stato funzionamento motore è impostato su Stato regolazione carburante turbo?
 | FASE 1D. Controllare le temperature di ingresso e di uscita compressore turbo nei dati istantanea codice di guasto 2451. | I valori temperatura ingresso compressore turbo superano di 14 °C [25 °F] la temperatura aria ambiente o registrata nei dati istantanea o la temperatura uscita compressore turbo (calcolata) supera 227 °C [440 °F]?
 | FASE 1E. Controllare la temperatura scarico nei dati istantanea codice di guasto 2451. | Il valore della temperatura scarico (calcolata) è superiore a 760 °C [1400 °F]?
FASE 2. | Controllare l'impianto che gestisce il flusso d'aria. |
 | FASE 2A. Controllare lo scambiatore di calore aria di sovralimentazione, le fascette stringitubo, le tubazioni rigide e flessibili. | Sono presenti perdite di aria o fascette allentate?
 | FASE 2B. Controllare le pale del compressore e della turbina del turbocompressore. | Pale del turbocompressore danneggiate o usurate?
 | FASE 2C. Controllare che non vi siano trafilamenti d'aria nell'impianto di ricircolo gas di scarico (EGR). | Si sono riscontrati trafilamenti nel tubo di connessione EGR?
 | FASE 2D. Controllare la superficie di tenuta dell'impianto di aspirazione aria tra il filtro aria e il plenum aria sotto cofano. | Usura eccessiva o tenuta imperfetta?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto turbocompressore attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2634, 2449 o 2387 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2973 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 2973.

Passa a 1C

Operazione guidata 1C - Espandere e leggere i dati istantanea codice di guasto 2451.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Espandere e leggere i dati istantanea codice di guasto 2451.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i dati istantanea codice di guasto.
  • Controllare i valori del parametro Stato funzionamento motore.

Il valore Stato funzionamento motore è impostato su Stato regolazione carburante turbo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1D

Passa a 2A

Operazione guidata 1D - Controllare le temperature di ingresso e di uscita compressore turbo nei dati istantanea codice di guasto 2451.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Espandere e leggere i dati istantanea codice di guasto 2451.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i dati istantanea codice di guasto.
  • Controllare i valori dei parametri Temperatura di ingresso compressore turbo e Temperatura di uscita compressore turbo.

I valori temperatura ingresso compressore turbo superano di 14 °C [25 °F] la temperatura aria ambiente o registrata nei dati istantanea o la temperatura uscita compressore turbo (calcolata) supera 227 °C [440 °F]?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Consultare il manuale di assistenza OEM o rivolgersi a un centro di assistenza tecnica autorizzato Cummins®.

Passa a 1E

Operazione guidata 1E - Controllare la temperatura scarico nei dati istantanea codice di guasto 2451.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Espandere e leggere i dati istantanea codice di guasto 2451.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i dati istantanea codice di guasto
  • Controllare i valori del parametro: Temperatura gas di scarico (calcolata).

Il valore della temperatura gas di scarico (calcolata) è superiore a 760 °C [1400 °F]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Consultare il manuale di assistenza OEM o rivolgersi a un centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto che gestisce il flusso d'aria.

Operazione guidata 2A - Controllare lo scambiatore di calore aria di sovralimentazione, le fascette stringitubo, le tubazioni rigide e flessibili.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare la presenza di perdite dallo scambiatore di calore aria di sovralimentazione e dalle tubazioni rigide e flessibili.

Verificare che le fascette siano chiuse con una coppia adeguata.

Vedere la procedura 010-024 nella tabella Procedure correlate.

Sono presenti perdite di aria o fascette allentate?
SÌ NO

Riparare o sostituire il componente che trafila.

Serrare gli stringitubo eventualmente allentati.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare le pale del compressore e della turbina del turbocompressore.

Condizioni

  • Spegnere il motore.
  • Portare il commutatore a chiave su ON.
  • Staccare i raccordi aspirazione e scarico dal turbocompressore.

Intervento

Controllare che le pale del compressore e della turbina non siano danneggiate o usurate.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Pale del turbocompressore danneggiate o usurate?
SÌ NO

Sostituire il turbocompressore.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che non vi siano trafilamenti di aria nell'impianto EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti di aria nell'impianto EGR.

Controllare che non vi siano trafilamenti di aria nel tubo di connessione EGR e nei raccordi.

In presenza di trafilamenti possono essere visibili striature di fuliggine.

Si sono riscontrati trafilamenti nel tubo di connessione EGR?
SÌ NO

Riparare eventuali trafilamenti nell'impianto EGR.

 Nessuna riparazione

Passa a 3A

Passa a 2D

Operazione guidata 2D - Controllare la superficie di tenuta dell'impianto di aspirazione aria tra il filtro aria e il plenum aria sotto cofano.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la superficie di tenuta dell'impianto di aspirazione aria tra il filtro aria e il plenum aria sotto cofano.

  • Controllare la superficie tra il filtro aria e il plenum aria sotto cofano.
  • Controllare che non vi siano tracce di usura eccessiva, una tenuta imperfetta e che l'accoppiamento sia adeguato.

Usura eccessiva o tenuta imperfetta?
SÌ NO

Riparare le superfici di tenuta.

Nessuna riparazione. Tutte le cause riconducibili al motore sono state eliminate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-GIU-2016


CODICE DI GUASTO 2468 - Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare le condizioni di funzionamento. | Guida in discesa?
 | FASE 1B. Controllare se sussiste una fonte di alimentazione alternativa. | Fonte di alimentazione alternativa?
 | FASE 1C. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1D. Controllare se sussiste un codice di guasto attivo a regime basso. | Codice di guasto non attivo a regime basso?
 | FASE 1E. Sottoporre a prova il veicolo. | Codice di guasto 2468 non attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare le condizioni di funzionamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le condizioni di funzionamento.

  • Controllare se il veicolo stava percorrendo una discesa quando si è registrato il codice di guasto.

Guida in discesa?
SÌ NO
Nessuna riparazione

Controllare che il motore non sia danneggiato.

  • I circuiti elettronici sono integri.
  • Controllare che il motore base non sia danneggiato a causa di una condizione di sovragiri.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare se sussiste una fonte di alimentazione alternativa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sussiste una fonte di alimentazione alternativa.

  • Controllare se il guidatore ha segnalato un evento correlato all'alimentazione consistente in una rapida accelerazione del motore fino a od oltre 2000 giri/min., seguita da una leggera decelerazione a 2000 giri/min.

Fonte di alimentazione alternativa?
SÌ NO

Individuare eventuali fonti di alimentazione alternative, come funzionamento del motore in prossimità di vapori infiammabili, avarie delle guarnizioni turbocompressore, ecc.

Nessuna riparazione

2A

Passa a 1C

Operazione guidata 1C - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Confrontare il valore del regime motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri sul cruscotto.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime albero motore e il sensore posizione albero a camme come indicato dai codici di guasto 689 e 778.

1D

Vedere i codici di guasto 689 e 778.

Operazione guidata 1D - Controllare se sussiste un codice di guasto attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.

Intervento

Controllare se il codice di guasto 2468 è attivo quando il motore gira a un regime pari o inferiore a 2000 giri/min.

Codice di guasto non attivo a regime basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

1E

Passa a 2A

Operazione guidata 1E - Sottoporre a prova il veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Provare il veicolo su strada per verificare se la condizione di sovraggiri è ancora presente.

Codice di guasto 2468 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

2A

Passa a 1A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-GEN-2017


CODICE DI GUASTO 2554 - Pressione gas di scarico n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B101 | 2883567
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L101 | 4310787
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12 CM2350 X102 | 4310646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2350 X101 | 4310641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B105 | 4332778
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L102 | 4332796
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B112 | 4358498
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F107 | 4367316
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF2.8 CM2220 F101 | 4310846
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B106 | 4367376
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G110 | 4367323
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF2.8 CM2220 F117 | 4388578
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 B128 | 4388601
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 L115 | 4388626
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B130 | 4388668
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L118 | 4388673
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B122 | 4388767
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF2.8 CM2220 F126 | 5411159
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X114B | 5411181
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X116B | 5411186
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B121B | 5411223
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 X115 | 4388739
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L116B | 5411330
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L123B | 5411465
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B145 | 5411273
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L122 | 5411278
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B144 | 5411382
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2350 X118 | 5467247
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G113 | 5467252
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressore | Vedere la procedura 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocompressore | Vedere la procedura 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompressore | Vedere la procedura 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2250 | 4022256
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 | 4022255
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompressore | Vedere la procedura 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocompressore | Vedere la procedura 010-033 | ISL9 CM2350 L101 | 4310787
Turbocompressore | Vedere la procedura 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompressore | Vedere la procedura 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompressore | Vedere la procedura 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2350 L102 | 4332796
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbocompressore | Vedere la procedura 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompressore | Vedere la procedura 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbocompressore | Vedere la procedura 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocompressore | Vedere la procedura 010-033 | QSG12 CM2350 G110 | 4367323
Turbocompressore | Vedere la procedura 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2350 L118 | 4388673
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressore | Vedere la procedura 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocompressore | Vedere la procedura 010-033 | X15 CM2350 X114B | 5411181
Turbocompressore | Vedere la procedura 010-033 | X15 CM2350 X116B | 5411186
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B121B | 5411223
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompressore | Vedere la procedura 010-033 | L9 CM2350 L116B | 5411330
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompressore | Vedere la procedura 010-033 | L9 CM2350 L119B | 5411267
Turbocompressore | Vedere la procedura 010-033 | L9 CM2350 L123B | 5411465
Turbocompressore | Vedere la procedura 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2350 L122 | 5411278
Turbocompressore | Vedere la procedura 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2350 X118 | 5467247
Turbocompressore | Vedere la procedura 010-033 | QSG12 CM2350 G113 | 5467252
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | QSG12 CM2350 G110 | 4367323
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | QSG12 CM2350 G113 | 5467252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B101 | 2883567
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L101 | 4310787
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12 CM2350 X102 | 4310646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2350 X101 | 4310641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB4.5 CM2350 B104 | 4332646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B105 | 4332778
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L102 | 4332796
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B112 | 4358498
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B106 | 4367376
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 F101 | 4310846
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 F117 | 4388578
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 B128 | 4388601
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 L115 | 4388626
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QB6.7 CM2350 B130 | 4388668
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L118 | 4388673
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B122 | 4388767
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 F126 | 5411159
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | X15 CM2350 X114B | 5411181
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | X15 CM2350 X116B | 5411186
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B121B | 5411223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 X115 | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L116B | 5411330
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L119B | 5411267
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | CM2350 L119B | 5411273
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L119B | 5411278
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L123B | 5411465
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B145 | 5411273
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L122 | 5411278
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B144 | 5411382
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15 CM2350 X118 | 5467247
Turbocompressore a flusso variabile | Fare riferimento alla modalità 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbocompressore a flusso variabile | Fare riferimento alla modalità 010-148 | QSB4.5 CM2350 B122 | 4388767
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISB6.7 CM2250 | 4022254
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSL9 CM2250 | 4022256
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2250 | 4022255
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2250 EC | 2883621
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX11.9 CM2250 ECF | 2883561
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX15 CM2250 ECF | 2883557
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX15 CM2250 ECF PowerGen | 4310661
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX15_CM2250 PowerGen | 4310664
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISB6.7 CM2350 B101 | 2883567
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISL9 CM2350 L101 | 4310787
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISX12 CM2350 X102 | 4310646
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISX15 CM2350 X101 | 4310641
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISB4.5 CM2350 B104 | 4332646
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISB6.7 CM2350 B103 | 4332641
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSB6.7 CM2350 B105 | 4332778
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSL9 CM2350 L102 | 4332796
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSB6.7 CM2350 B112 | 4358498
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISL9 CM2350 L111 | 4367223
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSF3.8 CM2350 F107 | 4367316
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSB4.5 CM2350 B106 | 4367376
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISF2.8 CM2220 F101 | 4310846
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSG12 CM2350 G110 | 4367323
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | ISF2.8 CM2220 F117 | 4388578
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2250 B128 | 4388601
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSL9 CM2250 L115 | 4388626
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2350 B130 | 4388668
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSL9 CM2350 L118 | 4388673
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB4.5 CM2350 B122 | 4388767
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISB6.7 CM2350 B142 | 5411131
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISF2.8 CM2220 F126 | 5411159
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | X15 CM2350 X114B | 5411181
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | X15 CM2350 X116B | 5411186
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | B6.7 CM2350 B121B | 5411223
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX15 CM2250 X115 | 4388739
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | L9 CM2350 L116B | 5411330
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B4.5 CM2350 B129B | 5411247
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B6.7 CM2350 B135B | 5411257
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B4.5 CM2350 B147B | 5411252
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | B6.7 CM2350 B148B | 5411262
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | L9 CM2350 L119B | 5411267
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | L9 CM2350 L123B | 5411465
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2350 B145 | 5411273
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSL9 CM2350 L122 | 5411278
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB4.5 CM2350 B144 | 5411382
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSX15 CM2350 X118 | 5467247
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2250 | 4022254
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 | 4022256
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 | 4022255
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 EC | 2883621
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF | 2883557
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L101 | 4310787
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISX12 CM2350 X102 | 4310646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2350 X101 | 4310641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L102 | 4332796
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L111 | 4367223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSG12 CM2350 G110 | 4367323
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 L115 | 4388626
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L118 | 4388673
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione gas di scarico | Vedere la procedura 019-376 | X15 CM2350 X114B | 5411181
Sensore pressione gas di scarico | Vedere la procedura 019-376 | X15 CM2350 X116B | 5411186
Sensore pressione gas di scarico | Vedere la procedura 019-376 | B6.7 CM2350 B121B | 5411223
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 X115 | 4388739
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L116B | 5411330
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B4.5 CM2350 B129B | 5411247
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B135B | 5411257
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B4.5 CM2350 B147B | 5411252
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | B6.7 CM2350 B148B | 5411262
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L119B | 5411267
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | L9 CM2350 L123B | 5411465
Sensore pressione gas di scarico 465 | Fare riferimento alla modalità 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2350 L122 | 5411278
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSX15 CM2350 X118 | 5467247
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 2373 e 2374. | Codice di guasto 2373 o 2374 attivo?
FASE 2. | Controllare il sensore pressione gas di scarico. |
 | FASE 2A. Controllare il sensore pressione gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2374 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2373 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare il tubo sensore pressione gas di scarico. |
 | FASE 4A. Controllare il tubo sensore pressione gas di scarico. | Rilevate tracce di intasamento o danni sul tubo sensore pressione gas di scarico?
FASE 5. | Controllare il motorino attuatore turbocompressore a portata variabile e il circuito. |
 | FASE 5A. Esaminare l'attuatore turbocompressore a portata variabile e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare che il turbocompressore a portata variabile non si inceppi. | Tiranteria turbocompressore a portata variabile piegata o braccio di articolazione turbocompressore a portata variabile inceppato o grippato?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 2373 e 2374.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 o 2374 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione gas di scarico.

Operazione guidata 2A - Controllare il sensore pressione gas di scarico e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione gas di scarico alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2374 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V del sensore pressione gas di scarico e il piedino SEGNALE sensore pressione gas di scarico del connettore sensore pressione gas di scarico del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2373 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore pressione gas di scarico.

Sostituire il sensore pressione gas di scarico. Vedere la procedura 019-376 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore

Intervento

Verificare l'eventuale presenza di un circuito interrotto

  • Rilevare resistenza tra piedino ALIMENTAZIONE sensore pressione gas di scarico su connettore ECM e piedino ALIMENTAZIONE sensore su connettore sensore pressione gas di scarico.
  • Rilevare resistenza tra piedino SEGNALE sensore pressione gas di scarico su connettore ECM e piedino SEGNALE su connettore sensore pressione gas di scarico.
  • Rilevare resistenza tra piedino RITORNO sensore pressione gas di scarico su connettore ECM e piedino RITORNO su connettore sensore pressione gas di scarico.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione gas di scarico sul connettore ECM e tutti gli altri piedini nel connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Rilevare resistenza tra piedino SEGNALE sensore pressione gas di scarico su connettore ECM e massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di SEGNALE in corto verso massa.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare il tubo sensore pressione gas di scarico.

Operazione guidata 4A - Controllare il tubo sensore pressione gas di scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il tubo del sensore pressione gas di scarico. Vedere la procedura 011-027 nella tabella Procedure correlate.

Intervento

Controllare il tubo sensore pressione gas di scarico.

Controllare l'interno del tubo. Se è intasato, soffiare aria compressa per rimuovere i depositi di sostanze estranee o di fuliggine.

Controllare che il tubo non sia incrinato e che i filetti non siano danneggiati. Sostituire il tubo se è incrinato o altrimenti danneggiato. Vedere la procedura 011-027 nella tabella Procedure correlate.

Rilevate tracce di intasamento o danni sul tubo sensore pressione gas di scarico?
SÌ NO

Pulire o sostituire il tubo sensore pressione gas di scarico. Vedere la procedura 011-027 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Controllare il motorino attuatore turbocompressore a portata variabile e il circuito.

Operazione guidata 5A - Esaminare il motorino dell'attuatore turbocompressore a portata variabile e il connettore

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'attuatore turbocompressore a portata variabile dal cablaggio motore.

Intervento

Esaminare il cablaggio motore e i piedini del connettore attuatore turbocompressore a portata variabile alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Controllare che il turbocompressore a portata variabile non si inceppi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore turbocompressore a geometria variabile dal turbocompressore.

Intervento

Esaminare l'attuatore turbocompressore a portata variabile.

  • Controllare che sulla tiranteria e sul braccio attuatore del turbocompressore a portata variabile non vi siano sostanze estranee che possono provocare inceppamenti.
  • Spostare il braccio di articolazione del turbocompressore a portata variabile sul complessivo turbocompressore per verificare che non sia inceppato o grippato.

La tiranteria del turbocompressore a portata variabile è piegata o il braccio di articolazione del turbocompressore a portata variabile è inceppato o grippato?

SÌ NO

Sostituire il complessivo turbocompressore a portata variabile. Vedere la procedura 010-148 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-MAGGIO-2017


CODICE DI GUASTO 2555 - Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2555 non attivo?
FASE 2. | Controllare il relè e il circuito del riscaldatore aria aspirata. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul relè riscaldatore aria aspirata. | Meno di 100 ohm?
 | FASE 2C. Controllare la tensione diagnostica del riscaldatore aria aspirata, il conduttore di alimentazione e il circuito di ritorno. | Più di 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno relè riscaldatore aria aspirata. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2555 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè e il circuito del riscaldatore aria aspirata.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare il cablaggio OEM e le connessioni relè riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul relè riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare la resistenza del relè riscaldatore aria aspirata.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore aria aspirata e il piedino RITORNO riscaldatore aria aspirata sul relè riscaldatore aria aspirata.

Impianti a 12 V: controllare entrambi i relè.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul relè riscaldatore aria aspirata.

Sostituire il relè riscaldatore aria aspirata. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione diagnostica del riscaldatore aria aspirata, il conduttore di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

controllare la tensione di alimentazione e il circuito di ritorno riscaldatore aria aspirata.

  • Misurare la tensione tra il conduttore SEGNALE relè riscaldatore aria aspirata e il conduttore RITORNO relè riscaldatore aria aspirata sul connettore relè riscaldatore aria aspirata del cablaggio OEM.

Impianti a 12 V: testare entrambi i conduttori.

Più di 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno relè riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè riscaldatore aria aspirata sul connettore relè riscaldatore aria aspirata e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO.

Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Se possibile, pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e il piedino SEGNALE connettore relè riscaldatore aria aspirata del cablaggio OEM.

Impianti a 12 V: testare entrambi i conduttori.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito di segnale relè riscaldatore aria aspirata aperto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE relè riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2556 - Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSNT14 CM876 N102 | 4325993
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM3250 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2556 non attivo?
FASE 2. | Controllare il relè e il circuito del riscaldatore aria aspirata. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2555 attivo e codice di guasto 2556 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2556 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2556 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2556 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè e il circuito del riscaldatore aria aspirata.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare il cablaggio OEM e le connessioni relè riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 attivo e codice di guasto 2556 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il relè riscaldatore aria aspirata al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2556 è attivo?
SÌ NO

Rilevato relè riscaldatore aria aspirata danneggiato.

Sostituire il relè riscaldatore aria aspirata. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e la massa.

Impianti a 12 V: testare entrambi i conduttori.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore relè riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2556 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2635 - Circuito comando attuatore VGT: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2150 SN | 4022190
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15_CM2250 PowerGen | 4310664
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12 CM2350 X102 | 4310646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM2350 X101 | 4310641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 F101 | 4310846
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B105 | 4332778
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L102 | 4332796
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L107 | 4367386
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B112 | 4358498
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B106 | 4367376
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B101 | 2883567
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 B128 | 4388601
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 L115 | 4388626
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B130 | 4388668
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L118 | 4388673
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B122 | 4388767
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | X15 CM2350 X114B | 5411181
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | X15 CM2350 X116B | 5411186
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 X115 | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | L9 CM2350 L119B | 5411330
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2350 B145 | 5411273
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2350 L122 | 5411278
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB4.5 CM2350 B144 | 5411382
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | L9 CM2350 L123B | 5411465
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15 CM2350 X118 | 5467247

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la calibrazione ECM. |
 | FASE 1A. Controllare la calibrazione ECM. | Il codice ECM è corretto in base ai codici CPL motore?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la calibrazione ECM.

Operazione guidata 1A - Controllare la calibrazione ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la calibrazione ECM e assicurarsi che sia corretta per il CPL motore.

  • Verificare che la tensione calibrazione codice ECM sia quella prescritta per l'applicazione. L'attivazione di questo codice di guasto può avvenire se si scarica una calibrazione 24 V in un impianto a 12 V.

Il codice ECM è corretto in base ai codici CPL motore?
SÌ NO

Rilevato un attuatore turbocompressore a geometria variabile di tipo diverso da quello prescritto per l'applicazione di tensione.

Sostituire l'attuatore turbocompressore a geometria variabile.

Vedere la procedura 010-134 nella tabella Procedure correlate.

Scaricare il codice ECM corretto per il CPL motore.

2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-GEN-2017


CODICE DI GUASTO 2639 - Pressione differenziale filtro antiparticolato diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2250 | 4022254
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX15 CM2250 | 4022250
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L101 | 4310787
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2250 | 4022256
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2250 | 4022255
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF PowerGen | 4310661
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISL9 CM2350 L111 | 4367223
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSG12 CM2350 G110 | 4367323
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2350 L118 | 4388673
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | F3.8 CM2350 F120B | 5411237
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B129B | 5411247
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B135B | 5411257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B4.5 CM2350 B147B | 5411252
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | B6.7 CM2350 B148B | 5411262
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | L9 CM2350 L119B | 5411267
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Vedere la procedura 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Vedere la procedura 014-013 | ISX15 CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Vedere la procedura 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Vedere la procedura 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Vedere la procedura 014-013 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISV5.0 CM3230 V104 | 4367291
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSG12 CM2350 G110 | 4367323
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F117 | 4388578
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSB6.7 CM2350 B130 | 4388668
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSL9 CM2350 L118 | 4388673
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L101 | 4310787
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B101 | 2883567
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF2.8 CM2220 F126 | 5411159
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre al 2639?
 | FASE 1B. Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate. | Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
FASE 2. | Eseguire la procedura di rigenerazione a veicolo fermo. |
 | FASE 2A. Eseguire la procedura di rigenerazione a veicolo fermo. | Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 2639?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre al 2639?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare le tubazioni sensore pressione differenziale DPF post-trattamento.

Intervento

Controllare che le tubazioni sensore pressione differenziale DPF post-trattamento non siano intasate.

  • Controllare che i tubi non siano ostruiti.
  • Vedere la procedura 011-047 nella tabella Procedure correlate.

è importante verificare che non vi sia un tubo sensore pressione differenziale DPF post-trattamento ghiacciato, ostruito o intasato a temperature ambiente estreme. Nei tubi sensore pressione differenziale può formarsi del ghiaccio che può provocare ostruzioni/inceppamento e che potrebbe non essere presente al momento dell'individuazione dei guasti.

Le tubazioni sensore pressione differenziale DPF post-trattamento sono ostruite?
SÌ NO

Riparare o sostituire le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Eseguire la procedura di rigenerazione a veicolo fermo.

Operazione guidata 2A - Eseguire la procedura di rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo post-trattamento.

  • Attenersi alla seguente procedura per le informazioni sulla rigenerazione a veicolo fermo. Vedere la procedura 014-013 nella tabella Procedure correlate.

Per i motori ISF2.8 CM2220 F117, ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, F3.8 CM2350 F120B e ISV5.0 CM3230 V104:

  • Vedere la procedura 014-016 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione del filtro antiparticolato post-trattamento per motori diesel prevista dalle prove diagnostiche ECM.

Se durante la prova di rigenerazione si attivano dei codici di guasto, interrompere la prova e sottoporre a individuazione guasti gli eventuali codici attivi.

Al termine della rigenerazione a veicolo fermo è attivo il codice di guasto 2639?
SÌ NO

Controllare l'eventuale presenza di codici di guasto diventati attivi durante l'operazione di rigenerazione. Sottoporre a individuazione guasti eventuali codici di guasto attivi.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-GIU-2017


CODICE DI GUASTO 2764 - Pressione gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2250 | 4022254
Intasamento sullo scarico | Vedere la procedura 011-009 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento scarico | Vedere la procedura 011-009 | ISX15 CM2250 GX CM2250 | 4022250
Intasamento scarico | Vedere la procedura 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento scarico | Vedere la procedura 011-009 | QSL9 CM2250 | 4022256
Intasamento scarico | Vedere la procedura 011-009 | QSB6.7 CM2250 | 4022255
Intasamento scarico | Vedere la procedura 011-009 | QSB6.7 CM2250 EC | 2883621
Intasamento scarico | Vedere la procedura 011-009 | QSX11.9 CM2250 ECF | 2883561
Intasamento scarico | Vedere la procedura 011-009 | QSX15 CM2250 ECF | 2883557
Intasamento scarico | Vedere la procedura 011-009 | ISX12 CM2350 X102 | 4310646
Intasamento scarico | Vedere la procedura 011-009 | ISX15 CM2350 X101 | 4310641
Intasamento scarico | Vedere la procedura 011-009 | QSX15 CM2350 X105 | 4332667
Intasamento scarico | Vedere la procedura 011-009 | QSX15 CM2350 X106 | 4332712
Intasamento scarico | Vedere la procedura 011-009 | QSG12 CM2350 G110 | 4367323
Intasamento scarico | Vedere la procedura 011-009 | X15 CM2350 X114B | 5411181
Intasamento scarico | Vedere la procedura 011-009 | X15 CM2350 X116B | 5411186
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Vedere la procedura 014-015 | ISX12 CM2350 X102 | 4310646
Prova post-trattamento | Vedere la procedura 014-015 | ISX15 CM2350 X101 | 4310641
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSX15 CM2350 X105 | 4332667
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSX15 CM2350 X106 | 4332712
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSG12 CM2350 G110 | 4367323
Prova di accelerazione rapida | Vedere la procedura 014-017 | X15 CM2350 X114B | 5411181
Prova di accelerazione rapida | Vedere la procedura 014-017 | X15 CM2350 X116B | 5411186

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | I codici di guasto 2373, 2374 o 2554 sono attivi?
 | FASE 1B. Controllare se sono presenti codici di guasto relativi al turbocompressore a geometria variabile (VGT) e alla valvola ricircolo gas di scarico (EGR). | Sono attivi codici di guasto che riguardano il VGT o la valvola EGR?
 | FASE 1C. Controllare l'intasamento allo scarico. | L'intasamento allo scarico supera 41 kPa [6 psi]?
 | FASE 1D. Controllare i codici di guasto relativi al sensore di pressione collettore di aspirazione e al sensore di pressione differenziale EGR. | Sono attivi codici di guasto relativi al sensore di pressione collettore di aspirazione o al sensore di pressione differenziale EGR?
FASE 2. | Eseguire la procedura di rigenerazione a veicolo fermo. |
 | FASE 2A. Controllare il funzionamento del filtro antiparticolato per motori diesel post-trattamento. | I codici di guasto diventano attivi durante la rigenerazione a veicolo fermo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 2373, 2374 o 2554 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Procedura di individuazione guasti appropriata

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale presenza di codici di guasto correlati al VGT e all'EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare i codici di guasto che riguardano il funzionamento del VGT e della valvola EGR.

Sono attivi codici di guasto che riguardano il VGT o la valvola EGR?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Procedura di individuazione guasti appropriata

Passa a 1C

Operazione guidata 1C - Controllare l'intasamento allo scarico.

Condizioni

  • Montare un manometro nell'impianto di scarico.
  • Portare il commutatore a chiave su ON.
  • Far girare il motore a potenza e regime nominale.

Intervento

Controllare l'intasamento allo scarico installando un manometro nell'impianto di scarico, immediatamente dopo l'uscita turbocompressore.

  • Se non si trova un condotto nell'impianto di scarico, rimuovere il sensore temperatura ingresso catalizzatore ossidante per motori diesel e installare il manometro nel condotto del sensore temperatura.
  • Vedere la procedura 011-009 nella tabella Procedure correlate.

L'intasamento allo scarico supera 41 kPa [6 psi]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 1D

Operazione guidata 1D - Controllare i codici di guasto relativi al sensore di pressione collettore di aspirazione e al sensore di pressione differenziale EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare i codici di guasto relativi al sensore di pressione collettore di aspirazione e al sensore di pressione differenziale EGR.

Sono attivi codici di guasto relativi al sensore di pressione collettore di aspirazione o al sensore di pressione differenziale EGR?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Procedura di individuazione guasti appropriata

Passa a 2A

Operazione guidata 2 - Eseguire la procedura di rigenerazione a veicolo fermo.

Operazione guidata 2A - Controllare il funzionamento del filtro antiparticolato per motori diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la procedura di rigenerazione a veicolo fermo post-trattamento.

  • Vedere la procedura 014-013 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova del filtro antiparticolato post-trattamento per motori diesel prevista dalle prove diagnostiche ECM.

I codici di guasto diventano attivi durante la rigenerazione a veicolo fermo?
SÌ NO
Nessuna riparazione

Vedere la procedura 014-013 nella tabella Procedure correlate.

Procedura di individuazione guasti appropriata

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-OTT-2016


CODICE DI GUASTO 2765 - Codici a barre iniettore motore bancata 1: fuori calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2765 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 2765 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2765 è attivo?
SÌ NO

I parametri modificabili codice a barre iniettore dello strumento elettronico di assistenza INSITE™ non sono corretti.

Staccare il coperchio punterie e prendere nota delle informazioni relative al codice a barre.

Usare lo strumento elettronico di assistenza INSITE™ per immettere come prescritto i parametri codice a barre iniettore nell'ECM.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-GIU-2015


CODICE DI GUASTO 2777 - Rigenerazione post-trattamento inibita da interruttore inibizione: condizione presente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX12/ISX11.9 CM2250 | 2883345
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSL9 CM2250 | 4022256
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSB6.7 CM2250 | 4022255
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSX15 CM2250 ECF | 2883557
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSX15 CM2250 ECF PowerGen | 4310661
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM2350 L101 | 4310787
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX12 CM2350 X102 | 4310646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX15 CM2350 X101 | 4310641
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSX15 CM2350 X105 | 4332667
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSG12 CM2350 G110 | 4367323
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostica impianto di scarico | Vedere la procedura 011-056 | X15 CM2350 X114B | 5411181
Diagnostica impianto di scarico | Vedere la procedura 011-056 | X15 CM2350 X116B | 5411186
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B121B | 5411223
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L116B | 5411330
Diagnostica impianto di scarico | Vedere la procedura 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B129 | 5411247
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostica impianto di scarico | Vedere la procedura 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L119B | 5411267
Diagnostica impianto di scarico | Vedere la procedura 011-056 | L9 CM2350 L123B | 5411465
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Vedere la procedura 014-013 | ISX15 CM2350 X101 | 4310641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISF3.8 CM2350 F109 | 4367218
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISV5.0 CM3230 V104 | 4367291
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSX15 CM2350 X105 | 4332667
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | QSG12 CM2350 G110 | 4367323
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B142 | 5411131
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | X15 CM2350 X114B | 5411181
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | X15 CM2350 X116B | 5411186
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B121B | 5411223
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L116B | 5411330
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | F3.8 CM2350 F120B | 5411237
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B129B | 5411247
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B135B | 5411257
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B4.5 CM2350 B147B | 5411252
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | B6.7 CM2350 B148B | 5411262
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L123B | 5411465
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2777 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2777 è attivo?
SÌ NO

Questo codice di guasto indica che l'interruttore di consenso rigenerazione post-trattamento è stato disabilitato mentre l'ECM stava richiedendo una rigenerazione attiva dell'impianto di post-trattamento.

Controllare che l'interruttore di consenso (interruttore di disabilitazione) sia impostato correttamente in funzione dell'applicazione fornitore di primo impianto (OEM). Vedere la procedura 011-056 nella tabella Procedure correlate.

Vedere il manuale di assistenza OEM o rivolgersi all'OEM in presenza di malfunzionamenti dell'impianto di post-trattamento causati dall'interruttore di consenso (interruttore di inibizione).

  • Eseguire la procedura di prova dell'impianto di post-trattamento per verificare le prestazioni di tale impianto. Vedere la procedura 014-013 nella tabella Procedure correlate. Attenersi alla seguente procedura per i motori ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105 e ISV5.0 CM3230 V104. Vedere la procedura 014-016 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-GEN-2017


CODICE DI GUASTO 2963 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | GX15 CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F114 | 4383734
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare la temperatura del liquido di raffreddamento. |
 | FASE 1A. Monitorare la temperatura del liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare la temperatura del liquido di raffreddamento.

Operazione guidata 1A - Monitorare la temperatura del liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la temperatura del liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS.

Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 3133 - Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 3133 è attivo?
FASE 2. | Controllare il circuito e il sensore pressione di uscita filtro antiparticolato motore diesel post-trattamento. |
 | FASE 2A. Controllare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento e i collegamenti elettrici. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | Il codice di guasto 3134 è attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3133 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3133 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1695

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione di uscita filtro antiparticolato motore diesel post-trattamento.

Operazione guidata 2A - Controllare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento e i collegamenti elettrici.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i collegamenti del sensore di pressione di uscita del filtro antiparticolato diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento e il piedino RITORNO del sensore pressione di uscita filtro antiparticolato diesel post-trattamento in corrispondenza del connettore del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3133 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione di uscita filtro antiparticolato per motori diesel post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e il piedino RITORNO del connettore del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3133 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-GEN-2017


CODICE DI GUASTO 3134 - Circuito sensore pressione uscita filtro antiparticolato motore diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4021257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-443 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-443 | QSG12 CM2350 G110 | 4367323
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-443 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | F3.8 CM2350 F120B | 5411237
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3134 non attivo?
FASE 2. | Controllare il circuito e il sensore pressione di uscita filtro antiparticolato motore diesel post-trattamento. |
 | FASE 2A. Controllare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento e i collegamenti elettrici. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 3133 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3134 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3134 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 1696

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione di uscita filtro antiparticolato motore diesel post-trattamento.

Operazione guidata 2A - Controllare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento e i collegamenti elettrici.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i collegamenti del sensore di pressione di uscita del filtro antiparticolato diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento e il piedino RITORNO del sensore pressione di uscita filtro antiparticolato diesel post-trattamento in corrispondenza del connettore del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento e il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento in corrispondenza del connettore del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3134 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione di uscita filtro antiparticolato per motori diesel post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e il piedino ALIMENTAZIONE del connettore sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3134 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le fasi di individuazione guasti devono essere ripetute dall'inizio.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 3136 - Circuito sensore pressione uscita ricircolo gas di scarico motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione orifizio EGR | Vedere la procedura 019-461 | QSX15 CM2250 ECF | 2883557
Sensore pressione orifizio EGR | Vedere la procedura 019-461 | ISX12 CM2350 X102 | 4310646
Sensore pressione orifizio EGR | Vedere la procedura 019-461 | ISX15 CM2350 X101 | 4310641
Sensore pressione orifizio EGR | Vedere la procedura 019-461 | ISF3.8 CM2220 F103 | 4310839

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3136 non attivo?
FASE 2. | Controllare il sensore pressione orifizio ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore pressione orifizio EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3137 attivo e codice di guasto 3136 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto. | Il codice di guasto 3136 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3136 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione orifizio ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il sensore orifizio EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore orifizio EGR dal cablaggio motore.

Intervento

Controllare i piedini del connettore cablaggio motore e del sensore orifizio EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione orifizio EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3137 attivo e codice di guasto 3136 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione orifizio EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione orifizio EGR motore e il piedino RITORNO pressione orifizio EGR motore sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3136 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione orifizio EGR. Vedere la procedura 019-461 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3137 attivo e codice di guasto 3136 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3136 non attivo?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata - 3B Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore ECM
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione orifizio EGR motore e il piedino RITORNO pressione orifizio EGR motore sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3136 non attivo?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-FEB-2014


CODICE DI GUASTO 3137 - Circuito sensore pressione uscita ricircolo gas di scarico motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | QSX15 CM2250 ECF | 2883557
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | ISX12 CM2350 X102 | 4310646
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | ISX15 CM2350 X101 | 4310641
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | ISF3.8 CM2220 F103 | 4310839

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 3137 è attivo?
FASE 2. | Controllare il sensore pressione orifizio ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore pressione orifizio EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 3136 attivo e codice di guasto 3137 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3137 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3137 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione orifizio ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Scollegare il sensore pressione orifizio EGR dal cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione orifizio EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione orifizio EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione orifizio EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione orifizio EGR motore e il piedino RITORNO pressione orifizio EGR motore sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione orifizio EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE sensore pressione orifizio EGR e il piedino SEGNALE sensore pressione orifizio EGR sul connettore sensore pressione orifizio EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3136 attivo e codice di guasto 3137 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3137 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione orifizio EGR. Vedere la procedura 019-461 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore 2 dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione orifizio EGR e il piedino RITORNO del sensore pressione orifizio EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3137 non attivo?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione orifizio EGR e il piedino SEGNALE del sensore pressione orifizio EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3136 attivo e codice di guasto 3137 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3137 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-FEB-2014


CODICE DI GUASTO 3139 - Circuito intercettazione aria motore: tensione oltre alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2250 | 4022255
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2250 EC | 2883621
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSL9 CM2250 | 4022256
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISX12 CM2350 X102 | 4310646
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSX11.9 CM2250 ECF | 2883561
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSX15 CM2250 ECF | 2883557
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISX15 CM2250 SN | 4310736
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2350 B105 | 4332778
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSL9 CM2350 L102 | 4332796
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB4.5 CM2350 B106 | 4367376
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISX15 CM2350 X101 | 4310641
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2250 B128 | 4388601
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSL9 CM2250 L115 | 4388626
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2350 B130 | 4388668
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSL9 CM2350 L118 | 4388673
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSX15 CM2250 X115 | 4388739
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2350 B145 | 5411273
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSL9 CM2350 L122 | 5411278
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3139 è attivo?
FASE 2. | Controllare l'elettromagnete intercettazione aria motore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete intercettazione aria motore e i piedini del connettore cablaggio del fornitore di primo impianto (OEM). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un'interruzione nel circuito dell'elettromagnete intercettazione aria motore. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3139 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3139 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete intercettazione aria motore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete intercettazione aria e i piedini connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete intercettazione aria motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore elettromagnete alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un'interruzione nel circuito dell'elettromagnete intercettazione aria motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore OEM elettromagnete intercettazione aria.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO dell'elettromagnete intercettazione aria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato circuito interrotto sull'elettromagnete intercettazione aria motore.

Sostituire l'elettromagnete intercettazione aria motore.

  • Attenersi alla seguente procedura per l'elettromagnete intercettazione aria montato dall'OEM. Fare riferimento al manuale di assistenza OEM.
  • Attenersi alla seguente procedura per l'elettromagnete intercettazione aria montato da Cummins. Vedere 010-143 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete intercettazione aria motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE dell'elettromagnete intercettazione aria motore sul connettore ECM del cablaggio motore e il piedino SEGNALE dell'elettromagnete intercettazione aria motore sul connettore OEM dell'elettromagnete intercettazione aria motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sull'elettromagnete intercettazione aria motore.

Sottoporre a individuazione guasti il cablaggio OEM, il cablaggio motore e tutte le interconnessioni per verificare che non vi sia un circuito interrotto.

Riparare o sostituire il componente danneggiato.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete intercettazione aria motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO dell'elettromagnete intercettazione aria motore sul connettore ECM del cablaggio motore e il piedino RITORNO dell'elettromagnete intercettazione aria motore sul connettore OEM dell'elettromagnete intercettazione aria motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sull'elettromagnete intercettazione aria motore.

Sottoporre a individuazione guasti il cablaggio OEM, il cablaggio motore e tutte le interconnessioni per verificare che non vi sia un circuito interrotto.

Riparare o sostituire il componente danneggiato.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete intercettazione aria motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete intercettazione aria motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra i piedini sul conduttore SEGNALE dell'elettromagnete intercettazione aria motore.

Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio motore e sul connettore di collegamento OEM a 14 piedini.

Riparare o sostituire il/i componenti danneggiati.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta. Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

–

Codice di guasto 3139 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-NOV-2016


CODICE DI GUASTO 3141 - Circuito intercettazione aria motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISC8.3 e ISL9 CM2250 | 4022257
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSX11.9 CM2250 ECF | 2883561
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISX12 CM2350 X102 | 4310646
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISL9 CM2250 | 4022256
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2250 EC | 2883621
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2250 | 4022255
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISX15 CM2250 SN | 4310736
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2350 B105 | 4332778
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSL9 CM2350 L102 | 4332796
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB4.5 CM2350 B106 | 4367376
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISL9 CM2350 L101 | 4310787
Valvola di intercettazione aria | Vedere la procedura 010-143 | ISX15 CM2350 X101 | 4310641
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSL9 CM2250 L115 | 4388626
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2250 B128 | 4388601
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2350 B130 | 4388668
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSL9 CM2350 L118 | 4388673
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSX15 CM2250 X115 | 4388739
Valvola di intercettazione aria | Vedere la procedura 010-143 | L9 CM2350 L116B | 5411330
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB6.7 CM2350 B145 | 5411273
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSL9 CM2350 L122 | 5411278
Valvola di intercettazione aria | Vedere la procedura 010-143 | QSB4.5 CM2350 B144 | 5411382
Valvola di intercettazione aria | Vedere la procedura 010-143 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 3141 è attivo?
FASE 2. | Controllare l'elettromagnete intercettazione aria motore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete intercettazione aria motore e i piedini del connettore cablaggio del fornitore di primo impianto (OEM). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito verso massa sull'elettromagnete intercettazione aria motore. | Più di 100 kohm?
 | FASE 2C. Controllare l'eventuale presenza di un cortocircuito interno sull'elettromagnete intercettazione aria motore. | Meno di 5 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3134 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3141 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete intercettazione aria motore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete intercettazione aria e i piedini connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete intercettazione aria motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore elettromagnete alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito verso massa sull'elettromagnete intercettazione aria motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore OEM elettromagnete intercettazione aria.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino SEGNALE dell'elettromagnete intercettazione aria motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete intercettazione aria motore.

Attenersi alla seguente procedura per l'elettromagnete intercettazione aria montato dall'OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Attenersi alla seguente procedura per l'elettromagnete intercettazione aria montato da Cummins™. Vedere la procedura 010-143 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un cortocircuito interno sull'elettromagnete intercettazione aria motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore OEM elettromagnete intercettazione aria.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO dell'elettromagnete aria.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO

Rilevato corto circuito interno sull'elettromagnete intercettazione aria motore.

Sostituire l'elettromagnete intercettazione aria motore.

Attenersi alla seguente procedura per l'elettromagnete intercettazione aria montato dall'OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Attenersi alla seguente procedura per l'elettromagnete intercettazione aria montato da Cummins™. Vedere la procedura 010-143 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete intercettazione aria motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE dell'elettromagnete intercettazione aria sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE dell'elettromagnete intercettazione aria motore.

Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio motore e sul connettore di collegamento OEM a 14 piedini.

Riparare o sostituire il/i componenti danneggiati.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete intercettazione aria motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete intercettazione aria motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sulla linea SEGNALE elettromagnete intercettazione aria motore del cablaggio OEM.

Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio motore e sul connettore di collegamento OEM a 14 piedini.

Riparare o sostituire il/i componenti danneggiati.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3141 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-GEN-2017


CODICE DI GUASTO 3167 - Dosatore post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF | 2883557
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX11.9 CM2250 ECF | 2883561
Iniettore post-trattamento | Vedere la procedura 011-042 | ISX12 CM2350 X102 | 4310646
Iniettore post-trattamento | Vedere la procedura 011-042 | ISX15 CM2350 X101 | 4310641
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Vedere la procedura 011-054 | ISX12 CM2350 X102 | 4310646
Portata iniettore post-trattamento | Vedere la procedura 011-054 | ISX15 CM2350 X101 | 4310641

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a sensore di pressione carburante post-trattamento, iniettore carburante post-trattamento, valvola di intercettazione carburante post-trattamento o valvola di scarico carburante attivi?
FASE 2. | Controllare l'iniettore carburante post-trattamento. |
 | FASE 2A. Controllare il flusso dell'iniettore carburante post-trattamento. | Gli iniettori carburante post-trattamento sono conformi alle specifiche?
 | FASE 2B. Controllare il flusso dell'iniettore carburante post-trattamento. | Gli iniettori carburante post-trattamento sono conformi alle specifiche?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano il sistema iniettori post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a sensore di pressione carburante post-trattamento, iniettore carburante post-trattamento, valvola di intercettazione carburante post-trattamento o valvola di scarico carburante attivi?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore carburante post-trattamento.

Operazione guidata 2A - Controllare il flusso dell'iniettore carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la prova dell'impianto di post-trattamento.

Vedere la procedura 011-054 nella tabella Procedure correlate.

NOTA: È necessario eseguire solo la prova di flusso; la prova di tenuta non è necessaria.

Gli iniettori carburante post-trattamento sono conformi alle specifiche?
SÌ NO
Nessuna riparazione

Pulire l'iniettore post-trattamento. Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare il flusso dell'iniettore carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Eseguire la prova dell'impianto di post-trattamento.

Vedere la procedura 011-054 nella tabella Procedure correlate.

NOTA: È necessario eseguire solo la prova di flusso; la prova di tenuta non è necessaria.

Gli iniettori carburante post-trattamento sono conformi alle specifiche?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore post-trattamento. Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-LUG-2012


CODICE DI GUASTO 3213 - Regime albero di uscita tachigrafo: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3213 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della VECU del fornitore di primo impianto (OEM) e del modulo di controllo motore (ECM) sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3213 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-DIC-2015


CODICE DI GUASTO 3326 - Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3250 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2880 F112 | 4383825
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSL9.3 CM2880 L113 | 4383811
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSC8.3 CM2880 C102 | 4388785
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2880 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3326 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3326 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi è comunicazione ECM.

  • Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3326 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere la Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Nota: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3326 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Passa a 6A

L'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-FEB-2017


CODICE DI GUASTO 3328 - Regime albero di uscita del cambio: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 3328 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ NO
Nessuna riparazione

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Vedere l'albero di individuazione guasti Assenza ECM di comunicazione nella sezione TT

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3328 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, consultare il Bollettino di assistenza Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3418 - Regime albero di uscita del cambio: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore siano corrette.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM con il sensore velocità dell'albero di uscita del cambio o con la centralina elettronica veicolo OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3525 - Velocità veicolo ruote: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3525 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3525 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM con il sensore velocità del veicolo basata sulle ruote o con la centralina elettronica veicolo OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3526 - Velocità veicolo ruote: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 3526 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3526 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3526 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3526 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

Vedere l'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3527 - Interruttore convalida del minimo leva o pedale acceleratore: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3527 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3527 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM riguardante l'interruttore convalida del minimo leva o pedale acceleratore o la centralina elettronica veicolo OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-DIC-2015


CODICE DI GUASTO 3528 - Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2880 B117 | 4358390
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3528 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3528 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3528 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine job salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM.

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3528 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un problema di calibrazione.

Passa a 6A

L'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 20-GEN-2017


CODICE DI GUASTO 3539 - Circuito sensore posizione attuatore farfalla aspirazione motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 E | 4022178
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 EC2CF | 4310846
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISB6.7 CM2350 B101 | 2883567
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISL9 CM2350 L101 | 4310787
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISX15 CM2350 X101 | 4310641
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2250 | 4022256
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB6.7 CM2350 B105 | 4332778
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2350 L102 | 4332796
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISL9 CM2350 L11 | 4367223
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISV5.0 CM3230 V104 | 4367291
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB4.5 CM2350 B106 | 4367376
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 F117 | 4388578
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2350 L107 | 4367386
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB4.5 CM2350 B122 | 4388767
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 F126 | 5411159
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | X15 CM2350 X114B | 5411181
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | X15 CM2350 X116B | 5411186
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | B6.7 CM2350 B121B | 5411223
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | L9 CM2350 L116B | 5411330
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2350 L122 | 5411278
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB4.5 CM2350 B144 | 5411382
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | L9 CM2350 L119B | 5411267
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISD6.7 D101 CM2880 | 5411372
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 F129 | 5411325
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | L9 CM2350 L123B | 5411465
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 EC2CF | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISD6.7 D101 CM2880 | 5411372
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F129 | 5411325
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 EC2CF | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISD6.7 D101 CM2880 | 5411372
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F129 | 5411325
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 3539 è attivo?
FASE 2. | Controllare il sensore posizione attuatore farfalla aspirazione motore e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3539 attivo e codice di guasto 3541 non attivo?
 | FASE 2C. Controllare il circuito alimentazione e ritorno del sensore posizione attuatore farfalla aspirazione motore sul cablaggio motore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare il circuito di alimentazione e ritorno sensore posizione attuatore farfalla aspirazione motore in corrispondenza dell'ECM. | 4,75 V c.c. - 5,25 V c.c.?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 3539 attivo e codice di guasto 3541 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3539 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione attuatore farfalla aspirazione motore e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del sensore o sul connettore del cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore posizione attuatore farfalla aspirazione motore e il piedino RITORNO sensore posizione attuatore farfalla aspirazione motore sul connettore attuatore farfalla aspirazione motore del cablaggio motore.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3539 attivo e codice di guasto 3541 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il circuito alimentazione e ritorno del sensore posizione attuatore farfalla aspirazione motore sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito alimentazione e ritorno del sensore posizione attuatore farfalla aspirazione motore sul cablaggio motore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. posizione attuatore farfalla aspirazione motore e il piedino RITORNO posizione attuatore farfalla aspirazione motore sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le informazioni di uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO

Sostituire l'attuatore farfalla aspirazione motore. Vedere la procedura 010-140 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il circuito di alimentazione e ritorno sensore posizione attuatore farfalla aspirazione motore in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno sensore posizione attuatore farfalla aspirazione motore in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V c.c. posizione attuatore farfalla aspirazione motore e il ritorno posizione attuatore farfalla aspirazione motore in corrispondenza del foro ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le informazioni di uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore posizione attuatore farfalla aspirazione motore e il piedino RITORNO sensore posizione attuatore farfalla aspirazione motore sul connettore motore ECM.

Controllare che la risposta dell'ECM sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3539 attivo e codice di guasto 3541 non attivo?
SÌ NO

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-GEN-2017


CODICE DI GUASTO 3541 - Circuito sensore posizione attuatore farfalla aspirazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 E | 4022178
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 EC2CF | 4310846
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISB6.7 CM2350 B101 | 2883567
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISL9 CM2350 L101 | 4310787
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISX15 CM2350 X101 | 4310641
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2250 | 4022256
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2350 L102 | 4332796
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB6.7 CM2350 B105 | 4332778
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISL9 CM2350 L111 | 4367223
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISV5.0 CM3230 V104 | 4367291
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB4.5 CM2350 B106 | 4367376
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 F117 | 4388578
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2350 L107 | 4367386
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB4.5 CM2350 B122 | 4388767
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 F126 | 5411159
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | X15 CM2350 X114B | 5411181
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | X15 CM2350 X116B | 5411186
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | B6.7 CM2350 B121B | 5411223
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | L9 CM2350 L116B | 5411330
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB4.5 CM2350 B144 | 5411382
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | L9 CM2350 L119B | 5411267
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISD6.7 D101 CM2880 | 5411372
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 F129 | 5411325
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | L9 CM2350 L123B | 5411465
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2350 L122 | 5411278
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 EC2CF | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | ISD6.7 D101 CM2880 | 5411372
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F129 | 5411325
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 EC2CF | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | ISD6.7 D101 CM2880 | 5411372
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F129 | 5411325
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 3541 è attivo?
FASE 2. | Controllare il sensore posizione attuatore farfalla aspirazione motore e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3539 attivo e codice di guasto 3541 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 3541 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3541 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione attuatore farfalla aspirazione motore e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore attuatore farfalla aspirazione motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del sensore o sul connettore del cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. sensore posizione attuatore farfalla aspirazione motore e il piedino SEGNALE sensore posizione attuatore farfalla aspirazione motore sul connettore cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3539 attivo e codice di guasto 3541 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito tensione di alimentazione e ritorno sensore posizione attuatore farfalla aspirazione motore sul cablaggio motore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. sensore posizione attuatore farfalla aspirazione motore e il piedino RITORNO sensore posizione attuatore farfalla aspirazione motore sul connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le informazioni di uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore posizione attuatore farfalla aspirazione motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3541 attivo?
SÌ NO

Sostituire l'attuatore farfalla aspirazione motore. Vedere la procedura 010-140 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3539 attivo e codice di guasto 3541 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3541 attivo?
SÌ NO

Rilevato un circuito ritorno interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito tensione alimentazione e ritorno sensore posizione attuatore farfalla aspirazione motore in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. posizione attuatore farfalla aspirazione motore e il piedino RITORNO posizione attuatore farfalla aspirazione motore in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le informazioni di uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3541 attivo?
SÌ NO

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-GEN-2017


CODICE DI GUASTO 3542 - Sensore posizione attuatore farfalla aspirazione motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 E | 4022178
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 EC2CF | 4310846
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISB6.7 CM2350 B101 | 2883567
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISL9 CM2350 L101 | 4310787
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISX15 CM2350 X101 | 4310641
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2250 | 4022256
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2350 L102 | 4332796
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB6.7 CM2350 B105 | 4332778
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISL9 CM2350 L111 | 4367223
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISV5.0 CM3230 V104 | 4367291
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB4.5 CM2350 B106 | 4367376
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 F117 | 4388578
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2350 L107 | 4367386
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB4.5 CM2350 B122 | 4388767
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISF2.8 CM2220 F126 | 5411159
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | X15 CM2350 X114B | 5411181
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | X15 CM2350 X116B | 5411186
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | B6.7 CM2350 B121B | 5411223
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | L9 CM2350 L116B | 5411330
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | L9 CM2350 L119B | 5411267
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2350 L122 | 5411278
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 EC2CF | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 EC2CF | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto circuito sensore. | Codice di guasto 3539 o 3541 attivo?
FASE 2. | Controllare il sensore posizione attuatore farfalla aspirazione motore e il circuito. |
 | FASE 2A. Controllare la farfalla aspirazione motore. | Farfalla aspirazione motore bloccata o inceppata?
 | FASE 2B. Controllare il cablaggio motore e i piedini del connettore sensore | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 3539 è attivo?
 | FASE 2D. Controllare la risposta del circuito. | Il codice di guasto 3541 è attivo?
 | FASE 2E. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 3539 è attivo?
 | FASE 3C. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 3541 è attivo?
 | FASE 3D. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto circuito sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto circuito sensore.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3539 o 3541 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione attuatore farfalla aspirazione motore e il circuito.

Operazione guidata 2A - Controllare la farfalla aspirazione motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Ispezionare la farfalla aspirazione per verificare la presenza di blocco o di ostruzione.

Nota: è importante verificare che non sia presente una farfalla aria aspirata motore ghiacciata, ostruita o intasata a temperature ambiente estreme. Sulla farfalla aria aspirata motore può formarsi del ghiaccio che può provocare ostruzioni/inceppamento e che potrebbe non essere presente al momento dell'individuazione dei guasti.

Farfalla aspirazione motore bloccata o inceppata?
SÌ NO

Rilevato attuatore farfalla aspirazione motore inceppato oppure ostruito.

Rimuovere il blocco o l'ostruzione.

Vedere la procedura 010-140 nella tabella Procedure correlate.

Se si sospetta la formazione di ghiaccio, assicurasi che il ghiaccio venga rimosso. Vedere Funzionamento motori diesel nei climi freddi, Pubblicazione 3379009, per evitare la formazione di ghiaccio in futuro.

Nessuna riparazione

Passa a 2B

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 3539 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Inserire un ponticello tra il piedino RITORNO sensore posizione attuatore farfalla aspirazione motore e il piedino SEGNALE sensore posizione attuatore farfalla aspirazione motore sul connettore attuatore farfalla aspirazione motore del cablaggio motore.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3541 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito tensione di alimentazione e ritorno sensore posizione attuatore farfalla aspirazione motore sul cablaggio motore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. sensore posizione attuatore farfalla aspirazione motore e il piedino RITORNO sensore posizione attuatore farfalla aspirazione motore sul connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Attenersi alla seguente procedura per le tecniche di uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO

Rilevato attuatore farfalla aspirazione motore inceppato o rotto.

Sostituire l'attuatore farfalla aspirazione motore.

Vedere la procedura 010-140 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo, vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3539 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO sensore posizione attuatore farfalla aspirazione motore e il piedino SEGNALE sensore posizione attuatore farfalla aspirazione motore sul connettore motore ECM.

  • Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3541 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito tensione alimentazione e ritorno sensore posizione attuatore farfalla aspirazione motore in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. posizione attuatore farfalla aspirazione motore e il piedino RITORNO posizione attuatore farfalla aspirazione motore in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Attenersi alla seguente procedura per le tecniche di uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO

Rilevato circuito interrotto o cortocircuito intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-GEN-2017


CODICE DI GUASTO 3616 - Posizione ugello VGT motore: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF2.8 CM2220 EC2CF | 4310846
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM 2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF PowerGen | 4310661
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15_CM2250 PowerGen | 4310664
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 B128 | 4388601
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 L115 | 4388626
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 X115 | 4388739
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISB6.7 CM2250 | 4022254
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISB6.7 CM2350 B103 | 4332641
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISB6.7 CM2250 EC | 2883621
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISC8.3 e ISL9 CM 2250 | 4022257
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSX15 CM2250 ECF | 2883557
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSX11.9 CM2250 ECF | 2883561
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISX15 CM2350 X101 | 4310846
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSX15 CM2250 ECF PowerGen | 4310661
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSX15_CM2250 PowerGen | 4310664
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | ISL9 CM2350 L111 | 4367223
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSB6.7 CM2250 B128 | 4388601
Collettore di aspirazione | Fare riferimento alla modalità 010-023 | QSL9 CM2250 L115 | 4388626
Collettore di aspirazione | Vedere la procedura 010-023 | ISB6.7 CM2350 B142 | 5411131
Collettore di aspirazione | Vedere la procedura 010-023 | QSX15 CM2250 X115 | 4388739
Collettore di aspirazione | Vedere la procedura 010-023 | B4.5 CM2350 B129B | 5411247
Collettore di aspirazione | Vedere la procedura 010-023 | B6.7 CM2350 B135B | 5411257
Collettore di aspirazione | Vedere la procedura 010-023 | B4.5 CM2350 B147B | 5411252
Collettore di aspirazione | Vedere la procedura 010-023 | B6.7 CM2350 B148B | 5411262
Collettore di aspirazione | Vedere la procedura 010-023 | L9 CM2350 L119B | 5411267
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2250 EC | 2883621
Turbocompressore | Vedere la procedura 010-033 | ISB4.5 CM2350 B104 | 4332641
Turbocompressore | Vedere la procedura 010-033 | ISC8.3 e ISL9 CM 2250 | 4022257
Turbocompressore | Vedere la procedura 010-033 | ISF2.8 CM2220 EC2CF | 4310846
Turbocompressore | Vedere la procedura 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressore | Vedere la procedura 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
Turbocompressore | Vedere la procedura 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF PowerGen | 4310661
Turbocompressore | Vedere la procedura 010-033 | QSX15_CM2250 PowerGen | 4310664
Turbocompressore | Vedere la procedura 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompressore | Vedere la procedura 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompressore | Vedere la procedura 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompressore | Vedere la procedura 010-033 | L9 CM2350 L119B | 5411267
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.3 e ISL9 CM 2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISF2.8 CM2220 EC2CF | 4310846
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF | 2883557
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15_CM2250 PowerGen | 4310664
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 B128 | 4388601
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 L115 | 4388626
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2350 B142 | 5411131
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15 CM2250 X115 | 4388739
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B4.5 CM2350 B129B | 5411247
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B135B | 5411257
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B4.5 CM2350 B147B | 5411252
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | B6.7 CM2350 B148B | 5411262
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | L9 CM2350 L119B | 5411267

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano altri codici di guasto turbocompressore attivi. | Codice di guasto 2387 attivo o numero elevato di conteggi non attivi?
 | FASE 1B. Rivedere il resoconto degli inconvenienti del veicolo per le anomalie relative al turbocompressore più recenti. | Il turbocompressore è stato sostituito nel corso degli ultimi tre mesi per gli stessi sintomi?
FASE 2. | Verificare l'inconveniente. |
 | FASE 2A. Controllare il codice di guasto. | Il codice di guasto 3616 è attivo?
 | FASE 2B. Prova su strada del veicolo. | Il codice di guasto 2387 è attivo?
 | FASE 2C. Verificare l'inconveniente. | Il cliente ha presentato reclamo per la guidabilità a motore freddo?
 | FASE 2D. Esaminare l'attuatore turbocompressore a geometria variabile. | Usare lo strumento per ingranaggi a settori. Il movimento dell'ugello soddisfa i requisiti stabiliti nella procedura 010-134?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano altri codici di guasto turbocompressore attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano altri codici di guasto turbocompressore attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2387 attivo o numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero dei sintomi individuazione guasti relativo al codice di guasto 2387

Passa a 1B

Operazione guidata 1B - Rivedere il resoconto delle anomalie relative al turbocompressore più recenti.

Condizioni

  • No

Intervento

Esaminare i guasti verificatesi nel corso degli ultimi sei mesi per verificare se il motore ha mostrato gli stessi sintomi.

Il turbocompressore è stato sostituito nel corso degli ultimi tre mesi per gli stessi sintomi?
SÌ NO

Controllare che il riscaldatore a griglia non sia danneggiato o intasato.

Se il motore non è dotato di riscaldatore a griglia, passare alla fase 2A.

  • Vedere la procedura 010-023 nella tabella Procedure correlate.

Nota: Se si individuano danni o sostanze estranee, sostituire il riscaldatore a griglia e controllare l'impianto regolazione aria.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Verificare l'inconveniente.

Operazione guidata 2A - Controllare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 3616 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3616 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 2C

Operazione guidata 2B - Prova su strada del veicolo.

Condizioni

  • Collegare tutti i componenti.
  • Lasciare raffreddare il liquido di raffreddamento fino a una temperatura inferiore a 74°C [165°F].
  • NOTA: Non è possibile eseguire questa prova se il motore non si avvia. Se il motore non si avvia, verificare che non vi siano altri difetti che impediscano l'avviamento del motore. Saltare questa fase e procedere all'operazione 2D.

Intervento

Controllare se il guasto diventa inattivo quando il motore funziona con una temperatura del liquido di raffreddamento superiore a 74°C [165°F].

  • Avviare il motore e farlo girare alle normali condizioni operative per almeno 15 minuti o finché il liquido di raffreddamento non raggiunge una temperatura superiore a 74° C [165° F].
  • Utilizzare lo strumento di assistenza elettronico INSITE™ per verificare il codice di guasto.

Il codice di guasto 2387 è attivo?
SÌ NO
Nessuna riparazione

Il codice di guasto 3616 è un codice informativo che indica che l'ECM è intervenuto per risolvere una condizione commutatore a chiave su ON.

Albero dei sintomi individuazione guasti relativo al codice di guasto 2387

Passa a 3A

Operazione guidata 2C - Verificare l'inconveniente.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rivedere le anomalie segnalate dai clienti.

  • Verificare se il cliente ha denunciato problemi di guidabilità in fase di riscaldamento del motore (riduzione di potenza, risposta insufficiente o forza frenante insufficiente).

Il cliente ha presentato reclamo per la guidabilità a motore freddo?
SÌ NO
Nessuna riparazione

Il codice di guasto 3616 è un codice informativo che indica che l'ECM è intervenuto per risolvere una condizione commutatore a chiave su ON.

Passa a 2D

Passa a 3A
Passa a

Operazione guidata 2D - Esaminare l'attuatore turbocompressore a geometria variabile.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scaricare il liquido di raffreddamento motore. Vedere la procedura 008-018 nella tabella Procedure correlate.

Intervento

Rimuovere l'attuatore turbocompressore a geometria variabile dal turbocompressore.

  • Utilizzare lo strumento per ingranaggi a settori, numero di particolare 4919281, per verificare che l'ingranaggio a settori si sposti entro il suo campo d'azione operativo.
  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nota: Lo spostamento dell'ingranaggio a settori può richiedere un notevole sforzo. Se è spostabile a mano è considerato accettabile. Non usare attrezzi manuali.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Usare lo strumento per ingranaggi a settori. Il movimento dell'ugello soddisfa i requisiti stabiliti nella procedura 010-134?
SÌ NO
Nessuna riparazione

Rilevato guasto meccanico del turbocompressore.

Nota: Sostituire il complessivo turbocompressore.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

NOTA: Questa anomalia può essere provocata da sostanze estranee in uscita dal motore, che provocano l'arresto del movimento del turbo. Controllare che i componenti di base del motore non siano danneggiati. L'attuatore turbocompressore a geometria variabile sarà riutilizzato con il turbocompressore nuovo. Non montare l'attuatore sul turbocompressore difettoso.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare e cancellare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 3697 - Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore. | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2350 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 111 è attivo?
FASE 2. | Calibrare il modulo di controllo motore (ECM). |
 | FASE 2A. Calibrare l'ECM. | Il codice di guasto 3697 è attivo dopo la calibrazione dell'ECM?
 | FASE 2B. Disabilitare e cancellare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 111 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 111.

Passa a 2A

Operazione guidata 2 - Calibrare il modulo di controllo motore (ECM).

Operazione guidata 2A - Calibrare l'ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per calibrare l'ECM con la calibrazione motore più aggiornata. Per trovare la calibrazione più recente disponibile per il motore oggetto di assistenza, vedere le revisioni di calibrazione elencate nei Dati storici revisioni calibrazione ECM.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Il codice di guasto 3697 è attivo dopo la calibrazione dell'ECM?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare e cancellare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 22-MAGGIO-2017


CODICE DI GUASTO 3724 - Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare il modulo di controllo motore (ECM). | Il codice di guasto 3724 è attivo?
 | FASE 1B. Controllare il conteggio codici di guasto non attivi del codice 3724. | Meno di tre conteggi?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'ECM.

  • Portare il commutatore di accensione su OFF e attendere 5 secondi.

Avviare il motore e farlo girare al minimo per 1 minuto.

Il codice di guasto 3724 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare il conteggio codici di guasto non attivi del codice 3724.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il conteggio codici di guasto non attivi del codice 3724.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi inattivi del codice di guasto 3724.

Meno di tre conteggi?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-GEN-2017


CODICE DI GUASTO 3727 - Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB4.5 CM2350 B104 | 4332646
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2350 B103 | 4332641
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB7 CM2880 B117 | 4358390
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISX15 CM2250 | 4022250
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 | 4332796
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 M CM2250 L106 | 4358343
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F105 | 4358561
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF3.8 CM2350 F109 | 4367218
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISL8.9 CM2880 L112 | 4358493
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISL9 CM2350 L111 | 4367223
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSG12 CM2350 G110 | 4367323
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F114 | 4383734
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB5.9 CM2880 B127 | 4383645
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF3.8 CM2880 F112 | 4383825
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF2.8 CM2220 F117 | 4388578
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 L107 | 4367386
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 L118 | 4388673
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9.3 CM2880 L113 | 4383811
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB6.7 CM2350 B130 | 4388668
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSC8.3 CM2880 C102 | 4388785
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF2.8 CM2220 F122 | 5467376
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF2.8 CM2220 F126 | 5411159
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | X15 CM2350 X114B | 5411181
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | X15 CM2350 X116B | 5411186
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB4.5 CM2250 B131 | 4388774
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB3.3 CM2250 B137 | 5411058
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B121B | 5411223
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2350 B142 | 5411131
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX15 CM2250 X115 | 4388739
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | L9 CM2350 L116B | 5411330
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | F3.8 CM2350 F120B | 5411237
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 L122 | 5411278
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | L9 CM2350 L119B | 5411267
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B4.5 CM2350 B129B | 5411247
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B135B | 5411257
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B4.5 CM2350 B147B | 5411252
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B148B | 5411262
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | L9 CM2350 L123B | 5411465
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F124 | 5411484
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F131 | 5411489
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX15 CM2350 X118 | 5467247
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSG12 CM2350 G113 | 5467252
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF4.5 CM2220 F123 | 5411320

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Lettura codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3727 attivo o non attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 3741 attivo o ulteriori conteggi non attivi dello stesso?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3727 attivo o conteggi non attivi?
SÌ NO

Sostituire la valvola di sovrapressione carburante. Vedere la procedura 006-061 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto. Prendere nota del numero di conteggi del codice di guasto 3741.
  • Applicazioni stradali: effettuare una prova su strada del veicolo senza rimorchio carico eseguendo diverse accelerazioni e decelerazioni.
  • Applicazioni cantieristiche: far girare il motore accelerando e decelerando con un carico leggero.
  • Verificare se il codice di guasto 3741 è attivo o se vi sono ulteriori conteggi non attivi dello stesso.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3741 attivo o ulteriori conteggi non attivi dello stesso?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 3741.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 25-MAGGIO-2017


CODICE DI GUASTO 3733 - Circuito riscaldatore filtro sfiatatoio post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2250 ECF | 2883557
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX11.9 CM2250 ECF | 2883561
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX12 CM2350 X102 | 4310646
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX15 CM2350 X101 | 4310641
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | X15 CM2350 X114B | 5411181
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | X15 CM2350 X116B | 5411186
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | QSX15 CM2250 X115 | 4388739
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3733 è attivo?
FASE 2. | Verificare il riscaldatore dello sfiatatoio basamento e il circuito. |
 | FASE 2A. Controllare il riscaldatore sfiatatoio basamento i piedini connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un circuito interrotto nel riscaldatore dello sfiatatoio basamento | Più di 100 kohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3733 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3733 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Verificare il riscaldatore dello sfiatatoio basamento e il circuito.

Operazione guidata 2A - Controllare il riscaldatore sfiatatoio basamento i piedini connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore sfiatatoio basamento dal cablaggio motore.

Intervento

Controllare se il riscaldatore sfiatatoio basamento ed i piedini del connettore cablaggio motore presentano quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un circuito interrotto nel riscaldatore dello sfiatatoio basamento

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore riscaldatore sfiatatoio basamento.

Intervento

Controllare la resistenza del riscaldatore.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sfiatatoio basamento e il piedino RITORNO riscaldatore sfiatatoio basamento.

Fare riferimento allo schema elettrico e alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato circuito interrotto nel riscaldatore sfiatatoio basamento.

Sostituire il riscaldatore sfiatatoio basamento. Vedere la procedura 003-001 nella tabella Procedure correlate.

In alcune applicazioni motore, il riscaldatore sfiatatoio basamento è integrato nel coperchio sfiatatoio basamento ed è necessario sostituire il complessivo coperchio sfiatatoio basamento.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il riscaldatore sfiatatoio basamento dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sfiatatoio basamento del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del riscaldatore sfiatatoio basamento.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3733 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata

Data ultima modifica: 20-GEN-2017


CODICE DI GUASTO 3734 - Circuito riscaldatore filtro sfiatatoio post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2250 ECF | 2883557
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX11.9 CM2250 ECF | 2883561
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX12 CM2350 X102 | 4310646
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX15 CM2350 X101 | 4310641
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | X15 CM2350 X114B | 5411181
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | X15 CM2350 X116B | 5411186
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2250 X115 | 4388739
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3734 è attivo?
FASE 2. | Verificare il riscaldatore dello sfiatatoio basamento e il circuito. |
 | FASE 2A. Controllare il riscaldatore sfiatatoio basamento i piedini connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito verso massa sul riscaldatore dello sfiatatoio basamento | Più di 100 kohm?
 | FASE 2C. Verificare l'eventuale presenza di un corto circuito interno sul riscaldatore dello sfiatatoio basamento | Meno di 5 ohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un circuito interrotto | Meno di 10 ohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3734 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3734 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Verificare il riscaldatore dello sfiatatoio basamento e il circuito.

Operazione guidata 2A - Controllare il riscaldatore sfiatatoio basamento i piedini connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il riscaldatore sfiatatoio basamento dal cablaggio motore.

Intervento

Controllare i piedini del connettore riscaldatore e del cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul riscaldatore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito verso massa sul riscaldatore dello sfiatatoio basamento

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore riscaldatore sfiatatoio basamento.

Intervento

Controllare la presenza di un corto circuito verso massa sul riscaldatore.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore sfiatatoio basamento e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il riscaldatore sfiatatoio basamento. Vedere la procedura 003-001 nella tabella Procedure correlate.

In alcune applicazioni motore, il riscaldatore sfiatatoio basamento è integrato nel coperchio sfiatatoio basamento ed è necessario sostituire il complessivo coperchio sfiatatoio basamento.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Verificare l'eventuale presenza di un corto circuito interno sul riscaldatore dello sfiatatoio basamento

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore riscaldatore sfiatatoio basamento.

Intervento

Controllare la resistenza del riscaldatore.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore sfiatatoio basamento e il piedino RITORNO riscaldatore sfiatatoio basamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO

Rilevato corto circuito interno sul riscaldatore sfiatatoio basamento.

Sostituire il riscaldatore sfiatatoio basamento. Vedere la procedura 003-001 nella tabella Procedure correlate.

In alcune applicazioni motore, il riscaldatore sfiatatoio basamento è integrato nel coperchio sfiatatoio basamento ed è necessario sostituire il complessivo coperchio sfiatatoio basamento.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il riscaldatore sfiatatoio basamento dal cablaggio motore.

Intervento

Verificare l'eventuale presenza di un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sfiatatoio basamento sul connettore ECM cablaggio motore e il piedino ALIMENTAZIONE riscaldatore sfiatatoio basamento sul connettore cablaggio riscaldatore sfiatatoio basamento.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione nel circuito alimentazione del riscaldatore sfiatatoio basamento.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il riscaldatore sfiatatoio basamento dal cablaggio motore.

Intervento

Verificare l'eventuale presenza di un circuito interrotto

  • Misurare la resistenza tra il piedino RITORNO riscaldatore sfiatatoio basamento sul connettore ECM cablaggio motore e il piedino RITORNO riscaldatore sfiatatoio basamento sul connettore cablaggio riscaldatore sfiatatoio basamento.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione nel circuito ritorno del riscaldatore sfiatatoio basamento.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il riscaldatore sfiatatoio basamento dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore sfiatatoio basamento del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del riscaldatore sfiatatoio basamento.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il riscaldatore sfiatatoio basamento dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore sfiatatoio basamento del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del riscaldatore sfiatatoio basamento.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3734 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata

Data ultima modifica: 20-GEN-2017


CODICE DI GUASTO 3737 - Protezione azionamento eccessivo motorino di avviamento: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3737 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3737 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti appropriato nel Manuale di assistenza adeguato.

  • Vedere l'albero dei sintomi individuazione guasti Mancato inizio rotazione albero motore o rotazione lenta (motorino di avviamento elettrico) nella sezione TS.
  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

 Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata

Data ultima modifica: 01-NOV-2016


CODICE DI GUASTO 3838 - Perdite parassite motore stimate - coppia percentuale: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3838 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare le impostazioni multiplexing. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (VECU) (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso il modulo di controllo motore (ECM) e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU del fornitore di primo impianto (OEM)?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3838 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare le impostazioni multiplexing.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE (Society of Automotive Engineers) J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia. Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

Problema OEM col sistema sensore leva o pedale acceleratore multiplexato o con la VECU OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza

Data ultima modifica: 26-MAGGIO-2017


CODICE DI GUASTO 4293 - Spia freno motore attivo: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi e/o non attivi. | Codice di guasto 4293 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il relè spia freno motore e il circuito. |
 | FASE 2A. Controllare il relè spia freno motore e il circuito. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il relè spia freno motore. | Meno di 100 ohm?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito relè spia freno motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un'interruzione sul circuito relè spia freno motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra i piedini del circuito spia freno motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 4293 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi e/o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi e/o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4293 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il relè spia freno motore e il circuito.

Operazione guidata 2A - Controllare il relè spia freno motore e il circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè spia motore dal connettore del cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio OEM è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il relè spia freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè spia freno motore dal connettore del cablaggio OEM.

Intervento

Controllare la resistenza del relè.

  • Misurare la resistenza tra l'alimentazione del relè spia freno motore e il ritorno relè spia freno motore sul relè della spia freno motore.

Per le tecniche generali di misurazione, applicare la seguente procedura. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 ohm?
SÌ NO
Nessuna riparazione

Sostituire il relè spia freno motore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore OEM è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito relè spia freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè spia freno motore dal connettore del cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un'interruzione sul circuito relè spia freno motore.

  • Misurare la resistenza tra il piedino SEGNALE relè spia freno motore sul connettore relè spia freno motore e il piedino SEGNALE relè spia freno motore sul connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il componente danneggiato. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un'interruzione sul circuito relè spia freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè spia freno motore dal connettore del cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un'interruzione sul circuito relè spia freno motore.

  • Misurare la resistenza tra il piedino RITORNO relè spia freno motore sul connettore relè spia freno motore e il piedino RITORNO relè spia freno motore sul connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il componente danneggiato. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra i piedini del circuito spia freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè spia freno motore dal connettore del cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito tra i piedini del circuito spia freno motore.

  • Misurare la resistenza tra il piedino SEGNALE relè spia freno motore in corrispondenza del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il componente danneggiato. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4293 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3D

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 4294 - Spia freno motore attivo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L11 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L11 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi e/o non attivi. | Codice di guasto 4294 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto sul circuito spia freno motore. | Più di 100 kohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra i piedini del circuito spia freno motore. | Più di 100 kohm?
 | FASE 2D. Controllare se è attivo un codice di guasto. | Il codice di guasto 4294 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi e/o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4294 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 2A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore OEM è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto sul circuito spia freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè spia freno motore dal connettore del cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa del circuito spia freno motore.

  • Misurare la resistenza tra il piedino SEGNALE relè spia freno motore in corrispondenza del relè spia freno motore e la massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il componente danneggiato. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra i piedini del circuito spia freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè spia freno motore dal connettore del cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito tra i piedini del circuito spia freno motore.

  • Misurare la resistenza tra il piedino SEGNALE relè spia freno motore in corrispondenza del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il componente danneggiato. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4294 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 125 - Pressione collettore di aspirazione n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISX CM2250 GX CM2250 | 4022250
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSX15 CM2250 ECF | 2883557
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSX11.9 CM2250 ECF | 2883561
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISX CM2250 GX CM2250 | 4022250
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSX15 CM2250 ECF | 2883557
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSX11.9 CM2250 ECF | 2883561
Intasamento scarico | Vedere la procedura 011-009 | ISX CM2250 GX CM2250 | 4022250
Intasamento scarico | Vedere la procedura 011-009 | QSX15 CM2250 | 2883557
Intasamento scarico | Vedere la procedura 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento scarico | Vedere la procedura 011-009 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Conteggi attivi o non attivi elevati del codice di guasto 122, 123, 221, 222, 295 o 687?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Conteggi attivi o non attivi elevati di codici di guasto relativi al turbocompressore o alla valvola ricircolo gas di scarico (EGR)?
FASE 2. | Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. |
 | FASE 2A. Controllare che lo scambiatore di calore aria aspirata e le relative tubazioni non presentino trafilamenti. | Presenza di trafilamenti di aria nell'impianto aria di sovralimentazione?
 | FASE 2B. Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito. | L'intasamento dello scambiatore di calore aria di sovralimentazione è compreso entro i limiti prescritti?
 | FASE 2C. Controllare che non vi siano trafilamenti o intasamenti nell'impianto EGR. | Presenza di trafilamenti o intasamenti nell'impianto EGR?
FASE 3. | Controllare il sensore pressione collettore di aspirazione. |
 | FASE 3A. Controllare il sensore pressione collettore di aspirazione. | Rilevamento dello strumento elettronico di assistenza INSITE™ entro 17 kPa Hg [2,5 psi] dalla lettura dello strumento meccanico?
FASE 4. | Controllare l'ostruzione. |
 | FASE 4A. Controllare che l'impianto di scarico non sia intasato. | Intasamento scarico nei limiti prescritti?
 | FASE 4B. Controllare l'intasamento aspirazione. | L'intasamento aspirazione aria rientra nei limiti prescritti?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi elevati del codice di guasto 122, 123, 221, 222, 295 o 687?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare eventuali altri codici di guasto relativi al turbocompressore o alla valvola EGR.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi è un numero elevato di conteggi di codici di guasto attivi o non attivi correlati al turbocompressore o all'impianto valvola EGR?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Operazione guidata 2A - Controllare che lo scambiatore di calore aria aspirata e le relative tubazioni non presentino trafilamenti.

Condizioni

  • Azionare il motore.

Intervento

Controllare che lo scambiatore di calore aria aspirata e le relative tubazioni non presentino trafilamenti.

  • Controllare che non vi siano trafilamenti di aria in corrispondenza dello scambiatore di calore aria di sovralimentazione tra l'uscita del compressore turbo e lo scambiatore stesso.
  • Controllare i collegamenti dello scambiatore aria di sovralimentazione tra quest'ultimo e il collettore di aspirazione.
  • Controllare che non vi siano trafilamenti in corrispondenza dei raccordi delle tubazioni di ingresso compressore aria tra lo scambiatore di calore aria di sovralimentazione e la testa del compressore aria.
  • Controllare che non vi siano trafilamenti dalla guarnizione del collettore di aspirazione.
  • Controllare i tubi flessibili dello scambiatore di calore aria di sovralimentazione per verificare l'eventuale presenza di collegamenti allentati.
  • Controllare che le fascette stringitubo dello scambiatore di calore aria di sovralimentazione siano ben serrate.
  • Controllare che le tubazioni aria di sovralimentazione non siano incrinate.

Presenza di trafilamenti di aria nell'impianto aria di sovralimentazione?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare la differenza di pressione nello scambiatore di calore aria di sovralimentazione.

  • Vedere la procedura 010-027 nella tabella Procedure correlate.

L'intasamento dello scambiatore di calore aria di sovralimentazione è compreso entro i limiti prescritti?
SÌ NO
Nessuna riparazione

Pulire o sostituire, se necessario, lo scambiatore di calore aria di sovralimentazione.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare che non vi siano trafilamenti o intasamenti nell'impianto EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti o intasamenti nelle tubazioni dell'impianto EGR.

  • Controllare che il tubo di collegamento EGR non sia intasato o presenti trafilamenti.
  • Controllare che non vi siano trafilamenti dal sensore pressione differenzialeEGR in corrispondenza della superficie di attacco. Può essere necessario staccare il sensore pressione differenziale EGR per controllare che gli O-ring non siano danneggiati.
  • I trafilamenti dovrebbero essere facilmente individuabili in base alle tracce di fuliggine.

Presenza di trafilamenti o intasamenti nell'impianto EGR?
SÌ NO

Riparare o sostituire il componente difettoso.

 Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione collettore di aspirazione.

Operazione guidata 3A - Controllare il sensore pressione collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Collegare al motore un manometro meccanico per la misura della pressione collettore di aspirazione, il più vicino possibile al sensore pressione collettore di aspirazione.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione collettore di aspirazione rilevato dallo strumento INSITE™ con quello del manometro meccanico.

Rilevamento dello strumento elettronico di assistenza INSITE™ entro 17 kPa Hg [2,5 psi] dalla lettura dello strumento meccanico?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare l'ostruzione.

Operazione guidata 4A - Controllare che l'impianto di scarico non sia intasato.

Condizioni

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intervento

Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intasamento scarico nei limiti prescritti?
SÌ NO
Nessuna riparazione

Continuare a ricercare la causa dell'intasamento eccessivo. Vedere la procedura 011-009 nella tabella Procedure correlate.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Controllare l'intasamento aspirazione.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intasamento aspirazione aria.

  • Vedere la procedura 010-031 nella tabella Procedure correlate.

L'intasamento aspirazione aria rientra nei limiti prescritti?
SÌ NO

Continuare a ricercare la causa della bassa pressione di sovralimentazione.

  • Vedere l'albero individuazione guasti Pressione (sovralimentazione) collettore di aspirazione superiore al valore normale nella sezione TS del Manuale di assistenza corrispondente.

Riparare o sostituire il componente intasato.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 24-GIU-2013


CODICE DI GUASTO 187 - Circuito alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISX CM2250 GX CM2250 | 4022250
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2250 | 4022254
Sensore pressione olio motore | Vedere la procedura 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2250 | 4022256
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 | 4022255
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 EC | 2883621
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 ECF | 2883557
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISB6.7 CM2250 | 4022254
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISX CM2250 GX CM2250 | 4022250
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 | 4022256
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 | 4022255
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSB3.3 CM2250 EC | 2883647
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2250 | 4022254
Sensore pressione basamento | Vedere la procedura 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 | 4022256
Sensore pressione basamento | Vedere la procedura 019-445 | QSB6.7 CM2250 | 4022255
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 EC | 2883621
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione basamento | Vedere la procedura 019-445 | QSX15 CM2250 ECF | 2883557
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione basamento | Vedere la procedura 019-445 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione basamento | Vedere la procedura 019-445 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSX15_CM2250 PowerGen | 4310664

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 187 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 2 e al ritorno sensore. |
 | FASE 2A. Controllare il sensore di posizione albero a camme e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore di pressione collettore di aspirazione e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore di pressione basamento e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore di pressione/temperatura compressore turbocompressore e il circuito collegati all'alimentazione sensore n. 2 e ritorno, se in dotazione. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Controllare il sensore di pressione olio motore e il circuito collegati all'alimentazione sensore n. 2 e ritorno, se in dotazione. | Piedini sporchi o danneggiati?
 | FASE 2E-1. Controllare la risposta del circuito. |
 | FASE 2F. Controllare il sensore di pressione atmosferica e il circuito collegati all'alimentazione sensore n. 2 e ritorno, se in dotazione. | Piedini sporchi o danneggiati?
 | FASE 2F-1. Controllare la risposta del circuito. |
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 187 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 2 e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore di posizione albero a camme e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione albero a camme.

Vedere la procedura 019-363 nella tabella Procedure correlate.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore di pressione collettore di aspirazione e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura collettore di aspirazione.

Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore di pressione basamento e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione basamento.

Vedere la procedura 019-445 nella tabella Procedure correlate.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare il sensore di pressione/temperatura compressore turbocompressore e il circuito collegati all'alimentazione sensore n. 2 e ritorno (se in dotazione).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore, se in dotazione.

Se il motore non è dotato di sensore pressione/temperatura aria aspirata compressore turbo, passare alla fase 2E.

Intervento

Controllare il cablaggio motore, il cablaggio volante sensore e i piedini connettore del sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Per i motori ISB6.7 CM2250 e ISC8.3 e ISL9 CM2250, sostituire il sensore pressione/temperatura aria aspirata compressore turbo.

Vedere la procedura 019-466 nella tabella Procedure correlate.

Passa a 2D-2

Passa a 4A

Operazione guidata 2D-2 - Operazione guidata 2D-2 - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio volante del sensore temperatura/pressione aspirazione compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

  • Per i motori ISB6.7 CM2250 e ISC8.3 e ISL9 CM2250, sostituire il cablaggio volante del sensore pressione/temperatura aria aspirata compressore turbo.
  • Vedere la procedura 019-466 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare il sensore di pressione olio motore e il circuito collegati all'alimentazione sensore n. 2 e ritorno (se in dotazione).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura olio dal cablaggio motore, se in dotazione.

Se il motore non è dotato di sensore pressione olio, passare alla fase 2F.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione olio motore.

Vedere la procedura 019-066 nella tabella Procedure correlate.

Passa a 2F

Passa a 4A

Operazione guidata 2F - Controllare il sensore di pressione atmosferica e il circuito collegati all'alimentazione sensore n. 2 e ritorno, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore, se in dotazione.

Se il motore non è dotato di sensore pressione atmosferica, passare alla fase 3A.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2F-1

Operazione guidata 2F-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Per i motori ISX12/ISX11.9 CM2250 e ISX15 CM2250, sostituire il sensore pressione atmosferica.

Vedere la procedura 019-004 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-GEN-2017


CODICE DI GUASTO 195 (sensore a due conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB3.3 CM2250 EC | 2883647
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2250 | 4022254
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B101 | 2883567
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2250 EC | 2883621
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2250 | 4022255
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISL9 CM2350 L101 | 4310787
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2250 | 4022256
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX11.9 CM2250 ECF | 2883561
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX12 CM2350 X102 | 4310646
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX15 CM2350 X101 | 4310641
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 195 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 196 attivo e codice di guasto 195 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 195 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Ponticellare il piedino SEGNALE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo e codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella tabella Procedure correlate.

Se il veicolo è dotato di doppi sensori livello liquido di raffreddamento, il codice di guasto 195 si attiva per il sensore livello liquido di raffreddamento montato più in basso nel serbatoio. Sostituire solo il sensore livello liquido di raffreddamento montato più in basso.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata

Data ultima modifica: 02-MAR-2017


CODICE DI GUASTO 195 (sensore a tre conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB3.3 CM2250 EC | 2883647
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2250 | 4022254
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2250 | 4022255
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2250 EC | 2883621
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B101 | 2883567
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISC8.3 E ISL9 CM2250 | 4022257
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2250 | 4022256
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISL9 CM2350 L101 | 4310787
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX11.9 CM2250 ECF | 2883561
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX12 CM2350 X102 | 4310646
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2250 ECF | 2883557
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX15 CM2350 X101 | 4310641
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2250 B131 | 4388774
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB3.3 CM2250 B137 | 5411058

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito | Codice di guasto 196 attivo e codice di guasto 195 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 195 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 1695.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Ponticellare il piedino SEGNALE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo e codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore.

Vedere la procedura 019-017 nella tabella Procedure correlate.

Se il veicolo è dotato di doppi sensori livello liquido di raffreddamento, il codice di guasto 195 si attiva per il sensore livello liquido di raffreddamento montato più in basso nel serbatoio. Sostituire solo il sensore livello liquido di raffreddamento montato più in basso.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata

Data ultima modifica: 02-MAR-2017


CODICE DI GUASTO 196 (sensore a due conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB3.3 CM2250 EC | 2883647
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2250 | 4022254
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2250 | 4022255
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2250 EC | 2883621
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B101 | 2883567
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2250 | 4022256
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISL9 CM2350 L101 | 4310787
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX11.9 CM2250 ECF | 2883561
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX12 CM2350 X102 | 4310646
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2250 ECF | 2883557
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 196 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 195 attivo e codice di guasto 196 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 196 attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 196 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 attivo e codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo?
SÌ NO

Rilevato sensore di livello liquido di raffreddamento motore danneggiato.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella tabella Procedure correlate.

Se il veicolo è dotato di doppi sensori livello liquido di raffreddamento, il codice di guasto 196 si attiva per il sensore livello liquido di raffreddamento montato più in basso nel serbatoio. Sostituire solo il sensore livello liquido di raffreddamento montato più in basso.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore consultare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore consultare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e la massa del monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata

Data ultima modifica: 02-MAR-2017


CODICE DI GUASTO 196 (sensore a tre conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB3.3 CM2250 EC | 2883647
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2250 | 4022254
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2250 | 4022255
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2250 EC | 2883621
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2350 B101 | 2883567
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISL9 CM2350 L101 | 4310787
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2250 | 4022256
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX11.9 CM2250 ECF | 2883561
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX12 CM2350 X102 | 4310646
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2250 ECF | 2883557
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX15 CM2350 X101 | 4310641
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2250 B131 | 4388774
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB3.3 CM2250 B137 | 5411058

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 196 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento motore e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 e 5,25 Vc.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 195 attivo e codice di guasto 196 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 196 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm.
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 196 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 1696.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento motore e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE livello liquido di raffreddamento motore e il piedino RITORNO livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Compresa tra 4,75 e 5,25 Vc.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Ponticellare il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 attivo e codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella tabella Procedure correlate.

Se il veicolo è dotato di doppi sensori livello liquido di raffreddamento, il codice di guasto 196 si attiva per il sensore livello liquido di raffreddamento montato più in basso nel serbatoio. Sostituire solo il sensore livello liquido di raffreddamento montato più in basso.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata

Data ultima modifica: 06-MAR-2017


CODICE DI GUASTO 197 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | Motori marini QSB6.7 CM2250 | 4310611
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF PowerGen | 4310661
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15_CM2250 PowerGen | 4310664
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB3.3 CM2250 EC | 2883647
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB3.3 CM2250 EC | 2883647
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB3.3 CM2250 B137 | 5411058
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2250 B131 | 4388774

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 197. | Codice di guasto 197 attivo o conteggi non attivi?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 197.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 197 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore. Vedere la procedura 008-018 nella tabella Procedure correlate.

Vedere l'albero di individuazione guasti Perdita liquido di raffreddamento.

Se il codice di guasto 197 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 10-MAGGIO-2016


CODICE DI GUASTO 221 - Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 ECF | 2883557

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 227 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 221 non attivo?
FASE 2. | Controllare il sensore pressione aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 222 attivo e codice di guasto 221 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 221 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 227.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione aria aspirata compressore turbo alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 attivo e codice di guasto 221 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del connettore sensore pressione/temperatura aria aspirata compressore turbo sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il sensore pressione/temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione/temperatura aria aspirata compressore turbo. Vedere la procedura 019-466 nella tabella Procedure correlate.

Per i motori QSB4.5 CM2250 B131 e QSB3.3 CM2250 B137: Vedere la procedura 019-134 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore ECM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 attivo e codice di guasto 221 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del sensore pressione/temperatura aria aspirata compressore turbo sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra +4,75 V c.c. e +5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-GEN-2017


CODICE DI GUASTO 222 - Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 ECF | 2883557

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 187 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 222 non attivo?
FASE 2. | Controllare il sensore pressione aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 221 attivo e codice di guasto 222 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 222 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 187.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Codice di guasto 222 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione aria aspirata compressore turbo alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del connettore sensore pressione/temperatura aria aspirata compressore turbo sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione/temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 attivo e codice di guasto 222 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 222 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione/temperatura aria aspirata compressore turbo. Vedere la procedura 019-466 nella tabella Procedure correlate.

Per i motori QSB4.5 CM2250 B131 e QSB3.3 CM2250 B137: Vedere la procedura 019-134 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore modulo di controllo motore (ECM).
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del sensore pressione/temperatura aria aspirata compressore turbo sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ALIMENTAZIONE interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore motore del modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 attivo e codice di guasto 222 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-GEN-2017


CODICE DI GUASTO 227 - Circuito alimentazione sensore n. 2: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 227 è attivo?
FASE 2. | Controllare l'ECM. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 227 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sulla linea 2 alimentazione sensore cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-MAGGIO-2016


CODICE DI GUASTO 295 (ISB, ISC, ISL) - Pressione atmosferica: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388744
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura aria ambiente | Vedere la procedura 019-134 | QSB4.5 CM2250 B131 | 4388744
Sensore temperatura aria ambiente | Vedere la procedura 019-134 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 ECF | 2883557

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 221 e del codice di guasto 222. | Codice di guasto 221 o 222 attivo?
FASE 2. | Controllare il sensore pressione/temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione/temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 222 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 221 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 222 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 221 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 221 e del codice di guasto 222.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 o 222 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione/temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione/temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 222 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione/temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore pressione/temperatura aria aspirata compressore turbo.

Vedere la procedura 019-466 nella tabella Procedure correlate.

Per i motori QSB4.5 CM2250 B131 e QSB3.3 CM2250 B137: Vedere la procedura 019-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 222 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE del sensore pressione aria aspirata compressore turbo sul connettore ECM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-MAGGIO-2016


CODICE DI GUASTO 352 - Circuito alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX15 CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | GX CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2250 | 4022254
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione gas di scarico | Vedere la procedura 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 | 4022256
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSB6.7 CM2250 | 4022255
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 EC | 2883621
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF | 2883557
Sensore pressione gas di scarico | Vedere la procedura 019-376 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione gas di scarico | Fare riferimento alla modalità 019-376 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante post-trattamento | Vedere la procedura 019-444 | ISX15 CM2250 | 4022250
Sensore pressione carburante post-trattamento | Vedere la procedura 019-444 | GX CM2250 | 4022250
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante post-trattamento | Vedere la procedura 019-444 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante post-trattamento | Vedere la procedura 019-444 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante post-trattamento | Vedere la procedura 019-444 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione orifizio EGR | Vedere la procedura 019-461 | ISX15 CM2250 | 4022250
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | QSX15 CM2250 ECF | 2883557
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | QSX15_CM2250 PowerGen | 4310664

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 352 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 1 e al ritorno sensore. |
 | FASE 2A. Controllare il sensore di pressione differenziale EGR e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore di pressione gas di scarico e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore di posizione valvola EGR e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore di pressione orifizio EGR e il circuito collegati all'alimentazione sensore n. 1 e ritorno (se in dotazione). | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Controllare il sensore di pressione carburante post-trattamento e il circuito collegati all'alimentazione sensore n. 1 e ritorno (se in dotazione). | Piedini sporchi o danneggiati?
 | FASE 2E-1. Controllare la risposta del circuito. |
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 352 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 1 e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore di pressione differenziale EGR e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale EGR.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore di pressione gas di scarico e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione gas di scarico alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione gas di scarico.

Vedere la procedura 019-376 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore di posizione valvola EGR e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione valvola EGR.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare il sensore di pressione orifizio EGR e il circuito collegati all'alimentazione sensore n. 1 e ritorno (se in dotazione).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione orifizio EGR dal cablaggio motore (se in dotazione).
  • Se il motore non è dotato di sensore pressione orifizio EGR, passare alla Fase 2E.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione orifizio EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione orifizio EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione orifizio EGR.

Vedere la procedura 019-461 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare il sensore di pressione carburante post-trattamento e il circuito collegati all'alimentazione sensore n. 1 e ritorno (se in dotazione).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante post-trattamento dal cablaggio motore (se in dotazione).
  • Se il motore non è dotato di sensore pressione carburante post-trattamento, passare alla Fase 3A.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante post-trattamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante post-trattamento.

Vedere la procedura 019-444 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-SET-2015


CODICE DI GUASTO 386 - Circuito alimentazione sensore n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 386 è attivo?
FASE 2. | Controllare l'ECM. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 386 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?

SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sul conduttore 1 alimentazione sensore cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-GIU-2016


CODICE DI GUASTO 435 (sensore) - Pressione condotto olio motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISC e ISL CM2250 | 4022257
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISC e ISL CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSL15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Sensore pressione olio motore | Vedere la procedura 019-066 | ISC e ISL CM2250 | 4022257
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione olio motore | Vedere la procedura 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2250 | 4022256
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione olio motore | Vedere la procedura 019-066 | QSX15 CM2250 ECF | 2883557
Sensore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 | 4022255
Sensore pressione olio motore | Vedere la procedura 019-066 | QSL9 M CM2250 L106 | 4358343

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 135 e del codice di guasto 141. | Codice di guasto 135 e 141 attivi?
FASE 2. | Controllare il sensore pressione olio motore e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 141 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 135 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 141 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 135 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione olio motore è 0 kPa [0 psi]?.
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 135 e del codice di guasto 141.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 e 141 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio motore e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 5 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione olio motore e il piedino SEGNALE pressione olio motore sul connettore sensore pressione olio motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore pressione olio.

Sostituire il sensore pressione olio motore.

Vedere la procedura 019-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione olio motore e il piedino SEGNALE pressione olio motore sul connettore motore ECM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la riparazione.

  • Servirsi della funzione "Monitoraggio/registrazione dati" dello strumento elettronico di assistenza INSITE™ per monitorare il valore della pressione olio motore.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione olio motore è 0 kPa [0 psi]?.
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5A

Passa a 1A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-MAGGIO-2015


CODICE DI GUASTO 435 (interruttore) - Pressione condotto olio motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISB6.7 CM2250 | 4022254
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSL9 CM2250 | 4022256
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 | 4022255
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | Motori marini QSB6.7 CM2250 | 4310611
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB6.7 CM2250 EC | 2883621
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB3.3 CM2250 EC | 2883647
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | QSB3.3 CM2250 B137 | 5411058

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 435 è attivo?
FASE 2. | Controllare l'interruttore pressione olio motore e il circuito. |
 | FASE 2A. Controllare l'interruttore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza dell'interruttore pressione olio motore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 435 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 435 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'interruttore pressione olio motore e il circuito.

Operazione guidata 2A - Controllare l'interruttore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare l'interruttore e i piedini del connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza dell'interruttore pressione olio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare la resistenza dell'interruttore.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore dell'interruttore pressione olio motore e la massa.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'interruttore pressione olio motore.

Vedere la procedura 019-066 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore in corrispondenza del connettore interruttore del cablaggio motore e il piedino SEGNALE pressione olio motore in corrispondenza del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

  • Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE pressione olio motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 435 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-GIU-2016


CODICE DI GUASTO 559 - Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | ISB6.7 CM2250 | 4022254
Pompa di alimentazione | Vedere la procedura 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Pompa di alimentazione | Vedere la procedura 005-016 | QSL9 CM2250 | 4022256
Pompa di alimentazione | Vedere la procedura 005-016 | QSB6.7 CM2250 | 4022255
Pompa di alimentazione | Vedere la procedura 005-016 | QSB6.7 CM2250 EC | 2883621
Pompa di alimentazione | Vedere la procedura 005-016 | QSB4.5 CM2250 EC | 4310575
Pompa di alimentazione | Vedere la procedura 005-016 | Motori marini QSB6.7 CM2250 | 4310611
Pompa di alimentazione | Vedere la procedura 005-016 | QSB4.5 CM2250 B131 | 4388774
Pompa di alimentazione | Vedere la procedura 005-016 | QSB3.3 CM2250 B137 | 5411058
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2250 | 4022254
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSL9 CM2250 | 4022256
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB6.7 CM2250 | 4022255
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSB4.5 CM2250 EC | 4310575
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | Motori marini QSB6.7 CM2250 | 4310611
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB3.3 CM2250 B137 | 5411058
Aria nel carburante | Vedere la procedura 006-003 | ISB6.7 CM2250 | 4022254
Aria nel carburante | Vedere la procedura 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Aria nel carburante | Vedere la procedura 006-003 | QSL9 CM2250 | 4022256
Aria nel carburante | Vedere la procedura 006-003 | QSB6.7 CM2250 | 4022255
Aria nel carburante | Vedere la procedura 006-003 | QSB6.7 CM2250 EC | 2883621
Aria nel carburante | Vedere la procedura 006-003 | QSB4.5 CM2250 EC | 4310575
Aria nel carburante | Vedere la procedura 006-003 | Motori marini QSB6.7 CM2250 | 4310611
Aria nel carburante | Vedere la procedura 006-003 | QSB4.5 CM2250 B131 | 4388774
Aria nel carburante | Vedere la procedura 006-003 | QSB3.3 CM2250 B137 | 5411058
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2250 | 4022254
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSL9 CM2250 | 4022256
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 | 4022255
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 EC | 2883621
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB4.5 CM2250 EC | 4310575
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | Motori marini QSB6.7 CM2250 | 4310611
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB4.5 CM2250 B131 | 4388774
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB3.3 CM2250 B137 | 5411058
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISB6.7 CM2250 | 4022254
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSL9 CM2250 | 4022256
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB6.7 CM2250 | 4022255
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB6.7 CM2250 EC | 2883621
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB4.5 CM2250 EC | 4310575
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | Motori marini QSB6.7 CM2250 | 4310611
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB4.5 CM2250 B131 | 4388774
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB3.3 CM2250 B137 | 5411058
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISB6.7 CM2250 | 4022254
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSL9 CM2250 | 4022256
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB6.7 CM2250 | 4022255
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB6.7 CM2250 EC | 2883621
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB4.5 CM2250 EC | 4310575
Intasamento ingresso carburante | Vedere la procedura 006-020 | Motori marini QSB6.7 CM2250 | 4310611
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB4.5 CM2250 B131 | 4388774
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB3.3 CM2250 B137 | 5411058
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2250 | 4022254
Iniettore | Vedere la procedura 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 EC | 2883621
Iniettore | Vedere la procedura 006-026 | QSB4.5 CM2250 EC | 4310575
Iniettore | Vedere la procedura 006-026 | Motori marini QSB6.7 CM2250 | 4310611
Iniettore | Vedere la procedura 006-026 | QSB4.5 CM2250 B131 | 4388774
Iniettore | Vedere la procedura 006-026 | QSB3.3 CM2250 B137 | 5411058
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | ISB6.7 CM2250 | 4022254
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | ISX12/ISX11.9 CM2250 | 2883445
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSL9 CM2250 | 4022256
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSB6.7 CM2250 | 4022255
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSB6.7 CM2250 EC | 2883621
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSB4.5 CM2250 EC | 4310575
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | Motori marini QSB6.7 CM2250 | 4310611
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSB4.5 CM2250 B131 | 4388774
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2250 | 4022254
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2250 | 4022256
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB6.7 CM2250 | 4022255
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB6.7 CM2250 EC | 2883621
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB4.5 CM2250 EC | 4310575
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | Motori marini QSB6.7 CM2250 | 4310611
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB4.5 CM2250 B131 | 4388774
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2250 | 4022254
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 | 4022255
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 EC | 2883621
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 EC | 4310575
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | Motori marini QSB6.7 CM2250 | 4310611
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSB3.3 CM2250 B137 | 5411058

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | È attivo il codice di guasto 322, 323, 324, 325, 331 o 332?
 | FASE 1B. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 o 3727 attivo o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare l'alimentazione di carburante. |
 | FASE 2A. Controllare che l'alimentazione di carburante sia adeguata. | L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
 | FASE 2B. Controllare che non vi siano sostanze estranee o carburante contaminato nel serbatoio carburante. | Trovate sostanze estranee o carburante contaminato nel serbatoio?
FASE 3. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 3A. Controllare l'impianto di alimentazione a bassa pressione. | L'impianto di alimentazione a bassa pressione è conforme alle specifiche nella tabella Procedure correlate?
FASE 4. | Controllare l'impianto di alimentazione ad alta pressione. |
 | FASE 4A. Controllare il flusso di ritorno iniettore ad alta pressione. | Il flusso ritorno iniettori è conforme alle specifiche?
 | FASE 4B. Controllare il flusso di ritorno dalla tubazione preiniezione carburante ad alta pressione. | Il flusso di ritorno dalla valvola di sovrapressione carburante rientra nei limiti prescritti?
FASE 5. | Controllare la pompa di alimentazione ad alta pressione. |
 | FASE 5A. Controllare il flusso di ritorno pompa di alimentazione ad alta pressione. | Il flusso di ritorno pompa di alimentazione è conforme alle specifiche?
 | FASE 5B. Controllare l'attuatore pompa di alimentazione. | La pressione tubazione preiniezione misurata si discosta di oltre ±100 bar [1450 psi] dalla pressione tubazione preiniezione comandata?
 | FASE 5C. Controllare il flusso di alimentazione pompa di alimentazione ad alta pressione. | La portata di alimentazione carburante della pompa di alimentazione ad alta pressione è conforme alle specifiche?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi del circuito iniettore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

È attivo il codice di guasto 322, 323, 324, 325, 331 o 332?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto oltre il primo.

 Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 o 3727 attivo o numero elevato di conteggi codici di guasto non attivi?

SÌ NO

Sottoporre a individuazione guasti i codici di guasto oltre il primo.

 Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'alimentazione di carburante.

Operazione guidata 2A - Controllare che l'alimentazione di carburante sia adeguata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore spento.

Intervento

Controllare che l'alimentazione di carburante sia adeguata.

  • Non fare affidamento sull'indicatore livello carburante del veicolo.
  • Verificare che vi sia carburante nel serbatoio.

L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
SÌ NO
Nessuna riparazione

Rabboccare il serbatoio carburante o riparare il serbatoio o l'indicatore livello carburante del veicolo.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 6A

Operazione guidata 2B - Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

Condizioni

  • Disinserire il commutatore a chiave
  • Togliere il tappo del bocchettone di rifornimento carburante.

Intervento

Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

  • Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Trovate sostanze estranee o carburante contaminato nel serbatoio?
SÌ NO

Eliminare le sostanze estranee o il carburante contaminato dal serbatoio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 3A - Controllare l'impianto di alimentazione a bassa pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Per informazioni sui controlli diagnostici dell'impianto di alimentazione a bassa pressione utilizzare la procedura seguente. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Controllare l'impianto di alimentazione a bassa pressione.

  • Controllare se l'intasamento dell'ingresso carburante è superiore al limite prescritto.
  • Controllare che non vi sia presenza di aria nel carburante.
  • Controllare se l'intasamento tubazione di scarico carburante è superiore ai limiti prescritti.
  • Controllare se la pressione all'uscita della pompa a ingranaggi è inferiore ai limiti prescritti.
  • Controllare se l'intasamento del filtro carburante è superiore al limite prescritto.
  • Vedere la procedura 005-236 nella tabella Procedure correlate.

L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?

SÌ NO
Nessuna riparazione

Se la pressione del carburante è inferiore al valore min. in corrispondenza del lato ingresso filtro, verificare che non vi siano problemi di intasamento all'ingresso carburante o che vi sia aria nel carburante.

Ricercare la causa del problema relativo all'impianto di alimentazione a bassa pressione. Riparare o sostituire i componenti danneggiati.

Il motore si avvia: priorità interventi di riparazione:

  • Intasamento ingresso carburante. Vedere la procedura 006-020 nella tabella Procedure correlate.
  • Aria nel carburante. Vedere la procedura Vedere la procedura 006-003 nella tabella Procedure correlate.
  • Intasamento filtro carburante: sostituire il filtro carburante. Vedere la procedura 006-015 nella tabella Procedure correlate.
  • Tubazione di scarico carburante intasata. Vedere la procedura 006-012 nella tabella Procedure correlate.
  • Pressione pompa a ingranaggi: sostituire la pompa di alimentazione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Il motore non si avvia: priorità interventi di riparazione:

  • Impianto di alimentazione adescato. Vedere la procedura 006-015 nella tabella Procedure correlate.
  • Aria nel carburante. Vedere la procedura 006-003 nella tabella Procedure correlate.
  • Intasamento filtro carburante: sostituire il filtro carburante. Vedere la procedura 006-015 nella tabella Procedure correlate.
  • Tubazione di scarico carburante intasata. Vedere la procedura 006-012 nella tabella Procedure correlate.
  • Pressione pompa a ingranaggi: sostituire la pompa a ingranaggi di alimentazione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare l'impianto di alimentazione ad alta pressione.

Operazione guidata 4A - Controllare il flusso di ritorno iniettore ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano trafilamenti eccessivi di carburante dagli iniettori e dai raccordi ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso ritorno iniettori è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Una causa del problema può essere l'uso da parte del cliente di un carburante più leggero di quello prescritto. L'uso di carburanti a bassa viscosità provoca l'aumento dei trafilamenti e della portata di ritorno.

Flusso di ritorno iniettore ad alta pressione elevato: priorità interventi di riparazione:

  • Controllare la coppia di serraggio del dado raccordo alta pressione. Vedere la procedura 006-052 nella tabella Procedure correlate.
  • Isolare i flussi di scarico iniettori. Vedere la procedura 005-236 nella tabella Procedure correlate.
  • Controllare l'integrità del raccordo ad alta pressione e della scanalatura anti-rotazione sulla testata. Vedere la procedura 006-052 nella tabella Procedure correlate.
  • Controllare che la rondella di tenuta e gli O-ring dell'iniettore non siano danneggiati. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Sostituire l' iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4B

Passa a 6A

Operazione guidata 4B - Controllare il flusso di ritorno tubazione preiniezione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano trafilamenti di carburante eccessivi dalla valvola di sovrapressione carburante.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno dalla valvola di sovrapressione carburante rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Se il codice di guasto 272, 449, 553, 1911 o 2311 è attivo, non sostituire la valvola di sovrapressione tubazione preiniezione senza aver prima determinato la causa della condizione di guasto. Vedere l'albero/i di individuazione guasti appropriati.

Sostituire la valvola di sovrapressione carburante.

Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare la pompa di alimentazione ad alta pressione.

Operazione guidata 5A - Controllare il flusso di ritorno pompa di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno pompa di alimentazione è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Una causa del problema può essere l'uso da parte del cliente di un carburante più leggero di quello prescritto. L'uso di carburanti a bassa viscosità provoca l'aumento dei trafilamenti e della portata di ritorno.

Se la pompa di iniezione ad alta pressione non soddisfa le specifiche di portata e i trafilamenti di aria e l'intasamento all'ingresso carburante non superano il valore prescritto, sostituire la pompa di alimentazione.

Vedere la procedura 005-016 nella tabella Procedure correlate.

Passa a 5B

Passa a 6A

Operazione guidata 5B - Controllare l'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il funzionamento sia corretto.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata con il motore al minimo.

La pressione tubazione preiniezione misurata si discosta di oltre ±100 bar [1450 psi] dalla pressione tubazione preiniezione comandata?

SÌ NO

Sostituire l'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5C

Operazione guidata 5C - Controllare il flusso di alimentazione pompa di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avvio motore.

Intervento

Controllare il flusso di carburante pompa di iniezione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

La portata di alimentazione carburante della pompa di alimentazione ad alta pressione è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Se la pompa di iniezione ad alta pressione non soddisfa le specifiche di portata e l'intasamento all'ingresso carburante, i trafilamenti di aria e l'intasamento del filtro carburante non superano il valore prescritto, sostituire l'attuatore della pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Dopo aver sostituito l'attuatore pompa di alimentazione, misurare di nuovo il flusso di alimentatine pompa di alimentazione. Se la portata di alimentazione non è compresa entro i valori prescritti, sostituire la pompa. Vedere la procedura 005-016 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-MAGGIO-2016


CODICE DI GUASTO 559 - Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | QSL9 CM2250 | 4022256
Pompa di alimentazione | Vedere la procedura 005-016 | ISC8.3 e ISL9 CM2250 | 4022257
Pompa di alimentazione | Vedere la procedura 005-016 | QSL9 M CM2250 L106 | 4358343
Testa pompa di alimentazione | Vedere la procedura 005-227 | QSL9 CM2250 | 4022256
Testa pompa di alimentazione | Vedere la procedura 005-227 | ISC8.3 e ISL9 CM2250 | 4022257
Testa pompa di alimentazione | Vedere la procedura 005-227 | QSL9 M CM2250 L106 | 4358343
Attuatore pompa di alimentazione | Fare riferimento alla modalità 005-228 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 005-228 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore pompa di alimentazione | Vedere la procedura 005-228 | QSL9 M CM2250 L106 | 4358343
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSL9 CM2250 | 4022256
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSL9 M CM2250 L106 | 4358343
Piastra di raffreddamento modulo di controllo motore raffreddata a carburante | Fare riferimento alla modalità 006-006 | QSL9 CM2250 | 4022256
Piastra di raffreddamento modulo di controllo motore raffreddata a carburante | Fare riferimento alla modalità 006-006 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSL9 CM2250 | 4022256
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSL9 M CM2250 L106 | 4358343
Tubazioni di alimentazione carburante | Fare riferimento alla modalità 006-024 | QSL9 CM2250 | 4022256
Tubazioni di alimentazione carburante | Fare riferimento alla modalità 006-024 | ISC8.3 e ISL9 CM2250 | 4022257
Tubazioni di alimentazione carburante | Fare riferimento alla modalità 006-024 | QSL9 M CM2250 L106 | 4358343
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Iniettore | Vedere la procedura 006-026 | QSL9 M CM2250 L106 | 4358343
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSL9 CM2250 | 4022256
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | ISC8.3 e ISL9 CM2250 | 4022257
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSL9 M CM2250 L106 | 4358343
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2250 | 4022256
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISC8.3 e ISL9 CM2250 | 4022257
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 M CM2250 L106 | 4358343
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 M CM2250 L106 | 4358343

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 o 2311 attivo o conteggi non attivi?
 | FASE 1B. Controllare l'eventuale attivazione del codice di guasto 559. | Nel modulo di controllo motore (ECM) sono presenti conteggi attivi o non attivi del codice di guasto 559?
 | FASE 1C. Controllare che l'alimentazione di carburante sia adeguata. | L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
FASE 2. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 2A. Eseguire il controllo dell'impianto a bassa pressione. | Il motore supera i controlli sull'impianto a bassa pressione?
 | FASE 2B. Controllare le condizioni dell'attuatore pompa di alimentazione. | Il motore si imballa col minimo alto e la pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] da quella prescritta con il motore in funzione al minimo?
FASE 3. | Controllare l'impianto di alimentazione ad alta pressione. |
 | FASE 3A. Controllare il flusso ritorno iniettori. | Il flusso di ritorno iniettori rientra nelle specifiche indicate nella procedura appropriata?
 | FASE 3A-1. Controllare la coppia di serraggio raccordi alta pressione. |
 | FASE 3A-2. Controllare che non vi siano trafilamenti dai singoli iniettori. |
 | FASE 3B. Misurare il flusso ritorno tubazione preiniezione ad alta pressione. | Il flusso di ritorno carburante rientra nelle specifiche indicate nella procedura appropriata?
FASE 4. | Controllare la testa pompa di alimentazione. |
 | FASE 4A. Controllare il flusso di ritorno pompa di alimentazione ad alta pressione. | Il flusso di ritorno carburante rientra nelle specifiche indicate nella procedura appropriata?
FASE 5. | Sottoporre a individuazione guasti il motore. |
 | FASE 5A. Difficoltà di avviamento motore o mancato avviamento. | Difficoltà di avviamento motore o mancato avviamento?
 | FASE 5A-1. Controllare il flusso ritorno iniettori. |
 | FASE 5A-2. Controllare la coppia di serraggio raccordi alta pressione. |
 | FASE 5A-3. Controllare che non vi siano trafilamenti dai singoli iniettori. |
 | FASE 5A-4. Misurare il flusso ritorno tubazione preiniezione ad alta pressione. |
 | FASE 5A-5. Controllare che non vi siano depositi di sporcizia all'interno del serbatoio carburante. |
 | FASE 5B. Controllare la valvola di ritegno piastra di raffreddamento ECM. | La valvola di ritegno funziona correttamente?
 | FASE 5C. Eseguire una prova su strada. | Il codice di guasto 559 diventa attivo durante la prova su strada?
 | FASE 5D. Verificare la presenza del codice di guasto 559 attivo durante il funzionamento in trascinamento. | Il codice di guasto 559 diventa attivo durante il funzionamento del motore?
 | FASE 5D-1. Controllare che la tubazione di scarico non sia intasata. |
 | FASE 5E. Controllare che non vi siano depositi di sporcizia all'interno del serbatoio carburante. | Sono presenti sostanze estranee nel serbatoio carburante?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 o 2311 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale attivazione del codice di guasto 559.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza del codice di guasto 559 attivo o inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 559 attivo o conteggi non attivi nell'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1C

Riparazione completata

Operazione guidata 1C - Controllare che l'alimentazione di carburante sia adeguata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.

Intervento

Controllare che l'alimentazione di carburante sia adeguata.

  • Non fare affidamento sull'indicatore livello carburante del veicolo.
  • Verificare che vi sia del carburante nel serbatoio al di sopra della tubazione di aspirazione.
  • Controllare l'indicatore livello carburante dell'apparecchiatura o del veicolo.

L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 6A

Operazione guidata 2 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 2A - Eseguire il controllo dell'impianto a bassa pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore o motore non funzionante.

Se il motore si avvia, prima di eseguire la prova, accertarsi che il motore sia alla temperatura di esercizio.

Intervento

Eseguire il controllo dell'impianto a bassa pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Motore in funzione:

  • Misurare l'intasamento all'ingresso.
  • Controllare che non vi sia presenza di aria nel carburante.
  • Misurare la pressione della pompa a ingranaggi.
  • Misurare il calo di pressione in corrispondenza del filtro carburante.

Se il motore si avvia con difficoltà, misurare la portata di carburante della pompa di aspirazione.

Il motore non funziona:

  • Controllare che l'impianto di alimentazione sia adescato.
  • Misurare la portata della pompa di aspirazione.
  • Misurare la pressione della pompa a ingranaggi durante l'innesto motorino di avviamento.

Il motore supera i controlli sull'impianto a bassa pressione?
SÌ NO
Nessuna riparazione

Riparare/sostituire il componente dell'impianto a bassa pressione difettoso secondo necessità ed eseguire nuovamente un controllo dell'impianto bassa pressione per verificare che il problema sia stato risolto.

Il motore funziona, priorità interventi di riparazione:

  • intasamento ingresso
  • Presenza di aria nel carburante
  • Filtro carburante
  • Pompa a ingranaggi.

Il motore non funziona, priorità interventi di riparazione:

  • Impianto adescato
  • Pompa di aspirazione
  • Pompa a ingranaggi.

Passa a 2B

Passa a 6A

Operazione guidata 2B - Controllare le condizioni dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Predisporre lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio.

Non è possibile eseguire questa prova se il motore non si avvia. Se il motore non si avvia, saltare questa fase e passare alla fase 4A.

Intervento

Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione per 60 secondi.

  • Rilevare la pressione tubazione preiniezione misurata e quella comandata.

L'instabilità della pressione a regime minimo dovuta ad un attuatore pompa di alimentazione usurato può ripetersi più frequentemente quando il motore è freddo.

Il motore si imballa col minimo alto e la pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] da quella prescritta con il motore in funzione al minimo?

SÌ NO

Sostituire l'attuatore pompa di alimentazione.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione ad alta pressione.

Operazione guidata 3A - Controllare il flusso ritorno iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.

Prima di eseguire la prova, accertarsi che il motore sia alla temperatura di esercizio.

Intervento

Controllare che non vi siano trafilamenti eccessivi di carburante dagli iniettori e dai raccordi ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno iniettori rientra nelle specifiche indicate nella procedura appropriata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la coppia di serraggio raccordi alta pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la coppia di serraggio raccordi alta pressione iniettori.

  • Vedere la procedura 006-052 nella tabella Procedure correlate.

La coppia di serraggio del raccordo pressione iniettori rientra nelle specifiche indicate nella procedura appropriata?
SÌ NO
Nessuna riparazione

Serrare il raccordo alta pressione iniettori.

Ricontrollare il flusso ritorno iniettori. Tornare alla fase 3A.

  • Vedere la procedura 006-052 nella tabella Procedure correlate.

Se il flusso di ritorno iniettori rientra ora nelle specifiche, passare alla fase 6A.

Se il flusso ritorno iniettori è ancora alto, passare alla fase successiva.

Passa a 3A-2

Passa a 3A-2

Operazione guidata 3A-2 - Controllare che non vi siano trafilamenti dai singoli iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.

Prima di eseguire la prova, accertarsi che il motore sia alla temperatura di esercizio.

Intervento

Controllare che non vi siano trafilamenti di carburante in corrispondenza dei singoli iniettori.

Isolare ciascun iniettore, uno per volta, con l'attrezzo di isolamento trafilamenti iniettori. Lo strumento di assistenza deve essere installato a motore spento.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno iniettori rientra nelle specifiche indicate nella procedura appropriata con un iniettore isolato?
SÌ NO

Sostituire il raccordo alta pressione e l'iniettore del cilindro che provoca il flusso ritorno iniettori eccessivo.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Isolare gli altri iniettori per individuare la causa del flusso ritorno iniettori eccessivo. Sostituire il raccordo alta pressione e l'iniettore del/dei cilindri che provocano il flusso ritorno iniettori eccessivo.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 3B - Misurare il flusso ritorno tubazione preiniezione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.

Prima di eseguire la prova, accertarsi che il motore sia alla temperatura di esercizio.

Intervento

Controllare che non vi sia un ritorno eccessivo di carburante dalla tubazione preiniezione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno carburante rientra nelle specifiche indicate nella procedura appropriata?
SÌ NO
Nessuna riparazione

Sostituire la valvola di sovrapressione tubazione preiniezione.

  • Vedere la procedura 006-061 nella tabella Procedure correlate.

Determinare per quale motivo la valvola di sovrapressione tubazione preiniezione perde.

Esempi:

  • Funzionamento con la valvola di regolazione elettronica carburante scollegata.
  • Funzionamento con il filtro carburante intasato o intasamento ingresso eccessivo.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare la testa pompa di alimentazione.

Operazione guidata 4A - Controllare il flusso di ritorno pompa di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™ ATTIVA, se disponibile.

È possibile eseguire questa prova se il motorenon si avvia. Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore.

Se il motore si avvia, prima di eseguire la prova, accertarsi che il motore sia alla temperatura di esercizio.

Intervento

Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno carburante rientra nelle specifiche indicate nella procedura appropriata?
SÌ NO
Nessuna riparazione

Sostituire la testa pompa di alimentazione ad alta pressione.

  • Vedere la procedura 005-227 nella tabella Procedure correlate.

Durante lo stacco della testa pompa di alimentazione, controllare l'alloggiamento camma per verificare l'eventuale presenza di danni.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Sottoporre a individuazione guasti il motore.

Operazione guidata 5A - Difficoltà di avviamento motore o mancato avviamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Provare ad avviare il motore.

Difficoltà di avviamento motore o mancato avviamento?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A-1

Passa a 5B

Operazione guidata 5A-1 - Controllare il flusso ritorno iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.

È possibile eseguire questa prova se il motorenon si avvia. Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore.

Intervento

Controllare che non vi siano trafilamenti eccessivi di carburante dagli iniettori e dai raccordi ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno iniettori rientra nelle specifiche indicate nella procedura appropriata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A-4

Passa a 5A-2

Operazione guidata 5A-2 - Controllare la coppia di serraggio raccordi alta pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la coppia di serraggio raccordi alta pressione iniettori.

  • Vedere la procedura 006-052 nella tabella Procedure correlate.

La coppia di serraggio del raccordo pressione iniettori rientra nelle specifiche indicate nella procedura 006-052?
SÌ NO
Nessuna riparazione

Serrare il raccordo alta pressione iniettori.

  • Vedere la procedura 006-052 nella tabella Procedure correlate.

Ricontrollare il flusso ritorno iniettori.

Se il flusso di ritorno iniettori rientra nelle specifiche, passare alla fase 6A.

Passa a 5A-3

Passa a 5A-3

Operazione guidata 5A-3 - Controllare che non vi siano trafilamenti dai singoli iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™ ATTIVA, se disponibile.

È possibile eseguire questa prova se il motorenon si avvia. Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore.

Intervento

Controllare che non vi siano trafilamenti di carburante in corrispondenza dei singoli iniettori.

Isolare ciascun iniettore, uno per volta, con l'attrezzo di isolamento trafilamenti iniettori. Lo strumento di assistenza deve essere installato a motore spento.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno iniettori rientra nelle specifiche indicate nella procedura appropriata?
SÌ NO

Sostituire il raccordo alta pressione e l'iniettore del cilindro che provocano il flusso ritorno iniettori eccessivo.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Isolare gli altri iniettori per individuare la causa del flusso ritorno iniettori eccessivo. Sostituire il raccordo alta pressione e l'iniettore del/dei cilindri che provocano il flusso ritorno iniettori eccessivo.

Sostituire l'iniettore/gli iniettori.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Sostituire il/i raccordi carburante.

  • Vedere la procedura 006-052 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 5A-4 - Misurare il flusso ritorno tubazione preiniezione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.

È possibile eseguire questa prova se il motorenon si avvia. Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore.

Intervento

Controllare che non vi sia un ritorno eccessivo di carburante dalla tubazione preiniezione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno carburante rientra nelle specifiche indicate nella procedura appropriata?
SÌ NO
Nessuna riparazione

Sostituire la valvola di sovrapressione carburante preiniezione.

  • Vedere la procedura 006-061 nella tabella Procedure correlate.

Determinare per quale motivo la valvola di sovrapressione tubazione preiniezione interveniva.

Esempi:

  • Funzionamento con la valvola di regolazione elettronica carburante scollegata
  • Funzionamento con il filtro carburante intasato o intasamento ingresso eccessivo.

Passa a 5A-5

Passa a 6A

Operazione guidata 5A-5 - Controllare che non vi siano depositi di sporcizia all'interno del serbatoio carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di cause di intasamenti intermittenti all'ingresso carburante come:

  • Stracci
  • Sabbia
  • Cartone
  • Sacchetti di plastica.
  • Altre sostanze estranee.

Sono presenti sostanze estranee nel serbatoio carburante?
SÌ NO

Rimuovere il serbatoio carburante e rimuovere tutti i depositi di sostanze estranee.

Controllare che nelle tubazioni carburante bassa pressione e nel filtro bassa pressione non siano presenti sostanze estranee.

Le operazioni dell'albero di individuazione guasti sono state completate.

Rivedere la sezione Gergo di officina e/o vedere l'Albero individuazione guasti prestazioni motore nella sezione TT per ulteriori istruzioni di riparazione nel manuale di assistenza appropriato.

Passa a 6A

Vedere l'Albero individuazione guasti prestazioni motore.

Operazione guidata 5B - Controllare la valvola di ritegno piastra di raffreddamento ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la valvola di ritegno piastra di raffreddamento ECM.

  • Vedere la procedura 006-024 nella tabella Procedure correlate.

La valvola di ritegno funziona correttamente?
SÌ NO
Nessuna riparazione

Sostituire la valvola di ritegno della piastra di raffreddamento ECM.

Vedere la procedura 006-006 nella tabella Procedure correlate.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Eseguire una prova su strada.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Effettuare una prova su strada del veicolo fino a quando la spia CHECK ENGINE (CONTROLLARE IL MOTORE) si illumina con un massimo di 30 minuti.

Accertarsi che il veicolo sia fatto marciare sotto carico per almeno 10 secondi consecutivi durante la prova su strada.

  • Accelerazioni elevate
  • Guidare il veicolo su per un pendio
  • Trainare un rimorchio o un carico, se possibile.

Accertarsi che il veicolo sia fatto marciare in condizioni di trascinamento per almeno 10 secondi consecutivi durante la prova su strada.

  • Portare il veicolo a velocità elevata, togliere il piede dal pedale dell'acceleratore e lasciare che il veicolo proceda liberamente per almeno 10 secondi.
  • Guidare il veicolo giù da un pendio, togliere il piede dal pedale dell'acceleratore e lasciare che il veicolo proceda liberamente per almeno 10 secondi.

Prendere nota delle condizioni di funzionamento quando la spia CHECK ENGINE (CONTROLLARE IL MOTORE) si illumina.

Il codice di guasto 559 diventa attivo durante la prova su strada?
SÌ NO
Nessuna riparazione

Le operazioni dell'albero di individuazione guasti sono state completate.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza del codice di guasto 559 attivo durante il funzionamento in trascinamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare l'eventuale attivazione del codice di guasto 559.

Utilizzare i rilevamenti effettuati nel corso della precedente prova su strada.

Il codice di guasto 559 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5D-1

Passa a 5E

Operazione guidata 5D-1 - Controllare che la tubazione di scarico non sia intasata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Far funzionare il motore al regime nominale alla temperatura di esercizio.

Intervento

Azionare il motore al regime nominale e a vuoto.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

Intasamento tubazione di scarico entro i limiti prescritti?
SÌ NO

Sostituire l'alloggiamento attuatore pompa di alimentazione.

  • Vedere la procedura 005-228 nella tabella Procedure correlate.

Sostituire l'attuatore pompa di alimentazione.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Eliminare le cause dell'intasamento della tubazione di scarico carburante.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 5E - Controllare che non vi siano depositi di sporcizia all'interno del serbatoio carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di cause di intasamenti intermittenti all'ingresso carburante come:

  • Stracci
  • Sabbia
  • Cartone
  • Sacchetti di plastica.
  • Altre sostanze estranee.

Sono presenti sostanze estranee nel serbatoio carburante?
SÌ NO

Rimuovere il serbatoio carburante e rimuovere tutti i depositi di sostanze estranee.

Controllare che nelle tubazioni carburante bassa pressione, nel filtro bassa pressione, nella testa filtro bassa pressione e nei raccordi della piastra di raffreddamento ECM non siano presenti sostanze estranee.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione dei codici di guasto" che si trovano nella sezione Generalità di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-OTT-2015


CODICE DI GUASTO 559 - Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Testa pompa di alimentazione | Vedere la procedura 005-227 | ISX CM2250 GX CM2250 | 4022250
Testa pompa di alimentazione | Vedere la procedura 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Testa pompa di alimentazione | Vedere la procedura 005-227 | QSL9 CM2250 | 4022256
Testa pompa di alimentazione | Vedere la procedura 005-227 | QSX15 CM2250 ECF | 2883557
Testa pompa di alimentazione | Vedere la procedura 005-227 | QSX11.9 CM2250 ECF | 2883561
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSL9 CM2250 | 4022256
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSX11.9 CM2250 ECF | 2883561
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISX CM2250 GX CM2250 | 4022250
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2250 | 4022256
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX15 CM2250 ECF | 2883557
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX11.9 CM2250 ECF | 2883561
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISX CM2250 GX CM2250 | 4022250
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSX15 CM2250 ECF | 2883557
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSX11.9 CM2250 ECF | 2883561

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | È attivo il codice di guasto 322, 323, 324, 325, 331 o 332?
 | FASE 1B. Controllare se vi sono codici di guasto attivi o non attivi. | Conteggi attivi o non attivi del codice di guasto 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311 o 3727?
FASE 2. | Controllare l'alimentazione di carburante. |
 | FASE 2A. Controllare che l'alimentazione di carburante sia adeguata. | L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
 | FASE 2B. Controllare che non vi siano sostanze estranee o carburante contaminato nel serbatoio carburante. | Trovate sostanze estranee o carburante contaminato nel serbatoio?
FASE 3. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 3A. Controllare l'impianto di alimentazione a bassa pressione. | L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?
FASE 4. | Controllare l'impianto di alimentazione ad alta pressione. |
 | FASE 4A. Controllare il flusso ritorno iniettori. | Il flusso ritorno iniettori è conforme alle specifiche?
 | FASE 4B. Controllare il flusso di ritorno della valvola di sovrapressione carburante. | Il flusso di ritorno dalla valvola di sovrapressione carburante rientra nei limiti prescritti?
FASE 5. | Controllare la pompa di alimentazione ad alta pressione. |
 | FASE 5A. Controllare le prestazioni della pompa di alimentazione ad alta pressione. | Il flusso alimentazione pompa di alimentazione è conforme alle specifiche?
 | FASE 5B. Controllare l'attuatore pompa di alimentazione. | La pressione tubazione preiniezione rilevata si discosta di oltre ±100 bar [±1450 psi] dalla pressione tubazione preiniezione comandata?
FASE 6. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi del circuito iniettore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

È attivo il codice di guasto 322, 323, 324, 325, 331 o 332?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi del codice di guasto 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311 o 3727?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il funzionamento del motore.

Operazione guidata 2A - Controllare che l'alimentazione di carburante sia adeguata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.

Intervento

Controllare che l'alimentazione di carburante sia adeguata.

  • Non fare affidamento sull'indicatore livello carburante del veicolo.
  • Verificare che vi sia carburante nel serbatoio.

L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
SÌ NO
Nessuna riparazione

Rabboccare il serbatoio carburante o riparare il serbatoio o l'indicatore livello carburante del veicolo.

Passa a 2B

Passa a 6A

Operazione guidata 2B - Controllare che non vi siano sostanze estranee o carburante contaminato nel serbatoio carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Togliere il tappo del bocchettone di rifornimento carburante.

Intervento

Controllare che non vi siano sostanze estranee o carburante contaminato nel serbatoio carburante.

  • Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Trovate sostanze estranee o carburante contaminato nel serbatoio?
SÌ NO

Eliminare le sostanze estranee o il carburante contaminato dal serbatoio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 3A - Controllare l'impianto di alimentazione a bassa pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Per informazioni sui controlli diagnostici dell'impianto di alimentazione a bassa pressione utilizzare la procedura seguente. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Controllare l'impianto di alimentazione a bassa pressione.

Vedere la procedura 005-236 nella tabella Procedure correlate.

  • Controllare che non vi sia presenza di aria nel carburante.
  • Controllare se l'intasamento dell'ingresso carburante è superiore al limite prescritto.
  • Controllare se la pressione all'uscita della pompa a ingranaggi è inferiore ai limiti prescritti.
  • Controllare se l'intasamento del filtro carburante è superiore al limite prescritto, se applicabile.
  • Controllare la pompa di aspirazione elettrica, se applicabile.

La tubazione carburante dalla piastra di raffreddamento ECM alla pompa di alimentazione ad alta pressione contiene un filtro a rete in corrispondenza del raccordo orientabile della pompa di alimentazione. Il filtro deve essere ispezionato e pulito oppure, nel caso in cui sia danneggiato, il dado orientabile deve essere sostituito.

L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?
SÌ NO
Nessuna riparazione

Continuare a cercare la causa del problema dell'impianto di alimentazione a bassa pressione. Riparare o sostituire i componenti difettosi.

Vedere la procedura 005-236 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare l'impianto di alimentazione ad alta pressione.

Operazione guidata 4A - Controllare il flusso ritorno iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano trafilamenti eccessivi di carburante dagli iniettori e dai raccordi ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso ritorno iniettori è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Continuare a ricercare la causa dell'elevato flusso di ritorno iniettori. Isolare il raccordo alta pressione e/o l'iniettore che presentano un trafilamento.

Vedere la procedura 005-236 nella tabella Procedure correlate.

Riparare o sostituire il/i componenti danneggiati.

Passa a 4B

Passa a 6A

Operazione guidata 4B - Controllare il flusso di ritorno della valvola di sovrapressione carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano trafilamenti di carburante eccessivi dalla valvola di sovrapressione carburante.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno della valvola di sovrapressione carburante rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Sostituire la valvola di sovrapressione carburante.

  • Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare la pompa di alimentazione ad alta pressione.

Operazione guidata 5A - Controllare le prestazioni della pompa di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Attenersi alla seguente procedura per informazioni relative alla prova prestazioni della pompa di alimentazione ad alta pressione. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Controllare se la pompa di alimentazione ad alta pressione è funzionante in base alla prova prestazioni della pompa di alimentazione ad alta pressione.

Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso alimentazione pompa di alimentazione è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Sostituire la testa pompa di alimentazione ad alta pressione.

Vedere la procedura 005-227 nella tabella Procedure correlate.

Passa a 5B

Passa a 6A

Operazione guidata 5B - Controllare l'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il funzionamento sia corretto.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata con il motore al minimo.

La pressione tubazione preiniezione rilevata si discosta di oltre ±100 bar [±1450 psi] dalla pressione tubazione preiniezione comandata?

SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-GEN-2016


CODICE DI GUASTO 595 - Regime 1 turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2250 | 4022254
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2250 | 4022255
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2350 B101 | 2883567
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2250 EC | 2883621
Sensore regime turbocompressore | Vedere la procedura 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISL9 CM2350 L101 | 4310787
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2250 | 4022256
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX11.9 CM2250 ECF | 2883561
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX12 CM2350 X102 | 4310646
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX15 CM2350 X101 | 4310641
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15 CM2250 ECF | 2883557
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15_CM2250 PowerGen | 4310664
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2350 B103 | 4332641
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISL9 CM2350 L111 | 4367223

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758: conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917: conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che il sensore pressione atmosferica o il sensore pressione collettore di aspirazione non sia guasto. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | I codici di guasto 122, 123, 221 o 222 sono attivi?
FASE 2. | Verificare se è presente una condizione di guasto intermittente. |
 | FASE 2A. Portare il commutatore a chiave su ON e verificare che il guasto regime turbo diventi attivo. | Il codice di guasto 595 diventa attivo quando il commutatore a chiave viene portato su ON?
 | FASE 2B. Azionare il motore e verificare che il guasto regime turbo diventi attivo. | Il codice di guasto 595 diventa attivo quando il commutatore a chiave viene portato su ON?
FASE 3. | Controllare che il sensore regime turbo non sia danneggiato. |
 | FASE 3A. Controllare il connettore cablaggio motore al sensore regime turbo. | Piedini sporchi o danneggiati?
 | FASE 3B. Misurare la resistenza del sensore regime turbo. | È compresa tra 600 e 1600 ohm?
 | FASE 3C. Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare il modulo di controllo motore (ECM) e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la continuità del circuito sensore regime turbo. | La resistenza non si discosta più di 10 ohm da quella del sensore?
 | FASE 4C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 4D. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 5. | Controllare l'ECM. |
 | FASE 5A. Collegare tutti i componenti e verificare se il codice di guasto si ripresenta. | Il codice di guasto 595 diventa attivo durante il funzionamento del motore?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che il sensore pressione atmosferica o il sensore pressione collettore di aspirazione non sia guasto.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 122, 123, 221 o 222 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Verificare se è presente una condizione di guasto intermittente.

Operazione guidata 2A - Portare il commutatore a chiave su ON e verificare che il guasto regime turbo diventi attivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Cancellazione codici di guasto non attivi.

Intervento

Avviare il motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 595 diventa attivo quando il commutatore a chiave viene portato su ON?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Esiste una condizione di guasto intermittente.

Passa a 2B

Operazione guidata 2B - Azionare il motore e verificare che il guasto regime turbo diventi attivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Cancellazione codici di guasto non attivi.

Intervento

Avviare il motore.

  • Usare il pedale dell'acceleratore per portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.
  • Riportare il regime motore al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Questa operazione è valida anche se il regime max. motore, senza sensore velocità veicolo, limita il regime motore.

Il codice di guasto 595 diventa attivo durante il funzionamento del motore?
SÌ NO
Nessuna riparazione

Esiste una condizione di guasto intermittente.

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che il sensore regime turbo non sia danneggiato.

Operazione guidata 3A - Controllare il connettore cablaggio motore al sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllare il connettore sensore regime turbo, il connettore cablaggio motore e il cablaggio a spiralina sensore regime turbo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510. Sostituire il cablaggio motore.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Vedere la procedura 019-390 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Misurare la resistenza del sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Rilevare la resistenza.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo e il piedino (-) SEGNALE regime turbo in corrispondenza del sensore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 600 e 1600 ohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è danneggiato.

Sostituire il sensore regime turbo.

  • Vedere la procedura 019-390 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo sul sensore e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è in corto verso massa.

Sostituire il sensore regime turbo.

  • Vedere la procedura 019-390 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare il connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore ECM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare la continuità del circuito sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare la continuità elettrica del sensore.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e il piedino (-) SEGNALE regime turbo del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

La resistenza del circuito sensore regime turbo non deve superare di oltre 10 ohm la resistenza del sensore regime turbo. Il valore di resistenza del sensore regime turbo è stato rilevato nella fase 3B.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza non si discosta più di 10 ohm da quella del sensore?
SÌ NO
Nessuna riparazione

Resistenza elevata o circuito interrotto sul cablaggio motore o sul connettore sensore regime turbo.

  • Riparare o sostituire il cablaggio motore o il/i connettori. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4D

Passa a 6A

Operazione guidata 4D - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Servirsi di un multimetro per misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e tutti gli altri piedini del connettore eccetto il piedino (-) SEGNALE regime turbo.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Controllare che non vi sia un corto tra due piedini sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare l'ECM.

Operazione guidata 5A - Collegare tutti i componenti e verificare se il codice di guasto si ripresenta.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Collegare il cablaggio motore al connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo.

  • Usare il pedale dell'acceleratore per portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.
  • Riportare il regime motore al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Questa operazione si applica anche se il regime max. motore, senza sensore velocità veicolo, limita il regime motore.

Il codice di guasto 595 diventa attivo durante il funzionamento del motore?
SÌ NO

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

La condizione di guasto è stata riparata quando i componenti sono stati ricollegati.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-MAGGIO-2016


CODICE DI GUASTO 731 - Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Albero a camme | Vedere la procedura 001-008 | QSB3.3 CM2250 EC | 2883647
Albero a camme | Vedere la procedura 001-008 | ISB6.7 CM2250 | 4022254
Albero a camme | Vedere la procedura 001-008 | QSB6.7 CM2250 | 4022255
Albero a camme | Vedere la procedura 001-008 | QSB6.7 CM2250 EC | 2883621
Albero a camme | Vedere la procedura 001-008 | ISB6.7 CM2350 B101 | 2883567
Albero a camme | Vedere la procedura 001-008 | Motori marini QSB6.7 CM2250 | 4310611
Albero a camme | Vedere la procedura 001-008 | ISC8.3 e ISL9 CM2250 | 4022257
Albero a camme | Vedere la procedura 001-008 | QSL9 CM2250 | 4022256
Albero a camme | Vedere la procedura 001-008 | ISL9 CM2350 L101 | 4310787
Albero a camme | Vedere la procedura 001-008 | QSX11.9 CM2250 ECF | 2883561
Albero a camme | Vedere la procedura 001-008 | ISX12/ISX11.9 CM2250 | 2883445
Albero a camme | Vedere la procedura 001-008 | ISX12 CM2350 X102 | 4310646
Albero a camme | Vedere la procedura 001-008 | QSL9 M CM2250 L106 | 4358343
Albero a camme | Vedere la procedura 001-008 | ISX12 G CM2180 EJ | 4310682
Albero a camme | Vedere la procedura 001-008 | QSB4.5 CM2250 B131 | 4388774
Albero a camme | Vedere la procedura 001-008 | QSB3.3 CM2250 B137 | 5411058
Albero motore | Vedere la procedura 001-016 | QSB3.3 CM2250 EC | 2883647
Albero motore | Vedere la procedura 001-016 | ISB6.7 CM2250 | 4022254
Albero motore | Vedere la procedura 001-016 | ISB6.7 CM2350 B101 | 2883567
Albero motore | Vedere la procedura 001-016 | QSB6.7 CM2250 EC | 2883621
Albero motore | Vedere la procedura 001-016 | QSB6.7 CM2250 | 4022255
Albero motore | Vedere la procedura 001-016 | Motori marini QSB6.7 CM2250 | 4310611
Albero motore | Vedere la procedura 001-016 | ISC8.3 e ISL9 CM2250 | 4022257
Albero motore | Vedere la procedura 001-016 | ISL9 CM2350 L101 | 4310787
Albero motore | Vedere la procedura 001-016 | QSL9 CM2250 | 4022256
Albero motore | Vedere la procedura 001-016 | QSX11.9 CM2250 ECF | 2883561
Albero motore | Vedere la procedura 001-016 | ISX12/ISX11.9 CM2250 | 2883445
Albero motore | Vedere la procedura 001-016 | ISX12 CM2350 X102 | 4310646
Albero motore | Vedere la procedura 001-016 | ISX15 CM2250 GX CM2250 | 4022250
Albero motore | Vedere la procedura 001-016 | QSX15 CM2250 ECF | 2883557
Albero motore | Vedere la procedura 001-016 | QSX15 CM2250 ECF PowerGen | 4310661
Albero motore | Vedere la procedura 001-016 | QSX15_CM2250 PowerGen | 4310664
Albero motore | Vedere la procedura 001-016 | ISX15 CM2350 X101 | 4310641
Albero motore | Vedere la procedura 001-016 | Westport HD CM2250 | 3666239
Albero motore | Vedere la procedura 001-016 | QSL9 M CM2250 | 4358343
Albero motore | Vedere la procedura 001-016 | ISX12 G CM2180 EJ | 4310682
Albero motore | Vedere la procedura 001-016 | QSB4.5 CM2250 B131 | 4388774
Albero motore | Vedere la procedura 001-016 | QSB3.3 CM2250 B137 | 5411058
Smorzatore di vibrazioni viscostatico | Vedere la procedura 001-052 | ISB6.7 CM2250 | 4022254
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISB6.7 CM2350 B101 | 2883567
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | QSB6.7 CM2250 | 4022255
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | Motori marini QSB6.7 CM2250 | 4310611
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISC8.3 e ISL9 CM2250 | 4022257
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | QSL9 CM2250 | 4022256
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISL9 CM2350 L101 | 4310787
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | QSX11.9 CM2250 ECF | 2883561
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISX12/ISX11.9 CM2250 | 2883445
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISX12 CM2350 X102 | 4310646
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | QSX15 CM2250 ECF | 2883557
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | QSX15 CM2250 ECF PowerGen | 4310661
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | QSX15_CM2250 PowerGen | 4310664
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISX15 CM2250 GX CM2250 | 4022250
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | ISX15 CM2350 X101 | 4310641
Smorzatore di vibrazioni viscostatico | Fare riferimento alla modalità 001-052 | Westport HD CM2250 | 3666239
Smorzatore di vibrazioni viscostatico | Vedere la procedura 001-052 | QSL9 M CM2250 L106 | 4358343
Smorzatore di vibrazioni viscostatico | Vedere la procedura 001-052 | ISX12 G CM2180 EJ | 4358343
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISB6.7 CM2250 | 4022254
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 | 4022255
Sensore posizione albero a camme | Vedere la procedura 019-363 | Motori marini QSB6.7 CM2250 | 4310611
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSL9 CM2250 | 4022256
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Westport HD CM2250 | 4021560
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12 G CM2180 EJ | 4310682
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 | 4022255
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2250 | 4022254
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | Motori marini QSB6.7 CM2250 | 4310611
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 | 4022256
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | Westport HD CM2250 | 4021560
Sensore posizione albero motore | Vedere la procedura 019-365 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero motore | Vedere la procedura 019-365 | ISX12 G CM2180 EJ | 4310682
Sensore posizione albero motore | Vedere la procedura 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Vedere la procedura 019-365 | QSB3.3 CM2250 B137 | 5411058

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la presenza di codici di guasto multipli. |
 | FASE 1A. Lettura codici di guasto. | È attivo solo il codice di guasto 731?
FASE 2. | Controllare le ruote foniche e i sensori regime/posizione. |
 | FASE 2A. Controllare che i sensori regime motore e posizione non siano danneggiati. | Presenza di danni?
 | FASE 2B. Controllare che le ruote foniche non siano danneggiate. | Presenza di danni?
FASE 3. | Controllare il collegamento verso massa del motore e del veicolo. |
 | FASE 3A. Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie. | Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
FASE 4. | Controllare che la fasatura statica del motore corrisponda alle prescrizioni. |
 | FASE 4A. Controllare la fasatura statica. | La fasatura del motore è corretta?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la presenza di codici di guasto multipli.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

È attivo solo il codice di guasto 731?

SÌ NO
Nessuna riparazione

Eseguire la procedura di individuazione di ogni altro codice di guasto attivo prima di proseguire con questo albero dei sintomi.

Passa a 2A

Albero di individuazione guasti appropriato.

Operazione guidata 2 - Controllare le ruote foniche e i sensori regime/posizione.

Operazione guidata 2A - Controllare che i sensori regime motore e posizione non siano danneggiati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che i sensori regime motore e posizione non siano danneggiati.

Presenza di danni?
SÌ NO

Sostituire il sensore regime o posizione.

Vedere la procedura 019-363 nella tabella Procedure correlate.

Vedere la procedura 019-365 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che le ruote foniche non siano danneggiate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che le ruote foniche albero motore e albero a camme non siano danneggiate.

  • Accertarsi che il componente coi contrassegni di fasatura del motore (solitamente lo smorzatore di vibrazioni o la puleggia) sia correttamente allineato con l'albero motore verificando che sia correttamente montato sul grano o il perno di riferimento che lo orienta.
  • Vedere la procedura 001-052 nella tabella Procedure correlate.
  • Sui motori ISX, rimuovere la coppa olio e controllare con la mano se la ruota fonica dell'albero motore è allentata o se vi è un dente danneggiato adottando la seguente procedura.

Presenza di danni?
SÌ NO

Sostituire la ruota fonica.

Per lo stacco e l'attacco dell'albero motore attenersi alla seguente procedura: Vedere la procedura 001-016 nella tabella Procedure correlate.

Per lo stacco e l'attacco dell'albero a camme attenersi alla seguente procedura: Vedere la procedura 001-008 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il collegamento verso massa del motore e del veicolo.

Operazione guidata 3A - Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il collegamento verso massa del motore e del veicolo.

  • Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.
  • Verificare che i collegamenti verso massa siano tutti presenti e realizzati in modo appropriato.
  • Verificare che tutte le connessioni siano esenti da corrosione e serrate.

Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
SÌ NO
Nessuna riparazione

Sostituire, serrare o pulire i conduttori o le connessioni di massa.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la fasatura statica.

Operazione guidata 4A - Controllare la fasatura statica.

Condizioni

  • Rimuovere il coperchio ruotismi.

Intervento

Controllare la fasatura.

N/A

La fasatura del motore è corretta?
SÌ NO
Nessuna riparazione

Eseguire la fasatura corretta del rotore.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Lo slittamento del pignone albero motore può essere causato da un eccessivo carico idraulico sui ruotismi. Controllare e correggere l'eventuale condizione di carico eccessivo sul veicolo.

Dopo aver completato e ricontrollato tutte le operazioni, sostituire il complessivo albero motore.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-MAGGIO-2016


CODICE DI GUASTO 1691 (ISX) - Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX15 CM225050 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensore temperatura gas post-trattamento | Vedere la procedura 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX CM2250 GX CM2250 | 4022250
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX11.9 CM2250 ECF | 2883561
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 1691 è attivo?
 | FASE 1B. Lettura codici di guasto. | Sono attivi codici di guasto relativi ai sensori temperatura catalizzatore ossidante motore diesel post-trattamento o ai sensori temperatura filtro antiparticolato diesel post-trattamento?
 | FASE 1C. Lettura codici di guasto. | Il codice di guasto 3167 è attivo?
FASE 2. | Controllare che non vi siano trafilamenti impianto di scarico. |
 | FASE 2A. Controllare se vi sono trafilamenti tra il turbocompressore e l'impianto post-trattamento. | Trovati trafilamenti impianto di scarico?
FASE 3. | Controllare l'impianto di post-trattamento. |
 | FASE 3A. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [75 °F]?
 | FASE 3B. Controllare il catalizzatore ossidante post-trattamento per motori diesel. | Si sono riscontrati problemi durante il controllo del catalizzatore ossidante post-trattamento per motori diesel?
 | FASE 3C. Controllare se vi è olio, liquido di raffreddamento o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio, liquido di raffreddamento o carburante?
FASE 4. | Controllare l'iniettore carburante post-trattamento. |
 | FASE 4A. Controllare il funzionamento dell'iniettore carburante post-trattamento (se in dotazione). | Trafilamento di carburante dall'iniettore carburante post-trattamento durante la prova di tenuta iniettore carburante post-trattamento?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Il codice di guasto 1691 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 5A

Operazione guidata -

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Sono attivi codici di guasto relativi ai sensori temperatura catalizzatore ossidante motore diesel post-trattamento o ai sensori temperatura filtro antiparticolato diesel post-trattamento?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1C

Operazione guidata -

Operazione guidata 1C - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Il codice di guasto 3167 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero di individuazione guasti del codice 3167.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti impianto di scarico.

Operazione guidata 2A - Controllare se vi sono trafilamenti tra il turbocompressore e l'impianto post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti impianto di scarico.

Controllare l'impianto di scarico tra l'uscita turbocompressore e l'impianto di post-trattamento. Controllare che non vi siano raccordi allentati o che trafilano e componenti dell'impianto di scarico rotti.

Trovati trafilamenti impianto di scarico?
SÌ NO

Riparare o sostituire il componente dell'impianto di scarico danneggiato.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di post-trattamento.

Operazione guidata 3A - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante uno strumento elettronico di assistenza con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [75 °F]?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio.

  • Controllare l'eventuale presenza di un corto circuito nel modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento. Vedere la procedura 019-462 nella tabella Procedure correlate.
  • Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3B

Operazione guidata 3B - Controllare il catalizzatore ossidante post-trattamento per motori diesel.

Condizioni

  • Rimuovere il catalizzatore ossidante post-trattamento per motori diesel dal veicolo. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia intasamento o contaminazione con olio del catalizzatore ossidante post-trattamento per motori diesel.
  • Controllare che non vi siano fessurazioni o danneggiamenti nelle celle del catalizzatore ossidante post-trattamento per motori diesel.
  • Controllare che non vi sia intasamento da polveri della superficie del catalizzatore ossidante post-trattamento per motori diesel.

Vedere la procedura 011-049 nella tabella Procedure correlate.

Si sono riscontrati problemi durante il controllo del catalizzatore ossidante post-trattamento per motori diesel?
SÌ NO

Riparare o sostituire il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Continuare a controllare l'impianto per individuare la causa all'origine del problema.

 Nessuna riparazione

Passa a 3C

Passa a 3C

Operazione guidata 3C - Controllare se vi è olio, liquido di raffreddamento o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare l'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio, liquido di raffreddamento o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.
  • Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

L'uscita scarico turbocompressore è contaminata da olio, liquido di raffreddamento o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante, liquido di raffreddamento od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare l'iniettore carburante post-trattamento.

Operazione guidata 4A - Controllare il funzionamento dell'iniettore carburante post-trattamento (se in dotazione).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Se il motore non è dotato di iniettore carburante post-trattamento, passare alla Fase guidata 5.

Intervento

Controllare l'iniettore carburante post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di tenuta iniettore carburante post-trattamento.
  • Controllare che non vi siano trafilamenti di carburante dall'iniettore carburante post-trattamento quando la valvola di intercettazione carburante post-trattamento è aperta.

Vedere la procedura 011-054 nella tabella Procedure correlate.

Trafilamento di carburante dall'iniettore carburante post-trattamento durante la prova di tenuta iniettore carburante post-trattamento?
SÌ NO

  • Sostituire l'iniettore carburante post-trattamento. Vedere la procedura 011-054 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2015


CODICE DI GUASTO 1695 - Circuito alimentazione sensore n. 5: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | Codice CM2250 ISC8.3 e QSL9 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1695 non attivo?
FASE 2. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2C. Controllare che non vi sia un corto circuito verso il (+) batteria ECM sul cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1695 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto attivi o intermittenti. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 2A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare l'ECM e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM, se in dotazione.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM, se in dotazione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino alimentazione 5 del sensore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un corto circuito verso il (+) batteria ECM sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM, se in dotazione.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM, se in dotazione.

Intervento

Controllare l'eventuale presenza di un corto circuito verso (+) batteria ECM.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V del sensore sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-MAGGIO-2016


CODICE DI GUASTO 1696 - Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB6.7 CM2250 | 4022254
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX CM2250 GX CM2250 | 4022250
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2250 | 4022256
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2250 | 4022255
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX11.9 CM2250 ECF | 2883561
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2250 ECF | 2883557
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Vedere la procedura 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al ritorno alimentazione sensore. |
 | FASE 2A. Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore di pressione differenziale del filtro antiparticolato diesel post-trattamento e il circuito collegato all'alimentazione e al ritorno sensore. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore di livello liquido di raffreddamento motore e il circuito collegato all'alimentazione e al ritorno sensore. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore posizione pedale o leva acceleratore remoto e i circuiti collegati all'alimentazione sensore e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Controllare il sensore velocità ventilatore e il circuito collegato all'alimentazione sensore e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2E-1. Controllare la risposta del circuito. |
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al ritorno alimentazione sensore.

Operazione guidata 2A - Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva/acceleratore.

Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore di pressione differenziale del filtro antiparticolato diesel post-trattamento e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento.

Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore di livello liquido di raffreddamento motore e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore di livello liquido di raffreddamento motore.

Vedere la procedura 019-017 nella tabella Procedure correlate.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare il sensore posizione pedale o leva acceleratore remoto e i circuiti collegati all'alimentazione sensore e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire la leva o il pedale dell'acceleratore remoto.

Vedere il manuale di assistenza OEM.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare il sensore velocità ventilatore e il circuito collegato all'alimentazione sensore e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore velocità ventilatore.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare i piedini danneggiati.

Riparare o sostituire il cablaggio motore, il cablaggio OEM o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM (se in dotazione).
  • Scollegare il pedale dell'acceleratore remoto dal cablaggio OEM (se in dotazione).

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra l'ALIMENTAZIONE 5 V c.c. pedale acceleratore e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM (se in dotazione).
  • Scollegare il pedale dell'acceleratore remoto dal cablaggio OEM (se in dotazione).

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE 5 V c.c. acceleratore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-OTT-2012


CODICE DI GUASTO 1896 - Controller valvola EGR: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2250 | 4022254
Valvola EGR | Vedere la procedura 011-022 | ISC8.3 e ISL9 CM2250 | 4022257
Valvola EGR | Vedere la procedura 011-022 | ISX CM2250 GX CM2250 | 4022250
Valvola EGR | Vedere la procedura 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2250 | 4022256
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2250 | 4022255
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2250 EC | 2883621
Valvola EGR | Vedere la procedura 011-022 | QSX11.9 CM2250 ECF | 2883561
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2250 ECF | 2883557
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2250 ECF PowerGen | 4310661
Valvola EGR | Vedere la procedura 011-022 | QSX15_CM2250 PowerGen | 4310664
Valvola EGR | Vedere la procedura 011-022 | QSB3.3 CM2250 EC | 2883647
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B101 | 2883567
Valvola EGR | Vedere la procedura 011-022 | ISL9 CM2350 L101 | 4310787
Valvola EGR | Vedere la procedura 011-022 | ISX12 CM2350 X102 | 4310646
Valvola EGR | Vedere la procedura 011-022 | ISX15 CM2350 X101 | 4310641
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISB6.7 CM2350 B101 | 2883567
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISL9 CM2350 L101 | 4310787
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISX12 CM2350 X102 | 4310646
Prova di accelerazione rapida | Vedere la procedura 014-017 | ISX15 CM2350 X101 | 4310641

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1896 è attivo?
FASE 2. | Controllare il funzionamento della valvola ricircolo gas di scarico (EGR). |
 | FASE 2A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1896 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1896 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il funzionamento della valvola EGR.

Operazione guidata 2A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Disinserire il commutatore di accensione per 1 minuto e poi portarlo su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1896 è attivo?
SÌ NO

Rilevata la presenza della valvola EGR bloccata in posizione di apertura.

Pulire il complessivo valvola EGR.

  • Vedere la procedura 011-022 nella tabella Procedure correlate.

Eseguire la prova di accelerazione rapida per controllare se il filtro antiparticolato per motori diesel è danneggiato.

Per i motori ISB6.7 CM2250, ISC8.3 CM2250, ISL9 CM2250, ISX12 CM2250 e ISX15 CM2250:

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Per i motori ISB6.7 CM2350 B101, ISL9 CM2350 L101, ISX12 CM2350 X102 e ISX15 CM2350 X101:

  • Vedere la procedura 014-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-APR-2015


CODICE DI GUASTO 1898 - Controller attuatore VGT: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF PowerGen | 4310661
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15_CM2250 PowerGen | 4310664
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX CM2250 GX CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF | 2883557
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15_CM2250 PowerGen | 4310664
Impianto di post-trattamento | Vedere la procedura 011-050 | ISB6.7 CM2250 | 4022254
Impianto di post-trattamento | Vedere la procedura 011-050 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di post-trattamento | Vedere la procedura 011-050 | ISX CM2250 GX CM2250 | 4022250
Impianto di post-trattamento | Vedere la procedura 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di post-trattamento | Vedere la procedura 011-050 | QSL9 CM2250 | 4022256
Impianto di post-trattamento | Vedere la procedura 011-050 | QSB6.7 CM2250 | 4022255
Impianto di post-trattamento | Vedere la procedura 011-050 | QSX11.9 CM2250 ECF | 2883561
Impianto di post-trattamento | Vedere la procedura 011-050 | QSX15 CM2250 ECF | 2883557
Impianto di post-trattamento | Vedere la procedura 011-050 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1898 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1938 o 2636 attivo?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2387 attivo o numero elevato di conteggi non attivi?
FASE 2. | Controllare l'attuatore turbocompressore a geometria variabile. |
 | FASE 2A. Esaminare l'attuatore turbocompressore a geometria variabile e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Esaminare l'attuatore VGT. | L'ingranaggio dell'attuatore turbocompressore a geometria variabile è rotto o danneggiato?
 | FASE 2C. Esaminare lo spostamento dell'albero turbocompressore. | Usare lo strumento per ingranaggi a settori. Il movimento dell'ugello soddisfa i requisiti stabiliti nella procedura 010-134?
 | FASE 2D. Controllare che l'ingranaggio di uscita turbocompressore a geometria variabile sia adeguatamente calibrato. | L'ingranaggio attuatore turbocompressore a geometria variabile si sposta quando è collegato al cablaggio motore?
 | FASE 2D-1. Controllare manualmente la rotazione dell'ingranaggio di uscita turbocompressore a geometria variabile. |
 | FASE 2E. Controllare se il codice di guasto 1998 è attivo. | Il codice di guasto 1898 è attivo?
FASE 3. | Controllare l'impianto di post-trattamento. |
 | FASE 3A. Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo. | Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 1898 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Inserire e disinserire il commutatore di accensione diverse volte, attendendo 30 secondi tra ogni ciclo di inserimento-disinserimento e il successivo, per verificare se il codice di guasto 1898 diventa attivo.

Il codice di guasto 1898 è attivo?
SÌ NO
Nessuna riparazione

Non è necessario alcun intervento di individuazione guasti, a meno che il codice di guasto 1898 sia attivo. Cancellare il codice di guasto non attivo.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1938 o 2636 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Procedura di individuazione guasti appropriata

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2387 attivo o numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Fasi di individuazione guasti appropriate.

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore turbocompressore a geometria variabile.

Operazione guidata 2A - Esaminare l'attuatore turbocompressore a geometria variabile e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore turbocompressore a geometria variabile dal cablaggio motore.

Intervento

Esaminare il cablaggio motore e i piedini del connettore attuatore turbocompressore a geometria variabile alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o sul connettore attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'attuatore turbocompressore a geometria variabile.

Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Esaminare i componenti dell'attuatore turbocompressore a geometria variabile.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scaricare il liquido di raffreddamento motore. Vedere la procedura 008-018 nella tabella Procedure correlate.
  • Rimuovere l'attuatore turbocompressore a geometria variabile dal turbocompressore. Vedere la procedura 010-134 nella tabella Procedure correlate.

Intervento

Esaminare l'attuatore turbocompressore a geometria variabile.

Controllare che non vi sia un ingranaggio di comando attuatore turbocompressore a geometria variabile rotto.

L'ingranaggio dell'attuatore turbocompressore a geometria variabile è rotto o danneggiato?
SÌ NO

Rilevato ingranaggio attuatore turbocompressore a geometria variabile danneggiato.

Sostituire l'attuatore turbocompressore a geometria variabile.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Esaminare lo spostamento dell'albero turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Attuatore turbocompressore a geometria variabile rimosso dal turbocompressore.

Intervento

Controllare che i denti dell'ingranaggio a settori turbocompressore non siano danneggiati o rotti.

  • Spostare in alto e in basso da fermo a fermo la leva dell'ingranaggio a settori corpo del turbocompressore. Controllare che il movimento tra i fermi avvenga senza impedimenti.

Nota: Lo spostamento dell'ingranaggio a settori può richiedere un notevole sforzo. Se è spostabile a mano è considerato accettabile. Non usare attrezzi manuali.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Usare lo strumento per ingranaggi a settori. Il movimento dell'ugello soddisfa i requisiti stabiliti nella procedura 010-134?
SÌ NO
Nessuna riparazione

Rilevato guasto meccanico del turbocompressore.

Questa anomalia può essere provocata da sostanze estranee in uscita dal motore, che provocano l'arresto del movimento dell'ugello del turbo. Controllare che i componenti di base del motore non siano danneggiati.

Sostituire il turbocompressore.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare che l'ingranaggio di uscita turbocompressore a geometria variabile sia adeguatamente calibrato.

Condizioni

  • Scollegare l'attuatore turbocompressore a geometria variabile dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il funzionamento dell'ingranaggio di uscita attuatore turbocompressore a geometria variabile.

  • Collegare l'attuatore turbocompressore a geometria variabile al cablaggio motore. L'ingranaggio dell'attuatore turbocompressore a geometria variabile deve ruotare.

Nota: L'ingranaggio di uscita attuatore turbocompressore a geometria variabile si muove secondo una delle seguenti modalità, a seconda della calibrazione ECM. Osservare attentamente l'ingranaggio attuatore turbocompressore a geometria variabile quando l'attuatore turbocompressore a geometria variabile è collegato al cablaggio motore.

  • L'ingranaggio di uscita dell'attuatore può ruotare completamente in una direzione, quindi completamente in quella opposta, O
  • L'ingranaggio di uscita dell'attuatore può muoversi solo di alcuni gradi in un'unica direzione. Questo movimento avviene sotto forma di scatto rapido quando si collega l'attuatore turbocompressore a geometria variabile al cablaggio motore.
  • Se l'ingranaggio dell'attuatore turbocompressore a geometria variabile non si muove, scollegare l'attuatore dal cablaggio motore per 1 secondo, quindi ricollegarlo.
  • Ripetere la suddetta procedura tre volte, controllando il movimento dell'ingranaggio attuatore turbocompressore a geometria variabile ogni volta che si collega quest'ultimo al cablaggio motore.

L'ingranaggio attuatore turbocompressore a geometria variabile si sposta quando è collegato al cablaggio motore?
SÌ NO

Rimontare l'attuatore turbocompressore a geometria variabile sul turbocompressore. Aver cura di eseguire le procedure di montaggio e calibrazione dell'attuatore turbocompressore a geometria variabile.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2E

Passa a 2D-1

Operazione guidata 2D-1 - Controllare manualmente la rotazione dell'ingranaggio di uscita turbocompressore a geometria variabile.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore turbocompressore a geometria variabile dal cablaggio motore.

Intervento

Ruotare manualmente l'ingranaggio di uscita attuatore turbocompressore a geometria variabile.

  • Provare a ruotare l'ingranaggio di uscita attuatore turbocompressore a geometria variabile a mano in entrambe le direzioni.

Nota: NON usare alcun tipo di attrezzo, nemmeno le pinze, per ruotare l'ingranaggio. Ruotare SOLO a mano l'ingranaggio.

L'ingranaggio di uscita attuatore turbocompressore a geometria variabile può essere ruotato manualmente?
SÌ NO

Montare l'attuatore turbocompressore a geometria variabile sul turbocompressore avendo cura di eseguire le procedure di montaggio e calibrazione dell'attuatore.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Sostituire l'attuatore turbocompressore a geometria variabile.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare se il codice di guasto 1898 è attivo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 1898 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1898 è attivo?
SÌ NO

Sostituire l'attuatore turbocompressore a geometria variabile.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di post-trattamento.

Operazione guidata 3A - Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo.

Condizioni

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Intervento

Controllare se l'impianto post-trattamento ha subito un danneggiamento.

Eseguire la procedura di controllo iniziale post-trattamento per testare se il filtro antiparticolato diesel è difettoso.

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
SÌ NO

Sostituire i componenti dell'impianto post-trattamento danneggiati.

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione dei codici di guasto" che si trovano nella sezione Generalità di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-SET-2015


CODICE DI GUASTO 1911 - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | ISB6.7 CM2250 | 4022254
Pompa di alimentazione | Vedere la procedura 005-016 | QSB6.7 CM2250 EC | 2883621
Pompa di alimentazione | Vedere la procedura 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Pompa di alimentazione | Vedere la procedura 005-016 | QSB3.3 CM2250 EC | 2883647
Pompa di alimentazione | Vedere la procedura 005-016 | Motori marini QSB6.7 CM2250 | 4310611
Pompa di alimentazione | Vedere la procedura 005-016 | QSB4.5 CM2250 B131 | 4388774
Pompa di alimentazione | Vedere la procedura 005-016 | QSB3.3 CM2250 B137 | 5411058
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISB6.7 CM2250 | 4022254
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | Motori marini QSB6.7 CM2250 | 4310611
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB3.3 CM2250 B137 | 5411058
Aria nel carburante | Vedere la procedura 006-003 | ISB6.7 CM2250 | 4022254
Aria nel carburante | Vedere la procedura 006-003 | QSB6.7 CM2250 EC | 2883621
Aria nel carburante | Vedere la procedura 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Aria nel carburante | Vedere la procedura 006-003 | QSB3.3 CM2250 EC | 2883647
Aria nel carburante | Vedere la procedura 006-003 | Motori marini QSB6.7 CM2250 | 4310611
Aria nel carburante | Vedere la procedura 006-003 | QSB4.5 CM2250 B131 | 4388774
Aria nel carburante | Vedere la procedura 006-003 | QSB3.3 CM2250 B137 | 5411058
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2250 | 4022254
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 EC | 2883621
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB3.3 CM2250 EC | 2883647
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | Motori marini QSB6.7 CM2250 | 4310611
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB4.5 CM2250 B131 | 4388774
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB3.3 CM2250 B137 | 5411058
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISB6.7 CM2250 | 4022254
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB6.7 CM2250 EC | 2883621
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB3.3 CM2250 EC | 2883647
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | Motori marini QSB6.7 CM2250 | 4310611
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB4.5 CM2250 B131 | 4388774
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB3.3 CM2250 B137 | 5411058
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISB6.7 CM2250 | 4022254
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB6.7 CM2250 EC | 2883621
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB3.3 CM2250 EC | 2883647
Intasamento ingresso carburante | Vedere la procedura 006-020 | Motori marini QSB6.7 CM2250 | 4310611
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB4.5 CM2250 B131 | 4388774
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB3.3 CM2250 B137 | 5411058
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2250 | 4022254
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB6.7 CM2250 EC | 2883621
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB3.3 CM2250 EC | 2883647
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | Motori marini QSB6.7 CM2250 | 4310611
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB4.5 CM2250 B131 | 4388774
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB3.3 CM2250 B137 | 5411058
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | ISB6.7 CM2250 | 4022254
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | QSB6.7 CM2250 EC | 2883621
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | QSB3.3 CM2250 EC | 2883647
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | Motori marini QSB6.7 CM2250 | 4310611
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | QSB4.5 CM2250 B131 | 4388774
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 EC | 2883647
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2250 | 4022254
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 EC | 2883621
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSB3.3 CM2250 EC | 2883647
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | Motori marini QSB6.7 CM2250 | 4310611
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 449, 451, 452, 553, 2372 o 3727 attivo o conteggi non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione e la valvola di sovrapressione carburante preiniezione. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore pressione carburante non sia stato manomesso e che il numero di particolare sia quello prescritto. | Il sensore di pressione carburante non è stato manomesso e il numero di particolare montato è quello prescritto?
 | FASE 2C. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | La pressione della tubazione preiniezione è 0 ± 24 bar [0 ± 348 psi]?
 | FASE 2D. Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto. | La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
FASE 3. | Eseguire i controlli preliminari relativi all'impianto di alimentazione. |
 | FASE 3A. Controllare che non vi sia presenza di aria nel carburante. | Rilevata presenza di aria nel carburante?
 | FASE 3B. Controllare che l'ingresso carburante non sia intasato. | L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
 | FASE 3C. Controllare il calo di pressione filtro carburante. | Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 006-015?
FASE 4. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 4A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 5. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 5A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
 | FASE 5C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
 | FASE 5D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 6. | Controllare la fascetta di massa dell'ECM. |
 | FASE 6A. Controllare la fascetta di massa dell'ECM. | La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271, 272, 449, 451, 452, 553, 2372 o 3727 attivo o conteggi non attivi?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e la valvola di sovrapressione carburante preiniezione.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire il sensore pressione carburante tubazione preiniezione.

Vedere la procedura 019-115 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore pressione carburante non sia stato manomesso e che il numero di particolare sia quello prescritto.

Condizioni

  • Il motore non è in funzione.

Intervento

Verificare che il numero di particolare del sensore di pressione carburante sia quello prescritto.

  • Controllare che il sensore di pressione carburante non sia stata manomesso.

Il sensore di pressione carburante non è stato manomesso e il numero di particolare montato è quello prescritto?
SÌ NO
Nessuna riparazione

Riparare la manomissione o sostituire il sensore di pressione carburante.

  • Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2C

Passa a 7A

Operazione guidata 2C - Verificare la precisione del sensore pressione carburante tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Eseguire la funzione monitoraggio dello strumento elettronico di assistenza INSITE™.
  • Pressione carburante scaricata dalla tubazione preiniezione ad alta pressione.
  • Motore non in funzione.

Intervento

Verificare la precisione del sensore pressione carburante tubazione preiniezione.

  • Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Il calo fino a zero della pressione tubazione potrebbe richiedere molto tempo. Può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.

Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione.

Vedere la procedura 006-071 nella tabella Procedure correlate.

Monitorare la pressione preiniezione.

  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione della tubazione preiniezione è 0 ± 24 bar [0 ± 348 psi]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione.

  • Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2D

Passa a 7A

Operazione guidata 2D - Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto.

Condizioni

  • Il motore non è in funzione.

Intervento

Verificare che il numero di particolare della valvola di sovrapressione carburante sia quello prescritto.

  • Controllare che la valvola di sovrapressione carburante non sia stata manomessa.

La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
SÌ NO
Nessuna riparazione

Riparare la manomissione o sostituire la valvola di sovrapressione carburante.

  • Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 3A

Passa a 7A

Operazione guidata 3 - Eseguire i controlli preliminari relativi all'impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Vedere la procedura 006-003 nella tabella Procedure correlate.

Rilevata presenza di aria nel carburante?
SÌ NO

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione.

L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato.

Se l'intasamento ingresso carburante non è eccessivo, eseguire la seguente procedura. Vedere la procedura 006-020 nella tabella Procedure correlate.

L'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante OEM
  • Complessivi filtro lato aspirazione
  • Tubo/i verticali nel serbatoio/i carburante.

 Nessuna riparazione

Passa a 7A

Passa a 3B

Operazione guidata 3B - Controllare che l'ingresso carburante non sia intasato.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che l'ingresso carburante non sia intasato.

  • Vedere la procedura 006-020 nella tabella Procedure correlate.

L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
SÌ NO
Nessuna riparazione

Se l'intasamento ingresso è eccessivo, ricercare la causa originaria:

  • Filtri carburante lato aspirazione ostruiti
  • Valvole riscaldatore carburante intasate
  • Tubazioni carburante OEM pizzicate o intasate
  • Tubazioni verticali serbatoio carburante intasate.

Se l'intasamento ingresso carburante è eccessivo, controllare che le tubazioni carburante OEM collegate al serbatoio siano di dimensioni adeguate. Controllare che le tubazioni carburante non siano strozzate o piegate e che non siano ostruite.

Controllare che nei serbatoi di alimentazione carburante OEM non vi siano depositi di sostanze estranee (sacchetti di plastica, carta, ecc.) che possono bloccare a intermittenza i tubi di aspirazione carburante.

Controllare che le tubazioni carburante OEM non abbiano danni interni, come rivestimenti parete danneggiati, che possono bloccare a intermittenza il flusso di carburante.

Verificare che non vi siano filtri carburante OEM intasati o eventuali valvole di ritegno difettose.

Se non si riscontrano problemi, sostituire il filtro carburante lato aspirazione e adescare l'impianto di alimentazione.

  • Vedere la procedura 006-015 nella tabella Procedure correlate.

Passa a 3C

Passa a 7A

Operazione guidata 3C - Controllare il calo di pressione filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare il calo di pressione carburante nel filtro.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 005-236?
SÌ NO
Nessuna riparazione

Accertarsi che la pressione della pompa di alimentazione nel filtro rientri nelle specifiche.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Se la pompa soddisfa le specifiche, sostituire il filtro carburante e adescare l'impianto di alimentazione.

  • Vedere la procedura 006-015 nella tabella Procedure correlate.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 4A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 5A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 5B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 5C

Passa a 7A

Operazione guidata 5C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5D

Operazione guidata 5D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare la fascetta di massa dell'ECM.

Operazione guidata 6A - Controllare la fascetta di massa dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fascetta di massa dell'ECM.

  • Controllare le connessioni di massa tra il blocco cilindri e il negativo (-) batteria.
  • Controllare la massa tra l'ECM e il blocco cilindri. Vedere la procedura 019-008 nella sezione 19.

La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
SÌ NO

Riparare i collegamenti di massa mancanti o danneggiati. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-MAGGIO-2016


CODICE DI GUASTO 1911 - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | ISC8.3 e ISL9 CM2250 | 4022257
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | ISX CM2250 GX CM2250 | 4022250
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | ISX12/ISX11.9 CM2250 | 2883445
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | QSX15 CM2250 ECF | 2883557
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | QSX11.9 CM2250 ECF | 2883561
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX12/ISX11.9 CM2250 | 2883557
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX11.9 CM2250 ECF | 2883561
Aria nel carburante | Vedere la procedura 006-003 | QSX15 CM2250 ECF | 4022257
Aria nel carburante | Vedere la procedura 006-003 | ISX CM2250 GX CM2250 | 4022250
Aria nel carburante | Vedere la procedura 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Aria nel carburante | Vedere la procedura 006-003 | QSX15 CM2250 ECF | 2883557
Aria nel carburante | Vedere la procedura 006-003 | QSX11.9 CM2250 ECF | 2883561
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX CM2250 GX CM2250 | 4022250
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2250 ECF | 2883557
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX11.9 CM2250 ECF | 2883561
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISX CM2250 GX CM2250 | 4022250
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSX15 CM2250 ECF | 2883557
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Iniettore | Vedere la procedura 006-026 | ISX CM2250 GX CM2250 | 4022250
Iniettore | Vedere la procedura 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Filtro carburante in pressione | Vedere la procedura 006-065 | ISX CM2250 GX CM2250 | 4022250
Filtro carburante in pressione | Vedere la procedura 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Filtro carburante in pressione | Vedere la procedura 006-065 | QSX15 CM2250 ECF | 2883557
Filtro carburante in pressione | Vedere la procedura 006-065 | QSX11.9 CM2250 ECF | 2883561
Aspirazione filtro carburante | Fare riferimento alla modalità 006-066 | ISX CM2250 GX CM2250 | 4022250
Aspirazione filtro carburante | Fare riferimento alla modalità 006-066 | ISX12/ISX11.9 CM2250 | 2883445
Aspirazione filtro carburante | Fare riferimento alla modalità 006-066 | QSX15 CM2250 ECF | 2883557
Aspirazione filtro carburante | Fare riferimento alla modalità 006-066 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione tubazione preiniezione | Vedere la procedura 019-115 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX11.9 CM2250 ECF | 2883561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX CM2250 GX CM2250 | 4022250
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSX15 CM2250 ECF | 2883557
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX11.9 CM2250 ECF | 2883561

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 o 3727 attivo o conteggi codici di guasto non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
FASE 3. | Eseguire i controlli preliminari relativi all'impianto di alimentazione. |
 | FASE 3A. Controllare che non vi sia presenza di aria nel carburante. | Rilevata presenza di aria nel carburante?
 | FASE 3B. Controllare l'intasamento dell'ingresso carburante in corrispondenza del raccordo OEM e della pompa a ingranaggi. | L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
 | FASE 3C. Misurare il calo di pressione in corrispondenza del filtro carburante lato pressione. | Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 005-236?
FASE 4. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 4A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 5. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 5A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
 | FASE 5C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
 | FASE 5D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 6. | Controllare la fascetta di massa dell'ECM. |
 | FASE 6A. Controllare la fascetta di massa dell'ECM. | La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare i codici di guasto relativi all'attuatore pompa di alimentazione in cortocircuito verso una fonte di alimentazione bassa o alta.

Codice di guasto 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 o 3727 attivo o conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione.

Operazione guidata 2A - Verificare la precisione del sensore pressione carburante tubazione preiniezione.

Condizioni

  • Commutatore a chiave in posizione ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Eseguire la funzione monitoraggio dello strumento elettronico di assistenza INSITE™.
  • Pressione carburante scaricata dalla tubazione preiniezione ad alta pressione.
  • Il motore non è in funzione.

Intervento

Verificare la precisione del sensore pressione carburante tubazione preiniezione.

  • Accertarsi che il sensore montato nella tubazione preiniezione ad alta pressione sia il numero di particolare prescritto.
  • Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Una volta portato il commutatore di accensione del motore su OFF, il calo fino a zero della pressione tubazione preiniezione può richiedere molto tempo. È necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.

Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Monitorare la pressione preiniezione.

  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 3A

Passa a 7A

Operazione guidata 3 - Eseguire i controlli preliminari relativi all'impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Commutatore a chiave in posizione ON.
  • Motore in funzione.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Vedere la procedura 006-003 nella tabella Procedure correlate.

Rilevata presenza di aria nel carburante?
SÌ NO

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione.

L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato.

  • Se l'intasamento ingresso carburante non è eccessivo, eseguire la seguente procedura.Vedere la procedura 006-020 nella tabella Procedure correlate.

L'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante OEM
  • Complessivi filtro lato aspirazione
  • Tubo/i verticali nel serbatoio/i carburante.

 Nessuna riparazione

Passa a 7A

Passa a 3B

Operazione guidata 3B - Controllare l'intasamento dell'ingresso carburante in corrispondenza del raccordo OEM e della pompa a ingranaggi.

Condizioni

  • Commutatore a chiave in posizione ON.
  • Motore in funzione.

Intervento

Controllare che l'ingresso carburante non sia intasato.

  • Vedere la procedura 006-020 nella tabella Procedure correlate.

L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
SÌ NO
Nessuna riparazione

Se l'intasamento ingresso è eccessivo, ricercare la causa originaria:

  • Filtri carburante lato aspirazione ostruiti
  • Valvole riscaldatore carburante intasate
  • Tubazioni carburante OEM pizzicate o intasate
  • Tubazioni verticali serbatoio carburante intasate.

Se l'intasamento ingresso carburante è eccessivo, controllare che le tubazioni carburante OEM collegate al serbatoio siano di dimensioni adeguate. Controllare che le tubazioni carburante non siano strozzate o piegate e che non siano ostruite.

Controllare che nei serbatoi di alimentazione carburante OEM non vi siano depositi di sostanze estranee (sacchetti di plastica, carta, ecc.) che possono bloccare a intermittenza i tubi di aspirazione carburante.

Controllare che le tubazioni carburante OEM non abbiano danni interni, come rivestimenti parete danneggiati, che possono bloccare a intermittenza il flusso di carburante.

Verificare che non vi siano filtri carburante OEM intasati o valvole di ritegno difettose.

Se non si riscontrano problemi, sostituire il filtro carburante lato aspirazione e adescare l'impianto di alimentazione.

  • Per i motori ISC8.3 e ISL9 CM2250 attenersi alla seguente procedura. Vedere la procedura 006-020 nella tabella Procedure correlate.
  • Per i motori ISX15 CM2250, eseguire la seguente procedura. Vedere la procedura 006-066 nella tabella Procedure correlate.

Passa a 3C

Passa a 7A

Operazione guidata 3C - Misurare il calo di pressione in corrispondenza del filtro carburante lato pressione.

Condizioni

  • Commutatore a chiave in posizione ON.
  • Motore in funzione.

Intervento

Misurare il calo di pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 005-236?
SÌ NO
Nessuna riparazione

Accertarsi che la pressione della pompa di alimentazione nel filtro rientri nelle specifiche.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Se la pressione dalla pompa a ingranaggi rientra nelle specifiche, sostituire il filtro carburante e adescare l'impianto di alimentazione.

  • Per i motori ISC8.3 e ISL9 CM2250 attenersi alla seguente procedura. Vedere la procedura 006-015 nella tabella Procedure correlate.
  • Per i motori ISX12/ISX11.9 CM2250, ISX15 CM225, QSX11.9 CM2250 ECF, e QSX15 CM2250 ECF, attenersi alla seguente procedura. Vedere la procedura 006-065 nella tabella Procedure correlate.

Se la pressione dalla pompa a ingranaggi non rientra nelle specifiche, sostituire la pompa a ingranaggi.

  • Vedere la procedura 005-025 nella tabella Procedure correlate.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 4A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Commutatore a chiave in posizione ON.
  • Motore in funzione.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 5A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 5B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Seguire la sequenza di serraggio prescritta nella seguente procedura.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 5C

Passa a 7A

Operazione guidata 5C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Seguire la sequenza di serraggio prescritta nella seguente procedura.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5D

Operazione guidata 5D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Seguire la sequenza di serraggio prescritta nella seguente procedura.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare la fascetta di massa dell'ECM.

Operazione guidata 6A - Controllare la fascetta di massa dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fascetta di massa dell'ECM.

  • Controllare le connessioni di massa tra il blocco cilindri e il negativo (-) batteria.
  • Controllare la massa tra l'ECM e il blocco cilindri. Vedere la procedura 019-008 nella sezione 19.

La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
SÌ NO

Riparare i collegamenti di massa mancanti o danneggiati. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-LUG-2015


CODICE DI GUASTO 1923 - Circuito 1 valvola di intercettazione carburante post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX CM2250 GX CM2250 | 4022250
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX11.9 CM2250 ECF | 2883561
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF | 2883557
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1923 non attivo?
FASE 2. | Controllare la valvola intercettazione carburante post-trattamento e il circuito. |
 | FASE 2A. Esaminare la valvola di intercettazione carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sulla valvola di intercettazione carburante post-trattamento. | 4 - 6 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto circuito verso la batteria nel cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1923 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare la valvola intercettazione carburante post-trattamento e il circuito.

Operazione guidata 2A - Esaminare la valvola di intercettazione carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante post-trattamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di intercettazione carburante post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito nella valvola di intercettazione carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante post-trattamento dal cablaggio motore.

Intervento

Controllare la resistenza della valvola intercettazione carburante post-trattamento.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante post-trattamento e il piedino RITORNO della valvola di intercettazione carburante post-trattamento in corrispondenza del connettore valvola di intercettazione carburante post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4 - 6 ohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola intercettazione carburante post-trattamento.

Vedere la procedura 011-052 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto circuito verso la batteria nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola intercettazione carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito verso la batteria.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante post-trattamento in corrispondenza del connettore cablaggio valvola di intercettazione carburante post-trattamento e la BATTERIA (+).

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso batteria (+) sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola intercettazione carburante post-trattamento dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante post-trattamento in corrispondenza del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2015


CODICE DI GUASTO 1924 - Circuito 1 valvola di intercettazione carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX CM2250 GX CM2250 | 4022250
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX11.9 CM2250 ECF | 2883561
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF | 2883557
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1924 non attivo?
FASE 2. | Controllare la valvola intercettazione carburante post-trattamento e il circuito. |
 | FASE 2A. Esaminare la valvola di intercettazione carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sulla valvola di intercettazione carburante post-trattamento. | 4,0 - 6,0 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito a massa sulla valvola di intercettazione carburante post-trattamento. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul circuito di alimentazione. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un'interruzione nel circuito di ritorno. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1924 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1924 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare la valvola intercettazione carburante post-trattamento e il circuito.

Operazione guidata 2A - Esaminare la valvola di intercettazione carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante post-trattamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di intercettazione carburante post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sulla valvola di intercettazione carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante post-trattamento dal cablaggio motore.

Intervento

Controllare la resistenza della valvola intercettazione carburante post-trattamento.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante post-trattamento e il piedino RITORNO della valvola di intercettazione carburante post-trattamento in corrispondenza del connettore valvola di intercettazione carburante post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4 - 6 ohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola intercettazione carburante post-trattamento.

Vedere la procedura 011-052 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito a massa sulla valvola di intercettazione carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante post-trattamento dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito a massa sulla valvola di intercettazione carburante post-trattamento.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante post-trattamento sulla valvola di intercettazione e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola intercettazione carburante post-trattamento.

Vedere la procedura 011-052 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul circuito di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola intercettazione carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante post-trattamento del connettore cablaggio valvola di intercettazione carburante e il piedino ALIMENTAZIONE della valvola di intercettazione carburante post-trattamento del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato una interruzione nel circuito di ALIMENTAZIONE valvola di intercettazione carburante post-trattamento.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare l'eventuale presenza di un'interruzione nel circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola intercettazione carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO della valvola di intercettazione carburante post-trattamento del connettore cablaggio valvola di intercettazione carburante e il piedino RITORNO della valvola di intercettazione carburante post-trattamento del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevata un'interruzione nel circuito di RITORNO valvola di intercettazione carburante post-trattamento.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola intercettazione carburante post-trattamento dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante post-trattamento in corrispondenza del connettore cablaggio attuatore aria spurgo post-trattamento e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola intercettazione carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante post-trattamento in corrispondenza del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1924 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2015


CODICE DI GUASTO 1925 - Valvola di intercettazione carburante post-trattamento n. 1 - dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX11.9 CM2250 ECF | 2883561
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF | 2883557
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX15 CM2250 | 4022250
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF PowerGen | 4310661
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX11.9 CM2250 ECF | 2883561
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF | 2883557
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX15 CM2250 | 4022250
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF PowerGen | 4310661
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX15 CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | ISX15 CM2250 | 4022250
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | QSX15 CM2250 ECF PowerGen | 4310661

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1926, 1927 o 1928 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il sensore pressione carburante post-trattamento. |
 | FASE 2A. Verificare la precisione del sensore. | Lettura dello strumento elettronico di assistenza INSITE™ per la pressione carburante post-trattamento entro 0 ±77 mm Hg [3 in-Hg] o 0 ±10 kPa [1,5 psi]?
FASE 3. | Controllare la valvola intercettazione carburante post-trattamento. |
 | FASE 3A. Controllare la valvola di intercettazione carburante post-trattamento inceppata aperta o che perde. | Trafilamento di carburante dalla prolunga della tubazione di alimentazione carburante post-trattamento?
FASE 4. | Controllare l'iniettore carburante post-trattamento. |
 | FASE 4A. Controllare il flusso dell'iniettore carburante post-trattamento. | Gli iniettori carburante post-trattamento sono conformi alle specifiche?
 | FASE 4B. Controllare il flusso dell'iniettore carburante post-trattamento. | Gli iniettori carburante post-trattamento sono conformi alle specifiche?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano il sistema iniettori post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1926, 1927 o 1928 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante post-trattamento.

Operazione guidata 2A - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione carburante post-trattamento dall'iniettore carburante post-trattamento.
  • Scollegare la tubazione di alimentazione aria dal collettore di intercettazione carburante post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Con il commutatore a chiave su ON e il motore OFF, i valori di lettura della pressione carburante post-trattamento e della pressione atmosferica devono concordare.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e rilevare il valore di carburante post-trattamento.

Lettura dello strumento elettronico di assistenza INSITE™ per la pressione carburante post-trattamento entro 0 ±77 mm Hg [3 in-Hg] o 0 ±10 kPa [1,5 psi]?

SÌ NO
Nessuna riparazione

Rilevato sensore pressione carburante post-trattamento danneggiato.

Sostituire il sensore pressione carburante post-trattamento. Vedere la procedura 019-444 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare la valvola intercettazione carburante post-trattamento.

Operazione guidata 3A - Controllare la valvola di intercettazione carburante post-trattamento inceppata aperta o che perde.

Condizioni

  • Scollegare la tubazione di alimentazione carburante post-trattamento dall'iniettore carburante post-trattamento.
  • Collegare la prolunga della tubazione carburante, numero di particolare 4918519.
  • Collegare la tubazione di alimentazione aria collettore di intercettazione carburante post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Nota: Far girare al minimo il motore per tutto il tempo necessario per completare la prova.

Intervento

Controllare la valvola di intercettazione carburante post-trattamento inceppata aperta o che perde.

  • Controllare che non vi siano trafilamenti di carburante dalla prolunga della tubazione di alimentazione per un periodo di 1 minuto. Non deve esservi alcuna fuoriuscita di carburante dalla prolunga della tubazione di alimentazione iniettore carburante post-trattamento.

Trafilamento di carburante dalla prolunga della tubazione di alimentazione carburante post-trattamento?
SÌ NO

Rilevata valvola di intercettazione carburante post-trattamento che perde.

Sostituire la valvola intercettazione carburante post-trattamento. Vedere la procedura 011-052 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare l'iniettore carburante post-trattamento.

Operazione guidata 4A - Controllare il flusso dell'iniettore carburante post-trattamento.

Condizioni

  • Collegare la prolunga tubazione carburante, numero di particolare 4918519, all'iniettore carburante post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Nota: Far girare al minimo il motore per tutto il tempo necessario per completare la prova.

Intervento

Eseguire la prova dell'impianto di post-trattamento.

  • Vedere la procedura 011-054 nella tabella Procedure correlate.

È necessario eseguire solo la prova di portata. La prova di tenuta non è necessaria.

Gli iniettori carburante post-trattamento sono conformi alle specifiche?
SÌ NO
Nessuna riparazione

Pulire l'iniettore post-trattamento. Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare il flusso dell'iniettore carburante post-trattamento.

Condizioni

  • Collegare la prolunga tubazione carburante, numero di particolare 4918519, all'iniettore carburante post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Nota: Far girare al minimo il motore per tutto il tempo necessario per completare la prova.

Intervento

Eseguire la prova iniettore carburante post-trattamento.

  • Vedere la procedura 011-054 nella tabella Procedure correlate.

Nota: È necessario eseguire solo la prova di portata. La prova di tenuta non è necessaria.

Gli iniettori carburante post-trattamento sono conformi alle specifiche?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore post-trattamento. Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 12-GIU-2017


CODICE DI GUASTO 1926 - Sensore pressione carburante post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX15 CM2250 | 4022250
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | ISX15 CM2250 | 4022250
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | QSX15 CM2250 ECF PowerGen | 4310661

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 1927 e 1928. | Codice di guasto 1927 o 1928 attivo?
 | FASE 1B. Controllare se sono presenti i codici di guasto 559 e 2372. | Codice di guasto 559 o 2372 attivo?
FASE 2. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 2A. Controllare l'impianto di alimentazione a bassa pressione. | L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?
FASE 3. | Controllare il sensore pressione carburante post-trattamento e il circuito. |
 | FASE 3A. Esaminare il sensore pressione carburante post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1928 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 1927 è attivo?
FASE 4. | Controllare il cablaggio ECM e motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 1927 è attivo?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 1928 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 1927 e 1928.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1927 o 1928 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti i codici di guasto 559 e 2372.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 559 o 2372 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 2A - Controllare l'impianto di alimentazione a bassa pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Per informazioni sui controlli diagnostici dell'impianto di alimentazione a bassa pressione utilizzare la procedura seguente. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Controllare l'impianto di alimentazione a bassa pressione.

  • Controllare che non vi sia presenza di aria nel carburante.
  • Controllare se l'intasamento dell'ingresso carburante è superiore al limite prescritto.
  • Controllare se la pressione all'uscita della pompa a ingranaggi è inferiore ai limiti prescritti.
  • Controllare se l'intasamento del filtro carburante è superiore al limite prescritto.
  • Vedere la procedura 005-236 nella tabella Procedure correlate.

L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?
SÌ NO

Vedere la procedura 005-236 nella tabella Procedure correlate.

Continuare a ricercare la causa del problema relativo all'impianto di alimentazione a bassa pressione. Riparare o sostituire i componenti difettosi.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il sensore pressione carburante post-trattamento e il circuito.

Operazione guidata 3A - Esaminare il sensore pressione carburante post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante post-trattamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante post-trattamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1928 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante post-trattamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione carburante post-trattamento e il piedino SEGNALE pressione carburante post-trattamento sul connettore sensore pressione carburante del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1927 è attivo?
SÌ NO

Rilevato un difetto entro la gamma del sensore pressione di alimentazione post-trattamento.

Sostituire il sensore pressione carburante post-trattamento.

Vedere la procedura 019-444 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione carburante post-trattamento e il piedino SEGNALE pressione carburante post-trattamento sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1927 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1928 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2015


CODICE DI GUASTO 1963 - Valvola intercettazione carburante post-trattamento n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX15 CM2250 | 4022250
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 ECF PowerGen | 44310661
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX15 CM2250 | 4022250
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX11.9 CM2250 ECF | 2883561
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF | 2883557
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF PowerGen | 4310661

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1923, 1924, 1926, 1927 o 1928 attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 559 o 2372 attivo o non attivo?
FASE 2. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 2A. Controllare l'impianto di alimentazione a bassa pressione. | L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?
FASE 3. | Controllare la valvola intercettazione carburante post-trattamento. |
 | FASE 3A. Controllare la valvola di intercettazione carburante post-trattamento inceppata chiusa. | Trafilamenti di carburante dalla prolunga della tubazione di alimentazione?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano il sistema iniettori post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1923, 1924, 1926, 1927 o 1928 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano l'impianto di alimentazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 559 o 2372 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 2A - Controllare l'impianto di alimentazione a bassa pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Per informazioni sui controlli diagnostici dell'impianto di alimentazione a bassa pressione utilizzare la procedura seguente. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Controllare l'impianto di alimentazione a bassa pressione.

  • Controllare che non vi sia presenza di aria nel carburante.
  • Controllare se l'intasamento dell'ingresso carburante è superiore al limite prescritto.
  • Controllare se la pressione all'uscita della pompa a ingranaggi è inferiore ai limiti prescritti.
  • Controllare se l'intasamento del filtro carburante è superiore al limite prescritto.
  • Vedere la procedura 005-236 nella tabella Procedure correlate.

L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?
SÌ NO
Nessuna riparazione

Continuare a ricercare la causa del problema relativo all'impianto di alimentazione a bassa pressione. Riparare o sostituire i componenti difettosi.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare la valvola intercettazione carburante post-trattamento.

Operazione guidata 3A - Controllare la valvola di intercettazione carburante post-trattamento inceppata chiusa.

Condizioni

  • Scollegare la tubazione di alimentazione carburante post-trattamento dall'iniettore carburante post-trattamento.
  • Collegare la prolunga della tubazione carburante, numero di particolare 4918519.
  • Posizionare l'altra estremità del tubo flessibile in un contenitore vuoto.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Controllare la valvola di intercettazione carburante post-trattamento inceppata chiusa.

  • Avviare lo strumento elettronico di assistenza INSITE™.
  • Selezionare la prova di esclusione valvola di intercettazione post-trattamento e iniettore dal menu Prove diagnostiche ECM.
  • Eseguire la prova di tenuta iniettore.
  • Il carburante deve fluire senza interruzione dalla prolunga della tubazione di alimentazione durante la prova da 60 secondi.

Trafilamenti di carburante dalla prolunga della tubazione di alimentazione?
SÌ NO
Nessuna riparazione

Rilevata valvola di intercettazione carburante post-trattamento inceppata chiusa.

Sostituire la valvola intercettazione carburante post-trattamento.

  • Vedere la procedura 011-052 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-MAR-2012


CODICE DI GUASTO 1964 - Dosatore post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX11.9 CM2250 ECF | 2883561
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF | 2883557
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX15 CM2250 | 4022250
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX11.9 CM2250 ECF | 2883561
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF | 2883557
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX15 CM2250 | 4022250
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante post-trattamento | Fare riferimento alla modalità 019-444 | ISX15 CM2250 | 4022250

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1925, 1926, 1927 o 1928 attivo?
FASE 2. | Controllare il sensore pressione carburante post-trattamento. |
 | FASE 2A. Verificare la precisione del sensore. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione carburante post-trattamento non supera di oltre 77 mm Hg [3 in Hg] la pressione atmosferica locale?
FASE 3. | Controllare la valvola intercettazione carburante post-trattamento. |
 | FASE 3A. Controllare la valvola di intercettazione carburante post-trattamento inceppata aperta o che perde. | Trafilamento di carburante dalla prolunga della tubazione di alimentazione carburante post-trattamento?
FASE 4. | Controllare l'iniettore carburante post-trattamento. |
 | FASE 4A. Controllare il flusso dell'iniettore carburante post-trattamento. | Gli iniettori carburante post-trattamento sono conformi alle specifiche?
 | FASE 4B. Controllare il flusso dell'iniettore carburante post-trattamento. | Gli iniettori carburante post-trattamento sono conformi alle specifiche?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano il sistema iniettori post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1925, 1926, 1927 o 1928 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante post-trattamento.

Operazione guidata 2A - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione carburante post-trattamento dall'iniettore carburante post-trattamento.
  • Scollegare la tubazione di alimentazione aria dal collettore di intercettazione carburante post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Con il commutatore a chiave su ON e il motore OFF, i valori di lettura della pressione carburante post-trattamento e della pressione atmosferica devono concordare.

  • Avviare la funzione registrazione dati o monitoraggio dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione del carburante post-trattamento con quello della pressione atmosferica.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione carburante post-trattamento non supera di oltre 77 mm Hg [3 in Hg] la pressione atmosferica locale?

SÌ NO
Nessuna riparazione

Rilevato sensore pressione carburante post-trattamento danneggiato.

Sostituire il sensore pressione carburante post-trattamento. Vedere la procedura 019-444 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare la valvola intercettazione carburante post-trattamento.

Operazione guidata 3A - Controllare la valvola di intercettazione carburante post-trattamento inceppata aperta o che perde.

Condizioni

  • Scollegare la tubazione di alimentazione carburante post-trattamento dall'iniettore carburante post-trattamento.
  • Collegare la prolunga della tubazione carburante, numero di particolare 4918519.
  • Collegare la tubazione di alimentazione aria collettore di intercettazione carburante post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.

Nota: Far girare al minimo il motore per tutto il tempo necessario per completare la prova.

Intervento

Controllare la valvola di intercettazione carburante post-trattamento inceppata aperta o che perde.

  • Controllare che non vi siano trafilamenti di carburante dalla prolunga della tubazione di alimentazione. Non deve esservi alcuna fuoriuscita di carburante dalla prolunga della tubazione di alimentazione iniettore carburante post-trattamento.

Trafilamento di carburante dalla prolunga della tubazione di alimentazione carburante post-trattamento?
SÌ NO

Rilevata valvola di intercettazione carburante post-trattamento che perde.

Sostituire la valvola intercettazione carburante post-trattamento. Vedere la procedura 011-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare l'iniettore carburante post-trattamento.

Operazione guidata 4A - Controllare il flusso dell'iniettore carburante post-trattamento.

Condizioni

  • Collegare la prolunga tubazione carburante, numero di particolare 4918519, all'iniettore carburante post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Nota: Far girare al minimo il motore per tutto il tempo necessario per completare la prova.

Intervento

Eseguire la prova dell'impianto di post-trattamento.

  • Vedere la procedura 011-054 nella tabella Procedure correlate.

Nota: È necessario eseguire solo la prova di portata. La prova di tenuta non è necessaria.

Gli iniettori carburante post-trattamento sono conformi alle specifiche?
SÌ NO
Nessuna riparazione

Pulire l'iniettore post-trattamento. Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare il flusso dell'iniettore carburante post-trattamento.

Condizioni

  • Collegare la prolunga tubazione carburante, numero di particolare 4918519, all'iniettore carburante post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Nota: Far girare al minimo il motore per tutto il tempo necessario per completare la prova.

Intervento

Eseguire la prova dell'impianto di post-trattamento.

  • Vedere la procedura 011-054 nella tabella Procedure correlate.

Nota: È necessario eseguire solo la prova di portata. La prova di tenuta non è necessaria.

Gli iniettori carburante post-trattamento sono conformi alle specifiche?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore post-trattamento. Vedere la procedura 011-042 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2015


CODICE DI GUASTO 1981 - Impianto filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISB6.7 CM2250 | 4022254
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | ISX15 CM2250 | 4022250
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISB6.7 CM2250 | 4022254
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | ISX15 CM2250 | 4022250
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Vedere la procedura 011-047 | QSX15 CM2250 ECF | 2883557
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | ISX15 CM2250 | 4022250
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | QSX11.9 CM2250 ECF | 2883561
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX15 CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | IISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX15 CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | QSX15 CM2250 ECF | 2883557
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX15 CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1981 è attivo?
 | FASE 1B. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 3375 o 3376 attivo o non attivo?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1879, 1881 o 1883 attivo?
FASE 2. | Controllare il sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento (DPF). |
 | FASE 2A. Verificare la precisione del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento. | Tensione segnale sensore di pressione differenziale DPF post-trattamento entro le specifiche con il commutatore a chiave su ON e il motore spento?
 | FASE 2B. Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate. | Le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate?
FASE 3. | Controllare i sensori di temperatura post-trattamento. |
 | FASE 3A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 o 3322 attivo?
 | FASE 3B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [43 °F]?
FASE 4. | Controllare l'intervallo di manutenzione per l'eliminazione delle ceneri. |
 | FASE 4A. Controllare l'intervallo di manutenzione per l'eliminazione delle ceneri. | È stato rispettato l'intervallo di pulizia per l'eliminazione delle ceneri?
FASE 5. | Verificare l'eventuale presenza di fumosità nera eccessiva. |
 | FASE 5A. Controllare lo scarico per fumosità nera eccessiva. | Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
 | FASE 5B. Controllare l'intasamento DPF post-trattamento. | L'intasamento DPF post-trattamento rientra nei limiti prescritti?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1981 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3375 o 3376 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato relativo al codice di guasto 3375 o 3376

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano il sensore pressione differenziale DPF post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879, 1881 o 1883 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Verificare la precisione del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore.

  • Monitorare il valore di tensione segnale rilevato dal sensore pressione differenziale del filtro antiparticolato diesel post-trattamento con lo strumento elettronico di assistenza INSITE™.
  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Tensione segnale sensore di pressione differenziale DPF post-trattamento entro le specifiche con il commutatore a chiave su ON e il motore spento?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Spegnere il motore.
  • Scollegare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

Intervento

Scollegare le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

è importante verificare che non vi sia un tubo sensore pressione differenziale DPF post-trattamento ghiacciato, ostruito o intasato a temperature ambiente estreme. Nei tubi sensore pressione differenziale può formarsi del ghiaccio che può provocare ostruzioni/inceppamento e che potrebbe non essere presente al momento dell'individuazione dei guasti.

Le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate?
SÌ NO

Rimuovere e pulire i tubi di alimentazione del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

  • Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento e tutti gli altri piedini del cablaggio. Vedere la procedura 019-360 nella sezione 19.
  • In assenza di cortocircuito, sostituire il sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 3 - Controllare i sensori di temperatura post-trattamento.

Operazione guidata 3A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano i sensori di temperatura post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 o 3322 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 3B

Operazione guidata 3B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante uno strumento elettronico di assistenza con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [43 °F]?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'intervallo di manutenzione per l'eliminazione delle ceneri.

Operazione guidata 4A - Controllare l'intervallo di manutenzione per l'eliminazione delle ceneri.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intervallo di manutenzione per l'eliminazione delle ceneri.

  • Controllare l'intervallo di manutenzione per l'eliminazione delle ceneri dal DPF. L'intervallo di manutenzione per l'eliminazione delle ceneri potrebbe essere stato ignorato per il cui il filtro deve essere pulito.

Per gli intervalli di manutenzione consigliati per l'eliminazione delle ceneri, vedere il Manuale di uso e manutenzione.

È stato rispettato l'intervallo di pulizia per l'eliminazione delle ceneri?
SÌ NO

Rimuovere e controllare il DPF post-trattamento.

Vedere la procedura 011-041 nella tabella Procedure correlate.

Pulire o sostituire il DPF post-trattamento secondo necessità.

Rimuovere e controllare il DPF post-trattamento. Vedere la procedura 011-041 nella tabella Procedure correlate.

Pulire o sostituire il DPF post-trattamento secondo necessità.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Verificare l'eventuale presenza di fumosità nera eccessiva.

Operazione guidata 5A - Controllare lo scarico per fumosità nera eccessiva.

Condizioni

  • Scollegare il tubo di scarico dall'ingresso dell'impianto di post-trattamento.
  • Azionare il motore.

Intervento

Controllare la fumosità allo scarico.

  • Eseguire la prova di accelerazione rapida con il post-trattamento scollegato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Per eseguire la prova di accelerazione rapida, potrebbe essere necessario regolare temporaneamente il regime motore massimo in assenza di parametro sensore velocità veicolo sullo strumento elettronico di assistenza INSITE™, al regime max. del motore.

Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
SÌ NO

Ricercare la causa della eccessiva fumosità nera.

  • Vedere l'albero di individuazione guasti relativi alle prestazioni del motore appropriato.

 Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare l'intasamento DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire le seguenti sezioni della prova intasamento filtro antiparticolato post-trattamento per motori diesel.

  • Prova.
  • Analisi dei dati.

Vedere la procedura 011-085 nella tabella Procedure correlate.

L'intasamento DPF post-trattamento rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Sostituire l'DPF. Vedere la procedura 011-041 nella tabella Procedure correlate.

  • Vedere l'albero di individuazione guasti relativi alle prestazioni del motore appropriato.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni calibrazione elencate nell'ECM. Dati storici revisioni calibrazione per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2015


CODICE DI GUASTO 2182 (impieghi gravosi) - Circuito 1 segnale comando attuatore freno motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISX CM2250 GX CM2250 | 4022250
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF | 2883557
Coperchio bilancieri | Vedere la procedura 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Coperchio bilancieri | Vedere la procedura 003-011 | QSX11.9 CM2250 ECF | 2883561
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISX CM2250 GX CM2250 | 4022250
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSX15 CM2250 ECF | 2883557
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSX11.9 CM2250 ECF | 2883561
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi e/o non attivi. | Codice di guasto 2182 attivo o più di un conteggio non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il cablaggio freno motore non sia danneggiato. | Connettori o isolamento cavi danneggiati?
 | FASE 2C. Controllare che non vi sia una interruzione nel circuito di segnale del cablaggio motore. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 2E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'elettromagnete freno motore e il circuito. |
 | FASE 3A. Verificare l'eventuale presenza di un'interruzione nell'ECM. | Più di 100 kohm?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore. | La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
 | FASE 3C. Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore. | Il freno motore numero 1 funziona?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi e/o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi e/o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2182 attivo o più di un conteggio non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedino piegato o rotto.
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Sporcizia o sostanze estranee nel o sul connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2B

Operazione guidata 2B - Controllare che il cablaggio freno motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.

Intervento

Esaminare il cablaggio volante freno motore interno e il connettore passante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio freno motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia una interruzione nel circuito di segnale del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare i conduttori di ALIMENTAZIONE e RITORNO dell'elettromagnete freno motore numero 1 dall'elettromagnete freno motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il conduttore SEGNALE elettromagnete freno motore numero 1 in corrispondenza dell'elettromagnete freno motore e il conduttore SEGNALE elettromagnete freno motore numero 1 in corrispondenza del connettore ECM.
  • Misurare la resistenza tra il conduttore RITORNO elettromagnete freno motore numero 1 in corrispondenza dell'elettromagnete freno motore e il conduttore RITORNO elettromagnete freno motore numero 1 in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito segnale o ritorno elettromagnete freno motore numero 1 del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2D

Passa a 3C

Operazione guidata 2D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete freno motore numero 1 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e la massa.
  • Misurare la resistenza tra il piedino RITORNO elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE o RITORNO attuatore freno motore del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito di alimentazione in corto verso massa.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2E

Passa a 3C

Operazione guidata 2E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete freno motore numero 1 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino RITORNO elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini di massa del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra i piedini dei conduttori SEGNALE o RITORNO elettromagnete freno motore numero 1 del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3C

Operazione guidata 3 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 3A - Controllare l'elettromagnete freno motore e il circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale SEGNALE elettromagnete freno motore numero 1 e la massa.
  • Misurare la resistenza tra il piedino terminale elettromagnete freno motore numero 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 3B

Passa a 3C

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale ALIMENTAZIONE elettromagnete numero 1 freno motore e il piedino terminale RITORNO.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione nell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio freno motore dall'elettromagnete 2.
  • Portare il commutatore a chiave su ON.
  • La funzione comando freno motore è abilitata.
  • Velocità veicolo minima freno motore impostata su 0.
  • Tempo di rallentamento impostato su 0.
  • Selezionare 100 per cento di frenata con l'interruttore cruscotto manuale.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e accelerare al regime di minimo alto.

  • Monitorare i circuiti di uscita freno motore e di livello interruttore freno motore con lo strumento elettronico di assistenza INSITE™.
  • Attivare i freni motore durante il monitoraggio dei circuiti di uscita del freno motore, del livello dell'interruttore freno motore e dei codici di guasto.
  • Accertarsi che tutte le condizioni siano soddisfatte per il funzionamento dei freni motore, per esempio: frizione non premuta e 0 per cento farfalla.
  • Quando si ripete il test, la chiave deve essere in posizione OFF per almeno 30 secondi. Ciò consente all'ECM di spegnersi completamente.

Il freno motore numero 1 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Vedere la procedura 019-362 nella tabella Procedure correlate.

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-OTT-2016


CODICE DI GUASTO 2182 (gamma media) - Circuito 1 comando attuatore freno motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISC8.3 e ISL9 CM2250 | 4022257
Coperchio bilancieri | Vedere la procedura 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISC8.3 e ISL9 CM2250 | 4022257
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2182 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il cablaggio freno motore non sia danneggiato. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia una interruzione nel circuito di segnale del cablaggio motore. | Meno di 10 ohm?
 | FASE 2D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'elettromagnete freno motore e il circuito. |
 | FASE 3A. Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore. | La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione nell'ECM. | Il freno motore numero 1 funziona?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi e/o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2182 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che il cablaggio freno motore non sia danneggiato.

Condizioni

  • Disinserire il commutatore a chiave
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.

Intervento

Esaminare il cablaggio volante freno motore interno e il connettore passante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sostituire il cablaggio freno motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il conduttore elettromagnete freno motore numero 1 dall'elettromagnete freno motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il conduttore SEGNALE elettromagnete freno motore numero 1 in corrispondenza dell'elettromagnete freno motore e il conduttore SEGNALE elettromagnete freno motore numero 1 in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito segnale elettromagnete freno motore numero 1 del cablaggio motore. Il circuito interrotto è su uno dei seguenti cablaggi:

  • Cablaggio principale motore tra l'ECM e il connettore a 2 piedini sul lato posteriore del motore.
  • Cablaggio volante freno motore tra il connettore a 2 piedini cablaggio motore sul lato posteriore del motore e il supporto bilancieri.
  • Cablaggio interno freno motore tra il supporto bilancieri e l'elettromagnete freno motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il conduttore elettromagnete freno motore numero 1 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sul conduttore SEGNALE elettromagnete freno motore numero 1 del motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 3A - Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale elettromagnete e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore.

Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione nell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio freno motore dall'elettromagnete 2.
  • Portare il commutatore a chiave su ON.
  • La funzione comando freno motore è abilitata.
  • Velocità veicolo minima freno motore impostata su 0.
  • Tempo di rallentamento impostato su 0.
  • Selezionare 100 per cento di frenata con l'interruttore cruscotto manuale.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 1.

  • Monitorare i circuiti di uscita freno motore e di livello interruttore freno motore con lo strumento elettronico di assistenza INSITE™.
  • Attivare i freni motore durante il monitoraggio dei circuiti di uscita del freno motore, del livello dell'interruttore freno motore e dei codici di guasto.
  • Accertarsi che tutte le condizioni siano soddisfatte per il funzionamento dei freni motore, per esempio: frizione non premuta e 0 per cento farfalla.
  • Quando si ripete il test, la chiave deve essere in posizione OFF per almeno 30 secondi. Ciò consente all'ECM di spegnersi completamente.

Il freno motore numero 1 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Vedere la procedura 019-362 nella sezione 19.

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-OTT-2016


CODICE DI GUASTO 2183 (per impieghi gravosi) - Circuito 1 attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISX CM2250 GX CM2250 | 4022250
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF | 2883557
Coperchio bilancieri | Vedere la procedura 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Coperchio bilancieri | Vedere la procedura 003-011 | QSX11.9 CM2250 ECF | 2883561
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISX CM2250 GX CM2250 | 4022250
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSX15 CM2250 ECF | 2883557
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSX11.9 CM2250 ECF | 2883561
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi e/o non attivi. | Codice di guasto 2183 attivo o più di un conteggio non attivo?
FASE 2. | Controllare l'ECM e i piedini del cablaggio freno motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il cablaggio freno motore non sia danneggiato. | Connettori o isolamento cavi danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 2E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'elettromagnete freno motore e il circuito. |
 | FASE 3A. Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore. | Più di 100 kohm?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore. | La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione nell'ECM. | Il freno motore numero 1 funziona?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2183 attivo o più di un conteggio non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Sporcizia o sostanze estranee nel o sul connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2B

Operazione guidata 2B - Controllare che il cablaggio freno motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.

Intervento

Esaminare il cablaggio volante freno motore interno e il connettore passante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Connettori o isolamento cavi danneggiati?
SÌ NO

Riparare o sostituire il cablaggio freno motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia una interruzione nel circuito di segnale del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare i conduttori di ALIMENTAZIONE e RITORNO dell'elettromagnete freno motore numero 1 dall'elettromagnete freno motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il conduttore SEGNALE elettromagnete freno motore numero 1 in corrispondenza dell'elettromagnete freno motore e il conduttore SEGNALE elettromagnete freno motore numero 1 in corrispondenza del connettore ECM.
  • Misurare la resistenza tra il conduttore RITORNO elettromagnete freno motore numero 1 in corrispondenza dell'elettromagnete freno motore e il conduttore RITORNO elettromagnete freno motore numero 1 in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito segnale o ritorno elettromagnete freno motore numero 1 del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2D

Passa a 3C

Operazione guidata 2D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete freno motore numero 1 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e la massa.
  • Misurare la resistenza tra il piedino RITORNO elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE o RITORNO attuatore freno motore del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito di alimentazione in corto verso massa.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2E

Passa a 3C

Operazione guidata 2E - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete freno motore numero 1 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino RITORNO elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini di massa del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra i piedini dei conduttori SEGNALE o RITORNO elettromagnete freno motore numero 1 del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3C

Operazione guidata 3 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 3A - Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale SEGNALE elettromagnete freno motore numero 1 e la massa.
  • Misurare la resistenza tra il piedino terminale elettromagnete freno motore numero 1 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore

Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 3B

Passa a 3C

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale ALIMENTAZIONE elettromagnete numero 1 freno motore e il piedino terminale RITORNO.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione nell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio freno motore dall'elettromagnete 2.
  • Portare il commutatore a chiave su ON.
  • Attivare la funzione di controllo freno motore.
  • Impostare la velocità minima veicolo con freno motore su 0.
  • Tempo di rallentamento impostato su 0.
  • Selezionare 100 per cento di frenata con l'interruttore cruscotto manuale.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Monitorare i circuiti di uscita freno motore e di livello interruttore freno motore con lo strumento elettronico di assistenza INSITE™.
  • Attivare i freni motore durante il monitoraggio dei circuiti di uscita del freno motore, del livello dell'interruttore freno motore e dei codici di guasto.
  • Accertarsi che tutte le condizioni siano soddisfatte per il funzionamento dei freni motore, per esempio: frizione non premuta e 0 per cento farfalla.
  • Quando si ripete il test, la chiave deve essere in posizione OFF per almeno 30 secondi. Ciò consente all'ECM di spegnersi completamente.

Il freno motore numero 1 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Vedere la procedura 019-362 nella sezione 19.

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-OTT-2016


CODICE DI GUASTO 2183 (di gamma media) - Circuito 1 attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISC8.3 e ISL9 CM2250 | 4022257
Coperchio bilancieri | Vedere la procedura 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISC8.3 e ISL9 CM2250 | 4022257
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2183 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il cablaggio freno motore non sia danneggiato. | Connettori o isolamento cavi danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 2E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'elettromagnete freno motore. |
 | FASE 3A. Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore. | 5 ohm o più?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore. | La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione nell'ECM. | Il freno motore numero 1 funziona?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2183 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Sporcizia o sostanze estranee nel o sul connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2B

Operazione guidata 2B - Controllare che il cablaggio freno motore non sia danneggiato.

Condizioni

  • Disinserire il commutatore a chiave
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.

Intervento

Esaminare il cablaggio volante freno motore interno e il connettore passante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Connettori o isolamento cavi danneggiati?
SÌ NO

Riparare o sostituire il cablaggio freno motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il conduttore ALIMENTAZIONE elettromagnete freno motore numero 1 dall'elettromagnete freno motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il conduttore SEGNALE elettromagnete freno motore numero 1 in corrispondenza dell'elettromagnete freno motore e il conduttore SEGNALE elettromagnete freno motore numero 1 in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito segnale elettromagnete freno motore numero 1 del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2D

Passa a 3C

Operazione guidata 2D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete freno motore numero 1 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE attuatore freno motore del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito di alimentazione in corto verso massa.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2E

Passa a 3C

Operazione guidata 2E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete freno motore numero 1 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra i piedini dei conduttori SEGNALE elettromagnete freno motore numero 1 del cablaggio motore. Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3C

Operazione guidata 3 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 3A - Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale elettromagnete freno motore numero 1 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 3B

Passa a 3C

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale ALIMENTAZIONE elettromagnete freno motore numero 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione nell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio freno motore dall'elettromagnete 2.
  • Portare il commutatore a chiave su ON.
  • Attivare la funzione di controllo freno motore.
  • Impostare la velocità minima veicolo con freno motore su 0.
  • Tempo di rallentamento impostato su 0.
  • Selezionare 100 per cento di frenata con l'interruttore cruscotto manuale.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e accelerare al regime di minimo alto.

  • Monitorare i circuiti di uscita freno motore e di livello interruttore freno motore con lo strumento elettronico di assistenza INSITE™.
  • Attivare i freni motore durante il monitoraggio dei circuiti di uscita del freno motore, del livello dell'interruttore freno motore e dei codici di guasto.
  • Accertarsi che tutte le condizioni siano soddisfatte per il funzionamento dei freni motore, per esempio: frizione non premuta e 0 per cento farfalla.
  • Quando si ripete il test, la chiave deve essere in posizione OFF per almeno 30 secondi. Ciò consente all'ECM di spegnersi completamente.

Il freno motore numero 1 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Vedere la procedura 019-362 nella sezione 19.

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-OTT-2016


CODICE DI GUASTO 2265 (gamma media) - Pompa di aspirazione elettrica per il circuito di alimentazione carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di aspirazione | Vedere la procedura 005-045 | ISC8.3 e ISL9 CM2250 | 4022257
Pompa di aspirazione | Vedere la procedura 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Pompa di aspirazione | Vedere la procedura 005-045 | QSL9 CM2250 | 4022256
Pompa di aspirazione | Vedere la procedura 005-045 | QSB6.7 CM2250 | 4022255
Pompa di aspirazione | Vedere la procedura 005-045 | QSB6.7 CM2250 EC | 2883621
Pompa di aspirazione | Vedere la procedura 005-045 | QSX11.9 CM2250 ECF | 2883561
Pompa di aspirazione | Vedere la procedura 005-045 | QSX15 CM2250 ECF | 2883557
Pompa di aspirazione | Vedere la procedura 005-045 | Motori marini QSB6.7 CM2250 | 4310611
Pompa di aspirazione | Vedere la procedura 005-045 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823993 - conduttore di prova Deutsch™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2265 è attivo?
FASE 2. | Controllare la pompa di aspirazione elettrica. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto nella pompa di aspirazione. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un'interruzione sul circuito ritorno pompa di aspirazione. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2265 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2265 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la pompa di aspirazione elettrica.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dalla pompa di aspirazione elettrica.

Intervento

Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto nella pompa di aspirazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dalla pompa di aspirazione elettrica.

Intervento

Controllare che non vi sia un circuito interrotto nella pompa di aspirazione elettrica.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione elettrica e il piedino RITORNO pompa di aspirazione sul connettore pompa di alimentazione elettrica.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sostituire la pompa di aspirazione elettrica.

Vedere la procedura 005-045 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la pompa di alimentazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione sul connettore pompa di aspirazione e il piedino ALIMENTAZIONE pompa di aspirazione sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la pompa di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pompa di aspirazione sul connettore pompa di aspirazione e il piedino RITORNO pompa di aspirazione sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la pompa di aspirazione dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la pompa di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore ALIMENTAZIONE del cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2265 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-MAGGIO-2015


CODICE DI GUASTO 2266 (gamma media) - Pompa di aspirazione elettrica per il circuito di alimentazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di aspirazione | Vedere la procedura 005-045 | ISC8.3 e ISL9 CM2250 | 4022257
Pompa di aspirazione | Vedere la procedura 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Pompa di aspirazione | Vedere la procedura 005-045 | QSL9 CM2250 | 4022256
Pompa di aspirazione | Vedere la procedura 005-045 | QSB6.7 CM2250 | 4022255
Pompa di aspirazione | Vedere la procedura 005-045 | QSB6.7 CM2250 EC | 2883621
Pompa di aspirazione | Vedere la procedura 005-045 | QSX11.9 CM2250 ECF | 2883561
Pompa di aspirazione | Vedere la procedura 005-045 | QSX15 CM2250 ECF | 2883557
Pompa di aspirazione | Vedere la procedura 005-045 | Motori marini QSB6.7 CM2250 | 4310611
Pompa di aspirazione | Vedere la procedura 005-045 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823993 - conduttore di prova Deutsch™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2266 è attivo?
FASE 2. | Controllare la pompa di aspirazione elettrica. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto nella pompa di aspirazione. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un'interruzione sul circuito ritorno pompa di aspirazione. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2266 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2266 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la pompa di aspirazione elettrica.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dalla pompa di aspirazione elettrica.

Intervento

Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto nella pompa di aspirazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dalla pompa di aspirazione elettrica.

Intervento

Controllare che non vi sia un circuito interrotto nella pompa di aspirazione elettrica.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione elettrica e il piedino RITORNO pompa di aspirazione sul connettore pompa di alimentazione elettrica.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sostituire la pompa di aspirazione elettrica. Vedere la procedura 005-045 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la pompa di alimentazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione sul connettore pompa di aspirazione e il piedino ALIMENTAZIONE pompa di aspirazione sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la pompa di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pompa di aspirazione sul connettore pompa di aspirazione e il piedino RITORNO pompa di aspirazione sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la pompa di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la pompa di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore ALIMENTAZIONE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2266 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-MAGGIO-2015


CODICE DI GUASTO 2272 - Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
FASE 2. | Controllare il motorino valvola ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2272 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3A-2. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. |
 | FASE 3A-3. Controllo presenza corto circuito verso massa. |
 | FASE 3A-4. Controllare i codici di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il motorino valvola ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Riparare o sostituire il componente con i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione valvola EGR e il piedino RITORNO posizione valvola EGR sul connettore valvola EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il motorino valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Verificare l'eventuale presenza di un'interruzione sul circuito posizione EGR.

  • Misurare la resistenza tra il piedino SEGNALE A sensore posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino SEGNALE A del sensore posizione valvola EGR del connettore cablaggio motore ECM.
  • Misurare la resistenza tra il piedino SEGNALE B sensore posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino SEGNALE B del sensore posizione valvola EGR del connettore cablaggio motore ECM.
  • Misurare la resistenza tra il piedino SEGNALE C sensore posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino SEGNALE C del sensore posizione valvola EGR del connettore cablaggio motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllare la presenza di un corto circuito sul circuito posizione EGR.

  • Misurare la resistenza tra il piedino SEGNALE A sensore posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino SEGNALE B posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino SEGNALE C posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-3

Passa a 4A

Operazione guidata 3A-3 - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE A posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.
  • Misurare la resistenza tra il piedino SEGNALE B posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.
  • Misurare la resistenza tra il piedino SEGNALE C posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-4

Passa a 4A

Operazione guidata 3A-4 - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio motore al connettore ECM.
  • Collegare la valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO

Sostituire la valvola EGR.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione valvola EGR e il piedino RITORNO posizione valvola EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2013


CODICE DI GUASTO 2311 - Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 EFC | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 EFC | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2250 | 4022254
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | Codice CM2250 ISC8.3 e ISL8 | 4022257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX CM2250 GX CM2250 | 4022250
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 | 4022255
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 EC | 2883621
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX11.9 CM2250 EFC | 2883561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 EFC | 2883557
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15_CM2250 PowerGen | 4310664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 EC | 2883647
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | Motori marini QSB6.7 CM2250 | 4310611
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 M CM2250 L106 | 4358343
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2311 è attivo?
 | FASE 1B. Lettura codici di guasto. | Codice di guasto 271 o 272 attivo o conteggi non attivi?
FASE 2. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 2A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza dell'attuatore pompa di alimentazione. | È compresa tra 1 e 5 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore e modulo di controllo motore (ECM). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la resistenza del cablaggio motore. | È compresa tra 1 e 5 ohm?
 | FASE 3C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un'anomalia intermittente sul cablaggio motore. | I codici di guasto 2311, 271 e/o 272 diventano attivi?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2311 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 o 272 attivo o conteggi non attivi?
SÌ NO

Eseguire innanzitutto l'individuazione guasti del codice di guasto 271 o 272.

 Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 2A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?

SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la resistenza dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante sul connettore attuatore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 1 e 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la resistenza dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) dell'attuatore pompa di alimentazione e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Misurare la resistenza del cablaggio motore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante sul connettore ECM del cablaggio motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare la resistenza cablaggio motore e attuatore pompa di alimentazione.

  • Misurare le resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione e il connettore attuatore pompa di alimentazione del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un'anomalia intermittente sul cablaggio motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Far girare il motore al minimo basso.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia una connessione intermittente sul cablaggio motore o un'anomalia.

  • Manipolare il cablaggio motore, partendo dal connettore cablaggio motore ECM verso l'attuatore pompa di alimentazione.

Se si provoca un corto o un'interruzione circuito mentre il motore è in funzione, la valvola di sovrapressione tubazione preiniezione si apre.

I codici di guasto 2311, 271 e/o 272 diventano attivi?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore, il connettore attuatore pompa di alimentazione e/o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 25-MAGGIO-2016


CODICE DI GUASTO 2347 - Temperatura (calcolata) uscita turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISX CM2250 GX CM2250 | 4022250
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione atmosferica | Vedere la procedura 019-004. | QSL9 CM2250 | 4022256
Sensore pressione atmosferica | Vedere la procedura 019-004. | QSB6.7 CM2250 | 4022255
Sensore pressione atmosferica | Vedere la procedura 019-004. | QSX11.9 CM2250 ECF | 2883561
Sensore pressione atmosferica | Vedere la procedura 019-004. | QSX15 CM2250 ECF | 2883557
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISX12 CM2350 X102 | 4310646
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISX15 CM2350 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 CM2350 X102 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2350 X101 | 4310641
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX12 CM2350 X102 | 4310646
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2350 X101 | 4310641
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto turbocompressore attivi. | Codice di guasto 1898, 2634, 2449, 2377 o 3616 attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 295 o 2973 attivo?
FASE 2. | Controllare i valori di lettura sensori. |
 | FASE 2A. Controllare la precisione del sensore pressione aria ambiente. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 10 cm Hg [4 in Hg] rispetto alla pressione atmosferica locale?
 | FASE 2B. Controllare la precisione del sensore pressione collettore di aspirazione. | Pressione collettore di aspirazione minore di 10 cm-Hg [4 poll. Hg]?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto turbocompressore attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto turbocompressore attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1898, 2634, 2449, 2387 o 3616 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 295 o 2973 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare i valori di lettura sensori.

Operazione guidata 2A - Controllare la precisione del sensore pressione aria ambiente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la precisione del sensore.

  • Avviare la funzione registrazione dati o monitoraggio dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione atmosferica rilevato dallo strumento elettronico di assistenza INSITE™ con la pressione atmosferica locale. Vedere la procedura 018-028 nella sezione V.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 10 cm Hg [4 in Hg] rispetto alla pressione atmosferica locale?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione atmosferica.

  • Per i motori ISB6.7, ISC8.3 e ISL9 attenersi alla seguente procedura. Vedere la procedura 019-466 nella tabella Procedure correlate.
  • Per i motori ISX12/ISX11.9 e ISX15 attenersi alla seguente procedura. Vedere la procedura 019-004 nella tabella Procedure correlate.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare la precisione del sensore pressione collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la precisione del sensore.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per monitorare il valore della pressione collettore di aspirazione a motore fermo.

Pressione collettore di aspirazione minore di 10 cm-Hg [4 poll. Hg]?
SÌ NO

Utilizzare il seguente albero dei sintomi individuazione guasti per informazioni per continuare l'individuazione guasti relativa alla pressione di sovralimentazione insufficiente nel manuale di assistenza appropriato. Vedere Pressione (sovralimentazione) collettore di aspirazione inferiore al valore prescritto nella sezione TS.

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-APR-2015


CODICE DI GUASTO 2349 - Circuito controllo valvola EGR: corrente inferiore alla norma o circuito aperto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2250 | 4022254
Valvola EGR | Vedere la procedura 011-022 | ISC8.3 e ISL9 CM2250 | 4022257
Valvola EGR | Vedere la procedura 011-022 | ISX CM2250 GX CM2250 | 4022250
Valvola EGR | Vedere la procedura 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2250 | 4022256
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2250 | 4022255
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2250 EC | 2883621
Valvola EGR | Vedere la procedura 011-022 | QSX11.9 CM2250 ECF | 2883561
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2250 ECF | 2883557
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2250 ECF PowerGen | 4310661
Valvola EGR | Vedere la procedura 011-022 | QSX15_CM2250 PowerGen | 4310664
Valvola EGR | Vedere la procedura 011-022 | QSB3.3 CM2250 EC | 2883647
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B101 | 2883567
Valvola EGR | Vedere la procedura 011-022 | ISL9 CM2350 L101 | 4310787
Valvola EGR | Vedere la procedura 011-022 | ISX12 CM2350 X102 | 4310646
Valvola EGR | Vedere la procedura 011-022 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto relativi al circuito motorino ricircolo gas di scarico (EGR). | Il codice di guasto 2349 è attivo?
FASE 2. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il motorino EGR. | Eventuali misurazioni superiori a 5 ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2349 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il circuito di alimentazione motorino EGR. | Meno di 10 ohm?
 | FASE 3C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2349 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto circuito motorino EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il motorino EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare il circuito di alimentazione e di ritorno del motorino EGR.

Nota: Tutte le misurazioni devono essere effettuate sul motorino EGR, non sul cablaggio.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR e il piedino ALIMENTAZIONE B motorino EGR sul connettore motorino EGR.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR e il piedino ALIMENTAZIONE C motorino EGR sul connettore motorino EGR.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR e il piedino ALIMENTAZIONE C motorino EGR sul connettore motorino EGR.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Eventuali misurazioni superiori a 5 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il motorino valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ NO

Rilevato circuito interrotto sul motorino valvola EGR.

Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il circuito di alimentazione motorino EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare il circuito di alimentazione e di ritorno del motorino EGR.

Nota: Tutte le misurazioni devono essere effettuate sul cablaggio, non sull'ECM.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR sul connettore cablaggio motore motorino EGR e il piedino ALIMENTAZIONE A motorino EGR sul connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR sul connettore cablaggio motore motorino EGR e il piedino ALIMENTAZIONE B motorino EGR sul connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C motorino EGR sul connettore cablaggio motore motorino EGR e il piedino ALIMENTAZIONE C motorino EGR sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-SET-2016


CODICE DI GUASTO 2353 - Circuito controllo valvola EGR: corrente superiore alla norma o circuito collegato a terra

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2250 | 4022254
Valvola EGR | Vedere la procedura 011-022 | ISC8.3 e ISL9 CM2250 | 4022257
Valvola EGR | Vedere la procedura 011-022 | ISX CM2250 GX CM2250 | 4022250
Valvola EGR | Vedere la procedura 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2250 | 4022256
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2250 | 4022255
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2250 EC | 2883621
Valvola EGR | Vedere la procedura 011-022 | QSX11.9 CM2250 ECF | 2883561
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2250 ECF | 2883557
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2250 ECF PowerGen | 4310661
Valvola EGR | Vedere la procedura 011-022 | QSX15_CM2250 PowerGen | 4310664
Valvola EGR | Vedere la procedura 011-022 | QSB3.3 CM2250 EC | 2883647
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2350 B101 | 2883567
Valvola EGR | Vedere la procedura 011-022 | ISL9 CM2350 L101 | 4310787
Valvola EGR | Vedere la procedura 011-022 | ISX12 CM2350 X102 | 4310646
Valvola EGR | Vedere la procedura 011-022 | ISX15 CM2350 X101 | 4310641
Modulo di controllo elettronico | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo elettronico | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo elettronico | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo elettronico | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo elettronico | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo elettronico | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo elettronico | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto circuito motorino EGR. | Il codice di guasto 2353 è attivo?
FASE 2. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il motorino EGR. | Più di 100 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 2353 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto circuito motorino EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2353 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il motorino EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il motorino EGR.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR sul connettore motorino EGR e la massa del monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR sul connettore motorino EGR e la massa del monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C motorino EGR sul connettore motorino EGR e la massa del monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul motorino valvola EGR.

  • Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sui piedini di alimentazione del motorino EGR

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A del motorino EGR sul connettore del cablaggio motore motorino EGR e la massa monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B del motorino EGR sul connettore del cablaggio motore motorino EGR e la massa monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C del motorino EGR sul connettore del cablaggio motore motorino EGR e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Verificare l'eventuale presenza di un corto circuito tra i piedini di alimentazione del motorino EGR.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR sul connettore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR sul connettore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C motorino EGR sul connettore ECM e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2353 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 08-APR-2015


CODICE DI GUASTO 2357 - Circuito comando valvola EGR: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISB6.7 CM2250 | 4022254
Valvola EGR | Vedere la procedura 011-022 | ISC8.3 e ISL9 CM2250 | 4022257
Valvola EGR | Vedere la procedura 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2250 | 4022256
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2250 | 4022255
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2250 EC | 2883621
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2250 ECF PowerGen | 4310661
Valvola EGR | Vedere la procedura 011-022 | QSX15_CM2250 PowerGen | 4310664
Impianto di post-trattamento | Vedere la procedura 011-050 | ISB6.7 CM2250 | 4022254
Impianto di post-trattamento | Vedere la procedura 011-050 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di post-trattamento | Vedere la procedura 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di post-trattamento | Vedere la procedura 011-050 | QSL9 CM2250 | 4022256
Impianto di post-trattamento | Vedere la procedura 011-050 | QSB6.7 CM2250 | 4022255
Impianto di post-trattamento | Vedere la procedura 011-050 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici guasto del sensore posizione valvola ricircolo gas di scarico (EGR). | Il codice di guasto 2272 è attivo?
FASE 2. | Controllare il circuito valvola EGR. |
 | FASE 2A. Controllare la valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1896 o 2357 attivo?
FASE 3. | Controllare l'aggiornamento calibrazione del modulo di controllo motore (ECM) e il funzionamento della valvola EGR. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Monitorare la posizione della valvola EGR. | Il codice di guasto 2357 diventa attivo dopo 1 minuto?
FASE 4. | Controllare se l'impianto post-trattamento ha subito un danneggiamento. |
 | FASE 4A. Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo. | Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto sensore posizione valvola EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO

Prima del codice di guasto 2357, sottoporre a individuazione guasti il codice 2272.

 Nessuna riparazione

Albero di individuazione guasti codice 2272

Passa a 2A

Operazione guidata 2 - Controllare il circuito valvola EGR.

Operazione guidata 2A - Controllare la valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su OFF per 10 secondi.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1896 o 2357 attivo?
SÌ NO

Rilevata la presenza della valvola EGR bloccata in posizione di apertura.

Pulire il complessivo valvola EGR.

Vedere il codice di guasto 1896.

Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare un aggiornamento della calibrazione ECM e il funzionamento della valvola EGR.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Monitorare la posizione della valvola EGR.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2357 diventa attivo dopo 1 minuto?
SÌ NO

Sostituire il complessivo valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

L'intasamento della valvola EGR è stato eliminato. Non sono necessarie riparazioni.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare se l'impianto post-trattamento ha subito un danneggiamento.

Operazione guidata 4A - Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo.

Condizioni

  • Eseguire la procedura di controllo iniziale post-trattamento per testare se il filtro antiparticolato diesel è difettoso.
  • Vedere la procedura 014-013 nella sezione procedure correlate.

Intervento

Eseguire la procedura di controllo iniziale post-trattamento per testare se il filtro antiparticolato diesel è difettoso.

L'impianto post-trattamento può avere subito danni progressivi. L'impianto post-trattamento deve essere esaminato in vista del riutilizzo.

  • Vedere la procedura 014-013 nella sezione procedure correlate.

Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
SÌ NO

Sostituire il componente post-trattamento danneggiato. Vedere la procedura 011-050 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-SET-2013


CODICE DI GUASTO 2363 (impieghi gravosi) - Circuito 2 segnale comando attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISX CM2250 GX CM2250 | 4022250
Coperchio bilancieri | Vedere la procedura 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Coperchio bilancieri | Vedere la procedura 003-011 | QSX11.9 CM2250 EFC | 2883561
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 EFC | 2883557
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 EFC | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 EFC | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 EFC | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 EFC | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio interno attuatori | Vedere la procedura 019-063 | ISX CM2250 GX CM2250 | 4022250
Cablaggio interno attuatori | Vedere la procedura 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX11.9 CM2250 EFC | 2883561
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSX15 CM2250 EFC | 2883557
Cablaggio interno attuatori | Vedere la procedura 019-063 | QSL9 CM2250 | 4022256
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISX CM2250 GX CM2250 | 4022250
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSX11.9 CM2250 EFC | 2883561
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSX15 CM2250 EFC | 2883557
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2363 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il cablaggio attuatore interno non sia danneggiato. | Connettori o isolamento cavi danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 2E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'elettromagnete freno motore e il circuito. |
 | FASE 3A. Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore. | Più di 100 kohm?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore. | La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione nell'ECM. | Il freno motore numero 1 funziona?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2363 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Sporcizia o sostanze estranee nel o sul connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2B

Operazione guidata 2B - Controllare che il cablaggio freno motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.

Intervento

Esaminare il cablaggio volante freno motore interno e il connettore passante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Connettori o isolamento cavi danneggiati?
SÌ NO

Rimuovere il cablaggio freno motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare i conduttori di ALIMENTAZIONE e RITORNO dell'elettromagnete freno motore numero 2 dall'elettromagnete freno motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il conduttore SEGNALE elettromagnete freno motore numero 2 in corrispondenza dell'elettromagnete freno motore e il conduttore SEGNALE elettromagnete freno motore numero 2 in corrispondenza del connettore ECM.
  • Misurare la resistenza tra il conduttore RITORNO elettromagnete freno motore numero 2 in corrispondenza dell'elettromagnete freno motore e il conduttore RITORNO elettromagnete freno motore numero 2 in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito segnale o ritorno elettromagnete freno motore numero 2 del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2D

Passa a 3C

Operazione guidata 2D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete freno motore numero 2 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 2 del connettore ECM cablaggio motore e la massa.
  • Misurare la resistenza tra il piedino RITORNO elettromagnete freno motore numero 2 del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE o RITORNO attuatore freno motore del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito di alimentazione in corto verso massa.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2E

Passa a 3C

Operazione guidata 2E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete freno motore numero 2 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 2 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino RITORNO elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini di massa del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra i piedini dei conduttori SEGNALE o RITORNO elettromagnete freno motore numero 2 del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3C

Operazione guidata 3 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 3A - Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 2.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale SEGNALE elettromagnete freno motore numero 1 e la massa.
  • Misurare la resistenza tra il piedino terminale elettromagnete freno motore numero 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 3B

Passa a 3C

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 2.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale ALIMENTAZIONE elettromagnete numero 2 freno motore e il piedino terminale RITORNO.

Per l'identificazione dei piedini vedere lo schema elettrico ed attenersi alla seguente procedura per le tecniche di uso generale del multimetro.

Vedere la procedura 019-359 nella sezione 19.

La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 3C

Passa a 3C

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione nell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio freno motore dall'elettromagnete 2.
  • Portare il commutatore a chiave su ON.
  • La funzione comando freno motore è abilitata.
  • Impostare la velocità minima veicolo con freno motore su 0.
  • Tempo di rallentamento impostato su 0.
  • Selezionare 100 per cento di frenata con l'interruttore cruscotto manuale.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e accelerare al regime di minimo alto.

  • Monitorare i circuiti di uscita freno motore e di livello interruttore freno motore con lo strumento elettronico di assistenza INSITE™.
  • Attivare i freni motore durante il monitoraggio dei circuiti di uscita del freno motore, del livello dell'interruttore freno motore e dei codici di guasto.
  • Accertarsi che tutte le condizioni siano soddisfatte per il funzionamento dei freni motore, per esempio: frizione non premuta e 0 per cento farfalla.
  • Quando si ripete il test, la chiave deve essere in posizione OFF per almeno 30 secondi. Ciò consente all'ECM di spegnersi completamente.

Il freno motore numero 1 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Vedere la procedura 019-362 nella sezione 19.

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-OTT-2016


CODICE DI GUASTO 2363 (di gamma media) - Circuito 2 segnale in uscita comando attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISC8.3 e ISL9 CM2250 | 4022257
Coperchio bilancieri | Vedere la procedura 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISC8.3 e ISL9 CM2250 | 4022257
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

AVVERTENZA

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823995 - conduttore di prova maschio Weather Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2363 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il cablaggio freno motore non sia danneggiato. | Connettori o isolamento cavi danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 2E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'elettromagnete freno motore. |
 | FASE 3A. Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore. | 5 ohm o più?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore. | La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione nell'ECM. | Il freno motore numero 1 funziona?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi e/o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2363 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 4A

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Sporcizia o sostanze estranee nel o sul connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2B

Operazione guidata 2B - Controllare che il cablaggio freno motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.

Intervento

Esaminare il cablaggio volante freno motore interno e il connettore passante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Connettori o isolamento cavi danneggiati?
SÌ NO

Riparare o sostituire il cablaggio freno motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il conduttore ALIMENTAZIONE elettromagnete freno motore numero 2 dall'elettromagnete freno motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il conduttore SEGNALE elettromagnete freno motore numero 1 in corrispondenza dell'elettromagnete freno motore e il conduttore SEGNALE elettromagnete freno motore numero 2 in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito segnale elettromagnete freno motore numero 2 del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2D

Passa a 3C

Operazione guidata 2D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete freno motore numero 2 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 2 del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE attuatore freno motore del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito di alimentazione in corto verso massa.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2E

Passa a 3C

Operazione guidata 2E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare l'elettromagnete freno motore numero 2 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 2 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sul conduttore SEGNALE elettromagnete freno motore numero 2 del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3C

Operazione guidata 3 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 3A - Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 2.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale elettromagnete freno motore numero 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

5 ohm o più?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore.

Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 2.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale ALIMENTAZIONE elettromagnete freno motore numero 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione nell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio freno motore dall'elettromagnete 1.
  • Portare il commutatore a chiave su ON.
  • La funzione comando freno motore è abilitata.
  • Velocità veicolo minima freno motore impostata su 0.
  • Tempo di rallentamento impostato su 0.
  • Selezionare 100 per cento di frenata con l'interruttore cruscotto manuale.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e accelerare al regime di minimo alto.

  • Monitorare tutti i circuiti di uscita freno motore e il livello interruttore freno motore con lo strumento elettronico di assistenza INSITE™.
  • Attivare i freni motore durante il monitoraggio dei circuiti di uscita del freno motore, del livello dell'interruttore freno motore e dei codici di guasto.
  • Accertarsi che tutte le condizioni siano soddisfatte per il funzionamento dei freni motore, per esempio: frizione non premuta e 0 per cento farfalla.
  • Quando si ripete il test, la chiave deve essere in posizione OFF per almeno 30 secondi. Ciò consente all'ECM di spegnersi completamente.

Il freno motore numero 1 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Vedere la procedura 019-362 nella sezione 19.

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-OTT-2016


CODICE DI GUASTO 2367 (impieghi gravosi) - Circuito 2 segnale in uscita comando attuatore freno motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISX CM2250 GX CM2250 | 4022250
Coperchio bilancieri | Vedere la procedura 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Coperchio bilancieri | Vedere la procedura 003-011 | QSX11.9 CM2250 ECF | 2883561
Coperchio bilancieri | Vedere la procedura 003-011 | QSX15 CM2250 ECF | 2883557
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Freno motore | Vedere la procedura 020-012 | ISX CM2250 GX CM2250 | 4022250
Freno motore | Vedere la procedura 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Freno motore | Vedere la procedura 020-012 | QSX11.9 CM2250 ECF | 2883561
Freno motore | Vedere la procedura 020-012 | QSX15 CM2250 ECF | 2883557
Freno motore | Vedere la procedura 020-012 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi e/o non attivi. | Codice di guasto 2367 attivo o più di un conteggio non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il cablaggio freno motore non sia danneggiato. | Connettore o isolamento cavi danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 2E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'elettromagnete freno motore e il circuito. |
 | FASE 3A. Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore. | Più di 100 kohm?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore. | La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione nell'ECM. | Il freno motore numero 1 funziona?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi e/o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2367 attivo o più di un conteggio non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Sporcizia o sostanze estranee nel o sul connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate

Nessuna riparazione

Passa a 3C

Passa a 2B

Operazione guidata 2B - Controllare che il cablaggio freno motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.

Intervento

Esaminare il cablaggio volante freno motore interno e il connettore passante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Connettori o isolamento cavi danneggiati?
SÌ NO

Riparare o sostituire il cablaggio freno motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Togliere il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare i conduttori di ALIMENTAZIONE e RITORNO dell'elettromagnete freno motore numero 1 dall'elettromagnete freno motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il conduttore SEGNALE elettromagnete freno motore numero 1 in corrispondenza dell'elettromagnete freno motore e il conduttore SEGNALE elettromagnete freno motore numero 1 in corrispondenza del connettore ECM.
  • Misurare la resistenza tra il conduttore RITORNO elettromagnete freno motore numero 1 in corrispondenza dell'elettromagnete freno motore e il conduttore RITORNO elettromagnete freno motore numero 1 in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO

Rilevata interruzione sul circuito segnale o ritorno elettromagnete freno motore numero 1 del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2D

Passa a 3C

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il conduttore elettromagnete freno motore numero 1 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino RITORNO elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato un corto circuito tra i piedini dei conduttori SEGNALE o RITORNO elettromagnete freno motore numero 1 del motore.

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio attuatore interno e il connettore passante alla ricerca di un cortocircuito tra i piedini.

Riparare o sostituire il componente difettoso.

 Nessuna riparazione

Passa a 2E

Passa a 3C

Operazione guidata 2E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il conduttore elettromagnete freno motore numero 1 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino RITORNO elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini di massa del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato un corto circuito tra i piedini dei conduttori SEGNALE o RITORNO elettromagnete freno motore numero 1 del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3C

Operazione guidata 3 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 3A - Controllare l'elettromagnete freno motore e il circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Misurare la resistenza tra il piedino terminale SEGNALE elettromagnete freno motore numero 1 e la massa.
  • Misurare la resistenza tra il piedino terminale elettromagnete freno motore numero 1 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 3B

Passa a 3C

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale ALIMENTAZIONE elettromagnete numero 1 freno motore e il piedino terminale RITORNO.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione nell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio freno motore dall'elettromagnete 2.
  • Portare il commutatore a chiave su ON.
  • La funzione comando freno motore è abilitata.
  • Velocità veicolo minima freno motore impostata su 0.
  • Tempo di rallentamento impostato su 0.
  • Selezionare 100 per cento di frenata con l'interruttore cruscotto manuale.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e accelerare al regime di minimo alto.

  • Monitorare tutti i circuiti di uscita freno motore e il livello interruttore freno motore con lo strumento elettronico di assistenza INSITE™.
  • Attivare i freni motore durante il monitoraggio dei circuiti di uscita del freno motore, del livello dell'interruttore freno motore e dei codici di guasto.
  • Accertarsi che tutte le condizioni siano soddisfatte per il funzionamento dei freni motore, per esempio: frizione non premuta e 0 per cento farfalla.
  • Quando si ripete il test, la chiave deve essere in posizione OFF per almeno 30 secondi. Ciò consente all'ECM di spegnersi completamente.

Il freno motore numero 1 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Vedere la procedura 019-362 nella sezione 19.

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-OTT-2016


CODICE DI GUASTO 2367 (gamma media) - Circuito 2 segnale in uscita comando attuatore freno motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISC8.3 e ISL9 CM2250 | 4022257
Coperchio bilancieri | Vedere la procedura 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Coperchio bilancieri | Vedere la procedura 003-011 | ISX15 CM2250 | 4022250
Coperchio bilancieri | Vedere la procedura 003-011 | QSL9 CM2250 | 4022256
Coperchio bilancieri | Vedere la procedura 003-011 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISC8.3 e ISL9 CM2250 | 4022257
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Elettrovalvola freno motore | Vedere la procedura 020-012 | ISX15 CM2250 | 4022250
Elettrovalvola freno motore | Vedere la procedura 020-012 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823995 - conduttore di prova maschio Weather Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2367 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il cablaggio freno motore non sia danneggiato. | Connettori o isolamento cavi danneggiati?
 | FASE 2C. Controllare che non vi sia una interruzione nel circuito di segnale del cablaggio motore. | Meno di 10 ohm?
 | FASE 2D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'elettromagnete freno motore e il circuito. |
 | FASE 3A. Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore. | La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione nell'ECM. | Il freno motore numero 2 funziona?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2367 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Riparazione completata.

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.

Intervento

Esaminare il cablaggio volante freno motore interno e il connettore passante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio freno motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3C

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il conduttore elettromagnete freno motore numero 2 dall'elettromagnete freno motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il conduttore SEGNALE elettromagnete freno motore numero 2 in corrispondenza dell'elettromagnete freno motore e il conduttore SEGNALE elettromagnete freno motore numero 2 in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito segnale elettromagnete freno motore numero 2 del cablaggio motore. Il circuito interrotto è su uno dei seguenti cablaggi:

  • Cablaggio motore principale tra l'ECM e il connettore a 2 piedini sul lato posteriore del motore.
  • Cablaggio volante freno motore tra il connettore a 2 piedini cablaggio motore sul lato posteriore del motore e il supporto bilancieri.
  • Cablaggio interno freno motore tra il supporto bilancieri e l'elettromagnete freno motore.

Riparare o sostituire il cablaggio motore.

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il conduttore elettromagnete freno motore numero 2 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 2 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sul conduttore SEGNALE elettromagnete freno motore numero 2 del motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 3A - Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale ALIMENTAZIONE elettromagnete numero 1 freno motore e il piedino terminale RITORNO.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 5 e 15 ohm (impianti a 12 V) oppure tra 25 e 55 ohm (impianti a 24 V)?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Vedere la procedura 020-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione nell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio freno motore dall'elettromagnete 1.
  • Portare il commutatore a chiave su ON.
  • Attivare la funzione di controllo freno motore.
  • Impostare la velocità minima veicolo con freno motore su 0.
  • Tempo di rallentamento impostato su 0.
  • Selezionare 100 per cento di frenata con l'interruttore cruscotto manuale.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Impostare il motore e accelerare al regime di minimo alto.

  • Monitorare i circuiti di uscita freno motore e di livello interruttore freno motore con lo strumento elettronico di assistenza INSITE™.
  • Attivare i freni motore durante il monitoraggio dei circuiti di uscita del freno motore, del livello dell'interruttore freno motore e dei codici di guasto.
  • Accertarsi che tutte le condizioni siano soddisfatte per il funzionamento dei freni motore, per esempio: frizione non premuta e 0 per cento farfalla.
  • Quando si ripete il test, la chiave deve essere in posizione OFF per almeno 30 secondi. Ciò consente all'ECM di spegnersi completamente.

Il freno motore numero 2 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Vedere la procedura 019-362 nella sezione 19.

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-OTT-2016


CODICE DI GUASTO 2387 - Circuito comando attuatore turbocompressore a geometria variabile (motorino): l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF PowerGen | 4310661
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15_CM2250 PowerGen | 4310664
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressore | Vedere la procedura 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocompressore | Vedere la procedura 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocompressore | Vedere la procedura 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2250 | 4022256
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 | 4022255
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompressore | Vedere la procedura 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF PowerGen | 4310661
Turbocompressore | Vedere la procedura 010-033 | QSX15_CM2250 PowerGen | 4310664
Turbocompressore | Vedere la procedura 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompressore | Vedere la procedura 010-033 | ISL9 CM2350 L111 | 4367223
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX CM2250 GX CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF | 2883557
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX15_CM2250 PowerGen | 4310664
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB4.5 CM2350 B104 | 4332646
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | ISL9 CM2350 L111 | 4367223
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2250 | 4022254
Intasamento scarico | Vedere la procedura 011-009 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento scarico | Vedere la procedura 011-009 | ISX CM2250 GX CM2250 | 4022250
Intasamento scarico | Vedere la procedura 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento scarico | Vedere la procedura 011-009 | QSL9 CM2250 | 4022256
Intasamento scarico | Vedere la procedura 011-009 | QSB6.7 CM2250 | 4022255
Intasamento scarico | Vedere la procedura 011-009 | QSB6.7 CM2250 EC | 2883621
Intasamento scarico | Vedere la procedura 011-009 | QSX11.9 CM2250 ECF | 2883561
Intasamento scarico | Vedere la procedura 011-009 | QSX15 CM2250 ECF | 2883557
Intasamento scarico | Vedere la procedura 011-009 | QSX15 CM2250 ECF PowerGen | 4310661
Intasamento scarico | Vedere la procedura 011-009 | QSX15_CM2250 PowerGen | 4310664
Intasamento scarico | Vedere la procedura 011-009 | ISB4.5 CM2350 B104 | 4332646
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B103 | 4332641
Intasamento scarico | Vedere la procedura 011-009 | ISL9 CM2350 L111 | 4367223
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2250 | 4022254
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2250 | 4022256
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 | 4022255
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 EC | 2883621
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISL9 CM2350 L111 | 4367223
Impianto di post-trattamento | Vedere la procedura 011-050 | ISB6.7 CM2250 | 4022254
Impianto di post-trattamento | Vedere la procedura 011-050 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di post-trattamento | Vedere la procedura 011-050 | ISX CM2250 GX CM2250 | 4022250
Impianto di post-trattamento | Vedere la procedura 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di post-trattamento | Vedere la procedura 011-050 | QSL9 CM2250 | 4022256
Impianto di post-trattamento | Vedere la procedura 011-050 | QSB6.7 CM2250 | 4022255
Impianto di post-trattamento | Vedere la procedura 011-050 | QSX11.9 CM2250 ECF | 2883561
Impianto di post-trattamento | Vedere la procedura 011-050 | QSX15 CM2250 ECF | 2883557
Impianto di post-trattamento | Vedere la procedura 011-050 | QSX15 CM2250 ECF PowerGen | 4310661
Impianto di post-trattamento | Vedere la procedura 011-050 | ISB4.5 CM2350 B104 | 4332646
Impianto di post-trattamento | Vedere la procedura 011-050 | ISB6.7 CM2350 B103 | 4332641
Impianto di post-trattamento | Vedere la procedura 011-050 | ISL9 CM2350 L111 | 4367223
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Vedere la procedura 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223

Attenzione e Avvertenze

ATTENZIONE

Per evitare danni all'attuatore turbo, scaricare il liquido di raffreddamento prima di rimuovere l'attuatore.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto e i dati dei precedenti interventi di assistenza. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2387 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare se l'attuatore turbocompressore a geometria variabile è stato rimosso in precedenza. | L'attuatore è stato rimosso o sostituito durante l'attuale intervento di riparazione?
 | FASE 1C. Controllare che non vi siano codici di guasto relativi al ricircolo gas di scarico (EGR). | Sono presenti codici di guasti attivi relativi all'impianto EGR?
 | FASE 1D. Controllare l'intasamento allo scarico. | L'intasamento allo scarico supera 308 mm Hg [12 in Hg]?
FASE 2. | Controllare l'attuatore turbocompressore a geometria variabile. |
 | FASE 2A. Esaminare l'attuatore turbocompressore a geometria variabile e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Esaminare l'attuatore turbocompressore a geometria variabile. | L'ingranaggio dell'attuatore turbocompressore a geometria variabile è rotto?
 | FASE 2C. Esaminare lo spostamento dell'albero turbocompressore. | I denti dell'ingranaggio a settori non sono danneggiati e il movimento soddisfa i requisiti quando si utilizza lo strumento per ingranaggi a settori, stabiliti nella procedura 010-134 nella Sezione 10 nel manuale di assistenza del motore?
FASE 3. | Controllare l'impianto di post-trattamento. |
 | FASE 3A. Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo. | Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto e i dati dei precedenti interventi di assistenza.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 2387 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2387 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ NO
Nessuna riparazione

Non è necessario ricercare la causa del guasto. Cancellare il codice di guasto non attivo.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare se l'attuatore turbocompressore a geometria variabile è stato rimosso in precedenza.

Condizioni

Non valido.

Intervento

Controllare se è stato rimosso in precedenza.

  • Determinare se l'attuatore è stato rimosso o sostituito e il codice di guasto 2387 è attivo.

L'attuatore è stato rimosso o sostituito durante l'attuale intervento di riparazione?
SÌ NO

Rimuovere l'attuatore e rimontarlo nella posizione corretta.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 1C

Operazione guidata 1C - Controllare se sono presenti codici di guasto correlati al EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici attivi o elevati conteggi non attivi che riguardano la valvola EGR, la temperatura EGR e la pressione differenziale EGR.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare se i codici di guasto 1896, 2357, 2359, 2961 e 2962 sono attivi.

Sono presenti codici di guasti attivi relativi all'impianto EGR?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Modalità di individuazione guasti appropriate.

Passa a 1D

Operazione guidata 1D - Controllare l'intasamento allo scarico.

Condizioni

  • Montare un manometro nell'impianto di scarico.
  • Portare il commutatore a chiave su ON.
  • Far girare il motore a potenza e regime nominale.

Intervento

Controllare l'intasamento allo scarico installando un manometro nell'impianto di scarico, immediatamente dopo l'uscita turbocompressore.

Se non si trova un condotto nell'impianto di scarico, rimuovere il sensore ingresso catalizzatore ossidante post-trattamento per motori diesel e installare il manometro nel condotto del sensore temperatura.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

L'intasamento allo scarico supera 308 mm Hg [12 in Hg]?
SÌ NO

Rimuovere il catalizzatore ossidante post-trattamento per motori diesel (DOC) dal veicolo e controllare che non vi sia intasamento da polveri della superficie. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore turbocompressore a geometria variabile.

Operazione guidata 2A - Esaminare l'attuatore turbocompressore a geometria variabile e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore turbocompressore a geometria variabile dal cablaggio motore.

Intervento

Esaminare il cablaggio motore e i piedini del connettore attuatore turbocompressore a geometria variabile alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o sul connettore attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'attuatore turbocompressore a geometria variabile.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Esaminare l'attuatore turbocompressore a geometria variabile.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scaricare il liquido di raffreddamento motore. Vedere la procedura 008-018 nella tabella Procedure correlate.
  • Rimuovere l'attuatore turbocompressore a geometria variabile dal turbocompressore. Vedere la procedura 010-134 nella tabella Procedure correlate.

Intervento

Esaminare l'attuatore turbocompressore a geometria variabile.

Controllare che non vi sia un ingranaggio di comando attuatore turbocompressore a geometria variabile rotto. Vedere la procedura 010-134 nella tabella Procedure correlate.

L'ingranaggio dell'attuatore turbocompressore a geometria variabile è rotto?
SÌ NO

Rilevato ingranaggio attuatore turbocompressore a geometria variabile danneggiato.

Sostituire l'attuatore turbocompressore a geometria variabile.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2C

Passa a 2C

Operazione guidata 2C - Esaminare lo spostamento dell'albero turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore turbocompressore a geometria variabile dal turbocompressore.

Intervento

Controllare che i denti dell'ingranaggio a settori turbocompressore non siano danneggiati o rotti.

  • Spostare in alto e in basso da fermo a fermo la leva dell'ingranaggio a settori del supporto cuscinetto turbocompressore. Controllare che il movimento tra i fermi avvenga senza impedimenti.

Nota: Lo spostamento dell'ingranaggio a settori può richiedere un notevole sforzo. Se è spostabile a mano è considerato accettabile. Non usare attrezzi manuali.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

I denti dell'ingranaggio a settori non sono danneggiati e il movimento soddisfa i requisiti quando si utilizza lo strumento per ingranaggi a settori, stabiliti nella procedura 010-134 nella Sezione 10 nel manuale di assistenza del motore?

SÌ NO

Eseguire la procedura di installazione e calibrazione dell'attuatore a geometria variabile. Vedere la procedura 010-134 nella sezione 10 nella tabella Procedure correlate.

Rilevato guasto meccanico del turbocompressore.

NOTA: Questa anomalia può essere provocata da sostanze estranee in uscita dal motore, che provocano l'arresto del movimento dell'ugello del turbo. Controllare che i componenti di base del motore non siano danneggiati.

Sostituire il complessivo turbocompressore.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di post-trattamento.

Operazione guidata 3A - Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo.

Condizioni

  • Eseguire la prova di accelerazione rapida (prova correlata all'impianto di post-trattamento) per controllare che il filtro antiparticolato per motori diesel (DPF) non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Intervento

Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo.

  • Eseguire la prova di accelerazione rapida (prova correlata all'impianto di post-trattamento) per controllare che il DPF non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.
  • Per i motori ISB4.5 CM2350 B104 e ISB6.7 CM2350 B103: Vedere la procedura 014-016 nella tabella Procedure correlate.

Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
SÌ NO

Sostituire i componenti dell'impianto post-trattamento danneggiati. Vedere la procedura 011-050 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza

Data ultima modifica: 29-GIU-2017


CODICE DI GUASTO 2634 - Controller attuatore VGT: componente o dispositivo non intelligente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2250 | 4022254
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISX CM2250 GX CM2250 | 4022250
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSB6.7 CM2250 EC | 2883621
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15 CM2250 ECF | 2883557
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15_CM2250 PowerGen | 4310664
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB4.5 CM2350 B104 | 4332646
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISB6.7 CM2350 B103 | 4332641
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | ISL9 CM2350 L111 | 4367223
Impianto di post-trattamento | Vedere la procedura 011-050 | ISB6.7 CM2250 | 4022254
Impianto di post-trattamento | Vedere la procedura 011-050 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di post-trattamento | Vedere la procedura 011-050 | ISX CM2250 GX CM2250 | 4022250
Impianto di post-trattamento | Vedere la procedura 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di post-trattamento | Vedere la procedura 011-050 | QSL9 CM2250 | 4022256
Impianto di post-trattamento | Vedere la procedura 011-050 | QSB6.7 CM2250 | 4022255
Impianto di post-trattamento | Vedere la procedura 011-050 | QSX11.9 CM2250 ECF | 2883561
Impianto di post-trattamento | Vedere la procedura 011-050 | QSX15 CM2250 ECF | 2883557
Impianto di post-trattamento | Vedere la procedura 011-050 | QSX15 CM2250 ECF PowerGen | 4310661
Impianto di post-trattamento | Vedere la procedura 011-050 | ISB4.5 CM2350 B104 | 4332646
Impianto di post-trattamento | Vedere la procedura 011-050 | ISB6.7 CM2350 B103 | 4332641
Impianto di post-trattamento | Vedere la procedura 011-050 | ISL9 CM2350 L111 | 4367223
Prova post-trattamento | Vedere la procedura 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Vedere la procedura 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Vedere la procedura 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Vedere la procedura 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Vedere la procedura 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Vedere la procedura 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Vedere la procedura 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Vedere la procedura 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Vedere la procedura 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB4.5 CM2350 B104 | 4332646
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISB6.7 CM2350 B103 | 4332641
Prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel (DPF) | Vedere la procedura 014-016 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il montaggio dell'attuatore turbocompressore a geometria variabile (VGT). |
 | FASE 1A. Controllare il montaggio dell'attuatore VGT. | Codici di guasto 2449 e 2634 entrambi attivi?
 | FASE 1B. Controllare i precedenti stacchi attuatore VGT. | L'attuatore VGT è stato rimosso di recente dal turbocompressore e il commutatore a chiave inserito?
 | FASE 1C. Scollegare e collegare il connettore attuatore VGT. | Il codice di guasto 2634 è non attivo dopo aver scollegato e ricollegato il connettore dell'attuatore VGT?
FASE 2. | Controllare l'attuatore VGT. |
 | FASE 2A. Controllare l'attuatore VGT e i piedini del connettore. | Piedini sporchi o danneggiati?
FASE 3. | Controllare se ci sono danni progressivi. |
 | FASE 3A. Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo. | Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare il montaggio dell'attuatore VGT.

Operazione guidata 1A - Controllare il montaggio dell'attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

Codici di guasto 2449 e 2634 entrambi attivi?
SÌ NO

Rimuovere l'attuatore e rimontarlo nella posizione corretta. Vedere la procedura 010-134 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare i precedenti stacchi attuatore VGT.

Condizioni

  • Codice di guasto 2634 attivo.

Intervento

No.

L'attuatore VGT è stato rimosso di recente dal turbocompressore e il commutatore a chiave inserito?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1C

Passa a 2A

Operazione guidata 1C - Scollegare e collegare il connettore attuatore VGT.

Condizioni

Non valido

Intervento

Se l'attuatore VGT è staccato dal turbocompressore e il commutatore a chiave è su ON con il cablaggio collegato all'attuatore VGT, il codice di guasto 2634 si attiva. Seguire le procedure riportate di seguito:

  • Portare il commutatore a chiave su ON.
  • Scollegare e ricollegare l'attuatore VGT dal cablaggio motore

Nota: Il codice di guasto 2636 si attiva temporaneamente quando l'attuatore turbocompressore è scollegato.

  • Vedere la procedura 010-134 nella tabella Procedure correlate.

Il codice di guasto 2634 è non attivo dopo aver scollegato e ricollegato il connettore dell'attuatore VGT?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore VGT.

Operazione guidata 2A - Controllare l'attuatore VGT e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore VGT alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevata la presenza di un attuatore VGT danneggiato.

  • Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare se ci sono danni progressivi.

Operazione guidata 3A - Controllare se l'impianto post-trattamento ha subito un danneggiamento progressivo.

Condizioni

  • Eseguire la procedura di controllo iniziale post-trattamento per testare se il filtro antiparticolato diesel è difettoso.
  • Collegare tutti i componenti.

Intervento

L'impianto post-trattamento può avere subito danni progressivi.

  • Eseguire la procedura di controllo iniziale post-trattamento per testare se il filtro antiparticolato diesel è difettoso. Vedere la procedura 014-013 nella tabella Procedure correlate.
  • Per i motori ISB4.5 CM2350 B104 e ISB6.7 CM2350 B103: Vedere la procedura 014-016 nella tabella Procedure correlate.

Rilevato il danneggiamento progressivo dell'impianto di post-trattamento?
SÌ NO

Sostituire il componente post-trattamento danneggiato. Vedere la procedura 011-050 nella tabella Procedure correlate.

Controllare se sono presenti codici di guasto riguardanti il post-trattamento e attenersi agli alberi di individuazione guasti relativi ai codici di guasto riguardanti il post-trattamento.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione dei codici di guasto" che si trovano nella sezione Generalità di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-SET-2014


CODICE DI GUASTO 2646 - Temperatura liquido di raffreddamento motore: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2646 è attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2646 è attivo?
SÌ NO

La valvola EGR è stata chiusa per ridurre la temperatura del liquido di raffreddamento del motore.

Non sono necessarie riparazioni.

 Nessuna riparazione

Riparazione completata

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-SET-2012


CODICE DI GUASTO 2789 - Temperatura liquido di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore Temperatura liquido di raffreddamento.

  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

  • Vedere l'albero dei sintomi Temperatura liquido di raffreddamento motore inferiore al valore normale nella sezione TS nel Manuale di assistenza appropriato.

Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-SET-2012


CODICE DI GUASTO 2881 - Sensore pressione carburante post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX15 CM2250 | 4022250
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 ECF PowerGen | 4310661
Filtro carburante lato pressione | Vedere la procedura 006-065 | ISX15 CM2250 | 4022250
Filtro carburante lato pressione | Vedere la procedura 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Filtro carburante lato pressione | Vedere la procedura 006-065 | QSX11.9 CM2250 ECF | 2883561
Filtro carburante lato pressione | Vedere la procedura 006-065 | QSX15 CM2250 ECF | 2883557
Filtro carburante lato pressione | Vedere la procedura 006-065 | QSX15 CM2250 ECF PowerGen | 4310661
Tubazioni iniettore post-trattamento | Fare riferimento alla modalità 011-051 | ISX15 CM2250 | 4022250
Tubazioni iniettore post-trattamento | Fare riferimento alla modalità 011-051 | ISX12/ISX11.9 CM2250 | 2883445
Tubazioni iniettore post-trattamento | Fare riferimento alla modalità 011-051 | QSX11.9 CM2250 ECF | 2883561
Tubazioni iniettore post-trattamento | Fare riferimento alla modalità 011-051 | QSX15 CM2250 ECF | 2883557
Tubazioni iniettore post-trattamento | Fare riferimento alla modalità 011-051 | QSX15 CM2250 ECF PowerGen | 4310661
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX15 CM2250 | 4022250
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX11.9 CM2250 ECF | 2883561
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF | 2883557
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF PowerGen | 4310661
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX15 CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a sensore di pressione carburante post-trattamento, iniettore carburante post-trattamento, valvola di intercettazione carburante post-trattamento o valvola di scarico carburante attivi?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 559 o 2372 attivo?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Verificare eventuali perdite di carburante. | Trafilamenti di carburante dall'impianto carburante post-trattamento?
 | FASE 2B. Controllare il collettore intercettazione carburante post-trattamento. | Rilevata presenza di sostanze estranee nei raccordi carburante o nel collettore intercettazione carburante post-trattamento?
 | FASE 2C. Controllare le tubazioni carburante post-trattamento. | Rilevata presenza di sostanze estranee o intasamenti nella tubazione di alimentazione carburante?
 | FASE 2D. Controllare il raccordo del condotto di alimentazione carburante. | Rilevata presenza di sostanze estranee o intasamenti nei condotti di alimentazione carburante?
FASE 3. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 3A. Controllare l'impianto di alimentazione a bassa pressione. | L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano l'impianto di post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a sensore di pressione carburante post-trattamento, iniettore carburante post-trattamento, valvola di intercettazione carburante post-trattamento o valvola di scarico carburante attivi?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano l'impianto di post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 559 o 2372 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Verificare eventuali perdite di carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Vedere la procedura 011-054 nella tabella Procedure correlate.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per pressurizzare l'impianto di iniezione carburante post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per selezionare la prova valvola di intercettazione carburante post-trattamento e di esclusione iniettore dal menu Prove diagnostiche ECM.
  • Selezionare la prova di tenuta iniettore carburante post-trattamento nella finestra di selezione delle modalità di prova.

Controllare che non vi siano trafilamenti verso l'esterno dal gruppo valvola di intercettazione, dalle tubazioni carburante post-trattamento e dai relativi raccordi.

Trafilamenti di carburante dall'impianto carburante post-trattamento?
SÌ NO

Serrare i raccordi tubazione carburante eventualmente allentati.

Sostituire il componente difettoso in presenza di trafilamenti di carburante verso l'esterno.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il collettore intercettazione carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il collettore intercettazione carburante post-trattamento. Vedere la procedura 011-052 nella tabella Procedure correlate.

Intervento

Controllare il collettore intercettazione carburante post-trattamento.

  • Controllare i condotti di ingresso e uscita carburante del collettore intercettazione carburante post-trattamento per verificare l'eventuale presenza di sostanze estranee.

Rilevata presenza di sostanze estranee nei raccordi carburante o nel collettore intercettazione carburante post-trattamento?
SÌ NO

Rimuovere le sostanze estranee dai condotti del collettore intercettazione carburante post-trattamento.

Vedere la procedura 011-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare le tubazioni carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la tubazione di alimentazione carburante post-trattamento. Vedere la procedura 011-051 nella tabella Procedure correlate.

Intervento

Controllare le tubazioni carburante post-trattamento.

  • Rimuovere la tubazione di alimentazione carburante post-trattamento tra il condotto carburante e il collettore di intercettazione carburante post-trattamento. Vedere la procedura 011-051 nella tabella Procedure correlate.
  • Controllare che la tubazione di alimentazione carburante post-trattamento non sia ostruita o intasata.

Rilevata presenza di sostanze estranee o intasamenti nella tubazione di alimentazione carburante?
SÌ NO

Sostituire la tubazione di alimentazione carburante post-trattamento.

Vedere la procedura 011-051 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il raccordo del condotto di alimentazione carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione carburante iniettore post-trattamento dall'uscita del condotto carburante. Vedere la procedura 011-051 nella tabella Procedure correlate.

Intervento

Controllare il raccordo condotto di alimentazione carburante.

  • Controllare il condotto carburante alla ricerca di eventuali sostanze estranee che potrebbero causare restringimenti al passaggio del carburante nell'impianto di post-trattamento.

Rilevata presenza di sostanze estranee o intasamenti nei condotti di alimentazione carburante?
SÌ NO

Sostituire la tubazione di alimentazione carburante post-trattamento.

  • Vedere la procedura 011-051 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 3A - Controllare l'impianto di alimentazione a bassa pressione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Per informazioni sui controlli diagnostici dell'impianto di alimentazione a bassa pressione utilizzare la procedura seguente. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Controllare l'impianto di alimentazione a bassa pressione.

  • Controllare che non vi sia presenza di aria nel carburante.
  • Controllare se l'intasamento dell'ingresso carburante è superiore al limite prescritto.
  • Controllare se la pressione all'uscita della pompa a ingranaggi è inferiore ai limiti prescritti.
  • Controllare se l'intasamento del filtro carburante è superiore al limite prescritto.
  • Vedere la procedura 005-236 nella tabella Procedure correlate.

L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?
SÌ NO

Vedere la procedura 005-236 nella tabella Procedure correlate.

Continuare a ricercare la causa del problema relativo all'impianto di alimentazione a bassa pressione. Riparare o sostituire i componenti difettosi.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 27-MAGGIO-2015


CODICE DI GUASTO 2961 - Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF PowerGen | 4310661
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15_CM2250 PowerGen | 4310664
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB3.3 CM2250 EC | 2883647
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B101 | 2883567
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L101 | 4310787
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12 CM2350 X102 | 4310646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2350 X101 | 4310641
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2250 | 4022254
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISC8.3 e ISL9 CM2250 | 4022257
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2250 | 4022256
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2250 | 4022255
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2250 EC | 2883621
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B101 | 2883567
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL9 CM2350 L101 | 4310787
Miscelatore aria aspirata/gas di scarico | Vedere la procedura 010-147 | QSB3.3 CM2250 EC | 2883647
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2250 | 4022254
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISC8.3 e ISL9 CM2250 | 4022257
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISX CM2250 GX CM2250 | 4022250
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSL9 CM2250 | 4022256
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSB6.7 CM2250 | 4022255
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSB6.7 CM2250 EC | 2883621
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSX11.9 CM2250 ECF | 2883561
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSX15 CM2250 ECF | 2883557
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSX15 CM2250 ECF PowerGen | 4310661
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSX15_CM2250 PowerGen | 4310664
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSB3.3 CM2250 EC | 2883647
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2350 B101 | 2883567
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISL9 CM2350 L101 | 4310787
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISX12 CM2350 X102 | 4310646
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISX15 CM2350 X101 | 4310641
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISX15 CM2350 X101 | 4310641
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX CM2250 GX CM2250 | 4022250
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | QSX11.9 CM2250 ECF | 2883561
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | QSX15 CM2250 ECF | 2883557
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX12 CM2350 X102 | 4310646
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2250 | 4022256
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 EC | 2883621
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2350 X101 | 4310641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2250 | 4022254
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX CM2250 GX CM2250 | 4022250
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | GX15 CM2250 | 4022250
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2250 | 4022256
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 | 4022255
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF | 2883557
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L101 | 4310787
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12 CM2350 X102 | 4310646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2250 | 4310641

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2961 attivo o altri codici di guasto presenti?
FASE 2. | Controllare la temperatura ricircolo gas di scarico (EGR). |
 | FASE 2A. Controllare la precisione del sensore temperatura EGR. | La temperatura EGR non si discosta più di 10°C [18°F] dalla temperatura aria ambiente?
FASE 3. | Controllare l'impianto di raffreddamento. |
 | FASE 3A. Controllare la miscela liquido di raffreddamento del motore. | Il liquido di raffreddamento del motore è la miscela prescritta?
 | FASE 3B. Controllare il livello liquido di raffreddamento del motore. | Il livello del liquido di raffreddamento del motore è adeguato?
FASE 4. | Controllare l'impianto EGR. |
 | FASE 4A. Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti. | Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2961 attivo o altri codici di guasto presenti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito del sensore di temperatura EGR.

Operazione guidata 2A - Controllare la precisione del sensore temperatura EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore temperatura EGR dalle tubazioni EGR.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la precisione del sensore temperatura EGR.

  • Monitorare il valore di lettura del sensore temperatura EGR con lo strumento elettronico di assistenza INSITE™.
  • Confrontare il valore di lettura del sensore temperatura EGR con la temperatura aria ambiente.

Prima di confrontare i valori, attendere che il sensore temperatura EGR si raffreddi fino alla temperatura ambiente.

La temperatura EGR non si discosta più di 10°C [18°F] dalla temperatura aria ambiente?
SÌ NO
Nessuna riparazione

Rilevato sensore temperatura EGR difettoso.

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare l'impianto di raffreddamento.

Operazione guidata 3A - Controllare la miscela liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la miscela liquido di raffreddamento del motore.

Una miscela liquido di raffreddamento non corretta provoca temperature EGR elevate a causa del raffreddamento inefficiente.

Controllare il punto di congelamento del liquido di raffreddamento motore per verificare che la miscela sia quella prescritta.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

Il liquido di raffreddamento del motore è la miscela prescritta?
SÌ NO
Nessuna riparazione

Scaricare il liquido di raffreddamento e rifornire l'impianto con la miscela adeguata.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il livello liquido di raffreddamento del motore sia adeguato.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

NOTA: Livelli insufficienti di liquido di raffreddamento motore possono provocare un flusso di liquido irregolare nel motore e nello scambiatore di calore EGR, che a sua volta causa l'aumento delle temperature EGR.

Il livello del liquido di raffreddamento del motore è adeguato?
SÌ NO
Nessuna riparazione

Rabboccare l'impianto di raffreddamento e, se necessario, ricercare l'origine delle perdite di liquido di raffreddamento.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare l'impianto EGR.

Operazione guidata 4A - Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Intervento

Controllare che nei condotti del sensore pressione differenziale EGR e le gole trasversali non vi siano intasamenti, depositi di fuliggine o di sostanze estranee.

  • Motori ISB6.7, ISC8.3 e ISL9: Vedere la procedura 010-080 nella tabella Procedure correlate.
  • Motori QSB3.3: Vedere la procedura 010-147 nella tabella Procedure correlate.
  • Motori ISX12, ISX11.9 e ISX15: Vedere la procedura 011-066 nella tabella Procedure correlate.

Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
SÌ NO

Rimuovere le sostanze estranee o sostituire il tubo pressione differenziale EGR.

  • Motori ISB6.7, ISC8.3 e ISL9: Vedere la procedura 010-080 nella tabella Procedure correlate.
  • Motori QSB3.3: Vedere la procedura 010-147 nella tabella Procedure correlate.
  • Motori ISX12, ISX11.9 e ISX15: Vedere la procedura 011-066 nella tabella Procedure correlate.

Pulire lo scambiatore di calore EGR.

  • Vedere la procedura 011-019 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-MAGGIO-2015


CODICE DI GUASTO 2962 - Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF PowerGen | 4310661
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15_CM2250 PowerGen | 4310664
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B101 | 2883567
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L101 | 4310787
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12 CM2350 X102 | 4310646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2350 X101 | 4310641
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2250 | 4022254
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISC8.3 e ISL9 CM2250 | 4022257
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2250 | 4022256
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2250 | 4022255
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2250 EC | 2883621
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B101 | 2883567
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL9 CM2350 L101 | 4310787
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISX12 CM2350 X101 | 4310646
Raccordo di aspirazione aria | Vedere la procedura 010-131 | ISX15 CM2350 X101 | 4310641
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2250 | 4022254
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISC8.3 e ISL9 CM2250 | 4022257
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISX CM2250 GX CM2250 | 4022250
Scambiatore di calore EGR | Vedere la procedura 011-019 | GX15 CM2250 | 4022250
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSL9 CM2250 | 4022256
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSB6.7 CM2250 | 4022255
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSB6.7 CM2250 EC | 2883621
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSX11.9 CM2250 ECF | 2883561
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSX15 CM2250 ECF | 2883557
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSX15 CM2250 ECF PowerGen | 4310661
Scambiatore di calore EGR | Vedere la procedura 011-019 | QSX15_CM2250 PowerGen | 4310664
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISB6.7 CM2350 B101 | 2883567
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISL9 CM2350 L101 | 4310787
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISX12 CM2350 X102 | 4310646
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2350 X101 | 4310641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2250 | 4022254
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX CM2250 GX CM2250 | 4022250
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | GX15 CM2250 | 4022250
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2250 | 4022256
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 | 4022255
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF | 2883557
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L101 | 4310787
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12 CM2350 X102 | 4310646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2250 | 4310641

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2962 attivo o altri codici di guasto presenti?
FASE 2. | Controllare il sensore temperatura ricircolo gas di scarico (EGR). |
 | FASE 2A. Controllare la precisione del sensore temperatura EGR. | La temperatura EGR non si discosta più di 10°C [18°F] dalla temperatura aria ambiente?
FASE 3. | Controllare l'impianto di raffreddamento. |
 | FASE 3A. Controllare la miscela liquido di raffreddamento del motore. | Il liquido di raffreddamento del motore è la miscela prescritta?
 | FASE 3B. Controllare il livello liquido di raffreddamento del motore. | Il livello del liquido di raffreddamento del motore è adeguato?
FASE 4. | Controllare l'impianto EGR. |
 | FASE 4A. Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti. | Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2962 attivo o altri codici di guasto presenti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito del sensore di temperatura EGR.

Operazione guidata 2A - Controllare la precisione del sensore temperatura EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore temperatura EGR dalle tubazioni EGR.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la precisione del sensore temperatura EGR.

  • Monitorare il valore di lettura del sensore temperatura EGR con lo strumento elettronico di assistenza INSITE™.
  • Confrontare il valore di lettura del sensore temperatura EGR con la temperatura aria ambiente.

Prima di confrontare i valori, attendere che il sensore temperatura EGR si raffreddi fino alla temperatura ambiente.

La temperatura EGR non si discosta più di 10°C [18°F] dalla temperatura aria ambiente?
SÌ NO
Nessuna riparazione

Rilevato sensore temperatura EGR difettoso.

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare l'impianto di raffreddamento.

Operazione guidata 3A - Controllare la miscela liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la miscela liquido di raffreddamento del motore.

Una miscela liquido di raffreddamento non corretta provoca temperature EGR elevate a causa del raffreddamento inefficiente.

Controllare il punto di congelamento del liquido di raffreddamento motore per verificare che la miscela sia quella prescritta.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

Il liquido di raffreddamento del motore è la miscela prescritta?
SÌ NO
Nessuna riparazione

Scaricare il liquido di raffreddamento e rifornire l'impianto con la miscela adeguata.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il livello liquido di raffreddamento del motore sia adeguato.

NOTA: Livelli insufficienti di liquido di raffreddamento motore possono provocare un flusso di liquido irregolare nel motore e nello scambiatore di calore EGR, che a sua volta causa l'aumento delle temperature EGR.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

Il livello del liquido di raffreddamento del motore è adeguato?
SÌ NO
Nessuna riparazione

Rabboccare l'impianto di raffreddamento e, se necessario, ricercare l'origine delle perdite di liquido di raffreddamento.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare l'impianto EGR.

Operazione guidata 4A - Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Intervento

Controllare che nei condotti del sensore pressione differenziale EGR e le gole trasversali non vi siano intasamenti, depositi di fuliggine o di sostanze estranee.

  • Motori ISB6.7, ISC8.3 e ISL9: Vedere la procedura 010-080 nella tabella Procedure correlate.
  • Per motori ISX12/ISX11.9 e ISX15: Vedere la procedura 010-066 nella tabella Procedure correlate.

Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
SÌ NO

Rimuovere le sostanze estranee o sostituire il tubo pressione differenziale EGR.

  • Motori ISB6.7, ISC8.3 e ISL9: Vedere la procedura 010-080 nella tabella Procedure correlate.
  • Per motori ISX12/ISX11.9 e ISX15: Vedere la procedura 010-066 nella tabella Procedure correlate.

Pulire lo scambiatore di calore EGR.

  • Vedere la procedura 011-019 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-MAGGIO-2015


CODICE DI GUASTO 2973 - Pressione collettore di aspirazione 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISB6.7 CM2250 | 4022254
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | Codice CM2250 ICS8.3 e ISL9 | 4022257
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX CM2250 GX CM2250 | 4022250
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | QSL9 CM2250 | 4022256
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | QSB6.7 CM2250 | 4022255
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | QSB6.7 CM2250 EC | 2883621
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | QSB3.3 CM2250 EC | 2883647
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISB6.7 CM2350 B101 | 2883567
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISL9 CM2350 L101 | 4310787
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX12 CM2350 X102 | 4310646
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX15 CM2350 X101 | 4310641
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | QSB4.5 CM2250 B131 | 4388774
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | QSB3.3 CM2250 B137 | 5411058
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISB6.7 CM2250 | 4022254
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISC8.3 e ISL9 CM2250 | 4022257
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISX CM2250 GX CM2250 | 4022250
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSL9 CM2250 | 4022256
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSB6.7 CM2250 | 4022255
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSB6.7 CM2250 EC | 2883621
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSB3.3 CM2250 EC | 2883647
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSX15 CM2250 ECF PowerGen | 4310661
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSX15_CM2250 PowerGen | 4310664
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISB6.7 CM2350 B101 | 2883567
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISL9 CM2350 L101 | 4310787
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISX12 CM2350 X102 | 4310646
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISX15 CM2350 X101 | 4310641
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSB4.5 CM2250 B131 | 4388774
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSB3.3 CM2250 B137 | 5411058
Intasamento aspirazione aria | Vedere la procedura 010-031 | ISB6.7 CM2250 | 4022254
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento aspirazione aria | Vedere la procedura 010-031 | ISX CM2250 GX CM2250 | 4022250
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSL9 CM2250 | 4022256
Intasamento aspirazione aria | Vedere la procedura 010-031 | QSB6.7 CM2250 | 4022255
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSB6.7 CM2250 EC | 2883621
Intasamento aspirazione aria | Vedere la procedura 010-031 | QSB3.3 CM2250 EC | 2883647
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSX15 CM2250 ECF PowerGen | 4310661
Intasamento aspirazione aria | Vedere la procedura 010-031 | QSX15_CM2250 PowerGen | 4310664
Intasamento aspirazione aria | Vedere la procedura 010-031 | ISB6.7 CM2350 B101 | 2883567
Intasamento aspirazione aria | Vedere la procedura 010-031 | ISL9 CM2350 L101 | 4310787
Intasamento aspirazione aria | Vedere la procedura 010-031 | ISX12 CM2350 X102 | 4310646
Intasamento aspirazione aria | Vedere la procedura 010-031 | ISX15 CM2350 X101 | 4310641
Intasamento aspirazione aria | Vedere la procedura 010-031 | QSB4.5 CM2250 B131 | 4388774
Intasamento aspirazione aria | Vedere la procedura 010-031 | QSB3.3 CM2250 B137 | 5411058
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressore | Vedere la procedura 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocompressore | Vedere la procedura 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocompressore | Vedere la procedura 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressore | Vedere la procedura 010-033 | QSL9 CM2250 | 4022256
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 | 4022255
Turbocompressore | Vedere la procedura 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompressore | Vedere la procedura 010-033 | QSX15 CM2250 ECF PowerGen | 4310661
Turbocompressore | Vedere la procedura 010-033 | QSX15_CM2250 PowerGen | 4310664
Turbocompressore | Vedere la procedura 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocompressore | Vedere la procedura 010-033 | ISL9 CM2350 L101 | 4310787
Turbocompressore | Vedere la procedura 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompressore | Vedere la procedura 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompressore a flusso variabile | Vedere la procedura 010-148 | QSB3.3 CM2250 EC | 2883647
Turbocompressore a flusso variabile | Vedere la procedura 010-148 | QSB4.5 CM2250 B131 | 4388774
Turbocompressore a flusso variabile | Vedere la procedura 010-148 | QSB3.3 CM2250 B137 | 5411058
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2250 | 4022254
Intasamento scarico | Vedere la procedura 011-009 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento scarico | Vedere la procedura 011-009 | ISX CM2250 GX CM2250 | 4022250
Intasamento scarico | Vedere la procedura 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento scarico | Vedere la procedura 011-009 | QSL9 CM2250 | 4022256
Intasamento scarico | Vedere la procedura 011-009 | QSB6.7 CM2250 | 4022255
Intasamento scarico | Vedere la procedura 011-009 | QSB6.7 CM2250 EC | 2883621
Intasamento scarico | Vedere la procedura 011-009 | QSB3.3 CM2250 EC | 2883647
Intasamento scarico | Vedere la procedura 011-009 | QSX15 CM2250 ECF PowerGen | 4310661
Intasamento scarico | Vedere la procedura 011-009 | QSX15_CM2250 PowerGen | 4310664
Intasamento scarico | Vedere la procedura 011-009 | ISB6.7 CM2350 B101 | 2883567
Intasamento scarico | Vedere la procedura 011-009 | ISL9 CM2350 L101 | 4310787
Intasamento scarico | Vedere la procedura 011-009 | ISX12 CM2350 X102 | 4310646
Intasamento scarico | Vedere la procedura 011-009 | ISX15 CM2350 X101 | 4310641
Intasamento scarico | Vedere la procedura 011-009 | QSB4.5 CM2250 B131 | 4388774
Intasamento scarico | Vedere la procedura 011-009 | QSB3.3 CM2250 B137 | 5411058
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISB6.7 CM2250 | 4022254
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISX CM2250 GX CM2250 | 4022250
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSL9 CM2250 | 4022256
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2250 | 4022255
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSB6.7 CM2250 EC | 2883621
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX15 CM2250 ECF PowerGen | 4310661
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | QSX15_CM2250 PowerGen | 4310664
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISB6.7 CM2350 B101 | 2883567
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISL9 CM2350 L101 | 4310787
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISX12 CM2350 X102 | 4310646
Tubo sensore pressione gas di scarico | Fare riferimento alla modalità 011-027 | ISX15 CM2350 X101 | 4310641
Tubo sensore pressione gas di scarico | Vedere la procedura 011-027 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISX CM2250 GX CM2250 | 4022250
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione atmosferica | Vedere la procedura 019-004 | ISX15 CM2350 X101 | 4310641
Sensore pressione atmosferica | Vedere la procedura 019-004 | ISX12 CM2350 X102 | 4310646
Sensore pressione atmosferica | Vedere la procedura 019-004 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 CM2350 X102 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2350 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2250 | 4022254
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | QSL9 CM2250 | 4022256
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 | 4022255
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | QSB6.7 CM2250 EC | 2883621
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | ISL9 CM2350 L101 | 4310787
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | ISX12 CM2350 X102 | 4310646
Sensore pressione scarico | Fare riferimento alla modalità 019-376 | ISX15 CM2350 X101 | 4310641
Sensore pressione scarico | Vedere la procedura 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISB6.7 CM2250 | 4022254
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore regime turbocompressore | Vedere la procedura 019-390 | ISX CM2250 GX CM2250 | 4022250
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSL9 CM2250 | 4022256
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2250 | 4022255
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSB6.7 CM2250 EC | 2883621
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore regime turbocompressore | Vedere la procedura 019-390 | QSX15_CM2250 PowerGen | 4310664
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | 155-tr-isb13 | 2883567
Sensore regime turbocompressore | Fare riferimento alla modalità 019-390 | ISL9 CM2350 L101 | 4310787
Sensore regime turbocompressore | Vedere la procedura 019-390 | ISX12 CM2350 X102 | 4310646
Sensore regime turbocompressore | Vedere la procedura 019-390 | ISX15 CM2350 X101 | 4310641
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | ISL9 CM2350 L101 | 4310787

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Conteggi attivi o non attivi elevati del codice di guasto 122, 123, 221, 222, 295, 595, 687, 691, 692 o 693?
FASE 2. | Controllare il sensore pressione atmosferica. |
 | FASE 2A. Verificare la precisione del sensore. | Rilevamento dello strumento elettronico di assistenza INSITE™ entro 51 mm Hg [2 in Hg] dalla pressione atmosferica locale?
FASE 3. | Controllare il sensore pressione collettore di scarico. |
 | FASE 3A. Controllare il tubo sensore pressione collettore di scarico. | Tubo sensore pressione collettore di scarico danneggiato, scollegato od ostruito?
 | FASE 3B. Controllare la pressione del sensore pressione collettore di scarico con uno strumento elettronico di assistenza. | Pressione rilevata dal sensore pressione collettore di scarico compresa nelle specifiche con la chiave in posizione ON e il motore SPENTO?
 | FASE 3C. Controllare la pressione del sensore pressione collettore di scarico con uno strumento elettronico di assistenza. | Variazione di pressione?
FASE 4. | Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione. |
 | FASE 4A. Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare la precisione del sensore. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione collettore di aspirazione è di 0 ± 77 mm Hg [0 ± 3 in-Hg]?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 123 è attivo?
 | FASE 4D. Controllare la risposta del circuito. | Il codice di guasto 122 è attivo?
 | FASE 4E. Controllare se il circuito o il sensore di pressione/temperatura collettore di aspirazione sono intasati. | Sono presenti polvere o depositi carboniosi sull'estremità del sensore?
FASE 5. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 5A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 123 è attivo?
 | FASE 5C. Controllare la risposta del circuito. | Il codice di guasto 122 è attivo?
FASE 6. | Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. |
 | FASE 6A. Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione. | Presenza di trafilamenti aria?
 | FASE 6B. Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi. | Presenza di trafilamenti aria?
 | FASE 6C. Controllare le pale del compressore e della turbina del turbocompressore. | Pale del turbocompressore danneggiate o usurate?
 | FASE 6D. Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito. | Intasamento conforme alle specifiche?
FASE 7. | Controllare il sensore regime turbocompressore. |
 | FASE 7A. Controllare il connettore cablaggio motore al sensore regime turbo. | Piedini sporchi o danneggiati?
 | FASE 7B. Misurare la resistenza del sensore regime turbo. | È compresa tra 600 e 1600 ohm?
FASE 8. | Controllare l'ostruzione. |
 | FASE 8A. Controllare l'intasamento allo scarico. | Intasamento scarico nei limiti prescritti?
 | FASE 8B. Controllare l'intasamento aspirazione. | L'intasamento aspirazione aria rientra nei limiti prescritti?
FASE 9. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 9A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 9B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi elevati del codice di guasto 122, 123, 221, 222, 295, 595, 687, 691, 692 o 693?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione atmosferica.

Operazione guidata 2A - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione registrazione dati o monitoraggio dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione atmosferica rilevato dallo strumento elettronico di assistenza INSITE™ con la pressione atmosferica locale.

Per i motori ISB6.7, ISC8.3, e ISL9 attenersi alla seguente procedura. Vedere la procedura 019-466 nella tabella Procedure correlate per le specifiche.

Per i motori ISX12/ISX11.9 e ISX15 attenersi alla seguente procedura. Vedere la procedura 019-004 nella tabella Procedure correlate per le specifiche.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 51 mm Hg [2 in Hg] rispetto alla pressione atmosferica locale?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione atmosferica.

Vedere la procedura 019-004 nella tabella Procedure correlate.

Passa a 3A

Passa a 9A

Operazione guidata 3 - Controllare il sensore pressione collettore di scarico.

Operazione guidata 3A - Controllare il tubo sensore pressione collettore di scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Esaminare il tubo sensore pressione collettore di scarico.

  • Aver cura di collegare saldamente entrambe le estremità del tubo.
  • Controllare che sul tubo non vi siano trafilamenti o danni.
  • Controllare che il tubo non sia ostruito.

Tubo sensore pressione collettore di scarico danneggiato, scollegato od ostruito?
SÌ NO

Riparare o sostituire il tubo sensore pressione collettore di scarico.

  • Vedere la procedura 011-027 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 9A

Passa a 3B

Operazione guidata 3B - Controllare il sensore pressione collettore di scarico con uno strumento elettronico di assistenza.

Condizioni

  • Collegare tutti i componenti.
  • Commutatore a chiave in posizione ON.
  • Motore spento.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servendosi dello strumento elettronico di assistenza INSITE™, monitorare il sensore pressione collettore di scarico.

  • Il collegamento allo scarico di un impianto di smaltimento gas di scarico può causare il rilevamento di valori errati da parte del sensore pressione. Aver cura di rimuovere le apparecchiature di ventilazione o depressione dallo scarico prima di leggere il valore rilevato dal sensore pressione collettore di scarico con lo strumento di assistenza elettronica INSITE™.
  • Vedere la procedura 019-376 nella tabella Procedure correlate.

Pressione rilevata dal sensore pressione collettore di scarico compresa nelle specifiche con la chiave in posizione ON e il motore SPENTO?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di scarico.

  • Vedere la procedura 019-376 nella tabella Procedure correlate.

Passa a 3C

Passa a 9A

Operazione guidata 3C - Controllare il sensore pressione collettore di scarico con uno strumento elettronico di assistenza.

Condizioni

  • Collegare tutti i componenti.
  • Commutatore a chiave in posizione ON.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il valore è cambiato.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare il sensore pressione collettore di scarico.
  • Eseguire un'accelerazione rapida.

Variazione di pressione?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di scarico.

  • Vedere la procedura 019-376 nella tabella Procedure correlate.

Passa a 4A

Passa a 9A

Operazione guidata 4 - Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione.

Operazione guidata 4A - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il connettore del sensore pressione/temperatura collettore di aspirazione e il cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato.
  • Piedini corrosi
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul sensore pressione/temperatura collettore di aspirazione o sul connettore cablaggio.

  • Pulire il connettore e i piedini.
  • Sostituire la sezione danneggiata del cablaggio o il sensore pressione/temperatura collettore di aspirazione danneggiato. Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-159 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 9A

Passa a 4B

Operazione guidata 4B - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Spegnere il motore.

Intervento

Con il commutatore a chiave su ON e il motore OFF, i valori di lettura della pressione del collettore di aspirazione e della pressione atmosferica devono essere pari a 0 ± 77 mm-Hg [0 ± 3 in-Hg].

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e monitorare sullo strumento il valore di pressione collettore di aspirazione.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione collettore di aspirazione è di 0 ± 77 mm Hg [0 ± 3 in-Hg]?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6A

Passa a 4C

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione del motore e il piedino SEGNALE pressione collettore di aspirazione del motore sul connettore pressione collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4E

Passa a 5A

Operazione guidata 4E - Controllare se il circuito o il sensore di pressione/temperatura collettore di aspirazione sono intasati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Staccare il sensore pressione/temperatura collettore di aspirazione. Controllare che la punta del sensore non presenti polvere o depositi carboniosi.

  • Vedere la procedura 019-159 nella tabella Procedure correlate.

Sono presenti polvere o depositi carboniosi sull'estremità del sensore?
SÌ NO

Rimuovere con aria compressa la polvere o i depositi carboniosi dal sensore.

  • Vedere la procedura 019-159 nella tabella Procedure correlate.

Rilevata un'anomalia entro la gamma del sensore pressione/temperatura collettore di aspirazione.

Sostituire il sensore pressione/temperatura collettore di aspirazione motore.

  • Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 9A

Passa a 9A

Operazione guidata 5 - Controllare il cablaggio ECM e motore.

Operazione guidata 5A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore. Riparare i piedini danneggiati.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 9A

Passa a 5B

Operazione guidata 5B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5C

Passa a 9A

Operazione guidata 5C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione del motore e il piedino ALIMENTAZIONE pressione collettore di aspirazione del motore sul connettore motore del modulo di controllo motore.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 9A

Passa a 9A

Operazione guidata 6 - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Operazione guidata 6A - Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi siano trafilamenti di aria dallo scambiatore di calore aria di sovralimentazione e dai raccordi.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila. Vedere la procedura 010-027 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 9A

Passa a 6B

Operazione guidata 6B - Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi siano trafilamenti di aria nei raccordi e nelle tubazioni flessibili tra il turbocompressore e l'ingresso collettore di aspirazione.

  • Vedere la procedura 010-024 nella tabella Procedure correlate.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 9A

Passa a 6C

Operazione guidata 6C - Controllare le pale del compressore e della turbina del turbocompressore.

Condizioni

  • Spegnere il motore.
  • Portare il commutatore a chiave su ON.
  • Staccare i raccordi aspirazione e scarico dal turbocompressore.

Intervento

Controllare che le pale del compressore e della turbina non siano danneggiate o usurate.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.
  • Motori QSB3.3: Vedere la procedura 010-148 nella tabella Procedure correlate.

Pale del turbocompressore danneggiate o usurate?
SÌ NO

Vedere la procedura 010-033 nella tabella Procedure correlate.

Motori QSB3.3: Vedere la procedura 010-148 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 9A

Passa a 6D

Operazione guidata 6D - Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare la differenza di pressione nello scambiatore di calore aria di sovralimentazione.

Vedere la procedura 010-027 nella tabella Procedure correlate.

La pressione differenziale nello scambiatore di calore aria di sovralimentazione rientra nelle specifiche?
SÌ NO
Nessuna riparazione

Pulire o sostituire, se necessario, lo scambiatore di calore aria di sovralimentazione.

Passa a 7A

Passa a 9A

Operazione guidata 7 - Controllare il sensore regime turbocompressore.

Operazione guidata 7A - Controllare il connettore cablaggio motore al sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore regime turbo.

Intervento

Eseguire questa operazione solo se il motore è dotato di sensore regime turbocompressore. Controllare il turbocompressore oppure vedere lo schema elettrico motore per determinare se il motore è dotato di sensore regime turbocompressore. Se non è presente il sensore, passare al punto 7.

Controllare il connettore sensore regime turbo, il connettore cablaggio motore e il cablaggio a spiralina sensore regime turbo alla ricerca di quanto segue:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 9A

Passa a 7B

Operazione guidata 7B - Misurare la resistenza del sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllare la resistenza del sensore regime turbocompressore.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo e il piedino (-) SEGNALE regime turbo in corrispondenza del sensore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 600 e 1600 ohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è danneggiato.

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella tabella Procedure correlate.

Passa a 8A

Passa a 9A

Operazione guidata 8 - Controllare l'ostruzione.

Operazione guidata 8A - Controllare l'intasamento allo scarico.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intasamento allo scarico.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intasamento scarico nei limiti prescritti?
SÌ NO
Nessuna riparazione

Riparare o sostituire i componenti intasati.

Passa a 8B

Passa a 9A

Operazione guidata 8B - Controllare l'intasamento aspirazione.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intasamento aspirazione aria.

  • Vedere la procedura 010-031 nella tabella Procedure correlate.

L'intasamento aspirazione aria rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente intasato.

Passa a 9A

Passa a 9A

Operazione guidata 9 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 9A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 9B

Passa a 9B

Operazione guidata 9B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-MAGGIO-2016


CODICE DI GUASTO 3138 - Pressione uscita ricircolo gas di scarico motore: dati irregolari, intermittenti o errati.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX CM2250 GX CM2250 | 4022250
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | QSX15 CM2250 ECF | 2883557
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | QSX11.9 CM2250 ECF | 2883561
Gruppo misuratore della portata in massa EGR | Vedere la procedura 011-066 | ISX12 CM2350 X102 | 4310646
Gruppo misuratore della portata in massa EGR | Vedere la procedura 011-066 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione orifizio EGR | Fare riferimento alla modalità 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione orifizio EGR | Vedere la procedura 019-461 | QSX15 CM2250 ECF | 2883557
Sensore pressione orifizio EGR | Vedere la procedura 019-461 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione orifizio EGR | Vedere la procedura 019-461 | ISX12 CM2350 X102 | 4310646
Sensore pressione orifizio EGR | Vedere la procedura 019-461 | ISX15 CM2350 X101 | 4310641

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 3136 e 3137. | Codice di guasto 3136 o 3137 attivo?
FASE 2. | Controllare il sensore pressione orifizio ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore pressione orifizio EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 3137 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 3136 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 3137 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 3136 è attivo?
FASE 4. | Controllare il gruppo misuratore della portata EGR |
 | FASE 4A. Controllare il gruppo misuratore della portata EGR | Rilevate tracce di intasamento o danni sul gruppo misuratore della portata EGR?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 3136 e 3137.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3136 o 3137 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione orifizio EGR e il circuito.

Operazione guidata 2A - Controllare il sensore pressione orifizio EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione orifizio EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione orifizio EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo, vedere Controllo connettori e piedini componenti, procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione orifizio EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3137 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione orifizio EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione orifizio EGR e il piedino SEGNALE pressione orifizio EGR sul connettore sensore pressione orifizio EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3136 è attivo?
SÌ NO

Rilevato un difetto entro la gamma del sensore pressione orifizio EGR.

Sostituire il sensore pressione orifizio EGR.

Vedere la procedura 019-461 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo, vedere Controllo connettori e piedini componenti, procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3137 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione orifizio EGR e il piedino SEGNALE pressione orifizio EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3136 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il gruppo misuratore di portata ricircolo gas di scarico.

Operazione guidata 4A - Controllare il gruppo misuratore di portata ricircolo gas di scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il gruppo misuratore di portata ricircolo gas di scarico. Vedere la procedura 011-066 nella tabella Procedure correlate.

Intervento

Controllare il gruppo misuratore di portata ricircolo gas di scarico.

  • Controllare l'interno del complessivo. Se è intasato, soffiare aria compressa per rimuovere i depositi di sostanze estranee o di fuliggine.
  • Controllare che il complessivo non sia incrinato e che i filetti non siano danneggiati. Sostituire il complessivo se è incrinato o altrimenti danneggiato.
  • Vedere la procedura 011-066 nella tabella Procedure correlate.

Rilevate tracce di intasamento o danni sul gruppo di misurazione portata ricircolo gas di scarico?
SÌ NO

Pulire o sostituire il gruppo misuratore di portata ricircolo gas di scarico.

Vedere la procedura 011-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di "ID sistema e targhetta dati in Funzioni e parametri".

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-SET-2012


CODICE DI GUASTO 3245 - Filtro antiparticolato motore diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2250 | 4022254
Iniettore | Vedere la procedura 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Iniettore | Vedere la procedura 006-026 | ISX CM2250 GX CM2250 | 4022250
Iniettore | Vedere la procedura 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX CM2250 GX CM2250 | 4022250
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX11.9 CM2250 ECF | 2883561
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF | 2883557
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF PowerGen | 4310661
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX CM2250 GX CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di montarlo analizzare tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | I codici di guasto 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 o 3322 sono attivi?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C or 43°F?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare l'iniettore carburante post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il funzionamento dell'iniettore carburante post-trattamento. | Trafilamento di carburante dall'iniettore carburante post-trattamento durante la prova di tenuta iniettore carburante post-trattamento?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano i sensori di temperatura post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 o 3322 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante uno strumento elettronico di assistenza con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C or 43°F?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova di esclusione cilindri.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare l'iniettore carburante post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il funzionamento dell'iniettore carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Per informazioni sulla prova di tenuta iniettore carburante post-trattamento utilizzare la seguente procedura. Vedere la procedura 011-054 nella tabella Procedure correlate.
  • (Se il motore non è dotato di iniettore carburante post-trattamento, passare alla fase 5A.)

Intervento

Controllare che non vi siano trafilamenti di carburante dall'iniettore carburante post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di tenuta iniettore carburante post-trattamento.
  • Vedere la procedura 011-054 nella tabella Procedure correlate.

Trafilamento di carburante dall'iniettore carburante post-trattamento durante la prova di tenuta iniettore carburante post-trattamento?
SÌ NO

Sostituire l'iniettore carburante post-trattamento. Vedere la procedura 011-042 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5 - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-SET-2015


CODICE DI GUASTO 3251 - Temperatura ingresso catalizzatore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2250 | 4022254
Iniettore | Vedere la procedura 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Iniettore | Vedere la procedura 006-026 | ISX CM2250 GX CM2250 | 4022250
Iniettore | Vedere la procedura 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISB6.7 CM2250 | 4022254
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISC8.3 e ISL9 CM2250 | 4022257
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX CM2250 GX CM2250 | 4022250
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX12/ISX11.9 CM2250 | 4022250
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | QSX11.9 CM2250 ECF | 2883561
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | QSX15 CM2250 ECF | 2883557
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2250 | 4022254
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX CM2250 GX CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova prestazioni iniezione carburante | Vedere la procedura 014-014 | ISC8.3 e ISL9 CM2250 | 4022257
Prova prestazioni iniezione carburante | Vedere la procedura 014-014 | ISX CM2250/GX CM2250 | 4022250
Prova prestazioni iniezione carburante | Vedere la procedura 014-014 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1963, 1925, 3313, 3314 o 3315 attivo?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Lo scostamento tra i valori rilevati dai sensori temperatura gas di scarico post-trattamento è superiore a 24 °C [43 °F]?
FASE 2. | Controllare l'impianto aspirazione aria. |
 | FASE 2A. Controllare che non vi siano trafilamenti impianto di aspirazione. | Rilevati trafilamenti di aria?
FASE 3. | Controllare l'impianto di alimentazione. |
 | FASE 3A. Eseguire la Prova prestazioni iniettore | La prova prestazioni iniettore carburante indica iniettori difettosi?
FASE 4. | Controllare l'uscita turbocompressore. |
 | FASE 4A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 5. | Controllare l'iniettore carburante post-trattamento. |
 | FASE 5A. Controllare il funzionamento dell'iniettore carburante post-trattamento (se in dotazione). | Trafilamento di carburante dall'iniettore carburante post-trattamento durante la prova di tenuta valvola di intercettazione carburante post-trattamento?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1963, 1925, 3313, 3314 o 3315 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante uno strumento elettronico di assistenza con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Lo scostamento tra i valori rilevati dai sensori temperatura gas di scarico post-trattamento è superiore a 24 °C [43 °F]?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura in questione e tutti gli altri piedini del cablaggio. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'impianto aspirazione aria.

Operazione guidata 2A - Controllare che non vi siano trafilamenti impianto di aspirazione.

Condizioni

  • Avviare il motore e farlo girare al minimo alto.

Intervento

Controllare che non vi siano tubi flessibili, tubazioni e stringitubo che perdono.

  • Vedere la procedura 010-024 nella tabella Procedure correlate.

Rilevati trafilamenti di aria?
SÌ NO

Riparare o sostituire i componenti danneggiati. Vedere la procedura 010-024 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione.

Operazione guidata 3A - Eseguire la Prova prestazioni iniettore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova prestazioni iniettore carburante (IPT). Vedere la procedura 14-014 nella sezione 14 nella tabella Procedure correlate.

La prova prestazioni iniettore carburante indica iniettori difettosi?
SÌ NO

Sostituire l'iniettore(i) difettoso(i). Vedere la procedura 006-026 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 4A

Operazione guidata 4 - Controllare l'uscita turbocompressore.

Operazione guidata 4A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

  • Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare l'iniettore carburante post-trattamento.

Operazione guidata 5A - Controllare il funzionamento dell'iniettore carburante post-trattamento (se in dotazione).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

(Se il motore non è dotato di iniettore carburante post-trattamento, passare alla fase 5A.)

Intervento

Controllare il funzionamento dell'iniettore carburante post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova valvola di intercettazione post-trattamento e di esclusione iniettore.
  • Eseguire la prova di tenuta iniettore carburante post-trattamento. Vedere la procedura 011-054 nella tabella Procedure correlate.

Rilevati trafilamenti di carburante durante la prova di tenuta iniettore carburante post-trattamento?
SÌ NO

Sostituire l'iniettore carburante post-trattamento. Vedere la procedura 014-013 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 011-036 nella tabella Procedure correlate.

Eseguire la prova di accelerazione rapida per controllare se esce fumo nero dal tubo di scarico. Far girare il motore al minimo, quindi portare rapidamente l'acceleratore in posizione 100 per cento. Eventualmente ripetere la prova più volte. Controllare che non vi sia fumo nero visibile.

In presenza di fumo nero, controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-MAGGIO-2015


CODICE DI GUASTO 3253 - Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2250 | 4022254
Iniettore | Vedere la procedura 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Iniettore | Vedere la procedura 006-026 | ISX CM2250 GX CM2250 | 4022250
Iniettore | Vedere la procedura 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2250 | 4022254
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX CM2250 GX CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2250 | 4022254
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2250 | 4022256
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 | 4022255
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Test funzionale freno motore | Vedere la procedura 014-019 | ISC8.3 e ISL9 CM2250 | 4022257
Test funzionale freno motore | Vedere la procedura 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1963, 1925, 3316, 3317 o 3318 attivo?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Lo scostamento tra i valori rilevati dai sensori temperatura gas di scarico post-trattamento è superiore a 24 °C [43 °F]?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Eseguire il test prestazioni iniettore carburante. | La prova prestazioni iniettore carburante indica iniettori difettosi?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Eseguire la Prova prestazioni iniettore. | La prova prestazioni iniettore carburante indica iniettori difettosi?
FASE 4. | Controllare l'iniettore carburante post-trattamento. |
 | FASE 4A. Controllare il funzionamento dell'iniettore carburante post-trattamento, se in dotazione. | Trafilamento di carburante dall'iniettore carburante post-trattamento durante la prova di tenuta valvola di intercettazione carburante post-trattamento?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 5A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 5B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nelle pareti a celle?
FASE 6. | Controllare il funzionamento del freno motore. |
 | FASE 6A. Controllare i freni motore per il corretto funzionamento. | I freni motore funzionano correttamente?
FASE 7. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1963, 1925, 3316, 3317 o 3318 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante uno strumento elettronico di assistenza con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Lo scostamento tra i valori rilevati dai sensori temperatura gas di scarico post-trattamento è superiore a 24 °C [43 °F]?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Eseguire il test prestazioni iniettore carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Far girare il motore al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova prestazioni iniettore carburante. Vedere la procedura 014-014 nella tabella Procedure correlate.

La prova prestazioni iniettore carburante indica iniettori difettosi?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Sostituire il componente difettoso individuato dalla procedura 014-014 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-014 nella tabella Procedure correlate.

Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare l'iniettore carburante post-trattamento.

Operazione guidata 4A - Controllare il funzionamento dell'iniettore carburante post-trattamento (se in dotazione).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

(Se il motore non è dotato di iniettore carburante post-trattamento, passare alla fase 5A.)

Intervento

Controllare il funzionamento dell'iniettore carburante post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova valvola di intercettazione post-trattamento e di esclusione iniettore.
  • Eseguire la prova di tenuta iniettore carburante post-trattamento. Vedere la procedura 011-054 nella tabella Procedure correlate.

Rilevati trafilamenti di carburante durante la prova di tenuta iniettore carburante post-trattamento?
SÌ NO

Sostituire l'iniettore carburante post-trattamento. Vedere la procedura 014-013 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 011-036 nella tabella Procedure correlate.

Eseguire la prova di accelerazione rapida per controllare se esce fumo nero dal tubo di scarico. Far girare il motore al minimo, quindi portare rapidamente l'acceleratore in posizione 100 per cento. Eventualmente ripetere la prova più volte. Controllare che non vi sia fumo nero visibile.

In presenza di fumo nero, controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il DOC post-trattamento.

Operazione guidata 5A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare il funzionamento del freno motore.

Operazione guidata 6A - Controllare i freni motore per il corretto funzionamento.

Condizioni

  • Portare il motore alla temperatura di esercizio.

Intervento

Eseguire il test funzionale freno motore.

  • Vedere la procedura 014-019 nella tabella Procedure correlate.

I freni motore funzionano correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente difettoso individuato con il test funzionale freno motore. Vedere la procedura 014-019 nella tabella Procedure correlate.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-SET-2015


CODICE DI GUASTO 3254 - Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2250 | 4022254
Iniettore | Vedere la procedura 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Iniettore | Vedere la procedura 006-026 | ISX CM2250 GX CM2250 | 4022250
Iniettore | Vedere la procedura 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2250 | 4022254
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX CM2250 GX CM2250 | 4022250
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX11.9 CM2250 ECF | 2883561
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF | 2883557
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2250 | 4022254
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2250 | 4022256
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 | 4022255
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF PowerGen | 4310661
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX CM2250 GX CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Vedere la procedura 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova prestazioni iniezione carburante | Vedere la procedura 014-014 | ISC8.3 e ISL9 CM2250 | 4022257
Prova prestazioni iniezione carburante | Vedere la procedura 014-014 | ISX CM2250/GX CM2250 | 4022250
Prova prestazioni iniezione carburante | Vedere la procedura 014-014 | ISX12/ISX11.9 CM2250 | 2883445
Test funzionale freno motore | Vedere la procedura 014-019 | ISC8.3 e ISL9 CM2250 | 4022257
Test funzionale freno motore | Vedere la procedura 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Analisi dell'impianto motore dinamico | Vedere la procedura 014-020 | ISX CM2250 GX CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1963, 1925, 3316, 3317 o 3318 attivo?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C or 43°F?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Eseguire il test prestazioni iniettore carburante. | La prova prestazioni iniettore carburante indica iniettori difettosi?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare l'iniettore carburante post-trattamento. |
 | FASE 4A. Controllare il funzionamento dell'iniettore carburante post-trattamento (se in dotazione). | Trafilamento di carburante dall'iniettore carburante post-trattamento durante la prova di tenuta valvola di intercettazione carburante post-trattamento?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel. |
 | FASE 5A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante (DOC) post-trattamento per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 5B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nelle pareti a celle?
FASE 6. | Controllare il funzionamento del freno motore. |
 | FASE 6A. Controllare i freni motore per il corretto funzionamento. | I freni motore funzionano correttamente?
FASE 7. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1963, 1925, 3316, 3317 o 3318 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante uno strumento elettronico di assistenza con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C or 43°F?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Eseguire il test prestazioni iniettore carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova prestazioni iniettore carburante. Vedere la procedura 014-014 nella tabella Procedure correlate.

La prova prestazioni iniettore carburante indica iniettori difettosi?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Sostituire l'iniettore(i) difettoso(i). Vedere la procedura 006-026 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare l'iniettore carburante post-trattamento.

Operazione guidata 4A - Controllare il funzionamento dell'iniettore carburante post-trattamento (se in dotazione).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Se il motore non è dotato di iniettore carburante post-trattamento, passare alla fase 5A.

Intervento

Controllare il funzionamento dell'iniettore carburante post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova valvola di intercettazione post-trattamento e di esclusione iniettore.
  • Eseguire la prova di tenuta iniettore carburante post-trattamento. Vedere la procedura 011-054 nella tabella Procedure correlate.

Rilevati trafilamenti di carburante durante la prova di tenuta iniettore carburante post-trattamento?
SÌ NO

Sostituire l'iniettore carburante post-trattamento. Vedere la procedura 011-042 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Eseguire la prova di accelerazione rapida per controllare se esce fumo nero dal tubo di scarico. Far girare il motore al minimo, quindi portare rapidamente l'acceleratore in posizione 100 per cento. Eventualmente ripetere la prova più volte. Controllare che non vi sia fumo nero visibile.

In presenza di fumo nero, controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il DOC post-trattamento.

Operazione guidata 5A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine sulla superficie di aspirazione e/o intasamento della superficie del catalizzatore ossidante post-trattamento per motori diesel.

Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare il funzionamento del freno motore.

Operazione guidata 6A - Controllare i freni motore per il corretto funzionamento.

Condizioni

  • Portare il motore alla temperatura di esercizio.

Intervento

Eseguire il test funzionale freno motore.

  • Vedere la procedura 014-019 nella tabella Procedure correlate.

Il freno motore funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente difettoso individuato con il test funzionale freno motore. Vedere la procedura 014-019 nella tabella Procedure correlate.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2016


CODICE DI GUASTO 3255 - Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2250 | 4022254
Iniettore | Vedere la procedura 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Iniettore | Vedere la procedura 006-026 | ISX CM2250 GX CM2250 | 4022250
Iniettore | Vedere la procedura 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2250 | 4022254
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX CM2250 GX CM2250 | 4022250
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX11.9 CM2250 ECF | 2883561
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF | 2883557
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2250 | 4022254
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2250 | 4022256
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 | 4022255
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF PowerGen | 4310661
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX CM2250 GX CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Vedere la procedura 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Test funzionale freno motore | Vedere la procedura 014-019 | ISC8.3 e ISL9 CM2250 | 4022257
Test funzionale freno motore | Vedere la procedura 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1963, 1925, 3321, 3319 o 3322 attivo?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Lo scostamento tra i valori rilevati dai sensori temperatura gas di scarico post-trattamento è superiore a 24 °C [43 °F]?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Eseguire il test prestazioni iniezione carburante. | La prova prestazioni iniezione carburante indica iniettori difettosi?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare l'iniettore carburante post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il funzionamento dell'iniettore carburante post-trattamento. | Rilevati trafilamenti di carburante durante il test di tenuta iniezione carburante post-trattamento?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 5A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 5B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nelle pareti a celle?
FASE 6. | Controllare il funzionamento del freno motore. |
 | FASE 6A. Controllare i freni motore per il corretto funzionamento. | I freni motore funzionano correttamente?
FASE 7. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1963, 1925, 3321, 3319 o 3322 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante uno strumento elettronico di assistenza con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Lo scostamento tra i valori rilevati dai sensori temperatura gas di scarico post-trattamento è superiore a 24 °C [43 °F]?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Eseguire il test prestazioni iniezione carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

Utilizzare lo strumento elettronico di assistenza INSITE™ per effettuare il test prestazioni iniezione carburante. Vedere la procedura 14-014 nella sezione 14.

La prova prestazioni iniezione carburante indica iniettori difettosi?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Sostituire il componente difettoso individuato dalla procedura 014-014 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 14-014 nella sezione 14.

Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'iniettore carburante post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il funzionamento dell'iniettore carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • (Se il motore non è dotato di iniettore carburante post-trattamento, passare alla fase 5A.)

Intervento

Controllare il funzionamento dell'iniettore carburante post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova valvola di intercettazione post-trattamento e di esclusione iniettore.
  • Eseguire il test di tenuta iniezione carburante post-trattamento. Vedere la procedura 011-054 nella tabella Procedure correlate.

Rilevati trafilamenti di carburante durante il test di tenuta iniezione carburante post-trattamento?
SÌ NO

Sostituire l'iniettore carburante post-trattamento. Vedere la procedura 014-013 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 011-036 nella tabella Procedure correlate.

Eseguire la prova di accelerazione rapida per controllare se esce fumo nero dal tubo di scarico. Far girare il motore al minimo, quindi portare rapidamente l'acceleratore in posizione 100 per cento. Eventualmente ripetere la prova più volte. Controllare che non vi sia fumo nero visibile.

In presenza di fumo nero, controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il DOC post-trattamento.

Operazione guidata 5A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare il funzionamento del freno motore.

Operazione guidata 6A - Controllare i freni motore per il corretto funzionamento.

Condizioni

  • Portare il motore alla temperatura di esercizio.

Intervento

Eseguire il test funzionale freno motore.

  • Vedere la procedura 014-019 nella tabella Procedure correlate.

I freni motore funzionano correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente difettoso individuato con il test funzionale freno motore. Vedere la procedura 014-019 nella tabella Procedure correlate.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-SET-2015


CODICE DI GUASTO 3256 - Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISB6.7 CM2250 | 4022254
Iniettore | Vedere la procedura 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Iniettore | Vedere la procedura 006-026 | ISX CM2250 GX CM2250 | 4022250
Iniettore | Vedere la procedura 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSB6.7 CM2250 | 4022255
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2250 | 4022254
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX CM2250 GX CM2250 | 4022250
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX11.9 CM2250 ECF | 2883561
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF | 2883557
Iniettore post-trattamento | Fare riferimento alla modalità 011-042 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2250 | 4022254
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2250 | 4022256
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 | 4022255
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF PowerGen | 4310661
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX CM2250 GX CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Test funzionale freno motore | Vedere la procedura 014-019 | ISC8.3 e ISL9 CM2250 | 4022257
Test funzionale freno motore | Vedere la procedura 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1963, 1925, 3321, 3319 o 3322 attivo?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C or 43°F?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Eseguire il test prestazioni iniettore carburante. | La prova prestazioni iniettore carburante indica iniettori difettosi?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare l'iniettore carburante post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il funzionamento dell'iniettore carburante post-trattamento. | Rilevati trafilamenti di carburante durante la prova di tenuta iniettore carburante post-trattamento?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel. |
 | FASE 5A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante (DOC) post-trattamento per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 5B. Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento. | Vi sono fessurazioni nelle pareti a celle?
FASE 6. | Controllare il funzionamento del freno motore. |
 | FASE 6A. Controllare i freni motore per il corretto funzionamento. | I freni motore funzionano correttamente?
FASE 7. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1963, 1925, 3321, 3319 o 3322 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante uno strumento elettronico di assistenza con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C or 43°F?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Eseguire il test prestazioni iniettore carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova prestazioni iniettore carburante. Vedere la procedura 014-014 nella sezione 14.

La prova prestazioni iniettore carburante indica iniettori difettosi?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Sostituire il componente difettoso individuato dalla procedura 014-014 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'iniettore carburante post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il funzionamento dell'iniettore carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

(Se il motore non è dotato di iniettore carburante post-trattamento, passare alla fase 5A.)

Intervento

Controllare il funzionamento dell'iniettore carburante post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova valvola di intercettazione post-trattamento e di esclusione iniettore.
  • Eseguire la prova di tenuta iniettore carburante post-trattamento. Vedere la procedura 011-054 nella tabella Procedure correlate.

Rilevati trafilamenti di carburante durante la prova di tenuta iniettore carburante post-trattamento?
SÌ NO

Sostituire l'iniettore carburante post-trattamento. Vedere la procedura 014-013 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 011-036 nella tabella Procedure correlate.

Eseguire la prova di accelerazione rapida per controllare se esce fumo nero dal tubo di scarico. Far girare il motore al minimo, quindi portare rapidamente l'acceleratore in posizione 100 per cento. Eventualmente ripetere la prova più volte. Controllare che non vi sia fumo nero visibile.

In presenza di fumo nero, controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il DOC post-trattamento.

Operazione guidata 5A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine e/o intasamento sulla superficie di aspirazione del DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano fessurazioni nelle pareti a celle del DOC post-trattamento.

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nelle pareti a celle?
SÌ NO

Sostituire il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare il funzionamento del freno motore.

Operazione guidata 6A - Controllare i freni motore per il corretto funzionamento.

Condizioni

  • Portare il motore alla temperatura di esercizio.

Intervento

Eseguire il test funzionale freno motore.

  • Vedere la procedura 014-019 nella tabella Procedure correlate.

I freni motore funzionano correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente difettoso individuato con il test funzionale freno motore. Vedere la procedura 014-019 nella tabella Procedure correlate.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-SET-2015


CODICE DI GUASTO 3311 - Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2250 | 4022254
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX CM2250 GX CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2250 | 4022254
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2250 | 4022256
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 | 4022255
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova prestazioni iniettore | Vedere la procedura 014-014 | ISX CM2250 GX CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1963, 1925, 3316, 3317 o 3318 attivo?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C or 43°F?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Eseguire il test prestazioni iniettore carburante. | La prova prestazioni iniettore carburante indica iniettori difettosi?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare l'iniettore carburante post-trattamento. |
 | FASE 4A. Controllare il funzionamento dell'iniettore carburante post-trattamento (se in dotazione). | Rilevati trafilamenti di carburante durante la prova di tenuta iniettore carburante post-trattamento?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel. |
 | FASE 5A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 5B. Controllare che non vi siano fessurazioni nella parete a celle del catalizzatore ossidante post-trattamento per motori diesel. | Vi sono fessurazioni nella parete a celle?
FASE 6. | Controllare il funzionamento del freno motore. |
 | FASE 6A. Controllare i freni motore per il corretto funzionamento. | I freni motore funzionano correttamente?
FASE 7. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1963, 1925, 3316, 3317 o 3318 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante lo strumento elettronico di assistenza INSITE™ con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C or 43°F?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio.

  • Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori.

  • Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Eseguire il test prestazioni iniettore carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Far girare il motore al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova prestazioni iniettore carburante. Vedere la procedura 014-014 nella tabella Procedure correlate.

La prova prestazioni iniettore carburante indica iniettori difettosi?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Sostituire il componente difettoso individuato. Vedere la procedura 014-014 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato.

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato.

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare l'iniettore carburante post-trattamento.

Operazione guidata 4A - Controllare il funzionamento dell'iniettore carburante post-trattamento (se in dotazione).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

(Se il motore non è dotato di iniettore carburante post-trattamento, passare alla fase 5A.)

Intervento

Controllare il funzionamento dell'iniettore carburante post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova valvola di intercettazione post-trattamento e di esclusione iniettore.
  • Eseguire la prova di tenuta iniettore carburante post-trattamento.

Vedere la procedura 011-054 nella tabella Procedure correlate.

Rilevati trafilamenti di carburante durante la prova di tenuta iniettore carburante post-trattamento?
SÌ NO

Sostituire l'iniettore carburante post-trattamento.

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato.

  • Vedere la procedura 011-036 nella tabella Procedure correlate.

Eseguire la prova di accelerazione rapida per controllare se esce fumo nero dal tubo di scarico. Far girare il motore al minimo, quindi portare rapidamente l'acceleratore in posizione 100 per cento. Eventualmente ripetere la prova più volte. Controllare che non vi sia fumo nero visibile.

In presenza di fumo nero, controllare che l'impianto di post-trattamento non sia danneggiato.

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il catalizzatore ossidante post-trattamento per motori diesel.

Operazione guidata 5A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento per motori diesel.

Condizioni

  • Rimuovere il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine sulla superficie di aspirazione e/o intasamento della superficie del catalizzatore ossidante post-trattamento per motori diesel.
  • Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il catalizzatore ossidante post-trattamento per motori diesel.

  • Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano fessurazioni nella parete a celle del catalizzatore ossidante post-trattamento per motori diesel.

Condizioni

  • Rimuovere il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore ossidante post-trattamento per motori diesel.

  • Controllare che non vi siano fessurazioni nella parete a celle del catalizzatore ossidante post-trattamento per motori diesel.
  • Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nella parete a celle?
SÌ NO

Sostituire il catalizzatore ossidante post-trattamento per motori diesel.

  • Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare il funzionamento del freno motore.

Operazione guidata 6A - Controllare i freni motore per il corretto funzionamento.

Condizioni

  • Portare il motore alla temperatura di funzionamento.

Intervento

Eseguire il test funzionale freno motore.

  • Vedere la procedura 014-019 nella tabella Procedure correlate.

I freni motore funzionano correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente individuato con il test funzionale freno motore. Vedere la procedura 014-019 nella tabella Procedure correlate.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-MAGGIO-2015


CODICE DI GUASTO 3312 - Temperatura uscita filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISB6.7 CM2250 | 4022254
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2250 | 4022254
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2250 | 4022256
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 | 4022255
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF PowerGen | 4310661
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX CM2250 GX CM2250 | 4022250
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX11.9 CM2250 ECF | 2883561
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF | 2883557
Portata iniettore post-trattamento | Fare riferimento alla modalità 011-054 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISB6.7 CM2250 | 4022254
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX CM2250 GX CM2250 | 4022250
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSL9 CM2250 | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova prestazioni iniettore carburante | Vedere la procedura 014-014 | ISX CM2250 GX CM2250 | 4022250
Test funzionale freno motore | Vedere la procedura 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Test funzionale freno motore | Vedere la procedura 014-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1925, 1963, 3319, 3321 o 3322 attivo?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C or 43°F?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Eseguire il test prestazioni iniezione carburante. | La prova prestazioni iniezione carburante indica iniettori difettosi?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Controllare l'iniettore carburante post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il funzionamento dell'iniettore carburante post-trattamento. | Rilevati trafilamenti di carburante durante la prova di tenuta iniettore carburante post-trattamento?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel. |
 | FASE 5A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 5B. Controllare che non vi siano fessurazioni nella parete a celle del catalizzatore ossidante post-trattamento per motori diesel. | Vi sono fessurazioni nella parete a celle?
FASE 6. | Controllare il funzionamento del freno motore. |
 | FASE 6A. Controllare che il freno motore funzioni correttamente. | I freni motore funzionano correttamente?
FASE 7. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1925, 1963, 3319, 3321 o 3322 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero dei sintomi individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante lo strumento elettronico di assistenza INSITE™ con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24°C or 43°F?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Eseguire il test prestazioni iniezione carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Far girare il motore al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per effettuare la prova prestazioni iniettore carburante. Vedere la procedura 014-014 nella tabella Procedure correlate.

La prova prestazioni iniezione carburante indica iniettori difettosi?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

Sostituire il componente difettoso. Vedere la procedura 014-014 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Vedere l'albero dei sintomi individuazione guasti appropriato.

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Riparare o sostituire i componenti che hanno causato la contaminazione dell'olio motore o del gasolio.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'iniettore carburante post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il funzionamento dell'iniettore carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

(Se il motore non è dotato di iniettore carburante post-trattamento, passare alla fase 5A.)

Intervento

Controllare il funzionamento dell'iniettore carburante post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova valvola di intercettazione carburante post-trattamento e di esclusione iniettore.
  • Eseguire la prova di tenuta iniettore carburante post-trattamento. Vedere la procedura 011-054 nella tabella Procedure correlate.

Rilevati trafilamenti di carburante durante la prova di tenuta iniettore carburante post-trattamento?
SÌ NO

Sostituire l'iniettore carburante post-trattamento. Vedere la procedura 011-042 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Eseguire la prova di accelerazione rapida per controllare se esce fumo nero dal tubo di scarico. Far girare il motore al minimo, quindi portare rapidamente l'acceleratore in posizione 100 per cento. Eventualmente ripetere la prova più volte. Controllare che non vi sia fumo nero visibile.

In presenza di fumo nero, controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il catalizzatore ossidante post-trattamento per motori diesel.

Operazione guidata 5A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento per motori diesel.

Condizioni

  • Rimuovere il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore ossidante post-trattamento per motori diesel.

  • Controllare che non vi sia accumulo di fuliggine sulla superficie di aspirazione e/o intasamento della superficie del catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano fessurazioni nella parete a celle del catalizzatore ossidante post-trattamento per motori diesel.

Condizioni

  • Rimuovere il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore ossidante post-trattamento per motori diesel.

  • Controllare che non vi siano fessurazioni nella parete a celle del catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nella parete a celle?
SÌ NO

Sostituire il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare il funzionamento del freno motore.

Operazione guidata 6A - Controllare i freni motore per il corretto funzionamento.

Condizioni

  • Portare il motore alla temperatura di funzionamento.

Intervento

Eseguire il test funzionale freno motore.

  • Vedere la procedura 014-019 nella tabella Procedure correlate.

I freni motore funzionano correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente individuato con il test funzionale freno motore. Vedere la procedura 014-019 nella tabella Procedure correlate.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-SET-2015


CODICE DI GUASTO 3313 - Circuito sensore temperatura ingresso catalizzatore diesel (DOC) post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura gas post-trattamento | Vedere la procedura 019-449 | QSL9 CM2250 | 4022256
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISB6.7 CM2250 | 4022254
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX CM2250 GX CM2250 | 4022250
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSL9 CM2250 | 4022256
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSB6.7 CM2250 | 4022255
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX11.9 CM2250 ECF | 2883561
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSB6.7 CM2250 | 4022255
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSL9 CM2250 | 4022256

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 3313 non attivo?
FASE 2. | Controllare il circuito e il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 2A. Controllare il sensore temperatura ingresso DOC post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 3314 è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3313 è attivo?
FASE 3. | Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. |
 | FASE 3A. Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio interfaccia post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il connettore interfaccia post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento. | Più di 100 kohm?
FASE 5. | Controllare il cablaggio ECM e OEM. |
 | FASE 5A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 5C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3313 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3313 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura ingresso DOC post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura ingresso DOC post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DOC) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare il modulo di interfaccia e i piedini del connettore sensore temperatura ingresso DOC post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DOC) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3314 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DOC) al modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

–

Il codice di guasto 3313 è attivo?
SÌ NO

Sostituire il sensore temperatura ingresso DOC post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 6A

Passa a 6A

Operazione guidata 3 - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Operazione guidata 3A - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore modulo di interfaccia sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il modulo di interfaccia se i piedini non possono essere puliti. Vedere la procedura 019-462 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel modulo di interfaccia sensore temperatura DPF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata una interruzione del circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento. Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del modulo di interfaccia e tutti i piedini di tutti gli altri connettori del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento. Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio interfaccia post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il connettore interfaccia post-trattamento.

Condizioni

  • Se il motore non è dotato di cablaggio interfaccia, passare alla Fase 5A.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore del cablaggio di interfaccia post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio di interfaccia post-trattamento è stato rilevato un collegamento danneggiato.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il cablaggio di interfaccia se i piedini non possono essere puliti. Vedere la procedura 019-477 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel cablaggio di interfaccia post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un circuito interrotto sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio di interfaccia post-trattamento. Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del cablaggio di interfaccia e tutti i piedini di tutti gli altri connettori del cablaggio di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio di interfaccia post-trattamento. Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il cablaggio ECM e OEM.

Operazione guidata 5A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore temperatura ingresso DOC post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE sensore temperatura ingresso DOC post-trattamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3313 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-MAGGIO-2015


CODICE DI GUASTO 3314 - Circuito sensore temperatura ingresso catalizzatore diesel post-trattamento (DOC): tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX15 CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | GX CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX15 CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISB6.7 CM2250 | 4022254
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSL9 CM2250 | 4022256
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSB6.7 CM2250 | 4022255
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX11.9 CM2250 ECF | 2883561
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interfaccia post-trattamento | Vedere la procedura 019-477 | QSB6.7 CM2250 | 4022255
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSL9 CM2250 | 4022256

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 3314 non attivo?
FASE 2. | Controllare il circuito e il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel. |
 | FASE 2A. Controllare il sensore temperatura ingresso DOC post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3313 attivo e codice di guasto 3314 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3314 è attivo?
FASE 3. | Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. |
 | FASE 3A. Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio interfaccia post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il connettore interfaccia post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento. | Più di 100 kohm?
FASE 5. | Controllare il cablaggio ECM e OEM. |
 | FASE 5A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 5B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3314 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3314 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura ingresso DOC post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura ingresso DOC post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DOC) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare il modulo di interfaccia e i piedini del connettore sensore temperatura ingresso DOC post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DOC) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE temperatura ingresso DOC post-trattamento e il piedino RITORNO temperatura ingresso DOC post-trattamento sul connettore del sensore del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3313 attivo e codice di guasto 3314 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DOC) al modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3314 è attivo?
SÌ NO

Rilevato sensore temperatura ingresso DOC post-trattamento danneggiato.

Sostituire il sensore temperatura ingresso DOC post-trattamento.

  • Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 6A

Passa a 6A

Operazione guidata 3 - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Operazione guidata 3A - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore modulo di interfaccia sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il modulo di interfaccia se i piedini non possono essere puliti.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel modulo di interfaccia sensore temperatura DPF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata una interruzione del circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del modulo di interfaccia e tutti i piedini di tutti gli altri connettori del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio interfaccia post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il connettore interfaccia post-trattamento.

Condizioni

  • Se il motore non è dotato di cablaggio interfaccia, passare alla Fase 5A.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore del cablaggio di interfaccia post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio di interfaccia post-trattamento è stato rilevato un collegamento danneggiato.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il cablaggio di interfaccia se i piedini non possono essere puliti.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel cablaggio di interfaccia post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un circuito interrotto sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del cablaggio di interfaccia e tutti i piedini di tutti gli altri connettori del cablaggio di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio di interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il cablaggio ECM e OEM.

Operazione guidata 5A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura ingresso DOC post-trattamento del connettore ECM del cablaggio OEM e il piedino RITORNO del connettore sensore temperatura ingresso DOC post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5B-1

Passa a 6A

Operazione guidata 5B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura ingresso DOC post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore temperatura ingresso DOC post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore temperatura ingresso DOC post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3314 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 1A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-SET-2013


CODICE DI GUASTO 3315 - Temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISB6.7 CM2250 | 4022254
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX15 CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | GX CM2250 | 4022250
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 | 4022255
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2250 | 4022256
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF PowerGen | 4310661
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISX15 CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | GX CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISB6.7 CM2250 | 4022254
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSL9 CM2250 | 4022256
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSB6.7 CM2250 | 4022255
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX11.9 CM2250 ECF | 2883561
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSB6.7 CM2250 | 4022255
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSL9 CM2250 | 4022256

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 3313 o 3314 attivo?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [43 °F]?
FASE 2. | Controllare il circuito e il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel (DOC). |
 | FASE 2A. Controllare il sensore temperatura ingresso DOC post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3314 attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 3313 è attivo?
FASE 3. | Controllare il modulo di interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento |
 | FASE 3A. Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio interfaccia post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il connettore interfaccia post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento. | Più di 100 kohm?
FASE 5. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 5A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 5C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 5D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM | Meno di 10 ohm?
 | FASE 5D-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM |
FASE 6. | Controllare il DOC post-trattamento. |
 | FASE 6A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 6B. Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC). | Vi sono fessurazioni nella parete a celle?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3313 o 3314 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 3313 o 3314

Passa a 1B

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante lo strumento elettronico di assistenza INSITE™ con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [43 °F]?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 2A

Operazione guidata 2 - Controllare il circuito e il sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel (DOC).

Operazione guidata 2A - Controllare il sensore temperatura ingresso DOC post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DOC) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare il modulo di interfaccia e i piedini del connettore sensore temperatura ingresso DOC post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 7A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DOC) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3314 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DOC) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE temperatura ingresso DOC post-trattamento e il piedino RITORNO temperatura ingresso DOC post-trattamento sul connettore temperatura ingresso DOC post-trattamento del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3313 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura ingresso DOC post-trattamento.

  • Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 3A

Operazione guidata 3 - Controllare il modulo di interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento

Operazione guidata 3A - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore modulo di interfaccia sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il modulo di interfaccia del sensore temperatura DPF post-trattamento se i piedini non possono essere puliti.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel modulo di interfaccia sensore temperatura DPF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata una interruzione del circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 3C

Passa a 7A

Operazione guidata 3C - Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del modulo di interfaccia e tutti i piedini di tutti gli altri connettori del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare il cablaggio interfaccia post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il connettore interfaccia post-trattamento.

Condizioni

  • Se il motore non è dotato di cablaggio interfaccia, passare alla Fase 5A.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore del cablaggio di interfaccia post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio di interfaccia post-trattamento è stato rilevato un collegamento danneggiato.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il cablaggio di interfaccia se i piedini non possono essere puliti.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 4B

Operazione guidata 4B - Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel cablaggio di interfaccia post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un circuito interrotto sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 4C

Passa a 7A

Operazione guidata 4C - Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del cablaggio di interfaccia e tutti i piedini di tutti gli altri connettori del cablaggio di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare il cablaggio ECM e OEM.

Operazione guidata 5A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel sul connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 7A

Operazione guidata 5C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel nel connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di SEGNALE in corto verso massa.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 7A

Operazione guidata 5D - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel sul connettore ECM del cablaggio OEM e il piedino RITORNO del connettore sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5D-1

Passa a 6A

Operazione guidata 5D-1 - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel sul connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore temperatura ingresso catalizzatore ossidante post-trattamento per motori diesel del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 6A

Passa a 7A

Operazione guidata 6 - Controllare il DOC post-trattamento.

Operazione guidata 6A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento (DOC) per motori diesel.

Condizioni

  • Rimuovere il DOC post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine sulla superficie di'ingresso del catalizzatore ossidante post-trattamento per motori diesel.

Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il DOC post-trattamento.

  • Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6B

Operazione guidata 6B - Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Condizioni

  • Rimuovere il DOC post-trattamento.

Intervento

Controllare il DOC post-trattamento.

  • Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore ossidante post-trattamento per motori diesel (DOC).

Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nella parete a celle?
SÌ NO

Sostituire il DOC post-trattamento.

  • Vedere la procedura 011-049 nella tabella Procedure correlate.

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura ingresso DOC post-trattamento.

  • Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-MAGGIO-2015


CODICE DI GUASTO 3316 - Circuito sensore temperatura ingresso filtro antiparticolato diesel (DPF) post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura gas post-trattamento | Vedere la procedura 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISB6.7 CM2250 | 4022254
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX CM2250 GX CM2250 | 4022250
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSL9 CM2250 | 4022256
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSB6.7 CM2250 | 4022255
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX11.9 CM2250 ECF | 2883561
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSB6.7 CM2250 | 4022255
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSL9 CM2250 | 4022256

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 3316 non attivo?
FASE 2. | Controllare il sensore temperatura gas ingresso DPF post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore temperatura ingresso DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 3317 è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3316 è attivo?
FASE 3. | Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. |
 | FASE 3A. Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio interfaccia post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il connettore interfaccia post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento. | Più di 100 kohm?
FASE 5. | Controllare il cablaggio ECM e OEM. |
 | FASE 5A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 5C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3316 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3316 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas ingresso DPF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura ingresso DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare il modulo di interfaccia e i piedini del connettore sensore temperatura ingresso DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3317 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DPF) al modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3316 è attivo?
SÌ NO

Sostituire il sensore temperatura ingresso DPF post-trattamento.

  • Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 6A

Passa a 6A

Operazione guidata 3 - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Operazione guidata 3A - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore modulo di interfaccia sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il modulo di interfaccia del sensore temperatura DPF post-trattamento se i piedini non possono essere puliti.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel modulo di interfaccia sensore temperatura DPF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata una interruzione del circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del modulo di interfaccia e tutti i piedini di tutti gli altri connettori del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio interfaccia post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il connettore interfaccia post-trattamento.

Condizioni

  • Se il motore non è dotato di cablaggio interfaccia, passare alla Fase 5A.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore del cablaggio di interfaccia post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio di interfaccia post-trattamento è stato rilevato un collegamento danneggiato.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il cablaggio di interfaccia se i piedini non possono essere puliti.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel cablaggio di interfaccia post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un circuito interrotto sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del cablaggio di interfaccia e tutti i piedini di tutti gli altri connettori del cablaggio di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il cablaggio ECM e OEM.

Operazione guidata 5A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore temperatura ingresso DPF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE sensore temperatura ingresso DPF post-trattamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3316 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 1A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 29-GIU-2012


CODICE DI GUASTO 3317 - Circuito sensore temperatura ingresso filtro antiparticolato diesel (DPF) post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensore temperatura gas post-trattamento | Vedere la procedura 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensore temperatura gas post-trattamento | Vedere la procedura 019-449 | QSB6.7 CM2250 | 4022255
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | ISB6.7 CM2250 | 4022254
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Vedere la procedura 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Vedere la procedura 019-462 | ISX CM2250 GX CM2250 | 4022250
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSL9 CM2250 | 4022256
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSB6.7 CM2250 | 4022255
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSX11.9 CM2250 ECF | 2883561
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interfaccia post-trattamento | Vedere la procedura 019-477 | QSB6.7 CM2250 | 4022255
Cablaggio interfaccia post-trattamento | Vedere la procedura 019-477 | QSL9 CM2250 | 4022256

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 3317 non attivo?
FASE 2. | Controllare il sensore temperatura gas ingresso DPF post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore temperatura ingresso DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 3316 è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3317 è attivo?
FASE 3. | Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. |
 | FASE 3A. Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio interfaccia post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il connettore interfaccia post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento. | Più di 100 kohm?
FASE 5. | Controllare il cablaggio ECM e OEM. |
 | FASE 5A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 5B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3317 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3317 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas ingresso DPF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura ingresso DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare il modulo di interfaccia e i piedini del connettore sensore temperatura ingresso DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE temperatura ingresso DPF post-trattamento e il piedino RITORNO temperatura ingresso DPF post-trattamento sul connettore del sensore del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3316 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DPF) al modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3317 è attivo?
SÌ NO

Rilevato sensore temperatura ingresso DPF post-trattamento danneggiato.

Sostituire il sensore temperatura ingresso DPF post-trattamento.

  • Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 6A

Passa a 6A

Operazione guidata 3 - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Operazione guidata 3A - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore modulo di interfaccia sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il modulo di interfaccia se i piedini non possono essere puliti.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel modulo di interfaccia sensore temperatura DPF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata una interruzione del circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del modulo di interfaccia e tutti i piedini di tutti gli altri connettori del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio interfaccia post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il connettore interfaccia post-trattamento.

Condizioni

  • Se il motore non è dotato di cablaggio interfaccia, passare alla Fase 5A.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore del cablaggio di interfaccia post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio di interfaccia post-trattamento è stato rilevato un collegamento danneggiato.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il cablaggio di interfaccia se i piedini non possono essere puliti.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel cablaggio di interfaccia post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un circuito interrotto sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del cablaggio di interfaccia e tutti i piedini di tutti gli altri connettori del cablaggio di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio di interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il cablaggio ECM e OEM.

Operazione guidata 5A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura ingresso DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino RITORNO del connettore sensore temperatura ingresso DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5B-1

Passa a 6A

Operazione guidata 5B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura ingresso DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore temperatura ingresso DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore temperatura ingresso DPF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3317 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 1A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 29-GIU-2012


CODICE DI GUASTO 3318 - Temperatura ingresso filtro antiparticolato motore diesel post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | ISB6.7 CM2250 | 4022254
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | ISX CM2250 GX CM2250 | 4022250
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Vedere la procedura 019-462 | QSL9 CM2250 | 4022256
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSB6.7 CM2250 | 4022255
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSX11.9 CM2250 ECF | 2883561
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interfaccia post-trattamento | Vedere la procedura 019-477 | QSB6.7 CM2250 | 4022255
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSL9 CM2250 | 4022256

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 3316 o 3317 attivo?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [43 °F]?
FASE 2. | Controllare il circuito e il sensore temperatura ingresso filtro antiparticolato (DPF) post-trattamento per motori diesel. |
 | FASE 2A. Controllare il sensore temperatura ingresso DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 3317 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 3316 è attivo?
FASE 3. | Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. |
 | FASE 3A. Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio interfaccia post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il connettore interfaccia post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento. | Più di 100 kohm?
FASE 5. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 5A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 5C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 5D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 5D-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3316 o 3317 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 3316 o 3317

Passa a 1B

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante lo strumento elettronico di assistenza INSITE™ con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [43 °F]?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 2A

Operazione guidata 2 - Controllare il circuito e il sensore temperatura ingresso filtro antiparticolato (DPF) post-trattamento per motori diesel.

Operazione guidata 2A - Controllare il sensore temperatura ingresso DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare il modulo di interfaccia e i piedini del connettore sensore temperatura ingresso DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3317 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura ingresso catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE temperatura ingresso DPF post-trattamento e il piedino RITORNO temperatura ingresso DPF post-trattamento sul connettore temperatura ingresso DPF post-trattamento del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3316 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura ingresso DPF post-trattamento.

  • Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Operazione guidata 3A - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso catalizzatore ossidante per motori diesel (DOC) post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore modulo di interfaccia sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il modulo di interfaccia del sensore temperatura DPF post-trattamento se i piedini non possono essere puliti.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel modulo di interfaccia sensore temperatura DPF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata una interruzione del circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del modulo di interfaccia e tutti i piedini di tutti gli altri connettori del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio interfaccia post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il connettore interfaccia post-trattamento.

Condizioni

  • Se il motore non è dotato di cablaggio interfaccia, passare alla Fase 5A.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore del cablaggio di interfaccia post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio di interfaccia post-trattamento è stato rilevato un collegamento danneggiato.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il cablaggio di interfaccia post-trattamento se i piedini non possono essere puliti.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel cablaggio di interfaccia post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un circuito interrotto sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del cablaggio di interfaccia e tutti i piedini di tutti gli altri connettori del cablaggio di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio di interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il cablaggio ECM e OEM.

Operazione guidata 5A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore temperatura ingresso DPF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE sensore temperatura ingresso DPF post-trattamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di SEGNALE in corto verso massa.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura ingresso DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino RITORNO del connettore sensore temperatura ingresso DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5D-1

Passa a 6A

Operazione guidata 5D-1 - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura ingresso DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore temperatura ingresso DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-MAGGIO-2015


CODICE DI GUASTO 3319 - Circuito sensore temperatura uscita filtro antiparticolato diesel (DPF) post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura gas post-trattamento | Vedere la procedura 019-449 | ISB6.7 CM2250 | 4022254
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISB6.7 CM2250 | 4022254
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX CM2250 GX CM2250 | 4022250
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSL9 CM2250 | 4022256
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSB6.7 CM2250 | 4022255
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX11.9 CM2250 ECF | 2883561
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSB6.7 CM2250 | 4022255
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSL9 CM2250 | 4022256

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 3319 non attivo?
FASE 2. | Controllare il sensore temperatura uscita DPF post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore temperatura uscita DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 3321 è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3319 è attivo?
FASE 3. | Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. |
 | FASE 3A. Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio interfaccia post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il connettore interfaccia post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento. | Più di 100 kohm?
FASE 5. | Controllare il cablaggio ECM e OEM. |
 | FASE 5A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 5B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3319 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3319 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura uscita DPF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura uscita DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura uscita catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare il modulo di interfaccia e i piedini del connettore sensore temperatura uscita DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura uscita catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE temperatura uscita DPF post-trattamento e il piedino RITORNO temperatura uscita DPF post-trattamento sul connettore del sensore del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3321 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore del sensore temperatura uscita catalizzatore ossidante motore post-trattamento per motori diesel (DPF) al modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3319 è attivo?
SÌ NO

Rilevato sensore temperatura uscita DPF post-trattamento danneggiato.

Sostituire il sensore temperatura uscita DPF post-trattamento.

  • Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 6A

Passa a 6A

Operazione guidata 3 - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Operazione guidata 3A - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore modulo di interfaccia sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il modulo di interfaccia se i piedini non possono essere puliti.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel modulo di interfaccia sensore temperatura DPF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata una interruzione del circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del modulo di interfaccia e tutti i piedini di tutti gli altri connettori del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio interfaccia post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il connettore interfaccia post-trattamento.

Condizioni

  • Se il motore non è dotato di cablaggio interfaccia, passare alla Fase 5A.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore del cablaggio di interfaccia post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio di interfaccia post-trattamento è stato rilevato un collegamento danneggiato.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il cablaggio di interfaccia se i piedini non possono essere puliti.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel cablaggio di interfaccia post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un circuito interrotto sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del cablaggio di interfaccia e tutti i piedini di tutti gli altri connettori del cablaggio di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio di interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il cablaggio ECM e OEM.

Operazione guidata 5A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura uscita DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino RITORNO del connettore sensore temperatura uscita DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5B-1

Passa a 6A

Operazione guidata 5B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore temperatura uscita DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita DPF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3319 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 1A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-MAGGIO-2015


CODICE DI GUASTO 3321 - Circuito sensore temperatura uscita filtro antiparticolato diesel (DPF) post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISB6.7 CM2250 | 4022254
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensore temperatura gas post-trattamento | Vedere la procedura 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISB6.7 CM2250 | 4022254
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX CM2250 GX CM2250 | 4022250
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSL9 CM2250 | 4022256
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSB6.7 CM2250 | 4022255
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX11.9 CM2250 ECF | 2883561
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-462 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSB6.7 CM2250 | 4022255
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSL9 CM2250 | 4022256

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 3321 non attivo?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [43 °F]?
FASE 2. | Controllare il circuito e il sensore temperatura uscita filtro antiparticolato (DPF) post-trattamento per motori diesel. |
 | FASE 2A. Controllare il sensore temperatura uscita DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 3319 è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3321 è attivo?
FASE 3. | Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. |
 | FASE 3A. Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio interfaccia post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il connettore interfaccia post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento. | Più di 100 kohm?
FASE 5. | Controllare il cablaggio ECM e OEM. |
 | FASE 5A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 5C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3321 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3321 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 1B

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante lo strumento elettronico di assistenza INSITE™ con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [43 °F]?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore temperatura e tutti gli altri piedini del cablaggio. Vedere la procedura 019-360 nella sezione 19.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura uscita DPF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura uscita DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura uscita catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare il modulo di interfaccia e i piedini del connettore sensore temperatura uscita DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura uscita catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3319 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore del sensore temperatura uscita catalizzatore ossidante motore post-trattamento per motori diesel (DPF) al modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3321 è attivo?
SÌ NO

Sostituire il sensore temperatura uscita DPF post-trattamento.

  • Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 6A

Passa a 6A

Operazione guidata 3 - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Operazione guidata 3A - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso catalizzatore ossidante per motori diesel (DOC) post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore modulo di interfaccia sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il modulo di interfaccia del sensore temperatura DPF post-trattamento se i piedini non possono essere puliti.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel modulo di interfaccia sensore temperatura DPF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata una interruzione del circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del modulo di interfaccia e tutti i piedini di tutti gli altri connettori del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio interfaccia post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il connettore interfaccia post-trattamento.

Condizioni

  • Se il motore non è dotato di cablaggio interfaccia, passare alla Fase 5A.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore del cablaggio di interfaccia post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio di interfaccia post-trattamento è stato rilevato un collegamento danneggiato.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il cablaggio di interfaccia se i piedini non possono essere puliti.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel cablaggio di interfaccia post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un circuito interrotto sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del cablaggio di interfaccia e tutti i piedini di tutti gli altri connettori del cablaggio di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio di interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il cablaggio ECM e OEM.

Operazione guidata 5A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore temperatura uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE sensore temperatura uscita DPF post-trattamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3321 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 1A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-MAGGIO-2015


CODICE DI GUASTO 3322 - Temperatura uscita filtro antiparticolato diesel (DPF) post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISB6.7 CM2250 | 4022254
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Vedere la procedura 019-462 | ISX CM2250 GX CM2250 | 4022250
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Modulo interfaccia sensore temperatura filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 019-462 | QSL9 CM2250 | 4022256
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSB6.7 CM2250 | 4022255
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSX11.9 CM2250 ECF | 2883561
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF | 2883557
Modulo interfaccia sensore temperatura filtro antiparticolato diesel (DPF) post-trattamento | Fare riferimento alla modalità 019-462 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSB6.7 CM2250 | 4022255
Cablaggio interfaccia post-trattamento | Fare riferimento alla modalità 019-477 | QSL9 CM2250 | 4022256

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 3319 o 3321 attivo?
FASE 2. | Controllare il sensore temperatura uscita DPF post-trattamento e il circuito. |
 | FASE 2A. Controllare il sensore temperatura uscita DPF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 3319 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 3321 è attivo?
FASE 3. | Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. |
 | FASE 3A. Controllare il modulo interfaccia sensore temperatura DPF post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio interfaccia post-trattamento, se in dotazione. |
 | FASE 4A. Controllare il connettore interfaccia post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento. | Meno di 10 ohm?
 | FASE 4C. Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento. | Più di 100 kohm?
FASE 5. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 5A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 5C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 5D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 5D-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3319 o 3321 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 3319 o 3321

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura uscita DPF post-trattamento e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura uscita DPF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura uscita catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare il modulo di interfaccia e i piedini del connettore sensore temperatura uscita DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura uscita catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3319 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del sensore temperatura uscita catalizzatore ossidante motore post-trattamento per motori diesel (DPF) dal modulo di interfaccia del sensore temperatura DPF post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se la risposta del circuito è appropriata.

  • Inserire un ponticello tra il piedino SEGNALE temperatura uscita DPF post-trattamento e il piedino RITORNO temperatura uscita DPF post-trattamento sul connettore temperatura uscita DPF post-trattamento del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3321 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura uscita DPF post-trattamento.

  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Operazione guidata 3A - Controllare il modulo interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore modulo di interfaccia sensore temperatura DPF post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il modulo di interfaccia del sensore temperatura DPF post-trattamento se i piedini non possono essere puliti.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia una interruzione sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel modulo di interfaccia sensore temperatura DPF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata una interruzione del circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare che non vi sia un cortocircuito tra i piedini sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso DOC post-trattamento, il sensore temperatura ingresso DPF post-trattamento, il sensore temperatura uscita DPF post-trattamento e il cablaggio OEM (o il cablaggio interfaccia post-trattamento, se in dotazione) dal modulo di interfaccia sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del modulo di interfaccia e tutti i piedini di tutti gli altri connettori del modulo di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul modulo di interfaccia sensore temperatura DPF post-trattamento.

Sostituire il modulo di interfaccia sensore temperatura DPF post-trattamento.

  • Vedere la procedura 019-462 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio interfaccia post-trattamento, se in dotazione.

Operazione guidata 4A - Controllare il connettore interfaccia post-trattamento.

Condizioni

  • Se il motore non è dotato di cablaggio interfaccia, passare alla Fase 5A.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare i piedini del connettore del cablaggio di interfaccia post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio di interfaccia post-trattamento è stato rilevato un collegamento danneggiato.

Pulire il connettore e i relativi piedini, se possibile.

Sostituire il cablaggio di interfaccia se i piedini non possono essere puliti.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare che non ci sia un circuito interrotto sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza di ogni circuito contenuto nel cablaggio di interfaccia post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un circuito interrotto sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non ci sia un cortocircuito tra i piedini sul cablaggio interfaccia post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di interfaccia post-trattamento dal cablaggio OEM e dal modulo di interfaccia del sensore temperatura DPF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra ciascun piedino di ogni connettore del cablaggio di interfaccia e tutti i piedini di tutti gli altri connettori del cablaggio di interfaccia.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio di interfaccia post-trattamento.

Sostituire il cablaggio di interfaccia post-trattamento.

  • Vedere la procedura 019-477 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il cablaggio ECM e OEM.

Operazione guidata 5A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore temperatura uscita DPF post-trattamento sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE sensore temperatura uscita DPF post-trattamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di SEGNALE in corto verso massa.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura uscita DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino RITORNO del connettore sensore temperatura uscita DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5D-1

Passa a 6A

Operazione guidata 5D-1 - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM
  • Scollegare il modulo di interfaccia sensore temperatura DPF post-trattamento (o il cablaggio di interfaccia post-trattamento, se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita DPF post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore temperatura uscita DPF post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO

Sostituire l'ECM.Vedere la procedura 019-031 nella tabella Procedure correlate.

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-MAGGIO-2015


CODICE DI GUASTO 3348 - Pressione ingresso compressore turbocompressore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISX CM2250 GX CM2250 | 4022250
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISX12 CM2350 X102 | 4310646
Scambiatore di calore aria di sovralimentazione | Vedere la procedura 010-027 | ISX15 CM2350 X101 | 4310641
Turbocompressore | Vedere la procedura 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocompressore | Vedere la procedura 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressore | Vedere la procedura 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompressore | Vedere la procedura 010-033 | ISX15 CM2350 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 CM2350 X102 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2350 X101 | 4310641

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Il codice di guasto 3348 è attivo?
FASE 2. | Controllo l'impianto di ventilazione basamento. |
 | FASE 2A. Controllare i codici di guasto relativi al sensore pressione basamento. | Codice di guasto 555 o 556 attivo o non attivo?
 | FASE 2B. Controllare i componenti dell'impianto di sfiato basamento. | Rilevate ostruzioni?
FASE 3. | Controllare l'impianto aspirazione. |
 | FASE 3A. Controllare il sensore pressione collettore di aspirazione. | Rilevamento dello strumento elettronico di assistenza INSITE™ entro 17 kPa Hg [2,5 psi] dalla lettura dello strumento meccanico?
 | FASE 3B. Controllare le condizioni del filtro di aspirazione aria. | Riscontrata eccessiva ostruzione?
 | FASE 3C. Controllare se la tubazione aria aspirata all'ingresso del compressore è intasata. | Riscontrata eccessiva ostruzione?
FASE 4. | Verificare l'eventuale presenza di olio nella tubazione di scarico del compressore. |
 | FASE 4A. Rimuovere e controllare la tubazione di scarico del compressore. | Residui di olio nella tubazione di scarico?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3348 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllo l'impianto di ventilazione basamento.

Operazione guidata 2A - Controllare i codici di guasto relativi al sensore pressione basamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti i codici di guasto 555 o 556.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 555 o 556 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2B

Operazione guidata 2B - Controllare i componenti dell'impianto di sfiato basamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'impianto di sfiato basamento.

  • Verificare l'eventuale presenza di intasamenti nella tubazione di scarico.
  • Verificare l'eventuale presenza di intasamenti nella tubazione tra il motore e l'alloggiamento filtro.

Rilevate ostruzioni?
SÌ NO

Eliminare l'intasamento.

 Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto aspirazione.

Operazione guidata 3A - Controllare il sensore pressione collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Collegare al motore un manometro meccanico per la misura della pressione collettore di aspirazione, il più vicino possibile al sensore pressione collettore di aspirazione.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione collettore di aspirazione rilevato dallo strumento INSITE™ con quello del manometro meccanico.

Rilevamento dello strumento elettronico di assistenza INSITE™ entro 17 kPa Hg [2,5 psi] dalla lettura dello strumento meccanico?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Controllare le condizioni del filtro di aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare tutti i sensori.

Intervento

Controllare le condizioni del filtro di aspirazione aria.

  • Vedere la procedura 010-027 nella tabella Procedure correlate.

Riscontrata eccessiva ostruzione?
SÌ NO

Sostituire il filtro aspirazione aria.

 Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare se la tubazione aria aspirata all'ingresso del compressore è intasata.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che la tubazione di aspirazione non sia intasata.

  • Rimuovere e controllare ogni componente dal filtro ambiente al filtro aria per verificare l'eventuale presenza di intasamenti.

Riscontrata eccessiva ostruzione?
SÌ NO

Eliminare l'intasamento.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Verificare l'eventuale presenza di olio nella tubazione di scarico del compressore.

Operazione guidata 4A - Rimuovere e controllare la tubazione di scarico del compressore.

Condizioni

  • Assemblare tutti i componenti.

Intervento

Rimuovere e controllare la tubazione di scarico del compressore.

  • Far girare il motore a 1000 giri/min. per 5 minuti.
  • Staccare la tubazione di scarico dal turbocompressore.
  • Controllare che non vi siano tracce di olio nel tubo di scarico.

Residui di olio nella tubazione di scarico?
SÌ NO

Pulire l'uscita e la tubazione di scarico del compressore.

Montare il tubo di scarico e ripetere la fase 4A.

Dopo cinque cicli di pulizia, se nel tubo di scarico del compressore è ancora presente dell'olio, sostituire il turbocompressore.

Vedere la procedura 010-033 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-MAR-2016


CODICE DI GUASTO 3385 - Temperatura collettore di aspirazione n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX CM2250 GX CM2250 | 4022250
Sensore temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare la temperatura collettore di aspirazione. |
 | FASE 1A. Monitorare la temperatura collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Monitorare la temperatura collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

La valvola EGR è stata chiusa poiché il motore stava funzionando con temperature del collettore di aspirazione basse per un periodo di tempo prolungato.

Non sono necessarie riparazioni

Sostituire il sensore temperatura collettore di aspirazione.

Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-GIU-2012


CODICE DI GUASTO 3753 - Rigenerazione attiva filtro antiparticolato diesel inibita per tempo scaduto impianto: condizione presente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la presenza di codici di guasto attivi. |
 | FASE 1A. Controllare la presenza di codici di guasto attivi. | Rilevati codici di guasto attivi diversi dal codice 3753?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Rilevati codici di guasto attivi diversi dal codice 3753?

Dopo aver completato le operazioni di individuazione guasti relative ad altri codici di guasto, eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™ (a meno che questa prova non sia stata richiesta durante le operazioni di individuazione guasti relative ad altri codici di guasto).

SÌ NO
Nessuna riparazione

Questo è un codice di guasto solo informativo e indica che l'ECM sta richiedendo la rigenerazione del post-trattamento, ma non è in grado di eseguire la rigenerazione attiva dell'impianto di post-trattamento.

Con questo codice di guasto attivo è possibile seguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza INSITE™.

Non sono necessarie riparazioni.

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-GIU-2012


CODICE DI GUASTO 147 - Frequenza circuito sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB4.5 CM2250 EC | 4310575
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 147 non attivo?
FASE 2. | Controllare l'acceleratore a frequenza e il circuito. |
 | FASE 2A. Controllare l'acceleratore a frequenza e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nell'acceleratore a frequenza . | Più di 100 kohm?
 | FASE 2C. Controllare che la tensione di ingresso dell'acceleratore a frequenza sia corretta. | Tensione superiore ai valori prescritti dall'OEM?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati.
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 147 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 147 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti intermittenti.

Passa a 2A

Operazione guidata 2 - Controllare l'acceleratore a frequenza e il circuito.

Operazione guidata 2A - Controllare l'acceleratore a frequenza e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'acceleratore a frequenza e i piedini del connettore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore acceleratore a frequenza per accertare:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso nel sensore o sul connettore del cablaggio.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto verso massa nell'acceleratore a frequenza.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Verificare la presenza di un cortocircuito verso massa dell'uscita acceleratore a frequenza.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) dell'acceleratore a frequenza e la massa sul connettore acceleratore a frequenza.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato acceleratore a frequenza in cortocircuito.

Riparare o sostituire l'acceleratore a frequenza.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che la tensione di ingresso dell'acceleratore a frequenza sia corretta.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare la tensione (ingresso) di riferimento acceleratore a frequenza.

  • Misurare la tensione (ingresso) di riferimento acceleratore a frequenza.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tensione superiore ai valori prescritti dall'OEM?
SÌ NO
Nessuna riparazione

Rilevata tensione di riferimento (ingresso) errata sull'acceleratore a frequenza.

Riparare o sostituire il circuito di riferimento (ingresso) dell'acceleratore a frequenza.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore acceleratore a frequenza per accertare:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso nel sensore o sul connettore del cablaggio.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) acceleratore a frequenza connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) connettore acceleratore a frequenza cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) acceleratore a frequenza connettore ECM cablaggio OEM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SIGNAL (SEGNALE) in cortocircuito verso massa sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 147 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 148 - Sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 148 non attivo?
FASE 2. | Controllare l'acceleratore a frequenza e il circuito. |
 | FASE 2A. Controllare l'acceleratore a frequenza e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 147 attivo e codice di guasto 148 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 148 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati.
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 148 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 148 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'acceleratore a frequenza e il circuito.

Operazione guidata 2A - Controllare l'acceleratore a frequenza e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore acceleratore a frequenza per accertare:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 147 attivo e codice di guasto 148 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare l'acceleratore a frequenza al cablaggio OEM.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 148 attivo?
SÌ NO

Rilevato acceleratore a frequenza difettoso.

Riparare o sostituire l'acceleratore a frequenza.

Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) acceleratore a frequenza sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito SEGNALE in corto tra piedini.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 148 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato acceleratore a frequenza difettoso.

Riparare o sostituire l'acceleratore a frequenza.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-GEN-2012


CODICE DI GUASTO 235 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 M CM2250 L106 | 4358343

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 235. | Codice di guasto 235 attivo o conteggi non attivi?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 235.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 235 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore. Vedere la procedura 008-018 nella tabella Procedure correlate.

Se il codice di guasto 235 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, vedere il Manuale di assistenza OEM.

Nessuna riparazione

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-GEN-2014


CODICE DI GUASTO 237 - Segnale in ingresso comando regime esterno (sincronizzazione unità multiple): dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio, Numero di particolare 3823993 - conduttore di prova Deutsch™ maschio e numero di particolare 3823994 - conduttore di prova Deutsch™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Determinare quale motore si arresta. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | Il codice di guasto 497 è attivo?
 | FASE 1B. Determinare quale motore si arresta. | Il motore primario si arresta?
FASE 2. | Controllare il cablaggio motore. |
 | FASE 2A. Controllare i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione del comando di uscita. | Tensione compresa tra 11,75 V c.c. e 12,25 V c.c.?
 | FASE 2C. Controllare l'alimentazione 5 V. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 2E. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 2F. Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco. | Più di 100 kohm?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare i piedini del connettore condotto OEM a 60 piedini cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 4D. Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco. | Più di 100 kohm?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 237 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Determinare quale motore si arresta.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la presenza di codici di guasto multipli.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 497 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere le operazioni di individuazione guasti appropriate.

Passa a 1B

Operazione guidata 1B - Determinare quale motore si arresta.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Determinare quale motore si arresta.

  • Quale motore si sta arrestando, il motore secondario o il motore primario?
  • Con lo strumento elettronico di assistenza INSITE™ monitorare il motore secondario o il motore primario.

Il motore primario si arresta?
SÌ NO
Nessuna riparazione

Il motore primario si arresta.

Individuare la causa dell'arresto del motore primario.

Passa a 2A

Vedere l'albero di individuazione guasti appropriato.

Operazione guidata 2 - Controllare il cablaggio motore.

Operazione guidata 2A - Controllare i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore condotto OEM a 60 piedini ECM del cablaggio motore dal connettore ECM sul motore secondario.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione del comando di uscita.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il connettore condotto OEM a 60 piedini del cablaggio motore dal connettore ECM sul motore secondario.

Intervento

Controllare la tensione di alimentazione del comando di uscita.

  • Misurare la tensione tra il piedino SEGNALE in ingresso del comando regime esterno del connettore condotto OEM a 60 piedini ECM cablaggio motore e la massa monoblocco.

Tensione compresa tra 11,75 V c.c. e 12,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2D

Operazione guidata 2C - Controllare l'alimentazione 5 V.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il connettore condotto OEM a 60 piedini ECM del cablaggio motore dal connettore ECM sul motore secondario.

Intervento

Controllare l'alimentazione 5 V.

  • Misurare la tensione tra il piedino RITORNO in ingresso del regime esterno del connettore condotto OEM a 60 piedini ECM cablaggio motore e la massa monoblocco.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore condotto OEM a 60 piedini ECM del cablaggio motore dal connettore ECM sul motore secondario.
  • Scollegare il connettore a 31 piedini ECM del cablaggio motore dal connettore cablaggio OEM sul motore secondario.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino SEGNALE in ingresso del comando regime esterno del connettore condotto OEM a 60 piedini ECM cablaggio motore e il piedino SEGNALE in ingresso comando regime esterno del connettore B OEM a 31 piedini.
  • Misurare la tensione tra il piedino RITORNO ingresso frequenza (VSS)/regolatore ausiliario del connettore condotto OEM a 60 piedini cablaggio motore e il piedino RITORNO in ingresso comando regime esterno del connettore B OEM a 31 piedini.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare i connettori. Vedere la procedura 019-199 nella sezione 19.

Passa a 2E

Passa a 5A

Operazione guidata 2E - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore condotto OEM a 60 piedini ECM del cablaggio motore dal connettore ECM sul motore secondario.
  • Scollegare il connettore a 31 piedini ECM del cablaggio motore dal connettore cablaggio OEM sul motore secondario.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso del comando regime esterno del connettore OEM a 60 piedini ECM cablaggio motore e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO in ingresso del comando regime esterno del connettore OEM a 60 piedini ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare i connettori. Vedere la procedura 019-199 nella sezione 19.

Passa a 2F

Passa a 5A

Operazione guidata 2F - Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore condotto OEM a 60 piedini ECM del cablaggio motore dal connettore ECM sul motore secondario.
  • Scollegare il connettore OEM a 60 piedini ECM del cablaggio motore dal connettore cablaggio OEM sul motore secondario.

Intervento

Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso del comando regime esterno del connettore OEM a 60 piedini ECM cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO in ingresso del comando regime esterno del connettore OEM a 60 piedini ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare i connettori. Vedere la procedura 019-199 nella sezione 19.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del cablaggio motore dal connettore cablaggio OEM sul motore secondario.
  • Staccare il connettore cablaggio motore dal connettore cablaggio OEM sul motore primario.

Intervento

Controllare il connettore cablaggio OEM e i piedini del cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire i piedini del connettore.

Sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Riparare i connettori. Vedere la procedura 019-207 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal cablaggio motore sul motore primario.
  • Scollegare il connettore B OEM a 31 piedini del cablaggio motore sul motore secondario.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE comando PWM ausiliario sul connettore A OEM a 23 piedini del motore primario e il piedino SEGNALE in ingresso comando regime esterno del connettore B OEM a 31 piedini del motore secondario.
  • Misurare la resistenza tra l'alimentazione 5 volt fornita dall'OEM al piedino RITORNO ingresso comando regime esterno sul connettore B OEM a 31 piedini del motore secondario.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Vedere il manuale di assistenza OEM.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal cablaggio motore sul motore primario.
  • Scollegare il connettore B OEM a 31 piedini del cablaggio motore sul motore secondario.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando PWM ausiliario sul connettore A OEM a 23 piedini del motore primario e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino alimentazione 5 V fornito dall'OEM e tutti gli altri piedini del connettore A OEM a 23 piedini del motore primario.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Vedere il manuale di assistenza OEM.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal cablaggio motore sul motore primario.
  • Scollegare il connettore B OEM a 31 piedini del cablaggio motore sul motore secondario.

Intervento

Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

  • Misurare la resistenza dal piedino in uscita a modulazione a durata di impulsi dell'attuatore OEM sul connettore A OEM a 23 piedini del motore primario alla massa del monoblocco.
  • Misurare la resistenza tra l'alimentazione 5 volt fornita dall'OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto verso massa.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Controllare i piedini del connettore condotto OEM a 60 piedini cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore cablaggio OEM dal connettore cablaggio motore sul motore primario.
  • Staccare il connettore condotto OEM a 60 piedini cablaggio motore dal connettore ECM sul motore primario.

Intervento

Verificare se il connettore cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio motore è stato rilevato un collegamento danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare i connettori. Vedere la procedura 019-204 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal cablaggio motore sul motore primario.
  • Staccare il connettore condotto OEM a 60 piedini cablaggio motore dall'ECM sul motore primario.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE comando 1 PWM ausiliario sul connettore A OEM a 23 piedini e il piedino SEGNALE comando 1 PWM ausiliario sul connettore condotto OEM a 60 piedini.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare i connettori. Vedere la procedura 019-199 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal connettore cablaggio motore sul motore primario.
  • Staccare il connettore condotto OEM a 60 piedini cablaggio motore dal connettore ECM sul motore primario.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando 1 PWM ausiliario sul connettore condotto OEM a 60 piedini cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare i connettori. Vedere la procedura 019-199 nella sezione 19.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il connettore A OEM a 23 piedini dal connettore cablaggio motore sul motore primario.
  • Staccare il connettore condotto OEM a 60 piedini cablaggio motore dal connettore ECM sul motore primario.

Intervento

Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

  • Misurare la resistenza tra il piedino SEGNALE comando 1 PWM ausiliario sul connettore condotto OEM a 60 piedini e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare i connettori. Vedere la procedura 019-199 nella sezione 19.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 237 non sia attivo.

Codice di guasto 237 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 13-GEN-2012


CODICE DI GUASTO 285 - Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura
Numero procedura
Modello del motore
Numero della pubblicazione

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 285 è attivo?
FASE 3. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | La resistenza è compresa tra 50 e 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | La resistenza è compresa tra 50 e 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 285 non attivo?
FASE 6. | Cancellazione codice di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 285 non attivo?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la comunicazione con l'ECM.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per verificare la comunicazione con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 285 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia.

Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Per informazioni specifiche relative alla configurazione multiplexing per numerosi OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378. Se l'OEM non è elencato nella pubblicazione, rivolgersi all'OEM per le informazioni relative al multiplexing specifico.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM motore Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM motore Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM motore Cummins® e tutti gli altri piedini del connettore OEM.

Nota: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 285 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha risolto l'inconveniente.

L'attivazione del codice di guasto è causata da un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un problema di calibrazione.

Passa a 6A

Fare riferimento all'albero dei sintomi Assenza di comunicazione ECM appropriato.

Operazione guidata 6 - Cancellazione codice di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 285 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 22-DIC-2011


CODICE DI GUASTO 285 (Gruppi elettrogeni) - Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 285 è attivo?
FASE 3. | Controllare che la configurazione multiplexing centralina elettronica macchina (MCU) OEM ed ECM motore sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati MCU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della MCU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | La resistenza è compresa tra 50 e 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | La resistenza è compresa tra 50 e 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 285 non attivo?
FASE 6. | Cancellazione codice di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 285 non attivo?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la comunicazione con l'ECM.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per verificare la comunicazione con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 285 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing MCU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati MCU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia.

Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla MCU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Confermare l'impostazione con l'OEM per accertare che le impostazioni programmate siano quelle corrette.

Nota: Per informazioni specifiche relative alla configurazione multiplexing per numerosi OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378. Se l'OEM non è elencato nella pubblicazione, rivolgersi all'OEM per le informazioni relative al multiplexing specifico.

La configurazione multiplexing dell'ECM coincide con quella della MCU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la MCU, l'impostazione MCU o la connessione tra MCU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente MCU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM motore Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM motore Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 m nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM motore Cummins® e tutti gli altri piedini del connettore OEM.

Nota: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 285 non attivo?
SÌ NO

Nota: Lo stacco e attacco del connettore ha risolto l'inconveniente.

L'attivazione del codice di guasto è causata da un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM difettoso o da un problema di calibrazione.

Passa a 6A

Fare riferimento all'albero dei sintomi Assenza di comunicazione ECM appropriato.

Operazione guidata 6 - Cancellazione codice di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 285 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 22-DIC-2011


CODICE DI GUASTO 292 - Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali.

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 292. | Codice di guasto 292 attivo o conteggi non attivi?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 292.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 292 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato dall'ingresso sensore di pressione o temperatura fornito dall'OEM. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Manuale di assistenza OEM

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-APR-2012


CODICE DI GUASTO 293 - Circuito ingresso 1 sensore temperatura ausiliario: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB4.5 CM2250 EC | 4310575
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 293 non attivo?
FASE 2. | Controllare il sensore di temperatura OEM e il circuito. |
 | FASE 2A. Controllare il sensore temperatura OEM e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 293 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 293 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura OEM e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura OEM e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM e i piedini del connettore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) e il piedino RETURN (RITORNO) sul connettore sensore temperatura OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO

Per ulteriori specifiche, vedere il manuale di assistenza OEM.

Sostituire il sensore di temperatura OEM.

Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore temperatura OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore temperatura OEM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura OEM connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) sensore di temperatura OEM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 293 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 294 - Circuito ingresso 1 sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB4.5 CM2250 EC | 4310575
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 294 non attivo?
FASE 2. | Controllare il sensore di temperatura OEM e il circuito. |
 | FASE 2A. Controllare il sensore temperatura OEM e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 293 attivo e codice di guasto 294 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 294 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 294 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 294 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura OEM e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura OEM e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 293 attivo e codice di guasto 294 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 294 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di temperatura OEM.

Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura OEM sul cablaggio connettore ECM cablaggio OEM e la massa.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 294 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM.

Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 296 - Sensore pressione ausiliario n. 2: istruzioni speciali

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 296. | Codice di guasto 296 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 296.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 296 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato dall'ingresso sensore di pressione fornito dall'OEM. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Manuale di assistenza OEM.

Riparazione completata

Data ultima modifica: 23-MAGGIO-2012


CODICE DI GUASTO 297 - Circuito n. 2 segnale in ingresso sensore pressione ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'alimentazione sensore e la presenza di codici di guasto multipli. | Codici di guasto alimentazione sensore attivi?
FASE 2. | Controllare il sensore di pressione OEM e il circuito. |
 | FASE 2A. Controllare il sensore pressione OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 298 attivo e codice di guasto 297 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 297 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 297 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'alimentazione sensore e la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione OEM e il circuito.

Operazione guidata 2A - Controllare il sensore pressione OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 298 attivo e codice di guasto 297 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione OEM e il piedino RETURN (RITORNO) pressione OEM sul connettore sensore del cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione OEM al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 297 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione OEM.

Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore pressione OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore pressione OEM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea ALIMENTAZIONE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito di alimentazione in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 297 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 298 - Circuito 2 segnale in ingresso sensore pressione ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
FASE 2. | Controllare il sensore di pressione OEM e il circuito. |
 | FASE 2A. Controllare il sensore pressione OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 297 attivo e codice di guasto 298 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 298 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 298 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 298 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione OEM e il circuito.

Operazione guidata 2A - Controllare il sensore pressione OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo vedere Controllo connettori e piedini componenti., vedere la procedura 019-361.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione OEM e il piedino RITORNO pressione OEM sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE pressione OEM e il piedino SEGNALE pressione OEM sul connettore sensore pressione OEM del cablaggio OEM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 297 attivo e codice di guasto 298 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione OEM al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 298 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione OEM.

Vedere le procedure di individuazione guasti OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore pressione OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di pressione OEM connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) sensore di pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Inferiore a 10 ohm
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini sul circuito di segnale.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul cablaggio connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea SIGNAL (SEGNALE) del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 298 non attivo?
SÌ NO

No. Lo stacco e il rimontaggio del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 346 - Software memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura
Numero procedura
Modello del motore
Numero della pubblicazione

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 346 è attivo?
FASE 2. | Controllare le impostazioni dei parametri modificabili. |
 | FASE 2A. Controllare che le impostazioni dei parametri modificabili siano corrette. | Le funzioni interruttore esclusione acceleratore e interruttore limite di coppia protezione motopropulsore sono entrambe abilitate e sia l'una che l'altra sono disabilitate nella funzione multiplexing SAE J1939?
 | FASE 2B. Controllare che le impostazioni dei parametri modificabili siano corrette. | Le funzioni relè organi ausiliari controllati dalla funzione arresto al minimo e valvola di intercettazione aria motore sono entrambe abilitate?
 | FASE 2C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Le funzioni interruttore regime max. motore e interruttore tipo regolatore sono entrambe abilitate?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 346 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 346 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare le impostazioni dei parametri modificabili.

Operazione guidata 2A - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione e le impostazioni parametri dell'interruttore esclusione acceleratore e dell'interruttore limite di coppia protezione motopropulsore.

Le funzioni interruttore esclusione acceleratore e interruttore limite di coppia protezione motopropulsore sono entrambe abilitate e sia l'una che l'altra sono disabilitate nella funzione multiplexing SAE J1939?

SÌ NO

Servendosi dello strumento elettronico di assistenza INSITE™, disabilitare l'interruttore esclusione acceleratore o l'interruttore limite di coppia protezione motopropulsore.

Il codice di guasto si cancella anche configurando l'interruttore esclusione acceleratore o l'interruttore limite di coppia protezione motopropulsore per il multiplexing tramite il collegamento trasmissione dati SAE J1939.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione e le impostazioni parametri dell'interruttore posizione pedale frizione e dell'interruttore esclusione manuale arresto di protezione motore.

Le funzioni relè organi ausiliari controllati dalla funzione arresto al minimo e valvola di intercettazione aria motore sono entrambe abilitate?

SÌ NO

Servendosi dello strumento elettronico di assistenza INSITE™, disabilitare la valvola intercettazione aria motore o le funzioni relè organi ausiliari controllati dalla funzione arresto al minimo.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione e le impostazioni parametri dell'interruttore regime max. motore e dell'interruttore tipo regolatore.

Le funzioni interruttore regime max. motore e interruttore tipo regolatore sono entrambe abilitate?
SÌ NO

Servendosi dello strumento elettronico di assistenza INSITE™, disabilitare l'interruttore regime max. motore o l'interruttore tipo regolatore.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-GEN-2012


CODICE DI GUASTO 349 - Regime albero di uscita del cambio: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il trasmettitore segnale in ingresso comando regime esterno. |
 | FASE 1A. Verificare la precisione del trasmettitore segnale in ingresso comando regime esterno. | Il segnale in uscita del trasmettitore segnale in ingresso comando regime esterno è corretto?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 349 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il trasmettitore segnale in ingresso comando regime esterno.

Operazione guidata 1A - Verificare la precisione del trasmettitore segnale in ingresso comando regime esterno.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la precisione del trasmettitore segnale in ingresso comando regime esterno.

  • Per le procedure di prova vedere il manuale di individuazione guasti e riparazioni OEM.

Il segnale in uscita del trasmettitore segnale in ingresso comando regime esterno è corretto?
SÌ NO
Nessuna riparazione

Riparare o sostituire il trasmettitore segnale in ingresso comando regime esterno OEM. Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.

NOTA: Se il guasto si è verificato a un regime particolare, far girare il motore a tale regime per verificare che il problema sia risolto.

Codice di guasto 349 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Tabelle individuazione guasti appropriate.

Data ultima modifica: 07-OTT-2011


CODICE DI GUASTO 426 - Collegamento trasmissione dati SAE J1939: dati irregolari, intermittenti o errati.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni al piedino e al cablaggio, per la misurazione servirsi dei seguenti strumenti di assistenza: Numero di particolare 3163151 - cablaggio calibrazione al banco ECM e Numero di particolare 4919009 - cavo adattatore calibrazione al banco ECM.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione collegamento trasmissione dati SAE J1939. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
 | FASE 1B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 1C. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul collegamento dati J1939 | 50 – 70 ohm?
 | FASE 1D. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 1E. Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione collegamento trasmissione dati SAE J1939.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare l'adattatore collegamento trasmissione dati INLINE™ versione 4 o successiva al connettore diagnostico collegamento trasmissione dati SAE J1939 del veicolo.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939) INLINE™ versione 4 o successiva.
  • Usare lo strumento elettronico di assistenza INSITE™ per comunicare con l'ECM.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Il circuito collegamento trasmissione dati SAE J1939 ECM è funzionante.

 Nessuna riparazione

Per le informazioni sull'individuazione guasti e sulla rete collegamento dati SAE J1939 del veicolo, vedere il manuale di assistenza OEM.

Passa a 1B

Operazione guidata 1B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore OEM a 60 piedini dall'ECM.

Intervento

Controllare il cablaggio OEM e i connettori ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire i connettori e i piedini.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

  • Riparare il cablaggio. Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 019-043 nella sezione 19.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul collegamento dati J1939

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 – 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 1D

Passa a 2B

Operazione guidata 1D - Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM motore Cummins® e tutti gli altri piedini del connettore OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 1E

Passa a 2B

Operazione guidata 1E - Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Collegare il cablaggio calibrazione al banco ECM all'ECM.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ versione 4 o successiva.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per tentare di comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939) INLINE™ versione 4 o successiva.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Lo strumento elettronico di assistenza INSITE™ è in grado di comunicare con l'ECM. Ciò indica che il circuito collegamento trasmissione dati ECM è funzionante.

Per le informazioni sull'individuazione guasti e sulla rete collegamento dati SAE J1939 del veicolo, vedere il manuale di assistenza OEM.

Nessuna riparazione

Vedere il manuale di assistenza OEM.

Vedere l'albero dei guasti Errore di comunicazione - strumento elettronico di assistenza o dispositivo di controllo

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare che il codice di guasto 426 non sia attivo.

Codice di guasto 426 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

  • Fasi di individuazione guasti appropriate.

Data ultima modifica: 24-APR-2012


CODICE DI GUASTO 431 - Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB4.5 CM2250 EC | 4310575
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ISS. |
 | FASE 1A. Accertarsi che l'ISS sia collegato al cablaggio OEM. | L'ISS è collegato al cablaggio OEM?
 | FASE 1B. Controllare l'ISS e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare che non vi sia un circuito interrotto sull'ISS. | Meno di 125 ohm?
 | FASE 1D. Controllare che non vi sia un corto tra piedini sull'ISS. | Più di 100 kohm?
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Maggiore di 4,0 V c.c.?
 | FASE 2B. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare il circuito ritorno interruttore cablaggio OEM. | Meno di 10 ohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2F. Verifica la presenza di un corto circuito sul circuito batteria (+) ECM del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare e cancellare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'ISS.

Operazione guidata 1A - Accertarsi che l'ISS sia collegato al cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che l'ISS sia collegato al cablaggio.

Accertarsi che l'ISS sia collegato al cablaggio OEM.

L'ISS è collegato al cablaggio OEM?
SÌ NO
Nessuna riparazione

Collegare l'ISS al cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare i piedini del connettore ISS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ISS alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1C

Operazione guidata 1C - Controllare che non vi sia un circuito interrotto sull'ISS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo e il piedino RITORNO interruttore del connettore ISS con la leva o il pedale rilasciato.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo e il piedino RITORNO interruttore del connettore ISS con la leva o il pedale premuto.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 125 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'ISS.

Vedere il manuale di assistenza OEM.

Passa a 1D

Passa a 3A

Operazione guidata 1D - Controllare che non vi sia un corto tra piedini sull'ISS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo e il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore ISS con la leva o il pedale rilasciato e premuto.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'ISS.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino SEGNALE convalida del minimo al minimo del connettore ISS cablaggio OEM e il piedino RITORNO interruttore del connettore ISS cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore ISS cablaggio OEM e il piedino RITORNO interruttore del connettore ISS cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Maggiore di 4,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del conduttore SEGNALE convalida del minimo al minimo sul cablaggio OEM tra il connettore ECM e il connettore ISS.
  • Misurare la resistenza del conduttore SEGNALE convalida del minimo a regimi superiori al minimo sul cablaggio OEM tra il connettore ECM e il connettore ISS.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il circuito ritorno interruttore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito ritorno interruttore interrotto.

  • Misurare la resistenza del conduttore RITORNO interruttore sul cablaggio OEM tra il connettore ECM e il connettore ISS.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito ritorno interruttore interrotto.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo in corrispondenza del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Verifica la presenza di un corto circuito sul circuito batteria (+) ECM del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Corto circuito su due connettori - controllo tra i piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore ECM cablaggio OEM.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore ECM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Riparazione completata

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-MAGGIO-2012


CODICE DI GUASTO 432 - Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Sulle applicazioni versione auto, innestare il freno di servizio mediante la valvola manuale freno rimorchio. Verificare che la pressione aria sia sufficiente a consentire l'azionamento dell'interruttore pressione freni. Bloccare saldamente le ruote con i cunei. Lo spostamento dell'autocarro durante la ricerca guasti può causare gravi danni alle apparecchiature e lesioni personali anche mortali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 432 è attivo?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Eseguire la procedura di disabilitazione dei codici di guasto. | Il codice di guasto 432 è attivo?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore. | 1500 - 3000 ohm (posizione rilasciata) [250 - 1500 ohm (posizione premuta)]?
 | FASE 3B-1. Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 432 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 432 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Eseguire la procedura di disabilitazione dei codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Tutti i componenti collegati.

Intervento

Eseguire la procedura di disabilitazione dei codici di guasto.

  • Premere lentamente a fondo in posizione di mandata max. e rilasciare completamente tre volte la leva o il pedale dell'acceleratore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 432 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il complessivo leva o pedale acceleratore.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore e il piedino ALIMENTAZIONE +5 V posizione leva o pedale acceleratore in corrispondenza del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

1500 - 3000 ohm (posizione rilasciata) [250 - 1500 ohm (posizione premuta)]?

Il valore in posizione rilasciata deve essere superiore di 1000 ohm almeno rispetto al valore rilevato con il pedale premuto.

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore e il piedino ALIMENTAZIONE +5 V posizione leva o pedale acceleratore in corrispondenza del connettore sensore posizione leva o pedale acceleratore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

1500 - 3000 ohm (posizione rilasciata) [250 - 1500 ohm (posizione premuta)]?

Il valore in posizione rilasciata deve essere superiore di 1000 ohm almeno rispetto al valore rilevato con il pedale premuto.

SÌ NO

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Sostituire il complessivo leva o pedale acceleratore.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Corto circuito su un solo connettore controllo tra piedini:

  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore sul connettore ECM del cablaggio OEM al cablaggio motore e tutti gli altri piedini del connettore ECM del cablaggio OEM.
  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore sul connettore ECM del cablaggio OEM al cablaggio motore e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Portare il commutatore a chiave su OFF per 30 secondi.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 432 non sia attivo.

Codice di guasto 432 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 22-DIC-2011


CODICE DI GUASTO 449 - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISL8.9 CM2150 SN | 4022190
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2250 | 4022254
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX15 CM2250 | 4022250
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISZ13 CM2150 | 4022133
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSL9 CM2250 | 4022256
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 | 4022255
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 EC | 2883621
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 SN | 4022190
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 EC | 2883647
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2250 | 4022254
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 | 4022250
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 | 4022255
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 EC | 2883621
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 EC | 2883647

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 449 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | Il sensore pressione preiniezione carburante montato è il tipo prescritto per il CPL motore?
FASE 3. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 3A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 4. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 4A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
 | FASE 4C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] dalla pressione tubazione preiniezione comandata e si verificano sovraggiri al minimo?
 | FASE 4D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Verificare l'eventuale presenza di codici di guasto relativi all'attuatore controllo elettronico carburante in corto su valore basso o alto.

Codice di guasto 271, 272, 449 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione preiniezione carburante.

Operazione guidata 2A - Verificare il numero di particolare del sensore pressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Motore non in funzione.

Intervento

Controllare il sensore pressione tubazione preiniezione per assicurarsi che sia il tipo prescritto per il CPL motore.

Il sensore pressione preiniezione carburante montato è il tipo prescritto per il CPL motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione preiniezione.

Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 3A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante.

Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 4A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] dalla pressione tubazione preiniezione comandata e si verificano sovraggiri al minimo?

SÌ NO

Sostituire l'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4D

Operazione guidata 4D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

Sostituire l'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 488 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 EC | 4310575
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare la temperatura collettore di aspirazione. |
 | FASE 1A. Usare lo strumento elettronico di assistenza INSITE™ per monitorare la temperatura collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare la temperatura collettore di aspirazione.

Operazione guidata 1A - Usare lo strumento elettronico di assistenza INSITE™ per monitorare la temperatura collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura collettore di aspirazione.

  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei guasti Temperatura aria collettore di aspirazione superiore al valore prescritto.

Sostituire il sensore temperatura collettore di aspirazione.

Vedere la procedura 019-159 nella tabella Procedure correlate.

Albero individuazione guasti appropriato

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-MAGGIO-2012


CODICE DI GUASTO 489 - Regime albero di uscita del cambio: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™, numero di particolare 3823994 - conduttore di prova femmina Deutsch™ e numero di particolare 3823255 - conduttore di prova femmina Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllo cablaggio OEM. |
 | FASE 1A. Controllare i connettori cablaggio OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 1C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 1D. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 489 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllo cablaggio OEM.

Operazione guidata 1A - Controllare i piedini dei connettori cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i connettori alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Cavo o isolamento danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire i connettori e i piedini. Riparare o sostituire la sezione danneggiata del cablaggio.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Riparare il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Riparare i connettori. Vedere la procedura 019-199 nella sezione 19.

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il connettore cablaggio OEM dal trasmettitore segnale in ingresso comando regime esterno.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso del comando regime esterno del connettore ECM e il piedino d'ingresso del cablaggio OEM, lato trasmettitore segnale di frequenza.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il circuito interrotto.

Per informazioni sulla riparazione, vedere il manuale di assistenza OEM.

Riparare il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il connettore cablaggio OEM dal trasmettitore SEGNALE in ingresso comando regime esterno.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso comando regime esterno del connettore ECM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto circuito verso massa.

Per informazioni sulla riparazione, vedere il manuale di assistenza OEM.

Riparare il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Riparare i connettori. Vedere la procedura 019-199 nella sezione 19.

Passa a 1D

Passa a 2A

Operazione guidata 1D - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il connettore cablaggio OEM dal trasmettitore SEGNALE in ingresso comando regime esterno.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE in ingresso comando regime esterno del connettore ECM e tutti gli altri piedini del connettore, eccetto il piedino RITORNO ingresso comando regime esterno.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti ciascuna sezione del cablaggio per determinare su quale è presente il corto tra piedini.

Per informazioni sulla riparazione, vedere il manuale di assistenza OEM.

Riparare il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Riparare i connettori. Vedere la procedura 019-199 nella sezione 19.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 489 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 07-MAGGIO-2012


CODICE DI GUASTO 497 - Interruttore di sincronizzazione unità multipla: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 497 non attivo?
FASE 2. | Controllare il circuito interruttore OEM. |
 | FASE 2A. Controllare l'interruttore OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'interruttore OEM. | L'interruttore sincronizzazione unità multiple e l'interruttore sincronizzazione unità multiple complementare sono funzionanti?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 497 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 497 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito interruttore OEM.

Operazione guidata 2A - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore di sincronizzazione unità multiple dal cablaggio OEM.
  • Scollegare l'interruttore sincronizzazione unità multiple complementare dal cablaggio OEM.

Intervento

Controllare l'interruttore sincronizzazione unità multiple, l'interruttore sincronizzazione unità multiple complementare e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o sul connettore interruttore o cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore sincronizzazione unità multiple dal cablaggio OEM.
  • Scollegare l'interruttore sincronizzazione unità multiple complementare dal cablaggio.

Intervento

Controllare se l'interruttore sincronizzazione unità multiple e l'interruttore sincronizzazione unità multiple complementare funzionano.

Per le informazioni sull'individuazione guasti dell'interruttore sincronizzazione unità multiple attenersi alla seguente procedura. Vedere la procedura 019-270 nella sezione 19.

L'interruttore sincronizzazione unità multiple e l'interruttore sincronizzazione unità multiple complementare sono funzionanti?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore sincronizzazione unità multiple o l'interruttore sincronizzazione unità multiple complementare.

Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore sincronizzazione unità multiple dal cablaggio.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino interruttore sincronizzazione unità multiple sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.
  • Misurare la resistenza tra il piedino interruttore sincronizzazione unità multiple complementare sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore sincronizzazione unità multiple dal cablaggio OEM.
  • Scollegare l'interruttore sincronizzazione unità multiple complementare dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino interruttore sincronizzazione unità multiple sul connettore ECM cablaggio OEM e la massa.
  • Misurare la resistenza tra il piedino interruttore sincronizzazione unità multiple complementare sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore sincronizzazione unità multiple complementare dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino interruttore sincronizzazione unità multiple connettore ECM cablaggio OEM e il piedino interruttore sincronizzazione unità multiple cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 497 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-GEN-2012


CODICE DI GUASTO 523 - Convalida interruttore regime intermedio organo ausiliario (PDF): dati errati, intermittenti o irregolari

Associated Procedures

Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Interruttore comando velocità intermedia | Fare riferimento alla modalità 019-107 | QSB6.7 CM2250 EC | 2883621
Interruttore comando velocità intermedia | Fare riferimento alla modalità 019-107 | QSL9 CM2250 | 4022256
Interruttore comando velocità intermedia | Fare riferimento alla modalità 019-107 | QSX11.9 CM2250 ECF | 2883561
Interruttore comando velocità intermedia | Fare riferimento alla modalità 019-107 | QSX15 CM2250 ECF | 2883557
Interruttore comando velocità intermedia | Fare riferimento alla modalità 019-107 | QSB4.5 CM2250 EC | 4310575
Interruttore comando velocità intermedia | Fare riferimento alla modalità 019-107 | QSB3.3 CM2250 EC | 2883647

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 523 non attivo?
FASE 2. | Controllare il circuito interruttore OEM. |
 | FASE 2A. Controllare l'interruttore OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'interruttore comando regime intermedio 1. | L'interruttore comando regime intermedio 1 funziona?
 | FASE 2C. Controllare l'interruttore di convalida comando regime intermedio. | L'interruttore convalida comando regime intermedio funziona?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 523 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 523 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 523 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362.

Passa a 2A

Operazione guidata 2 - Controllare il circuito interruttore OEM.

Operazione guidata 2A - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o sul connettore interruttore o cablaggio.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'interruttore comando regime intermedio 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.

Intervento

Controllare che l'interruttore comando regime intermedio funzioni.

Vedere la procedura 019-107 nella tabella Procedure correlate.

L'interruttore comando regime intermedio 1 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore comando regime intermedio.

Fare riferimento al manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'interruttore di convalida comando regime intermedio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che l'interruttore convalida comando regime intermedio funzioni.

Vedere la procedura 019-107 nella tabella Procedure correlate.

L'interruttore convalida comando regime intermedio funziona?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore convalida comando regimi intermedi

Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino interruttore comando regime intermedio 1 del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.
  • Misurare la resistenza tra il piedino interruttore convalida comando regime intermedio del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino interruttore comando regime intermedio 1 sul connettore ECM cablaggio OEM e la massa.
  • Misurare la resistenza tra il piedino interruttore convalida comando regime intermedio sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino interruttore comando regime intermedio 1 connettore ECM cablaggio OEM e il piedino interruttore comando regime intermedio 1 cablaggio OEM.
  • Misurare la resistenza tra il piedino convalida comando regime intermedio connettore ECM cablaggio OEM e il piedino interruttore convalida comando regime intermedio cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Condizione/testo intervento specifico del motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 523 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 523 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare il codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 16-MAR-2017


CODICE DI GUASTO 527 - Circuito ingresso/uscita 2 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB4.5 CM2250 EC | 4310575
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 527 non attivo?
FASE 2. | Controllare l'elettromagnete comando uscita OEM e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando uscita OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM. | Meno di 100 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno. | Più di 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 527 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 527 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando uscita OEM e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando uscita OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio comando uscita OEM e i piedini del connettore elettromagnete comando uscita OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando uscita OEM.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando uscita OEM.

Sostituire l'elettromagnete comando uscita OEM.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di RITORNO.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM del cablaggio OEM.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio comando uscita OEM.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di RITORNO.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando uscita OEM del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico o lo schema circuiti OEM.

Se il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM ECM del cablaggio OEM e il piedino SEGNALE connettore elettromagnete comando uscita OEM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE elettromagnete comando uscita OEM interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE elettromagnete comando uscita OEM del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 527 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 24-APR-2012


CODICE DI GUASTO 528 - Interruttore convalida coppia alternativa organo ausiliario: dati errati, intermittenti o irregolari

Associated Procedures

Procedure correlate
Titolo procedura
Numero procedura
Modello del motore
Numero della pubblicazione

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 528 non attivo?
FASE 2. | Controllare il circuito interruttore OEM. |
 | FASE 2A. Controllare l'interruttore OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'interruttore OEM. | L'interruttore coppia alternativa funziona?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 528 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 528 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito interruttore OEM.

Operazione guidata 2A - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare l'interruttore coppia alternativa e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o sul connettore interruttore o cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare che l'interruttore coppia alternativa funzioni.

Per le informazioni sull'individuazione guasti dell'interruttore coppia alternativa attenersi alla procedura seguente. Vedere la procedura 019-282 nella sezione 19.

L'interruttore coppia alternativa funziona?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore coppia alternativa.

Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Misurare la resistenza tra il piedino interruttore coppia alternativa del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul circuito interruttore coppia alternativa del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino interruttore coppia alternativa del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino interruttore coppia alternativa del connettore ECM cablaggio OEM e il piedino interruttore coppia alternativa del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 528 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Fare riferimento al manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-GEN-2012


CODICE DI GUASTO 529 (QSB3.3) - Circuito ingresso/uscita 3 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB4.5 CM2250 EC | 4310575

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 529 non attivo?
FASE 2. | Controllare l'elettromagnete comando uscita OEM e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando uscita OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM. | Meno di 10 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno. | Superiore a 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 529 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 529 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando uscita OEM e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando uscita OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio comando uscita OEM e i piedini del connettore elettromagnete comando uscita OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando uscita OEM.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando uscita OEM.

Sostituire l'elettromagnete comando uscita OEM.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM del cablaggio OEM.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio comando uscita OEM.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di ritorno.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando uscita OEM del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

SE il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM ECM del cablaggio OEM e il piedino SEGNALE connettore elettromagnete comando uscita OEM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE elettromagnete comando uscita OEM interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE elettromagnete comando uscita OEM del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 529 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 599 - Arresto comandato organo ausiliario a doppia uscita: istruzioni speciali

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 599. | Codice di guasto 599 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 599.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 599 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato per il dispositivo ausiliario fornito dall'OEM. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Manuale di assistenza OEM.

Riparazione completata.

Data ultima modifica: 22-DIC-2011


CODICE DI GUASTO 1539 - Circuito n. 1 segnale in ingresso sensore pressione ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
FASE 2. | Controllare il sensore di pressione OEM e il circuito. |
 | FASE 2A. Controllare il sensore pressione OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1621 attivo e codice di guasto 1539 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1539 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 1539 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione OEM e il circuito.

Operazione guidata 2A - Controllare il sensore pressione OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1621 attivo e codice di guasto 1539 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione OEM e il piedino RITORNO del sensore pressione OEM in corrispondenza del connettore sensore del cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione OEM al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1539 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione OEM.

Vedere il Manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio motore, il cablaggio OEM, il connettore ECM e i piedini alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Pulire il connettore e i piedini. Vedere la procedura 019-071 nella sezione 19

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore pressione OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore pressione OEM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea alimentazione del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1539 è attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 1621 - Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
FASE 2. | Controllare il sensore di pressione OEM e il circuito. |
 | FASE 2A. Controllare il sensore pressione OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1539 attivo e codice di guasto 1621 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1621 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1621 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione OEM e il circuito.

Operazione guidata 2A - Controllare il sensore pressione OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Usare il detergente per contatti elettrici, numero di particolare 3824510.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione OEM e il piedino RITORNO pressione OEM sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE pressione OEM e il piedino SEGNALE pressione OEM sul connettore sensore pressione OEM del cablaggio OEM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1539 attivo e codice di guasto 1621 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione OEM al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1621 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione OEM.

Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore pressione OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di pressione OEM connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) sensore di pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul cablaggio connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1621 è attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


Codice di guasto 1845 - Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta (solo per gruppi elettrogeni)

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2250 | 4022255
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1845 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il cablaggio motore, il sensore presenza di acqua nel carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore presenza di acqua nel carburante. | Più di 200 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore presenza di acqua nel carburante. | Il codice di guasto 1845 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 1846 attivo e codice di guasto 1845 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1845 non attivo?
FASE 4. | Calibrazione dell'ECM e cancellazione dei codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1845 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore, il sensore presenza di acqua nel carburante e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore presenza di acqua nel carburante dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del sensore indicatore presenza acqua nel carburante o sul connettore del cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore indicatore presenza acqua nel carburante danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-205 nella sezione 19.
  • Vedere la procedura 019-127 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante e il piedino RITORNO indicatore presenza di acqua nel carburante (ritorno sensore 1) in corrispondenza del connettore sensore presenza di acqua nel carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 200 kohm?
SÌ NO

Sostituire il sensore indicatore presenza di acqua nel carburante. Vedere la procedura 019-127 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1845 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il connettore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Codice di guasto 1846 attivo e codice di guasto 1845 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore indicatore presenza di acqua nel carburante (ritorno sensore 1) del connettore ECM cablaggio motore a 60 piedini e il piedino RITORNO connettore sensore indicatore presenza di acqua nel carburante (ritorno sensore 1) del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante sul connettore ECM cablaggio motore e il piedino SEGNALE indicatore presenza di acqua nel carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1845 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. La causa del codice di guasto dovrebbe essere stata individuata.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 03-MAGGIO-2012


Codice di guasto 1846 - Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore al normale o in corto su fonte di alimentazione bassa (solo per gruppi elettrogeni)

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2250 | 4022255
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1846 è attivo?
FASE 2. | Controllare il sensore indicatore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1846 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 200 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 200 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1846 non attivo?
FASE 4. | Calibrazione dell'ECM e cancellazione dei codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1846 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore indicatore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore indicatore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del sensore indicatore presenza acqua nel carburante o sul connettore del cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore indicatore presenza acqua nel carburante danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-205 nella sezione 19.
  • Vedere la procedura 019-127 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore indicatore presenza di acqua nel carburante.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il connettore sensore indicatore presenza di acqua nel carburante al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1846 attivo?
SÌ NO

Rilevato sensore indicatore presenza di acqua nel carburante difettoso.

Sostituire il sensore indicatore presenza di acqua nel carburante.

  • Vedere la procedura 019-127 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il cablaggio motore dal sensore indicatore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore, il sensore indicatore presenza di acqua nel carburante e i piedini del connettore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il connettore danneggiato.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-199 nella sezione 19.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 200 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE indicatore presenza di acqua nel carburante del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 200 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto verso massa.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1846 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. La causa del codice di guasto dovrebbe essere stata individuata.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 03-MAGGIO-2012


CODICE DI GUASTO 1847 - Temperatura liquido di raffreddamento motore: istruzioni speciali

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 1847 attivo o conteggi non attivi?
 | FASE 1B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1847.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1847 attivo o conteggi non attivi?
SÌ NO

Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nel manuale di assistenza.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Operazione guidata 1B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 11-OTT-2010


CODICE DI GUASTO 1992 - Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

EVITARE ASSOLUTAMENTE IL FUNZIONAMENTO DI MOTORI DIESEL IN PRESENZA DI VAPORI INFIAMMABILI. È possibile che i vapori siano immessi nel motore attraverso l'impianto di aspirazione aria, con possibile aumento del regime oltre il limite consentito e conseguente incendio o esplosione e relativo danneggiamento di beni materiali. Sono disponibili numerosi dispositivi di sicurezza, come quelli di intercettazione aria aspirata, che riducono il rischio di sovraggiri ove il motore, a causa dell'applicazione a cui è adibito, debba funzionare in un ambiente infiammabile, per esempio in conseguenza di traboccamenti di carburante o di trafilamenti di gas. Va ricordato che Cummins Inc. non può in alcun modo sapere a quale uso verrà adibito il motore. IL PROPRIETARIO E L'OPERATORE DEL MOTORE SONO RESPONSABILI DELL'USO SICURO DELLO STESSO IN UN AMBIENTE PERICOLOSO. PER ULTERIORI INFORMAZIONI CONSULTARE IL PIÙ VICINO CENTRO DI ASSISTENZA TECNICA AUTORIZZATO CUMMINS®.
ATTENZIONE

Se il regime motore supera più del 15 per cento il regime nominale, arrestare immediatamente il motore per evitare danni al generatore del motore.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare se sussiste una fonte di alimentazione alternativa. | Fonte di alimentazione alternativa?
 | FASE 1B. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1C. Esaminare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore. | Piedini sporchi o danneggiati?
 | FASE 1D. Controllare se sussiste un codice di guasto attivo a regime basso. | Codice di guasto non attivo a regime basso?
 | FASE 1E. Sottoporre a prova il motore. | Codice di guasto 1992 non attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 1992 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare se sussiste una fonte di alimentazione alternativa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sussiste una fonte di alimentazione alternativa.

  • Controllare se si è verificato un evento indotto dal carburante quando il motore ha accelerato rapidamente fino a od oltre il 15 per cento al di sopra del regime nominale, seguito da una leggera decelerazione fino al 15 per cento al di sopra del regime nominale.

Fonte di alimentazione alternativa?
SÌ NO

Individuare eventuali fonti di alimentazione alternative, come funzionamento del motore in prossimità di vapori infiammabili, avarie delle guarnizioni turbocompressore, ecc.

Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

NOTA: Confrontare il valore di lettura del sensore regime/posizione albero motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri sul cruscotto.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme come indicato nei codici di guasto 689 e 1376.

Passa a 1C

Codici di guasto 689 e 1376.

Operazione guidata 1C - Esaminare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore sensore regime/posizione albero motore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore regime/posizione albero motore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore regime/posizione albero motore danneggiato.

Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.

Nessuna riparazione

Passa a 2A

Passa a 1D

Operazione guidata 1D - Controllare se sussiste un codice di guasto attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 1992 è attivo quando il motore non gira oltre il 15 per cento al di sopra del regime nominale.

  • Controllare se il codice di guasto 1992 è attivo quando il motore non gira oltre il 15 per cento al di sopra del regime nominale.

Codice di guasto non attivo a regime basso?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1E

Passa a 2A

Operazione guidata 1E - Sottoporre a prova il motore.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Testare il motore per controllare se la condizione di sovragiri persiste.

  • Testare il motore per controllare se la condizione di sovragiri persiste.

Codice di guasto 1992 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1992 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 2195 - Segnale di ingresso sensore apparecchiatura organo ausiliario 3 Protezione critica motore - Istruzioni speciali

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2195 attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2195 è attivo?
SÌ NO

Questo codice di guasto indica che lo sportello di emergenza del veicolo è stato aperto.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Il codice ECM corrente e il numero di revisione nell'ECM si possono trovare con lo strumento elettronico di assistenza INSITE™. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-GEN-2012


CODICE DI GUASTO 2557 - Comando ausiliario PWM n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2557 non attivo?
FASE 2. | Controllare il modulatore selezione e innesto marce e il circuito. |
 | FASE 2A. Controllare il modulatore selezione e innesto marce e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del modulatore selezione e innesto marce. | Meno di 2,2 kohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di alimentazione e il circuito di ritorno. | Superiore a 5 V c.c.?
 | FASE 2D. Controllare che il circuito di ritorno comando dispositivo di uscita non sia interrotto. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2557 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2557 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il modulatore selezione e innesto marce e il circuito.

Operazione guidata 2A - Controllare il modulatore selezione e innesto marce e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulatore selezione e innesto marce alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del modulatore selezione e innesto marce.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare la resistenza del modulatore selezione e innesto marce.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2,2 kohm?
SÌ NO
Nessuna riparazione

Sostituire il modulatore selezione e innesto marce.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce del cablaggio OEM.

Superiore a 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che il circuito di ritorno comando dispositivo di uscita non sia interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

  • Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

  • Pulire e riparare, o sostituire, il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore modulatore selezione e innesto marce e il piedino SEGNALE comando dispositivo di uscita sul connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sulla linea SEGNALE comando dispositivo di uscita del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE comando dispositivo di uscita del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2557 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 03-MAGGIO-2012


CODICE DI GUASTO 2558 - Comando ausiliario PWM n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2558 non attivo?
FASE 2. | Controllare il modulatore selezione e innesto marce e il circuito. |
 | FASE 2A. Controllare il modulatore selezione e innesto marce e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del modulatore selezione e innesto marce. | Meno di 2,2 kohm?
 | FASE 2B-1. Controllare che non vi sia un corto verso massa nel modulatore selezione e innesto marce. |
 | FASE 2C. Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di alimentazione e il circuito di ritorno. | Superiore a 5 V c.c.?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2558 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2558 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il modulatore selezione e innesto marce e il circuito.

Operazione guidata 2A - Controllare il modulatore selezione e innesto marce e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulatore selezione e innesto marce alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del modulatore selezione e innesto marce.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare la resistenza del modulatore selezione e innesto marce.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2,2 kohm?
SÌ NO
Nessuna riparazione

Sostituire il modulatore selezione e innesto marce.

Vedere il manuale di assistenza OEM.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare che non vi sia un corto verso massa nel modulatore selezione e innesto marce.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto verso massa nell'uscita modulatore selezione e innesto marce.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita e la massa sul connettore modulatore selezione e innesto marce.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il modulatore selezione e innesto marce.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce del cablaggio OEM.

Superiore a 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul cavo SEGNALE comando dispositivo di uscita del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE comando dispositivo di uscita del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2558 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 03-MAGGIO-2012


CODICE DI GUASTO 2636 - Circuito comando attuatore VGT: gamma aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSL9 CM2250 | 4022256
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSB6.7 CM2250 | 4022255
Attuatore elettrico turbocompressore a geometria variabile | Fare riferimento alla modalità 010-134 | QSX11.9 CM2250 ECF | 2883561
Attuatore elettrico turbocompressore a geometria variabile | Vedere la procedura 010-134 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSL9 CM2250 | 4022256
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSB6.7 CM2250 | 4022255
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1962 o 1976 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi relativi alla collegamento trasmissione dati J1939. |
FASE 2. | Controllare l'attuatore turbocompressore a geometria variabile (VGT) e il circuito. |
 | FASE 2A. Controllare l'attuatore VGT e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza terminale interna dell'attuatore VGT. | 108 - 132 ohm?
 | FASE 2C. Controllare la tensione alimentata all'attuatore VGT in corrispondenza del connettore cablaggio attuatore VGT. | La tensione non si discosta più di +/- 1 V c.c. dalla tensione batteria?
 | FASE 2C-1. Controllare la tensione alimentata all'attuatore VGT in corrispondenza del modulo di controllo motore (ECM). |
 | FASE 2D. Controllare la tensione del circuito CAN J1939 in corrispondenza del connettore cablaggio attuatore VGT. | La tensione deve essere compresa tra 1,0 V e 4,5 V?
 | FASE 2E. Controllare la tensione del circuito collegamento trasmissione dati J1939 sul connettore ECM. | La tensione deve essere compresa tra 1,0 V e 4,5 V?
FASE 3. | Controllare la resistenza terminale J1939. |
 | FASE 3A. Controllare la resistenza terminale J1939. | 54 - 66 ohm?
 | FASE 3B. Controllare la resistenza terminale del fornitore di primo impianto (OEM). | Tra 108 e 132 ohm?
 | FASE 3C. Controllare la resistenza terminale interna dell'attuatore VGT. | 108 - 132 ohm?
FASE 4. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 4A. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
FASE 5. | Controllare i componenti J1939. |
 | FASE 5A. Controllare l'attuatore VGT. | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5B. Controllare il sensore NOx ingresso. | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5C. Controllare il sensore livello/temperatura/qualità del serbatoio fluido impianto di scarico diesel post-trattamento trasmissione dati, se in dotazione. | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5D. Controllare il modulo sensore temperatura del filtro antiparticolato diesel. | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5E. Controllare il modulo sensore temperatura riduzione catalitica selettiva (SCR). | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5F. Controllare il sensore NH3 intermedio post-trattamento, se in dotazione. | Compresa tra 1,0 e 4,5 Vc.c.?
 | FASE 5G. Controllare il cablaggio. | Compresa tra 1,0 e 4,5 Vc.c.?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1962 o 1976 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi relativi alla collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 3682 o 6688 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore VGT e il circuito.

Operazione guidata 2A - Controllare l'attuatore VGT e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Controllare il connettore cablaggio e il connettore attuatore VGT alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio o sull'attuatore VGT è stato rilevato un connettore danneggiato.

Alcuni prodotti possono avere un cablaggio volante tra l'attuatore VGT e il cablaggio motore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza terminale interna dell'attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Controllare la resistenza.

  • Misurare la resistenza tra il piedino (+) e il piedino (-) del collegamento trasmissione dati Society of Automotive Engineering (SAE) J1939 in corrispondenza del connettore dell'attuatore VGT.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

108 - 132 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 6A

Operazione guidata 2C - Controllare la tensione alimentata all'attuatore VGT in corrispondenza del connettore cablaggio attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria attuatore VGT e il piedino RITORNO tensione batteria attuatore VGT sul connettore cablaggio motore.
  • Controllare la tensione con commutatore a chiave inserito (ON).

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di +/- 1 V c.c. dalla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare l'alimentazione di tensione all'attuatore VGT in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino ALIMENTAZIONE e il piedino RITORNO tensione batteria attuatore VGT sull'ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di +/- 1 V c.c. dalla tensione batteria?
SÌ NO

È stata rilevata un'anomalia del cablaggio motore.

  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevato ECM difettoso.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 2D - Controllare la tensione del circuito CAN J1939 in corrispondenza del connettore cablaggio attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) collegamento trasmissione dati SAE J1939 e la massa della batteria in corrispondenza del conettore cablaggio motore.
  • Misurare la tensione tra il piedino (-) collegamento trasmissione dati SAE J1939 e la massa della batteria in corrispondenza del conettore cablaggio motore.

Controllare la tensione con commutatore a chiave inserito (ON).

Alcuni prodotti possono avere un cablaggio volante tra l'attuatore VGT e il cablaggio motore. Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione deve essere compresa tra 1,0 V e 4,5 V?
SÌ NO

È stato rilevato un attuatore VGT difettoso.

  • Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 2E

Operazione guidata 2E - Controllare la tensione del circuito CAN J1939 in corrispodenza del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino collegamento trasmissione dati SAE J1939 (+) e la massa della batteria in corrispondenza del connettore ECM.
  • Misurare la tensione tra il piedino collegamento trasmissione dati SAE J1939 (-) e la massa della batteria in corrispondenza del connettore ECM.

Controllare la tensione con commutatore a chiave inserito (ON).

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione deve essere compresa tra 1,0 V e 4,5 V?
SÌ NO

È stata rilevata un'anomalia del cablaggio motore.

  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevato ECM difettoso.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 3 - Controllare la resistenza terminale J1939.

Operazione guidata 3A - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore VGT.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.

Intervento

Misurare la resistenza terminale.

  • Rilevare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento dati di servizio a 3 piedini.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

54 - 66 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza terminale OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la resistenza terminale OEM dal cablaggio OEM.

Intervento

Rilevare la resistenza.

  • Misurare la resistenza tra i piedini della resistenza terminale OEM.

Il cablaggio di collegamento trasmissione dati J1939 è dotato a ciascuna estremità di un resistore da 120 ohm. Per garantire la corretta comunicazione, montare le resistenze terminali. Una resistenza è alloggiata in un cappuccio amovibile sul cablaggio, mentre l'altra è integrata nell'attuatore VGT. Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tra 108 e 132 ohm?
SÌ NO
Nessuna riparazione

È stata rilevata una resistenza terminale OEM difettosa.

Sostituire la resistenza terminale OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare la resistenza terminale interna dell'attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore VGT dal cablaggio motore.

Intervento

Rilevare la resistenza.

  • Misurare la resistenza tra il piedino (+) e il piedino (-) del collegamento trasmissione dati J1939 SAE in corrispondenza del connettore dell'attuatore VGT.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

108 - 132 ohm?
SÌ NO
Nessuna riparazione

È stato rilevato un attuatore VGT difettoso.

Sostituire l'attuatore VGT. Vedere la procedura 010-134 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 4A - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Controllare le batterie e il circuito alimentazione batterie non sotto interruttore. Verificare che i raccordi del cavo batteria siano serrati e privi di corrosione.

Eseguire i seguenti controlli alle batterie.

Controllare la tensione della batteria.

  • Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria con il commutatore a chiave su ON e il motore OFF.
  • Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni di commutatore a chiave su ON e motore OFF:

  • Almeno 12 V c.c. (impianto a 12 V)
  • Almeno 24 V c.c. (impianto a 24 V)

Condizioni di avviamento:

  • Almeno 18 V c.c. (impianti a 24 V)

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la/le batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare i componenti J1939.

Operazione guidata 5A - Controllare l'attuatore VGT.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare l'attuatore VGT.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

Rilevata anomalia di funzionamento dell'attuatore turbocompressore a geometria variabile.

Sostituire l'attuatore turbocompressore a geometria variabile. Vedere la procedura 010-134 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Controllare il sensore NOx ingresso.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare il sensore NOx ingresso.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

Il sensore NOx ingresso è difettoso.

Sostituire il sensore NOx ingresso. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 6A

Passa a 5C

Operazione guidata 5C - Controllare il sensore livello/temperatura/qualità del serbatoio fluido impianto di scarico diesel post-trattamento trasmissione dati, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare il sensore livello/temperatura/qualità del serbatoio fluido impianto di scarico diesel post-trattamento trasmissione dati.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

Serbatoio fluido impianto di scarico diesel post-trattamento trasmissione dati difettoso.

Sostituire il sensore livello/temperatura/qualità del serbatoio fluido impianto di scarico diesel post-trattamento trasmissione dati. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 6A

Passa a 5D

Operazione guidata 5D - Controllare il modulo sensore temperatura del filtro antiparticolato diesel.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare il modulo sensore temperatura filtro antiparticolato diesel.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

Rilevato modulo sensore temperatura del filtro antiparticolato diesel difettoso.

Sostituire il modulo sensore temperatura del filtro antiparticolato diesel. Vedere la procedura 019-449 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5E

Operazione guidata 5E - Controllare il modulo del sensore di temperatura SCR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare il modulo sensore temperatura SCR.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

Rilevato modulo sensore temperatura del filtro antiparticolato diesel difettoso.

Sostituire il modulo sensore temperatura del filtro antiparticolato diesel. Vedere la procedura 019-449 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5F

Operazione guidata 5F - Controllare il cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore INLINE™ dal connettore collegamento trasmissione dati di servizio a 3 piedini.
  • Scollegare il cablaggio motore dal connettore di collegamento a 14 piedini.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione.

  • Misurare la tensione tra il piedino (+) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.
  • Misurare la tensione tra il piedino (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio a 3 piedini e la massa della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 0,1 e 4,5 Volt?
SÌ NO

È stata rilevata un'anomalia sul cablaggio OEM. Vedere il manuale di assistenza del costruttore dell'apparecchiatura.

È stata rilevata un'anomalia del cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-MAR-2017


CODICE DI GUASTO 2637 - Catalizzatore ossidante post-trattamento per motori diesel intasato - Causa originaria sconosciuta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSB6.7 CM2250 | 4022255
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSL9 CM2250 | 4022256
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSX15 CM2250 ECF | 2883557
Diagnostica impianto di scarico | Vedere la procedura 011-056 | QSB6.7 CM2250 | 4022255
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISC8.3 e ISL9 CM2250 | 4022256
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | QSX11.9 CM2250 ECF | 2883561
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | QSX15 CM2250 ECF | 2883557
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | QSB6.7 CM2250 | 4022255
Impianto di scarico - Panoramica | Fare riferimento alla modalità 011-999 | QSX15 CM2250 ECF | 4022256
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSB6.7 CM2250 | 4022255
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 4022256

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se vi sono conteggi attivi o non attivi di altri codici di guasto relativi all'impianto di post-trattamento e di gestione del flusso d'aria. | Sono presenti codici di guasto che riguardano l'impianto di post-trattamento o di gestione del flusso aria?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM), le funzioni e i parametri. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Verificare se la frequenza media di rigenerazione post-trattamento è eccessiva. | La frequenza media di rigenerazione post-trattamento è di 8 ore o meno?
 | FASE 2C. Controllare i parametri e le funzioni di inibizione rigenerazione del fornitore di primo impianto (OEM) o selezionati dal cliente. | Le impostazioni funzioni e parametri impediscono o interrompono la rigenerazione?
FASE 3. | Controllare l'impianto di scarico. |
 | FASE 3A. Controllare se vi è olio, liquido di raffreddamento o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio, liquido di raffreddamento o carburante?
 | FASE 3B. Controllare se vi sono trafilamenti nell'impianto di scarico tra il turbocompressore e l'impianto post-trattamento. | Trovati trafilamenti impianto di scarico?
FASE 4. | Verificare l'eventuale presenza di fumosità eccessiva. |
 | FASE 4A. Controllare che la fumosità dalla tubazione di scarico non sia eccessiva. | Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
FASE 5. | Controllare il catalizzatore ossidante post-trattamento per motori diesel. |
 | FASE 5A. Controllare l'eventuale danneggiamento del catalizzatore ossidante post-trattamento per motori diesel. | È stato riscontrato un danneggiamento del catalizzatore ossidante post-trattamento per motori diesel?
FASE 6. | Ripristinare il post-trattamento, eseguire la procedura di rigenerazione a veicolo fermo e ripristinare i codici di guasto. |
 | FASE 6A. Eseguire la procedura di reimpostazione del catalizzatore ossidante per motori diesel post-trattamento. | La procedura di reimpostazione manutenzione post-trattamento è stata completata con esito positivo?
 | FASE 6B. Eseguire la rigenerazione a veicolo fermo. | Al termine della rigenerazione a veicolo fermo il codice di guasto 2637 non è attivo?
 | FASE 6C. Disabilitare e cancellare il codice di guasto. |

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Controllare se vi sono conteggi attivi o non attivi di altri codici di guasto relativi all'impianto di post-trattamento e di gestione del flusso d'aria.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto correlati.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare se vi sono codici di guasto attivi o non attivi correlati al catalizzatore ossidante per motori diesel o ai sensori temperatura post-trattamento.

Altri codici di guasto attivi o elevati conteggi inattivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione ECM, le funzioni e i parametri.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Verificare se la frequenza media di rigenerazione post-trattamento è eccessiva.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se la frequenza media di rigenerazione post-trattamento è eccessiva.

Usare lo strumento elettronico di assistenza INSITE™ per valutare il tempo medio tra le rigenerazioni post-trattamento. Questo può essere fatto determinando il tempo medio tra gli eventi di rigenerazione in Dati ECM avanzati, sotto Resoconto post-trattamento. Frequenze di rigenerazione di 8 ore o meno sono considerate eccessive e devono essere sottoposte a indagine.

La frequenza media di rigenerazione post-trattamento è di 8 ore o meno?
SÌ NO

  • Fare riferimento al filtro antiparticolato post-trattamento per motori diesel - Numero eccessivo di rigenerazioni automatiche e/o a veicolo fermo in Albero individuazione guasti, sezione TS del Manuale di assistenza QSX11.9 CM2250 ECF, Pubblicazione n. 2883561.
  • Fare riferimento al filtro antiparticolato post-trattamento per motori diesel - Numero eccessivo di rigenerazioni automatiche e/o a veicolo fermo in Albero individuazione guasti, sezione TS del Manuale di assistenza QSX15 CM2250 ECF, Pubblicazione n. 2883557.
  • Fare riferimento al filtro antiparticolato post-trattamento per motori diesel - Numero eccessivo di rigenerazioni automatiche e/o a veicolo fermo in Albero individuazione guasti, sezione TS del Manuale di assistenza QSB6.7 CM2250 (174 CV e superiore), Pubblicazione n. 4022255.
  • Fare riferimento al filtro antiparticolato post-trattamento per motori diesel - Numero eccessivo di rigenerazioni automatiche e/o a veicolo fermo in Albero individuazione guasti, sezione TS del Manuale di assistenza QSL9 CM2250, Pubblicazione n. 4022256.

Nessuna riparazione

Passa a 6A

Passa a 2C

Operazione guidata 2C - Controllare le funzioni di inibizione rigenerazione e i parametri OEM o selezionati dal cliente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare le funzioni di inibizione selezionate dall'OEM o dal cliente.

Utilizzare lo strumento elettronico di assistenza INSITE™ per esaminare le impostazioni relative alla velocità minima veicolo per la rigenerazione con veicolo in movimento e la rigenerazione attiva in PDF e in modi remoti. Controllare che le funzioni di inibizione OEM o selezionata dal cliente non interrompano o impediscano la rigenerazione Vedere la procedura 011-999 nella tabella Procedure correlate.

Le impostazioni funzioni e parametri impediscono o interrompono la rigenerazione?
SÌ NO

Registrare le impostazioni di funzioni e parametri in modo che le rigenerazioni non siano inibite o interrotte. Consultare sempre l'OEM e il cliente prima di apportare qualsiasi modifica a queste impostazioni.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare che non vi siano trafilamenti impianto di scarico.

Operazione guidata 3A - Controllare se vi è olio, liquido di raffreddamento o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio, liquido di raffreddamento o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio, liquido di raffreddamento o carburante?
SÌ NO

Individuare la causa dell'eventuale olio motore, liquido gasolio o liquido di raffreddamento proveniente dal motore introdotto nell'impianto di post-trattamento.

Nessuna riparazione

Passa a 3B

Passa a 3B

Operazione guidata 3B - Controllare se vi sono trafilamenti nell'impianto di scarico tra il turbocompressore e l'impianto post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti impianto di scarico.

  • Controllare l'impianto di scarico tra il turbocompressore e l'impianto di post-trattamento.
  • Controllare che non vi siano raccordi allentati o che trafilano e componenti dell'impianto di scarico danneggiati.

Trovati trafilamenti impianto di scarico?
SÌ NO

Riparare o sostituire i componenti dell'impianto di scarico danneggiati o che presentano trafilamenti.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Verificare l'eventuale presenza di fumosità eccessiva.

Operazione guidata 4A - Controllare che la fumosità dalla tubazione di scarico non sia eccessiva.

Condizioni

  • Scollegare il tubo di scarico dall'ingresso dell'impianto di post-trattamento.
  • Azionare il motore.

Intervento

Controllare la fumosità allo scarico.

  • Effettuare due accelerazioni rapide da regime basso a regime alto. Far girare il motore a regime alto per 5 secondi.
  • La comparsa di una piccola nuvola di fumo nero al momento dell'accelerazione a regime elevato è da considerarsi normale.
  • Per eseguire la prova di accelerazione rapida, potrebbe essere necessario regolare temporaneamente il regime motore massimo in assenza di parametro sensore velocità veicolo sullo strumento elettronico di assistenza INSITE™, al regime max. del motore.

Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
SÌ NO

  • Vedere l'albero dei sintomi individuazione guasti Eccessiva fumosità nera, nella sezione TS del Manuale di assistenza QSX11.9 CM2250 ECF, Pubblicazione 2883561.
  • Vedere l'albero dei sintomi individuazione guasti Eccessiva fumosità nera, nella sezione TS del Manuale di assistenza QSX15 CM2250 ECF, Pubblicazione 2883557.
  • Vedere l'albero individuazione guasti prestazioni motore nella sezione TT del Manuale di assistenza QSB6.7 G CM2250 (174 CV e superiore), Pubblicazione n. 4022255.
  • Vedere l'albero individuazione guasti prestazioni motore nella sezione TT del Manuale di assistenza QSL9 CM2250, Pubblicazione n. 4022256.

Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Controllare il catalizzatore ossidante post-trattamento per motori diesel.

Operazione guidata 5A - Controllare l'eventuale danneggiamento del catalizzatore ossidante post-trattamento per motori diesel.

Condizioni

  • Rimuovere il catalizzatore ossidante post-trattamento per motori diesel.
  • Pulire il catalizzatore ossidante per motori diesel ed eseguire un controllo in vista del riutilizzo. Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Pulire il catalizzatore ossidante post-trattamento per motori diesel ed eseguire un controllo in vista del riutilizzo.

  • Vedere la procedura 011-049 nella tabella Procedure correlate.

È stato riscontrato un danneggiamento del catalizzatore ossidante post-trattamento per motori diesel?
SÌ NO

Sostituire il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Ripristinare il post-trattamento, eseguire la procedura di rigenerazione a veicolo fermo e ripristinare i codici di guasto.

Operazione guidata 6A - Eseguire la procedura di reimpostazione del catalizzatore ossidante per motori diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la procedura di reimpostazione della manutenzione post-trattamento.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la procedura di reimpostazione manutenzione post-trattamento contenuta nel menu Dati ECM avanzati. Selezionare l'opzione Resetta catalizzatore ossidante per motori diesel.

La procedura di reimpostazione manutenzione post-trattamento è stata completata con esito positivo?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Eseguire la procedura di rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo.

Intervento

Eseguire la procedura di rigenerazione post-trattamento a veicolo fermo.

  • Vedere la procedura 014-013 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di Rigenerazione del filtro antiparticolato post-trattamento per motori diesel prevista dal menu Prove diagnostiche ECM. Per informazioni riguardanti gli appropriati profili di temperatura post-trattamento durante la rigenerazione a veicolo fermo, attenersi alla seguente procedura.

  • Vedere la procedura 011-056 nelle tabelle Procedure correlate.

Al termine della rigenerazione a veicolo fermo il codice di guasto 2637 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Passa a 6C

Passa a 6C

Operazione guidata 6C - Disabilitare e cancellare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Il completamento con successo della rigenerazione a veicolo fermo senza l'attivazione di codici di guasto indica che le condizioni richieste per la cancellazione dei codici di guasto sono state soddisfatte. Usare lo strumento elettronico di assistenza INSITE™ per cancellare il codice di guasto non attivo.

Codici di guasto non attivi e cancellati?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 2638 - Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX15 CM2250 ECF | 2883557
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Trovato codice di guasto attivo diverso dal codice 2638?
FASE 2. | Controllare il catalizzatore ossidante post-trattamento per motori diesel. |
 | FASE 2A. Controllare che non vi siano trafilamenti impianto di scarico. | Trovati trafilamenti impianto di scarico?
 | FASE 2B. Rimuovere il catalizzatore ossidante post-trattamento per motori diesel. | Si sono rilevati danneggiamenti durante il controllo del catalizzatore ossidante post-trattamento per motori diesel?
FASE 3. | Controllare l'uscita turbocompressore. |
 | FASE 3A. Controllare se vi è olio, liquido di raffreddamento o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 4. | Eseguire la rigenerazione a veicolo fermo. |
 | FASE 4A. Eseguire la procedura di rigenerazione a veicolo fermo. | Al termine della rigenerazione a veicolo fermo il codice di guasto 2638 non è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Trovato codice di guasto attivo diverso dal codice 2638?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il catalizzatore ossidante post-trattamento per motori diesel.

Operazione guidata 2A - Controllare che non vi siano trafilamenti impianto di scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti impianto di scarico.

  • Controllare l'impianto di scarico tra l'uscita turbocompressore e l'impianto di post-trattamento.
  • Controllare che non vi siano raccordi allentati o che trafilano e componenti dell'impianto di scarico rotti.

Trovati trafilamenti impianto di scarico?
SÌ NO

Riparare o sostituire il componente dell'impianto di scarico danneggiato.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare il catalizzatore ossidante post-trattamento per motori diesel.

Condizioni

  • Rimuovere il catalizzatore ossidante post-trattamento per motori diesel.
  • Vedere la procedura 011-049 nella tabella Procedure correlate.

Intervento

Controllare il catalizzatore ossidante post-trattamento per motori diesel alla ricerca di quanto segue:

  • Intasamento dovuto a fuliggine o a contaminazione con olio.
  • Presenza di fessurazioni o danneggiamenti nelle celle del catalizzatore
  • Intasamento da fuliggine all'ingresso del catalizzatore.

Vedere la procedura 011-049 nella tabella Procedure correlate.

Si sono rilevati danneggiamenti durante il controllo del catalizzatore ossidante post-trattamento per motori diesel?
SÌ NO

Rimuovere la fuliggine dall'ingresso del catalizzatore utilizzando aria compressa. Accertarsi che non vi siano celle intasate di fuliggine dopo la pulizia con aria compressa.

  • Vedere la procedura 011-049 nella tabella Procedure correlate.
  • Continuare a controllare l'impianto per individuare la causa all'origine del problema.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare l'uscita turbocompressore.

Operazione guidata 3A - Controllare se vi è olio, liquido di raffreddamento o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore. Vedere il manuale di assistenza OEM.

Intervento

Controllare l'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio, liquido di raffreddamento o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.
  • Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

L'uscita scarico turbocompressore è contaminata da olio, liquido di raffreddamento o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Sostituire il componente danneggiato.

  • Vedere il Manuale di assistenza appropriato.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Eseguire la rigenerazione a veicolo fermo.

Operazione guidata 4A - Eseguire la procedura di rigenerazione a veicolo fermo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo.

Intervento

Controllare l'iniettore carburante post-trattamento.

  • Vedere la procedura 014-013 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova del filtro antiparticolato post-trattamento per motori diesel prevista dalle prove diagnostiche ECM.

Al termine della rigenerazione a veicolo fermo il codice di guasto 2638 non è attivo?
SÌ NO

  • Sostituire l'iniettore carburante post-trattamento. Vedere la procedura 011-049 nella tabella Procedure correlate.

Ripetere la procedura di rigenerazione a veicolo fermo.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-GEN-2012


CODICE DI GUASTO 2732 - Circuito valvola di scarico carburante post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Collettore Intercettazione Carburante post-trattamento | Vedere la procedura 011-052 | QSX11.9 CM2250 ECF | 2883561
Collettore Intercettazione Carburante post-trattamento | Vedere la procedura 011-052 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSK11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSK15 CM2250 ECF | 2883557

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 2732 è attivo?
FASE 2. | Controllare la valvola di scarico carburante post-trattamento e il circuito. |
 | FASE 2A. Esaminare la valvola di scarico carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito nella valvola di scarico carburante post-trattamento. | 4 – 6 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto circuito verso la batteria nel cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2732 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola di scarico carburante post-trattamento e il circuito.

Operazione guidata 2A - Esaminare la valvola di scarico carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di scarico carburante post-trattamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di scarico carburante post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito nella valvola di scarico carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di scarico carburante post-trattamento dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di scarico carburante post-trattamento.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di scarico carburante post-trattamento e il piedino RITORNO della valvola di scarico carburante post-trattamento in corrispondenza del connettore valvola di scarico carburante post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4 – 6 ohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola di scarico carburante post-trattamento.

Vedere la procedura 011-052 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto circuito verso la batteria nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola di scarico carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito verso la batteria.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di scarico carburante post-trattamento in corrispondenza del connettore cablaggio valvola di scarico carburante post-trattamento e la batteria (+).

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso batteria (+) sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola di scarico carburante post-trattamento dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di scarico carburante post-trattamento in corrispondenza del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2012


CODICE DI GUASTO 2733 - Circuito valvola di scarico carburante post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX11.9 CM2250 ECF | 2883561
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2733 è attivo?
FASE 2. | Controllare la valvola di scarico carburante post-trattamento e il circuito. |
 | FASE 2A. Esaminare la valvola di scarico carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sulla valvola di scarico carburante post-trattamento. | 4 – 6 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito a massa sulla valvola di scarico carburante post-trattamento. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul circuito di alimentazione. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un'interruzione nel circuito di ritorno. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1924 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2733 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola di scarico carburante post-trattamento e il circuito.

Operazione guidata 2A - Esaminare la valvola di scarico carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di scarico carburante post-trattamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di scarico carburante post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sulla valvola di scarico carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di scarico carburante post-trattamento dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di scarico carburante post-trattamento.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di scarico carburante post-trattamento e il piedino RITORNO della valvola di scarico carburante post-trattamento in corrispondenza del connettore del sensore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4 – 6 ohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola di scarico carburante post-trattamento.

Vedere la procedura 011-052 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito a massa sulla valvola di scarico carburante post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di scarico carburante post-trattamento dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito a massa sulla valvola di scarico carburante post-trattamento.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di scarico carburante post-trattamento in corrispondenza della valvola di scarico e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola di scarico carburante post-trattamento.

Vedere la procedura 011-052 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul circuito di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola di scarico carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di scarico carburante post-trattamento del connettore cablaggio valvola di scarico carburante e il piedino ALIMENTAZIONE della valvola di scarico carburante post-trattamento del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato una interruzione nel circuito di ALIMENTAZIONE valvola di scarico carburante post-trattamento.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare l'eventuale presenza di un'interruzione nel circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola di scarico carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO della valvola di scarico carburante post-trattamento del connettore cablaggio valvola di scarico carburante e il piedino RITORNO della valvola di scarico carburante post-trattamento del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevata un'interruzione nel circuito di RITORNO valvola di scarico carburante post-trattamento.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola di scarico carburante post-trattamento dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di scarico carburante post-trattamento in corrispondenza del connettore ECM cablaggio motore e la massa del monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola di scarico carburante post-trattamento dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di scarico carburante post-trattamento in corrispondenza del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1924 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, attenersi alla seguente procedura per sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2012


CODICE DI GUASTO 2741 - Valvola intercettazione carburante post-trattamento 1 scambiata: condizione presente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2741 è attivo?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 2741 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo il codice di guasto 2741.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2741 è attivo?
SÌ NO

I collegamenti del cablaggio valvola di intercettazione carburante post-trattamento n. 1 e della valvola di scarico carburante post-trattamento sono invertiti. Invertire i connettori del cablaggio sulle valvole di intercettazione carburante post-trattamento.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellazione codice di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2741 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-GIU-2011


CODICE DI GUASTO 2754 - Pressione ingresso filtro antiparticolato motore diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSL9 CM2250 | 4022256
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSB6.7 CM2250 | 4022255
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSX11.9 CM2250 ECF | 2883561
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSX15 CM2250 ECF | 2883557
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale presenza di codici di guasto correlati al VGT e all'EGR. | Codici di guasto relativi all'impianto turbocompressore a geometria variabile (VGT) o al funzionamento della valvola ricircolo gas di scarico (EGR) attivi?
 | FASE 1B. Controllare i codici di guasto relativi al sensore di pressione collettore di aspirazione e al sensore di pressione differenziale EGR. | Sono attivi codici di guasto relativi al sensore di pressione collettore di aspirazione o al sensore di pressione differenziale EGR?
FASE 2. | Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. |
 | FASE 2A. Controllare che non vi siano trafilamenti dall'impianto aria di sovralimentazione. | Sono presenti trafilamenti di aria in corrispondenza dello scambiatore di calore aria di sovralimentazione, dei relativi tubi flessibili e dei raccordi di aspirazione aria?
 | FASE 2B. Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito. | L'intasamento dello scambiatore di calore aria di sovralimentazione è compreso entro i limiti prescritti?
FASE 3. | Controllare il sensore pressione collettore di aspirazione. |
 | FASE 3A. Verificare la precisione del sensore. | Rilevamento dello strumento elettronico di assistenza INSITE™ entro 127 mm Hg [5 in Hg] dalla lettura dello strumento meccanico?
FASE 4. | Controllare il sensore pressione atmosferica. |
 | FASE 4A. Verificare la precisione del sensore. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 102 mm Hg [4 in Hg] rispetto alla pressione atmosferica locale?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale presenza di codici di guasto correlati al VGT e all'EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare i codici di guasto che riguardano il funzionamento del VGT e della valvola EGR.

Sono attivi codici di guasto che riguardano il VGT o la valvola EGR?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare i codici di guasto relativi al sensore di pressione collettore di aspirazione e al sensore di pressione differenziale EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare i codici di guasto relativi al sensore di pressione collettore di aspirazione e al sensore di pressione differenziale EGR.

Sono attivi codici di guasto relativi al sensore di pressione collettore di aspirazione o al sensore di pressione differenziale EGR?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Operazione guidata 2A - Controllare che non vi siano trafilamenti dall'impianto aria di sovralimentazione.

Condizioni

  • Funzionamento del motore al minimo.

Intervento

Controllare lo scambiatore di calore aria di sovralimentazione e i raccordi alla ricerca di eventuali trafilamenti.

  • Controllare i raccordi, le tubazioni flessibili e le fascette stringitubo dello scambiatore di calore aria di sovralimentazione. Accertarsi che tutte le fascette stringitubo siano serrate e che le tubazioni flessibili non presentino alcun danno.
  • Controllare che non vi siano trafilamenti dai raccordi.

Sono presenti trafilamenti di aria in corrispondenza dello scambiatore di calore aria di sovralimentazione, dei relativi tubi flessibili e dei raccordi di aspirazione aria?

SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare la differenza di pressione nello scambiatore di calore aria di sovralimentazione.

  • Vedere la procedura 010-027 nella tabella Procedure correlate.

L'intasamento dello scambiatore di calore aria di sovralimentazione è compreso entro i limiti prescritti?
SÌ NO
Nessuna riparazione

Pulire o sostituire, se necessario, lo scambiatore di calore aria di sovralimentazione.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il sensore pressione collettore di aspirazione.

Operazione guidata 3A - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il sensore pressione collettore di aspirazione.

  • Collegare al motore un manometro meccanico per la misura della pressione collettore di aspirazione, il più vicino possibile al sensore pressione collettore di aspirazione.
  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione collettore di aspirazione rilevato dallo strumento INSITE™ con quello del manometro meccanico.

Rilevamento dello strumento elettronico di assistenza INSITE™ entro 127 mm Hg [5 in Hg] dalla lettura dello strumento meccanico?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione.

Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il sensore pressione atmosferica.

Operazione guidata 4A - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il sensore pressione atmosferica.

NOTA: Il sensore pressione/temperatura aria aspirata turbocompressore viene utilizzato per misurare la pressione atmosferica eccetto che sul motore GX CM2250.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e confrontare i valori rilevati da INSITE™ per la pressione atmosferica e la pressione atmosferica locale utilizzando la tabella seguente.

Vedere la procedura 018-028 nella sezione V.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non supera di oltre 14 kPa Hg [2 psi] la pressione atmosferica locale?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione atmosferica.

  • Vedere la procedura 019-004 nella tabella Procedure correlate.
  • Per tutti gli altri motori, Vedere 019-466 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con il numero revisione di calibrazione nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 2878 - Valvola di scarico carburante post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Tubazioni iniettore post-trattamento | Fare riferimento alla modalità 011-051 | QSX11.9 CM2250 ECF | 2883561
Tubazioni iniettore post-trattamento | Fare riferimento alla modalità 011-051 | QSX15 CM2250 ECF | 2883557
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX11.9 CM2250 ECF | 2883561
Collettore Intercettazione Carburante post-trattamento | Fare riferimento alla modalità 011-052 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto diversi dal 2878, relativi a sensore di pressione carburante post-trattamento, iniettore carburante post-trattamento, valvola di intercettazione carburante post-trattamento o valvola di scarico carburante post-trattamento attivi?
FASE 2. | Controllare la valvola di scarico carburante post-trattamento. |
 | FASE 2A. Controllare la valvola di scarico carburante post-trattamento inceppata chiusa o intasata. | Codice di guasto 2878 attivo e codice di guasto 1963 non attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi che riguardano l'impianto di post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto diversi dal 2878, relativi a sensore di pressione carburante post-trattamento, iniettore carburante post-trattamento, valvola di intercettazione carburante post-trattamento o valvola di scarico carburante post-trattamento attivi?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la valvola di scarico carburante post-trattamento.

Operazione guidata 2A - Controllare la valvola di scarico carburante post-trattamento inceppata chiusa o intasata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Scambiare le posizioni della valvola di intercettazione carburante post-trattamento (1) e della valvola di scarico carburante post-trattamento (2) sul collettore valvola di intercettazione carburante post-trattamento. Queste valvole hanno lo stesso numero di particolare per cui scambiandone la posizione è possibile determinare se il guasto segue la valvola.

  • Rimuovere la valvola di intercettazione carburante post-trattamento (1) e la valvola di scarico carburante post-trattamento (2) dal collettore di intercettazione carburante post-trattamento. Vedere la procedura 011-052 nella tabella Procedure correlate.
  • Scambiare le posizioni delle valvole montando la valvola rimossa dalla valvola di intercettazione carburante post-trattamento nella posizione della valvola di scarico carburante post-trattamento.
  • Montare la valvola precedentemente rimossa dalla valvola di scarico carburante post-trattamento nella posizione della valvola di intercettazione post-trattamento.
  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di rigenerazione filtro antiparticolato post-trattamento per motori diesel.

Non scambiare i collegamenti elettrici. Controllare che il collegamento elettrico rimanga nella posizione originale.

Non è necessario eseguire una rigenerazione completa del filtro antiparticolato post-trattamento per motori diesel. Quando la temperatura dell'impianto di post-trattamento è sufficiente per l'iniezione del carburante diesel nello scarico, eseguire il controllo diagnostico e provare la valvola di intercettazione carburante post-trattamento e la valvola di scarico carburante post-trattamento.

Codice di guasto 2878 attivo e codice di guasto 1963 non attivo?
SÌ NO

Rilevata valvola di scarico carburante post-trattamento inceppata chiusa.

Sostituire la valvola precedentemente montata al posto della valvola di intercettazione carburante post-trattamento.

Vedere la procedura 011-052 nella tabella Procedure correlate.

Sulla tubazione di scarico carburante post-trattamento è stato rilevato un intasamento.

Scollegare la tubazione di ritorno carburante dal collettore di intercettazione carburante. Controllare il livello di intasamento della tubazione carburante.

Vedere la procedura 011-051 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 3135 - Filtro antiparticolato post-trattamento per motori diesel: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Intasamento scarico | Vedere la procedura 011-009 | QSL9 CM2250 | 4022256
Intasamento scarico | Vedere la procedura 011-009 | QSB6.7 CM2250 | 4022255
Intasamento scarico | Vedere la procedura 011-009 | QSX11.9 CM2250 ECF | 2883561
Intasamento scarico | Vedere la procedura 011-009 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSL9 CM2250 | 4022256
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSB6.7 CM2250 | 4022255
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSL9 CM2250 | 4022256
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato per motori diesel post-trattamento | Vedere la procedura 019-443 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 3133 e 3134. | Codice di guasto 3133 o 3134 attivo?
FASE 2. | Controllare l'impianto di post-trattamento. |
 | FASE 2A. Controllare se i tubi del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento sono ostruiti. | I tubi del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento sono ostruiti?
 | FASE 2B. Monitorare le indicazioni del sensore di pressione di uscita del filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza. | Il sensore di pressione di uscita del filtro antiparticolato diesel post-trattamento indica 0 ± 1,5 kPa [0 ± 0,44 in Hg] con il commutatore a chiave su ON e il motore spento?
FASE 3. | Controllare il circuito e il sensore pressione di uscita filtro antiparticolato motore diesel post-trattamento. |
 | FASE 3A. Controllare il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 3134 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Codice di guasto 3133 attivo?
FASE 4. | Controllare il cablaggio ECM e OEM. |
 | FASE 4A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare il valore di resistenza del cablaggio OEM. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 4D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 4E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3135 non attivo?
FASE 5. | Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico. |
 | FASE 5A. Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico. | Intasamento scarico nei limiti prescritti?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 3133 e 3134.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3133 o 3134 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 3133 o 3134

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di post-trattamento.

Operazione guidata 2A - Controllare se i tubi del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento sono ostruiti.

Condizioni

  • Spegnere il motore
  • Scollegare i tubi del sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel.

Intervento

Controllare se i tubi del sensore pressione differenziale filtro antiparticolato post-trattamento per motori diesel sono intasati.

  • Controllare che i tubi non siano ostruiti.
  • Vedere la procedura 011-047 nella tabella Procedure correlate.

I tubi del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento sono ostruiti?
SÌ NO

Riparare o sostituire i tubi del sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Monitorare le indicazioni del sensore di pressione di uscita del filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Spegnere il motore
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare le indicazioni del sensore di pressione di uscita del filtro antiparticolato post-trattamento per motori diesel con lo strumento elettronico di assistenza.

Nota: Un impianto di ventilazione di scarico collegato allo scarico può provocare una lettura errata del sensore pressione uscita. Aver cura di rimuovere tutta l'attrezzatura di vuoto o ventilazione dallo scarico prima di leggere il valore del sensore pressione uscita con lo strumento elettronico di assistenza INSITE™.

Il sensore di pressione di uscita del filtro antiparticolato diesel post-trattamento indica 0 ± 1,5 kPa [0 ± 0,44 in Hg] con il commutatore a chiave su ON e il motore spento?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento.

  • Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare il circuito e il sensore pressione di uscita filtro antiparticolato motore diesel post-trattamento.

Operazione guidata 3A - Controllare il sensore pressione uscita filtro antiparticolato post-trattamento per motori diesel e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore di pressione differenziale del filtro antiparticolato diesel post-trattamento dal cablaggio del fornitore di primo impianto (OEM).

Intervento

Controllare il cablaggio OEM e i piedini del connettore del sensore di pressione di uscita del filtro antiparticolato post-trattamento per motori diesel alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: Anche il codice di guasto 1881 si attiva.

Il codice di guasto 3134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione differenziale/uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V del sensore pressione di uscita filtro antiparticolato diesel post-trattamento e il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento in corrispondenza del connettore del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: Anche il codice di guasto 1881 si attiva.

Il codice di guasto 3133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e OEM.

Operazione guidata 4A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare il valore di resistenza del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare la resistenza dell'intero circuito.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e il piedino SEGNALE del connettore sensore pressione di uscita filtro antiparticolato diesel post-trattamento del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata resistenza elevata nel circuito SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i connettori cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di SEGNALE in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4D

Passa a 6A

Operazione guidata 4D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM
  • Scollegare il sensore pressione di uscita filtro antiparticolato diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE del sensore pressione di uscita filtro antiparticolato diesel post-trattamento del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4E

Passa a 6A

Operazione guidata 4E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 5 - Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

Operazione guidata 5A - Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

Condizioni

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intervento

Verificare l'eventuale presenza di ostruzioni nell'impianto di scarico.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intasamento scarico nei limiti prescritti?
SÌ NO

Sostituire il sensore pressione differenziale filtro antiparticolato motore diesel post-trattamento.

Vedere la procedura 019-443 nella tabella Procedure correlate.

Continuare a ricercare la causa dell'intasamento eccessivo.

Vedere la procedura 011-009 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 3341 - Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Elemento filtro aria | Vedere la procedura 010-014 | QSB6.7 CM2250 | 4022225
Elemento filtro aria | Vedere la procedura 010-014 | QSL9 CM22500 | 4022256
Elemento filtro aria | Vedere la procedura 010-014 | QSX CM2250 ECF | 2883557
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSB6.7 CM2250 | 4022255
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSL CM2250 | 4022256
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSX CM2250 ECF | 2883557

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare i codici di guasto attivi. | Il codice di guasto 3341 è attivo?
FASE 2. | Controllare l'impianto aspirazione aria. |
 | FASE 2A. Controllare che l'impianto di aspirazione non sia intasato. | L'intasamento aspirazione aria rientra nei limiti prescritti?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se sono disponibili aggiornamenti della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'ECM.

  • Avviare il motore.
  • Azionare con condizioni operative normali per cinque minuti.

Il codice di guasto 3341 è attivo?

SÌ NO
Nessuna riparazione

Attenersi alla procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto aspirazione aria.

Operazione guidata 2A - Controllare l'intasamento aspirazione.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intasamento aspirazione aria.

  • Vedere la procedura 010-031 nella tabella Procedure correlate.

L'intasamento aspirazione aria rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente intasato. Vedere la procedura 010-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-MAR-2015


CODICE DI GUASTO 3375 - Rigenerazione filtro antiparticolato per motori diesel post-trattamento troppo frequente: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSX11.9 CM2250 ECF | 2883561
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSX15 CM2250 ECF | 2883557
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX11.9 CM2250 ECF | 2883561
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX15 CM2250 ECF | 2883557
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF | 2883557
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Caratteristiche filtri Cummins®/Fleetguard® | Fare riferimento alla modalità 018-024 | ISX15 CM2250 | 2883564
Caratteristiche filtri Cummins®/Fleetguard® | Fare riferimento alla modalità 018-024 | QSX15 CM2250 ECF | 2883560
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 3375 attivo o non attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto relativi al sensore pressione differenziale filtro antiparticolato (DPF) post-trattamento per motori diesel attivi o non attivi. | Codice di guasto 1879, 1881, 1883, 3133, 3134 o 3135 attivo o non attivo?
 | FASE 1C. Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione. | Codice di guasto 322, 323, 324, 325, 331, 332, 351, 559, 1139, 1141, 1142, 1143, 1144, 1145, 1654, 1655, 1656, 1657, 1658, 1659, 1718, 2311, o 2372 attivo o non attivo?
 | FASE 1D. Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria. | Codice di guasto 125, 2754 o 2973 attivo o non attivo?
 | FASE 1E. Controllare se sono presenti codici di guasto relativi al sistema iniettori post-trattamento. | Codice di guasto 1664, 1925, 1926, 1932, 1963, 1964, o 3167 attivo o non attivo?
 | FASE 1F. Controllare il ricircolo gas di scarico (EGR) o i relativi codici di guasto. | Codice di guasto 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, or 3383 attivo o non attivo?
 | FASE 1G. Controllare se sono presenti codici di guasto relativi all'impianto EGR o al turbocompressore a geometria variabile (VGT). | Codice di guasto 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636, or 3616 attivo o non attivo?
 | FASE 1H. Controllare i codici di guasto relativi all'impianto post-trattamento. | Codice di guasto 1691, 2637, 2638, 3168, 3315, 3318, o 3322 attivo o non attivo?
 | FASE 1I. Controllare l'eventuale presenza di codici di guasto correlati al DPF post-trattamento. | Codice di guasto 1921, 1922, 1981 o 2639 attivo o non attivo?
FASE 2. | Controllare il sensore pressione differenziale DPF post-trattamento. |
 | FASE 2A. Monitorare la tensione segnale del sensore di pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™. | Valore di tensione segnale rilevato dal sensore pressione differenziale DPF post-trattamento 0,69 V c.c (+/- 0,1 V c.c. a 25° C [77° F] o inferiore o 0,69 v c.c +/- 0,06 V c.c. a 26 C [78° F] o superiore) all'accensione, motore spento e non oscilla mentre si muove il cablaggio e il connettore collegati?
 | FASE 2B. Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate. | Le tubazioni sensore pressione differenziale DPF post-trattamento sono intasate o piegate o trafilano?
 | FASE 2C. Controllare la risposta circuito sensore pressione differenziale DPF post-trattamento. | Codici di guasto 1881 e 3134 attivi?
 | FASE 2D. Controllare il cablaggio sensore pressione differenziale DPF post-trattamento. | Codici di guasto 1879 e 3134 attivi?
FASE 3. | Controllare i filtri carburante montati sul motore. |
 | FASE 3A. Controllare le specifiche dei filtri carburante. | I filtri carburante sono il numero di particolare prescritto e sono conformi alle specifiche (rapporto beta)?
FASE 4. | Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante. |
 | FASE 4A. Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante. | Sono presenti depositi di sostanze estranee nel serbatoio carburante?
FASE 5. | Completare l'impianto di alimentazione a bassa pressione. |
 | FASE 5A. Completare i controlli dell'impianto di alimentazione a bassa pressione. | I controlli dell'impianto di alimentazione a bassa pressione sono conformi ai valori prescritti?
FASE 6. | Completare la prova di tenuta impianto di alimentazione ad alta pressione. |
 | FASE 6A. Completare la prova di tenuta impianto di alimentazione ad alta pressione. | La prova di tenuta impianto di alimentazione ad alta pressione è conforme ai valori prescritti?
FASE 7. | Controllare l'impianto di alimentazione ad alta pressione. |
 | FASE 7A. Misurare la portata di ritorno della valvola di sovrapressione preiniezione. | Flusso ritorno tubazione preiniezione ad alta pressione conforme alle specifiche?
 | FASE 7B. Controllare la coppia di serraggio raccordi alta pressione. | La coppia di serraggio raccordi carburante alta pressione iniettori è conforme alle specifiche?
 | FASE 7C. Controllare che non vi siano trafilamenti dai singoli iniettori. | Prova di tenuta impianto di alimentazione carburante ad alta pressione conforme alle specifiche con un iniettore isolato?
FASE 8. | Controllare l'intasamento DPF post-trattamento. |
 | FASE 8A. Controllare l'intasamento DPF post-trattamento. | L'intasamento DPF post-trattamento rientra nei limiti prescritti?
FASE 9. | Controllare l'impianto di scarico. |
 | FASE 9A. Controllare che la fumosità dell'impianto di scarico non sia eccessiva. | Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
FASE 10. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 10A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 10B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3375 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto relativi al sensore pressione differenziale filtro antiparticolato (DPF) post-trattamento per motori diesel attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano il sensore pressione differenziale DPF post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879, 1881, 1883, 3133, 3134 o 3135 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1C

Operazione guidata 1C - Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 322, 323, 324, 325, 331, 332, 351, 559, 1139, 1141, 1142, 1143, 1144, 1145, 1654, 1655, 1656, 1657, 1658, 1659, 1718, 2311, o 2372 attivo o non attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1D

Operazione guidata 1D - Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 125, 2754 o 2973 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1E

Operazione guidata 1E - Controllare se sono presenti codici di guasto relativi al sistema iniettori post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano il sistema iniettori post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1664, 1925, 1926, 1932, 1963, 1964, o 3167 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1F

Operazione guidata 1F - Controllare che non vi siano codici di guasto relativi all'impianto di ricircolo gas di scarico (EGR).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto EGR.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, or 3383 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1G

Operazione guidata 1G - Controllare se sono presenti codici di guasto relativi all'impianto EGR o al turbocompressore a geometria variabile (VGT).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano gli impianti EGR o VGT.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 o 3616 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1H

Operazione guidata 1H - Controllare i codici di guasto relativi all'impianto post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1691, 2637, 2638, 3168, 3315, 3318, o 3322 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1I

Operazione guidata 1I - Controllare l'eventuale presenza di codici di guasto correlati al DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi relativi al DPF post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1921, 1922, 1981 o 2639 attivo o non attivo?

NOTA: Possibili cause di attivazione dei codici di guasto 1921, 1922, 1981 e 2639 possono essere identificate con questo albero di individuazione guasti. Non è necessario sottoporre a diagnosi preliminare questi codici di guasto, se sono associati al codice 3375.

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Monitorare il sensore pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Collegare il sensore pressione differenziale DPF post-trattamento.

Intervento

Monitorare il sensore pressione differenziale DPF post-trattamento.

  • Monitorare il sensore di pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™

Valore di tensione segnale rilevato dal sensore pressione differenziale DPF post-trattamento 0,69 V c.c (+/- 0,1 V c.c. a 25° C [77° F] o inferiore o 0,69 v c.c +/- 0,06 V c.c. a 26 C [78° F] o superiore) all'accensione, motore spento e non oscilla mentre si muove il cablaggio e il connettore collegati?

SÌ NO
Nessuna riparazione

Rilevata un'anomalia del sensore pressione differenziale DPF post-trattamento o cablaggio associato.

  • Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento e tutti gli altri piedini del cablaggio. Vedere la procedura 019-360 nella sezione 19.
  • Verificare la presenza di resistenza elevata sul piedino RITORNO del cablaggio sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-360 nella sezione 19.
  • Sostituire il sensore pressione differenziale DPF post-trattamento se i controlli del cablaggio non rilevano anomalie. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Spegnere il motore.

Intervento

Controllare se i tubi del sensore pressione differenziale DPF post-trattamento sono ostruiti, piegati o presentano trafilamenti.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

Le tubazioni sensore pressione differenziale DPF post-trattamento sono intasate o piegate o trafilano?
SÌ NO

Pulire o sostituire le tubazioni sensore pressione differenziale DPF post-trattamento. Vedere la procedura 011-047 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2C

Passa a 2C

Operazione guidata 2C - Controllare la risposta circuito sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Scollegare il connettore cablaggio sensore pressione differenziale DPF post-trattamento.

Intervento

Verificare che i codici di guasto 1881 e 3134 siano attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 1881 e 3134 attivi?
SÌ NO
Nessuna riparazione

Rilevata un'anomalia del sensore pressione differenziale DPF post-trattamento o cablaggio associato.

Controllare la posizione prescritta tra piedini sul cablaggio tra l'ECM e il connettore cablaggio sensore pressione differenziale DPF post-trattamento. Vedere lo schema elettrico ISX15 CM2250, Pubblicazione 4022234, lo schema elettrico ISX12/11.9 CM2250, Pubblicazione 2883476, lo schema elettrico QSX15 CM2250 ECF, Pubblicazione 2883558, lo schema elettrico QSX11.9 CM2250 ECF, Pubblicazione 2883562, lo schema elettrico PowerGen QSX15 CM2250, Pubblicazione 4310660 o il Manuale di assistenza OEM.

Passa a 2D

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Scollegare il connettore cablaggio sensore pressione differenziale DPF post-trattamento.

Intervento

Controllare il cablaggio sensore pressione differenziale DPF post-trattamento.

  • Utilizzare conduttore di prova maschio Framatome™, numero di particolare 3164596, o equivalente, per cortocircuitare l'ALIMENTAZIONE 5 V c.c. (piedino 4 del connettore cablaggio) del sensore pressione differenziale DPF post-trattamento al SEGNALE (piedino 2 del connettore cablaggio) del sensore pressione differenziale DPF post-trattamento (2 piedini del connettore cablaggio).

Codici di guasto 1879 e 3134 attivi?
SÌ NO
Nessuna riparazione

Rilevata un'anomalia del sensore pressione differenziale DPF post-trattamento o cablaggio associato.

Controllare la posizione prescritta tra piedini sul cablaggio tra l'ECM e il connettore cablaggio sensore pressione differenziale DPF post-trattamento. Vedere lo schema elettrico ISX15 CM2250, Pubblicazione 4022234, lo schema elettrico ISX12/11.9 CM2250, Pubblicazione 2883476, lo schema elettrico QSX15 CM2250 ECF, Pubblicazione 2883558, lo schema elettrico QSX11.9 CM2250 ECF, Pubblicazione 2883562, lo schema elettrico PowerGen QSX15 CM2250, Pubblicazione 4310661 o il Manuale di assistenza OEM.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare i filtri carburante montati sul motore.

Operazione guidata 3A - Controllare le specifiche dei filtri carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i filtri carburante montati sul motore.

  • Controllare la conformità del numero di particolare o del rapporto beta del filtro carburante lato pressione.
  • Vedere la procedura 018-024 nella tabella Procedure correlate.

I filtri carburante sono il numero di particolare prescritto e sono conformi alle specifiche (rapporto beta)?
SÌ NO
Nessuna riparazione

Sostituire il filtro non conforme con un filtro del tipo prescritto. Vedere la procedura 018-024 nella tabella Procedure correlate.

NOTA: Le restanti operazioni di diagnostica devono essere eseguite, anche se è stato montato un filtro carburante non corretto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

Operazione guidata 4A - Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Togliere il tappo del bocchettone di rifornimento carburante.

Intervento

Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

  • Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

Sono presenti depositi di sostanze estranee nel serbatoio carburante?
SÌ NO

Rimuovere i depositi di sostanze estranee dal serbatoio. Vedere il manuale di assistenza OEM.

NOTA: Le restanti operazioni di diagnostica devono essere eseguite, anche se è stato montato un filtro carburante non corretto.

 Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 5A - Completare i controlli dell'impianto a bassa pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.

Prima di eseguire la prova, accertarsi che il motore sia alla temperatura di esercizio.

Intervento

Completare i controlli dell'impianto a bassa pressione.

  • presenza di aria nel carburante
  • Intasamento ingresso carburante
  • Pressione carburante
  • Tubazione di scarico carburante intasata

Vedere la procedura 005-236 nella tabella Procedure correlate.

I controlli dell'impianto di alimentazione a bassa pressione sono conformi ai valori prescritti?
SÌ NO
Nessuna riparazione

Eliminare l'inconveniente identificato durante il controllo dell'impianto di alimentazione a bassa pressione. Vedere il manuale di assistenza OEM.

NOTA: Le restanti operazioni di diagnostica devono essere eseguite, anche se è stato montato un filtro carburante non corretto.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Completare la prova di tenuta impianto di alimentazione ad alta pressione.

Operazione guidata 6A - Completare la prova di tenuta impianto di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.
  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione misurata e la pressione tubazione preiniezione comandata.

Non è possibile eseguire questa prova se il motore non si avvia. Se il motore non si avvia, vedere gli alberi di individuazione guasti appropriati.

Intervento

Completare la prova di tenuta impianto di alimentazione ad alta pressione. Per eseguire la prova di tenuta impianto di alimentazione ad alta pressione, utilizzare la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.

Vedere la procedura 005-236 nella tabella Procedure correlate.

  • Avviare il motore
  • Collegare lo strumento elettronico di assistenza INSITE™
  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione misurata e la pressione tubazione preiniezione comandata
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™. Nota: Attendere che la pressione tubazione preiniezione misurata aumenti oltre 1724 bar [25.005 psi], prima di spegnere il motore
  • Arrestare il motore
  • Attendere che il motore sia spento.
  • Portare rapidamente il commutatore a chiave su ON (non avviare il motore)
  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione misurata per 60 secondi
  • Registrare la quantità di caduta di pressione tubazione preiniezione misurata e confrontarla alle specifiche.

La prova di tenuta impianto di alimentazione ad alta pressione è conforme ai valori prescritti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 8A

Passa a 7A

Operazione guidata 7 - Controllare l'impianto di alimentazione ad alta pressione.

Operazione guidata 7A - Misurare la portata di ritorno della valvola di sovrapressione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.

Prima di eseguire la prova, accertarsi che il motore sia alla temperatura di esercizio.

Intervento

Controllare che il flusso ritorno valvola di sovrapressione tubazione preiniezione non sia eccessivo.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Flusso ritorno tubazione preiniezione ad alta pressione conforme alle specifiche?
SÌ NO

Accertarsi che tutte le tubazioni carburante ad alta pressione siano serrate alla coppia prescritta. Vedere la procedura 006-052 nella tabella Procedure correlate.

Ripetere la prova di tenuta impianto ad alta pressione. Se la prova non viene superata, ricercare l'origine del trafilamento nell'impianto ad alta pressione. Se non vengono rilevati trafilamenti dagli iniettori o dalla tubazione preiniezione dopo la seconda prova, passare alla fase successiva. Vedere la procedura 005-236 nella tabella Procedure correlate.

Sostituire la valvola di sovrapressione tubazione preiniezione. Vedere la procedura 006-061 nella tabella Procedure correlate.

Determinare il motivo del trafilamento della valvola di sovrapressione tubazione preiniezione.

Esempi:

  • Funzionamento con la valvola di regolazione elettronica carburante scollegata
  • Funzionamento con il filtro carburante intasato o intasamento ingresso eccessivo.

Passa a 7B

Passa a 6A

Operazione guidata 7B - Controllare la coppia di serraggio raccordi alta pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la coppia di serraggio raccordi alta pressione iniettori.

  • Vedere la procedura 006-052 nella tabella Procedure correlate.

La coppia di serraggio raccordi alta pressione iniettori è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Serrare il raccordo alta pressione iniettori. Vedere la procedura 006-052 nella tabella Procedure correlate.

Passa a 7C

Passa a 6A

Operazione guidata 7C - Controllare che non vi siano trafilamenti dai singoli iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di tenuta impianto di alimentazione.

Prima di eseguire la prova, accertarsi che il motore sia alla temperatura di esercizio.

Intervento

Controllare che non vi siano trafilamenti di carburante in corrispondenza dei singoli iniettori.

  • Isolare ciascun iniettore, uno per volta, con l'attrezzo di isolamento trafilamenti iniettori. Lo strumento di assistenza deve essere installato a motore spento. Vedere la procedura 005-236 nella tabella Procedure correlate.

Prova di tenuta impianto di alimentazione carburante ad alta pressione conforme alle specifiche con un iniettore isolato?
SÌ NO

Sostituire il raccordo alta pressione e l'iniettore del cilindro che provoca il trafilamento dell'impianto ad alta pressione. Vedere la procedura 006-026 nella tabella Procedure correlate.

Isolare altri iniettori per individuare la fonte del trafilamento dell'impianto ad alta pressione. Sostituire il raccordo alta pressione e l'iniettore del cilindro che provoca il trafilamento dell'impianto ad alta pressione. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 8 - Controllare l'intasamento DPF post-trattamento.

Operazione guidata 8A - Controllare l'intasamento DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire le seguenti sezioni della prova intasamento filtro antiparticolato post-trattamento per motori diesel.

Vedere la procedura 011-085 nella tabella Procedure correlate.

L'intasamento DPF post-trattamento rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Rimuovere e sostituire il DPF post-trattamento. Vedere la procedura 011-041 nella tabella Procedure correlate.

NOTA: Se è stato necessario sostituire il DPF post-trattamento per eccessiva presenza di cenere senza aver raggiunto il normale intervallo di eliminazione ceneri, è necessario eseguire ulteriore individuazione guasti. Controllare il consumo di olio lubrificante, di liquido di raffreddamento, o precedenti riparazioni che possono aver corretto un inconveniente relativo al consumo di olio lubrificante o liquido di raffreddamento. Vedere l'albero dei sintomi individuazione guasti, Eliminazione ceneri in eccesso, se necessario.

Passa a 9A

Passa a 9A

Operazione guidata 9 - Controllare l'impianto di scarico.

Operazione guidata 9A - Controllare che la fumosità dalla tubazione di scarico non sia eccessiva.

Condizioni

  • Scollegare il tubo di scarico dall'ingresso dell'impianto di post-trattamento.
  • Azionare il motore.

Intervento

Controllare la fumosità allo scarico eseguendo la prova di accelerazione rapida - post-trattamento scollegato.

  • Effettuare due accelerazioni rapide da regime basso a regime alto. Far girare il motore a regime alto per 5 secondi.
  • La comparsa di una piccola nuvola di fumo nero al momento dell'accelerazione a regime elevato è da considerarsi normale.
  • Per eseguire la prova di accelerazione rapida, potrebbe essere necessario utilizzare la procedura "Messa a punto per prova con dinamometro" dello strumento elettronico di assistenza INSITE™ nel menu prove diagnostiche per consentire al motore di raggiungere il minimo alto.

Vedere la procedura 014-013 nella tabella Procedure correlate.

Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
SÌ NO

Ricercare la causa della eccessiva fumosità nera.

 Nessuna riparazione

Albero di individuazione guasti appropriati relativi alle prestazioni del motore.

Passa a 10A

Operazione guidata 10 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 10A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 10B

Passa a 10B

Operazione guidata 10B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Nota: Se il DPF post-trattamento è stato sostituito e l'ECM non è stato ricalibrato, deve essere eseguita la procedura di installazione filtro manutenzione post-trattamento. L'installazione filtro manutenzione post-trattamento è presente nello strumento elettronico di assistenza INSITE™ nel menu Dati ECM avanzati.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-OTT-2013


CODICE DI GUASTO 3376 - Rigenerazione incompleta filtro antiparticolato per motori diesel post-trattamento: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSX15 CM2250 ECF PowerGen | 4310661
Iniettore | Vedere la procedura 006-026 | QSX11.9 CM2250 ECF | 2883561
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF | 2883557
Iniettore | Vedere la procedura 006-026 | QSX15 CM2250 ECF PowerGen | 4310661
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSX11.9 CM2250 ECF | 2883561
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSX15 CM2250 ECF | 2883557
Raccordo carburante (montato sulla testata) | Vedere la procedura 006-052 | QSX15 CM2250 ECF PowerGen | 4310661
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX11.9 CM2250 ECF | 2883561
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX15 CM2250 ECF | 2883557
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX15 CM2250 ECF PowerGen | 4310661
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSX15 CM2250 ECF | 2883557
Filtro antiparticolato post-trattamento per motori diesel | Fare riferimento alla modalità 011-041 | QSX15 CM2250 ECF PowerGen | 4310661
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF | 2883557
Tubi sensore pressione differenziale filtro antiparticolato diesel post-trattamento | Fare riferimento alla modalità 011-047 | QSX15 CM2250 ECF PowerGen | 4310661
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | QSX15 CM2250 ECF | 2883557
Prova intasamento filtro antiparticolato post-trattamento per motori diesel | Vedere la procedura 011-085 | QSX15 CM2250 ECF PowerGen | 4310661
Prova post-trattamento | Vedere la procedura 014-013 | QSX15 CM2250 ECF | 2883557
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF | 2883561
Prova post-trattamento | Fare riferimento alla modalità 014-013 | QSX11.9 CM2250 ECF PowerGen | 4310661
Caratteristiche filtri Cummins®/Fleetguard® | Fare riferimento alla modalità 018-024 | QSX11.9 CM2250 ECF | 2883564
Caratteristiche filtri Cummins®/Fleetguard® | Fare riferimento alla modalità 018-024 | QSX15 CM2250 ECF | 2883560
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale filtro antiparticolato post-trattamento. | Fare riferimento alla modalità 019-443 | QSX15 CM2250 ECF PowerGen | 4310661

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 3376 attivo o non attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto relativi al sensore pressione differenziale filtro antiparticolato (DPF) post-trattamento per motori diesel attivi o non attivi. | Codice di guasto 1879, 1881, 1883, 3133, 3134 o 3135 attivo o non attivo?
 | FASE 1C. Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione. | Codice di guasto 322, 323, 324, 325, 331, 332, 351, 559, 1139, 1141, 1142, 1143, 1144, 1145, 1654, 1655, 1656, 1657, 1658, 1659, 1718, 2311, o 2372 attivo o non attivo?
 | FASE 1D. Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria. | Codice di guasto 125, 2754 o 2973 attivo o non attivo?
 | FASE 1E. Controllare se sono presenti codici di guasto relativi al sistema iniettori post-trattamento. | Codice di guasto 1664, 1925, 1926, 1932, 1963, 1964, o 3167 attivo o non attivo?
 | FASE 1F. Controllare che non vi siano codici di guasto relativi all'impianto di ricircolo gas di scarico (EGR). | Codice di guasto 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, or 3383 attivo o non attivo?
 | FASE 1G. Controllare se sono presenti codici di guasto relativi all'impianto EGR o al turbocompressore a geometria variabile (VGT). | Codice di guasto 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636, or 3616 attivo o non attivo?
 | FASE 1H. Controllare i codici di guasto relativi all'impianto post-trattamento. | Codice di guasto 1691, 2637, 2638, 3168, 3315, 3318, o 3322 attivo o non attivo?
 | FASE 1I. Controllare l'eventuale presenza di codici di guasto correlati al DPF post-trattamento. | Codice di guasto 1921, 1922, 1981 o 2639 attivo o non attivo?
FASE 2. | Controllare il sensore pressione differenziale DPF post-trattamento. |
 | FASE 2A. Monitorare la tensione segnale del sensore di pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™. | Il valore di tensione segnale rilevato dal sensore pressione differenziale DPF post-trattamento è 0,69 V c.c (+/- 0,1 V c.c. a 25 °C [77 °F]) o inferiore o 0,69 V c.c (+/- 0,06 V c.c. a 26 °C [78 °F]) o superiore con commutatore di accensione in posizione ON e motore spento e non subisce variazioni se si scuotono il relativo cablaggio e connettore?
 | FASE 2B. Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate. | Le tubazioni sensore pressione differenziale DPF post-trattamento sono intasate o piegate o trafilano?
 | FASE 2C. Controllare la risposta circuito sensore pressione differenziale DPF post-trattamento. | Codici di guasto 1881 e 3134 attivi?
 | FASE 2D. Controllare il cablaggio sensore pressione differenziale DPF post-trattamento. | Codici di guasto 1879 e 3134 attivi?
FASE 3. | Controllare i filtri carburante montati sul motore. |
 | FASE 3A. Controllare le specifiche dei filtri carburante. | I filtri carburante sono il numero di particolare prescritto e sono conformi alle specifiche (rapporto beta)?
FASE 4. | Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante. |
 | FASE 4A. Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante. | Sono presenti depositi di sostanze estranee nel serbatoio carburante?
FASE 5. | Completare l'impianto di alimentazione a bassa pressione. |
 | FASE 5A. Completare i controlli dell'impianto a bassa pressione. | I controlli dell'impianto di alimentazione a bassa pressione sono conformi ai valori prescritti?
FASE 6. | Controllare la prova di tenuta impianto di alimentazione ad alta pressione. |
 | FASE 6A. Completare la prova di tenuta impianto di alimentazione ad alta pressione. | La prova di tenuta impianto ad alta pressione è conforme ai valori prescritti?
FASE 7. | Controllare l'impianto di alimentazione ad alta pressione. |
 | FASE 7A. Misurare la portata di ritorno della valvola di sovrapressione preiniezione. | Flusso ritorno tubazione preiniezione ad alta pressione conforme alle specifiche?
 | FASE 7B. Controllare la coppia di serraggio raccordi alta pressione. | La coppia di serraggio raccordi carburante alta pressione iniettori è conforme alle specifiche?
 | FASE 7C. Controllare che non vi siano trafilamenti dai singoli iniettori. | La prova di tenuta impianto ad alta pressione è conforme alle specifiche con un iniettore isolato?
FASE 8. | Controllare l'intasamento DPF post-trattamento. |
 | FASE 8A. Controllare l'intasamento DPF post-trattamento. | L'intasamento DPF post-trattamento rientra nei limiti prescritti?
FASE 9. | Controllare l'impianto di scarico. |
 | FASE 9A. Controllare che la fumosità dalla tubazione di scarico non sia eccessiva. | Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
FASE 10. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 10A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 10B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3376 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto relativi al sensore pressione differenziale filtro antiparticolato (DPF) post-trattamento per motori diesel attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano il sensore pressione differenziale DPF post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1879, 1881, 1883, 3133, 3134 o 3135 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1C

Operazione guidata 1C - Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di alimentazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 322, 323, 324, 325, 331, 332, 351, 559, 1139, 1141, 1142, 1143, 1144, 1145, 1654, 1655, 1656, 1657, 1658, 1659, 1718, 2311, o 2372 attivo o non attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1D

Operazione guidata 1D - Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto di regolazione aria.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 125, 2754 o 2973 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1E

Operazione guidata 1E - Controllare se sono presenti codici di guasto relativi al sistema iniettori post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano il sistema iniettori post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1664, 1925, 1926, 1932, 1963, 1964, o 3167 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1F

Operazione guidata 1F - Controllare che non vi siano codici di guasto relativi all'impianto di ricircolo gas di scarico (EGR).

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto EGR.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, or 3383 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1G

Operazione guidata 1G - Controllare se sono presenti codici di guasto relativi all'impianto EGR o al turbocompressore a geometria variabile (VGT).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano gli impianti EGR o VGT.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636, or 3616 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1H

Operazione guidata 1H - Controllare i codici di guasto relativi all'impianto post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi che riguardano l'impianto post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1691, 2637, 2638, 3168, 3315, 3318, o 3322 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 1I

Operazione guidata 1I - Controllare l'eventuale presenza di codici di guasto correlati al DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto attivi o non attivi relativi al DPF post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1921, 1922, 1981 o 2639 attivo o non attivo?
SÌ NO

NOTA: Possibili cause di attivazione dei codici di guasto 1921, 1981 e 2639 possono essere identificate con questo albero di individuazione guasti. Non è necessario sottoporre a diagnosi preliminare questi codici di guasto, se sono associati al codice 3375.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale DPF post-trattamento.

Operazione guidata 2A - Monitorare il sensore pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Collegare il sensore pressione differenziale DPF post-trattamento.

Intervento

Monitorare il sensore pressione differenziale DPF post-trattamento.

  • Monitorare il sensore di pressione differenziale DPF post-trattamento con lo strumento elettronico di assistenza INSITE™.

Il valore di tensione segnale rilevato dal sensore pressione differenziale DPF post-trattamento è 0,69 V c.c (+/- 0,1 V c.c. a 25 °C [77 °F]) o inferiore o 0,69 V c.c (+/- 0,06 V c.c. a 26 °C [78 °F]) o superiore con commutatore di accensione in posizione ON e motore spento e non subisce variazioni se si scuotono il relativo cablaggio e connettore?

SÌ NO
Nessuna riparazione

Rilevata un'anomalia del sensore pressione differenziale DPF post-trattamento o cablaggio associato.

  • Controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE del sensore pressione differenziale filtro antiparticolato diesel (DPF) post-trattamento e tutti gli altri piedini del cablaggio. Vedere la procedura 019-360 nella sezione 19.
  • Verificare la presenza di resistenza elevata sul piedino RITORNO del cablaggio sensore pressione differenziale DPF post-trattamento. Vedere la procedura 019-360 nella sezione 19.
  • Sostituire il sensore pressione differenziale DPF post-trattamento se i controlli del cablaggio non rilevano anomalie. Vedere la procedura 019-443 nella tabella Procedure correlate.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Controllare se le tubazioni di alimentazione sensore pressione differenziale DPF post-trattamento sono intasate.

Condizioni

  • Spegnere il motore.

Intervento

Controllare se i tubi del sensore pressione differenziale DPF post-trattamento sono ostruiti, piegati o presentano trafilamenti.

  • Vedere la procedura 011-047 nella tabella Procedure correlate.

Le tubazioni sensore pressione differenziale DPF post-trattamento sono intasate o piegate o trafilano?
SÌ NO

Pulire o sostituire le tubazioni sensore pressione differenziale DPF post-trattamento. Vedere la procedura 011-047 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2C

Passa a 2C

Operazione guidata 2C - Controllare la risposta circuito sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Scollegare il connettore cablaggio sensore pressione differenziale DPF post-trattamento.

Intervento

Controllare la risposta circuito sensore pressione differenziale DPF post-trattamento.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto 1881 e 3134 siano attivi.

Codici di guasto 1881 e 3134 attivi?
SÌ NO
Nessuna riparazione

Rilevata un'anomalia del sensore pressione differenziale DPF post-trattamento o cablaggio associato.

Controllare la posizione prescritta tra piedini sul cablaggio tra l'ECM e il connettore cablaggio sensore pressione differenziale DPF post-trattamento. Fare riferimento allo schema elettrico QSX15 CM2250 ECF, pubblicazione 2883558, allo schema elettrico QSX11.9 CM2250 ECF, pubblicazione 2883562, allo schema elettrico PowerGen QSX15 CM2250 ECF, pubblicazione 4310660 o al manuale di assistenza del fornitore di primo impianto (OEM).

Passa a 2D

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio sensore pressione differenziale DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Scollegare il connettore cablaggio sensore pressione differenziale DPF post-trattamento.

Intervento

Controllare il cablaggio sensore pressione differenziale DPF post-trattamento.

  • Utilizzare conduttore di prova maschio Framatome™, numero di particolare 3164596, o equivalente, per cortocircuitare l'ALIMENTAZIONE 5 V c.c. (piedino 4 del connettore cablaggio) del sensore pressione differenziale DPF post-trattamento al SEGNALE (piedino 2 del connettore cablaggio) del sensore pressione differenziale DPF post-trattamento (2 piedini del connettore cablaggio).

Codici di guasto 1879 e 3134 attivi?
SÌ NO
Nessuna riparazione

Rilevata un'anomalia del sensore pressione differenziale DPF post-trattamento o cablaggio associato.

Controllare la posizione prescritta tra piedini sul cablaggio tra l'ECM e il connettore cablaggio sensore pressione differenziale DPF post-trattamento. Fare riferimento allo schema elettrico QSX15 CM2250 ECF, pubblicazione 2883558; schema elettrico di QSX11.9 CM2250 ECF, pubblicazione 2883562; schema elettrico PowerGen QSX15 CM2250, pubblicazione 4310661 o al manuale di assistenza OEM.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare i filtri carburante montati sul motore.

Operazione guidata 3A - Controllare le specifiche dei filtri carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i filtri carburante montati sul motore.

  • Controllare la conformità del numero di particolare o del rapporto beta del filtro carburante lato pressione.

Vedere la procedura 018-024 nella tabella Procedure correlate.

I filtri carburante sono il numero di particolare prescritto e sono conformi alle specifiche (rapporto beta)?
SÌ NO
Nessuna riparazione

Sostituire il filtro non conforme con un filtro del tipo prescritto. Vedere la procedura 018-024 nella tabella Procedure correlate.

NOTA: Le restanti operazioni di diagnostica devono essere eseguite, anche se è stato montato un filtro carburante non corretto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

Operazione guidata 4A - Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Togliere il tappo del bocchettone di rifornimento carburante.

Intervento

Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

  • Vedere il manuale di assistenza OEM.

Sono presenti depositi di sostanze estranee nel serbatoio carburante?
SÌ NO

Rimuovere i depositi di sostanze estranee dal serbatoio.

Vedere il manuale di assistenza OEM.

NOTA: Le restanti operazioni di diagnostica devono essere eseguite, anche se sono state rilevate sostanze estranee nel serbatoio carburante.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 5A - Completare i controlli dell'impianto a bassa pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.

Prima di eseguire la prova, accertarsi che il motore sia alla temperatura di esercizio.

Intervento

Completare i controlli dell'impianto a bassa pressione.

  • Presenza di aria nel carburante
  • Intasamento ingresso carburante
  • Pressione carburante
  • Tubazione di scarico carburante intasata.

Vedere la procedura 005-236 nella tabella Procedure correlate.

I controlli dell'impianto di alimentazione a bassa pressione sono conformi ai valori prescritti?
SÌ NO
Nessuna riparazione

Eliminare l'inconveniente identificato durante i controlli dell'impianto di alimentazione a bassa pressione. Vedere il manuale di assistenza OEM.

NOTA: Le restanti operazioni di diagnostica devono essere eseguite, anche se è stato individuato e corretto un impianto di alimentazione a bassa pressione.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Completare la prova di tenuta impianto di alimentazione ad alta pressione.

Operazione guidata 6A - Completare la prova di tenuta impianto di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.
  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione misurata e la pressione tubazione preiniezione comandata.

Non è possibile eseguire questa prova se il motore non si avvia. Se il motore non si avvia, vedere gli alberi di individuazione guasti appropriati.

Intervento

Completare la prova di tenuta impianto di alimentazione ad alta pressione. Per eseguire la prova di tenuta impianto di alimentazione ad alta pressione, utilizzare la "Prova di tenuta impianto di alimentazione" dello strumento elettronico di assistenza INSITE™.

Vedere la procedura 005-236 nella tabella Procedure correlate.

  • Avviare il motore
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione misurata e la pressione tubazione preiniezione comandata
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™. NOTA: Attendere che la pressione tubazione preiniezione misurata aumenti oltre 25.005 [1724 bar], prima di spegnere il motore
  • Arrestare il motore
  • Attendere che il motore sia spento.
  • Portare rapidamente il commutatore a chiave su ON (non avviare il motore)
  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione misurata per 60 secondi.
  • Registrare la quantità di caduta di pressione tubazione preiniezione misurata e confrontarla alle specifiche.

La prova di tenuta impianto ad alta pressione è conforme ai valori prescritti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 8A

Passa a 7A

Operazione guidata 7 - Controllare l'impianto di alimentazione ad alta pressione.

Operazione guidata 7A - Misurare la portata di ritorno della valvola di sovrapressione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.

Prima di eseguire la prova, accertarsi che il motore sia alla temperatura di esercizio.

Intervento

Controllare che il flusso ritorno valvola di sovrapressione tubazione preiniezione non sia eccessivo.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Flusso ritorno tubazione preiniezione ad alta pressione conforme alle specifiche?
SÌ NO

Accertarsi che tutte le tubazioni carburante ad alta pressione siano serrate alla coppia prescritta. Vedere la procedura 006-052 nella tabella Procedure correlate.

Ripetere la prova di tenuta ad alta pressione. Se la prova non viene superata, ricercare l'origine del trafilamento nell'impianto ad alta pressione. Se non vengono rilevati trafilamenti dagli iniettori o dalla tubazione preiniezione dopo la seconda prova, passare alla fase successiva. Vedere la procedura 005-236 nella tabella Procedure correlate.

Sostituire la valvola di sovrapressione tubazione preiniezione. Vedere la procedura 006-061 nella tabella Procedure correlate.

Determinare il motivo del trafilamento della valvola di sovrapressione tubazione preiniezione.

Esempi:

  • Funzionamento con la valvola di regolazione elettronica carburante scollegata.
  • Funzionamento con il filtro carburante intasato o intasamento ingresso eccessivo.

Passa a 7B

Passa a 6A

Operazione guidata 7B - Controllare la coppia di serraggio raccordi alta pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la coppia di serraggio raccordi alta pressione iniettori.

  • Vedere la procedura 006-052 nella tabella Procedure correlate.

La coppia di serraggio raccordi alta pressione iniettori è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Serrare il raccordo alta pressione iniettori. Vedere la procedura 006-052 nella tabella Procedure correlate.

Passa a 7C

Passa a 6A

Operazione guidata 7C - Controllare che non vi siano trafilamenti dai singoli iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Portare il motore alla temperatura di esercizio.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.

Prima di eseguire la prova, accertarsi che il motore sia alla temperatura di esercizio.

Intervento

Controllare che non vi siano trafilamenti di carburante in corrispondenza dei singoli iniettori.

  • Isolare ciascun iniettore, uno per volta, con l'attrezzo di isolamento trafilamenti iniettori. Lo strumento di assistenza deve essere installato a motore spento. Vedere la procedura 005-236 nella tabella Procedure correlate.

La prova di tenuta impianto ad alta pressione è conforme alle specifiche con un iniettore isolato?
SÌ NO

Sostituire il raccordo alta pressione e l'iniettore del cilindro che provoca il trafilamento dell'impianto ad alta pressione. Vedere la procedura 006-026 nella tabella Procedure correlate.

Isolare altri iniettori per individuare la fonte del trafilamento dell'impianto ad alta pressione. Sostituire il raccordo alta pressione e l'iniettore del cilindro che provoca il trafilamento dell'impianto ad alta pressione. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 8 - Controllare l'intasamento DPF post-trattamento.

Operazione guidata 8A - Controllare l'intasamento DPF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire le sezioni seguenti della prova di intasamento DPF post-trattamento.

  • Vedere la procedura 011-085 nella tabella Procedure correlate.

L'intasamento DPF post-trattamento rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Rimuovere e sostituire il DPF post-trattamento. Vedere la procedura 011-041 nella tabella Procedure correlate.

NOTA: Se è stato necessario sostituire il DPF post-trattamento per eccessiva presenza di cenere senza aver raggiunto il normale intervallo di eliminazione ceneri, è necessario eseguire ulteriore individuazione guasti. Controllare il consumo di olio lubrificante, di liquido di raffreddamento, o precedenti riparazioni che possono aver corretto un inconveniente relativo al consumo di olio lubrificante o liquido di raffreddamento. Se necessario, vedere l'albero dei sintomi individuazione guasti, Eliminazione ceneri in eccesso, nella sezione TS.

Passa a 9A

Passa a 9A

Operazione guidata 9 - Controllare l'impianto di scarico.

Operazione guidata 9A - Controllare che la fumosità dalla tubazione di scarico non sia eccessiva.

Condizioni

  • Scollegare il tubo di scarico dall'ingresso dell'impianto di post-trattamento.
  • Azionare il motore.

Intervento

Controllare la fumosità allo scarico eseguendo la prova di accelerazione rapida - post-trattamento scollegato.

  • Effettuare due accelerazioni rapide da regime basso a regime alto. Far girare il motore a regime alto per 5 secondi.
  • La comparsa di una piccola nuvola di fumo nero al momento dell'accelerazione a regime elevato è da considerarsi normale.
  • Per eseguire la prova di accelerazione rapida, potrebbe essere necessario utilizzare la procedura di messa a punto per prova con dinamometro dello strumento elettronico di assistenza INSITE™ nel menu prove diagnostiche per consentire al motore di raggiungere il minimo alto.

Vedere la procedura 014-013 nella tabella Procedure correlate.

Si rileva fumosità nera eccessiva in fase di accelerazione o fumosità nera costante a regime minimo alto?
SÌ NO

Ricercare la causa della eccessiva fumosità nera.

 Nessuna riparazione

Albero di individuazione guasti appropriati relativi alle prestazioni del motore.

Passa a 10A

Operazione guidata 10 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 10A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 10B

Passa a 10B

Operazione guidata 10B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

NOTA: Se il DPF post-trattamento è stato sostituito e l'ECM non è stato ricalibrato, deve essere eseguita la procedura di installazione filtro manutenzione post-trattamento. L'installazione filtro manutenzione post-trattamento è presente nello strumento elettronico di assistenza INSITE™ nel menu Dati ECM avanzati.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Fasi di individuazione guasti appropriate

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 3741 (QSB) - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | QSB6.7 CM2250 | 4022255
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSB6.7 CM2250 | 4022255
Aria nel carburante | Vedere la procedura 006-003 | QSB6.7 CM2250 | 4022255
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 | 4022255
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSB6.7 CM2250 | 4022255
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSB6.7 CM2250 | 4022255
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB6.7 CM2250 | 4022255
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 | 4022255

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Conteggi codice di guasto 271, 272, 449, 451, 452, 553, 2372 o 3727 attivo o non attivo?
FASE 2. | Controllare il sensore pressione carburante preiniezione e la valvola di sovrapressione carburante preiniezione. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore pressione carburante non sia stato manomesso e che il numero di particolare sia quello prescritto. | Il sensore di pressione carburante non è stato manomesso e il numero di particolare montato è quello prescritto?
 | FASE 2C. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | La pressione della tubazione preiniezione è 0 ± 24 bar [0 ± 348 psi]?
 | FASE 2D. Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto. | La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
FASE 3. | Eseguire i controlli preliminari relativi all'impianto di alimentazione. |
 | FASE 3A. Controllare che non vi sia presenza di aria nel carburante. | Rilevamento di aria nel carburante?
 | FASE 3B. Controllare che l'ingresso carburante non sia intasato. | L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
 | FASE 3C. Controllare il calo di pressione filtro carburante. | Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 006-015?
FASE 4. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 4A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 5. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 5A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
 | FASE 5C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
 | FASE 5D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 6. | Controllare la fascetta di massa dell'ECM. |
 | FASE 6A. Controllare la fascetta di massa dell'ECM. | La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi codice di guasto 271, 272, 449, 451, 452, 553, 2372 o 3727 attivo o non attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e la valvola di sovrapressione carburante preiniezione.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore pressione carburante non sia stato manomesso e che il numero di particolare sia quello prescritto.

Condizioni

  • Motore non in funzione.

Intervento

Verificare che il numero di particolare del sensore di pressione carburante sia quello prescritto.

  • Controllare che il sensore di pressione carburante non sia stata manomesso.

Il sensore di pressione carburante non è stato manomesso e il numero di particolare montato è quello prescritto?
SÌ NO
Nessuna riparazione

  • Riparare la manomissione o sostituire il sensore di pressione carburante. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2C

Passa a 7A

Operazione guidata 2C - Verificare la precisione del sensore pressione carburante tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Eseguire il monitoraggio dello strumento elettronico di assistenza INSITE™.
  • Pressione carburante scaricata dalla tubazione preiniezione ad alta pressione.
  • Motore non in funzione.

Intervento

Verificare la precisione del sensore pressione carburante tubazione preiniezione.

  • Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Il calo fino a zero della pressione tubazione potrebbe richiedere molto tempo. Può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.
  • Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione. Vedere la procedura 006-071 nella tabella Procedure correlate.Monitorare la pressione preiniezione.
  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione della tubazione preiniezione è 0 ± 24 bar [0 ± 348 psi]?
SÌ NO
Nessuna riparazione

  • Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2D

Passa a 7A

Operazione guidata 2D - Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto.

Condizioni

  • Motore non in funzione.

Intervento

Verificare che il numero di particolare della valvola di sovrapressione carburante sia quello prescritto.

  • Controllare che la valvola di sovrapressione carburante non sia stata manomessa.

La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
SÌ NO
Nessuna riparazione

  • Riparare la manomissione o sostituire la valvola di sovrapressione carburante. Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 3A

Passa a 7A

Operazione guidata 3 - Eseguire i controlli preliminari relativi all'impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Vedere la procedura 006-003 nella tabella Procedure correlate.

Rilevamento di aria nel carburante?
SÌ NO

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione.

L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato.

Se l'intasamento ingresso carburante non è eccessivo, eseguire la seguente procedura. Vedere la procedura 006-020 nella tabella Procedure correlate.

L'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante OEM
  • Complessivi filtro lato aspirazione
  • Tubo/i verticali nel serbatoio/i carburante.

 Nessuna riparazione

Passa a 7A

Passa a 3B

Operazione guidata 3B - Controllare che l'ingresso carburante non sia intasato.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che l'ingresso carburante non sia intasato.

  • Vedere la procedura 006-020 nella tabella Procedure correlate.

L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
SÌ NO
Nessuna riparazione

Se l'intasamento ingresso è eccessivo, ricercare la causa originaria:

  • Filtri carburante lato aspirazione ostruiti
  • Valvole riscaldatore carburante intasate
  • Tubazioni carburante OEM pizzicate o intasate
  • Tubazioni verticali serbatoio carburante intasate.

Se l'intasamento ingresso carburante è eccessivo, controllare che le tubazioni carburante OEM collegate al serbatoio siano di dimensioni adeguate.

  • Controllare che le tubazioni carburante non siano strozzate o piegate e che non siano ostruite.
  • Controllare che nei serbatoi di alimentazione carburante OEM non vi siano depositi di sostanze estranee (sacchetti di plastica, carta, ecc.) che possono bloccare a intermittenza i tubi di aspirazione carburante.
  • Controllare che le tubazioni carburante OEM non abbiano danni interni, come rivestimenti parete danneggiati, che possono bloccare a intermittenza il flusso di carburante.
  • Verificare che non vi siano filtri carburante OEM intasati o eventuali valvole di ritegno difettose.
  • Se non si riscontrano problemi, sostituire il filtro carburante lato aspirazione e adescare l'impianto di alimentazione. Vedere la procedura 006-015 nella tabella Procedure correlate.

Passa a 3C

Passa a 7A

Operazione guidata 3C - Controllare il calo di pressione filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare il calo di pressione carburante nel filtro.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 005-236?
SÌ NO
Nessuna riparazione

  • Accertarsi che la pressione della pompa di alimentazione nel filtro rientri nelle specifiche. Vedere la procedura 005-236 nella tabella Procedure correlate.
  • Se la pompa soddisfa le specifiche, sostituire il filtro carburante e adescare l'impianto di alimentazione. Vedere la procedura 006-015 nella tabella Procedure correlate.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 4A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

  • Eliminare la causa dell'intasamento elevato tubazione di scarico carburante. Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 5A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 5B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
SÌ NO
Nessuna riparazione

  • Sostituire l'attuatore pompa di alimentazione.Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 5C

Passa a 7A

Operazione guidata 5C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
SÌ NO

  • Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5D

Operazione guidata 5D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

  • Sostituire l'attuatore pompa di alimentazione.Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare la fascetta di massa dell'ECM.

Operazione guidata 6A - Controllare la fascetta di massa dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fascetta di massa dell'ECM.

  • Controllare le connessioni di massa tra il blocco cilindri e il negativo (-) batteria.
  • Controllare la massa tra l'ECM e il blocco cilindri. Vedere la procedura 019-008 nella sezione 19.

La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
SÌ NO

  • Riparare i collegamenti di massa mancanti o danneggiati. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 03-MAGGIO-2012


CODICE DI GUASTO 3741 (QSL) - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Pompa a ingranaggi pompa di alimentazione | Vedere la procedura 005-025 | QSL9 CM2250 | 4022256
Diagnostica impianto di alimentazione | Fare riferimento alla modalità 005-236 | QSL9 CM2250 | 4022256
Aria nel carburante | Vedere la procedura 006-003 | QSL9 CM2250 | 4022256
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSL9 CM2250 | 4022256
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSL9 CM2250 | 4022256
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSL9 CM2250 | 4022256
Iniettore | Vedere la procedura 006-026 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Sensore pressione tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 o 3727 attivo o conteggi codici di guasto non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
FASE 3. | Eseguire i controlli preliminari relativi all'impianto di alimentazione. |
 | FASE 3A. Controllare che non vi sia presenza di aria nel carburante. | Rilevamento di aria nel carburante?
 | FASE 3B. Controllare l'intasamento dell'ingresso carburante in corrispondenza del raccordo OEM e della pompa a ingranaggi. | L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
 | FASE 3C. Misurare il calo di pressione in corrispondenza del filtro carburante lato pressione. | Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 005-236?
FASE 4. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 4A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 5. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 5A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
 | FASE 5C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
 | FASE 5D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 6. | Controllare la fascetta di massa dell'ECM. |
 | FASE 6A. Controllare la fascetta di massa dell'ECM. | La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare i codici di guasto relativi all'attuatore pompa di alimentazione in cortocircuito verso una fonte di alimentazione bassa o alta.

Codice di guasto 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 o 3727 attivo o conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione.

Operazione guidata 2A - Verificare la precisione del sensore pressione carburante tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Eseguire il monitoraggio dello strumento elettronico di assistenza INSITE™.
  • Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione.
  • Il motore non è in funzione.

Intervento

Verificare la precisione del sensore pressione carburante tubazione preiniezione.

  • Accertarsi che il sensore montato nella tubazione preiniezione ad alta pressione sia il numero di particolare prescritto.
  • Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Una volta portato il commutatore di accensione del motore su OFF, il calo fino a zero della pressione tubazione preiniezione può richiedere molto tempo. È necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.

Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione. Vedere la procedura 006-026 nella tabella Procedure correlate.

Monitorare la pressione preiniezione.

  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
SÌ NO
Nessuna riparazione

  • Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 3A

Passa a 7A

Operazione guidata 3 - Eseguire i controlli preliminari relativi all'impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Vedere la procedura 006-003 nella tabella Procedure correlate.

Rilevamento di aria nel carburante?
SÌ NO

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione.

L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato.

  • Se l'intasamento ingresso carburante non è eccessivo, eseguire la seguente procedura. Vedere la procedura 006-020 nella tabella Procedure correlate.

L'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante OEM
  • Complessivi filtro lato aspirazione
  • Tubo/i verticali nel serbatoio/i carburante.

 Nessuna riparazione

Passa a 7A

Passa a 3B

Operazione guidata 3B - Controllare l'intasamento dell'ingresso carburante in corrispondenza del raccordo OEM e della pompa a ingranaggi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che l'ingresso carburante non sia intasato.

  • Vedere la procedura 006-020 nella tabella Procedure correlate.

L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
SÌ NO
Nessuna riparazione

Se l'intasamento ingresso è eccessivo, ricercare la causa originaria:

  • Filtri carburante lato aspirazione ostruiti
  • Valvole riscaldatore carburante intasate
  • Tubazioni carburante OEM pizzicate o intasate
  • Tubazioni verticali serbatoio carburante intasate.

Se l'intasamento ingresso carburante è eccessivo, controllare che le tubazioni carburante OEM collegate al serbatoio siano di dimensioni adeguate.

  • Controllare che le tubazioni carburante non siano strozzate o piegate e che non siano ostruite.
  • Controllare che nei serbatoi di alimentazione carburante OEM non vi siano depositi di sostanze estranee (sacchetti di plastica, carta, ecc.) che possono bloccare a intermittenza i tubi di aspirazione carburante.
  • Controllare che le tubazioni carburante OEM non abbiano danni interni, come rivestimenti parete danneggiati, che possono bloccare a intermittenza il flusso di carburante.
  • Verificare che non vi siano filtri carburante OEM intasati o valvole di ritegno difettose.
  • Se non si riscontrano problemi, sostituire il filtro carburante lato aspirazione e adescare l'impianto di alimentazione. Vedere la procedura 006-020 nella tabella Procedure correlate.

Passa a 3C

Passa a 7A

Operazione guidata 3C - Misurare il calo di pressione in corrispondenza del filtro carburante lato pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Misurare il calo di pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 005-236?
SÌ NO
Nessuna riparazione

  • Accertarsi che la pressione della pompa di alimentazione nel filtro rientri nelle specifiche. Vedere la procedura 005-236 nella tabella Procedure correlate.
  • Se la pressione dalla pompa a ingranaggi rientra nelle specifiche, sostituire il filtro carburante e adescare l'impianto di alimentazione.
  • Se la pressione dalla pompa a ingranaggi non rientra nelle specifiche, sostituire la pompa a ingranaggi. Vedere la procedura 005-025 nella tabella Procedure correlate.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 4A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

  • Eliminare la causa dell'intasamento elevato tubazione di scarico carburante. Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 5A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 5B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
SÌ NO
Nessuna riparazione

  • Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 5C

Passa a 7A

Operazione guidata 5C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
SÌ NO

  • Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5D

Operazione guidata 5D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

  • Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare la fascetta di massa dell'ECM.

Operazione guidata 6A - Controllare la fascetta di massa dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fascetta di massa dell'ECM.

  • Controllare le connessioni di massa tra il blocco cilindri e il negativo (-) batteria.
  • Controllare la massa tra l'ECM e il blocco cilindri. Vedere la procedura 019-008 nella sezione 19.

La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
SÌ NO

  • Riparare i collegamenti di massa mancanti o danneggiati. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins™.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 3765 - Circuito ingresso 2 sensore temperatura ausiliario: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3765 è attivo?
FASE 2. | Controllare il sensore di temperatura OEM e il circuito. |
 | FASE 2A. Controllare il sensore temperatura OEM e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3765 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3765 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di temperatura OEM e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura OEM e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM e i piedini del connettore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) e il piedino RETURN (RITORNO) sul connettore sensore temperatura OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO

Per ulteriori specifiche, vedere il manuale di assistenza OEM.

Sostituire il sensore di temperatura OEM.

Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore temperatura OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore temperatura OEM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura OEM connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) sensore di temperatura OEM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3765 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-MAGGIO-2012


CODICE DI GUASTO 3766 - Circuito ingresso 2 sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3766 è attivo?
FASE 2. | Controllare il sensore di temperatura OEM e il circuito. |
 | FASE 2A. Controllare il sensore temperatura OEM e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3765 attivo e codice di guasto 3766 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 3766 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3766 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 3766 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di temperatura OEM e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura OEM e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3765 attivo e codice di guasto 3766 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3766 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di temperatura OEM.

Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura OEM sul cablaggio connettore ECM cablaggio OEM e la massa.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea SIGNAL (SEGNALE) del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3766 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM.

Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 3931 - Sistema di protezione motore in fase di arresto: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 3931 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare che non vi siano altri codici di guasto attivi.

Il codice di guasto 3931 è attivo?
SÌ NO

Questo è un codice di guasto esclusivamente informativo che diventa attivo solo se altri codici di guasto critici relativi alle prestazioni motore restano attivi per un periodo di tempo prolungato.

Sottoporre a individuazione guasti tutti gli altri codici di guasto attivi.

Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati corretti.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-AGO-2013


CODICE DI GUASTO 4135 - Sistema di protezione motore in fase di arresto: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 4135 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 4135.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare che non vi siano altri codici di guasto attivi.

Il codice di guasto 4135 è attivo?
SÌ NO

Questo è un codice di guasto esclusivamente informativo che diventa attivo solo se altri codici di guasto critici relativi alle prestazioni motore restano attivi per un periodo di tempo prolungato.

Sottoporre a individuazione guasti tutti gli altri codici di guasto attivi.

Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati corretti.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-AGO-2013


CODICE DI GUASTO 5183 - Circuito sensore pala ventilatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 5183 non attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore. | Meno di 10 Kohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, il conduttore di ALIMENTAZIONE e il circuito di ritorno. | Più di 5 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 5183 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 5183 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore elettromagnete comando ventilatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando ventilatore.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando ventilatore.

Sostituire l'elettromagnete di comando ventilatore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, il conduttore di ALIMENTAZIONE e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando ventilatore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando ventilatore del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore ECM del cablaggio OEM e il piedino SEGNALE elettromagnete comando ventilatore connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale elettromagnete comando ventilatore interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto tra piedini sul conduttore SEGNALE elettromagnete comando ventilatore del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 5183 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-MAR-2015


CODICE DI GUASTO 5184 - Circuito sensore pala ventilatore motore: tensione sotto la norma o in corto su fonte di alimentazione bassa.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022265

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 5184 è attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore. | La resistenza corrisponde al valore prescritto dal fornitore di primo impianto (OEM)?
 | FASE 2B-1. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore. |
 | FASE 2C. Controllare la tensione di alimentazione elettromagnete di comando ventilatore e il conduttore di ALIMENTAZIONE. | Più di 5 V c.c.?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 5184 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5184 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare se la resistenza interna dell'elettromagnete di comando ventilatore è bassa.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO del connettore elettromagnete di comando ventilatore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Per le specifiche della resistenza, consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza corrisponde al valore prescritto da OEM?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa su un connettore.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino connettore SEGNALE comando ventilatore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione elettromagnete di comando ventilatore e il conduttore di ALIMENTAZIONE.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e la linea di alimentazione.

  • Misurare la tensione tra il piedino SEGNALE comando ventilatore e il piedino RITORNO comando ventilatore sul connettore attuatore cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE comando ventilatore sul connettore ECM cablaggio OEM e la massa del monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE comando ventilatore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 5184 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 24-MAR-2015


Codice di guasto 5185: Pala ventilatore motore: l'impianto meccanico non risponde adeguatamente o è fuori taratura.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022265
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022265

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 5183 o 5184 attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 5184 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 5183 è attivo?
FASE 3. | Controllare il modulo controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 5184 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 5183 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto 5185 non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 5183 o 5184 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore elettromagnete comando ventilatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5184 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5183 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Operazione guidata 3A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5184 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore ECM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5183 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto 5185 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-MAR-2015


CODICE DI GUASTO 5576 - Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSB6.7 CM2250 | 4022255
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSL9 CM2250 | 4022256
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSX CM2250 ECF | 2883557
Elemento filtro aria | Vedere la procedura 010-014 | QSB6.7 CM2250 | 4022255
Elemento filtro aria | Vedere la procedura 010-014 | QSL9 CM2250 | 4022256
Elemento filtro aria | Vedere la procedura 010-014 | QSX CM2250 ECF | 2883557

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 5576 è attivo?
FASE 2. | Controllare l'ostruzione del passaggio dell'aria. |
 | FASE 2A. Controllare l'intasamento aspirazione aria. | L'intasamento aspirazione aria rientra nei limiti prescritti?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se sono disponibili aggiornamenti della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'ECM.

  • Avviare il motore
  • Azionare con condizioni operative normali per cinque minuti.

Il codice di guasto 5576 è attivo?
SÌ NO
Nessuna riparazione

Attenersi alla procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

2A

Passa a 3A

Operazione guidata 2 - Controllare l'intasamento aspirazione aria.

Operazione guidata 2A - Controllare l'intasamento aspirazione aria.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intasamento aspirazione aria.

  • Vedere la procedura 010-031 nella tabella Procedure correlate.

L'intasamento aspirazione aria rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente intasato. Vedere la procedura 010-014 nella tabella Procedure correlate.

3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se sono disponibili aggiornamenti della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-LUG-2015


CODICE DI GUASTO 175 - Circuito comando attuatore controllo elettronico farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332769
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332769
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 175 è attivo?
FASE 2. | Controllare il motorino attuatore farfalla aspirazione e il circuito. |
 | FASE 2A. Controllare il motorino attuatore farfalla aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto nel motorino attuatore farfalla aspirazione. | Meno di 15 ohm?
 | FASE 2B-1. Controllare che non vi sia un circuito interrotto nel motorino attuatore farfalla aspirazione. |
 | FASE 2B-2. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto circuito verso una fonte di tensione. | Meno di 1,5 V c.c.?
 | FASE 3C. Controllare che non vi sia un corto tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 175 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 175 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il motorino attuatore farfalla aspirazione e il circuito.

Operazione guidata 2A - Controllare il motorino attuatore farfalla aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione dal cablaggio motore.

Intervento

Controllare i piedini del connettore attuatore farfalla aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un'interruzione sul circuito motorino attuatore farfalla aspirazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore farfalla aspirazione al cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un'interruzione sul circuito motorino attuatore farfalla aspirazione.

  • Misurare la resistenza tra il piedino (+) SEGNALE del connettore motorino attuatore farfalla aspirazione e il piedino (-) SEGNALE del connettore motorino attuatore farfalla aspirazione sul connettore ECM cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 15 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare che non vi sia un circuito interrotto nel motorino attuatore farfalla aspirazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto nel motorino attuatore farfalla aspirazione.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore farfalla aspirazione motore e il piedino (-) SEGNALE motorino attuatore farfalla aspirazione sul connettore motorino attuatore farfalla aspirazione.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 15 ohm?
SÌ NO
Nessuna riparazione

Rilevata un'interruzione sul circuito motorino attuatore farfalla aspirazione.

Sostituire il complessivo attuatore farfalla aspirazione.

Passa a 2B-2

Passa a 4A

Operazione guidata 2B-2 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dall'attuatore farfalla aspirazione.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore. Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore farfalla aspirazione sul connettore ECM del cablaggio motore e il piedino (+) SEGNALE motorino attuatore farfalla aspirazione sul connettore attuatore farfalla aspirazione del cablaggio motore.

  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore farfalla aspirazione sul connettore ECM del cablaggio motore e il piedino (-) SEGNALE motorino attuatore farfalla aspirazione sul connettore attuatore farfalla aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto circuito verso una fonte di tensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dall'attuatore farfalla aspirazione.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un corto circuito verso una fonte di tensione.

  • Misurare la tensione tra il piedino (+) SEGNALE motorino attuatore farfalla aspirazione in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.
  • Misurare la tensione tra il piedino (-) SEGNALE motorino attuatore farfalla aspirazione in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Attenersi alla seguente procedura per le informazioni di uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

Meno di 1,5 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso tensione sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dall'attuatore farfalla aspirazione.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore farfalla aspirazione del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore farfalla aspirazione del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 175 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-SET-2016


CODICE DI GUASTO 176 - Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISB6.7 CM2350 B101 | 2883567
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISL9 CM2350 L101 | 4310787
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISX15 CM2350 X101 | 4310641
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2250 | 4022256
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2350 L102 | 4332796
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Il codice di guasto 176 è attivo?
FASE 2. | Controllare il motorino attuatore farfalla aspirazione motore e il circuito. |
 | FASE 2A. Controllare il motorino attuatore farfalla aspirazione motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito verso massa nel motorino attuatore farfalla aspirazione. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 176 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 176 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il motorino attuatore farfalla aspirazione motore e il circuito.

Operazione guidata 2A - Controllare il motorino attuatore farfalla aspirazione motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore motorino attuatore farfalla aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito verso massa nel motorino attuatore farfalla aspirazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa nel motorino attuatore farfalla aspirazione.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore farfalla aspirazione motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore farfalla aspirazione motore e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore farfalla aspirazione motore. Vedere la procedura 010-140 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dall'attuatore farfalla aspirazione motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore farfalla aspirazione motore in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore farfalla aspirazione motore in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dall'attuatore farfalla aspirazione motore.

Intervento

Controllare che non vi sia un corto tra piedini sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore farfalla aspirazione motore del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore farfalla aspirazione motore del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 176 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 25-MAGGIO-2017


CODICE DI GUASTO 177 - Attuatore controllo elettronico farfalla: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISB6.7 CM2350 B101 | 2883567
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2250 | 4022256
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | ISX15 CM2350 X101 | 4310641
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSB6.7 CM2350 B105 | 4332778
Attuatore farfalla aspirazione motore | Vedere la procedura 010-140 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 (174 HP e superiore) | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 177 è attivo?
FASE 2. | Controllare la farfalla di aspirazione motore. |
 | FASE 2A. Controllare l'eventuale presenza di un intasamento della farfalla di aspirazione aria motore. | Sono presenti ostruzioni o sostanze estranee che bloccano la farfalla di aspirazione aria motore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il motorino attuatore farfalla aspirazione motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3C. Controllare il motorino attuatore farfalla aspirazione motore e i piedini del connettore. | Meno di 10 ohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 177 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362.

Operazione guidata 2 - Controllare la farfalla di aspirazione motore.

Operazione guidata 2A - Controllare l'eventuale presenza di un intasamento della farfalla di aspirazione aria motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di un'ostruzione.

  • Ispezionare la farfalla di aspirazione aria motore alla ricerca di eventuali ostruzioni o sostanze estranee che blocchino la farfalla.
  • Vedere la procedura 010-140 nella tabella Procedure correlate.

Sono presenti ostruzioni o sostanze estranee che bloccano la farfalla di aspirazione aria motore?
SÌ NO

Eliminare l'ostruzione o le sostanze estranee.

  • Vedere la procedura 010-140 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il motorino attuatore farfalla aspirazione motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore motorino attuatore farfalla di aspirazione aria motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore farfalla aspirazione sul connettore ECM del cablaggio motore e il piedino (+) SEGNALE motorino attuatore farfalla aspirazione sul connettore attuatore farfalla aspirazione del cablaggio motore.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore farfalla aspirazione sul connettore ECM del cablaggio motore e il piedino (-) SEGNALE motorino attuatore farfalla aspirazione sul connettore attuatore farfalla aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO

Rilevata farfalla di aspirazione aria motore difettosa.

Sostituire la farfalla di aspirazione aria motore.

Vedere la procedura 010-140 nella tabella Procedure correlate.

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 25-MAGGIO-2017


INDEX
it152-fc111.htm

it00-t05-111.htm

it152-fc115.htm

it00-t05-115.htm

it152-fc122.htm

it00-t05-122.htm

it152-fc123.htm

it00-t05-123.htm

it152-fc125.htm

it148-t05-125.htm

it152-fc131.htm

it00-t05-131.htm

it152-fc132.htm

it00-t05-132.htm

it152-fc133.htm

it00-t05-133.htm

it152-fc134.htm

it00-t05-134.htm

it152-fc135.htm

it00-t05-135.htm

it152-fc141.htm

it00-t05-141.htm

it152-fc143.htm

it00-t05-143.htm

it152-fc144.htm

it00-t05-144.htm

it152-fc145.htm

it00-t05-145.htm

it152-fc146.htm

it00-t05-146.htm

it152-fc147.htm

it152-t05-147.htm

it152-fc148.htm

it152-t05-148.htm

it152-fc151.htm

it00-t05-151.htm

it152-fc153.htm

it00-t05-153.htm

it152-fc154.htm

it00-t05-154.htm

it152-fc155.htm

it00-t05-155.htm

it152-fc175.htm

it159-t05-175.htm

it152-fc176.htm

it159-t05-176.htm

it152-fc177.htm

it159-t05-177.htm

it152-fc187.htm

it148-t05-187.htm

it152-fc195.htm

it152-fc195-2wire.htm

it148-t05-195-2wire.htm

it152-fc195-3wire.htm

it148-t05-195-3wire.htm

it152-fc196.htm

it152-fc196-2wire.htm

it148-t05-196-2wire.htm

it152-fc196-3wire.htm

it148-t05-196-3wire.htm

it152-fc197.htm

it148-t05-197.htm

it152-fc221.htm

it148-t05-221bcl.htm

it152-fc222.htm

it148-t05-222bcl.htm

it152-fc227.htm

it148-t05-227.htm

it152-fc234.htm

it00-t05-234.htm

it152-fc235.htm

it152-t05-235.htm

it152-fc237.htm

it152-t05-237.htm

it152-fc238.htm

it00-t05-238.htm

it152-fc239.htm

it00-t05-239.htm

it152-fc241.htm

it00-t05-241.htm

it152-fc245.htm

it00-t05-245.htm

it152-fc271.htm

it00-t05-271.htm

it152-fc272.htm

it00-t05-272.htm

it152-fc281.htm

it00-t05-281.htm

it152-fc285.htm

it152-fc285ind.htm

it152-t05-285ind.htm

it152-fc285pg.htm

it152-t05-285pg.htm

it152-fc286.htm

it00-t05-286.htm

it152-fc288.htm

it00-t05-288.htm

it152-fc292.htm

it152-t05-292.htm

it152-fc293.htm

it152-t05-293.htm

it152-fc294.htm

it152-t05-294.htm

it152-fc295.htm

it148-t05-295bcl.htm

it152-fc296.htm

it152-t05-296.htm

it152-fc297.htm

it152-t05-297.htm

it152-fc298.htm

it152-t05-298.htm

it152-fc322.htm

it00-t05-322.htm

it152-fc323.htm

it00-t05-323.htm

it152-fc324.htm

it00-t05-324.htm

it152-fc325.htm

it00-t05-325.htm

it152-fc331.htm

it00-t05-331.htm

it152-fc332.htm

it00-t05-332.htm

it152-fc343.htm

it00-t05-343.htm

it152-fc346.htm

it152-t05-346.htm

it152-fc349.htm

it152-t05-349.htm

it152-fc351.htm

it00-t05-351.htm

it152-fc352.htm

it148-t05-352.htm

it152-fc386.htm

it148-t05-386.htm

it152-fc415.htm

it00-t05-415.htm

it152-fc418.htm

it00-t05-418.htm

it152-fc426.htm

it152-t05-426.htm

it152-fc428.htm

it00-t05-428.htm

it152-fc429.htm

it00-t05-429.htm

it152-fc431.htm

it152-t05-431.htm

it152-fc432.htm

it152-t05-432.htm

it152-fc435.htm

it152-fc435sensor.htm

it148-t05-435sensor.htm

it152-fc435switch.htm

it148-t05-435switch.htm

it152-fc441.htm

it00-t05-441.htm

it152-fc442.htm

it00-t05-442.htm

it152-fc449.htm

it152-t05-449.htm

it152-fc451.htm

it00-t05-451.htm

it152-fc452.htm

it00-t05-452.htm

it152-fc488.htm

it152-t05-488.htm

it152-fc489.htm

it152-t05-489.htm

it152-fc497.htm

it152-t05-497.htm

it152-fc515.htm

it00-t05-515.htm

it152-fc516.htm

it00-t05-516.htm

it152-fc523.htm

it152-t05-523.htm

it152-fc527.htm

it152-t05-527.htm

it152-fc528.htm

it152-t05-528.htm

it152-fc529.htm

it152-t05-529.htm

it152-fc553.htm

it00-t05-553.htm

it152-fc555.htm

it00-t05-555.htm

it152-fc556.htm

it00-t05-556.htm

it152-fc559.htm

it152-fc559b.htm

it148-t05-559b.htm

it152-fc559c.htm

it148-t05-559cl.htm

it152-fc559x.htm

it148-t05-559x.htm

it152-fc584.htm

it00-t05-584.htm

it152-fc585.htm

it00-t05-585.htm

it152-fc595.htm

it148-t05-595.htm

it152-fc596.htm

it00-t05-596.htm

it152-fc597.htm

it00-t05-597.htm

it152-fc598.htm

it00-t05-598.htm

it152-fc599.htm

it152-t05-599.htm

it152-fc649.htm

it00-t05-649.htm

it152-fc687.htm

it00-t05-687.htm

it152-fc689.htm

it00-t05-689.htm

it152-fc691.htm

it00-t05-691.htm

it152-fc692.htm

it00-t05-692.htm

it152-fc697.htm

it00-t05-697.htm

it152-fc698.htm

it00-t05-698.htm

it152-fc731.htm

it148-t05-731.htm

it152-fc778.htm

it00-t05-778.htm

it152-fc779.htm

it00-t05-779.htm

it152-fc1117.htm

it00-t05-1117.htm

it152-fc1239.htm

it00-t05-1239.htm

it152-fc1241.htm

it00-t05-1241.htm

it152-fc1242.htm

it00-t05-1242.htm

it152-fc1515.htm

it00-t05-1515.htm

it152-fc1539.htm

it152-t05-1539.htm

it152-fc1621.htm

it152-t05-1621.htm

it152-fc1664.htm

it00-t05-1664.htm

it152-fc1691.htm

it148-t05-1691x.htm

it152-fc1695.htm

it148-t05-1695.htm

it152-fc1696.htm

it148-t05-1696.htm

it152-fc1843.htm

it00-t05-1843.htm

it152-fc1844.htm

it00-t05-1844.htm

it152-fc1845.htm

it152-t05-1845.htm

it152-fc1846.htm

it152-t05-1846.htm

it152-fc1847.htm

it152-t05-1847.htm

it152-fc1852.htm

it00-t05-1852.htm

it152-fc1866.htm

it00-t05-1866.htm

it152-fc1879.htm

it00-t05-1879.htm

it152-fc1881.htm

it00-t05-1881.htm

it152-fc1883.htm

it00-t05-1883.htm

it152-fc1896.htm

it148-t05-1896.htm

it152-fc1898.htm

it148-t05-1898.htm

it152-fc1911.htm

it152-fc1911b.htm

it148-t05-1911b.htm

it152-fc1911clx.htm

it148-t05-1911clx.htm

it152-fc1921.htm

it00-t05-1921.htm

it152-fc1922.htm

it00-t05-1922.htm

it152-fc1923.htm

it148-t05-1923.htm

it152-fc1924.htm

it148-t05-1924.htm

it152-fc1925.htm

it152-t05-1925.htm

it152-fc1926.htm

it148-t05-1926.htm

it152-fc1927.htm

it00-t05-1927.htm

it152-fc1928.htm

it00-t05-1928.htm

it152-fc1938.htm

it00-t05-1938.htm

it152-fc1942.htm

it00-t05-1942.htm

it152-fc1943.htm

it00-t05-1943.htm

it152-fc1961.htm

it00-t05-1961.htm

it152-fc1962.htm

it00-t05-1962.htm

it152-fc1963.htm

it148-t05-1963.htm

it152-fc1964.htm

it148-t05-1964.htm

it152-fc1974.htm

it00-t05-1974.htm

it152-fc1977.htm

it00-t05-1977.htm

it152-fc1981.htm

it148-t05-1981.htm

it152-fc1992.htm

it152-t05-1992.htm

it152-fc1993.htm

it00-t05-1993.htm

it152-fc2182.htm

it152-fc2182hd.htm

it148-t05-2182hd.htm

it152-fc2182mr.htm

it148-t05-2182mr.htm

it152-fc2183.htm

it152-fc2183hd.htm

it148-t05-2183hd.htm

it152-fc2183mr.htm

it148-t05-2183mr.htm

it152-fc2185.htm

it00-t05-2185.htm

it152-fc2186.htm

it00-t05-2186.htm

it152-fc2195.htm

it152-t05-2195.htm

it152-fc2198.htm

it00-t05-2198.htm

it152-fc2265.htm

it148-t05-2265mr.htm

it152-fc2266.htm

it148-t05-2266mr.htm

it152-fc2272.htm

it148-t05-2272.htm

it152-fc2273.htm

it00-t05-2273.htm

it152-fc2274.htm

it00-t05-2274.htm

it152-fc2288.htm

it00-t05-2288.htm

it152-fc2311.htm

it148-t05-2311.htm

it152-fc2321.htm

it00-t05-2321.htm

it152-fc2322.htm

it00-t05-2322.htm

it152-fc2346.htm

it00-t05-2346.htm

it152-fc2347.htm

it148-t05-2347.htm

it152-fc2349.htm

it148-t05-2349.htm

it152-fc2353.htm

it148-t05-2353.htm

it152-fc2357.htm

it148-t05-2357.htm

it152-fc2363.htm

it152-fc2363hd.htm

it148-t05-2363hd.htm

it152-fc2363mr.htm

it148-t05-2363mr.htm

it152-fc2367.htm

it152-fc2367hd.htm

it148-t05-2367hd.htm

it152-fc2367mr.htm

it148-t05-2367mr.htm

it152-fc2372.htm

it00-t05-2372.htm

it152-fc2373.htm

it00-t05-2373.htm

it152-fc2374.htm

it00-t05-2374.htm

it152-fc2375.htm

it00-t05-2375.htm

it152-fc2376.htm

it00-t05-2376.htm

it152-fc2377.htm

it00-t05-2377.htm

it152-fc2387.htm

it148-t05-2387.htm

it152-fc2448.htm

it00-t05-2448.htm

it152-fc2449.htm

it00-t05-2449.htm

it152-fc2451.htm

it00-t05-2451.htm

it152-fc2468.htm

it00-t05-2468.htm

it152-fc2554.htm

it00-t05-2554.htm

it152-fc2555.htm

it00-t05-2555.htm

it152-fc2556.htm

it00-t05-2556.htm

it152-fc2557.htm

it152-t05-2557.htm

it152-fc2558.htm

it152-t05-2558.htm

it152-fc2634.htm

it148-t05-2634.htm

it152-fc2635.htm

it00-t05-2635.htm

it152-fc2636.htm

it152-t05-2636.htm

it152-fc2637.htm

it152-t05-2637.htm

it152-fc2638.htm

it152-t05-2638.htm

it152-fc2639.htm

it00-t05-2639.htm

it152-fc2646.htm

it148-t05-2646.htm

it152-fc2732.htm

it152-t05-2732.htm

it152-fc2733.htm

it152-t05-2733.htm

it152-fc2741.htm

it152-t05-2741.htm

it152-fc2754.htm

it152-t05-2754.htm

it152-fc2764.htm

it00-t05-2764.htm

it152-fc2765.htm

it00-t05-2765.htm

it152-fc2777.htm

it00-t05-2777.htm

it152-fc2789.htm

it148-t05-2789.htm

it152-fc2878.htm

it152-t05-2878.htm

it152-fc2881.htm

it148-t05-2881.htm

it152-fc2961.htm

it148-t05-2961.htm

it152-fc2962.htm

it148-t05-2962.htm

it152-fc2963.htm

it00-t05-2963.htm

it152-fc2973.htm

it148-t05-2973.htm

it152-fc3133.htm

it00-t05-3133.htm

it152-fc3134.htm

it00-t05-3134.htm

it152-fc3135.htm

it152-t05-3135.htm

it152-fc3136.htm

it00-t05-3136.htm

it152-fc3137.htm

it00-t05-3137.htm

it152-fc3138.htm

it148-t05-3138.htm

it152-fc3139.htm

it00-t05-3139.htm

it152-fc3141.htm

it00-t05-3141.htm

it152-fc3167.htm

it00-t05-3167.htm

it152-fc3213.htm

it00-t05-3213.htm

it152-fc3245.htm

it148-t05-3245.htm

it152-fc3251.htm

it148-t05-3251.htm

it152-fc3253.htm

it152-fc3253hd.htm

it148-t05-3253.htm

it152-fc3253mr.htm

it148-t05-3253.htm

it152-fc3254.htm

it152-fc3254hd.htm

it148-t05-3254.htm

it152-fc3254mr.htm

it148-t05-3254.htm

it152-fc3255.htm

it152-fc3255hd.htm

it148-t05-3255.htm

it152-fc3255mr.htm

it148-t05-3255.htm

it152-fc3256.htm

it152-fc3256hd.htm

it148-t05-3256.htm

it152-fc3256mr.htm

it148-t05-3256.htm

it152-fc3311.htm

it152-fc3311hd.htm

it148-t05-3311.htm

it152-fc3311mr.htm

it148-t05-3311.htm

it152-fc3312.htm

it152-fc3312hd.htm

it148-t05-3312.htm

it152-fc3312mr.htm

it148-t05-3312.htm

it152-fc3313.htm

it148-t05-3313.htm

it152-fc3314.htm

it148-t05-3314.htm

it152-fc3315.htm

it148-t05-3315.htm

it152-fc3316.htm

it148-t05-3316.htm

it152-fc3317.htm

it148-t05-3317.htm

it152-fc3318.htm

it148-t05-3318.htm

it152-fc3319.htm

it148-t05-3319.htm

it152-fc3321.htm

it148-t05-3321.htm

it152-fc3322.htm

it148-t05-3322.htm

it152-fc3326.htm

it00-t05-3326.htm

it152-fc3328.htm

it00-t05-3328.htm

it152-fc3341.htm

it152-t05-3341.htm

it152-fc3348.htm

it148-t05-3348.htm

it152-fc3375.htm

it152-t05-3375.htm

it152-fc3376.htm

it152-t05-3376.htm

it152-fc3385.htm

it148-t05-3385.htm

it152-fc3418.htm

it00-t05-3418.htm

it152-fc3525.htm

it00-t05-3525.htm

it152-fc3526.htm

it00-t05-3526.htm

it152-fc3527.htm

it00-t05-3527.htm

it152-fc3528.htm

it00-t05-3528.htm

it152-fc3539.htm

it00-t05-3539.htm

it152-fc3541.htm

it00-t05-3541.htm

it152-fc3542.htm

it00-t05-3542.htm

it152-fc3616.htm

it00-t05-3616.htm

it152-fc3697.htm

it00-t05-3697.htm

it152-fc3724.htm

it00-t05-3724.htm

it152-fc3727.htm

it00-t05-3727.htm

it152-fc3733.htm

it00-t05-3733.htm

it152-fc3734.htm

it00-t05-3734.htm

it152-fc3737.htm

it00-t05-3737.htm

it152-fc3741.htm

it152-fc3741b.htm

it152-t05-3741b.htm

it152-fc3741clx.htm

it152-t05-3741clx.htm

it152-fc3753.htm

it148-t05-3753.htm

it152-fc3765.htm

it152-t05-3765.htm

it152-fc3766.htm

it152-t05-3766.htm

it152-fc3838.htm

it00-t05-3838.htm

it152-fc3931.htm

it152-t05-3931.htm

it152-fc4135.htm

it152-t05-4135.htm

it152-fc4293.htm

it00-t05-4293.htm

it152-fc4294.htm

it00-t05-4294.htm

it152-fc5183.htm

it152-t05-5183.htm

it152-fc5184.htm

it152-t05-5184.htm

it152-fc5185.htm

it152-t05-5185.htm

it152-fc5576.htm

it152-t05-5576.htm