QSK19/23/45/60/78

Last Modified: 12 February 2020

Copyright © 2020
Cummins Inc.
All rights reserved


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Mikroprosesor Modul Kendali Elektronik (ECM)

111

Mikroprosesor Modul Kendali Elektronik (ECM)

: 111 PID: S254 SPN: 629 FMI: 12 : Merah SRT: 00-606 | Kesalahan internal ke ECM berhubungan dengan kegagalan perangkat keras memori atau kegagalan komunikasi prosesor internal. | Gagal menonaktifkan-misi. Mesin tidak dibolehkan untuk menyala.
Mikroprosesor ECM

ECM adalah komputer yang bertanggung jawab untuk kendali mesin, diagnosis dan fitur pengguna.

ECM dibaut ke susunan katup kendali elektronik di sisi intake mesin.

Kode kerusakan ini hanya dapat disebabkan oleh masalah internal ECM. Tidak mungkin untuk memperbaiki ECM.

Lihat Pemecahan Masalah Kode Kerusakan t05-111

: 01--2011
© 2000-2010 Cummins Inc. .


Aliran Pengisian Bahan Bakar Pewaktuan Tidak Cocok

112

Aliran Pengisian Bahan Bakar Pewaktuan Tidak Cocok

: 112 PID: S20 SPN: 635 FMI: 7 : Merah SRT: 00-342 | Kesalahan antara perkiraan pengisian bahan bakar pewaktuan dan pengisian bahan bakar pewaktuan yang diinginkan di luar batas yang dapat diterima. | Tergantung kalibrasinya, mesin akan mati atau kecepatan berkurang, atau tidak ada aksi yang dilakukan oleh ECM.
Skema Aliran Sistem Bahan Bakar

Modul kendali elektronik (ECM) menggunakan sinyal tekanan pewaktuan dan kecepatan mesin untuk memperkirakan pewaktuan aktual yang sedang diterima mesin, dan kemudian secara konstan membandingkan nilai ini ke pewaktuan yang diinginkan untuk beban dan kecepatan yang diberikan. Bila ada kesalahan terlalu besar pada nilai-nilai ini selama waktu yang terlalu lama, kesalahan ini akan dicatat.

Aktuator pewaktuan terletak di bagian atas bodi katup kendali, menghadap depan mesin, dan di belakang ECM.

Parameter perkiraan pewaktuan pengisian bahan bakar dan pengisian bahan bakar pewaktuan yang diinginkan dapat dipantau pada alat bantu servis elektronik INSITE™. Kesalahan ini adalah pemeriksaan pada kendali ECM dari aktuator pewaktuan dan aliran bahan bakar berikutnya. Jika pengisian bahan bakar pewaktuan yang diinginkantidak dapat dipenuhi dengan memerintahkan arus lebih kepada aktuator, atau jika pemberian pengisian bahan bakar pewaktuan yang diinginkan melebihi dantidak dapat dikurangi dengan mengurangi arus ke aktuator, maka kerusakan ini dicatat.

Kesalahan initidak dicatat ketika:

  • Suhu bahan pendingin di bawah 0°C [32°F].
  • Kode Kerusakan 116 atau 117 aktif.
  • Saat sakelar kunci kontak diputar, kesalahan ini menjadi tidak aktif.
Lihat Pemecahan Masalah Kode Kerusakan t05-112

: 01--2011


Sirkuit Aktuator Pewaktuan

113

Sirkuit Aktuator Pewaktuan

: 113 PID: S20 SPN: 635 FMI: 3 : Kuning SRT: 00-343 | Sirkuit aktuator pewaktuan terbuka, atau pin 1 catu dihubungpendekkan ke arde, atau pin 20 balik dihubungpendekkan ke voltase aki. | Tidak ada tindakan yang dilakukan oleh ECM. Aktuator tertutup, atau tertutup sebagian. Mesin mengeluarkan asap putih dan kehilangan daya. Kode Kerusakan 112 mungkin dapat dicatat.
Sirkuit Aktuator Pewaktuan

Sirkuit aktuator pewaktuan memberikan arus ke aktuator pewaktuan. ECM memerintahkan bermacam jumlah arus ke aktuator pewaktuan untuk mengendalikan jumlah tekanan pewaktuan ke injektor.

Aktuator pewaktuan terletak di bagian atas bodi katup kendali, menghadap depan mesin, dan di belakang ECM.

  • Konfirmasikan bahwa konektor aktuator terpasang dengan kuat.
  • Bila tidak ada daya pada aktuator, aktuator menutup dan aliran pewaktuan berhenti. Ini dapat menyebabkan Kode Kerusakan 112, aliran pengisian bahan bakar pewaktuan tidak cocok.
Lihat Pemecahan Masalah Kode Kerusakan t05-113

: 01--2011


Sirkuit Sensor Kecepatan Mesin

115

Sirkuit Sensor Kecepatan Mesin

: 115 PID: P190 SPN: 190 FMI: 2 : Merah SRT: 00-345 | Tidak ada sinyal kecepatan mesin yang terdeteksi pada pin 27, 28, 37, dan 38 dari kabel mesin. | Mesin mati dan tidak dapat dijalankan.
Sirkuit Sensor Kecepatan Mesin

Sensor kecepatan mesin adalah sirkuit koil ganda yang memberikan sinyal kecepatan mesin ke ECM melalui kabel mesin.

Sensor kecepatan mesin terletak di atas penggerak aksesori.

  • Jika terjadi masalah hanya pada suhu mesin tertentu, pastikan memeriksa sirkuit sensor kecepatan mesin (sensor kecepatan mesin) selagi mesin berada pada suhu tersebut.
  • Periksa ujung poros bubungan untuk memastikan gigi poros bubungan tidak berpindah terlalu jauh dari ujung sensor kecepatan mesin.
Lihat Pemecahan Masalah Kode Kerusakan t05-115

: 01--2011


Sirkuit Sensor Tekanan Pewaktuan

116

Sirkuit Sensor Tekanan Pewaktuan

: 116 PID: P156 SPN: 156 FMI: 3 : Merah SRT: 00-346 | Lebih dari 4,78 VDC terdeteksi pada sinyal pin 33 sensor tekanan pewaktuan dari kabel mesin. | Tergantung kalibrasinya, mesin akan mati atau kecepatan berkurang, atau tidak ada aksi dilakukan oleh ECM.
Sirkuit Sensor Tekanan Pewaktuan

Sensor tekanan pewaktuan sekitar memberikan sinyal sensor tekanan pewaktuan ke ECM melalui kabel mesin. ECM menggunakan sinyal sensor tekanan pewaktuan untuk memantau tekanan bahan bakar pewaktuan yang dialirkan ke ruang pewaktuan injektor dari bodi katup kendali.

Sensor tekanan pewaktuan terletak pada sisi kanan bodi katup kendali.

Grafik di bawah ini memperlihatkan voltase output dari sensor tekanan pewaktuan pada bermacam pembacaan tekanan.

Voltase Output Sensor Tekanan:

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,48 hingga 0,53
103.42 | 15 | 30.54 | 0,63 hingga 0,67
345 | 50 | 101.8 | 0,98 hingga 1,13
1034 | 150 | 305.4 | 1,98 hingga 2,33
1724 | 250 | 509 | 2,97 hingga 3,55
2585 | 375 | 763.5 | 4,18 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-116

: 01--2011


Sirkuit Sensor Tekanan Pewaktuan

117

Sirkuit Sensor Tekanan Pewaktuan

: 117 PID: P156 SPN: 156 FMI: 4 : Merah SRT: 00-347 | Kurang dari 0,15 VDC terdeteksi pada sinyal pin 33 sensor tekanan pewaktuan dari kabel mesin. | Tergantung kalibrasinya, mesin akan mati atau kecepatan berkurang, atau tidak ada aksi dilakukan oleh ECM.
Sirkuit Sensor Tekanan Pewaktuan

Sensor tekanan pewaktuan sekitar memberikan sinyal sensor tekanan pewaktuan ke ECM melalui kabel mesin. ECM menggunakan sinyal sensor tekanan pewaktuan untuk memantau tekanan bahan bakar pewaktuan yang dialirkan ke ruang pewaktuan injektor dari bodi katup kendali.

Sensor tekanan pewaktuan terletak pada sisi kanan atas bodi katup kendali.

Grafik di bawah ini memperlihatkan voltase output dari sensor tekanan pewaktuan pada bermacam pembacaan tekanan.

Voltase Output Sensor Tekanan:

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,48 hingga 0,53
103.42 | 15 | 30.54 | 0,63 hingga 0,67
345 | 50 | 101.8 | 0,98 hingga 1,13
1034 | 150 | 305.4 | 1,98 hingga 2,33
1724 | 250 | 509 | 2,97 hingga 3,55
2585 | 375 | 763.5 | 4,18 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-117

: 01--2011


Sirkuit Sensor Tekanan Pompa Bahan Bakar

118

Sirkuit Sensor Tekanan Pompa Bahan Bakar

: 118 PID: P135 SPN: 135 FMI: 3 : Kuning SRT: 00-383 | Lebih dari 4,78 VDC terdeteksi pada sinyal pin 32 sensor tekanan pompa bahan bakar dari kabel mesin. | Tidak ada tindakan yang dilakukan oleh ECM.
Sirkuit Sensor Tekanan Pompa Bahan Bakar

Sensor tekanan pompa bahan bakar memberikan sinyal sensor tekanan pompa bahan bakar ke ECM melalui kabel mesin. ECM menggunakan sinyal tekanan pompa bahan bakar untuk memantau tekanan pompa bahan bakar yang ditujukan untuk bodi katup kendali.

Sensor tekanan pompa bahan bakar terletak pada pompa bahan bakar.

Grafik di bawah ini memperlihatkan voltase output dari sensor tekanan pompa bahan bakar pada berbagai pembacaan tekanan:

Voltase Output Sensor Tekanan

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,48 hingga 0,53
103.42 | 15 | 30.54 | 0,63 hingga 0,67
345 | 50 | 101.8 | 0,98 hingga 1,13
1034 | 150 | 305.4 | 1,98 hingga 2,33
1724 | 250 | 509 | 2,97 hingga 3,55
2585 | 375 | 763.5 | 4,18 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-118

: 01--2011


Sirkuit Sensor Tekanan Pompa Bahan Bakar

119

Sirkuit Sensor Tekanan Pompa Bahan Bakar

: 119 PID: P135 SPN: 135 FMI: 4 : Kuning SRT: 00-384 | Kurang dari 0,30 VDC terdeteksi pada sinyal pin 32 sensor tekanan pompa bahan bakar dari kabel mesin. | Tidak ada tindakan yang dilakukan oleh ECM.
Sirkuit Sensor Tekanan Pompa Bahan Bakar

Sensor tekanan pompa bahan bakar memberikan sinyal sensor tekanan pompa bahan bakar ke ECM melalui kabel mesin. ECM menggunakan sinyal tekanan pompa bahan bakar untuk memantau tekanan pompa bahan bakar yang ditujukan untuk bodi katup kendali.

Sensor tekanan pompa bahan bakar terletak pada pompa bahan bakar.

Grafik di bawah ini memperlihatkan voltase output dari sensor tekanan pompa bahan bakar pada berbagai pembacaan tekanan:

Voltase Output Sensor Tekanan

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,48 hingga 0,53
103.42 | 15 | 30.54 | 0,63 hingga 0,67
345 | 50 | 101.8 | 0,98 hingga 1,13
1034 | 150 | 305.4 | 1,98 hingga 2,33
1724 | 250 | 509 | 2,97 hingga 3,55
2585 | 375 | 763.5 | 4,18 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-119

: 01--2011


Sirkuit Sensor Kecepatan Mesin

121

Sirkuit Sensor Kecepatan Mesin

: 121 PID: P190 SPN: 190 FMI: 10 : Kuning SRT: 00-345 | Sirkuit Sensor Kecepatan Mesin. Tidak ada sinyal kecepatan mesin terdeteksi pada satu pasang pin, baik pin 27, 28, 37 maupun 38 pada kabel mesin. | Tidak ada tindakan yang dilakukan oleh modul kendali mesin (ECM).
Sirkuit Sensor Kecepatan Mesin

Sensor kecepatan mesin adalah sirkuit koil ganda yang memberikan sinyal kecepatan mesin ke ECM melalui kabel mesin.

Sensor kecepatan mesin terletak di atas penggerak aksesori.

  • Jika terjadi masalah hanya pada suhu mesin tertentu, pastikan untuk memeriksa sirkuit sensor kecepatan mesin sewaktu mesin berada pada suhu tersebut.
  • Ukur kelonggaran ujung poros bubungan untuk memastikan bahwa gigi poros bubungan tidak bergerak terlalu jauh dari bagian ujung sensor kecepatan mesin.
Lihat Pemecahan Masalah Kode Kerusakan t05-121

: 10--2015


Sirkuit Sensor Tekanan Intake Manifold

122

Sirkuit Sensor Tekanan Intake Manifold

: 122 PID: P102 SPN: 102 FMI: 3 : Mati SRT: 00-348 | Lebih dari 4,72 VDC terdeteksi pada pin 35 sinyal sensor tekanan udara intake manifold dari kabel mesin. | Tingkat daya mesin turun ke setelan tanpa udara.
Sirkuit Sensor Tekanan Intake Manifold

Sensor tekanan intake manifold memantau tekanan boost dan mengirimkan informasi ini ke ECM melalui pin 35 kabel mesin. ECM memantau voltase pada pin 35 dan mengevaluasi nilai voltase yang bervariasi antara 0,5 hingga 4,5 VDC selama pengoperasian mesin normal. Voltase di atas 4,72 VDC pada pin 35 akan mengalami trip dengan Kode Kerusakan 122 dan bisa disebabkan oleh hubungan pendek pada kabel catu, sinyal, atau balik, sirkuit terbuka pada sirkuit kabel balik, atau sensor yang malafungsi.

Sensor tekanan intake manifold terletak pada ujung tengah bawah dari intake manifold udara.

  • Tentukan jika mesin berlebihan bahan bakar.
  • Konfirmasikan bahwa nomor suku cadang sensor tekanan intake manifold yang sedang digunakan sudah benar.
  • Konfirmasikan bawah turbocharger yang sedang digunakan benar.
  • Dicurigai bahwa udara intake dingin dapat menyebabkan tekanan intake manifold tinggi, uji mesin selagi memasukkan udara intake hangat.
  • Periksa sirkuit sensor tekanan intake manifold untuk tanda-tanda kerusakan. Lepaskan kabel ekstra dari sirkuit.

Bagan di bawah ini memperlihatkan voltase output dari sensor tekanan intake manifold pada berbagai pembacaan tekanan untuk mesin QSK19 dan QSK23. Catatan: Pengukuran tekanan adalah tekanan pengukur.

Tekanan QSK19 dan QSK23/Pembacaan Voltase
Tekanan | Tekanan | Tekanan | Voltase
kPa | psig | in Hg | VDC
0 | 0 | 0 | 0,22 hingga 0,80
69 | 10 | 20.36 | 1,23 hingga 1,40
138 | 20 | 40.72 | 1,97 hingga 2,27
207 | 30 | 61.08 | 2,71 hingga 3,16
276 | 40 | 81.44 | 3,45 hingga 4,04
345 | 50 | 101.8 | 4,20 hingga 4,92

Bagan di bawah ini memperlihatkan voltase output dari sensor tekanan intake manifold pada berbagai pembacaan tekanan untuk mesin QSK45, QSK60 dan QSK78. Catatan: Pengukuran tekanan adalah tekanan absolut.

Tekanan QSK45, QSK60 dan QSK78/Pembacaan Voltase
Tekanan | Tekanan | Tekanan | Voltase
kPa | psia | in Hg | VDC
0 | 0 | 0 | 0,22 hingga 0,80
103 | 15 | 30.54 | 1,23 hingga 1,40
207 | 30 | 61.08 | 1,97 hingga 2,27
310 | 45 | 91.62 | 2,71 hingga 3,16
414 | 60 | 122.16 | 3,45 hingga 4,04
517 | 75 | 152.7 | 4,20 hingga 4,92

Untuk sensor tekanan absolut, tekanan akan berubah dengan ketinggian. Tentukan tekanan dan pembacaan voltase yang benar untuk ketinggian mesin yang sedang beroperasi. Rujuk ke Prosedur 018-028 di Bagian V.

Model mesin lebih tua akan menggunakan konektor tipe Packard™ pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard™ adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard™ dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard™ | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-122

: 01--2011


Sirkuit Sensor Tekanan Intake Manifold

123

Sirkuit Sensor Tekanan Intake Manifold

: 123 PID: P102 SPN: 102 FMI: 4 : Tidak ada SRT: 00-349 | Kurang dari 0,33 VDC terdeteksi pada pin 35 sinyal sensor tekanan udara intake manifold dari kabel mesin. | Tingkat daya mesin turun ke setelan tanpa udara.
Sirkuit Sensor Tekanan Intake Manifold

Sensor tekanan intake manifold memantau tekanan boost dan mengirimkan informasi ini ke ECM melalui pin 35 kabel mesin. ECM memantau voltase pada pin 35 dan mengevaluasi nilai voltase yang bervariasi antara 0,5 hingga 4,5 VDC selama pengoperasian mesin normal. Voltase di bawah 0,33 VDC pada pin 35 dapat disebabkan oleh hubungan pendek pada catu, sinyal atau kabel balik, sirkuit terbuka pada catu atau kabel sinyal, pasokan voltase rendah ke ECM, atau kegagalan sensor.

Sensor tekanan intake manifold terletak pada ujung tengah bawah dari intake manifold udara.

  • Periksa pembatasan tinggi pada intake manifold karena filter udara yang mampat atau perangkat yang mati pada manifold (jika terpasang pada kendaraan). Jangan lepaskan perangkat ini. Jika mesin dioperasikan di atmosfer yang mudah terbakar, perangkat memiliki fitur keselamatan yang penting.
  • Pastikan turbocharger bekerja dengan benar. Periksa tekanan intake manifold positif.

Bagan di bawah ini memperlihatkan voltase output dari sensor tekanan intake manifold pada berbagai pembacaan tekanan untuk mesin QSK19 dan QSK23. Catatan: Pengukuran tekanan adalah tekanan pengukur.

Tekanan QSK19 dan QSK23/Pembacaan Voltase
Tekanan | Tekanan | Tekanan | Voltase
kPa | psig | in Hg | VDC
0 | 0 | 0 | 0,22 hingga 0,80
69 | 10 | 20.36 | 1,23 hingga 1,40
138 | 20 | 40.72 | 1,97 hingga 2,27
207 | 30 | 61.08 | 2,71 hingga 3,16
276 | 40 | 81.44 | 3,45 hingga 4,04
345 | 50 | 101.8 | 4,20 hingga 4,92

Bagan di bawah ini memperlihatkan voltase output dari sensor tekanan intake manifold pada berbagai pembacaan tekanan untuk mesin QSK45, QSK60 dan QSK78. Catatan: Pengukuran tekanan adalah tekanan absolut.

Tekanan QSK45, QSK60 dan QSK78/Pembacaan Voltase
Tekanan | Tekanan | Tekanan | Voltase
kPa | psia | in Hg | VDC
0 | 0 | 0 | 0,22 hingga 0,80
103 | 15 | 30.54 | 1,23 hingga 1,40
207 | 30 | 61.08 | 1,97 hingga 2,27
310 | 45 | 91.62 | 2,71 hingga 3,16
414 | 60 | 122.16 | 3,45 hingga 4,04
517 | 75 | 152.7 | 4,20 hingga 4,92

Untuk sensor tekanan absolut, tekanan akan berubah dengan ketinggian. Tentukan tekanan dan pembacaan voltase yang benar untuk ketinggian mesin yang sedang beroperasi. Rujuk ke Prosedur 018-028 di Bagian V.

Model mesin lebih tua akan menggunakan konektor tipe Packard™ pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard™ adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard™ dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard™ | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-123

: 01--2011


Tekanan Intake Manifold - Data Valid Tetapi Di Bawah Kisaran Operasional Normal - Tingkat Keparahan Sedang

127

Tekanan Intake Manifold - Data Valid Tetapi Di Bawah Kisaran Operasional Normal - Tingkat Keparahan Sedang

: 127 PID: P102 SPN: 102 FMI: 4 : Tidak ada SRT: 00-349 | Tekanan Intake Manifold - Data Valid Tetapi Di Bawah Kisaran Operasional Normal - Tingkat Keparahan Sedang. Kurang dari 0,33 VDC terdeteksi pada pin 35 sinyal sensor tekanan udara intake manifold dari kabel mesin. | Tingkat daya mesin turun ke setelan tanpa udara.
Sirkuit Sensor Tekanan Intake Manifold

Sensor tekanan intake manifold memantau tekanan boost dan mengirimkan informasi ini ke modul kontrol mesin (ECM).

Sensor tekanan intake manifold terletak pada ujung tengah bawah dari intake manifold udara.

  • Periksa pembatasan tinggi pada intake manifold karena filter udara yang mampat atau perangkat yang mati pada manifold, jika terpasang pada kendaraan. Jangan lepaskan perangkat ini. Jika mesin dioperasikan di atmosfer yang mudah terbakar, perangkat memiliki fitur keselamatan yang penting.
  • Pastikan turbocharger bekerja dengan benar. Periksa tekanan intake manifold positif.
Lihat Pemecahan Masalah Kode Kerusakan 127.

: 11--2017


Sensor Posisi Akselerator: CELECT™-Tipe Pedal atau Tuas Akselerator

131

Sensor Posisi Akselerator: CELECT™-Tipe Pedal atau Tuas Akselerator

: 131 PID: P91 SPN: 091 FMI: 3 : Merah SRT: 00-350 | Lebih dari 4,20 VDC terdeteksi pada pin 29 sinyal posisi tuas atau pedal akselerator dari harnes antarmuka OEM. | Penurunan daya dan kecepatan tergantung kalibrasi.
Sensor Posisi Akselerator: CELECT™-Tipe Pedal atau Tuas Akselerator

Pedal atau tuas akselerator memberikan perintah pedal atau tuas akselerator operator ke ECM melalui harnes OEM dan antarmuka OEM. ECM menggunakan sinyal ini untuk menentukan perintah pengisian bahan bakar untuk katup aktuator rel bahan bakar.

Pedal atau tuas akselerator atau lokasi tuas, atau tuas bervariasi dengan tiap OEM. Lihat buku petunjuk OEM.

Pedal akselerator atau sensor posisi tuas adalah sebuah potensiometer. Spesifikasi resistansi pedal akselerator atau sensor posisi tuas adalah sebagai berikut:

  • Antara catu dan balik = 2000 hingga 3000 ohm
  • Antara catu dan sinyal: Lepaskan = 1500 hingga 3000 ohm. Ditekan = 200 hingga 1500 ohm.

Catatan: Jika sensor posisi pedal atau tuas akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

Lihat Pemecahan Masalah Kode Kerusakan t05-131

: 01--2011


Sensor Posisi Akselerator: CELECT™-Tipe Pedal atau Tuas Akselerator

132

Sensor Posisi Akselerator: CELECT™-Tipe Pedal atau Tuas Akselerator

: 132 PID: P91 SPN: 091 FMI: 4 : Merah SRT: 00-351 | Kurang dari 0,13 VDC terdeteksi pada pin 29 sinyal posisi tuas atau pedal akselerator dari harnes antarmuka OEM konektor ECM. | Penurunan daya dan kecepatan tergantung kalibrasi.
Sensor Posisi Akselerator: CELECT™-Tipe Pedal atau Tuas Akselerator

Pedal atau tuas akselerator memberikan operator perintah akselerasi pedal atau tuas ke ECM melalui harnes OEM dan antarmuka OEM. ECM menggunakan sinyal ini untuk menentukan perintah pengisian bahan bakar untuk katup aktuator rel bahan bakar.

Lokasi pedal atau tuas akselerator bervariasi dengan tiap OEM. Lihat buku petunjuk OEM.

Pedal akselerator atau sensor posisi tuas adalah sebuah potensiometer. Spesifikasi resistansi pedal akselerator atau sensor posisi tuas adalah sebagai berikut:

  • Antara catu dan balik = 2000 hingga 3000 ohm
  • Antara catu dan sinyal: Lepaskan = 1500 hingga 3000 ohm. Ditekan = 200 hingga 1500 ohm.

Catatan: Jika sensor posisi pedal atau tuas akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

Lihat Pemecahan Masalah Kode Kerusakan t05-132

: 01--2011


Sensor Posisi Akselerator Jarak Jauh: CELECT™-Tipe Pedal atau Tuas Akselerator

133

Sensor Posisi Akselerator Jarak Jauh: CELECT™-Tipe Pedal atau Tuas Akselerator

: 133 PID: P29 SPN: 029 FMI: 3 : Merah SRT: 00-385 | Lebih dari 4,82 VDC terdeteksi pada pin 30 sinyal posisi throttle jarak jauh dari harnes antarmuka OEM. | Penurunan daya dan kecepatan tergantung kalibrasi.
Sensor Posisi Akselerator Jarak Jauh: CELECT™-Tipe Pedal atau Tuas Akselerator

Pedal atau tuas akselerator jarak jauh memberikan operator perintah akselerasi pedal atau tuas ke ECM melalui harnes OEM dan harnes antarmuka OEM. ECM menggunakan sinyal ini untuk menentukan perintah pengisian bahan bakar untuk katup aktuator rel bahan bakar.

Lokasi pedal atau tuas akselerator bervariasi dengan tiap OEM. Lihat buku petunjuk OEM.

Pedal akselerator atau sensor posisi tuas adalah sebuah potensiometer. Spesifikasi resistansi pedal akselerator atau sensor posisi tuas adalah sebagai berikut:

  • Antara catu dan balik = 2000 hingga 3000 ohm
  • Antara catu dan sinyal: Dilepas = 1500 hingga 3000 ohm; Ditekan = 200 hingga 1500 ohm.

Catatan: Jika sensor posisi pedal atau tuas akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

Lihat Pemecahan Masalah Kode Kerusakan t05-133

: 01--2011


Sensor Posisi Akselerator Jarak Jauh: CELECT™-Tipe Pedal atau Tuas Akselerator

134

Sensor Posisi Akselerator Jarak Jauh: CELECT™-Tipe Pedal atau Tuas Akselerator

: 134 PID: P29 SPN: 029 FMI: 4 : Merah SRT: 00-386 | Kurang dari 0,12 VDC terdeteksi pada pin 30 sinyal posisi pedal atau tuas akselerator jarak jauh dari harnes antarmuka OEM. | Penurunan daya dan kecepatan tergantung kalibrasi.
Sensor Posisi Akselerator Jarak Jauh: CELECT™-Tipe Pedal atau Tuas Akselerator

Pedal atau tuas akselerator jarak jauh memberikan operator perintah akselerasi ke ECM melalui harnes OEM dan harnes antarmuka OEM. ECM menggunakan sinyal ini untuk menentukan perintah pengisian bahan bakar untuk katup aktuator rel bahan bakar.

Lokasi pedal atau tuas akselerator bervariasi dengan tiap OEM. Lihat buku petunjuk OEM.

Pedal akselerator jarak jauh atau sensor posisi tuas adalah sebuah potensiometer. Spesifikasi resistansi pedal akselerator jarak jauh atau sensor posisi tuas adalah sebagai berikut:

  • Antara catu dan balik = 2000 hingga 3000 ohm
  • Antara catu dan sinyal: Lepaskan = 1500 hingga 3000 ohm. Ditekan = 200 hingga 1500 ohm.

Catatan: Jika sensor posisi pedal akselerator atau tuas diubah atau setelah pengunduhan kalibrasi, sikluskan pedal akselerator atau tuas (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

Lihat Pemecahan Masalah Kode Kerusakan t05-134

: 01--2011


Sirkuit Sensor Tekanan Oli Mesin

135

Sirkuit Sensor Tekanan Oli Mesin

: 135 PID: P100 SPN: 100 FMI: 3 : Kuning SRT: 00-352 | Lebih dari 4,88 VDC terdeteksi pada pin 24 sinyal sensor tekanan oli mesin pada kabel mesin. | Tidak ada perlindungan mesin untuk tekanan oli. Sistem Centinel™ dinonaktifkan.
Sirkuit Sensor Tekanan Oli Mesin

Sensor tekanan oli mesin memantau tekanan oli dan mengirimkan informasi ke ECM melalui pin 24 kabel mesin. ECM memantau voltase pada pin 24 dan mengevaluasi nilai voltase yang bervariasi antara 0,5 hingga 4,5 VDC selama pengoperasian normal. Voltase di atas 4,88 VDC pada pin 24 akan mengalami trip dengan Kode Kerusakan 135 dan bisa disebabkan oleh hubungan pendek pada kabel catu, sinyal, atau balik, sirkuit terbuka pada sirkuit kabel balik, atau sensor yang rusak.

Sensor tekanan oli mesin terletak di sisi blok mesin, di kiri atas ECM.

  • Apakah kesalahanterjadi pada cuaca dingin? Jika begitu, biarkan oli menghangat dan lihat jika kesalahan menjadi tidak aktif.

Grafik di bawah ini memperlihatkan voltase output dari sensor tekanan oli mesin pada bermacam pembacaan tekanan:

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,22 hingga 0,80
103 | 15 | 30.54 | 1,00 hingga 1,20
172 | 25 | 50.9 | 1,33 hingga 1,68
345 | 50 | 101.8 | 2,17 hingga 2,83
517 | 75 | 152.7 | 3,09 hingga 3,91
689 | 100 | 203.6 | 4,10 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-135

: 01--2011


Sirkuit Sensor Tekanan Oli Mesin

141

Sirkuit Sensor Tekanan Oli Mesin

: 141 PID: P100 SPN: 100 FMI: 4 : Kuning SRT: 00-353 | Kurang dari 0,31 VDC terdeteksi pada pin 24 sinyal sensor tekanan oli mesin pada kabel mesin. | Tidak ada perlindungan mesin untuk tekanan oli. Sistem Centinel™ dinonaktifkan.
Sirkuit Sensor Tekanan Oli Mesin

Sensor tekanan oli mesin memantau tekanan oli dan mengirimkan informasi ke ECM melalui pin 24 kabel mesin. ECM memantau voltase pada pin 24 dan mengevaluasi nilai voltase yang bervariasi antara 0,5 hingga 4,5 VDC selama pengoperasian normal. Voltase di bawah 0,31 VDC pada pin 24 akan trip dengan Kode Kerusakan 141 dan dapat disebabkan oleh hubungan pendek pada catu, sinyal atau kabel balik, sirkuit terbuka pada catu atau kabel sinyal, pasokan voltase rendah ke ECM, atau kegagalan sensor.

Sensor tekanan oli mesin terletak di sisi blok mesin, di kiri atas ECM.

  • Jika Kode Kerusakan 143 atau 415 tidak muncul, masalah tidak berhubungan dengan mesin.

Grafik di bawah ini memperlihatkan voltase output dari sensor tekanan oli mesin pada bermacam pembacaan tekanan:

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,22 hingga 0,80
103 | 15 | 30.54 | 1,00 hingga 1,20
172 | 25 | 50.9 | 1,33 hingga 1,68
345 | 50 | 101.8 | 2,17 hingga 2,83
517 | 75 | 152.7 | 3,09 hingga 3,91
689 | 100 | 203.6 | 4,10 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-141

: 01--2011


Perlindungan Mesin - Tekanan Oli

143

Perlindungan Mesin - Tekanan Oli

: 143 PID: P100 SPN: 100 FMI: 1 : Perlindungan Mesin SRT: 00-354 | Tekanan oli rendah telah terdeteksi. Sinyal voltase pada pin 24 sinyal tekanan oli dari kabel mesin menunjukkan tekanan oli lebih rendah dari 103 kPa [15 psi] pada 600 rpm, 131 kPa [19 psi] pada 800 rpm, 165 kPa [24 psi] pada 1500 rpm, 207 kPa [30 psi] di atas 2100 rpm. | Penurunan tingkat daya progresif dan pematian mesin bergantung kalibrasi dengan tambahan waktu setelah peringatan. Sistem Centinel™ dinonaktifkan.
Sirkuit Sensor Tekanan Oli

Sensor tekanan oli digunakan oleh ECM untuk memantau tekanan oli pelumasan. ECM memantau voltase pada pin sinyal tingkat oli dan mengubahnya ke nilai tekanan. Nilai tekanan oli digunakan oleh ECM untuk sistem perlindungan mesin.

Sensor tekanan oli mesin terletak pada blok mesin, menghadap muka dari ECM.

  • Konfirmasikan bahwa voltase catu sensor tekanan oli di antara 4,75 hingga 5,25 VDC pada sensor. Lihat Kode Kerusakan 141.
  • Verifikasikan dengan pengemudi pada kecepatan mesin berapa kesalahan terjadi. Jika mesin dioperasikan pada kecepatan yang terlalu rendah di bawah beban (lugging), tekanan oli dapat jatuh di bawah batas perlindungan mesin, karena suhu oli.
  • Tekanan oli adalah fungsi kecepatan mesin, tingkat oli, dan fungsi regulator. Mengoperasikan mesin pada kecepatan rendah dibawah beban tidak akan menyebabkan tekanan oli menjadi rendah, kecuali kalau oli panas atau pada tingkat rendah, regulator malafungsi, atau kehilangan terjadi di salah satu sistem.

Grafik di bawah ini memperlihatkan voltase output dari sensor tekanan oli pada bermacam pembacaan tekanan:

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,22 hingga 0,80
103 | 15 | 30.54 | 1,00 hingga 1,20
172 | 25 | 50.9 | 1,33 hingga 1,68
345 | 50 | 101.8 | 2,17 hingga 2,83
517 | 75 | 152.7 | 3,09 hingga 3,91
689 | 100 | 203.6 | 4,10 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-143

: 01--2011


Sirkuit Sensor Suhu Bahan Pendingin - Voltase Di atas Normal atau Terhubung Pendek ke Sumber Tinggi

144

Sirkuit Sensor Suhu Bahan Pendingin - Voltase Di atas Normal atau Terhubung Pendek ke Sumber Tinggi

: 144 PID: P110 SPN: 110 FMI: 3 : Kuning SRT: 00-355 | Sirkuit Sensor Suhu Bahan Pendingin - Voltase Di atas Normal atau Terhubung Pendek ke Sumber Tinggi | Mungkin keluar asap putih. Tidak ada perlindungan mesin untuk suhu bahan pendingin. Sistem Centinel mungkin dinonaktifkan.
Sirkuit Sensor Suhu Bahan Pendingin

Sensor suhu bahan pendingin mesin digunakan oleh modul kendali elektronik (ECM) untuk memantau suhu bahan pendingin mesin. Suhu bahan pendingin mesin digunakan oleh ECM untuk sistem perlindungan mesin, pewaktuan dan kendali bahan bakar.

Lihat Bagian E untuk tampilan detail lokasi komponen.

Semua Sensor Suhu:

Suhu(°C) | Suhu[°F] | Resistansi (ohm)
0 | 32 | 30k hingga 36k
25 | 77 | 9k hingga 11k
50 | 122 | 3k hingga 4k
75 | 167 | 1.350 hingga 1.500
100 | 212 | 600 hingga 675

Resistansi sensor bervariasi dengan suhu. Pembacaan yang Anda amati akan dibandingkan ke tabel berikut jika sensor berfungsi dengan baik.

Kode Kerusakan 144 dapat disebabkan oleh berikut ini:

  • Sirkuit terbuka pada kabel sinyal atau balik
  • Hubungan pendek voltase pada kabel sinyal atau balik
  • Sensor suhu gagal.
Lihat Pemecahan Masalah Kode Kerusakan t05-144

: 19--2010


Sirkuit Sensor Suhu Bahan Pendingin - Voltase di Bawah Normal, atau Terhubung-Pendek ke Sumber Rendah

145

Sirkuit Sensor Suhu Bahan Pendingin - Voltase di Bawah Normal, atau Terhubung-Pendek ke Sumber Rendah

: 145 PID: P110 SPN: 110 FMI: 4 : Kuning SRT: 00-356 | Sirkuit Sensor Suhu Bahan Pendingin - Voltase di Bawah Normal, atau Terhubung-Pendek ke Sumber Rendah | Mungkin keluar asap putih. Tidak ada perlindungan mesin untuk suhu bahan pendingin. Sistem Centinel mungkin dinonaktifkan.
Sirkuit Sensor Suhu Bahan Pendingin

Sensor suhu bahan pendingin mesin digunakan oleh modul kendali elektronik (ECM) untuk memantau suhu bahan pendingin mesin. Suhu bahan pendingin mesin digunakan oleh ECM untuk sistem perlindungan mesin, pewaktuan dan kendali bahan bakar.

Sensor suhu bahan pendingin terletak pada sisi rumah termostat pada kebanyakan aplikasi. Lihat Bagian E untuk tampilan detail lokasi komponen.

Semua Sensor Suhu:

Suhu(°C) | Suhu[°F] | Resistansi (ohm)
0 | 32 | 30k hingga 36k
25 | 77 | 9k hingga 11k
50 | 122 | 3k hingga 4k
75 | 167 | 1.350 hingga 1.500
100 | 212 | 600 hingga 675

Resistansi sensor bervariasi dengan suhu. Pembacaan yang Anda amati akan dibandingkan ke tabel berikut jika sensor berfungsi dengan baik.

Kode Kerusakan 145 dapat disebabkan oleh berikut ini:

  • Saluran voltase terbuka
  • Saluran sinyal tersambung-pendek ke arde
  • Sensor tersambung-pendek
Lihat Pemecahan Masalah Kode Kerusakan t05-145

: 19--2010


Sirkuit Akselerator Frekuensi

147

Sirkuit Akselerator Frekuensi

: 147 PID: P91 SPN: 091 FMI: 8 : Merah SRT: | Frekuensi yang kurang dari 100 Hz telah terdeteksi pada pin 17 sinyal akselerator frekuensi dari harnes antarmuka OEM. | Penurunan daya dan kecepatan tergantung kalibrasi.
Sirkuit Akselerator Frekuensi

Akselerator frekuensi memberikan perintah akselerasi pengemudi ke ECM melalui harnes OEM dan harnes antarmuka OEM. ECM menggunakan sinyal ini untuk menentukan perintah pengisian bahan bakar.

Lokasi akselerator bervariasi dengan tiap OEM. Lihat buku petunjuk OEM.

Akselerator frekuensi dapat digunakan bersamaan dengan akselerator voltase atau dengan diri sendiri.

Lihat Pemecahan Masalah Kode Kerusakan t05-147

: 19--2010


Sirkuit Akselerator Frekuensi

148

Sirkuit Akselerator Frekuensi

: 148 PID: P91 SPN: 091 FMI: 8 : Merah SRT: | Frekuensi yang lebih dari 1500 Hz telah terdeteksi pada pin 17 sinyal akselerator frekuensi dari harnes antarmuka OEM. | Penurunan daya dan kecepatan tergantung kalibrasi.
Sirkuit Akselerator Frekuensi

Akselerator frekuensi memberikan perintah akselerasi pengemudi ke ECM melalui harnes OEM dan harnes antarmuka OEM. ECM menggunakan sinyal ini untuk menentukan perintah pengisian bahan bakar.

Lokasi akselerator bervariasi dengan tiap OEM. Lihat buku petunjuk OEM.

Akselerator frekuensi dapat digunakan baik bersamaan dengan akselerator voltase maupun dengan diri sendiri.

Lihat Pemecahan Masalah Kode Kerusakan t05-148

: 01--2011


Suhu Bahan Pendingin - Perlindungan Mesin

151

Suhu Bahan Pendingin - Perlindungan Mesin

: 151 PID: P110 SPN: 110 FMI: 0 : Perlindungan Mesin SRT: 00-357 | Suhu bahan pendingin tinggi telah dideteksi. Sinyal voltase pada pin 22 sinyal suhu bahan pendingin menunjukkan suhu bahan pendingin lebih dari 100°C [212°F]. | Penurunan daya dan kecepatan progresif serta pematian mesin bergantung kalibrasi saat suhu meningkat di atas ambang batas. Sistem Centinel™ dinonaktifkan.
Sirkuit Sensor Suhu Bahan Pendingin

Sensor suhu bahan pendingin digunakan oleh ECM untuk memantau suhu bahan pendingin mesin. Suhu bahan pendingin digunakan oleh ECM untuk sistem perlindungan mesin, pewaktuan, dan kendali pengisian bahan bakar. ECM memantau voltase pada pin 22. ECM memperkirakan pendeteksian voltase di antara 0,21 hingga 4,95 VDC. Jika voltase di bawah 0,21 VDC selama lebih dari 2 detik, maka ECM akan mencatat Kode kerusakan 151. Voltase di bawah 0,21 VDC pada pin 22 dapat menyebabkan kegagalan sistem pendingin atau kegagalan spesifikasi sensor.

Mesin seri QSK19 - Di sebagian besar aplikasi, sensor suhu bahan pendingin terletak pada sisi rumah termostat.

  • Pastikan aliran udara yang melewati radiator tidak terhalang.
  • Resistansi pada semua sensor suhu berubah-ubah terhadap suhu. Pembacaan yang Anda amati mungkin dapat dibandingkan dengan tabel berikut jika sensor berfungsi dengan baik.

Suhu (°C) | Suhu [°F] | Resistansi (ohm)
0 | 32 | 30k hingga 36k
25 | 77 | 9k hingga 11k
50 | 122 | 3k hingga 4k
75 | 167 | 1.350 hingga 1.500
100 | 212 | 600 hingga 675
Lihat Pemecahan Masalah Kode Kerusakan t05-151

: 01--2011


Sirkuit Sensor Suhu Intake Manifold

153

Sirkuit Sensor Suhu Intake Manifold

: 153 PID: P105 SPN: 105 FMI: 3 : Kuning SRT: 00-358 | Lebih dari 4,88 VDC terdeteksi pada sinyal pin 23 sensor suhu intake manifold pada konektor ECM kabel mesin. | Tidak ada perlindungan mesin untuk suhu udara intake manifold.
Sirkuit Sensor Suhu Intake Manifold

Sensor suhu intake manifold digunakan oleh ECM untuk memantau suhu udara pada intake manifold setelah pendingin belakang. Sensor suhu intake manifold digunakan oleh ECM untuk sistem perlindungan mesin, pewaktuan, dan kendali pengisian bahan bakar. ECM memantau voltase pada pin 23. ECM memperkirakan pendeteksian voltase di antara 0,5 hingga 4,88 VDC. Jika voltase lebih dari 4,88 VDC, ECM akan mencatat Kode Kerusakan 153. Voltase lebih dari 4,88 VDC pada pin 23 dapat disebabkan oleh sirkuit terbuka pada kabel sinyal atau kabel balik, hubungan pendek voltase ke kabel sinyal atau kabel balik, atau kegagalan sensor terbuka.

Mesin seri QSK19 - Sensor suhu intake manifold terletak di atas pompa bahan bakar, di sebelah sensor tekanan intake manifold.

  • Resistansi pada semua sensor suhu berubah-ubah terhadap suhu. Pembacaan yang Anda amati mungkin dapat dibandingkan dengan tabel berikut jika sensor berfungsi dengan baik.

Suhu (°C) | Suhu [°F] | Resistansi (ohm)
0 | 32 | 30k hingga 36k
25 | 77 | 9k hingga 11k
50 | 122 | 3k hingga 4k
75 | 167 | 1.350 hingga 1.500
100 | 212 | 600 hingga 675
Lihat Pemecahan Masalah Kode Kerusakan t05-153

: 01--2011


Sirkuit Sensor Suhu Intake Manifold

154

Sirkuit Sensor Suhu Intake Manifold

: 154 PID: P105 SPN: 105 FMI: 4 : Kuning SRT: 00-359 | Kurang dari 0,08 VDC terdeteksi pada pin 23 sinyal suhu udara intake manifold pada kabel mesin. | Tidak ada perlindungan mesin untuk suhu udara intake manifold.
Sirkuit Sensor Suhu Intake Manifold

Sensor suhu intake manifold digunakan oleh ECM untuk memantau suhu udara pada arus bawah intake manifold elemen pendingin belakang. Sensor suhu intake manifold digunakan oleh ECM untuk sistem perlindungan mesin dan pewaktuan serta kendali pengisian bahan bakar. ECM memantau voltase pada pin 23. ECM memperkirakan pendeteksian voltase di antara 0,5 dan 4,5 VDC. Jika voltase di bawah 0,08 VDC, maka ECM akan mencatat Kode Kerusakan 154. Voltase di bawah 0,08 VDC pada pin 23 dapat disebabkan oleh hubungan pendek ke arde pada kabel catu atau kabel balik, atau sensor yang gagal diardekan secara internal.

Mesin seri QSK19 - Sensor suhu intake manifold terletak di atas pompa bahan bakar, di sebelah sensor tekanan intake manifold.

Semua Sensor Suhu:

  • Resistansi sensor berubah-ubah terhadap suhu. Pembacaan yang Anda amati mungkin dapat dibandingkan dengan tabel berikut jika sensor berfungsi dengan baik.

Suhu (°C) | Suhu [°F] | Resistansi (ohm)
0 | 32 | 30k hingga 36k
25 | 77 | 9k hingga 11k
50 | 122 | 3k hingga 4k
75 | 167 | 1.350 hingga 1.500
100 | 212 | 600 hingga 675
Lihat Pemecahan Masalah Kode Kerusakan t05-154

: 01--2011


Sensor Suhu Intake Manifold - Perlindungan Mesin

155

Sensor Suhu Intake Manifold - Perlindungan Mesin

: 155 PID: P105 SPN: 105 FMI: 0 : Perlindungan Mesin SRT: 00-360 | Suhu udara intake manifold tinggi telah terdeteksi. Sinyal voltase pada pin 23 sinyal suhu udara intake manifold menunjukkan suhu udara intake manifold lebih dari 104°C [219°F]. | Penurunan tingkat daya dan kecepatan secara progresif dan pematian mesin bergantung kalibrasi saat suhu meningkat di atas ambang batas.
Sirkuit Sensor Suhu Intake Manifold

Sensor suhu intake manifold digunakan oleh ECM untuk memantau suhu udara pada intake manifold setelah pendingin belakang. Sensor suhu intake manifold digunakan oleh ECM untuk sistem perlindungan mesin, pewaktuan, dan kendali pengisian bahan bakar. ECM memantau voltase pada pin 23. ECM memperkirakan pendeteksian voltase di antara 0,5 dan 4,5 VDC. Jika voltase di bawah 0,5 VDC, ECM akan mencatat Kode kerusakan 155. Voltase di bawah 0,5 VDC pada pin 23 dapat disebabkan oleh malafungsi sistem pendingin atau malafungsi kisaran sensor.

Mesin seri QSK19 - Sensor suhu intake manifold terletak di atas pompa bahan bakar, di sebelah sensor tekanan intake manifold.

Bagan di bawah menunjukkan resistansi sensor suhu intake manifold pada berbagai pembacaan suhu.

Suhu (°C) | Suhu [°F] | Resistansi (ohm)
0 | 32 | 30k hingga 36k
25 | 77 | 9k hingga 11k
50 | 122 | 3k hingga 4k
75 | 167 | 1.350 hingga 1.500
100 | 212 | 600 hingga 675
Lihat Pemecahan Masalah Kode Kerusakan 155.

: 01--2010


Kerusakan Tingkat Oli Rendah Tangki Make-Up

219

Kerusakan Tingkat Oli Rendah Tangki Make-Up

: 219 PID: S153 SPN: 1380 FMI: 1 : Perlindungan Mesin SRT: | Tingkat oli rendah terdeteksi pada reservoir oli jarak jauh yang digunakan pada sistem Centinel™. | Sistem Centinel™ dinonaktifkan.
Sensor Tingkat Oli Rendah pada Tangki Make-Up

Sensor tingkat oli rendah pada tangki make-up memantau tingkat oli pada tangki oli make-up dan melaporkannya ke ECM bila oli turun di bawah tingkat yang ditentukan.

Sensor tingkat oli rendah tangki make-up terletak di bagian bawah tangki oli make-up sistem Centinel™.

Pastikan tangki make-up memiliki tingkat oli yang sesuai.

Lihat Pemecahan Masalah Kode Kerusakan t05-219

: 01--2011


Sirkuit Sensor Tekanan Udara Sekitar

221

Sirkuit Sensor Tekanan Udara Sekitar

: 221 PID: P108 SPN: 108 FMI: 3 : Kuning SRT: 00-361 | Lebih dari 4,78 VDC terdeteksi pada pin 34 sinyal sensor tekanan udara sekitar pada kabel mesin. | Tingkat daya keluaran mesin menurun.
Sirkuit Sensor Tekanan Udara Sekitar

Sensor tekanan udara sekitar memberikan sinyal tekanan udara sekitar ke ECM melalui kabel mesin. ECM menggunakan sensor tekanan udara sekitar untuk mengatur pengisian bahan bakar berdasarkan altitude.

Sensor tekanan udara sekitar terletak di bawah ECM pada bodi katup kendali.

  • Pantau pembacaan tekanan udara sekitar dengan alat bantu servis elektronik untuk memastikan bahwa pembacaan tekanan cocok dengan tekanan udara aktual.

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,32 hingga 0,69
34.47 | 5 | 10.18 | 1,58 hingga 2,09
68.95 | 10 | 20.36 | 2,89 hingga 3,45
103.42 | 15 | 30.54 | 4,12 hingga 4,85
Lihat Pemecahan Masalah Kode Kerusakan t05-221

: 01--2011


Sirkuit Sensor Tekanan Udara Sekitar

222

Sirkuit Sensor Tekanan Udara Sekitar

: 222 PID: P108 SPN: 108 FMI: 4 : Kuning SRT: 00-362 | Kurang dari 0,20 VDC terdeteksi pada pin 34 sinyal sensor tekanan udara sekitar pada kabel mesin. | Tingkat daya keluaran mesin menurun.
Sirkuit Sensor Tekanan Udara Sekitar

Sensor tekanan udara sekitar memberikan sinyal tekanan udara sekitar ke ECM melalui kabel mesin. ECM menggunakan sensor tekanan udara sekitar untuk mengatur pengisian bahan bakar berdasarkan altitude.

Sensor tekanan udara sekitar terletak di bawah ECM pada bodi katup kendali.

  • Pantau pembacaan tekanan udara sekitar dengan alat bantu servis elektronik untuk memastikan bahwa pembacaan tekanan cocok dengan tekanan udara aktual.

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,32 hingga 0,69
34.47 | 5 | 10.18 | 1,58 hingga 2,09
68.95 | 10 | 20.36 | 2,89 hingga 3,45
103.42 | 15 | 30.54 | 4,12 hingga 4,85
Lihat Pemecahan Masalah Kode Kerusakan t05-222

: 01--2011


Sirkuit Solenoide Katup Pembakaran

223

Sirkuit Solenoide Katup Pembakaran

: 223 PID: S85 SPN: 1265 FMI: 4 : Kuning SRT: | Sirkuit solenoide katup pembakaran Centinel™ terbuka atau terhubung pendek. Kurang dari 18,0 VDC terdeteksi pada pin 8 catu solenoide katup pembakaran Centinel™ harnes antarmuka OEM atau resistansi pada solenoid turun di bawah 80 ohm. | ECM mematikan voltase catu katup pembakaran dan sistem Centinel™ dinonaktifkan.
Sirkuit Solenoide Katup Pembakaran

Solenoide katup pembakaran mengendalikan aliran oli pada katup kendali oli selama siklus pembakaran.

Solenoide katup pembakaran terletak di bagian atas katup kendali oli.

Lihat Pemecahan Masalah Kode Kerusakan t05-223

: 01--2011


Sirkuit Solenoide Katup Make-Up

225

Sirkuit Solenoide Katup Make-Up

: 225 PID: S85 SPN: 1266 FMI: 4 : Kuning SRT: | Sirkuit solenoide katup make-up Centinel™ terbuka atau terhubung pendek. Kurang dari 18,0 VDC terdeteksi pada pin 2 catu solenoide katup make-up Centinel™ pada kabel mesin atau resistansi solenoide turun di bawah 80 ohm. | ECM mematikan voltase catu katup make-up Centinel™ dan sistem Centinel™ dinonaktifkan.
Sirkuit Solenoide Katup Make-Up

Solenoide katup make-up mengendalikan aliran oli di dalam katup kendali oli selama siklus make-up.

Solenoide katup make-up terletak di bagian atas katup kendali oli.

Lihat Pemecahan Masalah Kode Kerusakan t05-225

: 01--2011


Sirkuit Sensor Tekanan Bahan Pendingin

231

Sirkuit Sensor Tekanan Bahan Pendingin

: 231 PID: P109 SPN: 109 FMI: 3 : Kuning SRT: 00-387 | Lebih dari 4,72 VDC terdeteksi pada pin 16 sinyal sensor tekanan bahan pendingin pada kabel mesin. | Tidak ada perlindungan mesin untuk tekanan bahan pendingin.
Sirkuit Sensor Tekanan Bahan Pendingin

Sensor tekanan bahan pendingin memantau tekanan bahan pendingin dan mengirimkan informasi ke ECM melalui pin 16 kabel mesin. ECM memantau voltase pada pin 16 dan memperkirakan pendeteksian nilai voltase di antara 0,5 hingga 4,5 VDC selama pengoperasian normal. Voltase lebih dari 4,72 VDC pada pin 16 akan mengalami trip dengan Kode Kerusakan 231 dan bisa disebabkan oleh hubungan pendek pada kabel catu, sinyal, atau balik, sirkuit terbuka pada kabel balik, atau sensor yang rusak.

Sensor tekanan bahan pendingin terletak di sisi pembuangan mesin, di bawah pendingin oli.

  • Pastikan tutup radiator terpasang dengan benar.
  • Periksa tutup radiator untuk pengoperasian yang benar.

Grafik di bawah ini menunjukkan voltase output sensor tekanan bahan pendingin pada berbagai pembacaan tekanan.

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,22 hingga 0,80
103 | 15 | 30.54 | 1,23 hingga 1,40
207 | 30 | 61.08 | 1,97 hingga 2,27
310 | 45 | 91.62 | 2,71 hingga 3,16
414 | 60 | 122.16 | 3,45 hingga 4,04
517 | 75 | 152.7 | 4,20 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan menunjukkan konektor tipe Packard dengan nomor pin alpha. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-231

: 01--2011


Sirkuit Sensor Tekanan Bahan Pendingin

232

Sirkuit Sensor Tekanan Bahan Pendingin

: 232 PID: P109 SPN: 109 FMI: 4 : Kuning SRT: 00-388 | Kurang dari 0,33 VDC terdeteksi pada pin 16 sinyal sensor tekanan bahan pendingin pada kabel mesin. | Tidak ada perlindungan mesin untuk tekanan bahan pendingin.
Sirkuit Sensor Tekanan Bahan Pendingin

Sensor tekanan bahan pendingin memantau tekanan bahan pendingin dan mengirimkan informasi ke ECM melalui pin 16 kabel mesin. ECM memantau voltase pada pin 16 dan memperkirakan pendeteksian nilai voltase di antara 0,5 hingga 4,5 VDC selama pengoperasian normal. Voltase di bawah 0,33 VDC pada pin 16 akan mengalami trip dengan Kode Kerusakan 232 dan dapat disebabkan oleh hubungan pendek pada kabel catu, sinyal, atau balik, sirkuit terbuka pada kabel balik, atau sensor yang rusak.

Sensor tekanan bahan pendingin terletak di sisi pembuangan mesin, di bawah pendingin oli.

  • Pastikan tutup radiator terpasang dengan benar.
  • Periksa tutup radiator untuk pengoperasian yang benar.

Grafik di bawah ini menunjukkan voltase output sensor tekanan bahan pendingin pada berbagai pembacaan tekanan.

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,22 hingga 0,80
103 | 15 | 30.54 | 1,23 hingga 1,40
207 | 30 | 61.08 | 1,97 hingga 2,27
310 | 45 | 91.62 | 2,71 hingga 3,16
414 | 60 | 122.16 | 3,45 hingga 4,04
517 | 75 | 152.7 | 4,20 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan menunjukkan konektor tipe Packard dengan nomor pin alpha. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-232

: 01--2011


Tekanan Bahan Pendingin - Perlindungan Mesin

233

Tekanan Bahan Pendingin - Perlindungan Mesin

: 233 PID: P109 SPN: 109 FMI: 1 : Perlindungan Mesin SRT: 00-389 | Suhu bahan pendingin rendah telah dideteksi. Sinyal voltase pada pin 16 sinyal tekanan bahan pendingin pada kabel mesin menunjukkan tekanan bahan pendingin lebih rendah dari 28 kPa [4 psi] pada 800 rpm, 41 kPa [6 psi] pada 1.300 rpm, 76 kPa [11 psi] pada 1.800 rpm, 96 kPa [14 psi] pada 2.000 rpm, dan 103 kPa [15 psi] lebih dari 2.100 rpm. | Penurunan daya dan kecepatan progresif serta pematian mesin bergantung kalibrasi dengan kenaikan waktu setelah pemberitahuan.
Sirkuit Sensor Tekanan Bahan Pendingin

Sensor tekanan bahan pendingin digunakan oleh ECM untuk memantau tekanan bahan pendingin. ECM memantau voltase pada pin sinyal tingkat oli dan mengubahnya ke nilai tekanan. Nilai tekanan bahan pendingin digunakan oleh ECM untuk sistem perlindungan mesin.

Sensor tekanan bahan pendingin terletak di sisi pembuangan mesin, di bawah pendingin oli.

  • Pastikan bahwa voltase catu sensor tekanan bahan pendingin berada di antara 4,75 hingga 5,25 VDC pada sensor. Lihat Kode Kerusakan 232.
  • Verifikasikan dengan pengemudi pada kecepatan mesin berapa kesalahan terjadi. Jika mesin dioperasikan pada kecepatan yang terlalu rendah dengan beban, tekanan bahan pendingin bisa turun di bawah batas perlindungan mesin.

Grafik di bawah ini menunjukkan voltase output sensor tekanan bahan pendingin pada berbagai pembacaan tekanan.

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,22 hingga 0,80
103 | 15 | 30.54 | 1,23 hingga 1,40
207 | 30 | 61.08 | 1,97 hingga 2,27
310 | 45 | 91.62 | 2,71 hingga 3,16
414 | 60 | 122.16 | 3,45 hingga 4,04
517 | 75 | 152.7 | 4,20 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-233

: 01--2011


Kecepatan Lebih Mesin

234

Kecepatan Lebih Mesin

: 234 PID: P190 SPN: 190 FMI: 0 : Merah SRT: 00-363 | Sinyal kecepatan mesin pada pin 27 dan pin 28 dan/atau pin 37 dan pin 38 dari kabel mesin menunjukkan kecepatan mesin lebih besar dari batas rpm operasi yang aman. Batasnya adalah 2.450 rpm untuk QSK19 dan 2.190 rpm untuk QSK60. | Katup pemutus bahan bakar tidak mendapat energi (katup menutup). Katup mendapat energi kembali (katup pemutus bahan bakar terbuka) bila kecepatan mesin turun di bawah ambang batas rpm atasnya.
Kecepatan Lebih Mesin

Sensor posisi mesin memantau posisi mesin dan kecepatan mesin. Sensor kemudian meneruskan informasi ini ke ECM melalui kabel mesin.

Sensor posisi mesin terletak di atas penggerak aksesori.

Periksa intake manifold terhadap sumber asap yang dapat menyala. Periksa seal turbocharger untuk memastikan bahwa tidak ada kebocoran oli.

  • Periksa sensor posisi mesin terhadap tanda-tanda kerusakan atau penyalahgunaan.
Lihat Pemecahan Masalah Kode Kerusakan t05-234

: 01--2011


Tingkat Bahan Pendingin Mesin - Perlindungan Mesin

235

Tingkat Bahan Pendingin Mesin - Perlindungan Mesin

: 235 PID: P111 SPN: 111 FMI: 1 : Perlindungan Mesin SRT: 00-364 | Tingkat bahan pendingin rendah telah dideteksi. Sinyal voltase pada pin 23 sinyal tingkat bahan pendingin pada harnes OEM menunjukkan tingkat bahan pendingin radiator rendah pada kendaraan. | Penurunan daya dan kecepatan progresif serta pematian mesin bergantung kalibrasi dengan kenaikan waktu setelah pemberitahuan.
Tingkat Bahan Pendingin Mesin - Perlindungan Mesin

Sensor tingkat bahan pendingin memantau tingkat bahan pendingin dalam sistem bahan pendingin dan meneruskan informasinya ke ECM melalui harnes OEM.

Sensor tingkat bahan pendingin terletak di tangki atas radiator atau tangki peredam.

Ini adalah komponen yang dipasok OEM dan akan berbeda dalam lokasi sensor.

  • Bila tingkat bahan pendingin turun di bawah tingkat tertentu, penurunan tingkat daya akan diaktifkan, yang akan mengurangi pengurangan daya output 50 persen selama periode 30 detik.
  • Jika konektor yang terhubung pendek digunakan pada sirkuit tingkat bahan pendingin, pastikan konektor itu dihubungkan dengan benar.
  • Periksa harnes kabel antara konektor empat arah Weather-Pack dan sensor tingkat bahan pendingin terhadap kerusakan.
  • Pastikan sensor tingkat bahan pendingin terletak di tengah tangki, daripada berada di satu sisi di mana tingkat bahan pendingin dapat berubah bila kendaraan berbelok.
Lihat Pemecahan Masalah Kode Kerusakan t05-235

: 01--2011


Alat Bantu Penyalaan Mesin Dingin - Lingkup Kondisi

2364

Alat Bantu Penyalaan Mesin Dingin - Lingkup Kondisi

: 2364 PID: SPN: 854 FMI: 11/31 : Merah SRT: | Sirkuit terbuka atau pendek terdeteksi pada sirkuit injeksi eter. | Fungsionalitas inisiasi ether akan dinonaktifkan. Mesin mungkin tidak menginisiasi atau mungkin sulit untuk menginisiasi.
Sirkuit Inisiasi Injeksi Eter

Sirkuit injeksi eter adalah sebuah perangkat yang digunakan oleh mesin untuk mengendalikan operasi injeksi eter. Sirkuit injeksi eter memanfaatkan sinyal Lebar Gelombang Denyut Termodulasi (PWM). Sinyal PWM adalah sinyal tegangan berdenyut antara 0-VDC dan tegangan sistem. Frekuensi sinyal tegangan yang berdenyut tergantung pada persyaratan aplikasi.

Lokasi kontrol solenoid bervariasi menurut OEM. Lihat buku panduan servis OEM yang sesuai untuk menentukan lokasi.

Diagnostik ini berjalan ketika sakelar kunci pada posisi ON dan ketika perangkat Lebar Gelombang Denyut Termodulasi (PWM) diberi atau dikurangi tenaga. Dalam beberapa kasus, diagnostik juga dapat berjalan pada beberapa interval tetap.

Tegangan sinyal pada lebar gelombang denyut termodulasi (PWM) untuk sirkuit injeksi eter lebih besar dari 0-VDC ketika sinyal PWM diatur ke posisi OFF oleh ECM.

Sinyal pada lebar gelombang denyut termodulasi (PWM) untuk sirkuit injeksi eter tidak berada pada tegangan sistem ketika sinyal PWM diatur pada posisi ON.

ECM menyinari lampu putih MAINTENANCE atau mengedipkan lampu amber CHECK ENGINE, mengindikasikan kondisi perawatan, segera setelah diagnostik berjalan dan mengalami kegagalan.

Operasi injeksi eter akan dinonaktifkan.

  • Untuk memvalidasi perbaikan, lakukan siklus kunci, dan biarkan kunci dalam posisi ON selama 1 menit.
  • Status kode kerusakan yang ditampilkan oleh alat servis elektronik Cummins yang direkomendasikan atau setaranya akan berubah menjadi INACTIVE segera setelah diagnostik berjalan dan berlalu.
  • ECM akan mematikan kedipan lampu amber CHECK ENGINE / lampu MAINTENANCE segera setelah diagnostik berjalan dan berlalu.
  • Perintah "Reset Semua Kerusakan" dalam alat servis elektronik Cummins yang direkomendasikan atau setaranya dapat digunakan untuk menghapus kerusakan yang aktif dan tidak aktif.

Kemungkinan penyebab kode kerusakan ini meliputi:

  • Sinyal terbuka atau sirkuit balik di solenoid atau harnes.
  • Terjadi arus pendek pada sirkuit sinyal ke sumber tegangan.
  • Sirkuit pendek ke arde di harnes atau solenoid.
Lihat Pemecahan Masalah Kode Kerusakan t05-384

: 27--2020


Sinkronisasi Multi Unit

237

Sinkronisasi Multi Unit

: 237 PID: S30 SPN: 644 FMI: 2 : Kuning SRT: 00-395 | Siklus aktif pin 17 sinyal katup gas input pada harnes antarmuka OEM kurang dari 3 persen atau lebih dari 97 persen. | Mesin primer dan sekunder dimatikan dengan tambahan waktu setelah peringatan jika dikopel keras. Hanya mesin sekunder yang dimatikan dengan tambahan waktu setelah peringatan jika dikopel lunak.
Sirkuit Sinkronisasi Multiunit: Dikopel Lunak, Dikopel Keras, dan Marine Dikopel Lunak

Mesin primer menghasilkan sinyal siklus aktif katup gas pada pin 24. Sinyal ini diterima oleh mesin sekunder dan digunakan sebagai input katup gas. Untuk menyelesaikan sirkuit ini, catu +5-VDC diberikan oleh OEM dan terhubung ke pin 18 pada mesin sekunder.

Suplai output PWM terletak pada harnes antarmuka OEM.

Mesin sekunder memperkirakan pendeteksian sinyal siklus aktif di antara 3 dan 97 persen. Sinyal yang kurang dari 3 persen atau lebih besar dari 97 persen akan menghasilkan Kode Kerusakan 237 pada mesin sekunder.

Lihat Pemecahan Masalah Kode Kerusakan t05-237

: 01--2011


Sirkuit Sensor Tingkat Oli

252

Sirkuit Sensor Tingkat Oli

: 252 PID: P98 SPN: 098 FMI: 2 : Kuning SRT: | Kesalahan sensor tingkat oli. | Tidak ada perlindungan mesin untuk tingkat oli rendah. Sistem Centinel™ dinonaktifkan.
Sirkuit Sensor Tingkat Oli

Sensor tingkat oli pelumas digunakan oleh ECM untuk memantau jumlah oli di dalam mesin. Tingkat oli rendah yang terdeteksi pada pin 12 dapat menyebabkan sistem perlindungan mesin menurun dan mematikan mesin.

Sensor tingkat oli pelumas berada di dalam wadah oli mesin.

Lihat Pemecahan Masalah Kode Kerusakan t05-252

: 01--2011


Tingkat Oli - Perlindungan Mesin

253

Tingkat Oli - Perlindungan Mesin

: 253 PID: P98 SPN: 098 FMI: 1 : Perlindungan Mesin SRT: | Tingkat oli rendah telah dideteksi. Sinyal voltase pada pin 12 sinyal tingkat oli pada kabel mesin menunjukkan tingkat oli rendah di dalam mesin. | Penurunan tingkat daya progresif dan pematian mesin bergantung kalibrasi dengan tambahan waktu setelah peringatan.
Sensor Tingkat Oli

Sensor tingkat oli digunakan oleh ECM untuk memantau jumlah oli di dalam mesin. Tingkat oli rendah yang terdeteksi pada pin 12 dapat menyebabkan mesin tidak menyala.

Sensor tingkat oli terletak pada wadah oli di sisi kiri mesin.

Lihat Pemecahan Masalah Kode Kerusakan t05-253

: 01--2011


Sirkuit Catu Solenoide Pemutus Bahan Bakar

254

Sirkuit Catu Solenoide Pemutus Bahan Bakar

: 254 PID: S17 SPN: 632 FMI: 4 : Tidak ada SRT: 00-365 | Sirkuit solenoide katup pemutus bahan bakar terbuka atau terhubung pendek. Kurang dari 6,0 VDC terdeteksi pada pin 30 catu solenoide katup pemutus bahan bakar pada kabel mesin atau resistansi solenoide turun di bawah 20 ohm. | Modul kendali mesin (ECM) mematikan tegangan catu katup penutup bahan bakar. Mesin mati.
QSK19, QSK45, dan QSK78 - Sirkuit Solenoida Penutup Bahan Bakar
QSK23 - Sirkuit Solenoida Penutup Bahan Bakar

Solenoide pemutus bahan bakar adalah perangkat yang digunakan ECM untuk mengendalikan catu bahan bakar ke sirkuit pengisian bahan bakar rel. ECM dapat mematikan mesin dengan memutus daya ke solenoide pemutus bahan bakar.

Solenoide pemutus bahan bakar terletak di antara aktuator rel dan pewaktuan pada bodi katup kendali di belakang ECM.

  • Solenoide pemutus bahan bakar hanya menghentikan bahan bakar ke sirkuit rel; sirkuit pewaktuan memintas solenoide pemutus bahan bakar.
  • Periksa sirkuit catu pemutus bahan bakar untuk kabel eksternal yang dapat dihubungkan untuk memberi daya perangkat lain. Lepaskan kabel ekstra yang ditemukan pada sirkuit.
  • Jika ada sistem pematian eksternal pada kendaraan yang menggunakan katup pemutus bahan bakar untuk mematikan mesin, pastikan sistem itu tidak malafungsi dan menurunkan voltase pada sirkuit pemutus bahan bakar.
  • Periksa kabel arde blok mesin ke sasis untuk memastikan bahwa kabel telah terpasang dengan aman ke permukaan yang bersih dan kering.
  • Periksa terminal positif (+) solenoide starter untuk konektor yang longgar dan/atau pengkabelan aksesori dengan isolasi yang rusak.
  • Mesin harus dinyalakan sebelum voltase apa pun terdapat pada terminal katup pemutus bahan bakar. Saat ECM telah menerima sinyal 50-rpm, voltase akan tetap disuplai ke katup pemutus bahan bakar hingga kunci kontak dikembalikan ke posisi OFF.

Catatan: Fitur kalibrasi ini sebenarnya hanya untuk mesin QSK19 yang diproduksi setelah September 1999, namun disertakan untuk semua mesin QSK23, QSK45, QSK60, dan QSK78.

Lihat Pemecahan Masalah Kode Kerusakan t05-254

: 02--2017


Katup Pemutus Bahan Bakar Macet Terbuka

259

Katup Pemutus Bahan Bakar Macet Terbuka

: 259 PID: S17 SPN: 632 FMI: 7 : Merah SRT: 00-396 | Katup pemutus bahan bakar terbuka dan tidak dapat menutup. | Tidak ada tindakan yang dilakukan oleh modul kendali mesin (ECM).
QSK19, QSK45, dan QSK78 - Sirkuit Solenoida Penutup Bahan Bakar
QSK23 - Sirkuit Solenoida Penutup Bahan Bakar

Solenoide pemutus bahan bakar adalah perangkat yang digunakan ECM untuk mengendalikan catu bahan bakar ke sirkuit pengisian bahan bakar rel. ECM dapat mematikan mesin dengan memutus daya ke solenoide pemutus bahan bakar.

Solenoide pemutus bahan bakar terletak di antara aktuator rel dan pewaktuan pada bodi katup kendali di belakang ECM.

  • Solenoide pemutus bahan bakar hanya menghentikan bahan bakar ke sirkuit rel; sirkuit pewaktuan memintas solenoide pemutus bahan bakar.
  • Periksa sirkuit catu pemutus bahan bakar untuk kabel eksternal yang dapat dihubungkan untuk memberi daya perangkat lain. Lepaskan kabel ekstra yang ditemukan pada sirkuit.
  • Jika ada sistem pematian eksternal pada kendaraan yang menggunakan katup pemutus bahan bakar untuk mematikan mesin, pastikan sistem tidak gagal dan menurunkan voltase pada sirkuit pemutus bahan bakar.
  • Periksa kabel arde blok mesin ke sasis untuk memastikan bahwa kabel telah terpasang dengan aman ke permukaan yang bersih dan kering.
  • Periksa terminal positif (+) solenoide starter untuk konektor yang longgar dan/atau pengkabelan aksesori dengan isolasi yang rusak.
Lihat Pemecahan Masalah Kode Kerusakan t05-259

: 02--2017


Suhu Bahan Bakar - Perlindungan Mesin

261

Suhu Bahan Bakar - Perlindungan Mesin

: 261 PID: P174 SPN: 174 FMI: 0 : Perlindungan Mesin SRT: 00-397 | Suhu bahan bakar tinggi telah dideteksi. Sinyal voltase pada pin 26 sinyal suhu bahan bakar dari kabel mesin menunjukkan suhu bahan bakar lebih dari 71°C [160°F]. | Penurunan daya dan kecepatan progresif serta pematian mesin bergantung kalibrasi dengan kenaikan waktu setelah pemberitahuan.
Sirkuit Sensor Suhu Bahan Bakar

Sensor suhu bahan bakar digunakan oleh ECM untuk memantau suhu bahan bakar. ECM memantau voltase pada pin 26 dan mengubah voltase ini ke nilai suhu. Nilai suhu bahan bakar digunakan oleh ECM untuk sistem perlindungan mesin.

Mesin seri QSK19 - Sensor suhu bahan bakar terletak di sisi kiri bodi katup kendali, di atas katup pemutus bahan bakar. Mesin seri QSK45 dan QSK60 - Sensor suhu bahan bakar terletak di sisi kanan susunan katup kendali elektronik di antara sensor tekanan rel dan pewaktuan. Mesin seri QSK78 - Sensor suhu bahan bakar terletak di sisi kanan susunan katup kendali elektronik di antara sensor tekanan rel dan pewaktuan.

Semua Sensor Suhu:

  • Resistansi sensor berubah-ubah terhadap suhu. Pembacaan yang Anda amati mungkin dapat dibandingkan dengan tabel berikut jika sensor berfungsi dengan baik.

Suhu (°C) | Suhu [°F] | Resistansi (ohm)
0 | 32 | 30k hingga 36k
25 | 77 | 9k hingga 11k
50 | 122 | 3k hingga 4k
75 | 167 | 1.350 hingga 1.500
100 | 212 | 600 hingga 675
Lihat Pemecahan Masalah Kode Kerusakan t05-261

: 01--2011


Sirkuit Sensor Suhu Bahan Bakar (Hanya QSK45, QSK60, dan QSK78)

263

Sirkuit Sensor Suhu Bahan Bakar (Hanya QSK45, QSK60, dan QSK78)

: 263 PID: P174 SPN: 174 FMI: 3 : Kuning SRT: 00-398 | Lebih dari 4,95 VDC terdeteksi pada sinyal pin 26 sensor suhu bahan bakar pada kabel mesin. | Tidak ada perlindungan mesin untuk suhu bahan bakar.
Sirkuit Sensor Suhu Bahan Bakar

Sensor suhu bahan bakar digunakan oleh ECM untuk memantau suhu bahan bakar. Suhu bahan bakar digunakan oleh ECM untuk sistem perlindungan mesin, pewaktuan dan kendali pengisian bahan bakar. ECM memantau voltase pada pin 26. ECM memperkirakan pendeteksian voltase di antara 0,5 dan 4,5 VDC. Jika voltase lebih dari 4,95 VDC, kemudian ECM akan mencatat Kode Kerusakan 263. Voltase lebih dari 4,95 VDC pada pin 26 dapat disebabkan oleh sirkuit terbuka pada kabel sinyal atau balik, atau kegagalan sensor terbuka.

Mesin seri QSK19 - Sensor suhu bahan bakar terletak di sisi kiri bodi katup kendali, di atas katup pemutus bahan bakar.

Mesin seri QSK45 dan QSK60 - Sensor suhu bahan bakar terletak di sisi kanan susunan katup kendali elektronik di antara sensor rel dan tekanan pewaktuan.

Mesin seri QSK78 - Sensor suhu bahan bakar terletak di sisi kanan susunan katup kendali elektronik di antara sensor rel dan tekanan pewaktuan.

Semua Sensor Suhu:

  • Resistansi sensor berubah-ubah terhadap suhu. Pembacaan yang Anda amati mungkin dapat dibandingkan dengan tabel berikut jika sensor berfungsi dengan baik.

Suhu (°C) | Suhu [°F] | Resistansi (ohm)
0 | 32 | 30k hingga 36k
25 | 77 | 9k hingga 11k
50 | 122 | 3k hingga 4k
75 | 167 | 1.350 hingga 1.500
100 | 212 | 600 hingga 675
Lihat Pemecahan Masalah Kode Kerusakan t05-263

: 01--2011


Sirkuit Sensor Suhu Bahan Bakar (Hanya QSK45, QSK60, dan QSK78)

265

Sirkuit Sensor Suhu Bahan Bakar (Hanya QSK45, QSK60, dan QSK78)

: 265 PID: P174 SPN: 174 FMI: 4 : Kuning SRT: 00-399 | Kurang dari 0,21 VDC terdeteksi pada pin 26 sinyal suhu bahan bakar dari kabel mesin. | Tidak ada perlindungan mesin untuk suhu bahan bakar.
Sirkuit Sensor Suhu Bahan Bakar

Sensor suhu bahan bakar digunakan oleh ECM untuk memantau suhu bahan bakar. Suhu bahan bakar digunakan oleh ECM untuk sistem perlindungan mesin, pewaktuan dan kendali pengisian bahan bakar. ECM memantau voltase pada pin 26. ECM memperkirakan pendeteksian voltase di antara 0,5 dan 4,5 VDC. Jika voltase di bawah 0,21 VDC, maka ECM akan mencatat Kode Kerusakan 265. Voltase di bawah 0,21 VDC pada pin 26 dapat disebabkan oleh hubungan pendek ke arde pada kabel catu atau balik atau diardekan secara internal, sensor yang gagal.

Mesin seri QSK19 - Sensor suhu bahan bakar terletak di sisi kiri bodi katup kendali, di atas katup pemutus bahan bakar.

Mesin seri QSK45 dan QSK60 - Sensor suhu bahan bakar terletak di sisi kanan susunan katup kendali elektronik di antara sensor rel dan tekanan pewaktuan.

Mesin seri QSK78 - Sensor suhu bahan bakar terletak di sisi kanan susunan katup kendali elektronik di antara sensor rel dan tekanan pewaktuan.

Semua Sensor Suhu:

  • Resistansi sensor berubah-ubah terhadap suhu. Pembacaan yang Anda amati mungkin dapat dibandingkan dengan tabel berikut jika sensor berfungsi dengan baik.

Suhu (°C) | Suhu [°F] | Resistansi (ohm)
0 | 32 | 30k hingga 36k
25 | 77 | 9k hingga 11k
50 | 122 | 3k hingga 4k
75 | 167 | 1.350 hingga 1.500
100 | 212 | 600 hingga 675
Lihat Pemecahan Masalah Kode Kerusakan t05-265

: 01--2011


Perlindungan Mesin - Suhu OEM

292

Perlindungan Mesin - Suhu OEM

: 292 PID: P223 SPN: 1083 FMI: 14 : Perlindungan Mesin SRT: | Suhu OEM di luar kisaran telah dideteksi. Sinyal voltase pada pin 27 sinyal suhu OEM menunjukkan suhu OEM di luar ambang batas spesifikasi OEM. | Penurunan daya dan kecepatan progresif serta pematian mesin bergantung kalibrasi dengan kenaikan waktu setelah pemberitahuan.
Sirkuit Suhu OEM

Sinyal beresistansi OEM digunakan oleh ECM untuk memantau suhu OEM. Suhu OEM digunakan oleh ECM untuk sistem perlindungan mesin.

Lokasinya bervariasi dengan OEM. Lihat buku petunjuk OEM.

Resistansi dari semua sensor suhu bervariasi dengan suhu sekitar.

Lihat Pemecahan Masalah Kode Kerusakan t05-292

: 01--2011


Sirkuit Sensor Suhu OEM

293

Sirkuit Sensor Suhu OEM

: 293 PID: P223 SPN: 1083 FMI: 3 : Kuning SRT: | VDC terdeteksi pada pin 27 sinyal sensor suhu OEM dari konektor antarmuka OEM menunjukkan sensor telah gagal tinggi. | Tidak ada perlindungan mesin untuk suhu OEM.
Sirkuit Suhu OEM

Sinyal sensor OEM digunakan oleh ECM untuk memantau suhu OEM. Suhu OEM digunakan oleh ECM untuk sistem perlindungan mesin. Sensor yang telah gagal tinggi dapat disebabkan oleh kabel sinyal atau balik yang terbuka, hubungan pendek voltase pada kabel sinyal atau kabel balik, atau sensor yang rusak.

Lokasinya bervariasi dengan OEM. Lihat buku petunjuk OEM.

Resistansi dari semua sensor suhu bervariasi dengan suhu sekitar.

Lihat Pemecahan Masalah Kode Kerusakan t05-293

: 01--2011


Sirkuit Sensor Suhu OEM

294

Sirkuit Sensor Suhu OEM

: 294 PID: P223 SPN: 1083 FMI: 4 : Kuning SRT: | VDC terdeteksi pada pin 27 sinyal sensor tekanan OEM pada harnes antarmuka OEM menunjukkan kegagalan rendah. | Tidak ada perlindungan mesin untuk suhu OEM.
Sirkuit Suhu OEM

Sinyal sensor OEM digunakan oleh ECM untuk memantau suhu OEM. Suhu OEM digunakan oleh ECM untuk sistem perlindungan mesin. Sensor dengan kegagalan rendah dapat disebabkan oleh hubungan pendek ke arde pada kabel catu dan kabel balik, atau sensor yang diardekan secara internal (kesalahan).

Lokasinya bervariasi dengan OEM. Lihat buku petunjuk OEM.

Resistansi dari semua sensor suhu bervariasi dengan suhu. Periksa ambang batas suhu menggunakan INSITE™ untuk mesin Seri QSK.

Lihat Pemecahan Masalah Kode Kerusakan t05-294

: 01--2011


Perlindungan Mesin - Tekanan OEM

296

Perlindungan Mesin - Tekanan OEM

: 296 PID: P223 SPN: 1084 FMI: 14 : Perlindungan Mesin SRT: | Tekanan OEM - Perlindungan Mesin - Tekanan OEM di luar kisaran telah terdeteksi. Sinyal voltase pada pin 15 sinyal tekanan OEM menunjukkan tekanan OEM di luar ambang batas spesifikasi OEM. | Tergantung pada kalibrasi dan OEM, tingkat daya dan kecepatan menurun progresif dan mesin dimatikan dengan tambahan waktu setelah peringatan.
Sirkuit Tekanan OEM

Sensor tekanan OEM memantau tekanan berdasarkan kebutuhan aplikasi. Pembacaan tekanan OEM dikirim melalui pin 15 dari konektor antarmuka OEM ke ECM (modul kendali elektronik). ECM memperkirakan pendeteksian voltase di antara 0,5 dan 4,5 VDC selama pengoperasian mesin normal.

Lokasinya bervariasi dengan OEM. Lihat buku petunjuk servis OEM.

Jika Kode Kerusakan 296 terjadi selama cuaca dingin, biarkan cairan OEM untuk menghangat ke suhu operasi, matikan mesin dan nyalakan ulang. Jika kode kerusakan tetap aktif, pecahkan masalah kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan 296.

: 25--2010


Sirkuit Sensor Tekanan OEM

297

Sirkuit Sensor Tekanan OEM

: 297 PID: P223 SPN: 1084 FMI: 3 : Kuning SRT: | VDC terdeteksi pada pin 15 sinyal sensor tekanan OEM dari konektor antarmuka OEM menunjukkan telah gagal tinggi. | Tidak ada perlindungan mesin untuk tekanan OEM.
Sirkuit Sensor Tekanan OEM

Sinyal sensor OEM digunakan oleh ECM untuk memantau tekanan OEM. Tekanan OEM digunakan oleh ECM untuk sistem perlindungan mesin. Sensor yang telah gagal tinggi dapat disebabkan oleh kabel sinyal atau balik yang sirkuit terbuka, hubungan pendek voltase pada kabel sinyal atau kabel balik, atau sensor yang rusak.

Lokasinya bervariasi dengan OEM. Lihat buku petunjuk OEM.

Sinyal voltase sensor bertanggung jawab terhadap OEM. Lihat Buku Petunjuk OEM untuk spesifikasi.

Lihat Pemecahan Masalah Kode Kerusakan t05-297

: 01--2011


Sirkuit Sensor Tekanan OEM

298

Sirkuit Sensor Tekanan OEM

: 298 PID: P223 SPN: 1084 FMI: 4 : Kuning SRT: | VDC terdeteksi pada pin 15 sinyal sensor tekanan OEM dari konektor antarmuka OEM menunjukkan sensor telah gagal rendah. | Tidak ada perlindungan mesin untuk tekanan OEM.
Sirkuit Sensor Tekanan OEM

Sinyal sensor OEM digunakan oleh ECM untuk memantau tekanan OEM. Tekanan OEM digunakan oleh ECM untuk sistem perlindungan mesin. Sensor yang telah gagal rendah dapat disebabkan oleh hubungan pendek ke arde pada kabel sinyal atau oleh sensor yang diardekan secara internal (kesalahan).

Lokasinya bervariasi dengan OEM. Lihat buku petunjuk OEM.

Resistansi dari semua sensor tekanan bervariasi dengan tekanan. Lihat Buku Petunjuk OEM untuk spesifikasi.

Lihat Pemecahan Masalah Kode Kerusakan t05-298

: 01--2011


Pematian Non-Sakelar Kunci Kontak Panas

299

Pematian Non-Sakelar Kunci Kontak Panas

: 299 PID: FMI: : Tidak ada SRT: | Mesin dimatikan oleh perangkat selain dari sakelar kunci kontak sebelum pendinginan mesin yang benar, mengakibatkan faktor beban melebihi ambang batas pematian maksimum. Kode Kerusakan 299 akan dicatat jika mesin dimatikan selagi hidup oleh fitur perlindungan mesin atau oleh perangkat OEM lain. | Tidak ada tindakan yang dilakukan oleh ECM.

tidak dapat diaplikasikan untuk kode kerusakan ini

tidak dapat diaplikasikan untuk kode kerusakan ini

: 01--2011


Sirkuit Aktuator Pompa Bahan Bakar

316

Sirkuit Aktuator Pompa Bahan Bakar

: 316 PID: S78 SPN: 931 FMI: 3 : Kuning SRT: 00-670 | Sirkuit aktuator pompa bahan bakar terbuka, atau catu pin 11 dihubungpendekkan ke voltase aki atau arde, atau pin 40 balik, dihubungpendekkan ke voltase aki atau arde pada kabel mesin. | Tidak ada tindakan yang dilakukan oleh ECM. Aktuator terbuka atau tertutup, atau tertutup sebagian.
Sirkuit Aktuator Pompa Bahan Bakar

Sirkuit aktuator pompa bahan bakar memasok arus ke aktuator pompa bahan bakar. ECM memerintahkan bermacam jumlah arus ke aktuator pompa bahan bakar untuk mengendalikan tekanan output pompa bahan bakar ke susunan katup kendali.

Aktuator pompa bahan bakar terletak pada pompa bahan bakar.

  • Konfirmasikan bahwa konektor aktuator terpasang dengan kuat.
  • Bila tidak ada daya pada aktuator, aktuator menutup dan aliran bahan bakar berlanjut.
Lihat Pemecahan Masalah Kode Kerusakan t05-316

: 01--2011


Aliran Pengisian Pompa Bahan Bakar Tidak Cocok

318

Aliran Pengisian Pompa Bahan Bakar Tidak Cocok

: 318 PID: S78 SPN: 931 FMI: 7 : Kuning SRT: 00-671 | Kesalahan antara tekanan pompa bahan bakar yang diperkirakan dan tekanan pompa bahan bakar yang diinginkan melebihi batas yang dapat diterima. | Tidak ada tindakan yang dilakukan oleh ECM.
Sirkuit Sinyal Aliran Bahan Bakar - Industri QSK19
Sirkuit Sinyal Aliran Bahan Bakar - Industri QSK23
Sirkuit Sinyal Aliran Bahan Bakar - Penggerak Generator QSK23
Sirkuit Sinyal Aliran Bahan Bakar - QSK45 dan QSK60
Sirkuit Sinyal Aliran Bahan Bakar - QSK60
Sirkuit Sinyal Aliran Bahan Bakar - QSK78

Modul kendali elektronik (ECM) menggunakan sinyal tekanan pompa bahan bakar dan kecepatan mesin untuk memperkirakan bahan bakar aktual yang diterima mesin, dan kemudian secara konstan membandingkan nilai ini ke pengisian bahan bakar yang diinginkan untuk beban dan kecepatan yang diberikan. Bila ada kesalahan terlalu besar pada nilai-nilai ini selama waktu yang terlalu lama, Kode Kerusakan 318 dicatat.

Aktuator pompa bahan bakar terletak pada pompa bahan bakar.

Kesalahan ini diperiksa pada kendali ECM dari aktuator pompa bahan bakar dan aliran bahan bakar berikutnya. Jika pengisian bahan bakar tidak dapat dipenuhi dengan memerintahkan tambahan arus ke aktuator, atau jika pengisian bahan bakar yang diinginkan melebihi dan tidak dapat dikurangi dengan mengurangi arus ke aktuator, maka Kode Kerusakan 318 dicatat. Kode Kerusakan 318 tidak dicatat untuk yang berikut ini:

  • Suhu bahan pendingin kurang dari 0°C (32 F).
Lihat Pemecahan Masalah Kode Kerusakan t05-318

: 01--2011


Kesalahan Komunikasi Internal Modul Kendali Elektronik (ECM)

343

Kesalahan Komunikasi Internal Modul Kendali Elektronik (ECM)

: 343 PID: S254 SPN: 629 FMI: 12 : Kuning SRT: 00-341 | Kesalahan komunikasi mikroprosesor internal ke ECM. | Variabel; performa akan atau tidak akan dipengaruhi.
Modul Kendali Elektronik

ECM adalah komputer yang bertanggung jawab untuk kendali mesin, diagnosis dan fitur pengguna.

ECM dibautkan ke bodi katup kendali pada sisi kiri mesin.

  • Ini adalah kesalahan dengan sirkuit internal ECM. Tidak ada perbaikan yang mungkin untuk modul ini di lapangan.
Lihat Pemecahan Masalah Kode Kerusakan t05-343

: 01--2011


Kesalahan Pematian Modul Kendali Elektronik (ECM)

346

Kesalahan Pematian Modul Kendali Elektronik (ECM)

: 346 PID: S253 SPN: 630 FMI: 12 : Kuning SRT: 00-366 | Kesalahan penyimpanan data internal pematian ECM. | Data pematian tidak ada. Data pematian mencakup pemantauan perawatan, waktu ECM saat ini dan waktu delta mesin, serta data kesalahan yang telah lalu.
Daya Aki dan Sirkuit Arde

ECM adalah komputer yang bertanggung jawab untuk kendali mesin, diagnosis dan fitur pengguna.

ECM dibautkan ke bodi katup kendali pada sisi kiri mesin.

  • Ini adalah kesalahan dengan memori internal ECM. Kesalahan ini dapat disebabkan oleh gangguan daya ke ECM atau pemutusan total daya aki.
  • Kode Kerusakan 346 dapat disebabkan oleh tidak mengikuti prosedur pematian mesin berikut. Jika sakelar pemutus master sedang digunakan, Anda harus memutar kunci kontak ke posisi OFF, tunggu 30 detik, kemudian putuskan aki menggunakan sakelar pemutus master. Jika operator tidak menunggu 30 detik sebelum memutuskan aki, Kode Kerusakan 346 akan dicatat.
  • Jika Kode Kerusakan 346 aktif, putar sakelar kunci kontak ke posisi ON, kemudian putar ke posisi OF dan tunggu 30 detik Ulangi langkah ini tiga kali dengan waktu tunda 30 detik antara masing-masing siklus kunci.
Lihat Pemecahan Masalah Kode Kerusakan t05-346

: 01--2011


Sirkuit Akselerator Frekuensi

349

Sirkuit Akselerator Frekuensi

: 349 PID: P91 SPN: 191 FMI: 0 : Kuning SRT: | Frekuensi yang lebih besar dari ambang batas kalibrasi telah terdeteksi pada pin 17 sinyal akselerator frekuensi pada harnes antarmuka OEM. | Penurunan daya dan kecepatan tergantung kalibrasi.
Sirkuit Akselerator Frekuensi

Akselerator frekuensi memberikan perintah akselerasi pengemudi ke ECM melalui harnes OEM dan harnes antarmuka OEM. ECM menggunakan sinyal ini untuk menentukan perintah pengisian bahan bakar.

Lokasi akselerator bervariasi dengan tiap OEM. Lihat buku petunjuk OEM.

Akselerator frekuensi dapat digunakan baik bersamaan dengan akselerator voltase maupun dengan diri sendiri.

Lihat Pemecahan Masalah Kode Kerusakan t05-349

: 01--2011


Sirkuit Injeksi Ether

384

Sirkuit Injeksi Ether

: 384 PID: S237 SPN: 626 FMI: 11 : Kuning SRT: 00-365 | Sirkuit solenoide injeksi ether terbuka atau dihubungpendekkan pada pin 2 pada kabel mesin. | Fitur injeksi ether dinonaktifkan.
Sirkuit Solenoide Injeksi Ether

Solenoide injeksi ether adalah perangkat yang digunakan ECM untuk mengendalikan sistem injeksi ether selama penyalaan dingin.

Lokasi solenoide injeksi ether tergantung pada OEM. Lihat buku petunjuk OEM.

Lihat Pemecahan Masalah Kode Kerusakan t05-384

: 01--2011


Perlindungan Mesin - Tekanan Oli

415

Perlindungan Mesin - Tekanan Oli

: 415 PID: P100 SPN: 100 FMI: 1 : Perlindungan Mesin SRT: 00-367 | Tekanan oli sangat rendah telah dideteksi. Sinyal voltase pada pin 24 sinyal tekanan oli dari kabel mesin menunjukkan tekanan oli lebih rendah dari 83 kPa [12 psi] pada 600 rpm, 110 kPa [16 psi] pada 800 rpm, 138 kPa [20 psi] pada 1500 rpm, dan 172 kPa [25 psi] lebih dari 2100 rpm. | Penurunan daya dan kecepatan progresif dan pematian mesin bergantung pada kalibrasi dengan tambahan waktu setelah peringatan.
Sirkuit Sensor Tekanan Oli

Sensor tekanan oli digunakan oleh ECM untuk memantau tekanan oli pelumasan. ECM memantau voltase pada pin sinyal tingkat oli dan mengubahnya ke nilai tekanan. Nilai tekanan oli digunakan oleh ECM untuk sistem perlindungan mesin.

Sensor tekanan oli mesin terletak pada blok mesin, menghadap muka dari ECM.

  • Konfirmasikan bahwa voltase catu sensor tekanan oli di antara 4,75 hingga 5,25 VDC pada sensor. Lihat Kode Kerusakan 141.
  • Verifikasikan dengan pengemudi pada kecepatan mesin berapa kesalahan terjadi. Jika mesin dioperasikan pada kecepatan yang terlalu rendah di bawah beban (lugging), tekanan oli akan turun di bawah batas perlindungan mesin karena suhu oli.
  • Tekanan oli adalah fungsi kecepatan mesin, tingkat oli, dan fungsi regulator. Mengoperasikan mesin pada kecepatan rendah dengan beban tidak akan menyebabkan tekanan oli menjadi rendah, kecuali bila oli panas atau pada tingkat rendah, regulator mengalami malafungsi, atau terputus di salah satu sistem.

Grafik di bawah ini memperlihatkan voltase output dari sensor tekanan oli pada bermacam pembacaan tekanan:

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,22 hingga 0,80
103 | 15 | 30.54 | 1,00 hingga 1,20
172 | 25 | 50.9 | 1,33 hingga 1,68
345 | 50 | 101.8 | 2,17 hingga 2,83
517 | 75 | 152.7 | 3,09 hingga 3,91
689 | 100 | 203.6 | 4,10 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-415

: 01--2011


Sirkuit Sensor Tingkat Bahan Pendingin

422

Sirkuit Sensor Tingkat Bahan Pendingin

: 422 PID: P111 SPN: 111 FMI: 2 : Kuning SRT: 00-368 | Voltase terdeteksi secara bersamaan pada tingkat bahan pendingin tinggi dan sinyal rendah pin 14 dan 23 pada harnes antarmuka OEM, atau tidak ada voltase terdeteksi pada kedua pin. | Tidak ada perlindungan mesin untuk tingkat bahan pendingin.
Sirkuit Sensor Tingkat Bahan Pendingin

Sensor tingkat bahan pendingin memantau tingkat bahan pendingin dalam sistem bahan pendingin dan meneruskan informasinya ke ECM melalui harnes OEM.

Sensor tingkat bahan pendingin terletak di tangki atas radiator atau tangki peredam.

Ini adalah komponen yang dipasok OEM dan akan berbeda dalam lokasi sensor.

  • Jika konektor yang terhubung pendek digunakan pada sirkuit tingkat bahan pendingin, pastikan konektor itu dihubungkan dengan benar.
  • Periksa harnes kabel antara konektor Weather-Pack empat arah dan sensor tingkat bahan pendingin terhadap kerusakan.
  • Pastikan sensor tingkat bahan pendingin terletak di tengah tangki, bukan berada di satu sisi di mana tingkat bahan pendingin dapat bergeser saat kendaraan berbelok.

Ada konfigurasi opsional dari sirkuit sensor tingkat bahan pendingin yang mencakup sensor air dalam bahan bakar. Konfigurasi opsional digambarkan di atas.

Lihat Pemecahan Masalah Kode Kerusakan t05-422

: 01--2011


Sensor Tekanan Pewaktuan In-Range Error

423

Sensor Tekanan Pewaktuan In-Range Error

: 423 PID: P156 SPN: 156 FMI: 2 : Kuning SRT: 00-369 | Lebih dari 1,83 VDC terdeteksi pada pin 33 sinyal tekanan pewaktuan dari kabel mesin saat kunci mesin pada posisi on. | Penurunan daya dan kecepatan tergantung kalibrasi.
Sirkuit Sensor Tekanan Pewaktuan

Sensor tekanan pewaktuan memberikan sinyal ke ECM melalui kabel mesin. ECM menggunakan sinyal sensor tekanan pewaktuan untuk memantau jumlah bahan bakar yang dialirkan ke ruang pewaktuan injektor dari bodi katup kendali.

Sensor tekanan pewaktuan terletak pada sisi kanan atas bodi katup kendali.

Bagan berikut ini menunjukkan voltase output dari sensor tekanan rel pewaktuan pada berbagai pembacaan tekanan.

Voltase Output Sensor Tekanan:

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
0 | 0 | 0 | 0,48 hingga 0,53
103.42 | 15 | 30.54 | 0,63 hingga 0,67
345 | 50 | 101.8 | 0,98 hingga 1,13
1034 | 150 | 305.4 | 1,98 hingga 2,33
1724 | 250 | 509 | 2,97 hingga 3,55
2585 | 375 | 763.5 | 4,18 hingga 4,92

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-423

: 18--2010


Tidak Ada Komunikasi Datalink J1939

426

Tidak Ada Komunikasi Datalink J1939

: 426 PID: SPN: FMI: : Kuning SRT: | ECM tidak dapat dipancarkan pada datalink J1939. | Tidak ada tindakan yang dilakukan oleh ECM.

tidak dapat diaplikasikan untuk kode kerusakan ini

tidak dapat diaplikasikan untuk kode kerusakan ini

: 01--2011


Komunikasi Datalink Lambat J1939

427

Komunikasi Datalink Lambat J1939

: 427 PID: SPN: FMI: : Kuning SRT: | ECM tidak dapat dipancarkan pada datalink J1939 pada kecepatan yang dapat diterima. | Tidak ada tindakan yang dilakukan oleh ECM.

tidak dapat diaplikasikan untuk kode kerusakan ini

tidak dapat diaplikasikan untuk kode kerusakan ini

: 01--2011


Sirkuit Validasi Idle

431

Sirkuit Validasi Idle

: 431 PID: P91 SPN: 091 FMI: 2 : Kuning SRT: 00-370 | Voltase terdeteksi secara bersamaan pada idle validasi off-idle dan pin 12 dan 13 sinyal idle dari harnes OEM, atau tidak ada voltase terdeteksi pada kedua pin. | Tidak berpengaruh pada performa.
Sirkuit Validasi Idle

Sinyal validasi idle adalah fitur keselamatan yang menonaktifkan kendali akselerator sewaktu sinyal validasi yang tidak benar dideteksi oleh ECM. Sakelar validasi idle memberikan sinyal validasi idle dan tidak idle ke ECM melalui harnes OEM dan harnes antarmuka OEM.

Lokasi pedal atau tuas akselerator bervariasi dengan tiap OEM. Lihat buku petunjuk OEM.

Kode kerusakan ini biasanya disebabkan oleh pengkabelan yang tidak benar dari harnes dan sakelar validasi idle.

Catatan:Jika sensor posisi pedal akselerator atau tuas diubah atau setelah pengunduhan kalibrasi, sikluskan pedal akselerator atau tuas (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

Lihat Pemecahan Masalah Kode Kerusakan t05-431

: 01--2011


CELECT™-Tipe Pedal atau Tuas Akselerator

432

CELECT™-Tipe Pedal atau Tuas Akselerator

: 432 PID: P91 SPN: 091 FMI: 13 : Merah SRT: 00-371 | Voltase yang terdeteksi pada validasi idle pada pin 13 sinyal idle dari harnes OEM bila voltase pada pin 29 sinyal posisi akselerator dari harnes OEM menunjukkan pedal tidak pada idle atau voltase terdeteksi pada idle pin 12 sinyal tidak idle validasi dari harnes OEM bila voltase pada pin 29 sinyal posisi akselerator dari harnes OEM menunjukkan pedal saat istirahat. | Mesin akan kembali ke akselerator 0 persen.
CELECT™-Tipe Pedal atau Tuas Akselerator

Pedal atau tuas akselerator memberikan perintah akselerator pengemudi ke ECM melalui harnes OEM dan harnes antarmuka OEM. ECM menggunakan sinyal ini untuk menentukan perintah pengisian bahan bakar untuk katup aktuator rel bahan bakar.

Lokasi pedal atau tuas akselerator bervariasi dengan tiap OEM. Lihat buku petunjuk OEM.

  • Kode kerusakan ini biasanya disebabkan oleh pengkabelan yang tidak benar dari sirkuit akselerator, sirkuit validasi idle, atau harnes OEM.

Catatan: Jika sensor posisi akselerator atau akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

Lihat Pemecahan Masalah Kode Kerusakan t05-432

: 01--2011


Sirkuit Catu Aki Tanpa Sakelar

441

Sirkuit Catu Aki Tanpa Sakelar

: 441 PID: P168 SPN: 168 FMI: 1 : Tidak ada SRT: 00-372 | Kurang dari 12,0 VDC voltase aki terdeteksi pada ECM. | Catu voltase ECM mendekati tingkat di mana operasi yang tidak terduga akan terjadi.
Sirkuit Catu Aki Tanpa Sakelar

ECM menerima voltase aki tanpa sakelar melalui harnes OEM dan kabel mesin. Ada dua sekering 10 amp pada jalur pada kabel aki tanpa sakelar dari harnes antarmuka OEM untuk melindungi ECM. Kabel balik aki pada kabel mesin terhubung ke arde blok mesin.

Lokasi aki akan bervariasi dengan OEM. Lihat Buku Petunjuk OEM untuk lokasi aki.

Kerusakan biasanya disebabkan oleh koneksi aki yang longgar atau berkarat.

Lihat Pemecahan Masalah Kode Kerusakan t05-441

: 01--2011


Sirkuit Catu Aki Tanpa Sakelar

442

Sirkuit Catu Aki Tanpa Sakelar

: 442 PID: P168 SPN: 168 FMI: 0 : Kuning SRT: 00-373 | Lebih dari 38,0 VDC voltase aki terdeteksi pada ECM. | Kerusakan ECM akan terjadi.
Sirkuit Catu Aki Tanpa Sakelar

ECM menerima voltase aki tanpa sakelar melalui harnes OEM dan kabel mesin. Ada dua sekering 10 amp pada jalur pada kabel aki tanpa sakelar dari harnes antarmuka OEM untuk melindungi ECM. Kabel balik aki pada kabel mesin terhubung ke arde blok mesin.

Lokasi aki akan bervariasi dengan OEM. Lihat Buku Petunjuk OEM untuk lokasi aki.

Pengkabelan yang tidak benar dari sirkuit aki adalah penyebab paling mungkin dari kerusakan ini.

Lihat Pemecahan Masalah Kode Kerusakan t05-442

: 01--2011


Sirkuit Sensor Tekanan Rel

451

Sirkuit Sensor Tekanan Rel

: 451 PID: P157 SPN: 157 FMI: 3 : Merah SRT: 00-374 | Lebih dari 4,78 VDC terdeteksi pada pin 31 sinyal sensor tekanan rel dari kabel mesin. | Tergantung kalibrasinya, mesin akan mati atau daya berkurang, atau tidak ada aksi dilakukan oleh ECM.
Sirkuit Sensor Tekanan Rel

Sensor tekanan rel memberikan sinyal ke ECM melalui kabel mesin. ECM menggunakan sinyal sensor tekanan rel untuk memantau jumlah bahan bakar yang dialirkan ke ruang pengukur injektor dari bodi katup kendali.

Sensor tekanan rel terletak pada sisi kanan bawah bodi katup kendali.

Bagan berikut ini menunjukkan voltase output dari sensor tekanan rel pada berbagai pembacaan tekanan.

Voltase Output Sensor Tekanan:

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
103 | 15 | 30.54 | 0,48 hingga 0,52
345 | 50 | 101.8 | 1,03 hingga 1,17
689 | 100 | 203.6 | 1,81 hingga 2,09
1034 | 150 | 305.4 | 2,59 hingga 3,00
1379 | 200 | 407.2 | 3,38 hingga 3,93
1724 | 250 | 509 | 4,17 hingga 4,84

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-451

: 01--2011


Sirkuit Sensor Tekanan Rel

452

Sirkuit Sensor Tekanan Rel

: 452 PID: 157 SPN: 157 FMI: 4 : Merah SRT: 00-375 | Kurang dari 0,15 VDC terdeteksi pada pin 31 sinyal sensor tekanan rel dari kabel mesin. | Tergantung kalibrasinya, mesin akan mati atau daya berkurang, atau tidak ada aksi dilakukan oleh ECM.
Sirkuit Sensor Tekanan Rel

Sensor tekanan rel memberikan sinyal ke ECM melalui kabel mesin. ECM menggunakan sinyal sensor tekanan rel untuk memantau jumlah bahan bakar yang dialirkan ke ruang pengukur injektor dari bodi katup kendali.

Sensor tekanan rel terletak pada sisi kanan bawah bodi katup kendali.

Bagan berikut ini menunjukkan voltase output dari sensor tekanan rel pada berbagai pembacaan tekanan.

Voltase Output Sensor Tekanan:

Tekanan | Tekanan | Tekanan | Voltase
(kPa) | (psia) | (inHg) | (VDC)
103 | 15 | 30.54 | 0,48 hingga 0,52
345 | 50 | 101.8 | 1,03 hingga 1,17
689 | 100 | 203.6 | 1,81 hingga 2,09
1034 | 150 | 305.4 | 2,59 hingga 3,00
1379 | 200 | 407.2 | 3,38 hingga 3,93
1724 | 250 | 509 | 4,17 hingga 4,84

Model mesin lebih tua akan menggunakan konektor tipe Packard pada sensor tekanan ini, dan model lebih baru akan menggunakan konektor tipe DIN. Penunjuk pin konektor Packard adalah alfa dan penunjuk pin konektor DIN adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini memperlihatkan konektor tipe Packard dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe DIN, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk tipe konektor tersebut.

Tipe Konektor | Catu | Kembali | Sinyal
Packard | A | B | C
DIN | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-452

: 01--2011


Sirkuit Aktuator Rel

455

Sirkuit Aktuator Rel

: 455 PID: S18 SPN: 633 FMI: 3 : Merah SRT: 00-376 | Sirkuit aktuator rel terbuka, atau catu pin 3 dihubungpendekkan ke voltase aki atau arde, atau pin 10 balik dihubungpendekkan ke voltase aki atau arde pada kabel mesin. | Tidak ada tindakan yang dilakukan oleh ECM. Aktuator tertutup, atau tertutup sebagian. Mesin tidak akan berjalan, atau berjalan pada satu kecepatan. Kode Kerusakan 514 dapat dicatat.
Sirkuit Aktuator Rel

Sirkuit aktuator rel memberikan arus ke aktuator rel. ECM memerintahkan jumlah arus yang bervariasi ke aktuator rel untuk mengendalikan jumlah tekanan rel ke injektor.

Aktuator rel terletak di bagian bawah bodi katup kendali, menghadap ke bagian depan mesin, di belakang ECM.

  • Konfirmasikan bahwa konektor aktuator terpasang dengan kuat.
  • Bila tidak ada daya pada aktuator, aktuator menutup dan aliran bahan bakar berhenti. Ini akan menyebabkan Kode Kerusakan 514, aliran pengisian bahan bakar tidak cocok.
  • Bila ada daya yang dihubung pendek ke aktuator, aktuator akan terbuka dan aliran bahan bakar tidak terkendali. Ini akan menyebabkan Kode Kerusakan 234, mesin terlalu cepat, atau Kode Kerusakan 514, aliran pengisian bahan bakar tidak cocok.
Lihat Pemecahan Masalah Kode Kerusakan t05-455

: 01--2011


Kesalahan Offset Arus Pewaktuan

467

Kesalahan Offset Arus Pewaktuan

: 467 PID: S20 SPN: 635 FMI: 2 : Kuning SRT: 00-672 | Offset arus pewaktuan, digunakan untuk mengatur aliran pewaktuan, telah mencapai ambang batas maksimum atau minimum. | Tidak ada tindakan yang dilakukan oleh ECM.
Skema Aliran Sistem Bahan Bakar

ECM menggunakan sinyal tekanan pewaktuan dan kecepatan mesin untuk memperkirakan pewaktuan aktual yang diterima mesin, dan kemudian secara konstan membandingkan nilai ini ke pewaktuan yang diinginkan untuk beban dan kecepatan yang diberikan. Bila ada kesalahan pada nilai-nilai ini, offset arus diatur untuk meminimalkan kesalahan. Jika offset tidak dapat mengompensasikan untuk menghapus kesalahan, offset akan mencapai ambang batas maksimum/minimum dan Kode Kerusakan 467 dicatat.

Aktuator pewaktuan terletak di bagian atas bodi katup kendali, menghadap ke bagian depan mesin, di belakang ECM.

Parameter perkiraan pewaktuan dan pewaktuan yang diinginkan dapat dipantau pada INSITE™. Kesalahan ini diperiksa pada kendali ECM dari aktuator pewaktuan dan offset arus pewaktuan. Jika pewaktuan yang diharapkan tidak dapat dipenuhi dengan memerintahkan lebih banyak arus ke aktuator, atau jika pewaktuan yang diinginkan dilebihkan dan tidak dapat dikurangi dengan mengurangi arus ke aktuator, maka Kode Kerusakan 467 dicatat.

Lihat Pemecahan Masalah Kode Kerusakan t05-467

: 01--2011


Kesalahan Offset Arus Rel

468

Kesalahan Offset Arus Rel

: 468 PID: S18 SPN: 633 FMI: 2 : Kuning SRT: 00-673 | Offset arus rel digunakan untuk mengatur aliran pengisian bahan bakar, telah mencapai ambang batas maksimum atau minimum. | Tidak ada tindakan yang dilakukan oleh ECM.
Skema Aliran Sistem Bahan Bakar

ECM menggunakan sinyal tekanan rel dan kecepatan mesin untuk memperkirakan pengisian bahan bakar aktual yang diterima mesin, dan kemudian secara konstan membandingkan nilai ini ke bahan bakar yang diinginkan untuk beban dan kecepatan yang diberikan. Bila ada kesalahan pada nilai-nilai ini, offset arus diatur untuk meminimalkan kesalahan. Jika offset tidak dapat mengompensasikan untuk menghapus kesalahan, offset akan mencapai ambang batas maksimum/minimumnya dan Kode Kerusakan 468 dicatat.

Aktuator rel terletak di bagian bawah bodi katup kendali, menghadap depan mesin, di belakang ECM.

Parameter perkiraan pengisian bahan bakar rel dan pengisian bahan bakar rel yang diinginkan dapat dipantau pada INSITE™. Kesalahan ini diperiksa pada kendali ECM dari aktuator rel dan offset arus rel. Jika pengisian bahan bakar rel yang diinginkantidak dapat dipenuhi dengan memerintahkan arus lebih kepada aktuator, atau jika pemberian bahan bakar rel yang diinginkan tidak dapat dikurangi dengan mengurangi arus ke aktuator, maka Kode Kerusakan 468 dicatat.

Lihat Pemecahan Masalah Kode Kerusakan t05-468

: 01--2011


Perlindungan Mesin - Tingkat Oli Sangat Rendah

471

Perlindungan Mesin - Tingkat Oli Sangat Rendah

: 471 PID: S98 SPN: 098 FMI: 1/17 : Perawatan SRT: QU-471 | Tingkat Oli Sangat Rendah - Perlindungan Mesin. Tingkat oli sangat rendah telah dideteksi. Sinyal voltase pada pin 12 sinyal tingkat oli dari kabel mesin menunjukkan tingkat oli sangat rendah di dalam mesin. | Penurunan tingkat daya progresif dan pematian mesin bergantung kalibrasi dengan tambahan waktu setelah peringatan. Fitur Centinel™ dinonaktifkan.
Sirkuit Sensor Tingkat Oli

Sensor tingkat oli digunakan oleh modul kendali mesin (ECM) untuk memantau jumlah oli dalam mesin.

Sensor tingkat oli terletak pada wadah oli di sisi kiri mesin.

Lihat Pemecahan Masalah Kode Kerusakan t05-471.

: 27--2015


Sistem Ether Kosong

487

Sistem Ether Kosong

: 487 PID: SPN: FMI: : Putih SRT: | Botol ether untuk sistem injeksi ether kosong. | Sistem injeksi ether dinonaktifkan.

tidak dapat diaplikasikan untuk kode kerusakan ini

tidak dapat diaplikasikan untuk kode kerusakan ini

: 01--2011


Kesalahan Input Kecepatan Tambahan

489

Kesalahan Input Kecepatan Tambahan

: 489 PID: P191 SPN: 191 FMI: 1 : Kuning SRT: | Frekuensi kecepatan tambahan pada input pin 17 menunjukkan frekuensi di bawah ambang batas tergantung kalibrasi. | Mesin akan dijalankan idle.
Sirkuit Input Kecepatan Tambahan

Input kecepatan tambahan adalah sinyal frekuensi dari kecepatan tambahan atau pengambilan tekanan. Tambahan ini dikirim ke ECM dan digunakan untuk mengendalikan kecepatan mesin. Kecepatan referensi tambahan berdasarkan posisi akselerator.

Lokasi perangkat kecepatan tambahan atau pungutan tekanan bergantung pada aplikasi OEM. Lihat Buku Petunjuk OEM untuk lokasi komponen.

Pengatur kecepatan tambahan mengendalikan kecepatan mesin berdasarkan pada kecepatan atau tekanan tambahan yang diukur.

Lihat Pemecahan Masalah Kode Kerusakan t05-489

: 01--2011


Kesalahan Sakelar Sinkronous MultiUnit

497

Kesalahan Sakelar Sinkronous MultiUnit

: 497 PID: S114 SPN: 1377 FMI: 2 : Kuning SRT: | Sakelar hidup/mati sinkronous multiunit dan sakelar hidup/mati tambahan sinkronous multiunit memiliki nilai berbeda pada ECM. | Fitur sinkronous multiunit dinonaktifkan.
Sirkuit Sakelar Sinkronous Multiunit

Sinkronous multiunit menggunakan sakelar tambahan untuk memberikan dua sinyal berlawanan ke dalam ECM.

Sakelar sinkronous multiunit didudukkan di kabin. Lihat Buku Petunjuk OEM untuk lokasi spesifik.

Lihat Pemecahan Masalah Kode Kerusakan t05-497

: 01--2011


Sirkuit Sensor Tingkat Oli

498

Sirkuit Sensor Tingkat Oli

: 498 PID: FMI: : Peringatan SRT: | Sirkuit sensor #1 tingkat oli mesin - dihubungpendekkan tinggi. | Tidak ada perlindungan mesin untuk tingkat oli rendah. Sistem centinel dinonaktifkan.
Sirkuit Sensor Tingkat Oli

Sensor tingkat oli digunakan oleh modul kendali elektronik (ECM) untuk memantau tingkat oli pelumas. ECM memantau voltase pada pin sinyal tingkat oli dan mengubahnya ke nilai elektronik. Nilai tingkat oli digunakan oleh ECM untuk sistem perlindungan mesin.

Lihat Diagram Mesin di Bagian E buku petunjuk ini untuk lokasi komponen.

Voltase tinggi dapat disebabkan oleh hubungan pendek sinyal kabel ke kabel lain di harnes, sirkuit terbuka pada kabel balik, atau kerusakan sensor.

Lihat Pemecahan Masalah Kode Kerusakan t05-498

: 01--2011


Sirkuit Sensor Tingkat Oli

499

Sirkuit Sensor Tingkat Oli

: 499 PID: FMI: : Peringatan SRT: | Sinyal sensor tingkat oli mesin #1 - terhubung pendek rendah. | Tidak ada perlindungan mesin untuk tingkat oli. Sistem centinel dinonaktifkan.
Sirkuit Sensor Tingkat Oli

Sensor tingkat oli digunakan oleh modul kendali elektronik (ECM) untuk memantau tingkat oli pelumas. ECM memantau voltase pada pin sinyal tingkat oli dan mengubahnya ke nilai elektronik. Nilai tingkat oli digunakan oleh ECM untuk sistem perlindungan mesin.

Lihat Diagram Mesin di Bagian E buku petunjuk ini untuk lokasi komponen.

Voltase rendah dapat disebabkan oleh sirkuit terbuka pada kabel sinyal, hubungan pendek ke arde pada kabel sinyal, hubungan pendek ke arde pada kabel catu, sirkuit terbuka pada kabel catu, atau kerusakan sensor.

Sensor tingkat oli 4 pin tidak akan memicu Kode Kerusakan 499.

Lihat Pemecahan Masalah Kode Kerusakan t05-499

: 01--2011


Aliran Pengisian Bahan Bakar Rel Tidak Cocok

514

Aliran Pengisian Bahan Bakar Rel Tidak Cocok

: 514 PID: S18 SPN: 633 FMI: 7 : Merah SRT: 00-378 | Kesalahan antara pengisian bahan bakar rel perkiraan dan pengisian bahan bakar rel yang diinginkan di luar batas yang dapat diterima. | Tergantung kalibrasi, pematian mesin atau penurunan tingkat daya atau tidak ada tindakan yang dilakukan oleh ECM. Mesin akan terlalu cepat, atau berjalan pada satu kecepatan atau tidak berjalan.
Skema Aliran Sistem Bahan Bakar

Modul kendali elektronik (ECM) menggunakan sinyal tekanan rel dan kecepatan mesin untuk memperkirakan pengisian bahan bakar aktual yang sedang diterima mesin, dan kemudian secara konstan membandingkan nilai ini ke pengisian bahan bakar yang diinginkan untuk beban dan kecepatan yang diberikan. Bila ada kesalahan terlalu besar pada nilai-nilai ini selama waktu yang terlalu lama, kesalahan ini akan dicatat.

Aktuator rel terletak di bagian bawah bodi katup kendali, menghadap depan mesin, di belakang ECM.

Parameter pengisian bahan bakar rel perkiraan dan pengisian bahan bakar rel yang diinginkan dapat dipantau pada alat bantu servis elektronik INSITE™. Kesalahan ini diperiksa pada kendali ECM dari aktuator rel dan aliran bahan bakar berikutnya. Jika pengisian bahan bakar rel yang diinginkan tidak dapat dipenuhi dengan memerintahkan arus lebih ke aktuator, atau jika pemberian bahan bakar rel yang diinginkan melebihi dan tidak dapat dikurangi dengan mengurangi arus ke aktuator, maka kerusakan ini dicatat.

Kesalahan initidak dicatat ketika:

  • Kecepatan mesin di bawah 1200 rpm
  • Suhu bahan pendingin di bawah 0°C [32°F]
  • Kode Kerusakan 451 atau 452 aktif. Saat sakelar kunci kontak diputar, kesalahan menjadi tidak aktif.
Lihat Pemecahan Masalah Kode Kerusakan t05-514

: 01--2011


Kesalahan Solenoide A

527

Kesalahan Solenoide A

: 527 PID: S40 SPN: 702 FMI: 3 : Kuning SRT: | Pin 1 sinyal output A rangkap dari harnes antarmuka OEM menunjukkan sirkuit terbuka atau terhubung pendek. | Bergantung-OEM.
Sirkuit Solenoide A

Penggerak solenoide akan mengendalikan mesin dan fungsi kendaraan dengan menutup atau membuka sakelar output solenoide, berdasarkan 11 parameter mesin yang dipilih. Output solenoide akan mengendalikan fungsi seperti kopling kipas, pemanas kisi udara hisap, indikator pembatas udara bersih atau indikator tekanan diferensial filter oli.

Penggerak solenoide adalah perangkat OEM dan lokasi solenoide tergantung pada OEM.

Lihat Pemecahan Masalah Kode Kerusakan t05-527

: 01--2011


Kesalahan Solenoide B

529

Kesalahan Solenoide B

: 529 PID: S51 SPN: 703 FMI: 3 : Kuning SRT: | Pin 9 sinyal output B rangkap dari harnes antarmuka OEM menunjukkan sirkuit terbuka atau hubungan pendek. | Bergantung-OEM.
Sirkuit Solenoide B

Penggerak solenoide akan mengendalikan mesin dan fungsi kendaraan dengan menutup atau membuka sakelar output solenoide, berdasarkan 11 parameter mesin yang dipilih. Output solenoide akan mengendalikan fungsi seperti kopling kipas, pemanas kisi udara hisap, indikator pembatas udara bersih atau indikator tekanan diferensial filter oli.

Penggerak solenoide adalah perangkat OEM dan lokasi solenoide tergantung pada OEM.

Lihat Pemecahan Masalah Kode Kerusakan t05-529

: 01--2011


Sirkuit Validasi Idle

551

Sirkuit Validasi Idle

: 551 PID: P91 SPN: 091 FMI: 4 : Merah SRT: 00-675 | Tidak ada voltase yang terdeteksi secara bersamaan pada idle validasi tidak idle dan sinyal idle pin 12 dan 13 dari harnes antarmuka OEM. | Mesin akan kembali ke akselerator 0 persen.
Sirkuit Validasi Idle

Sinyal validasi idle adalah fitur keselamatan yang menonaktifkan pedal akselerator atau kendali tuas sewaktu sinyal validasi yang tidak benar dideteksi oleh ECM. Sakelar validasi idle memberikan sinyal validasi idle dan tidak idle ke ECM melalui harnes OEM dan harnes antarmuka OEM.

Lokasi pedal atau tuas akselerator bervariasi dengan tiap OEM. Lihat buku petunjuk OEM.

Kode kerusakan ini biasanya disebabkan oleh pengkabelan yang tidak benar dari harnes dan sakelar validasi idle.

Catatan: Jika sensor posisi pedal akselerator atau tuas berubah, atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

Lihat Pemecahan Masalah Kode Kerusakan t05-551

: 01--2011


Batas Atas Tekanan Rel

553

Batas Atas Tekanan Rel

: 553 PID: P157 SPN: 157 FMI: 0 : Merah SRT: 00-382 | Tekanan rel melebihi batas normal. | Katup pemutus bahan bakar kehilangan energi (katup menutup). Katup mendapat energi kembali (katup membuka) bila tekanan rel jatuh di bawah batas yang dapat diterima untuk kecepatan mesin sekarang.
ECM

Prosesor sekunder ECM memantau tekanan rel. Ketika prosesor mendeteksi tekanan melebihi kurva torsi, dengan akselerator tidak idle, atau tekanan lebih dari 103 kPa [15 psi], dengan akselerator idle, kecepatan mesin di atas idle, prosesor akan mematikan mesin. Masalah pada ECM adalah penyebab paling mungkin pada situasi ini.

ECM didudukkan pada bodi katup kendali.

Jika Kode Kerusakan 514 dicatat tetapi mesin tidak mati, situasi tekanan berlebih akan berkembang, menyebabkan Kode Kerusakan 553 dicatat. Jika ini masalahnya, aktuator akan gagal terbuka; investigasi Kode Kerusakan 514 dahulu.

Lihat Pemecahan Masalah Kode Kerusakan t05-553

: 01--2011


Tekanan Rel Dalam Kisaran Salah

554

Tekanan Rel Dalam Kisaran Salah

: 554 PID: P157 SPN: 157 FMI: 2 : Kuning SRT: | Lebih dari 0,67 VDC terdeteksi pada pin 31 sinyal tekanan rel dari kabel mesin saat kunci mesin pada posisi on. | Penurunan daya mesin bergantung kalibrasi.
Sirkuit Sensor Tekanan Rel

Sensor tekanan rel memberikan sinyal ke ECM melalui kabel mesin. ECM menggunakan sinyal sensor tekanan rel untuk memantau tekanan ditujukan untuk injektor dari bodi katup kendali. Pada penyalaan, ECM mengharapkan voltase pada pin 31 sinyal antara 0,40 dan 4,60 VDC. Jika voltase tidak sesuai dengan kisaran spesifikasi pada saat penyalaan, ECM akan mencatat kerusakan ini.

Sensor tekanan rel terletak di dalam bodi katup kendali.

Bagan berikut ini menunjukkan voltase output dari sensor tekanan rel pada berbagai pembacaan tekanan. Beberapa mesin mungkin dapat menggunakan sensor tekanan absolut the Danfoss™. Lihat tabel di bawah ini yang cocok dengan sensor pada mesin.

Voltase Output Sensor Tekanan:

Tekanan | Tekanan | Voltase
(kPa) | (psi) | (VDC)
0 | 0 | 0,475 hingga 0,525
344.7 | 50 | 0,977 hingga 1,127
1034.1 | 150 | 1,976 hingga 2,334
1723.5 | 250 | 2,967 hingga 3,551
2585.3 | 375 | 4,625 hingga 5,102

Voltase Output Sensor Tekanan Absolut Danfoss™:

Tekanan | Tekanan | Voltase
(kPa) | (psia) | (VDC)
41.4 | 0 | 0.5
206.8 | 30 | 1.5
413.7 | 60 | 2.5
620.5 | 90 | 3.5
827.4 | 120 | 4.5

Beberapa model mesin akan menggunakan konektor tipe Metri-Pack pada sensor tekanan ini, dan beberapa akan menggunakan konektor tipe Danfoss™. Penunjuk pin konektor Metri-Pack adalah alfa dan penunjuk pin konektor Danfoss™ adalah numerik. Langkah-langkah yang digambarkan pada kode kerusakan ini menunjukkan konektor tipe Metri-Pack dengan nomor pin alfa. Jika mesin Anda menggunakan konektor tipe Danfoss™, lihat tabel berikut ini untuk menentukan tujuan pin yang setara untuk konektor tipe tersebut.

Merek Konektor | Catu | Sinyal | Kembali
Metri-Pack | A | B | C
Danfoss™ | 1 | 2 | 3
Lihat Pemecahan Masalah Kode Kerusakan t05-554

: 01--2011


Perlindungan Mesin - Tekanan Dorong

555

Perlindungan Mesin - Tekanan Dorong

: 555 PID: P101 SPN: 1264 FMI: 0 : Perlindungan Mesin SRT: 00-676 | Tekanan dorong tinggi telah dideteksi. Sinyal voltase pada pin 25 sinyal tekanan dorong menunjukkan tekanan dorong lebih dari 368 mm H2O [14,5 in H2O]. | Tergantung kalibrasi. Daya dan kecepatan menurun progresif dan mesin dimatikan saat tekanan menaik melewati ambang batas.
Sirkuit Sensor Tekanan Dorong

Sensor tekanan dorong digunakan oleh ECM untuk memantau tekanan kotak engkol mesin. ECM memantau voltase pada pin sinyal tingkat oli dan mengubahnya ke nilai tekanan. Nilai tekanan dorong digunakan oleh ECM untuk sistem perlindungan mesin.

Sensor tekanan dorong terletak di sisi pembuangan mesin, di bawah pompa air pada mesin seri QSK19. Lihat tampilan komponen mesin di Bagian E untuk informasi lokasi untuk mesin seri QSK23, QSK45, QSK60, dan QSK78.

  • Pastikan bahwa lubang udara kotak engkol, pipa lubang udara tidak terhalang.
Lihat Pemecahan Masalah Kode Kerusakan t05-555

: 01--2011


Pematian Sakelar Kunci Kontak Panas

611

Pematian Sakelar Kunci Kontak Panas

: 611 PID: SPN: FMI: : Tidak ada SRT: | Pematian mesin dengan sakelar kunci kontak sebelum pendinginan mesin yang benar. | Tidak ada tindakan yang dilakukan oleh ECM. Faktor beban di atas ambang batas pematian maksimum. Kode kerusakan akan dicatat.

tidak dapat diaplikasikan untuk kode kerusakan ini

tidak dapat diaplikasikan untuk kode kerusakan ini

: 01--2011


Interval Perawatan Tercapai

649

Interval Perawatan Tercapai

: 649 PID: SPN: FMI: : Merah SRT: | Interval perawatan telah tercapai. | Tidak ada tindakan yang dilakukan oleh ECM.

tidak dapat diaplikasikan untuk kode kerusakan ini

tidak dapat diaplikasikan untuk kode kerusakan ini

Lakukan perawatan penggantian oli standar. Kode kerusakan dapat diatasi dengan alat bantu servis selama prosedur perawatan. Penyelesaian kode kerusakan secara manual dapat dilakukan melalui pedal akselerator saat aplikasi dengan pedal akselerator atau melalui sakelar diagnosti saat instalasi tanpa pedal akselerator.

Prosedur berikut harus diselesaikan dalam waktu 20 atau kurang. Jika kode kerusakan berhasil diatasi, lampu perawatan akan berkedip-kedip. Jika prosedur tidak berhasil, putar kunci kontak ke posisi OFF dan jalankan kembali prosedur.

Dengan pedal akselerator:

  • Putar kunci kontak ke posisi ON, sakelar diagnostik ON, dan mesin OFF.
  • Tekan sepenuhnya pedal akselerator selama minimal 3 detik dan kemudian lepas.
  • Tekan sepenuhnya pedal akselerator secara singkat dua kali lagi dan lepas.
  • Tekan sepenuhnya pedal akselerator sekali lagi selama minimal 3 detik dan lepas.

Dengan sakelar diagnostik saja:

  • Putar kunci kontak ke posisi ON dan mesin OFF.
  • Putar sakelar diagnostik ke posisi ON selama 3 detik dan kemudian ke posisi OFF.
  • Putar sakelar diagnostik ke posisi ON secara singkat dua kali lagi dan kemudian ke posisi OFF.
  • Putar sakelar diagnostik ke posisi ON sekali lagi selama 3 detik dan kemudian ke posisi OFF.

: 01--2011


Sirkuit Sensor Tekanan Dorong

719

Sirkuit Sensor Tekanan Dorong

: 719 PID: P22 SPN: 1264 FMI: 3 : Kuning SRT: 00-677 | Lebih dari 4,94-VDC terdeteksi di pin 25 SINYAL sensor tekanan blowby pada kabel mesin. | Tidak ada perlindungan mesin untuk tekanan blowby.
Sirkuit Sensor Tekanan Dorong

Sensor tekanan blowby memantau tekanan blowby dan mengirimkan informasi ke modul kendali mesin (ECM) melalui pin 25 kabel mesin. ECM memantau voltase pada pin 25 dan mengevaluasi nilai voltase yang bervariasi antara 0,5 hingga 4,5-VDC selama pengoperasian normal. Voltase di atas 4,94 VDC pada pin 25 akan mengalami trip dengan Kode Kerusakan 719 dan bisa disebabkan oleh hubungan pendek pada kabel CATU, SINYAl, atau BALIK, rangkaian terbuka pada sirkuit kabel balik, atau sensor yang mengalami gangguan fungsi.

Sensor tekanan blowby terletak di sisi pembuangan mesin, di bawah pompa air pada mesin seri QSK19. Rujuk ke Prosedur 100-002 (Diagram Mesin) di Bagian E mengenai letak komponen untuk mesin Seri QSK23, QSK45, QSK60, dan QSK78.

Pastikan bahwa lubang udara kotak engkol, pipa lubang udara, dan sensor blowby tidak terhalang.

Lihat Pemecahan Masalah Kode Kerusakan t05-719

: 15--2013


Sirkuit Sensor Tekanan Dorong

729

Sirkuit Sensor Tekanan Dorong

: 729 PID: P22 SPN: 1264 FMI: 4 : Kuning SRT: 00-678 | Kurang dari 0,29-VDC terdeteksi di pin 25 SINYAL sensor tekanan blowby pada kabel mesin. | Tidak ada perlindungan mesin untuk tekanan blowby.
Sirkuit Sensor Tekanan Dorong

Sensor tekanan blowby memantau tekanan blowby dan mengirimkan informasi ini ke modul kendali mesin (ECM) melalui pin 25 kabel mesin. ECM memantau voltase pada pin 25 dan mengevaluasi nilai voltase yang bervariasi antara 0,5 hingga 4,5-VDC selama pengoperasian normal. Voltase di bawah 0,29-VDC pada pin 25 akan mengalami trip dengan Kode Kerusakan 729 dan bisa disebabkan oleh hubungan pendek pada kabel CATU, SINYAL, atau BALIK, rangkaian terbuka pada kabel BALIK, atau sensor yang mengalami gangguan fungsi.

Sensor tekanan blowby terletak di sisi pembuangan mesin, di bawah pompa air pada sistem bahan bakar QSK19. Rujuk ke Prosedur 100-002 (Diagram Mesin) di Bagian E mengenai letak komponen untuk mesin Seri QSK23, QSK45, QSK60, dan QSK78.

Pastikan bahwa lubang udara kotak engkol, pipa lubang udara, dan sensor blowby tidak terhalang.

Lihat Pemecahan Masalah Kode Kerusakan t05-729

: 15--2013


Sirkuit Sensor Kecepatan Mesin

753

Sirkuit Sensor Kecepatan Mesin

: 753 PID: S64 SPN: 723 FMI: 2 : Mati SRT: 00-679 | Sinyal kecepatan mesin yang terdeteksi pada pin 27, 28, 37, dan 38 pada ECM tidak cocok. | Tidak ada tindakan yang dilakukan oleh ECM.
Sirkuit Sensor Kecepatan Mesin

Sensor kecepatan mesin adalah sirkuit koil ganda yang memberikan sinyal kecepatan mesin ke ECM melalui kabel mesin.

Sensor kecepatan mesin terletak di atas penggerak aksesori.

  • Jika terjadi masalah hanya pada suhu mesin tertentu, pastikan untuk memeriksa sirkuit sensor kecepatan mesin sewaktu mesin berada pada suhu tersebut.
  • Ukur ujung poros bubungan untuk memastikan gigi poros bubungan tidak berpindah terlalu jauh dari ujung sensor kecepatan mesin.
Lihat Pemecahan Masalah Kode Kerusakan t05-753

: 18--2010


Suhu Masukan Udara Turbocharger - Perlindungan Mesin

777

Suhu Masukan Udara Turbocharger - Perlindungan Mesin

: 777 PID: SPN: FMI: : Kuning SRT: | Suhu udara masukan turbocharger telah melampaui batas suhu udara sekitar standar. | Mesin akan dijalankan dalam mode penurunan daya sampai suhu udara masukan turbocharger turun hingga tingkat yang normal.

tidak dapat diaplikasikan untuk kode kerusakan ini

tidak dapat diaplikasikan untuk kode kerusakan ini

Periksa pengisapan udara terhadap penyumbatan, jarak ke elemen pemanas, atau jarak ke sistem pembuangan.

: 01--2011


Beberapa Kode Kerusakan A pada Kabel Mesin

Beberapa A

Beberapa Kode Kerusakan A pada Kabel Mesin

: Beberapa A
PID:
FMI:
:
SRT: 00-381

Pada mesin tanpa pompa bahan bakar elektronik, voltase catu dari pin 5 kabel mesin memiliki:

  • Kerusakan internal di ECM
  • Hubungan pendek ke arde
  • Sirkuit terbuka eksternal ke ECM.

Beberapa kode kerusakan.

ECM memasok semua sensor tekanan mesin pada kabel mesin dengan +5 VDC dari pin 5 atau pin 6. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 17 atau pin 18. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc00

: 19--2010


Beberapa Kode Kerusakan B pada Kabel Mesin

Beberapa B

Beberapa Kode Kerusakan B pada Kabel Mesin

: Beberapa B
PID:
FMI:
:
SRT: 00-381

Pada mesin dengan pompa bahan bakar elektronik, voltase catu dari pin 5 kabel mesin memiliki:

  • Kerusakan internal di ECM
  • Hubungan pendek ke arde
  • Sirkuit terbuka eksternal ke ECM.

Beberapa kode kerusakan.

ECM memasok semua sensor tekanan mesin pada kabel mesin dengan +5 VDC dari pin 5 atau pin 6. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 17 atau pin 18. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc01

: 19--2010


Beberapa Kode Kerusakan C pada Kabel Mesin

Beberapa C

Beberapa Kode Kerusakan C pada Kabel Mesin

: Beberapa C
PID:
FMI:
:
SRT: 00-381

Pada mesin tanpa CENSE™, voltase catu dari pin 6 kabel mesin memiliki:

  • Kerusakan internal di ECM
  • Hubungan pendek ke arde
  • Sirkuit terbuka eksternal ke ECM.

Beberapa kode kerusakan.

ECM memasok semua sensor tekanan mesin pada kabel mesin dengan +5 VDC dari pin 5 atau pin 6. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 17 atau pin 18. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan atau sensor suhu yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc02

: 19--2010


Beberapa Kode Kerusakan D pada Kabel Mesin

Beberapa D

Beberapa Kode Kerusakan D pada Kabel Mesin

: Beberapa D
PID:
FMI:
:
SRT: 00-381

Pada mesin dengan CENSE™, voltase catu dari pin 6 kabel mesin memiliki:

  • Kerusakan internal di ECM
  • Hubungan pendek ke arde
  • Sirkuit terbuka eksternal ke ECM.

Beberapa kode kerusakan.

ECM memasok semua sensor tekanan mesin pada kabel mesin dengan +5 VDC dari pin 5 atau pin 6. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 17 atau pin 18. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan atau sensor suhu yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc03

: 19--2010


Beberapa Kode Kerusakan E pada Kabel Mesin

Beberapa E

Beberapa Kode Kerusakan E pada Kabel Mesin

: Beberapa E
PID:
FMI:
:
SRT: 00-381

Voltase catu dari pin 16 harnes antarmuka OEM memiliki:

  • Kerusakan internal di ECM
  • Hubungan pendek ke arde
  • Sirkuit terbuka eksternal di ECM.

Beberapa kode kerusakan.

ECM memasok sensor tingkat bahan pendingin dan sensor posisi akselerator jarak jauh dengan +5 VDC dari pin 16. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 21. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc04

: 19--2010


Beberapa Kode Kerusakan F pada Kabel Mesin

Beberapa F

Beberapa Kode Kerusakan F pada Kabel Mesin

: Beberapa F PID: FMI: : SRT: 00-381 | Pada mesin tanpa CENSE™, kerusakan kabel balik bersama ke ECM, memengaruhi pin 17 dan 18 pada kabel mesin, serta pin 11 dan 21 pada harnes antarmuka OEM. | Beberapa kode kerusakan.

ECM memasok semua sensor tekanan mesin pada kabel mesin dengan +5 VDC dari pin 5 atau pin 6. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 17 atau pin 18. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc05

: 19--2010


Beberapa Kode Kerusakan G pada Kabel Mesin

Beberapa G

Beberapa Kode Kerusakan G pada Kabel Mesin

: Beberapa G PID: FMI: : SRT: 00-381 | Pada mesin dengan CENSE™, kerusakan kabel balik bersama ke ECM, memengaruhi pin 17 dan 18 pada kabel mesin, serta pin 11 dan 21 pada harnes antarmuka OEM. | Beberapa kode kerusakan.

ECM memasok semua sensor tekanan mesin pada kabel mesin dengan +5 VDC dari pin 5 atau pin 6. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 17 atau pin 18. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc06

: 19--2010


Beberapa Kode Kerusakan H pada Kabel Mesin

Beberapa H

Beberapa Kode Kerusakan H pada Kabel Mesin

: Beberapa H PID: FMI: : SRT: 00-381 | Pada mesin tanpa CENSE™, kabel balik bersama dari pin 17 kabel mesin memiliki sirkuit terbuka eksternal ke ECM. | Beberapa kode kerusakan.

ECM memasok semua sensor tekanan mesin pada kabel mesin dengan +5 VDC dari pin 5 atau pin 6. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 17 atau pin 18. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc07

: 19--2010


Beberapa Kode Kerusakan I pada Kabel Mesin

Beberapa I

Beberapa Kode Kerusakan I pada Kabel Mesin

: Beberapa I PID: FMI: : SRT: 00-381 | Pada mesin dengan CENSE™, kabel balik bersama dari pin 17 kabel mesin memiliki sirkuit terbuka eksternal ke ECM. | Beberapa kode kerusakan.

ECM memasok semua sensor tekanan mesin pada kabel mesin dengan +5 VDC dari pin 5 atau pin 6. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 17 atau pin 18. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc08

: 19--2010


Beberapa Kode Kerusakan J pada Kabel Mesin

Beberapa J

Beberapa Kode Kerusakan J pada Kabel Mesin

: Beberapa J PID: FMI: : SRT: 00-381 | Pada mesin tanpa pompa bahan bakar elektronik, kabel balik bersama dari pin 18 kabel mesin memiliki sirkuit terbuka eksternal ke ECM. | Beberapa kode kerusakan.

ECM memasok semua sensor tekanan mesin pada kabel mesin dengan +5 VDC dari pin 5 atau pin 6. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 17 atau pin 18. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc09

: 19--2010


Beberapa Kode Kerusakan K pada Kabel Mesin

Beberapa K

Beberapa Kode Kerusakan K pada Kabel Mesin

: Beberapa K PID: FMI: : SRT: 00-381 | Pada mesin dengan pompa bahan bakar elektronik, kabel balik bersama dari pin 18 kabel mesin memiliki sirkuit terbuka eksternal ke ECM. | Beberapa kode kerusakan.

ECM memasok semua sensor tekanan mesin pada kabel mesin dengan +5 VDC dari pin 5 atau pin 6. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 17 atau pin 18. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc10

: 19--2010


Beberapa Kode Kerusakan L pada Kabel Mesin

Beberapa L

Beberapa Kode Kerusakan L pada Kabel Mesin

: Beberapa L PID: FMI: : SRT: 00-381 | Kabel balik bersama dari pin 21 harnes antarmuka OEM memiliki sirkuit terbuka eksternal ke ECM. | Beberapa kode kerusakan.

ECM memasok semua sensor tekanan mesin pada kabel mesin dengan +5 VDC dari pin 5 atau pin 6. ECM memiliki kabel balik bersama untuk semua sensor tekanan mesin dan semua sensor suhu pada pin 17 atau pin 18. Kerusakan pada salah satu kabel tersebut akan menyebabkan beberapa kode kerusakan.

Lihat diagram mesin.

Temukan sirkuit terbuka di kabel catu dan kabel balik bersama dan hubungan pendek dari baterai atau arde ke kabel catu dan kabel balik atau catu daya ECM yang rusak. Sensor tekanan yang rusak dapat menyebabkan beberapa kode kerusakan.

Lihat Pemecahan Masalah Kode Kerusakan t05-mfc11

: 19--2010


KODE KERUSAKAN 111 - Mikroprosesor Modul Kendali Elektronik (ECM)

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

1. | Periksa ECM. |
 | 1A. Periksa ECM. | Kode Kerusakan 111 tidak aktif
 | 1B. Periksa hitungan tidak aktif untuk Kode Kerusakan 111. | Kurang dari 3 hitungan
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 111 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa ECM.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
1A - Periksa ECM.

  • Putar kunci kontak ke posisi OFF.
  • Sambungkan semua komponen.

Periksa ECM.

  • Putar kunci kontak kendaraan ke posisi OFF dan tunggu 5 detik.
  • Nyalakan mesin dan biarkan idle selama 1 menit.

Kode Kerusakan 111 tidak aktif

Ganti ECM. Rujuk ke Prosedur 019-031.

1B

2A

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
1B - Periksa hitungan tidak aktif untuk Kode Kerusakan 111.

  • Putar kunci kontak ke posisi ON.

Periksa hitungan tidak aktif untuk Kode Kerusakan 111.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kurang dari 3 hitungan

Ganti ECM. Rujuk ke Prosedur 019-031.

2A

2A

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama setidaknya 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 111 tidak aktif.

Kode Kerusakan 111 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 17--2012


KODE KERUSAKAN 112- Waktu Aliran Pengisian Bahan Bakar Tidak Cocok

Associated Procedures

1. | Verifikasikan masalah tersebut. |
 | 1A. Periksa terhadap kode kerusakan selain dari Kode Kerusakan 112. | Kode kerusakan aktif?
 | 1B. Tanyakan pengemudi mengenai gejala mesin yang ada. | Gejala muncul?
 | 1C. Pantau parameter waktu untuk tekanan berlebih pada waktu pengisian bahan bakar. | Ada tekanan berlebih waktu pengisian bahan bakar?
2. | Periksa sisi masuk sistem bahan bakar. |
 | 2A. Periksa tingkat tangki bahan bakar. | Tangki terisi bahan bakar?
 | 2B. Periksa sistem bahan bakar terhadap kebocoran, saluran yang pecah, dan pemasangan yang longgar. | Ada saluran yang pecah, pemasangan yang longgar, atau kebocoran bahan bakar?
 | 2C. Periksa pembatasan masuk bahan bakar. | Lebih besar dari 203 mm Hg [8 in Hg]?
 | 2D. Periksa apakah ada udara dalam bahan bakar. | Ada udara dalam bahan bakar?
3. | Periksa komponen sistem bahan bakar. |
 | 3A. Periksa tekanan keluaran pompa bahan bakar. | Tekanan keluaran pompa bahan bakar benar?
 | 3A-1. Periksa o-ring injektor. |
 | 3A-2. Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin. |
 | 3B. Periksa saringan aktuator terhadap serpihan. | Ada serpihan di saringan aktuator inlet?
 | 3C. Periksa aktuator terhadap korosi. | Ada korosi di aktuator?
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 112 tidak aktif?
 | 4B. Atasi kode kerusakan yang tidak aktif. | Kode kerusakan dihapus?

1 - Verifikasikan masalah tersebut.

1A - Periksa terhadap kode kerusakan selain dari Kode Kerusakan 112.

  • Putar kunci kontak ke posisi ON.

Periksa terhadap kode kerusakan selain dari Kode Kerusakan 112.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode kerusakan aktif?

Selidiki kode kerusakan lain lebih dahulu.

Prosedur kode kerusakan yang sesuai

1B

1B - Tanyakan pengemudi mengenai gejala mesin yang ada.

  • Putar kunci kontak ke posisi ON.

Tanyakan pengemudi mengenai hal berikut:

  • Tanyakan operator apakah gejala khusus atau pematian/penurunan karena Kode Kerusakan 112 ada.

Gejala muncul?

Atasi kode kerusakan. Kerusakan yang tidak aktif telah dicatat. Karena pelanggan tidak mengalami masalah, hapus kode kerusakan.

1C

4B

1C - Pantau parameter waktu untuk tekanan berlebih pada waktu pengisian bahan bakar.

  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Pantau parameter waktu untuk tekanan berlebih pada waktu pengisian bahan bakar.

  • Gunakan alat bantu servis elektronik INSITE™ untuk memantau waktu pengisian bahan bakar yang diinginkan dan parameter waktu pengisian bahan bakar.
  • Apakah estimasi waktu pengisian bahan bakar terus-menerus lebih tinggi daripada waktu pengisian bahan bakar yang diinginkan? Jika lebih tinggi, berarti ada tekanan berlebih pada waktu pengisian bahan bakar.

Ada tekanan berlebih waktu pengisian bahan bakar?

Ganti aktuator pewaktuan. Rujuk ke Prosedur 019-339 di Bagian 19.

4A

2A

2 - Periksa sisi masuk sistem bahan bakar.

2A - Periksa tingkat tangki bahan bakar.

  • Putar kunci kontak ke posisi OFF.

Periksa tingkat tangki bahan bakar terhadap berikut ini:

  • Ada bahan bakar dalam tangki?

Tangki terisi bahan bakar?

Isi tangki bahan bakar.

2B

4A

2B - Periksa sistem bahan bakar terhadap kebocoran, saluran yang pecah, dan pemasangan yang longgar.

  • Putar kunci kontak ke posisi OFF.

Periksa sistem bahan bakar terhadap berikut ini:

  • Kebocoran
  • Saluran yang pecah
  • Pemasangan yang longgar.

Ada saluran yang pecah, pemasangan yang longgar, atau kebocoran bahan bakar?

Perbaiki kebocoran. Kencangkan atau ganti pemasangan atau saluran bahan bakar yang bocor.

  • Ganti saluran bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Servis QSK19, QSK19 CM850 MCRS, dan QSK19 CM2150 MCRS di Nomor Buletin 4021592. Lihat Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK23, Buletin 4021375. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK78, Buletin 3666727. Rujuk ke Prosedur 006-024 di Bagian 6.

4A

2C

2C - Periksa pembatasan masuk bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa pembatasan masuk bahan bakar sebagai berikut:

  • Ukur pembatasan saluran masuk.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK19, QSK19 CM850 MCRS, dan QSK19 CM2150 MCRS di Nomor Buletin 4021592. Lihat Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.

Lebih besar dari 203 mm Hg [8 in Hg]?

Temukan penyebab pembatasan dan hilangkan pembatasan. Periksa terhadap filter bahan bakar yang tersumbat, serpihan dalam tangki bahan bakar, ventilasi tangki bahan bakar tersumbat, saluran bahan bakar yang rusak atau jatuh, atau katup searah yang rusak.

4A

2D

2D - Periksa apakah ada udara dalam bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa apakah ada udara dalam bahan bakar.

  • Periksa apakah ada udara dalam sistem bahan bakar.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK19, QSK19 CM850 MCRS, dan QSK19 CM2150 MCRS di Nomor Buletin 4021592. Lihat Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.

Ada udara dalam bahan bakar?

Temukan penyebab adanya udara dalam bahan bakar. Periksa terhadap seal o-ring yang hilang pada pemasangan bahan bakar masuk, pemasangan yang longgar atau pecah, dan saluran yang pecah.

4A

3A

3 - Periksa komponen sistem bahan bakar.

3A - Periksa tekanan keluaran pompa bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa tekanan keluaran pompa bahan bakar.

  • Ukur tekanan keluaran pompa pada pemasangan Compuchek™.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK19, QSK19 CM850 MCRS, dan QSK19 CM2150 MCRS di Nomor Buletin 4021592. Lihat Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.

Tekanan keluaran pompa bahan bakar benar?

Tekanan Keluaran Minimum untuk QSK19:

  • Minimum 379 kPa [55 psi] pada 600 rpm
  • Minimum 1207 kPa [175 psi] pada 1300 rpm
  • Minimum 1724 kPa [250 psi] pada 2100 rpm
  • Minimum 1827 kPa [265 psi] pada 2350 rpm.

Tekanan Keluaran Minimum untuk QSK23:

  • Minimum 689 kPa [100 psi] pada 600 rpm
  • Minimum 910 kPa [132 psi] pada 1000 rpm
  • Minimum 1207 kPa [175 psi] pada 1400 rpm
  • Minimum 1434 kPa [208 psi] pada 1500 rpm
  • Minimum 1779 kPa [258 psi] pada 1800 rpm
  • Minimum 1999 kPa [290 psi] pada 2100 rpm.

Tekanan Keluaran Minimum untuk QSK45 dan QSK60:

  • Minimum 758 kPa [110 psi] pada 600 rpm
  • Minimum 1379 kPa [200 psi] pada 1300 rpm
  • Minimum 1724 kPa [250 psi] pada 1900 rpm
  • Minimum 1793 kPa [260 psi] pada 2300 rpm.

Tekanan Keluaran Minimum untuk QSK78:

  • Minimum 793 kPa [115 psi] pada 600 rpm
  • Minimum 1689 kPa [245 psi] pada 1300 rpm
  • Minimum 2068 kPa [300 psi] pada 1900 rpm
  • Minimum 2482 kPa [360 psi] pada 2300 rpm.

Lanjutkan pemecahan masalah.

3B

3A-1

3A-1 - Periksa o-ring injektor.

  • Putar kunci kontak ke posisi ON.

Periksa o-ring injektor.

O-ring dapat diperiksa dengan mengamati perbandingan keluaran pengurasan tiga silinder depan terhadap tiga silinder belakang pada mesin seri QSK19 dan dengan mengamati perbandingan keluaran pengurasan baris silinder kiri terhadap baris silinder kanan pada mesin seri QSK45 dan QSK60.

  • Putuskan saluran pengurasan pada sambungan-T.
  • Tempatkan setiap bagian secara terpisah ke dalam ember berukuran sama.
  • Operasikan mesin pada kecepatan nominal selama waktu yang cukup untuk menentukan apakah keluaran sama dari masing-masing bagian.

Keluaran pengurasan sama dari bagian depan dan belakang?

Ganti o-ring injektor pada baris yang rusak.

Ganti injektor.

  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK19, QSK19 CM850 MCRS, dan QSK19 CM2150 MCRS di Nomor Buletin 4021592. Lihat Prosedur 006-026 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK23, Buletin 4021375. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK78, Buletin 3666727. Rujuk ke Prosedur 006-026 di Bagian 6.

3A-2

4A

3A-2 - Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin.

  • Putar kunci kontak ke posisi OFF.

Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin.

  • Periksa apakah terdapat bahan bakar atau oli dalam bahan pendingin.

Ada bahan bakar dalam oli atau bahan pendingin?

Ganti aktuator pewaktuan. Rujuk ke Prosedur 019-339 di Bagian 19.

Struktur gejala pemecahan masalah yang sesuai

4A

3B - Periksa saringan aktuator terhadap serpihan.

  • Putar kunci kontak ke posisi OFF.

Periksa saringan aktuator terhadap serpihan.

  • Lepaskan aktuator pewaktuan untuk memeriksa saringan terhadap serpihan. Rujuk ke Prosedur 019-339 di Bagian 19.

Ada serpihan di saringan aktuator inlet?

Ganti saringan aktuator pewaktuan.

  • Rujuk ke Prosedur 019-112 di Bagian 19.

4A

3C

3C - Periksa aktuator terhadap korosi.

  • Putar kunci kontak ke posisi OFF.

Periksa aktuator terhadap korosi.

  • Lepaskan aktuator pewaktuan untuk memeriksa terhadap korosi. Rujuk ke Prosedur 019-339 di Bagian 19.

Ada korosi di aktuator?

Ganti aktuator pewaktuan.

  • Rujuk ke Prosedur 019-112 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Jalankan mesin dan jalankan dalam kisaran pengoperasian untuk memverifikasi bahwa Kode Kerusakan 112 tetap tidak aktif.

Kode Kerusakan 112 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Kode kerusakan dihapus?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 02--2014


KODE KERUSAKAN 113 - Sirkuit Aktuator Pewaktuan

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823254 - kabel pengujian laki-laki konektor tiga-arah Metri-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823254 - kabel pengujian laki-laki konektor tiga-arah Metri-Pack.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823254 - kabel pengujian konektor tiga-arah Metri-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.

1. | Periksa aktuator pewaktuan. |
 | 1A. Periksa pin konektor aktuator pewaktuan dan kabel mesin. | Tidak ada pin yang rusak.
 | 1B. Periksa resistansi kumparan pada aktuator pewaktuan. | 7,0 hingga 9,0 ohm
 | 1C. Periksa terhadap hubungan pendek dari catu ke arde. | Lebih dari 100k ohm.
2. | Periksa kabel mesin. |
 | 2A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 20 ohm
 | 2C. Periksa terhadap hubungan pendek dari catu ke arde. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari catu ke semua pin. | Lebih dari 100k ohm.
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 113 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa aktuator pewaktuan.

1A - Periksa pin konektor aktuator pewaktuan dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari aktuator pewaktuan.

Periksa pin konektor aktuator pewaktuan dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti aktuator pewaktuan yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti aktuator pewaktuan. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-339 di Bagian 19.

1B

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823254 - kabel pengujian laki-laki konektor tiga-arah Metri-Pack.
1B - Periksa resistansi kumparan pada aktuator pewaktuan.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari aktuator pewaktuan.

Periksa resistansi kumparan pada aktuator pewaktuan.

  • Ukur resistansi dari pin A ke pin C konektor aktuator pewaktuan.

7,0 hingga 9,0 ohm

Ganti aktuator pewaktuan. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-339 di Bagian 19.

1C

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823254 - kabel pengujian konektor tiga-arah Metri-Pack™.
1C - Periksa terhadap hubungan pendek dari catu ke arde.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari aktuator pewaktuan.

Periksa terhadap hubungan pendek dari catu ke arde.

  • Ukur resistansi dari pin A konektor aktuator pewaktuan ke arde blok mesin.

Lebih dari 100k ohm.

Ganti aktuator pewaktuan. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-339 di Bagian 19.

2A

3A

2 - Periksa kabel mesin.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
2A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.
2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Sambungkan kabel mesin ke aktuator pewaktuan.

Periksa terhadap sirkuit terbuka di sirkuit aktuator pewaktuan.

  • Ukur resistansi dari pin 1 ke pin 20 konektor ECM kabel mesin.

Kurang dari 20 ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-043 di Bagian 19.

2C

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.
2C - Periksa terhadap hubungan pendek dari catu ke arde.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari aktuator pewaktuan.

Periksa terhadap hubungan pendek dari catu ke arde.

  • Ukur resistansi dari pin 1 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-043 di Bagian 19.

2D

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.
2D - Periksa terhadap hubungan pendek dari catu ke semua pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari aktuator pewaktuan.

Periksa terhadap hubungan pendek dari catu ke semua pin.

  • Ukur resistansi dari pin 1 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 20 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-043 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 113 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 18--2012


KODE KERUSAKAN 115 - Sirkuit Sensor Kecepatan Mesin

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.

1. | Periksa sensor kecepatan mesin. |
 | 1A. Periksa pin konektor sensor kecepatan mesin dan kabel mesin. | Tidak ada pin yang rusak.
 | 1B. Periksa sensor kecepatan mesin. | Tidak ada kerusakan
 | 1C. Periksa terhadap sirkuit terbuka di sensor kecepatan mesin. | 1000 hingga 2000 ohm
 | 1D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 10M ohm
 | 1E. Periksa terhadap hubungan pendek antara kumparan. | Lebih dari 10M ohm
2. | Periksa kabel mesin. |
 | 2A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 2000 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 115 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sensor kecepatan mesin.

1A - Periksa pin konektor sensor kecepatan mesin dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa pin konektor sensor kecepatan mesin dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor kecepatan mesin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Ganti kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor kecepatan mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-042 di Bagian 19.

1B

3A

1B - Periksa sensor kecepatan mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.
  • Lepaskan sensor kecepatan mesin.

Periksa sensor kecepatan mesin terhadap berikut ini.

  • Serpihan logam pada bagian ujung sensor
  • Kerusakan padan bagian ujung sensor disebabkan oleh gigi poros bubungan atau gigi ring roda daya
  • Masalah kebocoran oli atau isolasi seperti melembung
  • Wadah kelistrikan terdorong keluar dari rumah sensor
  • Wadah kelistrikan rusak pada penginderaan bagian ujung sensor.

Tidak ada kerusakan

Ganti sensor kecepatan mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-042 di Bagian 19.

1C

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.
1C - Periksa terhadap sirkuit terbuka di sensor kecepatan mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap sirkuit terbuka di sensor kecepatan mesin.

  • Ukur resistansi dari pin A ke pin D konektor sensor kecepatan mesin.
  • Ukur resistansi dari pin B ke pin C konektor sensor kecepatan mesin.

Pasang konektor pasangan dengan menghubung pendek kabel pengujian ke konektor sensor. Selagi menguji sensor, kabel listrik dari sensor ke konektor sensor harus dilenturkan perlahan untuk memeriksa terhadap kerusakan atau kabel yang patah sebagian di dalam isolasi.

1000 hingga 2000 ohm

Ganti sensor kecepatan mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-042 di Bagian 19.

1D

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.
1D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin A konektor sensor kecepatan mesin ke arde blok mesin.
  • Ukur resistansi dari pin B konektor sensor kecepatan mesin ke arde blok mesin.

Pasang konektor pasangan dengan menghubung pendek kabel pengujian ke konektor sensor. Selagi menguji sensor, kabel listrik dari sensor ke konektor sensor harus dilenturkan perlahan untuk memeriksa terhadap kerusakan atau kabel yang patah sebagian di dalam isolasi.

Lebih dari 10M ohm

Ganti sensor kecepatan mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-042 di Bagian 19.

1E

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.
1E - Periksa terhadap hubungan pendek antara kumparan.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek antara kumparan.

  • Ukur resistansi dari pin A ke pin B konektor sensor kecepatan mesin.
  • Ukur resistansi dari pin C ke pin D konektor sensor kecepatan mesin.

Pasang konektor pasangan dengan menghubung pendek kabel pengujian ke konektor sensor. Selagi menguji sensor, kabel listrik dari sensor ke konektor sensor harus dilenturkan perlahan untuk memeriksa terhadap kerusakan atau kabel yang patah sebagian di dalam isolasi.

Lebih dari 10M ohm

Ganti sensor kecepatan mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-042 di Bagian 19.

2A

3A

2 - Periksa kabel mesin.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
2A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Bahan Bakar QSK Mesin Seri QSK19, Buletin 3666113. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.
2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Sambungkan kabel mesin ke sensor kecepatan mesin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 27 konektor ECM kabel mesin ke pin 28 konektor tersebut.
  • Ukur resistansi dari pin 37 konektor ECM kabel mesin ke pin 38 konektor tersebut.

Kurang dari 2000 ohm

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2C

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.
2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin 27 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 28 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 37 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 38 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.
2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 27 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 28 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 37 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 38 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 115 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 18--2012


KODE KERUSAKAN 116 - Sirkuit Sensor Tekanan Pewaktuan

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang Packard™, Nomor Suku Cadang 3164752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 118 dan 451 tidak aktif?
2. | Periksa sensor tekanan pewaktuan. |
 | 2A. Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 116 aktif?
 | 2C. Periksa voltase catu tekanan pewaktuan. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan pewaktuan ECM. |
 | 2D. Periksa voltase sinyal tekanan pewaktuan. | 0,42 atau 0,58-VDC dengan mesin berhenti?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa respons ECM. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin catu di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 116 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 116 tidak aktif; Kode Kerusakan 117 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 116 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 118 dan 451 tidak aktif?

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan pewaktuan.

2A - Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.

Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan pewaktuan yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 116 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan pewaktuan.

  • Putuskan sensor tekanan pewaktuan dari kabel mesin
  • Pasang kabel bercabang sensor tekanan pewaktuan yang sesuai antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan pewaktuan.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan pewaktuan ECM.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan pewaktuan ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan pewaktuan.

  • Putuskan sensor tekanan pewaktuan dari kabel mesin
  • Pasang kabel bercabang sensor tekanan pewaktuan yang sesuai antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan pewaktuan.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Putuskan sensor tekanan rel dari kabel mesin.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 ke semua pin lain pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 33 ke semua pin lain pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 18 ke semua pin lain pada konektor ECM kabel mesin.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke pin A sensor tekanan pewaktuan.
  • Ukur resistansi dari pin 33 konektor ECM kabel mesin ke pin C konektor sensor tekanan pewaktuan.
  • Ukur resistansi dari pin 18 konektor ECM kabel mesin ke pin B konektor sensor tekanan pewaktuan.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 116 tidak aktif; Kode Kerusakan 117 aktif?

Kode Kerusakan 116 aktif.

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Ukur resistansi dari pin 33 (sinyal) ke pin 5 (catu) di port konektor ECM kabel mesin.

Lebih dari 35k ohm?

Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan sensor tekanan pewaktuan dari kabel mesin
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 116 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 18 konektor kabel mesin ke pin B harnes sensor tekanan pewaktuan.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan
  • Lepaskan kabel mesin dari sensor tekanan rel.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar (jika dipasang).

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 dari konektor kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 33 konektor kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 18 konektor kabel mesin ke semua pin lain di konektor tersebut.

Cari apakah ada hubungan pendek dari baterai atau voltase sensor ke pin 5, 33, atau 18.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 116 tidak aktif; Kode Kerusakan 117 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa Kode Kerusakan 116 tidak aktif.

Kode Kerusakan 116 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 18--2012


KODE KERUSAKAN 117 - Sirkuit Sensor Tekanan Pewaktuan

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang Packard™, Nomor Suku Cadang 3164752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 119 dan 452 tidak aktif?
2. | Periksa sensor tekanan pewaktuan. |
 | 2A. Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 117 aktif?
 | 2C. Periksa voltase catu tekanan pewaktuan. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan pewaktuan ECM. |
 | 2D. Periksa voltase sinyal tekanan pewaktuan. | 0,42 atau 0,58-VDC dengan mesin berhenti?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa respons ECM. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin balik di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 117 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
 | 3E. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 117 tidak aktif; Kode Kerusakan 116 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 117 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 119 dan 452 tidak aktif?

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan pewaktuan.

2A - Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.

Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan pewaktuan yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 117 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan pewaktuan.

  • Putuskan sensor tekanan pewaktuan dari kabel mesin
  • Pasang kabel bercabang sensor tekanan pewaktuan yang sesuai antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan pewaktuan.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan pewaktuan ECM.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan pewaktuan ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan pewaktuan.

  • Putuskan sensor tekanan pewaktuan dari kabel mesin
  • Pasang kabel bercabang sensor tekanan pewaktuan yang sesuai antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan pewaktuan.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Putuskan sensor tekanan rel dari kabel mesin.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 konektor harnes ECM ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 33 konektor harnes ECM ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 18 konektor harnes ECM ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke pin A sensor tekanan pewaktuan.
  • Ukur resistansi dari pin 33 konektor ECM kabel mesin ke pin C konektor sensor tekanan pewaktuan.
  • Ukur resistansi dari pin 18 konektor ECM kabel mesin ke pin B konektor sensor tekanan pewaktuan.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Gunakan prosedur berikut. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Gunakan prosedur berikut. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 33 ke pin 5 port konektor kabel mesin ECM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 117 tidak aktif; Kode Kerusakan 116 aktif?

Kode Kerusakan 117 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Ukur resistansi dari pin 33 (sinyal) ke pin 18 (balik) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan sensor tekanan pewaktuan dari kabel mesin
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 (Seri Konektor DRC Deutsch) di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 (Harnes Kabel Mesin) di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 117 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 5 konektor kabel mesin ke pin A harnes sensor tekanan pewaktuan, sisi kabel mesin.
  • Ukur resistansi dari pin 33 konektor harnes mesin ke pin C konektor harnes sensor tekanan pewaktuan, sisi kabel mesin.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Gunakan prosedur berikut. Rujuk ke Prosedur 019-203 di Bagian 19. Gunakan prosedur berikut. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan
  • Lepaskan kabel mesin dari sensor tekanan rel.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar, jika dipasang.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 33 konektor kabel mesin ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3E

5A

3E - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 5 konektor kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 33 konektor kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 18 konektor kabel mesin ke arde blok mesin.

Lebih dari 100k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Perbaiki atau ganti kabel mesin

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 33 ke pin 6 port konektor kabel mesin ECM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 117 tidak aktif; Kode Kerusakan 116 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa Kode Kerusakan 117 tidak aktif.

Kode Kerusakan 117 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2015


KODE KERUSAKAN 118 - Sirkuit Sensor Tekanan Pompa Bahan Bakar

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang Packard™, Nomor Suku Cadang 3164752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 116 dan 451 tidak aktif?
2. | Periksa sensor tekanan pompa bahan bakar. |
 | 2A. Periksa sensor tekanan pompa bahan bakar dan pin konektor kabel mesin. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 118 aktif?
 | 2C. Periksa voltase catu tekanan pompa bahan bakar. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan pompa bahan bakar. |
 | 2D. Periksa voltase sinyal tekanan pompa bahan bakar. | 0,42 hingga 0,58 VDC, mesin berhenti?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa respons ECM. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin catu di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 118 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 118 tidak aktif; Kode Kerusakan 119 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 118 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 116 dan 451 tidak aktif?

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan pompa bahan bakar.

2A - Periksa sensor tekanan pompa bahan bakar dan pin konektor kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar.

Periksa pin konektor sensor tekanan pompa bahan bakar dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan pompa bahan bakar yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.
  • Ganti sensor tekanan pompa bahan bakar. Rujuk ke Prosedur 019-118 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 118 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan pompa bahan bakar.

  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin
  • Pasang kabel bercabang sensor tekanan pompa bahan bakar yang sesuai antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan pompa bahan bakar.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan pompa bahan bakar.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan pompa bahan bakar.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

Ganti sensor tekanan pompa bahan bakar. Rujuk ke Prosedur 019-118 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan pompa bahan bakar.

  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin
  • Pasang kabel bercabang sensor tekanan pompa bahan bakar yang sesuai antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.
  • Mesin tidak menyala.

Periksa voltase sinyal tekanan pompa bahan bakar.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin
  • Putuskan sensor tekanan rel dari kabel mesin.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin
  • Lepaskan sensor tekanan barometrik dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 32 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 18 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke pin A konektor sensor tekanan pompa bahan bakar.
  • Ukur resistansi dari pin 32 konektor ECM kabel mesin ke pin C konektor sensor tekanan pompa bahan bakar.
  • Ukur resistansi dari pin 18 konektor ECM kabel mesin ke pin B konektor sensor tekanan pompa bahan bakar.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 118 tidak aktif; Kode Kerusakan 119 aktif?

Kode Kerusakan 118 aktif.

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Ukur resistansi dari pin 32 (sinyal) ke pin 5 (suplai) di port konektor kabel mesin ECM.

Lebih dari 35 ohm?

  • Ganti sensor tekanan pompa bahan bakar. Rujuk ke Prosedur 019-118 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 118 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 18 konektor kabel mesin ke pin B konektor harnes sensor tekanan pompa bahan bakar, sisi kabel mesin.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan
  • Lepaskan kabel mesin dari sensor tekanan rel.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar
  • Lepaskan sensor tekanan barometrik dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 dari konektor kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 32 konektor kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 18 konektor kabel mesin ke semua pin lain di konektor tersebut.

Cari apakah ada hubungan pendek dari baterai atau voltase sensor ke pin 5, 32, atau 18.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 118 tidak aktif; Kode Kerusakan 119 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa Kode Kerusakan 116 tidak aktif.

Kode Kerusakan 118 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 19--2014


KODE KERUSAKAN 119 - Sirkuit Sensor Tekanan Pompa Bahan Bakar

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang Packard™, Nomor Suku Cadang 3164752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 117 dan 452 tidak aktif?
2. | Periksa sensor tekanan pompa bahan bakar. |
 | 2A. Periksa sensor tekanan pompa bahan bakar dan pin konektor kabel mesin. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 119 aktif?
 | 2C. Periksa voltase catu tekanan pompa bahan bakar. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan pompa bahan bakar. |
 | 2D. Periksa voltase sinyal tekanan pompa bahan bakar. | 0,42 hingga 0,58 VDC, mesin berhenti?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa terhadap respons ECM yang sesuai. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin catu di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 119 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
 | 3E. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 119 tidak aktif; Kode Kerusakan 118 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 119 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 117 dan 452 tidak aktif?

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan pompa bahan bakar.

2A - Periksa sensor tekanan pompa bahan bakar dan pin konektor kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar.

Periksa pin konektor sensor tekanan pompa bahan bakar dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan pompa bahan bakar yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan pompa bahan bakar. Rujuk ke Prosedur 019-119 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 119 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan pompa bahan bakar.

  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin
  • Pasang kabel bercabang sensor tekanan pompa bahan bakar yang sesuai antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan pompa bahan bakar.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan pompa bahan bakar.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan pompa bahan bakar.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

Ganti sensor tekanan pompa bahan bakar. Rujuk ke Prosedur 019-118 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan pompa bahan bakar.

  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin
  • Pasang kabel bercabang sensor tekanan pompa bahan bakar yang sesuai antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan pompa bahan bakar.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin
  • Putuskan sensor tekanan rel dari kabel mesin.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 32 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 18 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke pin A konektor sensor tekanan pompa bahan bakar.
  • Ukur resistansi dari pin 32 konektor ECM kabel mesin ke pin C konektor sensor tekanan pompa bahan bakar.
  • Ukur resistansi dari pin 18 konektor ECM kabel mesin ke pin B konektor sensor tekanan pompa bahan bakar.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Rujuk ke Prosedur 019-203 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 32 ke pin 5 port konektor kabel mesin ECM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 119 tidak aktif; Kode Kerusakan 118 aktif?

Kode Kerusakan 118 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Ukur resistansi dari pin 32 (sinyal) ke pin 18 (balik) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

  • Ganti sensor tekanan pompa bahan bakar. Rujuk ke Prosedur 019-118 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 119 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 5 konektor kabel mesin ke pin A konektor harnes sensor tekanan pompa bahan bakar, sisi kabel mesin.
  • Ukur resistansi dari pin 32 konektor kabel mesin ke pin C konektor harnes sensor tekanan pompa bahan bakar, sisi kabel mesin.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar
  • Lepaskan kabel mesin dari sensor tekanan rel.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 32 konektor kabel mesin ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3E

5A

3E - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 5 konektor kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 32 konektor kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 18 konektor kabel mesin ke arde blok mesin.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 32 ke pin 5 port konektor kabel mesin ECM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 119 tidak aktif; Kode Kerusakan 118 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa Kode Kerusakan 119 tidak aktif.

Kode Kerusakan 119 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 18--2012


Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.

1. | Periksa sensor kecepatan mesin. |
 | 1A. Periksa pin konektor sensor kecepatan mesin dan kabel mesin. | Tidak ada pin yang rusak.
 | 1B. Periksa sensor kecepatan mesin. | Tidak ada kerusakan
 | 1C. Periksa terhadap sirkuit terbuka di sensor kecepatan mesin. | 1000 hingga 2000 ohm
 | 1D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 10M ohm
 | 1E. Periksa terhadap hubungan pendek antara koil. | Lebih dari 10M ohm
2. | Periksa kabel mesin. |
 | 2A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | 1000 hingga 2000 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 121 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sensor kecepatan mesin.

1A - Periksa pin konektor sensor kecepatan mesin dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa pin konektor sensor kecepatan mesin dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor kecepatan mesin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor kecepatan mesin. Rujuk ke Prosedur 019-042 di Bagian 19.

1B

3A

1B - Periksa sensor kecepatan mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.
  • Lepaskan sensor kecepatan mesin.

Periksa sensor kecepatan mesin terhadap berikut ini.

  • Serpihan logam pada bagian ujung sensor
  • Kerusakan padan bagian ujung sensor disebabkan oleh gigi poros bubungan
  • Masalah kebocoran oli atau isolasi seperti melembung
  • Wadah kelistrikan terdorong dari rumah sensor
  • Wadah kelistrikan rusak pada penginderaan bagian ujung sensor.

Tidak ada kerusakan

Ganti sensor kecepatan mesin. Rujuk ke Prosedur 019-042 di Bagian 19.

1C

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack.
1C - Periksa terhadap sirkuit terbuka di sensor kecepatan mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap sirkuit terbuka di sensor kecepatan mesin.

  • Ukur resistansi dari pin A ke pin D pada (pin bagian luar) konektor sensor.
  • Ukur resistansi dari pin B ke pin C pada (pin bagian dalam) konektor sensor.

Pasang konektor pasangan dengan menghubung pendek kabel pengujian ke konektor sensor. Selagi menguji sensor, kabel listrik dari sensor ke konektor sensor harus dilenturkan perlahan untuk memeriksa terhadap kerusakan atau kabel yang patah sebagian di dalam isolasi.

1000 hingga 2000 ohm

Ganti sensor kecepatan mesin. Rujuk ke Prosedur 019-042 di Bagian 19.

1D

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack.
1D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin A pada konektor sensor ke arde blok mesin.
  • Ukur resistansi dari pin B pada konektor sensor ke arde blok mesin.

Pasang konektor pasangan dengan menghubung pendek kabel pengujian ke konektor sensor. Selagi menguji sensor, kabel listrik dari sensor ke konektor sensor harus dilenturkan perlahan untuk memeriksa terhadap kerusakan atau kabel yang patah sebagian di dalam isolasi.

Lebih dari 10M ohm

Ganti sensor kecepatan mesin. Rujuk ke Prosedur 019-042 di Bagian 19.

1E

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.
1E - Periksa terhadap hubungan pendek antara kumparan.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek antara kumparan.

  • Ukur resistansi dari pin A ke pin B konektor sensor.
  • Ukur resistansi dari pin C ke pin D konektor sensor.

Pasang konektor pasangan dengan menghubung pendek kabel pengujian ke konektor sensor. Selagi menguji sensor, kabel listrik dari sensor ke konektor sensor harus dilenturkan perlahan untuk memeriksa terhadap kerusakan atau kabel yang patah sebagian di dalam isolasi.

Lebih dari 10M ohm

Ganti sensor kecepatan mesin. Rujuk ke Prosedur 019-042 di Bagian 19.

2A

3A

2 - Periksa kabel mesin.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
2A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.
2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Sambungkan kabel mesin ke sensor kecepatan mesin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 27 ke pin 28 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 37 ke pin 38 pada konektor ECM kabel mesin.

1000 hingga 2000 ohm

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2C

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.
2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin 27 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 28 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 37 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 38 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.
2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 27 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 28 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 37 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 38 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 121 tidak aktif.

Kode Kerusakan 121 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins™ jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 18--2012


KODE KERUSAKAN 122 - Sirkuit Sensor Tekanan Intake Manifold

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824776 - kabel bercabang Packard™, Nomor Suku Cadang 3164752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 135, 144, 153, 221, 231, 263, dan 719 tidak aktif?
 | 1B. Baca kode kerusakan. | Kode Kerusakan 135, 144, 153, dan 221 tidak aktif?
2. | Periksa sensor tekanan intake manifold. |
 | 2A. Periksa sensor tekanan intake manifold dan pin konektor kabel mesin. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 122 aktif?
 | 2C. Periksa voltase catu tekanan intake manifold. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan intake manifold. |
 | 2D. Periksa voltase sinyal tekanan intake manifold. | Untuk QSK19 atau QSK23: 0,42 hingga 0,58-VDC; Untuk QSK45, QSK60, atau QSK78: pada permukaan laut, 1,23 hingga 1,48-VDC?, untuk altitude yang lebih tinggi, gunakan tabel Shop Talk untuk mengetahui tekanan yang benar dan voltase terkait
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa respons ECM. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin catu di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 122 aktif?
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
 | 3D. Periksa terhadap sirkuit terbuka di kabel balik. | Kurang dari 10 ohm”
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 122 tidak aktif; Kode Kerusakan 123 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 122 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 135, 144, 153, 221, 231, 263, dan 719 tidak aktif?

1B

Struktur beberapa kode kerusakan

1B - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 135, 144, 153, dan 221 tidak aktif?

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan intake manifold.

2A - Periksa sensor tekanan intake manifold dan pin konektor kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari sensor tekanan intake manifold.

Periksa pin konektor sensor tekanan intake manifold dan kabel mesin terhadap hal berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Konektor tab pengunci yang rusak.

Gunakan teknik pemeriksaan umum untuk memeriksa konektor. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan intake manifold yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin.Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan intake manifold. Rujuk ke Prosedur 019-061 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan intake manifold.

  • Putuskan sensor tekanan intake manifold dari kabel mesin
  • Pasang kabel bercabang sensor tekanan yang sesuai di antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan intake manifold.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan intake manifold.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan intake manifold.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan intake manifold. Rujuk ke Prosedur 019-061 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan intake manifold.

  • Putuskan sensor tekanan intake manifold dari kabel mesin
  • Pasang kabel bercabang sensor tekanan yang sesuai di antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan intake manifold.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

Untuk QSK19 atau QSK23: 0,42 hingga 0,58-VDC; Untuk QSK45, QSK60, atau QSK78: pada permukaan laut, 1,23 hingga 1,48-VDC?, untuk altitude yang lebih tinggi, gunakan tabel Shop Talk untuk mengetahui tekanan yang benar dan voltase terkait

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor suhu bahan pendingin
  • Putuskan kabel mesin dari sensor suhu intake manifold
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 35 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Gunakan teknik pengukuran umum untuk mengukur resistansi. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan intake manifold dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A konektor harnes sensor tekanan intake manifold.
  • Ukur resistansi dari pin 35 konektor ECM kabel mesin ke pin C konektor harnes sensor tekanan intake manifold.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke pin B konektor harnes sensor tekanan intake manifold.

Gunakan teknik pengukuran umum untuk mengukur resistansi. Rujuk ke Prosedur 019-360 di Bagian 19.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122 tidak aktif; Kode Kerusakan 123 aktif?

Kode Kerusakan 122 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Ukur resistansi dari pin 35 (sinyal) ke pin 6 (catu) di port konektor kabel mesin ECM.

Gunakan teknik pengukuran umum untuk mengukur resistansi. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 35k ohm?

  • Ganti sensor tekanan intake manifold. Rujuk ke Prosedur 019-061 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Konektor tab pengunci yang rusak.

Gunakan teknik pemeriksaan umum untuk memeriksa konektor. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor suhu bahan pendingin
  • Putuskan kabel mesin dari sensor suhu intake manifold
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 35 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Gunakan teknik pengukuran umum untuk mengukur resistansi. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap sirkuit terbuka di kabel balik.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan intake manifold.

Periksa terhadap sirkuit terbuka di kabel balik.

  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke pin B konektor harnes sensor tekanan intake manifold.

Gunakan teknik pengukuran umum untuk mengukur resistansi. Rujuk ke Prosedur 019-360 di Bagian 19.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 24 ke pin 6 port konektor kabel mesin ECM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122 tidak aktif; Kode Kerusakan 123 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa Kode Kerusakan 122 tidak aktif.

Kode Kerusakan 122 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 18--2012


KODE KERUSAKAN 123 - Sirkuit Sensor Tekanan Intake Manifold

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824776 - kabel bercabang Packard™, Nomor Suku Cadang 3164752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 141, 145, 154, 222, 232, 265, dan 729 tidak aktif?
 | 1B. Baca kode kerusakan. | Kode Kerusakan 141 dan 222 tidak aktif?
2. | Periksa sensor tekanan intake manifold. |
 | 2A. Periksa sensor tekanan intake manifold dan pin konektor kabel mesin. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 123 aktif?
 | 2C. Periksa voltase catu tekanan intake manifold. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan intake manifold. |
 | 2D. Periksa voltase sinyal tekanan intake manifold. | Untuk QSK19 atau QSK23: 0,42 hingga 0,58-VDC; Untuk QSK45, QSK60, atau QSK78: pada permukaan laut, 1,23 hingga 1,48-VDC?, untuk altitude yang lebih tinggi, gunakan tabel Shop Talk untuk mengetahui tekanan yang benar dan voltase terkait
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa terhadap respons ECM yang sesuai. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin balik di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa konektor kabel mesin dan konektor ECM terhadap pin yang rusak. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 123 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm?
 | 3E. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 123 tidak aktif; Kode Kerusakan 122 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 123 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 141, 222, 232, 252, dan 729 tidak aktif?

1B

Struktur beberapa kode kerusakan

1B - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 141 dan 222 tidak aktif?

2A

Struktur beberapa kode kerusakan.

2 - Periksa sensor tekanan intake manifold.

2A - Periksa sensor tekanan intake manifold dan pin konektor kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari sensor tekanan intake manifold.

Periksa pin konektor kabel mesin dan sensor tekanan intake manifold terhadap hal berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Konektor tab pengunci yang rusak.

Gunakan teknik pemeriksaan umum untuk memeriksa konektor. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan intake manifold yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan intake manifold. Rujuk ke Prosedur 019-061 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan intake manifold.

  • Putuskan sensor tekanan intake manifold dari kabel mesin
  • Pasang kabel bercabang sensor tekanan yang sesuai di antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan intake manifold.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan intake manifold.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan intake manifold.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan intake manifold. Rujuk ke Prosedur 019-061 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan intake manifold.

  • Putuskan sensor tekanan intake manifold dari kabel mesin
  • Pasang kabel bercabang sensor tekanan yang sesuai di antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan intake manifold.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

Untuk QSK19 atau QSK23: 0,42 hingga 0,58-VDC; Untuk QSK45, QSK60, atau QSK78: pada permukaan laut, 1,23 hingga 1,48-VDC?, untuk altitude yang lebih tinggi, gunakan tabel Shop Talk untuk mengetahui tekanan yang benar dan voltase terkait

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor suhu bahan pendingin
  • Putuskan kabel mesin dari sensor suhu intake manifold
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 35 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Gunakan teknik pengukuran umum untuk mengukur resistansi. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan intake manifold dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ECM ke pin A konektor harnes sensor tekanan intake manifold.
  • Ukur resistansi dari pin 35 konektor ECM kabel mesin ECM ke pin C konektor harnes sensor tekanan intake manifold.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ECM ke pin B konektor harnes sensor tekanan intake manifold.

Gunakan teknik pengukuran umum untuk mengukur resistansi. Rujuk ke Prosedur 019-360 di Bagian 19.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 35 ke pin 6 port konektor kabel mesin ECM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123 tidak aktif; Kode Kerusakan 122 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Ukur resistansi dari pin 35 (sinyal) ke pin 17 (balik) di port konektor kabel mesin ECM.

Gunakan teknik pengukuran umum untuk mengukur resistansi. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 35k ohm?

  • Ganti sensor tekanan intake manifold. Rujuk ke Prosedur 019-061 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM.Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan teknik pemeriksaan umum untuk memeriksa konektor. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan intake manifold.

Periksa terhadap sirkuit terbuka di kabel sinyal dan catu +5-VDC.

  • Ukur resistansi dari pin 35 konektor ECM kabel mesin ke pin C (sinyal) konektor harnes sensor tekanan intake manifold.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A (catu +5-VDC) konektor harnes sensor tekanan intake manifold.

Gunakan prosedur berikut untuk teknik pengukuran resistansi umum. Rujuk ke Prosedur 019-360 di Bagian 19.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan intake manifold.

Periksa terhadap hubungan pendek dari kabel sinyal, balik, dan catu +5-VDC ke arde blok mesin.

  • Ukur resistansi dari pin 35 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke arde blok mesin.

Gunakan prosedur berikut untuk teknik pengukuran resistansi umum. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3E

5A

3E - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor suhu bahan pendingin
  • Putuskan kabel mesin dari sensor suhu intake manifold
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap hubungan pendek dari kabel sinyal, balik, dan catu +5-VDC ke semua kabel lainnya di konektor kabel mesin.

  • Ukur resistansi dari pin 35 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Gunakan prosedur berikut untuk teknik pengukuran resistansi umum. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 35 ke pin 6 port konektor kabel mesin ECM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123 tidak aktif; Kode Kerusakan 122 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa Kode Kerusakan 123 tidak aktif.

Kode Kerusakan 123 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 18--2012


KODE KERUSAKAN 127 - Tekanan Intake Manifold - Data Valid Tetapi Di Bawah Kisaran Operasional Normal - Tingkat Keparahan Sedang

Associated Procedures

Prosedur yang Terkait
Judul Prosedur | Nomor Prosedur | Nama Model Servis | Nomor Buletin
Kebocoran Udara, Intake Udara, dan Sistem Buang | Rujuk ke Prosedur 010-024 | QSK78 | 3666727
Kebocoran Udara, Intake Udara, dan Sistem Buang | Rujuk ke Prosedur 010-024 | QSK23 | 4021375
Kebocoran Udara, Intake Udara, dan Sistem Buang | Rujuk ke Prosedur 010-024 | QSK45 dan QSK60 | 4021530
Kebocoran Udara, Intake Udara, dan Sistem Buang | Rujuk ke Prosedur 010-024 | QSK19 dan QSK19 CM850 | 4021592
Pembatasan Intake Udara | Rujuk ke Prosedur 010-031 | QSK78 | 3666727
Pembatasan Intake Udara | Rujuk ke Prosedur 010-031 | QSK23 | 4021375
Pembatasan Intake Udara | Rujuk ke Prosedur 010-031 | QSK45 dan QSK60 | 4021530
Pembatasan Intake Udara | Rujuk ke Prosedur 010-031 | QSK19 dan QSK19 CM850 | 4021592
Turbocharger (Pengisi turbo) | Rujuk ke Prosedur 010-033 | QSK78 | 3666727
Turbocharger (Pengisi turbo) | Rujuk ke Prosedur 010-033 | QSK23 | 4021375
Turbocharger (Pengisi turbo) | Rujuk ke Prosedur 010-033 | QSK45 dan QSK60 | 4021530
Turbocharger (Pengisi turbo) | Rujuk ke Prosedur 010-033 | QSK19 dan QSK19 CM850 | 4021592

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™ dan Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™.

1. | Periksa sistem intake udara. |
 | 1A. Periksa pembatasan intake udara. | Pembatasan intake udara sesuai dengan spesifikasi?
 | 1B. Periksa apakah terdapat kebocoran pada sistem intake udara. | Terdapat kebocoran di sistem intake udara?
 | 1C. Periksa turbocharger. | Turbocharger berfungsi dengan baik?
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 127 tidak aktif?
 | 2B. Atasi kode kerusakan yang tidak aktif. | Kode kerusakan dihapus?

1 - Periksa sistem intake udara.

1A - Periksa pembatasan intake udara

  • Putar kunci kontak ke posisi OFF.
  • Pasang pengukur vakum atau manometer air dalam pipa intake udara.

Pasang pengukur vakum ke sistem intake udara.

  • Rujuk ke Prosedur 010-031 dalam Tabel Prosedur Terkait.

Pembatasan intake udara sesuai dengan spesifikasi?

Pembatasan intake udara sesuai dengan spesifikasi.

Bersihkan atau ganti elemen filter udara. Lihat informasi layanan produsen peralatan.

1B

2A

1B - Periksa apakah terdapat kebocoran pada sistem intake udara.

  • Putar kunci kontak ke posisi OFF.

Periksa apakah terdapat kebocoran pada sistem intake udara.

  • Rujuk ke Prosedur 010-024 dalam Tabel Prosedur Terkait.
  • Periksa apakah terdapat kemungkinan kebocoran pada semua pemipaan kompresor udara, pemipaan intake, pendingin belakang, dan gasket. Rujuk ke Prosedur 010-024 dalam Tabel Prosedur Terkait.

Terdapat kebocoran di sistem intake udara?

Perbaiki atau ganti komponen intake udara yang menyebabkan kebocoran udara. Lihat informasi layanan produsen peralatan.

2A

1C

1C - Periksa turbocharger.

  • MATIKAN mesin.
  • Lepaskan koneksi intake dan pembuangan dari turbocharger.

Periksa hal berikut:

  • Periksa baut penahan roda kompresor apakah terdapat tanda-tanda kontaminasi debu.
  • Periksa kompresor turbocharger dan bilah turbin apakah terdapat kerusakan atau keausan.
  • Ukur toleransi radial dan aksial roda turbocharger. Rujuk ke Prosedur 010-033 dalam Tabel Prosedur Terkait.

Turbocharger berfungsi dengan baik?

  • Ganti turbocharger. Rujuk ke Prosedur 010-033 dalam Tabel Prosedur Terkait.
  • Periksa filter udara dan sistem intake udara apakah terdapat kebocoran yang memungkinkan kotoran dan debu masuk ke turbocharger.

2A

2A

2 - Hapus kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nyalakan mesin dan biarkan idle selama 1 menit.

  • Verifikasikan bahwa Kode Kerusakan 127 tidak aktif.

Kode Kerusakan 127 tidak aktif?

Ganti sensor tekanan intake manifold. Rujuk ke Prosedur 019-061 di Bagian 19.

2B

2A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Kode Kerusakan tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

Perbaikan selesai

1A

: 13--2017


KODE KERUSAKAN 131 - Sensor Posisi Akselerator: CELECT™-Tipe Pedal atau Tuas Akselerator

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Periksa sensor posisi pedal atau tuas akselerator. |
 | 1A. Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator. | Tidak ada pin yang rusak.
 | 1B. Periksa terhadap sirkuit terbuka. | 2000 hingga 3000 ohm
 | 1C. Periksa terhadap hubungan pendek dari pin ke pin. | Dilepas: 1.500 hingga 3.000 ohm; Ditekan: 200 hingga 1.500 ohm
2. | Periksa harnes OEM |
 | 2A. Periksa pin konektor harnes antarmuka OEM dan harnes OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | 2000 hingga 3000 ohm
 | 2C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 2D. Verifikasikan bahwa Kode Kerusakan 131 masih aktif. | Kode Kerusakan 131 aktif
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 131 tidak aktif; Kode Kerusakan 132 aktif
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 131 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sensor posisi pedal atau tuas akselerator.

1A - Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti pedal atau tuas akselerator, atau perbaiki atau ganti harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Perbaiki harnes OEM. Lihat buku petunjuk OEM.
  • Ganti harnes OEM. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

1B

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.
1B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin A sensor posisi pedal atau tuas akselerator ke pin C sensor posisi pedal atau tuas akselerator.

Ukur resistansi saat pedal dilepas.

2000 hingga 3000 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

1C

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.
1C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin B sensor posisi pedal atau tuas akselerator ke pin C sensor posisi pedal atau tuas akselerator.

Ukur resistansi dengan pedal atau tuas ditekan dan dilepas.

Dilepas: 1.500 hingga 3.000 ohm. Ditekan: 200 hingga 1.500 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

2A

5A

2 - Periksa harnes OEM

2A - Periksa pin konektor harnes antarmuka OEM dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa pin konektor kabel harnes antarmuka OEM dan harnes OEM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Lihat buku petunjuk servis OEM.
  • Ganti harnes OEM. Lihat buku petunjuk servis OEM.

2B

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.
2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Sambungkan harnes OEM ke pedal atau tuas akselerator.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 4 pada konektor 31-pin harnes OEM ke pin 6 konektor 31-pin harnes OEM.

2000 hingga 3000 ohm

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Lihat buku petunjuk servis OEM.
  • Ganti harnes OEM. Lihat buku petunjuk servis OEM.

2C

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.
2C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 4 pada konektor 31 pin kabel OEM ke semua pin lainnya di konektor 21 pin dan 31 pin kabel OEM.
  • Ukur resistansi dari pin 5 pada konektor 31 pin kabel OEM ke semua pin lainnya di konektor 21 pin dan 31 pin kabel OEM.
  • Ukur resistansi dari pin 6 pada konektor 31 pin kabel OEM ke semua pin lainnya di konektor 21 pin dan 31 pin kabel OEM.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Lihat buku petunjuk servis OEM.
  • Ganti harnes OEM. Lihat buku petunjuk servis OEM.

2D

5A

2D - Verifikasikan bahwa Kode Kerusakan 131 masih aktif.

  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Putar kunci kontak ke posisi ON.

Verifikasikan bahwa Kode Kerusakan 131 masih aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 131 aktif

Lepaskan sumber voltase eksternal

  • Perbaiki harnes OEM. Lihat buku petunjuk servis OEM.
  • Ganti harnes OEM. Lihat buku petunjuk servis OEM.

3A

5A

3 - Periksa harnes antarmuka OEM.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
3A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.
3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 11 konektor ECM harnes antarmuka OEM ke pin 6 konektor 31-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Gunakan prosedur berikut. Rujuk ke Prosedur 019-208 di Bagian 19. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3C

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.
3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 26 konektor harnes ECM harnes antarmuka OEM ke semua pin lain di konektor ECM harnes antarmuka OEM.
  • Ukur resistansi dari pin 29 konektor harnes ECM harnes antarmuka OEM ke semua pin lain di konektor ECM harnes antarmuka OEM.
  • Ukur resistansi dari pin 11 konektor harnes ECM harnes antarmuka OEM ke semua pin lain di konektor ECM harnes antarmuka OEM.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan harnes OEM dari pedal atau tuas akselerator.
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 131 tidak aktif; Kode Kerusakan 132 aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 131 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 18--2012


KODE KERUSAKAN 132 - Sensor Posisi Akselerator: CELECT™-Tipe Pedal atau Tuas Akselerator

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Periksa sensor posisi pedal atau tuas akselerator. |
 | 1A. Verifikasikan bahwa sensor posisi pedal atau tuas akselerator disambung ke harnes OEM. | Sensor posisi pedal atau tuas akselerator tersambung
 | 1B. Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator. | Tidak ada pin yang rusak.
 | 1C. Periksa terhadap sirkuit terbuka. | 2000 hingga 3000 ohm
 | 1D. Periksa terhadap hubungan pendek dari pin ke pin. | Dilepas: 1.500 hingga 3.000 ohm; Ditekan: 200 hingga 1.500 ohm
2. | Periksa harnes OEM |
 | 2A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | 2000 hingga 3000 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 132 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sensor posisi pedal atau tuas akselerator.

1A - Verifikasikan bahwa sensor posisi pedal atau tuas akselerator disambung ke harnes OEM.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan bahwa sensor posisi pedal atau tuas akselerator disambung ke harnes OEM.

Verifikasikan bahwa sensor posisi pedal atau tuas akselerator disambung ke harnes OEM.

Sensor posisi pedal atau tuas akselerator tersambung

Sambungkan sensor posisi pedal atau tuas akselerator. Sambungkan sensor posisi pedal atau tuas akselerator ke konektor harnes OEM.

1B

4A

1B - Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM, atau ganti pedal atau tuas akselerator yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Lihat buku petunjuk OEM.
  • Ganti harnes OEM. Lihat buku petunjuk OEM.
  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

1C

4A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.
1C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap sirkuit terbuka.

  • Ukur jarak dari pin A ke pin C pada sensor posisi pedal atau tuas akselerator.

2000 hingga 3000 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

1D

4A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.
1D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin B sensor posisi pedal atau tuas akselerator ke pin C sensor posisi pedal atau tuas akselerator.

Ukur dengan pedal atau tuas ditekan dan dilepas.

Dilepas: 1.500 hingga 3.000 ohm; Ditekan: 200 hingga 1.500 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas akselerator berubah, atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

2A

4A

2 - Periksa harnes OEM

2A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

4A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.
2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Sambungkan pedal atau tuas akselerator ke harnes OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 4 pada konektor 31-pin harnes OEM ke pin 6 konektor 31-pin harnes OEM.

2000 hingga 3000 ohm

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2C

4A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.
2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap hubungan pendek dari konektor 31-pin harnes OEM ke arde blok mesin.

  • Ukur resistansi dari pin 5 konektor 31-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2D

4A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.
2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 31-pin dan 21-pin.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 4 pada konektor 31 pin kabel OEM ke semua pin lainnya di konektor 21 pin dan 31 pin kabel OEM.
  • Ukur resistansi dari pin 5 pada konektor 31 pin kabel OEM ke semua pin lainnya di konektor 21 pin dan 31 pin kabel OEM.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3A

4A

3 - Periksa harnes antarmuka OEM.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
3A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

4A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.
3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 26 konektor ECM harnes antarmuka OEM ke pin 4 konektor 31-pin harnes antarmuka OEM.
  • Ukur resistansi dari pin 29 konektor ECM harnes antarmuka OEM ke pin 5 konektor 31-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3C

4A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.
3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 31-pin dan 21-pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin 26 konektor ECM harnes antarmuka OEM ke arde blok mesin.
  • Ukur resistansi dari pin 29 konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3D

4A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.
3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 31-pin dan 21-pin.
  • Putuskan harnes antarmuka OEM dari harnes ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 26 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 29 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 132 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 18--2012


KODE KERUSAKAN 133 - Sensor Posisi Akselerator Jarak Jauh: CELECT™-Tipe Pedal atau Tuas Akselerator

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-PackNomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.

1. | Periksa sensor posisi pedal atau tuas akselerator jarak jauh. |
 | 1A. Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator jarak jauh. | Tidak ada pin yang rusak.
 | 1B. Periksa terhadap sirkuit terbuka. | 2000 hingga 3000 ohm
 | 1C. Periksa terhadap hubungan pendek dari pin ke pin. | Dilepas: 1.500 hingga 3.000 ohm; Ditekan: 200 hingga 1.500 ohm
2. | Periksa harnes OEM |
 | 2A. Periksa pin konektor harnes antarmuka OEM dan harnes OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | 2000 hingga 3000 ohm
 | 2C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 2D. Verifikasikan bahwa Kode Kerusakan 133 masih aktif. | Kode Kerusakan 133 aktif
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 133 aktif; Kode Kerusakan 134 tidak aktif
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 133 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sensor posisi pedal atau tuas akselerator jarak jauh.

1A - Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator jarak jauh.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator jarak jauh.

Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator jarak jauh terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti pedal atau tuas akselerator atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

1B

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.
1B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin A sensor posisi pedal atau tuas akselerator ke pin C sensor posisi pedal atau tuas akselerator.

Ukur resistansi saat pedal dilepas.

2000 hingga 3000 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

1C

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.
1C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin B sensor posisi pedal atau tuas akselerator ke pin C sensor posisi pedal atau tuas akselerator.

Ukur resistansi dengan pedal atau tuas akselerator ditekan dan dilepas.

Dilepas: 1.500 hingga 3.000 ohm; Ditekan: 200 hingga 1.500 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar sakelar kunci kontak ke posisi ON) melalui jalan lengkapnya tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

2A

5A

2 - Periksa harnes OEM

2A - Periksa pin konektor harnes antarmuka OEM dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 21-pin dan 31-pin.

Periksa pin konektor kabel harnes antarmuka OEM dan harnes OEM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™.
2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan harnes OEM ke pedal atau tuas akselerator.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin X konektor 21-pin harnes OEM ke pin P konektor 21-pin harnes OEM.

2000 hingga 3000 ohm

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2C

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch.
2C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 21-pin dan 31-pin.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin X konektor 21-pin harnes OEM ke semua pin lainnya di konektor 31-pin dan 21-pin harnes OEM.
  • Ukur resistansi dari pin N konektor 21-pin harnes OEM ke semua pin lainnya di konektor 31-pin dan 21-pin harnes OEM.
  • Ukur resistansi dari pin P konektor 21-pin harnes OEM ke semua pin lainnya di konektor 31-pin dan 21-pin harnes OEM.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2D

5A

2D - Verifikasikan bahwa Kode Kerusakan 131 masih aktif.

  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putar kunci kontak ke posisi ON.

Verifikasikan bahwa Kode Kerusakan 133 masih aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 133 aktif

Lepaskan sumber voltase eksternal. Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3A

5A

3 - Periksa harnes antarmuka OEM.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
3A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-PackNomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch.
3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 21 konektor ECM harnes antarmuka OEM ke pin X konektor 21-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3C

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.
3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 21 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 30 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 16 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan harnes OEM dari pedal atau tuas akselerator jarak jauh.
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 133 tidak aktif; Kode Kerusakan 134 aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 133 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Struktur pemecahan masalah yang sesuai

: 18--2012


KODE KERUSAKAN 134 - Sensor Posisi Akselerator Jarak Jauh: CELECT™-Tipe Pedal atau Tuas Akselerator

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.

1. | Periksa sensor posisi pedal atau tuas akselerator jarak jauh. |
 | 1A. Verifikasikan bahwa sensor posisi pedal atau tuas akselerator jarak jauh disambung ke harnes OEM. | Sensor posisi pedal atau tuas akselerator jarak jauh tersambung
 | 1B. Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator. | Tidak ada pin yang rusak.
 | 1C. Periksa terhadap sirkuit terbuka. | 2000 hingga 3000 ohm
 | 1D. Periksa terhadap hubungan pendek dari pin ke pin. | Dilepas: 1.500 hingga 3.000 ohm; Ditekan: 200 hingga 1.500 ohm
2. | Periksa harnes OEM |
 | 2A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | 2000 hingga 3000 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek ke arde. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 134 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sensor posisi pedal atau tuas akselerator jarak jauh.

1A - Verifikasikan bahwa sensor posisi pedal atau tuas akselerator jarak jauh disambung ke harnes OEM.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan bahwa sensor posisi pedal atau tuas akselerator jarak jauh disambung ke harnes OEM.

Verifikasikan bahwa sensor posisi pedal atau tuas akselerator jarak jauh disambung ke harnes OEM.

Sensor posisi pedal atau tuas akselerator jarak jauh tersambung

Sambungkan sensor posisi pedal atau tuas akselerator jarak jauh. Sambungkan sensor posisi pedal atau tuas akselerator jarak jauh ke konektor harnes OEM.

1B

4A

1B - Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator jarak jauh.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa pin konektor harnes OEM dan sensor posisi pedal atau tuas akselerator jarak jauh terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM, atau ganti pedal atau tuas akselerator yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Lihat buku petunjuk OEM.
  • Ganti harnes OEM. Lihat buku petunjuk OEM.
  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas akselerator berubah, atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak 3 kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

1C

4A

1C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap sirkuit terbuka.

  • Ukur jarak dari pin A ke pin C pada sensor posisi pedal atau tuas akselerator.

2000 hingga 3000 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika pedal atau tuas akselerator atau sensor posisi berubah, atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak 3 kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

1D

4A

1D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin B sensor posisi pedal atau tuas akselerator ke pin C sensor posisi pedal atau tuas akselerator.

Ukur dengan pedal ditekan dan dilepas.

Dilepas: 1.500 hingga 3.000 ohm; Ditekan: 200 hingga 1.500 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.
  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika pedal atau tuas akselerator atau sensor posisi berubah, atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak 3 kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

2A

4A

2 - Periksa harnes OEM

2A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 21-pin dan 31-pin.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

4A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan pedal atau tuas akselerator ke harnes OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin X konektor 21-pin harnes OEM ke pin P konektor 21-pin harnes OEM.

2000 hingga 3000 ohm

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2C

4A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap hubungan pendek dari konektor 21-pin harnes OEM ke arde blok mesin.

  • Ukur resistansi dari pin N konektor 21-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2D

4A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 31-pin dan 21-pin.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin P konektor 21-pin harnes OEM ke semua pin lainnya di konektor 31-pin dan 21-pin harnes OEM.
  • Ukur resistansi dari pin N konektor 21-pin harnes OEM ke semua pin lainnya di konektor 31-pin dan 21-pin harnes OEM.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3A

4A

3 - Periksa harnes antarmuka OEM.

3A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

4A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 16 konektor ECM harnes antarmuka OEM ke pin P konektor 21-pin harnes antarmuka OEM.
  • Ukur resistansi dari pin 30 konektor ECM harnes antarmuka OEM ke pin N konektor 21-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3C

4A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 31-pin dan 21-pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin 16 konektor ECM harnes antarmuka OEM ke arde blok mesin.
  • Ukur resistansi dari pin 30 konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM.

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3D

4A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 31-pin dan 21-pin.
  • Putuskan harnes antarmuka OEM dari harnes ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 16 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 30 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM.

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 134 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Struktur pemecahan masalah yang sesuai

: 18--2012


KODE KERUSAKAN 135 - Sirkuit Sensor Tekanan Oli Mesin

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824775 - kabel bercabang Packard™, dan Nomor Suku Cadang 3164752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 122, 144, 153, 221, 231, 263, dan 719 tidak aktif?
 | 1B. Baca kode kerusakan. | Kode Kerusakan 122, 144, 153, dan 221 tidak aktif?
2. | Periksa sensor tekanan oli mesin. |
 | 2A. Periksa pin konektor sensor tekanan oli mesin dan kabel mesin. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 135 aktif?
 | 2C. Periksa voltase catu tekanan oli mesin. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan oli mesin. |
 | 2D. Periksa voltase sinyal tekanan oli mesin. | 0,42 hingga 0,58 VDC, mesin berhenti?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa respons ECM. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin catu di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 135 aktif?
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
 | 3D. Periksa terhadap sirkuit terbuka di kabel balik. | Kurang dari 10 ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 135 tidak aktif; Kode Kerusakan 141 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 135 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122, 144, 153, 221, 231, 263, dan 719 tidak aktif?

1B

Struktur beberapa kode kerusakan

1B - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122, 144, 153, dan 221 tidak aktif?

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan oli mesin.

2A - Periksa pin konektor sensor tekanan oli mesin dan kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari sensor tekanan oli mesin.

Periksa konektor sensor tekanan oli dan pin konektor kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan oli mesin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Gunakan pembersih kontak listrik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan oli mesin. Rujuk ke Prosedur 019-066 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 135 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan oli.

  • Putuskan sensor tekanan oli mesin dari kabel mesin.
  • Pasang kabel bercabang sensor tekanan yang sesuai antara sensor dan konektor harnes sensor
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan oli.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan oli.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan oli.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan oli mesin. Rujuk ke Prosedur 019-066 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan oli mesin.

  • Putuskan sensor tekanan oli mesin dari kabel mesin.
  • Pasang kabel bercabang sensor tekanan yang sesuai antara sensor dan konektor harnes sensor
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan oli mesin.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan oli mesin.
  • Putuskan kabel mesin dari sensor suhu bahan pendingin
  • Putuskan kabel mesin dari sensor suhu intake manifold
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 24 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan oli mesin dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A konektor harnes sensor tekanan intake manifold.
  • Ukur resistansi dari pin 24 konektor ECM kabel mesin ke pin C konektor harnes sensor tekanan intake manifold.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke pin B konektor harnes sensor tekanan intake manifold.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Gunakan kabel induk kalibrasi bench, Nomor Suku Cadang 3163151 dan harnes adaptor CM500, Nomor Suku Cadang 4918142 untuk menyambung ke ECM
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 135 tidak aktif; Kode Kerusakan 141 aktif?

Kode Kerusakan 135 aktif.

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Ukur resistansi dari pin 24 (sinyal) ke pin 6 (catu) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

  • Ganti sensor tekanan oli mesin. Rujuk ke Prosedur 019-066 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Gunakan pembersih kontak listrik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 135 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan oli mesin.
  • Putuskan kabel mesin dari sensor suhu bahan pendingin
  • Putuskan kabel mesin dari sensor suhu intake manifold
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 24 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap sirkuit terbuka di kabel balik.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan oli mesin.

Periksa terhadap sirkuit terbuka di kabel balik.

  • Ukur resistansi dari pin 17 konektor kabel mesin ke pin B konektor harnes sensor tekanan oli mesin.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 135 tidak aktif; Kode Kerusakan 141 aktif

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa Kode Kerusakan 135 tidak aktif.

Kode Kerusakan 135 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Struktur pemecahan masalah yang sesuai

: 11--2012


KODE KERUSAKAN 141 - Sirkuit Sensor Tekanan Oli Mesin

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824775 - kabel bercabang Packard™, dan Nomor Suku Cadang 3164752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 123, 222, 232, dan 729 tidak aktif?
 | 1B. Baca kode kerusakan. | Kode Kerusakan 123 dan 222 tidak aktif?
2. | Periksa sensor tekanan oli mesin. |
 | 2A. Periksa pin konektor sensor tekanan oli mesin dan kabel mesin. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 141 aktif?
 | 2C. Periksa voltase catu tekanan oli mesin. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan oli mesin. |
 | 2D. Periksa voltase sinyal tekanan oli mesin. | 0,42 hingga 0,58 VDC, mesin berhenti?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa respons ECM. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin catu di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 141 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm?
 | 3E. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 141 tidak aktif; Kode Kerusakan 135 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 141 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 222, 232, dan 729 tidak aktif?

1B

Struktur beberapa kode kerusakan

1B - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 145, 154, dan 265 tidak aktif?

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan oli mesin.

2A - Periksa pin konektor sensor tekanan oli mesin dan kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari sensor tekanan oli mesin.

Periksa konektor sensor tekanan oli dan pin konektor kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan oli mesin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Gunakan pembersih kontak listrik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan oli mesin. Rujuk ke Prosedur 019-066 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 141 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan oli.

  • Putuskan sensor tekanan oli mesin dari kabel mesin.
  • Pasang kabel bercabang sensor tekanan yang sesuai antara sensor dan konektor harnes sensor
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan oli.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan oli.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan oli.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan oli mesin. Rujuk ke Prosedur 019-066 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan oli mesin.

  • Putuskan sensor tekanan oli mesin dari kabel mesin.
  • Pasang kabel bercabang sensor tekanan yang sesuai antara sensor dan konektor harnes sensor
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan oli mesin.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan oli mesin.
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor suhu intake manifold
  • Putuskan kabel mesin dari sensor suhu bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan blowby.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 24 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan oli mesin dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A konektor harnes sensor tekanan oli.
  • Ukur resistansi dari pin 24 konektor ECM kabel mesin ke pin C konektor harnes sensor tekanan oli.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke pin B konektor harnes sensor tekanan oli.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Gunakan kabel induk kalibrasi bench, Nomor Suku Cadang 3163151 dan harnes adaptor CM500, Nomor Suku Cadang 4918142 untuk menyambung ke ECM
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 141 tidak aktif; Kode Kerusakan 135 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Ukur resistansi dari pin 24 (sinyal) ke pin 17 (balik) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

  • Ganti sensor tekanan oli mesin. Rujuk ke Prosedur 019-066 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Gunakan pembersih kontak listrik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 141 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan oli mesin.

Periksa terhadap sirkuit terbuka di sinyal tekanan oli dan kabel CATU +5-VDC.

  • Ukur resistansi dari pin 24 konektor ECM kabel mesin ke pin C (sinyal) konektor harnes sensor tekanan oli.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A (catu) konektor harnes sensor tekanan oli.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan oli mesin.

Periksa terhadap hubungan pendek dari kabel sinyal, balik, dan catu +5-VDC ke arde blok mesin.

  • Ukur resistansi dari pin 24 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke arde blok mesin.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3E

5A

3E - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan oli mesin.
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan blowby.

Periksa terhadap hubungan pendek dari kabel sinyal, balik, dan catu +5-VDC ke semua kabel lainnya di konektor kabel mesin.

  • Ukur resistansi dari pin 24 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

5A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 141 tidak aktif; Kode Kerusakan 135 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa Kode Kerusakan 141 tidak aktif.

Kode Kerusakan 141 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Struktur pemecahan masalah yang sesuai

: 18--2012


KODE KERUSAKAN 143 - Tekanan Oli - Perlindungan Mesin.

Associated Procedures

1. | Periksa keakuratan sensor. |
 | 1A. Verifikasikan keakuratan sensor dengan pengukur mekanis. | Pembacaan sensor benar.
2. | Periksa tingkat oli dalam wadah oli. |
 | 2A. Periksa tingkat oli. | Tingkat oli benar.
 | 2B. Periksa terhadap kebocoran oli eksternal. | Tidak ada tanda kebocoran.
3. | Periksa apakah filter oli dipasang. |
 | 3A. Ukur diferensial tekanan oli pada filter. | Diferensial tekanan kepala filter dalam kisaran spesifikasi.
4. | Periksa oli. |
 | 4A. Pastikan menggunakan oli pelumas yang benar. | Oli pelumas memenuhi spesifikasi.
 | 4B. Periksa terhadap pengenceran bahan bakar dan bahan pendingin. | Oli pelumas tidak terkontaminasi bahan pendingin atau bahan bakar.
 | 4C. Periksa terhadap aerasi oli. | Tingkat aerasi oli dapat diterima.
 | 4D. Periksa terhadap suhu oli yang tinggi. | Suhu oli dalam kisaran spesifikasi.
5. | Periksa terhadap kehilangan tekanan sebelum sensor. |
 | 5A. Periksa regulator tekanan penderas oli utama. | Regulator tekanan penderas oli utama tidak rusak atau aus.
 | 5B. Periksa nosel pendingin piston. | Nosel pendingin piston memenuhi spesifikasi.
6. | Periksa pompa pelumasan, pemipaan pompa pelumasan, dan katup pelepas tekanan tinggi. |
 | 6A. Periksa tabung isap oli pelumas. | Tabung isap oli pelumas memenuhi spesifikasi.
 | 6B. Periksa tabung isap oli pelumas terhadap penyumbatan. | Tabung isap oli pelumas memenuhi spesifikasi.
 | 6C. Periksa pemipaan transfer oli. | Pemipaan transfer oli memenuhi spesifikasi.
 | 6D. Periksa pompa oli. | Pompa oli memenuhi spesifikasi.
 | 6E. Periksa regulator tekanan tinggi pompa pelumasan. | Katup pelepas tekanan tinggi pompa pelumasan memenuhi spesifikasi.
7. | Periksa terhadap pembatasan sistem. |
 | 7A. Periksa regulator tekanan nosel pendingin piston. | Regulator tekanan nosel pendingin piston memenuhi spesifikasi.
 | 7B. Periksa mesin terhadap kerusakan internal. | Tidak ditemukan kerusakan mesin internal.
 | 7C. Periksa bantalan dan bushing mesin terhadap jarak bebas yang berlebihan. | Jarak bebas bantalan utama, bantalan batang, dan bushing poros bubungan memenuhi spesifikasi.
 | 7D. Periksa pendingin oli terhadap penyumbatan. | Elemen pendingin oli memenuhi spesifikasi.
8. | Atasi kode kerusakan. |
 | 8A. Nonaktifkan kode kerusakan. | Kode Kerusakan 143 tidak aktif.
 | 8B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi.

1 - Periksa keakuratan sensor.

1A - Verifikasikan keakuratan sensor dengan pengukur mekanis.

  • Putar kunci kontak ke posisi ON.

Verifikasikan keakuratan sensor dengan pengukur mekanis.

  • Sambungkan pengukur tekanan oli mekanis yang kualitas dan kalibrasinya tepercaya ke mesin pada salah satu konektor di bagian atas kepala filter oli.
  • Sambungkan alat bantu servis elektronik INSITE™ ke datalink kendaraan.
  • Nyalakan mesin dan bandingkan pembacaan tekanan oli pada layar monitor alat bantu servis elektronik INSITE™ terhadap pembacaan pada pengukur tekanan oli mekanis.

Jika dalam waktu 3 detik setelah mesin dinyalakan pembacaan sensor tekanan oli dan pengukur mekanis adalah nol, mesin akan mati seketika untuk mencegah kerusakan yang meluas.

Pembacaan sensor benar.

Ganti sensor.

2A

8A

2 - Periksa tingkat oli dalam wadah oli.

2A - Periksa tingkat oli.

  • Putar kunci kontak ke posisi OFF.

Periksa tingkat oli.

Tingkat oli benar.

Isi sistem ke tingkat yang ditentukan.

Verifikasikan kapasitas wadah oli dan kalibrasi dipstick.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-009 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-025 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-009 di Bagian 7.Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-009 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-009 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-025 di Bagian 7.

2B

8A

2B - Periksa terhadap kebocoran oli eksternal.

  • Putar kunci kontak ke posisi OFF.

Periksa mesin terhadap kebocoran oli eksternal.

Tidak ada tanda kebocoran.

Kebocoran eksternal ditemukan.

Kencangkan baut tutup, konektor pipa, dan penyambungan.

Ganti gasket, jika perlu. Referensi Bagian V di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

3A

8A

3 - Periksa apakah filter oli dipasang.

3A - Ukur diferensial tekanan oli pada filter.

  • Putar kunci kontak ke posisi ON.

Verifikasikan diferensial tekanan kepala filter oli.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-013 di Bagian 7.

Diferensial tekanan kepala filter dalam kisaran spesifikasi.

4A

8A

4 - Periksa oli.

4A - Pastikan menggunakan oli pelumas yang benar.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan oli pelumas memenuhi spesifikasi untuk kondisi pengoperasian.

Referensi Rekomendasi Oli Mesin Cummins®, Buletin 3810340.

Oli pelumas memenuhi spesifikasi.

Oli pelumas tidak memenuhi spesifikasi.

Ganti oli dan filter.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan jenis oli yang direkomendasikan sebagaimana ditentukan di Rekomendasi Oli Mesin Cummins®, Buletin 3810340.

4B

8A

4B - Periksa terhadap pengenceran bahan bakar dan bahan pendingin.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan apakah oli terkontaminasi bahan pendingin atau bahan bakar.

  • Potong satu filter untuk memeriksa terhadap serpihan atau jika dilengkapi dengan eliminator, buka dan periksa terhadap serpihan.
  • Referensi Rekomendasi Oli Mesin Cummins®, Buletin 3810340.

Oli pelumas tidak terkontaminasi bahan pendingin atau bahan bakar.

4C

8A

4C - Periksa terhadap aerasi oli.

Putar kunci kontak ke posisi OFF.

Verifikasikan aerasi/buih oli dapat diterima.

Tingkat aerasi oli pelumas memenuhi spesifikasi. Aerasi oli yang tinggi akan menyebabkan kenaikan sementara tingkat oli mesin.

Tingkat aerasi oli pelumas tidak memenuhi spesifikasi. Aerasi oli yang tinggi akan menyebabkan kenaikan sementara tingkat oli mesin.

Periksa tingkat oli mesin dan angularitas mesin.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-013 di Bagian 7.

Untuk angularitas, lihat Buletin Engineering Aplikasi AEB 46.02.

4D

8A

4D - Periksa terhadap suhu oli yang tinggi.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan suhu pengoperasian oli pelumas memenuhi spesifikasi untuk kondisi pengoperasian.

Referensi Bagian V di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

Oli pelumas memenuhi spesifikasi suhu.

Oli pelumas tidak memenuhi spesifikasi suhu.

Referensi Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727 untuk diagnosis masalah suhu oli yang tinggi.

5A

8A

5 - Periksa terhadap kehilangan tekanan sebelum sensor.

5A - Periksa regulator tekanan penderas oli utama.

  • Putar kunci kontak ke posisi OFF.

Periksa pegas, konektor rumah, dan o-ring terhadap kerusakan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 402153. Rujuk ke Prosedur 007-029 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-029 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-029 di Bagian 7.

Regulator tekanan penderas oli utama tidak rusak atau aus.

Regulator tekanan penderas oli utama tidak memenuhi spesifikasi.

Ganti komponen yang perlu. Referensi Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

5B

8A

5B - Periksa nosel pendingin piston.

  • Putar kunci kontak ke posisi OFF.

Periksa nosel pendingin piston.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-035 di Bagian 7.

Jangan lepaskan nosel saat ini karena nosel tidak bisa digunakan kembali.

Nosel pendingin piston memenuhi spesifikasi.

Nosel pendingin piston tidak memenuhi spesifikasi.

Ganti komponen yang perlu. Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 001-046 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 001-046 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 001-046 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 001-046 di Bagian 1.

6A

8A

6 - Periksa pompa pelumasan, pemipaan pompa pelumasan, dan katup pelepas tekanan tinggi.

6A - Periksa tabung isap oli pelumas.

  • Putar kunci kontak ke posisi OFF.

Periksa tabung isap oli pelumas terhadap kerusakan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 001-046 di Bagian 1.

Tabung isap oli pelumas memenuhi spesifikasi.

Tabung isap oli pelumas tidak memenuhi spesifikasi.

Ganti komponen yang perlu.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 001-046 di Bagian 1.

6B

8A

6B - Periksa tabung isap oli pelumas terhadap penyumbatan.

  • Putar kunci kontak ke posisi OFF.

Periksa tabung isap oli pelumas terhadap penyumbatan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 001-046 di Bagian 1.

Tabung isap oli pelumas memenuhi spesifikasi.

Tabung isap oli pelumas tidak memenuhi spesifikasi.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 001-046 di Bagian 1.

6C

8A

6C - Periksa pemipaan transfer oli.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan bahwa pemipaan transfer oli tidak retak serta o-ring dan gasket tidak bocor.

007-040 di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

Pemipaan transfer oli memenuhi spesifikasi.

Pemipaan transfer oli tidak memenuhi spesifikasi.

Ganti komponen yang perlu. Referensi Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

6D

8A

6D - Periksa pompa oli.

  • Putar kunci kontak ke posisi OFF.

Periksa pompa oli terhadap kerusakan atau keausan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-031 di Bagian 7.

Pompa oli memenuhi spesifikasi.

Pompa oli tidak memenuhi spesifikasi.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-031 di Bagian 7.

6E

8A

6E - Periksa regulator tekanan tinggi pompa pelumasan.

  • Putar kunci kontak ke posisi OFF.

Periksa regulator tekanan tinggi pompa pelumasan terhadap kerusakan.

Referensi Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

Katup pelepas tekanan tinggi pompa pelumasan memenuhi spesifikasi.

Katup pelepas tekanan tinggi pompa pelumasan tidak memenuhi spesifikasi.

Ganti komponen yang perlu. Referensi Bagian 7 di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

7A

8A

7 - Periksa terhadap pembatasan sistem.

7A - Periksa regulator tekanan nosel pendingin piston.

  • Putar kunci kontak ke posisi OFF.

Periksa regulator tekanan nosel pendingin piston terhadap kerusakan.

Referensi Bagian 7 di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

Regulator tekanan nosel pendingin piston memenuhi spesifikasi.

Regulator tekanan nosel pendingin piston tidak memenuhi spesifikasi.

Ganti komponen yang perlu. Referensi Bagian 7 di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

7B

8A

7B - Periksa mesin terhadap kerusakan internal.

  • Putar kunci kontak ke posisi OFF.

Periksa mesin terhadap kerusakan internal.

Referensi Bagian 7 di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

Tidak ditemukan kerusakan mesin internal.

Kerusakan internal ditemukan pada blok mesin.

Perbaiki kerusakan tersebut. Referensi Bagian 7 di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

7C

8A

7C - Periksa bantalan dan bushing mesin terhadap jarak bebas yang berlebihan.

  • Putar kunci kontak ke posisi OFF.

Periksa bantalan utama dan bantalan batang serta bushing poros bubungan terhadap jarak bebas yang berlebihan.

Referensi Bagian 1 di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

Jarak bebas bantalan utama, bantalan batang, dan bushing poros bubungan memenuhi spesifikasi.

Jarak bebas bantalan utama, bantalan batang, dan bushing poros bubungan tidak memenuhi spesifikasi.

Ganti komponen yang perlu. Referensi Bagian 1 di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

7D

8A

7D - Periksa pendingin oli terhadap penyumbatan.

  • Putar kunci kontak ke posisi OFF.

Periksa elemen pendingin oli terhadap penyumbatan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-007 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-007 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-007 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-007 di Bagian 7.

Elemen pendingin oli memenuhi spesifikasi.

Elemen pendingin oli tidak memenuhi spesifikasi.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-007 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-007 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-007 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-007 di Bagian 7.

8A

8A

8 - Atasi kode kerusakan.

8A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.

Jika kerusakan terjadi pada suatu kecepatan tertentu, jalankan mesin pada kecepatan tersebut untuk memverifikasi bahwa masalah telah diperbaiki.

Kode Kerusakan 143 tidak aktif.

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

8B

1A

8B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi.

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 144 - Sirkuit Sensor Suhu Bahan Pendingin

Associated Procedures

Jangan lepaskan tutup tekanan dari mesin dalam keadaan panas. Tunggu sampai suhu bahan pendingin di bawah 50°C [120°F] sebelum melepaskan tutup tekanan. Semprotan atau uap panas bahan pendingin dapat menyebabkan cedera.

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823256 - kabel pengujian konektor dua-arah Metri-Pack™. Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Periksa kode kerusakan. |
 | 1A. Periksa terhadap kode kerusakan yang tidak aktif. | Kode Kerusakan 144 tidak aktif?
2. | Periksa sirkuit dan sensor suhu bahan pendingin. |
 | 2A. Periksa sensor suhu bahan pendingin dan pin konektor. | Pin kotor atau rusak?
 | 2B. Periksa resistansi sensor. | 300 ohm hingga 36k ohm?
3. | Periksa ECM dan kabel kontrol mesin. |
 | 3A. Periksa pin konektor ECM dan kabel kontrol mesin. | Pin kotor atau rusak?
 | 3B. Periksa terhadap sirkuit terbuka di kabel kontrol mesin. | Kurang dari 10 ohm?
 | 3B-1. Periksa terhadap sirkuit terbuka di kabel kontrol mesin. |
 | 3C. Periksa terhadap hubungan pendek pin-ke-pin di kabel mesin. | Lebih dari 100k ohm?
 | 3D. Periksa terhadap kode kerusakan yang tidak aktif. | Kode Kerusakan 144 tidak aktif?
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 144 tidak aktif?
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa kode kerusakan.

1A - Periksa terhadap kode kerusakan yang tidak aktif.

  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Periksa terhadap kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 144 tidak aktif?

Gunakan prosedur berikut untuk Kode Kerusakan Tidak Aktif atau Terputus-putus, Rujuk ke Prosedur 019-362 di Bagian 19.

2A

2 - Periksa sirkuit dan sensor suhu bahan pendingin mesin.

2A - Periksa sensor suhu bahan pendingin mesin dan pin konektor.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan sensor suhu bahan pendingin dari kabel kontrol mesin.

Periksa pin konektor kabel kontrol mesin dan sensor suhu bahan pendingin mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di sensor atau konektor harnes.

Bersihkan konektor dan pin.

Perbaiki harnes, konektor, atau pin yang rusak jika mungkin.

Rujuk ke Prosedur 019-043 di Bagian 19.

Rujuk ke Prosedur 019-201 di Bagian 19.

Rujuk ke Prosedur 019-202 di Bagian 19.

4A

2B

2B - Periksa resistansi sensor.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan sensor suhu bahan pendingin mesin dari kabel kontrol mesin.

Periksa resistansi sensor.

  • Ukur resistansi antara pin SIGNAL (Sinyal) suhu bahan pendingin mesin dan pin RETURN (Balik) suhu bahan pendingin mesin pada konektor sensor suhu bahan pendingin mesin.

Lihat diagram pengkabelan atau diagram sirkuit untuk identifikasi pin konektor.

Gunakan prosedur berikut untuk teknik pengukuran resistansi umum. Rujuk ke Prosedur 019-360 di Bagian 19.

300 ohm hingga 36k ohm?

Ganti sensor suhu bahan pendingin mesin.

3A

4A

3 - Periksa ECM dan kabel kontrol mesin.

3A - Periksa pin konektor ECM dan kabel kontrol mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel kontrol mesin dari konektor A modul kontrol mesin.

Periksa kabel kontrol mesin dan pin konektor A modul kontrol mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di modul kontrol mesin atau konektor kabel kontrol mesin.

Bersihkan konektor dan pin.

Perbaiki harnes, konektor, atau pin yang rusak jika mungkin.

Rujuk ke Prosedur 019-043 di Bagian 19.

Rujuk ke Prosedur 019-204 di Bagian 19.

4A

3B

3B - Periksa terhadap sirkuit terbuka di kabel kontrol mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel kontrol mesin dari konektor A modul kontrol mesin.
  • Putuskan sensor suhu bahan pendingin dari kabel kontrol mesin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi antara kabel kontrol mesin, konektor A modul kontrol mesin, pin SUPPLY (Catu) suhu bahan pendingin mesin, dan kabel kontrol mesin, konektor sensor suhu bahan pendingin, pin SUPPLY (Catu) suhu bahan pendingin mesin.

Lihat diagram pengkabelan atau diagram sirkuit untuk identifikasi pin konektor.

Lihat diagram pengkabelan atau diagram sirkuit untuk identifikasi pin konektor. Rujuk ke Prosedur 019-360 di Bagian 19.

Kurang dari 10 ohm?

Sirkuit balik terbuka telah dideteksi di kabel kontrol mesin.

Pecahkan masalah setiap harnes yang disambungkan secara seri untuk menentukan mana yang memiliki sirkuit catu terbuka.

Perbaiki atau ganti kabel kontrol mesin.

Rujuk ke Prosedur 019-043 di Bagian 19.

3B-1

4A

3B-1 - Periksa terhadap sirkuit terbuka di kabel kontrol mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel kontrol mesin dari konektor A modul kontrol mesin.
  • Putuskan sensor suhu bahan pendingin dari kabel kontrol mesin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi antara kabel kontrol mesin, konektor A modul kontrol mesin, pin SIGNAL (Sinyal) suhu bahan pendingin mesin, dan kabel kontrol mesin, konektor sensor suhu bahan pendingin, pin SIGNAL (Sinyal) suhu bahan pendingin mesin.

Lihat diagram pengkabelan atau diagram sirkuit untuk identifikasi pin konektor.

Gunakan prosedur berikut untuk teknik pengukuran resistansi umum. Rujuk ke Prosedur 019-360 di Bagian 19.

Kurang dari 10 ohm?

Sirkuit sinyal terbuka telah dideteksi di kabel kontrol mesin.

Pecahkan masalah setiap harnes yang disambungkan secara seri untuk menentukan mana yang memiliki sirkuit sinyal.

Perbaiki atau ganti kabel kontrol mesin.

Rujuk ke Prosedur 019-043 di Bagian 19.

3D

4A

3C - Periksa terhadap hubungan pendek pin-ke-pin di kabel kontrol mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel kontrol mesin dari konektor A modul kontrol mesin.
  • Putuskan sensor suhu bahan pendingin mesin dari kabel kontrol mesin.

Periksa terhadap hubungan pendek pin-ke-pin.

  • Ukur resistansi antara pin SIGNAL (Sinyal) suhu bahan pendingin mesin di kabel kontrol mesin, konektor A modul kontrol mesin, dan semua pin lainnya di konektor A dan B.

Lihat diagram pengkabelan atau diagram sirkuit untuk identifikasi pin konektor.

Gunakan prosedur berikut untuk teknik pengukuran resistansi umum. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 100k ohm?

Sirkuit hubungan pendek pin-ke-pin pada jalur sinyal telah dideteksi di kabel kontrol mesin.

Pecahkan masalah setiap harnes yang disambungkan secara seri untuk menentukan mana yang memiliki sirkuit sinyal yang terhubung pendek ke arde.

Perbaiki atau ganti kabel kontrol mesin.

Rujuk ke Prosedur 019-043 di Bagian 19.

3D

4A

3D - Periksa terhadap kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Periksa apakah respons sirkuit sesuai setelah 30 detik.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 144 tidak aktif?

Tidak ada. Pelepasan dan pemasangan kembali konektor berhasil memperbaiki kerusakan.

Ganti ECM.

Rujuk ke Prosedur 019-031 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama satu menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 144 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Langkah-langkah pemecahan masalah yang sesuai

: 22--2012


Sirkuit Suhu Bahan Pendingin

Associated Procedures

Jangan lepaskan tutup tekanan dari mesin dalam keadaan panas. Tunggu sampai suhu bahan pendingin di bawah 50°C [120°F] sebelum melepaskan tutup tekanan. Semprotan atau uap panas bahan pendingin dapat menyebabkan cedera.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823256 - kabel pengujian konektor dua-arah Metri-Pack.Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch/AMP/Metri-Pack.

1. | Periksa kode kerusakan. |
 | 1A. Periksa terhadap kode kerusakan yang tidak aktif. | Kode Kerusakan 145 tidak aktif?
2. | Periksa sirkuit dan sensor suhu bahan pendingin mesin. |
 | 2A. Periksa sensor suhu bahan pendingin mesin dan pin konektor. | Pin kotor atau rusak?
 | 2B. Periksa respons sirkuit. | Kode Kerusakan 144 aktif dan Kode Kerusakan 145 tidak aktif?
 | 2C. Periksa kode kerusakan dan verifikasikan kondisi sensor. | Kode Kerusakan 145 aktif?
3. | Periksa ECM dan kabel kontrol mesin. |
 | 3A. Periksa pin konektor ECM dan kabel kontrol mesin. | Pin kotor atau rusak?
 | 3B. Periksa terhadap hubungan pendek pin-ke-pin di kabel kontrol mesin. | Lebih dari 100k ohm?
 | 3C. Periksa terhadap hubungan pendek pin-ke-pin ke arde. | Lebih dari 100k ohm?
 | 3D. Periksa terhadap kode kerusakan yang tidak aktif. | Kode Kerusakan 145 tidak aktif?
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 145 tidak aktif?
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa kode kerusakan.

1A - Periksa terhadap kode kerusakan yang tidak aktif.

  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Periksa terhadap kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 145 tidak aktif?

Gunakan prosedur berikut untuk Kode Kerusakan Tidak Aktif atau Terputus-putus, Rujuk ke Prosedur 019-362 di Bagian 19.

2A

2 - Periksa sirkuit dan sensor suhu bahan pendingin mesin.

2A - Periksa sensor suhu bahan pendingin mesin dan pin konektor.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan sensor suhu bahan pendingin dari kabel kontrol mesin.

Periksa pin konektor kabel kontrol mesin dan sensor suhu bahan pendingin mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di sensor atau konektor harnes.

Bersihkan konektor dan pin.

Perbaiki harnes, konektor, atau pin yang rusak jika mungkin.

Rujuk ke Prosedur 019-043 di Bagian 19.

Rujuk ke Prosedur 019-201 di Bagian 19.

Rujuk ke Prosedur 019-202 di Bagian 19.

4A

2B

2B - Periksa respons sirkuit.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan sensor suhu bahan pendingin mesin dari kabel kontrol mesin.
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Periksa apakah respons sirkuit sesuai setelah 30 detik.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 144 aktif dan Kode Kerusakan 145 tidak aktif?

2C

3A

2C - Periksa kode kerusakan dan verifikasikan kondisi sensor.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan sensor suhu bahan pendingin mesin dari kabel kontrol mesin.
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Periksa apakah respons sirkuit sesuai setelah 30 detik.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 145 aktif?

Sensor yang rusak telah dideteksi.

Ganti sensor suhu bahan pendingin mesin.

Rujuk ke Prosedur 019-019 di Bagian 19.

Tidak ada. Pelepasan dan pemasangan kembali konektor berhasil memperbaiki kerusakan.

4A

4A

3 - Periksa ECM dan kabel kontrol mesin.

3A - Periksa pin konektor ECM dan kabel kontrol mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel kontrol mesin dari konektor A modul kontrol mesin.

Periksa kabel kontrol mesin dan pin konektor A modul kontrol mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di modul kontrol mesin atau konektor kabel kontrol mesin.

Bersihkan konektor dan pin.

Perbaiki harnes, konektor, atau pin yang rusak jika mungkin.

Rujuk ke Prosedur 019-043 di Bagian 19.

Rujuk ke Prosedur 019-204 di Bagian 19.

4A

3B

3B - Periksa terhadap hubungan pendek pin-ke-pin di kabel kontrol mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel kontrol mesin dari konektor A modul kontrol mesin.
  • Putuskan sensor suhu bahan pendingin mesin dari kabel kontrol mesin.

Periksa terhadap hubungan pendek pin-ke-pin.

  • Ukur resistansi antara pin SIGNAL (Sinyal) suhu bahan pendingin mesin di kabel kontrol mesin, konektor A modul kontrol mesin, dan semua pin lainnya di konektor A dan B.

Lihat diagram pengkabelan atau diagram sirkuit untuk identifikasi pin konektor.

Gunakan prosedur berikut untuk teknik pengukuran resistansi umum. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 100k ohm?

Sirkuit hubungan pendek pin-ke-pin pada jalur sinyal telah dideteksi di kabel kontrol mesin.

Pecahkan masalah setiap harnes yang disambungkan secara seri untuk menentukan mana yang memiliki sirkuit sinyal yang terhubung pendek ke arde.

Perbaiki atau ganti kabel kontrol mesin.

Rujuk ke Prosedur 019-043 di Bagian 19.

3D

4A

3C - Periksa terhadap hubungan pendek pin ke arde.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel kontrol mesin dari konektor A modul kontrol mesin.
  • Putuskan sensor suhu bahan pendingin dari kabel kontrol mesin.

Periksa terhadap hubungan pendek pin-ke-arde.

  • Ukur resistansi antara pin SIGNAL (Sinyal) suhu bahan pendingin mesin dan kabel kontrol mesin, konektor dan arde modul kontrol mesin.

Lihat diagram pengkabelan atau diagram sirkuit untuk identifikasi pin konektor.

Gunakan prosedur berikut untuk teknik pengukuran resistansi umum. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 100k ohm?

Sirkuit hubungan pendek pin-ke-arde pada jalur sinyal telah dideteksi di kabel kontrol mesin.

Pecahkan masalah setiap harnes yang disambungkan secara seri untuk menentukan mana yang memiliki sirkuit catu terbuka.

Perbaiki atau ganti kabel kontrol mesin.

Rujuk ke Prosedur 019-043 di Bagian 19.

3D

4A

3D - Periksa terhadap kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Periksa apakah respons sirkuit sesuai setelah 30 detik.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 145 tidak aktif?

Tidak ada. Pelepasan dan pemasangan kembali konektor berhasil memperbaiki kerusakan.

Ganti ECM.

Rujuk ke Prosedur 019-031 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama satu menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 145 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Langkah-langkah pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 147 - Sirkuit Akselerator Frekuensi

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™.

1. | Periksa harnes OEM |
 | 1A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 1B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 1C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 1D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
2. | Periksa harnes antarmuka OEM. |
 | 2A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 2E. Periksa terhadap catu sinyal frekuensi perangkat OEM. | Perbaiki sinyal frekuensi OEM
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 147 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa harnes OEM

1A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1B

3A

1B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan akselerator frekuensi ke harnes OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin L ke pin M konektor harnes OEM.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1C

3A

1C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan harnes OEM dari akselerator frekuensi.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin L konektor harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1D

3A

1D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan harnes OEM dari akselerator frekuensi.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin L konektor 21-pin harnes OEM ke semua pin lain di konektor tersebut kecuali pin M.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2A

3A

2 - Periksa harnes antarmuka OEM.

2A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke pin L konektor 21-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2C

3A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2D

3A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin-ke-pin sebagai berikut:

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2E

3A

2E - Periksa perangkat OEM terhadap catu sinyal frekuensi.

  • Putar kunci kontak ke posisi ON.

Periksa sinyal frekuensi perangkat OEM.

Lihat buku petunjuk servis OEM.

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Perbaiki atau ganti perangkat OEM. Lihat buku petunjuk servis OEM.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 147 tidak aktif.

Kode Kerusakan 147 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 148 - Sirkuit Akselerator Frekuensi

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.

1. | Periksa harnes OEM |
 | 1A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 1B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 1C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 1D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
2. | Periksa harnes antarmuka OEM. |
 | 2A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 2E. Periksa terhadap catu sinyal frekuensi perangkat OEM. | Perbaiki sinyal frekuensi OEM
3. | Periksa terhadap respons ECM. |
 | 3A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 148 tidak aktif
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 148 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa harnes OEM

1A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1B

4A

1B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan akselerator frekuensi dari harnes OEM pada konektor 21-pin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin L konektor 21-pin harnes OEM ke pin A konektor frekuensi akselerator.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1C

4A

1C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan akselerator frekuensi ke harnes OEM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin L konektor 21-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1D

4A

1D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan akselerator frekuensi ke harnes OEM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin L konektor 21-pin harnes OEM ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2A

4A

2 - Periksa harnes antarmuka OEM.

2A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

4A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke pin L konektor 21-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2C

4A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.
2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2D

4A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2E

4A

2E - Periksa perangkat OEM terhadap catu sinyal frekuensi.

  • Putar kunci kontak ke posisi ON.

Periksa sinyal frekuensi perangkat OEM.

Lihat buku petunjuk servis OEM.

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Perbaiki atau ganti perangkat OEM. Lihat buku petunjuk servis OEM.

3A

3A

3 - Periksa terhadap respons ECM.

3A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan harnes antarmuka OEM dari ECM.
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 148 tidak aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 148 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 151 - Suhu Bahan Pendingin - Perlindungan Mesin.

Associated Procedures

Jangan lepaskan tutup tekanan dari mesin dalam keadaan panas. Tunggu sampai suhu bahan pendingin di bawah 50°C [120°F] sebelum melepaskan tutup tekanan. Semprotan atau uap panas bahan pendingin dapat menyebabkan cedera.

1. | Periksa keakuratan sensor. |
 | 1A. Verifikasikan keakuratan sensor dengan termokopel atau batang penyidik suhu yang serupa. | Pembacaan sensor benar
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 151 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa keakuratan sensor.

1A - Verifikasikan keakuratan sensor dengan termokopel atau batang penyidik suhu yang serupa.

  • Putar kunci kontak ke posisi ON.

Verifikasikan keakuratan sensor dengan termokopel atau batang penyidik suhu yang serupa.

  • Sambungkan penyidik suhu ke mesin dekat sensor suhu bahan pendingin.
  • Sambungkan alat bantu servis elektronik INSITE™ ke datalink kendaraan.
  • Bandingkan pembacaan suhu bahan pendingin pada layar monitor alat bantu servis terhadap pembacaan dari batang penyidik suhu.

Jika perangkat pengukur suhu tidak tersedia, maka jawab "OK" untuk langkah ini.

Pembacaan sensor benar

2A

Kode Kerusakan 145

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan panaskan hingga mencapai suhu pengoperasian normal untuk memverifikasi bahwa kode kerusakan sudah tidak aktif.

Kode Kerusakan 151 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 153 - Sirkuit Sensor Suhu Intake Manifold

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823256 - kabel pengujian konektor dua-arah Metri-Pack™.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 122, 135, 144, 221, 231, 263, dan 719 tidak aktif
2. | Periksa sensor suhu intake manifold. |
 | 2A. Periksa pin konektor kabel mesin dan sensor. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 153 aktif
 | 2C. Periksa resistansi sensor suhu intake manifold. | 600 ohm hingga 36k ohm. Lihat tabel suhu dan resistansi di bawah Pembahasan untuk nilai yang benar
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 153 tidak aktif; Kode Kerusakan 154 aktif
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 153 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122, 135, 144, 221, 231, 263, dan 719 tidak aktif

2A

Struktur berbagai kode kerusakan

2 - Periksa sensor suhu intake manifold.

2A - Periksa pin konektor kabel mesin dan sensor.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu intake manifold.

Periksa pin konektor kabel mesin dan sensor terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor suhu intake manifold yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Gunakan prosedur berikut.
  • Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor suhu intake manifold. Rujuk ke Prosedur 019-059 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 153 aktif

Perbaikan selesai.

2C

5B

2C - Periksa resistansi sensor suhu intake manifold.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu intake manifold.

Periksa resistansi sensor suhu intake manifold.

  • Ukur resistansi antara dua pin pada sisi sensor dari konektor sensor suhu intake manifold.

600 ohm hingga 36k ohm. Lihat tabel suhu/resistansi di bawah Pembahasan untuk nilai yang benar.

Ganti sensor suhu intake manifold. Rujuk ke Prosedur 019-059 di Bagian 19.

3A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor suhu intake manifold.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke pin B konektor sensor tekanan intake manifold, sisi kabel mesin.
  • Ukur resistansi dari pin 23 konektor ECM kabel mesin ke pin A konektor sensor tekanan intake manifold, sisi kabel mesin.

Kurang dari 10 ohm

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3C

5A

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor suhu intake manifold.
  • Putuskan kabel mesin dari sensor suhu bahan pendingin.
  • Putuskan kabel mesin dari sensor tekanan udara sekitar.
  • Putuskan kabel mesin dari sensor tekanan intake manifold.
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin.
  • Putuskan kabel mesin dari sensor tekanan oli.
  • Putuskan kabel mesin dari sensor tekanan blowby.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 23 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 153 tidak aktif; Kode Kerusakan 154 aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 153 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1B

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 153 - Sirkuit Sensor Suhu Intake Manifold

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823256 - kabel pengujian konektor dua-arah Metri-Pack™.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 123, 141, 145, 222, 232, 265, dan 729 tidak aktif
2. | Periksa sensor suhu intake manifold. |
 | 2A. Periksa pin konektor kabel mesin dan sensor. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 154 aktif
 | 2C. Periksa resistansi sensor suhu intake manifold. | 600 ohm hingga 36k ohm. Lihat tabel suhu/resistansi di bawah Pembahasan untuk nilai yang benar
 | 2D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 3C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 154 tidak aktif; Kode Kerusakan 153 aktif
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 154 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 145, 222, 232, 265, dan 729 tidak aktif

2A

Struktur berbagai kode kerusakan

2 - Periksa sensor suhu intake manifold.

2A - Periksa pin konektor kabel mesin dan sensor.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu intake manifold.

Periksa pin konektor kabel mesin dan sensor terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor suhu intake manifold yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor suhu intake manifold. Rujuk ke Prosedur 019-059 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 154 aktif

Perbaikan selesai.

2C

5B

2C - Periksa resistansi sensor suhu intake manifold.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu intake manifold.

Periksa resistansi sensor suhu intake manifold.

  • Ukur resistansi antara dua pin pada sisi sensor dari konektor sensor suhu intake manifold.

600 ohm hingga 36k ohm. Lihat tabel suhu dan resistansi di bawah Pembahasan untuk nilai yang benar.

Ganti sensor suhu intake manifold. Rujuk ke Prosedur 019-059 di Bagian 19.

2D

2D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu intake manifold.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin A atau B pada sisi sensor konektor sensor suhu intake manifold ke arde blok mesin.

Lebih dari 100k ohm.

Ganti sensor suhu intake manifold. Rujuk ke Prosedur 019-059 di Bagian 19.

3A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan konektor kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Periksa terhadap hubungan pendek dari pin ke pin

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor suhu intake manifold.
  • Putuskan kabel mesin dari sensor suhu bahan pendingin.
  • Putuskan kabel mesin dari sensor tekanan udara sekitar.
  • Putuskan kabel mesin dari sensor tekanan intake manifold.
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin.
  • Putuskan kabel mesin dari sensor tekanan oli.
  • Putuskan kabel mesin dari sensor tekanan blowby.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 23 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3C

5A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu intake manifold.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap hubungan pendek ke arde

  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 23 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm. Ganti sensor suhu intake manifold. Rujuk ke Prosedur 019-059 di Bagian 19.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 23 ke pin 6 port konektor kabel mesin ECM.
  • Baca kode kerusakan menggunakan INSITE™.

Kode Kerusakan 154 tidak aktif; Kode Kerusakan 153 aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 154 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 155 - Sensor Suhu Intake Manifold - Perlindungan Mesin

Associated Procedures

1. | Periksa keakuratan sensor. |
 | 1A. Verifikasikan keakuratan sensor dengan termokopel atau batang penyidik suhu yang serupa. | Pembacaan sensor benar?
2. | Periksa pengoperasian termostat. |
 | 2A. Verifikasikan bahwa termostat terbuka dan tertutup dalam suhu pedoman. | Pengoperasian termostat normal?
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 155 tidak aktif?
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa keakuratan sensor.

1A - Verifikasikan keakuratan sensor dengan termokopel atau batang penyidik suhu yang serupa.

  • Putar kunci kontak ke posisi ON.

Sambungkan batang penyidik suhu yang kualitas dan kalibrasinya tepercaya ke mesin dekat sensor suhu intake manifold.

Batang penyidik harus dipanjangkan ke aliran udara dan tidak boleh menyentuh intake manifold kecuali pada rangkaian batang penyidik.

  • Sambungkan alat bantu servis elektronik INSITE™ ke datalink kendaraan.
  • Bandingkan pembacaan sensor suhu intake manifold pada layar monitor alat bantu servis terhadap pembacaan dari batang penyidik suhu.

Jika perangkat pengukur suhu tidak tersedia, jawab "Ya" untuk langkah ini.

Pembacaan sensor benar?

2A

Kode Kerusakan 154

2 - Periksa pengoperasian termostat.

2A - Verifikasikan bahwa termostat terbuka dan tertutup dalam suhu pedoman.

  • Putar kunci kontak ke posisi OFF.

Periksa terhadap pengoperasian termostat.

  • Gunakan prosedur berikut di Buku Petunjuk Servis, QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS di Nomor Buletin 4021592. Rujuk ke Prosedur 008-013 di Bagian 8.

Catatan: Uji termostat LTA.

Pengoperasian termostat normal?

Ganti termostat. Gunakan prosedur berikut di Buku Petunjuk Servis, QSK19, QSK19 CM850 MCRS, QSK19 CM2150 MCRS di Nomor Buletin 4021592. Rujuk ke Prosedur 008-013 di Bagian 8.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nyalakan mesin dan biarkan memanas hingga mencapai suhu pengoperasian normal untuk memverifikasi bahwa kode kerusakan sudah tidak aktif.

Kode Kerusakan 155 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah. Gunakan Suhu Udara Intake Manifold di Atas Struktur Gejala Spesifikasi, di Bagian Pemecahan Masalah pada Buku Petunjuk Servis, QSK19,QSK19 CM850 MCRS, QSK19 CM2150 MCRS, Buletin 4021592 atau hubungi Lokasi Perbaikan Resmi Cummins®, jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 219 - Kerusakan Tingkat Oli Rendah Tangki Susun

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™.

1. | Periksa sensor tingkat oli rendah tangki susun. |
 | 1A. Periksa pin konektor sensor tingkat oli rendah tangki susun dan harnes OEM. | Tidak ada pin yang rusak.
 | 1B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
2. | Periksa harnes antarmuka OEM. |
 | 2A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 219 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sensor tingkat oli rendah tangki susun.

1A - Periksa pin konektor sensor tingkat oli rendah tangki susun dan harnes OEM.

  • Tangki susun oli penuh.
  • Putar kunci kontak ke posisi OFF.
  • Putuskan sensor tingkat oli rendah tangki susun dari harnes OEM.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa pin konektor sensor tingkat oli rendah tangki susun dan harnes OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM, atau ganti sensor tingkat oli rendah tangki susun yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Ganti sensor tingkat oli rendah tangki susun. Rujuk ke Prosedur 019-056 di Bagian 19.

1B

3A

1B - Periksa terhadap sirkuit terbuka.

  • Tangki susun oli penuh.
  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari harnes OEM pada konektor 31-pin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 23 konektor 31-pin harnes OEM, sisi harnes OEM, ke arde blok mesin, sewaktu sensor tertutup oli.

Kurang dari 10 ohm

Ganti sensor tingkat oli rendah tangki susun. Rujuk ke Prosedur 019-056 di Bagian 19.

2A

3A

2 - Periksa harnes antarmuka OEM.

2A - Periksa harnes antarmuka OEM dan konektor ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan sensor tangki susun oli dari harnes antarmuka OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 28 konektor ECM harnes antarmuka OEM ke arde blok mesin, sewaktu sensor tertutup oli.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2C

3A

2C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari sensor tingkat oli rendah tangki susun.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 28 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut, kecuali pin 11 dan 21.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 219 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 221 - Sirkuit Sensor Tekanan Udara Sekitar

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™ Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 122, 135, 144, 153, 231, 263, dan 719 tidak aktif?
 | 1B. Baca kode kerusakan. | Kode Kerusakan 122, 135, 144, dan 153 tidak aktif?
2. | Periksa sensor tekanan udara sekitar. |
 | 2A. Periksa pin konektor sensor tekanan udara sekitar dan kabel mesin. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 221 aktif?
 | 2C. Periksa voltase catu tekanan udara sekitar. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan udara sekitar. |
 | 2D. Periksa voltase sinyal tekanan udara sekitar ECM. | Ketinggian (kaki) - Voltase, 0 (permukaan laut) - 4,00 hingga 4,58, 3000 - 3,60 hingga 4,40, 6000 - 3,20 hingga 4,00, 9000 - 3,00 to 3,80, 12.000 - 2,60 hingga 3,40. 018-028 (Tekanan Barometer pada Ketinggian) di Bagian V.
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa respons ECM. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin catu di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 221 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Lebih dari 100k ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 10 ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 221 tidak aktif; Kode Kerusakan 222 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 221 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122, 135, 144, 153, 231, 263, dan 719 tidak aktif?

1B

Struktur beberapa kode kerusakan

1B - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122, 135, 144, dan 153 tidak aktif?

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan udara sekitar.

2A - Periksa pin konektor sensor tekanan udara sekitar dan kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari sensor tekanan udara sekitar.

Periksa pin konektor sensor tekanan udara sekitar dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan udara sekitar yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan udara sekitar. Rujuk ke Prosedur 019-004 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 221 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan udara sekitar.

  • Putuskan sensor tekanan udara sekitar dari kabel mesin
  • Pasang kabel bercabang sensor tekanan, Nomor Suku Cadang 3824774, antara sensor dan konektor harnes sensor
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan udara sekitar.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan udara sekitar ECM.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan udara sekitar.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan udara sekitar. Rujuk ke Prosedur 019-004 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan udara sekitar ECM.

  • Putuskan sensor tekanan udara sekitar dari kabel mesin
  • Pasang kabel bercabang sensor tekanan, Nomor Suku Cadang 3824774, antara sensor dan konektor harnes sensor
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan udara sekitar ECM.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin C) ke multimeter.

Ketinggian (kaki) - Voltase, 0 (permukaan laut) - 4,00 hingga 4,58, 3000 - 3,60 hingga 4,40, 6000 - 3,20 hingga 4,00, 9000 - 3,00 to 3,80, 12.000 - 2,60 hingga 3,40. Rujuk ke Prosedur 018-028 di Bagian V.

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor tingkat bahan pendingin atau putuskan konektor yang terhubung pendek.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 34 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan udara sekitar dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A konektor harnes sensor tekanan udara sekitar.
  • Ukur resistansi dari pin 34 konektor ECM kabel mesin ke pin C konektor harnes sensor tekanan udara sekitar.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke pin B konektor harnes sensor tekanan udara sekitar.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 221 tidak aktif; Kode Kerusakan 222 aktif?

Kode Kerusakan 221 aktif.

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Ukur resistansi dari pin 34 (sinyal) ke pin 6 (catu) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

  • Ganti sensor tekanan udara sekitar. Rujuk ke Prosedur 019-004 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan udara sekitar.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 221 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan udara sekitar.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 konektor kabel mesin ke pin B konektor harnes sensor tekanan udara sekitar.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor suhu intake manifold
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor suhu bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 34 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 221 tidak aktif; Kode Kerusakan 222 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 221 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 222 - Sirkuit Sensor Tekanan Udara Sekitar

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 123, 141, 232, 265, 477, dan 729 tidak aktif?
 | 1B. Baca kode kerusakan. | Kode Kerusakan 123 dan 141 tidak aktif?
2. | Periksa sensor tekanan udara sekitar. |
 | 2A. Periksa pin konektor sensor tekanan udara sekitar dan kabel mesin. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 222 aktif?
 | 2C. Periksa voltase catu tekanan udara sekitar. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan udara sekitar. |
 | 2D. Periksa voltase sinyal tekanan udara sekitar ECM. | Ketinggian (kaki) - Voltase, 0 (permukaan laut) - 4,00 hingga 4,58, 3000 - 3,60 hingga 4,40, 6000 - 3,20 hingga 4,00, 9000 - 3,00 to 3,80, 12.000 - 2,60 hingga 3,40. 018-028 (Tekanan Barometer pada Ketinggian) di Bagian V.
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa terhadap respons ECM yang sesuai. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin catu di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 222 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Lebih dari 100k ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 10 ohm?
 | 3E. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 222 tidak aktif; Kode Kerusakan 221 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 222 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 232, 265, 477, dan 729 tidak aktif?

1B

Struktur beberapa kode kerusakan

1B - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123 dan 141 tidak aktif?

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan udara sekitar.

2A - Periksa pin konektor sensor tekanan udara sekitar dan kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari sensor tekanan udara sekitar.

Periksa pin konektor sensor tekanan udara sekitar dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan udara sekitar yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan udara sekitar. Rujuk ke Prosedur 019-004 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 222 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan udara sekitar.

  • Putuskan sensor tekanan udara sekitar dari kabel mesin
  • Pasang kabel bercabang sensor tekanan, Nomor Suku Cadang 3824774, antara sensor dan konektor harnes sensor
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan udara sekitar.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan udara sekitar ECM.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan udara sekitar.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan udara sekitar. Rujuk ke Prosedur 019-004 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan udara sekitar ECM.

  • Putuskan sensor tekanan udara sekitar dari kabel mesin
  • Pasang kabel bercabang sensor tekanan, Nomor Suku Cadang 3824774, antara sensor dan konektor harnes sensor
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan udara sekitar ECM.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin C) ke multimeter.

Ketinggian (kaki) - Voltase, 0 (permukaan laut) - 4,00 hingga 4,58, 3000 - 3,60 hingga 4,40, 6000 - 3,20 hingga 4,00, 9000 - 3,00 to 3,80, 12.000 - 2,60 hingga 3,40. Rujuk ke Prosedur 018-028 di Bagian V.

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor tingkat bahan pendingin atau putuskan konektor yang terhubung pendek.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 34 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan udara sekitar dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A konektor harnes sensor tekanan udara sekitar.
  • Ukur resistansi dari pin 34 konektor ECM kabel mesin ke pin C konektor harnes sensor tekanan udara sekitar.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke pin B konektor harnes sensor tekanan udara sekitar.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 34 ke pin 6 port konektor kabel mesin ECM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 222 tidak aktif; Kode Kerusakan 221 aktif?

Kode Kerusakan 222 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Ukur resistansi dari pin 34 (sinyal) ke pin 17 (balik) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

  • Ganti sensor tekanan udara sekitar. Rujuk ke Prosedur 019-004 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan udara sekitar.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 222 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan udara sekitar.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 6 konektor kabel mesin ke pin A konektor harnes sensor tekanan udara sekitar.
  • Ukur resistansi dari pin 34 konektor kabel mesin ke pin C konektor harnes sensor tekanan udara sekitar.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor suhu bahan pendingin
  • Putuskan kabel mesin dari sensor suhu intake manifold
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 34 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3E

5A

3E - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan udara sekitar.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 34 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3E

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 222 tidak aktif; Kode Kerusakan 221 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 222 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 223 - Sirkuit Solenoid Katup Pembakaran

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3823995 - kabel pengujian laki-laki Weather-Pack™, Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.

1. | Periksa solenoid katup pembakaran. |
 | 1A. Verifikasikan bahwa solenoid katup pembakaran disambungkan ke kabel mesin. | Solenoid tersambung
 | 1B. Periksa pin konektor solenoid katup pembakaran dan harnes. | Tidak ada pin yang rusak.
 | 1C. Periksa terhadap sirkuit terbuka. | Kurang dari 120 ohm
 | 1D. Periksa hubungan pendek ke arde blok mesin. | Lebih dari 80 ohm
2. | Periksa harnes antarmuka OEM. |
 | 2A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 225 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa solenoid katup pembakaran.

1A - Verifikasikan bahwa solenoid katup pembakaran disambungkan ke kabel mesin.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan bahwa solenoid katup pembakaran disambungkan ke kabel mesin.

Verifikasikan bahwa solenoid katup pembakaran disambungkan ke kabel mesin.

Solenoid tersambung

Sambungkan solenoid ke kabel mesin

1B

3A

1B - Periksa pin konektor solenoid katup pembakaran dan harnes.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari solenoid katup pembakaran.

Periksa pin konektor solenoid katup pembakaran dan harnes terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM, atau ganti solenoid katup pembakaran yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti solenoid katup pembakaran. Rujuk ke Prosedur 019-173 di Bagian 19.

1C

3A

1C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan solenoid katup pembakaran dari harnes antarmuka OEM.

Periksa terhadap sirkuit terbuka di solenoid katup pembakaran.

  • Ukur resistansi dari pin A ke pin B konektor solenoid katup pembakaran.

Kurang dari 120 ohm

Ganti solenoid katup pembakaran. Rujuk ke Prosedur 019-173 di Bagian 19.

1D

3A

1D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putuskan harnes antarmuka OEM dari katup solenoid pembakaran.

Periksa terhadap hubungan pendek ke arde di solenoid katup pembakaran.

  • Ukur resistansi dari pin A konektor solenoid pembakaran ke arde blok mesin.

Lebih dari 80 ohm

Ganti solenoid katup pembakaran. Rujuk ke Prosedur 019-173 di Bagian 19.

2A

3A

2 - Periksa harnes antarmuka OEM.

2A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan solenoid katup pembakaran dari harnes antarmuka OEM.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap sirkuit terbuka di sirkuit solenoid katup pembakaran.

  • Ukur resistansi dari pin 8 konektor ECM harnes antarmuka OEM ke pin A konektor solenoid katup pembakaran, sisi harnes.
  • Ukur resistansi dari pin 8 konektor ECM kabel mesin ke pin B konektor solenoid katup pembakaran, sisi harnes.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2C

3A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan solenoid katup pembakaran dari harnes antarmuka OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin 8 konektor ECM harnes antarmuka OEM ke arde blok mesin.
  • Ukur resistansi dari pin 21 konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2D

3A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari solenoid katup pembakaran.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 8 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 8 konektor ECM harnes antarmuka OEM ke semua pin di konektor ECM kabel mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 223 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

Perbaikan selesai

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 225 - Sirkuit Solenoid Katup Susun

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™ Nomor Suku Cadang 3823995 - kabel pengujian laki-laki Weather-Pack™, Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.

1. | Periksa solenoid katup susun. |
 | 1A. Verifikasikan bahwa solenoid katup susun disambungkan ke kabel mesin. | Solenoid tersambung
 | 1B. Periksa pin konektor solenoid katup susun dan kabel mesin. | Tidak ada pin yang rusak.
 | 1C. Periksa terhadap sirkuit terbuka. | Kurang dari 120 ohm
 | 1D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 80 ohm
2. | Periksa kabel mesin. |
 | 2A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 225 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa solenoid katup susun.

1A - Verifikasikan bahwa solenoid katup susun disambungkan ke kabel mesin.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan bahwa solenoid katup susun disambungkan ke kabel mesin.

Verifikasikan bahwa solenoid katup susun disambungkan ke kabel mesin.

Solenoid tersambung

Sambungkan solenoid ke kabel mesin

1B

3A

1B - Periksa pin konektor solenoid katup susun dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari solenoid katup susun.

Periksa pin konektor solenoid katup susun dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti solenoid katup susun yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti solenoid katup susun. Rujuk ke Prosedur 019-172 di Bagian 19.

1C

3A

1C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan solenoid katup susun dari kabel mesin.

Periksa terhadap sirkuit terbuka di solenoid katup susun.

  • Ukur resistansi dari pin A ke pin B konektor solenoid katup susun.

Kurang dari 120 ohm

Ganti solenoid katup susun. Rujuk ke Prosedur 019-172 di Bagian 19.

1D

3A

1D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari katup solenoid susun.

Periksa terhadap hubungan pendek ke arde di solenoid katup susun.

  • Ukur resistansi dari pin A solenoid susun ke arde blok mesin.

Lebih dari 80 ohm

Ganti solenoid katup susun. Rujuk ke Prosedur 019-172 di Bagian 19.

2A

3A

2 - Periksa kabel mesin.

2A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan solenoid katup susun dari kabel mesin.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap sirkuit terbuka di sirkuit solenoid katup susun.

  • Ukur resistansi dari pin 2 konektor ECM kabel mesin ke pin A konektor harnes solenoid katup susun, sisi kabel mesin.
  • Ukur resistansi dari pin 8 konektor ECM kabel mesin ke pin B solenoid katup susun, sisi kabel mesin.

Kurang dari 10 ohm

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian .

2C

3A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan solenoid katup susun dari kabel mesin.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap hubungan pendek ke arde di sirkuit solenoid katup susun.

  • Ukur resistansi dari pin 2 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 8 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D

3A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari solenoid katup susun.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 2 konektor ECM kabel mesin ke semua pin lain di konektor tersebut, kecuali pin 7, 8, 17, dan 18.

Lebih dari 100k ohm.

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 225 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 231 - Sirkuit Sensor Tekanan Bahan Pendingin

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™. Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™. Nomor Suku Cadang 3824776 - kabel bercabang Packard™. Nomor Suku Cadang 3822752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Satu atau beberapa Kode Kerusakan 122, 135, 144, 153, 221, 263, dan 719 tidak aktif?
2. | Periksa sensor tekanan bahan pendingin. |
 | 2A. Periksa pin konektor kabel mesin dan sensor. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 231 aktif?
 | 2C. Periksa voltase catu tekanan bahan pendingin. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan bahan pendingin. |
 | 2D. Periksa voltase sinyal tekanan bahan pendingin. | 0,42 hingga 0,58-VDC?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa respons ECM. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin catu di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 231 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa ECM terhadap respons yang sesuai. | Kode Kerusakan 231 tidak aktif; Kode Kerusakan 232 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 231 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122, 135, 144, 153, 231, 263, dan 719 tidak aktif?

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan bahan pendingin.

2A - Periksa pin konektor kabel mesin dan sensor.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari sensor tekanan bahan pendingin.

Periksa pin konektor sensor tekanan bahan pendingin dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan bahan pendingin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan bahan pendingin. Rujuk ke Prosedur 019-016 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 231 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan bahan pendingin.

  • Putuskan sensor tekanan bahan pendingin dari kabel mesin
  • Pasang kabel bercabang sensor tekanan, Nomor Suku Cadang 3824774, antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan bahan pendingin.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan bahan pendingin.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan bahan pendingin.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan bahan pendingin. Rujuk ke Prosedur 019-016 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan bahan pendingin.

  • Putuskan sensor tekanan bahan pendingin dari kabel mesin
  • Pasang kabel bercabang sensor tekanan yang sesuai di antara sensor dan konektor kabel mesin
  • Putuskan semua sensor tekanan dan suhu serta sensor tingkat bahan pendingin, atau putuskan konektor yang terhubung pendek.
  • Sambungkan kabel mesin ke ECM.
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan bahan pendingin.

  • Ukur voltase catu dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor tingkat bahan pendingin atau putuskan konektor yang terhubung pendek.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 16 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan bahan pendingin dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A konektor harnes sensor tekanan bahan pendingin.
  • Ukur resistansi dari pin 16 konektor ECM kabel mesin ke pin C konektor harnes sensor tekanan bahan pendingin.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke pin B konektor harnes sensor tekanan bahan pendingin.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 231 tidak aktif; Kode Kerusakan 232 aktif?

Kode Kerusakan 231 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Ukur resistansi dari pin 16 (sinyal) ke pin 6 (catu) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

  • Ganti sensor tekanan bahan pendingin. Rujuk ke Prosedur 019-016 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 231 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 konektor kabel mesin ke pin C konektor harnes sensor tekanan bahan pendingin.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor suhu intake manifold
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor suhu bahan bakar.
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor suhu bahan pendingin mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 16 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 231 tidak aktif; Kode Kerusakan 232 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 231 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 232 - Sirkuit Sensor Tekanan Bahan Pendingin

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™. Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™. Nomor Suku Cadang 3824776 - kabel bercabang Packard™. Nomor Suku Cadang 3822752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Satu atau beberapa Kode Kerusakan 123, 141, 222, dan 729 tidak aktif?
2. | Periksa sensor tekanan bahan pendingin. |
 | 2A. Periksa pin konektor kabel mesin dan sensor. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 232 aktif?
 | 2C. Periksa voltase catu tekanan bahan pendingin. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan bahan pendingin. |
 | 2D. Periksa voltase sinyal tekanan bahan pendingin. | 0,42 hingga 0,58-VDC?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa terhadap respons ECM yang sesuai. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin balik di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 232 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
 | 3E. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa ECM terhadap respons yang sesuai. | Kode Kerusakan 232 tidak aktif; Kode Kerusakan 231 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 232 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 222, dan 729 tidak aktif?

Kemungkinan sirkuit terbuka dalam kabel balik bersama sensor.

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan bahan pendingin.

2A - Periksa pin konektor kabel mesin dan sensor.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari sensor tekanan bahan pendingin.

Periksa pin konektor sensor tekanan bahan pendingin dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan bahan pendingin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan bahan pendingin. Rujuk ke Prosedur 019-016 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 232 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan bahan pendingin.

  • Putuskan sensor tekanan bahan pendingin dari kabel mesin
  • Pasang kabel bercabang sensor tekanan yang sesuai di antara sensor dan konektor kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan bahan pendingin.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan bahan pendingin.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan bahan pendingin.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan bahan pendingin. Rujuk ke Prosedur 019-016 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan bahan pendingin.

  • Putuskan sensor tekanan bahan pendingin dari kabel mesin
  • Pasang kabel bercabang sensor tekanan yang sesuai di antara sensor dan konektor kabel mesin
  • Putuskan semua sensor tekanan dan suhu serta sensor tingkat bahan pendingin, atau putuskan konektor yang terhubung pendek.
  • Sambungkan kabel mesin ke ECM.
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan bahan pendingin.

  • Ukur voltase catu dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor tingkat bahan pendingin atau putuskan konektor yang terhubung pendek.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 16 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan bahan pendingin dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A konektor harnes sensor tekanan bahan pendingin.
  • Ukur resistansi dari pin 16 konektor ECM kabel mesin ke pin C konektor harnes sensor tekanan bahan pendingin.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke pin B konektor harnes sensor tekanan bahan pendingin.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 232 tidak aktif; Kode Kerusakan 231 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Ukur resistansi dari pin 16 (sinyal) ke pin 17 (balik) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

  • Ganti sensor tekanan bahan pendingin. Rujuk ke Prosedur 019-016 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 232 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 16 pada konektor ECM kabel mesin ke pin C pada konektor sensor tekanan bahan pendingin, sisi kabel mesin.
  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor sensor tekanan bahan pendingin, sisi kabel mesin.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor suhu intake manifold
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor suhu bahan bakar.
  • Putuskan kabel mesin dari sensor tekanan oli
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Putuskan kabel mesin dari sensor suhu bahan pendingin mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 16 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3E

5A

3E - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 16 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 232 tidak aktif; Kode Kerusakan 231 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 232 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 233 - Tekanan Bahan Pendingin - Perlindungan Mesin

Associated Procedures

1. | Periksa keakuratan sensor. |
 | 1A. Verifikasikan keakuratan sensor dengan pengukur mekanis. | Pembacaan sensor benar
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 233 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa keakuratan sensor.

1A - Verifikasikan keakuratan sensor dengan pengukur mekanis.

  • Putar kunci kontak ke posisi ON.

Verifikasikan keakuratan sensor dengan pengukur mekanis.

  • Sambungkan pengukur tekanan mekanis ke mesin.
  • Hubungkan INSITE™ ke datalink kendaraan.
  • Nyalakan mesin dan bandingkan pembacaan tekanan bahan pendingin pada layar monitor alat bantu servis terhadap pembacaan pada pengukur tekanan mekanis.

Naikkan putaran mesin agar lebih mudah melihat perbedaan pada pembacaan.

Pembacaan sensor benar. Referensi Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261, dan Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727, untuk spesifikasi yang tepat.

2A

Kode Kerusakan 232

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.

Jika kode kerusakan terjadi pada suatu kecepatan tertentu, jalankan mesin pada kecepatan tersebut untuk memverifikasi bahwa masalah telah diperbaiki.

Kode Kerusakan 233 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 234 - Kecepatan Lebih Mesin

Associated Procedures

Jika kecepatan mesin tetap melebihi 2450 rpm, segera matikan mesin atau mesin akan rusak.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

1. | Kenali alasan terjadinya kecepatan lebih. |
 | 1A. Periksa kondisi pengoperasian yang benar. | Tidak melaju di turunan
 | 1B. Periksa sumber bahan bakar alternatif. | Tidak ada sumber bahan bakar alternatif
 | 1C. Periksa rpm mesin dengan mode pemantau. | Pembacaan rpm benar
 | 1D. Periksa setelan overhead injektor. | Setelan overhead injektor benar
 | 1E. Periksa kode kerusakan aktif saat rpm mesin rendah. | Kode kerusakan tidak aktif saat rpm rendah
 | 1F. Uji kendaraan. | Kode kerusakan tidak aktif
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 234 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Kenali alasan terjadinya kecepatan lebih.

1A - Periksa kondisi pengoperasian yang benar.

  • Putar kunci kontak ke posisi OFF.

Periksa kondisi pengoperasian yang benar.

  • Periksa apakah mesin melaju di turunan saat kode kerusakan dicatat.

Tidak melaju di turunan

Periksa mesin dari kerusakan

  • Elektronik berfungsi.
  • Periksa mesin dasar dari kerusakan akibat kondisi kecepatan lebih.

1B

2A

1B - Periksa sumber bahan bakar alternatif.

  • Putar kunci kontak ke posisi OFF.

Periksa sumber bahan bakar alternatif.

  • Periksa jika pengemudi melaporkan kejadian terkendali bahan bakar saat mesin dipercepat dengan cepat ke atau melewati ambang batas rpm maksimum untuk mesin, diikuti dengan perlambatan yang moderat.

Tidak ada sumber bahan bakar alternatif

Temukan sumber bahan bakar alternatif

  • Temukan setiap sumber bahan bakar alternatif, seperti mengoperasikan mesin di dekat uap yang mudah terbakar, seal turbocharger yang meletup, dan lain-lain.

1C

2A

1C - Periksa rpm mesin dengan mode pemantau.

  • Putar kunci kontak ke posisi ON.

Periksa rpm mesin dengan mode pemantau.

  • Pantau rpm mesin menggunakan INSITE™.

Pembacaan rpm benar

Periksa sensor posisi mesin

  • Periksa sensor posisi mesin seperti diuraikan untuk Kode Kerusakan 115 dan 121.

1D

Kode Kerusakan 115 dan 121

1D - Periksa setelan overhead injektor.

  • Putar kunci kontak ke posisi OFF.

Periksa setelan overhead injektor.

  • Periksa setelan overhead injektor yang benar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261 Rujuk ke Prosedur 003-006
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan Gunakan prosedur Buku Petunjuk berikut, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 003-006.

Setelan overhead injektor benar

Setel ulang overhead

  • Setel ulang overhead berdasarkan metode lingkaran dasar luar. Periksa mesin dasar dari kerusakan akibat kondisi kecepatan lebih.

1E

2A

1E - Periksa kode kerusakan aktif saat rpm mesin rendah.

  • Putar kunci kontak ke posisi ON.

Periksa kode kerusakan aktif saat rpm mesin rendah.

  • Periksa Kode Kerusakan 234 aktif saat mesin tidak berjalan di atas ambang batas rpm maksimum untuk mesin.

Kode kerusakan tidak aktif saat rpm rendah

Ganti ECM. Rujuk ke Prosedur 019-031.

1F

2A

1F - Uji kendaraan.

  • Putar kunci kontak ke posisi ON.

Uji kendaraan.

  • Periksa apakah kondisi kecepatan lebih masih muncul.

Kode kerusakan tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.

Kode Kerusakan 234 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 235 - Tingkat Bahan Pendingin Mesin - Perlindungan Mesin

Associated Procedures

Jangan lepaskan tutup tekanan dari mesin dalam keadaan panas. Tunggu sampai suhu bahan pendingin di bawah 50°C [120°F] sebelum melepaskan tutup tekanan. Semprotan atau uap panas bahan pendingin dapat menyebabkan cedera.

Jangan tambahkan bahan pendingin dingin ke mesin yang panas. Tuangan dapat rusak. Biarkan mesin dingin hingga di bawah 50°C [120°F] sebelum menambahkan bahan pendingin.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 422 tidak aktif
2. | Verifikasikan apakah bahan pendingin rendah. |
 | 2A. Periksa tingkat bahan pendingin. | Tingkat bahan pendingin normal
3. | Periksa sensor tingkat bahan pendingin. |
 | 3A. Konfirmasikan kode kerusakan masih aktif saat mesin berjalan. | Kode kerusakan masih aktif
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 235 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 422 tidak aktif

2A

Struktur berbagai kode kerusakan

2 - Verifikasikan apakah bahan pendingin rendah.

2A - Periksa tingkat bahan pendingin.

  • Putar kunci kontak ke posisi OFF.

Periksa tingkat bahan pendingin.

  • Lepaskan tutup radiator dan periksa tingkat bahan pendingin.

Tingkat bahan pendingin normal

Tambahkan bahan pendingin ke radiator

Pastikan bahan pendingin berisi bahan antibeku, aditif bahan pendingin diesel, dan air dalam jumlah yang tepat.

3A

4A

3 - Periksa sensor tingkat bahan pendingin.

3A - Konfirmasikan kode kerusakan masih aktif saat mesin berjalan.

  • Putar kunci kontak ke posisi ON.

Konfirmasikan kerusakan masih aktif saat mesin berjalan.

  • Gunakan alat servis elektronik INSITE™ untuk mengkonfirmasi bahwa kode kerusakan masih aktif saat mesin berjalan.

Kode kerusakan masih aktif. Ganti sensor tingkat bahan pendingin. Lihat buku petunjuk servis OEM.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 235 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 2364 - Alat Bantu Penyalaan Mesin Dingin - Lingkup Kondisi

Associated Procedures

1. | Periksa solenoida injeksi ether. |
 | 1A. Periksa pos konektor pada solenoid injektor dan konektor harnes pengkabelan OEM. | Pos atau konektor tidak rusak
 | 1B. Periksa voltase catu di solenoida injeksi ether. | Lebih dari 17,0 VDC
 | 1C. Periksa resistansi dari solenoida injeksi ether. | Rujuk ke buku petunjuk OEM untuk spesifikasi
2. | Periksa harnes pengkabelan OEM. |
 | 2A. Periksa harnes pengkabelan OEM dan pin konektor pada harnes pengkabelan untuk antarmuka OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
3. | Periksa harnes pengkabelan mesin. |
 | 3A. Periksa konektor harnes pengkabelan mesin dan pin konektor ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
4. | Periksa voltase catu di ECM. |
 | 4A. Periksa voltase catu di ECM. | Lebih dari 17,0 VDC
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 2364 tidak aktif

1 - Periksa solenoida injeksi ether.

1A - Periksa pos konektor pada solenoid injektor dan konektor harnes pengkabelan OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan solenoid injeksi eter dari harnes pengkabelan OEM.

Periksa pos konektor untuk solenoid injektor dan konektor harnes pengkabelan OEM terhadap kondisi berikut:

  • Terminal konektor harnes pengkabelan OEM yang tertekuk atau rusak
  • Pos terminal yang berkarat pada solenoida
  • Beberapa kabel pada pos terminal
  • Lembapan di dalam atau pada konektor.

Pos atau konektor tidak rusak

Perbaiki koneksi yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pos konektor dan terminal ring. Perbaiki atau ganti solenoid pada injeksi eter atau harnes pengkabelan OEM yang mengalami kerusakan suku cadang.

  • Bersihkan kotoran, serpihan, atau lembapan dari pos konektor dan terminal ring menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Lepaskan semua kabel tambahan yang tersambung ke pos terminal solenoida.
  • Ganti solenoida yang rusak. Rujuk ke buku petunjuk OEM untuk prosedur.
  • Perbaiki terminal ring harnes pengkabelan OEM. Rujuk ke Prosedur 019-197 di Bagian 19.
  • Ganti harnes pengkabelan OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1B

5A

1B - Periksa voltase catu di solenoida injeksi ether.

  • Lepaskan solenoid injeksi eter dari harnes pengkabelan OEM.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu di solenoida injeksi ether.

  • Ukur voltase dari konektor harnes kabel OEM ke arde blok mesin.

Lebih dari 17,0 VDC. Ganti solenoida injeksi ether. Lihat buku petunjuk servis OEM.

5A

1C

1C - Periksa resistansi dari solenoida injeksi ether.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan solenoid injeksi eter dari harnes pengkabelan OEM.

Periksa resistansi dari solenoida injeksi ether.

  • Ukur resistansi dari pos konektor ke arde blok mesin.

Rujuk ke buku petunjuk OEM untuk spesifikasi

Ganti solenoida injeksi ether. Lihat buku petunjuk servis OEM.

2A

5A

2 - Periksa harnes OEM

2A - Periksa harnes pengkabelan OEM dan pin konektor pada harnes pengkabelan untuk antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes pengkabelan OEM dari solenoid untuk injeksi eter.
  • Lepaskan harnes pengkabelan OEM dari harnes pengkabelan mesin pada konektor 31 pin.

Periksa harnes pengkabelan OEM dan konektor harnes pengkabelan untuk antarmuka OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes pengkabelan OEM atau harnes antarmuka pengkabelan OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes pengkabelan OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes pengkabelan OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka pengkabelan OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka pengkabelan OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

5A

2B - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes pengkabelan OEM dari solenoid untuk injeksi eter.
  • Lepaskan harnes pengkabelan OEM dari harnes pengkabelan mesin pada konektor 31 pin.

Periksa arus pendek ke arde di harnes pengkabelan OEM.

  • Ukur resistansi dari konektor harnes solenoida ether (terminal ring) ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes pengkabelan OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2C

5A

2C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes pengkabelan OEM dari solenoid untuk injeksi eter.
  • Lepaskan harnes pengkabelan OEM dari harnes pengkabelan mesin pada konektor 31 pin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 26 dari konektor OEM 31-pin, sisi harnes pengkabelan mesin, ke semua pin lainnya pada konektor.

Lebih dari 100k ohm.

Ganti harnes pengkabelan OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2D

5A

2D - Periksa terhadap sirkuit terbuka di harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes pengkabelan OEM dari solenoid untuk injeksi eter.
  • Lepaskan harnes pengkabelan OEM dari harnes pengkabelan mesin pada konektor 31 pin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari konektor solenoid harnes pengkabelan OEM (terminal ring) ke pin 26 dari konektor 31-pin harnes pengkabelan OEM, sisi OEM.

Kurang dari 10 ohm

Ganti harnes pengkabelan OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A

5A

3 - Periksa harnes pengkabelan mesin.

3A - Periksa harnes pengkabelan mesin dan pin konektor ECM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes pengkabelan mesin dari harnes OEM pada konektor 31-pin.
  • Lepaskan harnes pengkabelan mesin dari ECM.

Periksa harnes pengkabelan mesin dan pin konektor ECM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes pengkabelan mesin, atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes pengkabelan mesin. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes pengkabelan mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes pengkabelan mesin dari harnes pengkabelan OEM pada konektor 31-pin.
  • Lepaskan harnes pengkabelan mesin dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 2 konektor ECM harnes pengkabelan mesin ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes pengkabelan mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3C

5A

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes pengkabelan mesin dari harnes pengkabelan OEM pada konektor 31-pin.
  • Lepaskan harnes pengkabelan mesin dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 2 dari konektor ECM harnes pengkabelan mesin ke semua pin lainnya pada konektor.

Lebih dari 100k ohm.

Ganti harnes pengkabelan mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa apakah terdapat sirkuit terbuka pada harnes kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes pengkabelan mesin dari harnes pengkabelan OEM pada konektor 31-pin.
  • Lepaskan harnes pengkabelan mesin dari ECM.

Periksa apakah terdapat sirkuit terbuka pada harnes kabel mesin.

  • Ukur resistansi pin 26 dari konektor harnes pengkabelan OEM 31-pin ke pin 2 konektor ECM harnes pengkabelan mesin.

Kurang dari 10 ohm

Ganti harnes pengkabelan mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa voltase catu di ECM.

4A - Periksa voltase catu di ECM.

  • Sistem injeksi ether diaktifkan.
  • Suhu bahan pendingin dibawah ambang batas yang dikalibrasi ECM.
  • Lepaskan harnes pengkabelan mesin dari ECM.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu di ECM.

  • Ukur tegangan catu dari pin 2 port konektor ECM harnes pengkabelan mesin ke arde blok mesin.

Lebih dari 17,0 VDC

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Nonaktifkan kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin.

Ini harus penyalaan dingin.

  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 2364 tidak aktif

Pastikan bahwa semua langkah telah dilakukan. Apabila semua langkah telah dilakukan, maka ikuti proses eskalasi teknis Anda.

Perbaikan selesai

Eskalasi atau hubungi bantuan

: 27--2020


KODE KERUSAKAN 237 - Sinkronisasi Unit Multipel

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.Nomor Suku Cadang 3823993 - kabel pengujian perempuan Deutsch.

1. | Tentukan mesin mana yang dimatikan. |
 | 1A. Periksa terhadap beberapa kode kerusakan. | Kode Kerusakan 426, 427, dan 497 tidak aktif
 | 1B. Tentukan mesin mana yang dimatikan. | Mesin sekunder dimatikan
2. | Periksa harnes antarmuka OEM sekunder. |
 | 2A. Periksa pin konektor harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa voltase catu penggerak keluaran. | 11,75 hingga 12,25 VDC
 | 2C. Periksa catu +5 VDC. | 4,75 hingga 5,25 VDC
 | 2D. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2E. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 2F. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
3. | Periksa harnes OEM primer. |
 | 3A. Periksa pin konektor harnes OEM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
4. | Periksa harnes antarmuka OEM. |
 | 4A. Periksa pin konektor harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 4B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 4C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 4D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 237 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Tentukan mesin mana yang dimatikan.

1A - Periksa terhadap beberapa kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Periksa terhadap beberapa kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 426, 427, dan 429 tidak aktif

1B

Struktur berbagai kode kerusakan

1B - Tentukan mesin mana yang dimatikan.

  • Putar kunci kontak ke posisi ON.

Tentukan mesin mana yang dimatikan.

  • Apakah mesin sekunder yang dimatikan atau mesin primer yang dimatikan? Gunakan INSITE™ untuk memantau mesin sekunder atau primer.

Mesin sekunder dimatikan

Mesin primer dimatikan.

  • Tentukan mengapa mesin primer dimatikan. Buka pohon kode kerusakan yang sesuai.

2A

Pohon kode kerusakan yang sesuai

2 - Periksa harnes antarmuka OEM sekunder.

2A - Periksa pin konektor harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM mesin sekunder dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

5A

2B - Periksa voltase catu penggerak keluaran.

  • Lepaskan harnes antarmuka OEM mesin sekunder dari ECM.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu penggerak keluaran.

  • Ukur voltase dari pin 17 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.

11,75 hingga 12,25 VDC

2C

2D

2C - Periksa catu +5 VDC.

  • Lepaskan harnes antarmuka OEM mesin sekunder dari ECM.
  • Putar kunci kontak ke posisi ON.

Periksa catu +5 VDC.

  • Ukur voltase dari pin 18 pada konektor harnes antarmuka OEM ke arde blok mesin.

4,75 hingga 5,25 VDC

5A

2D

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.Nomor Suku Cadang 3823993 - kabel pengujian perempuan Deutsch.
2D - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM mesin sekunder dari ECM.
  • Lepaskan harnes antarmuka OEM mesin sekunder dari harnes OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke pin L konektor 21-pin harnes antarmuka OEM.
  • Ukur resistansi dari pin 18 pada konektor ECM harnes antarmuka OEM ke pin M pada konektor 21-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2E

5A

2E - Periksa terhadap hubungan pendek dari pin ke pin.

  • Setel kunci kontak ke OFF.
  • Lepaskan harnes antarmuka OEM mesin sekunder dari ECM.
  • Lepaskan harnes antarmuka OEM mesin sekunder dari harnes OEM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 18 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2F

5A

2F - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM mesin sekunder dari ECM.
  • Lepaskan harnes antarmuka OEM mesin sekunder dari harnes OEM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke arde blok mesin.
  • Ukur resistansi dari pin 18 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3A

5A

3 - Periksa harnes OEM primer.

3A - Periksa pin konektor harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM mesin sekunder dari harnes OEM.
  • Lepaskan harnes antarmuka OEM mesin primer dari harnes OEM.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Rujuk ke Prosedur 019-072 di Bagian 19.

3B

5A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM mesin primer.
  • Lepaskan harnes OEM dari harnes antarmuka OEM mesin sekunder.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari posisi pin W pada konektor 21-pin sisi mesin primer harnes OEM ke pin L pada konektor 21-pin sisi mesin sekunder harnes OEM.
  • Ukur resistansi dari saluran catu +5 VDC yang disediakan OEM ke pin M pada konektor 21-pin sisi mesin sekunder harnes OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3C

5A

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM mesin primer.
  • Lepaskan harnes OEM dari harnes antarmuka OEM mesin sekunder.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin W pada konektor 21-pin sisi mesin primer harnes OEM ke semua pin lainnya di konektor 21-pin sisi mesin primer harnes OEM.
  • Ukur resistansi dari saluran catu +5 VDC yang disediakan OEM ke semua pin lainnya di konektor 21-pin pada sisi mesin primer harnes OEM.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM mesin primer.
  • Lepaskan harnes OEM dari harnes antarmuka OEM mesin sekunder.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin W pada konektor 21-pin sisi mesin primer harnes OEM ke arde blok mesin.
  • Ukur resistansi dari saluran catu +5 VDC yang disediakan OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

4A

5A

4 - Periksa harnes antarmuka OEM.

4A - Periksa pin konektor harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM mesin primer.
  • Lepaskan harnes antarmuka OEM mesin primer dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

4B

5A

4B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM mesin primer.
  • Lepaskan harnes antarmuka OEM mesin primer dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 24 pada konektor ECM harnes antarmuka OEM ke pin W pada konektor 21-pin.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4C

5A

4C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM mesin primer.
  • Lepaskan harnes antarmuka OEM mesin primer dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 24 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4D

5A

4D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM mesin primer.
  • Lepaskan harnes antarmuka OEM mesin primer dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 24 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 237 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 22--2012


KODE KERUSAKAN 252 - Sirkuit Sensor Tingkat Oli

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824776 - kabel bercabang.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3824776 - kabel bercabang.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 123, 141, 222, 232, dan 729 tidak aktif
2. | Periksa sensor tingkat oli pelumas. |
 | 2A. Periksa pin konektor sensor tingkat oli pelumas dan kabel mesin. | Tidak ada pin yang rusak.
 | 2B. Periksa voltase catu. | 4,75 hingga 5,25 VDC
 | 2C. Periksa voltase sinyal sensor. | 0,46 hingga 4,56 VDC
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 252 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 222, 232, dan 729 tidak aktif

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tingkat oli pelumas.

2A - Periksa pin konektor sensor tingkat oli pelumas dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari sensor tingkat oli pelumas.

Periksa pin konektor sensor tingkat oli pelumas dan kabel mesin terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tingkat oli pelumas yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19. Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tingkat oli pelumas. Rujuk ke Prosedur 019-056 di Bagian 19.

2B

4A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3824776 - kabel bercabang.
2B - Periksa voltase catu sensor tingkat oli pelumas.

  • Lepaskan kabel mesin dari sensor tingkat oli pelumas.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824776, antara sensor tingkat oli pelumas dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu sensor tingkat oli.

  • Ukur voltase dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25 VDC

2C

3A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3824776 - kabel bercabang.
2C - Periksa voltase sinyal sensor.

  • Lepaskan kabel mesin dari sensor tingkat oli pelumas.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824776, antara sensor tingkat oli pelumas dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal sensor tingkat oli.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,46 hingga 4,56 VDC

Ganti sensor.

3A

4A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

4A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tingkat oli pelumas.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 12 pada konektor ECM kabel mesin ke pin C pada konektor sensor tingkat oli pelumas, sisi kabel mesin.
  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor sensor tingkat oli pelumas, sisi kabel mesin.
  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin B pada konektor sensor tingkat oli pelumas, sisi kabel mesin.

Kurang dari 10 ohm

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3C

4A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tingkat oli pelumas.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 12 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

4A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan intake manifold.
  • Putuskan kabel mesin dari sensor suhu bahan pendingin.
  • Putuskan kabel mesin dari sensor suhu intake manifold.
  • Putuskan kabel mesin dari sensor tekanan udara sekitar.
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin.
  • Putuskan kabel mesin dari sensor tekanan oli.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 12 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut, kecuali pin 7, 8, dan 18.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k Ohm Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 252 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 253 - Tingkat Oli - Perlindungan Mesin

Associated Procedures

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 252 tidak aktif?
2. | Periksa tingkat oli. |
 | 2A. Verifikasikan tingkat oli. | Tingkat oli benar?
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 253 tidak aktif?
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode kerusakan 252 tidak aktif?

2A

Struktur berbagai kode kerusakan

2 - Periksa tingkat oli.

2A - Verifikasikan tingkat oli.

  • Putar kunci kontak ke posisi OFF.

Periksa tingkat oli menggunakan dipstick oli.

Tingkat oli benar?

Ganti sensor tingkat oli. Rujuk ke Prosedur 019-056 di Bagian 19.

Isikan oli pelumas mesin ke tingkat yang sesuai.

Referensi Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098, Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, dan Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 253 tidak aktif.

Kode Kerusakan 253 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi.

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 254 - Sirkuit Catu Solenoida Pemutusan Bahan Bakar

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™.

1. | Periksa solenoida pemutusan bahan bakar. |
 | 1A. Periksa kabel ekstra di pos solenoida pemutusan bahan bakar. | Tidak ada kabel ekstra
 | 1B. Bersihkan pos solenoida dan terminal kabel. | Pos solenoida bersih
 | 1C. Periksa voltase catu di solenoida pemutusan bahan bakar. | Lebih dari 17,0 VDC
 | 1C-1. Periksa pin konektor ECM dan kabel mesin. |
 | 1C-2. Periksa hubungan pendek ke arde di kabel catu solenoida pemutusan bahan bakar. |
 | 1C-3. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 1C-4. Periksa voltase catu di ECM. |
 | 1D. Periksa resistansi solenoida pemutusan bahan bakar. | 1 hingga 5 ohm untuk solenoida 6-VDC 6 hingga 15 ohm untuk solenoida 12-VDC 24 hingga 50 ohm untuk solenoida 24-VDC 42 hingga 80 ohm untuk solenoida 32-VDC 46 hingga 87 ohm untuk solenoida 36-VDC 92 hingga 145 ohm untuk solenoida 48-VDC 315 hingga 375 ohm untuk solenoida 74-VDC 645 hingga 735 ohm untuk solenoida 115-VAC
 | 1E. Periksa hubungan pendek ke arde di solenoida pemutusan bahan bakar. | Lebih dari 100k ohm.
 | 1F. Periksa sirkuit kunci kontak OEM. | Lebih dari 17 VDC
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 254 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa solenoida pemutusan bahan bakar.

1A - Periksa kabel ekstra di pos solenoida pemutusan bahan bakar.

  • Putar kunci kontak ke posisi OFF.

Periksa kabel ekstra di pos solenoida pemutusan bahan bakar.

Periksa kabel ekstra di pos solenoida pemutusan bahan bakar.

Tidak ada kabel ekstra

Lepaskan kabel ekstra dan sambungkan kabel yang dilepaskan ke catu 24-volt yang sesuai.

1B

2A

1B - Bersihkan pos solenoida dan terminal kabel.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel kendali pemutusan bahan bakar yang terpasang ke solenoida pemutusan bahan bakar.

Bersihkan pos solenoida dan terminal kabel.

  • Bersihkan pos solenoida pemutusan bahan bakar dan terminal kabel kendali pemutusan bahan bakar dari kabel mesin.

Pos solenoida bersih

Perbaiki terminal ring atau ganti solenoida pemutusan bahan bakar

  • Perbaiki terminal ring. Rujuk ke Prosedur 019-197 di Bagian 19.
  • Ganti solenoida pemutusan bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-043 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-043 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-043 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 366672. Rujuk ke Prosedur 005-043 di Bagian 5.

1C

2A

1C - Periksa voltase catu di solenoida pemutusan bahan bakar.

  • Lepaskan kabel catu daya kabel mesin dari solenoida pemutusan bahan bakar.
  • Putar kunci kontak ke posisi ON.
  • Engkol mesin hingga kecepatan melampaui 50 rpm.

Periksa voltase catu di solenoida pemutusan bahan bakar.

  • Ukur voltase dari konektor kabel kendali pemutusan bahan bakar di sisi kabel ke arde blok mesin.

Gunakan prosedur berikut untuk teknik penggunaan multimeter. Rujuk ke Prosedur 019-359 di Bagian 19.

Lebih dari 17,0 VDC

1D

1C-1

1C-1 - Periksa pin konektor ECM dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor ECM dan kabel mesin terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah.
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin.Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin.Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

1C-2

2A

1C-2 - Periksa hubungan pendek ke arde di kabel catu solenoida pemutusan bahan bakar.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari solenoida pemutusan bahan bakar.

Periksa hubungan pendek ke arde di kabel catu solenoida pemutusan bahan bakar.

  • Ukur resistansi dari kabel catu solenoida pemutusan bahan bakar ke arde blok mesin.

Gunakan prosedur berikut untuk teknik pengukuran resistansi umum.Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin.Rujuk ke Prosedur 019-197 di Bagian 19. Rujuk ke Prosedur 019-198 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

1C-3

2A

1C-3 - Periksa terhadap hubungan pendek antara pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari solenoida pemutusan bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin pada 30 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Gunakan prosedur berikut untuk teknik pengukuran resistansi umum. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin.Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin.Rujuk ke Prosedur 019-043 di Bagian 19.

1C-4

2A

1C-4 - Periksa voltase catu di ECM.

  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari solenoida pemutusan bahan bakar.
  • Sambungkan salah satu ujung kabel jumper, Nomor Suku Cadang 3822917, ke pin 7 atau 8 pada port konektor ECM kabel mesin dan sentuhkan ujung lainnya dari kabel jumper ke rumah ECM untuk menyelesaikan sirkuit arde.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu di ECM.

Periksa voltase catu di ECM.

  • Saat sirkuit arde berada di tempatnya (kabel jumper terhubung dari pin 7 atau 8 pada port konektor ECM kabel mesin ke arde), ukur voltase dari pin 30 port konektor ECM kabel mesin ke arde blok mesin.

Gunakan prosedur berikut untuk teknik penggunaan multimeter. Rujuk ke Prosedur 019-359 di Bagian 19.

Lebih dari 17,0 VDC

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

1D

2A

1D - Periksa resistansi solenoida pemutusan bahan bakar.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari solenoida pemutusan bahan bakar.

Periksa resistansi solenoida pemutusan bahan bakar.

  • Ukur resistansi dari pos catu solenoida pemutusan bahan bakar ke pos arde blok solenoida pemutusan bahan bakar.

Gunakan Prosedur berikut untuk teknik pengukuran resistansi umum. Rujuk ke Prosedur 019-360 di Bagian 19.

1 hingga 5 ohm untuk solenoida 6-VDC

6 hingga 15 ohm untuk solenoida 12-VDC

24 hingga 50 ohm untuk solenoida 24-VDC

42 hingga 80 ohm untuk solenoida 32-VDC

46 hingga 87 ohm untuk solenoida 36-VDC

92 hingga 145 ohm untuk solenoida 48-VDC

315 hingga 375 ohm untuk solenoida 74-VDC

645 hingga 735 ohm untuk solenoida 115-VAC

Ganti solenoida pemutusan bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 366609. Rujuk ke Prosedur 005-043 di Bagian 5.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-043 di Bagian 5.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-043 di Bagian 5.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-043 di Bagian 5.

1E

2A

1E - Periksa hubungan pendek ke arde di solenoida pemutusan bahan bakar.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari solenoida pemutusan bahan bakar.

Periksa hubungan pendek ke arde di solenoida pemutusan bahan bakar.

  • Ukur resistansi dari koil solenoida ke arde blok mesin.

Gunakan prosedur berikut untuk teknik pengukuran resistansi umum. Rujuk ke Prosedur 019-360 di Bagian 19.

Lebih dari 100k ohm.

Ganti solenoida pemutusan bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-043 di Bagian 5.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-043 di Bagian 5.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-043 di Bagian 5.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-043 di Bagian 5.

1F

1F

1F - Periksa sirkuit kunci kontak OEM.

  • Setel kunci kontak ke ON.
  • Kabel mesin tersambung ke ECM.
  • Kabel mesin tersambung ke solenoida pemutusan bahan bakar.

Periksa sirkuit kunci kontak OEM.

  • Ukur voltase dari terminal solenoida pemutusan bahan bakar ke arde blok mesin.

Gunakan prosedur berikut untuk teknik penggunaan multimeter. Rujuk ke Prosedur 019-359 di Bagian 19.

Lebih dari 17 VDC

Perbaiki atau ganti rangkaian harnes OEM. Lihat buku petunjuk servis OEM.

2A

2A

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 254 tidak aktif.

Kode Kerusakan 254 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 14--2012


KODE KERUSAKAN 259 - Katup Pemutusan Bahan Bakar Macet Terbuka

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™.

1. | Periksa solenoida pemutusan bahan bakar. |
 | 1A. Periksa kabel ekstra di pos solenoida pemutusan bahan bakar. | Tidak ada kabel ekstra
 | 1B. Periksa voltase catu di solenoida pemutusan bahan bakar. | Kurang dari 1,5 VDC
 | 1B-1. Periksa pin konektor kabel mesin dan ECM. |
 | 1B-2. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 1B-3. Periksa voltase catu di ECM. |
 | 1C. Periksa solenoida pemutusan bahan bakar terhadap keausan berlebih. | Tidak ada keausan berlebih
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 259 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa solenoida pemutusan bahan bakar.

1A - Periksa kabel ekstra di pos solenoida pemutusan bahan bakar.

  • Putar kunci kontak ke posisi OFF.

Periksa kabel ekstra di pos solenoida pemutusan bahan bakar.

Periksa kabel ekstra di pos solenoida pemutusan bahan bakar.

Tidak ada kabel ekstra

Lepaskan kabel ekstra dan sambungkan kabel ke catu daya 24-VDC

1B

2A

1B - Periksa voltase catu di solenoida pemutusan bahan bakar.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin (konektor terminal ring) dari solenoida pemutusan bahan bakar.

Periksa voltase catu di solenoida pemutusan bahan bakar.

  • Ukur voltase dari konektor kabel terminal ring pemutusan bahan bakar ke arde blok mesin.

Kurang dari 1,5 VDC

2A

1B-1

1B-1 - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

1B-2

2A

1B-2 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari solenoida pemutusan bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin pada 30 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

1B-3

2A

1B-3 - Periksa voltase catu di ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari solenoida pemutusan bahan bakar.
  • Pasang ujung perempuan dari kabel jumper, Nomor Suku Cadang 3822917, ke pin 7 atau 8 pada port konektor kabel mesin ECM dan jepit ujung lainnya dari kabel jumper ke rumah ECM untuk menyelesaikan sirkuit arde.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu di ECM.

Periksa voltase catu di ECM.

  • Ukur voltase dari pin 30 pada port konektor kabel mesin ECM ke arde blok mesin.

Kurang dari 1,5 VDC. Perbaiki atau ganti katup pemutusan bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-043 di Bagian 5

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-043 di Bagian 5.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-043 di Bagian 5.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-043 di Bagian 5.

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

1C

2A

1C - Periksa solenoida pemutusan bahan bakar terhadap keausan berlebih.

  • Putar kunci kontak ke posisi OFF.

Periksa solenoida pemutusan bahan bakar terhadap keausan berlebih.

  • Perbaiki atau ganti katup pemutusan bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-043 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-043 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-043 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-043 di Bagian 5.

Tidak ada keausan berlebih

Perbaiki atau ganti katup pemutusan bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-043.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-043 di Bagian 19.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-043 di Bagian 19.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727 Rujuk ke Prosedur 005-043 di Bagian 5.

2A

2A

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 259 tidak aktif.

Kode Kerusakan 259 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 261 - Suhu Bahan Bakar - Perlindungan Mesin

Associated Procedures

1. | Periksa keakuratan sensor. |
 | 1A. Verifikasikan keakuratan sensor dengan termokopel atau batang penyidik suhu yang serupa. | Pembacaan sensor benar
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 261 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa keakuratan sensor.

1A - Verifikasikan keakuratan sensor dengan termokopel atau batang penyidik suhu yang serupa.

  • Putar kunci kontak ke posisi ON.

Verifikasikan keakuratan sensor dengan termokopel atau batang penyidik suhu yang serupa.

  • Sambungkan batang penyidik suhu ke sisi bawah bodi katup kendali yang terdekat dengan sensor suhu bahan bakar.
  • Sambungkan INSITE™ ke data link kendaraan.
  • Bandingkan pembacaan suhu bahan bakar pada layar monitor alat bantu servis terhadap pembacaan dari batang penyidik suhu.

Jika perangkat pengukur suhu tidak tersedia, maka jawab "OK" untuk langkah ini.

Pembacaan sensor benar

2A

Kode Kerusakan 263

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan panaskan hingga mencapai suhu pengoperasian normal.
  • Verifikasikan bahwa Kode Kerusakan 261 tidak aktif.

Kode Kerusakan 261 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 263 - Sirkuit Sensor Suhu Bahan Bakar (Hanya QSK45, QSK60 dan QSK78)

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823256 - kabel pengujian konektor dua-arah Metri-Pack™.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 122, 135, 144, 151, 153, 221, 231, dan 719 tidak aktif
2. | Periksa sensor suhu bahan bakar. |
 | 2A. Periksa pin konektor kabel mesin dan sensor. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 263 aktif
 | 2C. Periksa resistansi sensor suhu bahan bakar. | 600 ohm hingga 36k ohm
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 263 tidak aktif; Kode Kerusakan 265 aktif
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 263 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122, 135, 144, 151, 153, 221, 231, dan 719 tidak aktif

2A

Struktur berbagai kode kerusakan

2 - Periksa sensor suhu bahan bakar.

2A - Periksa pin konektor kabel mesin dan sensor.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa pin konektor sensor dan kabel mesin terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor suhu bahan bakar yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Gunakan prosedur berikut. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor suhu bahan bakar. Rujuk ke Prosedur 019-119 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 263 aktif

Perbaikan selesai.

2C

5B

2C - Periksa resistansi sensor suhu bahan bakar.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa resistansi sensor suhu bahan bakar.

  • Ukur resistansi antara dua pin pada sisi sensor dari konektor sensor suhu bahan bakar.

600 ohm hingga 36k ohm

Ganti sensor suhu bahan bakar. Rujuk ke Prosedur 019-119 di Bagian 19.

3A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari posisi pin 17 pada konektor ECM kabel mesin ke pin B pada konektor sensor suhu bahan bakar, sisi kabel mesin.
  • Ukur resistansi dari posisi pin 26 pada konektor ECM kabel mesin ke pin A pada konektor sensor suhu bahan bakar, sisi kabel mesin.

Kurang dari 10 ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3C

5A

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.
  • Lepaskan kabel mesin dari sensor suhu udara intake manifold.
  • Putuskan kabel mesin dari sensor tekanan udara sekitar.
  • Putuskan kabel mesin dari sensor tekanan intake manifold.
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin.
  • Putuskan kabel mesin dari sensor tekanan oli.
  • Putuskan kabel mesin dari sensor tekanan blowby.
  • Putuskan kabel mesin dari sensor suhu bahan pendingin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 26 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 263 tidak aktif; Kode Kerusakan 265 aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 263 tidak aktif.

Kode Kerusakan 263 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 265 - Sirkuit Sensor Suhu Bahan Bakar (hanya QSK45, QSK60 dan QSK78)

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823256 - kabel pengujian konektor dua-arah Metri-Pack™.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 123, 141, 145, 154, 222, 232, dan 719 tidak aktif
2. | Periksa sensor suhu bahan bakar. |
 | 2A. Periksa pin konektor kabel mesin dan sensor. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 265 aktif
 | 2B. Periksa resistansi sensor suhu bahan bakar. | 600 ohm hingga 36k ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 3C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 265 tidak aktif; Kode Kerusakan 263 aktif
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 265 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 145, 154, 222, 232, dan 719 tidak aktif

2A

Struktur berbagai kode kerusakan

2 - Periksa sensor suhu bahan bakar.

2A - Periksa pin konektor kabel mesin dan sensor.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa pin konektor kabel mesin dan sensor terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor suhu bahan bakar yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19. Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor suhu bahan bakar. Rujuk ke Prosedur 019-119 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 265 aktif

Perbaikan selesai.

2C

5B

2C - Periksa resistansi sensor suhu bahan bakar.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa resistansi sensor suhu bahan bakar.

  • Ukur resistansi antara dua pin pada sisi sensor dari konektor sensor suhu bahan bakar.

600 ohm hingga 36k ohm

Ganti sensor suhu bahan bakar. Rujuk ke Prosedur 019-119 di Bagian 19.

2D

5A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari salah satu pin konektor sensor suhu bahan bakar, sisi sensor, ke arde blok mesin.

Lebih dari 100k ohm.

Ganti sensor suhu bahan bakar. Rujuk ke Prosedur 019-119 di Bagian 19.

3A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan konektor kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.
  • Lepaskan kabel mesin dari sensor suhu udara intake manifold.
  • Putuskan kabel mesin dari sensor tekanan udara sekitar.
  • Putuskan kabel mesin dari sensor tekanan intake manifold.
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin.
  • Putuskan kabel mesin dari sensor tekanan oli.
  • Putuskan kabel mesin dari sensor tekanan blowby.
  • Putuskan kabel mesin dari sensor suhu bahan pendingin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 26 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3C

5A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 26 pada konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm. Ganti sensor suhu bahan bakar. Rujuk ke Prosedur 019-119 di Bagian 19.

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putar kunci kontak ke posisi ON.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 26 ke pin 6 pada port konektor kabel mesin ECM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 265 tidak aktif; Kode Kerusakan 263 aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 265 tidak aktif.

Kode Kerusakan 265 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 292 - Suhu OEM - Perlindungan Mesin

Associated Procedures

Jangan lepaskan tutup tekanan dari mesin dalam keadaan panas. Tunggu sampai suhu bahan pendingin di bawah 50°C [120°F] sebelum melepaskan tutup tekanan. Semprotan atau uap panas bahan pendingin dapat menyebabkan cedera.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 293 dan 294 tidak aktif
2. | Periksa sensor suhu OEM. |
 | 2A. Periksa suhu OEM | Pembacaan sensor sama dengan suhu aktual
 | 2B. Periksa ambang batas suhu OEM | Pembacaan sensor menunjukkan ambang batas suhu tidak lebih besar atau lebih kecil dari ambang batas suhu OEM
 | 2C. Periksa pin konektor sensor suhu OEM. | Tidak ada pin yang rusak.
 | 2D. Periksa resistansi sensor suhu OEM. | Rujuk ke buku petunjuk servis OEM untuk spesifikasi
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 292 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 293 dan 294 tidak aktif.

2A

Struktur berbagai kode kerusakan

2 - Periksa sensor suhu OEM.

2A - Periksa suhu OEM.

  • Putar kunci kontak ke posisi ON.

Periksa suhu OEM.

  • Gunakan termokopel atau batang penyidik suhu yang serupa untuk memverifikasi suhu aktual. Rujuk ke buku petunjuk servis OEM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memeriksa suhu.

Pembacaan sensor sama dengan suhu aktual

Ganti sensor suhu OEM. Lihat buku petunjuk servis OEM.

2B

3A

2B - Periksa ambang batas suhu OEM.

  • Putar kunci kontak ke posisi ON.

Periksa ambang batas suhu OEM.

  • Lihat buku petunjuk servis OEM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memeriksa ambang batas suhu.

Pembacaan sensor menunjukkan ambang batas suhu tidak lebih besar atau lebih kecil dari ambang batas suhu OEM

Ganti sensor suhu OEM. Lihat buku petunjuk servis OEM.

2C

3A

2C - Periksa pin konektor harnes OEM dan sensor suhu OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.

Periksa pin konektor harnes OEM dan sensor suhu OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM, atau ganti sensor suhu OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Ganti sensor suhu OEM. Lihat buku petunjuk servis OEM.

2D

3A

2D - Periksa resistansi sensor suhu OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.

Periksa resistansi sensor suhu OEM.

Periksa resistansi sensor suhu OEM.

Rujuk ke buku petunjuk servis OEM.

Ganti sensor suhu OEM. Lihat buku petunjuk servis OEM.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 292 tidak aktif.

Kode Kerusakan 292 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


Associated Procedures

Jangan lepaskan tutup tekanan dari mesin dalam keadaan panas. Tunggu sampai suhu bahan pendingin di bawah 50°C [120°F] sebelum melepaskan tutup tekanan. Semprotan atau uap panas bahan pendingin dapat menyebabkan cedera.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 134, 422, dan 432 tidak aktif
2. | Periksa sensor suhu OEM. |
 | 2A. Periksa pin konektor sensor dan harnes OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa resistansi sensor suhu OEM. | Rujuk ke Buku Petunjuk OEM untuk spesifikasi
3. | Periksa harnes OEM |
 | 3A. Periksa pin konektor harnes OEM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa harnes antarmuka OEM. |
 | 4A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 4B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 4C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
5. | Periksa terhadap respons ECM. |
 | 5A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 293 tidak aktif; Kode Kerusakan 294 aktif
6. | Atasi kode kerusakan. |
 | 6A. Nonaktifkan kode kerusakan. | Kode Kerusakan 293 tidak aktif
 | 6B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 134, 422, dan 432 tidak aktif

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor suhu OEM.

2A - Periksa pin konektor sensor dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.

Periksa pin konektor sensor dan harnes OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM, atau ganti sensor suhu OEM.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Lihat buku petunjuk servis OEM.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Ganti sensor suhu OEM. Lihat buku petunjuk servis OEM.

2B

6A

2B - Periksa resistansi sensor suhu OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.

Periksa resistansi sensor suhu OEM.

Periksa resistansi sensor suhu OEM.

Rujuk ke Buku Petunjuk OEM untuk spesifikasi

Ganti sensor suhu OEM. Lihat buku petunjuk servis OEM.

3A

6A

3 - Periksa harnes OEM

3A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.
  • Lepaskan harnes OEM dari harnes antarmuka OEM.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3B

6A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.
  • Lepaskan harnes OEM dari harnes antarmuka OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin K pada konektor harnes OEM ke pin A pada konektor sensor suhu, sisi kabel.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3C

6A

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.
  • Lepaskan harnes OEM dari harnes antarmuka OEM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin K pada harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

4A

6A

4 - Periksa harnes antarmuka OEM.

4A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

4B

6A

4B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 27 pada harnes antarmuka OEM, sisi ECM, ke pin K pada harnes antarmuka OEM, sisi harnes OEM.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4C

6A

4C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 27 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

5A

6A

5 - Periksa terhadap respons ECM.

5A - Periksa terhadap respons ECM yang sesuai.

  • Putar kunci kontak ke posisi OFF.

Periksa respons ECM yang sesuai.

  • Lepaskan konektor harnes antarmuka OEM dari ECM.
  • Lepaskan pin 27 dari konektor ECM harnes antarmuka OEM.
  • Sambungkan konektor harnes antarmuka OEM ke ECM.
  • Putar kunci kontak ke posisi ON.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 293 tidak aktif; Kode Kerusakan 294 aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

6A

6A

6 - Atasi kode kerusakan.

6A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 293 tidak aktif.

Kode Kerusakan 293 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

6B

1A

6B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 294 - Sirkuit Sensor Suhu OEM

Associated Procedures

Jangan lepaskan tutup tekanan dari mesin dalam keadaan panas. Tunggu sampai suhu bahan pendingin di bawah 50°C [120°F] sebelum melepaskan tutup tekanan. Semprotan atau uap panas bahan pendingin dapat menyebabkan cedera.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 133, 422, dan 431 tidak aktif
2. | Periksa sensor suhu OEM. |
 | 2A. Periksa pin konektor sensor dan harnes OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa resistansi sensor suhu OEM. | Rujuk ke Buku Petunjuk OEM untuk spesifikasi
3. | Periksa harnes OEM |
 | 3A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
4. | Periksa harnes antarmuka OEM. |
 | 4A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 4B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 4C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 4D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
5. | Periksa terhadap respons ECM. |
 | 5A. Periksa ECM untuk respons yang sesuai. | Kode Kerusakan 294 tidak aktif; Kode Kerusakan 293 aktif
6. | Atasi kode kerusakan. |
 | 6A. Nonaktifkan kode kerusakan. | Kode Kerusakan 294 tidak aktif
 | 6B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 133, 422, dan 431 tidak aktif

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor suhu OEM.

2A - Periksa pin konektor sensor dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.

Periksa pin konektor sensor dan harnes OEM terhadap kondisi berikut:

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM, atau ganti sensor suhu OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke buku petunjuk servis OEM.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Ganti sensor suhu OEM. Lihat buku petunjuk servis OEM.

2B

6A

2B - Periksa resistansi sensor suhu OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.

Periksa resistansi sensor suhu OEM.

Periksa resistansi sensor suhu OEM.

Rujuk ke Buku Petunjuk OEM untuk spesifikasi

Ganti sensor suhu OEM. Lihat buku petunjuk servis OEM.

3A

6A

3 - Periksa harnes OEM

3A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.
  • Lepaskan harnes OEM dari harnes antarmuka OEM.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3B

6A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.
  • Lepaskan harnes OEM dari konektor 21-pin harnes antarmuka OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin K pada konektor 21-pin harnes OEM ke pin yang sesuai pada konektor sensor suhu OEM.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3C

6A

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.
  • Lepaskan harnes OEM dari konektor 21-pin harnes antarmuka OEM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin K pada konektor 21-pin harnes OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3D

6A

3D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor suhu OEM.
  • Lepaskan harnes OEM dari konektor 21-pin harnes antarmuka OEM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin K pada konektor 21-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

4A

6A

4 - Periksa harnes antarmuka OEM.

4A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

4B

6A

4B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin K pada konektor harnes antarmuka OEM, sisi harnes OEM, ke pin 27 pada konektor harnes antarmuka OEM, sisi ECM.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4C

6A

4C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 27 pada konektor harnes antarmuka OEM, sisi ECM, ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4D

6A

4D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 27 pada konektor harnes antarmuka OEM, sisi ECM, ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

5A

6A

5 - Periksa terhadap respons ECM.

5A - Periksa terhadap respons ECM yang sesuai.

  • Putar kunci kontak ke posisi OFF.

Periksa terhadap respons ECM yang sesuai.

  • Lepaskan konektor harnes antarmuka OEM dari ECM.
  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 27 ke pin 16 pada port konektor harnes antarmuka OEM ECM.
  • Sambungkan konektor harnes antarmuka OEM ke ECM.
  • Putar kunci kontak ke posisi ON.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 294 tidak aktif; Kode Kerusakan 293 aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

6A

6A

6 - Atasi kode kerusakan.

6A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 294 tidak aktif.

Kode Kerusakan 294 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

6B

1A

6B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 296 - Tekanan OEM - Perlindungan Mesin.

Associated Procedures

Tunggu sampai suhu cairan di bawah 50°C [120°F] sebelum bekerja pada sistem OEM. Mengabaikan hal ini dapat menyebabkan cedera akibat semprotan cairan panas.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 297 dan 298 tidak aktif.
2. | Periksa sensor tekanan OEM. |
 | 2A. Gunakan INSITE™ untuk memeriksa ambang batas tekanan OEM. | Pembacaan tekanan tidak lebih besar atau lebih kecil dari spesifikasi ambang batas.
 | 2B. Periksa pin konektor sensor tekanan OEM dan harnes OEM. | Tidak ada pin yang rusak.
 | 2C. Periksa resistansi sensor tekanan OEM. | Rujuk ke buku petunjuk servis OEM untuk spesifikasi.
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 296 tidak aktif.
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi.

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 297 dan 298 tidak aktif

Kode Kerusakan 297 dan 298 tidak aktif

2A

Struktur beberapa kode kerusakan

2 - Periksa sensor tekanan OEM.

2A - Gunakan INSITE® untuk memeriksa ambang batas tekanan OEM.

  • Putar kunci kontak ke posisi OFF.

Periksa ambang batas tekanan OEM.

  • Gunakan batang penyidik tekanan yang sesuai untuk memverifikasi tekanan aktual. Lihat buku petunjuk servis OEM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memeriksa tekanan.

Pembacaan tekanan tidak lebih besar atau lebih kecil dari spesifikasi ambang batas

Ganti sensor tekanan OEM. Lihat buku petunjuk servis OEM.

2B

3A

2B - Periksa pin konektor sensor tekanan OEM dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.

Periksa pin konektor harnes sensor tekanan OEM dan harnes OEM terhadap kondisi berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau sensor tekanan OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Lihat buku petunjuk servis OEM.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki atau ganti sensor tekanan OEM. Lihat buku petunjuk servis OEM.

2C

3A

2C - Periksa resistansi sensor tekanan OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.

Periksa resistansi sensor tekanan OEM.

Periksa resistansi sensor tekanan OEM.

Rujuk ke buku petunjuk servis OEM.

Ganti sensor tekanan OEM. Lihat buku petunjuk servis OEM.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 296 tidak aktif.

Kode Kerusakan 296 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 297 - Sirkuit Sensor Tekanan OEM

Associated Procedures

Tunggu sampai suhu cairan di bawah 50°C [120°F] sebelum bekerja pada sistem OEM. Mengabaikan hal ini dapat menyebabkan cedera akibat semprotan cairan panas.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Periksa sensor tekanan OEM. |
 | 1A. Periksa pin konektor sensor tekanan OEM dan harnes OEM. | Tidak ada pin yang rusak.
 | 1B. Periksa resistansi sensor tekanan OEM. | Rujuk ke Buku Petunjuk OEM untuk spesifikasi
2. | Periksa harnes OEM |
 | 2A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 297 aktif
 | 2C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3B. Baca kode kerusakan. | Kode Kerusakan 297 aktif
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 297 tidak aktif; Kode Kerusakan 298 aktif
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 297 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sensor tekanan OEM.

1A - Periksa pin konektor sensor tekanan OEM dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.

Periksa pin konektor sensor tekanan OEM dan harnes OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau sensor tekanan OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Lihat buku petunjuk servis OEM.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki atau ganti sensor tekanan OEM. Lihat buku petunjuk servis OEM.

1B

5A

1B - Periksa resistansi sensor tekanan OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.

Periksa resistansi sensor tekanan OEM.

Periksa resistansi sensor tekanan OEM.

Rujuk ke Buku Petunjuk OEM untuk spesifikasi

Ganti sensor tekanan OEM. Lihat buku petunjuk servis OEM.

2A

5A

2 - Periksa harnes OEM

2A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.
  • Lepaskan harnes OEM dari konektor 21-pin harnes antarmuka OEM.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan

Kode Kerusakan 297 aktif

Perbaikan selesai.

2C

5B

2C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.
  • Lepaskan harnes OEM dari konektor 21-pin harnes antarmuka OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin F pada harnes OEM, sisi harnes antarmuka OEM, ke pin A pada harnes OEM, sisi sensor tekanan.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2D

5A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.
  • Lepaskan harnes OEM dari konektor 21-pin harnes antarmuka OEM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin F pada konektor harnes OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A

5A

3 - Periksa harnes antarmuka OEM.

3A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 297 aktif

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin K pada konektor harnes antarmuka OEM, sisi harnes OEM, ke pin 15 pada konektor harnes antarmuka OEM, sisi ECM.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 15 pada konektor harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putar kunci kontak ke posisi OFF.

Periksa terhadap respons ECM yang sesuai.

  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan pin 15 dari konektor harnes antarmuka OEM.
  • Sambungkan harnes antarmuka OEM ke ECM.
  • Putar kunci kontak ke posisi ON.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 297 tidak aktif; Kode Kerusakan 298 aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 297 tidak aktif.

Kode Kerusakan 297 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 298 -- Sirkuit Sensor Tekanan OEM

Associated Procedures

Tunggu sampai suhu cairan di bawah 50°C [120°F] sebelum bekerja pada sistem OEM. Mengabaikan hal ini dapat menyebabkan cedera akibat semprotan cairan panas.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™.

1. | Periksa sensor tekanan OEM. |
 | 1A. Periksa pin konektor sensor tekanan OEM dan harnes OEM. | Tidak ada pin yang rusak.
 | 1B. Periksa resistansi sensor tekanan OEM. | Rujuk ke Buku Petunjuk OEM untuk spesifikasi
2. | Periksa harnes OEM |
 | 2A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 298 aktif
 | 2C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 2E. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3B. Baca kode kerusakan. | Kode Kerusakan 298 aktif
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 3E. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 298 tidak aktif; Kode Kerusakan 297 aktif
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 298 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sensor tekanan OEM.

1A - Periksa pin konektor sensor tekanan OEM dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.

Periksa pin konektor sensor tekanan OEM dan harnes OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau sensor tekanan OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Lihat buku petunjuk servis OEM.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki atau ganti sensor tekanan OEM. Lihat buku petunjuk servis OEM.

1B

5A

1B - Periksa resistansi sensor tekanan OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.

Periksa resistansi sensor tekanan OEM.

Periksa resistansi sensor tekanan OEM.

Rujuk ke Buku Petunjuk OEM untuk spesifikasi

Ganti sensor tekanan OEM. Lihat buku petunjuk servis OEM.

2A

5A

2 - Periksa harnes OEM

2A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.
  • Lepaskan harnes OEM dari harnes antarmuka OEM.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 298 aktif

Perbaikan selesai.

2C

5B

2C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.
  • Lepaskan harnes OEM dari konektor 21-pin harnes antarmuka OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin F pada konektor harnes OEM, sisi harnes antarmuka OEM, ke pin A pada konektor harnes OEM, sisi sensor tekanan OEM.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2D

5A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.
  • Lepaskan harnes OEM dari konektor 21-pin harnes antarmuka OEM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin F pada konektor 21-pin harnes OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2E

5A

2E - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sensor tekanan OEM.
  • Lepaskan harnes OEM dari konektor 21-pin harnes antarmuka OEM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin F pada konektor 21-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A

5A

3 - Periksa harnes antarmuka OEM.

3A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 298 aktif

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin F pada harnes antarmuka OEM, sisi harnes OEM, ke pin 15 pada harnes antarmuka OEM, sisi ECM.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 15 pada konektor harnes antarmuka OEM, sisi ECM, ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3E

5A

3E - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 15 pada harnes antarmuka OEM, sisi ECM, ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putar kunci kontak ke posisi OFF.

Periksa terhadap respons ECM yang sesuai.

  • Putuskan harnes antarmuka OEM dari ECM.
  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 15 ke pin 16 pada port konektor harnes antarmuka OEM ECM.
  • Lepaskan pin 15 dan pin 16 dari konektor harnes antarmuka OEM.
  • Sambungkan harnes antarmuka OEM ke ECM.
  • Putar kunci kontak ke posisi ON.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 298 tidak aktif; Kode Kerusakan 297 aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 298 tidak aktif.

Kode Kerusakan 298 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 316 - Sirkuit Aktuator Pompa Bahan Bakar

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823254 - kabel pengujian konektor tiga-arah Metri-Pack™.

1. | Periksa aktuator pompa bahan bakar. |
 | 1A. Periksa pin konektor kabel mesin dan aktuator pompa bahan bakar. | Tidak ada pin yang rusak.
 | 1B. Periksa resistansi koil pada aktuator pompa bahan bakar. | 7,0 hingga 9,0 ohm
 | 1C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
2. | Periksa kabel mesin. |
 | 2A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 20 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 316 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa aktuator pompa bahan bakar.

1A - Periksa pin konektor kabel mesin dan aktuator pompa bahan bakar.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari aktuator pompa bahan bakar.

Periksa pin konektor kabel mesin dan aktuator pompa bahan bakar terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti aktuator pompa bahan bakar yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti aktuator pompa bahan bakar. Rujuk ke Prosedur 019-117 di Bagian 19.

1B

3A

1B - Periksa resistansi koil pada aktuator pompa bahan bakar.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari aktuator pompa bahan bakar.

Periksa resistansi koil pada aktuator pompa bahan bakar.

  • Sambungkan konektor kabel pengujian ke aktuator pompa bahan bakar.
  • Ukur resistansi dari pin A ke pin C pada konektor kabel pengujian.

7,0 hingga 9,0 ohm

Ganti aktuator pompa bahan bakar. Rujuk ke Prosedur 019-117 di Bagian 19.

1C

3A

1C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari aktuator pompa bahan bakar.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin C pada konektor kabel pengujian ke arde blok mesin.
  • Ukur resistansi dari pin A pada konektor kabel pengujian ke arde blok mesin.

Lebih dari 100k ohm.

Ganti aktuator pompa bahan bakar. Rujuk ke Prosedur 019-117 di Bagian 19.

2A

3A

2 - Periksa kabel mesin.

2A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Sambungkan kabel mesin ke aktuator pompa bahan bakar.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 11 ke pin 40 pada konektor ECM kabel mesin.

Kurang dari 20 ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2C

3A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari aktuator pompa bahan bakar.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 11 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 40 pada konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D

3A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari aktuator pompa bahan bakar.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 11 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 40 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 316 tidak aktif.

Kode Kerusakan 316 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 23--2012


KODE KERUSAKAN 318- Aliran Pengisian Pompa Bahan Bakar Tidak Cocok

Associated Procedures

1. | Periksa kode kerusakan. |
 | 1A. Periksa kode kerusakan aktif. | Tidak ada kode kerusakan aktif lainnya
 | 1B. Tanyakan pengemudi untuk menentukan apakah muncul gejala mesin. | Gejala muncul
2. | Periksa pasokan bahan bakar. |
 | 2A. Periksa bahan bakar dalam tangki bahan bakar kendaraan. | Tangki terisi bahan bakar
 | 2B. Periksa sistem bahan bakar terhadap kebocoran, saluran yang pecah, dan pemasangan yang longgar. | Tidak ada kebocoran, saluran yang pecah, o-ring yang rusak, masalah perawatan, perbaikan yang tidak benar, atau pemasangan yang longgar
3. | Periksa katup pemutusan bahan bakar. |
 | 3A. Periksa batasan mekanis tentang katup pemutusan bahan bakar. | Tidak ada serpihan dalam katup pemutusan bahan bakar dan tidak ada tanda bahwa katup pemutusan bahan bakar membatasi aliran.
4. | Periksa keakuratan sensor tekanan bahan bakar. |
 | 4A. Verifikasikan keakuratan sensor tekanan bahan bakar rel. | Pembacaan alat bantu servis elektronik INSITE™ dan pembacaan pengukur tekanan cocok dalam 138 kPa [20 psi]
5. | Periksa operasi mesin. |
 | 5A. Engkol mesin untuk melihat apakah mesin menyala. | Mesin akan menyala.
6. | Periksa tekanan pompa bahan bakar. |
 | 6A. Ukur tekanan pompa bahan bakar saat mesin diengkol. | Tekanan bahan bakar lebih besar daripada tekanan minimum untuk mesin yang tercantum.
 | 6B. Ukur tekanan pompa bahan bakar saat mesin diengkol dengan pasokan bahan bakar baru. | Tekanan bahan bakar lebih besar daripada tekanan minimum untuk mesin yang tercantum.
7. | Periksa regulator tekanan rel bahan bakar. |
 | 7A. Periksa regulator tekanan rel bahan bakar. | Tidak ada serpihan atau o-ring tidak terpotong atau hilang
8. | Periksa pompa bahan bakar. |
 | 8A. Periksa pompa bahan bakar terhadap kerusakan. | Tidak ada keausan yang terlihat atau tanda kerusakan
9. | Periksa apakah ada udara dalam bahan bakar. |
 | 9A. Periksa apakah ada udara dalam bahan bakar. | Tidak ada udara dalam bahan bakar
10. | Periksa tekanan pompa bahan bakar saat idle tinggi. |
 | 10A. Ukur tekanan pompa bahan bakar saat idle tinggi. | Tekanan pompa bahan bakar lebih besar daripada spesifikasi minimum pada masing-masing RPM.
11. | Periksa pembatasan masuk bahan bakar. |
 | 11A. Periksa pembatasan masuk bahan bakar. | Pembatasan saluran masuk bahan bakar lebih kecil daripada spesifikasi yang tercantum dalam Prosedur 006-020 di Bagian 6.
12. | Periksa o-ring injektor apakah terpotong. |
 | 12A. Periksa o-ring injektor apakah terpotong. | O-ring tidak terpotong atau rusak.
13. | Atasi kode kerusakan. |
 | 13A. Nonaktifkan kode kerusakan. | Kode Kerusakan 318 tidak aktif
14. | Ganti pompa bahan bakar. |
 | 14A. Ganti pompa bahan bakar. | Kode Kerusakan 318 tidak aktif
 | 14B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa kode kerusakan.

1A - Periksa kode kerusakan aktif.

  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Periksa kode kerusakan aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Catatan: Jika Kode Kerusakan 318 aktif atau tidak aktif, usahakan untuk menghapus kerusakan. Jika kerusakan tetap aktif atau tidak aktif, lanjutkan menelusuri pohon.

Ada kode kerusakan aktif lainnya?

1B

Pohon kerusakan yang sesuai

1B - Tanyakan pengemudi untuk menentukan apakah muncul gejala mesin.

  • Putar kunci kontak ke posisi ON.

Tanyakan pengemudi mengenai hal berikut:

  • Gejala mesin muncul.
  • Pengemudi mengeluh tentang gejala khusus atau pematian/penurunan daya karena Kode Kerusakan 318.
  • Kapan masalah muncul?
  • Kapan pertama kali gejala terjadi?

Gejala muncul?

2A

13A

2 - Periksa pasokan bahan bakar.

2A - Periksa bahan bakar dalam tangki bahan bakar kendaraan.

  • Putar kunci kontak ke posisi OFF.

Periksa tingkat tangki bahan bakar terhadap berikut ini:

  • Tangki terisi bahan bakar.

Tangki terisi bahan bakar

Isi tangki dengan bahan bakar

Periksa kondisi injektor bahan bakar (hanya injektor yang diaktifkan secara mekanis) dari kemungkinan telah beroperasi kering tanpa bahan bakar.

  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Untuk QSK23, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-026 di Bagian 6.

2B

13A

2B - Periksa sistem bahan bakar terhadap kebocoran, saluran yang pecah, dan pemasangan yang longgar.

  • Putar kunci kontak ke posisi OFF.

Periksa sistem bahan bakar terhadap kondisi berikut:

  • Kebocoran
  • Saluran yang pecah
  • Pemasangan yang longgar
  • Saluran yang tertekuk
  • Catatan perawatan filter bahan bakar
  • Pemasangan atau perbaikan yang dilakukan sebelumnya secara tidak benar.

Tidak ada kebocoran, saluran yang pecah, o-ring yang rusak, masalah perawatan, perbaikan yang tidak benar, atau pemasangan yang longgar

Filter yang benar dipasang dan filter dipasang mengikuti panduan engineering aplikasi.

Perbaiki kebocoran. Kencangkan atau ganti pemasangan atau saluran bahan bakar yang bocor.

  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Untuk QSK23, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-024 di Bagian 6.

3A

13A

3 - Periksa katup pemutusan bahan bakar.

3A - Periksa batasan mekanis tentang katup pemutusan bahan bakar.

  • Putar kunci kontak ke posisi ON.

Lepaskan dan periksa batasan mekanis untuk katup pemutusan bahan bakar.

  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 005-043 di Bagian 5.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-043 di Bagian 5.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-043 di Bagian 5.

Tidak ada serpihan dalam katup pemutusan bahan bakar dan tidak ada tanda bahwa katup pemutusan bahan bakar membatasi aliran.

Ada serpihan dalam katup pemutusan bahan bakar dan ada tanda-tanda bahwa katup pemutusan bahan bakar membatasi aliran.

Perbaiki atau ganti katup pemutusan bahan bakar.

  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 005-043 di Bagian 5.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-043 di Bagian 5.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-043 di Bagian 5.

4A

13A

4 - Periksa keakuratan sensor tekanan bahan bakar.

4A - Verifikasikan keakuratan sensor tekanan bahan bakar rel.

  • Putar kunci kontak ke posisi OFF.
  • Pasang pengukur tekanan pada pemasangan Compuchek™ tekanan bahan bakar rel.
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Verifikasikan pembacaan yang disetujui.

  • Verifikasikan pembacaan pengukur tekanan dan alat bantu servis elektronik INSITE™ untuk sensor tekanan bahan bakar rel yang disetujui.

Pembacaan alat bantu servis elektronik INSITE™ dan pembacaan pengukur tekanan cocok dalam 138 kPa [20 psi]

Pembacaan alat bantu servis elektronik INSITE™ dan pembacaan pengukur tekanan tidak cocok dengan 138 kPa [20 psi]

Ganti sensor tekanan bahan bakar rel.

5A

13A

5 - Periksa operasi mesin.

5A - Engkol mesin untuk melihat apakah mesin menyala.

  • Putar kunci kontak ke posisi ON.

Engkol mesin.

  • Nyalakan mesin.

Mesin akan menyala.

Mesin tidak akan menyala.

9A

6A

6 - Periksa tekanan pompa bahan bakar.

6A - Ukur tekanan pompa bahan bakar saat mesin diengkol.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.
  • Nyalakan mesin.

Verifikasikan bahwa pembacaan disetujui.

  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK23, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Verifikasikan pembacaan tekanan alat bantu servis elektronik INSITE™ untuk bahan bakar rel di atas tekanan yang tercantum di bawah.

Tekanan bahan bakar lebih besar daripada tekanan minimum untuk mesin yang tercantum.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

Tekanan bahan bakar tidak lebih besar daripada tekanan minimum untuk mesin yang tercantum.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

11A

6B

6B - Ukur tekanan pompa bahan bakar saat mesin diengkol dengan pasokan bahan bakar baru.

  • Lepaskan saluran masuk pompa bahan bakar.
  • Alirkan saluran masuk pompa bahan bakar baru dari ember yang bersih ke saluran masuk pompa bahan bakar.
  • Engkol mesin.

Verifikasikan pembacaan yang disetujui.

  • Verifikasikan pembacaan tekanan alat bantu servis elektronik INSITE™ untuk bahan bakar rel di atas tekanan yang tercantum.
  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK23, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Verifikasikan pembacaan tekanan alat bantu servis elektronik INSITE™ untuk bahan bakar rel di atas tekanan yang tercantum di bawah.

Tekanan bahan bakar lebih besar daripada tekanan minimum untuk mesin yang tercantum.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

Temukan dan perbaiki setiap saluran bahan bakar yang jatuh atau rusak, periksa semua pemasangan dan saluran pasokan OEM, kepala filter bahan bakar sisi isap, pipa penopang tangki bahan bakar, saluran pasokan dan balik bahan bakar, pemasangan filter yang benar, atau lokasi pengurasan bahan bakar yang salah di tangki bahan bakar.

Tekanan bahan bakar tidak lebih besar daripada tekanan minimum untuk mesin yang tercantum.

QSK19

  • 150 RPM, 172 kPa [25 psi]

QSK23

  • 150 RPM, 379 kPa [55 psi]

QSK45/60/78

  • 175 RPM, 241 kPa [35 psi]

13A

7A

7 - Periksa regulator tekanan rel bahan bakar.

7A - Periksa regulator tekanan rel bahan bakar.

  • Putar kunci kontak ke posisi OFF.
  • Sambungkan rangkaian kabel mesin ke katup pemutusan bahan bakar.

Lepaskan dan periksa regulator tekanan rel terhadap serpihan yang akan memacetkan regulator di posisi terbuka dan terhadap o-ring yang terpotong atau hilang.

Jika regulator bermasalah, lepaskan saluran balik bahan bakar dan alirkan saluran ke ember yang bersih.

Tidak ada serpihan atau o-ring tidak terpotong atau hilang

Ada serpihan, atau o-ring terpotong atau hilang

Ganti regulator. Pastikan rakitan katup kendali elektronik dan saluran bahan bakar antara rakitan katup kendali elektronik dan filter bahan bakar bersih.

8A

13A

8 - Periksa pompa bahan bakar.

8A - Periksa pompa bahan bakar terhadap kerusakan.

  • Putar kunci kontak ke posisi OFF.

Lepaskan pompa bahan bakar.

Catatan: Jangan bongkar pompa bahan bakar. Hanya periksa gigi eksterior terhadap keausan atau kerusakan.

  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK23, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Verifikasikan pembacaan tekanan alat bantu servis elektronik INSITE™ untuk bahan bakar rel di atas tekanan yang tercantum di bawah.

Tidak ada keausan yang terlihat atau tanda kerusakan

Ada keausan yang terlihat atau tanda kerusakan

Perbaiki atau ganti pompa bahan bakar.

  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK23, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Verifikasikan pembacaan tekanan alat bantu servis elektronik INSITE™ untuk bahan bakar rel di atas tekanan yang tercantum di bawah.

9A

13A

9 - Periksa apakah ada udara dalam bahan bakar.

9A - Periksa apakah ada udara dalam bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa apakah ada udara dalam bahan bakar.

  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 006-003 di Bagian 6.
  • Untuk QSK23, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-003 di Bagian 6.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 006-003 di Bagian 6.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-003 di Bagian 6.

Tidak ada udara dalam bahan bakar

Ada udara dalam bahan bakar

Temukan dan perbaiki sumber kebocoran udara dengan memeriksa semua pemasangan dan saluran pasokan OEM, kepala filter bahan bakar sisi isap, pipa penopang tangki bahan bakar, saluran pasokan dan balik bahan bakar, pemasangan filter yang benar, atau lokasi pengurasan bahan bakar yang salah di tangki bahan bakar.

10A

13A

10 - Periksa tekanan pompa bahan bakar saat idle tinggi.

10A - Ukur tekanan pompa bahan bakar saat idle tinggi.

  • Putar kunci kontak ke posisi ON.
  • Nyalakan mesin.

Verifikasikan pembacaan yang disetujui.

  • Verifikasikan pembacaan tekanan alat bantu servis elektronik INSITE™ untuk bahan bakar rel di atas tekanan yang tercantum.
  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK23, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Verifikasikan pembacaan tekanan alat bantu servis elektronik INSITE™ untuk bahan bakar rel di atas tekanan yang tercantum di bawah.

Tekanan pompa bahan bakar lebih besar daripada spesifikasi minimum pada masing-masing RPM.

QSK19

  • 1500 rpm (50 Hz) MIN 1344 kPa [195 psi]
  • 1800 rpm (60 Hz) MIN 1551 kPa [225 psi]
  • 2100 rpm MIN 1724 kPa [250 psi]
  • 2350 rpm MIN 1827 kPa [265 psi]

QSK23

  • 1500 rpm (50 Hz) MIN 1779 kPa [258 psi]
  • 1800 rpm (60 Hz) MIN 2117 kPa [307 psi]
  • 2100 rpm MIN 2344 kPa [340 psi]

QSK45/60/78

  • 1500 rpm (50 Hz) MIN 1572 kPa [228 psi]
  • 1800 rpm (60 Hz) MIN 1820 kPa [264 psi]
  • 2100 rpm MIN 1896 kPa [275 psi]
  • 2350 rpm MIN 1896 kPa [275 psi]

Tekanan pompa bahan bakar lebih kecil daripada spesifikasi minimum pada masing-masing RPM.

QSK19

  • 1500 rpm (50 Hz) MIN 1344 kPa [195 psi]
  • 1800 rpm (60 Hz) MIN 1551 kPa [225 psi]
  • 2100 rpm MIN 1724 kPa [250 psi]
  • 2350 rpm MIN 1827 kPa [265 psi]

QSK23

  • 1500 rpm (50 Hz) MIN 1779 kPa [258 psi]
  • 1800 rpm (60 Hz) MIN 2117 kPa [307 psi]
  • 2100 rpm MIN 2344 kPa [340 psi]

QSK45/60/78

  • 1500 rpm (50 Hz) MIN 1572 kPa [228 psi]
  • 1800 rpm (60 Hz) MIN 1820 kPa [264 psi]
  • 2100 rpm MIN 1896 kPa [275 psi]
  • 2350 rpm MIN 1896 kPa [275 psi]

13A

11A

11 - Periksa pembatasan masuk bahan bakar.

11A - Periksa pembatasan masuk bahan bakar.

  • Putar kunci kontak ke posisi ON.
  • Nyalakan mesin.

Ukur pembatasan saluran masuk bahan bakar.

  • Untuk QSK19, gunakan Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 006-020 di Bagian 6.
  • Untuk QSK23, gunakan Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-020 di Bagian 6.
  • Untuk QSK45 dan QSK60 di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 006-020 di Bagian 6.
  • Untuk QSK78 di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-020 di Bagian 6.

Pembatasan saluran masuk bahan bakar lebih kecil daripada spesifikasi yang tercantum dalam Prosedur 006-020.

Pembatasan saluran masuk bahan bakar lebih besar daripada spesifikasi yang tercantum dalam Prosedur 006-020.

  • Periksa terhadap filter bahan bakar yang tersumbat, pemasangan filter yang salah, serpihan dalam tangki bahan bakar atau saluran bahan bakar, ventilasi tangki bahan bakar tersumbat, saluran bahan bakar yang jatuh atau rusak, katup pemeriksaan yang rusak, perbaikan sebelumnya, atau pemasangan dengan ukuran yang salah.

12A

13A

12 - Periksa o-ring injektor apakah terpotong.

12A - Periksa o-ring injektor apakah terpotong.

  • Putar kunci kontak ke posisi OFF.

Lepaskan injektor dan periksa o-ring.

  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Untuk QSK23, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-026 di Bagian 6.

O-ring tidak terpotong atau rusak.

O-ring terpotong atau rusak.

Ganti o-ring injektor.

  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Untuk QSK23, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Untuk QSK78, gunakan prosedur berikut pada Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.
  • Rujuk ke Prosedur 006-026 di Bagian 6.

13A

13A

13 - Atasi kode kerusakan.

13A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.™
  • Sambungkan alat bantu servis elektronik INSITE™

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan jalankan dalam kisaran pengoperasian untuk memverifikasi bahwa Kode Kerusakan 318 tetap tidak aktif.

Kode Kerusakan 318 tidak aktif

Ganti pompa bahan bakar.

14B

14A

14 - Ganti pompa bahan bakar.

14A - Ganti Pompa Bahan Bakar.

Untuk penggantian pompa bahan bakar.

  • Putar kunci kontak ke posisi OFF.

Setelah penggantian pompa bahan bakar:

  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Lihat prosedur berikut:

  • Untuk QSK19, gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK23, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK45 dan QSK60, gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Untuk QSK78, gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.

Atasi kode kerusakan.

Jalankan mesin pada idle tinggi selama 1 atau 2 menit.

Periksa Kode Kerusakan 318.

Kode Kerusakan 318 tidak aktif

Kembali ke langkah-langkah Pemecahan Masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa kembali.

14B

1A

14B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 24--2012


KODE KERUSAKAN 343 - Kesalahan Komunikasi Internal Modul Kendali Mesin (ECM)

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

1. | Periksa Kode Kerusakan aktif 343. |
 | 1A. Periksa Kode Kerusakan aktif 343. | Kode Kerusakan 343 tidak aktif
 | 1B. Putuskan daya ke ECM. | Kode Kerusakan 343 tidak aktif
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 343 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa Kode Kerusakan aktif 343.

1A - Periksa Kode Kerusakan aktif 343.

  • Putar kunci kontak ke posisi OFF.

Periksa Kode Kerusakan aktif 343.

  • Putar kunci kontak ke posisi OFF dan tunggu minimal 5 detik.
  • Putar kunci kontak ke posisi ON.
  • Biarkan mesin idle selama minimal 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memeriksa kode kerusakan yang tidak aktif.

Kode Kerusakan 343 tidak aktif

Kode Kerusakan 343 aktif.

2B

1B

1B - Putuskan daya ke ECM.

  • Putar kunci kontak ke posisi OFF.

Putuskan daya ke ECM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan alat bantu servis elektronik INSITE™ dari data link.
  • Putuskan daya ke ECM pada aki.
  • Tunggu 1 menit.
  • Sambungkan daya ke ECM pada aki.
  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™ ke data link.
  • Biarkan mesin idle selama minimal 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memeriksa kode kerusakan yang tidak aktif.

Kode Kerusakan 343 tidak aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2A

2A

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 343 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 24--2012


KODE KERUSAKAN 346 - Kesalahan Pematian Modul Kendali Mesin (ECM)

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Periksa sistem aki peralatan. |
 | 1A. Periksa koneksi kabel aki. | Tidak ada koneksi yang rusak
 | 1B. Periksa voltase aki. | 17,3 hingga 34,7 VDC (sistem 24-VDC)
2. | Periksa harnes OEM (Langkah berikut telah disusun untuk pemecahan masalah umum dari sirkuit OEM. Rujuk ke buku petunjuk servis OEM.) |
 | 2A. Periksa koneksi sekering harnes OEM. | Tidak ada koneksi yang rusak
 | 2B. Periksa sekering harnes OEM. | Kurang dari 10 ohm
 | 2C. Periksa pin konektor ECM dan harnes OEM. | Tidak ada pin yang rusak.
 | 2D. Periksa sirkuit terbuka di sirkuit catu aki tanpa sakelar. | Kurang dari 10 ohm
 | 2E. Periksa hubungan pendek dari pin ke pin di sirkuit catu aki tanpa sakelar. | Lebih dari 100k ohm.
3. | Periksa kabel mesin. |
 | 3A. Periksa kabel mesin terhadap koneksi arde. | Tidak ada koneksi yang rusak
 | 3B. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3C. Periksa terhadap sirkuit terbuka di sirkuit arde blok. | Kurang dari 10 ohm
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 346 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi
5. | Unduh kalibrasi. |
 | 5A. Unduh kalibrasi. | Pengunduhan berhasil
 | 5B. Siklus kunci kontak tiga kali. | Kode Kerusakan 346 tidak aktif
 | 5C. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sistem aki peralatan.

1A - Periksa koneksi kabel aki.

  • Putar kunci kontak ke posisi OFF.

Periksa koneksi kabel aki terhadap kondisi berikut:

  • Korosi
  • Koneksi longgar.

Tidak ada koneksi yang rusak

Perbaiki koneksi yang rusak. Lihat buku petunjuk servis OEM.

1B

4A

1B - Periksa voltase aki.

  • Putar kunci kontak ke posisi OFF.

Periksa voltase aki sebagai berikut:

  • Ukur voltase aki dengan multimeter.

17,3 hingga 34,7 VDC (sistem 24-VDC)

Gunakan prosedur berikut untuk sirkuit catu aki tanpa sakelar. Rujuk ke Prosedur 019-087 di Bagian 19.

Referensi pohon gejala Pemecahan Masalah Voltase Aki Rendah di Bagian TS di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098, Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

2A

4A

2 - Periksa harnes OEM (Langkah berikut telah disusun untuk pemecahan masalah umum dari sirkuit OEM. Rujuk ke buku petunjuk servis OEM.)

2A - Periksa koneksi sekering harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan dua sekering 10-amp dari harnes antarmuka OEM.

Periksa koneksi sekering harnes OEM terhadap kondisi berikut:

  • Sekering yang berkarat
  • Sekering yang kendur.

Tidak ada koneksi yang rusak

Perbaiki koneksi yang rusak

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-195 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

4A

2B - Periksa sekering harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan dua sekering 10-amp dari harnes antarmuka OEM.

Periksa sekering harnes antarmuka OEM.

  • Ukur resistansi sekering.

Kurang dari 10 ohm

Ganti sekering. Rujuk ke Prosedur 019-198 di Bagian 19.

2C

4A

2C - Periksa pin konektor ECM dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor hilang atau rusak.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19

2D

4A

2D - Periksa sirkuit terbuka di sirkuit catu aki tanpa sakelar.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari aki.

Periksa sirkuit terbuka di sirkuit catu aki tanpa sakelar.

  • Ukur resistansi dari pin 3 pada konektor ECM harnes antarmuka OEM ke koneksi aki (terminal ring) pada harnes OEM.
  • Ukur resistansi dari pin 4 pada konektor ECM harnes antarmuka OEM ke koneksi aki (terminal ring) pada harnes OEM.
  • Ukur resistansi dari pin 5 pada konektor ECM harnes antarmuka OEM ke koneksi aki (terminal ring) pada harnes OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2E

4A

2E - Periksa hubungan pendek dari pin ke pin di sirkuit catu aki tanpa sakelar.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari aki.

Periksa hubungan pendek dari pin ke pin di catu aki tanpa sakelar, sebagai berikut:

  • Ukur resistansi dari pin 3 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut, kecuali pin 4 dan 5.
  • Ukur resistansi dari pin 4 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut, kecuali pin 3 dan 5.
  • Ukur resistansi dari pin 5 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut, kecuali pin 3 dan 4.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM atau harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Lihat buku petunjuk servis OEM.
  • Ganti harnes OEM. Lihat buku petunjuk servis OEM.

3A

4A

3 - Periksa kabel mesin.

3A - Periksa kabel mesin terhadap koneksi arde.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari blok mesin pada koneksi arde.

Periksa koneksi arde kabel mesin terhadap kondisi berikut:

  • Koneksi terputus
  • Koneksi berkarat
  • Koneksi kendur
  • Cat, oli, atau kotoran yang berlebihan.

Tidak ada koneksi yang rusak

Perbaiki atau ganti kabel mesin

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-197 di Bagian 19.Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3B

4A

3B - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor hilang atau rusak.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3C

4A

3C - Periksa terhadap sirkuit terbuka di sirkuit arde blok.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari aki.

Periksa terhadap sirkuit terbuka di sirkuit arde blok.

  • Ukur resistansi dari pin 7 pada konektor ECM kabel mesin ke koneksi arde blok mesin pada kabel mesin.
  • Ukur resistansi dari pin 8 pada konektor ECM kabel mesin ke koneksi arde blok mesin pada kabel mesin.

Kurang dari 10 ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-197 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Siklus kunci kontak tiga kali.
  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 346 tidak aktif

Unduh kalibrasi yang benar.

4B

5A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

5 - Unduh kalibrasi.

5A - Unduh kalibrasi.

  • Sambungkan semua komponen.

Unduh kalibrasi.

Rujuk ke Prosedur 019-032 di Bagian 19.

Pengunduhan berhasil

Periksa koneksi komunikasi dan coba unduh kembali

Perbaikan selesai

5B

5B - Siklus kunci kontak tiga kali.

  • Sambungkan semua komponen.

Siklus kunci kontak tiga kali.

Siklus kunci kontak tiga kali.

Kode Kerusakan 346 tidak aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5C

5A

5C - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Bagan pemecahan masalah yang sesuai

: 11--2012


KODE KERUSAKAN 349 - Sirkuit Akselerator Frekuensi

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™.

1. | Periksa harnes OEM |
 | 1A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 1B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 1C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 1D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
2. | Periksa harnes antarmuka OEM. |
 | 2A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 2E. Periksa terhadap catu sinyal frekuensi perangkat OEM. | Perbaiki sinyal frekuensi OEM
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 349 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa harnes OEM

1A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1B

3A

1B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan akselerator frekuensi ke harnes OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin L ke pin M pada konektor 21-pin harnes OEM.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1C

3A

1C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan harnes OEM dari akselerator frekuensi.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin L konektor 21-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1D

3A

1D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan harnes OEM dari akselerator frekuensi.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin L konektor 21-pin harnes OEM ke semua pin lain di konektor tersebut kecuali pin M.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2A

3A

2 - Periksa harnes antarmuka OEM.

2A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke pin L konektor 21-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2C

3A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2D

3A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm. Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2E

3A

2E - Periksa perangkat OEM terhadap catu sinyal frekuensi.

  • Putar kunci kontak ke posisi ON.

Periksa sinyal frekuensi perangkat OEM.

Lihat buku petunjuk servis OEM.

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Perbaiki atau ganti perangkat OEM. Lihat buku petunjuk servis OEM.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 349 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 24--2012


KODE KERUSAKAN 384 - Sirkuit Injeksi Ether

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™.

1. | Periksa solenoida injeksi ether. |
 | 1A. Periksa pos konektor solenoida injektor dan konektor harnes OEM. | Pos atau konektor tidak rusak
 | 1B. Periksa voltase catu di solenoida injeksi ether. | Lebih dari 17,0 VDC
 | 1C. Periksa resistansi dari solenoida injeksi ether. | Rujuk ke buku petunjuk OEM untuk spesifikasi
2. | Periksa harnes OEM |
 | 2A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor ECM dan konektor kabel mesin. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
4. | Periksa voltase catu di ECM. |
 | 4A. Periksa voltase catu di ECM. | Lebih dari 17,0 VDC
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 384 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa solenoida injeksi ether.

1A - Periksa pos konektor solenoida injektor dan konektor harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan solenoida injeksi ether dari harnes OEM.

Periksa pos konektor solenoida injektor dan konektor harnes OEM terhadap kondisi berikut:

  • Terminal konektor harnes OEM yang tertekuk atau rusak
  • Pos terminal yang berkarat pada solenoida
  • Beberapa kabel pada pos terminal
  • Lembapan di dalam atau pada konektor.

Pos atau konektor tidak rusak

Perbaiki koneksi yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pos konektor dan terminal ring. Perbaiki atau ganti solenoida injeksi ether atau harnes OEM yang mengalami kerusakan suku cadang.

  • Bersihkan kotoran, serpihan, atau lembapan dari pos konektor dan terminal ring menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Lepaskan semua kabel tambahan yang tersambung ke pos terminal solenoida.
  • Ganti solenoida yang rusak. Rujuk ke buku petunjuk OEM untuk prosedur.
  • Perbaiki terminal ring harnes OEM. Rujuk ke Prosedur 019-197 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1B

5A

1B - Periksa voltase catu di solenoida injeksi ether.

  • Lepaskan solenoida injeksi ether dari harnes OEM.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu di solenoida injeksi ether.

  • Ukur voltase dari konektor harnes kabel OEM ke arde blok mesin.

Lebih dari 17,0 VDC. Ganti solenoida injeksi ether. Lihat buku petunjuk servis OEM.

5A

1C

1C - Periksa resistansi dari solenoida injeksi ether.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan solenoida injeksi ether dari harnes OEM.

Periksa resistansi dari solenoida injeksi ether.

  • Ukur resistansi dari pos konektor ke arde blok mesin.

Rujuk ke buku petunjuk OEM untuk spesifikasi

Ganti solenoida injeksi ether. Lihat buku petunjuk servis OEM.

2A

5A

2 - Periksa harnes OEM

2A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari solenoida injeksi ether.
  • Lepaskan harnes OEM dari kabel mesin pada konektor 31-pin.

Periksa konektor harnes antarmuka OEM dan harnes OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

5A

2B - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari solenoida injeksi ether.
  • Lepaskan harnes OEM dari kabel mesin pada konektor 31-pin.

Periksa hubungan pendek ke arde di harnes OEM.

  • Ukur resistansi dari konektor harnes solenoida ether (terminal ring) ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2C

5A

2C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari solenoida injeksi ether.
  • Lepaskan harnes OEM dari kabel mesin pada konektor 31-pin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 26 pada konektor 31-pin OEM, sisi kabel mesin, ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2D

5A

2D - Periksa terhadap sirkuit terbuka di harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari solenoida injeksi ether.
  • Lepaskan harnes OEM dari kabel mesin pada konektor 31-pin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari konektor solenoida harnes OEM (ring terminal) ke pin 26 pada konektor 31-pin harnes OEM, sisi OEM.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari harnes OEM pada konektor 31-pin.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari harnes OEM pada konektor 31-pin.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 2 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3C

5A

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari harnes OEM pada konektor 31-pin.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 2 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap sirkuit terbuka di kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari harnes OEM pada konektor 31-pin.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap sirkuit terbuka di kabel mesin.

  • Ukur resistansi dari pin 26 pada konektor harnes OEM 31-pin ke pin 2 pada konektor ECM kabel mesin.

Kurang dari 10 ohm

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa voltase catu di ECM.

4A - Periksa voltase catu di ECM.

  • Sistem injeksi ether diaktifkan.
  • Suhu bahan pendingin dibawah ambang batas yang dikalibrasi ECM.
  • Putuskan kabel mesin dari ECM.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu di ECM.

  • Ukur voltase catu dari pin 2 pada port konektor kabel mesin ECM ke arde blok mesin.

Lebih dari 17,0 VDC

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin.

Ini harus penyalaan dingin.

  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 384 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 24--2012


KODE KERUSAKAN 415 - Tekanan Oli - Perlindungan Mesin

Associated Procedures

1. | Periksa keakuratan sensor. |
 | 1A. Verifikasikan keakuratan sensor dengan pengukur mekanis. | Pembacaan sensor benar.
2. | Periksa tingkat oli. |
 | 2A. Periksa tingkat oli dalam wadah oli. | Tingkat oli benar.
 | 2B. Periksa terhadap kebocoran oli eksternal. | Tidak ada tanda kebocoran.
3. | Periksa apakah filter oli dipasang. |
 | 3A. Ukur diferensial tekanan oli pada filter. | Diferensial tekanan benar.
4. | Periksa oli. |
 | 4A. Pastikan oli yang digunakan benar. | Oli yang sesuai digunakan.
 | 4B. Periksa terhadap pengenceran bahan bakar dan bahan pendingin. | Tidak ada bukti kontaminasi pada bahan bakar atau bahan pendingin.
 | 4C. Periksa terhadap aerasi oli. | Tingkat aerasi oli dapat diterima.
 | 4D. Periksa terhadap suhu oli yang tinggi. | Suhu oli dalam kisaran spesifikasi.
5. | Periksa terhadap kehilangan tekanan sebelum sensor. |
 | 5A. Periksa regulator tekanan penderas oli utama. | Regulator tekanan penderas oli utama tidak rusak atau aus.
 | 5B. Periksa nosel pendingin piston. | Nosel pendingin piston tidak patah atau salah rakit.
6. | Periksa pompa pelumasan, pemipaan pompa pelumasan, dan katup pelepas tekanan tinggi. |
 | 6A. Periksa tabung isap pelumas. | Tabung isap pelumas tidak patah atau salah rakit.
 | 6B. Periksa tabung isap oli terhadap penyumbatan. | Tabung isap oli tidak tersumbat.
 | 6C. Periksa pemipaan transfer oli. | Pemipaan untuk aliran oli tidak patah atau salah rakit.
 | 6D. Periksa pompa oli. | Pompa oli tidak patah atau aus.
 | 6E. Periksa regulator tekanan tinggi pompa pelumasan. | Regulator tekanan tinggi pompa pelumasan tidak patah atau salah rakit.
7. | Periksa terhadap pembatasan sistem. |
 | 7A. Periksa regulator tekanan nosel pendingin piston. | Regulator tekanan nosel pendingin piston tidak patah atau salah rakit.
 | 7B. Periksa mesin terhadap kerusakan internal. | Tidak ditemukan kerusakan mesin internal.
 | 7C. Periksa bantalan dan bushing mesin terhadap jarak bebas yang berlebihan. | Toleransi bantalan dan bushing berada dalam spesifikasi.
 | 7D. Periksa pendingin oli terhadap penyumbatan. | Pendingin oli tidak tersumbat.
8. | Atasi kode kerusakan. |
 | 8A. Nonaktifkan kode kerusakan. | Kode Kerusakan 415 tidak aktif.
 | 8B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi.

1 - Periksa keakuratan sensor.

1A - Verifikasikan keakuratan sensor dengan pengukur mekanis.

  • Putar kunci kontak ke posisi ON.

Verifikasikan keakuratan sensor dengan pengukur mekanis.

  • Sambungkan pengukur tekanan oli mekanis yang kualitas dan kalibrasinya tepercaya ke mesin pada salah satu konektor di bagian atas kepala filter oli.
  • Sambungkan alat bantu servis elektronik INSITE™ ke datalink kendaraan.
  • Nyalakan mesin dan bandingkan pembacaan tekanan oli pada layar monitor dengan pembacaan pada pengukur tekanan oli mekanis.

Jika dalam waktu 3 detik setelah mesin dinyalakan pembacaan sensor tekanan oli dan pengukur mekanis adalah nol, mesin akan dimatikan seketika untuk mencegah kerusakan yang meluas.

Pembacaan sensor benar.

Ganti sensor.

2A

8A

2 - Periksa tingkat oli.

2A - Periksa tingkat oli dalam wadah oli.

  • Putar kunci kontak ke posisi OFF.

Periksa tingkat oli.

Tingkat oli benar.

Isi sistem ke tingkat yang ditentukan.

Periksa kapasitas wadah oli dan kalibrasi dipstick. Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-009 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-025 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-009 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-025 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-009 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-025 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-009 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-025 di Bagian 7.

2B

8A

2B - Periksa terhadap kebocoran oli eksternal.

  • Putar kunci kontak ke posisi OFF.

Periksa mesin terhadap kebocoran oli eksternal.

Tidak ada tanda kebocoran.

Kebocoran oli ditemukan.

Kencangkan sekrup sungkup, sumbat pipa, dan sambungan. Ganti gasket, jika perlu. Referensi Bagian V di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

3A

8A

3 - Periksa apakah filter oli dipasang.

3A - Ukur diferensial tekanan oli pada filter.

  • Putar kunci kontak ke posisi ON.

Diferensial tekanan kepala filter dalam kisaran spesifikasi.

Diferensial tekanan kepala filter dalam kisaran spesifikasi.

Diferensial tekanan kepala filter di atas kisaran spesifikasi. Filter pelumasan dipasang.

Ganti filter oli.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-013 di Bagian 7.

4A

8A

4 - Periksa oli.

4A - Pastikan oli yang digunakan benar.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan apakah oli pelumas memenuhi spesifikasi untuk kondisi pengoperasian.

  • Referensi: Rekomendasi Oli Mesin Cummins®, Buletin Servis 3810340.

Oli pelumas memenuhi spesifikasi.

Oli pelumas tidak memenuhi spesifikasi.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-013 di Bagian 7.

Gunakan jenis oli yang direkomendasikan dalam Rekomendasi Oli Mesin Cummins®, Buletin Servis 3810340.

4B

8A

4B - Periksa terhadap pengenceran bahan bakar dan bahan pendingin.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan apakah oli terkontaminasi dengan bahan pendingin atau bahan bakar.

  • Potong satu filter untuk memeriksa serpihan atau jika dilengkapi dengan eliminator, buka dan periksa serpihan.
  • Referensi: Rekomendasi Oli Mesin Cummins®, Buletin Servis 3810340.

Oli pelumas tidak terkontaminasi bahan pendingin atau bahan bakar.

Oli pelumas terkontaminasi dengan bahan bakar atau bahan pendingin.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-044 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-044 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-044 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-044 di Bagian 7.

4C

8A

4C - Periksa terhadap aerasi oli.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan apakah tingkat aerasi/buih oli sesuai spesifikasi.

Tingkat aerasi oli pelumas memenuhi spesifikasi.

Aerasi oli yang tinggi akan menyebabkan kenaikan sementara tingkat oli mesin.

Tingkat aerasi oli pelumas tidak memenuhi spesifikasi. Aerasi oli yang tinggi akan menyebabkan kenaikan sementara tingkat oli mesin.

Periksa tingkat oli mesin dan angularitas mesin. Ganti oli dan filter.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-037 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-037 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-037 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-002 di Bagian 7.

Gunakan jenis oli yang direkomendasikan dalam Rekomendasi Oli Mesin Cummins®, Buletin Servis 3810340.

Untuk angularitas, lihat Buletin Engineering Aplikasi AEB 46.02.

4D

8A

4D - Periksa terhadap suhu oli yang tinggi.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan apakah suhu pengoperasian oli pelumas memenuhi spesifikasi untuk kondisi pengoperasian.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 018-017 di Bagian V.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 018-017 di Bagian V.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 018-017 di Bagian V.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 018-017 di Bagian V.

Oli pelumas memenuhi spesifikasi suhu.

Oli pelumas tidak memenuhi spesifikasi suhu.

Referensi: Pohon Gejala T107 di Bagian TS, di buku petunjuk berikut: Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, dan Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

5A

8A

5 - Periksa terhadap kehilangan tekanan sebelum sensor.

5A - Periksa regulator tekanan penderas oli utama.

  • Putar kunci kontak ke posisi OFF.

Periksa pegas, rumah, sumbat, dan o-ring terhadap kerusakan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, buletin 4021530. Rujuk ke Prosedur 007-029 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-029 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-029 di Bagian 7.

Regulator tekanan penderas oli utama memenuhi spesifikasi.

Regulator tekanan penderas oli utama tidak memenuhi spesifikasi. Ganti suku cadang yang diperlukan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-029 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-029 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-029 di Bagian 7.

5B

8A

5B - Periksa nosel pendingin piston.

  • Putar kunci kontak ke posisi OFF.

Periksa nosel pendingin piston.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 001-046 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 001-046 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 001-046 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 001-046 di Bagian 1.

Jangan lepaskan nosel saat ini karena nosel tidak dapat digunakan kembali.

Nosel pendingin piston memenuhi spesifikasi.

Nosel pendingin piston tidak memenuhi spesifikasi. Ganti suku cadang yang diperlukan.

6A

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 001-046 di Bagian 1.
Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 001-046 di Bagian 1.
Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 001-046 di Bagian 1.
Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 001-046 di Bagian 1.
8A

6 - Periksa pompa pelumasan, pemipaan pompa pelumasan, dan katup pelepas tekanan tinggi.

6A - Tabung isap pelumas tidak patah atau salah rakit.

  • Putar kunci kontak ke posisi OFF.

Periksa tabung isap pelumas terhadap kerusakan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-035 di Bagian 7.

Tabung isap pelumas memenuhi spesifikasi.

Tabung isap pelumas tidak memenuhi spesifikasi.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-035 di Bagian 7.

6B

8A

6B - Periksa tabung isap oli terhadap penyumbatan.

  • Putar kunci kontak ke posisi OFF.

Periksa tabung isap pelumas terhadap penyumbatan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-035 di Bagian 7.

Tabung isap pelumas memenuhi spesifikasi.

Tabung isap pelumas tidak memenuhi spesifikasi.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-035 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-035 di Bagian 7.

6C

8A

6C - Periksa pemipaan transfer oli.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan bahwa pemipaan transfer oli tidak retak serta o-ring dan gasket tidak bocor.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-040 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-040 di Bagian 7.

Pemipaan transfer oli memenuhi spesifikasi.

Pemipaan transfer oli tidak memenuhi spesifikasi. Ganti suku cadang yang diperlukan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-040 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-040 di Bagian 7.

6D

8A

6D - Periksa pompa oli.

  • Putar kunci kontak ke posisi OFF.

Periksa pompa terhadap kerusakan atau keausan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-031 di Bagian 7.

Pompa oli memenuhi spesifikasi.

Pompa oli tidak memenuhi spesifikasi. Ganti suku cadang yang diperlukan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-031 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-031 di Bagian 7.

6E

8A

6E - Periksa regulator tekanan tinggi pompa pelumasan.

  • Putar kunci kontak ke posisi OFF.

Periksa regulator tekanan tinggi pompa pelumasan terhadap kerusakan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 402153. Rujuk ke Prosedur 007-021 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-029 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-021 di Bagian 7.

Regulator tekanan tinggi pompa pelumasan tidak patah atau salah rakit.

Katup pelepas tekanan tinggi pompa pelumasan tidak memenuhi spesifikasi. Ganti suku cadang yang diperlukan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 402153. Rujuk ke Prosedur 007-021 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-029 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-021 di Bagian 7.

7A

8A

7 - Periksa terhadap pembatasan sistem.

7A - Periksa regulator tekanan nosel pendingin piston.

  • Putar kunci kontak ke posisi OFF.

Periksa regulator tekanan nosel pendingin piston terhadap kerusakan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-030 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke buku petunjuk servis OEM.

Regulator tekanan nosel pendingin piston memenuhi spesifikasi.

Regulator tekanan nosel pendingin piston tidak memenuhi spesifikasi.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-030 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke buku petunjuk servis OEM.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke buku petunjuk servis OEM

7B

8A

7B - Periksa mesin terhadap kerusakan internal.

  • Putar kunci kontak ke posisi OFF.

Periksa mesin terhadap kerusakan internal.

Referensi Bagian 7 di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

Tidak ditemukan kerusakan mesin.

Kerusakan internal ditemukan pada blok mesin.

Perbaiki kerusakan tersebut.

Referensi Bagian 7 di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.

7C

8A

7C - Periksa bantalan dan bushing mesin terhadap jarak bebas yang berlebihan.

  • Putar kunci kontak ke posisi OFF.

Periksa bantalan utama dan bantalan batang (rod bearing) serta bushing poros bubungan terhadap toleransi berlebih.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 001-005 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 001-005 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 001-005 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 001-005 di Bagian 1.

Jarak bebas bantalan utama, bantalan batang, dan bushing poros bubungan memenuhi spesifikasi.

Jarak bebas bantalan utama, bantalan batang, dan bushing poros bubungan tidak memenuhi spesifikasi. Ganti suku cadang yang diperlukan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 001-005 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 001-005 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 001-005 di Bagian 1.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 001-005 di Bagian 1.

7D

8A

7D - Periksa pendingin oli terhadap penyumbatan.

  • Putar kunci kontak ke posisi OFF.

Periksa elemen pendingin oli terhadap penyumbatan.

  • Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-007 di Bagian 7.
  • Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-007 di Bagian 7.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-007 di Bagian 7.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-007 di Bagian 7.

Elemen pendingin oli memenuhi spesifikasi.

Elemen pendingin oli tidak memenuhi spesifikasi. Ganti suku cadang yang diperlukan.

Gunakan prosedur berikut di Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 007-007 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Servis, Sistem Common Rail Modular QSK19 dan QSK19 CM850, Buletin 4021592. Rujuk ke Prosedur 007-007 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 007-007 di Bagian 7.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 007-007 di Bagian 7.

8A

8A

8 - Atasi kode kerusakan.

8A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.

Jika kerusakan terjadi pada suatu kecepatan tertentu, jalankan mesin pada kecepatan tersebut untuk memverifikasi bahwa masalah telah diperbaiki.

Kode Kerusakan 415 tidak aktif.

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

8B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif

Semua kode kerusakan teratasi.

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 29--2012


KODE KERUSAKAN 422 - Sirkuit Sensor Tingkat Bahan Pendingin

Associated Procedures

Jangan lepaskan tutup tekanan dari mesin dalam keadaan panas. Tunggu sampai suhu bahan pendingin di bawah 50°C [120°F] sebelum melepaskan tutup tekanan. Semprotan atau uap panas bahan pendingin dapat menyebabkan cedera.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3823995 - kabel pengujian laki-laki Weather-Pack™, Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.

1. | Periksa keberadaan sensor tingkat bahan pendingin. |
 | 1A. Periksa apakah kendaraan memiliki sensor tingkat bahan pendingin. | Sensor tingkat bahan pendingin ada
 | 1A-1. Periksa apakah steker yang terhubung pendek dipasang, dan bukan koneksi harnes sensor tingkat bahan pendingin. |
2. | Periksa sirkuit terbuka di sirkuit sensor tingkat bahan pendingin. |
 | 2A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa pin konektor sensor dan harnes. | Tidak ada pin yang rusak.
 | 2C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2C-1. Periksa pin konektor OEM 21-pin. |
 | 2C-2. Periksa sirkuit terbuka. |
 | 2C-3. Periksa pin konektor Weather-Pac 4-pin. |
 | 2C-4. Periksa terhadap sirkuit terbuka. |
 | 2C-5. Periksa terhadap sirkuit terbuka. |
3. | Periksa terhadap hubungan pendek ke arde blok mesin. |
 | 3A. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3A-1. Periksa pin konektor sensor dan harnes. |
 | 3A-2. Periksa terhadap hubungan pendek ke arde. |
 | 3A-3. Periksa pin konektor sensor dan harnes. |
 | 3A-4. Periksa terhadap hubungan pendek ke arde. |
 | 3A-5. Periksa terhadap sirkuit terbuka. |
4. | Periksa terhadap hubungan pendek dari pin ke pin. |
 | 4A. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 4A-1. Periksa pin konektor OEM 21-pin. |
 | 4A-2. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 4A-3. Periksa pin konektor Weather-Pack empat cabang. |
 | 4A-4. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 4A-5. Periksa terhadap hubungan pendek dari pin ke pin. |
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 422 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa keberadaan sensor tingkat bahan pendingin.

1A - Periksa apakah kendaraan memiliki sensor tingkat bahan pendingin.

  • Putar kunci kontak ke posisi OFF.

Periksa apakah kendaraan memiliki sensor tingkat bahan pendingin.

Periksa apakah kendaraan memiliki sensor tingkat bahan pendingin.

Sensor tingkat bahan pendingin ada

Tidak ada sensor tingkat bahan pendingin

2A

1A-1

1A-1 - Periksa apakah steker yang terhubung pendek dipasang, dan bukan koneksi harnes sensor tingkat bahan pendingin.

  • Putar kunci kontak ke posisi OFF.

Periksa apakah steker yang terhubung pendek dipasang, dan bukan koneksi harnes sensor tingkat bahan pendingin.

Periksa apakah ada masalah pada pengkabelan OEM dari steker yang terhubung pendek ke koneksi kabel mesin. Lihat buku petunjuk servis OEM.

Steker yang terhubung pendek dipasang

Pasang steker yang terhubung pendek

2A

5A

2 - Periksa sirkuit terbuka di sirkuit sensor tingkat bahan pendingin.

2A - Periksa pin konektor modul kendali mesin (ECM) dan harnes.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor ECM dan harnes terhadap kondisi berikut:

Periksa pin konektor ECM dan harnes terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur019-031 di Bagian 19.

2B

5A

2B - Periksa pin konektor sensor dan harnes.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.

Periksa pin konektor sensor dan harnes terhadap kondisi berikut:

Periksa pin konektor sensor dan harnes terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM, atau ganti sensor tingkat bahan pendingin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur019-201 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Ganti sensor tingkat bahan pendingin. Rujuk ke Prosedur 019-017 di Bagian 19.

2C

5A

2C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 14 pada konektor ECM harnes antarmuka OEM ke pin D pada konektor sensor tingkat bahan pendingin, sisi harnes.
  • Ukur resistansi dari pin 23 pada konektor ECM harnes antarmuka OEM ke pin A pada konektor sensor tingkat bahan pendingin, sisi harnes.
  • Ukur resistansi dari pin 16 pada konektor ECM harnes antarmuka OEM ke pin C pada konektor sensor tingkat bahan pendingin, sisi harnes.
  • Ukur resistansi dari pin 21 pada konektor ECM harnes antarmuka OEM ke pin B pada konektor sensor tingkat bahan pendingin, sisi harnes.

Kurang dari 10 ohm

3A

2C-1

2C-1 - Periksa pin konektor OEM 21-pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.

Periksa pin konektor sensor dan harnes terhadap kondisi berikut:

  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19 .

2C-2

5A

2C-2 - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 16 pada konektor ECM harnes antarmuka OEM ke pin U pada konektor 21-pin, sisi harnes antarmuka OEM.
  • Ukur resistansi dari pin 21 pada konektor ECM harnes antarmuka OEM ke pin V pada konektor 21-pin, sisi harnes antarmuka OEM.
  • Ukur resistansi dari pin 23 pada konektor ECM harnes antarmuka OEM ke pin T pada konektor 21-pin, sisi harnes antarmuka OEM.
  • Ukur resistansi dari pin 14 pada konektor ECM harnes antarmuka OEM ke pin S pada konektor 21-pin, sisi harnes antarmuka OEM.

Kurang dari 10 ohm

Perbaiki atau ganti antarmuka OEM atau harnes OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2C-3

5A

2C-3 - Periksa pin konektor Weather-Pac 4-pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.
  • Lepaskan harnes OEM di konektor 4 cabang Weather-Pack.

Periksa pin konektor sensor dan harnes terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2C-4

5A

2C-4 - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.
  • Lepaskan harnes OEM di konektor 4 cabang Weather-Pack.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin T pada konektor 21-pin, sisi harnes OEM, ke pin A pada konektor 4-pin, sisi harnes OEM.
  • Ukur resistansi dari pin V pada konektor 21-pin, sisi harnes OEM, ke pin B pada konektor 4-pin, sisi harnes OEM.
  • Ukur resistansi dari pin U pada konektor 21-pin, sisi harnes OEM, ke pin C pada konektor 4-pin, sisi harnes OEM.
  • Ukur resistansi dari pin S pada konektor 21-pin, sisi harnes OEM, ke pin D pada konektor 4-pin, sisi harnes OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2C-5

5A

2C-5 - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes OEM di konektor 4 cabang Weather-Pack.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin D pada konektor 4-pin, sisi harnes OEM, ke pin D pada konektor sensor tingkat bahan pendingin, sisi harnes OEM.
  • Ukur resistansi dari pin A di sisi harnes kabel OEM pada konektor 4-pin ke pin A di sisi harnes OEM konektor sensor tingkat bahan pendingin.
  • Ukur resistansi dari pin C pada konektor 4-pin, sisi harnes OEM, ke pin C pada konektor sensor tingkat bahan pendingin, sisi harnes OEM.
  • Ukur resistansi dari pin B pada konektor 4-pin, sisi harnes OEM, ke pin B pada konektor sensor tingkat bahan pendingin, sisi harnes OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A

5A

3 - Periksa terhadap hubungan pendek ke arde blok mesin.

3A - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 23 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.
  • Ukur resistansi dari pin 16 konektor ECM harnes antarmuka OEM ke arde blok mesin.
  • Ukur resistansi dari pin 14 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

4A

3A-1

3A-1 - Periksa pin konektor sensor dan harnes.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.

Periksa pin konektor 4 cabang Weather-Pack terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A-2

5A

3A-2 - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 23 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.
  • Ukur resistansi dari pin 16 konektor ECM harnes antarmuka OEM ke arde blok mesin.
  • Ukur resistansi dari pin 14 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3A-3

5A

3A-3 - Periksa pin konektor sensor dan harnes.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.
  • Lepaskan harnes OEM di konektor 4 cabang Weather-Pack.

Periksa pin konektor sensor dan harnes terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti harnes OEM.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A-4

5A

3A-4 - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.
  • Lepaskan harnes OEM di konektor 4 cabang Weather-Pack.

Periksa hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin A pada konektor 4-pin, sisi harnes OEM, ke arde blok mesin.
  • Ukur resistansi dari pin C pada konektor 4-pin, sisi harnes OEM, ke arde blok mesin.
  • Ukur resistansi dari pin D pada konektor 4-pin, sisi harnes OEM, ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A-5

5A

3A-5 - Periksa terhadap sirkuit terbuka di harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari OEM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.
  • Lepaskan harnes OEM di konektor 4 cabang Weather-Pack.

Periksa hubungan pendek ke arde di harnes OEM.

  • Ukur resistansi dari pin C pada konektor harnes OEM 21-pin ke arde blok mesin.
  • Ukur resistansi dari pin D pada konektor harnes OEM 21-pin ke arde blok mesin.
  • Ukur resistansi dari pin A pada konektor harnes OEM 21-pin ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

4A

5A

4 - Periksa terhadap hubungan pendek dari pin ke pin.

4A - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 14 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.

Jika ada hubungan pendek dari pin 14 ke pin 23, 21, atau 16, hubungan pendek tersebut ada di sirkuit sensor tingkat bahan pendingin.

  • Ukur resistansi dari pin 23 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.

Jika ada hubungan pendek dari pin 23 ke pin 21, 16, atau 14, hubungan pendek tersebut ada di sirkuit sensor tingkat bahan pendingin.

  • Ukur resistansi dari pin 16 pada konektor ECM harnes antarmuka OEM ke pin 23, 21, 14 pada konektor tersebut.

Lebih dari 100k ohm. Ganti sensor tingkat bahan pendingin. Rujuk ke Prosedur 019-017 di Bagian 19.

5A

4A-1

4A-1 - Periksa pin konektor OEM 21-pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.

Periksa pin konektor harnes OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM, atau ganti sensor tingkat bahan pendingin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Ganti sensor tingkat bahan pendingin. Rujuk ke Prosedur 019-017 di Bagian 19.

4A-2

5A

4A-2 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 14 pada konektor ECM harnes antarmuka OEM ke pin 23, 21, 16 pada konektor tersebut.
  • Ukur resistansi dari pin 23 pada konektor ECM harnes antarmuka OEM ke pin 21, 16, 14 pada konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti antarmuka OEM atau harnes OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

4A-3

5A

4A-3 - Periksa pin konektor Weather-Pack empat cabang.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.
  • Lepaskan harnes OEM di konektor empat cabang Weather-Pack.

Periksa pin konektor sensor dan harnes terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM, atau ganti sensor tingkat bahan pendingin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Ganti sensor tingkat bahan pendingin. Rujuk ke Prosedur 019-017 di Bagian 19.

4A-4

5A

4A-4 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.
  • Lepaskan harnes OEM di konektor empat cabang Weather-Pack.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin S pada konektor harnes OEM 21-pin ke pin T, V, dan U pada konektor tersebut.
  • Ukur resistansi dari pin T pada konektor harnes OEM 21-pin ke pin V, U, dan S pada konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

4A-5

5A

4A-5 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari sensor tingkat bahan pendingin.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor OEM 21-pin.
  • Lepaskan harnes OEM di konektor empat cabang Weather-Pack.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin D pada konektor empat cabang Weather-Pack, sisi harnes, ke pin A, B, dan C pada konektor tersebut.
  • Ukur resistansi dari pin A pada konektor empat cabang Weather-Pack, sisi harnes, ke pin B, C, dan D pada konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 422 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 29--2012


KODE KERUSAKAN 423 - Kesalahan Dalam-Kisaran Sensor Tekanan Pewaktuan

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™ Metri-Pack™, Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang Packard™, Nomor Suku Cadang 3164752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 221 dan 222 tidak aktif
2. | Periksa sensor tekanan pewaktuan. |
 | 2A. Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 423 aktif
 | 2C. Periksa voltase catu tekanan pewaktuan ECM. | 4,75 hingga 5,25 VDC
 | 2C-1. Periksa voltase catu tekanan pewaktuan ECM. |
 | 2D. Periksa voltase sinyal tekanan pewaktuan ECM. | 0,42 hingga 0,58 VDC mesin mati
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
4. | Periksa keakuratan sensor. |
 | 4A. Bandingkan sensor tekanan udara sekitar, rel, dan pewaktuan. | Tekanan pewaktuan kira-kira sama dengan tekanan rel. Tekanan pewaktuan kira-kira sama dengan setengahnya tekanan udara sekitar
5. | Periksa pembatasan saluran kuras. |
 | 5A. Periksa pembatasan saluran kuras. | Tidak ada pembatasan di saluran kuras
6. | Atasi kode kerusakan. |
 | 6A. Nonaktifkan kode kerusakan. | Kode Kerusakan 423 tidak aktif
 | 6B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Baca kode kerusakan menggunakan INSITE™.

Kode Kerusakan 221 dan 222 tidak aktif

2A

Struktur berbagai kode kerusakan

2 - Periksa sensor tekanan pewaktuan.

2A - Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.

Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan pewaktuan yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19 Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

2B

6A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 423 aktif

Perbaikan selesai.

2C

6B

2C - Periksa voltase catu tekanan pewaktuan modul kendali mesin (ECM).

  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Pasang kabel bercabang dari sensor tekanan yang sesuai di antara konektor kabel mesin dan sensor.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan pewaktuan.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25 VDC

2D

2C-1

2C-1 - Periksa voltase catu tekanan pewaktuan ECM.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan pewaktuan ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25 VDC. Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

6A

3A

2D - Periksa voltase sinyal tekanan pewaktuan ECM.

  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan pewaktuan ECM.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58 VDC

Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

3A

6A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

6A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan pewaktuan.
  • Ukur resistansi dari pin 33 pada konektor ECM kabel mesin ke pin C pada konektor harnes sensor tekanan pewaktuan.
  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin B pada konektor harnes sensor tekanan pewaktuan.

Kurang dari 10 ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19. Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3C

6A

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.
  • Lepaskan kabel mesin dari sensor tekanan rel.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar (jika dipasang).

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 33 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 18 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

6A

3D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.
  • Lepaskan kabel mesin dari sensor tekanan rel.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar (jika dipasang).

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 33 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm. Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

6A

4 - Periksa keakuratan sensor.

4A - Bandingkan sensor tekanan udara sekitar, rel, dan pewaktuan.

  • Putar kunci kontak ke posisi ON.

Bandingkan sensor tekanan udara sekitar, rel, dan pewaktuan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengukur tekanan pewaktuan, rel, dan udara sekitar.

Tekanan pewaktuan kira-kira sama dengan tekanan rel.

Tekanan pewaktuan kira-kira sama dengan setengahnya tekanan udara sekitar.

Perbaiki atau ganti sensor tekanan pewaktuan

  • Perbaiki sensor tekanan pewaktuan. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

5A

6A

5 - Periksa pembatasan saluran kuras.

5A - Periksa pembatasan dalam saluran kuras.

  • Putar kunci kontak ke posisi OFF.

Periksa pembatasan saluran kuras.

  • Periksa pembatasan saluran kuras.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 006-012 di Bagian 6
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-012 di Bagian 6.
  • Gunakan prosedur berikut Rujuk ke Prosedur 006-012 di Bagian 6
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 006-012 di Bagian 6
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-012 di Bagian 6.

Tidak ada pembatasan di saluran kuras

Lepaskan dan periksa saluran kuras bahan bakar.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 006-013 di Bagian 6.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-013 di Bagian 6.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 006-013 di Bagian 6.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-013 di Bagian 6.

6A

6A

6 - Atasi kode kerusakan.

6A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 423 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

6B

1A

6B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 29--2012


KODE KERUSAKAN 431 - Sirkuit Validasi Idle

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3823995 - kabel pengujian laki-laki Weather-Pack™.

1. | Periksa sakelar validasi idle. |
 | 1A. Verifikasikan apakah sakelar validasi idle tersambung ke harnes OEM. | Sakelar validasi idle tersambung
 | 1B. Periksa pin konektor harnes OEM dan sakelar validasi idle. | Tidak ada pin yang rusak.
 | 1C. Periksa terhadap sirkuit terbuka. | Kurang dari 125 ohm
 | 1D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
2. | Periksa harnes OEM (Langkah berikut telah disusun untuk pemecahan masalah umum dari sirkuit OEM. Rujuk ke buku petunjuk servis OEM) |
 | 2A. Periksa pin konektor harnes antarmuka OEM dan OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 125 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 431 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sakelar validasi idle.

1A - Verifikasikan apakah sakelar validasi idle tersambung ke harnes OEM.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan apakah sakelar validasi idle tersambung ke harnes OEM.

Verifikasikan apakah sakelar validasi idle tersambung ke harnes OEM.

Sakelar validasi idle tersambung

Sambungkan sakelar validasi idle. Sambungkan sakelar validasi idle ke harnes OEM. Lihat buku petunjuk servis OEM.

1B

4A

1B - Periksa pin konektor harnes OEM dan sakelar validasi idle.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sakelar validasi idle.

Periksa pin konektor harnes OEM dan sakelar validasi idle terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti pedal atau tuas akselerator atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk servis OEM.

Jika sensor posisi pedal atau tuas pemercepat diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas pemercepat (putar sakelar kunci kontak ke posisi ON) secara penuh sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas pemercepat diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas pemercepat (putar sakelar kunci kontak ke posisi ON) secara penuh sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19. Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1C

4A

1C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sakelar validasi idle.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin C pada sakelar validasi idle ke pin A pada sakelar validasi idle dengan pedal atau tuas pemercepat ditekan.
  • Ukur resistansi dari pin B pada sakelar validasi idle ke pin A pada sakelar validasi idle dengan pedal atau tuas pemercepat dilepas.

Kurang dari 125 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas pemercepat diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas pemercepat (putar sakelar kunci kontak ke posisi ON) secara penuh sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas pemercepat diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas pemercepat (putar sakelar kunci kontak ke posisi ON) secara penuh sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

1D

4A

1D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sakelar validasi idle.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin B pada sakelar validasi idle ke pin C pada sakelar validasi idle dengan pedal atau tuas pemercepat ditekan dan dilepas.
  • Ukur resistansi dari pin A pada sakelar validasi idle ke pin B pada sakelar validasi idle dengan pedal atau tuas pemercepat ditekan.
  • Ukur resistansi dari pin A pada sakelar validasi idle ke pin C pada sakelar validasi idle dengan pedal atau tuas pemercepat dilepas.

Lebih dari 100k ohm.

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas pemercepat diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas pemercepat (putar sakelar kunci kontak ke posisi ON) secara penuh sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal atau tuas pemercepat diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas pemercepat (sakelar kunci kontak ON) secara penuh sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

2A

4A

2 - Periksa harnes OEM (Langkah berikut telah disusun untuk pemecahan masalah umum dari sirkuit OEM. Rujuk ke buku petunjuk servis OEM.)

2A - Periksa pin konektor harnes antarmuka OEM dan OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa pin konektor harnes antarmuka OEM dan OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2B

4A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Sambungkan sakelar validasi idle ke harnes OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 7 pada konektor 31-pin harnes OEM ke pin 31 pada konektor 31-pin harnes OEM dengan pedal atau tuas pemercepat ditekan.
  • Ukur resistansi dari pin 8 pada konektor 31-pin harnes OEM ke pin 31 pada konektor 31-pin harnes OEM dengan pedal atau tuas pemercepat dilepas.

Kurang dari 125 ohm

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2C

4A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Lepaskan harnes OEM dari sakelar validasi idle.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 7 pada konektor 31-pin harnes OEM ke arde blok mesin.
  • Ukur resistansi dari pin 8 pada konektor 31-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2D

4A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 21-pin dan 31-pin.
  • Lepaskan harnes OEM dari sakelar validasi idle.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 7 pada konektor 31-pin harnes OEM ke semua pin lainnya di konektor 31-pin dan 21-pin harnes OEM.
  • Ukur resistansi dari pin 8 pada konektor 31-pin harnes OEM ke semua pin lainnya di konektor 31-pin dan 21-pin harnes OEM.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A

4A

3 - Periksa harnes antarmuka OEM.

3A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

4A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 12 pada konektor ECM harnes antarmuka OEM ke pin 7 pada konektor 31-pin harnes antarmuka OEM.
  • Ukur resistansi dari pin 13 pada konektor ECM harnes antarmuka OEM ke pin 8 pada konektor 31-pin harnes antarmuka OEM.
  • Ukur resistansi dari pin 21 pada konektor ECM harnes antarmuka OEM ke pin 31 pada konektor 31-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3C

4A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa hubungan pendek ke arde.

  • Ukur resistansi dari pin 12 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.
  • Ukur resistansi dari pin 13 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3D

4A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 21-pin dan 31-pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 12 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 13 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm. Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Tekan pedal atau tuas pemercepat ke posisi bahan bakar penuh.
  • Lepaskan pedal atau tuas pemercepat.
  • Ulangi prosedur ini dua kali lagi.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 431 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 29--2012


KODE KERUSAKAN 432 - Pedal atau Tuas Pemercepat Tipe CELECT™

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.

1. | Periksa kode kerusakan lainnya. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 431 tidak dicatat
2. | Periksa sensor posisi pemercepat. |
 | 2A. Periksa pin konektor sensor posisi pemercepat dan harnes OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | 2000 hingga 3000 ohm
 | 2C. Periksa terhadap hubungan pendek dari pin ke pin. | Dilepas: 1.500 hingga 3.000 ohm; Ditekan: 200 hingga 1.500 ohm
3. | Periksa harnes OEM (Langkah berikut telah disusun untuk pemecahan masalah umum dari sirkuit OEM. Rujuk ke buku petunjuk servis OEM.) |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan harnes OEM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | 2000 hingga 3000 ohm
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa harnes antarmuka OEM. |
 | 4A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 4B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 4C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 432 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa kode kerusakan lainnya.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 431 tidak dicatat

Pemecahan Masalah Kode Kerusakan 431

2A

Kode Kerusakan 431

2 - Periksa sensor posisi pemercepat.

2A - Periksa pin konektor sensor posisi pemercepat dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa pin konektor sensor posisi pemercepat dan harnes OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki atau ganti harnes OEM atau pedal atau tuas pemercepat. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau pedal atau tuas pemercepat yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-201 di Bagian 19. Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki pedal atau tuas pemercepat. Lihat buku petunjuk OEM.

Jika sensor posisi akselerator atau akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengkalibrasikan pemercepat yang baru dengan ECM.

  • Ganti pedal atau tuas pemercepat. Lihat buku petunjuk OEM.

Jika sensor posisi akselerator atau akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengkalibrasikan pemercepat yang baru dengan ECM.

2B

5A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.
  • Pasang konektor penguji, Nomor Suku Cadang 3823255, ke sensor di pedal atau tuas pemercepat.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin A ke pin C pada konektor penguji sensor.

2000 hingga 3000 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi akselerator atau akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengkalibrasikan pemercepat yang baru dengan ECM.

  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi akselerator atau akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengkalibrasikan pemercepat yang baru dengan ECM.

2C

5A

2C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.
  • Pasang konektor penguji, Nomor Suku Cadang 3823255, ke sensor di pedal atau tuas pemercepat.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin B pada konektor penguji sensor ke pin C pada konektor penguji sensor.

Ukur resistansi dengan pedal atau tuas ditekan dan dilepas.

Dilepas: 1.500 hingga 3.000 ohm; Ditekan: 200 hingga 1.500 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi akselerator atau akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengkalibrasikan pemercepat yang baru dengan ECM.

  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi akselerator atau akselerator diubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengkalibrasikan pemercepat yang baru dengan ECM.

3A

5A

3 - Periksa harnes OEM. (Langkah berikut telah disusun untuk pemecahan masalah umum dari sirkuit OEM. Rujuk ke buku petunjuk servis OEM.)

3A - Periksa pin konektor harnes antarmuka OEM dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa pin konektor kabel harnes antarmuka OEM dan harnes OEM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3B

5A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Sambungkan harnes OEM ke pedal atau tuas akselerator.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 4 pada konektor 31-pin harnes OEM ke pin 6 pada konektor tersebut.

2000 hingga 3000 ohm

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3C

5A

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 21-pin dan 31-pin.
  • Putuskan harnes OEM dari pedal atau tuas akselerator.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 4 pada konektor 31-pin harnes OEM ke semua pin lainnya di konektor 31-pin dan 21-pin harnes OEM.
  • Ukur resistansi dari pin 5 pada konektor 31-pin harnes OEM ke semua pin lainnya di konektor 31-pin dan 21-pin harnes OEM.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

4A

5A

4 - Periksa harnes antarmuka OEM.

4A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor ECM dan harnes antarmuka OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

4B

5A

4B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 26 konektor ECM harnes antarmuka OEM ke pin 4 konektor 31-pin harnes antarmuka OEM.
  • Ukur resistansi dari pin 29 konektor ECM harnes antarmuka OEM ke pin 5 konektor 31-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.

4C

5A

4C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 21-pin dan 31-pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 26 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 29 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm. Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Tekan pedal atau tuas pemercepat ke posisi bahan bakar penuh.
  • Lepaskan pedal atau tuas pemercepat.
  • Ulangi prosedur ini dua kali lagi.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 432 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 29--2012


KODE KERUSAKAN 441 - Sirkuit Catu Aki Tanpa Sakelar

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™.

1. | Periksa sekering. |
 | 1A. Periksa apakah ada sekering yang putus. | Tidak ada sekering yang putus
2. | Periksa sistem aki peralatan. |
 | 2A. Periksa koneksi kabel aki. | Tidak ada koneksi yang rusak
 | 2B. Periksa voltase aki. | 17,3 hingga 34,7 VDC; (sistem 24-VDC)
3. | Periksa harnes OEM |
 | 3A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa harnes antarmuka OEM. |
 | 4A. Periksa koneksi sekering harnes antarmuka OEM. | Tidak ada koneksi yang rusak
 | 4B. Periksa sekering harnes antarmuka OEM. | Kurang dari 10 ohm
 | 4C. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 4D. Periksa sirkuit terbuka di sirkuit catu aki tanpa sakelar. | Kurang dari 10 ohm
 | 4E. Periksa hubungan pendek dari pin ke pin di catu aki tanpa sakelar. | Lebih dari 100K ohm
5. | Periksa kabel mesin. |
 | 5A. Periksa kabel mesin terhadap koneksi arde. | Tidak ada kerusakan
 | 5B. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 5C. Periksa terhadap sirkuit terbuka di sirkuit arde blok. | Kurang dari 10 ohm
6. | Atasi kode kerusakan. |
 | 6A. Nonaktifkan kode kerusakan. | Kode Kerusakan 441 tidak aktif
 | 6B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sekering.

1A - Periksa apakah ada sekering yang putus.

  • Putar kunci kontak ke posisi OFF.

Periksa apakah ada sekering yang putus.

  • Periksa sekering aki 10 amp ke sekering voltase catu ECM di harnes antarmuka OEM. Rujuk ke Prosedur 019-198 di Bagian 19.

Tidak ada sekering yang putus

Ganti sekering. Rujuk ke Prosedur 019-198 di Bagian 19.

2A

6A

2 - Periksa sistem aki peralatan.

2A - Periksa koneksi kabel aki.

  • Putar kunci kontak ke posisi OFF.

Periksa koneksi kabel aki terhadap kondisi berikut:

  • Korosi
  • Koneksi kendur.

Tidak ada koneksi yang rusak

Perbaiki atau ganti koneksi yang rusak

  • Perbaiki koneksi aki. Lihat buku petunjuk OEM.
  • Ganti koneksi aki. Lihat buku petunjuk OEM.

2B

6A

2B - Periksa voltase aki.

  • Putar kunci kontak ke posisi OFF.

Periksa voltase aki.

  • Ukur voltase aki.

17,3 hingga 34,7 VDC (sistem 24-VDC)

Ganti aki. Lihat buku petunjuk OEM.

4A

6A

3 - Periksa harnes OEM

3A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.

Periksa pin konektor harnes antarmuka OEM dan harnes OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki harnes OEM dan harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3B

6A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi ON.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan akselerator frekuensi ke harnes OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin L ke pin M pada konektor 21-pin harnes OEM.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3C

6A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan harnes OEM dari akselerator frekuensi.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin L konektor 21-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3D

6A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan harnes OEM dari akselerator frekuensi.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin L konektor 21-pin harnes OEM ke semua pin lain di konektor tersebut kecuali pin M.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

4A

6A

4 - Periksa harnes antarmuka OEM. (Langkah berikut telah disusun untuk pemecahan masalah umum dari sirkuit OEM. Rujuk ke buku petunjuk servis OEM.)

4A - Periksa koneksi sekering harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan dua sekering 10-amp dari harnes antarmuka OEM.

Periksa koneksi sekering harnes OEM terhadap kondisi berikut:

  • Sekering yang berkarat
  • Sekering yang kendur.

Tidak ada koneksi yang rusak

Perbaiki atau ganti koneksi yang rusak

  • Ganti sekering. Rujuk ke Prosedur 019-198 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-195 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4B

5B

4B - Periksa sekering harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan dua sekering 10-amp dari harnes antarmuka OEM.

Periksa sekering harnes antarmuka OEM.

  • Ukur resistansi sekering.

Kurang dari 10 ohm

Ganti sekering. Rujuk ke Prosedur 019-198 di Bagian 19.

4C

6A

4C - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki atau ganti harnes antarmuka OEM. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

4D

6A

4D - Periksa sirkuit terbuka di sirkuit catu aki tanpa sakelar.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari aki.

Periksa sirkuit terbuka di sirkuit catu aki tanpa sakelar.

  • Ukur resistansi dari pin 3 pada konektor ECM harnes antarmuka OEM ke koneksi aki di harnes OEM.
  • Ukur resistansi dari pin 4 pada konektor ECM harnes antarmuka OEM ke koneksi aki di harnes OEM.
  • Ukur resistansi dari pin 5 pada konektor ECM harnes antarmuka OEM ke koneksi aki di harnes OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-197 di Bagian 19.
  • Rujuk ke Prosedur 019-199 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

4E

6A

4E - Periksa hubungan pendek dari pin ke pin di catu aki tanpa sakelar.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari aki.

Periksa hubungan pendek dari pin ke pin di catu aki tanpa sakelar.

  • Ukur resistansi dari pin 3 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut, kecuali pin 4 dan 5.
  • Ukur resistansi dari pin 4 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut, kecuali pin 3 dan 5.
  • Ukur resistansi dari pin 5 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut, kecuali pin 3 dan 4.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

5A

6A

5 - Periksa kabel mesin.

5A - Periksa kabel mesin terhadap koneksi arde.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari blok mesin pada koneksi arde.

Periksa kabel mesin terhadap koneksi arde.

  • Koneksi terputus
  • Koneksi berkarat
  • Koneksi longgar.

Tidak ada kerusakan

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-197 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

5B

6A

5B - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor ECM dan kabel mesin terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5C

6A

5C - Periksa terhadap sirkuit terbuka di sirkuit arde blok.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari aki.

Periksa terhadap sirkuit terbuka di sirkuit arde blok.

  • Ukur resistansi dari pin 7 pada konektor ECM kabel mesin ke koneksi arde blok mesin pada kabel mesin.
  • Ukur resistansi dari pin 8 pada konektor ECM kabel mesin ke koneksi arde blok mesin pada kabel mesin.

Kurang dari 10 ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

6A

6A

6 - Atasi kode kerusakan.

6A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 441 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

6B

2A

6B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 29--2012


KODE KERUSAKAN 442 - Sirkuit Catu Aki Tanpa Sakelar

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™.

1. | Periksa sistem aki peralatan. |
 | 1A. Periksa koneksi kabel aki. | Tidak ada koneksi yang rusak
 | 1B. Periksa voltase aki. | 17,3 hingga 34,7 VDC (sistem 24-VDC)
2. | Periksa harnes OEM |
 | 2A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa koneksi sekering harnes antarmuka OEM. | Tidak ada koneksi yang rusak
 | 3B. Periksa sekering harnes antarmuka OEM. | Kurang dari 10 ohm
 | 3C. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3D. Periksa sirkuit terbuka di sirkuit catu aki tanpa sakelar. | Kurang dari 10 ohm
 | 3E. Periksa hubungan pendek dari pin ke pin di catu aki tanpa sakelar. | Lebih dari 100k ohm.
4. | Periksa kabel mesin. |
 | 4A. Periksa kabel mesin terhadap koneksi arde. | Tidak ada kerusakan
 | 4B. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 4C. Periksa terhadap sirkuit terbuka di sirkuit arde blok. | Kurang dari 10 ohm
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 442 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sistem aki peralatan.

1A - Periksa koneksi kabel aki.

  • Putar kunci kontak ke posisi OFF.

Periksa koneksi kabel aki terhadap kondisi berikut:

  • Korosi
  • Koneksi kendur.

Tidak ada koneksi yang rusak

Perbaiki atau ganti koneksi yang rusak

  • Perbaiki koneksi aki. Lihat buku petunjuk servis OEM.
  • Ganti koneksi aki. Lihat buku petunjuk servis OEM.

1B

5A

1B - Periksa voltase aki.

  • Putar kunci kontak ke posisi OFF.

Periksa voltase aki.

  • Ukur voltase aki.

17,3 hingga 34,7 VDC (sistem 24-VDC)

Ganti aki. Lihat buku petunjuk servis OEM.

3A

5A

2 - Periksa harnes OEM

2A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.

Periksa pin konektor harnes antarmuka OEM dan harnes OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki harnes OEM dan harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

5A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi ON.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan akselerator frekuensi ke harnes OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin L ke pin M pada konektor 21-pin harnes OEM.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2C

5A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan harnes OEM dari akselerator frekuensi.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin L konektor 21-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2D

5A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Sambungkan harnes OEM dari akselerator frekuensi.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin L konektor 21-pin harnes OEM ke semua pin lain di konektor tersebut kecuali pin M.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A

5A

3 - Periksa harnes antarmuka OEM. (Langkah berikut telah disusun untuk pemecahan masalah umum dari sirkuit OEM. Rujuk ke buku petunjuk OEM untuk detail lebih lanjut.)

3A - Periksa koneksi sekering harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan dua sekering 10-amp dari harnes antarmuka OEM.

Periksa koneksi sekering harnes OEM terhadap kondisi berikut:

  • Sekering yang berkarat
  • Sekering yang kendur.

Tidak ada koneksi yang rusak

Perbaiki atau ganti koneksi yang rusak

  • Ganti sekering. Rujuk ke Prosedur 019-198 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-195 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3B

4B

3B - Periksa sekering harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan dua sekering 10-amp dari harnes antarmuka OEM.

Periksa sekering harnes antarmuka OEM.

  • Ukur resistansi sekering.

Kurang dari 10 ohm

Ganti sekering. Rujuk ke Prosedur 019-198 di Bagian 19.

3C

5A

3C - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki atau ganti harnes antarmuka OEM. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3D

5A

3D - Periksa sirkuit terbuka di sirkuit catu aki tanpa sakelar.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari aki.

Periksa sirkuit terbuka di sirkuit catu aki tanpa sakelar.

  • Ukur resistansi dari pin 3 pada konektor ECM harnes antarmuka OEM ke koneksi aki di harnes OEM.
  • Ukur resistansi dari pin 4 pada konektor ECM harnes antarmuka OEM ke koneksi aki di harnes OEM.
  • Ukur resistansi dari pin 5 pada konektor ECM harnes antarmuka OEM ke koneksi aki di harnes OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-197 di Bagian 19.
  • Rujuk ke Prosedur 019-199 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3E

5A

3E - Periksa hubungan pendek dari pin ke pin di catu aki tanpa sakelar.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes OEM dari aki.

Periksa hubungan pendek dari pin ke pin di catu aki tanpa sakelar.

  • Ukur resistansi dari pin 3 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut, kecuali pin 4 dan 5.
  • Ukur resistansi dari pin 4 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut, kecuali pin 3 dan 5.
  • Ukur resistansi dari pin 5 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut, kecuali pin 3 dan 4.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

5A

4 - Periksa kabel mesin.

4A - Periksa kabel mesin terhadap koneksi arde.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari blok mesin pada koneksi arde.

Periksa kabel mesin terhadap koneksi arde.

  • Koneksi terputus
  • Koneksi berkarat
  • Koneksi longgar.

Tidak ada kerusakan

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-197 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4B

5A

4B - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor ECM dan kabel mesin terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

4C

5A

4C - Periksa terhadap sirkuit terbuka di sirkuit arde blok.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari aki.

Periksa terhadap sirkuit terbuka di sirkuit arde blok.

  • Ukur resistansi dari pin 7 pada konektor ECM kabel mesin ke koneksi arde blok mesin pada kabel mesin.
  • Ukur resistansi dari pin 8 pada konektor ECM kabel mesin ke koneksi arde blok mesin pada kabel mesin.

Kurang dari 10 ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 442 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 29--2012


Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang Packard™, Nomor Suku Cadang 3164752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 116 dan 118 tidak aktif?
2. | Periksa sensor tekanan rel. |
 | 2A. Periksa pin konektor kabel mesin dan sensor tekanan rel. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 451 aktif?
 | 2C. Periksa voltase catu tekanan rel ECM. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan rel ECM. |
 | 2D. Periksa voltase sinyal tekanan rel ECM. | 0,42 hingga 0,58 VDC, mesin berhenti?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa respons ECM. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin catu di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor ECM dan harnes. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 451 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 451 tidak aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 451 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 116 dan 118 tidak aktif?

2A

Struktur berbagai kode kerusakan

2 - Periksa sensor tekanan rel.

2A - Periksa pin konektor kabel mesin dan sensor tekanan rel.

  • Putar kunci kontak ke posisi OFF
  • Lepaskan kabel mesin dari sensor tekanan rel.

Periksa pin konektor kabel mesin dan sensor tekanan rail terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Rujuk ke Prosedur untuk teknik pemeriksaan umum, 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin atau konektor kabel mesin modul kendali mesin (ECM).

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan rel yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 451 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan rel ECM.

  • Lepaskan sensor tekanan rel dari kabel mesin
  • Pasang kabel bercabang sensor tekanan rel yang sesuai di antara sensor dan kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan rel ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan rel ECM.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan rel ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan rel ECM.

  • Lepaskan sensor tekanan rel dari kabel mesin.
  • Pasang kabel bercabang sensor tekanan rel yang sesuai di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan rel ECM.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Putuskan sensor tekanan rel dari kabel mesin.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 31 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 18 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan rel dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke pin A pada konektor sensor tekanan rel.
  • Ukur resistansi dari pin 31 pada konektor ECM kabel mesin ke pin C pada konektor sensor tekanan rel.
  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin B pada konektor sensor tekanan rel.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 451 tidak aktif; Kode Kerusakan 452 aktif?

Kode Kerusakan 451 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin pasokan di port ECM.

  • Ukur resistansi dari pin 31 (sinyal) ke pin 5 (pasokan) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

  • Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tekanan rel.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 451 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tekanan rel.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin B pada konektor harnes sensor tekanan rel.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tekanan rel.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar (jika dipasang).

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 31 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 18 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Cari apakah ada hubungan pendek dari aki atau voltase sensor ke pin 5, 31, atau 18.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 451 tidak aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 451 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 30--2012


KODE KERUSAKAN 452 -- Sirkuit Sensor Tekanan Rel

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang Packard™, Nomor Suku Cadang 3164752 - kabel bercabang DIN.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 117 dan 119 tidak aktif?
2. | Periksa sensor tekanan rel. |
 | 2A. Periksa pin konektor kabel mesin dan sensor tekanan rel. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 452 aktif?
 | 2C. Periksa voltase catu tekanan rel ECM. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan rel ECM. |
 | 2D. Periksa voltase sinyal tekanan rel ECM. | 0,42 hingga 0,58 VDC, mesin berhenti?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa terhadap respons ECM yang sesuai. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin balik di port modul kendali mesin (ECM). |
3. | Periksa kabel mesin. |
 | 3A. Periksa konektor kabel mesin dan konektor ECM terhadap pin yang rusak. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 452 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
 | 3E. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 452 tidak aktif; Kode Kerusakan 451 aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 452 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 117 dan 119 tidak aktif?

2A

Struktur berbagai kode kerusakan

2 - Periksa sensor tekanan rel.

2A - Periksa pin konektor kabel mesin dan sensor tekanan rel.

  • Putar kunci kontak ke posisi OFF
  • Lepaskan kabel mesin dari sensor tekanan rel.

Periksa pin konektor kabel mesin dan sensor tekanan rail terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan rel yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 452 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan rel ECM.

  • Lepaskan sensor tekanan rel dari kabel mesin
  • Pasang kabel bercabang sensor tekanan rel yang sesuai di antara sensor dan kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan rel ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan rel ECM.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan rel ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan rel ECM.

  • Lepaskan sensor tekanan rel dari kabel mesin
  • Pasang kabel bercabang sensor tekanan rel di antara sensor dan kabel mesin
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan rel ECM.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

  • Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

3A

5A

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Putuskan sensor tekanan rel dari kabel mesin.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 pada konektor kabel mesin ECM ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 31 pada konektor kabel mesin ECM ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 18 pada konektor kabel mesin ECM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan rel dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 5 pada konektor kabel mesin ECM ke pin A pada konektor harnes sensor tekanan rel.
  • Ukur resistansi dari pin 31 pada konektor kabel mesin ECM ke pin C pada konektor harnes sensor tekanan rel.
  • Ukur resistansi dari pin 18 pada konektor kabel mesin ECM ke pin B pada konektor sensor tekanan rel.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 31 ke pin 5 pada port konektor kabel mesin ECM.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 452 tidak aktif; Kode Kerusakan 451 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan konektor kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Ukur resistansi dari pin 31 (sinyal) ke pin 18 (balik) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

  • Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tekanan rel.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 452 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tekanan rel.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan rel.
  • Ukur resistansi dari pin 31 pada konektor ECM kabel mesin ke pin C pada konektor harnes sensor tekanan rel.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tekanan rel.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar (jika dipasang).

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 31 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 18 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3E

5A

3E - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tekanan rel.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 31 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

5A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Pasang kabel jumper, Nomor Suku Cadang 3822917, dari pin 31 ke pin 5 pada port konektor kabel mesin ECM
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 452 tidak aktif; Kode Kerusakan 451 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 452 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 30--2012


KODE KERUSAKAN 455 - Sirkuit Aktuator Rel

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823254 - kabel pengujian konektor 3-arah Metri-Pack™.

1. | Periksa aktuator rel. |
 | 1A. Periksa pin konektor kabel mesin dan aktuator rel. | Tidak ada pin yang rusak.
 | 1B. Periksa resistansi koil pada aktuator rel. | 7,0 hingga 9,0 ohm
 | 1C. Periksa hubungan pendek ke arde di kabel catu aktuator. | Lebih dari 100k ohm.
2. | Periksa kabel mesin. |
 | 2A. Periksa pin konektor modul kendali mesin (ECM) dan kabel mesin. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 20 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 2E. Periksa hubungan pendek ke catu daya. | Lebih dari 100k ohm.
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 455 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa aktuator rel.

1A - Periksa pin konektor kabel mesin dan aktuator rel.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari aktuator rel.

Periksa pin konektor kabel mesin dan aktuator rel terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti aktuator rel yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti aktuator rel. Rujuk ke Prosedur 019-337 di Bagian 19.

1B

3A

1B - Periksa resistansi koil pada aktuator rel.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari aktuator rel.

Periksa resistansi koil pada aktuator rel.

  • Ukur resistansi dari pin A ke pin C pada koil aktuator.

7,0 hingga 9,0 ohm

Ganti aktuator rel. Rujuk ke Prosedur 019-337 di Bagian 19.

1C

3A

1C - Periksa hubungan pendek ke arde blok mesin di kabel catu aktuator.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari aktuator rel.

Periksa hubungan pendek ke arde blok mesin di kabel catu aktuator.

  • Ukur resistansi dari pin C pada konektor harnes aktuator ke arde blok mesin.
  • Ukur resistansi dari pin A pada konektor harnes aktuator ke arde blok mesin.

Lebih dari 100k ohm.

Ganti aktuator rel. Rujuk ke Prosedur 019-337 di Bagian 19.

2A

3A

2 - Periksa kabel mesin.

2A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Sambungkan kabel mesin ke aktuator rel.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 3 ke pin 10 pada konektor ECM kabel mesin.

Kurang dari 20 ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2C

3A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari aktuator rel.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 3 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 10 pada konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D

3A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari aktuator rel.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 3 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 10 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2E

3A

2E - Periksa hubungan pendek ke catu daya.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari aktuator rel.

Periksa hubungan pendek ke catu daya.

  • Ukur resistansi dari pin 3 pada konektor ECM kabel mesin ke pin 1 dan 30 pada konektor.
  • Ukur resistansi dari pin 10 pada konektor ECM kabel mesin ke pin 1 dan 30 pada konektor.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 455 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 30--2012


KODE KERUSAKAN 467 - Kesalahan Offset Aktual Pewaktuan

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823254 - kabel pengujian konektor laki-laki 3 cabang Metri-Pack™.

1. | Periksa aktuator pewaktuan. |
 | 1A. Periksa pin konektor aktuator pewaktuan dan kabel mesin. | Tidak ada pin yang rusak.
 | 1B. Periksa resistansi kumparan pada aktuator pewaktuan. | 7,0 hingga 9,0 ohm
 | 1C. Periksa terhadap hubungan pendek dari catu ke arde. | Lebih dari 100k ohm.
2. | Periksa sisi masuk sistem bahan bakar. |
 | 2A. Periksa tingkat tangki bahan bakar. | Tangki terisi bahan bakar
 | 2B. Periksa sistem bahan bakar terhadap kebocoran, saluran yang pecah, dan pemasangan yang longgar. | Tidak ada kebocoran, saluran yang pecah, atau pemasangan yang longgar
 | 2C. Periksa pembatasan masuk bahan bakar. | Kurang dari 203 mm Hg [8 in Hg]
 | 2D. Periksa apakah ada udara dalam bahan bakar. | Udara minimal dalam bahan bakar
3. | Periksa komponen sistem bahan bakar. |
 | 3A. Periksa tekanan keluaran pompa bahan bakar. | Untuk QSK19: Minimal 55 psi @ 600 rpm; Minimal 175 psi @ 1300 rpm; Minimal 250 psi @ 2100 rpm; Minimal 265 psi @ 2350 rpm. Untuk QSK45/60: Minimal 110 psi @ 600 rpm; Minimal 200 psi @ 1300 rpm; Minimal 250 psi @ 1900 rpm; Minimal 260 psi @ 2300 rpm. Untuk QSK78: Minimal 115 psi @ 600 rpm; Minimal 245 psi @ 1300 rpm; Minimal 300 psi @ 1900 rpm; Minimal 360 psi @ 2300 rpm
 | 3A-1. Periksa o-ring injektor. |
 | 3A-2. Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin. |
 | 3B. Periksa saringan aktuator terhadap serpihan. | Tidak ada serpihan
 | 3C. Periksa aktuator terhadap korosi. | Tidak ada korosi
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 467 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa aktuator pewaktuan.

1A - Periksa pin konektor aktuator pewaktuan dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari aktuator pewaktuan.

Periksa pin konektor aktuator pewaktuan dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti aktuator pewaktuan yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19. Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti aktuator pewaktuan. Rujuk ke Prosedur 019-339 di Bagian 19.

1B

3A

1B - Periksa resistansi kumparan pada aktuator pewaktuan.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari aktuator pewaktuan.

Periksa resistansi kumparan pada aktuator pewaktuan.

  • Ukur resistansi dari pin A ke pin C konektor aktuator pewaktuan.

7,0 hingga 9,0 ohm

Ganti aktuator pewaktuan. Rujuk ke Prosedur 019-339 di Bagian 19.

1C

3A

1C - Periksa terhadap hubungan pendek dari catu ke arde.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari aktuator pewaktuan.

Periksa terhadap hubungan pendek dari catu ke arde.

  • Ukur resistansi dari pin A konektor aktuator pewaktuan ke arde blok mesin.

Lebih dari 100k ohm.

Ganti aktuator pewaktuan. Rujuk ke Prosedur 019-339 di Bagian 19.

2A

3A

2 - Periksa sisi masuk sistem bahan bakar.

2A - Periksa tingkat tangki bahan bakar.

  • Putar kunci kontak ke posisi OFF.

Periksa tingkat tangki bahan bakar terhadap berikut ini:

  • Tangki terisi bahan bakar.

Tangki terisi bahan bakar

Isi tangki dengan bahan bakar

2B

4A

2B - Periksa sistem bahan bakar terhadap kebocoran, saluran yang pecah, dan pemasangan yang longgar.

  • Putar kunci kontak ke posisi OFF.

Periksa sistem bahan bakar terhadap berikut ini:

  • Kebocoran
  • Saluran yang pecah
  • Pemasangan yang longgar.

Tidak ada kebocoran, saluran yang pecah, atau pemasangan yang longgar

Perbaiki kebocoran. Kencangkan atau ganti pemasangan atau saluran bahan bakar yang bocor.

  • Ganti saluran bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-024 di Bagian 6.

2C

4A

2C - Periksa pembatasan masuk bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa pembatasan masuk bahan bakar.

  • Ukur pembatasan saluran masuk bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.Rujuk ke Prosedur 005-016 di Bagian 5.

Kurang dari 203 mm Hg [8 in Hg]

Temukan penyebab pembatasan dan hilangkan pembatasan. Periksa terhadap filter bahan bakar yang tersumbat, serpihan dalam tangki bahan bakar, ventilasi tangki bahan bakar tersumbat, saluran bahan bakar yang jatuh atau rusak, atau katup pemeriksaan yang rusak.

2D

4A

2D - Periksa apakah ada udara dalam bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa apakah ada udara dalam bahan bakar.

  • Periksa apakah ada udara dalam sistem bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 19.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-016 di Bagian 19.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 19.

Udara minimal dalam bahan bakar

Temukan penyebab adanya udara dalam bahan bakar. Periksa terhadap seal o-ring yang hilang pada pemasangan bahan bakar masuk atau pemasangan dan saluran yang longgar atau pecah.

3A

4A

3 - Periksa komponen sistem bahan bakar.

3A - Periksa tekanan keluaran pompa bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa tekanan keluaran pompa bahan bakar.

  • Ukur tekanan keluaran pompa pada sambungan Compuchek®.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 19.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-016 di Bagian 19.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 19.

Untuk QSK19: Minimal 55 psi @ 600 rpm; Minimal 175 psi @ 1300 rpm; Minimal 250 psi @ 2100 rpm; Minimal 265 psi @ 2350 rpm. Untuk QSK45/60: Minimal 110 psi @ 600 rpm; Minimal 200 psi @ 1300 rpm; Minimal 250 psi @ 1900 rpm; Minimal 260 psi @ 2300 rpm. Untuk QSK78:Minimal 115 psi @ 600 rpm; Minimal 245 psi @ 1300 rpm; Minimal 300 psi @ 1900 rpm; Minimal 360 psi @ 2300 rpm

3B

3A-1

3A-1 - Periksa o-ring injektor.

  • Putar kunci kontak ke posisi ON.

Periksa o-ring injektor.

O-ring dapat diperiksa dengan mengamati perbandingan keluaran pengurasan tiga silinder depan terhadap tiga silinder belakang pada mesin seri QSK19 dan dengan mengamati perbandingan keluaran pengurasan baris silinder kiri terhadap baris silinder kanan pada mesin seri QSK45 dan QSK60.

  • Putuskan saluran pengurasan pada sambungan-T.
  • Tempatkan setiap bagian secara terpisah ke dalam ember berukuran sama.
  • Jalankan mesin pada kecepatan tetapan selama waktu yang dianggap cukup untuk menentukan apakah keluaran sama dari masing-masing bagian.

Keluaran pengurasan sama dari bagian depan dan belakang

Ganti o-ring injektor pada baris silinder yang rusak. Ganti injektor.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098 Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 006-026 di Bagian 6.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-026 di Bagian 6.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 006-026

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-026 di Bagian 6.

3A-2

4A

3A-2 - Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin.

  • Putar kunci kontak ke posisi OFF.

Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin.

Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin.

Tidak terdapat bahan bakar dalam oli atau bahan pendingin. Ganti aktuator pewaktuan. Rujuk ke Prosedur 019-339 di Bagian 19.

4A

Struktur gejala pemecahan masalah yang sesuai

3B - Periksa saringan aktuator terhadap serpihan.

  • Putar kunci kontak ke posisi OFF.

Periksa saringan aktuator terhadap serpihan.

  • Lepaskan aktuator pewaktuan untuk memeriksa saringan terhadap serpihan. Rujuk ke Prosedur 019-339 di Bagian 19.

Tidak ada serpihan

Ganti saringan aktuator pewaktuan. Rujuk ke Prosedur 019-112 di Bagian 19.

3C

4A

3C - Periksa aktuator terhadap korosi.

  • Putar kunci kontak ke posisi OFF.

Periksa aktuator terhadap korosi.

  • Lepaskan aktuator pewaktuan untuk memeriksa terhadap korosi. Rujuk ke Prosedur 019-339 di Bagian 19.

Tidak ada korosi

Ganti aktuator pewaktuan. Rujuk ke Prosedur 019-339 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 467 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 30--2012


KODE KERUSAKAN 468 - Kesalahan Offset Aktual Rel

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3823254 - kabel pengujian konektor tiga-arah Metri-Pack™.

1. | Periksa aktuator rel. |
 | 1A. Periksa pin konektor kabel mesin dan aktuator rel. | Tidak ada pin yang rusak.
 | 1B. Periksa resistansi koil pada aktuator rel. | 7,0 hingga 9,0 ohm
 | 1C. Periksa terhadap hubungan pendek dari catu ke arde. | Lebih dari 100k ohm.
2. | Periksa sisi masuk sistem bahan bakar. |
 | 2A. Periksa tingkat tangki bahan bakar. | Tangki terisi bahan bakar
 | 2B. Periksa sistem bahan bakar terhadap kebocoran, saluran yang pecah, dan pemasangan yang longgar. | Tidak ada kebocoran, saluran yang pecah, atau pemasangan yang longgar
 | 2C. Periksa pembatasan masuk bahan bakar. | Kurang dari 203 mm Hg [8 in Hg]
 | 2D. Periksa apakah ada udara dalam bahan bakar. | Udara minimal dalam bahan bakar
3. | Periksa komponen sistem bahan bakar. |
 | 3A. Periksa tekanan keluaran pompa bahan bakar. | Untuk QSK19: Minimal 55 psi @ 600 rpm; Minimal 175 psi @ 1300 rpm; Minimal 250 psi @ 2100 rpm; Minimal 265 psi @ 2350 rpm. Untuk QSK45/60: Minimal 110 psi @ 600 rpm; Minimal 200 psi @ 1300 rpm; Minimal 250 psi @ 1900 rpm; Minimal 260 psi @ 2300 rpm. Untuk QSK78: Minimal 115 psi @ 600 rpm; Minimal 245 psi @ 1300 rpm; Minimal 300 psi @ 1900 rpm; Minimal 360 psi @ 2300 rpm
 | 3A-1. Periksa o-ring injektor. |
 | 3A-2. Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin. |
 | 3B. Periksa saringan aktuator terhadap serpihan. | Tidak ada serpihan
 | 3C. Periksa aktuator terhadap korosi. | Tidak ada korosi
 | 3D. Periksa solenoida pemutusan bahan bakar terhadap keausan berlebih. | Tidak ada keausan berlebih
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 468 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa aktuator rel.

1A - Periksa pin konektor kabel mesin dan aktuator rel.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari aktuator rel.

Periksa pin konektor kabel mesin dan aktuator rel terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti aktuator rel yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti aktuator pewaktuan. Rujuk ke Prosedur 019-339 di Bagian 19.

1B

3A

1B - Periksa resistansi koil pada aktuator rel.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari aktuator rel.

Periksa resistansi koil pada aktuator rel.

  • Ukur resistansi dari pin A ke pin C pada konektor aktuator rel.

7,0 hingga 9,0 ohm

Ganti aktuator rel. Rujuk ke Prosedur 019-339 di Bagian 19.

1C

3A

1C - Periksa terhadap hubungan pendek dari catu ke arde.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari aktuator rel.

Periksa terhadap hubungan pendek dari catu ke arde.

  • Ukur resistansi dari pin A pada konektor aktuator rel ke arde blok mesin.

Lebih dari 100k ohm.

Ganti aktuator rel. Rujuk ke Prosedur 019-339 di Bagian 19.

2A

3A

2 - Periksa sisi masuk sistem bahan bakar.

2A - Periksa tingkat tangki bahan bakar.

  • Putar kunci kontak ke posisi OFF.

Periksa tingkat tangki bahan bakar terhadap berikut ini:

  • Tangki terisi bahan bakar.

Tangki terisi bahan bakar

Isi tangki dengan bahan bakar

2B

4A

2B - Periksa sistem bahan bakar terhadap kebocoran, saluran yang pecah, dan pemasangan yang longgar.

  • Putar kunci kontak ke posisi OFF.

Periksa sistem bahan bakar terhadap kondisi berikut:

  • Kebocoran
  • Saluran yang pecah
  • Pemasangan yang longgar.

Tidak ada kebocoran, saluran yang pecah, atau pemasangan yang longgar

Perbaiki kebocoran. Kencangkan atau ganti pemasangan atau saluran bahan bakar yang bocor.

  • Ganti saluran bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-024 di Bagian 6.

2C

4A

2C - Periksa pembatasan masuk bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa pembatasan masuk bahan bakar.

  • Ukur pembatasan saluran masuk bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 6.

Kurang dari 203 mm Hg [8 in Hg]

Temukan penyebab pembatasan dan hilangkan pembatasan. Periksa terhadap filter bahan bakar yang tersumbat, serpihan dalam tangki bahan bakar, ventilasi tangki bahan bakar tersumbat, saluran bahan bakar yang jatuh atau rusak, atau katup pemeriksaan yang rusak.

2D

4A

2D - Periksa apakah ada udara dalam bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa apakah ada udara dalam bahan bakar.

  • Periksa apakah ada udara dalam sistem bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.

Udara minimal dalam bahan bakar

Temukan penyebab adanya udara dalam bahan bakar. Periksa terhadap seal o-ring yang hilang pada pemasangan bahan bakar masuk atau pemasangan dan saluran yang longgar atau pecah.

3A

4A

3 - Periksa komponen sistem bahan bakar.

3A - Periksa tekanan keluaran pompa bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa tekanan keluaran pompa bahan bakar.

  • Ukur tekanan keluaran pompa pada sambungan Compuchek®. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.Rujuk ke Prosedur 005-016 di Bagian 5.

Untuk QSK19: Minimal 55 psi @ 600 rpm; Minimal 175 psi @ 1300 rpm; Minimal 250 psi @ 2100 rpm; Minimal 265 psi @ 2350 rpm. Untuk QSK45/60: Minimal 110 psi @ 600 rpm; Minimal 200 psi @ 1300 rpm; Minimal 250 psi @ 1900 rpm; Minimal 260 psi @ 2300 rpm. Untuk QSK78: Minimal 115 psi @ 600 rpm; Minimal 245 psi @ 1300 rpm; Minimal 300 psi @ 1900 rpm; Minimal 360 psi @ 2300 rpm

3B

3A-1

3A-1 - Periksa o-ring injektor.

  • Putar kunci kontak ke posisi ON.

Periksa o-ring injektor.

O-ring dapat diperiksa dengan mengamati perbandingan keluaran pengurasan dari tiga silinder depan dan tiga silinder belakang pada mesin seri QSK19 dan dengan mengamati perbandingan keluaran pengurasan dari baris kiri silinder dan baris kanan silinder pada mesin seri QSK45 dan QSK60.

  • Putuskan saluran pengurasan pada sambungan-T.
  • Tempatkan setiap bagian secara terpisah ke dalam ember berukuran sama.
  • Jalankan mesin pada kecepatan tetapan selama waktu yang dianggap cukup untuk menentukan apakah keluaran sama dari masing-masing bagian.

Keluaran pengurasan sama dari bagian depan dan belakang

Ganti o-ring injektor pada baris silinder yang rusak. Ganti injektor. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 006-026 di Bagian 6.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-026 di Bagian 6.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 006-026 di Bagian 6.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-026 di Bagian 6.

3A-2

4A

3A-2 - Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin.

  • Putar kunci kontak ke posisi OFF.

Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin.

Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin.

Tidak terdapat bahan bakar dalam oli atau bahan pendingin. Ganti aktuator rel. Rujuk ke Prosedur 019-339 di Bagian 19.

4A

Struktur gejala pemecahan masalah yang sesuai

3B - Periksa saringan aktuator terhadap serpihan.

  • Putar kunci kontak ke posisi OFF.

Periksa saringan aktuator terhadap serpihan.

  • Lepaskan aktuator rel untuk memeriksa saringan terhadap serpihan. Rujuk ke Prosedur 019-339 di Bagian 19.

Tidak ada serpihan

Ganti saringan aktuator rel. Rujuk ke Prosedur 019-112 di Bagian 19.

3C

4A

3C - Periksa aktuator terhadap korosi.

  • Putar kunci kontak ke posisi OFF.

Periksa aktuator terhadap korosi.

  • Lepaskan aktuator rel untuk memeriksa terhadap korosi. Rujuk ke Prosedur 019-339 di Bagian 19.

Tidak ada korosi

Ganti aktuator rel. Rujuk ke Prosedur 019-339 di Bagian 19.

3D

4A

3D - Periksa solenoida pemutusan bahan bakar terhadap keausan berlebih.

  • Putar kunci kontak ke posisi OFF.

Periksa solenoida pemutusan bahan bakar terhadap keausan berlebih.

  • Lepaskan solenoida pemutusan bahan bakar dan periksa spacer terhadap keausan berlebih.
  • Referensi Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098, Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, dan Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727.
  • Periksa spacer solenoida pemutusan bahan bakar dan periksa terhadap keausan berlebih.

Tidak ada keausan berlebih

Perbaiki atau ganti katup pemutusan bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 005-043 di Bagian 5.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 005-043 di Bagian 5.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 005-043 di Bagian 5.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 005-043 di Bagian 5.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan jalankan dalam kisaran pengoperasian untuk memverifikasi bahwa Kode Kerusakan 468 tetap tidak aktif.

Kode Kerusakan 468 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins™ jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 471 - Tingkat Oli Sangat Rendah - Perlindungan Mesin

Associated Procedures

1. | Periksa tingkat oli. |
 | 1A. Verifikasikan tingkat oli. | Tingkat oli benar
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 471 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa tingkat oli.

1A - Verifikasikan tingkat oli.

  • Putar kunci kontak ke posisi OFF.

Periksa tingkat oli menggunakan dipstick oli.

Verifikasikan tingkat oli menggunakan dispstick oli.

Tingkat oli benar

Isikan oli pelumas mesin ke tingkat yang sesuai. Referensi Bagian V pada Buku Petunjuk Pengoperasian dan Perawatan, Mesin Seri QSK45 dan QSK60, Buletin 3666260.

2A

2A

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Semua komponen tersambung.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 471 tidak aktif.

Kode Kerusakan 471 tidak aktif

Ganti sensor tingkat oli. Rujuk ke Prosedur 019-056 di Bagian 19.

2B

2A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah untuk kode kerusakan lainnya yang aktif

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 489 - Kesalahan Masukan Kecepatan Tambahan

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM yang baru.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3823255 - kabel pengujian perempuan Metri-Pack™.

1. | Periksa harnes OEM |
 | 1A. Periksa konektor harnes antarmuka OEM dan harnes OEM. | Tidak ada pin yang rusak.
 | 1B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 1C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 1D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
2. | Periksa harnes antarmuka OEM. |
 | 2A. Periksa harnes antarmuka OEM dan konektor ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 489 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa harnes OEM

1A - Periksa konektor harnes antarmuka OEM dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM.

Periksa konektor harnes antarmuka OEM dan harnes OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

1B

3A

1B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM.
  • Lepaskan harnes OEM dari unit pengirim sinyal masukan frekuensi.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin L pada konektor 21-pin harnes OEM, sisi harnes antarmuka OEM, ke pin A pada harnes OEM, sisi unit pengirim sinyal masukan frekuensi.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1C

3A

1C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM.
  • Lepaskan harnes OEM dari unit pengirim sinyal masukan frekuensi.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin L konektor 21-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1D

3A

1D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM.
  • Lepaskan harnes OEM dari unit pengirim sinyal masukan frekuensi.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin L pada konektor 21-pin harnes OEM ke semua pin lainnya di konektor tersebut, kecuali pin M.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2A

3A

2 - Periksa harnes antarmuka OEM.

2A - Periksa harnes antarmuka OEM dan konektor ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa konektor ECM dan harnes antarmuka OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor 21-pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 konektor ECM harnes antarmuka OEM ke pin L konektor 21-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2C

3A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor 21-pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 17 pada harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2D

3A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor 21-pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 17 pada harnes antarmuka OEM ke semua pin lainnya di konektor tersebut, kecuali pin 18.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 489 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins™ jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 497 - Kesalahan Sakelar Sinkron Multiunit

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™.

1. | Periksa sakelar. |
 | 1A. Periksa resistansi dari pin 11 ke arde blok mesin. | Kurang dari 10 ohm
 | 1B. Periksa resistansi dari pin 27 ke arde blok mesin. | Lebih dari 100k ohm.
 | 1C. Periksa resistansi dari pin 11 ke arde blok mesin. | Lebih dari 100k ohm.
 | 1D. Periksa resistansi dari pin 27 ke arde blok mesin. | Kurang dari 10 ohm
2. | Periksa harnes OEM |
 | 2A. Periksa pin konektor harnes antarmuka OEM dan harnes OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa kabel mesin. |
 | 4A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 4B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 4C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 4D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 497 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sakelar.

1A - Periksa resistansi dari pin 11 ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putar sakelar sinkron multiunit ke ON.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

temp

  • Ukur resistansi dari pin 11 pada konektor 31-pin harnes OEM ke arde blok mesin.

Kurang dari 10 ohm

Ganti sakelar sinkron multiunit/harnes OEM. Lihat buku petunjuk servis OEM.

1B

5A

1B - Periksa resistansi dari pin 27 ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putar sakelar sinkron multiunit ke ON.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa resistansi dari pin 27 ke arde blok mesin.

  • Ukur resistansi dari pin 27 pada konektor 31-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti sakelar sinkron multiunit/harnes OEM. Lihat buku petunjuk servis OEM.

1C

5A

1C - Periksa resistansi dari pin 11 ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putar sakelar sinkron multiunit ke OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa resistansi dari pin 11 ke arde blok mesin.

  • Ukur resistansi dari pin 11 pada konektor 31-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti sakelar sinkron multiunit/harnes OEM. Lihat buku petunjuk servis OEM.

1D

5A

1D - Periksa resistansi dari pin 27 ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putar sakelar sinkron multiunit ke OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa resistansi dari pin 27 ke arde blok mesin.

  • Ukur resistansi dari pin 27 pada harnes OEM ke arde blok mesin.

Kurang dari 10 ohm

Ganti sakelar sinkron multiunit/harnes OEM. Lihat buku petunjuk servis OEM.

2A

5A

2 - Periksa harnes OEM

2A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa konektor harnes antarmuka OEM dan harnes OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes OEM atau harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

5A

2B - Periksa harnes OEM terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sakelar sinkron multiunit dari harnes OEM.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Lepaskan harnes OEM dari harnes antarmuka OEM di konektor 14-pin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 11 pada konektor 21-pin harnes OEM, sisi harnes antarmuka OEM, ke pin K pada konektor 14-pin harnes OEM, sisi sakelar sink multiunit.
  • Ukur resistansi dari pin 27 pada konektor 21-pin harnes OEM, sisi harnes antarmuka OEM, ke pin R pada konektor 14-pin harnes OEM, sisi sakelar kopling kipas dasbor.

Kurang dari 10 ohm

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2C

5A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sakelar sinkron multiunit dari harnes OEM.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa terhadap hubungan pendek ke arde.

  • Ukur resistansi dari pin 11 pada konektor 31-pin harnes OEM ke arde blok mesin.
  • Ukur resistansi dari pin 27 pada konektor 31-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2D

5A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sakelar sinkron multiunit dari harnes OEM.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 11 pada konektor 31-pin harnes OEM ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 27 pada konektor 31-pin harnes OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A

5A

3 - Periksa harnes antarmuka OEM.

3A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari harnes OEM pada konektor 31-pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 11 pada konektor 31-pin harnes antarmuka OEM ke pin 34 pada konektor ECM harnes antarmuka OEM.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3C

5A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari harnes OEM pada konektor 31-pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 34 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor 31-pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 34 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

5A

4 - Periksa kabel mesin.

4A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari harnes OEM pada konektor 31-pin.
  • Lepaskan konektor 5-pin kabel mesin.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin di ECM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

4B

5A

4B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari harnes OEM pada konektor 31-pin.
  • Lepaskan konektor 5-pin kabel mesin.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 27 pada konektor 31-pin kabel mesin ke pin 5 pada konektor 5-pin kabel mesin.
  • Ukur resistansi dari pin 5 pada konektor 5-pin kabel mesin ke pin 13 pada konektor ECM kabel mesin.

Kurang dari 10 ohm

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4C

5A

4C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari harnes OEM pada konektor 31-pin.
  • Lepaskan konektor 5-pin kabel mesin.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 5 pada konektor 5-pin kabel mesin, sisi harnes OEM, ke arde blok mesin.
  • Ukur resistansi dari pin 5 pada konektor 5-pin kabel mesin, sisi ECM, ke arde blok mesin.

Lebih dari 100k ohm.

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4D

5A

4D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari harnes OEM pada konektor 31-pin.
  • Lepaskan konektor 5-pin kabel mesin.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 pada konektor 5-pin kabel mesin, sisi harnes OEM, ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 5 pada konektor 5-pin kabel mesin, sisi ECM, ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 497 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins™ jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 498 - Sirkuit Sensor Tingkat Oli

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM), semua kode kerusakan yang aktif harus diperiksa sebelum mengganti ECM. Untuk mengurangi kemungkinan pin dan harnes rusak, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3824774 - Kabel bercabang sensor tekanan, Nomor Suku Cadang 3824776 - Kabel bercabang sensor tekanan, Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823995 - kabel pengujian laki-laki Weather-Pack™, Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack, Nomor Suku Cadang 3163594 - kotak bercabang konektor ECM.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Tidak ada kode kerusakan lain yang aktif
2. | Periksa sensor tingkat oli. |
 | 2A. Periksa pin konektor kabel mesin dan sensor. | Tidak ada pin yang rusak.
 | 2B. Periksa voltase catu sensor. | 4,75 hingga 5,25 VDC
 | 2C. Periksa voltase sinyal sensor. | 0,46 hingga 4,56 VDC
3. | Periksa harnes sensor. |
 | 3A. Periksa pin konektor kabel mesin dan harnes sensor. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 3C. Periksa terhadap sirkuit terbuka di harnes sensor. | Kurang dari 10 ohm
4. | Periksa kabel mesin. |
 | 4A. Periksa pin konektor harnes ekstensi dan kabel mesin. | Tidak ada pin yang rusak.
 | 4B. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 4C. Periksa terhadap sirkuit terbuka di kabel mesin. | Kurang dari 10 ohm
5. | Periksa harnes ekstensi. |
 | 5A. Periksa pin konektor ECM dan harnes ekstensi. | Tidak ada pin yang rusak.
 | 5B. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 5C. Periksa terhadap sirkuit terbuka di harnes ekstensi. | Kurang dari 10 ohm
6. | Periksa respons ECM. |
 | 6A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 498 tidak aktif; Kode Kerusakan 499 aktif
7. | Atasi kode kerusakan. |
 | 7A. Nonaktifkan kode kerusakan. | Kode Kerusakan 498 tidak aktif
 | 7B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat servis elektronik.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.
  • Gunakan diagram kabel mesin spesifik untuk memverifikasi bahwa tidak ada kode kerusakan yang aktif untuk sensor yang berbagi pasokan listrik dengan sensor tingkat oli.

Tidak ada kode kerusakan lain yang aktif

Lihat pohon multi-kerusakan

2A

Pohon multi-kerusakan

2 - Periksa sensor tingkat oli.

2A - Periksa pin konektor kabel mesin dan sensor.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan konektor harnes sensor dari sensor tingkat oli.

Periksa pin konektor harnes sensor dan sensor terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti harnes sensor atau sensor tingkat oli yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes sensor. Gunakan prosedur berikut.
  • Rujuk ke Prosedur 019-201 di Bagian 19
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes sensor. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tingkat oli. Rujuk ke Prosedur 019-056 di Bagian 19.

2B

7A

2B - Periksa voltase catu sensor.

  • Pasang kabel bercabang sensor tekanan di antara konektor harnes sensor dan sensor.
  • Sambungkan alat servis elektronik.

Periksa voltase catu sensor tingkat oli.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25 VDC

2C

3A

2C - Periksa voltase sinyal sensor.

  • Pasang kabel bercabang sensor tingkat oli di antara konektor harnes sensor dan sensor.
  • Sambungkan alat servis elektronik.

Periksa voltase sinyal sensor tingkat oli.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,46 hingga 4,56 VDC

Ganti sensor tingkat oli. Rujuk ke Prosedur 019-056 di Bagian 19.

3A

7A

3 - Periksa harnes sensor.

3A - Periksa pin konektor kabel mesin dan harnes sensor.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes sensor dari kabel mesin.

Periksa pin konektor kabel mesin dan harnes sensor terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti harnes sensor atau kabel mesin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes sensor. Gunakan prosedur berikut.
  • Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes sensor. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3B

7A

3B - Periksa terhadap hubungan pendek dari pin ke pin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes sensor dari kabel mesin.
  • Lepaskan harnes sensor dari sensor tingkat oli.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin pasokan tingkat oli di konektor harnes sensor ke semua pin lainnya di konektor harnes sensor.
  • Ukur resistansi dari pin balik tingkat oli di konektor harnes sensor ke semua pin lainnya di konektor harnes sensor.
  • Ukur resistansi dari pin sinyal tingkat oli di konektor harnes sensor ke semua pin lainnya di konektor harnes sensor.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes sensor

  • Perbaiki harnes sensor. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes sensor. Rujuk ke Prosedur 019-043 di Bagian 19.

3C

7A

3C - Periksa terhadap sirkuit terbuka di harnes sensor.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes sensor dari kabel mesin.
  • Lepaskan harnes sensor dari sensor tingkat oli.

Periksa terhadap sirkuit terbuka di kabel balik.

  • Ukur resistansi dari pin balik tingkat oli di konektor harnes sensor ke pin balik tingkat oli di konektor sensor harnes sensor.

Kurang dari 10 ohm

Perbaiki atau ganti harnes sensor

  • Perbaiki harnes sensor. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes sensor. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

7A

4 - Periksa kabel mesin.

4A - Periksa pin konektor harnes ekstensi dan kabel mesin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan kabel mesin dari harnes ekstensi.

Periksa kabel mesin dan pin konektor harnes ekstensi terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau harnes ekstensi yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti harnes ekstensi. Rujuk ke Prosedur 019-175 di Bagian 19.

4B

7A

4B - Periksa terhadap hubungan pendek dari pin ke pin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan kabel mesin dari harnes ekstensi.
  • Lepaskan kabel mesin dari sensor tingkat oli.
  • Lepaskan kabel mesin dari semua sensor yang memiliki saluran pasokan atau balik yang sama dengan sensor tingkat oli.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin pasokan tingkat oli di konektor segaris dari kabel mesin ke semua pin lainnya di konektor segaris dari kabel mesin.
  • Ukur resistansi dari pin balik tingkat oli di konektor segaris dari kabel mesin ke semua pin lainnya di konektor segaris dari kabel mesin.
  • Ukur resistansi dari pin sinyal tingkat oli di konektor segaris dari kabel mesin ke semua pin lainnya di konektor segaris dari kabel mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4C

7A

4C - Periksa terhadap sirkuit terbuka di kabel mesin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan kabel mesin dari harnes ekstensi.
  • Lepaskan kabel mesin dari harnes sensor tingkat oli.

Periksa terhadap sirkuit terbuka di kabel balik.

  • Ukur resistansi dari pin balik tingkat oli di konektor segaris dari kabel mesin ke pin balik tingkat oli di konektor harnes sensor.

Kurang dari 10 ohm

Perbaiki atau ganti kabel mesin.

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

5A

7A

5 - Periksa harnes ekstensi.

5A - Periksa pin konektor ECM dan harnes ekstensi.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan konektor harnes ekstensi dari ECM.

Periksa harnes ekstensi dan pin konektor ECM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes ekstensi atau ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Ganti harnes ekstensi. Rujuk ke Prosedur 019-175 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031.

5B

7A

5B - Periksa terhadap hubungan pendek dari pin ke pin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes ekstensi dari ECM.
  • Lepaskan harnes ekstensi dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin pasokan tingkat oli di konektor harnes ekstensi ke semua pin lainnya di konektor harnes ekstensi.
  • Ukur resistansi dari pin balik tingkat oli di konektor harnes ekstensi ke semua pin lainnya di konektor harnes ekstensi.
  • Ukur resistansi dari pin sinyal tingkat oli di konektor harnes ekstensi ke semua pin lainnya di konektor harnes ekstensi.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes ekstensi

  • Ganti harnes ekstensi. Rujuk ke Prosedur 019-175 di Bagian 19.

5C

7A

5C - Periksa terhadap sirkuit terbuka di harnes ekstensi.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes ekstensi dari ECM.
  • Lepaskan harnes ekstensi dari kabel mesin.

Periksa terhadap sirkuit terbuka di kabel balik.

  • Ukur resistansi dari pin balik tingkat oli di konektor harnes ekstensi ke pin balik tingkat oli di konektor segaris dari harnes ekstensi.

Kurang dari 10 ohm

Perbaiki atau ganti harnes ekstensi

  • Ganti harnes ekstensi. Rujuk ke Prosedur 019-175 di Bagian 19.

6A

7A

6 - Periksa respons ECM.

6A - Periksa terhadap respons ECM yang sesuai.

  • Lepaskan harnes ekstensi dari ECM.
  • Sambungkan harnes ekstensi ke kotak bercabang.
  • Sambungkan kabel kotak bercabang ke konektor ECM yang sesuai.
  • Pasang kabel jumper di antara pin sinyal tingkat oli dan pin balik tingkat oli di kotak bercabang.
  • Sambungkan alat servis elektronik.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 498 tidak aktif; Kode Kerusakan 499 aktif

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

7A

7A

7 - Atasi kode kerusakan.

7A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Sambungkan alat servis elektronik.
  • Sakelar Idle/Tetapan di posisi Idle.
  • Sakelar Jalankan/Berhenti di posisi Jalankan dan idle selama 1 menit.

Nonaktifkan kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 498 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins™ jika semua langkah telah diselesaikan dan diperiksa kembali.

7B

1A

7B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Sambungkan alat servis elektronik.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Bagan pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 499 - Sirkuit Sensor Tingkat Oli

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM), semua kode kerusakan yang aktif harus diperiksa sebelum mengganti ECM. Untuk mengurangi kemungkinan pin dan harnes rusak, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3824774 - Kabel bercabang sensor tekanan, Nomor Suku Cadang 3824776 - Kabel bercabang sensor tekanan, Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823995 - kabel pengujian laki-laki Weather-Pack™, Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™, Nomor Suku Cadang 3163594 - kotak bercabang konektor ECM.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Tidak ada kode kerusakan lain aktif
2. | Periksa sensor tingkat oli. |
 | 2A. Periksa pin konektor kabel mesin dan sensor. | Tidak ada pin yang rusak.
 | 2B. Periksa voltase catu sensor. | 4,75 hingga 5,25 VDC
 | 2C. Periksa voltase sinyal sensor. | 0,46 hingga 4,56 VDC
3. | Periksa harnes sensor. |
 | 3A. Periksa pin konektor kabel mesin dan harnes sensor. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka di harnes sensor. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa kabel mesin. |
 | 4A. Periksa pin konektor harnes ekstensi dan kabel mesin. | Tidak ada pin yang rusak.
 | 4B. Periksa terhadap sirkuit terbuka di kabel mesin. | Kurang dari 10 ohm
 | 4C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 4D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
5. | Periksa harnes ekstensi. |
 | 5A. Periksa pin konektor ECM dan harnes ekstensi. | Tidak ada pin yang rusak.
 | 5B. Periksa terhadap sirkuit terbuka di harnes ekstensi. | Kurang dari 10 ohm
 | 5C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 5D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
6. | Periksa respons ECM. |
 | 6A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 499 tidak aktif; Kode Kerusakan 498 aktif
7. | Atasi kode kerusakan. |
 | 7A. Nonaktifkan kode kerusakan. | Kode Kerusakan 499 tidak aktif
 | 7B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat servis elektronik.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.
  • Gunakan diagram kabel mesin spesifik untuk memverifikasi bahwa tidak ada kode kerusakan yang aktif untuk sensor yang berbagi arde/saluran balik bersama dengan sensor tingkat oli.

Tidak ada kode kerusakan lain aktif

Lihat pohon multi-kerusakan

2A

Pohon multi-kerusakan

2 - Periksa sensor tingkat oli.

2A - Periksa pin konektor kabel mesin dan sensor.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan konektor kabel mesin dari sensor tingkat oli.

Periksa pin konektor kabel mesin dan sensor terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau sensor tingkat oli yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Gunakan prosedur berikut.
  • Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tingkat oli. Rujuk ke Prosedur 019-056 di Bagian 19.

2B

7A

2B - Periksa voltase catu sensor.

  • Pasang kabel bercabang sensor tekanan di antara konektor harnes sensor dan sensor.
  • Sambungkan alat servis elektronik.

Periksa voltase catu sensor tingkat oli.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25 VDC

2C

3A

2C - Periksa voltase sinyal sensor.

  • Pasang kabel bercabang sensor tekanan di antara konektor harnes sensor dan sensor.
  • Sambungkan alat servis elektronik.

Periksa voltase sinyal sensor tingkat oli.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,46 hingga 4,56 VDC

Ganti sensor tingkat oli. Rujuk ke Prosedur 019-056 di Bagian 19.

3A

7A

3 - Periksa harnes sensor.

3A - Periksa pin konektor kabel mesin dan harnes sensor.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes sensor dari kabel mesin.

Periksa pin konektor kabel mesin dan harnes sensor terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti harnes sensor atau kabel mesin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes sensor. Gunakan prosedur berikut.
  • Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes sensor. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3B

7A

3B - Periksa terhadap sirkuit terbuka di harnes sensor.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes sensor dari kabel mesin.
  • Lepaskan harnes sensor dari sensor tingkat oli.

Periksa terhadap sirkuit terbuka di kabel sinyal dan pasokan.

  • Ukur resistansi dari pin sinyal tingkat oli di konektor harnes sensor ke pin sinyal tingkat oli di konektor sensor harnes sensor.
  • Ukur resistansi dari pin pasokan tingkat oli di konektor harnes sensor ke pin pasokan tingkat oli di konektor sensor harnes sensor.

Kurang dari 10 ohm

Perbaiki atau ganti harnes sensor

  • Perbaiki harnes sensor. Gunakan prosedur berikut.
  • Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes sensor. Rujuk ke Prosedur 019-043 di Bagian 19.

3C

7A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes sensor dari kabel mesin.
  • Lepaskan harnes sensor dari sensor tingkat oli.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin sinyal tingkat oli di konektor harnes sensor ke arde blok mesin.
  • Ukur resistansi dari pin balik tingkat oli di konektor harnes sensor ke arde blok mesin.
  • Ukur resistansi dari pin pasokan tingkat oli di konektor harnes sensor ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes sensor

  • Perbaiki harnes sensor. Gunakan prosedur berikut.
  • Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes sensor. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

7A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes sensor dari kabel mesin.
  • Lepaskan harnes sensor dari sensor tingkat oli.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin pasokan tingkat oli di konektor harnes sensor ke semua pin lainnya di konektor harnes sensor.
  • Ukur resistansi dari pin balik tingkat oli di konektor harnes sensor ke semua pin lainnya di konektor harnes sensor.
  • Ukur resistansi dari pin sinyal tingkat oli di konektor harnes sensor ke semua pin lainnya di konektor harnes sensor.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes sensor

  • Perbaiki harnes sensor. Gunakan prosedur berikut.
  • Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes sensor. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

7A

4 - Periksa kabel mesin.

4A - Periksa pin konektor harnes ekstensi dan kabel mesin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan kabel mesin dari harnes ekstensi.

Periksa kabel mesin dan pin konektor harnes ekstensi terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau harnes ekstensi yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti harnes ekstensi. Rujuk ke Prosedur 019-175 di Bagian 19.

4B

7A

4B - Periksa terhadap sirkuit terbuka di kabel mesin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan kabel mesin dari harnes ekstensi.
  • Lepaskan kabel mesin dari sensor tingkat oli.

Periksa terhadap sirkuit terbuka di kabel sinyal dan pasokan.

  • Ukur resistansi dari pin sinyal tingkat oli di konektor segaris dari kabel mesin ke pin sinyal tingkat oli di konektor harnes sensor.
  • Ukur resistansi dari pin pasokan tingkat oli di konektor segaris dari kabel mesin ke pin pasokan tingkat oli di konektor harnes sensor.

Kurang dari 10 ohm

Perbaiki atau ganti kabel mesin.

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4C

7A

4C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan kabel mesin dari harnes ekstensi.
  • Lepaskan kabel mesin dari sensor tingkat oli.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin sinyal tingkat oli di konektor segaris dari kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin balik tingkat oli di konektor segaris dari kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin pasokan tingkat oli di konektor segaris dari kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4D

7A

4D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan kabel mesin dari harnes ekstensi.
  • Lepaskan kabel mesin dari sensor tingkat oli.
  • Lepaskan kabel mesin dari semua sensor yang memiliki saluran pasokan atau balik yang sama dengan sensor tingkat oli.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin pasokan tingkat oli di konektor segaris dari kabel mesin ke semua pin lainnya di kabel mesin.
  • Ukur resistansi dari pin balik tingkat oli di konektor segaris dari kabel mesin ke semua pin lainnya di kabel mesin.
  • Ukur resistansi dari pin sinyal tingkat oli di konektor segaris dari kabel mesin ke semua pin lainnya di kabel mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

5A

7A

5 - Periksa harnes ekstensi.

5A - Periksa pin konektor ECM dan harnes ekstensi.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan konektor harnes ekstensi dari ECM.

Periksa harnes ekstensi dan pin konektor ECM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti harnes ekstensi atau ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Ganti harnes ekstensi. Rujuk ke Prosedur 019-175 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5B

7A

5B - Periksa terhadap sirkuit terbuka di harnes ekstensi.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes ekstensi dari ECM.
  • Lepaskan harnes ekstensi dari kabel mesin.

Periksa terhadap sirkuit terbuka di kabel sinyal dan pasokan.

  • Ukur resistansi dari pin sinyal tingkat oli di konektor harnes ekstensi ke pin sinyal tingkat oli di konektor segaris dari harnes ekstensi.
  • Ukur resistansi dari pin pasokan tingkat oli di konektor harnes ekstensi ke pin pasokan tingkat oli di konektor segaris dari harnes ekstensi.

Kurang dari 10 ohm

Perbaiki atau ganti harnes ekstensi

  • Ganti harnes ekstensi. Rujuk ke Prosedur 019-175 di Bagian 19.

5C

7A

5C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes ekstensi dari ECM.
  • Lepaskan harnes ekstensi dari kabel mesin.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin sinyal tingkat oli di konektor harnes ekstensi ke arde blok mesin.
  • Ukur resistansi dari pin balik tingkat oli di konektor harnes ekstensi ke arde blok mesin.
  • Ukur resistansi dari pin pasokan tingkat oli di konektor harnes ekstensi ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes ekstensi

  • Ganti harnes ekstensi. Rujuk ke Prosedur 019-175 di Bagian 19.

5D

7A

5D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Sakelar Operasikan/Berhenti di posisi Berhenti.
  • Lepaskan harnes ekstensi dari ECM.
  • Lepaskan harnes ekstensi dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin pasokan tingkat oli di konektor harnes ekstensi ke semua pin lainnya di konektor harnes ekstensi.
  • Ukur resistansi dari pin balik tingkat oli di konektor harnes ekstensi ke semua pin lainnya di konektor harnes ekstensi.
  • Ukur resistansi dari pin sinyal tingkat oli di konektor harnes ekstensi ke semua pin lainnya di konektor harnes ekstensi.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes ekstensi

  • Ganti harnes ekstensi. Rujuk ke Prosedur 019-175 di Bagian 19.

6A

7A

6 - Periksa respons ECM.

6A - Periksa terhadap respons ECM yang sesuai.

  • Lepaskan harnes ekstensi dari ECM.
  • Sambungkan harnes ekstensi ke kotak bercabang.
  • Sambungkan kabel kotak bercabang ke konektor ECM yang sesuai.
  • Pasang kabel jumper di antara pin sinyal tingkat oli dan pin pasokan tingkat oli di kotak bercabang.
  • Sambungkan alat servis elektronik.

Periksa terhadap respons ECM yang sesuai.

  • Menggunakan alat servis elektronik, verifikasi kode kerusakan.

Kode Kerusakan 499 tidak aktif; Kode Kerusakan 498 aktif

Ganti ECM. Rujuk ke Prosedur019-031 di Bagian 19.

7A

7A

7 - Atasi kode kerusakan.

7A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Sambungkan alat servis elektronik.
  • Sakelar Jalankan/Berhenti di posisi Jalankan dan idle selama 1 menit.

Nonaktifkan kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif..

Kode Kerusakan 499 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins™ jika semua langkah telah diselesaikan dan diperiksa kembali.

7B

1A

7B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Sambungkan alat servis elektronik.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Bagan pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 514 - Ketidaksesuaian Aliran Pengisian Bahan Bakar Rel

Associated Procedures

1. | Verifikasikan masalah tersebut. |
 | 1A. Periksa kode kerusakan aktif selain dari Kode Kerusakan 514. | Kode kerusakan aktif?
 | 1B. Tanyakan pengemudi mengenai gejala mesin yang ada. | Gejala muncul?
 | 1C. Pantau parameter rel untuk tekanan berlebih pada bahan bakar rel. | Ada tekanan berlebih pada bahan bakar rel?
2. | Periksa sisi masuk sistem bahan bakar. |
 | 2A. Periksa tingkat tangki bahan bakar. | Tangki terisi bahan bakar?
 | 2B. Periksa sistem bahan bakar terhadap kebocoran, saluran yang pecah, dan pemasangan yang longgar. | Ada saluran yang pecah, pemasangan yang longgar, atau kebocoran bahan bakar?
 | 2C. Periksa pembatasan masuk bahan bakar. | Lebih besar dari 203 mm Hg [8 in Hg]?
 | 2D. Periksa apakah ada udara dalam bahan bakar. | Ada udara dalam bahan bakar?
 | 2E. Periksa solenoida pemutusan bahan bakar terhadap keausan berlebih. | Ada keausan yang berlebihan?
3. | Periksa komponen sistem bahan bakar. |
 | 3A. Periksa tekanan keluaran pompa bahan bakar. | Tekanan keluaran pompa bahan bakar benar?
 | 3A-1. Periksa o-ring injektor. |
 | 3A-2. Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin. |
 | 3B. Periksa saringan aktuator terhadap serpihan. | Ada serpihan di saringan aktuator inlet?
 | 3C. Periksa aktuator terhadap korosi. | Ada korosi di aktuator?
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 514 tidak aktif?
 | 4B. Atasi kode kerusakan yang tidak aktif. | Kode kerusakan dihapus?

1 - Verifikasikan masalah tersebut.

1A - Periksa kode kerusakan aktif selain dari Kode Kerusakan 514.

  • Putar kunci kontak ke posisi ON.

Periksa kode kerusakan aktif selain dari Kode Kerusakan 514.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode kerusakan aktif?

Selidiki kode kerusakan lain lebih dahulu.

Prosedur kode kerusakan yang sesuai

1B

1B - Tanyakan pengemudi mengenai gejala mesin yang ada.

  • Putar kunci kontak ke posisi ON.

Tanyakan pengemudi mengenai hal berikut:

  • Tanyakan operator apakah gejala khusus atau pematian/penurunan karena Kode Kerusakan 112 ada.

Gejala muncul?

Atasi kode kerusakan. Kerusakan yang tidak aktif telah dicatat. Karena pelanggan tidak mengalami masalah, hapus kode kerusakan.

1C

4B

1C - Pantau parameter rel untuk tekanan berlebih pada bahan bakar rel.

  • Putar kunci kontak ke posisi ON.
  • Sambungkan alat bantu servis elektronik INSITE™.

Pantau parameter rel untuk tekanan berlebih pada bahan bakar rel.

  • Gunakan alat bantu servis elektronik INSITE™ untuk memantau waktu pengisian bahan bakar rel yang diinginkan dan parameter pengisian bahan bakar rel.
  • Apakah estimasi pengisian bahan bakar rel selalu lebih tinggi daripada pengisian bahan bakar rel yang diinginkan? Jika lebih tinggi, berarti ada tekanan berlebih pada pengisian bahan bakar rel.

Tekanan berlebih pada bahan bakar rel?

Ganti aktuator rel. Rujuk ke Prosedur 019-339 di Bagian 19.

2A

4A

2 - Periksa sisi masuk sistem bahan bakar.

2A - Periksa tingkat tangki bahan bakar.

  • Putar kunci kontak ke posisi OFF.

Periksa tingkat tangki bahan bakar terhadap berikut ini:

  • Ada bahan bakar dalam tangki?

Tangki terisi bahan bakar?

Isi tangki bahan bakar.

2B

4A

2B - Periksa sistem bahan bakar terhadap kebocoran, saluran yang pecah, dan pemasangan yang longgar.

  • Putar kunci kontak ke posisi OFF.

Periksa sistem bahan bakar terhadap berikut ini:

  • Kebocoran
  • Saluran yang pecah
  • Pemasangan yang longgar.

Ada saluran yang pecah, pemasangan yang longgar, atau kebocoran bahan bakar?

Perbaiki kebocoran. Kencangkan atau ganti pemasangan atau saluran bahan bakar yang bocor.

  • Ganti saluran bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Servis QSK19, QSK19 CM850 MCRS, dan QSK19 CM2150 MCRS di Nomor Buletin 4021592. Lihat Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK23, Buletin 4021375. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 006-024 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK78, Buletin 3666727. Rujuk ke Prosedur 006-024 di Bagian 6.

4A

2C

2C - Periksa pembatasan masuk bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa pembatasan masuk bahan bakar sebagai berikut:

  • Ukur pembatasan saluran masuk.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK19, QSK19 CM850 MCRS, dan QSK19 CM2150 MCRS di Nomor Buletin 4021592. Lihat Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.

Lebih besar dari 203 mm Hg [8 in Hg]?

Temukan penyebab pembatasan dan hilangkan pembatasan. Periksa terhadap filter bahan bakar yang tersumbat, serpihan dalam tangki bahan bakar, ventilasi tangki bahan bakar tersumbat, saluran bahan bakar yang rusak atau jatuh, atau katup searah yang rusak.

4A

2D

2D - Periksa apakah ada udara dalam bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa apakah ada udara dalam bahan bakar.

  • Periksa apakah ada udara dalam sistem bahan bakar.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK19, QSK19 CM850 MCRS, dan QSK19 CM2150 MCRS di Nomor Buletin 4021592. Lihat Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.

Ada udara dalam bahan bakar?

Temukan penyebab adanya udara dalam bahan bakar. Periksa terhadap seal o-ring yang hilang pada pemasangan bahan bakar masuk, pemasangan yang longgar atau pecah, dan saluran yang pecah.

4A

3A

2E - Periksa solenoida pemutusan bahan bakar terhadap keausan berlebih.

  • Putar kunci kontak ke posisi OFF.

Periksa solenoida pemutusan bahan bakar terhadap keausan berlebih.

  • Lepaskan solenoida pemutusan bahan bakar dan periksa spacer terhadap keausan berlebih. Rujuk ke Prosedur 019-050 di Bagian 19.

Ada keausan yang berlebihan?

Perbaiki atau ganti katup pemutusan bahan bakar. Rujuk ke Prosedur 019-050 di Bagian 19.

4A

4A

3 - Periksa komponen sistem bahan bakar.

3A - Periksa tekanan keluaran pompa bahan bakar.

  • Putar kunci kontak ke posisi ON.

Periksa tekanan keluaran pompa bahan bakar.

  • Ukur tekanan keluaran pompa pada pemasangan Compuchek™.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK19, QSK19 CM850 MCRS, dan QSK19 CM2150 MCRS di Nomor Buletin 4021592. Lihat Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK23, Buletin 4021375. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 005-016 di Bagian 5.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK78, Buletin 3666727. Rujuk ke Prosedur 005-016 di Bagian 5.

Tekanan keluaran pompa bahan bakar benar?

Tekanan Keluaran Minimum untuk QSK19:

  • Minimum 379 kPa [55 psi] pada 600 rpm
  • Minimum 1207 kPa [175 psi] pada 1300 rpm
  • Minimum 1724 kPa [250 psi] pada 2100 rpm
  • Minimum 1827 kPa [265 psi] pada 2350 rpm.

Tekanan Keluaran Minimum untuk QSK23:

  • Minimum 689 kPa [100 psi] pada 600 rpm
  • Minimum 910 kPa [132 psi] pada 1000 rpm
  • Minimum 1207 kPa [175 psi] pada 1400 rpm
  • Minimum 1434 kPa [208 psi] pada 1500 rpm
  • Minimum 1779 kPa [258 psi] pada 1800 rpm
  • Minimum 1999 kPa [290 psi] pada 2100 rpm.

Tekanan Keluaran Minimum untuk QSK45 dan QSK60:

  • Minimum 758 kPa [110 psi] pada 600 rpm
  • Minimum 1379 kPa [200 psi] pada 1300 rpm
  • Minimum 1724 kPa [250 psi] pada 1900 rpm
  • Minimum 1793 kPa [260 psi] pada 2300 rpm.

Tekanan Keluaran Minimum untuk QSK78:

  • Minimum 793 kPa [115 psi] pada 600 rpm
  • Minimum 1689 kPa [245 psi] pada 1300 rpm
  • Minimum 2068 kPa [300 psi] pada 1900 rpm
  • Minimum 2482 kPa [360 psi] pada 2300 rpm.

Lanjutkan pemecahan masalah.

3B

3A-1

3A-1 - Periksa o-ring injektor.

  • Putar kunci kontak ke posisi ON.

Periksa o-ring injektor.

O-ring dapat diperiksa dengan mengamati perbandingan keluaran pengurasan tiga silinder depan terhadap tiga silinder belakang pada mesin seri QSK19 dan dengan mengamati perbandingan keluaran pengurasan baris silinder kiri terhadap baris silinder kanan pada mesin seri QSK45 dan QSK60.

  • Putuskan saluran pengurasan pada sambungan-T.
  • Tempatkan setiap bagian secara terpisah ke dalam ember berukuran sama.
  • Operasikan mesin pada kecepatan nominal selama waktu yang cukup untuk menentukan apakah keluaran sama dari masing-masing bagian.

Keluaran pengurasan sama dari bagian depan dan belakang?

Ganti o-ring injektor pada baris silinder yang rusak.

Ganti injektor.

  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK19, QSK19 CM850 MCRS, dan QSK19 CM2150 MCRS di Nomor Buletin 4021592. Lihat Prosedur 006-026 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK23, Buletin 4021375. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Servis QSK45 dan QSK60, Buletin 4021530. Rujuk ke Prosedur 006-026 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan QSK78, Buletin 3666727. Rujuk ke Prosedur 006-026 di Bagian 6.

3A-2

4A

3A-2 - Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin.

  • Putar kunci kontak ke posisi OFF.

Periksa apakah terdapat bahan bakar dalam oli atau bahan pendingin.

  • Periksa apakah terdapat bahan bakar atau oli dalam bahan pendingin.

Ada bahan bakar dalam oli atau bahan pendingin?

Ganti aktuator rel. Rujuk ke Prosedur 019-339 di Bagian 19.

Struktur gejala pemecahan masalah yang sesuai

4A

3B - Periksa saringan aktuator terhadap serpihan.

  • Putar kunci kontak ke posisi OFF.

Periksa saringan aktuator terhadap serpihan

  • Lepaskan aktuator rel untuk memeriksa saringan terhadap serpihan. Rujuk ke Prosedur 019-339 di Bagian 19.

Ada serpihan di saringan aktuator inlet?

Ganti saringan aktuator rel.

  • Rujuk ke Prosedur 019-112 di Bagian 19.

4A

3C

3C - Periksa aktuator terhadap korosi.

  • Putar kunci kontak ke posisi OFF.

Periksa aktuator terhadap korosi.

  • Lepaskan aktuator rel untuk memeriksa terhadap korosi. Rujuk ke Prosedur 019-339 di Bagian 19.

Ada korosi di aktuator?

Ganti aktuator rel.

  • Rujuk ke Prosedur 019-112 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan jalankan dalam kisaran pengoperasian untuk memverifikasi bahwa Kode Kerusakan 514 tetap tidak aktif.

Kode Kerusakan 514 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Kode kerusakan dihapus?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 02--2014


KODE KERUSAKAN 527 - Kesalahan Solenoida A

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™ , Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™ , Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™.

1. | Periksa solenoida. |
 | 1A. Periksa kabel ekstra di pos solenoida. | Tidak ada kabel ekstra
 | 1B. Bersihkan pos solenoida dan terminal kabel. | Pos solenoida bersih
 | 1C. Periksa resistansi solenoida. | 28 hingga 32 ohm untuk sistem 24-VDC
2. | Periksa harnes OEM |
 | 2A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa voltase catu di ECM. | Lebih dari 17,0 VDC
 | 3C. Periksa hubungan pendek di kabel catu solenoida ke arde. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 527 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa solenoida.

1A - Periksa kabel ekstra di pos solenoida.

  • Putar kunci kontak ke posisi OFF.

Periksa kabel ekstra di pos solenoida.

Periksa kabel ekstra di pos solenoida.

Tidak ada kabel ekstra

Lepaskan kabel ekstra

1B

4A

1B - Bersihkan pos solenoida dan terminal kabel.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel kendali dari solenoida.

Bersihkan pos solenoida dan terminal kabel.

  • Bersihkan pos solenoida dan terminal untuk kabel kendali solenoida pada rangkaian harnes OEM.

Pos solenoida bersih

Perbaiki terminal ring atau ganti solenoida

  • Perbaiki terminal ring. Rujuk ke Prosedur 019-197 di Bagian 19.
  • Ganti solenoida. Lihat buku petunjuk servis OEM.

1C

4A

1C - Periksa resistansi solenoida.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari solenoida.

Periksa resistansi solenoida.

  • Ukur resistansi dari solenoida ke arde blok mesin.

28 hingga 32 ohm untuk solenoida 24-VDC

Ganti solenoida. Lihat buku petunjuk servis OEM.

2A

4A

2 - Periksa harnes OEM

2A - Periksa pin konektor harnes OEM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki harnes OEM atau harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

4A

2B - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Lepaskan harnes OEM dari solenoida.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari kabel catu solenoida ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2C

4A

2C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Lepaskan harnes OEM dari solenoida.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin A pada konektor 21-pin harnes OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A

4A

3 - Periksa harnes antarmuka OEM.

3A - Periksa pin konektor ECM dan harnes antarmuka OEM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor ECM dan harnes antarmuka OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

4A

3B - Periksa voltase catu di ECM.

  • Konfirmasi apakah voltase catu A keluaran ganda aktif.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor 21-pin.
  • Sambungkan ujung kabel perempuan dari kabel jumper, Nomor Suku Cadang 3822917, ke pin 1 di port konektor ECM.
  • Pasang ujung klip kabel jumper, Nomor Suku Cadang 3822917, ke rumah ECM untuk melengkapi sirkuit arde.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu di ECM.

  • Ukur voltase dari pin 1 pada sisi ECM konektor harnes OEM (port konektor ECM) ke arde blok mesin.

Lebih dari 17,0 VDC

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3C

4A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor 21-pin.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 1 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian.

3D

4A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor 21-pin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 1 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 527 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 05--2012


KODE KERUSAKAN 529 - Kesalahan Solenoida B

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™.

1. | Periksa solenoida. |
 | 1A. Periksa kabel ekstra di pos solenoida. | Tidak ada kabel ekstra
 | 1B. Bersihkan pos solenoida dan terminal kabel. | Pos solenoida bersih
 | 1C. Periksa resistansi solenoida. | 28 hingga 32 ohm untuk sistem 24-VDC
2. | Periksa harnes OEM |
 | 2A. Periksa pin konektor harnes antarmuka OEM dan harnes OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa voltase catu di ECM. | Lebih dari 17,0 VDC
 | 3C. Periksa hubungan pendek ke arde blok mesin di kabel catu solenoida. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 529 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa solenoida.

1A - Periksa kabel ekstra di pos solenoida.

  • Putar kunci kontak ke posisi OFF.

Periksa kabel ekstra di pos solenoida.

Periksa kabel ekstra di pos solenoida.

Tidak ada kabel ekstra

Lepaskan kabel ekstra

1B

4A

1B - Bersihkan pos solenoida dan terminal kabel.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel kendali dari solenoida.

Bersihkan pos solenoida dan terminal kabel.

  • Bersihkan pos solenoida dan terminal untuk kabel kendali solenoida pada rangkaian harnes OEM.

Pos solenoida bersih

Perbaiki terminal ring atau ganti solenoida

  • Perbaiki terminal ring. Rujuk ke Prosedur 019-197 di Bagian 19.
  • Ganti solenoida. Lihat buku petunjuk servis OEM.

1C

4A

1C - Periksa resistansi solenoida.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari solenoida.

Periksa resistansi solenoida.

  • Ukur resistansi dari solenoida ke arde blok mesin.

28 hingga 32 ohm untuk solenoida 24-VDC

Ganti solenoida. Lihat buku petunjuk servis OEM.

2A

4A

2 - Periksa harnes OEM

2A - Periksa pin konektor harnes antarmuka OEM dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari harnes antarmuka OEM.

Periksa pin konektor kabel harnes antarmuka OEM dan harnes OEM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki harnes OEM atau harnes antarmuka OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2B

4A

2B - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Lepaskan harnes OEM dari solenoida.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari kabel catu solenoida ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2C

4A

2C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.
  • Lepaskan harnes OEM dari solenoida.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin C pada konektor 21-pin harnes OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A

4A

3 - Periksa harnes antarmuka OEM.

3A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian.

3B

4A

3B - Periksa voltase catu di ECM.

  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor 21-pin.
  • Sambungkan ujung kabel perempuan dari kabel jumper, Nomor Suku Cadang 3822917, ke pin 9 di port konektor ECM.
  • Sambungkan ujung klip kabel jumper, Nomor Suku Cadang 3822917, ke rumah ECM untuk melengkapi sirkuit arde.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu di ECM.

  • Ukur voltase dari pin 9 pada sisi ECM konektor harnes OEM (port konektor ECM) ke arde blok mesin.

Lebih dari 17,0 VDC

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian.

3C

4A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor 21-pin.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 9 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3D

4A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan harnes antarmuka OEM dari harnes OEM di konektor 21-pin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 9 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 529 tidak aktif.

Kode Kerusakan 529 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins™ jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 551 - Sirkuit Validasi Idle

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3823995 - kabel pengujian laki-laki Weather-Pack™.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch.

1. | Periksa sakelar validasi idle. |
 | 1A. Verifikasikan apakah sakelar validasi idle tersambung ke harnes OEM. | Sakelar validasi idle tersambung
 | 1B. Periksa pin konektor harnes OEM dan sakelar validasi idle. | Tidak ada pin yang rusak.
 | 1C. Periksa terhadap sirkuit terbuka. | Kurang dari 125 ohm
 | 1D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
2. | Periksa harnes OEM (Langkah berikut telah disusun untuk pemecahan masalah umum dari sirkuit OEM. Rujuk ke buku petunjuk OEM untuk detail lebih lanjut.) |
 | 2A. Periksa pin konektor harnes antarmuka OEM dan OEM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 125 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
3. | Periksa harnes antarmuka OEM. |
 | 3A. Periksa pin konektor harnes antarmuka OEM dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 551 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sakelar validasi idle.

1A - Verifikasikan apakah sakelar validasi idle tersambung ke harnes OEM.

  • Putar kunci kontak ke posisi OFF.

Verifikasikan apakah sakelar validasi idle tersambung ke harnes OEM.

Verifikasikan apakah sakelar validasi idle tersambung ke harnes OEM.

Sakelar validasi idle tersambung

Sambungkan sakelar validasi idle ke harnes OEM. Lihat buku petunjuk servis OEM.

1B

4A

1B - Periksa pin konektor harnes OEM dan sakelar validasi idle.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sakelar validasi idle.

Periksa pin konektor harnes OEM dan sakelar validasi idle terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti pedal atau tuas akselerator atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor hilang atau rusak.
  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Catatan: Jika sensor posisi pedal atau tuas pemercepat berubah atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas pemercepat (putar kunci kontak ke posisi ON) secara penuh sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal akselerator atau tuas berubah, atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

  • Perbaiki harnes OEM. Gunakan prosedur berikut. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Gunakan prosedur berikut. Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

1C

4A

1C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sakelar validasi idle.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin C pada sakelar validasi idle ke pin A pada sakelar validasi idle dengan pedal atau tuas pemercepat ditekan.
  • Ukur resistansi dari pin B pada sakelar validasi idle ke pin A pada sakelar validasi idle dengan pedal atau tuas pemercepat dilepas.

Kurang dari 125 ohm

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal akselerator atau tuas berubah, atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal akselerator atau tuas berubah, atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

1D

4A

1D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan harnes OEM dari sakelar validasi idle.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin B pada sakelar validasi idle ke pin C pada sakelar validasi idle dengan pedal atau tuas pemercepat ditekan dan dilepas.
  • Ukur resistansi dari pin A pada sakelar validasi idle ke pin B pada sakelar validasi idle dengan pedal atau tuas pemercepat ditekan.
  • Ukur resistansi dari pin A pada sakelar validasi idle ke pin C pada sakelar validasi idle dengan pedal atau tuas pemercepat dilepas.

Lebih dari 100k ohm.

Perbaiki atau ganti pedal atau tuas akselerator

  • Perbaiki pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal akselerator atau tuas berubah, atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

  • Ganti pedal atau tuas akselerator. Lihat buku petunjuk OEM.

Jika sensor posisi pedal akselerator atau tuas berubah, atau setelah pengunduhan kalibrasi, sikluskan pedal atau tuas akselerator (putar kunci kontak ke posisi ON) melewati lintasan penuhnya sebanyak tiga kali. Prosedur ini mengalibrasikan pedal atau tuas akselerator baru dengan ECM.

2A

4A

2 - Periksa harnes OEM (Langkah berikut telah disusun untuk pemecahan masalah umum dari sirkuit OEM. Rujuk ke buku petunjuk OEM untuk detail lebih lanjut.)

2A - Periksa pin konektor harnes antarmuka OEM dan OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.

Periksa pin konektor harnes antarmuka OEM dan OEM terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor hilang atau rusak.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2B

4A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3823993 - kabel pengujian laki-laki Deutsch.
2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Sambungkan sakelar validasi idle ke harnes OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 7 pada konektor 31-pin harnes OEM ke pin 31 pada konektor 31-pin harnes OEM dengan pedal atau tuas pemercepat ditekan.
  • Ukur resistansi dari pin 8 pada konektor 31-pin harnes OEM ke pin 31 pada konektor 31-pin harnes OEM dengan pedal atau tuas pemercepat dilepas.

Kurang dari 125 ohm

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2C

4A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Lepaskan harnes OEM dari sakelar validasi idle.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 7 pada konektor 31-pin harnes OEM ke arde blok mesin.
  • Ukur resistansi dari pin 8 pada konektor 31-pin harnes OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

2D

4A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 21-pin dan 31-pin.
  • Lepaskan harnes OEM dari sakelar validasi idle.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 7 pada konektor 31-pin harnes OEM ke semua pin lainnya di konektor 31-pin dan 21-pin harnes OEM.
  • Ukur resistansi dari pin 8 pada konektor 31-pin harnes OEM ke semua pin lainnya di konektor 31-pin dan 21-pin harnes OEM.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes OEM

  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Ganti harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.

3A

4A

3 - Periksa harnes antarmuka OEM.

3A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor hilang atau rusak.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

4A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 12 pada konektor ECM harnes antarmuka OEM ke pin 7 pada konektor 31-pin harnes antarmuka OEM.
  • Ukur resistansi dari pin 13 pada konektor ECM harnes antarmuka OEM ke pin 8 pada konektor 31-pin harnes antarmuka OEM.
  • Ukur resistansi dari pin 21 pada konektor ECM harnes antarmuka OEM ke pin 31 pada konektor 31-pin harnes antarmuka OEM.

Kurang dari 10 ohm

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Gunakan prosedur berikut. Rujuk ke Prosedur 019-208 di Bagian 19.
  • Gunakan prosedur berikut. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3C

4A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 31 pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 12 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.
  • Ukur resistansi dari pin 13 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti harnes antarmuka OEM

  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

3D

4A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes OEM dari harnes antarmuka OEM pada konektor 21-pin dan 31-pin.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 12 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 13 pada konektor ECM harnes antarmuka OEM ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm. Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Tekan pedal atau tuas pemercepat ke posisi bahan bakar penuh.
  • Lepaskan pedal atau tuas pemercepat.
  • Ulangi prosedur ini dua kali lagi.
  • Baca kode kerusakan menggunakan INSITE™.
  • Verifikasikan bahwa Kode Kerusakan 551 tidak aktif.

Kode Kerusakan 551 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa kembali.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 553 - Batas Berlebih pada Tekanan Rel

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3824774 - kabel bercabang.

1. | Periksa Kode Kerusakan 514. |
 | 1A. Periksa jumlah 514 yang aktif atau tidak aktif. | Jumlah Kode Kerusakan 514
 | 1B. Periksa pematian saat Kode Kerusakan 514 aktif. | Pematian diaktifkan
2. | Periksa sensor tekanan rel. |
 | 2A. Periksa akurasi sensor tekanan rel. | 0,40 ke 0,61 VDC, mesin mati
3. | Periksa ECM. |
 | 3A. Lepaskan daya dari ECM dan kemudian sambungkan daya dan jalankan mesin. | Kode Kerusakan 553 tidak dicatat
 | 3B. Kalibrasikan ECM kembali dan operasikan mesin. | Kode Kerusakan 553 tidak dicatat
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 553 tidak aktif
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa Kode Kerusakan 514.

1A - Periksa jumlah Kode Kerusakan 514 yang aktif atau tidak aktif.

  • Putar kunci kontak ke posisi ON.

Periksa jumlah Kode Kerusakan 514 yang aktif atau tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Jumlah Kode Kerusakan 514

Tidak ada hitungan Kode Kerusakan 514

1B

3A

1B - Periksa pematian saat Kode Kerusakan 514 aktif.

  • Putar kunci kontak ke posisi ON.

Periksa pematian saat Kode Kerusakan 514 aktif.

  • Verifikasikan bahwa mesin mati saat Kode Kerusakan 514 aktif. Jika informasi ini tidak ada, anggap ada.

Pematian diaktifkan

2A

Kode Kerusakan 514

2 - Periksa sensor tekanan rel.

2A - Periksa akurasi sensor tekanan rel.

  • Lepaskan sensor tekanan rel dari kabel mesin.
  • Pasang kabel bercabang sensor tekanan, Nomor Suku Cadang 3824774, di antara konektor kabel mesin dan sensor.
  • Putar kunci kontak ke posisi ON.

Periksa akurasi sensor tekanan rel.

  • Ukur voltase sinyal dengan menyambungkan konektor sinyal (pin C) dan konektor balik (pin B) dari kabel bercabang ke multimeter.

0,40 hingga 0,61 VDC

Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

3A

4A

3 - Periksa ECM.

3A - Lepaskan daya dari ECM dan kemudian sambungkan daya dan jalankan mesin.

  • Putar kunci kontak ke posisi OFF.

Lepaskan daya dari ECM dan kemudian sambungkan daya dan jalankan mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan daya ke ECM pada aki.
  • Lepaskan alat servis elektronik INSITE™.
  • Tunggu 1 menit.
  • Sambungkan daya ke ECM pada aki.
  • Sambungkan INSITE™.
  • Putar kunci kontak ke posisi ON.
  • Nyalakan mesin dan biarkan idle selama setidaknya 1 menit.
  • Jalankan mesin di seluruh kisaran kecepatan dan daya untuk memverifikasi bahwa Kode Kerusakan 553 tetap tidak aktif.

Kode Kerusakan 553 tidak dicatat

4A

3B

3B - Kalibrasikan ECM kembali dan operasikan mesin.

  • Putar kunci kontak ke posisi ON.

Kalibrasikan ECM dan operasikan mesin.

  • Kalibrasikan ECM.
  • Nyalakan mesin dan biarkan idle selama setidaknya 1 menit.
  • Jalankan mesin di seluruh kisaran kecepatan untuk memverifikasi bahwa Kode Kerusakan 553 tetap tidak aktif.

Kode Kerusakan 553 tidak dicatat

Ganti ECM. Rujuk ke Prosedur019-031 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 553 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 554 - Kesalahan Dalam Kisaran Tekanan Rel

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 221 dan 222 tidak aktif
2. | Periksa sensor tekanan rel. |
 | 2A. Periksa pin konektor kabel mesin dan sensor tekanan rel. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan | Kode Kerusakan 554 aktif
 | 2C. Periksa voltase catu tekanan rel ECM. | 4,75 hingga 5,25 VDC
 | 2C-1. Periksa voltase catu tekanan rel ECM. |
 | 2D. Periksa voltase sinyal tekanan rel ECM. | 0,42 hingga 0,58 VDC mesin mati
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3B. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3C. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
4. | Periksa keakuratan sensor. |
 | 4A. Bandingkan sensor tekanan udara sekitar, rel, dan pewaktuan. | Tekanan pewaktuan kira-kira sama dengan tekanan rel. Tekanan pewaktuan kira-kira sama dengan setengahnya tekanan udara sekitar
5. | Periksa pembatasan saluran kuras. |
 | 5A. Periksa pembatasan saluran kuras. | Tidak ada pembatasan di saluran kuras
6. | Atasi kode kerusakan. |
 | 6A. Nonaktifkan kode kerusakan. | Kode Kerusakan 554 tidak aktif
 | 6B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 221 dan 222 tidak aktif

2A

Struktur berbagai kode kerusakan

2 - Periksa sensor tekanan rel.

2A - Periksa pin konektor kabel mesin dan sensor tekanan rel.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari sensor tekanan rel.

Periksa pin konektor kabel mesin dan sensor tekanan rail terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan rel yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Gunakan prosedur berikut. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Gunakan prosedur berikut. Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

2B

6A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 554 aktif

Perbaikan selesai.

2C

6B

2C - Periksa voltase catu tekanan rel ECM.

  • Lepaskan sensor tekanan rel dari kabel mesin.
  • Pasang kabel bercabang sensor tekanan rel, Nomor Suku Cadang 3824774, di antara konektor kabel mesin dan sensor.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan rel.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25 VDC

2D

2C-1

2C-1 - Periksa voltase catu tekanan rel ECM.

  • Lepaskan kabel bercabang dari sensor (biarkan kabel bercabang tersambung ke kabel mesin).
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan rel ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25 VDC. Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

6A

3A

2D - Periksa voltase sinyal tekanan rel ECM.

  • Lepaskan sensor tekanan rel dari kabel mesin.
  • Pasang kabel bercabang sensor tekanan rel, Nomor Suku Cadang 3824774, di antara konektor kabel mesin dan sensor.
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan rel ECM.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58 VDC

Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

3A

6A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tekanan rel.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

6A

3B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tekanan rel.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke pin A pada konektor sensor 3-pin, sisi kabel mesin.
  • Ukur resistansi dari pin 31 pada konektor ECM kabel mesin ke pin C pada konektor sensor 3-pin, sisi kabel mesin.
  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin B pada konektor sensor 3-pin, sisi kabel mesin.

Kurang dari 10 ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Gunakan prosedur berikut. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Gunakan prosedur berikut. Rujuk ke Prosedur 019-202 di Bagian 19.
  • Gunakan prosedur berikut. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3C

6A

3C - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.
  • Lepaskan kabel mesin dari sensor tekanan rel.
  • Putuskan kabel mesin dari sensor tekanan pompa bahan bakar (jika dipasang).

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.
  • Ukur resistansi dari pin 31 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 18 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

6A

3D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tekanan rel.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 31 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm. Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

6A

4 - Periksa keakuratan sensor.

4A - Baca sensor tekanan.

  • Putar kunci kontak ke posisi ON.

Baca sensor tekanan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengukur tekanan pewaktuan, rel, dan udara sekitar.

Tekanan pewaktuan kira-kira sama dengan tekanan rel. Tekanan pewaktuan kira-kira sama dengan setengahnya tekanan udara sekitar

Perbaiki atau ganti sensor. Rujuk ke Prosedur 019-338 di Bagian 19.

5A

6A

5 - Periksa pembatasan saluran kuras.

5A - Periksa pembatasan dalam saluran kuras.

  • Putar kunci kontak ke posisi OFF.

Periksa pembatasan saluran kuras.

  • Periksa pembatasan saluran kuras. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 006-012 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-012 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 006-012 di Bagian 6.
  • Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-012 di Bagian 6.

Tidak ada pembatasan di saluran kuras

Lepaskan dan periksa saluran kuras bahan bakar. Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098. Rujuk ke Prosedur 006-013 di Bagian 6.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375. Rujuk ke Prosedur 006-013 di Bagian 6.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK45 dan QSK60, Buletin 3666261. Rujuk ke Prosedur 006-013 di Bagian 6.

Gunakan prosedur berikut di Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727. Rujuk ke Prosedur 006-013 di Bagian 6.

6A

6A

6 - Atasi kode kerusakan.

6A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 554 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

6B

1A

6B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 555 - Tekanan Dorong - Perlindungan Mesin

Associated Procedures

1. | Periksa keakuratan sensor. |
 | 1A. Verifikasikan keakuratan sensor dengan pengukur mekanis. | Pembacaan sensor benar
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 555 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa keakuratan sensor.

1A - Verifikasikan keakuratan sensor dengan pengukur mekanis.

  • Putar kunci kontak ke posisi ON.

Verifikasikan keakuratan sensor dengan pengukur mekanis.

  • Sambungkan pengukur manometer air ke mesin.
  • Sambungkan INSITE™ ke data link kendaraan.
  • Nyalakan mesin dan bandingkan pembacaan tekanan dorong pada layar monitor alat bantu servis dengan pembacaan pada pengukur manometer air.

Operasikan mesin pada rpm tetapan dan beban penuh (trotel terbuka lebar) hingga diperoleh pembacaan yang stabil.

Pembacaan sensor benar. Referensi Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK19, Buletin 3666098, Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK23, Buletin 4021375, dan Buku Petunjuk Servis, Mesin Seri QSK45 dan QSK60, Buletin 4021530, atau Buku Petunjuk Pemecahan Masalah dan Perbaikan, Mesin Seri QSK78, Buletin 3666727, untuk spesifikasi yang tepat.

2A

Kode Kerusakan 719

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.

Jika kode kerusakan terjadi pada kecepatan tertentu, jalankan mesin pada kecepatan tersebut untuk memverifikasi bahwa masalah telah diperbaiki.

  • Verifikasikan bahwa Kode Kerusakan 555 tidak aktif.

Kode Kerusakan 555 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 719 - Sirkuit Sensor tekanan dorong

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3824774 - kabel bercabang.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 122, 135, 144, 153, 221, dan 231 tidak aktif?
2. | Periksa sensor tekanan dorong. |
 | 2A. Periksa pin konektor kabel mesin dan sensor. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 719 aktif?
 | 2C. Periksa voltase catu tekanan dorong ECM. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan dorong ECM. |
 | 2D. Periksa voltase sinyal tekanan dorong ECM. | 0,42 hingga 0,58 VDC, mesin berhenti?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa respons ECM. |
 | 2D-4. Periksa resistansi dari pin sinyal ke pin catu di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 719 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
4. | Periksa terhadap respons ECM. |
 | 4A. Periksa terhadap respons ECM yang sesuai. | Kode Kerusakan 719 tidak aktif?
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 719 tidak aktif?
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122, 135, 144, 153, 221, dan 231 tidak aktif?

Kemungkinan sirkuit terbuka dalam kabel balik bersama sensor.

2A

Struktur berbagai kode kerusakan

2 - Periksa sensor tekanan dorong.

2A - Periksa pin konektor kabel mesin dan sensor.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari sensor tekanan blowby.

Periksa pin konektor kabel mesin dan sensor terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan dorong yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan dorong. Rujuk ke Prosedur 019-011 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 719 aktif?

Perbaikan selesai.

2C

5B

2C - Periksa voltase catu tekanan dorong ECM.

  • Lepaskan sensor tekanan dorong dari kabel mesin
  • Pasang kabel bercabang sensor tekanan dorong, Nomor Suku Cadang 3824774, di antara konektor kabel mesin dan sensor
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan dorong ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan dorong ECM.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan dorong ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan dorong. Rujuk ke Prosedur 019-011 di Bagian 19.

5A

3A

2D - Periksa voltase sinyal tekanan dorong ECM.

  • Lepaskan sensor tekanan dorong dari kabel mesin
  • Pasang kabel bercabang sensor tekanan dorong, Nomor Suku Cadang 3824774, di antara konektor kabel mesin dan sensor
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan dorong ECM.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

Tidak memenuhi spesifikasi.

3A

2D-1

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan dorong dari kabel mesin
  • Putuskan sensor tekanan rel dari kabel mesin.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 25 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan dorong dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan dorong.
  • Ukur resistansi dari pin 25 pada konektor ECM kabel mesin ke pin C pada konektor harnes sensor tekanan dorong.
  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin B pada konektor harnes sensor tekanan dorong.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa respons ECM.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 719 tidak aktif; Kode Kerusakan 729 aktif?

Kode Kerusakan 719 aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2D-4

5A

2D-4 - Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin catu di port ECM.

  • Ukur resistansi dari pin 25 (sinyal) ke pin 6 (pasokan) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

  • Ganti sensor tekanan dorong. Rujuk ke Prosedur 019-011 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 719 aktif?

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan blowby.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin B pada konektor harnes sensor tekanan dorong.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Lepaskan kabel mesin dari sensor tekanan dorong
  • Lepaskan kabel mesin dari sensor suhu udara intake manifold
  • Putuskan kabel mesin dari sensor tekanan udara sekitar
  • Putuskan kabel mesin dari sensor tekanan intake manifold
  • Putuskan kabel mesin dari sensor suhu bahan bakar.
  • Putuskan kabel mesin dari sensor tekanan oli
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin
  • Putuskan kabel mesin dari sensor suhu bahan pendingin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 25 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa terhadap respons ECM.

4A - Periksa terhadap respons ECM yang sesuai.

  • Putuskan kabel mesin dari ECM.
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Periksa terhadap respons ECM yang sesuai.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 719 tidak aktif?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa Kode Kerusakan 719 tidak aktif.

Kode Kerusakan 719 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen
  • Sambungkan alat bantu servis elektronik INSITE™
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi?

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2012


KODE KERUSAKAN 729 - Sirkuit Sensor Tekanan Dorong

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3822917 - kabel pengujian perempuan Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823994 - kabel pengujian perempuan Deutsch™, Nomor Suku Cadang 3824774 - kabel bercabang.

1. | Periksa terhadap beberapa kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 123, 141, 222, 232, 265, dan 471 tidak aktif?
2. | Periksa sensor tekanan dorong. |
 | 2A. Periksa pin konektor kabel mesin dan sensor tekanan dorong. | Pin kotor atau rusak?
 | 2B. Baca kode kerusakan. | Kode Kerusakan 729 aktif?
 | 2C. Periksa voltase catu tekanan dorong ECM. | 4,75 hingga 5,25-VDC?
 | 2C-1. Periksa voltase catu tekanan dorong ECM. |
 | 2D. Periksa voltase sinyal tekanan dorong ECM. | 0,42 hingga 0,58 VDC, mesin berhenti?
 | 2D-1. Periksa terhadap hubungan pendek dari pin ke pin. |
 | 2D-2. Periksa terhadap kontinuitas di kabel mesin. |
 | 2D-3. Periksa resistansi dari pin SINYAL ke pin BALIK di port ECM. |
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Pin kotor atau rusak?
 | 3B. Baca kode kerusakan. | Kode Kerusakan 729 aktif?
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm?
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm?
 | 3E. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm?
4. | Atasi kode kerusakan. |
 | 4A. Nonaktifkan kode kerusakan. | Kode Kerusakan 729 tidak aktif?
 | 4B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi?

1 - Periksa terhadap beberapa kode kerusakan.

1A - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 222, 232, 265, dan 471 tidak aktif?

Kemungkinan sirkuit terbuka dalam kabel catu bersama sensor.

2A

Struktur berbagai kode kerusakan

2 - Periksa sensor tekanan dorong.

2A - Periksa pin konektor kabel mesin dan sensor tekanan dorong.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor tekanan blowby.

Periksa pin konektor kabel mesin dan sensor tekanan dorong terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan dorong yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan dorong. Rujuk ke Prosedur 019-011 di Bagian 19.

2B

4A

2B - Baca kode kerusakan.

  • Sambungkan alat bantu servis elektronik INSITE™.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 729 aktif?

Perbaikan selesai.

2C

4B

2C - Periksa voltase catu tekanan dorong ECM.

  • Lepaskan sensor tekanan dorong dari kabel mesin.
  • Pasang kabel bercabang sensor tekanan dorong, Nomor Suku Cadang 3824774, di antara konektor kabel mesin dan sensor.
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan dorong ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

2D

2C-1

2C-1 - Periksa voltase catu tekanan dorong ECM.

  • Putuskan kabel bercabang dari sensor. (Biarkan kabel bercabang tersambung ke kabel mesin.)
  • Putar kunci kontak ke posisi ON.

Periksa voltase catu tekanan dorong ECM.

  • Ukur voltase catu dengan memasang catu (pin A) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

4,75 hingga 5,25-VDC?

  • Ganti sensor tekanan dorong. Rujuk ke Prosedur 019-011 di Bagian 19.

4A

3A

2D - Periksa voltase sinyal tekanan dorong ECM.

  • Lepaskan sensor tekanan dorong dari kabel mesin.
  • Pasang kabel bercabang sensor tekanan dorong, Nomor Suku Cadang 3824774, di antara konektor kabel mesin dan sensor.
  • Putar kunci kontak ke posisi ON.

Periksa voltase sinyal tekanan dorong ECM.

  • Ukur voltase sinyal dengan memasang sinyal (pin C) kabel bercabang dan mengembalikan konektor (pin B) ke multimeter.

0,42 hingga 0,58-VDC?

Tidak memenuhi spesifikasi.

3A

4A

2D-1 - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan dorong dari kabel mesin.
  • Putuskan sensor tekanan rel dari kabel mesin.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 25 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-2

5A

2D-2 - Periksa terhadap kontinuitas di kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan dorong dari kabel mesin.

Periksa terhadap kontinuitas di kabel mesin.

  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan dorong.
  • Ukur resistansi dari pin 25 pada konektor ECM kabel mesin ke pin C pada konektor harnes sensor tekanan dorong.
  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin B pada konektor harnes sensor tekanan dorong.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D-3

5A

2D-3 - Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa resistansi dari pin sinyal ke pin balik di port ECM.

  • Ukur resistansi dari pin 25 (sinyal) ke pin 17 (balik) di port konektor kabel mesin ECM.

Lebih dari 35k ohm?

  • Ganti sensor tekanan dorong. Rujuk ke Prosedur 019-011 di Bagian 19.

Kurang dari 35k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Pin kotor atau rusak?

Koneksi yang rusak telah dideteksi di konektor mesin ECM atau konektor kabel mesin.

Perbaiki pin yang rusak. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor, gunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

4A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Sambungkan alat bantu servis elektronik INSITE™.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 729 aktif?

Perbaikan selesai.

3C

4B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan konektor kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan blowby.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 25 pada konektor ECM kabel mesin ke pin C pada konektor sensor harnes tekanan dorong.
  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A (catu +5-VDC) pada konektor harnes sensor tekanan dorong.

Kurang dari 10 ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Rujuk ke Prosedur 019-202 di Bagian 19.
  • Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

4A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan blowby.
  • Lepaskan kabel mesin dari sensor suhu udara intake manifold.
  • Putuskan kabel mesin dari sensor tekanan udara sekitar.
  • Putuskan kabel mesin dari sensor tekanan intake manifold.
  • Putuskan kabel mesin dari sensor suhu bahan bakar.
  • Putuskan kabel mesin dari sensor tekanan oli.
  • Putuskan kabel mesin dari sensor tekanan bahan pendingin.
  • Putuskan kabel mesin dari sensor suhu bahan pendingin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 25 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm?

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3E

4A

3E - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan konektor kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor tekanan blowby.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 25 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 17 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm?

  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

4A

4 - Atasi kode kerusakan.

4A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Sambungkan alat bantu servis elektronik INSITE™.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa Kode Kerusakan 729 tidak aktif.

Kode Kerusakan 729 tidak aktif?

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

4B

1A

4B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Sambungkan alat bantu servis elektronik INSITE™.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 15--2013


KODE KERUSAKAN 753 - Sirkuit Sensor Kecepatan Mesin

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3823996 - kabel pengujian perempuan Weather-Pack™.

1. | Periksa sensor kecepatan mesin. |
 | 1A. Periksa pin konektor sensor kecepatan mesin dan kabel mesin. | Tidak ada pin yang rusak.
 | 1B. Periksa sensor kecepatan mesin. | Sensor kecepatan mesin tidak rusak
 | 1C. Periksa terhadap sirkuit terbuka di sensor kecepatan mesin. | 1000 hingga 2000 ohm
 | 1D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 10M ohm
 | 1E. Periksa terhadap hubungan pendek antara kumparan. | Lebih dari 10M ohm
2. | Periksa kabel mesin. |
 | 2A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 2B. Periksa terhadap sirkuit terbuka. | Kurang dari 2000 ohm
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 10M ohm
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 10M ohm
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 753 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa sensor kecepatan mesin.

1A - Periksa pin konektor sensor kecepatan mesin dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa pin konektor sensor kecepatan mesin dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor kecepatan mesin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor menggunakan pembersih kontak elektronik.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-201 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor kecepatan mesin. Rujuk ke Prosedur 019-042 di Bagian 19.

1B

3A

1B - Periksa sensor kecepatan mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.
  • Lepaskan sensor kecepatan mesin.

Periksa sensor kecepatan mesin terhadap berikut ini.

  • Serpihan logam pada bagian ujung sensor.
  • Kerusakan padan bagian ujung sensor disebabkan oleh gigi poros bubungan.
  • Masalah kebocoran oli atau insulasi seperti menggelembung.
  • Wadah kelistrikan rusak pada penginderaan bagian ujung sensor.

Sensor kecepatan mesin tidak rusak

Ganti sensor kecepatan mesin. Rujuk ke Prosedur 019-042 di Bagian 19.

1C

3A

1C - Periksa terhadap sirkuit terbuka di sensor kecepatan mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap sirkuit terbuka di sensor kecepatan mesin.

  • Ukur resistansi dari pin A ke pin D (pin luar).
  • Ukur resistansi dari pin B ke pin C (pin dalam).

Catatan: Pasang konektor pasangan dengan menghubung pendek kabel pengujian ke konektor sensor. Selagi menguji sensor, kabel listrik dari sensor ke konektor sensor harus dilenturkan perlahan untuk memeriksa terhadap kerusakan atau kabel yang patah sebagian di dalam isolasi.

1000 hingga 2000 ohm

Ganti sensor kecepatan mesin. Rujuk ke Prosedur 019-042 di Bagian 19.

1D

3A

1D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin A ke arde blok mesin.
  • Ukur resistansi dari pin B ke arde blok mesin.

Catatan: Pasang konektor pasangan dengan menghubung pendek kabel pengujian ke konektor sensor. Selagi menguji sensor, kabel listrik dari sensor ke konektor sensor harus dilenturkan perlahan untuk memeriksa terhadap kerusakan atau kabel yang patah sebagian di dalam isolasi.

Lebih dari 10M ohm

Ganti sensor kecepatan mesin. Rujuk ke Prosedur 019-042 di Bagian 19.

1E

3A

1E - Periksa terhadap hubungan pendek antara koil.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek antara kumparan.

  • Ukur resistansi dari pin A ke pin B.
  • Ukur resistansi dari pin C ke pin D.

Catatan: Pasang konektor pasangan dengan menghubung pendek kabel pengujian ke konektor sensor. Selagi menguji sensor, kabel listrik dari sensor ke konektor sensor harus dilenturkan perlahan untuk memeriksa terhadap kerusakan atau kabel yang patah sebagian di dalam isolasi.

Lebih dari 10M ohm

Ganti sensor kecepatan mesin. Rujuk ke Prosedur 019-042 di Bagian 19.

2A

3A

2 - Periksa kabel mesin.

2A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor menggunakan pembersih kontak elektronik.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

2B

3A

2B - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Sambungkan kabel mesin ke sensor kecepatan mesin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 27 ke pin 28 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 37 ke pin 38 pada konektor ECM kabel mesin.

Kurang dari 2000 ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2C

3A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 27 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 28 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 37 konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 38 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 10M ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2D

3A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan kabel mesin dari sensor kecepatan mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 27 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi di antara pin 28 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi di antara pin 37 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.
  • Ukur resistansi di antara pin 38 pada konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 10M ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 753 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 03--2012


Beberapa KODE KERUSAKAN A - Beberapa Kode Kerusakan A pada Kabel Mesin

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada Modul kendali Mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang.

1. | Baca kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 117 dan 452 aktif
2. | Periksa sensor tekanan rel dan pewaktuan. |
 | 2A. Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 117 dan 452 aktif
 | 2C. Periksa sensor tekanan pewaktuan. | Kurang dari 4,5 VDC
 | 2D. Periksa pin konektor kabel mesin dan sensor tekanan rel. | Tidak ada pin yang rusak.
 | 2E. Baca kode kerusakan. | Kode Kerusakan 117 dan 452 aktif
 | 2F. Periksa sensor tekanan rel. | Kurang dari 4,5 VDC
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3B. Baca kode kerusakan. | Kode Kerusakan 117 dan 452 aktif
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3E. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa ECM. |
 | 4A. Periksa voltase catu ke ECM. | 4,75 hingga 5,25 VDC
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 117 dan 452 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Baca kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 117 dan 452 aktif

Perbaikan selesai.

2A

5B

2 - Periksa sensor tekanan rel dan tekanan pewaktuan.

2A - Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.

Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan pewaktuan yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor hilang atau rusak.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 117 dan 452 aktif

Ganti kabel mesin atau sensor tekanan pewaktuan yang mengalami kerusakan

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

2C

5A

2C - Periksa sensor tekanan pewaktuan.

  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan pewaktuan.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan pewaktuan. Rujuk ke Prosedur 019-191 di Bagian 19.

2D

5A

2D - Periksa pin konektor kabel mesin dan sensor tekanan rel.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor tekanan rel dari kabel mesin.

Periksa pin konektor kabel mesin dan sensor tekanan rail terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan rel yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-203 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

2E

5A

2E - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 117 dan 452 aktif

Ganti kabel mesin atau sensor tekanan rel yang mengalami kerusakan

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

2F

5A

2F - Periksa sensor tekanan rel.

  • Lepaskan sensor tekanan pewaktuan dan rel dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan rel.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan rel. Rujuk ke Prosedur 019-338 di Bagian 19.

3A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 117 dan 452 aktif

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Lepaskan sensor tekanan rel dari kabel mesin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan pewaktuan.
  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan rel.

Kurang dari 10 ohm

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Lepaskan sensor tekanan rel dari kabel mesin.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Perbaiki atau ganti kabel mesin.

  • Perbaiki kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

3E

5A

3E - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Lepaskan sensor tekanan rel dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.

Lebih dari 100 ohm

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa ECM.

4A - Periksa catu voltase.

  • Lepaskan pin 6 pada konektor kabel mesin 40-pin.
  • Sambungkan kabel mesin ke ECM.
  • Putar kunci kontak ke posisi ON.

Periksa catu voltase.

  • Ukur voltase dari pin 5 pada konektor ECM kabel mesin ke arde blok mesin.

4,75 hingga 5,25 VDC

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 117 dan 452 tidak aktif.

Kode Kerusakan 117 dan 452 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi OFF.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 16--2012


Beberapa B

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-PackNomor Suku Cadang 3824774 - kabel bercabang.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3824774 - kabel bercabang.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.

1. | Baca kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 117, 119, dan 452 aktif
2. | Periksa sensor tekanan pompa bahan bakar, rel, dan pewaktuan. |
 | 2A. Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 117, 119, dan 452 aktif
 | 2C. Periksa sensor tekanan pewaktuan. | Kurang dari 4,5 VDC
 | 2D. Periksa pin konektor kabel mesin dan sensor tekanan rel. | Tidak ada pin yang rusak.
 | 2E. Baca kode kerusakan. | Kode Kerusakan 117, 119, dan 452 aktif
 | 2F. Periksa sensor tekanan rel. | Kurang dari 4,5 VDC
 | 2G. Periksa sensor tekanan pompa bahan bakar dan pin konektor kabel mesin. | Tidak ada pin yang rusak.
 | 2H. Baca kode kerusakan. | Kode Kerusakan 117, 119, dan 452 aktif
 | 2I. Periksa sensor tekanan pompa bahan bakar. | Kurang dari 4,5 VDC
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3B. Baca kode kerusakan. | Kode Kerusakan 117, 119, dan 452 aktif
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3E. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa ECM. |
 | 4A. Periksa voltase catu ke ECM. | 4,75 hingga 5,25 VDC
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 117, 119, dan 452 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Baca kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Baca kode kerusakan menggunakan INSITE™.

Kode Kerusakan 117, 119, dan 452 aktif

Perbaikan selesai.

2A

5B

2 - Periksa sensor tekanan rel dan pewaktuan.

2A - Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari sensor tekanan pewaktuan.

Periksa pin konektor sensor tekanan pewaktuan dan kabel mesin terhadap berikut ini:

  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan pewaktuan yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. 019-203.
  • Ganti kabel mesin. 019-043.
  • Ganti sensor tekanan pewaktuan. 019-191

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Baca kode kerusakan menggunakan INSITE™.

Kode Kerusakan 117, 119, dan 452 aktif

Ganti kabel mesin atau sensor tekanan pewaktuan yang mengalami kerusakan

  • Ganti kabel mesin. 019-043.
  • Ganti sensor tekanan pewaktuan. 019-191.

2C

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3824774 - kabel bercabang.
2C - Periksa sensor tekanan pewaktuan.

  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan pewaktuan.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan pewaktuan019-191.

2D

5A

2D - Periksa pin konektor kabel mesin dan sensor tekanan rel.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor tekanan rel dari kabel mesin.

Periksa pin konektor kabel mesin dan sensor tekanan rail terhadap kondisi berikut:

  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan rel yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. 019-203.
  • Ganti kabel mesin. 019-043.
  • Ganti sensor tekanan rel. 019-338.

2E

5A

2E - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Baca kode kerusakan menggunakan INSITE™.

Kode Kerusakan 117, 119, dan 452 aktif

Ganti kabel mesin atau sensor tekanan rel yang mengalami kerusakan

  • Ganti kabel mesin. 019-043.
  • Ganti sensor tekanan rel. 019-338.

2F

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3824774 - kabel bercabang.
2F - Periksa sensor tekanan rel.

  • Lepaskan sensor tekanan pewaktuan dan rel dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan rel.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan rel019-338.

2G

5A

2G - Periksa sensor tekanan pompa bahan bakar dan pin konektor kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin.

Periksa pin konektor kabel mesin dan sensor tekanan pompa bahan bakar terhadap kondisi berikut:

  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan rel yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. 019-203.
  • Ganti kabel mesin. 019-043.
  • Ganti sensor tekanan pompa bahan bakar. 019-118.

2H

5A

2H - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Baca kode kerusakan menggunakan INSITE™.

Kode Kerusakan 117, 119, dan 452 aktif

Ganti kabel mesin atau sensor tekanan pompa bahan bakar yang mengalami kerusakan

  • Ganti kabel mesin. 019-043.
  • Ganti sensor tekanan pompa bahan bakar. 019-118.

2I

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3824774 - kabel bercabang.
2I - Periksa sensor tekanan pompa bahan bakar.

  • Lepaskan sensor tekanan pewaktuan, rel, dan bahan bakar dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan pompa bahan bakar.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan pompa bahan bakar019-118.

3A

5A

3 - Periksa kabel mesin.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki kabel mesin. 019-240.
  • Ganti kabel mesin. 019-043.
  • Ganti ECM. 019-031.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Baca kode kerusakan menggunakan INSITE™.

Kode Kerusakan 117, 119, dan 452 aktif

Perbaikan selesai.

3C

5B

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.
3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Lepaskan sensor tekanan rel dari kabel mesin.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan pewaktuan.
  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan rel.
  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan pompa bahan bakar.

Kurang dari 10 ohm

Ganti kabel mesin019-043.

3D

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.
3D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Lepaskan sensor tekanan rel dari kabel mesin.
  • Putuskan sensor tekanan pompa bahan bakar dari kabel mesin.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 5 pada konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Ganti kabel mesin019-043.

3E

5A

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.
3E - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan sensor tekanan pewaktuan dari kabel mesin.
  • Lepaskan sensor tekanan rel dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 5 konektor ECM kabel mesin ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm.

Ganti kabel mesin019-043.

4A

5A

4 - Periksa ECM.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch/AMP/Metri-Pack.
4A - Periksa catu voltase.

  • Lepaskan pin 6 pada konektor kabel mesin 40-pin.
  • Sambungkan kabel mesin ke ECM.
  • Putar kunci kontak ke posisi ON.

Periksa catu voltase.

  • Ukur voltase catu dari pin 5 pada konektor ECM kabel mesin ke arde blok mesin.

4,75 hingga 5,25 VDC

Ganti ECM019-031.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 117, 119, dan 452 tidak aktif.

Kode Kerusakan 117, 119, dan 452 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins terdekat jika semua langkah telah diselesaikan dan diperiksa kembali.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Hapus kode kerusakan yang tidak aktif menggunakan INSITE™.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 19--2010


Beberapa C

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang.

1. | Baca kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 123, 141, dan 222 aktif
2. | Periksa sensor tekanan udara intake manifold, tekanan oli, suhu udara intake manifold, dan tekanan udara barometrik. |
 | 2A. Periksa pin konektor kabel mesin dan sensor tekanan udara intake manifold. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 123, 141, dan 222 aktif
 | 2C. Periksa sensor tekanan udara intake manifold. | Kurang dari 4,5 VDC
 | 2D. Periksa pin konektor kabel mesin dan sensor tekanan oli. | Tidak ada pin yang rusak.
 | 2E. Baca kode kerusakan. | Kode Kerusakan 123, 141, dan 222 aktif
 | 2F. Periksa sensor tekanan oli. | Kurang dari 4,5 VDC
 | 2G. Periksa pin konektor kabel mesin dan sensor tekanan udara barometrik. | Tidak ada pin yang rusak.
 | 2H. Baca kode kerusakan. | Kode Kerusakan 123, 141, dan 222 aktif
 | 2I. Periksa sensor tekanan udara barometrik. | Kurang dari 4,5 VDC
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3B. Baca kode kerusakan. | Kode Kerusakan 123, 141, 222, dan 253 aktif
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3E. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa ECM. |
 | 4A. Periksa voltase catu ke ECM. | 4,75 hingga 5,25 VDC
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 123, 141, 222, dan 265 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Baca kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, dan 222 aktif

Perbaikan selesai.

2A

5B

2 - Periksa sensor tekanan udara intake manifold, tekanan oli, suhu udara intake manifold, dan tekanan udara barometrik.

2A - Periksa pin konektor kabel mesin dan sensor tekanan udara intake manifold.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari sensor tekanan udara intake manifold.

Periksa pin konektor kabel mesin dan sensor tekanan udara intake manifold terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan udara intake manifold yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan udara intake manifold. Rujuk ke Prosedur 019-061 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, dan 222 aktif

Ganti kabel mesin atau sensor tekanan udara intake manifold yang mengalami kerusakan

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan udara intake manifold. Rujuk ke Prosedur 019-061 di Bagian 19.

2C

5A

2C - Periksa sensor tekanan udara intake manifold.

  • Lepaskan sensor tekanan udara intake manifold dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan udara intake manifold.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan udara intake manifold Rujuk ke Prosedur 019-061 di Bagian 19.

2D

5A

2D - Periksa pin konektor kabel mesin dan sensor tekanan oli.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor tekanan oli dari kabel mesin.

Periksa pin konektor kabel mesin dan sensor tekanan oli terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan oli yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan oli. Rujuk ke Prosedur 019-066 di Bagian 19.

2E

5A

2E - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, dan 222 aktif

Ganti kabel mesin atau sensor tekanan oli yang mengalami kerusakan

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan oli. Rujuk ke Prosedur 019-066 di Bagian 19.

2F

5A

2F - Periksa sensor tekanan oli.

  • Lepaskan sensor tekanan intake manifold dan tekanan oli dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan oli.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan oli Rujuk ke Prosedur 019-066 di Bagian 19.

2G

5A

2G - Periksa pin konektor kabel mesin dan sensor tekanan udara barometrik.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor tekanan udara barometrik dari kabel mesin.

Periksa pin konektor kabel mesin dan sensor tekanan udara barometrik terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan udara barometrik yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan udara barometrik. Rujuk ke Prosedur 019-004 di Bagian 19.

2H

5A

2H - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, dan 222 aktif

Ganti kabel mesin atau sensor tekanan udara barometrik yang mengalami kerusakan

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan udara barometrik. Rujuk ke Prosedur 019-004 di Bagian 19.

2L

5A

2I - Periksa sensor tekanan udara barometrik.

  • Lepaskan sensor tekanan udara barometrik, tekanan oli, dan tekanan udara intake manifold dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan udara sekitar.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan udara barometrik Rujuk ke Prosedur 019-004 di Bagian 19.

3A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Rujuk ke Prosedur 019-004 di Bagian 19.
  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. 019-031.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, dan 222 aktif

Perbaikan selesai.

3C

5B

3C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan udara intake manifold dari kabel mesin.
  • Lepaskan sensor tekanan oli dari kabel mesin.
  • Lepaskan sensor tekanan udara barometrik dari kabel mesin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan udara intake manifold.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A konektor harnes sensor tekanan oli.
  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan udara barometrik.

Kurang dari 10 ohm

Ganti kabel mesin Rujuk ke Prosedur 019-043 di Bagian 19.

3D

5A

3D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Ganti kabel mesin Rujuk ke Prosedur 019-043 di Bagian 19.

3E

5A

3E - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan udara intake manifold dari kabel mesin.
  • Lepaskan sensor tekanan oli dari kabel mesin.
  • Lepaskan sensor tekanan udara barometrik dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti kabel mesin Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa ECM.

4A - Periksa catu voltase.

  • Putuskan kabel mesin dari ECM.
  • Lepaskan pin 6 pada konektor kabel mesin 40-pin.
  • Putar kunci kontak ke posisi ON.

Periksa catu voltase.

  • Ukur voltase catu dari pin 6 pada konektor ECM kabel mesin ke arde blok mesin.

4,75 hingga 5,25 VDC

Ganti ECM Rujuk ke Prosedur 019-031.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Verifikasikan bahwa Kode Kerusakan 123, 141, dan 222 tidak aktif.

Kode Kerusakan 123, 141, 222, 253, 265, dan 471 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 16--2012


Beberapa D

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™, Nomor Suku Cadang 3824774 - kabel bercabang.

1. | Baca kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 123, 141, 222, 232, 252, dan 729 aktif
2. | Periksa sensor tekanan udara intake manifold, tekanan oli, tingkat oli, suhu udara intake manifold, tekanan udara barometrik, tekanan bahan pendingin, dan tekanan dorong. |
 | 2A. Periksa pin konektor kabel mesin dan sensor tekanan udara intake manifold. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 123, 141, 222, 232, 252, dan 729 aktif
 | 2C. Periksa sensor tekanan udara intake manifold. | Kurang dari 4,5 VDC
 | 2D. Periksa pin konektor kabel mesin dan sensor tekanan oli. | Tidak ada pin yang rusak.
 | 2E. Baca kode kerusakan. | Kode Kerusakan 123, 141, 222, 232, 252, dan 729 aktif
 | 2F. Periksa sensor tekanan oli. | Kurang dari 4,5 VDC
 | 2G. Periksa pin konektor kabel mesin dan sensor tekanan udara barometrik. | Tidak ada pin yang rusak.
 | 2H. Baca kode kerusakan. | Kode Kerusakan 123, 141, 222, 232, 252, dan 729 aktif
 | 2I. Periksa sensor tekanan udara barometrik. | Kurang dari 4,5 VDC
 | 2J. Periksa pin konektor kabel mesin dan sensor tekanan bahan pendingin. | Tidak ada pin yang rusak.
 | 2K. Baca kode kerusakan. | Kode Kerusakan 123, 141, 222, 232, 252, dan 729 aktif
 | 2L. Periksa sensor tekanan bahan pendingin. | Kurang dari 4,5 VDC
 | 2M. Periksa pin konektor kabel mesin dan sensor tekanan dorong. | Tidak ada pin yang rusak.
 | 2N. Baca kode kerusakan. | Kode Kerusakan 123, 141, 222, 232, 252, dan 729 aktif
 | 2O. Periksa sensor tekanan dorong. | Kurang dari 4,5 VDC
 | 2P. Periksa pin sensor tingkat oli. | Tidak ada pin yang rusak.
 | 2Q. Baca kode kerusakan. | Kode Kerusakan 123, 141, 222, 232, 252, dan 729 aktif
 | 2R. Periksa sensor tingkat oli. | Kurang dari 4,5 VDC
3. | Periksa kabel mesin. |
 | 3A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 3B. Baca kode kerusakan. | Kode Kerusakan 123, 141, 222, 232, 252, 471, dan 729 aktif
 | 3C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 3D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3E. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
4. | Periksa ECM. |
 | 4A. Periksa voltase catu ke ECM. | 4,75 hingga 5,25 VDC
5. | Atasi kode kerusakan. |
 | 5A. Nonaktifkan kode kerusakan. | Kode Kerusakan 123, 141, 222, 232, 252, 471, dan 729 tidak aktif
 | 5B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Baca kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 222, 232, 252, dan 729 aktif

Perbaikan selesai.

2A

5B

2 - Periksa sensor tekanan udara intake manifold, tekanan oli, tingkat oli, suhu udara intake manifold, tekanan udara barometrik, tekanan bahan pendingin, dan tekanan dorong.

2A - Periksa pin konektor kabel mesin dan sensor tekanan udara intake manifold.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel mesin dari sensor tekanan udara intake manifold.

Periksa pin konektor kabel mesin dan sensor tekanan udara intake manifold terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan udara intake manifold yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan udara intake manifold. Rujuk ke Prosedur 019-061 di Bagian 19.

2B

5A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 222, 232, 252, 471, dan 729 aktif

Ganti kabel mesin atau sensor tekanan udara intake manifold yang mengalami kerusakan

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan udara intake manifold. Rujuk ke Prosedur 019-061 di Bagian 19.

2C

5A

2C - Periksa sensor tekanan udara intake manifold.

  • Lepaskan sensor tekanan udara intake manifold dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan udara intake manifold.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan udara intake manifold Rujuk ke Prosedur 019-061 di Bagian 19.

2D

5A

2D - Periksa pin konektor kabel mesin dan sensor tekanan oli.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor tekanan oli dari kabel mesin.

Periksa pin konektor kabel mesin dan sensor tekanan oli terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan oli yang mengalami kerusakan pin.

  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan oli. Rujuk ke Prosedur 019-066 di Bagian 19.

2E

5A

2E - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 154, 222, 232, 252, dan 729 aktif

Ganti kabel mesin atau sensor tekanan oli yang mengalami kerusakan

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan oli. Rujuk ke Prosedur 019-066 di Bagian 19.

2F

5A

2F - Periksa sensor tekanan oli.

  • Lepaskan sensor tekanan oli dan sensor tekanan intake manifold dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan oli dan intake manifold.

  • Ukur voltase di antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti intake manifold atau sensor tekanan oli Rujuk ke Prosedur 019-066 di Bagian 19. Rujuk ke Prosedur 019-072.

2G

5A

2G - Periksa pin konektor kabel mesin dan sensor tekanan udara barometrik.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor tekanan udara barometrik dari kabel mesin.

Periksa pin konektor kabel mesin dan sensor tekanan udara barometrik terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan udara barometrik yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan udara barometrik. Rujuk ke Prosedur 019-004 di Bagian 19.

2H

5A

2H - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 222, 232, 252, 265, 471, dan 729 aktif

Ganti kabel mesin atau sensor suhu udara intake manifold yang mengalami kerusakan

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor suhu udara intake manifold. Rujuk ke Prosedur 019-059 di Bagian 19.

2I

5A

2I - Periksa sensor tekanan udara barometrik.

  • Lepaskan sensor tekanan udara barometrik, sensor tekanan udara intake manifold, dan sensor tekanan oli dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor tekanan udara barometrik dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan udara barometrik.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan udara barometrik Rujuk ke Prosedur 019-004 di Bagian 19.

2J

5A

2J - Periksa pin konektor kabel mesin dan sensor tekanan bahan pendingin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan sensor tekanan bahan pendingin dari kabel mesin.

Periksa pin konektor kabel mesin dan sensor tekanan bahan pendingin terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan bahan pendingin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan bahan pendingin. Rujuk ke Prosedur 019-016 di Bagian 19.

2K

5A

2K - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 222, 232, 265, 471, dan 729 aktif

Ganti kabel mesin atau sensor tekanan udara barometrik yang mengalami kerusakan

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan udara barometrik. Rujuk ke Prosedur 019-004 di Bagian 19.

2L

5A

2L - Periksa sensor tekanan bahan pendingin.

  • Lepaskan sensor tekanan udara intake manifold, sensor tekanan oli, sensor tekanan udara barometrik, dan sensor tekanan bahan pendingin dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan bahan pendingin.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan bahan pendingin Rujuk ke Prosedur 019-016 di Bagian 19.

2M

5A

2M - Periksa pin konektor kabel mesin dan sensor tekanan dorong.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor tekanan dorong dari kabel mesin.

Periksa pin konektor kabel mesin dan sensor tekanan dorong terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tekanan dorong yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan dorong. Rujuk ke Prosedur 019-011 di Bagian 19.

2N

5A

2N - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 222, 232, 265, 471, dan 729 aktif

Ganti kabel mesin atau sensor tekanan bahan pendingin yang mengalami kerusakan

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan bahan pendingin. Rujuk ke Prosedur 019-016 di Bagian 19.

2O

5A

2O - Periksa sensor tekanan dorong.

  • Lepaskan sensor tekanan dorong dari kabel mesin.
  • Pasang kabel bercabang, Nomor Suku Cadang 3824774, di antara sensor dan kabel mesin.
  • Putar kunci kontak ke posisi ON.

Periksa sensor tekanan dorong.

  • Ukur voltase antara pin A dan pin B pada kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tekanan dorong Rujuk ke Prosedur 019-011 di Bagian 19.

2P

5A

2P - Periksa pin konektor kabel mesin dan sensor tingkat oli.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor tingkat oli dari kabel mesin.

Periksa pin konektor kabel mesin dan sensor tingkat oli terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin, atau ganti sensor tingkat oli yang mengalami kerusakan pin.

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tingkat oli. Rujuk ke Prosedur 019-066 di Bagian 19.

2Q

5A

2Q - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 222, 232, 265, 471, dan 729 aktif

Ganti kabel mesin atau sensor tekanan dorong yang mengalami kerusakan

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor tekanan dorong. Rujuk ke Prosedur 019-011 di Bagian 19.

2R

5A

2R - Periksa sensor tingkat oli pelumas.

  • Putar kunci kontak ke posisi ON.

Periksa voltase catu Sensor Tingkat Oli.

  • Pasang kabel bercabang di antara sensor tingkat oli pelumas dan kabel mesin.
  • Ukur voltase dari pin A ke pin B di kabel bercabang.

Kurang dari 4,5 VDC

Ganti sensor tingkat oli pelumas.

  • Ganti sensor tingkat oli pelumas. Rujuk ke Prosedur 019-056 di Bagian 19.

3A

5A

3 - Periksa kabel mesin.

3A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3B

5A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 123, 141, 154, 222, 232, 253, 265, 471, dan 729 aktif

Perbaikan selesai.

3C

5B

3C - Periksa sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan udara intake manifold dari kabel mesin.
  • Lepaskan sensor tekanan oli dari kabel mesin.
  • Lepaskan sensor tekanan udara barometrik dari kabel mesin.
  • Lepaskan sensor tingkat oli dari kabel mesin.
  • Putuskan sensor tekanan bahan pendingin dari kabel mesin.
  • Lepaskan sensor tekanan dorong dari kabel mesin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan udara intake manifold.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A konektor harnes sensor tekanan oli.
  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor suhu udara intake manifold.
  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan udara barometrik.
  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tingkat oli.
  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor suhu bahan bakar.
  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke pin A konektor harnes sensor tekanan bahan pendingin.
  • Ukur resistansi dari pin 6 pada konektor ECM kabel mesin ke pin A pada konektor harnes sensor tekanan dorong.

Kurang dari 10 ohm

Ganti kabel mesin019-043.

3D

5A

3D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke arde blok mesin.

Lebih dari 100k ohm.

Ganti kabel mesin 019-043 di Bagian 19.

3E

5A

3E - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan udara intake manifold dari kabel mesin.
  • Lepaskan sensor tekanan oli dari kabel mesin.
  • Lepaskan sensor tekanan udara barometrik dari kabel mesin.
  • Lepaskan sensor tingkat oli dari kabel mesin.
  • Putuskan sensor tekanan bahan pendingin dari kabel mesin.
  • Lepaskan sensor tekanan dorong dari kabel mesin.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 6 konektor ECM kabel mesin ke semua pin lainnya di konektor tersebut.

Lebih dari 100k ohm.

Ganti kabel mesin Rujuk ke Prosedur 019-043 di Bagian 19.

4A

5A

4 - Periksa ECM.

4A - Periksa catu voltase.

  • Putuskan kabel mesin dari ECM.
  • Lepaskan pin 6 pada konektor kabel mesin 40-pin.
  • Putar kunci kontak ke posisi ON.

Periksa catu voltase.

  • Sisipkan kabel pengujian ke posisi pin 6 pada konektor kabel mesin 40-pin.
  • Ukur voltase catu dari posisi pin 6 pada konektor ECM kabel mesin ke arde blok mesin.

4,75 hingga 5,25 VDC

Ganti ECM Rujuk ke Prosedur 019-031 di Bagian 19.

5A

5A

5 - Atasi kode kerusakan.

5A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 123, 141, 154, 222, 232, 253, 265, 471, dan 729 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

5B

1A

5B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 16--2012


Beberapa E

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Baca kode kerusakan. |
 | 1A. Baca kode kerusakan. | Kode Kerusakan 134, 235, dan 422 aktif
2. | Periksa sensor posisi pemercepat jarak jauh. |
 | 2A. Periksa pin konektor harnes OEM dan sensor posisi pemercepat jarak jauh. | Tidak ada pin yang rusak.
 | 2B. Baca kode kerusakan. | Kode Kerusakan 134, 235, dan 422 aktif
 | 2C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 2D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 2E. Baca kode kerusakan. | Kode Kerusakan 134, 235, dan 422 aktif
3. | Periksa sirkuit sensor tingkat bahan pendingin. |
 | 3A. Periksa pin konektor harnes OEM dan sensor tingkat bahan pendingin. | Tidak ada pin yang rusak.
 | 3B. Baca kode kerusakan. | Kode Kerusakan 134, 235, dan 422 aktif
 | 3C. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 3D. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
 | 3E. Baca kode kerusakan. | Kode Kerusakan 134, 235, dan 422 aktif
4. | Periksa harnes OEM |
 | 4A. Periksa pin konektor harnes OEM dan harnes antarmuka OEM. | Tidak ada pin yang rusak.
 | 4B. Baca kode kerusakan. | Kode Kerusakan 134, 235, dan 422 aktif
 | 4C. Baca kode kerusakan. | Kode Kerusakan 134, 235, dan 422 aktif
5. | Periksa harnes antarmuka OEM. |
 | 5A. Periksa pin konektor ECM dan harnes OEM. | Tidak ada pin yang rusak.
 | 5B. Baca kode kerusakan. | Kode Kerusakan 134, 235, dan 422 aktif
 | 5C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
 | 5D. Periksa terhadap hubungan pendek ke arde blok mesin. | Lebih dari 100k ohm.
 | 5E. Periksa terhadap hubungan pendek dari pin ke pin. | Lebih dari 100k ohm.
6. | Periksa ECM. |
 | 6A. Periksa voltase catu. | 4,75 hingga 5,25 VDC
7. | Atasi kode kerusakan. |
 | 7A. Nonaktifkan kode kerusakan. | Kode Kerusakan 134, 235, dan 422 tidak aktif
 | 7B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Baca kode kerusakan.

1A - Baca kode kerusakan.

  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 134, 235, dan 422 aktif

Perbaikan selesai.

2A

7B

2 - Periksa sensor posisi pemercepat jarak jauh.

2A - Periksa pin konektor sensor dan sensor posisi pemercepat jarak jauh.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor posisi pemercepat jarak jauh dari konektor sensor.

Periksa pin konektor sensor dan sensor posisi pemercepat jarak jauh terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti harnes sensor, atau ganti sensor posisi pemercepat jarak jauh yang mengalami kerusakan pin.

CATATAN: Sensor posisi pemercepat jarak jauh merupakan bagian dari unit pedal pemercepat.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki konektor sensor. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti sensor posisi pemercepat jarak jauh. Lihat buku petunjuk OEM.

2B

7A

2B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 134, 235, dan 422 aktif

Ganti sensor posisi pemercepat jarak jauhRujuk ke buku petunjuk OEM.

2C

7A

2C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor posisi pemercepat jarak jauh dari konektor harnes sensor.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin A pada konektor sensor posisi pemercepat jarak jauh ke arde blok mesin.
  • Ukur resistansi dari pin B pada konektor sensor posisi pemercepat jarak jauh ke arde blok mesin.
  • Ukur resistansi dari pin C pada konektor sensor posisi pemercepat jarak jauh ke arde blok mesin.

Lebih dari 100k ohm.

Ganti sensor posisi pemercepat jarak jauhRujuk ke buku petunjuk OEM.

2D

7A

2D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor posisi pemercepat jarak jauh dari konektor harnes sensor.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin A pada konektor sensor posisi pemercepat jarak jauh ke semua pin lain di konektor sensor.

Lebih dari 100k ohm.

Ganti sensor posisi pemercepat jarak jauhRujuk ke buku petunjuk OEM.

2E

7A

2E - Baca kode kerusakan.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan konektor sensor dari harnes antarmuka OEM.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.

Baca kode kerusakan.

  • Pasang kabel jumper di antara pin P dan pin N pada konektor harnes antarmuka OEM 21-pin.
  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 134, 235, dan 422 aktif

Ganti sensor posisi pemercepat jarak jauhRujuk ke buku petunjuk OEM.

3A

7A

3 - Periksa sensor tingkat bahan pendingin.

3A - Periksa pin konektor harnes dan sensor tingkat bahan pendingin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor tingkat bahan pendingin dari konektor sensor.

Periksa pin konektor harnes dan sensor tingkat bahan pendingin terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti harnes, atau ganti sensor tingkat bahan pendingin yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes. Rujuk ke Prosedur 019-204 di Bagian 19.
  • Ganti harnes. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti sensor tingkat bahan pendingin. Rujuk ke Prosedur 019-017 di Bagian 19.

3B

7A

3B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 134, 235, dan 422 aktif

Ganti sensor tingkat bahan pendingin Rujuk ke Prosedur 019-017 di Bagian 19.

3C

7A

3C - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor tingkat bahan pendingin dari konektor sensor.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin A pada konektor sensor tingkat bahan pendingin ke arde blok mesin.
  • Ukur resistansi dari pin B pada konektor sensor tingkat bahan pendingin ke arde blok mesin.
  • Ukur resistansi dari pin C pada konektor sensor tingkat bahan pendingin ke arde blok mesin.
  • Ukur resistansi dari pin D pada konektor sensor tingkat bahan pendingin ke arde blok mesin.

Lebih dari 100k ohm.

Ganti sensor tingkat bahan pendingin. Rujuk ke Prosedur 019-017 di Bagian 19.

3D

7A

3D - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan sensor tingkat bahan pendingin dari konektor sensor.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin A pada konektor sensor tingkat bahan pendingin ke semua pin lain di konektor sensor.

Lebih dari 100k ohm.

Ganti sensor tingkat bahan pendingin. Rujuk ke Prosedur 019-017 di Bagian 19.

3E

7A

3E - Baca kode kerusakan.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan konektor sensor dari harnes antarmuka OEM.

Baca kode kerusakan.

  • Pasang kabel jumper di antara pin U dan pin S pada konektor harnes antarmuka OEM 21-pin.
  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 134, 235, dan 422 aktif

Ganti sensor tingkat bahan pendingin. Rujuk ke Prosedur 019-017 di Bagian 19.

3F

7A

4 - Periksa harnes OEM

4A - Periksa pin konektor 21-pin harnes antarmuka OEM dan harnes OEM.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.

Periksa pin konektor harnes OEM dan harnes antarmuka OEM terhadap berikut ini.

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau harnes OEM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki harnes antarmuka OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Perbaiki harnes OEM. Rujuk ke Prosedur 019-071 di Bagian 19.
  • Ganti harnes OEM. Lihat buku petunjuk OEM.

4B

7A

4B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 134, 235, dan 422 aktif

Perbaikan selesai.

4C

7B

4C - Baca kode kerusakan.

  • Putar kunci kontak ke posisi OFF.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.

Baca kode kerusakan.

  • Tarik pin P dan pin U pada konektor 21-pin harnes antarmuka OEM.
  • Sambungkan konektor 21-pin antarmuka OEM.
  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

CATATAN: Pasang kembali pin P dan pin U ke konektor 21-pin setelah langkah pemecahan masalah diselesaikan.

Kode Kerusakan 134, 235, dan 422 aktif

Ganti harnes OEM. Lihat buku petunjuk OEM.

5A

7A

5 - Periksa harnes antarmuka OEM.

5A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti pin konektor harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

5B

7A

5B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 134, 235, dan 422 aktif

Perbaikan selesai.

5C

7B

5C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan sensor posisi pemercepat jarak jauh dari harnes antarmuka OEM.
  • Lepaskan sensor tingkat bahan pendingin dari harnes antarmuka OEM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 16 pada konektor ECM harnes antarmuka OEM ke pin U pada konektor harnes antarmuka OEM 21-pin.
  • Ukur resistansi dari pin 16 pada konektor ECM harnes antarmuka OEM ke pin P pada konektor harnes antarmuka OEM 21-pin.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

5D

7A

5D - Periksa terhadap hubungan pendek ke arde blok mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan sensor posisi pemercepat jarak jauh dari harnes antarmuka OEM.
  • Lepaskan sensor tingkat bahan pendingin dari harnes antarmuka OEM.

Periksa terhadap hubungan pendek ke arde blok mesin.

  • Ukur resistansi dari pin 16 konektor ECM harnes antarmuka OEM ke arde blok mesin.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

5E

7A

5E - Periksa terhadap hubungan pendek dari pin ke pin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan sensor posisi pemercepat jarak jauh dari harnes antarmuka OEM.
  • Lepaskan sensor tingkat bahan pendingin dari harnes antarmuka OEM.

Periksa terhadap hubungan pendek dari pin ke pin.

  • Ukur resistansi dari pin 16 konektor ECM harnes antarmuka OEM ke semua pin lain di konektor tersebut.

Lebih dari 100k ohm.

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

6A

7A

6 - Periksa ECM.

6A - Periksa voltase catu.

  • Putuskan harnes antarmuka OEM dari ECM.
  • Putar kunci kontak ke posisi ON.

Periksa catu voltase dari ECM.

  • Pasang kabel jumper dari pin 3 pada konektor antarmuka OEM ke pin 3 pada ECM.
  • Ukur voltase catu dari pin 5 pada konektor ECM harnes antarmuka OEM ke arde blok mesin.

4,75 hingga 5,25 VDC

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

7A

7A

7 - Atasi kode kerusakan.

7A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 134, 235, dan 422 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

7B

1A

7B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 16--2012


Beberapa F

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Periksa ECM. |
 | 1A. Periksa pin konektor ECM, harnes antarmuka OEM, dan kabel mesin. | Tidak ada pin yang rusak.
 | 1B. Periksa kabel mesin terhadap arde yang benar. | Kurang dari 10 ohm
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 116, 118, 122, 131, 133, 135, 144, 153, 221, 293, 297, 431, dan 451 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa ECM.

1A - Periksa pin konektor ECM, harnes antarmuka OEM, dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor ECM, harnes antarmuka OEM, dan kabel mesin terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau harnes antarmuka OEM, atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

1B

2A

1B - Periksa kabel mesin terhadap arde yang benar.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa kabel mesin terhadap arde yang benar.

  • Ukur resistansi dari pin 7 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 8 konektor ECM kabel mesin ke arde blok mesin.

Kurang dari 10 ohm. Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Perbaiki atau ganti kabel mesin.

  • Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2A

2A

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 116, 118, 122, 131, 133, 135, 144, 153, 221, 293, 297, 431, dan 451 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 16--2012


Beberapa G

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

1. | Periksa ECM. |
 | 1A. Periksa pin konektor ECM, harnes antarmuka OEM, dan kabel mesin. | Kode Kerusakan 116, 118, 122, 131, 133, 135, 144, 153, 221, 231, 263, 293, 297, 431, 451, dan 719 aktif
 | 1B. Periksa kabel mesin terhadap arde yang benar. | Kurang dari 10 ohm
2. | Atasi kode kerusakan. |
 | 2A. Nonaktifkan kode kerusakan. | Kode Kerusakan 116, 118, 122, 131, 133, 135, 144, 153, 221, 231, 263, 293, 297, 431, 451, dan 719 tidak aktif
 | 2B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa ECM.

1A - Periksa pin konektor ECM, harnes antarmuka OEM, dan kabel mesin.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor ECM, harnes antarmuka OEM, dan kabel mesin terhadap kondisi berikut:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau harnes antarmuka OEM, atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Perbaiki dan ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

1B

2A

1B - Periksa kabel mesin terhadap arde yang benar.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa kabel mesin terhadap arde yang benar.

  • Ukur resistansi dari pin 7 pada konektor ECM kabel mesin ke arde blok mesin.
  • Ukur resistansi dari pin 8 konektor ECM kabel mesin ke arde blok mesin.

Kurang dari 10 ohm. Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

Perbaiki atau ganti kabel mesin.

  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2A

2A

2 - Atasi kode kerusakan.

2A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 116, 118, 122, 131, 133, 135, 153, 221, 231, 293, 431, 451, dan 719 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

2B

1A

2B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 16--2012


Beberapa H

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada modul kendali mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Periksa kabel mesin. |
 | 1A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 1B. Baca kode kerusakan. | Kode Kerusakan 122, 135, 144, 153, dan 221 aktif
 | 1C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
2. | Periksa ECM. |
 | 2A. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 122, 135, 144, 153, dan 221 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa kabel mesin.

1A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

1B

3A

1B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122, 135, 144, 153, dan 221 aktif

Perbaikan selesai.

1C

3B

1C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan udara intake manifold dari kabel mesin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin B pada konektor harnes sensor tekanan udara intake manifold.

Kurang dari 10 ohm

Ganti kabel mesin. Lihat Prosedur 019-043 di bagian 19.

2A

3A

2 - Periksa ECM.

2A - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin 18 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin 11 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin 21 pada konektor ECM kabel mesin.

Kurang dari 10 ohm

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 122, 135, 144, 153, dan 221 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi OFF.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 16--2012


Beberapa I

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

1. | Periksa kabel mesin. |
 | 1A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 1B. Baca kode kerusakan. | Kode Kerusakan 122, 135, 144, 153, 221, 231, dan 719 aktif
 | 1C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
2. | Periksa ECM. |
 | 2A. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 122, 135, 144, 153, 221, 231, dan 719 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa kabel mesin.

Untuk mengurangi kemungkinan terjadinya kerusakan pada ECM yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.
1A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

1B

3A

1B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 122, 135, 144, 153, 221, 231, dan 719 aktif

Perbaikan selesai.

1C

3B

1C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.
  • Lepaskan sensor tekanan udara intake manifold dari kabel mesin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin B pada konektor harnes sensor tekanan udara intake manifold.

Kurang dari 10 ohm

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2A

3A

2 - Periksa ECM

2A - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin 18 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin 11 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 17 pada konektor ECM kabel mesin ke pin 21 pada konektor ECM kabel mesin.

Kurang dari 10 ohm

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 122, 135, 144, 153, 221, 231, dan 719 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 16--2012


Beberapa J

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada manual kendali mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Periksa kabel mesin. |
 | 1A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 1B. Baca kode kerusakan. | Kode Kerusakan 116 dan 451 aktif
 | 1C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
2. | Periksa ECM. |
 | 2A. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 116 dan 451 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa kabel mesin.

1A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

1B

3A

1B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 116 dan 451 aktif

Perbaikan selesai.

1C

3B

1C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin B pada konektor sensor tekanan rel.

Kurang dari 10 ohm

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2A

3A

2 - Periksa ECM.

2A - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin 17 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin 11 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin 21 pada konektor ECM kabel mesin.

Kurang dari 10 ohm

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 116 dan 451 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 16--2012


Beberapa K

Associated Procedures

Untuk mengurangi kemungkinan terjadinya kerusakan pada modul kontrol mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM (Engine Control Module).

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran:Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Periksa kabel mesin. |
 | 1A. Periksa pin konektor kabel mesin dan ECM. | Tidak ada pin yang rusak.
 | 1B. Baca kode kerusakan. | Kode Kerusakan 116, 118, dan 451 aktif
 | 1C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
2. | Periksa ECM. |
 | 2A. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 116, 118, dan 451 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa kabel mesin.

1A - Periksa pin konektor kabel mesin dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa pin konektor kabel mesin dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau kelembapan dari pin konektor. Perbaiki atau ganti kabel mesin atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

1B

3A

1B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 116, 118, dan 451 aktif

Perbaikan selesai.

1C

3B

1C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin B pada konektor harnes sensor tekanan udara intake manifold.

Kurang dari 10 ohm

Ganti kabel mesin. Rujuk ke Prosedur 019-043 di Bagian 19.

2A

3A

2 - Periksa ECM.

2A - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan kabel mesin dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin 17 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin 11 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 18 pada konektor ECM kabel mesin ke pin 21 pada konektor ECM kabel mesin.

Kurang dari 10 ohm

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 116, 118, dan 451 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 16--2012


Beberapa L

Associated Procedures

Untuk mengurangi kemungkinan kerusakan pada modul kendali mesin (ECM) yang baru, semua kode kerusakan aktif lainnya harus diselidiki sebelum mengganti ECM.

Untuk mengurangi kemungkinan kerusakan pin dan harnes, gunakan kabel pengujian berikut saat melakukan pengukuran: Nomor Suku Cadang 3822758 - kabel pengujian laki-laki Deutsch™/AMP™/Metri-Pack™.

1. | Periksa kabel mesin. |
 | 1A. Periksa pin konektor harnes antarmuka ECM dan OEM. | Tidak ada pin yang rusak.
 | 1B. Baca kode kerusakan. | Kode Kerusakan 133, 293, 422, dan 431 aktif
 | 1C. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
2. | Periksa ECM. |
 | 2A. Periksa terhadap sirkuit terbuka. | Kurang dari 10 ohm
3. | Atasi kode kerusakan. |
 | 3A. Nonaktifkan kode kerusakan. | Kode Kerusakan 133, 293, 422, dan 431 tidak aktif
 | 3B. Atasi kode kerusakan yang tidak aktif. | Semua kode kerusakan teratasi

1 - Periksa harnes antarmuka OEM.

1A - Periksa pin konektor harnes antarmuka OEM dan ECM.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa pin konektor harnes antarmuka OEM dan ECM terhadap berikut ini:

  • Konektor yang longgar
  • Pin yang berkarat
  • Pin yang bengkok atau pecah
  • Pin yang terdorong ke belakang atau melar
  • Lembapan di dalam atau pada konektor.
  • Seal konektor yang hilang atau rusak
  • Kotoran atau serpihan di dalam atau pada pin konektor
  • Rangka konektor pecah
  • Kerusakan isolasi kabel
  • Tab pengunci konektor yang rusak.

Gunakan prosedur berikut untuk teknik pemeriksaan umum. Rujuk ke Prosedur 019-361 di Bagian 19.

Tidak ada pin yang rusak.

Perbaiki pin yang rusak. Bersihkan kotoran, serpihan, atau lembapan dari pin konektor. Perbaiki atau ganti harnes antarmuka OEM atau ganti ECM yang mengalami kerusakan pin.

  • Bersihkan kotoran, serpihan, atau lembapan dari pin konektor menggunakan pembersih kontak elektronik, Nomor Suku Cadang 3824510.
  • Pasang seal konektor yang sesuai jika seal konektor rusak atau hilang.
  • Perbaiki dan ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.
  • Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

1B

3A

1B - Baca kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Baca kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kerusakan.

Kode Kerusakan 133, 293, 422, dan 431 aktif

Perbaikan selesai.

1C

3B

1C - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.
  • Lepaskan kabel OEM dari kabel antarmuka OEM di konektor 21 pin.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 21 pada konektor ECM harnes antarmuka OEM ke pin V pada konektor OEM 21-pin.

Kurang dari 10 ohm

Ganti harnes antarmuka OEM. Rujuk ke Prosedur 019-072 di Bagian 19.

2A

3A

2 - Periksa ECM

2A - Periksa terhadap sirkuit terbuka.

  • Putar kunci kontak ke posisi OFF.
  • Putuskan harnes antarmuka OEM dari ECM.

Periksa terhadap sirkuit terbuka.

  • Ukur resistansi dari pin 21 pada konektor ECM kabel mesin ke pin 17 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 21 pada konektor ECM kabel mesin ke pin 11 pada konektor ECM kabel mesin.
  • Ukur resistansi dari pin 21 pada konektor ECM kabel mesin ke pin 21 pada konektor ECM kabel mesin.

Kurang dari 10 ohm

Ganti ECM. Rujuk ke Prosedur 019-031 di Bagian 19.

3A

3A

3 - Atasi kode kerusakan.

3A - Nonaktifkan kode kerusakan.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Nonaktifkan kode kerusakan.

  • Nyalakan mesin dan biarkan idle selama 1 menit.
  • Gunakan alat bantu servis elektronik INSITE™ untuk memverifikasi bahwa kode kerusakan tidak aktif.

Kode Kerusakan 133, 293, 422, dan 431 tidak aktif

Kembali ke langkah-langkah pemecahan masalah atau hubungi Lokasi Perbaikan Resmi Cummins® jika semua langkah telah diselesaikan dan diperiksa lagi.

3B

1A

3B - Atasi kode kerusakan yang tidak aktif.

  • Sambungkan semua komponen.
  • Putar kunci kontak ke posisi ON.

Atasi kode kerusakan yang tidak aktif.

  • Gunakan alat bantu servis elektronik INSITE™ untuk mengatasi kode kerusakan yang tidak aktif.

Semua kode kerusakan teratasi

Pecahkan masalah setiap kode kerusakan yang aktif.

Perbaikan selesai

Diagram pemecahan masalah yang sesuai

: 16--2012


ECM - Tidak Ada Struktur Pemecahan Masalah Komunikasi

Symptoms

    • Tidak ada komunikasi dan mesin tidak akan menyala
    • Tidak ada komunikasi dan mesin akan menyala
    • Tidak ada komunikasi yang terkait dengan kesalahan alat bantu servis elektronik INSITE™
    • Berkomunikasi dengan beberapa ECM tetapi tidak semua ECM pada mesin multi-modul.

How To Use This Tree

Prosedur pemecahan masalah ini dapat digunakan untuk memecahkan masalah komunikasi data link J1939 dan J1587 antara alat bantu servis elektronik dan ECM. Ada empat prosedur yang dapat digunakan untuk mendukung struktur pemecahan masalah ini:

  • Prosedur 022-999 (Alat Bantu Servis dan Perangkat Keras - Tinjauan Umum) pada Bagian F, di buku petunjuk pemecahan masalah dan perbaikan sistem kendali elektronik yang sesuai.
  • Prosedur 019-165 (Sirkuit Data Link, SAE J1939) pada Bagian 19, di buku petunjuk pemecahan masalah dan perbaikan sistem kendali elektronik yang sesuai.
  • Prosedur 019-166 (Sirkuit Data Link, SAE J1587) pada Bagian 19 di buku petunjuk pemecahan masalah dan perbaikan sistem kendali elektronik yang sesuai.

Langkah-langkah pemecahan masalah dalam prosedur ini disusun berdasarkan informasi yang diperoleh dari langkah-langkah sebelumnya. Langkah-langkah pemecahan masalah harus dilakukan dengan urutan yang ditentukan dalam prosedur pemecahan masalah.

Prosedur pemecahan masalah ini mendukung beberapa keluarga mesin, oleh karena itu beberapa petunjuk dinyatakan dalam cara yang umum. Lakukan prosedur dan tindakan yang diminta untuk keluarga mesin tertentu dengan dukungan dokumentasi mesin tertentu yang dapat ditemukan di Buku Petunjuk Pemecahan Masalah dan Perbaikan untuk keluarga mesin tertentu.

Shop Talk

Tiga prinsip dasar digunakan untuk mendefinisikan dan mengurutkan langkah-langkah pemecahan masalah yang terdaftar dalam struktur ini.

  • Verifikasikan operasi sistem tingkat tinggi sebelum memecahkan masalah komponen individual dari sistem. Tujuannya untuk mempelajari perilaku sistem untuk mengarahkan langkah-langkah berikutnya untuk pemecahan masalah.
  • Gunakan Harnes Bench Atas untuk memisahkan ECM dari kendaraan sehingga ECM dapat diisolasi dari berbagai masalah kendaraan yang dapat menyebabkan tidak adanya komunikasi.
  • Gunakan kendaraan kedua atau ECM kedua untuk mengisolasi masalah sistem tingkat tinggi sebelum memecahkan masalah komponen individual dari sistem.

Troubleshooting Steps

STEPS |  | SPECIFICATIONS
STEP 1. | Pemeriksaan kode kesalahan alat bantu servis elektronik INSITE™ |
 | STEP 1A. Periksa terhadap kode kesalahan 5023 alat bantu servis elektronik INSITE™ | Apakah kode kesalahan 5023 alat bantu servis elektronik INSITE™ ada?
 | STEP 1B. Pemeriksaan kode kesalahan 5080 atau 5081 alat bantu servis elektronik INSITE™. | Apakah kode kesalahan 5080 atau 5081 alat bantu servis elektronik INSITE™ ada?
 | STEP 1C. Pemeriksaan kode kesalahan lain alat bantu servis elektronik INSITE™. | Apakah kode kesalahan selain dari 5023, 5080, atau 5081 alat bantu servis elektronik INSITE™ ada?
 | STEP 1D. Pemeriksaan kata sandi ECM | Apakah alat bantu servis elektronik INSITE™ menunjukkan bahwa ECM dilindungi kata sandi?
STEP 2. | Pemeriksaan awal adaptor data link dan alat bantu servis elektronik INSITE™ |
 | STEP 2A. Pemeriksaan awal adaptor data link | Apakah lampu komunikasi pada adaptor data link berkedip-kedip?
 | STEP 2B. pemeriksaan reset adaptor data link | Apakah ECM berkomunikasi?
 | STEP 2C. Pemeriksaan alat bantu servis elektronik INSITE™ | Apakah ECM berkomunikasi?
 | STEP 2D. pemeriksaan verifikasi adaptor data link | Apakah Inline atau Inline I sedang digunakan untuk berkomunikasi dengan ECM?
 | STEP 2E. pemeriksaan firmware adaptor data link | Apakah versi firmware kompatibel dengan ECM?
STEP 3. | Pemeriksaan konfigurasi komunikasi bench |
 | STEP 3A. Pemeriksaan ketersediaan konfigurasi bench | Apakah konfigurasi bench tersedia?
 | STEP 3A-1. Pemeriksaan penyalaan mesin |
 | STEP 3B. Pemeriksaan awal komunikasi konfigurasi bench | Apakah ECM berkomunikasi menggunakan konfigurasi bench?
 | STEP 3B-1. Pemeriksaan penyalaan mesin |
 | STEP 3C. Pemeriksaan ketersediaan kendaraan kedua atau ECM kedua untuk konfigurasi bench | Apakah kendaraan kedua atau ECM kedua tersedia untuk menyambung ke konfigurasi bench?
 | STEP 3D. Pemeriksaan awal fungsi konfigurasi bench | Apakah ECM kedua berkomunikasi menggunakan konfigurasi bench?
 | STEP 3E. Pemecahan masalah konfigurasi bench | Apakah pemeriksaan konfigurasi bench OK?
 | STEP 3F. pemeriksaan penggantian adaptor data link | Apakah konfigurasi bench berkomunikasi dengan ECM kedua menggunakan adaptor data link pengganti?
STEP 4. | Pemeriksaan sirkuit penyalaan ECM |
 | STEP 4A. Pemeriksaan konfigurasi mesin | Apakah mesin dilengkapi dengan katup pemutus bahan bakar?
 | STEP 4A-1. Periksa voltase katup pemutus bahan bakar |
 | STEP 4A-2. Pemeriksaan voltase sinyal sensor suhu bahan pendingin |
 | STEP 4B. Pemeriksaan voltase kunci kontak ECM | Apakah voltase kunci kontak berkisar 1–VDC atau voltase sistem kendaraan?
 | STEP 4C. Periksa daya dan arde ECM | Apakah voltase catu daya aki ECM sama dengan voltase aki?
STEP 5. | Pemeriksaan awal alat bantu elektronik |
 | STEP 5A. Konfigurasi bench yang sebelumnya digunakan untuk pemeriksaan pemecahan masalah | Pada pemeriksaan Langkah 3, apakah konfigurasi bench berhasil digunakan untuk berkomunikasi dengan ECM?
 | STEP 5B. Pemeriksaan ketersediaan kendaraan kedua untuk alat bantu elektronik | Apakah kendaraan kedua tersedia untuk menyambung ke alat bantu elektronik?
 | STEP 5C. Pemeriksaan awal fungsi alat bantu elektronik | Apakah ECM kedua berkomunikasi menggunakan alat bantu elektronik?
STEP 6. | pemeriksaan daya adaptor data link |
 | STEP 6A. pemeriksaan penentuan adaptor data link | Apakah adaptor data link Inline I digunakan untuk berkomunikasi dengan alat bantu servis elektronik INSITE™?
 | STEP 6B. Periksa daya adaptor data link | Apakah lampu daya adaptor data link menyala?
 | STEP 6C. Menentukan apakah komunikasi sedang diupayakan pada konektor dasbor OEM | Apakah komunikasi sedang diupayakan pada konektor dasbor data link OEM?
 | STEP 6D. Pemeriksaan voltase konektor dasbor data link OEM | Apakah voltasenya sama atau lebih besar dari 9-VDC?
 | STEP 6E. Periksa voltase pada catu daya tambahan adaptor data link | Apakah voltasenya sama atau lebih besar dari 9-VDC?
 | STEP 6F. Periksa voltase pada aki kendaraan | Apakah voltasenya sama atau lebih besar dari 11-VDC?
 | STEP 6G. Pemeriksaan voltase port serial komputer | Apakah minimum 5 VDC tersedia?
STEP 7. | pemeriksaan sirkuit data link |
 | STEP 7A. Periksa sirkuit J1939 atau J1587 | Apakah pemeriksaan sirkuit OK?
STEP 8. | Pemeriksaan awal alat bantu elektronik |
 | STEP 8A. Pemeriksaan ketersediaan kendaraan kedua untuk alat bantu elektronik | Apakah kendaraan kedua tersedia untuk menyambung ke alat bantu elektronik?
 | STEP 8B. Pemeriksaan awal fungsi alat bantu elektronik | Apakah ECM kedua berkomunikasi menggunakan alat bantu elektronik?
STEP 9. | Pemeriksaan terperinci alat bantu elektronik |
 | STEP 9A. Pemecahan masalah perangkat keras alat bantu elektronik | Apakah pemeriksaan perangkat keras alat bantu elektronik OK?
STEP 10. | Pemeriksaan kabel serial dan komputer |
 | STEP 10A. Pemecahan masalah kabel serial dan komputer | Apakah pemeriksaan kabel serial dan komputer OK?
STEP 11. | ECM boot ROM |
 | STEP 11A. Pemeriksaan ketersediaan alat bantu boot ROM | Apakah alat bantu boot ROM tersedia?
 | STEP 11B. ECM boot ROM | Apakah ECM berkomunikasi?

Guided Step 1 - Pemeriksaan kode kesalahan alat bantu servis elektronik INSITE™

Guided Step 1A - Pemeriksaan kode kesalahan 5023 alat bantu servis elektronik INSITE™

Conditions

  • Sambungkan alat bantu servis elektronik INSITE™.
  • Putar kunci kontak ke posisi ON.

Action

Periksa terhadap kode kesalahan 5023 alat bantu servis elektronik INSITE™

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kesalahan.

Apakah kode kesalahan 5023 alat bantu servis elektronik INSITE™ ada?

Apakah kode kesalahan 5023 alat bantu servis elektronik INSITE™ ada?
YES | NO
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Pemeriksaan kode kesalahan 5080 atau 5081 alat bantu servis elektronik INSITE™

Conditions

  • Sambungkan alat bantu servis elektronik INSITE™.
  • Putar kunci kontak ke posisi ON.

Action

Periksa terhadap kode kesalahan 5080 atau 5081 untuk INSITE™.

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kesalahan.

Apakah kode kesalahan 5080 atau 5081 alat bantu servis elektronik INSITE™ ada?

Apakah kode kesalahan 5080 atau 5081 alat bantu servis elektronik INSITE™ ada?
YES NO

Lakukan pengunduhan kalibrasi ECM

 No Repair

Perbaikan selesai

Go to 1C

Guided Step 1C - Pemeriksaan kode kesalahan lain alat bantu servis elektronik INSITE™.

Conditions

  • Sambungkan alat bantu servis elektronik INSITE™.
  • Putar kunci kontak ke posisi ON.

Action

Apakah ada kode kesalahan alat bantu servis elektronik INSITE™ yang selain dari 5023, 5080, atau 5081?

  • Gunakan alat bantu servis elektronik INSITE™ untuk membaca kode kesalahan.

Apakah kode kesalahan selain dari 5023, 5080, atau 5081 alat bantu servis elektronik INSITE™ ada?

Apakah kode kesalahan selain dari 5023, 5080, atau 5081 alat bantu servis elektronik INSITE™ ada?
YES NO

Lihat buku petunjuk Alat Bantu Servis Elektronik INSITE™ untuk panduan pemecahan masalah.

 No Repair

Perbaikan Selesai

Go to 1D

Guided Step 1D - Pemeriksaan kata sandi ECM

Conditions

  • Sambungkan alat bantu servis elektronik INSITE™.
  • Putar kunci kontak ke posisi ON.

Action

Apakah alat bantu servis elektronik INSITE™ menunjukkan bahwa ECM dilindungi kata sandi?

  • Gunakan alat bantu servis elektronik INSITE™.

Apakah alat bantu servis elektronik INSITE™ menunjukkan bahwa ECM dilindungi kata sandi?

Apakah alat bantu servis elektronik INSITE™ menunjukkan bahwa ECM dilindungi kata sandi?
YES NO

Masukkan kata sandi yang benar

Jika kata sandi tidak tersedia, hubungi pelanggan untuk meminta informasi kata sandi. Jika pelanggan tidak dapat memberikan informasi kata sandi, lihat buku petunjuk alat bantu servis elektronik INSITE™ untuk informasi penghapusan kata sandi. Panduan garansi normal akan berlaku jika penghapusan kata sandi ECM diperlukan.

 No Repair

Perbaikan selesai

Go to 2A

Guided Step 2 - Pemeriksaan awal adaptor data link dan alat bantu servis elektronik INSITE™

Guided Step 2A - Pemeriksaan awal adaptor data link

Conditions

  • adaptor data link tersambung ke konektor data link OEM di dalam kendaraan.
  • Komputer alat bantu servis elektronik INSITE™ tidak boleh tersambung.
  • Catatan: Jika tersambung ke konektor data link mesin 3 pin, lampu komunikasi tidak akan berkedip-kedip, lanjutkan ke Langkah 2B.

Action

Putar kunci kontak ke posisi ON.

Apakah lampu komunikasi pada adaptor data link berkedip-kedip?

  • Lampu J1708 untuk Inline
  • J1708 atau J1939 untuk Inline II, Inline 4, dan Inline 5.

Apakah lampu komunikasi pada adaptor data link berkedip-kedip?

  • Lampu J1708 untuk Inline
  • J1708 atau J1939 untuk Inline II, Inline 4, dan Inline 5.
YES NO

Tidak Ada Perbaikan

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - pemeriksaan reset adaptor data link

Conditions

Alat bantu servis elektronik INSITE™ tersambung ke kendaraan.

Action

Pemeriksaan reset adaptor data link

  • Putuskan daya dari adaptor data link.
  • Biarkan terputus selama 30 detik
  • Sambungkan lagi daya ke adaptor Inline
  • Putar kunci kontak ke posisi ON.

Apakah ECM berkomunikasi?

Apakah ECM berkomunikasi?
YES | NO
No Repair | No Repair

Perbaikan selesai

Go to 3A

Guided Step 2C - Pemeriksaan alat bantu servis elektronik INSITE™

Conditions

  • Alat bantu servis elektronik INSITE™ tersambung ke kendaraan.
  • Putar kunci kontak ke posisi ON.

Action

Boot ulang PC alat bantu servis elektronik INSITE™

  • Luncurkan alat bantu servis elektronik INSITE™
  • Periksa terhadap komunikasi.

Apakah ECM berkomunikasi?

Apakah ECM berkomunikasi?
YES | NO
No Repair | No Repair

Perbaikan selesai

Go to 2D

Guided Step 2D - pemeriksaan verifikasi adaptor data link

Conditions

Tidak ada

Action

Verifikasikan bahwa adaptor data link Inline atau Inline I digunakan untuk berkomunikasi dengan ECM.

Referensi Prosedur 022-999 (Alat Bantu Servis dan Perangkat Keras - Tinjauan Umum) Bagian F, untuk Informasi Umum, Adaptor data link, di buku petunjuk pemecahan masalah dan perbaikan sistem kendali elektronik yang sesuai untuk informasi identifikasi adaptor data link.

Apakah Inline atau Inline I sedang digunakan untuk berkomunikasi dengan ECM?

Apakah Inline atau Inline I sedang digunakan untuk berkomunikasi dengan ECM?
YES | NO
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - pemeriksaan firmware adaptor data link

Conditions

Tidak ada

Action

Verifikasikan bahwa versi firmware adaptor data link kompatibel dengan ECM.

Referensi Prosedur 022-999 (Alat Bantu Servis dan Perangkat Keras - Tinjauan Umum) pada Bagian F, untuk Informasi Umum - Adaptor data link, di buku petunjuk Pemecahan Masalah dan Perbaikan Sistem Kendali Elektronik yang sesuai untuk informasi identifikasi adaptor data link.

Apakah versi firmware kompatibel dengan ECM?

Apakah versi firmware kompatibel dengan ECM?
YES NO
No Repair

Memuat versi firmware yang benar

Go to 8A

Go to 2C

Guided Step 3 - Pemeriksaan konfigurasi komunikasi bench

Guided Step 3A - Pemeriksaan ketersediaan konfigurasi bench

Conditions

  • Konfigurasi bench tersedia.

Action

Verifikasikan bahwa konfigurasi bench tersedia.

Apakah konfigurasi bench tersedia?

Apakah konfigurasi bench tersedia?
YES | NO
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Pemeriksaan penyalaan mesin

Conditions

  • Tidak ada

Action

Verifikasikan bahwa mesin akan menyala.

Apakah mesin akan menyala?

Apakah mesin akan menyala?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Pemeriksaan awal komunikasi konfigurasi bench.

Conditions

  • Gunakan PC alat bantu servis elektronik INSITE™ yang sama sebagaimana digunakan untuk pemeriksaan sebelumnya.
  • Konfigurasi bench yang tersambung ke ECM
  • Kunci kontak harnes kalibrasi bench atas ON.

Action

Berupaya untuk berkomunikasi dengan ECM menggunakan konfigurasi bench.

Apakah ECM berkomunikasi dengan konfigurasi bench?

Apakah ECM berkomunikasi dengan konfigurasi bench?
YES | NO
No Repair | No Repair

Go to 3B-1

Go to 3C

Guided Step 3B-1 - Pemeriksaan penyalaan mesin

Conditions

  • Tidak ada

Action

Putuskan kabel kalibrasi bench atas dari ECM. Sambungkan kembali ECM ke mesin awal atau konektor harnes kabel OEM. Verifikasikan bahwa mesin akan menyala.

Apakah mesin akan menyala?

Apakah mesin akan menyala?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3C - Pemeriksaan ketersediaan kendaraan kedua atau ECM kedua untuk konfigurasi bench

Conditions

  • Kendaraan kedua atau ECM kedua tersedia untuk pengujian.

Action

Verifikasikan bahwa kendaraan kedua atau ECM kedua tersedia untuk menyambung ke konfigurasi bench.

Apakah kendaraan kedua atau ECM kedua tersedia untuk menyambung ke konfigurasi bench?

Apakah kendaraan kedua atau ECM kedua tersedia untuk menyambung ke konfigurasi bench?
YES | NO
No Repair | No Repair

Go to 3D

Go to 3E

Guided Step 3D - Pemeriksaan awal fungsi konfigurasi bench

Conditions

  • Gunakan PC alat bantu servis elektronik INSITE™ dan alat bantu konfigurasi bench yang semula digunakan pada masalah kendaraan.
  • Konfigurasi bench tersambung ke kendaraan kedua atau ECM kedua
  • Kunci kontak harnes kalibrasi bench atas ON.

Action

Berupaya untuk berkomunikasi dengan ECM pada kendaraan kedua atau ECM cadangan menggunakan konfigurasi bench.

Apakah ECM kedua berkomunikasi menggunakan konfigurasi bench?

Apakah ECM kedua berkomunikasi menggunakan konfigurasi bench?
YES | NO
No Repair | No Repair

Go to 11A

Go to 3E

Guided Step 3E - Pemecahan masalah perangkat keras konfigurasi bench

Conditions

  • Tidak ada

Action

Pemecahan masalah kabel kalibrasi bench, harnes kalibrasi bench, dan kabel serial.

  • Lakukan prosedur pemecahan masalah untuk mengevaluasi kabel kalibrasi bench, harnes kalibrasi bench, dan kabel serial. Referensi Prosedur 022-999 (Alat Bantu Servis dan Perangkat Keras - Tinjauan Umum) pada Bagian F, untuk Pemeriksaan Resistansi - Kabel Serial, Harnes Kalibrasi Bench Atas, Kabel Kalibrasi Bench Atas, di Buku Petunjuk Pemecahan Masalah dan Perbaikan Sistem Kendali Elektronik yang sesuai.

Apakah pemeriksaan konfigurasi bench OK?

Apakah pemeriksaan konfigurasi bench OK?
YES NO
No Repair

Perbaiki atau ganti kabel kalibrasi bench, harnes kalibrasi bench, atau kabel serial.

Go to 3F

Go to 3B

Guided Step 3F - pemeriksaan penggantian adaptor data link

Conditions

  • Tidak ada

Action

Coba lakukan komunikasi dengan konfigurasi bench menggunakan datalink pengganti.

Apakah konfigurasi bench berkomunikasi dengan ECM kedua menggunakan adaptor data link pengganti?

Apakah konfigurasi bench berkomunikasi dengan ECM kedua menggunakan adaptor data link pengganti?
YES NO

Gunakan adaptor data link pengganti.

Masalah dengan konfigurasi bench sudah harus diketahui. Lakukan kembali pemecahan masalah konfigurasi bench.

Go to 3B

Go to 3E

Guided Step 4 - Pemeriksaan sirkuit penyalaan ECM

Guided Step 4A - Pemeriksaan konfigurasi mesin

Conditions

  • Tidak ada

Action

Tentukan apakah mesin dilengkapi dengan katup pemutus bahan bakar

Apakah mesin dilengkapi dengan katup pemutus bahan bakar?

Apakah mesin dilengkapi dengan katup pemutus bahan bakar?
YES | NO
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Periksa voltase katup pemutus bahan bakar

Conditions

  • Putar kunci kontak ke posisi ON.

Action

Ukur voltase dari pos katup pemutus bahan bakar ke arde blok mesin.

Pada sistem 12 dan 24 volt, voltase katup pemutus bahan bakar harus berkisar 1-VDC voltase sistem kendaraan.

Apakah voltase katup pemutus bahan bakar berkisar 1–VDC voltase sistem kendaraan?

Apakah voltase katup pemutus bahan bakar berkisar 1–VDC voltase sistem kendaraan?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Pemeriksaan voltase sinyal sensor suhu bahan pendingin

Conditions

  • Putar kunci kontak ke posisi ON.
  • Putuskan konektor sensor suhu bahan pendingin.

Action

Ukur voltase antara dua pin sensor suhu bahan pendingin pada konektor harnes kabel.

Lihat diagram perkabelan atau diagram sirkuit untuk identifikasi pin konektor.

Apakah voltase sinyal suhu bahan pendingin lebih besar dari 4,5-VDC?

Apakah voltase sinyal suhu bahan pendingin lebih besar dari 4,5-VDC?
YES | NO
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Pemeriksaan voltase kunci kontak ECM

Conditions

  • Putar kunci kontak ke posisi OFF.
  • Putuskan konektor harnes kabel yang membawa sinyal kunci kontak dari ECM.
  • Setel kunci kontak ke ON.

Action

Ukur voltase dari kabel SINYAL input kunci kontak harnes kabel ke arde blok mesin.

Lihat diagram perkabelan atau diagram sirkuit untuk identifikasi pin konektor.

Apakah voltase kunci kontak berkisar 1–VDC voltase sistem kendaraan?

Apakah voltase kunci kontak berkisar 1–VDC voltase sistem kendaraan?
YES NO
No Repair

Perbaiki atau ganti harnes kabel yang membawa sinyal kunci kontak, atau perbaiki atau ganti kunci kontak, atau periksa koneksi aki. Referensi Prosedur 019-064 (Sirkuit Catu Daya Aki Sakelar Kunci Kontak) pada Bagian 19 di buku petunjuk pemecahan masalah dan perbaikan yang sesuai.

Lihat Struktur Pemecahan Masalah Performa Mesin di buku petunjuk pemecahan masalah dan perbaikan yang sesuai, jika kondisi penyalaan masih belum ada.

Go to 4C

Perbaikan selesai

Guided Step 4C - Periksa daya dan arde ECM

Conditions

  • Putar kunci kontak ke posisi OFF
  • Putuskan dari ECM yakni, konektor harnes kabel yang memiliki SUPPLY (-) aki ECM dan perkabelan SUPPLY (+).

Action

Ukur voltase dari tiap pin SUPPLY (+) aki ECM ke semua pin SUPPLY (-) aki pada konektor harnes kabel.

Lihat diagram perkabelan atau diagram sirkuit untuk identifikasi pin konektor.

Apakah voltase catu daya aki ECM sama dengan voltase aki?

Apakah voltase catu daya aki ECM sama dengan voltase aki?
YES NO

Panggil untuk otorisasi.

Ganti ECM. Referensi Prosedur 019-031 (Modul Kendali Elektronik (ECM)) pada Bagian 19 di buku petunjuk pemecahan masalah dan perbaikan yang sesuai.

Perbaiki atau ganti harnes kabel yang memiliki SUPPLY (+) aki ECM dan perkabelan SUPPLY aki (-).

Lihat Struktur Pemecahan Masalah Performa Mesin jika kondisi tidak bisa menyala masih muncul.

Perbaikan selesai

Perbaikan selesai

Guided Step 5 - Pemeriksaan awal alat bantu elektronik

Guided Step 5A - Konfigurasi bench yang sebelumnya digunakan untuk pemeriksaan pemecahan masalah

Conditions

  • Tidak ada

Action

Pada pemeriksaan Langkah 3, apakah konfigurasi bench berhasil digunakan untuk berkomunikasi dengan ECM?

Pada pemeriksaan Langkah 3, apakah konfigurasi bench berhasil digunakan untuk berkomunikasi dengan ECM?

Pada pemeriksaan Langkah 3, apakah konfigurasi bench berhasil digunakan untuk berkomunikasi dengan ECM?
YES NO

ECM OK, perbaikan selesai jika komunikasi tidak dibutuhkan melalui konektor data link OEM atau harnes.

Jika komunikasi dibutuhkan melalui konektor atau harnes data link OEM lanjut ke Langkah 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Pemeriksaan ketersediaan kendaraan kedua untuk alat bantu elektronik

Conditions

  • Kendaraan kedua tersedia untuk pengujian

Action

Verifikasikan kendaraan kedua tersedia untuk tersambung ke alat bantu elektronik.

Apakah kendaraan kedua tersedia untuk menyambung ke alat bantu elektronik?

Apakah kendaraan kedua tersedia untuk menyambung ke alat bantu elektronik?
YES | NO
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Pemeriksaan awal fungsi alat bantu elektronik

Conditions

  • Alat bantu elektronik tersambung ke kendaraan kedua.
  • Kunci kontak ON.

Action

Mencoba berkomunikasi dengan ECM pada kendaraan kedua menggunakan perangkat keras alat bantu elektronik yang sama yang digunakan pada kendaraan bermasalah.

Apakah ECM kedua berkomunikasi menggunakan alat bantu elektronik?

Apakah ECM kedua berkomunikasi menggunakan alat bantu elektronik?
YES | NO
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - pemeriksaan daya adaptor data link

Guided Step 6A - pemeriksaan penentuan adaptor data link

Conditions

  • Tidak ada

Action

Tentukan jika adaptor datalink Inline I digunakan untuk berkomunikasi dengan alat bantu servis elektronik INSITE™.

Referensi Prosedur 022-999 (Alat Bantu Servis dan Perangkat Keras - Tinjauan Umum) pada Bagian F, untuk Informasi Umum, Adaptor data link, di buku petunjuk pemecahan masalah dan perbaikan sistem kendali elektronik yang sesuai.

Apakah adaptor data link Inline I digunakan untuk berkomunikasi dengan alat bantu servis elektronik INSITE™?

Apakah adaptor data link Inline I digunakan untuk berkomunikasi dengan alat bantu servis elektronik INSITE™?
YES | NO
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Periksa daya adaptor data link

Conditions

  • Jangan gunakan Inline I
  • Perangkat keras alat bantu elektronik tersambung ke kendaraan.
  • Alat bantu servis elektronik INSITE™ diluncurkan
  • Kunci kontak ON.

Action

Catatan: Untuk semua adaptor datalink kecuali Inline I.

Mencoba berkomunikasi dengan alat bantu servis elektronik INSITE™, dan memeriksa untuk melihat jika lampu daya adaptor data link hidup.

Referensi Prosedur 022-999 (Alat Bantu Servis dan Perangkat Keras - Tinjauan Umum) pada Bagian F, untuk Informasi Umum, Adaptor data link, di buku petunjuk pemecahan masalah dan perbaikan sistem kendali elektronik yang sesuai.

Apakah lampu daya adaptor data link menyala?

Apakah lampu daya adaptor data link menyala?
YES | NO
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Penentuan apakah komunikasi sedang dilakukan pada konektor dasbor data link OEM

Conditions

  • Tidak ada

Action

Periksa untuk mengetahui apakah komunikasi sedang dilakukan pada konektor dasbor datalink OEM.

Apakah komunikasi sedang dilakukan pada konektor dasbor data link OEM?

Apakah komunikasi sedang dilakukan pada konektor dasbor data link OEM?
YES | NO
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Pemeriksaan voltase konektor dasbor data link OEM

Conditions

  • Putar kunci kontak ke posisi ON.

Action

Ukur voltase pada pin SUPPLY dan arde konektor datalink OEM.

Referensi Prosedur 022-999 (Alat Bantu Servis dan Perangkat Keras - Tinjauan Umum) pada Bagian F, untuk Konektor data link Dalam Kabin atau konektor data link Dalam Kabin 6-pin, di buku petunjuk Pemecahan Masalah dan Perbaikan Sistem Kendali Elektronik yang sesuai untuk lokasi pin.

Apakah voltasenya sama atau lebih besar dari 9-VDC?

Apakah voltasenya sama atau lebih besar dari 9-VDC?
YES NO

Ganti adaptor data link

 No Repair

Perbaikan selesai

Go to 6F

Guided Step 6E - Periksa voltase pada catu daya tambahan adaptor data link

Conditions

  • Putar kunci kontak ke posisi ON.

Action

Ukur voltase catu adaptor data link pada konektor harnes adaptor datalink.

Referensi Prosedur 022-999 (Alat Bantu Servis dan Perangkat Keras - Tinjauan Umum) pada Bagian F, untuk Kabel data link 3-pin, di buku petunjuk Pemecahan Masalah dan Perbaikan Sistem Kendali Elektronik yang sesuai untuk lokasi pin.

Apakah voltasenya sama atau lebih besar dari 9-VDC?

Apakah voltasenya sama atau lebih besar dari 9-VDC?
YES NO

Ganti adaptor data link.

 No Repair

Perbaikan selesai

Go to 6F

Guided Step 6F - Periksa voltase pada aki kendaraan

Conditions

  • Tidak ada

Action

Ukur voltase aki kendaraan di semua kasus kecuali jika menggunakan Inline I.

Jika menggunakan Inline I ukur catu voltase adaptor data link dari komputer.

Apakah voltasenya sama atau lebih besar dari 11-VDC?

Apakah voltasenya sama atau lebih besar dari 11-VDC?
YES NO

Perbaiki atau ganti perkabelan yang rusak.

Bersihkan koneksi aki atau ganti aki.

Perbaikan selesai

Perbaikan selesai

Guided Step 6G - Pemeriksaan voltase port serial komputer

Conditions

  • Tidak ada

Action

Catatan: Hanya untuk Inline I.

Ukur voltase pada pin arde SINYAL dan pin data terminal siap dan pin arde SINYAL dan permintaan untuk mengirim pin pada port serial komputer.

Referensi Prosedur 022-999 (Alat Bantu Servis dan Perangkat Keras - Tinjauan Umum) pada Bagian F, untuk Kabel Serial, di buku petunjuk Pemecahan Masalah dan Perbaikan Sistem Kendali Elektronik yang sesuai untuk lokasi pin.

Apakah minimum 5 VDC tersedia?

Apakah minimum 5 VDC tersedia?
YES NO

Ganti adaptor data link

Hubungi dukungan administrasi PC.

Perbaikan selesai

Perbaikan selesai

Guided Step 7 - pemeriksaan sirkuit data link

Guided Step 7A - Periksa sirkuit J1939 atau J1587

Conditions

  • Tidak ada

Action

Gunakan prosedur berikut untuk melakukan pemeriksaan sirkuit J1939 atau J1587 tergantung dari sirkuit datalink yang sedang digunakan.

Referensi Prosedur 019-165 (Sirkuit Data Link, SAE J1939) pada Bagian 19, di buku petunjuk pemecahan masalah dan perbaikan sistem kendali elektronik yang sesuai.

Prosedur ini memberikan informasi untuk pemeriksaan resistansi lengkap, memeriksa hubungan pendek ke arde, dan memeriksa hubungan pendek dari pin ke pin.

Referensi Prosedur 019-166 (Sirkuit Data Link, SAE J1587) pada Bagian 19, di buku petunjuk pemecahan masalah dan perbaikan.

Prosedur ini memberikan informasi untuk pemeriksaan resistansi yang lengkap, pemeriksaan hubungan pendek ke arde, pemeriksaan hubungan pendek dari pin ke pin, dan pemeriksaan voltase.

Referensi Prosedur 019-428 (Data link mesin) pada Bagian 19, di buku petunjuk pemecahan masalah dan perbaikan yang sesuai. Pemeriksaan resistansi lengkap, memeriksa hubungan pendek ke arde, dan memeriksa hubungan pendek dari pin ke pin.

Apakah pemeriksaan sirkuit OK?

Apakah pemeriksaan sirkuit OK?
YES NO
No Repair

Perbaiki dan ganti harnes dengan masalah data link, baik harnes mesin maupun OEM.

Go to 11A

Perbaikan selesai

Guided Step 8 - Pemeriksaan awal alat bantu elektronik

Guided Step 8A - Pemeriksaan ketersediaan kendaraan kedua untuk alat bantu elektronik

Conditions

  • Kendaraan kedua tersedia untuk pengujian

Action

Verifikasikan jika kendaraan kedua tersedia untuk tersambung ke alat bantu elektronik?

Apakah kendaraan kedua tersedia untuk menyambung ke alat bantu elektronik?

Apakah kendaraan kedua tersedia untuk menyambung ke alat bantu elektronik?
YES | NO
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Pemeriksaan awal fungsi alat bantu elektronik

Conditions

  • Alat bantu elektronik tersambung ke kendaraan kedua

Action

Mencoba berkomunikasi dengan ECM pada kendaraan kedua menggunakan alat bantu elektronik.

Apakah ECM kedua berkomunikasi menggunakan alat bantu elektronik?

Apakah ECM kedua berkomunikasi menggunakan alat bantu elektronik?
YES | NO
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Pemeriksaan terperinci alat bantu elektronik

Guided Step 9A - Pemecahan masalah perangkat keras alat bantu elektronik

Conditions

  • Tidak ada

Action

Melakukan prosedur pemecahan masalah untuk mengevaluasi perangkat keras alat bantu elektronik:

  • kabel adaptor data link
  • kabel catu daya adaptor data link
  • adaptor data link
  • Kabel serial
  • Komputer.

Referensi Prosedur 022-999 (Alat Bantu Servis dan Perangkat Keras - Tinjauan Umum) pada Bagian F, di buku petunjuk pemecahan masalah dan perbaikan yang sesuai.

Lengkapi pemeriksaan berikut:

  • Pemeriksaan awal – alat bantu servis elektronik INSITE™
  • Pemeriksaan awal – adaptor data link
  • Pemeriksaan Resistansi – Kabel Seri
  • Pemeriksaan Resistansi untuk kabel adaptor data link dan kabel catu daya adaptor data link.

Apakah pemeriksaan perangkat keras alat bantu elektronik OK?

Apakah pemeriksaan perangkat keras alat bantu elektronik OK?
YES NO

Masalah komunikasi ditemukan.

Perbaiki atau ganti perangkat keras yang rusak.

Go to 11A

Perbaikan selesai

Guided Step 10 - Pemeriksaan kabel serial dan komputer

Guided Step 10A - Pemecahan masalah kabel serial dan komputer

Conditions

  • Tidak ada

Action

Lakukan prosedur pemecahan masalah untuk mengevaluasi kabel serial dan komputer.

Referensi Prosedur 022-999 (Alat Bantu Servis dan Perangkat Keras - Tinjauan Umum) pada Bagian F, di buku petunjuk pemecahan masalah dan perbaikan yang sesuai.

Lengkapi pemeriksaan berikut:

  • Pemeriksaan awal - alat bantu servis elektronik INSITE™
  • Pemeriksaan Resistansi - Kabel Serial.

Apakah pemeriksaan kabel serial dan komputer OK?

Apakah pemeriksaan kabel serial dan komputer OK?
YES NO

Masalah komunikasi ditemukan

Perbaiki atau ganti perangkat keras yang rusak.

Go to 11A

Perbaikan selesai

Guided Step 11 - ECM boot ROM

Guided Step 11A - Pemeriksaan ketersediaan alat bantu boot ROM

Conditions

  • Tidak ada

Action

Verifikasikan bahwa alat bantu boot ROM tersedia untuk ECM tertentu.

Apakah alat bantu boot ROM tersedia?

Apakah alat bantu boot ROM tersedia?
YES NO
No Repair

Panggil untuk pra-autorisasi.

Ganti ECM.

Referensi Prosedur 019-031 (Modul Kendali Elektronik (ECM)) pada Bagian 19 di buku petunjuk pemecahan masalah dan perbaikan yang sesuai.

Go to 11B

Perbaikan selesai

Guided Step 11B - Boot ROM ECM

Conditions

  • Tidak ada

Action

Boot ROM ECM.

Referensi Prosedur 019-427 (ECM ROM Boot) pada Bagian 19, di buku petunjuk pemecahan masalah dan perbaikan yang sesuai.

Apakah ECM berkomunikasi?

Apakah ECM berkomunikasi?
YES NO

Kalibrasi ulang ECM lagi.

Panggil untuk pra-autorisasi.

Ganti ECM.

Referensi Prosedur 019-031 (Modul Kendali Elektronik (ECM)) pada Bagian 19 di buku petunjuk pemecahan masalah dan perbaikan yang sesuai.

Perbaikan selesai

Perbaikan selesai

Last Modified: 07-DEC-2007
Copyright © 2000-2009 Cummins Inc. All rights reserved.


INDEX
id19-fcmfc00.htm

id19-t05-mfc00.htm

id19-fcmfc01.htm

id19-t05-mfc01.htm

id19-fcmfc02.htm

id19-t05-mfc02.htm

id19-fcmfc03.htm

id19-t05-mfc03.htm

id19-fcmfc04.htm

id19-t05-mfc04.htm

id19-fcmfc05.htm

id19-t05-mfc05.htm

id19-fcmfc06.htm

id19-t05-mfc06.htm

id19-fcmfc07.htm

id19-t05-mfc07.htm

id19-fcmfc08.htm

id19-t05-mfc08.htm

id19-fcmfc09.htm

id19-t05-mfc09.htm

id19-fcmfc10.htm

id19-t05-mfc10.htm

id19-fcmfc11.htm

id19-t05-mfc11.htm

id19-fc111.htm

id19-t05-111.htm

id19-fc112.htm

id19-t05-112.htm

id19-fc113.htm

id19-t05-113.htm

id19-fc115.htm

id19-t05-115.htm

id19-fc116.htm

id19-t05-116.htm

id19-fc117.htm

id19-t05-117.htm

id19-fc118.htm

id19-t05-118.htm

id19-fc119.htm

id19-t05-119.htm

id19-fc121.htm

id19-t05-121.htm

id19-fc122.htm

id19-t05-122.htm

id19-fc123.htm

id19-t05-123.htm

id19-fc127.htm

id19-t05-127.htm

id19-fc131.htm

id19-t05-131.htm

id19-fc132.htm

id19-t05-132.htm

id19-fc133.htm

id19-t05-133.htm

id19-fc134.htm

id19-t05-134.htm

id19-fc135.htm

id19-t05-135.htm

id19-fc141.htm

id19-t05-141.htm

id19-fc143.htm

id19-t05-143.htm

id19-fc144.htm

id19-t05-144.htm

id19-fc145.htm

id19-t05-145.htm

id19-fc147.htm

id19-t05-147.htm

id19-fc148.htm

id19-t05-148.htm

id19-fc151.htm

id19-t05-151.htm

id19-fc153.htm

id19-t05-153.htm

id19-fc154.htm

id19-t05-154.htm

id19-fc155.htm

id19-t05-155.htm

id19-fc219.htm

id19-t05-219.htm

id19-fc221.htm

id19-t05-221.htm

id19-fc222.htm

id19-t05-222.htm

id19-fc223.htm

id19-t05-223.htm

id19-fc225.htm

id19-t05-225.htm

id19-fc231.htm

id19-t05-231.htm

id19-fc232.htm

id19-t05-232.htm

id19-fc233.htm

id19-t05-233.htm

id19-fc234.htm

id19-t05-234.htm

id19-fc235.htm

id19-t05-235.htm

id19-fc237.htm

id19-t05-237.htm

id19-fc252.htm

id19-t05-252.htm

id19-fc253.htm

id19-t05-253.htm

id19-fc254.htm

id19-t05-254.htm

id19-fc259.htm

id19-t05-259.htm

id19-fc261.htm

id19-t05-261.htm

id19-fc263.htm

id19-t05-263.htm

id19-fc265.htm

id19-t05-265.htm

id19-fc292.htm

id19-t05-292.htm

id19-fc293.htm

id19-t05-293.htm

id19-fc294.htm

id19-t05-294.htm

id19-fc296.htm

id19-t05-296.htm

id19-fc297.htm

id19-t05-297.htm

id19-fc298.htm

id19-t05-298.htm

id19-fc299.htm

id19-fc316.htm

id19-t05-316.htm

id19-fc318.htm

id19-t05-318.htm

id19-fc343.htm

id19-t05-343.htm

id19-fc346.htm

id19-t05-346.htm

id19-fc349.htm

id19-t05-349.htm

id19-fc384.htm

id19-t05-384.htm

id19-fc415.htm

id19-t05-415.htm

id19-fc422.htm

id19-t05-422.htm

id19-fc423.htm

id19-t05-423.htm

id19-fc426.htm

id19-fc427.htm

id19-fc431.htm

id19-t05-431.htm

id19-fc432.htm

id19-t05-432.htm

id19-fc441.htm

id19-t05-441.htm

id19-fc442.htm

id19-t05-442.htm

id19-fc451.htm

id19-t05-451.htm

id19-fc452.htm

id19-t05-452.htm

id19-fc455.htm

id19-t05-455.htm

id19-fc467.htm

id19-t05-467.htm

id19-fc468.htm

id19-t05-468.htm

id19-fc471.htm

id19-t05-471.htm

id19-fc487.htm

id19-fc489.htm

id19-t05-489.htm

id19-fc497.htm

id19-t05-497.htm

id19-fc498.htm

id19-t05-498.htm

id19-fc499.htm

id19-t05-499.htm

id19-fc514.htm

id19-t05-514.htm

id19-fc527.htm

id19-t05-527.htm

id19-fc529.htm

id19-t05-529.htm

id19-fc551.htm

id19-t05-551.htm

id19-fc553.htm

id19-t05-553.htm

id19-fc554.htm

id19-t05-554.htm

id19-fc555.htm

id19-t05-555.htm

id19-fc611.htm

id19-fc649.htm

id19-fc719.htm

id19-t05-719.htm

id19-fc729.htm

id19-t05-729.htm

id19-fc753.htm

id19-t05-753.htm

id19-fc777.htm

id19-fc2364.htm

id19-t05-2364.htm